PIMphony 帮助

在线帮助分为5个部分：

应用程序演示： 介绍产品及其主要功能。

应用程序入门: 第一次使用应用程序的指南。

应用程序配置: 教您如何配置应用程序。

使用应用程序： 描述各个应用程序模块。

安装手册： 描述安装 PIMphony 软件的技术和操作规范。

应用程序提供不同视图模式：

电话栏窗口

电话窗口

助理窗口

可以通过 文件/打开菜单显示不同窗口:

个人列表

呼叫日志

语音邮件

监控

统计 （仅适用于助理窗口）

只要您打开应用程序，Windows 通知区（Windows 系统托盘）就显示拨号盘 图标。 该图标使您能够显示应用程序，并让您了解任何活动信息。

如果网络不可用，对应的图标： 出现在 Windows 通知区（Windows 系统托盘）。
连接断开或局域网电缆故障，配置问题（界面在工作时被禁用)或 TCP 连接断开都可能导致这种情况。
连接会尽力重新开始。 您还可以右击图标，选择连接。

其它： 包括术语表和在出现技术问题时的指令等。

也请参见

安装手册


应用程序演示

PIMphony应用程序是安装在办公电脑上的个人生产工具，能够让您以用户友好的方式管理所有电话呼叫。

使用向导可轻松完成它的配置。
应用程序配置

主要功能

该应用程序的主要功能是：

电话呼叫管理（保持、转移、电话会议等）。

与相关的联系人数据库同步，如联系人管理器（PIM: 个人信息管理器)。

从关联的联系人数据库自动检索和显示记录。 自动检索和显示（也称为“Popup”）是根据预定义标准或根据请求运行。

Popup 可以进行个性化设置，它是用向导配置的。

使用 PIM 数据库里的电话号码进行搜索，以发现相应的名字，反之亦然。

呼叫保存和呼叫日志管理。

使用语音邮件，进行信息录音、管理和重定向。

呼叫的监管和分配。

PIMphony 中心服务。 （中心呼叫日志： 即使 PIMphony 处于关闭状态，您的呼叫日志也在工作)

联系人管理器的关联

可将 联系人管理器（个人信息管理器： PIM） 与应用程序关联起来。

要完成该操作，您必须连接到ALE International OmniPCX Office Communication Server型 PCX 上，并且您的 PC 上必须安装有联系人管理器（PIM）。

该应用程序提供您电话系统和您 PIM 间的接口。

可以与应用程序关联的 PIM 有：

Microsoft Outlook

Microsoft Access

Goldmine

Act!

IBM Lotus Notes

有关各个 PIM 所支持的版本的更多信息，请参见 readme 文件

应用程序提供个人地址簿。 它的工作独立于 PIM。

也请参见

PIMphony 帮助


应用程序使用模式

该应用程序可在两种模式中的一种模式下使用。

标准电话模式： 您的PIMphony与一部实体电话相关联。

IP 模式： 您的PIMphony位于一台与数据网络（LAN或WAN）相连的多媒体电脑上，该电脑安装了声卡、麦克风和扬声器。

可以定义到PCX的两个连接地址：

一个用于通过LAN的本地连接

一个用于通过WAN的远程连接

例如，这样，人们可以在办公室或家中交替工作。 当用户在家中时，PIMphony可以自动使用首次应答的地址，即WAN地址；当用户在办公室时，可以 使用LAN地址。

由于语言的多义性，“电话机”同时用于表示标准电话和IP模式配置。

也请参见

应用程序演示


功能和配置文件

这个应用程序有4个不同的配置文件：

PIMphony基本版，

PIMphony专业版，

PIMphony团队版：在电话窗口 中启动。可以切换到 助理窗口。

PIMphony 操作员（使用 OmniPCX Office R5.00 或 OXO Connect R2.0 的 PIMphony 6.00 之前，配置文件可用）：在 助理窗口 中启动。操作员拥有特殊权利。

话务员是一种显示模式。

对于 OmniPCX Office （最高 10.3），PCX 中必须存在用于各配置文件（专业版、团队版和操作员版）的特定许可证。

对于 OXO Connect （R2.0 之前），PCX 中必须存在用于专业版和团队版配置文件的许可证以及用于操作员版配置文件的特定许可证。

基本配置文件不需要任何许可证。配置文件总是可用的。

ALE International 要求的听筒和耳机。

下表显示了每种配置文件的功能：

功能 | 基本版 | 专业版 | 团队版 | 操作员版
基本功能 |
电话功能 （详情参见下表） | . | . | . | .
使用电话和密码开始 | . | . | . | .
目录 |
使用个人通讯录拨号 | . | . | . | .
使用 PCX 目录拨打 |  | . | . | .
使用 LDAP 目录拨打 |  | . | . | .
采用统一搜索来拨号 |  | . | . | .
中心电话簿（多站点） |  | . | . | .
中心电话簿同步和更新 |  |  |  | .
PIM |  |  |  |
带 PIM 的接口（弹出） （Outlook、Access、Goldmine、ACT! 和 Lotus Notes） |  | . | . | .
语音信箱 |
直接转移到语音邮件 | . | . | . | .
语音信箱 |  | . | . | .
其他功能 |
显示组名（ACD） | . | . | . | .
设置文本前转 |  | . | . | .
呼叫日志 | . | . | . | .
漫游模式 | . | . | . | .
通话录音 |  | . | . | .
助理窗口 |  |  | . | .
在助理窗口弹出联系人卡片 |  |  | . | .
监控 |  |  | . | .
多站点监管 |  |  |  | .
操作员控制台 |  |  | .(1) | .
在线更新 |  |  | . | .

（1）仅在只读模式下

下表总结了可用的电话功能：

功能 | 描述
呼叫类型 | 外部、内部
基本功能： | 呼叫、应答、挂断 保持、恢复呼叫 Enquiry call 会议（1） DTMF 拨号（1）
呼叫转移 | 立即转移 遇忙时前转 无应答（超时）时前转 免打扰
呼叫代接 | 指定分机代接（2） 同群代接（2）
转移 | 询问转移 盲转
其他 | 插话 改发（1） 回叫请求（1） 重新路由（显示） 多次重拨（3） 通话期间无服务代码

(1)助理窗口不支持

(2)助理窗口不可用(但可以使用服务代码)。

(3)限制在10个号码内。

不支持的功能

不支持下列功能：

语音信箱配置

SIP电话不能与 PIMphony，但是SIP电话可以与TSP关联

设置到个人话务员的呼叫前转

通话期间的服务代码

除了 PIMphony IP 外，还可以在话机上获取这些功能。

不支持其它系统功能。

也请参见

应用程序演示


显示模式

本应用程序提供了若干不同的显示模式：

电话栏窗口

电话窗口

助理窗口(组和接线员配置文件里提供)

电话栏可以用来替代电话窗口的主窗口，以节约屏幕空间。

助理窗口使用来自电话窗口的电话功能（声音频率、转向呼叫和自动回呼除外），然后完成会议的初始化。

助理窗口还包括统计工具(该工具有助于分配电话呼叫)。

也请参见

电话栏介绍

电话窗口演示

助理窗口


所有图标的颜色指南

在PIMphony中每种颜色代表一种特定的含义。

颜色 | 含义 | 示例
灰色 | 连接断开/不可能执行任务 |
灰色和+ | 添加 |
灰色和x | 移除/取消 |
绿色 | 出局任务/空闲 |
橙色 | 入局任务 |
蓝色 | 通话中 |
红色 | 挂机 |
黄色 | 转移 |


应用程序入门

如果您刚刚开始使用应用程序，本部分就能为您提供帮助：

它说明首次运行应用程序时所需的操作。

它通过简要指南的形式，提供实施主要功能的示例。 它可以指导您顺利完成早期阶段的学习，同时还能帮助您检查安装是否正确。

它介绍了能够从“开始”菜单访问的功能。

也请参见

应用程序演示


首次运行应用程序

当您首次运行应用程序时,您应当:

启动应用程序。

同步应用程序和 PIM。

使用向导，配置 弹出 模块。

显示电话窗口和拔号盘模式。

我们建议您应当对指导里介绍的简单运行进行实践操作,以便了解应用程序，看看主要功能是否可用。

启动应用程序

流程

您可以通过下列步骤启动应用程序：

通过办公室 PC 的 PIMphony 图标。

从 Windows 任务栏：点击 开始， 然后在 全部程序Programs/PIMphony 菜单中选择 PIMphony 。

系统要求您输入密码（与旧版本的 PCX 连接时），或电话分机号和密码（与新版本的 PCX 连接时）。

OmniPCX Office R8.2 或 OXO Connect R2.0 之前，密码长度可为 4 或 6 位。

首次启动应用程序时，会显示 配置向导 画面。

按照向导的说明。向导完成后，点击“完成”。利用您原来设置的参数启动 PIMphony 应用程序。

在线注册

应用程序首次运行时，会显示用户注册窗口。注册允许您随时获得应用程序更新和其他产品的供货信息。注册是可选项，不注册并不会妨碍您使用应用程序。

您还可以选择 PIMphony 帮助菜单里的注册选项完成注册。

在线更新

如果启用在线更新功能（请参见 配置在线更新选项），则在服务器提供新的软件版本时，会显示信息窗口。进行更新时，会显示进度栏。

应用程序和PIM同步

首次运行电话模块时，应用程序与 PIM 联系人信息库同步（如果使用 Outlook 的话)。该操作需要几分钟时间。

使用向导配置弹出窗口

弹出向导允许您根据预定义的档案配置自动弹出操作。

遵循屏幕上的指导，从预定义的模式中选择与您的要求对应的配置。

显示电话和拨号盘

显示电话窗口。

Windows 通知区（Windows 系统托盘）显示拨号盘图标，表明 PC －电话连接是活动的。

也请参见

应用程序入门

登录应用程序

配置在线更新选项


PIMphony 配置向导

您可以借助配置向导配置应用程序。 有关操作，请参见配置程序

也请参见

功能和配置文件


输入密码

中心服务登录

密码具有下列特征：

它与系统中的电话的密码对应。

由4位或6位数组成。

电话与语音信箱密码相同。如果选择记住密码，则在语音信箱启动时，将不再询问密码。

登录

当您开始应用程序时，系统显示登录窗口，并允许您输入密码。

  1. 检查电话号码字段是否填写正确。

  2. 填写密码字段。

如果您不知道这一信息，请与您的管理员联系。

OmniPCX Office R8.2 或 OXO Connect R2.0 之前，密码长度可为 4 或 6 位。

  3. 选中或不选中记住密码方框。

选中方框：您每次登录该应用程序时，系统不再要求您提供密码。不显示密码输入屏幕。

未选中方框：您下次登录该应用程序时，必须再次输入密码。

  4. 点击确认启动应用程序，或点击取消放弃启动。

也请参见

首次运行应用程序

修改密码


可从“开始”菜单获得的功能

可从“开始”菜单访问的功能

点击 Windows 开始菜单、 全部程序和 PIMphony，打开下列菜单：

PIMphony 帮助: 打开在线帮助。

PIMphony： 启动应用程序。 该应用程序也可以通过对应的桌面图标启动。

PIMphony 配置向导: 启动向导来配置或重新配置PIMphony。

PIMphony 在线更新: 更新 PIMphony 软件。

PIMphony 卸载: 卸载应用程序。

Read Me： 提供 PIMphony 相关信息。

也请参见

应用程序入门


PIMphony 指导

该指南可指导您初步接触PIMphony应用程序。 它能帮助您检查安装是否正确，所有主要功能是否可以使用。

包括4个简单操作：

  1. 使用电话窗口发起呼叫

  2. 使用拨号盘模块 发起呼叫

  3. 使用短拨号发起呼叫

  4. 在收到来电时，自动弹出PIM记录

  5. 助理窗口里的PIMphony组

也请参见

应用程序 入门


使用电话发起呼叫

用电话窗口发起呼叫

流程

  1. 进入 电话窗口。

  2. 使用键盘，在输入窗口中输入被请求人的号码或姓名。

输入前面几个字母后，PIM 联系人名单上将出现完整的姓名；如果您没有联系人管理器，个人地址簿上将显示完整的姓名。

每位所给的联系人仅提供6个电话号码。

  3. 选择所需的号码。

  4. 点击 [image] 。呼叫发出。

您可以拿起话筒与被叫人通话。

呼叫状态和管理窗口如下所示。

表示现在唯一可执行的操作是丢弃呼叫。

呼叫未被应答和处于通话期间时应答，呼叫状态和管理窗口如下所示:

显示呼叫已连接。

下列图标表示可以完成的操作：

丢弃呼叫

保持

录音表示如果设置了录制权限，您就可以开始录制通话。

只有当您的 PCX 具有该功能，并且您的管理员为您分配了使用该功能的权限时，才可使用录制通话。

也请参见

PIMphony 指导

电话窗口


使用拨号盘模块发出呼叫

流程

  1. 转到拨号盘模块。

  2. 检查PIMphony拨号盘是否连接。 该图标应当如下所示： .

  3. 右键点击拨号盘图标。 显示上下文菜单。

  4. 在上下文菜单中，点击拨号。 新呼叫窗口打开。

  5. 输入您希望呼叫的电话号码：

或者直接输入号码

或复制粘贴号码

或拖拉号码

  6. 如有必要，请修改号码。

  7. 点击 [image] 并拨打此号码。

如果选择PIMphony配置的“最大化呼叫操作窗口”，原先关闭的电话窗口就会出现。

然后，呼叫状态和管理窗口显示呼叫状态，提供被叫人号码和可用操作。

也请参见

PIMphony 指导

拨号盘模块


使用短拨号发起呼叫

流程

  1. 检查PIMphony拨号盘是否连接。 该图标应当如下所示： .

  2. 在第三方应用程序窗口（例如互联网浏览器窗口），选择要呼叫的号码。

  3. 在常规选项中，按下为短拨号规定的组合键（Shift键 + 鼠标右键、Ctrl键 + 鼠标右键或Ctrl键 + Shift 键 + 鼠标右键）。

    新呼叫窗口打开，并采用之前所选的号码。

  4. 如有必要，请修改号码。

  5. 单击 [image] 。

    已拨叫该号码。

使用IE 9时，如果启用启用的保护模式选项（互联网选项 > 安全性），要使用短拨号时，您必须执行以下操作：

将您想使用短拨号的网站设置为受信任的网站。

选中一个号码后，按网页外的短拨号组合键（例如，选项卡栏/收藏夹栏/URL文本框区域）。

也请参见

PIMphony 指导

拨号盘模块

配置常规选项


弹出记录

通过该操作，您能够检查您在安装过程中配置的弹出窗口的操作。

在下例中，我们假定配置的弹出窗口显示第一个来电的条目。

  1. 要求您在PIM中保存了条目的同事呼叫您。

  2. 检查在您定义的条件下，他的条目是否会显示在屏幕上。

也请参见

PIMphony 指导

配置弹出模块


话务员模式下的PIMphony Team

助理窗口

下面的来电场景将向您介绍助理窗口的优势。 该模式在Team和Operator配置文件中提供。

助理窗口具有管理大量来电功能，同时能通过用户友好界面优化和改善主叫人的接收。

描述的这个场景展示了无监管转移功能。该功能在话务员配置选项卡中配置。

当您的话机接到呼叫时，借助来电显示功能（如果网络提供），呼叫窗口会显示主叫方的姓名（如果主叫方已输入到您的PIM中）或号码。

回复后，您可以将主叫人转移至：

主叫人在以往的呼叫中请求的人员

关系密切的同事

电话系统中的个人

您还可在呼叫窗口中查询定向至您的电话的所有呼叫，并定义排队呼叫的告警阈值。 显示所有呼叫

也请参见

应用程序快速入门

PIMphony 指导


将主叫转移至主叫已经请求的个人

如果主叫已经呼叫过至少一次，则常用联系人标签（在信息区）将显示最后被重新定向到的个人。 这些个人按日期或呼叫转移的数量排序。

要将呼叫转接到主叫人需要的个人那里，请双击 常用联系人标签请求的个人姓名。

您可以通过以下方式查看请求个人的话机状态：

PIMphony监管窗口中的一个选项卡。

点击常用联系人标签里被请求人员的姓名，显示拨打区域。

常用联系人标签。

拨号区提供的信息显示被请求个人的完整状态：

他的电话状态（前转）；

主话机的状态(“业务”)，在文本前转模式下，带有“ABSENT FOR THE DAY”信息；

话务员的电话处于通话状态*；

他的手机号码*；

以及其它号码（DECT, 寻呼机等）、所在部门、电子邮件*。

*只有此前已在个人记录中输入此信息的情况下，才能显示此信息。

也请参见

助理窗口里的PIMphony组


将主叫人转接到“收藏夹”的同事

将主叫转移至“常用联系人”中的同事

流程

  1. 访问助理窗口。

  2. 在信息区域，点击人员选项卡。

该标签以常用联系人标签选择个人的方式，显示属于同一监管视图的所有人员。

  3. 要查看同事的状态，请点击相关同事的那一行。

  4. 如需将主叫转移到选定的同事，请双击该同事。

您必须已经至少针对该主叫使用过一次常用联系人，才能使用“常用联系人同事”功能。 同事是相同组下的成员。 如需配置组，请参见有关监管的帮助。

也请参见

助理窗口里的PIMphony组

监控


将主叫转移至电话系统中的个人

PIMphony监管显示您定义的监管视图。 监管视图可能覆盖一个部门、一个分支机构和一组用户。

通过选定的监管视图，您可以查询视图中包括的个人的电话状态。

流程

  1. 转到监管窗口。

  2. 点击已经存在的标签之一。

  3. 如需将主叫转移至选项卡中列出的任何个人，请点击此人的姓名或电话号码。

也请参见

助理窗口里的PIMphony组


显示所有呼叫

流程

  1. 访问助理窗口。

  2. 呼叫区显示所有正在等待的呼叫，使您可以定义告警（等待时间以秒为单位）。

您可以随时应答正在等待的呼叫。

也请参见

助理窗口里的PIMphony组


应用程序配置

访问

要进入应用程序配置，请按下列程序操作：

在电话或助理 窗口中:

点击工具菜单，选择选项...

上述任何方法都能打开 主配置窗口。 该窗口有若干选项卡。

也请参见

应用程序演示

主配置窗口介绍


主配置窗口介绍

主配置窗口包括下列标签：

常规

此选项卡用于配置一般选项、鼠标右键功能、简短拨号和语言选项。

查看

此选项卡用于配置电话模块、电话栏和视觉设置。

弹出模块

此选项卡配置PIM驱动程序和弹出窗口。

在线更新

此选项卡用于配置PIMphony软件的在线更新。

电话

此标签可以配置所在地和拨号选项。

语音邮件

此选项卡用于配置语音信箱访问选项。

服务

此选项卡用于配置按姓名拨号功能，您可以使用LDAP（在PIMphony Basic模式下不能提供）从应用程序中完成该操作。

助理

此选项卡用于配置统计、呼叫激活、转移和经常联系人。

个人

此标签可以配置电话号码标签的个性化设置。

VoIP

此选项卡用于配置PIMphony IP。

全球

此标签用于PIMphony Operator配置文件。 对于其它配置文件，该标签为灰色。
该标签用于同步PCX日期、时间和通讯录。

也请参见

应用程序配置


配置常规选项

配置一般选项

您可以从常规标签（见配置 窗口）中，配置应用程序的常规选项。

流程

  1. 进入配置窗口。

  2. 点击 常规 选项卡。

该选项由下拉式列表和下列三个窗口组成：

一般选项

拨号盘上下文环境菜单的默认选项

要简短拨号，请按

  3. 在一般选项区中，选中或不选中下列方框：

删除全部日志之前一定要确认 (默认设置为选中)

在呼叫记录中，每次按下“删除全部”图标后就会出现一条确认信息。

在成功重呼时删除呼叫板条目

每个未能成功呼叫您的主叫方将显示在呼叫板区。 呼叫这些号码时，会将它们从此区中删除。

拨号盘工具提示显示未应答的呼叫 (默认设置为激活)

当您的鼠标移至拨号盘时，会弹出一个工具提示，显示接收的无应答呼叫的号码。 这些呼叫的相关详细信息显示在无应答呼叫区中。 但是，如果没有呼叫进入，工具提示会提供相关的分机号。 拨号盘图标更改状态（无信息、有信息等）。

在任务栏上显示PIMphony图标。

PIMphony图标显示在任务栏中。

在开始时启动PIMphony

在PC启动时，自动启动该应用程序

最小化

如果您不想在启动PC时显示该应用程序窗口，那就选中选项框。

  4. 在拨号盘上下文菜单的默认选择区域，选择所需的上下文菜单:

拨号

如果您希望在左击拨号盘图标时显示新呼叫窗口，那就选中该选项。

最大化电话窗口

如果您希望在左击拨号盘图标时显示电话窗口，那就选中该选项。

  5. 在中，要进行简短拨号，请按，选择您想启用的模式：

Shift 键 + 鼠标右键

在选择电话号码后，按Shift键+ 鼠标右键，激活拨号盘模块并整合以前所选的号码。

Ctrl键 + 鼠标右键

在选择 电话号码后，按Ctrl键+ 鼠标右键， 激活拨号盘模块并整合以前所选的号码。

Ctrl键+Shift键+鼠标右键

在选择 电话号码后，按Ctrl + Shift键 + 鼠标右键，激活拨号盘模块并整合以前所选的号码。

  6. 在该窗口底部的下拉列表中选择语言。

该下拉列表使您可以 选择语言。

重新启动该应用程序，执行您所选的语言。

  7. 点击应用让您的选择生效，点击确认确认您的选择，或者如果您不想让更改生效，请点击取消。

也请参见

主配置窗口介绍

应用程序配置


配置电话窗口

配置视图选项

您可以在配置 窗口的视图标签中配置视图选项。

流程

  1. 进入配置窗口。

  2. 点击 视图 标签。

该选项卡包括下列几个区域：

视觉设置

电话栏

  3. 在视觉设置区中，选中或不选中下列方框：

小呼叫状态图标

在电话栏中，图标可以用2种格式显示： 默认格式为“大”，选中方框后为“小”。

最大化呼叫活动的窗口

点击 [image] ，您可以取消电话模块主窗口激活；点击 [image] ，您可以取消电话栏激活。 在此情况下，接到来电时，该功能会激活应用程序。 如果窗口只是被另一个应用隐藏，该功能仍然适用。

最小化 PIMphony 以释放最后一个呼叫

此功能将在呼叫结束时关闭主应用程序窗口。 然后主应用程序将显示为一个图标。

  4. 在电话栏区，选中或不选中下列方框：

自动隐藏 （默认为选中）

如果选中该功能，则在该应用程序没有运行时，电话栏将会隐藏。 要重新显示该栏，请将光标放在屏幕顶端。

  5. 点击应用生效，点击确认确认，点击取消取消您的选择。

也请参见

主配置窗口介绍

应用程序配置

电话窗口


配置 PIM 弹出模块

何谓 PIM 弹出模块？

PIM 弹出模块定义您选定的弹出模块与 PIM 之间的交互。

您必须配置两个东西：PIM和弹出模块。

可以与应用程序关联的 PIM 有：

MS Outlook 2000, XP, 2003, 2007, 2010（32和64位版本）以及2013（32和64位版本），2016（32和64位版本）

MS Access 2000, XP, 2003, 2007, 2010（32位版本）, 2013（32位版本）及2016（32位版本）

Goldmine 5.7, 6.5, 6.7, 7.0, 7.5, 8.0, 8.5, 9.0, 9.2, 2016.1, 2017.1, 2018.1

Act! 6, 2006 (8.0), 2007 (9.0), 2008 (10.0), 2009 (11.0), 2010 (12.0), 2011 (13.0), 2012 (14.0), 2013 (15.0), 2014 (16.0), 2015 (17.2), 2017 (19), 2018 (20)

IBM Lotus Notes 5.02到6.5、8.0、8.5、8.5.3和9.0

也请参见

配置PIM

PIM弹出模块

配置弹出模块


配置PIM

您可以在配置 窗口的弹出标签上配置PIM驱动和弹出功能。

流程

  1. 点击 弹出模块 标签。

该标签包括以下区域：

PIM驱动程序

弹出模块

  2. 在PIM驱动程序区的在下拉列表中选择应用程序使用的PIM：

Outlook

ACT！

GoldMine

访问

个人列表： 如果您要使用该应用程序的地址簿：

Lotus Notes

无： 如果没有使用PIM

，点击应用。 状态显示PIM连接是成功还是失败。

  3. 点击配置按钮。 如果上一步失败，或者不需要配置，可以取消该按钮。

不同PIM的不同配置参数

在下列列表中，调出所选的PIM的配置菜单。

该窗口提供下列选项：

对于MS Outlook：

最多选择16个联系人选项。

对于ACT！：

必须输入登录名和密码，以识别用户。

对于GoldMine：

必须输入登录名和密码，才能自动启动PIM。

对于Access： 配置 MS Access

如果用户希望使用Access提供的数据，则必须安装Access。

对于Lotus Notes：

必须选择一个Domino服务器名或一台本地机，并输入密码。

查看所选PIM的链接的状态（已连接，无法连接）。

在弹出模块区，您可以进行如下操作：

选中 启用弹出模块操作，激活弹出模块功能。

使用弹出模块配置窗口配置弹出模块（通过点击弹出模块配置按钮）。

  5. 点击应用生效，点击确认确认，点击取消取消您的选择。

也请参见

主配置窗口介绍

应用程序配置

配置弹出模块


配置 Access

配置 MS Access

总则

在Access数据库中，可以保存电话号码。

采用规范格式： ++xx yyyyyy 只带数字，或者

可以拨打的格式（如带去电前缀）。

要使用Access 2000或更高版本，PC上必须安装Access。

流程

如需配置Access，您必须：

在Access下创建联系人表

填写Access表

配置Access PIM

配置操作

在Access下创建联系人表

在使用Access作为应用程序的PIM之前，Access数据库必须至少带有姓、名和电话号码字段（规定的字符格式）,以及数字格式的密码字段。

填写Access表

应用程序不能自动更新Access表。 用户必须使用Access输入其联系人，或者配置操作。 配置操作

配置Access PIM

流程

  1. 转到Access配置窗口。

  2. 在Access驱动的配置中，选择Access文件（.mdb），输入其路径名称。

  3. 然后，选择包含了联系人的所有数据的表格。

  4. 选择与名、姓和密码对应的字段，然后选择所有包含电话号码的字段。

配置操作

操作与打开、创建和关闭电话呼叫联系人的顺序、显示联系人记录的顺序对应（不在联系人按钮上）。

操作是可执行程序，应用程序向这些程序发送要显示的参数（姓、名、电话和密码）。

操作由以下内容组成：

可执行文件： .Exe、.bat、.cmd,...

联系人参数：

$1: 主叫号码（只能在创建联系人时使用）

$2: 联系人的名

$3: 联系人的姓

$4: 联系人的密码

通过命令行，将这些参数发送给调用的程序。

访问

要配置这些操作，请在Access配置窗口中点击高级...。 联系人窗口打开。

可以使用光盘上的showcontact.exe、closecontact.exe、action_vc.exe和action_vb.exe程序，这些程序在...\unsupported\access\action子目录下。

在本例中，使用$1、$2、$3和$4变量，向程序传输4个参数（电话、姓、名和联系人身份）。
使用提供的程序

光盘上提供的程序只是应用程序的一些例子。 最终用户必须创建可用程序，来执行4个可能的操作。 没有提供创建联系人的程序。

使用光盘上提供的程序

Action_vb.exe：

在对话窗口中显示联系人信息。 它用于弹出记录（打开联系人、查看联系人卡）。

窗口中显示的信息来自命令行中的参数。

$1代表电话号码

$2代表名

$3代表姓

$4代表密码

Action_vc.exe：

action_vb.exe也是相同的。 必须在命令行中提供相同的参数。

Showcontact.exe：

调出Access记录，显示联系人信息。

只有当数据库包含“联系人”表格（ContactId作为密码）和“联系人”表单 （显示来自“联系人”表格的信息）时，程序才能运行。

此程序用于调出记录（打开联系人、显示联系人）。 显示的信息来自命令行：

c:\showcontact.exe "path_to_access" "database" $4

c:\showcontact.exe： 是showcontact.exe程序的路径。

"path_to_access"： 是Access程序的完整路径（例如： "c:\prog\access.exe"）。

"database"： 是使用的数据库的完整路径（例如： "c:\access\myBase.mdb"）。

$4：联系人的身份标识（密码）。

Closecontact.exe：

关闭 Access 联系人卡。

只有当数据库包含“联系人”表格（ContactId作为密码）和“联系人”表单 （显示来自“联系人”表格的信息）时，程序才能运行。

此程序用于“关闭联系人”操作。 显示的信息来自命令行：

c:\closecontact.exe "database"

c:\closecontact.exe： 是closecontact.exe程序的路径。

"database"： 是使用的数据库的完整路径（例如： "c:\access\myBase.mdb"）。

使用示例

如需获得更多信息（示例、源代码、可执行程序等)，请参考安装光盘上的...\unsupported\Access 目录。 只能具备丰富经验的用户才能执行这些功能。

也请参见

使用应用程序


配置 Lotus Notes

配置Lotus Notes PIM 驱动程序之前，必须正确安装并配置了Lotus Notes。

您可以通过PIMphony配置程序来配置PIM驱动程序。

流程

  1. 打开配置窗口。

  2. 选择弹出模块标签。

  3. 在PIM驱动区域选择Lotus Notes并点击应用。

  4. 点击配置。

  5. 将弹出Lotus Notes驱动程序配置对话框。

  6. 指定Domino服务器的名称或本地机，以及密码（如果需要）。

  7. 只要无法与指定服务器进行连接，就不能激活其它字段。

在与服务器进行连接之后，配置程序取回现有联系人数据库的列表，并显示给用户，方便用户选择将要使用的列表。

此外，该用户还必须在 现有电话字段中选择用于电话号码的字段（Lotus Notes驱动程序带有多达4个电话字段）。

如果将对该呼叫执行的操作是在日志中写入的事件，就可以通过日志配置框来选择即将使用的日志数据库文件。 对于其它情况，不要求此设置。

与PIMphony支持的其他所有PIM一样，使用弹出配置向导，可以完成在来电或去电上要执行的操作配置。

可以使用测试按钮来验证与Lotus Notes的链路，使用该按钮后将显示一条连接成功或错误消息。


配置 Act!

为了使用 Act! 2006以上版本的Alcatel-Lucent PIMphony， 您必须完成下列操作：

  1. 把 PIMphony 安装目录的"插件"目录中的 “PIMPHONY.ActPlugin.dll“文件复制到 Act! 安装目录的"插件"目录中。

  2. 重启 ACT!

  3. 配置Alcatel-Lucent PIMphony 以使用 Act! PIM 驱动。

如果没有复制 “PIMPHONY.ActPlugin.dll” 文件，Alcatel-Lucent PIMphony 和 Act!间就不能通信。

每次在Alcatel-Lucent PIMphony “插件”目录中安装新版本的插件文件时，您必须：

  1. 把 PIMphony 安装目录的"插件"目录中的 “PIMPHONY.ActPlugin.dll“文件复制到 Act! 安装目录的"插件"目录中。

  2. 重启 ACT!


配置弹出模块

流程

  1. 打开 PIMphony配置主窗口里的弹出选项卡。

  2. 在弹出窗口，点击弹出配置。

弹出窗口配置窗口打开。

通过该窗口，您可以完成下列操作：

使用向导配置弹出窗口

定制弹出窗口配置以适应您的要求（垂直的功能按钮和选项卡）。

如果相对而言，您没有太多经验，我们建议您使用向导。

如果没有配置任何操作，则默认打开弹出模块配置向导。

也请参见

配置PIM


使用向导配置弹出

弹出模块配置向导

流程

  1. 点击弹出配置...（见 弹出 区域），运行向导。 显示弹出配置向导窗口。
    点击下一步。

  2. 从下列选项中选择弹出窗口的使用类型：

呼入／呼出呼叫

（只）呼入

（只）呼出

显示主叫人身份的来电（电话助理）

单击 Next。

  3. 定义何时显示主叫方的弹出窗口条目（事件），以及在接到第二次呼叫时执行的操作。
    点击下一步。

  4. 选择事件关闭弹出窗口（挂机时或延迟后）或选择不关闭联系人。
    单击 Next。
    恭喜     屏幕表示弹出模块配置已成功完成。

  5. 点击完成确认您的选择。

  6. 点击OK，关闭弹出配置向导窗口。

也请参见

配置弹出模块


定制弹出模块配置

流程

  1. 转到弹出模块配置窗口。

在默认情况下，弹出模块配置窗口显示包含6个操作的列表。

添加新操作

从磁盘上打开新操作

编辑属性

删除操作

从磁盘上打开新操作列表

保存当前操作列表

  2. 点击对应的图标，从列表中选择一个或多个操作。

  3. 使用升序和降序箭头，在列表内向上向下移动操作。

  4. 点击向导显示弹出配置向导。

  5. 点击确定，确认配置。

如果没有符合您要求的预定义操作，您可以：

创建操作

修改操作

加载预先编程的操作文件 (*.saa)

也请参见

配置弹出模块


创建操作

流程

  1. 转到弹出模块配置窗口。

  2. 点击 [image] 。 显示操作属性窗口。 它包含以下选项卡：

事件

操作

过滤器

  3. 点击事件标签。

  1. 在名称字段中，输入操作名称。然后，该名称将显示在操作列表中（例如Send e-mail on unanswered call）。

  2. 从On下拉列表上，选择启动操动事件(例如第一次呼叫)。

  3. 在时间下拉列表中，选择执行操作的时间：

电话在响铃

远端电话在响铃

接听电话

呼叫结束

呼叫保持

无响应

  4. 如需在执行操作前显示确认屏幕，请选中在激活前确认复选框。

  4. 单击Action 选项卡。

  1. 在操作下拉列表中，选择要执行的操作，例如发送邮件至。

选择启动 应用程序，可以启动外部程序。
配置外部应用程序的启动

  2. 在目地地址字段中，输入目的地电子邮件地址。

  3. 选中无提示发送邮件复选框，选择发送功能。

  4. 使用鼠标选定在操作之前,从而设定开始操作前延迟的时间(0－60秒)。

  5. 如果您在Do下拉列表中选择打开联系人，可以从打开联系人下拉列表选择对应的操作。

在每次电话操作中，只能执行一个操作。 例如，在“电话正在响铃”事件中，不能同时执行两个操作。
- 打开联系人
- 发送邮件至

  5. 点击过滤器选项卡，选择过滤以前预定义的事件的功能，或者过滤不必要事件的功能。

  6. 如果您想在文件中保存您的操作，请使用“保存操作”。 这将被保存在独立的操作文件(*.saa)中，点击保存将您的操作导入到文件。

  7. 点击OK，保存您的修改。

  8. 如果您想弹出并执行操作，则选中靠近操作的选项框；如果您不打算执行此操作，则让选项框保持空白。

也请参见

定制弹出模块配置


修改操作

流程

  1. 转到弹出模块配置窗口。

  2. 选中您想修改的操作旁边的选项框。

  3. 点击 [image] 。 显示操作属性窗口。

  4. 根据需要，修改事件、操作和过滤器标签中的信息。

参见创建操作，了解关于这些表的更多信息。

也请参见

创建操作

定制弹出模块配置


装载预先编程的操作文件

  1. 转到弹出模块配置窗口。

  2. 点击 [image] 。 一个窗口显示出来。

  3. 从目录树中选择带有 .saa（独立操作）扩展名的文件。

  4. 点击打开并载入操作文件。 操作的名称自动显示在弹出模块配置窗口的操作列表中。

也请参见

定制弹出模块配置


配置外部应用程序的启动

此操作可在发生电话事件时，启动外部应用程序，它使用下列呼叫参数：

电话号码

本地号码

呼叫类型

呼叫源

外部应用程序使用上述参数执行处理。

外部应用程序是可执行的Windows批处理文件或脚本。

流程

要配置外部应用程序的启动，请按以下步骤操作：

  1. 在弹出配置窗口的操作列表标签上，点击以下图标:
    .

  2. 显示操作属性窗口。 选择Action 选项卡。

  3. 在操作下拉菜单中，选择启动应用程序操作。

  4. 在路径字段中，输入包含要运行的可执行文件的目录。

  5. 在应用程序字段中，输入要运行的外部应用程序的名称和相关参数。

  6. 使用光标，选择操作前，将执行操作前的计时延迟（0-60秒）。

  7. 单击 OK。

与呼叫相关的参数。

与呼叫相关的参数包括：

$1 : 在弹出模块中配置的号码(本地或远程)。

$2 : 本地号码 (对应于应用程序监控的话机的号码，或者如果话机有直拨号码，则对应直拨号码）。

$3 : 呼叫类型（用于表示呼叫是来电（INC）还是呼出（OUT）)。

$4 : 呼叫源（用于表示呼叫是内部(INT)还是外部(EXT)呼叫)。

执行该操作时，应使用呼叫的实际参数来取代$x，启动外部应用程序。

最终用户必须为可能操作创建程序。

示例： 操作配置

路径： C:\test

可执行文件： test.bat $1 $2 $3 $4

当来自话机102的呼叫到达话机101时，可以使用以下命令，让该操作运行 test.bat文件：

C:\test\test.bat 102 101 INC INT

也请参见

配置弹出模块


配置在线更新

配置在线更新选项

当通过互联网完成应用程序更新时，可以配置PIMphony完成自动更新。 应用程序自动下载和安装软件更新。

在线更新所需的全部参数可以从配置窗口的在线更新标签上配置。 整个在线升级策略都由系统管理员决定，他可以启用或禁用在线升级功能，并配置下列参数：

更新频率

下载后自动安装

作为个人用户，您只能配置您可以访问的参数。 这些是：

常规设置

互联网设置

下面介绍这些参数以及可以通过在线更新接入的其他操作。

升级时，如果PIMphony正在运行，则会显示一条信息，要求用户关闭应用程序，以便进行升级。

一般设置

此区域只包括一个字段：

更新保存位置

本字段用于指定保存下载的PIMphony软件更新的目录。 您必须指定一个完整的路径，还必须拥有该路径的写入权限。

互联网设置

本区域用于配置在线升级所需的互联网访问。 您必须选择两种访问方式之一：

使用Windows的 互联网 参数

如果选择此选项，则进行在线升级时，将使用Microsoft IE的默认参数值。

使用我的Proxy服务器。

如果选择此选项，则将使用用户定义的参数值进行在线升级。 此时，您必须提供要使用的Proxy服务器的IP地址和端口。

复位密码

点击此处，将用户密码复位为默认值。

其它操作

在线更新标签提供下列按钮接入:

现在更新

点击此按钮，立即进行互联网搜索，查找在线更新。 这样可以进行预定检查以外的检查。预定检查是在下一次搜索更新字段中配置的。


配置电话选项

您可以在电话标签（在配置 窗口）中配置电话选项。

流程

  1. 进入 配置窗口。

  2. 点击 电话 标签。

该标签由下列 区域组成：

位置

拨号选项

  3. 在地点窗口中，您可以进行以下操作：

显示国家和地区代码，以及编程到拨号属性中的外线前缀号码。

点击属性命令按钮，接入拨打属性配置。

  4. 在拨号选项窗口中，选中或不选中下列方框：

为号码添加TAPI外部接入码

该操作自动添加前缀，供外部呼叫（PCX出局呼叫前缀）或超过“x"位数（选中此项显示数位字段）的呼叫使用。

强制本地呼叫转化成长途呼叫

用来将PIMphony强制转成长途电话拨打模式。

  5. 点击应用生效，点击确认确认，点击取消取消您的选择。

也请参见

主配置窗口介绍

应用程序配置


配置语音信箱

配置语音邮件选项

您可以通过语音信箱标签配置语音信箱（该标签在配置 窗口中）。

流程

  1. 进入 配置窗口。

  2. 点击 语音邮件 标签。

该选项卡包括下列几个区域：

语音邮件

选项

电子邮件通知语音消息到达

  3. 在语音邮件区，号码和密码字段由系统自动输入。

  4. 在选项位置中，选中或取消下列 框：

在呼叫板上显示新的语音邮件

在呼叫板窗口中，通知用户收到新的信息。

在任务栏中显示新的语音邮件

用于在拨号盘模块上显示新信息图标。

支持在线录音

用于激活“通话录音”模式。

  5. 在底部窗口，选中或不选择中下列方框:

电子邮件通知语音消息到达

以附件形式向您PC的电子邮件客户端发送消息。

自动删除系统中的语音消息

PCX信息发送至电子邮件客户端后，删除PCX信息。 这条信息不会再显示在信息窗口中。 这条信息只能在PC上收听，而不能在话机上收听。

电子邮件地址

用于配置邮件发送到的电子邮件客户端的地址。

  6. 点击应用生效，点击确认确认，点击取消取消您的选择。

也请参见

主配置窗口介绍

应用程序配置

语音邮件


配置应用程序服务

配置服务选项

您可以通过服务标签（在配置 窗口中）配置应用程序服务。 该功能使您能够配置LDAP目录的访问。

流程

  1. 进入配置窗口。

  2. 点击 服务 选项卡。

    该选项卡包括下列几个区域：

按姓名拨打分机
 配置LDAP服务器访问

这个区域显示PCX的当前连接模式。 此连接参数只能使用PIMphony配置向导来更改。

故障排除
在故障排除区域，选中提供日志功能以登录日志文件里的事件，该文件位于安装应用程序(trace{x}.log 中 x代表0－6之间的数字，每天替换1个文件，一周后全部替换完毕。)目录中。

  3. 要配置LDAP目录的访问，请按下列步骤操作。 这些步骤在此程序的后面部分进行详细介绍。

  1. 选择使用LDAP目录

  2. 输入LDAP目录的访问参数

  3. 对配置进行测试

  4. 优化您到LDAP通讯录的连接

  5. 配置联系人信息的显示

  4. 点击应用生效，点击确认确认，点击取消取消您的配置。

以下部分介绍上述程序的第三步的小步骤。

a. 选择使用 LDAP目录

  1. 在按姓名拨打分机区域,选择包括LDAP目录复选框。

  2. 点击配置按钮。

显示LDAP配置屏幕，通过该屏幕，您可以输入LDAP目录的访问参数（请参见下面的输入LDAP目录的访问参数 ）。

b. 输入LDAP目录的访问参数

在 LDAP配置 屏幕中，您必须输入与访问LDAP目录相关的下列参数的值：

主机： LDAP目录的服务器的名称或IP地址。

端口： 用于连接到LDAP服务器的端口的数量（默认值为389）。

基数： 对LDAP目录的访问请求的源发点。

Login: 访问LDAP服务器的用户名（不是必填项，见下）。

密码： 与上面的用户名对应的密码（不是必填项，见下）。

如果LDAP目录接受匿名连接，登录名和密码必须保留空白。

c. 测试配置

一旦您在 LDAP配置 屏幕中输入了访问参数，就可以点击 测试 按钮，测试与LDAP服务器的连接。

如果测试结果是 连接成功，您可以继续在应用程序中使用LDAP地址簿。

如果结果是 连接错误,那么可能由于一个或多个错误的参数值而无法连接服务器。

d. 优化您到LDAP通讯录的连接

LDAP目录可能非常大。 在此类情况下，按姓名搜索可能需要很长时间。 您可以点击 高级... 按钮（在 LDAP配置 屏幕上），优化到LDAP目录的连接。 您将进入 LDAP高级配置 屏幕，屏幕上显示的参数能确保您的请求会在适当时间范围内得到响应。

最短请求长度： 这是搜索字符串可以接收的最少字符数量。 因此，要进行一次搜索，用户必须输入至少达到这个数量的字符，才能将搜索请求发送至LDAP服务器。 可能的值为1—10之间的整数（包括1和10），默认值为2。搜索字符串越长，搜索使用的时间越短。

请求超时： 这是服务器进行一次搜索所用的最长时间（以秒为单位）。 一旦到达这个时间期限，服务器就会返回在此时间内查找到的结果。 可能的值为0—60秒之间的整数（包括0和60），默认值为10秒。 数值0（未超过）用于指定服务器必须使用的最大可能搜索时间，即120秒。 注意，短暂的超时可能导致无搜索结果。

返回的最多结果： 这是一次搜索返回的结果的最大数量。 可能的值为0—500之间的所有整数（包括0和500），默认值为50。0表示必须返回所有的搜索结果。 该值越大，搜索使用的时间越长。

返回的搜索结果可能会因这些参数的不同而有所差异 小心使用这些参数。

e. 配置联系人信息的显示

LDAP高级配置 屏幕中，您还能够配置如何显示来自搜索结果的联系人信息。 在显示搜索结果时，您可以点击 联系人 图标，通过指定的应用程序来显示联系人的信息（姓名、电话号码、住址和电子邮件地址）。 要配置该显示，请在 显示联系人 屏幕范围内填写以下字段：

路径： 该字段包含将打开和显示联系人信息文件的应用程序的完整路径。

Application: 该字段包含将显示联系人信息的应用程序的名称，以及将要显示的联系人参数的列表。 参数及其代码如下所示：

$1: 名

$2: 姓

$3: 电话号码

$4: 所在地区

$5: 电子邮件地址

示例： <<应用程序的名称>> $2 $1 $3

可以使用下列参数值，配置默认的显示方式（Web页面）：

路径： <<Web浏览器的路径>>\<<Web浏览器的可执行文件的名称>>

例如 c:\program files\Internet Explorer\IExplore.exe

Application: default.html $1 $2 $3 $4 $5

也请参见

主配置窗口介绍

应用程序配置


配置话务员选项

您可以通过助理标签配置助理窗口（在配置 窗口中）。

助理窗口只能在Team和Operator配置文件中提供。

流程

  1. 进入配置窗口。

  2. 点击 助理 选项卡。

该选项卡包括下列几个区域：

一般选项

Calls

按钮操作（当前呼叫）

常用联系人

  3. 在一般选项区中，选中或不选中下列方框：

启用统计功能

用于汇总已接收呼叫的统计数据。 这些统计数据以.csv格式导出（成为其它应用程序能够使用的数据文件）。

启用键盘快捷键

如需了解更多信息，请参见键盘快捷键。

在监管操作中提供按姓名搜索的功能

点击选项框，显示监管窗口的同事及相关信息。

  4. 在呼叫窗口中：

选中启用带阈值的呼叫告警（用秒表示）方框，定义以秒为单位的阈值。

选择启用带阈值的（单位：秒） 保持呼叫告警方框，并定义以秒为单位的阈值，激活保持呼叫的可视告警。

在在呼叫窗口显示的呼叫数量中，选择在呼叫窗口中同时显示的呼叫的数量（4个或8个）。

  5. 在操作按钮（当前呼叫）区，选择当前呼叫的转移模式：

可以选择 无监管直接模式。

无监管模式可以执行确定的转移。 它是默认模式。

或者选择 监管，对转移进行追踪。

如果选择监管模式，则意味着转移要通过两个单独步骤进行： 呼叫接受人，然后将当前呼叫转移给他。 可以取消转移。

可以在助理窗口执行转接的方法小结表格（当前激活的呼叫）：

  1. 监管模式

    无监管模式

    拨打并点击拨打按钮 [image],

    然后点击转接按钮 [image],
    (第二个呼叫处于响铃或繁忙状态)。

    拨打并点击转接按钮 [image] 。

    点击编程按钮，

    然后点击转接按钮 [image] 。

    点击编程按钮。

    双击收藏夹、同事或重拨标签按钮，

    然后点击转接按钮 [image] 。

    双击收藏夹、同事或重拨标签按钮。

    点击监管窗口里的按钮,

    然后点击转接按钮 [image] 。

    点击监管窗口里的按钮。

    .

  6. 在收藏夹区中，选择下列选项，配置收藏夹窗口的显示：

按日期排序

显示主叫方最近联系的经常联系人。

按次数排序

显示主叫方最近频繁联系的经常联系人。

要重新设置经常联系人，请点击删除全部按钮。

  7. 点击应用生效，点击确认确认，点击取消取消您的选择。

也请参见

主配置窗口介绍

应用程序配置

助理窗口


配置您的电话号码

配置个人选项

您可以通过配置 窗口的个人标签配置电话话号码。

用户标签仅可用于Team和Operator配置文件。

流程

  1. 进入配置窗口。

  2. 点击 个人 选项卡。

  3. 电话号码标签区共有7行，用于修改不同电话号码的语义。 这些标签存在于监督电话的属性中。

电话属性

  4. 点击应用生效，点击确认确认，点击取消取消您的选择。

也请参见

主配置窗口介绍

应用程序配置

电话属性


配置 VoIP

如需配置VoIP，您可以使用PIMphony VoIP配置和Windows的音量控制。

PIMphony中的VoIP配置

您可以通过PIMphony配置窗口中的VoIP标签，配置应用程序的VoIP功能，方法如下：

流程

  1. 进入配置窗口。

  2. 点击VoIP选项卡。

该选项卡包括下列几个区域：

首选编解码器

波控制

IPLAN

  3. 在首选编解码器区，勾选与需要的编解码器对应的复选框。

这样，您就能选择在电话呼叫期间使用的首选编解码器。

最后使用的编解码器与当前呼叫或上次呼叫使用的编解码器对应。

如果已经连接到LAN，就必须使用G711（无压缩语音，质量更高）。 这是默认的编解码器。

如果是远程连接，最好有一个压缩的编解码器（G729A或G723.1）。 G729A是远程连接的首选编解码器。

带静音检测复选框只能在压缩语音模式下（G729A或G723.1）接入。 静音检测意味着您不说话时，产生的流量将减少。

  4. 在波控制区，您可以进行以下操作：

选择外部手机连接的通信端口。

配置音频输出和输入级别。
配置这些参数，请点击“音频向导...”按钮。 该操作将打开配置全部音频属性的向导。

  5. 在IPLAN区域，您可以完成下列操作：

修改VoIP板卡名称或地址

使用测试按钮
检查板卡连接，并以消息形式显示测试结果。

  5. 点击应用生效，点击确认确认，点击取消取消您的选择。

配置Windows音量控制

可以通过PIMphony VoIP配置和Windows 音量控制来设置音量。 其它一些设置只能用Windows 音量控制设置。

打开音量控制，点击开始，指向所有程序，指向附件，指向娱乐，然后点击音量控制。

使用音量控制，您可以配置听和录音参数：

听参数
点击选项，属性，然后选择收听，并勾选所有复选框，以显示每个控制。 最好取消除音量控制和声波输出以外的所有选项。 例如，这可以避免在听音乐CD的同时听到呼叫您的主叫的声音。 此外，您还可以调节声波输出控制，清晰地听到主叫的声音。

录音参数
点击选项，属性，然后选择录音，并勾选所有复选框，以显示每个控制。 最好取消除麦克风控制以外的所有控制。 此外，您还可以调节麦克风的敏感性。 您应该将它设置得较低，以减少环境产生的背景杂音。

也请参见

主配置窗口介绍

应用程序配置


全局配置

配置全球选项

您可以在配置窗口的全局标签上，配置全局参数。

该 全局 标签仅对 PIMphony 话务员 资料文件有效。

流程

  1. 进入配置窗口。

  2. 点击 全球 标签。

该标签由下列区域组成：

日期_时间同步

  3. 在 日期_时间同步区域，设置以下信息：

PC

PCX

点击PC->PCX，用PC日期和时间信息更新全部PCX日期和时间。


使用应用程序

该应用程序由以下模块组成：

电话窗口,即用户的主界面。

弹出模块,提供与内部PIM连接的界面

拨号盘模块，在工具栏中以图标形式出现。

语音邮件模块，用于语音信息管理。

话务员 模块，管理呼叫分配。

监管窗口。

此处还提供快速拨号功能。

也请参见

在线帮助的内容


电话模式

电话窗口

电话窗口的大小取决于呼叫的数量及选择的选项。

使用 Team（组）或 Operator（接线员）配置文件时，电话窗口还可能包含监管窗口。

访问

您可以打开电话窗口：

从 Windows 任务栏：

  1. 点击开始

  2. 从 Programs/PIMphony 菜单中选择 PIMphony 应用程序。

在 Windows 桌面：

双击 PIMphony 图标。

从拨号盘模块（如果已经激活）：

  1. 右键点击拨号盘图标。

  2. 选择最大化选项。

如果（PIM)联系人管理器库已经更新（增加、删除或修改记录），该应用程序就与联系人管理器一起同步。

功能

电话窗口是应用程序的核心。 此功能使您无需话机，就能使用电话的基本功能。

其主要功能如下：

呼叫管理

管理呼叫日志

管理个人电话簿

管理可编程键

也请参见

拨号盘模块

监管窗口


电话模块介绍

电话窗口演示

电话窗口由几个不同大小的窗口和命令栏组成，部分选项为可选：

菜单栏

用来访问个人电话簿、呼叫日志、应用程序配置和在线帮助。 它是可选的。

主命令栏

用于拨号、访问个人电话簿和呼叫日志。 此命令栏始终显示。

可编程功能键窗口

用于直接呼叫、呼叫前转等。此窗口是可选的。

呼叫板窗口。

显示未应答的来电。

呼叫状态和管理窗口

用于应答呼叫、挂机、保持呼叫、前转呼叫和会议。 它的大小与呼叫数量有关。

界面外观因电话窗口菜单里选择的选项而有所不同。

也请参见

电话窗口

在呼叫板窗口中使用快捷菜单


菜单栏

菜单栏包括下列菜单：

文件

查看

工具

帮助

文件

此菜单包括下列 命令：

打开： 打开个人列表、呼叫日志、语音信箱和监管功能。

关闭: 关闭应用程序

退出: 退出应用程序

视图

该菜单包括下列命令：

电话栏窗口: 访问电话 栏。

电话窗口: 访问电话 窗口。

助理窗口: 用来切换到助理窗口。

显示菜单栏: 显示菜单。

显示可编程按钮: 可显示0－10行 任意几行可编程按钮。

显示呼叫板: 访问呼叫板。

工具

该菜单包括下列命令：

修改密码: 修改电话密码。

记住密码： 用于修改密码的保存状态。

弹出...： 调用配置向导。

在线更新： 调用在线更新功能。

选项...： 调用该应用程序的常规配置。

帮助

该菜单包括下列命令：

内容...: 调用在线帮助内容。

在线更新的更多信息...： 调用有关在线更新的更多信息...

注册...: 调用注册窗口。

关于...： 调用包含有关应用程序和用户信息的窗口。

也请参见

电话窗口演示


主命令栏

主命令栏包括发出呼叫所需的主要功能。 当终端处于空闲状态下，没有无应答的呼叫，可选的第二个命令栏还未编程时，主命令栏就是电话的“最小化”表示。 使用上下文菜单，可以在一定程度上修改其表示方式。

命令栏由以下 图标组成：

拨号命令栏： 直接拨号或按姓名拨号，

控制栏用于记录弹出窗口或访问其它模块，例如个人电话簿或呼叫日志。

按钮的外观

控制栏上的每个按钮都显示它在应用程序中的状态。 如果按钮激活，则当鼠标光标移到其上时，它会显示彩色。 否则就显示为灰色。

拨号程序

使用复制/粘贴功能或拖放操作发出呼叫。

也请参见

电话窗口演示


转移设置

电话栏、电话窗口和助理窗口有转移设置图标。

图标显示当前转移状态（准备就绪或转移类型）。

显示菜单，以快速选择转移（转移设置与可编程按钮有关）。

转移设置图标还提供支持和取消漫游模式的功能。

支持转移功能时，您可以从滚动菜单上删除转移。

不需要在呼叫设置可编程按钮窗口设置转移功能来支持或取消转移功能。

转移状态

准备就绪

转移类型

语音信箱滚动菜单里的转移类型与您在设置可编程按钮屏幕上选择的可编程按钮有关。

也请参见

电话栏介绍

电话窗口演示

助理窗口


拨号命令栏

拨打命令栏包含下列 图标，允许搜索 下列目录：

- 在个人列表中支持按姓名搜索的功能。
或

- 在PIM中支持按姓名搜索的功能。

或

- 在电话簿（PCX)中支持按姓名搜索的功能，请参见： 使用PCX目录拨号。

或

- 在LDAP目录中支持按姓名搜索的功能，请参见： 使用LDAP目录拨号。

或

- 支持在PCX电话簿、LDAP和本地PIM中同时进行按姓名搜索，请参见： 采用统一搜索来拨号。

点击向下箭头并显示上下文菜单， 从一个目录轻松切换到另一个目录。

您可以在工具/选项/弹出/ PIM驱动区域支持这些选项。 这些选项的可用性取决于您获得的授权。

拨打命令栏也包括一个输入被拨打姓名或号码的字段。
拨打命令栏里还能找到一个多功能键：

-用来向输入字段里规定的个人或号码发出呼叫。

-访问下拉菜单。 此菜单用于：

向联系人记录中保存的一个号码发出呼叫，该号码需与在输入字段中键入的姓名对应。

激活下列电话功能：

- 重新拨号: 重拨最近拨打的10个号码中的一个。

- 快速拨号： 用于访问在预编程键中预先编程的功能或号码。

- 功能键: 用来激活转发到语音信箱 -语音信箱和重拨。

激活新呼叫窗口（见新呼叫...菜单）（该功能只能在话机 栏上使用)。

弹出通话者卡片图标也在拨号命令栏中:

-弹出状态窗口里选中的通话者的录音。

总则

LDAP目录和电话簿只能替代PIM按姓名搜索。 选定的PIM仍然保持激活，可以进行其它操作。 特别是：

使用选择的PIM，可以随时识别呼入呼叫。

弹出操作始终与选定PIM中的信息相关联。

也请参见

主命令栏

弹出窗口和访问其它模块的命令栏

电话窗口介绍

卡片全屏视图


弹出窗口和访问其它模块的命令栏

用于弹出窗口和访问其它模块的命令栏由以下部分组成：

- 呼叫应用程序的个人列表。

-访问呼叫日志。

这个图标包含2个状态信息，表示呼叫面板已记录呼叫或未记录呼叫。 在这种情况下，背景色为橙色：

/ [image]: 呼叫语音邮件；此按钮包含2个状态信息，表示有语音邮件新消息或无语音邮件新消息。

－接入监管窗口。

也请参见

主命令栏

拨号命令栏

电话窗口介绍

配置常规选项


呼叫状态和管理窗口

呼叫状态和管理窗口中显示的行的数量有所不同，取决于呼叫的数量。

每行代表一个呼叫，提供呼叫状态信息。

每行显示下列内容：

呼叫状态图标：

- 振铃

- 通话中

- 呼叫保持

呼叫识别窗口

呼叫持续时间

控制图标

- 应答呼叫

- 呼叫转向

- 丢弃呼叫

- 呼叫保持

- 重新连接

- 取消会议

- 取消转接

- 录音

- 停止录音

- 暂停录音

- 取消录音

当鼠标光标置于图标上时，图标显示为彩色；1秒钟后，工具提示会向用户提示图标的确切功能。

要激活命令，您只需点击对应的图标。

如果出现 [image] 图标，双击就可以接听呼叫。

呼叫状态和管理窗口有别于呼叫板。 后者显示未应答的呼叫。

也请参见

电话窗口演示

通话录音

呼叫板窗口


使用快捷键菜单

在呼叫板窗口中使用快捷菜单

流程

右键点击呼叫状态和管理窗口的呼叫识别窗口，启用上下文菜单功能。

要在呼叫期间弹出通话者记录，请点击弹出通话者卡片。

要创建当前通话者的新记录，请点击新联系人。

在呼叫中，要使用键盘重复拨号，请点击DTMF。

要完成自动回叫,请点击回叫。

如需插话, 请点击插话。

如需拒绝某个呼入呼叫，并将其转到指定的另一个人，请点击转向/转移。

要应答呼叫，请点击应答。

丢弃呼叫，请点击丢弃。

也请参见

呼叫状态和管理窗口


在状态窗口中显示前转

如果编程设置了前转或“请勿打扰”，就将在状态窗口中显示出来，窗口的背景变成灰色。 前转类型（图标）和接收号码在窗口中显示。

如果呼叫出现在状态窗口中，则前转显示会临时消失（呼叫仍然保持激活状态）。

任何前转呼叫的呼叫日志都将进行更新，但不会记录该呼叫的时长。
即使PC关闭，前转功能也在终端保持激活。

也请参见

功能键


可编程功能键窗口

电话窗口可以显示可编程功能键窗口。

点击查看,然后选择显示可编程按钮，并且选择您想显示多少行。 (您最多能够显示10行)。

显示可编程功能键窗口。

现有50个键 (10行 X 5个键)可供您根据自己的要求定制程序。

流程

点击任意键，打开设置可编程按钮屏幕。

从“选择功能”列表中选择一个功能。

功能名字显示在名字栏。 对应的 图标显示在名称框的上面。

填写对应栏：(电话号码, 应用)，然后点击保存。

用户在选择快速拨号、发送DTMF、接听呼叫或组接听功能后，必须填写 姓名栏和其他相关空栏 。

也请参见

对未分配的功能键进行编程

电话窗口介绍


呼叫板窗口

呼叫板窗口显示未应答的来电。 本窗口与呼叫日志完全无关。

如果有未应答的呼叫，就会显示呼叫板窗口。

呼叫板窗口的大小随呼叫的数量多少而改变。

这3行包括以下信息：

语音消息

未应答的呼入呼叫。

也请参见

话机窗口介绍

呼叫状态和管理窗口


设置文本前转

用户可以向主叫发送一条消息，而不用接听呼入的呼叫。 该消息同时显示在主叫的电话机上和PIMphony中。

用户必须选择“文本前转”并在“设置可编程键”对话框中创建一个新功能键。

SIP电话禁用“文本转移”选项。

流程

  1. 点击可编程功能键窗口里的卡片图标。

  2. 然后将显示设置可编程键对话框。

  3. 选择文本前转。

  4. 选择需要显示的消息。 用户可以编辑该消息。

用户可以输入一条空消息，并在激活该键时对其进行编辑。

  5. 点击保存。

  6. 点击该可编程键，激活文本前转。

  7. 选中的消息和转移状态图标出现在转移状态区域。

  8. 双击“呼叫”状态区，或设置一个“前转取消”按钮来取消文本消息的转移。

也请参见

可编程功能键窗口


电话栏介绍

电话 栏可以替代电话窗口的主窗口，以节约屏幕空间。

访问

访问电话 栏,请按下列步骤操作:

  1. 进入电话窗口。

  2. 进入电话窗口菜单栏，在视图菜单中选择电话栏窗口。 显示电话 栏r 。

接口

电话 栏 包含以下部分：

当终端处于运行状态时，呼叫状态和管理窗口与电话窗口类似。 呼叫状态和管理窗口

命令栏提供与电话 窗口相同的功能。 点击 [image] 访问正在进行的其他呼叫。
主命令栏

左侧的窗口包含下列图标：

打开电话 窗口。

最小化电话 栏。

由于话机状态不同，电话 栏外观也各不相同:

静止:

振铃:

占线：

也请参见

电话窗口


隐藏电话栏

流程

  1. 右击电话 栏的非敏感区域，打开上下文菜单。

  2. 选择自动隐藏。 电话 栏未使用时，则处于隐藏状态。

  3. 在隐藏时，要显示电话栏，请将鼠标放到显示屏窗口的上方边界位置： 这时电话栏将出现。

  4. 要使用电话栏，请将鼠标置于电话 栏中。

也请参见

电话栏介绍


从电话栏转到电话窗口，然后从电话窗口转到电话栏

从电话栏模式转到电话模式

流程

从电话 栏到电话窗口，您可以:

点击命令栏里的 [image] ，供电话 栏使用。 打开电话窗口，关闭电话 栏。

或

点击电话栏的 [image] 。

也请参见

电话窗口

电话窗口演示

电话栏介绍


呼叫管理

可以从状态窗口访问呼叫管理功能，进行下列操作：

  1. 发起呼叫

  2. 呼叫转向

  3. 自动回呼

  4. 插话

  5. 将呼叫置于保持状态

  6. 转移呼叫

  7. 建立会议

也请参见

电话窗口


发起呼叫

要发出呼叫，您可以进行如下操作：

输入您想呼叫的通信人的号码或姓名。

选择最后拨号的10个号码中的一个（重拨功能）。

通过输入姓名或号码发出呼叫

  1. 使用键盘，在输入窗口中输入被请求人的号码或姓名。

如果姓名已经输入，则在键入前几个字母时，PIM联系人列表或个人电话簿将自动将姓名填写完整。

  2. 点击 [image] 图标。 呼叫发出。

使用最后拨打的10个号码中的一个发出呼叫

您也可以选择最后拨打的10个号码中的一个（重拨功能）：

  1. 点击 [image] 按钮。

  2. 在下拉菜单中，选择重新拨号。

最后拨打的10个号码或姓名保存在下拉式列表中。

  3. 选择以前保存的一个呼叫。 呼叫发出。

呼叫状态和管理窗口的外观

如果呼叫未被应答，呼叫状态和管理窗口如下所示:

- 表示呼叫正在振铃。

-表示现在唯一可执行的操作是丢弃呼叫。

呼叫未被应答和处于通话期间时答，呼叫状态和管理窗口如下所示:

-表示呼叫可以设为保持状态。

- 表示您可以录制呼叫。

也请参见

呼叫管理


使用 LDAP 目录拨打

LDAP(轻量级目录访问协议)通讯录是一台带有LDAP服务器软件的服务器，能自动提供与用户输入的姓名相关的电话号码。

因此，可以通过LDAP目录完成按姓名拨打。

所有配置文件（除Basic外)都可以提供按LDAP目录拨打的功能。

使用LDAP通讯录拨号功能需要一台LDAP服务器。 LDAP服务器必须已经进行配置。

流程

  1. 在助理模式中，在电话窗口或电话栏里里通过 [image] 图标点击向下箭头。

  2. 在弹出的上下文菜单中，选择从LDAP目录中搜索名字。

也请参见

配置服务选项

功能和配置文件


使用 PCX 目录拨打

拨号 不仅可以通过PCX内部电话簿进行，还可以通过多节点拓扑中的中心电话簿进行。

该应用程序使用已在网络中的所有PCX上进行复制的PCX中心电话簿，来启用按姓名拨号功能。

所有PIMphony配置文件（除Basic外）都提供此功能。

流程

  1. 在助理模式中，在电话窗口或电话栏里，点击命令栏右上方的图标向下箭头。

  2. 在弹出的上下文菜单中，选择从电话目录（PCX)中搜索名字。


采用统一搜索来拨号

选择“使用同一搜索”选项，在PIMphony主窗口的输入拨打框中键入联系人姓氏的前三个字母。

新的搜索结果窗口会自动显示，显示匹配的联系人搜索结果

搜索结果窗口显示每位联系人的详细信息：

全名[姓，名]

主要电话号码

公司名称

识别联系人来自本地PIM或UDA的图标

新的搜索结果窗口中的搜索是动态的，每次输入新字母后，就会进行精确搜索

该窗口最多可包含10个联系人。 通过向上/向下软键按钮或键盘（向上/向下、上一页/下一页、首页/尾页键）可查看更多联系人

在本地PIM中查找带“家”图标的联系人，从UDA[ALE International OmniPCX Office Communication Server电话簿 + LDAP]中查找无图标的联系人。

要呼叫联系人，请执行下面任何一个操作：

选择联系人并单击拨叫按钮

选择联系人并按Enter键

选择联系人并右击选择上下文菜单中的拨叫按钮

双击选定的联系人

要查看联系人详情，请执行下面任何一个操作：

选择联系人并单击详情按钮

选择联系人并右击所选联系人的详情


呼叫转向

来电转向

让呼叫转向意味着拒绝 来电，并使其转向到您选定的人那里。

流程

  1. 点击与转向呼叫对应的 [image] 图标。 这时会显示一弹出窗口。

  2. 在电话字段中，输入呼叫转向的接收人的电话号码。

  3. 单击 OK 确认输入的内容。

也请参见

呼叫管理


自动回呼

什么是自动回呼？

自动回呼使您可以在尝试用PCX呼叫某人，而被叫方由于占线而无法应答时，再次进行呼叫。

一旦被叫挂机，PCX将立即对被叫发起呼叫。

自动回呼只能在被叫线路占线时适用。

启用自动回呼

右键点击您希望呼叫的人的姓名，然后选择回呼菜单。

一旦此人的线路可用，就将触发回呼功能。

如果有两个（或多个）PCX互连，它们必须都支持自动回呼，才能实现该功能。

也请参见

呼叫管理

呼叫状态和管理窗口


插话

什么是插话？

插话功能可以实现：

A正在与B进行通话。 您（C）希望与A通话，虽然知道A已经在通话。

您将强行插入A和B之间的通话中。

一旦完成插话，每个人（A、B和C）都能进行通话，就象在开会。

插话需要以下前提条件：
- 在PCX的配置中，安装人员未向被播话的通信人提供防播话保护，
- 进行插话的人员必须从PCX配置的安装人员那里获得进入第三方的授权。

要插话，通信人必须处于繁忙（占线）状态。

启用插话

点击强插图标（见下），强插功能启动。 现在所有人都进入会议。

通信人听到规则的背景音，表示有插话。

也请参见

呼叫管理

呼叫状态和管理窗口


将呼叫置于保持状态

呼叫置于为保持状态，使您能够：

临时中断一个或多个呼叫，以后再恢复。

在收到两个呼叫时，将一个通信人置于保持状态，而与另一个通信人通话。

处于保持状态的通信人将听到呼叫保持音乐。

流程

  1. 进入电话窗口。

  2. 使用键盘，在输入窗口中输入被请求人的号码或姓名。

输入前面几个字母后，PIM 联系人名单上将出现完整的姓名；如果您没有联系人管理器，个人地址簿上将显示完整的姓名。

  3. 点击 [image] 。 呼叫发出。

  4. 呼叫状态和管理窗口显示 [image] 图标和被叫号码。

  5. 连接一建立，呼叫状态和管理窗口中将显示 [image] 图标。

  6. 应答呼叫时，会显示 [image] 图标。 点击该图标，将通话置于保持状态。

呼叫状态和管理窗口如下所示：

表示呼叫处于保持状态。

表示现在唯一可执行的操作是恢复呼叫。

也请参见

呼叫管理


转移呼叫

在您连线时，可以将呼叫转移给您选择的通信人。

流程

  1. 呼叫您想向其转接呼叫的这个人。
    发起呼叫

第一个通信人置于保持状态， [image] 图标出现在第一个通信人左侧。

  2. 当您与第二个通话者接通后，点击 [image] 图标。

您的呼叫被切断，但另外两个人之间的线路是开放的。

您也可以通过PIM或个人电话簿，获得转移的接受人的姓名。

用 DTMF 转移呼叫的 Mobicentrex 请求

本功能通过公用网络的 DTMF 呼叫转移管理用户的移动电话，从而可转移 呼入呼叫。

用户卡必须按以下格式配置号码： “DTMFPrefixNumber”，其中：

Prefix = 用于转移的公用网络 DTMF 前缀

Number = 外部目的地

实例： 移动电话号码 = DTMF##331#06xxxxxxxx

流程

  1. 使用 通话中 PIMphony, 在全屏视图中打开卡片。

  2. 点击目的地号码。
    前缀和号码以 DTMF 发送。

  3. 如果公用网络接收该转移，则此呼叫将被自动转移。

如果 PIMphony 不处于通话状态，则该呼叫不能转移。

也请参见

呼叫管理

话务员模式

卡片全屏视图


建立会议

建立会议，您就能同时与另外两名成员联系。 会议发起人呼叫另外两人，可以断开其中一人的连接，或者同时断开两人的连接。

流程

  1. 呼叫第一个号码，然后置于保持状态。 发出呼叫。

  2. 呼叫第二个号码，然后等待“会议”图标的出现。

  3. 点击会议图标 [image] 并开始会议。

您也可以通过PIM或个人电话簿，获得第三个与会者的姓名。

您可以断开一个或两个其他与会者的连接。

也请参见

呼叫管理


录制对话

通话录音

可以对呼叫进行录音。 用户可以在呼叫过程中开始、停止、取消并暂停录音功能。

如需对呼叫进行录音，则需要“呼叫工具/在线录音”许可证密钥。 此外还需要一个硬盘。

在“话务员”显示模式下不提供该功能。

只有当您的PCX具有该功能，并且您的管理员为您分配了使用该功能的权限时，录制通话才可以使用。

流程

  1. 点击 [image] 按钮开始录制。 默认状态下，可以录制20分钟的通话。

  2. 一旦开始录音，则录音、转移和会议按钮都将消失，但会出现以下按钮：

暂停 [image] 点击此按钮，暂停录音。 再次点击继续录音。

停止 [image] 点击此按钮，停止录音并将文件保存到语音信箱里。 然后，就可以从电话语音信箱或PIMphony可视语音信箱播放录制的通话了。

取消 [image] 点击此按钮停止录音，不保存会话。

您就可以收听保存在电话语音 信箱或PIMphony可视信箱中的通话。

也请参见

呼叫管理


呼叫日志

呼叫日志记录最近30天的所有呼叫（入局和出局，已应答或未应答）。

呼叫日志最多可处理400个条目。

您可以选择查看呼入、呼出呼叫或查看两者。 所有呼叫都可以在同一个窗口中显示。

访问

要访问呼叫日志,操作如下：

点击 [image] 按钮。

或

选择查看、呼叫日志菜单。

呼叫日志演示

呼叫日志由以下几部分组成：

呼叫列表

命令栏

本窗口显示以下信息：

与语音邮件新消息相关的信息。

无应答来电或呼出

到繁忙话机的呼叫

到无效电话或错误号码的呼叫

联系人姓名或号码（如果在系统中）

两个下拉菜单，提供与命令栏相同的功能。

功能

使用呼叫日志，您可以：

显示一类呼叫（来电、去电，带语音邮件） 要完成该操作，请点击呼叫日志图标，然后点击来电和去电图标的向下箭头。

从选择的通话者中过滤呼叫。

删除任意一个或全部呼叫条目。
点击 [image] 删除您选择的任意呼叫日志条目或者点击 [image] 删除全部条目。

回呼通信人。

弹出通话者的卡片。

导出呼叫日志。

中心呼叫日志。

也请参见

电话窗口


呼叫列表

呼叫日志窗口最多可以同时显示10行。 呼叫按时间倒序显示，从最新到最旧。 呼叫日志中显示所有呼入和呼出呼叫。

每行对应一个呼叫，并且包含如下信息：

-来电

-去电

- 转发呼叫

- 无应答呼叫

- 语音消息

- 接听呼叫

-已录制的会话

通信人姓名（如果在系统中）

通信人的号码

日期

时间

呼叫时长（除无应答呼叫外）。

选中的任意行都用淡蓝色标明。

双击任何姓名或号码进行呼叫。

也请参见

呼叫日志


命令栏

呼叫日志命令栏包括如下内容：

管理呼叫日志：

- 显示来电和去电。

-显示来自所有通话者的呼叫。

- 只显示带语音邮件的呼叫。

- 只显示来电。

- 显示去电。

- 显示选中通话者的呼叫。

-从日志上删除特定条目。

-删除所有日志条目。

管理选定线路：

-弹出通话者的卡片。

- 回叫此号码。

也请参见

呼叫日志


导出日志

导出呼叫日志

流程

  1. 进入呼叫日志窗口

  2. 点击文件，然后点击导出...

Windows“另存为”窗口打开。

  3. 输入文件名。

  4. 检查选定文件是否为“CVS文件 (*.cvs)”。

  5. 选择.csv文件的访问路径。

  6. 确认您的选择。

也请参见

呼叫日志


关闭PC时保存呼叫

中心呼叫日志

中心呼叫日志是PCX的功能之一。 意思是指：呼叫在PCX侧进行日志记录，这样即使您的电脑已经关机，您的呼叫日志仍能运行。

也请参见

呼叫日志


管理个人电话簿

个人列表

个人列表可提供多达400个条目的电话簿本地接入。

如果您没有PIM，个人列表将十分有用。

用户界面是通讯录显示表，包括下列内容：

国名

电话号码

记录按字母顺序显示。

窗口包括一个带有以下按钮的工具栏：

- 创建新条目

- 修改条目

-删除条目

- 拨打号码

-弹出通话者的卡片。

也可以从编辑菜单上修改和删除条目。

双击姓名和电话号码，可以直接拨打电话。

个人列表打开后，输入字母直接进入对应条目。

访问

在电话窗口的菜单栏上点击 [image] 。

显示您的个人列表。

也请参见

电话窗口


管理功能键

功能键

您可以用电话窗口的主窗口分配键的预定义功能。

访问

要访问可编程功能键窗口，请按如下步骤操作：

  1. 点击电话窗口里的视图,选择显示可编程按钮，同时选择您想显示的可编程按钮的行数。

这时会显示可编程功能键窗口。

  2. 如需使用某个功能键，左键点击该按钮。

  3. 如需定义或重新定义某个功能键，右键点击该按钮。 请参见编程未分配功能键，了解更多详细信息。

也请参见

电话窗口

对未分配的功能键进行编程


定义功能键

流程

  1. 在功能键窗口，右击功能键并选择创建。

您进入编程模式。

  2. 从预编程功能列表中选择一项功能。

Speed dial

话务员

呼叫代接： 拦截到一部话机的呼叫（在这种情况下，PCX必须预先编程）。

群组代接： 拦截到一组话机的呼叫（在这种情况下，PCX必须预先编程）。

立即前转： 预编程的直接呼叫转接：

遇忙前转： 预编程的遇忙转接

请勿打扰: 防止您的电话接到任何呼叫（您仍然可以发出呼叫）。

无应答时转接

文本转接

取消 转接： 取消预先编程的前转、“请勿打扰”或转向。

漫游模式

取消漫游模式

发送DTMF数字： 使用键盘重复拨号（例如： “#”键）。 '/'（斜线）字符可以用在数字之间,发送DTMF数字时可以引出一秒延迟（例如： '123/456').

转向/转移： 转向/转接:允诺有选择地对来电进行转接

接入语音信箱

启动应用程序

重拔

  3. 输入将在按钮上显示的名称，以及被叫号码（快速拨号、运营商、前转）

  4. 点击保存 确认程序，点击下一个设定下一个功能键,点击上一个重新设定上一个功能键，点击复位将所有字段复位到0，或者点击 取消以取消程序。

在进行呼叫拦截的情况下，如果使用非免提电话，并且系统处于空闲状态，必须拿起话筒，才能进行拦截。

也请参见

功能键


显示组名

显示组名（ACD）

当呼叫被路由经过ACD时，此应用程序必须能显示被叫ACD组的身份（号码和名称）和主叫身份或名称，而不是与ACD相关联的虚拟终端号码。 然后，座席可以使用与ACD组对应的问候语应答该呼叫。

如果ACD选项与PCX一并安装，则可以提供显示组名功能。 根据系统（ACD或多秘书）上配置的实际ACD模式，呼叫通过ACD功能到达电话机时所显示的组名在多秘书模式下是“ACD组名”或“被叫号码”。

用户界面

为了区别通过ACD路由的呼叫，所对应组的名称和ID将附在主叫名的呼叫状态和管理窗口中，同时还显示在ACD中花费的时间：

也请参见

功能和配置文件


更改密码

修改密码

流程

  1. 进入电话窗口。

  2. 在工具菜单中，选择修改密码。

密码配置窗口打开。

  3. 填写下列字段：

旧密码 (电话密码)

New password

确认新密码

OmniPCX Office R8.2 或 OXO Connect R2.0 之前，密码长度可为 4 或 6 位。

  4. 选中或不选中记住密码方框。

选中方框：您每次登录该应用程序时，系统不再要求您提供密码。不显示密码输入屏幕。

未选中方框：您下次登录该应用程序时，必须再次输入密码。

  5. 点击确认修改密码，或点击取消不修改密码。

也请参见

菜单栏

记住密码


修改密码的记住状态

记住密码

如果要修改密码的“记住”状态，请选择工具栏工具菜单里的记住密码（见话机窗口）。

显示登录窗口，该窗口要求提供密码，同时显示密码的记住状态。

只有当提供的密码正确时，才能修改密码的记住状态。

也请参见

修改密码


使用 PIM

PIM (个人信息管理器) 是一种个人组织软件，可管理个人信息，如电子邮件、通讯录、任务列表、日历等


PIM弹出模块

弹出模块提供 PIMphony 与 PIM 之间的接口。

它根据配置时输入的标准显示电话联系人条目。

配置弹出模式能使用户定义标准，显示并关闭弹出记录（操作、事件、过滤器）以及启动外部应用程序。

实例

电话振铃时（过滤的事件），显示第一个外部主叫者（操作）的弹出条目。

如果第一个内部电话未应答（过滤的事件），发送一个电子邮件（操作）。

无论有或无可选的确认请求窗口，都可自动触发选定的操作。

配置

从弹出模块配置窗口，您可以：

配置弹出模块


从 PIM 拨打

使用PIMphony，您可以从PIM拨号。

流程：

  1. 安装电话服务提供商（TSP）。 按照安装手册的提示进行操作。

  2. 从您的PIM中进入联系人区域,选择联系人并点击“拨打”图标。

  3. 如果这是第一次，您必须配置您的PIM，以使用正确的线路。 采用以下方法：

点击“拨号选项”按钮

在“使用线路连接”下拉列表中选择您的电话机。 点击“确定”

  4. 然后点击“开始呼叫”按钮。

上面的步骤与您使用PIM的步骤不同。 请参见PIM用户指南。


拨号盘

拨号盘模块是应用的最小化表示。 它以图标形式出现，在Windows 通知区域（Windows系统托盘） 可以看到。

如果Windows 通知区域（Windows 系统托盘）处于隐藏状态，可以使用鼠标使其显示。

功能

拨号盘模块是完全自治的。 它允许您无需使用电话窗口就可以完成各种简单操作，例如:

鼠标左键点击按钮，直接接听呼叫。

发起呼叫

在某种应用程序中通过复制粘贴功能进行拨号，例如记事本、Word、Outlook、Excel等。

在某种应用程序中使用鼠标右键拨号，例如记事本、Word、Outlook、Excel等。

快速拨号

访问高级功能

显示电脑—电话连接状态和终端

出现拨号盘模块图标，表示CTI连接和您的电话的状态。 拨号盘图标反映呼叫状态和管理窗口左侧可以看见的应用程序的状态。

ToolTip提供补充信息，只需将鼠标光标放在图标上即可显示。

电话状态 | 图标 | 工具提示（ToolTip）
应用程序未运行 |  |
应用程序在运行 | (绿色电话) | 个人号码
相连话机 |  | 主叫人号码（或被叫号码）
设置响铃 | (闪动的红色的铃) | 主叫号码
话机转移到语音信箱 |  | 前转到语音邮件
呼叫日志里的呼叫 |  | 您收到X个呼叫
语音邮箱中的新信息 |  | 您已经接收语音信箱信息

访问高级功能

可从拨号盘上下文菜单访问拨号盘模块。

流程

  1. 右键点击拨号盘模块。 显示上下文菜单。

根据不同的CTI链路和话机状态，上下文菜单也各不相同。 通常可以使用下列命令：

最大化

属性

退出

  2. 要激活电话主窗口，点击最大化。

  3. 要关闭拨号盘，请点击退出。

  4. 要连接重新建立的链路，请点击连接。

  5. 要应答呼叫，请点击应答。

  6. 要呼叫通信人，请点击拨号。 打开一个窗口，您可以在窗口中输入您正呼叫的人的电话号码。

  7. 要中断通信，请点击挂机。

  8. 要重呼最后一位通信人，请点击重拨（号码）。

也请参见

使用应用程序

使用拨号盘模块发出呼叫


快速拨号

借助快速拨号功能，您能通过最少的键盘和鼠标操作，非常迅速地发出呼叫。

快速拨号

  1. 在设置可编程按钮窗口定义快速拨打号码。 可编程功能键窗口

  2. 右击拨号盘模块 并选择拨打

  3. 然后将显示新呼叫 窗口。

  4. 点击拨号图标旁边的向下箭头。在上下文菜单中选择快速拨号，然后选择事先定义的快速拨号姓名。

  5. 新呼叫 窗口消失，有呼叫通过时， [image] 图标替换拨号盘图标。

  6. 右击 [image] 并选择挂机以结束呼叫。

也请参见

使用拨号盘模块发起 呼叫

配置常规选项


语音邮件

访问语音信箱

  1. 点击电话窗口里的语音信箱 [image] 图标。

  2. 然后将打开信箱密码窗口。 输入您的密码，然后点击确定。

  3. 打开语音信箱窗口，显示录制的所有消息。

也请参见

使用应用程序

可编程功能键窗口


语音邮件介绍

语音邮件包括三个组件：

菜单栏文件的编辑、 播放和帮助菜单。

用于语音邮件消息主窗口选项的图标栏。

该窗口列出接收的语音消息。

应用程序主按钮栏的
图标 [image] 表示语音信箱里至少有一封未读邮件。

拨号盘模块的 [image] 图标通知您至少有一条新消息到达。

消息回放和录音在语音邮件配置过程中配置。

语音邮件可以通过如下方式配置：

PIMphony配置窗口

主配置窗口介绍

列出收到语音消息的窗口

窗口显示接收的语音消息的以下信息：

消息状态：

- 已收听的消息

- 未收听的消息

-已录制的会话

消息按“后收到消息排列在前”的顺序显示。

发件人姓名：

如果是一个人，可以来自PIM记录。

或来自PCX用户目录。

发件人的号码（只有在未输入姓名时，才显示号码）。

消息保存的日期。

消息保存的时间。

消息持续时间（用分和秒表示）。

箭头可以帮助您浏览消息。

此窗口可以显示上下文菜单。 语音邮件上下文菜单

菜单栏

菜单栏包括下列菜单：

文件

编辑

播放

帮助

文件菜单

该菜单包括下列命令：

新语音消息: 录制新消息并保存。

另存为...: 将当前消息以.wav格式保存在您选择的目录中。

关闭: 退出信箱。

编辑菜单

该菜单包括下列命令：

Delete: 删除 选定的消息：

删除全部： 删除全部信息。

播放菜单

该菜单包括下列命令：

播放收听选定的消息。

前转： 选择一条信息，然后转发给一个或几个人。

标记为已读： 选择一条消息，并标记为已读。

标记为未读： 选择一条消息，并标记为未读。

呼叫： 呼叫信息的发送者。

弹出通话者卡片: 显示PIM记录。

创建新通话者卡片：在PIM中创建新记录。

播放器设备： 选择播放器设备，即电话或电脑。

按顺序播放： 激活或去活按顺序播放消息。

帮助菜单

该菜单包括内容选项，用于调用在线帮助内容。

命令图标栏

使用命令图标，用户能将可用命令与列表中的每条选定（亮显）消息直接动态地关联起来。 这些命令图标对应如下操作：

- 收听选择的消息。

- 录制新消息

- 转发选择的消息

- 与语音注释一起转发

- 删除消息

- 在PIM(如Outlook)中显示与留言人相关的记录。

- 回叫留言人

语音信箱上下文菜单

右键点击消息窗口中的一条消息，调出上下文菜单。

上下文菜单中的命令包括：

播放： 收听选定的消息。

转发 - 不带 语音注释: 从左侧的列表中选择消息收件人，然后发送该消息。

转发 - - 带语音注释: 选择一条消息，然后将其前转给一人或多人，前面加上注释。

另存为...： 将当前消息以.wav格式保存在您选择的目录中。

Delete: 删除当前消息。

发件人：

弹出通话者卡片:显示PIM记录

新联系人： 在PIM中创建新记录。

Call : 呼叫消息发件人。

也请参见

语音邮件

主配置窗口介绍


收听消息

通过语音邮件，您可以完成如下操作：

收听选定的消息

选择消息回放设备

激活或去活按顺序播放消息

收听选择的消息

流程

  1. 转到语音邮件

  2. 在消息列表中，双击您想收听的语音消息。

  3. 如需收听选定的消息，您可以进行如下操作：

在播放菜单中，选择播放。

右键点击显示接收的消息列表的窗口。 显示上下文菜单。 点击播放。

双击您希望收听的消息。

选择消息重放设备

可以使用两种不同方式，收听新消息或旧消息：

使用话机。

使用PC多媒体系统。

使用话机（默认选项）

流程

  1. 转到语音邮件

  2. 在播放菜单中,选择播放器设备...,然后使用电话。

  3. 在消息列表中，点击您想收听的语音消息。

该工具栏在语音信箱下显示。

您可以通过电话听筒收听消息。 如果电话带有免提功能，可以通过扬声器播放消息。

已用时间显示会显示收听或录音正在进行中。
收听消息时，话机屏幕（如果有屏幕）会显示“Visual Mailbox”。

只有当话机用于语音信箱时，才显示该工具栏。 当电话处于挂机状态，或者用于拨打电话时，该工具栏不显示。

使用PC多媒体系统

流程

  1. 转到语音邮件

  2. 在播放菜单中,选择播放器设备...,然后使用PC。

  3. 在消息列表中，双击您想收听的语音消息。

该工具栏在语音信箱下显示。

您可以通过PC的多媒体系统收听消息。 该消息通过PC扬声器传输。

如需使用此功能，电脑上必须安装声卡。

如果选择“使用PC",您就可以设置对应的声卡参数。 要完成该操作，请点击“播放”菜单里的“音量控制...”。

收听消息

  1. 收听消息，请点击 [image] 。

  2. 临时停止收听消息，请点击 [image] 。

  3. 暂停后恢复启动，请点击 [image] 。

  4. 停止收听消息，请点击 [image] 。

  5. 要收听上一条或下一条消息，请分别点击 [image] 或 [image] 。

  6. 重新收听消息，请点击 [image] 。

激活或取消按顺序播放消息

流程

  1. 转到语音邮件

  2. 在菜单栏中，选择播放,然后选择执行按顺序播放。

您可以逐条收听消息。


录制消息

您可以进行如下操作：

录制一条新消息

发送录制的消息

以.wav格式保存消息

录制新消息

流程

  1. 转到语音邮件

  2. 在文件菜单中选择新语音消息，或者点击图标栏的 [image] 。

该工具栏在语音信箱下显示。

录音需要使用电话听筒。

  3. 开始记录，请点击 [image] 。 您的消息正在录音。

  4. 停止录音，请点击 [image] 。

  5. 录音过程中暂停，请点击 [image] 。

  6. 暂停后恢复，请点击 [image] 。

  7. 收听您已经录制的消息，请点击 [image] 。

  8. 删除您已经录制的消息，请点击 [image] 。

在不发出声音几秒后，录音将自动停止。

发送已录制的消息

流程

  1. 录制一条消息。

  2. 点击 [image] 。 打开转发选中的消息窗口。

  3. 从滚动列表中选择消息接收人。

  4. 双击它们，或者使用下列转换键将它们列入接收人列表:

  5. 单击Send。

以.wav格式保存消息

流程

  1. 转到语音邮件

  2. 在消息列表中，点击您想保存的语音消息。

  3. 在文件菜单中选择另存为..., 或者在上下文菜单中选择另存为...。

用.wav 格式将当前消息保存到您选定的目录中。


转移消息

您可以进行如下操作：

转发消息，带注释

转发消息，不带注释

转发消息，带注释

流程

  1. 转到语音邮件

  2. 在消息列表中，点击您想转发的语音消息。

  3. 如需调出录音工具栏，您可以进行下列操作：

在播放菜单中选择转发,然后选择带语音注释,或者

选择转发,然后在上下文菜单中选择带语音注释。

该工具栏在语音信箱下显示。

  4. 录制您的注释。

  5. 与语音注释一起发送信息。

转发消息，不带注释

流程

  1. 转到语音邮件

  2. 在消息列表中，点击您想转发的语音消息。

  3. 如需调出录音工具栏，您可以进行下列操作：

在播放菜单中选择转发,然后选择不带语音注释,或者

选择转发,然后在上下文菜单中选择不带语音注释。

  4. 发送不带语音注释的消息。

也请参见

菜单栏

录制一条新消息


删除消息

可以进行如下操作：

删除一条消息

删除所有消息

删除消息

流程

  1. 转到语音邮件

  2. 在信息列表中，点击您想删除的语音消息。

  3. 如需删除一条消息，您可以进行如下操作：

点击图标栏里的 [image] 。

在编辑菜单中，选择删除。

右键点击显示接收的消息列表的窗口。 显示上下文菜单。 单击Delete。

删除全部消息

流程

  1. 转到语音邮件

  2. 在编辑菜单中，选择删除全部。

用户在PCX中的所有消息被删除。


留言人

您可以进行如下操作：

显示保存在PIM中的记录

在PIM中创建新记录

回呼留言人

显示PIM中保留的录音

流程

  1. 转到语音邮件

  2. 如需显示PIM中保存的留言人记录，您可以进行如下操作：

点击图标栏里的 [image] 。

右键点击显示接收的消息列表的窗口。 显示上下文菜单。 点击发送者,然后点击弹出通话者卡片。

在PIM中创建新录音

流程

  1. 转到语音邮件

  2. 右键点击显示接收的消息列表的窗口。 显示上下文菜单。

  3. 点击发送人，然后点击新联系人。

显示新联系人记录。

  4. 填写联系人记录中的字段。 这些字段会有所不同，取决于使用的PIM（Act、Goldmine、Outlook）。

电话号码字段将自动填写。

如需确保记录能够识别和使用，应该输入姓和名字段。

回叫留言人

流程

  1. 转到语音邮件

  2. 如需回呼留言人，您可以进行如下操作：

点击图标栏里的

右键点击显示接收的消息列表的窗口。 显示上下文菜单。 点击发送人，然后点击呼叫。

您已经与留言人建立了连接。


控制消息回放音量

流程

  1. 转到语音邮件

  2. 在播放 菜单中，选择音量控制。

显示音量控制面板。

  3. 根据需要，更改回放的音量。

只有当您将PC多媒体选作回放设备时，才会显示“音量控制…”选项。


使用电子邮件应用程序

管理员可以配置并激活PCX上的“电子邮件中的语音邮件通知”功能。 然后，用户能在他们的收件箱接中收到语音邮件。

在以下情况中，可以咨询电子邮件发送的信息（如以 .wav 格式附件形式发送）：

使用PCX时的任何电子邮件应用程序。

流程

  1. 打开电子邮件应用程序。

  2. 选择消息目录。

该消息将出现在收件箱中。

消息行中提供的信息包括：

语音邮件中的消息的图标（只有在使用较低版本的PCX时，才出现这种情况）。

该消息文件以.wav 格式的附件显示，供PC多媒体系统使用。

消息来源信息。

Visual Mailbox消息接收日期。

  3. 如需读取消息，请双击附件。

也请参见

语音邮件


助理窗口

“组”或“接线员”配置文件提供助理窗口功能。

助理窗口是为助理优化的显示模式。 该模式能快速、有效地完成所有呼叫转移。

访问

要访问助理窗口,请按下列步骤操作:

  1. 进入电话窗口。

  2. 在视图菜单中，选择话务员模式。 这时会显示助理窗口。

功能

助理窗口使用来自电话窗口的电话功能，不包括声音频率、转向呼叫、自动回呼和会议初始化。

助理窗口也包括统计工具 (该工具有助于分配电话呼叫)。

助理窗口允许您完成下列操作：

显示配置助理窗口窗口。

从话务员发出呼叫

实现监管或无监管模式下的转移

设置呼叫前转

编写或使用功能键(如电话窗口所示)。

也请参见

使用应用程序

配置助理窗口

应用程序入门


话务员模式介绍

助理模式演示

助理窗口 由下列命令栏和区域组成：

菜单栏

命令栏

呼叫区域

拨号区域

信息区域

菜单栏

菜单栏包括下列菜单：

文件

此菜单用于：

打开个人列表、呼叫日志、语音信箱、 监管和统计。

Close the application

退出应用程序

查看

此菜单用于：

显示电话窗口 或 助理窗口

显示或隐藏菜单栏

连接监管

如果菜单栏已经隐藏但您又想显示它，请右击信息区域下方。

工具

此菜单用于：

修改和记住密码

支持盲转接、小呼叫控制窗口、统计、在线升级和选项。

帮助

本菜单用来:

选中帮助内容

接入在线更新等更多信息...

注册...

关于...

命令栏

命令栏由以下图标组成：

-访问个人列表。

- 访问呼叫日志。

- 访问语音信箱。

- 访问监管。

- 访问统计。

- 设置转移。

呼叫区域

当前呼叫在呼叫区域中显示。

如果配置助理选标签下方的预警框已经激活，这时呼叫为预警模式，到达预定义阈值时会改变颜色。

拨号区域

拨号区域由以下部分组成：

拨号字段

拨号控制栏：

按号码拨号，

按姓名拨号。

只需点击监管窗口按钮，或者直接从窗口上拨打姓名或号码，就可以完成来电转接。

要查看在助理窗口中按姓名拨打的更多信息，请不要选择助理配置里的“在监管中提供按姓名搜索的功能”。

信息区域

该区域包括下列标签：

常用联系人

在呼入呼叫期间，此标签可列出确定身份的通信人被定向到的话机。 最大数量为4部话机。

我们假设Smith先生正在呼叫。

您（作为话务员）接听该呼叫，Smith先生解释说他想找Stuart女士。 使用按姓名拨号或使用监管窗口，您呼叫Stuart女士并转移该呼叫。

一周后，Smith先生再次呼叫。 “常用联系人”标签显示上次Smith先生被转移给哪个人。 因此，如果Smith先生还想找Stuart女士，使用常用联系人标签进行转移将更快捷。

在常用联系人标签中，该列表按助理窗口配置分类（按日期/号码分类）。 配置助理窗口

按钮

该标签保存您定义的功能。

  1. 点击任意可用键创建快捷键。

  2. 然后将显示设置可编程键窗口。

  3. 选择一个功能，填写姓名和电话号码字段，然后点击保存。

  4. 现在按钮标签具有该功能。 点击功能图标并激活。

公告板

该标签显示收到但未应答的呼叫。

右击任意行显示下列上下文菜单：

本菜单让您能够了解所有未应答呼叫的详细信息 ，删除部分或全部信息，拨打选中呼叫的号码。

重新拨打

该标签允许您再次拨打原来拨过的任何号码。

双击重拨标签里的任意号码进行呼叫。

也请参见

助理窗口

应用程序入门


键盘快捷键

话务员窗口提供的所有功能均可通过鼠标进入。

要更加迅速、轻松地进行呼叫分配，您可以使用下列键盘快捷键：

空格键: 应答队列中的第一个呼叫。 如果被呼叫方正在通话，则将来电置于保持状态。

Ctrl键 + 数字键盘上的“1”到“7”： 用于：

应答从队列呼叫列表中选择的呼叫。

恢复处于保持状态的呼叫。 如果被呼叫方正在通话，则将来电置于保持状态。

回车键： 拨打号码。

Esc键 + 数字键盘上的“-”： 挂断当前呼叫。

Esc键 + 数字键盘上的“+”： 将呼叫置于保持状态。

Esc键 + 数字键盘上的“/”： 转移当前呼叫。

这些快捷键不是默认功能。 必须启用启用键盘快捷键选项（在进行配置话务员操作时）。

也请参见

助理窗口

助理模式演示


实现监管或无监管模式下的转移

流程

  1. 访问助理窗口。

  2. 点击工具,然后选择选项。
    这时显示配置屏幕。

  3. 点击助理标签，选择按钮操作（当前呼叫）中任意一个选项框:
    开始 传输:

无监管: 支持无监管模式传输
在无监管模式中,呼叫传输后将被当作简单来电处理。

Supervised: 实现监管模式下的转移。
如果选择监管模式 ，则意味着转移要通过两个单独步骤进行：
呼叫接受人，然后将当前呼叫转移给他。 可以取消转移。

也请参见


设置呼叫前转

该功能可以实现下列应用：

立即转移到电话窗口里显示的话机上。

将繁忙的电话转移到电话窗口显示的电话终端上。

要将话机设置为特殊模式，使其能够使用（在这种情况下，不需要填写电话号码窗口）。

流程

  1. 访问助理窗口

  2. 在控制栏中，点击 [image] 。

在显示的菜单中，您可以选择：

  3. 执行立即转移到语音信箱。

  4. 执行文本转移。

  5. 取消 转移。

也请参见

助理窗口

转移设置


统计工具

描述

使用统计工具，您可以定义您想检索数据的时间。 这些数字以.CSV文件格式保存，例如在Excel中使用。

提供每天的下列信息：

接收的呼叫数量

Number of unanswered calls（未接呼叫的个数）

转移呼叫的数量

返回至话务员的数量

应答时间（平均时间，以秒为单位）

转移时间（平均时间，以秒为单位）

为了创建文件，在文件菜单中选择导出...

配置统计

  1. 在电话窗口中，点击工具，并选择选项。

  2. 显示配置窗口。

  3. 点击话务员标签，并勾选启用统计复选框（在一般选项区）。

  4. 点击应用并 OK。

在助理窗口中，选择工具菜单里的支持统计功能。

访问

要访问统计工具，请点击 [image] 助理窗口中的统计图标，或者点击文件/打开/统计。

显示统计窗口。

也请参见

助理窗口


监管窗口

监管窗口使用户可以显示并监控若干个PCX的电话机。

对于SIP电话，不能实时为其他话机更新状态信息。

整个网络最多可容纳2500位用户，每个PCX最多250位用户，无论PCX的数量是多少。

根据网络、连接和用户数量，可能会遇到一些性能问题。

监管窗口只能从“组”配置文件中接入。

访问

要访问监管窗口，请点击电话窗口或助理窗口的 [image] 。

接口

无论PIMphony的连接是多站点还是单站点模式，监管窗口始终是一样的。

监管窗口显示在一个单独的窗口中。 该窗口可以改变大小（使用鼠标拖拉边界），最大化、最小化和关闭（使用标题栏中的标准控件）。

监管窗口包括下列选项卡:

个人

站点

Groups

每个标签实际上都是PCX或PCX网络上存在的用户的不同视图。 它包含一列卡片（每个用户一张卡片），右边还有一个显示过滤器列表。 不能在该视图中添加任何标签。

显示卡片

卡片可以按姓的字母顺序（上升或下降）或按电话号码的数字顺序（上升或下降）排列。

每个标签都可以有自己的顺序。 比如，用户标签可以按姓的升序排列，并将姓显示在卡片标题中，而站点标签可以按号码的降序排列，并显示号码。

右键单击标签的空白区将显示标签的上下文菜单。 该菜单允许选择显示在卡片标题中的数据，并允许选择卡片的排列顺序。

姓名： 在卡片标题中显示全名，卡片按姓的顺序排列。

电话： 在卡片标题中显示电话号码和姓，卡片按电话号码的顺序排列。

升序排列： 选择升序排列卡片（按姓名或电话）。

降序排列： 选择降序排列卡片（按姓名或电话）。

流程

  1. 打开监管窗口

  2. 右键点击监管窗口。 显示上下文菜单。

  3. 选择您想对卡片进行分类的方式。

也请参见

助理窗口


监管概述

首选卡片区

开始时，首选卡片区为空，且不能改变尺寸大小。

当您放置第一个卡片时，首选卡片区域可以重设大小，以满足卡片的需要。 当您移除最后一张卡片时，首选卡片区域要重新设置为最小。

一旦您在其中放置了一张卡片，就可以对首选卡片区的尺寸进行调整。

您放入首选卡片区域的任意卡片都将从它原来所属的组中消失。

将卡片放置到首选卡片区域

右击卡片，显示上下文菜单。

点击添加到首选卡片选项。

卡片移动到监管窗口的首选卡片区域。

请注意卡片将从卡片区删除。

点击从首选卡片上移除选项，将它放回卡片区域。

过滤器选择列表

标签面板左侧的过滤器选择列表，包含该面板现有的全部显示过滤器。

选择某个过滤器可以显示所有用户（选择“所有”）或仅仅显示一个子集（其它选择）。

每个标签面板都有各自的过滤器和过滤视图： 一个过滤器仅适用于当前标签；在更改标签时，使用另一个过滤器；返回到第一个标签时，重新使用第一个过滤器。

显示在在过滤器区中的活动过滤器带有突出背景，这样您可以知道该用户在监督窗口中显示的是什么内容。

这些卡片可以使用字母过滤器进行过滤。 过滤器选择列表中显示了所有卡片的姓的首字母（列出了每个字母）。 选择字母的时候，只显示与选定字母开头的名字对应的卡片。 如需再次显示所有卡片，只需在过滤器选择列表中选择“所有”即可。


卡片说明

一张卡片代表一部电话机。

按照默认设置，所有卡片都显示卡片代表的个人的姓和名。

可以选择显示电话号码，而不显示名。 这样，姓将显示在电话号码的后面。

如果没有指定名称，则自动显示电话号码。

要修改标题位置里显示的信息，请使用标签弹出菜单，并选择名字或 电话(注意这会改变标签里所有卡片的显示)。

第一次打开监督视图时，将在小视图中显示这些卡片。 小视图中包含状态图标、卡片标题区和一个用于将卡片从小视图切换到全屏视图的按钮。 用户能够将卡片移到首选卡片位置，然后卡片将以全屏形式打开。

过滤器选择列表

标签面板左侧的过滤器选择列表，包含该面板现有的全部显示过滤器。

选择某个过滤器可以显示所有用户（选择“所有”）或仅仅显示一个子集（其它选择）。

每个标签面板都有各自的过滤器和过滤视图： 一个过滤器仅适用于当前标签；在更改标签时，使用另一个过滤器；返回到第一个标签时，重新使用第一个过滤器。

显示在在过滤器区中的活动过滤器带有突出背景，这样您可以知道该用户在监督窗口中显示的是什么内容。

这些卡片可以使用字母过滤器进行过滤。 过滤器选择列表中显示了所有卡片的姓的首字母（列出了每个字母）。 选择字母的时候，只显示与选定字母开头的名字对应的卡片。 如需再次显示所有卡片，只需在过滤器选择列表中选择“所有”即可。

也请参见

助理窗口


卡片小视图

带名字的标题

带电话的标题

状态图标

状态图标显示用户话机的当前状态。

可能的状态包括：

状态 | 图标
准备就绪 |
振铃中 |
呼出呼叫 |
立即转移到xxx |
转移到语音信箱 |
文本转移 |
遇忙时前转 |
转移到Office2 |
转移到家庭电话 |
转移到移动电话 |
无应答时转移 |
免打扰 |
漫游模式 |

同时还将显示在全文本中包含当前状态的工具提示。

通过切换视图图标，可以在小视图和全屏视图间切换卡片。 此按钮包含 以下图标之一：

在小视图中，切换到全屏视图：

在全屏视图中，切换到小视图：


卡片全屏视图

在全屏视图中，标题区与小视图中的一样。 注意：切换视图图标已经改变了形状。

该操作图标区包含用于执行某些公共监督操作的图标。

转移到VMB (语音信箱) [image] 。 此图标使话务员可以将呼叫转移到某人的语音邮件（例如，如果该话务员发现此人已经处于会话状态）。

属性按钮， [image] 用来更改可编辑的数据。

本按钮使用户可以从监督视图打开操作员控制台，选择某个用户，并从弹出菜单中选择属性选项。 在迷你和全屏视图中，使用属性按钮打开属性对话框。

状态区包含详细介绍该话机的文本。 可显示以下状态：

转移状态 | 状态区 设备空闲 | 状态区 设备忙
无转移 | 准备就绪 | 通话中或振铃
立即转移：“目的地” | 转移到目的地 | 转移到目的地
遇忙转移： “目的地” | 准备就绪 | 转移到目的地
无应答转移： “目的地” | 准备就绪 | 通话中或振铃
Do Not Disturb（请勿打扰） | Do Not Disturb（请勿打扰） | Do Not Disturb（请勿打扰）
文本转移：“文本” | 文本 | 文本
漫游 | 准备就绪 | 通话中或振铃

可以添加其它图标以备将来使用。

信息区显示用户可用的数据：

可以选择电子邮件地址（如果有），使用在电脑上定义的默认电子邮件客户端向其发送一封电子邮件。 用此地址来填充这封新电子邮件的目的地址。

如果这些号码中包含了值，可以使用业务电话和家用电话来拨打这些号码中的任何一个。

点击带绿色背景的任意图标，完成相应的操作。

在全屏视图中,如果您在助理窗口按姓名搜索，卡片右侧会出现一红色的栏。

助理窗口

拨号命令栏


多站点监管

监控窗口可显示并监控多个 PCX 话机或 PCX 网络.

对于SIP电话，不能实时为其他终端更新状态信息。

整个网络最多支持2500位用户，每个 PCX 最多250位用户，而与 PCX 或 PCX 网络的数量无关。 根据网络、连接和用户数量，可能会遇到一些性能问题。

网络拓扑在与 PCX 参考站点连接的 Operator Profile 中的 PIMphony 中进行配置，并保存在每个 PCX 中。 该配置不与 OMC 多站点链接。 这个拓扑由通过 Central Services 的 PIMphony 配置和读取，并用于连接网络上的不同 PCX。

若 PIMphony 用在 PCX 网络中，监控视图会显示所有配置站点的信息，如网络中的 PCX。

如果 PIMphony 用于单一 PCX，只显示与 PIMphony 连接的 PCX 数据。


监管属性

监管标签

监管窗口包含一系列用户配置参数，这些参数按标签分成几组：

个人

站点

Groups

如果您处于 Operator 模式，或者您正在监视相应的话机，您只能 修改卡。


个人监管标签

可以通过过滤器，按字母顺序显示个人卡片。

过滤器列表（位于屏幕右侧）显示了所有卡片的姓的首字母（每个字母只列出一次）。 点击“所有”，显示所有姓名；或者点击任何字母，显示相应的卡片。

用户标签显示PCX上公布的所有电话机。 此列表在每次启动应用程序时下载。

流程

  1. 进入 监管 窗口。

  2. 点击个人选项卡。

  3. 右键点击卡片，进入上下文菜单。

  4. 在上下文菜单中选择属性。

属性窗口打开并显示用户属性。

  5. 按需填写相应字段。

  6. 单击 OK 确认输入的内容。


站点监管标签

这些卡片可以由站点进行过滤。 过滤列表（标记了“站点”，位于屏幕右侧）显示已经存在的全部站点。

该过滤器列表使用户可以仅显示来自所选站点的卡片。

如需再次显示所有卡片，只需在过滤器列表中选择所有即可。 网络参考站点显示在站点过滤器列表的前面（所有的后面）。

在过滤器区用粗体显示该应用程序使用的站点名称。

如果在单个PCX上使用该应用程序，则在所有过滤器后仅显示一个站点。

如果该站点的链接不工作，它在过滤器列表中的名字显示为灰色。

站点标签行为根据配置文件的不同而不同：
Team: 您只能对您的站点进行监管。
Operator: 您可以看到每个站点，也可以对每个站点进行监管。

如果您当前处于站点窗口中，可添加或移除一个站点。
添加站点: 右击 站点 区并选择 添加站点。 弹出添加站点 对话框。
移除站点: 在站点 区中选择一个站点, 右击后选择 移除站点。

您可使用站点标签中本地节点的拓朴来更新全部节点。 万一出现连接问题则使用更新按钮。

站点属性

流程

  1. 进入监管 窗口。

  2. 点击站点标签。

  3. 右键点击过滤器列表中的某个站点，进入上下文菜单。

  4. 站点属性 窗口打开。

  5. 检查该站点的 常规区域。


组监管标签

这些卡片可以由组名进行过滤。
屏幕左侧列出的过滤器列表显示了现有的全部组名，用户可以点击任意组并显示组员。

点击 “全部”显示全部组。

点击组名显示本组成员。

如果是第一次启动监管视图，每张卡片的组名都为空，组过滤器列表中也只有“所有”条目。

创建新组

  1. 右键点击过滤器列表。

  2. 在上下文菜单中选择添加。 "“新组”显示在过滤器列表中。

  3. 输入您希望为该新组起的名称，然后按下回车键。

添加新组的成员

  1. 点击过滤器列表中的“所有”。

  2. 将鼠标光标移动到您想添加到新组中的成员上，然后将其拖放到过滤器列表的新组中。

  3. 对于您想添加到新组中的每个成员，只需重复以上操作即可。

  4. 点击该新组，检查您选择的所有成员是否都已包括在内。

您不能将一个名成员放到不同组里。

宣布组里的助理

  1. 在组中确定您想设为助理的成员。

  2. 右击该成员。 这时显示上下文菜单。

  3. 选择设置助理。

  4. 成员姓名字体变成斜体，以表示该成员是助理。

  5. 如果您不想再让这名成员成为助理，请右击该成员并选择移除助理。


话务员

监管属性（Operator 控制台）

监管属性行为因配置文件的不同而不同：
- Team： 只读属性
- Operator： 可读写属性（这称为“Operator控制台”）。 Operator登录是必需的。

属性窗口

话务员 资料文件的 属性 窗口包含分组在一套标签中的用户配置参数集：

个人

电话

PIMphony

设置

点击确定，保存更改并关闭窗口。 点击取消，关闭该窗口并放弃任何更改。

功能规格

Operator配置文件使用户可以询问中心服务参数，或使授权用户访问并管理一套中心服务参数。

用户配置 | 访问（读/写）
设置名和姓 | R / W
PIMphony客户端（配置文件、版本、类型、状态） | R
将密码重置为默认值 | W
帐户锁定/解锁 | R / W
电子邮件地址 | R / W
设备语言 | R / W
呼叫限制 | R / W
在线更新 | W
漫游权限 | R / W
前转状态 | R / W

访问监管屏幕，查看并管理用户参数。

PCX功能 | 访问（读/写）
日期和时间 | R / W
创建和更新网络拓朴 | R / W

访问PIMphony配置工具，查看并管理PCX功能。

需要Operator密码才能管理这些参数并更改任何值。


个人属性

用户标签包含一般用户信息：

名和姓；它们连在一起的长度（姓 + 分隔符 + 名）不能超过16个字符；如果需要，可以将姓和名缩短以满足该限制。 如果用户有两部话机，则第二部话机的名称（名字 + 分隔符 + 姓）将被删除。

这两个字段只能在本地修改。

电子邮件定义了电子邮件地址。

站点定义个人所属站点。

通过帐户可以查看帐户的状态（锁定/解锁），并锁定或解锁用户帐户（比如当帐户在三次登录尝试失败后被锁定）。

禁用SIP电话，因为SIP电话不会与PIMphony关联。

可以使用重置密码复选框来将用户的密码重置为默认值。

也请参见

监管标签

电话属性

PIMphony 属性

设置属性


电话属性

电话标签包含可用于接通用户的电话号码列表。

公司包含主话机号码。 该值不可修改。

语言改变主话机和关联双子话机语言。 建议使用4种系统语言。 比如，如果是法语的PCX：
– 英语；
– 法语；
– 德语；
– 西班牙语。

呼叫阻截允许选择主话机和关联话机的阻截级别；可用级别有：
– 极低（最低的阻截等级可以接受最高的呼叫成功率）；
– 低；
– 中；
– 高。

通过漫游权限可以更改该用户设置漫游模式的权限（SIP电话禁用此功能）。

SIP电话禁用漫游模式。

公司2包含另一部话机或双子话机号码和话机类型。 如果
有更多的电话或在一套多话机中有两部以上的电话，则不会在此列出。 如果是一套多话机，则号码可以不改变。

其它电话号码（家庭电话、移动电话和其它电话）可以在此列出。 它们保存在PCX中心服务中，用户可以进行修改。

也请参见

监管标签

个人属性

PIMphony 属性

设置属性


PIMphony 属性

SIP电话禁用PIMphony选项卡。

PIMphony标签包含PIMphony的特定数据：

配置文件显示用户当前应该设置哪个配置文件（basic、pro、team、operator）。

类型是指将PIMphony配置成PIMphony IP电话机还是去监控一台实体的电话机。

当前版本包含用户现在使用的PIMphony版本。

现在更新复选框允许为该用户进行PIMphony更新。

如果还未安装PIMphony，配置文件、状态和当前版本字段将为空；而且现在更新复选框将处于未激活状态。

也请参见

监管标签

个人属性

电话属性

设置属性


设置属性

设置标签包含所有其它的用户设置，用于更改话机的前转设置：

无转移或转移到（号码）

立即转移到语音邮件： 将所有呼叫前转到语音信箱；

立即前转： 将所有呼叫前转到指定号码（一旦选择该选项，号码编辑框就变灰不能使用）；

文本前转： 文本消息前转，与编辑组合框一起（一旦不选择该选项，则组合框仍为灰色且不能使用）。 组合框最多可包含前面10条消息，组合框里的编辑框允许添加或更改消息。 参见设置文本前转

SIP电话没有“文本前转”。

Cancel： 取消所有前转设置。

也请参见

监管标签

个人属性

电话属性

PIMphony 属性


漫游模式

功能介绍

比如说，在漫游模式下，从移动电话上拨出的任何呼叫都将通过PCX。

PCX将会回呼该移动电话，同时呼叫被叫号码。 然后，PCX将移动电话与被叫方连接起来，而不对移动电话收费！

移动电话由能实现真正移动性的软件进行管理。 漫游模式既可以启用也可以禁用。

启用漫游模式表示将一部普通业务电话的所有功能转移到另一部电话上，而使用后一部电话。

禁用漫游模式表示将所有功能返还给普通业务电话。

该应用程序可以启用和禁用漫游模式，并且可以在它控制的任何一部话机上指定漫游目的地号码。

漫游模式也可以通过您邮箱的远程配置工具启用或禁用。

也请参见

功能和配置文件

可编程功能键窗口


配置漫游模式

漫游功能必须设置在提供漫游模式功能的 Central Services 中，漫游权限必须由 PCX 管理员设置。

SIP电话不支持漫游模式。


设置漫游模式功能键

  1. 打开电话 窗口。

  2. 在视图菜单中，选择显示可编程按钮。

  3. 显示可编程功能键窗口。

  4. 点击任意可用键，显示设置可编程按钮屏幕。

  5. 在选择功能区域中选择漫游模式，填写名字和电话 号码字段。

  6. 单击 Save。


使用漫游模式

如何使用漫游模式

只要用户不取消漫游模式，该模式就会保持激活状态，即使关闭了该应用程序。

特别提醒： SIP电话不支持漫游模式。

漫游模式可以使用快速拨号键来启用。 点击可编程功能键窗口里定义的键。

选择“漫游模式”时，对话框的编辑区平面如下所示：

如果中心服务中没有设置使用漫游功能权限，则不能使用漫游模式功能。

在版本区，可为快速拨号键命名，也可以指定呼叫将被转移到的电话号码。 如果未指定电话号码，当用户启用该功能时，系统将行询问。

然后，键名称将与其它快速拨号键一并显示，在此它可以用于启用漫游模式。

工具提示将显示漫游模式和目标号码（以及当前的前转模式）

如需取消漫游模式，请参见设置漫游模式功能键。

要取消漫游模式，请点击转移区域，选择“取消转移”或者确保通过设置可编程按钮对话框定义了对应的功能键。

  1. 右键点击可编程功能键窗口中带漫游模式的某个按钮。

  2. 在显示的上下文菜单中点击修改。

  3. 显示设置可编程按钮屏幕。

  4. 选择取消漫游模式，然后点击保存。

  4. 点击上一步创建的可编程按钮，取消漫游模式功能。


多站点功能

什么是多站点功能？

通过监管接入的多站点功能能够使您显示和监视几个 PCX 的话机。

整个网络最多能够支持2500名用户，其中每个 PCX 最多可支持250名用户(与 PCX 的数量无关)。

根据网络连接和用户数量，可能会遇到一些性能问题。参见多站点监管，了解更多信息。

网络拓扑用与 PCX 参考站点相连的接线员配置文件中的PIMphony进行配置，并且保存到各个 PCX 上。

该配置与 OMC 多站点没有联系。

拓扑是PIMphony通过中心服务配置和读取的，用来连接网络上的不同 PCX。

如果ALE International OmniPCX Office Communication Server 网络中使用 PIMphony，监管视图显示来自所有网络配置的 PCX 的信息。

如果PIMphony与单个ALE International OmniPCX Office Communication Server 相连，那么就只显示来自该 PCX 的数据。

多站点监管

限制

只有所有网络站点通过 IP 链路连到一起时，才可能提供多站点功能（所有 PCX 必须能够从应用程序上接入）。

并非所有 ALE International OmniPCX Office Communication Server 4xx版本都支持多站点。

该网络必须拥有一套统一的编号方案。

创建网络必须有话务员会话。


在线更新

可以将PIMphony配置为自动更新。 这样一旦有更新，该应用程序就会通过互联网进行自动更新。

在线更新所需的全部参数，可以在PIMphony配置窗口的在线更新标签上配置。 整个在线升级策略都由系统管理员通过OmniPCX管理控制台决定，他可以启用或禁用在线升级功能，并配置下列参数：

更新频率

下载后自动安装

有关在线更新的更多信息，请参见：


Windows操作

在该应用程序中，可以使用下列Windows操作：

复制和粘贴

拖放。

“复制和粘贴”

您可以使用“复制和粘贴”功能，从Windows兼容的应用程序（如记事本、Microsoft Word 或 Microsoft Excel）恢复电话号码。 采用以下方法：

  1. 选择要从相关应用程序中复制的号码；

  2. 复制该号码（使用 CTRL + C 或 Windows 上下文菜单中的“复制”)。 该号码保存在Windows剪贴板中。

使用以下方法粘贴：

粘贴到电话窗口或助理窗口的拨打字段里；

粘贴到电话栏字段里。

打开新呼叫窗口时（右键点击拨号盘），该号码将自动粘贴。

“拖放”

要使用“拖放”功能，必须将“源”窗口和“目标”窗口都打开。

您可以使用“拖放”功能，从联系人管理器记录中提取电话号码。 采用以下方法：

  1. 左键点击记录（“源”窗口），按住鼠标不放。

  2. 将鼠标光标放在以下窗口之一的（目标）字段中：

电话窗口,

助理窗口，

电话栏,

新呼叫窗口从拨号盘打开。

也请参见

应用程序演示


命令行参数

可以使用命令行参数（通信人的电话号码）来启动应用程序，同时呼叫您的通信人。

如果该应用程序还未开始运行，则在应用程序启动后发出呼叫。

如果该应用程序已经在PC上运行，将立即发出呼叫。

可在桌面或硬盘上设置快捷方式，只需双击快捷方式，即可发出呼叫。

语法

>path\aocphone.exe param

.. 路径 = 安装PIMphony的目录

aocphone.exe = PIMphony可执行文件

param = 要呼叫的远程号码。

举例

>aocphone.exe 0312345678

要启动PIMphony并呼叫0312345678。


音频向导

音频向导以一个欢迎画面开始。 第二个画面会显示在计算机上检测到的音频设备列表，这些设备可以用作扬声器和/或麦克风。

用户可以选择 PIMphony 使用的音频设备。

输入和输出设备可能不相同。

在这个画面上，还可以选择来电振铃或振铃时播放的 wav 文件。

可以配置备用振铃设备，它会与主振铃设备同时振铃，而且使用相同的 wav 文件。 可以根据用户配置，可以选中或取消自动回音消除选项。

如果检测到符合Alcatel-Lucent要求的听筒/耳机，会显示一个帮助用户配置挂机功能的画面。 如果选中该功能，用户就能够直接从音频设备上接听和挂断呼叫（例如，使用耳机上对应的按钮）。

Readme.txt 文件中列出了符合Alcatel-Lucent要求的听筒和耳机。

下一个画面允许用户测试和配置声音输出水平。 可以使用滑动块调节音量。 如果配置了备用振铃设备，音量输出水平画面会显示两次，为每台设备显示一次，两台设备可以单独调节。 备用设备的声音输出只用作振铃，不能用于会话的再生成。

下一个画面允许用户测试和配置声音输入水平。 可以使用滑动块调节输入水平。 当用户使用麦克风讲话时，录音可以在输出设备上重新生成。 输出水平取决于声音输出主设备定义的设置，因此用户必须返回上一个画面才能调整最初设置。

在最后一个画面上，如果用户验证设置有效，则设置会被写入到 PIMphony 的配置文件中。 当修改输入/输出设备及接听/挂断功能时，修改生效前要重启 PIMphony 。 声音输入和输出水平会动态更新，不需要重启。


安装手册

简介

该应用程序在 CD-ROM 中提供，而 CD-ROM 包含软件、安装程序以及包括安装指南的在线帮助。


技术规范


一般条件

您必须连接至 OXO Connect R2.0 或 OmniPCX Office R5.0 或更高版本。

PIMphony 可以直接连接 PCX 或与 TSE （终端服务器版本）拓扑一起使用。此外，它还可以用作 IP电话。 不管使用何种配置或拓扑， PIMphony 对各个客户端来说都使用相同的安装步骤。


PC_Hardware_Requirements

电脑硬件要求

硬件方面

您的电脑必须至少满足以下要求：

处理器： Pentium 300 MHz 或更高，如IP版本至少为Pentium II 300MHz

RAM： 最低64 MB

硬盘： 2 GB（140MB可用空间，适合PIMPHONY安装）

VGA显卡： 最低1024x768像素。

以太网板卡，键盘和鼠标

CD-ROM 驱动

USB或一个串行端口： 使用PIMPHONY IP耳机

带集成双工管理器且兼容Windows的声卡： 如果使用IP模式，则需要（SoundBlaster 32PnP、SoundBlaster 64PnP、SoundBlaster兼容的声卡等）。


电脑 - 软件要求

软件方面

如需了解支持的OS和软件前提要求等更多信息，请参见"readme"文件。


交互


PIMphony IP 和服务质量

PIMphony IP 和服务质量 （QoS）

当 PIMphony 通过 STN 或 ISDN 等慢链接以远程计算模式使用时，客户端与互联网服务提供商之间总会出现瓶颈现象。 因此，最好设置服务质量。

警告: IP 模式中不支持无线局域网。

激活

服务质量仅运行在 Windows 2000版本或更高版本中，更旧版本的 Windows 不支持 QoS。

PCX 配置

对于 VoIP 参数，只需从下列值中选择其一，就能启动 IP 服务质量：

00000000_DIFFSERV_BE

01100000_IP_PRECEDENCE_3

10100000_IP_PRECEDENCE_5

10111000_DIFFSERV_PHB_EF

对这四个值的每个值来说，必须在 Windows 中启用相应 QoS 标记：

00000000_DIFFSERV_BE: 无 QoS 标记

01100000_IP_PRECEDENCE_3: SERVICETYPE_CONTROLLEDLOAD
(DSCP 六进制值： 18)

10100000_IP_PRECEDENCE_5: SERVICETYPE_GUARANTEED
(DSCP 六进制值： 28)

10111000_DIFFSERV_PHB_EF: SERVICETYPE_GUARANTEED
(DSCP 六进制值： 28)

带有一个限制，含将掩码（11100000）应用于标记，这样系统标记与 Windows 中的标记相匹配。

Windows 配置

按照以下程序安装 QoS 数据包调度器。

流程

  1. 打开网络连接和远程接入。

  2. 选择本地网络连接，其中可安装 QoS 数据包调度器。

  3. 选择菜单，然后属性。

  4. 单击安装、服务、然后添加。

  5. 选择 QoS 数据包调度器。

  6. 单击 Ok。

在寄存器中：

  1. 添加 HKLM\SYSTEM\\CurrentControlSet\Services\Qossp 键。

  2. 在这个键下，添加 DWORD 值。该值称为 EnablePriorityBoost，使用数值 1。

警告: 要执行这些操作，必须与管理员联系。


PIMphony 和 Microsoft 终端服务器

PIMphony可以安装在Microsoft Windows 2000、2003或2008 Terminal Server之下。

警告: PIMphony IP不能在Microsoft Terminal Server下使用。

硬件配置

您的电脑必须至少满足以下要求：

处理器

如果是Windows 2000 Server： PIII 450MHz。

可以同时有25到35位用户与处理器相连。 参见WEB页面上的Microsoft文件“Windows 2000终端服务容量和缩放”：

Windows 2000 Terminal Services Capacity and Scaling

如果是Windows Server 2003： PIII 900 MHz。

同时连接的用户的数量视处理器的类型和数量以及可用内存而定。 比如：如果是PIII 900 MHz的处理器，则最多可以有50位用户同时连接。 参见WEB页面上的Microsoft文件“Windows Server 2003终端服务器容量和缩放”：

Windows Server 2003 Terminal Server Capacity and Scaling

如果是Windows Server 2008： x86处理器1 GHz或x64处理器1,4 GHz。

带有Windows Server 2000和2003的RAM

建议操作软件选用128MB的RAM，另外每位预定同时连接的用户至少需要增加8MB内存。 比如：15位同时连接用户使用的服务器最少需要

248 MB的物理RAM： 128 MB + 8 MB * 15个用户 = 248 MB

对于那些运行占用大量内存的应用程序的用户来说，如需要占用大量内存的客户端/服务器应用程序，您必须为每个用户增加RAM的数量。 每台服务器必须有足够的物理内存来确保几乎不会使用交换文件（虚拟内存）。

对于PIMphony来说（70 Mb），最少需要：

128 MB + 70 MB * 15个用户 = 1178 MB。

带有Window Server 2008 的RAM

最低 512 MB （要求操作软件）。

最大64位系统： 8 GB （基础），32 GB（标准）或2 TB（企业、数据中心）。

带有Windows Server 2000和2003的硬盘

140 MB用于安装PIMphony，至少每用户10 MB用于数据文件。

带有Windows Server 2008的硬盘

最低32位操作系统： 20 GB

最低64位操作系统： 32 GB

基础版： 10 GB 或更大

注意： 带有超过16GB的RAM计算机要求更多磁盘容量，以支持传呼、休眠和转储文件。

CD-ROM 驱动

以太网卡

软件配置

在您电脑上安装的操作系统必须是：

Microsoft Windows® 2000 Server、Microsoft Windows® Server 2003或Microsoft Windows® Server 2008。

该电脑必须是某个域的一部分。

在Microsoft Terminal Server上安装PIMphony

按照以下提示在Microsoft Terminal Server上安装PIMphony。

流程

  1. 安装、验证并配置Microsoft Terminal Server。

  2. 在Microsoft Terminal Server电脑上安装并配置PIMphony。 在服务器上进行安装的程序需要按照与任何其它PIMphony安装一样的步骤。 使用 PIMphony配置向导，可以从一台与终端服务器相连的远程电脑上配置该应用程序。

注意： PIMphony必须在验证完终端服务器服务后才能安装在服务器上。 在终端服务器中，应该使用Microsoft控制面板中的添加/删除程序命令来安装应用程序。 不能直接使用Setup.exe安装程序。

有关带Windows 2000 Server的Microsoft终端服务器的更多信息，请参见WEB页面：

Windows 2000 Terminal Services

关于Windows Server 2003，请参见WEB页面：

Windows Server 2003 Terminal Services

关于Windows Server 2008，请参见WEB页面：

Windows Server 2008 Terminal Services


PIMphony 和移动性

PIMphony 标准或 IP 的用户可获得更大的灵活性，因为这些版本使用 Microsoft 2000与2003漫游配置文件。

所有 PC 必须符合 PIMphony 客户端的前提条件。

您必须在所有 PC 上安装 PIMphony。

为了正常运行漫游配置文件，必须观察下列规则：

同步所有 PC 上的时钟（使用 网络时间命令）。

避免使用不同版本操作系统的漫游配置文件。

在所有 PC 上安装相同版本的应用程序。

在所有 PC 的相同磁盘和相同目录中安装该应用程序。

如需有关 Windows 漫游配置文件的更多信息，请咨询网页Microsoft 支持：

第307964号文章： “如何 为 Windows 2000的漫游用户配置客户端用户的配置文件信息”。

第264866号文章： “如何使用带有 Windows 2000 Server 的 Windows 95与 Windows 98漫游用户配置文件”。

“为漫游用户配置 Windows Servers”

Microsoft Windows Server 2003开发工具箱指南中"实施漫游用户配置文件”文章，位于 实施漫游用户配置文件网页


按姓名拨号

使用 PIM 拨打

默认安装不支持按PIM（如Outlook）拨打功能。

要使用外部应用程序进行拨打，您必须在PC上安装TSP (Telephony Service Provider):

运行位于PIMphony CD-ROM上的install_tsp.exe文件，然后根据提示进行操作。

在设置向导中，输入PCX 名称/IP 地址和电话号码，继续安装。

可以将TSP安装在Microsoft TAPI 2.1服务器上：

运行setup.exe文件（该文件位于PIMphony CD-ROM上的产品\SPI for Microsoft TAPI Server子文件夹中），然后根据提示进行操作。


限制

如果您通过 Microsoft Terminal Server 使用 PIMphony，就不能使用 PIMphony IP。


限制

根据安装的 PCX 版本和解决方案，可以管理不同数量的客户端：请参见专家文档。

兼容性表

ALE International OmniPCX Office Communication Server 版本 |  | 3.0或更早版本 | 4.x | 5.x 6.x 7.x 8.x 9.x 10.x
PIMphony 版本 | 4.4或4.4以前的版本 | 不支持：需要的升级(1) 功能级别： PIMphony 4.4 | 不支持：需要的升级(1) 功能级别： PIMphony 4.4 | 不支持：需要的升级(1) 功能级别： PIMphony 4.4
 | 5.x （OmniPCX 3.x或以前版本的维护版本） | 维护 功能级别： PIMphony 5.0 | 标准 功能级别：PIMphony 5.0 | 不支持：需要的升级(1) 功能级别： PIMphony 5.0
 | 6.2版本 | 不兼容 | 不兼容 | 从Com server R5.0至R6.1
 | 6.3版本 | 不兼容 | 不兼容 | 从Com server R5.0至R8.0
 | 6.4版本 | 不兼容 | 不兼容 | 从Com server R5.0至R8.1
 | 6.5版本 | 不兼容 | 不兼容 | 从Com server R5.0至R8.2
 | 6.6版本 | 不兼容 | 不兼容 | 从Com server R5.0至R9.0
 | 6.7版本 | 不兼容 | 不兼容 | 从Com server R5.0至R9.1
 | 6.8版本 | 不兼容 | 不兼容 | 从Com server R5.0至R10.x

(1)运行这个 OmniPCX 版本，但遇到问题时，请为该 OmniPCX 版本选用标准的 PIMphony版本。


许可证

使用所有 PIMphony 功能需要相应的许可证：专业版、 团队版、 操作员版。

如没有许可证， PIMphony 最初可在“先试后买”模式中运行60天，使客户有机会评估该软件。60天试用期后， PIMphony 进入 基本 模式并需要许可证。

对于 OmniPCX Office （最高 R10.3），LDAP许可证附带了 PIMphony的专业版、团队版和操作员版许可证。

对于 OXO Connect （R2.0 之前），LDAP 许可证随 PIMphony 的统一许可证（用于专业版和团队版配置文件）和操作员许可证一起提供。

如果没有 PIMphony 许可证可用，就需要单独购买LDAP许可证。


安全

OXO Connect R3.2 起，HTTPS 连接模式可同时用于从 LAN 进行本地访问以及从 WAN 进行远程访问。

对于 OXO Connect R3.1 及之前版本，HTTPS 连接模式必须用于从 WAN 进行远程访问，也推荐用于从 LAN 进行本地访问。


国际化

安装程序的语言与 PIMphony 软件本地化的语言相同。 启动安装程序时，要求用户为安装流程指定首选语言。

如果首次安装后再次运行安装程序（例如卸载程序或更换选项），则使用相同的语言。


操作规范


安装程序

PIMphony软件从提供的CD-ROM上安装。

流程

  1. 将CD-ROM插入驱动器，然后使用Windows Explorer选择CD-ROM驱动器。如需启动安装程序，请点击位于主PIMphony目录下的安装。

  2. 然后会出现选择安装语言窗口。做出选择，然后点击确定。

  3. 安装程序将在运行安装程序之前验证所需的所有组件都已经存在。系统将自动安装缺少的一个或多个组件。您必须接受并完成所有组件的安装，才能继续安装PIMphony。需要的组件包括：

具有SP1或Microsoft .Net Framework 2.0的Microsoft .Net Framework 1.1

Microsoft WSE 2.0 SP3 Runtime和Microsoft WSE 3.0 Runtime。安装完以上组件之后， 可能需要您重新启动电脑。重新启动之后，只需再次启动安装程序即可。

  4. 对于Microsoft Windows 8/10/2012，安装PIMphony之前，必须首先安装Microsoft .NET Framework 3.5。此安装需要互联网连接。如果没有安装Microsoft .NET Framework 3.5，就会停止PIMphony安装并显示一个弹出窗口。安装 Microsoft .NET Framework 3.5：

在计算机上，选择控制面板 ->程序和功能 / 程序 -> 打开或关闭Windows功能中提供的Windows功能。

对于Windows 8/10：选中.NET Framework 3.5复选框。

对于Windows 2012服务器：

- 选择服务器管理器 -> 管理 -> 添加角色和功能向导，

- 导航至功能窗口，

- 选中.NET Framework 3.5复选框。

如需更多信息，请联系您的本地管理员。

  5. 仔细阅读出现在组件安装窗口中的指示，并按照该指示进行操作。您必须接受所有许可协议的条款，才能点击下一步>继续安装。
    注意：
    如果是在64位Microsoft操作系统上使用64位版本的Outlook，确保您接受屏幕上显示的用户帐户控制对话框中的安装Outlook插件。

  6. 在目标文件夹选择窗口中：

点击下一步，接受默认的安装文件夹C:\Program Files\PIMphony，或

点击修改?/，为应用程序选择其他安装文件夹。

  7. 点击安装，执行安装程序。

然后会出现安装完成窗口，告诉您安装已经完成，并建议您阅读“Read me”文件，了解有关该产品的重要信息。现在可以启动PIMphony了。

如果需要，安装程序将提示您重新启动电脑。


配置流程

流程

要配置 PIMphony，启动 PIMphony 配置向导：

  1. 从 Windows 任务栏：点击开始，然后在程序/PIMphony 菜单中选择 PIMphony 应用程序。
    PIMphony 配置向导欢迎窗口显示当前配置数据。
    按下一步 > 继续。

  2. 再次显示“PIMphony 配置向导”窗口，并询问即将连接到 PIMphony 的 PCX 的 PCX 名称或 IP 地址。
    不同的连接设置可定义为通过LAN接入和通过WAN远程接入。
    在下拉列表中选择连接类型（默认情况下选择LAN）：

LAN：当选择LAN连接时，您必须：

定义PCX的IP地址。IP地址有两种定义方式：

手动：在这种情况下，您必须填写IP地址字段

自动：如果IP 地址字段为空白并且第一次启动向导时，检测按钮会启动。点击检测，系统扫描本地网络中的PCX。显示检测的PCX列表，从列表上选择首选 PCX，或者输入您的 PCX 名称/地址

选择连接模式：HTTP/HTTPS（HTTPS 为默认模式）。
HTTPS 对于任何 OXO Connect 版本都是推荐模式，对于 OXO Connect R3.2 之前的版本则是必选模式。

默认情况下，连接到 OmniPCX Office 的目标端口对 HTTPS 为 443
如有需要，可定义另一个值：参见 专家文档

WAN：当选择WAN连接时，您必须：

定义通过PCX访问的互联网接入设备的WAN IP地址

默认情况下，连接到 OmniPCX Office 的目标端口对 HTTPS 为 443
如有需要，可定义另一个值：参见 专家文档

  3. 如需了解互联网接入设备的配置，请参见专家文档

选择 PIMphony 启动模式。在默认状态下，当 PC 启动时，PIMphony 以最小化模式启动。是否检查对应的参数，以选择您想启动 PIMphony 的方式
相同的启动选项可用于LAN和WAN连接

  3. 可以定义 LAN 和 WAN 连接设置，但请在 LAN/WAN 下拉列表中谨慎选择通过 PCX 访问的连接：在进入下一步之前，向导需连接到 PCX。

  4. 按下一步 > 继续。

  3. 在本窗口中输入您的用户名或电话号码（或者从下拉框中选择），然后输入相应的电话机密码。

    OmniPCX Office R8.2 或 OXO Connect R2.0 之前，密码长度可为 4 或 6 位。

    然后向导会自动完成相关参数的配置。

    4. SIP电话不能与 PIMphony 应用关联，不能显示字下拉方框中进行选择。如果您手动输入SIP电话，则显示错误消息。

    在默认状态下，姓名和密码会自动保存，这样 PIMphony 每次启动时不会提示您输入姓名和密码。是否检查相应参数，以显示或不显示你每次启动 PIMphony 时必须输入姓名和密码的窗口。
    如果您输入默认密码，系统会提示您修改密码。

    按下一步 > 继续。

  4. 在下一个窗口中，选择将安装的 PIMphony 的配置文件。这些选项是：

    基本

    专业版

    团队

    运算符

    功能和配置文件

    按下一步 > 继续。

  5. 显示拨打属性窗口，您可以检查下列拨打参数，并按需要进行修改：

    区号

    国家

    本地接入码

    长途接入码

    PCX前缀

    按配置，修改拨打参数或下一步 > 继续。

    出现最后一个窗口，告诉您安装已经完成，并显示所选择的配置设置。

  6. 点击完成确认所有信息并启动应用程序。

要修改、添加或删除连接模式，重启 PIMphony 配置向导（如果运行，您首先得退出此应用程序）：

  1. 在Windows 任务栏上，点击启动

  2. 从程序/PIMphony 菜单，选择 PIMphony 配置向导

  3. 再次启动向导，并按下一步 > 显示PBX/IP 地址选择画面。

添加第二个连接：继续进行上述操作并点击完成进行验证

要删除已有的连接地址：

  1. 在下拉列表中选择要删除的地址 （WAN 或 LAN），并从PBX地址编辑框中删除地址。

  2. 选择或配置上述的其他地址。

  3. 完成 向导并点击完成，确认所有信息并启动该应用程序。

也请参见


初始化


命令行格式

可选命令行安装程序可指定包含用户配置参数的 配置文件，允许您自动配置 PIMphony。 启动安装程序时可识别这个文件。

该安装程序将配置文件复制到 PIMphony 安装目录，其中 “PIMphony 配置向导”使用它自动配置所有用户参数，而不必回答向导的问题。

用于启动 PIMphony 安装的命令行必须为下列格式：

install.exe CONF_INI=path\file

其中，

路径 为进入 confdirect.ini 配置文件的路径。

confdirect.ini 样本文件在安装 CD 中提供。 本文件包括使用自动配置程序之前必须首先填写的一些空参数。


配置文件格式

要配置LDAP目录，请参见配置服务选项。

配置文件格式

confdirect.ini文件

参数 | 描述
[Address] | 地址标题
Hostname=IPName | IPName = PCX的IP地址
Voipname= IPName | IPName = VoIP卡的IP地址
[tapi] | TAPI参数的标题
国家=1 | 国家代码（1表示美国）
区号=617 | 区号（617表示波士顿)
Localprefix=0 | 本地呼叫的前缀
distantprefix=0 | 长途呼叫的前缀
[pimphony] | PIMphony参数标题
edn=125 | 电话分机号码
Profil=Pro | PIMphony用户配置文件（Basic、Pro、Team、Operator）
[ldap] | LDAP目录配置
host | LDAP服务器名或地址
base | 开始搜索的根节点
端口 | 端口
登录名 | Id (如果目录需要的话)
密码 | 密码(如果目录需要的话)
show_path | 用来执行联系人文件的应用程序的路径
show_application | 弹出操作上执行的应用程序路径


无提示安装

PIMphony 支持管理员或公司专家使用 Microsoft Installer 的 silent installation 选项。

silent installation 信息请参见

Microsoft网站

要运行无提示安装，使用 –qn 命令行选项运行程序 Install.exe：

install.exe –qn。

若您使用命令行选项 –qn+ 而不是 -qn，将显示一个对话框，指示安装何时完成。

使用默认参数值安装 PIMphony。 您可以通过命令行选项指定其他值：

install.exe –qn HOSTNAME=name。

我们建议，无提示安装后重启您的 PC。


错误检查

如有需要，您可以指定记录所有执行安装任务的日志文件。

启动带记录 类型的安装：

Install.exe –lv c:\log.txt

其中 c:\log.txt 是日志文件的位置与名称。

vswitch of –lv 指定罗唆模式的日志，记录最详细的信息。

其他命令行交换也可用，如需详细信息，请参见 Microsoft Installer 文档。


使用 Install.exe 的注释

使用 Install.exe 时需注意

使用带有命令交换的较长路径和文件名表达式时，用双引号把表达式引起来。 双引号告诉操作系统，引号内的空格不作为命令行分界符进行处理。

不要在命令行选项与参数之间留有空格。

Install.exe 命令行选项与大小写有关。

安装期间，Install.exe 将所有命令行参数转移至产品子文件夹中的 msi 文件。


维护和程序


更新

从 PIMphony V5.0版本起，可以将更新和补丁直接安装到应用程序目录中，不需要再卸载/重新安装软件。

现有的用户配置保持不变。

要安装 PIMphony 6.0以上的版本，必须卸载 PIMphony 5.0之前的所有版本。

为了保留您原来的配置并且在安装 6.0以上的版本后恢复这些配置，请启动保存在 unsupported\tools 目录下的 save.vbs and restore.vbs 脚本。

但是，需要注意的是，不支持这两个应用程序。


其他

本部分包括：

术语表，包括本在线帮助中的技术术语。

常见问题列表及其答案。

请参考技术问题指南。

与软件使用相关的权利声明（版权）。

Windows操作。

命令行参数。

也请参见

应用程序演示


术语表

术语表提供在线帮助中使用的主要技术词汇。

A B C D E F G H I J K L M N O P Q R S T U V W

操作

发生特定事件时，弹出窗口功能自动执行的动作（例如弹出联系人窗口）。

Alcatel-Lucent PIMphony

在连接到ALE International OmniPCX Office Communication Server的专用电话和商用 PIM (如 Outlook)间提供接口的应用程序。

助理窗口

助理窗口是包含呼叫分配技术的显示模式。

呼叫日志

对最后400个呼叫记录及主要特征存档。

同事

同一监管组里的成员。

会议

电话设施提供与其它两个终端的同步会话。

CTI (计算机-电话集成)

PC 和电话之间的链接。

DECT (欧洲数字无绳电话系统):

欧洲数字移动电话电信标准。

拨号盘

显示为 Windows 通知位置（Windows 系统托盘）中的一个图标的 PIMphony 模块

事件

弹出窗口启动特定操作时检测到的情况。

过滤器

弹出窗口检测到的、触发特定动作的事件的相关特征。

转接

将发送到一个终端的所有呼叫都导向另外一个终端（定义为接收转发的终端）的电话操作。

组

您可以在监督窗口中对组进行定义。 组由几个同事组成。

IP地址

网络成员计算机标识符。 四组字节，以xxx.xxx.xxx.xxx格式显示，前一部分代表计算机属于网络的哪个部分；后一部分代表计算机在网络中的编号。 一台计算机只有一个 IP 地址。

LAN （局域网）

将一组计算机连接在一起的本地网络，通常使用高速链路连接。

个人目录

如果没有 PIM 功能，PIMphony 模块就提供电话簿功能。

PIM（个人信息管理器）

PIM（个人信息管理器）是一套个人信息管理软件，能管理诸如电子邮件、通讯录、任务列表、日历等个人信息。

弹出模块

为您 PC 上安装的PIM提供界面的 PIMphony 模块。 该窗口用于在激发事件时显示并提供有关主叫的信息。

保持

让呼叫进入保持状态的电话操作。

监管窗口

该窗口用于显示系统电话终端的状态和执行呼叫操作，例如发出呼叫、呼叫转发和拦截。 对于SIP电话，不能实时为其他中断更新状态信息。

TAPI

Microsoft 电话应用程序控制软件。

电话窗口

PIMphony 模块，提供用户主界面。

转接

在问询呼叫后，将第一个呼叫转接到另一个终端的电话操作。

语音信箱

支持来自 PCX 的语音消息咨询功能。

也请参见

应用程序演示


常见问题

很多常见问题与对应答案如下：

安装应用程序需要的最低硬件配置是什么？

请参见安装手册。

需要的最低软件配置是什么？

请参见安装手册。

这些图标在不同窗口代表什么意思？

根据显示的屏幕，请参见电话窗口、呼叫日志或个人列表。

我如何使用 PIMphony 发起电话呼叫？

如果您想使用电话模块，请参见发起呼叫,或者如果您想使用拨号盘，请参见复制－粘贴拨号。

每位联系人仅提供6个电话号码。

弹出窗口有什么作用？

弹出窗口提供 PIM 和应用程序之间的接口。 例如，发生特定事件时，它自动弹出保存在您 PIM 中的通话者记录。

我如何配置弹出功能？

使用向导,它将带领您使用预定义的配置文件完成整个配置。

如果应用程序运行不正确，我应当怎么做？

参见如果遇到技术问题。 如果问题仍然存在，请与您的供货商联系。

在异地访问模式中，PIMphony 的 IP 版本出现音频质量差问题我应当怎么做？

这类编码器必须用电话标签，在 PIMphony 配置窗口修改。 G711 是 LAN 链路的优先选项，而 G729A 或 G723.1 更适合调制解调器链路。

在远程站点如何避免回音？

这个问题是由声卡及音量配置导致的。 为了更正问题，所有未使用的音量控制必须设置为0，以进行录制和收听。 此外，要避免将接收音量设置过高。

也请参见

应用程序演示


提示与技巧

本节提供一些改善Alcatel-Lucent PIMphony 使用的技巧。

安装

如果 PIMphony 不能正确显示被叫号码，可能是因为 PCX 配置问题。 例如，当您拨打一个包括<外部接入前缀> <外部号码>的外部号码而您的话机显示外部接入前缀时，那么就表明您的 PCX 配置无效。

要纠正这一问题，您必须使外部接入前缀( TMN 栏)成为 PCX 拨号方案的一部分。

快速拨号： 部分应用程序(如 Outlook 和 Word )通过以下方式支持快速拨号功能:

号码选择

以及快速拨号键组合

其他应用程序还需要在号码选择后要求“复制”。

如果您的话机是一个组中的成员且 PIMphony 不显示入局组呼叫，您需要配置 PCX，使之在“Group Call by setup”模式中运行。 (PCX 读/写标记 GrpCallWSig 必须设置为0)。

如果 PIMphony 是话务员组中的成员，则必须使用下列配置：

PCX 标记 GrpCallWSig 必须设置为0

PCX 标记 ManConnAtt 必须设置为1

无监管

标记在 PCX 中有正确的值。

只为 PIMphony 支持基本呼叫。

在有些国家，必须安装 TAPI 修改来反映 当前的全国拨号规则（如意大利和西班牙）。 请检查 CD 上的目录支持。

PIMphony

如需打开某次转移呼叫的远端主叫联系人卡，确保在弹出窗口配置中选择了“每个呼叫”标准。

呼叫日志里的“持续时间”栏由 PIMphony 计算，而不从 PCX 上检索。 因此，“持续时间”栏里的值可能与 PCX 用来计算计数器报告的值不同。

由于 PIMphony 和 PCX 间总有一个通过 LAN 的对话，所以建议您不要使用省电模式，以避免链接中断。

当您启动 PIMphony 且您的电话上已经有一个或多个活动呼叫时，可以对这些呼叫的处理适用有些限制。

可视化信箱

如果您的 PC 播放语音邮件有些困难，请确保您安装了最新的声卡驱动。

PIMphony IP

对 PIMphony IP 来说，您必须检查下列音量控制设置来获得出色的语音质量：

音量控制模式:

将麦克风静音，避免内部回音

调节Wave音量

调节一般音量控制

在录音控制模式下:

选择麦克风并调节音量

将其他所有设备设置为静音（或不选）

如果在高级设置中提供了此选项，请不要对麦克风的音量进行放大。

有了 PIMphony IP，如果您遇到声音质量差或音频操作不正常时，一定要为您的计算机安装了最新的音频驱动（您可以在计算机制造商网站上找到）。 在多数情况下，对声卡驱动程序进行更新能解决这类问题。

“自动检测”功能要求 IP 组播路由配置 (VLAN) 能在不同路由器上工作。

PIM

如果按姓名拨号功能出现一个或多个联系人操作错误，请检查以下方面：

搜索到的姓名出现在 PIM 联系人的正确栏里。

相关联系人至少有一个电话号码

当您更改 PIM 驱动时，您必须返回弹出向导以确保它运行正常。

CD 上提供了 PIM 弹出例子。 这些示例仅作参考之用，不受任何支持。

弹出配置：

每个电话事件只执行一个操作。

比如：它的意思是您不能同时拥有：

一个打开的联系人

某个呼入呼叫日志的任何存储

Outlook

为了实现与 PIMphony 的顺利集成,请遵守下列规则：

联系人的姓名格式： <名> <姓>，见“全名”栏。

联系人的电话号码格式：

外部号码的 <Microsoft 标准格式>

内部号码需要<号码>

用于电话号码和搜索顺序的字段：

业务、业务2、家庭、家庭2、话务员、手机、车载

主要、回呼、公司、ISDN、业务传真、家庭传真

其它、其它传真、寻呼机、对讲机、电传、TTY/TDD

PIM 支持同时打开多个联系人卡片： 是

PIMphony 创建的新联系人位置： 在默认的个人文件夹 .pst 里，“联系人”文件夹

当添加/删除/修改联系人时，需要进行同步： 从 Outlook 2000开始： 无（同步是自动进行的）

启动 PIMphony 时的 PIM 状态： 不相关（Outlook 对象由 PIMphony 启动）

更改联系人文件夹选择时所需的操作： 从 Outlook 2000开始： 退出 PIMphony、退出 Outlook，重启 PIMphony

如果所有电话字段都为空，按姓名拨号不会选择相关联的联系人。

如果一个或多个联系人的按姓名拨打不能正常工作，请检查 Outlook 是否参考了无效 .pst 文件。

选择包含’r;个人文件夹’的每个文件夹。

如果 Outlook 中出现了错误消息， 按姓名拨打和弹出窗口功能将不起作用。 通过删除无效的文件夹来进行修正。 如果仍不能正常工作，则进行一次完全的同步。

建议您使用标准格式，输入 Outlook 中的所有外部电话号码。 有关标准格式的更多信息，请参见 Microsoft 文档。

法国规范格式的示例：

可以拨打的号码： 0388677700

标准号码： +33 (3) 88677700

如果您要删除 Outlook 里的个人文件夹 (.pst)，您还必须打开 PIM 文件夹选择窗口并点击 OK，这样已删除的文件夹就不再包含联系人。

删除联系人后，如果您想该联系人被 PIMphony 忽略，还必须在“已删除条目”文件夹里删除该联系人。

写至主日志上时，Outlook 会自动完成登录到联系人卡片（如果已配置的话）。 这仅出现在默认联系人文件夹里的联系人身上 (Microsoft Outlook 限制）。

从 Outlook 2000开始： 如果按姓名拨号功能、身份识别、或联系人弹出窗口不工作，可能原因是内部联系人数据库没有进行更新或未创建。

可能是因为没有提供或注册 Outlook COM 插件。

要检查这一问题，可以在 Outlook 的"工具”菜单中选择“选项...”，进入“其他”，然后点击“高级选项...”。 选择“COM插件...”并检查“PIMphony插件”是否存在而且是否已经选中。 如果情况不是这样，退出 Outlook（和 PIMphony），进入 PIMphony 安装目录。 检查确保“addin.dll”文件已经存在，然后启动“addin.reg”。 该操作将把文件 addin.dll 注册为 Outlook COM Add-in。然后您可以重启 Outlook 和 PIMphony。

您不能将一个长度与国家拨号计划相同的内部电话号码输入到联系人卡中（如：美国的7位数字内部电话号码）。 在这种情况下， Outlook 会迫使该号码成为外部号码（标准格式）。 这是 Outlook 的一个限制。

Goldmine

为了实现与 PIMphony 的顺利集成,请遵守这些规则：

联系人的名字格式：<姓> <名>，见“联系人”字段。

联系人的电话号码格式： <可以拨打的号码>（针对外部和内部号码）

用于按电话号码搜索的字段： 电话1

按姓名拨号的电话号码字段： 电话1、 电话2、 电话3

PIM 支持同时打开多个联系人卡片： 是

PIMphony 创建的新联系人位置： 在当前数据库中

当添加/删除/修改联系人时，需要进行同步： 无（同步是自动进行的）

启动 PIMphony 时的 PIM 状态： 不相关（PIM 由 PIMphony 启动，但必须保持活动状态）

如果您想从 Goldmine 上拨打，必须在 Goldmine 中设置下列选项： 菜单’r;编辑/首选设置：’ “调制解调器”栏必须设为“按输入的号码拨打”(不是“TAPI 格式”)。

如果您手动创建新联系人，您必须能够直接拨打您输入的电话号码，即这些号码必须包括外部接入前缀和区号等。它们不能是 TAPI 标准格式。

与 Goldmine 一起使用弹出联系人卡片时，建议您将 Goldmine 最小化，因为 Goldmine 将打开，但联系人卡片被隐藏，您必须使用“层叠”显示选项才能发现联系人卡片。

Act技巧

为了实现与 PIMphony 的顺利集成,请遵守这些规则：

联系人的姓名格式： <名> <姓>，见“联系人”栏。

联系人的电话号码格式：

<Microsoft 标准格式>，在电话栏中用作外部号码。

<号码>，在“Ext”栏用作内部号码； <Microsoft 标准号码>，见“电话”栏。

用于电话号码解析的字段： 仅以下列表中的索引字段： Phone, Ext, Mobile, Home, Alt

PIM 支持同时打开多个联系人卡片： 否

PIMphony 创建的新联系人位置： 在当前数据库中

当添加/删除/修改联系人时，需要进行同步： 无（同步是自动进行的）

启动 PIMphony 时的 PIM 状态： 不相关（由 PIMphony 启动 PIM）

Act!仅搜索索引字段中的电话号码。 默认情况下，只有’r;电话’字段会进行索引。 如果您指定’r;Ext’字段中的一个电话号码，您必须为其做索引（菜单编辑/定义/高级）。

Act! 仅存储’r;电话’字段中的规范电话号码。 如果您希望存储内部电话号码，您必须将 它们存储在’r;Ext’字段中。

在启动时，PIMphony 首先启动 Act! （如果需要）。 如果 Act! 数据库不能自动打开（例如，当您为数据库维护设置 Act! Reminders 时），就不能执行 PIMphony 和 Act! 间的同步。 在这种情况下，您必须在 Act! 打开后重启 PIMphony 。

如果用户在 Act! 中定义了用户名和密码，您每次启动应用程序时就必须输入用户名和密码。 为了与 PIMphony 一起操作，Act! 驱动中必须配置用户名和密码，因为访问 Act! 数据库时需要提供这两项内容。 但是，启动 Act! 时（即时从 PIMphony 上启动），用户仍然必须输入用户名和密码。

访问

如果您想连接 Access（Access 2000）数据库，您的计算机上必须安装某个版本的 Access 。

在 Access 数据库中，电话号码可以用下列格式保存：

- 标准格式： +xx yyyyyyy ，不带任何数字字符；或者

- 可以拨打的格式（包括外部前缀）

个人列表

在 Access 列表中，电话号码可以用下列格式保存：

- <Microsoft 标准格式>，不带任何数字字符；或者

- 可以拨打的格式（包括外部接入前缀）

PIMphony 和 Microsoft 终端服务器

如果启动 PIMphony 时显示了下列 Outlook 消息： "该程序没有正确注册。 请再次运行安装程序，您没有获得适当许可，所以不能执行此操作，"

更改终端服务器许可兼容性。 它必须设置为“Win NT 兼容性”。

对于标准用户采用终端服务器（64位机）中的PIMphony遇到问题时：

  1. 打开注册表（regedit.exe）。 备份注册表，按照Microsoft 知识库条款322756（http://support.microsoft.com/kb/322756/）了解如何在Windows中备份和恢复注册表

  2. 进入注册表项 “HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Alcatel”

  3. 右击“阿尔卡特”键，然后单击“权限...”选项，并在“用户授权”选项中为用户提供“完全控制”

  4. 进入注册表项 “HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Telephony”

  5. 右击“电话”键，然后单击“权限...”选项，并在“用户授权”选项中为用户提供“完全控制”

PIMphony 和移动性

要在 Windows XP PC 上使用漫游功能，必须安装 Windows XP Service Pack 1。 参见 Microsoft 知识库文章 Q307401： "处理漏洞可以防止配置文件从 Windows XP 上卸载”。

不建议同一用户同时登录两台或多台计算机，因为 PIMphony IP 可能不能正常工作，您会遇到 PIMphony 数据文件的问题。

使用漫游功能时，一定要同步所有 PC 上的时间。您可以把一台 PC 作为时间服务器，所有其他 PC 都必须用下列命令进行同步：

>net time \\timesrv /set /yes

with timesrv = time server PC name

最好的方法是将命令添加到用户登录脚本中。

使用漫游功能时，必须以相同方式为设备的所有用户配置应用程序的“自动开始”功能。 如果安装时未激活该功能，自动开始本应用程序的唯一方法就是在“开始菜单”文件夹里添加快捷键。


已知问题

PIMphony

如果您呼叫一个外部号码并使用T1 CSS链路，该呼叫将在几秒钟之后显示在您的应用程序中。

在这段时间，该呼叫实际上已经拨出，不可能挂断。

Outlook

如果按姓名拨号和身份识别功能无法使用（Outlook），或者如果您接收到以下错误： “运行时错误’r;429’： “ActiveX组件不能创建目标”，可能存在Office Automation问题，Microsoft提供的参考号为ID Q244264。

如果所请求的自动化对象不能由COM创建，则会出现这样的错误，因此该错误对Visual Basic是不可用的。

这样的错误对于某些电脑来说非常普遍。

在Outlook中，如果您有两个联系人，他们的电话号码相同，则： 其中一个是标准格式，而另一个则是您可以直接拨号的格式，只打开标准格式的联系人。

如需在Outlook 2002中拨打一个内部号码，您必须安装Hot Fix for Microsoft Knowledge Base（商品号Q817270）。 该修补需要：

Windows Installer 版本2
如需检查版本，请从命令提示符调用“msiexec.exe”。

Outlook 2002 SP2 (版本4219)
如需检查，请使用Outlook内部的“帮助-关于”。

如果您在关闭PIMphony之前关闭了Outlook 2003，那么Outlook图标将显示在Windows任务栏的通知区，但是该图标不能再用来打开Outlook。 这是Microsoft Outlook 2003的正常运行模式。

在启动PIMphony之前，先启动带BCM的Outlook 2003，然后您就可以避免遇到Microsoft在知识库中描述的如下问题： KB840778和KB836558。

BCM的运行模式不允许对其联系人进行任何与PIMphony的自动同步。

如果您已经添加了一张联系人卡片，或者更改了某张联系人卡片的姓名或电话号码，则您必须强制进行手动同步。

如果弹出下面错误消息“严重错误： 没有File \ Connec00.etf。 弹出功能无法正常使用”，同时打开Outlook-64位时，请安装下面步骤来解决这个问题：

  1. 同时关闭Outlook和PIMphony

  2. 打开注册表（regedit.exe）。 备份注册表，按照Microsoft 知识库条款322756（http://support.microsoft.com/kb/322756/）了解如何在Windows中备份和恢复注册表

  3. 进入注册表项 “HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Alcatel”

  4. 右击“阿尔卡特”键，然后单击“权限...”选项，并在“用户授权”选项中为用户提供“完全控制”

Goldmine

如果在运行速度较慢的电脑上运行Goldmine，则在按姓名拨号字段中进行快速拨号时，您可能会发现字符丢失的情况。 这是Microsoft Windows的一个漏洞，其ID为： Q102576。 到目前为止还没有解决办法，只有放慢输入速度或使用运行速度更快的电脑。

Lotus Notes

如果在Lotus Notes升级（从V4.x到V5.x）之后，您在启动PIMphony时遇到以下错误消息：

"运行时错误372： 从Softbut.ocx装载“Softkey”控件失败。可能原因是Softbut.ocx的版本过时。 确保您正在使用的控件版本是与您的应用程序一并提供的。"

这个问题是由于Lotus Notes升级取消了oleaut32.dll在系统中的注册，因此不能正常使用PIMphony。

这个问题已在Microsoft中进行记录；参见MSDN Q185599知识库文章。 如需修正该问题，请使用Q185599文章进行解决，或者卸载并重新安装PIMphony应用程序。

补充信息

安装备注

当您安装 应用程序时，应用程序可能要求安装Microsoft .NET Framework 1.1。在.NET Framework 1.1安装结束后，您需要重启PC。 重启之后，您还必须再次启动安装程序。 这不是自动操作。

关于Microsoft .NET Framework 1.1 Service Pack 1

如果您已经安装了Microsoft .NET Framework 1.1 Hotfix (KB886904) ，请删除后安装.NET Framework 1.1 Service Pack 1。


如果遇到技术问题

如果应用程序在安装后不能正常运行：

  1. 请参考安装手册，检查硬件安装。

  2. 请检查Windows电话配置（在控制面板，电话选项中）。

  3. 检查您的网络是否正常运行。

如果在经过几次尝试后，该应用程序仍然无法正常运行：

请联系您的经销商。

如果网络不可用，请参见：

不可用网络

也请参见

应用程序演示

安装手册


版权

©ALE International2014年版权所有。保留所有版权。

警告： 本软件受到版权法和国际法保护。 严禁通过任何方式，进行部分或完整的复制或散布软件。 违反上述条件将构成犯罪行为，违法者将依照法律条款接受诉讼和惩罚。