Ayuda de PIMphony

Esta ayuda en línea comprende cinco secciones:

Presentación de la aplicación: Presenta el producto y sus principales funciones.

Iniciación a la aplicación: Guía para usar la aplicación por primera vez.

Configurar la aplicación: informa acerca de las posibilidades de configuración de la aplicación.

Uso de la aplicación: Describe cada uno de los módulos de la aplicación.

Manual de instalación: Describe las especificaciones técnicas y operacionales para instalar el software PIMphony.

Esta aplicación dispone de varios modos de visualización:

Ventana Barra Teléfono

Módulo Teléfono

Ventana del asistente

Se pueden mostrar las diversas ventanas mediante el menú Archivo / Abrir:

Agenda personal

Registro de llamadas

Correo de voz

Supervisión

Estadísticas (solo en la ventana Secretaria)

Tan pronto como haya abierto la aplicación, aparecerá el icono Marcador en el área de notificación de Windows (bandeja del sistema de Windows). Este icono le permite mostrar la aplicación y le informa sobre todo tipo de actividad.

En caso de Red no disponible, el icono correspondiente: aparece en el área de notificaciones de Windows (bandeja de sistema de Windows).
El origen de esta situación puede ser desde un cable LAN desconectado o defectuoso hasta un problema de configuración (la interfaz se desconectó mientras estaba en funcionamiento) o la pérdida de una conexión TCP.
La conexión tratará de reanudarse. También puede hacer clic con el botón derecho del ratón y seleccionar Conectar.

Varios: Incluye un glosario, las recomendaciones en caso de problemas técnicos, etc.

Véase también

Manual de instalación


Presentación de la aplicación

La aplicaciónPIMphony es una herramienta de productividad personal que se instala en un PC y permite gestionar de forma fácil todas sus llamadas telefónicas.

Esta herramienta cuenta con un asistente que facilita su configuración.
Configurar la aplicación

Funciones principales

Las funciones principales de la aplicación son:

Gestionar las llamadas telefónicas (recepción y realización de llamadas, puesta en espera, transferencias, conferencias, etc.).

Sincronización mediante una base de contactos asociada, por ejemplo, la de un administrador de contactos (PIM, Personal Information Manager).

Apertura automática de fichas desde la base de datos de contactos asociada. Esta apertura automática de las fichas, también denominada "Presentación", se realiza según criterios preestablecidos o solicitados por el usuario.

Si lo desea, puede personalizar la Presentación mediante un asistente.

Búsqueda de un número de teléfono en la base del PIM para identificar un nombre asociado y viceversa.

Memorizar las llamadas y gestionar el registro de llamadas.

Grabación, gestión y redirección de mensajes mediante un sistema de buzón de voz.

Supervisión y distribución de llamadas.

Servicios Centrales PIMphony. (registro de llamadas centralizado: su registro de llamadas está funcionando aun cuando PIMphony esté apagado)

Asociación con un administrador de contactos

La aplicación se puede asociar a un administrador de contactos (Administrador de información personal:PIM).

Para ello, es necesario que se conecte a un PCX del tipo ALE International OmniPCX Office Communication Server y que disponga de un administrador de contactos (PIM) instalado en su PC.

La aplicación PIMphony actúa entonces como interfaz entre su sistema telefónico y su PIM.

Los PIM que se pueden asociar a la aplicación son los siguientes:

MS Outlook

MS Access

Goldmine

Act!

IBM Lotus Notes

Si desea obtener más información sobre la versión compatible para cada PIM, consulte el archivo "léame".

Se suministra un directorio personal con la aplicación. Este trabaja independientemente del PIM.

Véase también

Ayuda de PIMphony


Modos de uso de la aplicación

La aplicación se puede utilizar con estos dos modos:

Modo de teléfono estándar: su PIMphony está asociado a un terminal físico.

Modo IP: su PIMphony está instalado en un PC multimedia conectado a la red de datos (LAN o WAN), provisto de una tarjeta de sonido, un micrófono y altavoces.

Se pueden definir dos direcciones de conexión al PCX:

Una para una conexión local a través de la LAN

Otra para una conexión a distancia a través de la WAN

De esta manera, una persona puede trabajar de forma alternativa en su casa o en la oficina. PIMphony utiliza automáticamente la dirección que responde primero, por ejemplo la dirección WAN, cuando el usuario está en casa, o la dirección LAN cuando está en la oficina.

En el lenguaje corriente, el término "terminal telefónico" se utiliza para referirse tanto a una instalación en modo telefónico estándar como a una configuración en modo IP.

Véase también

Presentación de la aplicación


Funciones y perfiles

La aplicación se puede utilizar con estos cuatro perfiles:

PIMphonyBasic,

PIMphonyPro,

PIMphonyTeam: Se inicia en la ventana Teléfono . Es posible pasar a Ventana Secretaria.

PIMphony Operator (perfil disponible para PIMphony 6.00 con OmniPCX Office R5.00 u OXO Connect R2.0): Comienza en la Ventana Secretaria . Operador cuenta con los derechos específicos.

Secretaria en un modo de visualización.

OmniPCX Office (hasta la versión 10.3) cuenta con una licencia específica por perfil (Pro, Team y Operator) que debe encontrarse en el PCX.

OXO Connect (desde R2.0) cuenta con una licencia para los perfiles Pro y Team, además de una licencia específica Operator que debe encontrarse en el PCX.

El perfil Basic no requiere licencia. Este perfil siempre está disponible.

ALE International.

El siguiente cuadro presenta las funciones de cada perfil:

Función | Basic | Pro | Equipo | Arranque
Características básicas |
Funciones de telefonía (Consulte la tabla que aparece debajo) | . | . | . | .
Inicia con el teléfono y una contraseña | . | . | . | .
Directorios |
Marcar usando un directorio personal | . | . | . | .
Marcar usando un directorio PCX |  | . | . | .
Marcar usando un directorio LDAP |  | . | . | .
Marcación mediante búsqueda unificada |  | . | . | .
Directorio centralizado (multisitio) |  | . | . | .
Sincronización y actualización centralizada de directorio |  |  |  | .
PIM |  |  |  |
Interfaz (Presentación) con PIM (Outlook, Access, Goldmine, ACT! y Lotus Notes) |  | . | . | .
Mensajería vocal |
Transferencia directa al Correo de voz | . | . | . | .
Mensajería vocal |  | . | . | .
Otras funciones |
Visualización de nombre de grupo (ACD) | . | . | . | .
Programar el desvío de mensaje |  | . | . | .
Registro de llamadas | . | . | . | .
Modo Nomadic | . | . | . | .
Grabación de conversación |  | . | . | .
Ventana Secretaria |  |  | . | .
Tarjeta de contacto emergente en la ventana Secretaria |  |  | . | .
Supervisión |  |  | . | .
Supervisión multisitio |  |  |  | .
Consola de operador |  |  | .(1) | .
Actualización en línea |  |  | . | .

(1) Solamente en sólo-lectura

Las funciones telefónicas disponibles se enumeran en la tabla siguiente:

Función | Descripción
Tipo de llamada | Externa, interna
Funciones básicas | Llamar, responder, colgar Retener/reanudar llamada Consulta conferencia (1) DTMF overdial (1)
Desviar llamadas | Desvío inmediato Desvío sobre ocupado Desvío si no hay respuesta (con límite de tiempo) No molestar
Recepción de llamadas | Recepción individual (2) Recepción grupal (2)
Transferencias | Transferencia supervisada Transferencia no supervisada
Otros | Inclusión Desviación (1) Solicitud de rellamada (1) Re-enrutado (visualización) Varias listas (3) Sin código de servicio durante la conversación

(1) No permitido en la ventana Secretaria.

(2) No disponible en la ventana Secretaria (pero es posible utilizar códigos de servicio).

(3) Limitado a 10 números.

Funciones no permitidas

Las siguientes funciones no están permitidas:

Configurar el buzón de voz

Los teléfonos SIP no se pueden asociar con PIMphony, sin embargo los teléfono SIP se pueden asociar con TSP.

Programar el desvío de llamada al asistente personal

Código de servicio durante la conversación

Puede accederse a estas funciones desde un terminal telefónico, excepto PIMphony IP.

Cualquier otra función del sistema no está permitida.

Véase también:

Presentación de la aplicación


Modos de visualización

Esta aplicación dispone de varios modos de visualización:

Ventana Barra Teléfono

Módulo Teléfono

Ventana Secretaria (disponible en los perfiles Team y Operator)

La ventana Barra Teléfono puede utilizarse para sustituir la ventana principal de la Ventana Teléfono y así ahorrar espacio en la pantalla.

La ventana Secretaria usa las funciones de telefonía de la ventana Teléfono, salvo para las frecuencias vocales, desviar llamadas, realizar rellamadas automáticas e iniciar una conferencia.

La ventana Secretaria también cuenta con una herramienta de Estadísticas (una herramienta que ayuda a distribuir las llamadas).

Véase también

Presentación de la barra Teléfono

Presentación de la ventana Teléfono

Ventana del asistente


Falsillas de colores para todos los iconos

En PIMphony, cada color tiene un significado concreto.

COLOR | SIGNIFICADO | EJEMPLO
Gris | Desconectado / No es posible realizar la tarea |
Gris y + | Añadir |
Gris y x | Eliminar/Cancelar |
Verde | Tarea saliente / Libre |
Ámbar | Tarea entrante |
Azul | En conversación |
Rojo | Colgar |
Amarillo | Desvío |


Iniciación a la aplicación

Si acaba de empezar a utilizar la aplicación, esta sección le será de gran utilidad:

En ella se describen las operaciones necesarias durante la primera activación de la aplicación.

Siguiendo el estilo de un pequeño tutorial, se dan ejemplos de la puesta en marcha de las principales funciones. Esto lo guiará en las primeras fases de aprendizaje y también será la prueba de que la instalación es correcta.

Se presentan las funciones a las que se accede desde el menú Inicio.

Véase también

Presentación de la aplicación


Primera activación de la aplicación

Durante la primera activación de la aplicación, debe:

Iniciar la aplicación.

Sincronizar la aplicación con el PIM.

Configurar el módulo Presentación con el asistente.

Mostrar la ventana Teléfono y el modo Marcador.

Le aconsejamos realizar las sencillas operaciones del Tutorial para conocer mejor la aplicación y comprobar que sus funciones principales estén disponibles.

Inicio de la aplicación

Procedimiento

Puede iniciar la aplicación:

En el icono PIMphony situado en el escritorio del PC.

Desde la barra de tareas de Windows: Haga clic en Inicio y seleccione PIMphony en el menú Todos los programas/PIMphony.

El sistema le pedirá que escriba su contraseña (cuando se conecte a un PCX de una versión antigua) o el número de extensión de su teléfono y la contraseña (cuando se conecte a un PCX de una versión actual).

La contraseña de OmniPCX Office R8.2 y de OXO Connect R2.0 debe tener entre 4 y 6 caracteres.

Durante la primera ejecución de la aplicación, se abre la ventana del asistente de configuración.

Siga las instrucciones del asistente. Cuando haya completado las instrucciones del asistente, haga clic en Finalizar. La aplicación PIMphony se inicia con los parámetros configurados anteriormente.

Registro en línea

Cuando se ejecuta la aplicación por primera vez, se muestra una ventana de registro de usuario. El registro le permite mantenerse informado sobre las actualizaciones de la aplicación, así como sobre la disponibilidad de otros productos. El registro es opcional y si no puede hacerlo, eso no le impedirá utilizar la aplicación.

También puede registrarse seleccionando la opción Registro en el menú Ayuda de PIMphony.

Actualizaciones en línea

Si se ha activado la función de actualización en línea (consulte Configurar actualizaciones en línea), una ventana de información le indicará cuándo hay disponible una nueva versión de software en el servidor. Al realizar una actualización, se muestra una barra de progresión.

Sincronización de la aplicación con el PIM

Al efectuar la primera ejecución del módulo Teléfono, la aplicación se sincroniza con la base de contactos del PIM (si se usa con Outlook). Esta operación puede tardar algunos minutos.

Configurar la Presentación mediante el asistente

El asistente de Presentación le permite configurar el funcionamiento automático de la Presentación según los perfiles definidos.

Siga las instrucciones que aparezcan en la pantalla y seleccione la configuración que desee entre los perfiles preestablecidos.

Mostrar los módulos Teléfono y Marcador

Se muestra la ventana teléfono.

Se muestra el icono del Marcador en el área de notificación de Windows (bandeja del sistema de Windows), lo que indica que la conexión entre el teléfono y el PC está activa.

Véase también:

Iniciación a la aplicación

Conexión a la aplicación

Configurar las opciones de actualización en línea


Asistente de configuración de PIMphony

Mediante el asistente de configuración puede proceder a configurar la aplicación Para ellos, consulte Procedimiento de configuración

Véase también

Funciones y perfiles


Introducción de la contraseña

Inicio de sesión de Servicios centrales

Las características de la contraseña son las siguientes:

Corresponde a la contraseña del teléfono en el sistema.

Consta de 4 o 6 dígitos.

Las contraseñas del teléfono y del correo de voz son las mismas. Si memoriza la contraseña, no se le solicitará cuando inicie el correo de voz.

Inicio de sesión

Al ejecutar la aplicación, el sistema muestra la ventana Inicio de sesión, que le permite introducir la contraseña.

  1. Compruebe que el campo Número de teléfono está completado correctamente.

  2. Rellene el campo Contraseña.

Si no dispone de esta información, póngase en contacto con el administrador.

La contraseña de OmniPCX Office R8.2 y de OXO Connect R2.0 debe tener entre 4 y 6 caracteres.

  3. Active o desactive la casilla Recuerde su contraseña.

Casilla marcada: el sistema no solicitará la contraseña al iniciar sesión en la aplicación. No se muestra la ventana que solicita la contraseña.

Casilla sin marcar: deberá escribir la contraseña la próxima vez que se conecte a la aplicación.

  4. Haga clic en OK para iniciar la aplicación o en Cancelar para anular el inicio de la aplicación.

Véase también:

Primera activación de la aplicación

Cambiar contraseña


Funciones a las que se accede desde el menú Inicio

Haga clic en el menú Inicio de Windows, Todos los programas, PIMphony para acceder a los siguientes menús:

Ayuda de PIMphony: abre la ayuda en línea.

PIMphony: Inicia la aplicación. El inicio de la aplicación también se puede efectuar haciendo clic en el icono correspondiente situado en el escritorio.

Asistente de configuración de PIMphony: Inicia el asistente para configurar o reconfigurar PIMphony.

Actualización en línea de PIMphony: Actualiza el software de PIMphony.

Desinstalación de PIMphony: Desinstala la aplicación.

Léame: Proporciona información sobre PIMphony.

Véase también

Iniciación a la aplicación


Tutorial de PIMphony

Este tutorial le servirá de guía durante su primer contacto con la aplicación PIMphony. Le permitirá comprobar que la instalación se ha realizado correctamente y que están disponibles las principales funciones.

Se tratan cuatro operaciones muy simples:

  1. Hacer una llamada usando el Módulo Teléfono

  2. Hacer una llamada usando el módulo Marcador

  3. Realizar llamadas con marcación abreviada

  4. Presentación automática de un registro del PIM durante una llamada entrante

  5. Ventana PIMphony Team en modo Secretaria

Véase también

Iniciación a la aplicación


Realizar llamadas con el módulo Teléfono

Realizar llamadas con la ventana Teléfono

Procedimiento

  1. Acceda a la ventana Teléfono.

  2. Teclee el número o el nombre de su interlocutor en la ventana de entrada.

El nombre se completa después de haber tecleado las primeras letras, según los datos incluidos en la lista de contactos del PIM o en la agenda personal, en caso de que no disponga de administrador de contactos.

Únicamente hay 6 números de teléfono disponibles por cada contacto.

  3. Seleccione el número adecuado.

  4. Haga clic en [image]. Se realizará la llamada.

Puede descolgar el auricular y hablar con su interlocutor.

La ventana de estado y de gestión de las llamadas se muestra a continuación.

indica que la única acción disponible es Colgar la llamada.

Al responder, y durante la conversación, la ventana de estado y de gestión de las llamadas toma la apariencia siguiente:

: indica que se ha establecido la llamada.

Los iconos siguientes indican las acciones que se pueden realizar:

Colgar llamada

Poner llamadas en espera

Grabar. Indica que se puede iniciar la grabación de la conversación si se han configurado los correspondientes derechos de grabación

La grabación de conversaciones sólo está disponible si el PCX dispone de esta función y su administrador le ha otorgado el derecho de usarla

Véase también

Tutorial de PIMphony

Módulo Teléfono


Realizar llamadas con el módulo Marcador

Procedimiento

  1. Acceda a la ventana Marcador.

  2. Compruebe que el Marcador PIMphony esté conectado. El icono debe tener este aspecto [image].

  3. Haga clic con el botón derecho en el icono Marcador. Se muestra el menú contextual.

  4. En el menú contextual, haga clic en el comando Marcar. Aparece la ventana Nueva llamada.

  5. Introduzca el número de teléfono al que desea llamar:

Directamente

O mediante copiar-pegar el número

O mediante arrastrar y soltar el número.

  6. Modifique el número, si procede.

  7. Haga clic en [image] y se marcará el número.

Si la opción "Maximizar ventana de Actividad de llamadas" está seleccionada en la Configuración de PIMphony, aparecerá la ventana Teléfono, en caso de que se hubiera cerrado previamente.

La ventana de estado y de gestión de las llamadas le informa sobre el estado de la llamada, la identidad de la persona a quien se llama y sobre las acciones disponibles.

Véase también

Tutorial de PIMphony

Módulo Marcador


Realizar llamadas con marcación abreviada

Procedimiento

  1. Compruebe que el Marcador PIMphony esté conectado. El icono debe tener este aspecto [image].

  2. En la ventana de una aplicación de terceros (por ejemplo en la ventana de un navegador de Internet), seleccione el número al que desea llamar.

  3. Pulse la combinación de teclas definida para la marcación abreviada en sus Opciones generales (tecla Mayús + botón derecho del ratón, tecla Ctrl + botón derecho del ratón o tecla Ctrl + tecla Mayús + botón derecho del ratón).

    Se abre la ventana Nueva llamada e incorpora el número seleccionado previamente.

  4. Modifique el número, si procede.

  5. Haga clic en [image].

    Se marca el número.

Cuando utilice Internet Explorer 9, si se activa la opción Modo protegido activado (Opciones de Internet > Seguridad), debe realizar una de las siguientes acciones para usar la marcación abreviada:

Declarar que los sitios web desde los que desea usar la marcación abreviada son de confianza.

Tras seleccionar un número, pulse la combinación de teclas de marcación rápida fuera de la página web (por ejemplo, en la barra de tabulador/barra de Favoritos/área de cuadro de texto de URL).

Véase también

Tutorial de PIMphony

Módulo Marcador

Configurar las opciones generales


Presentación de una ficha

Esta acción le permite comprobar la operación de Presentación que acaba de configurar, durante la instalación.

En el ejemplo siguiente consideraremos que la Presentación está configurada para mostrar una entrada de la primera llamada entrante.

  1. Pídale a un compañero cuya entrada tenga en su PIM que le llame.

  2. Compruebe que su ficha aparece en la pantalla, en las condiciones definidas.

Véase también

Tutorial de PIMphony

Configurar la Presentación


PIMphony Team en modo Secretaria

Ventana del asistente

La siguiente situación de llamada entrante mostrará las ventajas de la ventana Secretaria. Este modo está disponible en los perfiles Team y Operator.

La ventana Secretaria permite gestionar un gran número de llamadas entrantes mientras se optimiza y se mejora la recepción de la llamada mediante una interfaz sencilla.

La situación descrita muestra el funcionamiento con Transferencia no supervisada configurada en la ficha Secretaria.

Cuando llega una llamada al teléfono, gracias a la identificación del interlocutor (si se suministra mediante red), el nombre (si se ha introducido en el PIM) o el número del interlocutor se muestra en la ventana Llamadas.

Tras responder, puede transferir al interlocutor a:

Una persona ya solicitada por el interlocutor durante una llamada anterior

Un compañero favorito

Una persona del sistema telefónico

También puede consultar en la ventana Llamadas todas las llamadas dirigidas al teléfono y definir los umbrales para colocarlas en la cola. Mostrar todas las llamadas

Véase también

Iniciación a la aplicación

Tutorial de PIMphony


Transferir al llamante a una persona solicitada por éste

Si el llamante ya ha llamado al menos una vez, la ficha Favoritos del área Información muestra las últimas personas hacia las cuales ha sido reenviado el llamante. Estas personas se pueden clasificar por fecha o por número de transferencias.

Para transferir la llamada a una persona que ya haya solicitado el llamante, debe hacer doble clic en el nombre de la persona solicitada en la ficha Favoritos.

El estado del teléfono de la persona solicitada de puede ver en:

una de las fichas de la ventana Supervisión de PIMphony;

El área Marcación después de haber hecho clic en el nombre de la persona solicitada en la ficha Favoritos.

Ficha Favoritos.

La información visualizada en el área Marcación permite conocer el estado completo de la persona solicitada:

su estado telefónico (desviado);

el estado del teléfono principal ("Negocio") que está en desvío con el mensaje "AUSENTE DURANTE TODO EL DÍA";

el estado de ocupación telefónica de su secretaria*;

su número de móvil*;

así como otros números (DECT, buscapersonas, etc.), su departamento o su correo electrónico*.

* Esta información sólo se visualiza si ha sido incluida con anterioridad en la ficha Persona.

Véase también

Ventana PIMphony Team en modo Secretaria


Transferir al llamante a un compañero de "favoritos"

Procedimiento

  1. Acceder a la ventana Secretaria.

  2. En la zona Información, haga clic en la ficha Compañeros.

Esta ficha permite visualizar todas las personas que pertenezcan a la misma vista de supervisión que la persona seleccionada en la ficha Preferidos.

  3. Para ver el estado de un compañero, haga clic en la línea del compañero que desee.

  4. Para transferir al llamante a un compañero seleccionado, haga doble clic en dicho compañero.

Para poder utilizar la característica "compañeros de favorito", es preciso que haya utilizado al menos una vez los favoritos del llamante. Los compañeros son miembros del mismo grupo. Para configurar grupos, consulte la ayuda sobre Supervisión.

Véase también

Ventana PIMphony Team en modo Secretaria

Supervisión


Transferir al llamante a una persona del sistema telefónico

La ventana Supervisión de PIMphony permite visualizar las vistas de supervisión que se han definido. Por ejemplo, una vista puede corresponder a un departamento, un servicio o un grupo de personas.

La vista de supervisión seleccionada le permite visualizar el estado telefónico de las personas que incluye.

Procedimiento

  1. Acceda a la ventana Supervisión de PIMphony.

  2. Haga clic en una de las fichas existentes.

  3. Para transferir al llamante a cualquier otra persona que aparezca en la ficha, haga clic en el nombre o en el número de teléfono de la persona.

Véase también

Ventana PIMphony Team en modo Secretaria


Mostrar todas las llamadas

Procedimiento

  1. Acceder a la ventana Secretaria.

  2. En la zona Llamadas, puede visualizar todas las llamadas en espera y definir las alarmas (tiempo de espera en segundos).

En cualquier momento, puede responder a la llamada en espera.

Véase también

Ventana PIMphony Team en modo Secretaria


Configurar la aplicación

Acceso

Para acceder a la configuración de la aplicación, siga este procedimiento:

En la ventana Teléfono o Secretaria :

Haga clic en el menú Herramientas y seleccione Opciones...

Al acceder, se abre la ventana principal de configuración. Esta ventana contiene varias fichas.

Véase también

Presentación de la aplicación

Presentación de la ventana principal de configuración


Presentación de la ventana principal de configuración

La ventana principal Configuración consta de las siguientes fichas:

General

Esta ficha permite configurar las opciones generales, la función del botón derecho del ratón, la marcación abreviada y el idioma.

Ver

Esta ficha permite configurar el módulo Teléfono, la barra Teléfono y la configuración visual.

Presentación

Esta ficha permite configurar el controlador del PIM y la Presentación.

Actualización en línea

Esta ficha se utiliza para configurar las actualizaciones en línea del software PIMphony.

Telefonía

Esta ficha permite configurar la localización y las opciones de marcado.

Correo de voz

Esta ficha permite configurar el acceso al correo de voz y sus opciones.

servicios

Esta ficha se utiliza para configurar la marcación por nombre desde la aplicación que utilice LDAP (no disponible en el modo Básico de PIMphony).

Secretaria

Esta ficha permite configurar el acceso y las opciones de las funciones de estadística, de validación de llamadas, de transferencias y favoritos.

Persona

Esta ficha configura la personalización de la etiqueta de número telefónico.

VoIP

Esta ficha se utiliza para configurar PIMphony IP.

General

Esta ficha está reservada para el perfil Operator de PIMphony. Para el resto de los perfiles, aparece en gris.
Esta ficha se utiliza para sincronizar la hora, la fecha y el directorio del PCX.

Véase también

Configurar la aplicación


Configurar las opciones generales

Las opciones generales de la aplicación se pueden configurar desde la ficha General de la ventana Configuración .

Procedimiento

  1. Acceda a la Ventana de configuración.

  2. Haga clic en la ficha General .

La ficha consta de una lista desplegable y de las tres zonas siguientes:

Opciones generales

Opción por defecto del menú contextual Marcador

Para marcación abreviada, presionar

  3. En el área Opciones generales, active o desactive las casillas siguientes:

Confirmar siempre antes de eliminar todos los Registros (activado por defecto)-

En el registro de llamadas, se visualizará un mensaje de confirmación cuando haga clic en el icono "Eliminar todo".

Eliminar entrada del registro de llamadas si se produce una rellamada con éxito

Cada llamante que haya tratado de localizarle sin éxito aparecerá en el área de llamadas no contestadas. Si se vuelve a llamar a estos números, desaparecerán de este área.

Mostrar llamadas sin responder en Mensaje Emergente de Marcador (activado por defecto)

Cuando el puntero del ratón está colocado en el Marcador, una información sobre herramienta indica el número de llamadas recibidas y no respondidas. El detalle de estas llamadas se muestra en el área de llamadas no respondidas. No obstante, si no se ha anotado ninguna llamada, la información sobre herramienta indica el número del teléfono conectado. El icono del Marcador cambia de estado (no hay mensaje, mensaje, etc.).

Mostrar el icono de PIMphony en la barra de tareas

El icono de PIMphony se muestra en la barra de tareas.

Ejecutar PIMphony al inicio

La aplicación se inicia automáticamente al arrancar el PC.

Minimizado

Active esta casilla si desea que la ventana de la aplicación no aparezca al iniciar su PC.

  4. En el área Opción por defecto del menú contextual Marcador, seleccione el menú contextual que desee:

Marcar

Seleccione esta opción si desea que la ventana Nueva llamada aparezca cuando haga clic con el botón izquierdo en el icono Marcador.

Maximizar la ventana Teléfono

Seleccione esta opción si desea que la Ventana Teléfono aparezca cuando haga clic con el botón izquierdo en el icono Marcador.

  5. En el área Para la marcación abreviada, presionar, seleccione el modo que desea activar:

Tecla Mayús + Botón derecho del ratón

Después de haber seleccionado un número telefónico, el hecho de pulsar simultáneamente la tecla Mayús y el botón derecho del ratón activa el módulo Marcador, que copia el número seleccionado anteriormente.

Tecla Ctrl. + Botón derecho del ratón

Después de haber seleccionado un número telefónico, el hecho de pulsar simultáneamente la tecla Ctrl y el botón derecho del ratón activa el módulo Marcador, que copia el número seleccionado anteriormente.

Tecla Ctrl + Tecla Mayús + Botón derecho del ratón

Después de haber seleccionado un número telefónico, el hecho de pulsar simultáneamente la tecla Ctrl + Mayús y el botón derecho del ratón activa el módulo Marcador, que copia el número seleccionado anteriormente.

  6. Seleccione un idioma en la lista desplegable que aparece en la parte inferior de la ventana.

La lista desplegable permite seleccionar un idioma.

Reinicie la aplicación para ejecutar la selección de idioma.

  7. Haga clic en Aplicar para validar las selecciones, en OK para confirmarlas o en Cancelar para anularlas si no desea que las modificaciones surtan efecto.

Véase también

Presentación de la ventana principal de configuración

Configurar la aplicación


Configurar el módulo Teléfono

Configurar las opciones de visualización

Puede configurar las Opciones de visualización en la ficha de la ventana Configuración.

Procedimiento

  1. Acceda a la V entana de configuración.

  2. Haga clic en la ficha Ver.

La ficha consta de las siguientes áreas:

Configuración Visual

Barra Teléfono

  3. En el área Configuración visual, active o desactive las casillas siguientes:

Iconos pequeños de Estado de las Llamadas

En la barra del teléfono, los iconos pueden mostrarse de 2 maneras: "grande", por defecto, y "pequeño" si se marca la correspondiente casilla.

Maximizar ventana de Actividad de llamadas

Es posible desactivar la ventana principal del módulo Teléfono haciendo clic en [image] o la barra Teléfono haciendo clic en [image]. En este caso, esta función activa la aplicación en una llamada entrante. Esto también es posible si la ventana está oculta por otra aplicación.

Minimizar PIMphony en Liberar la última llamada

Esta función cierra la ventana principal de la aplicación al final de llamada. La ventana principal de la aplicación aparece a continuación como un icono.

  4. En el área Barra Teléfono, active o desactive las casillas siguientes:

Ocultar automáticamente (activada de forma predeterminada)

Cuando se activa esta función, la barra Teléfono se oculta en el momento en que deja de utilizarse la aplicación. Para volver a visualizar la barra, hay que colocar el puntero del ratón en la parte superior de la pantalla.

  5. Haga clic en Aplicar para validar las selecciones, en OK para confirmarlas o en Cancelar para anularlas.

Véase también

Presentación de la ventana principal de configuración

Configurar la aplicación

Módulo Teléfono


Configurar la presentación del PIM

¿Qué es la presentación del PIM?

La presentación del PIM define la interacción entre las pantallas emergentes y el PIM seleccionado.

Debe configurar dos cosas: los módulos PIM y Popup.

Los PIM que se pueden asociar a la aplicación son los siguientes:

MS Outlook 2000, XP, 2003, 2007, 2010 (edición de 32 y 64 bits), 2013 (edición de 32 y 64 bits), 2016 (edición de 32 y 64 bits)

MS Access 2000, XP, 2003, 2007, 2010 (edición de 32 bits), 2013 (edición de 32 bits), 2016 (edición de 32 bits)

Goldmine 5.7, 6.5, 6.7, 7.0, 7.5, 8.0, 8.5, 9.0, 9.2, 2016.1, 2017.1, 2018.1

Act! 6, 2006 (8.0), 2007 (9.0), 2008 (10.0), 2009 (11.0), 2010 (12.0), 2011 (13.0), 2012 (14.0), 2013 (15.0), 2014 (16.0), 2015 (17.2), 2017 (19), 2018 (20)

IBM Lotus Notes 5.02 a 6.5, 8.0, 8.5, 8.5.3, 9.0

Véase también:

Configurar el PIM

Presentación de PIM

Configurar la Presentación


Configurar el PIM

El controlador del PIM y la Presentación se pueden configurar desde la ficha Presentación de la ventana Configuración .

Procedimiento

  1. Haga clic en la ficha Presentación.

La ficha incluye las siguientes áreas:

Controladores del PIM

Presentación

  2. Seleccionar el PIM utilizado por la aplicación desde la lista desplegable en el área Controladores del PIM:

Outlook

ACT!

GoldMine

Acceso

Lista personal: si desea utilizar la agenda telefónica de la aplicación.

Lotus Notes

Ninguno: Si no se utiliza PIM,

haga clic en Aplicar. El estado indica si la conexión al PIM ha tenido éxito o ha fracasado.

  3. Haga clic en el botón Configurar. Este botón se puede desactivar si el paso anterior ha fracasado o si no se necesita ninguna configuración.

Distintos parámetros de configuración para diversos PIM

Abra la ventana de configuración del PIM seleccionado en la lista desplegable.

Esta ventana ofrece las siguientes posibilidades:

Para MS Outlook:

selección de 16 carpetas de contactos (como máximo),

Para ACT!:

introducción de un nombre de usuario y una contraseña que permitan identificar al usuario,

Para GoldMine:

introducción de un nombre de usuario y una contraseña que permitan iniciar automáticamente el PIM,

Para Access: Configure MS Access

Si el usuario desea utilizar los datos procedentes de Access, se requiere su instalación.

Para Lotus Notes:

Es preciso seleccionar un nombre de servidor Domino o una máquina local y hay que introducir una contraseña

Ver el estado de enlace con el PIM seleccionado (conectado, error de conexión, etc.).

Desde el área Presentación, puede:

Activar la función de Presentación con sólo marcar la casilla Habilitar ventanas emergentes.

Configurar las acciones de la Presentación con ayuda de la ventana Configurar la presentación, haciendo clic en el botón Config. de la presentación.

  5. Haga clic en Aplicar para validar las selecciones, en OK para confirmarlas o en Cancelar para anularlas.

Véase también

Presentación de la ventana principal de configuración

Configurar la aplicación

Configurar la Presentación


Configurar Access

Configurar MS Access

Reglas generales

En una base de datos de Access, se pueden guardar los números de teléfono de la siguiente manera:

En formato canónico: ++xx yyyyyy sin caracteres no numéricos o

en un formato que pueda marcarse (es decir, incluyendo el prefijo de salida).

Para usar Access 2000 o posterior, el programa debe estar instalado en el PC.

Procedimiento

Para configurar Access, debe hacer lo siguiente:

Crear la tabla de contactos en Access

Cumplimentar la tabla de Access

Configurar Access como PIM

Configurar las acciones

Crear la tabla de contactos en Access

Antes de utilizar la aplicación con Access, es necesario haber creado una base de datos de datos de Access que incluya, como mínimo, los siguientes campos: apellidos, nombre y número de teléfono (en formato secuencia de caracteres obligatoriamente), y un campo clave con formato numérico.

Cumplimentar la tabla de Access

La aplicación no permite actualizar automáticamente la tabla de Access. El usuario debe introducir los contactos utilizando Access o bien configurar las acciones. Configurar las acciones

Configurar Access como PIM

Procedimiento

  1. Acceda a la ventana Configurar Access.

  2. Para configurar el controlador de Access, seleccione el archivo Access (.mdb) e indique su ruta.

  3. Seleccione la tabla donde se encuentran los datos de los contactos.

  4. Indique los campos correspondientes a los apellidos, el nombre y la clave, y seleccione todos los que contengan números de teléfono.

Configurar las acciones

Las acciones corresponden a los comandos que permiten abrir, crear y cerrar las fichas de los contactos para establecer comunicaciones telefónicas y también para verlas cuando no se ha establecido ninguna comunicación (botón Contacto).

Las acciones son programas ejecutables a los que la aplicación envía los parámetros que se deben mostrar (apellidos, nombre, teléfono y clave).

Las acciones constan de:

Un archivo ejecutable: .exe, .bat, .cmd, etc.

Parámetros del contacto:

$1: número del llamante (se utiliza únicamente al crear un contacto)

$2: nombre del contacto

$3: apellidos del contacto

$4: clave del contacto

Estos parámetros pasan al programa ejecutado a través de la línea de comandos.

Acceso

Para acceder a la configuración de las acciones, haga clic en Avanzado... en la ventana Configurar Access. Aparecerá la ventana Acciones con los contactos.

Los programas showcontact.exe, closecontact.exe, action_vc.exe y action_vb.exe están incluidos en el CD-ROM, en el subdirectorio ...\unsupported\access\action..

En este ejemplo, los cuatro parámetros (teléfono, apellidos, nombre e identificador del contacto) se transmiten a los programas gracias a las variables $1, $2, $3 y $4.
Utilizar los programas suministrados

Los programas incluidos en el CD-ROM son únicamente unos ejemplos de aplicación. Le corresponde al usuario final crear programas válidos para ejecutar las cuatro acciones posibles. No se incluye ningún programa que permita crear un contacto.

Utilizar los programas incluidos en el CD-ROM

Action_vb.exe:

Muestra los datos del contacto en un cuadro de diálogo. Se utiliza para que aparezca la ficha (abrir un contacto, mostrar un contacto).

La información que figura en la ventana proviene de los parámetros indicados en la línea de comandos:

$1 para el número de teléfono

$2 para el nombre

$3 para el apellido

$4 para la clave

Action_vc.exe:

Ejecuta la misma acción que action_vb.exe. Se necesitan los mismos parámetros en la línea de comandos

Showcontact.exe:

Muestra los datos del contacto, abriendo la ficha de Access.

El programa funciona sólo si la base de datos contiene una tabla "Contactos" (con un campo clave Id. de contacto) y un formulario "Contactos" (que muestra la información de la tabla del mismo nombre).

El programa se utiliza para que aparezca la ficha (abrir un contacto, mostrar un contacto). Los datos mostrados provienen de los parámetros de la línea de comandos:

c:\showcontact.exe "ruta_a_access" "base_de_datos" $4

c:\showcontact.exe: es la ruta de acceso al ejecutable showcontact.exe.

"path_to_access"es la ruta completa de acceso a Access (p.ej: "c:\prog\access.exe").

"database": es la ruta completa de acceso a la base de datos utilizada (p.ej: "c:\access\myBase.mdb").

$4: es el identificador (clave) del contacto.

Closecontact.exe:

Cierra la ficha Access del contacto.

El programa funciona sólo si la base de datos contiene una tabla "Contactos" (con un campo clave Id. de contacto) y un formulario "Contactos" (que muestra la información de la tabla del mismo nombre).

El programa se utiliza para ejecutar la acción "Cerrar un contacto". Los datos mostrados provienen de los parámetros de la línea de comandos:

c:\closecontact.exe "base_de_datos"

c:\closecontact.exe: es la ruta para el programa closecontact.exe.

"database": : es la ruta completa de acceso a la base de datos utilizada (p.ej: "c:\access\myBase.mdb").

Ejemplo de utilización

Para obtener más información (ejemplos, códigos fuente, ejecutables, etc.), acceda al directorio ...\unsupported\Access delCD-ROM de instalación. Estas funciones estás destinadas únicamente a usuarios experimentados.

Véase también

Uso de la aplicación


Configurar Lotus Notes

Deberá instalar y configurar previamente Lotus Notes antes de configurar el controlador PIM de Lotus Notes.

Puede configurar el controlador del PIM utilizando el Programa de configuración de PIMphony.

Procedimiento

  1. Abra la ventana Configuración.

  2. Seleccione la ficha Presentación.

  3. Seleccione Lotus Notes en el área Controladores PIM y haga clic en Aplicar.

  4. Haga clic en Configurar.

  5. Aparece la casilla Configuración del controlador de Lotus Notes.

  6. Especifique el nombre de servidor Domino o la máquina local, así como la contraseña, en el caso de que proceda.

  7. Los demás campos permanecerán inactivos siempre y cuando no se pueda establecer la conexión con el servidor especificado.

Una vez conectado al servidor, el programa de configuración muestra una lista de bases de datos de contactos para que el usuario elija cuál desea usar.

El usuario también debe seleccionar los campos utilizados para los números de teléfono entre los campos telefónicos existentes (en el controlador de Lotus Notes están disponibles hasta 4).

La casilla de configuración Diario permite seleccionar el archivo de base de datos de diario si se desea que la acción que se va a ejecutar sobre una llamada escriba un evento en el diario. En los demás casos, esta configuración no es necesaria.

Las acciones a realizar sobre una llamada entrante o saliente se configuran mediante el Asistente de configuración de pantallas emergentes, tal y como ocurre con cualquier otro PIM admitido por PIMphony.

Se puede usar un botón de prueba para verificar el enlace a Lotus Notes, después de l o cual aparecerá un mensaje de conexión satisfactoria o de error.


Configurar Act!

Para utilizar Alcatel-Lucent con Act! 2006 o superior, deberá:

  1. Copiar el fichero "PIMPHONY.ActPlugin.dll" que se encuentra en el directorio "plugins" de su directorio de instalación de PIMphony, en su directorio "plugins" del directorio de instalación de Act!.

  2. Reinicie Act!

  3. Configuración de Alcatel-Lucent PIMphony para utilizar con Act! Controlador del PIM.

Si no se copia el archivo "PIMPHONY.ActPlugin.dll", no será posible la comunicación entre Alcatel-Lucent PIMphony y Act!.

Cada vez que se instale una nueva versión del fichero de plugin en el directorio de "plugins" de Alcatel-Lucent PIMphony, deberá:

  1. Copiar el fichero "PIMPHONY.ActPlugin.dll" que se encuentra en el directorio "plugins" de su directorio de instalación de PIMphony, en su directorio "plugins" del directorio de instalación de Act!.

  2. Reinicie Act!


Configurar la Presentación

Procedimiento

  1. Acceda a la ficha Presentación de la ventana principal de Configurar PIMphony.

  2. En la ventana Presentación, haga clic en C onfigurar presentación.

Se muestra la ventana Configurar la presentación.

Esta ventana le permite:

Configurar la Presentación mediante el asistente

Personalizar la configuración de la Presentación para ajustarse a sus requerimientos (botones de función verticales y pestañas).

Si no tiene mucha experiencia, le recomendamos que utilice el Asistente.

El asistente de configuración de la presentación se abre por defecto cuando no se ha configurado acción alguna.

Véase también

Configurar el PIM


Configurar la Presentación mediante el asistente

Asistente de configuración de pantallas emergentes

Procedimiento

  1. Inicie el asistente haciendo clic en Configurar presentación... del área Presentación . Aparece la ventana del asistente de configuración de la presentación.
    Haga clic en Siguiente

  2. Seleccione el tipo de Presentación de entre las siguientes:

Llamadas entrantes y salientes

Entrantes (sólo)

Salientes (sólo)

Llamadas entrantes con identificación de la llamada (telesecretaria)

Haga clic en Siguiente.

  3. Defina el momento en que debe mostrase la presentación del llamante (evento) y la acción que debe realizarse si se produjera una segunda llamada.
    Haga clic en Siguiente

  4. Seleccione el evento para cerrar la ventana emergente (al colgar o después de un período de latencia) o seleccione que no se cierre el contacto.
    Haga clic en Siguiente.
    La pantalla Enhorabuena indica que la configuración de la presentación se ha realizado satisfactoriamente.

  5. Haga clic en Terminar para confirmar la selección.

  6. Haga clic en Aceptar para cerrar el asistente de configuración de la presentación.

Véase también

Configurar la Presentación


Personalizar la configuración de la Presentación

Procedimiento

  1. Acceda a la ventana Configurar la presentación.

La ventana Configurar la presentación muestra de forma predeterminada una lista de 6 acciones:

Añadir una nueva acción

Abrir una nueva acción del disco

Modificar propiedades

Eliminar la acción

Abrir una nueva lista de acciones del disco

Guardar lista de acciones actual

  2. Seleccionar una más acciones de la lista, haciendo clic en los iconos correspondientes.

  3. Utilizar las flechas arriba y abajo para cambiar la posición de la acción en la lista.

  4. Haga clic en Asistente para iniciar el asistente de configuración de la presentación.

  5. Haga clic en OK para confirmar la configuración.

Si ninguna acción predefinida conviene a sus necesidades, puede:

Crear una acción

Modificar una acción

Cargar un archivo de acción preprogramado (*.saa)

Véase también

Configurar la Presentación


Crear una acción

Procedimiento

  1. Acceda a la ventana Configurar la presentación.

  2. Haga clic en [image]. Se muestra la ventana Propiedades de la acción. Consta de las siguientes fichas:

Eventos

Acción

Filtrar

  3. Haga clic en la ficha Eventos.

  1. En el campo Nombre, especifique el nombre de la acción que aparecerá en la lista de acciones (por ejemplo, Enviar un correo electrónico cuando no se responda a la llamada).

  2. En la lista desplegable En, seleccione el evento que activará la acción (por ejemplo, Primera llamada).

  3. En la lista desplegable Cuando, seleccione el momento en el que se debe realizar la acción:

El teléfono está sonando

El teléfono remoto está sonando

Cogeré la llamada

La llamada terminó

La llamada está en espera

No hay respuesta

  4. Para mostrar una ventana de confirmación antes de ejecutar la acción, active la casilla Confirmar antes de la activación.

  4. Haga clic en la ficha Acción.

  1. En la lista desplegable Hacer, seleccione la acción que se debe ejecutar, por ejemplo Enviar mensaje a.

Si lo desea, puede ejecutar una aplicación externa seleccionando Iniciar Aplicación.
Configurar el inicio de una aplicación externa

  2. En el campo Dirección destino, indique la dirección de correo electrónico de destino.

  3. Active la casilla Enviar mensaje sin cabecera para seleccionar la característica del envío.

  4. En Antes de la acción, seleccione con el cursor el tiempo que debe transcurrir para que se produzca la acción (entre 0 y 60 segundos).

  5. Si ha seleccionado Abrir contacto en la lista desplegable Hacer, seleccione la acción correspondiente en la lista desplegable Abrir contacto.

Se ejecuta una sola acción para cada operación telefónica. Por ejemplo, en el evento "Teléfono sonando", no es posible ejecutar las dos acciones siguientes de forma simultánea:
- Abrir contacto
- Enviar correo electrónico a

  5. Haga clic en la ficha Filtro y seleccione las características que permiten filtrar o no el evento anteriormente definido.

  6. Si desea guardar la acción en un archivo, use Guardar acción. La acción se guardará en un archivo de acción autónomo (*.saa). Haga clic en Guardar para exportar su acción a un archivo.

  7. Haga clic en OK para guardar la acción.

  8. Active la casilla de verificación situada junto a la acción si desea que la presentación inicie la acción o deje la casilla de verificación sin activar si no desea que la acción se tenga en cuenta.

Véase también

Personalizar la configuración de la Presentación


Modificar una acción

Procedimiento

  1. Acceda a la ventana Configurar la presentación.

  2. Active la casilla situada junto a la acción que desea modificar.

  3. Haga clic en [image]. Se muestra la ventana Propiedades de la acción.

  4. Modifique la información de las fichas Eventos, Acción y Filtro, según sus necesidades.

Para más información sobre estas fichas, consulte Crear una acción.

Véase también

Crear una acción

Personalizar la configuración de la Presentación


Cargar un archivo de acción preprogramado

  1. Acceda a la ventana Configurar la presentación.

  2. Haga clic en [image]. Se muestra una ventana.

  3. En la estructura de árbol, seleccione un archivo con la extensión .saa (acción autónoma).

  4. Haga clic en Abrir para cargar el archivo de acción. El nombre de la acción se muestra automáticamente en la lista de acciones de la ventana Configurar la presentación.

Véase también

Personalizar la configuración de la Presentación


Configurar el inicio de una aplicación externa

Esta acción permite ejecutar una aplicación externa en respuesta a los eventos telefónicos, con los parámetros de llamada siguientes:

el número de teléfono

el número local

el tipo de llamada

el origen de la llamada

La aplicación externa ejecuta procesos utilizando los parámetros que se describen más abajo.

La aplicación externa es un ejecutable, un archivo por lotes de Windows o un script.

Procedimiento

Para configurar el inicio de una aplicación externa, haga lo siguiente:

  1. En la ventana de configuración de la presentación, en la ficha Lista de acciones, haga clic en el siguiente icono:
    .

  2. Se muestra la ventana Propiedades de la acción. Seleccione la ficha Acción.

  3. En la lista desplegable Hacer, seleccione la acción Iniciar una aplicación.

  4. En el campo Ruta, especifique el directorio que contiene el ejecutable que deberá iniciarse.

  5. En el campo Aplicación, indique el nombre de la aplicación externa que se debe iniciar y los parámetros asociados.

  6. En Antes de la acción, seleccione con el cursor el tiempo que debe transcurrir para que se produzca la acción (entre 0 y 60 segundos).

  7. Haga clic en Aceptar.

Parámetros relacionados con la llamada

Los parámetros relacionados con la llamada son:

$1: número (local o remoto) configurado en el módulo Presentación.

$2: número local (correspondiente al número de teléfono controlado por la aplicación o el número de marcación abreviada del terminal, en caso de que exista).

$3: tipo de llamada, que permite indicar si se trata de una llamada entrante (INC) o saliente (OUT).

$4: origen de la llamada, que permite indicar si la llamada es interna (INT) o externa (EXT).

En el momento de la ejecución de la acción, los parámetros reales de la llamada se utilizan en lugar de $x para iniciar la aplicación externa.

El usuario final debe crear los programas para las acciones posibles.

Ejemplo: Configuración de la acción

Ruta: C:\test

Ejecutable: test.bat $1 $2 $3 $4

Cuando llega una llamada del teléfono 102 hacia el teléfono 101, la acción hace que se ejecute el archivo test.bat mediante el comando siguiente:

C:\test\test.bat 102 101 INC INT

Véase también

Configurar la Presentación


Configurar actualizaciones en línea

Configurar las opciones de actualización en línea

PIMphony se puede configurar para actualizarse automáticamente cuando esté disponible una actualización de la aplicación a través de Internet. La aplicación descarga e instala automáticamente la actualización del software.

Todos los parámetros necesarios para las actualizaciones en línea pueden configurarse desde la ficha Actualización en línea en la ventana Configuración. La política general de la actualización la determina el administrador del sistema, que puede activar o desactivar la función de actualización en línea y configurar los siguientes parámetros:

Frecuencia de las actualizaciones

Instalación automatizada tras la descarga

Un usuario individual sólo puede configurar los parámetros accesibles. Estos son:

Configuración general

Configuración de Internet

A continuación se describen estos parámetros, así como otras operaciones disponibles a través de la ficha Actualización en línea.

Si se está utilizando PIMphony en el momento de la actualización, aparece un mensaje para pedir al usuario que cierre la aplicación para que pueda realizarse la actualización.

Opciones generales

Esta área sólo contiene un campo:

Guardar actualizaciones en

Este campo se utiliza para especificar el directorio en el que se van a descargar las actualizaciones de software PIMphony. Debe especificar la ruta completa del directorio en el que desea tener acceso de escritura.

Configurar Internet

Esta área se utiliza para configurar el acceso a Internet necesario para actualizaciones en línea. Debe seleccionar una entre dos posibilidades:

Utilice la configuración de Internet de Windows

Si se selecciona esta opción, las actualizaciones en línea utilizarán los valores por defecto de los parámetros de Microsoft Internet Explorer.

Utilizar mi servidor proxy

Si se selecciona esta opción, las actualizaciones en línea utilizarán los valores de los parámetros definidos por el usuario. En este caso, debe proporcionar la dirección IP y el puerto del servidor proxy que se va a utilizar.

Borrar contraseña

Haga clic aquí para reasignar a la contraseña de usuario su valor predeterminado.

Otras operaciones

La ficha Actualización en línea también proporciona acceso al siguiente botón:

Actualizar ahora

Haga clic en este botón para realizar una búsqueda inmediata en Internet de una actualización en línea. Con esto se realiza una comprobación fuera de las comprobaciones programadas configuradas en el campo Búsqueda siguiente de actualización.


Configurar las opciones de telefonía

Las opciones de telefonía se pueden configurar desde la ficha Telefonía de la ventana Configuración.

Procedimiento

  1. Acceda al módulo Ventana de configuración.

  2. Haga clic en la ficha Telefonía.

La ficha consta de las siguientes áreas:

Localización

Opciones de marcación

  3. En el área Localización, puede:

Visualizar los códigos de país y áreas, así como el prefijo de acceso al exterior programado en las propiedades de marcación.

Acceder a la configuración de las propiedades de marcación haciendo clic en el botón de comando Propiedades.

  4. En el área Opciones de marcación, active o desactive las casillas siguientes:

Añadir el código TAPI de acceso al exterior

Esta acción agrega automáticamente el prefijo utilizado para las llamadas al exterior (prefijo de llamada saliente del PCX ) o para las llamadas con más de "x" dígitos (active esta opción para mostrar el campo dígitos).

Forzar llamada local como de larga distancia

Permite forzar el marcado de la aplicación para que una llamada local se considere como de larga distancia.

  5. Haga clic en Aplicar para validar las selecciones, en OK para confirmarlas o en Cancelar para anularlas.

Véase también

Presentación de la ventana principal de configuración

Configurar la aplicación


Configurar el Correo de voz

Configurar las opciones del Correo de voz

El modo Correo de voz se puede configurar desde la ficha Correo de voz de la ventana Configuración.

Procedimiento

  1. Acceda al módulo Ventana de configuración.

  2. Haga clic en la ficha Correo de voz.

La ficha consta de las siguientes áreas:

Correo de voz

Opciones

Notificación de mensajes de voz por correo electrónico

  3. En el área Correo de voz, los campos Número y Contraseña son introducidos automáticamente por el sistema.

  4. En el área Opciones, active o desactive las casillas siguientes:

Mostrar los mensajes de voz nuevos en el registro de llamadas

Permite informar al usuario de la presencia de nuevos mensajes en la ventana de llamadas no contestadas.

Mostrar los mensajes de voz nuevos con un icono en la Barra de tareas

Permite mostrar el icono de presencia de nuevos mensajes en el módulo Marcador.

Soporte de grabación en línea

Permite activar el modo de "Grabar conversaciones".

  5. En el área inferior, active o desactive las casillas siguientes:

Notificación de mensajes de voz por correo electrónico

Permite enviar el mensaje al cliente de correo electrónico del PC, como documento adjunto.

Borra automáticamente el mensaje de voz del sistema

Se utiliza para borrar el mensaje PCX después de enviarla al cliente de correo electrónico. Este mensaje ya no aparece más en la ventana de los mensajes. Este mensaje sólo se podrá escuchar en el PC, y ya no se podrá escuchar en el aparato telefónico.

Dirección de correo electrónico

Se utiliza para configurar la dirección del cliente de correo electrónico al que se van a enviar los mensajes de correo electrónico.

  6. Haga clic en Aplicar para validar las selecciones, en OK para confirmarlas o en Cancelar para anularlas.

Véase también

Presentación de la ventana principal de configuración

Configurar la aplicación

Correo de voz


Configurar los servicios de la aplicación

Configurar las opciones de los Servicios

Los servicios de la aplicación se pueden configurar en la ficha Servicios de la ventana Configuración . Esto permite configurar el acceso al directorio LDAP.

Procedimiento

  1. Acceda al módulo Ventana de configuración.

  2. Haga clic en la ficha Servicios .

    La ficha consta de las siguientes áreas:

Marcación por nombre ampliada
, para configurar el acceso al servidor LDAP

Este área muestra el modo de conexión actual con el PCX. Los parámetros de conexión solo se pueden cambiar con el Asistente de configuración PIMphony.

Resolución de problemas
En el área de Resolución de problemas, active Activar conexión para registrar los eventos en el archivo de registro situado en el directorio donde la aplicación se ha instalado (trace{x}.log, donde x sería un número del 0 al 6, un archivo por día, reemplazado cada semana.)

  3. Para configurar el acceso al directorio LDAP, siga los pasos que se indican a continuación. Estos pasos se detallan en las secciones que se incluyen a continuación de este procedimiento.

  1. Seleccionar el uso del directorio LDAP

  2. Introducir los parámetros de acceso del directorio LDAP

  3. Probar la configuración

  4. Optimizar la conexión con el directorio LDAP

  5. Configurar la visualización de la información de contacto

  4. Haga clic en Aplicar para validar la configuración, en OK para confirmarla o en Cancelar para anularla.

Las secciones siguientes corresponden a los pasos secundarios del Paso 3 del procedimiento anterior.

a. Seleccionar el uso del directorio LDAP

  1. En el área Marcación por nombre ampliada, marque la casilla de verificación Con directorio LDAP.

  2. Haga clic en el botón Configurar.

Con esto se muestra la pantalla Configurar LDAP que permite introducir los parámetros de acceso del directorio LDAP (consulte Introducir los parámetros de acceso del directorio LPAD a continuación).

b. Introducir los parámetros de acceso del directorio LDAP

En la pantalla Configurar LDAP , debe introducir valores para los siguientes parámetros correspondientes al acceso al directorio LDAP:

Host: Nombre o dirección IP del servidor del directorio LDAP.

Puerto: Número del puerto utilizado para conectar con el servidor LDAP (389 es el predeterminado).

Base: Punto de origen de las peticiones del directorio LDAP.

Inicio de sesión: Nombre de usuario para acceder al servidor LDAP (no es obligatorio; vea a continuación).

Contraseña: Contraseña correspondiente al nombre de usuario anterior (no es obligatorio; vea a continuación).

Si el directorio LDAP acepta conexiones anónimas, deben dejarse en blanco los campos Inicio de sesión y Contraseña.

c. Probar la configuración

Una vez introducidos los parámetros de acceso en la pantalla Configurar LDAP , puede probar la conexión con el servidor LDAP haciendo clic en el botón Prueba .

Si el resultado es Conexión correcta, puede proceder a utilizar el directorio LDAP con la aplicación.

Si el resultado es un Error de conexión, no podría realizarse una conexión con el servidor debido a uno o más valores de parámetros erróneos (póngase en contacto con su administrador de TI para obtener ayuda).

d. Optimizar la conexión con el directorio LDAP

Los directorios LDAP pueden ser muy grandes. En tales casos, una búsqueda por nombre puede tardar bastante tiempo. Puede optimizar su conexión con el directorio LDAP haciendo clic en el botón Avanzado... en la pantalla Configurar LDAP . Esto le lleva a la pantalla Configuración avanzada de LDAP , que contiene parámetros que le permiten garantizar que sus solicitudes reciben respuesta en un tiempo apropiado.

Longitud mínima requerida: mínimo número de caracteres que una cadena de búsqueda puede aceptar. Por tanto, para realizar una búsqueda, el usuario debe introducir al menos este número de caracteres para que la solicitud de búsqueda se envíe al servidor LDAP. Los posibles valores son números enteros del 1 al 10 (incluido) y el valor predeterminado es 2. Cuanto más larga sea la cadena de búsqueda, menos tiempo tardará la búsqueda.

Tiempo de espera: duración máxima (en segundos) durante el cual el servidor realizará una búsqueda. Una vez alcanzada esta duración, el servidor devuelve los resultados encontrados durante ese tiempo. Los posibles valores son números enteros de 0 a 60 segundos (inclusive), y el valor predeterminado es 10 segundos. El valor 0 (sin tiempo de espera) se utiliza para especificar que debe utilizarse la duración de búsqueda máxima posible, que es de 120 segundos. Tenga en cuenta que un tiempo de espera corto puede impedir la obtención de resultados.

Número máximo de resultados devueltos: máximo número de resultados que una sola búsqueda puede devolver. Los valores positivos son números enteros de 0 a 500 (inclusive) y el valor por defecto es 50. El valor 0 se utiliza para especificar que deben devolverse todos los resultados de búsqueda. Cuanto más alto sea el valor, más tiempo tarda la búsqueda.

Los resultados de búsqueda devueltos pueden variar según los valores de estos parámetros. Use estos parámetros con precaución.

e. Configure mostrar la información de contacto

La pantalla Configuración LDAP avanzada también permite configurar la forma en que aparece la información de contacto a partir del resultado de una búsqueda. Cuando aparece un resultado de búsqueda, puede hacer clic en el icono Contacto para ver información sobre este contacto (nombre, número de teléfono, ubicación, dirección de correo electrónico) a través de una aplicación especificada. Para configurar esta visualización, rellene los siguientes campos en la zona Ver contacto de la pantalla:

Ruta: este campo contiene la ruta completa de la aplicación que abrirá y mostrará el archivo de información.

Aplicación: este campo contiene el nombre de la aplicación que mostrará la información de contacto y la lista de parámetros de contacto que aparecerá. Los parámetros y sus códigos son los siguientes:

$1: Nombre

$2: Apellido

$3: Número de teléfono

$4: Ubicación

$5: Dirección de correo electrónico

Ejemplo: <<Nombre de aplicación>> $2 $1 $3

Se puede configurar una pantalla predeterminada (una página web) utilizando los siguientes valores de parámetros:

Ruta: <<Ruta del explorador Web>>\<<Nombre del ejecutable del explorador Web>>

p. ej. c:\archivos de programa\Internet Explorer\IExplore.exe

Aplicación: default.html $1 $2 $3 $4 $5

Véase también

Presentación de la ventana principal de configuración

Configuración de la aplicación


Configurar las opciones del modo Secretaria

La ventana Secretaria se puede configurar desde la ficha Secretaria de la ventana Configuración.

La ventana Secretaria sólo está disponible en los perfiles Team y Operator.

Procedimiento

  1. Acceda al módulo Ventana de configuración.

  2. Haga clic en la ficha Secretaria.

La ficha consta de las siguientes áreas:

Opciones generales

Llamadas

Acción de teclas (llamada en curso)

Favoritos

  3. En el área Opciones generales, active o desactive las casillas siguientes:

Habilitar Estadísticas

Permite realizar las estadísticas en las llamadas recibidas. Estas estadísticas se exportan en formato .csv (archivo de datos reexplotables por otras aplicaciones).

Habilitar teclas de acceso directo

Para obtener más información, consulte Teclas de acceso directo.

Permitir búsqueda por nombre en supervisión

Active esta casilla para mostrar Compañeros e información relevante en la ventana Supervisión.

  4. En el área Llamadas:

Active una alarma visual cuando suene un teléfono. Para ello, debe activar la casilla Habilitar alarma con umbral en presentación de llamadas (segundos) y defina el intervalo de tiempo en segundos.

Active una alarma visual cuando haya una llamada en espera. Para ello, debe activar la casilla Habilitar alarma con umbral en llamadas retenidas (segundos) y defina el intervalo de tiempo en segundos.

Elija el número de llamadas que se pueden mostrar simultáneamente (4 u 8) en la ventana de llamadas en Número de llamadas visualizadas en ventana de llamadas.

  5. En el área Acción de botones (llamada en curso), elija el modo de transferencia para la llamada en curso:

Para el modo directo, seleccione No supervisado.

El modo No supervisado realiza una transferencia definitiva. Es el modo por defecto.

Para realizar un seguimiento, seleccione Supervisado.

El modo supervisado implica una transferencia que consta de dos pasos separados: llamar al usuario y transferirle a él la llamada. La transferencia se puede cancelar.

Tabla recopilatoria de los métodos posibles para realizar transferencias en la ventana Secretaria (con una llamada en curso):

  1. Supervisado

    No Supervisado

    Marque el número y haga clic en el botón Marcar [image] ,

    a continuación, haga clic en el botón Transferir [image],
    (cuando la segunda llamada esté sonando o comunicando).

    Marque el número y haga clic en el botón Transferir [image].

    Haga clic en una tecla programable,

    y haga clic en el botón Transferir [image].

    Haga clic en un botón programable.

    Haga doble clic en un botón de la ficha Favoritos, Compañeros o Rellamada,

    y haga clic en el botón Transferir [image].

    Haga doble clic en un botón de la pestaña Preferidos, Compañeros o Rellamada

    Haga clic en un botón de la ventana de supervisión,

    y haga clic en el botón Transferir [image].

    Haga clic en un botón de la ventana de supervisión.

    .

  6. En el área Favoritos, configure la visualización de la ventana Favoritos seleccionando:

Clasificación por fecha

Presenta, para un llamante, los empleados preferidos más recientemente contactados.

Valor corto

Presenta, para un llamante, los empleados preferidos más frecuentemente contactados.

Para reiniciar los preferidos, haga clic en Eliminar todo.

  7. Haga clic en Aplicar para validar las selecciones, en OK para confirmarlas o en Cancelar para anularlas.

Véase también

Presentación de la ventana principal de configuración

Configurar la aplicación

Ventana del asistente


Configurar los números de teléfono

Configurar las opciones de Persona

Los números de teléfono se pueden configurar desde la ficha Persona en la ventana Configuración.

El modo Secretaria sólo está disponible en los perfiles Team y Operator.

Procedimiento

  1. Acceda al módulo Ventana de configuración.

  2. Haga clic en la ficha Persona.

  3. El área Etiqueta números de Tlfno. tiene varias líneas que se utilizan para cambiar la semántica asociada a los diferentes números de teléfono. Estas etiquetas se encuentran en las propiedades de Supervisión de teléfono.

Propiedades de_Teléfono

  4. Haga clic en Aplicar para validar las selecciones, en OK para confirmarlas o en Cancelar para anularlas.

Véase también

Presentación de la ventana principal de configuración

Configurar la aplicación

Propiedades de_Teléfono


Configurar voz sobre IP (VoIP)

Configurar VoIP

Para configurar VoIP, deberá utilizar la configuración de PIMphony VoIP y el control de volumen de Windows.

Configuración VoIP en PIMphony

Puede configurar como sigue la función Voz sobre IP (VoIP) de la aplicación en la ficha VoIP de la ventana Configurar PIMphony:

Procedimiento

  1. Acceda a la ventana Configuración.

  2. Haga clic en la ficha VoIP.

La ficha consta de las siguientes áreas:

Códec preferente

Controles de onda

IPLAN

  3. En el área Códec preferente, marque la casilla de verificación que corresponde al códec requerido.

Esto permite seleccionar el códec preferente para utilizarlo durante una llamada telefónica.

Último códec utilizado corresponde al códec utilizado para la llamada actual o la última llamada.

Si se conecta a una LAN, deberá utilizar G711 (voz sin comprimir, mejor calidad). Es el códec predeterminado.

Cuando se realiza una conexión remota, resulta preferible utilizar un códec con compresión (G729A o G723.1). G729A es el códec más aconsejable para las conexiones remotas.

La casilla de verificación Con detección de silencio sólo está disponible en modo de voz comprimida (códec G729A o G723.1). La detección de silencio implica que, cuando no se habla, el tráfico que se genera es menor.

  4. En el área Controles de onda puede:

seleccionar el puerto de comunicación al que está conectado el terminal

configurar la salida de audio y los niveles de entrada.
Para configurar estos parámetros haga clic en el botón "Asistente de audio …". Esta acción abrirá un asistente para configurar todos los parámetros de audio.

  5. En el área IPLANpuede:

modificar el nombre o la dirección de la tarjeta VoIP

compruebe la conexión con esta tarjeta utilizando el botón Probar.
Se mostrará un mensaje con el resultado de la prueba.

  5. Haga clic en Aplicar para validar las selecciones, en OK para confirmarlas o en Cancelar para anularlas.

Configuración del control de volumen de Windows

El volumen puede configurarse mediante configuración VoIP de PIMphony y mediante el Control de volumen de Windows. Otras configuraciones sólo pueden realizarse mediante el Control de volumen de Windows.

Para abrir Control de volumen, haga clic en Inicio, seleccione Programas, Accesorios, Entretenimiento y, finalmente, haga clic en Control de volumen.

Utilizando Control de volumen, deberá configurar los parámetros de Reproducción y Grabación:

Parámetros de reproducción
Haga clic en Opciones, Propiedades, elija Reproducción y marque todas las casillas para que aparezcan todos los controles. Se aconseja desactivar todo menos el Control del volumen y el parámetro Onda. Así, por ejemplo, evitará que se oiga al mismo tiempo un CD de música y alguien que le llame. Asimismo, puede ajustar el volumen del control Onda para oír correctamente la voz del llamante.

Parámetros de grabación
Haga clic en Opciones, Propiedades, elija Grabación y marque todas las casillas para que aparezcan todos los controles. Se aconseja desactivar todo menos el control de Micrófono. Asimismo, puede ajustar la sensibilidad del micrófono. Deberá configurar este parámetro en "baja" para reducir el ruido de fondo generados por el entorno.

Véase también

Presentación de la ventana principal de configuración

Configurar la aplicación


Configurar General

Configurar las opciones generales

Puede configurar los parámetros Generales desde la ficha General en la Ventana de Configuración.

La ficha General sólo está activa para el perfil Operador de PIMphony.

Procedimiento

  1. Acceda al módulo Ventana de configuración.

  2. Haga clic en la ficha General.

La ficha consta de las siguientes áreas:

Sincronización de fecha y hora

  3. En el área Sincronización de fecha y hora, configure la siguiente información:

PC

PCX

Haga clic en PC->PCX para actualizar todas las fechas y las horas en PCX con la información de fecha y hora del PC.


Uso de la aplicación

La aplicación se compone de los módulos siguientes:

La ventana Teléfono, que constituye la interfaz principal para el usuario.

El módulo Presentación, que actúa como interfaz con el PIM externo.

El módulo Marcador, que aparece en forma de icono en la barra de tareas.

El módulo Correo de voz, que se encarga de la gestión de los mensajes de voz.

El modo Asistente, que administra la distribución de las llamadas.

La ventana Supervisión.

También existe una función que permite efectuar una marcación rápida.

Véase también

Contenido de la ayuda en línea


Modo Teléfono

Módulo Teléfono

La ventana Teléfono varía de tamaño en función del número de llamadas y de las opciones que hayan sido seleccionadas.

Cuando se usa un perfil Team u Operator, la ventana Teléfono también puede incluir la ventana Supervisión.

Acceso

Puede abrir la ventana Teléfono:

Desde la barra de tareas de Windows:

  1. Haga clic en Inicio

  2. Seleccione la aplicación PIMphony en el menú Programas/PIMphony.

Desde el escritorio de Windows:

Haga doble clic en el icono PIMphony.

Desde el módulo Marcador (si está activo):

  1. Haga clic con el botón derecho en el icono Marcador

  2. Seleccione la opción Maximizar.

Si se ha actualizado la base del administrador de contactos (PIM) (fichas añadidas, eliminadas o modificadas), la aplicación se sincroniza con el administrador de contactos.

Teclas

La ventana Teléfono es el núcleo de la aplicación. Le permite utilizar las funciones básicas del teléfono, lo que evita tener que usar el terminal.

Sus funciones principales son las siguientes:

Gestionar las llamadas

Gestionar el registro de llamadas

Gestionar la agenda telefónica

Gestionar las teclas de función programables

Véase también

Módulo Marcador

Ventana Supervisión


Presentación del módulo Teléfono

Presentación de la ventana Teléfono

La ventana Teléfono consta de varias ventanas y barras de comandos de diferentes tamaños, algunas de las cuales son opcionales:

Barra de menús

Se utiliza para acceder a la agenda personal, al registro de llamadas, a la configuración de la aplicación y a la ayuda en línea. Es opcional.

Barra de comandos principales

Se utiliza para marcar y para acceder a la agenda personal y al registro de llamadas. Esta barra se muestra siempre.

Ventana de teclas de función programables

Para llamar directamente, desviar llamadas, etc. Es opcional.

Ventana de las llamadas no contestadas.

Muestra las llamadas entrantes que han quedado sin atender.

Ventana de estado y de gestión de las llamadas

Se utiliza para responder, colgar, poner en espera, desviar y establecer conferencias de llamadas. Su tamaño varía en función del número de llamadas.

La presentación de la interfaz puede cambiar en función de las opciones elegidas en el menú de la ventana Teléfono.

Véase también

Módulo Teléfono

Utilice el menú de acceso rápido en la ventana de registro de llamadas


Barra de menús

La barra de menús está compuesta por los menús siguientes:

Ficha

Ver

Herramientas

Ayuda

Archivo

El menú está compuesto por los comandos siguientes:

Abrir: permite abrir la Agenda personal, el Registro de llamadas, los Mensajes de voz y la Supervisión.

Cerrar: cierra la aplicación.

Salir: permite salir de la aplicación.

Ver

El menú está compuesto por los comandos siguientes:

Ventana de barra de teléfono: permite acceder a la barra de teléfono.

Ventana de teléfono: permite accede a la ventana de teléfono.

Ventana del asistente: permite ir a la Ventana del asistente.

Mostrar barra de menú: muestra el menú.

Mostrar botones programables: muestra cualquier número del 0 al 10 de las líneas de teclas programables.

Mostrar registro de llamadas: accede al registro de llamadas.

Herramientas

El menú está compuesto por los comandos siguientes:

C ambiar contraseña: cambia la contraseña del teléfono.

Recordar contraseña: permite modificar la memorización de la contraseña.

Ventana emergente...: permite ejecutar el asistente para la configuración de la aplicación.

Actualización en línea: llama a la función de actualización en línea.

Opciones...: permite ejecutar la configuración general de la aplicación.

Ayuda

El menú está compuesto por los comandos siguientes:

Contenidos...: permite acceder al contenido de la ayuda en línea.

Más información de actualización en línea...: permite acceder a más información sobre actualización en línea.

Registro...: ejecuta la ventana de Registro.

Sobre...: permite acceder a la ventana que ofrece información sobre la aplicación y sobre el usuario.

Véase también

Presentación de la ventana Teléfono


Barra de comandos principales

Esta barra de comandos contiene las funciones principales que permiten iniciar una llamada. Es el formato "reducido" del teléfono, cuando se encuentra en estado de reposo, no hay llamadas sin contestar y no se ha programado la barra de comandos secundaria. Un menú contextual permite modificar algunos aspectos de la presentación.

La barra de comandos se compone de los siguientes iconos:

Barra de comandos para marcado: simplemente marque, o marque por nombre,

una barra de comandos para abrir fichas y acceder a los otros módulos, tales como la agenda personal o el registro de llamadas.

Apariencia de los botones

Cada botón de la barra de comandos indica su estado en la aplicación. Si está activo, el botón aparece en color cuando el puntero del ratón pasa por encima. De lo contrario, el botón permanece en gris.

Reglas de marcación

También se pueden realizar llamadas mediante las operaciones de copiar y pegar, o arrastrar y colocar.

Véase también

Presentación de la ventana Teléfono


Configuración de desvíos

El icono Configuración de desvío se encuentra en la Barra Teléfono, en la ventana Teléfono y en la ventana Secretaria.

El icono muestra el estado del desvío en uso (Preparado o el tipo de desvío).

Aparecerá un menú para elegir rápidamente un tipo de desvío (la configuración de desvío depende de las teclas programables).

El icono Configuración de desvío también permite activar y desactivar el Modo Nomadic.

Puede Cancelar el desvío desde el menú desplegable cuando el Desvío se encuentre activado.

Ya no es necesario permitir ejecutar las funciones Desvío en la ventana Configurar teclas programables para activar o desactivar el Desvío.

Estado del desvío

Preparado

Tipo de desvío

Los tipos de desvío disponibles en el menú desplegable Correo de voz dependen de las teclas programables que haya seleccionado en la pantalla Configurar teclas programables.

Véase también

Presentación de la barra Teléfono

Presentación de la ventana Teléfono

Ventana del asistente


Barra de comandos para la marcación

La barra de comandos para la marcación está compuesta por los siguientes iconos y posibilita la búsqueda de los directorios siguientes:

- Permite la búsqueda por nombre en la Agenda personal.
O

- Permite la búsqueda por nombre en el PIM.

O

- Permite la búsqueda por nombre en el Directorio de telefonía (PCX), ver: Marcar con el directorio PCX.

O

- Permite la búsqueda por nombre en el Directorio LDAP, ver: Marcar con el directorio LDAP.

O

- Permite la búsqueda de nombres en el listín telefónico del PCX, LDAP y PIM local al mismo tiempo, ver: Marcar con búsqueda unificada.

Haga clic en la flecha orientada hacia abajo para mostrar el menú contextual y cambiar fácilmente de un directorio a otro:

Puede activar estas opciones en el área Herramientas/Opciones/Presentación/Controladores del PIM. La disponibilidad de estas opciones depende de la licencia que haya adquirido.

La barra de comandos para la marcación está compuesta también por un campo de entrada en el que se introduce el nombre o número que se desea marcar.
En la barra de comandos para la marcación encontrará un botón de función múltiple:

- para llamar al nombre o al número que aparece en el campo de entrada anteriormente descrito.

- permite acceder al menú desplegable. Este menú permite realizar estos procedimientos:

Efectuar una llamada a uno de los números incluidos en la ficha de contactos correspondiente al nombre introducido en la zona de edición.

Activar una función telefónica de las que se mencionan a continuación:

- Rellamada: permite efectuar una rellamada a uno de los diez últimos números marcados.

- Marcación abreviada: permite acceder a las funciones o a los números programados previamente en las teclas programables.

- Teclas de función: Se utilizan para activar el Desvió al correo de voz - Correo de voz y Rellamada.

Activar la ventana Nueva llamada desde el menú Nueva llamada... (esta función solamente está disponible en la barra Teléfono).

El icono Abrir ficha de interlocutor también se encuentra en la barra de comandos para la marcación:

- permite abrir la ficha del interlocutor seleccionado en la ventana de estado.

Reglas generales

El directorio LDAP y el Directorio de telefonía pueden sustituir al PIM solamente en las funciones de búsqueda por nombre. El PIM seleccionado permanece activo para el resto de operaciones. En particular:

Las llamadas entrantes siempre se identifican mediante el PIM escogido.

Las acciones de presentación siempre están vinculadas a la información del PIM escogido.Usted

Véase también

Barra de comandos principales

Barra de comandos para abrir fichas y acceder a otros módulos

Presentación de la ventana Teléfono

Vista completa de tarjeta


Barra de comandos para abrir fichas y acceder a otros módulos

La barra de comandos para abrir fichas y acceder a otros módulos se compone de los elementos siguientes:

- Permite ejecutar la agenda personal de la aplicación.

- Permite acceder al Registro de llamadas.

Este icono cuenta con 2 estados que indican si hay llamadas registradas en el Registro de llamadas o no. Si éste es el caso, el color del fondo será naranja:

/ [image]: permite acceder al correo de voz; este botón cuenta con dos estados que indican si hay nuevos mensajes de voz o no.

- Permite acceder a la ventana Supervisión.

Véase también

Barra de comandos principales

Barra de comandos para la marcación

Presentación de la ventana Teléfono

Configurar las opciones generales


Ventana de estado y de gestión de las llamadas

La ventana de estado y de gestión de las llamadas tiene un tamaño variable en función del número de llamadas.

Cada llamada se representa en una línea, que indica su estado.

La línea se compone de:

el icono de estado de la llamada:

- Sonando

- En conversación

- En espera

el área de identificación de la llamada

el tiempo de la llamada

Los iconos de comandos

- Responder una llamada

- Desviar una llamada

- Colgar una llamada

- Poner en espera

- Reconectar

- Cancelar conferencia

- Cancelar transferencia

- Grabar

- Detener grabación

- Grabación en pausa

- Cancelar grabación

Cuando el puntero del ratón se coloca sobre un icono, el icono aparece en color y, al cabo de un segundo, una sugerencia informa al usuario sobre su función exacta.

Para activar un comando, basta con hacer clic en el icono correspondiente.

Es posible recuperar una llamada haciendo doble clic en una línea si el icono [image] está presente.

La ventana de estado y de gestión de las llamadas es diferente al Registro de llamadas. Esta última muestra las llamadas no contestadas.

Véase también

Presentación de la ventana Teléfono

Grabación de una conversación

Ventana de las llamadas no contestadas


Uso del menú contextual

Utilice el menú de acceso rápido en la ventana de registro de llamadas

Procedimiento

Haga clic con el botón derecho del ratón en la ventana de identificación de llamada de la Ventana de estado y de gestión de las llamadas para activar el menú contextual.

Para abrir la ficha del interlocutor durante una llamada, haga clic en Abrir ficha de interlocutor

Para crear una ficha nueva relacionada con el interlocutor activo, haga clic en Nuevo contacto.

Para utilizar las teclas como frecuencias vocales durante una comunicación, haga clic en DTMF.

Para realizar una rellamada automática, haga clic en Solicitud de rellamada.

Para efectuar una inclusión, haga clic en Inclusión.

Para rechazar la llamada entrante y desviarla a otro destinatario, haga clic en Transferencia selectiva.

Para responder a una llamada, haga clic en Responder.

Para colgar una llamada, haga clic en Colgar.

Véase también

Ventana de estado y de gestión de las llamadas


Mostrar desvíos en la ventana de estado

Cuando se programa una configuración de desvío o de "no molestar", ésta se visualiza en la ventana de estado, que adquirirá un color de fondo gris. Se muestran el tipo de desvío (icono) y el número del destinatario del desvío.

Si aparece una llamada en la ventana de estado, desaparece temporalmente la visualización del desvío (mientras que dura la comunicación).

El registro de llamadas se actualiza con cualquier llamada desviada. La duración de la llamada no se registra.
El desvío permanece activo en el terminal incluso si el PC está apagado.

Véase también

Teclas de función


Ventana de teclas de función programables

La ventana de teclas de función programables puede mostrarse desde la ventana Teléfono.

Haga clic en Ver, seleccione Mostrar teclas programables y elija cuántas líneas desea mostrar. (Pueden mostrarse hasta 10 líneas).

Se mostrará la ventana de teclas de función programables.

Hay disponibles 50 TECLAS (10 líneas X 5 teclas) para adaptar la programación a sus necesidades específicas.

Procedimiento

Haga del ratón en cualquier tecla para abrir la pantalla Configurar teclas programables.

Seleccione una función en la lista "Seleccionar función".

El nombre de la función aparece en el cuadro Nombre. El icono correspondiente aparece sobre el cuadro Nombre.

Rellene el o los recuadros correspondientes (Número de teléfono, Aplicación) y haga clic en Guardar.

Los usuarios deben rellenar el cuadro Nombre y cualquier otro cuadro asociado después de seleccionar las funciones Marcación rápida, Enviar DTMF, Captura de llamadas o Captura de grupo.

Véase también

Programar una tecla de función disponible

Presentación de la ventana Teléfono


Ventana de las llamadas no contestadas

La ventana registro de llamadas muestra las llamadas entrantes no contestadas. Esta ventana no depende del Registro de llamadas.

La ventana de las llamadas no contestadas no aparece si no hay llamadas sin responder.

El tamaño de la ventana de las llamadas sin responder varía según el número de llamadas.

Estas líneas ofrecen la información siguiente:

Mensajes de voz

Llamadas entrantes sin responder

Véase también

Presentación de la ventana Teléfono

Ventana de estado y de gestión de las llamadas


Programar el desvío de mensaje

En lugar de recibir la llamada entrante, el usuario puede reenviar un mensaje al llamante. El mensaje aparece en el teléfono del llamante y en PIMphony.

El usuario debe seleccionar "Desvío de mensaje" y debe crear una nueva tecla de función en el cuadro de diálogo "Configurar teclas programables".

La opción "Desvió de mensaje" está deshabilitada para teléfonos SIP.

Procedimiento

  1. Haga clic sobre un icono de tarjeta en la Ventana de tecla de función programable.

  2. Se muestra el cuadro de diálogo Configurar teclas programables

  3. Seleccione Desvío de mensaje.

  4. Seleccione un mensaje. El usuario puede editar el mensaje.

El usuario puede introducir un mensaje vacío y editarlo al activar una tecla.

  5. Haga clic en Guardar.

  6. Para activar el desvío de mensaje, haga clic en el botón programable.

  7. El mensaje seleccionado y el icono de estado de Desvío aparecerán en la zona de Desvío de llamada.

  8. Haga doble clic en la zona de Estado de llamada o programe un botón de Cancelación de desvío para cancelar la transferencia del mensaje de texto.

Véase también

Ventana de teclas de función programables


Presentación de la barra Teléfono

La barra Teléfono puede utilizarse para sustituir la ventana principal del módulo Teléfono y así ahorrar espacio en la pantalla.

Acceso

Para acceder a la barra Teléfono, haga lo siguiente:

  1. Acceda a la ventana Teléfono.

  2. En la barra de menús de la ventana Teléfono, seleccione la ventana de la barra del teléfono del menúVer. Aparecerá la barra Teléfono.

Interfaz

La barra Teléfono se compone de:

Una ventana de estado y de gestión de las llamadas similar a la del módulo Teléfono cuando el terminal está activo. Ventana de estado y de gestión de las llamadas

Una barra de comandos con las mismas funciones que el módulo Teléfono. Haciendo clic en [image] se accede a las demás llamadas en curso.
Barra de comandos principales

Una ventana situada a la izquierda contiene los siguientes iconos:

Para abrir el módulo Teléfono.

Para minimizar la barra Teléfono.

La apariencia de la barra Teléfono difiere en función del estado del terminal telefónico:

En reposo:

Sonando:

Ocupado:

Véase también

Módulo Teléfono


Ocultar la barra Teléfono

Procedimiento

  1. Haga clic con el botón derecho del ratón en un área vacía de la Barra Teléfono para activar el menú contextual.

  2. Seleccione Ocultar automáticamente. La Barra Teléfono se oculta cuando no se utiliza.

  3. Una vez que se oculta la barra, para que vuelva a aparecer, sitúe el puntero del ratón en el borde superior de la ventana: la Barra de teléfono aparecerá.

  4. Para utilizarla, mantenga el puntero del ratón en el interior de la Barra Teléfono.

Véase también

Presentación de la barra Teléfono


Acceso desde la barra Teléfono a la ventana del mismo nombre (y a la inversa)

Acceso desde la barra Teléfono al modo del mismo nombre

Procedimiento

Para pasar de la barra Teléfono a la ventana Teléfono, puede seguir este procedimiento:

Haga clic en [image] la barra de comandos de la barra Teléfono. Se ejecutará la ventana Teléfono y se cerrará la barra Teléfono.

o

Haga clic en [image] la barra Teléfono.

Véase también

Módulo Teléfono

Presentación de la ventana Teléfono

Presentación de la barra Teléfono


Gestionar las llamadas

Se puede acceder a la gestión de las llamadas desde la ventana de estado, y pueden realizarse las siguientes acciones:

  1. Realizar llamadas

  2. Desviar llamadas

  3. Realizar rellamadas automáticas

  4. Realizar inclusiones

  5. Poner llamadas en espera

  6. Transferir llamadas

  7. Iniciar conferencias

Véase también

Módulo Teléfono


Realizar llamadas

Para realizar una llamada, puede:

Introducir el número o el nombre de su interlocutor.

Utilizar una de las diez últimas llamadas realizadas (función de Rellamada).

Realizar llamadas indicando un número o un nombre

  1. Teclee el número o el nombre de su interlocutor en la ventana de entrada.

El nombre se completa después de haber tecleado las primeras letras, de acuerdo con la lista de los contactos del PIM o la de la agenda personal.

  2. Haga clic en el icono [image]. Se realizará la llamada.

Realizar llamadas utilizando una de las 10 últimas efectuadas

También puede utilizar una de las diez últimas llamadas realizadas (función de Rellamada):

  1. Haga clic en el botón [image].

  2. En el menú desplegable, seleccione Rellamada.

Los números o nombres de las diez últimas llamadas están memorizados en la lista desplegable.

  3. Seleccione un destinatario memorizado. Se realizará la llamada.

Apariencia de la ventana de estado y de gestión de las llamadas

Si no se responde, la ventana de estado y de gestión de las llamadas tiene la apariencia siguiente:

- Indica que la llamada está sonando.

- indica que la única acción disponible es Colgar la llamada.

Cuando se responde a la llamada, durante la conversación, la ventana de estado y de gestión de las llamadas tiene la apariencia siguiente:

- indica que la llamada está En espera.

- indica que puede Registrar la llamada.

Véase también

Gestionar las llamadas


Marcar con el directorio LDAP

Un directorio LDAP (Protocolo ligero de acceso a directorios) es un servidor con un software de servidor LDAP que proporciona automáticamente números de teléfono correspondientes a los nombres introducidos por el usuario.

Así, resulta posible efectuar la marcación por nombre a través de un directorio LDAP.

La función Marcación con el directorio LDAP está disponible en todos los perfiles excepto en Basic.

La característica de marcado con directorio LDAP requiere un servidor LDAP. Para ello, debe haberse configurado previamente el servidor LDAP.

Procedimiento

  1. En el modo Secretaria, en la ventana Teléfono o en la barra Teléfono, haga clic en la flecha orientada hacia abajo situada junto al icono [image].

  2. Seleccione Buscar nombre en el directorio LDAP en el menú contextual que aparece.

Véase también

Configurar las opciones de los Servicios

Funciones y perfiles


Marcar con el directorio PCX

Marcar no sólo es posible mediante el directorio interno PCX, sino también a través del directorio centralizado en una topología multinodo.

La aplicación utiliza el directorio PCX centralizado duplicado en todos los PCX de la red para habilitar la característica de marcado por nombre.

Esta función está disponible en todos los perfiles de PIMphony excepto en Basic.

Procedimiento

  1. En el modo Secretaria, en la ventana Teléfono o en la barra Teléfono, haga clic en la flecha orientada hacia abajo situada en el extremo derecho de la barra de comandos.

  2. Seleccione Buscar nombre en el Directorio de Telefonía (PCX) en el menú contextual que aparece.


Marcar con búsqueda unificada

Después de seleccionar la opción 'Use Unified Search', escriba las tres primeras letras del apellido del contacto en el cuadro de marcado interno de la ventana principal de PIMphony.

Se muestra una nueva ventana de resultados de búsqueda automáticamente, que muestran los resultados de contactos que coinciden

La ventana de resultados de búsqueda muestra para cada contacto:

Nombre completo [apellidos, nombre]

Número de teléfono principal

Nombre de empresa

Icono para identificar si el contacto pertenece al PIM o UDA local

La búsqueda en la nueva ventana de resultados de búsqueda es dinámica y se refina después de introducir cada letra nueva

Esta ventana contiene hasta diez contactos. Es posible ver más contactos con las teclas de función arriba/abajo o con el teclado (teclas arriba/abajo, AvPág/RegPág, Inicio/Fin)

Los contactos con el icono de una "casa" se encuentran en el PIM local y los contactos sin iconos son del UDA [ALE International OmniPCX Office Communication Server + LDAP].

Para llamar a un contacto, realice cualquiera de las siguientes acciones:

Seleccione el contacto y haga clic en el botón de marcado

Seleccione el contacto y pulse la tecla Intro

Seleccione el contacto y haga clic con el botón derecho para seleccionar Marcar en el menú contextual

Haga doble clic en el contacto seleccionado

Para ver los detalles de un contacto, realice cualquiera de las siguientes acciones:

Seleccione el contacto y haga clic en el botón de detalles

Seleccione el contacto y haga clic con el botón derecho en los detalles del contacto seleccionado


Desviar llamadas

Desviar llamadas entrantes

Desviar una llamada consiste en no recuperar la llamada en curso y derivarla hacia otro destinatario de su elección.

Procedimiento

  1. Haga clic en el icono [image] correspondiente a la llamada desviada. Se muestra una ventana.

  2. En el campo Teléfono, indique el número del destinatario al que se debe desviar la llamada.

  3. Haga clic en OK para confirmar.

Véase también

Gestionar las llamadas


Realizar rellamadas automáticas

¿Qué es una rellamada automática?

La rellamada automática permite que el PCX llame nuevamente a una persona a la que se intentó llamar, pero que no respondió ya que la línea estaba ocupada.

El PCX efectúa la llamada al destinatario tan pronto como cuelgue.

La rellamada automática sólo funciona cuando la línea del interlocutor está ocupada.

Activación de una rellamada automática

Haga doble clic sobre el nombre de la persona que desea llamar y seleccione el menú Rellamada.

La rellamada se activará tan pronto como la línea telefónica de dicha persona quede libre.

Para poder realizar una rellamada automática, si dos PCX (o más) están conectados, es necesario que estos dos (o más) PCX admitan esta función.

Véase también

Gestionar las llamadas

Ventana de estado y de gestión de las llamadas


Realizar inclusiones

¿Qué significa "Inclusión"?

La función de Inclusión permite hacer lo siguiente:

A mantiene una conversación con B. Usted (C), desea hablar con A aunque A esté hablando con otra persona.

De esta manera, usted se inmiscuye en la conversación entre A y B.

Una vez que se ha producido la inclusión, todos los participantes (A, B y C) conversan como en una conferencia.

La inclusión tiene asociadas las siguientes precondiciones:
- el teléfono del interlocutor que se incluye no se protegió contra la inclusión cuando el instalador efectuó la configuración del PCX;
- el teléfono del interlocutor que efectúa la inclusión se autorizó para realizar inclusiones de terceros cuando el instalador efectuó la configuración del PCX.

Para incluirse como tercero, el teléfono de su interlocutor debe estar en comunicación (teléfono ocupado).

Activar la inclusión

Haga clic en el icono Inclusión (que se muestra a continuación) cuando aparezca para activar la inclusión. Todos están manteniendo una conferencia.

Se informa al interlocutor de la inclusión mediante bips de fondo.

Véase también

Gestionar las llamadas

Ventana de estado y de gestión de las llamadas


Poner llamadas en espera

Poner una llamada en espera le permite:

interrumpir momentáneamente una o varias comunicaciones y reiniciarlas posteriormente.

poner en espera a un interlocutor y comunicarse con otro durante una doble llamada.

Los interlocutores que están en espera oyen una melodía.

Procedimiento

  1. Acceda a la ventana Teléfono.

  2. Teclee el número o el nombre de su interlocutor en la ventana de entrada.

El nombre se completa después de haber tecleado las primeras letras, según los datos incluidos en la lista de contactos del PIM o en la agenda personal, en caso de que no disponga de administrador de contactos.

  3. Haga clic en [image]. Se realizará la llamada.

  4. El icono [image] y el número llamado se muestran en la ventana de Estado y gestión de las llamadas.

  5. El icono [image] aparece en la ventana de Estado y gestión de las llamadas tan pronto como se efectúa la conexión.

  6. El icono [image] se muestra cuándo se responde a la llamada. Haga clic sobre este icono para poner la conversación en espera.

La ventana de estado y gestión de las llamadas aparece de la siguiente forma:

indica que la llamada está En espera.

indica que la única acción disponible es reanudar la comunicación.

Véase también

Gestionar las llamadas


Transferir llamadas

Si está usted hablando con una persona, puede transferir la llamada hacia el interlocutor que desee.

Procedimiento

  1. Llame al interlocutor hacia el que desea transferir la llamada.
    Realizar llamadas

El primer interlocutor se pone en espera y el [image] icono aparece a la izquierda del primer interlocutor.

  2. Cuando se establezca la comunicación con el segundo interlocutor, haga clic en el icono [image].

Sus comunicaciones finalizarán, pero la línea estará abierta entre los otros dos interlocutores.

También puede indicar el destinatario de la transferencia usando el PIM o la agenda personal.

Solicitud de Mobicentrex para transferir llamadas con DTMF

Esta función permite transferir una llamada entrante a través de Supervisión al teléfono móvil del usuario mediante la transferencia de llamadas DTMF de la red pública.

La tarjeta del usuario debe estar configurada con los números en el siguiente formato: "DTMFPrefixNumber", en donde:

Prefijo = prefijo DTMF de la red pública para la transferencia

Número = destino externo

Ejemplo: Número de teléfono móvil = DTMF##331#06xxxxxxxx

Procedimiento

  1. Con PIMphony en conversación, abra una tarjeta en vista completa.

  2. Haga clic en el número de destino.
    El prefijo y el número se envían en DTMF.

  3. La llamada se transfiere automáticamente si la red pública acepta la transferencia.

La llamada no se puede transferir si PIMphony no está en conversación.

Véase también

Gestionar las llamadas

Modo Secretaria

Vista completa de la tarjeta


Iniciar conferencias

Una conferencia le permite comunicarse simultáneamente con otros dos interlocutores. El iniciador de la conferencia llama a los participantes y puede desconectar a uno o a ambos cuando desee.

Procedimiento

  1. Llame al primer número y póngalo en espera. Realizar llamadas.

  2. Llame al segundo número y espere a que aparezca el icono de Conferencia.

  3. Haga clic en el icono de Conferencia [image] para iniciar la conferencia.

También puede indicar el nombre del tercer participante desde el PIM o la agenda personal.

Puede desconectar a un participante o a ambos.

Véase también

Gestionar las llamadas


Grabación de una conversación

Las llamadas pueden grabarse. En el transcurso de una llamada, el usuario puede activar, desactivar, cancelar y poner en pausa la función de grabación.

Para grabar llamadas, es preciso disponer de una licencia de "Funciones de llamada/grabación online". Asimismo, se requiere un disco duro.

Este servicio no está disponible en modo Secretaria.

La grabación de conversaciones sólo está disponible si el PCX dispone de esta función y su administrador le ha otorgado el derecho de usarla.

Procedimiento

  1. Haga clic en el botón [image] para iniciar la grabación. Por defecto, se pueden grabar hasta 20 minutos de conversación.

  2. Cuando comienza la grabación, los botones de grabación, transferencia y conferencia desaparecen, al tiempo que aparecen los siguientes botones:

Pausa [image] Haga clic en este botón para poner la grabación en pausa. Para reiniciar la grabación, vuelva a hacer clic sobre ese botón.

Parada [image] Haga clic en este botón para detener la grabación y guardar el archivo en un buzón de voz. Posteriormente, la conversación puede reproducirse desde el buzón de voz del teléfono o desde el Buzón de voz de PIMphony.

Cancelar [image] Haga clic en este botón para detener la grabación. La conversación no se guardará.

La conversación puede reproducirse desde el buzón de voz del teléfono o desde el buzón de voz visual de PIMphony.

Véase también

Gestionar las llamadas


Registro de llamadas

El registro de llamadas mantiene todas las llamadas (ya sean entrantes o salientes, respondidas o no) durante los últimos 30 días.

El registro de llamadas admite hasta 400 entradas.

Resulta posible visualizar las llamadas entrantes, las llamadas salientes o ambas cosas. Pueden mostrarse todas las llamadas en la misma ventana.

Cómo acceder

Para acceder al registro de llamadas, siga este procedimiento:

Haga clic en el botón [image] .

o

Escoja el menú Ver, Registro de llamadas.

Presentación del registro de llamadas

Los registros de llamadas se componen de:

Lista de las llamadas

Barra de comandos

Esta ventana muestra la siguiente información:

Información de nuevos mensajes en el correo de voz

Llamada entrante o saliente no respondida

Llamada saliente a un terminal telefónico ocupado

Llamada saliente a un terminal telefónico no disponible o número equivocado

Nombre o número de contacto (si está en el sistema)

Existen dos menús desplegables que proporcionan las mismas funciones que los botones de la barra de comandos.

Teclas

Mediante el Registro de llamadas es posible:

Mostrar un tipo de llamadas (entrante, saliente, con buzón de voz). Para ello, haga clic en el icono del Registro de llamadas y luego en la flecha inferior del icono Llamadas entrantes y salientes.

Filtrar llamadas de un interlocutor seleccionado.

Eliminar una o todas las líneas del registro de llamadas.
Haga clic en [image] para borrar la entrada del registro de llamadas seleccionada, o en [image] para borrar todas las entradas.

Devolver la llamada a un interlocutor.

Abrir la ficha de un interlocutor.

Exportar el registro de llamadas.

Registro de llamadas centralizado.

Véase también

Módulo Teléfono


Lista de las llamadas

La ventana del registro de llamadas permite mostrar hasta diez líneas simultáneamente. Las llamadas se ordenan de la más reciente a la más antigua. El Registro de llamadas muestra todas las llamadas entrantes y salientes.

Cada línea corresponde a una llamada e incluye la información siguiente:

- Llamada entrante

- Llamada saliente

- Llamadas desviadas

- Llamadas sin responder

- Mensajes de voz

- Recepción de llamada

- Conversación grabada

Nombre del interlocutor (si hay referencia en el sistema)

Número del interlocutor

Fecha

Tiempo

Duración de la llamada (exceptuando las llamadas no contestadas).

Cuando está seleccionada, la línea se muestra en azul claro.

Para efectuar una llamada, basta hacer doble clic sobre cualquier nombre o número.

Véase también

Registro de llamadas


Barra de comandos

La barra de comandos del registro de llamadas consta de:

Gestionar el registro de llamadas:

- Muestra las llamadas entrantes y salientes.

- Muestra las llamadas de todos los interlocutores.

- Muestra solamente las llamadas que tienen un mensaje de voz.

- Muestra únicamente las llamadas entrantes.

- Muestra sólo las llamadas salientes.

- Muestra las llamadas del interlocutor seleccionado.

- Elimina una entrada específica del registro.

- Elimina todas las entradas del registro.

Gestionar la línea seleccionada:

- Permite abrir la ficha de interlocutor.

- Vuelve a llamar al interlocutor.

Véase también

Registro de llamadas


Exportar el registro

Exportar el registro de llamadas

Procedimiento

  1. Acceda a la ventana del registro de llamadas.

  2. Haga clic en Archivo y, a continuación, en Exportar....

Se abre la ventana de Windows Guardar como.

  3. Escriba el nombre que desee.

  4. Verifique que la extensión del archivo seleccionado es "Archivos CSV (*.csv)".

  5. Seleccione la ruta de acceso al archivo .csv.

  6. Confirme las selecciones.

Véase también

Registro de llamadas


Guardar llamadas cuando el PC está apagado

Registro de llamadas centralizado

El registro centralizado de llamadas es una característica del PCX. Significa que las llamadas se registran en el PCX de manera que el registro sigue funcionando aunque el PC esté apagado.

Véase también

Registro de llamadas


Gestionar la agenda telefónica

Agenda personal

La agenda personal proporciona acceso local a un directorio telefónico de hasta 400 entradas.

Esta agenda es especialmente útil si no dispone de un PIM (Personal Information Management, Administrador de contactos).

La interfaz de usuario consiste en una tabla de visualización de la agenda que contiene las siguientes columnas:

Nombre

Número de teléfono.

Los registros se presentan en orden alfabético.

La ventana contiene una barra de herramientas con los botones siguientes:

: para crear una nueva entrada.

: para modificar una entrada.

: para borrar una entrada.

: para marcar el número.

: para mostrar la correspondiente ficha de forma emergente.

Las entradas también se pueden modificar y eliminar desde el menú Editar.

Se puede llamar directamente, haciendo doble clic en el nombre o el número.

Con la agenda personal abierta, pulse una letra para ir directamente a las entradas correspondientes.

Cómo acceder

En la barra de menús de la ventana Teléfono, haga clic en [image].

Se mostrará su agenda personal.

Véase también

Módulo Teléfono


Gestionar las teclas de función

Teclas de función

Puede utilizar la ventana principal del módulo Teléfono para asignar una función predefinida a una tecla.

Acceso

Para acceder a la ventana de teclas de función programables, haga lo siguiente:

  1. Haga clic en Ver del Módulo Teléfono, seleccione Mostrar teclas programables y seleccione cuántas líneas de teclas programables desea mostrar.

Se mostrará la ventana de teclas de función programables.

  2. Para usar una tecla de función, haga clic sobre la tecla.

  3. Para definir o redefinir una tecla de función, haga clic con el botón derecho del ratón sobre la tecla. Véase también Programar una tecla de función no asignada para obtener más detalles.

Véase también

Módulo Teléfono

Programar una tecla de función disponible


Definición de una tecla de función

Procedimiento

  1. En la ventana de teclas programables, haga clic con el botón derecho del ratón en una tecla de función y seleccione.Crear.

Se encuentra ahora en modo de programación.

  2. Seleccione una función en la lista de funciones preprogramadas:

Marc abrev

Operador

Captura de llamadas: para capturar una llamada en un teléfono (en este caso, se debe programar el PCX).

Captura de grupo: para capturar una llamada en un grupo de teléfonos (en este caso, se debe programar el PCX).

Desvío inmediato: desvío directo de llamadas preprogramado.

Desvío si ocupado: desvió preprogramado si está ocupado.

No molestar: para impedir la entrada de cualquier llamada en su teléfono (usted sí podrá llamar a cualquier interlocutor).

Desvío por no respuesta

Desvío de mensaje

Cancelar Desvío: para cancelar un desvío preprogramado, no molestar o un reencaminamiento.

Modo Nomadic

Cancelar Modo Nomadic

Enviar tonos DTMF: para utilizar el teclado para frecuencias vocales (p. ej.: tecla '#'). El carácter '/' (barra oblicua) se puede utilizar entre los dígitos para introducir un retraso de un segundo cuando se envían dígitos DTMF (p.ej.: '123/456').

Transferencia selectiva: para mantener el desvío selectivo de llamadas entrantes.

Transferir al Correo de voz.

Iniciar la aplicación

Rellamada

  3. Cumplimente la etiqueta que aparecerá sobre el botón y el número del destinatario (marcación rápida, operadora, desvíos).

  4. Haga clic en Guardar para confirmar la programación, en Siguiente para programar la tecla de función siguiente, en Anterior para programar de nuevo la tecla de función anterior, enRestablecer para restablecer todos los campos a 0 o Cancelar para cancelar la programación.

En el caso de captura de llamada, si se utilizan teléfonos sin función de "manos libres" y si el teléfono se encuentra en reposo, en primer lugar es necesario descolgar el auricular antes de poder efectuar la operación de captura.

Véase también

Teclas de función


Mostrar nombre de grupo

Visualización de nombre de grupo (ACD)

Cuando se distribuye una llamada a través del ACD, la aplicación debe mostrar la identificación de grupo ACD (número y nombre) de destino, así como la identificación o el nombre del llamante, y no el número de terminal virtual asociado al ACD. A continuación, el agente podrá responder a la llamada con el saludo de bienvenida adecuado, correspondiente al grupo ACD.

La característica Mostrar nombre de grupo está disponible si la opción ACD ha sido instalada junto con el PCX. Dependiendo del modo ACD en uso configurado en el sistema (ACD o multisecretaria), el nombre de grupo que aparece cuando se recibe una llamada mediante a característica ACD es el "Nombre de grupo ACD" o el "Número llamado", en el caso de utilizar el modo multisecretaria.

Interfaz de usuario

Para distinguir una llamada distribuida a través de un ACD, el nombre y la identificación del grupo correspondiente aparecen después del nombre del llamante en el área de estado de la llamada y en la ventana de gestión de la llamada, al tiempo que se muestra el tiempo utilizado en el ACD:

Véase también

Funciones y perfiles


Cambiar contraseña

Procedimiento

  1. Acceda a la ventana Teléfono.

  2. En el menú Herramientas, seleccione Cambiar contraseña.

Se muestra la ventana Configurar contraseña.

  3. Cumplimente los campos siguientes:

Contraseña anterior (contraseña del teléfono)

Nueva contraseña

Repetir contraseña

La contraseña de OmniPCX Office R8.2 y de OXO Connect R2.0 debe tener entre 4 y 6 caracteres.

  4. Active o desactive la casilla Recuerde su contraseña.

Casilla marcada: el sistema no solicitará la contraseña al iniciar sesión en la aplicación. No se muestra la ventana que solicita la contraseña.

Casilla sin marcar: deberá escribir la contraseña la próxima vez que se conecte a la aplicación.

  5. Haga clic en OK para modificar la contraseña o en Cancelar para anular la modificación de la contraseña.

Véase también:

Barra de menús

Recordar contraseña


Modificar la memorización de la contraseña

Recordar contraseña

Para modificar la memorización de la contraseña, seleccione Recordar contraseña en el menú Herramientas de la barra de menús de la ventana Teléfono.

Aparece la ventana de inicio de sesión, que solicita la contraseña y muestra el estado de la memorización de la contraseña.

El estado de la memorización solamente puede modificarse si la contraseña es correcta.

Véase también

Cambiar contraseña


Uso con un PIM

Un PIM (Administrador de información personal) es un programa de organización personal que gestiona elementos tales como correos electrónicos, listas de tareas, calendarios, etc.


Presentación de PIM

El módulo Presentación proporciona la interfaz entre PIMphony y el PIM.

Muestra las entradas de los interlocutores telefónicos según los criterios suministrados en la configuración.

La configuración de la Presentación permite al usuario definir criterios para mostrar y cerrar registros de Presentación (acciones, eventos, filtros) y para ejecutar una aplicación externa.

Ejemplos

Mostrar la entrada de Presentación del primer llamante externo (acción) cuando el teléfono suena (evento filtrado).

Enviar un correo electrónico (acción) si no se responde a la primera llamada interna (evento filtrado).

La acción seleccionada se ejecuta automáticamente, con o sin la ventana de petición de confirmación opcional.

Configuración

Desde la ventana de configuración del módulo Presentación, puede:

Configurar la Presentación


Marcar desde el PIM

Con PIMphony, puede marcar desde su PIM.

Procedimiento:

  1. Instale el Proveedor de servicios de telefonía (TSP). Siga las instrucciones que aparecen en el Manual de instalación.

  2. En su PIM, acceda a Contactos, seleccione un contacto y haga clic en el icono "Marcar".

  3. Si es la primera vez que realiza esta operación, deberá configurar su PIM para que utilice la línea correcta. Para ello:

Haga clic en el botón "Opciones de marcado"

En la lista desplegable "Conectarse mediante la línea" seleccione su terminal. Haga clic en "OK"

  4. A continuación, haga clic en el botón "Iniciar llamada".

El procedimiento anterior puede ser diferente según el PIM que utilice. Por favor, consulte la guía de usuario del PIM.


Marcador

El módulo Marcador es la mínima representación de la aplicación. Se presenta en forma de icono siempre visible en el área de notificación de Windows (bandeja del sistema Windows).

Si el área de notificación de Windows está oculta (bandeja del sistema Windows), hágala aparecer con el ratón.

Teclas

El módulo Marcador es completamente autónomo. Permite realizar diversas operaciones sencillas sin utilizar la ventana Teléfono, como por ejemplo:

Aceptar una llamada directamente, haciendo clic en el icono con el botón izquierdo del ratón.

Realizar una llamada

Marcar mediante copiar-pegar desde una aplicación como Notepad, Word, Outlook, Excel etc.

Marcar utilizando el botón derecho del ratón desde una aplicación como Notepad, Word, Outlook, Excel etc.

Marcación rápida

Acceso a funciones avanzadas

Mostrar el estado y terminal de la conexión de PC a teléfono

El aspecto del icono del módulo Marcador indica el estado de la conexión de CTI y el teléfono. El icono Marcador indica el estado en el que se encuentra la aplicación igual que en el lado izquierdo de la pantalla de estado y gestión de las llamadas.

Se facilita información suplementaria en la información sobre herramientas que aparece cuando el puntero del ratón se encuentra sobre el icono.

Estado del teléfono | Icono | Información sobre herramientas
Aplicación no operativa |  |
Aplicación operativa | (teléfono en verde) | Número personal
Teléfono conectado |  | Número de llamada (o número llamado)
Teléfono sonando | (campana roja intermitente) | Número del llamado
Teléfono desviado al correo de voz |  | Desvío al correo de voz
Llamadas en el registro de llamadas |  | Ha recibido X llamadas
Nuevos mensajes en el Correo de voz |  | Ha recibido mensajes de voz

Acceso a funciones avanzadas

A las funciones avanzadas del módulo Marcador se accede desde el menú contextual del Marcador.

Procedimiento

  1. Haga clic con el botón derecho del ratón en el módulo Marcador. Se muestra el menú contextual.

El menú contextual es diferente según el estado del enlace CTI y del teléfono. Los siguientes comandos se muestran siempre:

Maximizar

propiedades

Salir

  2. Para activar la ventana principal del Teléfono, haga clic en Maximizar.

  3. Para cerrar el Marcador, haga clic en Cerrar.

  4. Para conectar el enlace restablecido, haga clic en Conectar.

  5. Para responder a una llamada, haga clic en Responder.

  6. Para llamar a otra persona, haga clic en Marcar. Se muestra una ventana que permite especificar el número de teléfono del interlocutor.

  7. Para interrumpir la comunicación, haga clic en Colgar.

  8. Para llamar a la última persona a la que se haya llamado, haga clic en Repetir.

Véase también

Uso de la aplicación

Realizar llamadas con el módulo Marcador


Marcación rápida

La marcación rápida permite iniciar una llamada con rapidez limitando el número de acciones tanto en el teclado como en el ratón.

Marcación rápida

  1. Defina un número de Marcación rápida en la ventana Configurar teclas programables. Ventana de teclas de función programables

  2. Haga clic con el botón derecho en el módulo Marcador y seleccione Marcador

  3. Aparece la ventana Nueva llamada .

  4. Haga clic en la Flecha abajo que está junto al icono Marcar. Seleccione Marcación rápida en el menú contextual y luego seleccione el nombre de Marcación rápida definido previamente.

  5. La ventana Nueva llamada desaparece y el icono [image] reemplaza al Marcador tan pronto como la llamada logra conectar.

  6. Haga clic con el botón derecho en [image] y seleccione Colgar para finalizar la llamada.

Véase también

Realizar una llamada utilizando el módulo Marcador

Configurar las opciones generales


Correo de voz

Acceso al Correo de voz

  1. Haga clic en el icono de Correos de voz [image] en la ventana de Teléfono.

  2. Se abre la ventana Contraseña de buzón de correo. Introduzca su contraseña y haga clic en OK.

  3. Se abre la ventana Correo de voz y se muestran todos los mensajes grabados.

Véase también

Uso de la aplicación

Ventana de teclas de función programables


Presentación del Correo de voz

El Correo de voz tiene tres ventanas:

Barra de menú con los menús Archivo, Editar, Reproducir y Ayuda.

Barra de iconos para las opciones de la ventana principal de mensajes del Correo de voz.

Ventana que enumera los mensajes de voz recibidos.

La presencia del icono [image] de la barra de botones principal de la aplicación indica que hay al menos un mensaje no leído en el buzón de voz.

Se notifica la llegada de al menos un nuevo mensaje mediante el icono [image] en el módulo marcador.

La reproducción y grabación de mensajes se estructuran durante la configuración del Correo de voz.

El Correo de voz puede configurarse desde:

La ventana Configuración de PIMphony

Presentación de la ventana principal de configuración

Ventana que muestra los mensajes de voz recibidos

Esta ventana facilita la siguiente información sobre los mensajes de voz recibidos:

Estado de los mensajes:

: mensaje escuchado

: mensaje no escuchado

- Conversación grabada

Los mensajes se presentan por orden inverso al de llegada (el último el primero).

Nombre del remitente:

Desde la ficha de PIM, si se tiene una.

O desde el directorio del abonado de PCX.

El número del remitente, sólo si no se ha introducido ningún nombre.

Fecha del mensaje depositado.

Hora del mensaje depositado.

Duración del mensaje en minutos y en segundos.

La flecha permite buscar los mensajes.

En esta ventana está disponible un menú contextual. Menú contextual del Correo de voz

Barra de menús

La barra de menús está compuesta por los menús siguientes:

Ficha

Editar

Reproducir

Ayuda

Menú Archivo

El menú está compuesto por los comandos siguientes:

Nuevo Mensaje de Voz: para grabar un nuevo mensaje y enviarlo.

Guardar como...: para guardar el mensaje en formato .wav, en el directorio que elija.

Cerrar: para salir del buzón de correo.

Menú Editar

El menú está compuesto por los comandos siguientes:

Borrar: para eliminar un mensaje seleccionado.

Borrar todos: para eliminar todos los mensajes.

Menú reproducir

El menú está compuesto por los comandos siguientes:

Reproducir: Para escuchar el mensaje seleccionado.

Reenviar: para seleccionar un mensaje y enviarlo a una o más personas.

Marcar como leído: para seleccionar un mensaje y marcarlo como leído.

Marcar como no leído: para seleccionar un mensaje y marcarlo como no leído.

Llamar: para llamar al recuperador de mensajes.

Ventana emergente ficha del interlocutor: para ver la ficha de PIM.

Crear nueva ficha del interlocutor: para crear una nueva ficha en el PIM.

Dispositivo reproductor: para seleccionar el dispositivo reproductor, por ejemplo, el teléfono o el PC.

Realizar reproducción secuencial: para activar o desactivar la función que reproduce secuencialmente los mensajes.

Menú Ayuda

El menú se compone de la opción Contenidos, para obtener el contenido de la ayuda en línea.

Barra de iconos de comandos

Los iconos de comandos permite la asociación dinámica y directa de los comandos disponibles con cada mensaje seleccionado (resaltado) en la lista. Corresponden a las siguientes acciones:

: escuchar un mensaje seleccionado

: grabar un nuevo mensaje

: reenviar el mensaje seleccionado;

: reenviar con cabecera

: eliminar mensaje

: mostrar el registro en el PIM (por ejemplo, Outlook) correspondiente a la persona que dejó el mensaje

: devolver la llamada a la persona que dejó el mensaje.

Menú contextual del Correo de voz

El menú contextual se obtiene haciendo clic con el botón derecho en un mensaje en la ventana de mensajes.

El menú contextual contiene los comandos siguientes:

Reproducir: para escuchar el mensaje seleccionado.

Desvío - Sin Comentario de voz: para seleccionar el destinatario del mensaje en la lista de la izquierda y enviar el mensaje.

Desvío - Con comentario de voz: para seleccionar un mensaje, y desviarlo a una o más personas, precedido de un comentario.

Guardar como...: para guardar el mensaje en formato .wav, en el directorio que elija.

Borrar: para suprimir el mensaje seleccionado.

Remitente:

Ventana emergente ficha del interlocutor: para ver la ficha de PIM.

Nuevo contacto: para crear una nueva ficha en el PIM.

Llamar: para llamar al recuperador de mensajes.

Véase también

Correo de voz

Presentación de la ventana principal de configuración


Escuchar los mensajes

El Correo de voz le permite realizar los siguientes procedimientos:

Escuchar un mensaje seleccionado

Elección del dispositivo para escuchar mensajes

Activar o desactivar la función para reproducir los mensajes secuencialmente

Escuchar un mensaje seleccionado

Procedimiento

  1. Acceda al Correo de voz.

  2. En la lista de mensajes, haga clic en el mensaje de voz que desee escuchar.

  3. Para escuchar el mensaje seleccionado, siga este procedimiento:

En el menú Reproducción, seleccione Reproducir.

Haga clic con el botón derecho en la lista de mensajes recibidos. Se muestra el menú contextual. Haga clic en Reproducir.

Haga doble clic en el mensaje que desea escuchar.

Elección del dispositivo para escuchar mensajes

La escucha de un mensaje (nuevo o antiguo) se puede realizar de dos formas diferentes:

Mediante el teléfono

Mediante el lector multimedia de un PC.

Mediante el teléfono (opción por defecto)

Procedimiento

  1. Acceda al Correo de voz.

  2. En el menú Reproducción, seleccione Dispositivo reproductor... y, a continuación, Usar Teléfono.

  3. En la lista de mensajes, haga doble clic en el mensaje de voz que desea escuchar.

La barra de herramientas aparece en el Correo de voz.

Puede escuchar el mensaje mediante el terminal telefónico. Si el teléfono cuenta con una función de manos libres, el mensaje será difundido por el altavoz del teléfono.

La visualización de duración transcurrida indica que está en curso una lectura o un registro.
Durante la escucha del mensaje, la pantalla del teléfono (si éste posee una) muestra "Visual Mailbox".

Esta barra sólo es visible cuando el teléfono es utilizado por el Correo de voz. Esta barra no aparece cuando se cuelga el teléfono o está en curso una llamada telefónica.

Mediante el lector multimedia de un PC

Procedimiento

  1. Acceda al Correo de voz.

  2. En el menú Reproducción, seleccione Dispositivo reproductor y, a continuación, Usar PC.

  3. En la lista de mensajes, haga doble clic en el mensaje de voz que desea escuchar.

La barra de herramientas aparece en el Correo de voz.

Puede escuchar el mensaje mediante el lector multimedia de un PC. El mensaje será difundido por el(los) altavoz(altavoces) del PC.

Para que esta característica funcione, el PC debe tener una tarjeta de sonido correctamente instalada.

Si selecciona "Utilizar PC", puede definir parámetros para la tarjeta de sonido correspondiente. Para ello, haga clic en "Control de volumen…" en el menú "Reproducción".

Escuchar el mensaje

  1. Para escuchar el mensaje, haga clic en [image].

  2. Para realizar una pausa en la escucha del mensaje, haga clic en [image].

  3. Para reanudar tras la pausa, haga clic en [image].

  4. Para detener la escucha de un mensaje, haga clic en [image].

  5. Para escuchar el mensaje anterior o el siguiente, haga clic en [image] o en [image] respectivamente.

  6. Para escuchar el mensaje de nuevo, haga clic en [image].

Activar o desactivar la función para reproducir los mensajes secuencialmente

Procedimiento

  1. Acceda al Correo de voz.

  2. En la barra de menús, seleccione Reproducción y, a continuación, Realizar una Reproducción secuencial.

Si lo desea, puede escuchar los mensajes uno detrás de otro.


Grabar mensajes

Puede llevar a cabo los siguientes procedimientos:

Grabar un nuevo mensaje

Enviar un mensaje grabado

Guardar un mensaje en formato .wav

Grabar un nuevo mensaje

Procedimiento

  1. Acceda al Correo de voz.

  2. En el menú Archivo, seleccione Grabar un nuevo mensaje de voz o haga clic [image] en la barra de iconos.

La barra de herramientas aparece en el Correo de voz.

La grabación requiere el uso del terminal telefónico.

  3. Para iniciar la grabación, haga clic en [image]. El mensaje se graba.

  4. Para detener la grabación, haga clic en [image].

  5. Para interrumpir temporalmente la grabación, haga clic en [image].

  6. Para reanudar tras la pausa, haga clic en [image].

  7. Para escuchar el mensaje grabado, haga clic en [image].

  8. Para eliminar el mensaje grabado, haga clic en [image].

La grabación se detiene automáticamente tras unos segundos de silencio.

Enviar un mensaje grabado

Procedimiento

  1. Grabe un mensaje.

  2. Haga clic en [image]. La ventana Desviar el mensaje seleccionado se abrirá.

  3. Seleccione los destinatarios en la lista desplegable.

  4. Haga doble clic en ellos o utilice la siguiente tecla de transferencia para ponerlos en la lista de destinatarios:

  5. Haga clic en Enviar.

Guardar un mensaje en formato .wav

Procedimiento

  1. Acceda al Correo de voz.

  2. En la lista de mensajes, haga clic en el mensaje de voz que desea guardar.

  3. En el menú Archivo, seleccione Guardar como... o, en el menú contextual, seleccione Guardar como....

El mensaje seleccionado se guarda en formato .wav en el directorio que seleccione.


Transferir mensajes

Puede llevar a cabo los siguientes procedimientos:

Reenviar un mensaje con cabecera

Reenviar un mensaje sin cabecera

Reenviar un mensaje con cabecera

Procedimiento

  1. Acceda al Correo de voz.

  2. En la lista de mensajes, haga clic en el mensaje de voz que desea reenviar.

  3. Para mostrar la barra de herramientas de registro, siga este procedimiento:

En el menú Reproducir seleccioneReenviary, a continuación en Con cabecera, o

Seleccione Reenviar y, después, Con cabecera en el menú contextual.

La barra de herramientas aparece en el Correo de voz.

  4. Grabe la cabecera.

  5. Envíe el mensaje con cabecera.

Reenviar un mensaje sin cabecera

Procedimiento

  1. Acceda al Correo de voz.

  2. En la lista de mensajes, haga clic en el mensaje de voz que desea reenviar.

  3. Para mostrar la barra de herramientas de registro, siga este procedimiento:

En el menú Reproducción, seleccione Reenviar y, a continuación, haga clic en Sin cabecera, o

Seleccione Reenviar y, después, Sin cabecera en el menú contextual.

  4. Envíe el mensaje sin la cabecera.

Véase también

Barra de menús

Grabar un nuevo mensaje


Eliminar mensajes

Puede llevar a cabo los siguientes procedimientos:

Eliminar un mensaje

Eliminar todos los mensajes

Eliminar un mensaje

Procedimiento

  1. Acceda al Correo de voz.

  2. En la lista de mensajes, haga clic en el mensaje de voz que desee borrar.

  3. Para eliminar un mensaje, siga este procedimiento:

Haga clic en [image] en la barra de iconos.

En el menú Editar, seleccione Eliminar.

Haga clic con el botón derecho en la lista de mensajes recibidos. Se muestra el menú contextual. Haga clic en Borrar.

Eliminar todos los mensajes

Procedimiento

  1. Acceda al Correo de voz.

  2. En el menú Editar, seleccione Eliminar todo.

Se eliminarán todos los mensajes de voz del abonado del PCX.


Persona que deja el mensaje

Puede llevar a cabo los siguientes procedimientos:

Mostrar la ficha registrada en el PIM

Crear una nueva ficha en el PIM

Devolver la llamada a la persona que deja el mensaje

Mostrar la ficha registrada en el PIM

Procedimiento

  1. Acceda al Correo de voz.

  2. Para mostrar la ficha registrada en el PIM del remitente de un mensaje, puede seguir este procedimiento:

Haga clic en [image] en la barra de iconos.

Haga clic con el botón derecho en la lista de mensajes recibidos. Se muestra el menú contextual. Haga clic en Remitente y, a continuación, en Abrir Ficha de Interlocutor.

Crear una nueva ficha en el PIM

Procedimiento

  1. Acceda al Correo de voz.

  2. Haga clic con el botón derecho en la lista de mensajes recibidos. Se muestra el menú contextual.

  3. Haga clic en Remitente y, a continuación, en Nuevo contacto.

Se muestra la nueva ficha del contacto.

  4. Cumplimente los campos de la ficha del contacto. Según el PIM que esté usando (Act, Goldmine, Outlook, etc.), es posible que estos campos sean diferentes.

El campo Número de teléfono se rellenará automáticamente.

Para que la ficha se pueda identificar y utilizar, basta con rellenar los campos del Nombre y los Apellidos.

Devolver la llamada a la persona que deja el mensaje

Procedimiento

  1. Acceda al Correo de voz.

  2. Para devolver la llamada a la persona que deja un mensaje, puede realizar este procedimiento:

Haga clic en [image] en la barra de iconos.

Haga clic con el botón derecho en la lista de mensajes recibidos. Se muestra el menú contextual. Haga clic en Remitente y, a continuación, en Llamar.

De esta forma establecerá una comunicación con la persona que ha dejado el mensaje.


Control del volumen para escuchar mensajes

Procedimiento

  1. Acceda al Correo de voz.

  2. En el menú Reproducir, seleccione Control de volumen....

Se muestra el panel de control del volumen.

  3. Modifique el volumen de escucha de los mensajes según sus necesidades.

La opción "Control de volumen…" solo aparece cuando selecciona el lector multimedia del PC como dispositivo reproductor.


Uso con una aplicación de correo electrónico

El administrador puede configurar y activar la función "Notificación de correo de voz en un correo electrónico" en el PCX. Posteriormente, los usuarios podrán recibir los correos de voz en sus Bandejas de entrada.

Un mensaje enviado en un correo electrónico, como anexo en formato .wav, se puede consultar en:

cualquier aplicación de correo electrónico al utilizar un PCX

Procedimiento

  1. Abra la aplicación de correo electrónico.

  2. Seleccione el directorio de los mensajes.

Aparecen los mensajes en el buzón de entrada.

La información suministrada sobre la línea del mensaje comprende:

El icono de los mensajes de Correo de voz (sólo al utilizar un PCX de versión antigua).

La indicación del archivo del mensaje (como documento adjunto) en formato .wav, que se puede usar con el lector multimedia del PC.

La información acerca del origen del mensaje.

La fecha de recepción del mensaje por el Correo de voz.

  3. Para leer un mensaje, haga doble clic en el documento adjunto del mensaje.

Véase también

Correo de voz


Ventana del asistente

La ventana Secretaria está disponible en los perfiles "Team" y "Operator".

La ventana Secretaria es el modo de visualización optimizado para secretaria. Este modo permite realizar transferencias de llamada de forma rápida y eficaz.

Cómo acceder

Para acceder a la ventana Secretaria, realice este procedimiento:

  1. Acceda a la ventana Teléfono.

  2. En el menú Ver, seleccione Modo Secretaria. Se muestra la ventana Secretaria.

teclas

La ventana Secretaria utiliza las funciones de telefonía exceptuando las frecuencias vocales, desviación de llamadas, rellamada automática e inicialización de una conferencia.

La ventana Secretaria también tiene una herramienta Estadísticas (una herramienta que ayuda en la distribución de llamadas telefónicas).

La ventana Secretaria permite:

Configurar la presentación de la ventana Secretaria

Realizar llamadas desde el modo Secretaria

Activar transferencias en modo supervisado o no supervisado

Programar el desvío de llamadas

Programar o usar teclas de función (que aparecen en la ventana Teléfono)

Véase también

Uso de la aplicación

Configurar la ventana Secretaria

Iniciación a la aplicación


Presentación del modo Secretaria

Presentación de la ventana Secretaria

La ventana Secretaria consta de las siguientes barras de comandos y áreas:

Barra de menús

Barra de comandos

Área de llamadas

Área de marcación

Área de información

Barra de menús

La barra de menús está compuesta por los menús siguientes:

Ficha

Este menú permite realizar estos procedimientos:

Abrir la Agenda personal, el Registro de llamadas, los Mensajes de voz, laSupervisión y las Estadísticas.

Cerrar la aplicación

Salir de la aplicación

Ver

Este menú permite realizar estos procedimientos:

Mostrar la ventana Teléfono o la ventana Secretaria

Mostrar u ocultar la Barra de menús

Incluir Supervisión

Si la barra de menús está oculta y desea mostrarla, haga clic con el botón derecho debajo del área de información.

Herramientas

Este menú permite realizar estos procedimientos:

Cambiar y Recordar contraseña

Activar las opciones Transferencia ciega, ventana Control de llamadas, Estadísticas, Actualización en línea y Opciones.

ayuda

Este menú se utiliza para:

Acceder al contenido de la ayuda

Acceder a la Información adicional sobre la actualización en línea...:

Registrar...

Acerca de...

Barra de comandos

La barra de comandos se compone de los siguientes iconos:

: para acceder a la Agenda personal.

: para acceder al registro de llamadas.

: para acceder a mensajes de voz.

: para acceder a Supervisión.

: para acceder a Estadísticas.

: para establecer el desvío.

Área de llamadas

Las llamadas actuales se muestran en el área Llamadas.

En el caso de que las casillas de alarmas estén activadas en la ficha Secretaria de configuración, la llamada está en el modo de alarma y cambia de color cuando se alcanza el umbral predefinido.

Área de marcación

El Área de marcación se compone de:

El campo Marcar.

Una barra de comandos para la marcación:

Marcación por número,

Marcación por nombre.

Se puede transferir una llamada entrante simplemente haciendo clic en uno de los botones de la Ventana de supervisión o marcando un nombre o un número directamente desde la ventana.

Para ver información adicional sobre la marcación por nombre en la ventana Secretaria, no active la opción "permitir búsqueda por nombre en supervisión" en la configuración del asistente.

Área de información

Esta área se compone de las siguientes fichas:

Favoritos

Durante una llamada entrante, esta ficha muestra una lista de los equipos a los que se ha dirigido un interlocutor identificado. El número máximo es de cuatro teléfonos.

Supongamos que el señor Ruiz está realizando una llamada.

Usted (como secretaria) atiende la llamada. El señor Ruiz explica que desea hablar con la señora Sánchez. Utilizando la marcación por nombre o la ventana de supervisión, marca el número de la señora Sánchez y transfiere la llamada.

Una semana más tarde, el señor Ruiz vuelve a llamar. La ficha "Favoritos" muestra a quién se transfirió el señor Ruiz la última vez. De esta forma, si el señor Ruiz desea hablar nuevamente con la señora Sánchez, la transferencia se realizará más rápidamente utilizando la ficha Favoritos.

En la ficha Favoritos, la lista se clasifica según la configuración de la ventana Secretaria (Clasificar por fecha/Clasificar por número). Configurar la ventana Secretaria

Botones

Esta ficha guarda las funciones definidas.

  1. Haga clic en cualquier tecla disponible para crear un acceso directo.

  2. Se muestra la ventana Configurar teclas programables.

  3. Seleccione una función, rellene los campos Nombre y Número de teléfono y haga clic en Guardar.

  4. La función se encuentra ahora en la ficha Botones. Haga clic en el icono de la función para activarla.

Registro de Llamadas

Esta ficha muestra las llamadas recibidas y no contestadas.

Haga clic con el botón derecho en cualquier línea para mostrar el menú contextual siguiente:

Este menú le permite conocer los Detalles de cada llamada sin responder y Eliminar algunas llamadas o Marcar el número de la llamada seleccionada.

Rellamada

Esta ficha le permite volver a marcar cualquier número anteriormente marcado.

Haga doble clic en cualquier número en la ficha Rellamada para realizar una llamada.

Véase también

Ventana del asistente

Iniciación a la aplicación


Teclas de acceso directo

Todas las funciones que ofrece la ventana Secretaria son accesibles con el ratón.

Para facilitar más y hacer más rápida la distribución de llamadas, puede utilizar las siguientes teclas de acceso directo:

Barra espaciadora: contesta a la primera llamada de la cola. Si la persona llamada está ocupada, la llamada entrante se pone en espera.

Control + teclado numérico "1" a "7": Utilizados para:

contestar a una llamada seleccionada en la lista de llamadas de la cola.

atender una llamada en espera. Si la persona llamada está ocupada, la llamada entrante se pone en espera.

Marcar: para marcar un número.

Escape + teclado numérico "-": cuelga la llamada actual.

Escape + teclado numérico "+": pone la llamada actual en espera.

Escape + teclado numérico "/": desvía la llamada actual.

Estos accesos directos no son funciones predeterminadas. La opción Habilitar teclas de acceso directo debe estar activa al configurar Secretaria.

Véase también

Ventana del asistente

Presentación de la ventana Secretaria


Activar transferencias en modo supervisado o no supervisado

Procedimiento

  1. Acceder a la ventana Secretaria.

  2. Haga clic en Herramientas y, a continuación, seleccione Opciones.
    Se muestra la pantalla Configuración.

  3. Haga clic en la pestaña Secretaria y marque una de las dos casillas Acción de teclas (con llamada en curso):
    Realizar un desvío:

No Supervisado: para activar la transferencia en modo no supervisado.
En Modo no supervisado, la llamada se procesa como una simple llamada entrante una vez que haya sido transferida.

Supervisado: para activar la transferencia en modo supervisado.
Modo supervisado El modo supervisado implica una transferencia que consta de dos pasos separados:
llamar al usuario y transferirle a él la llamada. La transferencia se puede cancelar.

Véase también


Programar el desvío de llamadas

Esta función permite:

Desviar inmediatamente al teléfono que se muestra en la ventana T eléfono.

Desviar sobre ocupado al teléfono que se muestra en la ventana T eléfono.

Definir el teléfono en un modo concreto, que lo haga estar disponible (en este caso, no es necesario rellenar la ventana Número de Teléfono).

Procedimiento

  1. Acceda a la ventana Secretaria.

  2. En la barra de comandos, haga clic en [image] .

En el menú que aparece, puede seleccionar:

  3. Realizar inmediatamente un Desvío al buzón de voz.

  4. Realizar un Desvío con mensaje.

  5. Cancelar el Desvío.

Véase también

Ventana del asistente

Configuración de desvíos


Herramienta de estadísticas

Descripción

La Herramienta de estadísticas permite definir el período durante el cual desea recuperar datos. Estos datos están en formato de archivo .CSV, para utilizarlos con Excel por ejemplo.

Se proporciona la siguiente información para cada día:

Número de llamadas recibidas

Número de llamadas no contestadas

Número de llamadas transferidas

Número de devoluciones al operador

Tiempo de contestación (media en segundos)

Tiempo de transferencia (media en segundos)

Para crear un archivo, seleccione Exportar… en el menú Archivo.

Configurar las estadísticas

  1. En la ventana Teléfono haga clic en Herramientas y, a continuación, seleccione Opciones.

  2. Aparece la ventana Configuración.

  3. Haga clic en la ficha Secretaria y marque la casilla de verificación Activar estadísticas en el área Opciones generales.

  4. Haga clic sucesivamente en Aplicar y en Aceptar.

En la ventana Secretaria, seleccione Activar estadísticas en el menú Herramientas.

Acceso

Para acceder a la herramienta de estadísticas, haga clic en el icono Estadísticas [image] en la ventana Secretaria o haga clic en Archivo/Abrir/Estadísticas.

Se muestra la ventana Estadísticas.

Véase también

Ventana del asistente


Ventana Supervisión

La ventana Supervisión permite al usuario mostrar y supervisar los terminales telefónicos de varios PCX.

Para teléfonos SIP, la información de estado no se actualiza en tiempo real como para otros teléfonos.

Hay disponibles hasta 2500 usuarios para toda la red con un máximo de 250 por PCX, con independencia del número de PCX.

Dependiendo de la red, las conexiones y el número de suscriptores, pueden producirse algunos problemas en el rendimiento.

Se puede acceder a la ventana Supervisión solo desde el perfil "Team".

Cómo acceder

Para acceder a la ventana Supervisión, haga clic en [image] en la ventana Teléfono o en la ventana Secretaria.

Interfaz

La ventana Supervisión es la misma, tanto si PIMphony se conecta en modo multisitio como en modo monositio.

La ventana Supervisión aparece en una ventana independiente. Esta ventana se puede redimensionar (utilizando el ratón para arrastrar un borde), maximizar, minimizar y cerrar (con los controles estándar de la barra de título).

La ventana Supervisión consta de las siguientes fichas:

Personas

Sitios

Los grupos

De hecho, cada ficha permite ver de forma separada a los usuarios existentes en el PCX o en la red PCX. Contiene una lista de tarjetas (una tarjeta por persona) y un cuadro de lista de filtro situado a la derecha. No es posible agregar otra ficha a la vista.

Mostrar las tarjetas

Las tarjetas se pueden ordenar alfabéticamente (en orden ascendente o descendente) por apellidos o siguiendo un orden numérico (ascendente o descendente) de los números telefónicos, dependiendo de los datos que aparecen en el título de la tarjeta.

Cada ficha puede tener su propio orden. Por ejemplo, la ficha Personas puede ordenarse por nombres de forma ascendente y mostrar nombres en el título de la tarjeta, mientras que la ficha Sitios puede ordenarse por números de forma descendente y mostrar números.

Si se hace clic con el botón derecho del ratón sobre un área vacía de la ficha, aparecerá el menú contextual de la ficha. Este menú permite seleccionar los datos mostrados en los títulos de las tarjetas y escoger el orden de clasificación de las tarjetas:

Nombres: muestra nombres completos en el título de las tarjetas y las tarjetas se ordenan por apellido.

Teléfonos: muestra los números telefónicos y los apellidos en los títulos de las tarjetas. Las tarjetas se ordenan por número de teléfono.

Orden ascendente: selecciona un orden de clasificación ascendente de las tarjetas (nombre o teléfono).

Orden descendente: selecciona un orden de clasificación descendente (por nombre o teléfono).

Procedimiento

  1. Abra la ventana Supervisión

  2. Haga clic con el botón derecho del ratón en la ventana Supervisión. Aparece el menú contextual.

  3. Seleccione la forma en que desea que se ordenen las tarjetas.

Véase también

Ventana del asistente


Presentación de la supervisión general

Área de tarjetas preferidas

Al inicio, el área de tarjetas preferidas está vacía y no puede redimensionarse.

Al colocar la primera tarjeta, dicha área cambia de tamaño para adaptarse al de la tarjeta. Cuando se retira la última tarjeta, se reduce al tamaño mínimo.

Puede redimensionar el área de tarjetas preferidas tan pronto como se coloque una tarjeta en su interior.

Cada una de las tarjetas incluidas en el área de tarjetas preferidas desaparece del grupo al que pertenecía.

Colocación de una tarjeta en el área de tarjetas preferidas

Haga clic con el botón derecho del ratón para desplegar el menú contextual.

Haga clic en la opción Añadir a las tarjetas preferidas.

La tarjeta se traslada al área de tarjetas preferidas de la ventana de supervisión.

Observe que la tarjeta se ha eliminado del área de tarjetas.

Haga clic en la opción Eliminar de las tarjetas preferidas para devolverla al área de tarjetas.

Lista de selección de filtro

La lista de selección de filtro situada a la izquierda del panel de ficha contiene todos los filtros de visualización disponibles para este panel.

Seleccionar un filtro permite mostrar todos los usuarios (seleccione “Todos”) o sólo un subconjunto (otra selección).

Cada panel de pestañas tiene sus propios filtros y sus vistas filtradas: un filtro sólo se aplica a la ficha en uso; cuando se cambia de ficha, se utiliza otro filtro y cuando se vuelve a la primera ficha, se vuelve a aplicar el primer filtro.

El filtro activo se muestra con un fondo resaltado en la zona de filtro para saber qué esta mostrando el usuario en la ventana Supervisión.

Las tarjetas pueden filtrarse por orden alfabético. La lista de selección de filtro muestra la inicial del apellido de todas las tarjetas (aparecen todas las letras en la lista). Cuando se escoge una letra, sólo se muestran las tarjetas con los apellidos que comienzan con la letra seleccionada. Para ver todas las tarjetas, basta seleccionar “Todos” desde la lista de selección de filtro.


Descripción de la tarjeta

Una tarjeta es una visualización de terminal telefónico.

De forma predeterminada, todas las tarjetas muestran el Apellido y el Nombre de la persona representada en ellas.

Puede seleccionar la visualización del número de teléfono en lugar del nombre. En este caso, el apellido aparecerá a continuación del número de teléfono.

Si no se define un nombre para una persona, su número de teléfono aparecerá automáticamente.

Para cambiar la información que aparece en la zona de título, use el menú emergente de fichas y seleccione Nombres o Teléfonos (recuerde que esta configuración cambiará la visualización de todas las tarjetas de la ficha).

Las tarjetas aparecen en vista reducida cuando la vista Supervisión se abre por primera vez. La vista reducida tiene un icono de estado, la zona de título de tarjeta y un botón que sirve para cambiar el modo de visualización de la tarjeta de vista reducida a vista completa. Los usuarios pueden mover las tarjetas a su sección de tarjetas preferida, lo que hará que éstas se abran siempre en vista completa.

Lista de selección de filtro

La lista de selección de filtro situada a la izquierda del panel de ficha contiene todos los filtros de visualización disponibles para este panel.

Seleccionar un filtro permite mostrar todos los usuarios (seleccione “Todos”) o sólo un subconjunto (otra selección).

Cada panel de pestañas tiene sus propios filtros y sus vistas filtradas: un filtro sólo se aplica a la ficha en uso; cuando se cambia de ficha, se utiliza otro filtro y cuando se vuelve a la primera ficha, se vuelve a aplicar el primer filtro.

El filtro activo se muestra con un fondo resaltado en la zona de filtro para saber qué esta mostrando el usuario en la ventana Supervisión.

Las tarjetas pueden filtrarse por orden alfabético. La lista de selección de filtro muestra la inicial del apellido de todas las tarjetas (aparecen todas las letras en la lista). Cuando se escoge una letra, sólo se muestran las tarjetas con los apellidos que comienzan con la letra seleccionada. Para ver todas las tarjetas, basta seleccionar “Todos” desde la lista de selección de filtro.

Véase también

Ventana del asistente


Vista reducida de tarjeta

Título con nombre:

Título con teléfono:

Iconos de estado

El icono de estado muestra el estado en uso del terminal del usuario.

Los estados posibles son los siguientes:

Estado | Icono
Preparado |
Timbre |
Llamada en curso |
Desvío inmediato a xxx |
Desvío al Buzón de voz |
Desviar con mensaje |
Desvío sobre ocupado |
Desvío a Oficina 2 |
Desvío a Domicilio |
Desvío al Móvil |
Desvío por no respuesta |
No molestar |
Modo Nomadic |

También se muestra un mensaje emergente con el estado en uso detallado en texto completo.

El icono Cambiar vista permite alternar entre vista reducida y vista completa de la tarjeta. Este botón contiene uno de los siguientes iconos:

En vista reducida, para pasar a vista completa:

En vista completa, para pasar a vista reducida:


Vista completa de tarjeta

En vista completa, el área de título permanece igual que en vista reducida. Observe que el icono Cambiar vista ha cambiado de forma.

El área de iconos de acción contiene iconos que se usan para realizar algunas acciones comunes de Supervisión:

Transferir a VMB (Correo de voz) [image]. Este icono permite al asistente transferir una llamada al correo de voz de otra persona (si el asistente ve que la persona ya está hablando, por ejemplo).

El botón Propiedades, [image] utilizado para cambiar datos editables.

Este botón permite al usuario abrir la Consola de operador de la vista Supervisión, seleccionar un usuario y elegir la opción Propiedades en el menú emergente. En la vista en miniatura y en la vista completa, el botón Propiedades abre el cuadro de diálogo Propiedades.

El área de estado contiene texto que detalla el estado del teléfono. Se pueden mostrar los estados siguientes:

Estado de desvío | El dispositivo del área de estado está libre | El dispositivo del área de estado está ocupado
Sin desvío | Preparado | Llamada en curso o Sonando
Desvío inmediato:"destino" | Desviar hacia destino | Desviar hacia destino
Desvío si ocupado: "destino" | Preparado | Desviar hacia destino
Desvío por no respuesta: "destino" | Preparado | Llamada en curso o Sonando
No molestar | No molestar | No molestar
Desvío con mensaje:"Texto" | Texto | Texto
Itinerante | Preparado | Llamada en curso o Sonando

Puede añadir otros iconos para un uso posterior.

El área de información muestra datos disponibles para el usuario:

Puede elegir la dirección de correo electrónico, en el caso de que esté disponible, para enviar un mensaje con el cliente de correo electrónico predeterminado definido en el ordenador. La dirección de destino aparecerá en el nuevo mensaje de correo electrónico.

Los campos teléfono de la oficina y teléfono del domicilio permiten efectuar llamadas a cualquiera de estos números, en el caso de que contengan un valor.

Haga clic en cualquier icono con fondo verde para completar la acción correspondiente.

En vista completa, aparece una barra roja a la derecha de la tarjeta si ha realizado una búsqueda por nombre en la Ventana Secretaria.

Ventana del asistente

Barra de comandos para la marcación


Supervisión multisitio

La ventana Supervisión permite al usuario mostrar y supervisar los terminales telefónicos de varios PCX o redes PCX.

Para teléfonos SIP, la información de estado no se actualiza en tiempo real como para otros teléfonos.

Hay disponibles hasta 2500 usuarios para toda la red con un máximo de 250 por PCX, con independencia del número de PCX o redes PCX. Dependiendo de la red, las conexiones y el número de suscriptores, pueden producirse algunos problemas en el rendimiento.

En PIMphony, la topología se configura en el perfil Operator conectado al sitio de referencia del PCX y se guarda en cada PCX. Esta configuración no se enlaza con el multisitio OMC. En PIMphony, la topología se configura y se lee a través de los Servicios centrales y sirve para conectarse a los distintos PCX de la red.

Si se utiliza PIMphony en una red PCX, la vista Supervisión muestra información sobre todos los sitios configurados o PCX de la red.

Si PIMphony se utiliza en un solo PCX, en pantalla sólo aparecerán los datos del PCX al que PIMphony está conectado.


Propiedades de supervisión

Fichas de supervisión

La ventana Supervisión contiene una serie de parámetros de configuración de usuario agrupados en varias fichas:

Personas

Sitios

Los grupos

Solo puede modificar una tarjeta si se encuentra en el modo Operator o si está supervisando el terminal correspondiente.


Ficha Supervisión de personas

Las tarjetas de persona pueden mostrarse en orden alfabético utilizando un filtro.

La lista de filtro, situada en la parte derecha de la pantalla, muestra las iniciales de apellido de todas las tarjetas (cada letra aparece sólo una vez). Haga clic en "Todos" para mostrar todos los nombres o haga clic en cualquier letra para mostrar las tarjetas correspondientes.

La ficha Personas muestra la lista de todos los teléfonos declarados en el PCX. Esta lista se descarga cada vez que se inicia la aplicación.

Procedimiento

  1. Acceda a la ventana Supervisión.

  2. Haga clic en la ficha Personas.

  3. Acceda al menú contextual haciendo clic con el botón derecho en la tarjeta.

  4. Seleccione Propiedades en el menú contextual.

La ventana Propiedades se abre y muestra las propiedades de Persona.

  5. Rellene los campos como desee.

  6. Haga clic en OK para confirmar.


Ficha Supervisión de sitios

Las tarjetas pueden filtrarse por sitio. La lista de filtro, marcada como Sitios, en la parte derecha de la pantalla, muestra todos los sitios existentes.

La lista de filtro permite al usuario visualizar sólo las tarjetas correspondientes al sitio seleccionado.

Para ver todas las tarjetas, basta seleccionar “Todas” desde la lista de filtro. La referencia de red del sitio aparece primero (después de Todos) en la lista de filtro de sitio.

El nombre del sitio en el que se utiliza la aplicación aparece en negrita en la zona de filtro.

Si la aplicación se utiliza en un PCX individual, sólo se muestra un sitio después del filtro Todos.

Si el enlace a un sitio no funciona, su nombre en la lista de filtro aparece en gris.

El comportamiento de la pestaña Sitio depende del perfil
Equipo: sólo puede realizar supervisión en el sitio.
Operador: Puede ver todos los sitios y puede utilizar la supervisión en todos.

Mientras está en la pantalla de Sitios, puede agregar o eliminar un sitio.
Para añadir un sitio: Haga clic con el botón derecho del ratón en el área Sitios y seleccione Agregar sitio. Se abrirá la ventana de diálogo emergente Añadir sitio(s).
Para eliminar un sitio: Seleccione un sitio en el área Sitios, pulse el botón derecho del ratón y seleccione Eliminar sitio.

Puede actualizar todos los nodos con la topología del nodo local, que puede verse en la ficha Sitios. Utilice el botón Actualizar si tiene problemas de conectividad.

Propiedades del sitio

Procedimiento

  1. Acceda a la ventana Supervisión.

  2. Haga clic en la ficha Sitios.

  3. Acceda al menú contextual haciendo clic con el botón derecho en la lista de filtro.

  4. Aparece la ventana Propiedades del sitio.

  5. Compruebe el área Generaldel sitio.


Ficha Supervisión de grupos

Las tarjetas pueden filtrarse por nombre de grupo.
La lista de filtro situada en la parte derecha de la pantalla muestra todos los nombres de grupo existentes, permitiendo hacer clic en cualquier grupo y visualizar todos sus miembros.

Haga clic en "Todos" para mostrar todos los grupos.

Haga clic en un nombre de grupo para mostrar los miembros de este grupo.

Cuando se activa la vista Supervisión por primera vez, el nombre de grupo de cada tarjeta aparece vacío y la lista de filtro de grupo sólo tiene la entrada "Todos".

Creación de un nuevo grupo

  1. Haga clic con el botón derecho del ratón en la lista de filtro.

  2. Seleccione Añadir en el menú contextual. "Nuevo grupo" aparece en la lista de filtro.

  3. Escriba el nombre que desee utilizar para el nuevo grupo y pulse Intro.

Añadir miembros a un nuevo grupo

  1. Haga clic en "Todos" en la lista de filtro.

  2. Señale el miembro que desea añadir al nuevo grupo y luego, arrástrelo y suéltelo en el nuevo grupo en la lista de filtro.

  3. Repita la operación para cada miembro que desee agregar al nuevo grupo.

  4. Haga clic en el nuevo grupo para comprobar que se han incluido todos los miembros seleccionados.

No puede colocar un miembro en grupos diferentes.

Definir una Secretaria en un grupo

  1. En un grupo, elija el miembro que desea definir como Secretaria.

  2. Haga clic con el botón derecho del ratón en el miembro. Aparece el menú contextual.

  3. Seleccione Establecer secretaria.

  4. La fuente del nombre del miembro cambia a cursiva para mostrar que se ha definido como Secretaria.

  5. Haga clic con el botón derecho en el miembro y seleccione Eliminar secretaria si ya no desea que este miembro se defina como Secretaria.


Operador

Propiedades de Supervisión (Consola de operador)

El comportamiento de las propiedades de supervisión depende del perfil:
- Team (Equipo): propiedades de sólo lectura
- Operator (Operador): propiedades en modo lectura-escritura (también llamada "Consola de operador"). Es necesario iniciar sesión como operador.

La ventana Propiedades

Con el perfil Operator, la ventana Propiedades muestra una serie de parámetros de configuración de usuario agrupados en varias fichas:

Persona

Teléfono

PIMphony

Configuración

El botón OK permite guardar los cambios y cierra la ventana. El botón Cancelar cierra el botón y anula los cambios.

Especificaciones de función

El perfil Operator permite al usuario consultar los parámetros de los Servicios centrales o a un usuario autorizado visualizar y gestionar una serie de parámetros de los Servicios centrales.

Configuración de usuario | Acceso (lectura/escritura)
Introducir nombre y apellido | R / W
cliente PIMphony (perfil, versión, tipo y estado) | R
Reasignar a la contraseña el valor predeterminado | W
Bloqueo/desbloqueo de cuenta | R / W
Dirección de correo electrónico | R / W
Idioma del dispositivo | R / W
Restricción de llamadas | R / W
Actualización en línea | W
Derecho de itinerancia | R / W
Estado de desvío | R / W

Acceder a la pantalla Supervisión para ver y gestionar los parámetros de usuario.

Función PCX | Acceso (lectura/escritura)
La fecha y la hora. | R / W
Crear y actualizar una topología de red | R / W

Acceso a la utilidad de Configuración de PIMphony para visualizar y gestionar las funciones del PCX.

Es necesario utilizar una contraseña de operador para poder gestionar estos parámetros y modificar cualquier valor.


Propiedades de persona

La ficha Persona contiene información de usuario de carácter general:

Nombre y Apellido; el apellido, el carácter de separación y el nombre no pueden exceder conjuntamente los 16 caracteres. Si es necesario, abrevie el nombre y el apellido para adaptarlos al espacio disponible. Si el usuario dispone de dos aparatos "twin", se borrará el nombre (nombre, separador y apellido) del segundo aparato.

Estos dos campos sólo se pueden modificar en el sitio local.

Dirección de correo electrónico define la dirección de correo electrónico.

Sitio define el sitio al que la persona pertenece.

Cuenta permite visualizar el estado de la cuenta de usuario (bloqueada/desbloqueada) para bloquearla o desbloquearla (por ejemplo, cuando se bloquea después de tres intentos fallidos de inicio de sesión).

Deshabilitado para teléfonos SIP, ya que los teléfonos SIP no pueden ser asociados con PIMphony.

La casilla de verificación Reconfigurar contraseña sirve para reasignar a la contraseña de usuario su valor predeterminado.

Véase también

Fichas de supervisión

Propiedades de teléfono

Propiedades de PIMphony

Propiedades de configuración


Propiedades de teléfono

La ficha Teléfono contiene una lista con los números de teléfono de los contactos.

Empresa contiene el número del terminal principal. Este valor no se puede modificar.

Idioma cambia el idioma del terminal principal, así como los teléfonos "twin" asociados. Se proponen cuatro idiomas para el sistema. Por ejemplo, en un PCX francés:
- Inglés;
- Francés;
- Alemán;
- Español.

La Restricción de llamadas permite seleccionar el nivel de restricción del teléfono principal y del teléfono "twin"; los niveles disponibles son:
- Muy bajo (el nivel más bajo es el que permite el mayor número de llamadas);
- Bajo;
- Medio;
- Alto.

Derecho de modo itinerante permite cambiar el derecho del usuario para establecer el modo itinerante o Nomadic (deshabilitado para teléfonos SIP).

El modo Nomadic o itinerante está deshabilitado para teléfonos SIP.

Empresa 2 contiene el número del segundo terminal o teléfono "twin", así como el tipo de terminal. Si
el terminal múltiple incluye más teléfonos de oficina o más de dos teléfonos, éstos no aparecen en esta lista. En el caso de que se utilice un terminal múltiple, es posible que el número no se modifique.

Otros números de teléfono (Domicilio, Móvil y Otros) pueden aparecer en esta lista. Se almacenan en los Servicios centrales del PCX y cualquier usuario los puede modificar.

Véase también

Fichas de supervisión

Propiedades de persona

Propiedades de PIMphony

Propiedades de configuración


Propiedades de PIMphony

La pestaña PIMphony está deshabilitada para teléfonos SIP.

La ficha PIMphony contiene datos específicos de PIMphony:

Perfil muestra el perfil configurado actualmente por el usuario (basic, pro, team u operator).

Tipo indica si PIMphony está configurado como un equipo PIMphony IP o monitoriza un teléfono físico.

Versión actual contiene la versión en uso de PIMphony correspondiente al usuario.

Actualizar ahora cuadro de verificación que permite solicitar una actualización de PIMphony para este usuario.

Si PIMphony no está instalado, los campos Perfil, Estado y Versión actual estarán vacíos, mientras que el cuadro de verificación Actualizar ahora permanecerá inactivo.

Véase también

Fichas de supervisión

Propiedades de persona

Propiedades de teléfono

Propiedades de configuración


Propiedades de configuración

La ficha Configuraciones contiene todas las configuraciones de usuario, utilizadas para modificar las configuraciones de desvío del teléfono:

Sin desvío o Desviar hacia (número)

Inmediato en buzón de voz: desvía todas las llamadas al buzón de voz;

Inmediato: desvía todas las llamadas al número especificado (el cuadro de edición de número aparece en gris y permanece inactivo mientras no se seleccione dicha opción);

Texto: desvía un mensaje de texto, junto con un cuadro de edición (el cuadro aparece en gris y permanece inactivo mientras no se seleccione dicha opción). El cuadro contiene hasta diez mensajes de texto anteriores y el cuadro de edición permite agregar o cambiar un mensaje. Ver Programar el desvío de mensaje

El desvío de mensajes no está disponible para teléfonos SIP

Cancelar: cancelar todas las configuraciones de desvío.

Véase también

Fichas de supervisión

Propiedades de persona

Propiedades de teléfono

Propiedades de PIMphony


Modo itinerante

Modo Nomadic

Presentación de la función

En modo itinerante, cualquier llamada efectuada desde un teléfono móvil, por ejemplo, se encamina a través del PCX.

El PCX devuelve la llamada al teléfono móvil y también contacta con el número marcado. Luego, el PCX conecta al móvil con el tercero y ¡el interlocutor que utiliza el móvil no tiene que abonar la llamada!

El teléfono móvil es gestionado por un programa que permite movilidad real. El modo itinerante se puede activar y desactivar.

Activar el modo itinerante implica transferir todas las funciones de un teléfono de empresa a un segundo teléfono y utilizar este último.

Desactivar el modo itinerante implica devolver todas las funciones al teléfono de empresa habitual.

La aplicación puede activar y desactivar el modo itinerante, al tiempo que puede especificar el número itinerante de destino en cualquier teléfono que controle.

El modo Nomadic o itinerante se puede habilitar o deshabilitar a través de la herramienta de configuración remota de su buzón de correo.

Véase también

Funciones y perfiles

Ventana de teclas de función programables


Configuración del modo Nomadic

La característica Nomadic o itinerante deberá configurarse previamente en los Servicios Centrales para que la función en cuestión esté disponible, debiendo el administrador de su PCX establecer el derecho de uso del modo Nomadic.

Los teléfonos SIP no soportan modo Nomadic o itinerante.


Establecer una tecla de función en modo Nomadic

  1. Abra la ventana Teléfono.

  2. En el menú Ver, seleccione Mostrar teclas programables.

  3. Aparece la ventana de Tecla de función programable.

  4. Haga clic en cualquier tecla para abrir la pantalla Configurar teclas programables.

  5. Seleccione el Modo Nomadic en el área Seleecionar una función y cumplimente los campos Nombre y Número de teléfono.

  6. Haga clic en Guardar.


Usar el modo Nomadic (itinerante)

Cómo usar el modo Nomadic (itinerante)

El modo Nomadic permanece activo mientras el usuario no lo cancele, incluso si se cierra la aplicación.

Recordatorio: los teléfonos SIP no soportan modo Nomadic.

El modo Nomadic se activa utilizando una tecla de marcación rápida. Esta tecla se define en la Ventana de tecla de función programable.

Cuando se selecciona el “modo Nomadic”, el diseño de la zona de edición del cuadro de diálogo es como sigue:

La función de modo Nomadic no se encontrará disponible si el derecho de utilizar dicha función no está configurado en los Servicios centrales.

La zona de edición permite proporcionar un nombre a la tecla de marcación rápida y definir el número de teléfono al que se dirigirán las llamadas. Sin no se especifica ningún número de teléfono, éste se le pedirá a los usuarios cuando activen la función.

Luego, el nombre de tecla aparece junto con el resto de las teclas de marcación rápida, donde pueden utilizarse para activar el modo Nomadic.

Un mensaje emergente muestra el modo Nomadic y el número de destino (así como el modo de desvío en uso)

Para cancelar el modo Nomadic, véase Configurar una tecla de función en modo Nomadic.

Para cancelar el modo Nomadic, haga clic en la zona de Desvío de llamada y seleccione "Cancelar desvío" o asegúrese de que la tecla de función correspondiente se ha definido mediante el cuadro de diálogo Configurar tecas programables.

  1. Haga clic con el botón derecho del ratón en el modo Nomadic dentro de la Ventana de tecla de función programable.

  2. Haga clic en Modificar en el menú contextual que aparece.

  3. Se muestra la ventana Configurar teclas programables.

  4. Seleccione Cancelar modo Nomadic y haga clic en Guardar.

  4. Haga clic en la tecla programable creada en el paso anterior, se desactivará el modo Nomadic.


Configuración multisitio

Características multisitio

¿Qué son las características multisitio?

Las características multisitio, a las que se accede seleccionando Supervisión, le permiten visualizar y supervisar los terminales telefónicos de varios OmniPCX.

La red puede soportar hasta 2500 usuarios, con un máximo de 250 por PCX (independientemente del número de PCX).

Dependiendo de la red, las conexiones y el número de suscriptores, pueden producirse algunos problemas en el rendimiento. Para obtener más información, véase Supervisión multisitio.

En PIMphony, la topología de red se configura con PIMphony en el perfilOperator conectado al sitio de referencia de PCX y se guarda en cada PCX.

Esta configuración no se enlaza con el multisitio OMC.

En PIMphony, la topología se configura y se lee con PIMphony a través de los Servicios centrales y sirve para conectarse a los distintos PCX de la red.

Si se utiliza PIMphony en una red ALE International OmniPCX Office Communication Server, la vista Supervisión muestra información procedente de todos los PCX configurados para la red.

Si PIMphony se conecta a un solo ALE International OmniPCX Office Communication Server, en pantalla solo aparecerán los datos de dicho PCX.

Supervisión multisitio

Restricciones

Las características multisitio sólo están disponibles si todos los sitios de la red están conectados entre sí a través de enlaces IP (todos los PCX deben resultar accesibles desde la aplicación).

Ninguna versión de ALE International OmniPCX Office Communication Server soporta multisitio.

La red debe presentar un plan de numeración homogéneo.

Es necesaria una sesión Operador para crear la red.


Actualización en línea

PIMphony se puede configurar para que realice actualizaciones automáticas. En tal caso, la aplicación se actualiza automáticamente cuando las actualizaciones están disponibles en Internet.

Todos los parámetros necesarios para las actualizaciones en línea pueden configurarse desde la ficha Actualización online en la ventana Configuración de PIMphony. La política general de la actualización la determina el administrador del sistema a través de la Consola de administración de OmniPCX, que puede activar o desactivar la función de actualización online y configurar los siguientes parámetros:

Frecuencia de las actualizaciones

Instalación automatizada tras la descarga

Para obtener más información acerca de la Actualización online, consulte:


Acciones de Windows

Las acciones de Windows que están disponibles en la aplicación son las siguientes:

copiar y pegar

arrastrar y colocar.

"Copiar y pegar"

La acción "copiar y pegar" permite tomar números de teléfono desde una aplicación compatible con Windows, como por ejemplo, el Bloc de notas (Notepad), Microsoft Word o Microsoft Excel. Para ello:

  1. En la aplicación pertinente, seleccione el número que desea copiar.

  2. Cópielo (use CTRL + C o el comando "Copiar" del menú contextual de Windows). El número se almacena en el Portapapeles de Windows.

La acción de pegar se puede efectuar:

en el campo Marcar de la ventana Teléfono, o en la ventana Secretaria

en el campo de la Barra de Teléfono.

En la ventana Nueva llamada, que se abre haciendo clic con el botón derecho en Marcador, el número se pega automáticamente.

"Arrastrar y colocar"

Para efectuar la acción "arrastrar y colocar", es necesario tener abiertas simultáneamente en la pantalla la ventana de "origen" y la de "destino".

La acción "arrastrar y colocar" permite tomar números de teléfono desde una ficha de un administrador de contactos. Para ello:

  1. En la ficha que proceda (ventana de "origen"), haga clic con el botón izquierdo del ratón y mantenga el botón pulsado.

  2. Desplace el puntero del ratón y colóquelo en el campo pertinente (campo de destino) de una de las ventanas siguientes:

La Ventana Teléfono,

La Ventana Secretaria,

La Barra Teléfono,

la ventana Nueva llamada, que se abre desde el Marcador.

Véase también

Presentación de la aplicación


Parámetros de la línea de comandos

Parámetro de la línea de comandos

La aplicación se puede iniciar con un parámetro de la línea de comandos (el número de teléfono del interlocutor). De esta forma, podrá iniciar la aplicación y llamar al interlocutor al mismo tiempo.

Si la aplicación no está abierta todavía, la llamada se producirá una vez que se abra.

En caso de que la aplicación ya se esté utilizando en el PC, la llamada se produce de forma inmediata.

Si lo desea, puede crear accesos directos en el escritorio o en el disco duro para hacer llamadas con sólo hacer doble clic en dicho acceso directo.

Sintaxis

>ruta\aocphone.exe parámetro

.. ruta= directorio de instalación de PIMphony

aocphone.exe = archivo ejecutable de PIMphony

param = número de teléfono remoto al que desea llamar.

Ejemplo

>aocphone.exe 0312345678

Este comando permite iniciar PIMphony y llamar al número 0312345678.


Asistente Abers

Asistente de Audio

El asistente de Audio comienza con una pantalla de bienvenida. La segunda pantalla muestra una lista de los dispositivos de audio detectados en el equipo y que pueden usarse como altavoces o micrófono.

El usuario puede seleccionar los dispositivos de audio que PIMphony utilizará.

Es posible que los dispositivos de entrada y de salida sean diferentes.

En esta pantalla, también puede seleccionar el dispositivo de llamada para una llamada entrante así como el archivo wav que se desea reproducir para dicha llamada.

Es posible configurar un dispositivo de llamada secundario, sonará al mismo tiempo que el dispositivo de llamada principal y utilizará el mismo archivo wav. Es posible activar o desactivar una opción automática para evitar el eco, según la configuración de cada usuario.

Si se han detectado teléfono y auriculares compatibles con Alcatel-Lucent, aparecerá una pantalla que permite al usuario configurar la función Colgar. Si selecciona esta función, el usuario podrá recibir y colgar una llamada directamente desde el dispositivo de audio (con el botón correspondiente del teléfono, por ejemplo).

El archivo Léame.txt muestra una lista de los teléfonos y auriculares compatibles con Alcatel-Lucent.

La siguiente pantalla permite al usuario probar y configurar el nivel de salida de audio. Puede ajustar el nivel mediante los controles deslizantes. Si ha configurado un dispositivo de llamada secundario, la pantalla del nivel de salida de audio aparecerá dos veces, una vez para cada dispositivo, y podrá ajustar ambos niveles de forma independiente. La salida de audio para el dispositivo secundario sólo se ajusta para las llamadas, y no afectará la conversación en curso.

La siguiente pantalla permite al usuario probar y configurar el nivel de entrada de audio. Puede ajustar el nivel de entrada mediante los controles deslizantes. Cuando el usuario habla por el micrófono, el sonido grabado se reproduce en el dispositivo de salida. El nivel de salida depende de la configuración definida para el dispositivo de salida de audio, por lo que es posible que el usuario tenga que regresar a la pantalla anterior para reajustar la configuración inicial.

En la última pantalla, si el usuario valida la configuración, se escribirá en el archivo de configuración que PIMphony utiliza. Al cambiar los dispositivos de entrada y salida o la función colgar/descolgar, es necesario reiniciar PIMphony antes de que los cambios tengan efecto. Los niveles de entrada y salida de audio se actualizan automáticamente, sin tener que reiniciar.


Manual de instalación

Introducción

La aplicación se distribuye en un CD-ROM con el software, el programa de instalación y la Ayuda en línea, que incluye el manual de instalación.


Especificaciones técnicas


Condiciones generales

Debe conectarse a OXO Connect R2.0 u OmniPCX Office R5.0 o superior.

PIMphony con una conexión directa al PCX o con una topología TSE (Terminal Server Edition). También puede utilizarse como teléfono IP. Independientemente de la configuración o la topología utilizadas, PIMphony siempre emplea el mismo procedimiento de instalación para cada cliente.


Requisitos de hardware para PC

Aspectos de hardware

El PC debe tener las características mínimas siguientes:

Procesador: Pentium a 300 MHz o superior, PII 300 para la versión IP

RAM: 64 MB mínimo

Disco duro: 2 GB (140 MB de espacio libre disponible para la instalación de PIMphony).

Tarjeta gráfica VGA: 1024x768 pixeles mínimo.

Tarjeta Ethernet, teclado y ratón

Lector de CD-ROM

Puerto serie o USB: para uso de auriculares con PIMphony IP

Tarjeta de sonido compatible con Windows con administrador dúplex integral: se necesita para utilizar el modo IP (SoundBlaster 32PnP, SoundBlaster 64PnP, tarjeta de sonido compatible con SoundBlaster, etc.).


Requisitos de software para PC

Aspectos de software

Si desea obtener más información sobre los SO compatibles y los requisitos previos de software, consulte el archivo "léame".


Interacciones


PIMphony IP y la calidad de servicio (QoS)

Cuando se utiliza PIMphony en modo teletrabajo con líneas lentas como RTPC o RDSI, siempre se producen atascos entre el cliente y el proveedor de acceso a Internet. Por tal motivo se recomienda instalar la calidad de servicio.

Atención: la red inalámbrica LAN no tiene soporte en modo IP

Activación

La calidad de servicio sólo funciona con Windows 2000 y versiones posteriores y no está disponible para las anteriores.

Configuración del PCX

En los parámetros VoIP es necesario activar la calidad de servicio IP seleccionando uno de los siguientes valores:

00000000_DIFFSERV_BE

01100000_IP_PRECEDENCE_3

10100000_IP_PRECEDENCE_5

10111000_DIFFSERV_PHB_EF

Para cada uno de estos cuatro valores se activa en Windows la correspondiente marca QoS:

00000000_DIFFSERV_BE: sin marca QoS

01100000_IP_PRECEDENCE_3: SERVICETYPE_CONTROLLEDLOAD
(DSCP valor hexadecimal: 18)

10100000_IP_PRECEDENCE_5: SERVICETYPE_GUARANTEED
(DSCP valor hexadecimal: 28)

10111000_DIFFSERV_PHB_EF: SERVICETYPE_GUARANTEED
(DSCP valor hexadecimal: 28)

con una restricción consistente en aplicar una máscara (11100000) a la marca, para que coincidan las marcas del sistema y la de Windows.

Configuración de Windows

Siga el siguiente procedimiento para instalar el planificador de paquetes QoS.

Procedimiento

  1. Abra Conexiones de red y accesos remotos.

  2. Seleccione la conexión a la red local donde debe instalarse el planificador de paquetes QoS.

  3. Seleccione Menúy, a continuación, Propiedades.

  4. Haga clic en Instalar, Servicio y, a continuación, escoja Agregar.

  5. Elija Planificador de paquetes QoS.

  6. Haga clic en Aceptar.

En el registro:

  1. Agregue la clave HKLM\SYSTEM\\CurrentControlSet\Services\Qossp.

  2. Agregue un valor DWORD llamado EnablePriorityBoost bajo esa clave, con un valor de 1.

Aviso: Sólo podrá realizar estas operaciones si está conectado como Administrador.


PIMphony y Microsoft Terminal Server

PIMphony se puede instalar con Microsoft Windows 2000, 2003 o 2008 Terminal Server.

Aviso: PIMphony IP no se puede utilizar con Microsoft Terminal Server.

Configuración de hardware

El PC debe tener las características mínimas siguientes:

Procesador

Con Windows 2000 server: PIII 450MHz.

En cada procesador se pueden conectar simultáneamente entre 25 y 35 usuarios. Consúltese el documento de Microsoft "Windows 2000 Terminal Services Capacity and Scaling" en la dirección URL:

Windows 2000 Terminal Services Capacity and Scaling

Con Windows Server 2003: PIII 900 MHz.

El número de usuarios simultáneos depende del tipo y el número de procesadores y de la memoria disponible. Por ejemplo, con un PIII 900 MHz se pueden conectar hasta 50 usuarios simultáneamente. Sobre este tema, consúltese el documento de Microsoft "Windows Server 2003 Terminal Server Capacity and Scaling" en la dirección URL:

Windows Server 2003 Terminal Server Capacity and Scaling

Con Windows Server 2008: procesador x86 a 1 Ghz o procesador x64 a 1.4 Ghz.

de RAM y Windows Server 2000 y 2003

Se recomienda instalar 128 MB de RAM para el sistema operativo, más 8 MB por cada usuario simultáneo previsto. Por ejemplo, un servidor destinado a 15 usuarios simultáneos exigiría al menos

248 MB de memoria RAM: 128 MB + 8 MB * 15 usuarios = 248 MB

Para los usuarios con aplicaciones que consuman mucha memoria, como las aplicaciones cliente/servidor que utilicen mucha memoria, será necesario aumentar la cantidad de RAM asignada a cada usuario. Cada servidor deber tener suficiente memoria física para garantizar que el fichero de intercambio (memoria virtual) se utilice lo menos posible.

Para PIMphony (70 MB) el mínimo es:

128 MB + 70 MB * 15 usuarios = 1178 MB.

RAM con Windows Server 2008

Mínimo de 512 MB (necesario para el sistema operativo).

Máximo para sistemas de 64 bits:8 GB (Foundation), 32 GB (Standard) o 2 TB (Enterprise, Datacenter).

Disco duro con Windows Server 2000 y 2003

140 MB para instalar PIMphony y 10 MB por usuario como mínimo para los ficheros de datos.

Disco duro con Windows Server 2008

Mínimo con sistemas operativos de 32 bits: 20 GB

Mínimo con sistemas operativos de 64 bits: 32 GB

Foundation: 10 GB o mayor

Nota: Los ordenadores con más de 16 GB de RAM requieren mayor capacidad de disco duro para admitir buscapersonas, hibernación y archivos de volcado.

Lector de CD-ROM

Tarjeta Ethernet

Configuración de software

El sistema operativo instalado en el ordenador debe ser:

Microsoft Windows® 2000 Server, Microsoft Windows® Server 2003 o Microsoft Windows® Server 2008.

El PC debe pertenecer a un dominio.

Instalación de PIMphony en Microsoft Terminal Server

Para instalar PIMphony en Microsoft Terminal Server, siga las instrucciones indicadas más adelante.

Procedimiento

  1. Instale, valide y configure Microsoft Terminal Server.

  2. Instale y configure PIMphony en el ordenador en el que esté instalado Microsoft Terminal Server. El procedimiento de instalación en el servidor requiere los mismos pasos que cualquier otra instalación de PIMphony. La aplicación se configura utilizando el Asistente de configuración de PIMphony desde un ordenador remoto, conectado al Terminal Server.

Nota: PIMphony se debe instalar en el servidor después de validar el servicio Terminal Server. Con Terminal Server, es necesario instalar aplicaciones utilizando el comando Añadir o quitar programas del panel de control de Microsoft. No se puede usar directamente el programa de instalación Setup.exe.

Para ampliar información sobre Microsoft Terminal Server con Windows 2000 Server, consulte la dirección URL:

Windows 2000 Terminal Services

Para Windows Server 2003, puede consultar la dirección URL:

Windows Server 2003 Terminal Services

Para Windows Server 2008, puede consultar la dirección URL:

Windows Server 2008 Terminal Services


PIMphony y la movilidad

Los usuarios de PIMphony estándar o IP pueden beneficiarse de grandes avances en movilidad, ya que dichas versiones utilizan los perfiles de movilidad de Microsoft 2000 y 2003.

Todos los ordenadores personales deben cumplir los requisitos previos de cliente de ordenadores de PIMphony.

Debe instalar PIMphony en todos los ordenadores personales.

Para que la característica de movilidad funcione correctamente, debe respetar las siguientes reglas:

Sincronizar la hora de todos los ordenadores (mediante el comando net time).

Evitar la utilización de perfiles de movilidad con diferentes versiones de sistemas operativos.

Asegurarse de que las aplicaciones instaladas corresponden a la misma versión en todos los ordenadores.

Asegurarse de que las aplicaciones instaladas están ubicadas en la misma ruta y unidad en todos los ordenadores.

Para encontrar más información sobre la característica de movilidad de Windows, consulte el sitio Web de Microsoft Knowledge Base en la página Microsoft Support:

Artículo 307964: "Cómo: Configurar la información de perfil de usuario cliente para un usuario móvil en Windows 2000".

Artículo 264866: "Cómo utilizar los perfiles de movilidad de usuario de Windows 95 y Windows 98 con Windows 2000 Server".

"Configurar servidores de Windows para usuarios itinerantes"

Artículos "Implementing Roaming User Profiles" de la guía Microsoft Windows Server 2003 Deployment Kit en la página web Implementar perfiles de usuario móvil


Marcación por nombre

Marcar con un PIM

La instalación predeterminada no admite la marcación si utiliza su Administrador de información personal (Outlook, etc.)

Para que la marcación funcione con una aplicación externa, deberá instalar TSP (Proveedor de servicios de telefonía) en su PC:

ejecute el fichero install_tsp.exe situado en el CD-ROM de PIMphony y siga las instrucciones.

En el asistente de instalación, introduzca el Nombre PCX/Dirección IP y el Número de teléfono y continúe con la instalación.

Se puede instalar TSP en un servidor Microsoft TAPI 2.1:

ejecute el fichero setup.exe situado en la subcarpeta Productos\SPI for Microsoft TAPI Server del CD-ROM de PIMphony y siga las instrucciones.


Restricciones

Si está utilizando un PIMphony via Microsoft Terminal Server, no se podrá utilizar PIMphony IP.


Límites

El número de clientes que se pueden instalar depende de la versión de PCX y de la solución instalada. Consulte la documentación de Expert.

Matriz de compatibilidad

ALE International OmniPCX Office Communication Server |  | 3.0 o anterior | 4.x | 5.x 6.x 7.x 8.x 9.x 10.x
PIMphony | Versión 4.4 o anterior | No se admite: mejora necesaria (1) Nivel: PIMphony 4.4 | No se admite: mejora necesaria (1) Nivel: PIMphony 4.4 | No se admite: mejora necesaria (1) Nivel: PIMphony 4.4
 | Versión 5.x (versión de mantenimiento para OmniPCX 3.x o una versión anterior) | Nivel de mantenimiento: PIMphony 5.0 | Nivel estándar : PIMphony 5.0 | No se admite: mejora necesaria (1) Nivel: PIMphony 5.0
 | Versión 6.2 | Incompatible | Incompatible | Desde Servidor Com R5.0 a R6.1
 | Versión 6.3 | Incompatible | Incompatible | Desde Servidor Com R5.0 a R8.0
 | Versión 6.4 | Incompatible | Incompatible | Desde Servidor Com R5.0 a R8.1
 | Versión 6.5 | Incompatible | Incompatible | Desde Servidor Com R5.0 a R8.2
 | Versión 6.6 | Incompatible | Incompatible | Desde Servidor Com R5.0 a R9.0
 | Versión 6.7 | Incompatible | Incompatible | Desde Servidor Com R5.0 a R9.1
 | Versión 6.8 | Incompatible | Incompatible | Desde Servidor Com R5.0 a R10.x

(1) Se ejecuta en esta versión de OmniPCX pero si tiene algún problema, use la versión estándar de PIMphony para esta versión de OmniPCX.


Licencias

Debe disponer de las licencias necesarias para utilizar todas las características de PIMphony: Pro, Team, Operator.

Si no dispone de licencia, PIMphony se ejecutará inicialmente en el modo de prueba durante 60 días, ofreciendo a los clientes la oportunidad de evaluar el software. Transcurrido el periodo de prueba de 60 días, PIMphony pasa al modo Basic y solicita una licencia.

En OmniPCX Office (hasta R10.3), la licencia LDAP se incluye con cualquiera de las licencias Pro, Team y Operator de PIMphony.

En OXO Connect (desde R2.0), la licencia LDAP se incluye con cualquiera de las licencias Unified (para perfiles Pro y Team) y Operator de PIMphony.

Si no hay una licencia de PIMphony PIMphony disponible, debe adquirirse una licencia de LDAP por separado.


Seguridad

A partir de OXO Connect R3.2, se utilizará el modo de conexión HTTPS tanto para el acceso local desde LAN como para el acceso remoto desde WAN.

Hasta OXO Connect R3.1, deberá utilizarse el modo de conexión HTTPS para el acceso remoto desde WAN, y también será el modo recomendado para el acceso local desde LAN.


Internacionalización

El proceso de instalación está disponible en los mismos idiomas que el software de PIMphony. Al iniciar el programa de instalación, se pedirá al usuario que especifique su idioma preferido para el proceso de instalación.

Si se vuelve a ejecutar el programa de instalación tras una primera instalación, (por ejemplo, para desinstalar el programa o para cambiar opciones), se utilizará el mismo idioma.


Especificaciones operativas


Procedimiento de instalación

El software de PIMphony se instala desde el CD-ROM adjunto.

Procedimiento

  1. Inserte el CD-ROM en el lector de CD-ROM y, a continuación, seleccione la unidad en el Explorador de Windows. Para iniciar el proceso de instalación, haga clic en Instalar en el directorio principal de PIMphony.

  2. Aparece la ventana Seleccione el idioma de la instalación. Elija un idioma y haga clic en OK

  3. El programa de instalación comprueba que todos los componentes estén presentes antes de iniciar el proceso de instalación. Si faltan uno o varios componentes, éstos se instalarán automáticamente. Debe aceptar y completar todas las instalaciones de componentes para continuar con la instalación de PIMphony. Los siguientes componentes son necesarios:

Microsoft .Net Framework 1.1 con SP1 o Microsoft .Net Framework 2.0

Tiempo de ejecución de Microsoft WSE 2.0 SP3 y de Microsoft WSE 3.0. Después de instalar estos componentes, es posible que el sistema le pida que reinicie el ordenador. Después de reiniciar el sistema, sólo tiene que ejecutar el programa

  4. Para Microsoft Windows 8/10/2012, se debe instalar Microsoft .NET Framework 3.5 antes de instalar PIMphony. Para esta instalación, se requiere una conexión a Internet. Si Microsoft .NET Framework 3.5 no está instalado, el proceso de instalación de PIMphony se detiene y se muestra una ventana emergente. Para instalar Microsoft .NET Framework 3.5:

Seleccione en su PC la característica de Windows disponible en Panel de control -> Programas y características / Programas -> Activar/desactivar característica de Windows.

Para Windows 8/10: Seleccione la casilla .NET Framework 3.5.

Para Windows 2012 Server:

- Seleccione Administrador del servidor -> Administrar -> Asistente para agregar roles y características,

- Desplácese hasta la ventana Características,

- Seleccione la casilla .NET Framework 3.5.

Si se requiere información adicional póngase en contacto con su administrador local.

  5. Lea atentamente y siga las instrucciones que aparezcan en las sucesivas pantallas de instalación de componentes. Debe aceptar los términos de todos los acuerdos de licencia con un clic en Siguiente> antes de continuar con la instalación.
    Nota:
    si está usando una versión de Outlook de 64 bits en un sistema operativo Microsoft de 64 bits, asegúrese de aceptar la instalación del complemento de Outlook en el cuadro de diálogo Control de cuenta de usuario que aparece en pantalla.

  6. En la ventana Selección de la carpeta de destino:

Haga clic en Siguiente para aceptar la carpeta de instalación predeterminada C:\Program Files\PIMphony, o bien

haga clic en Change para elegir otra carpeta de instalación para la aplicación.

  7. Haga clic en Instalar para ejecutar la instalación.

La ventana Instalación completada aparece para informarle de que la instalación ha concluido y le sugiere consultar el fichero «Read me» para obtener información importante sobre el producto. Ya puede iniciar PIMphony.

En caso de que fuera necesario, el programa de instalación le indicará que reinicie el equipo.


Procedimiento de configuración

Procedimiento

Para configurar PIMphony, arranque el Asistente de configuración PIMphony :

  1. Desde la barra de herramientas de Windows: haga clic en Inicio y seleccione la aplicación PIMphony en el menú Programas/PIMphony.
    La ventana de bienvenida del Asistente de configuración de PIMphony muestra los datos de configuración actuales.
    Haga clic en Siguiente > para continuar.

  2. La ventana del "Asistente de configuración de PIMphony" aparece nuevamente preguntando por el nombre PCX o la dirección IP del PCX que se va a conectar a PIMphony.
    Se pueden definir diferentes parámetros de conexión para acceder desde la LAN y para acceder de forma remota desde la WAN.
    Seleccione el tipo de conexión desde la lista desplegable (por defecto LAN está seleccionada):

LAN: cuando está seleccionada la conexión LAN, debe:

Definir la dirección IP del PCX. Hay dos maneras de definir la dirección IP:

Manualmente: en este caso, deberá rellenar el campo de la dirección IP

Automáticamente: si el campo de la dirección IP está vacío y el asistente ha sido iniciado por primera vez, aparecerá un botón denominado Detect. Pulse Detect, y el sistema escaneará los PCX que se encuentren en la red local. Se mostrará la lista de PCX detectados, seleccione los PCX preferidos de la lista o el escriba el nombre o la dirección del PCX.

Seleccione el modo de conexión: HTTP/HTTPS (HTTPS es el modo por defecto).
Se recomienda utilizar HTTPS independientemente de la versión de OXO Connect, y es obligatorio utilizarlo a partir de OXO Connect R3.2.

Por defecto, el puerto de destino para conectarse a PCX es 443 para HTTPS
Si es necesario, se puede definir otro valor: consulte Documentación de Expert

WAN: cuando está seleccionada la conexión WAN, debe:

Definir la dirección IP de WAN del dispositivo de acceso a Internet, a través del cual se accede al PCX

Por defecto, el puerto de destino para conectarse a PCX es 443 para HTTPS
Si es necesario, se puede definir otro valor: consulte Documentación de Expert

  3. Para la configuración del dispositivo de acceso a Internet, consulte Documentación de Expert

Seleccione el modo de arranque de PIMphony. Por defecto, PIMphony comienza en modo minimizado cuando se inicia el PC. Seleccione si desea activar o no los parámetros correspondientes para seleccionar cómo desea iniciar PIMphony
Las mismas opciones de inicio se utilizan para las conexiones LAN y WAN

  3. Se pueden definir ambos parámetros de conexión LAN y WAN, pero tenga cuidado a la hora de seleccionar en la lista desplegable LAN/WAN la conexión a través de la cual se accede al PCX: El Asistente necesita conectarse al PCX antes de continuar con el paso siguiente.

  4. Haga clic en Siguiente > para continuar.

  3. Escriba su nombre o número de teléfono en esta ventana (o elija una de las opciones de la lista desplegable) y luego escriba la contraseña correspondiente al terminal.

    La contraseña de OmniPCX Office R8.2 y de OXO Connect R2.0 debe tener entre 4 y 6 caracteres.

    El asistente configura automáticamente los parámetros asociados.

    4. Los teléfonos SIP no se pueden asociar con la aplicación PIMphony y no se muestran en las opciones de la lista desplegable. Se muestra un mensaje de error si se introduce manualmente un teléfono SIP.

    El nombre y la contraseña se guardan por defecto y no se le solicitan cada vez que inicie PIMphony. Compruebe o no los parámetros correspondientes para ocultar o mostrar la ventana en la que ha introducido el nombre y la contraseña cada vez que inicie PIMphony.
    Si introduce la contraseña predeterminada, se le pide que la cambie.

    Haga clic en Siguiente > para continuar.

  4. En la ventana siguiente, seleccione el perfil de PIMphony que se va a instalar. Las opciones son:

    Básico

    Pro

    Equipo

    Arranque

    Funciones y perfiles

    Haga clic en Siguiente > para continuar.

  5. Aparece la ventana Propiedades de marcación que permite al usuario verificar los siguientes parámetros de marcación y cambiarlos si lo desea:

    Prefijo

    País

    Código de acceso local

    Código de acceso para llamadas a larga distancia

    Prefijo PCX

    Pulse Configurar para cambiar los parámetros de marcación o Siguiente > para continuar.

    La última ventana le indica que la instalación ha concluido y muestra las configuraciones elegidas.

  6. Haga clic en Terminar para validar la información e iniciar la aplicación.

Para modificar, añadir o eliminar un modo de conexión, reinicie el Asistente de configuración de PIMphony (debe cerrar primero la aplicación si se está ejecutando):

  1. En la barra de herramientas de Windows, seleccione Inicio

  2. Desde el menú Program/PIMphony, seleccione el Asistente de configuración PIMphony

  3. Ejecute otra vez el asistente y pulse Siguiente > para mostrar la pantalla de selección de dirección PBX/IP.

Para añadir una segunda conexión: proceda como se describe arriba y pulse Terminar para validar

Para eliminar una dirección de conexión existente:

  1. Seleccione la dirección que quiera eliminar en la lista desplegable (WAN o LAN) y borre la dirección del cuadro de edición de dirección PBX.

  2. Seleccione y configure las otra dirección tal y como se explica arriba.

  3. Finalice el asistente y haga clic en Terminar para validar la información e iniciar la aplicación.

Véase también:


Inicialización


Formato de la línea de comandos

Un procedimiento de instalación de línea de comandos permite configurar PIMphony automáticamente, especificando un archivo de configuración que contiene los parámetros de configuración del usuario. Este archivo se identifica cuando se ejecuta el programa de instalación.

El programa de instalación copia el archivo de configuración en el directorio de instalación de PIMphony, en donde el "Asistente de configuración de PIMphony" lo utiliza por primera vez para automatizar la configuración de todos los parámetros de usuario, respondiendo, de forma alternativa, a las preguntas formuladas por el asistente.

La línea de comandos que se utiliza para instalar PIMphony debe tener el siguiente formato:

install.exe CONF_INI=ruta\archivo

donde

ruta es la ruta de acceso al archivo de configuración confdirect.ini.

En el CD de instalación se incluye un archivo confdirect.ini de muestra. Este archivo contiene parámetros vacíos que deberá rellenar antes de poder usar el sistema de configuración automática.


Formato de los ficheros de configuración

Para configurar el directorio LDAP, consulte Configurar las opciones de los Servicios.

Formato de los ficheros de configuración

Fichero confdirect.ini

Parámetro | Descripción
[Dirección] | Rúbrica de direcciones
Hostname=NombreIP | NombreIP = dirección IP del pcx
Voipname= NombreIP | NombreIP = dirección IP de la tarjeta VoIP
[tapi] | Rúbrica de los parámetros TAPI
Country=34 | Código de país (34 para España)
zona=91 | Código de zona (91 para Madrid)
Localprefix=0 | Prefijo para las llamadas locales
distantprefix=0 | Prefijo para las llamadas de larga distancia
[pimphony] | Rúbrica de los parámetros PIMphony
edn=125 | Número de la extensión telefónica
Profil=Pro | Perfil de utilización de PIMphony (Basic, Pro, Team, Operator)
[ldap] | Configuración del directorio LDAP
servidor | Nombre o dirección del servidor LDAP
base | Nodo origen para comenzar la búsqueda
puerto | Puerto
inicio de sesión | Id (si el directorio lo requiere)
contraseña | Contraseña (si el directorio la requiere)
mostrar_ruta | Ruta de la aplicación que se está ejecutando para mostrar un archivo del contacto
mostrar_aplicación | Ruta de la aplicación que se está ejecutando en una acción de presentación


Instalación silenciosa

PIMphony soporta la opción de instalación silenciosa de Microsoft Installer que puede ser utilizada por los administradores o expertos informáticos de la empresa.

Encontrará información sobre la instalación silenciosa en

Sitio Web de la empresa

Para iniciar la instalación silenciosa, ejecute el programa Install.exe con la opción de línea de comandos –qn :

install.exe –qn.

Si utiliza la opción de línea de comandos –qn+ en lugar de -qn, un cuadro de diálogo le indicará cuándo ha concluido la instalación.

PIMphony quedará instalado con los valores de configuración por defecto. Puede especificar otros valores por medio de las opciones de la línea de comandos:

install.exe –qn HOSTNAME=name.

Tras una instalación silenciosa se recomienda reiniciar el ordenador.


Comprobar errores

Si fuera necesario, puede indicar un archivo de registro donde se graben todas las tareas realizadas durante la instalación.

Para iniciar una instalación silenciosa, escriba:

Install.exe –lv c:\log.txt

donde c:\log.txt corresponde a la ubicación y al nombre del archivo de registro.

El conmutador v de –lv especifica que se inicia una sesión en el modo avanzado para grabar la información más detallada.

También encontrará otros conmutadores de línea de comandos. Para obtener más detalles, consulte la documentación de Windows Installer.


Apuntes sobre la utilización de Install.exe

Cuando use expresiones con conmutadores largas para la ruta o los nombres de archivo, incluya dichas expresiones entre comillas dobles. Las comillas dobles indican al sistema operativo que los espacios comprendidos dentro de dichas marcas no deben ser tratados como delimitadores de línea de comandos.

No deje un espacio entre los conmutadores de línea de comandos y las opciones.

Los conmutadores y las opciones de línea de comandos del archivo Install.exe distinguen entre mayúsculas y minúsculas.

Durante la instalación, Install.exe transfiere todos los parámetros de la línea de comandos al archivo msi situado en la subcarpeta Productos.


Procedimientos de mantenimiento


actualizaciones

Desde la versión 5.0 o superior de PIMphony, las actualizaciones y los parches pueden instalarse directamente en el directorio de la aplicación y no hay necesidad de desinstalar o reinstalar el software.

Se guarda la configuración de usuario existente.

Debe desinstalar cualquier versión anterior a PIMphony 5.0 para poder instalar PIMphony versión 6.0 o superior.

Para guardar su configuración anterior y restablecerla tras haber instalado la versión 6.0 o superior, inicie los comandos guardar.vbs y restablecer.vbs situados en el directorio de herramientas no compatibles.

Sin embargo, tenga en cuenta que estas 2 aplicaciones no son compatibles.


Varios

Esta sección incluye:

Un glosario de términos técnicos, que encontrará en esta ayuda.

Una lista de preguntas más frecuentes y sus respuestas.

Las recomendaciones que se deben seguir en caso de problemas técnicos.

El enunciado de los derechos inherentes a la utilización del software (Copyright).

Las acciones de Windows.

Parámetro de la línea de comandos

Véase también

Presentación de la aplicación


Glosario

Le presentamos el glosario de los principales términos técnicos utilizados en esta Ayuda en línea:

A B C D E F G H I J K L M N O P Q R S T U V W

Acción

Tarea que la Presentación ejecuta automáticamente cuando se produce un evento determinado (por ejemplo, abrir la ficha de un interlocutor).

Alcatel-Lucent PIMphony

Aplicación que actúa como interfaz entre un teléfono específico conectado a un ALE International OmniPCX Office Communication Server y un PIM comercial, como por ejemplo Outlook.

Ventana Secretaria

La ventana Secretaria es un modo de visualización que incorpora técnicas de distribución de llamadas.

Registro de llamadas

Archivo de las 400 últimas llamadas y de sus características principales.

Compañeros

Miembros del mismo Grupo de Supervisión.

Congreso

Función del sistema de telefonía que permite dialogar simultáneamente con dos interlocutores.

CTI (Computer-Telephony Integration)

Enlace entre el PC y el teléfono.

DECT (Digital European Cordless Telecommunications)

Norma estándar europea de telecomunicaciones para teléfonos móviles digitales.

Marcador

PIMphony aparece como un icono en el área de notificación de Windows (bandeja del sistema de Windows)

Evento

Situación detectada por la Presentación para activar una acción predefinida.

Filtrar

Característica asociada a un evento detectado por la Presentación que activa una acción predefinida.

Desvío

Función del sistema de telefonía que consiste en que todas las llamadas efectuadas a un teléfono se dirigen hacia otro, que se ha especificado para el desvío.

Grupo

Los Grupos se definen en la ventana Supervisión. Los grupos se componen de varios Compañeros.

Dirección IP

Identificador de un ordenador miembro de la red. Cuatro conjuntos de bytes con la forma xxx.xxx.xxx.xxx, que representan, por una parte, la red a la que pertenece este ordenador y, por otra, parte, el número de este ordenador en la red. A cada dirección IP le corresponde un solo ordenador.

LAN (Local Area Network)

Red local, es decir, un conjunto de ordenadores conectados generalmente mediante una conexión de alta velocidad.

Agenda personal

Módulo de PIMphony que pone a su disposición las funciones del agenda telefónica cuando no hay PIM.

PIM (Administrador de información personal)

Un PIM (Administrador de información personal) es un organizador personal en software que gestiona información de carácter personal como son los correos electrónicos, los contactos, las listas de tareas, las fechas del calendario, etc.

Presentación

Módulo de PIMphonyque sirve de interfaz para el PIM instalado en el PC. Aparece una ventana con información sobre el llamante cuando se activa un evento.

Poner llamadas en espera

Función del sistema de telefonía que permite poner en espera a un interlocutor.

Ventana Supervisión

Esta ventana permite visualizar el estado de los terminales telefónicos del sistema y efectuar operaciones telefónicas tales como llamadas, transferencias y capturas. Para teléfonos SIP, la información de estado no se actualiza en tiempo real como para otros terminales.

TAPI

Controlador de Microsoft para aplicaciones de telefonía.

módulo Teléfono

Módulo de PIMphony que actúa como interfaz principal para el usuario.

Transferir

Función del sistema de telefonía que permite, tras una doble llamada, transferir la primera de ellas a otro terminal.

Buzón de voz

Permite consultar los mensajes de voz del PCX.

Véase también

Presentación de la aplicación


Preguntas más frecuentes

A continuación se muestra una lista de las preguntas formuladas con más frecuencia y sus respectivas respuestas:

¿Qué configuración de hardware mínima necesito para instalar la aplicación?

Consulte el Manual de instalación.

¿Qué configuración de software mínima necesito?

Consulte el Manual de instalación.

¿Cuál es el significado de los iconos de las diferentes ventanas?

En función de la pantalla en la que se encuentre, consulte la ventana Teléfono, el Registro de llamadas o la Agenda personal.

¿Cómo puedo hacer llamadas con PIMphony?

Consulte Realizar llamadas si desea utilizar el módulo Teléfono o bien consulte Marcación mediante copiar y pegar si desea utilizar el módulo Marcador.

Únicamente hay 6 números de teléfono por contacto.

¿Para qué sirve el módulo Presentación?

El módulo Presentación actúa como interfaz entre su administrador de contactos (PIM) y la aplicación. Por ejemplo, permite abrir automáticamente la ficha de un interlocutor registrado en su PIM cuando se produce un evento dado.

¿Cómo puedo configurar la Presentación?

Utilice el Asistente, que le servirá de orientación para configurarlo según los perfiles preestablecidos.

¿Qué puedo hacer si la aplicación no funciona?

Consulte En caso de problemas técnicos. Si los problemas persisten, póngase en contacto con su distribuidor.

¿Qué puedo hacer si el sonido es de mala calidad en PIMphony (versión IP) en acceso remoto?

Es necesario cambiar el tipo de códec. Para ello, acceda a la pestaña Telefonía de la ventana Configurar PIMphony. G711 es preferible para una conexión LAN mientras que el G729A o G723.1 es mejor para una conexión por módem.

¿Cómo se evita el eco en una estación remota?

Este problema lo causa la tarjeta de sonido y la configuración de su volumen. Para corregirlo, es necesario bajar completamente todos los controles de volumen no utilizados tanto para la grabación como para la escucha. Además, hay que evitar poner el volumen de recepción demasiado fuerte.

Véase también

Presentación de la aplicación


Consejos y trucos

En esta sección le ofrecemos varias sugerencias para que utilice mejor Alcatel-Lucent.

instalación

Si PIMphony no muestra correctamente los números marcados, puede que exista algún problema de configuración del PCX. Por ejemplo, si cuando marca un número externo compuesto por un <prefijo de acceso externo> <número externo> y el prefijo de acceso externo aparece en la pantalla del teléfono, significa que la configuración del PCX no es válida.

Para corregir este fallo, debe incluir el prefijo de acceso externo (campo TMN) en el plan de numeración del PCX.

Marcación abreviada: Algunas aplicaciones (p. ej. Outlook, Word) permiten utiliza la función de Marcación abreviada:

seleccionando directamente el número

y mediante combinaciones de teclas de Marcación abreviada

Con otras aplicaciones es necesario 'Copiar' después de elegir el número.

Si su teléfono forma parte de un grupo y PIMphony no muestra todas las llamadas entrantes en el grupo, deberá configurar el PCX para que funcione en modo "Instalación para grupo de llamadas". (la marca de lectura/escritura GrpCallWSig del PCX debe presentar el valor 0).

Si PIMphony forma parte de un grupo de operadoras, deberá aplicar la siguiente configuración:

la marca GrpCallWSig del PCX debe presentar el valor 0

El flag ManConnAtt del PCX debe tener el valor 1

sin supervisión

Los flags presentan los valores correctos en el PCX.

PIMphony sólo admite llamadas básicas.

En algunos países, se pueden instalar las modificaciones TAPI para dar cabida a las reglas nacionales de marcación vigentes (p. ej. Italia o España). Sírvase consultar el directorio de asistencia en el CD.

PIMphony

Para abrir la ficha de contacto del llamante remoto de una llamada transferida, asegúrese de que se ha seleccionado el criterio "cada llamada" en la configuración de la ventana emergente.

El campo 'Duración' en el registro de llamadas es calculado por PIMphony y no se recupera del PCX. Por este motivo, el valor del campo 'Duración' puede ser distinto al valor que utiliza el PCX para calcular los informes de contadores.

Como existe una comunicación continua entre PIMphony y el PCX a través de la red LAN, se recomienda no utilizar el modo de ahorro de energía para impedir que se rompa el vínculo.

Cuando al iniciar PIMphony ya hay una o varias llamadas activas en el teléfono, éstas sólo se podrán atender con ciertas restricciones.

Correo de voz

Si tiene dificultades para ejecutar los archivos de correo de voz en su ordenador, compruebe que tiene instalado el driver de sonido más reciente.

PIMphony IP

Si desea utilizar PIMphony IP con una buena calidad de voz, compruebe que tiene el Control de volumen configurado como sigue:

En el modo Control de volumen:

Apague el micrófono para evitar el eco

Ajuste el nivel de Onda

Ajuste el Control de volumen general

En el modo de Control de grabación:

Seleccione el micrófono y ajuste el volumen

Apague (o desactive) los demás dispositivos

No amplifique el micrófono, cuando esta opción esté disponible en Opciones avanzadas

Con PIMphony IP, si el audio tiene mala calidad o no funciona correctamente, compruebe que está utilizando el controlador de audio más reciente para su ordenador (podrá encontrarlo en el sitio Web del fabricante). En muchos casos, basta con actualizar el driver de audio para solucionar los problemas de audio.

La función 'Detección automática' requiere configurar el encaminamiento multicast IP (VLAN) para trabajar con los routers.

PIM

Si la función de marcación por voz parece no funcionar correctamente para determinados contactos, compruebe que:

el número deseado aparece en el campo correcto del contacto de la aplicación PIM.

el contacto asociado tiene al menos un número de teléfono

Si cambia el controlador de la aplicación PIM, deberá volver a ejecutar el asistente para comprobar que funciona bien.

Los ejemplos de mensajes emergentes del PIM están incluidos en el CD. Dichos ejemplos tienen carácter meramente informativo y no son compatibles.

Configuración de ventanas emergentes:

Sólo se podrá realizar una acción en cada comunicación telefónica.

Esto significa que , por ejemplo, las siguientes acciones no podrán ser simultáneas:

tener un contacto abierto

guardar entradas en el diario de una llamada entrante

Outlook

Para integrarlo correctamente con PIMphony, aplique las siguientes reglas:

Formato de nombre en un contacto:<nombre> <apellido> en el campo 'Contacto'

Formato del número de teléfono de los contactos:

<Formato canónico de Microsoft> para los números externos

<número> para los números internos

Campos utilizados para los números de teléfono y el orden de búsqueda:

Trabajo, Trabajo2, Casa, Casa2, Secretaria, Móvil, Coche

Principal, Devolución, Empresa, RDSI, Fax empresa, Fax casa

Otro, Otro fax, Busca, Radio, Télex, TTY/TDD

La aplicación PIM admite que haya varias fichas de contacto abiertas simultáneamente: sí

Ubicación de un nuevo contacto creado por PIMphony: en la carpeta personal por defecto .pst, en la carpeta 'Contactos'

Se requiere sincronización al añadir/borrar/modificar un contacto: No es necesario a partir de Outlook 2000 (la sincronización es automática)

Estado de PIM al arrancar PIMphony: no es relevante (PIMphony arranca el objeto de Outlook)

Acciones requeridas al cambiar la selección de carpeta de contactos: a partir de Outlook 2000: cerrar PIMphony, cerrar Outlook y abrir de nuevo PIMphony

Si todos los campos de número de teléfono de un contacto están vacíos, la marcación por nombre no seleccionará el contacto asociado.

Si la función de marcación por nombre parece no funcionar correctamente para uno o varios contactos, compruebe que Outlook no está buscando en un archivo .pst equivocado.

Para ello, seleccione todos los directorios que incluyan un 'Directorio personal'.

Si aparece un mensaje de error en Outlook, las funciones de marcación por nombre y de ventana emergente no funcionarán. Para solucionar este problema, borre el directorio no válido. Si siguen sin funcionar, realice una sincronización completa.

Se recomienda introducir todos los números de teléfono externos en Outlook, utilizando el formato canónico. Para ampliar información sobre el formato canónico, consulte la documentación de Microsoft.

Ejemplo de formato canónico para España:

Número que se puede marcar: 0388677700

Número canónico: +33 (3) 88677700

Si borra una carpeta personal (.pst) en Outlook, debe abrir la ventana de selección de carpeta del PIM y debe hacer clic en OK para que la carpeta no incluya más contactos.

Si borra un contacto, deberá borrarlo también en la carpeta 'Elementos eliminados' si desea que PIMphony ignore a este contacto por completo.

Cada vez que se escribe en el diario principal, Outlook abre automáticamente una entrada de diario en la ficha de contacto (si está configurado). Esto sólo ocurre con los contactos incluidos en el directorio de contactos predeterminado (limitación de Microsoft Outlook).

A partir de Outlook 2000: Si no funcionan la función de marcación por nombre, la identificación o la ventana de contacto emergente, puede ser que la base de datos de contactos interna no esté actualizada o que no haya sido creada.

Esto puede deberse a que un Outlook COM adicional no está presente o no está registrado.

Para comprobarlo, en el menú "Herramientas" de Outlook, seleccione "Opciones...", diríjase a la hoja "Otros" y, luego, haga clic en "Opciones avanzadas". Escoja "Complementos COM" y compruebe que "Complementos PIMphony" está seleccionado. Si éste no es el caso, salga de Outlook (y de PIMphony) y diríjase al directorio de instalación de PIMphony. Compruebe que en él se encuentra el archivo "addin.dll" y ejecute "addin.reg". De esta manera, se registrará el archivo addin.dll como complemento COM de Outlook. Luego, puede reiniciar Outlook y PIMphony.

No puede introducir en las fichas de contacto un número de teléfono interno que tenga la misma longitud que los números del plan de numeración nacional (p. ej., números de teléfono internos de 7 dígitos en los EE.UU.). En estos casos, Outlook interpreta el número interno como un número externo (formato canónico). Esta es una limitación de Outlook.

Goldmine

Para integrarlo correctamente con PIMphony, aplique las siguientes reglas:

Formato de nombre en un contacto:<apellido> <nombre> en el campo 'Contacto'

Formato de número de teléfono en un contacto: <número a llamar> para números externos e internos

Campo utilizado para buscar por número de teléfono: Teléfono1

Campos del número de teléfono utilizados en la marcación por nombre: Teléfono 1, Teléfono2, Teléfono3

La aplicación PIM admite que haya varias fichas de contacto abiertas simultáneamente: sí

Ubicación de los nuevos contactos creados mediante PIMphony: en la base de datos actual

Se requiere sincronización al añadir/borrar/modificar un contacto: No (la sincronización es automática)

Estado de PIM al arrancar PIMphony: no es relevante (la aplicación PIM se inicia con PIMphony, pero puede seguir activa)

Si quiere realizar el marcado desde Goldmine, es obligatorio que seleccione la siguiente opción en Goldmine: menú 'Edit/Preferences:'el campo 'Modem' debe estar puesto a 'Dial number as entered' (y no en 'TAPI format' o formato TAPI)

Si crea un nuevo contacto manualmente, los números de teléfono que introduzca tendrían que poderse marcar directamente, por ejemplo, pueden incluir el prefijo de acceso externo, el prefijo local, etc. No tienen que tener el formato canónico TAPI.

Cuando utilice la ficha de contacto emergente con Goldmine, se recomienda que no minimice Goldmine porque la aplicación seguiría abierta pero la ficha de contacto se ocultaría y sólo se podría recuperar utilizando la opción 'Cascada'.

Act tips

Para integrarlo correctamente con PIMphony, aplique las siguientes reglas:

Formato de nombre en un contacto:<nombre> <apellido> en el campo 'Contacto'

Formato del número de teléfono de los contactos:

<Formato canónico de Microsoft> para los números externos en el campo 'Teléfono'

<número> para números internos en los campos 'Ext' y <Número canónico de Microsoft> en el campo 'Teléfono'

Campos usados para la resolución del número de teléfono: sólo los campos indexados de la siguiente lista: Teléfono, Ext, Móvil, Casa, Alt

La aplicación PIM admite que haya varias fichas de contacto abiertas simultáneamente: No

Ubicación de los nuevos contactos creados mediante PIMphony: en la base de datos actual

Se requiere sincronización al añadir/borrar/modificar un contacto: No (la sincronización es automática)

Estado de PIM al arrancar PIMphony: no es relevante (PIMphony arranca PIM)

Act! sólo busca números de teléfono en los campos indexados. De forma predeterminada, sólo se indexa el campo 'Teléfono'. Si introduce un número de teléfono en el campo 'Ext', debe indexarlo (Menú Editar/Definir/Avanzado).

Act! sólo graba números con formato canónico en el campo 'Teléfono'. Si desea grabar números de teléfono internos, debe hacerlo en el campo 'Ext'.

Durante el inicio, PIMphony abre primero Act! (si es necesario). Si la base de datos de Act! no se puede abrir automáticamente (por ejemplo, cuando se utiliza Act!) Recordatorios para el mantenimiento de la base de datos), la sincronización entre PIMphony y Act! no puede llevarse a cabo. En este caso, tiene que reiniciar PIMphony una vez que haya abierto Act!.

Si se define un usuario en Act! con su nombre y contraseña, cada vez que inicie da aplicación, siempre deberá introducir ambos. Para poder trabajar con PIMphony, el nombre y la contraseña deben introducirse en la configuración del controlador de Act! porque ambos son necesarios para acceder a la base de datos de Act!. No obstante, cuando se inicia Act! aunque sea a través de PIMphony, el usuario debe introducir su nombre y contraseña.

Acceso

Si desea conectarse a una base de datos Access (de Access 2000 o posterior), compruebe que tiene este programa instalado en el ordenador.

En las bases de datos de Access, los números de teléfono se pueden almacenar de dos formas:

- Formato canónico: +xx yyyyyyy sin caracteres no numéricos, o

- Formato de marcación (que incluye el prefijo externo).

Agenda personal

En la agenda personal, los números de teléfono se pueden almacenar de dos formas:

- <Formato canónico de Microsoft> sin caracteres no numéricos, o

- Un formato de marcación (que incluye el prefijo de acceso externo).

PIMphony y Microsoft Terminal Server.

Si se muestra el siguiente mensaje de Outlook al arrancar PIMphony: "El programa no se ha registrado correctamente. Ejecute de nuevo el programa de instalación, ya que no dispone de los permisos adecuados para realizar esta operación,"

Cambie la compatibilidad de permisos de Terminal Server. Establezca dicho valor en "Compatibilidad de Win NT".

Para problemas encontrados en PIMphony en servidores Terminal (máquinas de 64 bits) con usuarios estándar:

  1. Abra el registro (regedit.exe). Tome la copia de seguridad del registro, consulte el artículo Microsoft KB 322756 (http://support.microsoft.com/kb/322756/) para ver cómo realizar copias de seguridad y restauraciones del registro de Windows

  2. Vaya a la clave del registro “HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Alcatel”

  3. Haga clic con el botón derecho en la clave “Alcatel”, haga clic en la opción “Permissions…” y conceda “Full Control” a los usuarios en el apartado “Permissions for Users”

  4. Vaya a la clave del registro "HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Telephony"

  5. Haga clic con el botón derecho en la clave “Telephony”, haga clic en la opción “Permissions…” y conceda “Full Control” a los usuarios en el apartado “Permissions for Users”

PIMphony y la movilidad

Se requiere tener instalado el Service Pack 1 de Windows XP para usar la característica de movilidad en un ordenador personal con Windows XP. Vea el siguiente artículo de Microsoft Knowledge Base, Q307401: "Handle leak may prevent profiles from unloading Windows XP ".

No es recomendable que un mismo usuario inicie sesión en dos o más ordenadores al mismo tiempo, ya que PIMphony IP no funcionará correctamente y podrían producirse problemas con los archivos de datos de PIMphony.

Cuando utilice la característica de movilidad, asegúrese de sincronizar la hora en todos los equipo. Puede utilizar un PC como servidor horario y sincronizar el resto de los equipos utilizando el siguiente comando:

>net time \\timesrv /set /yes

donde timesrv = nombre del ordenador utilizado como servidor de tiempo.

Se recomienda agregar el comando en la secuencia de comandos de inicio de sesión del usuario.

Cuando utilice la característica de movilidad, la función "Inicio automático" de la aplicación se configura de la misma manera para todos los usuarios del equipo. Si esta función no se activa durante la instalación, el único modo de iniciar la aplicación automáticamente consiste en añadir un acceso directo en la carpeta del "menú Inicio".


Problemas conocidos

PIMphony

Si llama a un número externo utilizando un enlace de tipo T1 CSS, la aplicación tardará unos segundos en mostrar la llamada.

Durante ese tiempo, la llamada se está realizando correctamente, pero no se podrá colgar.

Outlook

Si la llamada por nombre y funciones de identificación no funciona (Outlook), o si recibe el siguiente error: "Run-time error '429': ActiveX component cannot create object", seguramente sea un problema de automatización de Office, referenciado por Microsoft con el identificador Q244264.

Este error se produce cuando COM no puede crear el objeto de Automatización requerido y en consecuencia resulta inaccesible para Visual Basic.

Este error se produce asiduamente en determinados ordenadores.

En Outlook, si tiene dos contactos con el mismo número de teléfono, uno en formato canónico y otro en un formato que pueda marcar directamente, sólo se mostrará el contacto en formato canónico.

Para marcar un número interno con Outlook 2002, es necesario instalar la Revisión del artículo número Q817270 de la Microsoft Knowledge Base. La revisión requiere lo siguiente:

Windows Installer, versión 2
para comprobar la versión, efectúe una llamada a "msiexec.exe" desde la línea de comandos.

Outlook 2002 SP2 (build 4219)
para comprobarlo, use "Ayuda-Acerca de" en Outlook.

Si cierra Outlook 2003 antes que PIMphony, el icono de Outlook permanece visible en el área de notificación de la barra de herramientas de Windows, pero no sirve para volver a abrir Outlook. Este es el funcionamiento normal de Microsoft Outlook 2003.

Inicie Outlook 2003 con BCM antes de iniciar PIMphony para evitar los problemas descritos en la Knowledge Database de Microsoft, en los artículos:KB840778 y KB836558.

El funcionamiento de BCM no permite sincronizar automáticamente los contactos con PIMphony.

Debe sincronizarlos manualmente si ha añadido una ficha de contacto o modificado el nombre o los números de teléfono de una ficha existente.

Si aparece el siguiente mensaje de error "Critical Error: File \ Connec00.etf doesn't exist anymore. Popup can't function correctly without it" al abrir Outlook 64 bits, realice los siguientes pasos para solucionar el problema:

  1. Cierre Outlook y PIMphony

  2. Abra el registro (regedit.exe). Tome la copia de seguridad del registro, consulte el artículo Microsoft KB 322756 (http://support.microsoft.com/kb/322756/) para ver cómo realizar copias de seguridad y restauraciones del registro de Windows

  3. Vaya a la clave del registro “HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Alcatel”

  4. Haga clic con el botón derecho en la clave “Alcatel”, haga clic en la opción “Permissions…” y conceda “Full Control” a los usuarios en el apartado “Permissions for Users”

Goldmine

Con Goldmine y un ordenador lento, pueden perderse caracteres si se teclea rápidamente en el campo del nombre para marcar por nombre. Este es un fallo de Microsoft Windows referenciado con el identificador: Q102576. La única solución consiste en teclear más despacio o utilizar un PC más rápido.

Lotus Notes

Si, tras actualizar Lotus Notes ( de la versión 4.x a la versión 5.x), aparece el siguiente mensaje de error cuando inicia PIMphony:

"Error en tiempo de ejecución 372: No se ha podido cargar el "Softkey" de control desde Softbut.ocx. La versión de Softbut.ocx puede ser antigua. Asegúrese de que está utilizando la versión del control que se distribuye junto con la aplicación."

El problema se debe a una actualización de Lotus Notes que cancela el registro de oleaut32.dll desde el sistema , impidiendo que PIMphony pueda continuar utilizándolo correctamente.

Este es un problema documentado por Microsoft: consulte el artículo MSDN Q185599 de la Knowledge Base. Para corregir el problema, aplique la solución descrita en el artículo Q185599, o bien desinstale y vuelva a instalar PIMphony.

Información complementaria

Nota sobre la instalación

Cuando instale la aplicación, es posible que el programa de instalación necesite tener instalado Microsoft .NET Framework 1.1 Al final de la instalación de .NET Framework 1.1, se le solicitará que reinicie su PC. Después del reinicio, deberá abrir de nuevo el programa de instalación. Esto no se realiza de manera automática.

Acerca de Microsoft .NET Framework 1.1 Service Pack 1

Si tiene instalado Microsoft .NET Framework 1.1 Hotfix (KB886904), por favor elimínelo e instale .NET Framework 1.1 Service Pack 1.


En caso de problemas técnicos

S i después de instalar la aplicación, ésta no funciona correctamente:

  1. Compruebe la instalación del hardware, consultando el manual de instalación.

  2. Compruebe la configuración telefónica de Windows (en el Panel de control, carpeta Opciones de teléfono).

  3. Compruebe que la red funciona correctamente.

Si después de varios intentos, la aplicación no funciona:

Póngase en contacto con su distribuidor.

Si la red no se encuentra disponible:

Red no disponible

Véase también

Presentación de la aplicación

Manual de instalación


Copyright

©ALE International 2016. Todos los derechos reservados.

Atención: Este software está protegido por la ley del Copyright y por las convenciones internacionales. Está estrictamente prohibida, por cualquier medio que sea, toda reproducción o distribución parcial o total del software. Toda persona que no respete estas disposiciones será culpable del delito de falsificación y estará sujeta a sanciones penales previstas por la ley.