Pomoč za PIMphony

Elektronska pomoč vsebuje 5 poglavij:

Predstavitev programa: predstavitev izdelka in osnovnih funkcij.

Prvi koraki s programom:: vodnik pri prvi uporabi programa.

Konfiguracija programa: vas pouči o možnostih konfiguracije programa.

Uporaba programa: opis vsakega izmed modulov programa.

Navodila za namestitev: opis tehničnih in operativnih zahtev za namestitev programske opreme PIMphony.

V programu so na voljo različni načini pogleda:

Okno vrstice telefona

Okno telefona

Okno pomočnika

Različna okna je mogoče prikazati z menijem File (Datoteka)/Open (Odpri):

Osebni seznam

Dnevnik klicev

Glasovna pošta

Nadzorovanje

Statistics (Statistika) (samo v oknu Assistant (Pomočnik))

Takoj ko odprete program, se v območju za obvestila programa Windows (sistemska vrstica programa Windows) prikaže ikona Dialler (Telefonski pomočnik). Ta ikona omogoča prikaz programa in vas obvešča o celotnem dogajanju.

V primeru omrežje ni na voljo se v območju za obvestila sistema Windows (sistemska vrstica sistema Windows) prikaže ustrezna ikona: .
Do tega lahko pride zaradi nepovezanega ali poškodovanega omrežnega kabla, težav pri konfiguraciji (vmesnik je bil med delom onemogočen) ali izgube povezave TCP.
Povezava se bo poskušala nadaljevati. Lahko tudi kliknete ikono z desno miškino tipko in izberete Poveži.

Razno: Slovarček in navodila za primer tehničnih težav itd.

Glejte tudi

Navodila za namestitev


Predstavitev programa

Aplikacija PIMphony je orodje za osebno uporabo, nameščeno v vašem računalniku in vam omogoča prijazno upravljanje klicev.

Orodje brez težav konfigurirate s čarovnikom.
Konfiguracija programa

Glavne funkcije

Glavne funkcije aplikacije so:

Upravljanje telefonskih klicev (dajanje na čakanje, prenos, konferenčni klic itd.).

Sinhronizacija s povezano bazo stikov, na primer z bazo upravitelja osebnih podatkov (PIM).

Samodejna izbira in prikaz kartic iz povezane zbirke stikov. Samodejna izbira in prikaz stikov, imenovana tudi »pojavna okna«, je opravljena na podlagi prednastavljenih kriterijev ali na zahtevo.

Pojavna okna lahko prilagodite; konfiguracijo opravite s čarovnikom.

Iskanje s telefonsko številko v zbirki PIM-a za identificiranje ustreznega imena in obratno.

Shranjevanje klicev in upravljanje dnevnika klicev.

Snemanje, upravljanje in ponovni prenos sporočil z glasovno pošto.

Nadzor in porazdelitev klicev.

Osrednje storitve PIMphony. (dnevnik klicev deluje, tudi ko je aplikacija PIMphony izključena)

Povezava z upraviteljem stikov

Aplikacijo je mogoče povezati z upraviteljem stikov (Personal Information Management: PIM).

Povezani morate biti s centralo PCX vrste ALE International OmniPCX Office Communication Server in v računalniku morate imeti nameščen upravitelj osebnih podatkov (PIM).

Aplikacija deluje kot vmesnik med vašim telefonskim sistemom in PIM-om.

PIM-i, ki jih lahko povežete s programom:

MS Outlook

MS Access

GoldMine

Act!

IBM Lotus Notes

Če želite več informacij glede podprte različice za vsak PIM, si oglejte datoteko berime.

Z aplikacijo dobite tudi osebni imenik. Ta deluje neodvisno od PIM-a.

Glejte tudi

Pomoč za PIMphony


Različni načini uporabe programa

Aplikacijo lahko uporabljate v enem od dveh načinov:

Standarden telefonski način: PIMphony je povezan s fizičnim telefonskim aparatom.

Način IP: PIMphony je v večpredstavnostnem računalniku, povezanim s podatkovnim omrežjem (LAN ali WAN), opremljenim z zvočno kartico, mikrofonom in zvočniki.

Določiti je mogoče dva naslova povezave s centralo PBX:

en naslov za lokalno povezavo prek omrežja LAN

en naslov za oddaljeno povezavo prek omrežja WAN

Tako lahko uporabnik na primer dela izmenoma v pisarni ali doma. PIMphony samodejno uporabi naslov, ki se odzove prvi, tj. naslov WAN, ko je uporabnik doma, ali naslov LAN, ko je v pisarni.

Izraz »telefonski aparat« se uporablja tako pri standardnem načinu telefonije kot pri načinu IP.

Glejte tudi

Predstavitev programa


Funkcije in profili

Aplikacija ima na voljo 4 različne profile:

PIMphonyBasic,

PIMphonyPro,

PIMphonyTeam: Zažene se voknu telefona . Preklop na okno pomočnika je možno.

PIMphony Operator (profil je na voljo od različice PIMphony 6.00 z OmniPCX Office R5.00 ali OXO Connect R2.0): Zažene se v oknu pomočnika. Operator ima posebne pravice.

Pomočnik je način prikaza.

Pri OmniPCX Office (do 10.3) se ena določena licenca, ki jo je treba vnesti v PCX, uporablja za vse profile (Pro, Team in Operator).

Pri OXO Connect (od R2.0) se ena licenca uporablja za profila Pro in Team, ena določena licenca, ki jo je treba vnesti v PCX, pa za profil Operator.

Za profil Basic ni potrebna licenca. Ta profil je vedno na voljo.

ALE International, so navedeni v datoteki Readme.txt.

Spodnja tabela predstavlja funkcije posameznega profila:

Funkcija | Basic | Pro | Team | Operator
Funkcije Basic |
Funkcije telefona (Za podrobnosti glejte spodnjo tabelo) | . | . | . | .
Zagon s telefonom in geslom | . | . | . | .
Imeniki |
Izbiranje z osebnim imenikom | . | . | . | .
Izbiranje z imenikom PCX |  | . | . | .
Izbiranje z imenikom LDAP |  | . | . | .
Izbiranje z enotnim iskanjem |  | . | . | .
Osrednji imenik (več mest) |  | . | . | .
Sinhronizacija in posodobitev osrednjega imenika |  |  |  | .
PIM |  |  |  |
Vmesnik (Pojavno okno) s PIM (Outlook, Access, Goldmine, ACT! in Lotus Notes) |  | . | . | .
Glasovna pošta |
Neposredni prenos na glasovno pošto | . | . | . | .
Glasovna pošta |  | . | . | .
Druge funkcije |
Prikaz imena skupine (ACD) | . | . | . | .
Nastavitev posredovanja besedila |  | . | . | .
Dnevnik klicev | . | . | . | .
Nomadski način | . | . | . | .
Posnetek pogovora |  | . | . | .
Okno pomočnika |  |  | . | .
Pojavno okno kartice kontaktov v oknu pomočnika |  |  | . | .
Nadzorovanje |  |  | . | .
Nadzorovanje več mest |  |  |  | .
Konzola operaterja |  |  | .(1) | .
Internetno posodabljanje |  |  | . | .

(1) Samo v načinu Samo za branje

Funkcije telefona, ki so na voljo, so povzete v naslednji tabeli:

Funkcija | Opis
Vrsta klica | Zunanji, notranji
Osnovne funkcije | Kliči, prevzemi, prekini Daj na čakanje, nadaljujte klic Vmesni klic Konferenca (1) Preseženo število znakov DTMF (1)
Preusmeritev klica | Takojšnja preusmeritev Preusmeri, če je zasedeno Preusmeri v primeru neprevzema klica (z zatemnitvijo) Ne moti
Sprejemanje klica | Posamezno sprejemanje klicev (2) Skupinsko sprejemanje klicev (2)
Prenosi | Nadzorovan prenos Nenadzorovan prenos
Ostalo | Poseg v klic Posredovanje (1) Zahteva za povratni klic (1) Sistemska preusmeritev (prikaži) Večkratno ponovno klicanje (3) Kode storitev niso na voljo med pogovorom

(1) Ni podprto v oknu pomočnika.

(2) Ni na voljo v oknu pomočnika (vendar je mogoče uporabiti kode storitev).

(3) Omejeno na 10 številk.

Nepodprte funkcije

Naslednje funkcije niso podprte:

Konfiguracija predala za glasovno pošto

Telefonov SIP ni mogoče povezovati s PIMphony, lahko pa jih s TSP

Programiranje preusmerjanja klicev do osebnega pomočnika

Kode storitev med pogovorom

Dostop do teh funkcij je mogoč prek telefonske slušalke, razen naslova IP PIMphony.

Ostale sistemske funkcije niso podprte.

Glejte tudi

Predstavitev aplikacije


Načini prikaza

V tem programu so na voljo različni načini prikaza:

Okno vrstice telefona

Okno telefona

Okno pomočnika (na voljo v profilih Team in Operator)

Okno vrstice telefona lahko uporabljate namesto glavnega okna v oknu telefona, da prihranite nekaj prostora na zaslonu.

Okno pomočnika uporablja vse funkcije telefonije iz okna telefona razen glasovnih frekvenc, odklonitve klica, samodejnega povratnega klica in inicializacije konferenčnega klica.

Okno pomočnika ima tudi statistična orodja (orodje, ki pomaga pri porazdeljevanju telefonskih klicev).

Glejte tudi

Predstavitev vrstice telefona

Predstavitev okna telefona

Okno pomočnika


Barvna navodila za vse ikone

V PIMphony ima vsaka barva poseben pomen.

BARVA | POMEN | PRIMER
siva | Ni povezave/Opravila ni mogoče izvesti |
siva in + | Dodaj |
siva in x | Odstrani/Prekliči |
Zelena | Odhodno opravilo/Prosto |
Oranžna | Dohodno opravilo |
modra | Pogovor |
Rdeča | Prekinitev |
rumena | Posredovanje klica |


Prvi koraki s programom

Če ste program ravno začeli uporabljati, je to poglavje namenjeno vam.

V njem so opisane potrebne operacije za prvi zagon programa.

Znotraj kratkih navodil za namestitev in uporabo so primeri za izvajanje osnovnih funkcij. To poglavje vas vodi skozi prvo učno fazo in omogoča tudi, da preverite, ali je namestitev pravilna.

V njem so predstavljene funkcije, dostopne iz menija Start.

Glejte tudi

Predstavitev programa


Prvi zagon aplikacije

Ob prvem zagonu aplikacije morate:

Zagnati aplikacijo.

Sinhronizirati aplikacijo s PIM-om.

S Čarovnikom konfigurirati Pojavna okna.

Prikazati načina okna telefona in telefonskega pomočnika.

Če želite spoznati aplikacijo in preveriti osnovne funkcije, ki so na voljo, vam priporočamo, da preberete Navodila za namestitev in uporabo.

Zagon aplikacije

Postopek

Aplikacijo lahko zaženete:

Z ikono PIMphony v računalniku.

Iz opravilne vrstice sistema Windows: kliknite Start, nato izberite PIMphony v meniju Vsiprogrami/PIMphony.

Sistem od vas zahteva, da vpišete geslo (če ste povezani s starejšo različico centrale PCX) ali interno številko vašega telefona in geslo (če ste povezani z novejšo različico centrale PCX).

Z različico OmniPCX Office R8.2 ali OXO Connect R2.0 mora biti dolžina gesla dolga 4 ali 6 znakov.

Ob prvem zagonu aplikacije se odpre okno Čarovnik za konfiguracijo.

Sledite navodilom Čarovnika. Ko Čarovnik zaključi delo, kliknite Dokončaj. Aplikacija PIMphony se zažene s parametri, ki ste jih predhodno nastavili.

Spletna registracija

Ob prvem zagonu aplikacije se pojavi okno za registracijo uporabnika. Registracija vas obvešča o posodobitvah aplikacij in tudi o razpoložljivosti ostalih izdelkov. Registracija je neobvezna. Tudi, če se ne registrirate, lahko vseeno uporabljate aplikacijo.

Lahko se registrirate tudi tako, da v meniju Pomoč za PIMphony izberete možnost Registriraj.

Internetne posodobitve

Če je omogočeno internetno posodabljanje (glejte Konfiguracija možnosti internetnega posodabljanja), se, ko je v strežniku na voljo nova različica programske opreme, pojavi okno z informacijo o tem. V času posodabljanja se prikaže vrstica napredka.

Sinhroniziranje aplikacije s PIM-om

Ob prvem zagonu okna telefona je aplikacija sinhronizirana z zbirko kontaktov PIM (če jo uporabljate z aplikacijo Outlook). Ta postopek lahko traja nekaj minut.

Konfiguracija pojavnih oken s čarovnikom

Čarovnik za pojavna okna omogoča konfiguracijo samodejnega delovanja pojavnih oken glede na prednastavljene profile.

Sledite navodilom na zaslonu in med prednastavljenimi profili izberite konfiguracijo, ki odgovarja vašim zahtevam.

Prikaz telefona in telefonskega pomočnika

Prikaže se okno telefona.

V področju za obvestila programa Windows (sistemska vrstica programa Windows) se prikaže ikona telefonskega pomočnika, ki prikazuje aktivno povezavo med telefonom in računalnikom.

Glejte tudi

Prvi koraki z aplikacijo

Povezava z aplikacijo

Konfiguracija možnosti internetnega posodabljanja


Čarovnik za konfiguracijo programa PIMphony

Program lahko konfigurirate s čarovnikom za konfiguracijo. Kako to storite, si oglejte v poglavju Postopek konfiguracije.

Glejte tudi

Funkcije in profili


Vnos gesla

Prijava v osrednje storitve

Značilnosti gesla:

Ujemati se mora z geslom telefona v sistemu.

Sestavljeno mora biti iz 4 ali 6 znakov.

Gesli za telefon in glasovno pošto morata biti enaki. Če se označi polje Zapomni si geslo, sistem ob zagonu glasovne pošte ne bo zahteval gesla.

Prijava

Ko zaženete aplikacijo, sistem prikaže okno Prijava, kamor vnesete geslo.

  1. Preverite, ali je polje Telefonska številka pravilno izpolnjeno.

  2. Izpolnite polje Geslo.

Če teh podatkov nimate, se obrnite na skrbnika sistema.

Z različico OmniPCX Office R8.2 ali OXO Connect R2.0 mora biti dolžina gesla dolga 4 ali 6 znakov.

  3. Potrdite ali počistite polje Zapomni si geslo.

Polje potrjeno: Sistem vas ne bo spraševal za geslo, vsakič ko se prijavite v aplikacijo. Okno za vpis gesla ni prikazano.

Polje ni potrjeno: Ko se naslednjič prijavite v aplikacijo, morate zopet vnesti geslo.

  4. Če želite zagnati aplikacijo, kliknite V redu, če želite zagon aplikacije opustiti, kliknite Prekliči.

Glejte tudi

Prvi zagon aplikacije

Sprememba gesla


Funkcije, dostopne iz menija Start

V sistemu Windows kliknite meni Start, nato Vsi programi ter PIMphony za dostop do teh menijev:

PIMphony Help (Pomoč): Odpre spletno pomoč.

PIMphony: Zažene program. Aplikacijo lahko zaženete tudi s klikom ustrezne ikone na namizju.

PIMphony Configuration Wizard (Čarovnik za konfiguracijo PIMphony): Zažene čarovnika za konfiguracijo ali ponovno konfiguracijo PIMphony.

Internetno posodabljanje za PIMphony

PIMphony Uninstallation: Odstrani aplikacijo.

Preberi: Zagotavlja informacije o aplikaciji PIMphony.

Glejte tudi

Prvi koraki s programom


PIMphony – navodila za namestitev in uporabo

Navodila za namestitev in uporabo vas vodijo ob prvem stiku z aplikacijo PIMphony. Z njimi lahko preverite, ali je bila namestitev pravilno izvedena in če so vse osnovne funkcije na voljo.

Pokrite so štiri osnovne operacije:

  1. Klicanje z oknom telefona

  2. Klicanje s telefonskim pomočnikom

  3. Klic s kratkim klicem

  4. Samodejno odpiranje pojavnih oken PIM kartice med dohodnim klicem

  5. PIMphony Team v oknu pomočnika

Glejte tudi

Prvi koraki s programom


Klicanje s telefonom

Klicanje z oknom telefona

Postopek

  1. Odprite okno telefona.

  2. Prek tipkovnice na napravi v okno za vnos vpišite številko ali ime želene osebe.

Ko vpišete prvih nekaj črk, se ime, shranjeno na seznamu stikov PIM-a, samodejno izpiše do konca. Če nimate upravitelja stikov, se izpiše iz osebnega imenika.

Za vsak stik je na voljo samo 6 telefonskih številk.

  3. Izberite želeno številko.

  4. Kliknite [image]. Klicanje se začne.

Zdaj lahko dvignete slušalko in začnete pogovor.

Okno stanja in upravljanja klicev je videti tako.

prikazuje, da je edina možnost, ki je na voljo, Opusti klic.

Ko na klic odgovorite in ko se pogovarjate, je okno stanja in upravljanja klicev videti tako:

prikazuje, da je zveza vzpostavljena.

Ikone prikazujejo možnosti, ki so na voljo:

Opustitev klica

Dajanje klica na čakanje

Snemaj prikazuje, da lahko začnete snemati pogovor pod pogojem, da imate pravico do snemanja.

Snemanje pogovora je na voljo le, če ima vaša centrala PBX to funkcijo in če vam je skrbnik podelil pravico, da jo uporabljate.

Glejte tudi

PIMphony – navodila za namestitev in uporabo

Okno telefona


Klic s telefonskim pomočnikom

Postopek

  1. Odprite okno Telefonskega pomočnika.

  2. Preverite, ali povezava telefonskega pomočnika PIMphony deluje. Ikona bi morala biti videti takšna: .

  3. Z desno miškino tipko kliknite ikono Telefonski pomočnik. Prikaže se priročni meni.

  4. V priročnem meniju kliknite Klicanje. Pojavi se okno Novi klic.

  5. Vnesite telefonsko številko, ki jo hočete poklicati:

Bodisi neposredno

bodisi prekopirajte in prilepite številko

bodisi povlecite in spustite številko.

  6. Če je treba, spremenite številko.

  7. Kliknite [image] in klice se bo izvedel.

Če je bila možnost »Maksimiraj okno med klici« izbrana v konfiguraciji PIMphony, se prikaže okno telefona, če je bilo pred tem zaprto.

Okno stanja in upravljanja klicev vam prikazuje stanje klica, ime kličoče osebe in dejanja, ki so na voljo.

Glejte tudi

PIMphony – navodila za namestitev in uporabo

Telefonski pomočnik


Klic s kratkim klicem

Postopek

  1. Preverite, ali povezava telefonskega pomočnika PIMphony deluje. Ikona bi morala biti videti takšna: .

  2. V oknu programa drugega ponudnika (npr. v oknu internetnega brskalnika) izberite številko, ki jo želite klicati.

  3. Pritisnite kombinacijo tipk, določeno za kratki klic, v Splošnih možnostih (Shift + desna miškina tipka, Ctrl + desna miškina tipka ali Ctrl + Shift + desna miškina tipka).

    Okno Nov klic se odpre z že vneseno številko, ki ste jo prej izbrali.

  4. Če je treba, spremenite številko.

  5. Kliknite [image].

    Številka se pokliče.

Če uporabljate Internet Explorer 9 in je omogočena možnost Omogoči zaščiteni način (Internetne možnosti > Varnost), morate za kratko klicanje narediti nekaj od tega:

Določiti strani, iz katerih želite uporabljati kratki klic, kot zaupanja vredne.

Po izbiri številke pritisnite kombinacijo tipk za kratko klicanje zunaj spletne strani (npr. v območju vrstice z zavihki/priljubljenimi/URL-jem).

Glejte tudi

PIMphony – navodila za namestitev in uporabo

Telefonski pomočnik

Konfiguracija splošnih možnosti


Prikaz kartice

To dejanje vam omogoča, da preverite delovanje pojavnih oken, ki ste jih med namestitvijo pravkar konfigurirali.

V spodnjem primeru naj velja, da je pojavno okno konfigurirano zato, da prikaže prihod prvega dohodnega klica.

  1. Prosite sodelavca, za katerega imate vnos v PIM-u, naj vas pokliče.

  2. Preverite, ali se te vnos pojavi na zaslonu na način, ki ste ga vi določili.

Glejte tudi

PIMphony – navodila za namestitev in uporabo

Konfiguracija pojavnega okna


PIMphony Team v načinu pomočnika

Okno pomočnika

Naslednji scenarij dohodnega klica vam bo predstavil prednosti okna pomočnika. Ta način je na voljo v profilih Team in Operator.

Okno pomočnika omogoča upravljanje velikega števila dohodnih klicev in izboljšuje sprejem kličočega s prijaznejšim vmesnikom.

Opisani scenarij prikazuje delovanje z Nenadzorovanim prenosom, ki je konfiguriran prek zavihka za konfiguracijo Pomočnika.

Ko pride klic do vašega aparata, se zahvaljujoč identifikaciji kličočega (če jo omrežje podpira) v oknu Klici prikaže njegovo ime (če je kličoči shranjen v vaš PIM) ali njegova številka.

Po odgovoru lahko klic prenesete do:

Osebe, ki jo je kličoči zahteval pri prejšnjem klicu

Priljubljenega sodelavca

Osebe v telefonskem sistemu

V oknu Klici lahko preverite klice, ki so usmerjeni v vaš telefon in določite prag alarma za čakajoče klice. Prikaz vseh klicev

Glejte tudi

Prvi koraki s programom

PIMphony – navodila za namestitev in uporabo


Prenos kličočega k osebi, ki jo je že klical

Če je kličoči že klical, so na zavihku Priljubljene v območju Informacije naštete zadnje osebe, na katere ste ga že prenesli. Te osebe lahko razvrstite glede na datum ali število prenosov.

Za preusmeritev klica k osebi, ki jo je kličoči že zahteval, na zavihku Priljubljene dvokliknite ime zahtevane osebe.

Sedaj lahko vidite stanje telefonskega aparata zahtevane osebe:

Na eni od kartic v oknu za nadzorovanje PIMphony.

V območju Izbiranje, potem ko ste kliknili ime zahtevane osebe na zavihku Priljubljene.

Zavihek Priljubljene.

Informacije, prikazane v območju Izbiranje, vam omogočajo prikaz stanja zahtevane osebe:

Njegovo stanje telefonije (posredovano);

Stanje glavnega telefonskega aparata (»Poslovno«), ki je v načinu posredovanja besedila s sporočilom »DANES ODSOTEN«;

Stanje zasedenosti pomočnikovega telefona *;

Številko mobilnega telefona *;

in ostale številke (DECT, Pozivnik ...), oddelek, e-poštni naslov*.

* Te informacije so prikazane le, če so navedene na kartici osebe.

Glejte tudi

PIMphony Team v oknu pomočnika


Prenos kličočega k sodelavcu med »Priljubljenimi«

Postopek

  1. Odprite okno Assistant (Pomočnik).

  2. V območju Informacije kliknite zavihek Osebe.

Ta kartica prikazuje vse osebe, ki pripadajo istemu pogledu za nadzorovanje kot oseba, izbrana na zavihku Priljubljene.

  3. Za prikaz stanja sodelavca kliknite vrstico želenega sodelavca.

  4. Za prenos kličočega k izbranemu sodelavcu dvokliknite izbranega sodelavca.

Za kličočega ste morali predhodno najmanj enkrat uporabiti priljubljene, da bi lahko nato uporabili funkcijo prenosa k »sodelavcu med priljubljenimi«. Sodelavci so člani iste skupine. Za konfiguracijo skupin si oglejte pomoč za nadzorovanje.

Glejte tudi

PIMphony Team v oknu pomočnika

Nadzorovanje


Prenos kličočega k osebi v telefonskem sistemu

Okno za nadzorovanje PIMphony omogoča prikaz pogledov za nadzorovanje, ki ste jih določili. Ta pogled se lahko nanaša na oddelek, območje ali skupino oseb.

Izbrani pogled za nadzorovanje omogoča prikaz stanja telefonije navedenih oseb.

Postopek

  1. Odprite okno za nadzorovanje PIMphony.

  2. Kliknite eno od obstoječih kartic.

  3. Za prenos kličočega h kateri koli osebi na tem zavihku kliknite ime osebe ali telefonsko številko.

Glejte tudi

PIMphony Team v oknu pomočnika


Prikaz vseh klicev

Postopek

  1. Odprite okno Assistant (Pomočnik).

  2. območje Klici prikazuje vse klice na čakanju in omogoča, da določite alarme (čas čakanja v sekundah).

Na klic, ki je na čakanju, lahko odgovorite kadar koli.

Glejte tudi

PIMphony Team v oknu pomočnika


Konfiguracija programa

Dostop

Za dostop do konfiguracije programa uporabite ta postopek:

V oknu Phone (Telefon) ali Assistant (Pomočnik):

Kliknite meni Orodja in izberite Možnosti ...

Oba zgornja načina odpreta glavno okno konfiguracije. To okno je sestavljeno iz več zavihkov.

Glejte tudi

Predstavitev programa

Predstavitev glavnega okna konfiguracije


Predstavitev glavnega okna konfiguracije

Glavno okno konfiguracije je sestavljeno iz naslednjih kartic:

Splošno

Ta kartica omogoča konfiguracijo splošnih možnosti, funkcij desne tipke miške, hitrega izbiranja in izbire jezika.

Pogled

Ta kartica omogoča konfiguracijo okna telefona, vrstice telefona in nastavitev prikaza.

Pojavno okno

Ta kartica omogoča konfiguracijo gonilnikov za PIM in pojavnih oken.

Internetno posodabljanje

Ta kartica se uporablja za konfiguracijo elektronskih posodobitev programske opreme PIMphony.

Telefonija

Ta kartica omogoča konfiguracijo lokalizacije in možnosti telefonskega pomočnika.

Glasovna pošta

Ta kartica omogoča konfiguracijo dostopa do možnosti glasovne pošte.

Storitve

Ta kartica omogoča konfiguracijo klicanja po imenu iz aplikacije, ki uporablja LDAP (ni na voljo v načinu Basic programa PIMphony).

Pomočnik

Ta kartica omogoča konfiguracijo dostopa in možnosti statistike, potrjevanja klicev, prenosa in priljubljenih.

Oseba

Ta kartica omogoča konfiguracijo prilagajanja opisa za telefonske številke.

VoIP:

Ta kartica se uporablja za konfiguracijo IP PIMphony-ja.

Skupni

Ta kartica je rezervirana za profil Operator za PIMphony. Za vse ostale profile je osenčena s sivo.
Ta kartica se uporablja za sinhronizacijo datuma, časa in imenika centrale PBX.

Glejte tudi

Konfiguracija programa


Konfiguracija splošnih možnosti

Splošne možnosti aplikacije lahko konfigurirate na kartici Splošno v oknu konfiguracije.

Postopek

  1. Odprite okno konfiguracije.

  2. Kliknite jeziček General (Splošno).

Kartica je sestavljena iz spustnega seznama in naslednjih področij:

Splošne možnosti

Privzeta izbira priročnega menija telefonskega pomočnika

Za hitro izbiranje pritisnite

  3. V območju Splošne možnosti potrdite ali počistite naslednja potrditvena polja:

Pred brisanjem vseh dnevnikov vedno zahtevaj potrditev (privzeto potrjeno)

V dnevniku klicev se ob kliku na ikono »Izbriši vse« prikaže potrditveno sporočilo.

Ob uspešnem vnovičnem klicanju izbriši vnos s seznama klicev

Vsak, ki vas je želel doseči, a brez uspeha, je prikazan v področju seznama klicev. Vnovični klic jih iz tega področja izbriše.

V opisu orodja telefonskega pomočnika prikaži neodgovorjene klice (privzeto potrjeno)

Če miškin kazalec kaže na telefonskega pomočnika, oblaček prikazuje informacijo o številu neodgovorjenih klicev. Podrobnosti o teh klicih so prikazane v področju neodgovorjenih klicev. Če tam ni zapisan noben od teh klicev, oblaček prikaže številko telefonskega aparata. Ikona telefonskega pomočnika spreminja stanje (ni sporočila, sporočilo, itd.).

Ikono PIMphony prikaži v opravilni vrstici

Ikona PIMphony je prikazana v opravilni vrstici.

Zagon PIMphony ob zagonu

Aplikacija se ob vklopu računalnika samodejno zažene

Minimirano

Potrdite to polje, če ne želite, da bo okno aplikacije prikazano ob zagonu računalnika.

  4. V področju Privzeta izbira kontekstnega menija telefonskega pomočnika izberite želeni kontekstni meni:

Telefonski pomočnik

Izberite to možnost, če želite, da se ob kliku z levo miškino tipko na ikono Telefonski pomočnik prikaže okno Nov klic.

Maksimiranje okna telefona

Izberite to možnost, če želite, da se ob kliku z levo miškino tipko na ikono Telefonski pomočnik prikaže okno telefona.

  5. V področju Za hitro izbiranje pritisnite izberite način, ki ga želite omogočiti:

Tipka Shift + desna tipka miške

Po izbiri telefonske številke pritisnite tipko Shift in kliknite desno tipko miške ter tako aktivirajte modul Telefonski pomočnik, nato pa vnesite številko, ki ste jo izbrali prej.

Tipka Ctrl + desna tipka miške

Po izbiri telefonske številke pritisnite tipko Ctrl in kliknite desno tipko miške ter tako aktivirajte modul Dialler (Telefonski pomočnik), nato pa vnesite številko, ki ste jo izbrali prej.

Tipka Ctrl + tipka Shift + desna tipka miške

Po izbiri telefonske številke pritisnite tipki Ctrl + Shift in kliknite desno tipko miške ter tako aktivirajte modul Dialler (Telefonski pomočnik), nato pa vnesite številko, ki ste jo izbrali prej.

  6. Na spustnem seznamu v spodnjem delu okna izberite jezik.

Na spustnem seznamu lahko izberete jezik.

Za uveljavitev vaše izbire jezika morate ponovno zagnati aplikacijo.

  7. Za potrditev izbire kliknite Uporabi in nato V redu, če pa želite razveljaviti izbiro, kliknite Prekliči.

Glejte tudi

Predstavitev glavnega okna konfiguracije

Konfiguracija programa


Konfiguracija okna telefona

Konfiguracija možnosti pogleda

Možnosti pogleda lahko konfigurirate na jezičku za pogled v oknu konfiguracije.

Postopek

  1. Odprite o kno konfiguracije.

  2. Kliknite jeziček Pogled.

Jeziček sestavljajo ta območja:

Nastavitve prikaza

Vrstica telefona

  3. V območju Nastavitve prikaza potrdite ali počistite naslednja potrditvena polja:

Male ikone stanja klicev

V vrstici telefona so ikone lahko prikazane v dveh oblikah: privzete so »velike« ikone, če pa je polje potrjeno, so prikazane »male« ikone.

Maksimiraj okno med klici

Glavno okno je mogoče ločiti od okna telefona s klikom na [image] ali od vrstice telefona s klikom na [image]. V tem primeru ta funkcija aktivira program ob dohodnem klicu. To se zgodi tudi, če okno prekrije drug program.

Pomanjšanje PIMphony ob sprostitvi zadnjega klica

Ta funkcija po končanem zadnjem klicu zapre glavno okno programa. Glavno okno programa je nato prikazano kot ikona.

  4. V območju vrstice telefona potrdite ali počistite naslednja potrditvena polja:

Samodejno skrij (privzeto potrjeno polje)

Če je ta funkcija aktivirana, je vrstica telefona skrita, ko program ni v uporabi. Če želite, da se vrstica ponovno pojavi, z miškinim kazalcem pokažite na vrh zaslona.

  5. Za potrditev izbire kliknite Uporabi in nato V redu, če želite razveljaviti izbiro, pa kliknite Prekliči.

Glejte tudi

Predstavitev glavnega okna konfiguracije

Konfiguracija programa

Okno telefona


Konfiguracija pojavnega okna PIM

Kaj je pojavno okno PIM?

Pojavno okno PIM določa povezavo med pojavnim oknom in PIM-om, ki ste ga izbrali.

Konfigurirati morate dvoje: PIM in pojavno okno.

PIM-i, ki jih lahko povežete s programom:

MS Outlook 2000, XP, 2003, 2007, 2010 (32- in 64-bitna izdaja), 2013 (32- in 64-bitna izdaja), 2016 (32- in 64-bitna izdaja)

MS Access 2000, XP, 2003, 2007, 2010 (32-bitna izdaja), 2013 (32-bitna izdaja), 2016 (32-bitna izdaja)

Goldmine 5.7, 6.5, 6.7, 7.0, 7.5, 8.0, 8.5, 9.0, 9.2, 2016.1, 2017.1, 2018.1

Act! 6, 2006 (8.0), 2007 (9.0), 2008 (10.0), 2009 (11.0), 2010 (12.0), 2011 (13.0), 2012 (14.0), 2013 (15.0), 2014 (16.0), 2015 (17.2), 2017 (19), 2018 (20)

IBM Lotus Notes 5.02 do 6.5, 8.0, 8.5, 8.5.3

Glejte tudi

Konfiguracija PIM

Pojavno okno PIM

Konfiguracija pojavnega okna


Konfiguracija PIM

Gonilnik za PIM in pojavna okna lahko konfigurirate na jezičku Popup (Pojavna okna) v oknu Configuration (Konfiguracija) .

Postopek

  1. Odprite jeziček Popup (Pojavna okna).

Jeziček vključuje naslednja območja:

Gonilniki za PIM

Pojavno okno

  2. Na spustnem seznamu v območju Gonilniki za PIM izberite PIM, ki ga uporablja program:

Outlook

ACT!

GoldMine

Dostop

Osebni seznam: Če želite uporabljati imenik programa.

Lotus Notes

Brez: Če ni uporabljen noben PIM,

kliknite Uporabi. Stanje kaže, ali je povezava PIM-a vzpostavljena ali pa ni uspela.

  3. Kliknite gumb Konfiguriraj. Gumb je mogoče onemogočiti, če prejšnji korak ni uspel ali če konfiguracija ni potrebna.

Različni parametri konfiguracije za različne PIM-e

Prikličite okno za konfiguracijo PIM, ki ste ga izbrali v spustnem meniju.

To okno ponuja naslednje možnosti:

Za Outlook:

izbira 16 map s stiki (največ)

Za ACT!:

vnos prijavnega imena in gesla, s katerim se uporabnik identificira

Za Goldmine:

vnos prijavnega imena in gesla, s katerim se PIM samodejno zažene

Za Access: Konfiguracija za MS Access

Če želi uporabnik uporabljati Accessove zbirke podatkov, mora ta program namestiti.

Za Lotus Notes:

izbira imena strežnika Domino ali lokalnega računalnika ter vnos gesla

Prikaz stanja povezave z izbranim PIM-om (povezano, povezava ni mogoča).

V območju Pojavna okna lahko:

Funkcijo pojavnih oken aktivirate tako, da potrdite polje Enable Popup Actions (Omogoči dejanja pojavnih oken).

Dejanja pojavnih oken konfigurirate z oknom Konfiguracija pojavnih oken, tako da kliknete gumb Konfiguriraj pojavna okna.

  5. Za potrditev izbire kliknite Uporabi in nato V redu, če želite razveljaviti izbiro, pa kliknite Prekliči.

Glejte tudi

Predstavitev glavnega okna konfiguracije

Konfiguracija programa

Konfiguracija pojavnega okna


Konfiguracija za Access

Konfiguracija za MS Access

Splošna pravila

V Accessovi zbirki so telefonske številke lahko shranjene:

V standardni obliki: ++xx yyyyyy le s številkami ali

v klicni obliki (vključno z izhodno kodo).

Če želite uporabljati zbirko Access 2000 ali novejšo, morate Access obvezno namestiti na vaš osebni računalnik.

Postopek

Če želite Access konfigurirati, morate:

V Accessu ustvariti tabelo stikov

Izpolniti tabele v Accessu

Za Access konfigurirati PIM

Konfigurirati dejanja

V Accessu ustvariti tabelo stikov

Pred uporabo programa z Accessom je treba Accessovo zbirko podatkov ustvariti z najmanj naslednjimi podatki: priimek, ime in telefonska številka (obvezno v obliki znakov) ter polje Ključ v številski obliki.

Izpolniti tabele v Accessu

Program ne omogoča samodejnega posodabljanja Accessove tabele. Uporabnik mora vnesti stike z uporabo Accessa ali konfigurirati dejanja. Konfigurirati dejanja

Za Access konfigurirati PIM

Postopek

  1. Odprite okno Konfiguracija Accessa.

  2. V konfiguraciji gonilnika za Access izberite Accessovo datoteko (.mdb) in navedite pot do nje.

  3. Nato izberite tabelo, ki vsebuje vse podatke o stikih.

  4. Prikažite polja za ime, priimek, ključ in potrdite vsa polja, ki vsebujejo telefonske številke.

Konfigurirati dejanja

Dejanja ustrezajo ukazom za odpiranje, ustvarjanje in zapiranje kartice stikov za telefonsko komunikacijo in za prikaz kartice stikov brez telefonske komunikacije (gumb Stik).

Dejanja so izvedljivi programi, katerim program pošlje parametre za prikaz (priimek, ime, telefon, ključ).

Dejanja so sestavljena iz:

izvedljive datoteke: .exe, .bat, .cmd, ...

parametrov za stike:

$1: klicne številke (se uporabi le ob ustvarjanju stika)

$2: imena stika

$3: priimka stika

$4: ključa stika

Ti parametri se prenesejo v klican program prek orodne vrstice.

Dostop

Če želite konfigurirati ta dejanja, v oknu Konfiguracija Accessa kliknite Dodatno .... Odpre se okno Dejanja za stike.

Programi showcontact.exe, closecontact.exe, action_vc.exe in action_vb.exe so na voljo na CD-ROM-u, v podimeniku ...\unsupported\access\action.

V tem primeru se ti 4 parametri (telefon, priimek, ime in identifikator stika) prenesejo v programe s spremenljivkami $1, $2, $3 in $4.
Uporaba dodanih programov

Programi, priloženi na CD-ROM-u, so le primeri programov. Končni uporabnik mora ustvariti uporabniške programe za izvajanje 4 možnih dejanj. Program, ki bi omogočal ustvarjanje stika, ni priložen.

Uporaba programov priloženih na CD-ROM-u

Action_vb.exe:

V pogovornem oknu prikaže podatke o stiku. Uporablja se za prikaz kartice (za odpiranje stika, za prikaz kartice stikov).

Prikazane informacije izvirajo iz parametrov orodne vrstice:

$1 za telefonsko številko

$2 za ime

$3 za priimek

$4 za ključ

Action_vc.exe:

Ima isto funkcijo kot action_vb.exe. V orodni vrstici morajo biti enaki parametri.

Showcontact.exe:

Z izborom kartice Access prikaže podatke o stiku.

Program deluje le, če zbirka podatkov vsebuje tabelo »Stiki« (z Id stika kot ključ) in obrazec »Stiki« (ki prikazuje informacije iz tabele »Stiki«).

Program se uporablja za izbiro kartice (za odpiranje stika, za prikaz stika). Prikazane informacije izvirajo iz parametrov orodne vrstice:

c:\showcontact.exe »pot_do_access-a« »zbirka_podatkov« $4

c:\showcontact.exe:je pot do programa showcontact.exe.

»pot_do_access-a«: je celotna pot do programa Access (na primer: "c:\prog\access.exe").

»zbirka_podatkov«: je celotna pot do uporabljene zbirke podatkov (na primer: "c:\access\myBase.mdb").

$4: je identifikator (ključ) za stik.

Closecontact.exe:

Zapre Accessovo kartico stikov.

Program deluje le, če zbirka podatkov vsebuje tabelo »Stiki« (z Id stika kot ključ) in obrazec »Stiki« (ki prikazuje informacije iz tabele »Stiki«).

Program se uporablja za dejanje »Zapri stik«. Prikazane informacije izvirajo iz parametrov orodne vrstice:

c:\closecontact.exe »zbirka_podatkov«

c:\showcontact.exe: je pot do programa closecontact.exe.

»zbirka_podatkov«: je celotna pot do uporabljene zbirke podatkov (na primer: "c:\access\myBase.mdb").

Primer uporabe

Za več informacij (primeri, izvori, izvedljive datoteke itd.) poglejte v imenik ...\unsupported\Access na namestitvenem CD-ROM-u. Te funkcije naj izvajajo le izkušeni uporabniki.

Glejte tudi

Uporaba programa


Konfiguracija Lotus Notes

Preden konfigurirate gonilnik PIM za Lotus Notes, morate pravilno namestiti in konfigurirati Lotus Notes.

Gonilnik PIM za konfigurirate prek konfiguracijskega programa PIMphony.

Postopek

  1. Odprite okno Konfiguracija.

  2. Izberite kartico Pojavna okna.

  3. Izberite Lotus Notes v področju Gonilniki PIM in kliknite Uporabi.

  4. Kliknite Konfiguriraj.

  5. Prikaže se polje Konfiguracija gonilnika za Lotus Notes.

  6. Določite ime strežnika Domino ali lokalnega računalnika in tudi geslo, če je potrebno.

  7. Ostala polja ostanejo neaktivna, dokler ni mogoča povezava z določenim strežnikom.

Ko je vzpostavljena povezava s strežnikom, konfiguracijski program poizvede seznam obstoječih zbirk stikov in jih prikaže, da lahko uporabnik med njimi izbere tisto, ki se bo uporabljala.

Uporabnik mora med obstoječimi polji telefona (pri gonilniku za Lotus Notes so na voljo največ 4 polja) izbrati tudi polja, uporabljena za telefonske številke.

Polje za konfiguriranje dnevnika omogoča izbiro datoteke z zbirko podatkov dnevnika, ki se bo uporabila, če bo dejanje, ki se mora izvesti pri klicu, pisanje dogodka v dnevnik. V drugih primerih ta nastavitev ni potrebna.

Konfiguriranje dejanj, ki se izvedejo pri dohodnem ali odhodnem klicu, se izvede s čarovnikom za konfiguracijo pojavnega okna, kot pri vseh drugih PIM-ih, ki jih podpira PIMphony.

Z gumbom Preizkusi lahko preverite povezavo z Lotus Notes; ko uporabite gumb, se prikaže sporočilo, da je bila povezava uspešna, ali sporočilo o napaki.


Konfiguracija za Act!

Če želite Alcatel-Lucent PIMphony uporabljati s programom Act! 2006 ali novejšim, morate:

  1. Kopirati datoteko PIMPHONY.ActPlugin.dll v imeniku »plugins« namestitvenega imenika za PIMphony v imenik »plugins« namestitvenega imenika za Act!.

  2. Znova zagnati Act!

  3. Nastaviti Alcatel-Lucent PIMphony, da uporablja gonilnik za PIM Act!.

Če datoteke »PIMPHONY.ActPlugin.dll« ne kopirate, komunikacija med Alcatel-Lucent PIMphony in programom Act! ne bo mogoča.

Vsakič ko v imeniku »plugins« programa Alcatel-Lucent PIMphony namestite novo različico datoteke vtičnika, morate:

  1. Kopirati datoteko PIMPHONY.ActPlugin.dll v imeniku »plugins« namestitvenega imenika za PIMphony v imenik »plugins« namestitvenega imenika za Act!.

  2. Znova zagnati Act!


Konfiguracija pojavnega okna

Postopek

  1. V glavnem oknu konfiguracije PIMphony odprite kartico Pojavna okna.

  2. V oknu Popup (Pojavna okna) kliknite P opup Configuration (Konfiguracija pojavnih oken).

Odpre se okno Konfiguracija pojavnih oken.

To okno vam omogoča:

Konfiguracijo pojavnih oken s čarovnikom

Prilagajanje konfiguracije pojavnih oken, da zadovoljite vašim zahtevam (navpične funkcijske tipke in jezički).

Če ste relativno neizkušeni, priporočamo, da uporabite čarovnika.

Če ni konfigurirano nobeno dejanje, se čarovnik za konfiguracijo pojavnega okna odpre kot privzet.

Glejte tudi

Konfiguracija PIM


Konfiguracija pojavnih oken s čarovnikom

Čarovnik za konfiguracijo pojavnega okna

Postopek

  1. Zaženite čarovnika, tako da kliknete Popup Configuration... (Konfiguracija pojavnih oken ...) v območju Popup (Pojavno okno) . Prikaže se okno Popup configuration wizard (Čarovnik za konfiguracijo pojavnega okna).
    Kliknite Naprej.

  2. Izmed naslednjih možnosti izberite vrsto uporabe pojavnih oken:

Dohodni in odhodni klici

Dohodni (samo)

Odhodni (samo)

Dohodni klici z identifikacijo kličočega (tel. pomočnik)

Kliknite Naprej.

  3. Določite trenutek, ko naj se prikaže pojavno okno za vnos kličočega (dogodek), in dejanje, ki naj se izvede v primeru drugega klica.
    Kliknite Naprej.

  4. Izberite dogodek, če želite zapreti pojavno okno (ob končanem klicu ali po časovni zakasnitvi), ali izberite, da ne želite zapreti stika.
    Kliknite Naprej..
    Okno Čestitamo kaže na to, da je bila konfiguracija pojavnega okna uspešna.

  5. Za potrditev kliknite Končaj.

  6. Kliknite V redu, če želite zapreti čarovnik za konfiguracijo pojavnega okna.

Glejte tudi

Konfiguracija pojavnega okna


Prilagajanje konfiguracije pojavnih oken

Postopek

  1. Odprite okno Konfiguracija pojavnih oken.

Okno Konfiguracija pojavnih oken prikaže seznam šestih privzetih dejanj:

Dodajanje novega dejanja

Odpiranje novega dejanja z diska

Urejanje lastnosti

Brisanje dejanja

Odpiranje novega seznama dejanj z diska

Shranjevanje trenutnega seznama dejanj

  2. S seznama izberite eno ali več dejanj, tako da kliknete ustrezne ikone.

  3. Za premikanje dejanj navzgor in navzdol na seznamu uporabite naraščajoče ter padajoče puščice.

  4. Kliknite Čarovnik, če želite prikazati čarovnika za konfiguracijo pojavnega okna.

  5. Za potrditev konfiguracije kliknite V redu.

Če nobena od prednastavljenih dejanj ne ustreza vašim zahtevam, lahko:

Ustvarite dejanje

Spremenite dejanje

Naložite datoteko s predprogramiranim dejanjem (*.saa)

Glejte tudi

Konfiguracija pojavnega okna


Ustvarite dejanje

Postopek

  1. Odprite okno Konfiguracija pojavnih oken.

  2. Kliknite [image]. Prikaže se okno Lastnosti dejanja. V njem so ti jezički:

Dogodki

Dejanje

Filter

  3. Kliknite zavihek Dogodki.

  1. V polje Ime vnesite ime dejanja, ki bo nato prikazano v seznamu dejanj (na primer Pošlji e-pošto ob neodgovorjenem klicu).

  2. V spustnem seznamu Ob izberite dogodek, ki bo sprožil dejanje (na primer prvi klic).

  3. V spustnem seznamu Ko izberite trenutek, ko naj se dejanje izvede:

Telefon zvoni

Oddaljeni telefon zvoni

Dvignem slušalko

Klic je končan

Klic je na čakanju

Ni odziva

  4. Če želite, da se pred izvedbo dejanja prikaže potrditveno okno, potrdite polje Potrdi pred aktiviranjem.

  4. Kliknite zavihek Dejanje.

  1. V spustnem meniju Izvedi izberite dejanje, ki naj se izvede; na primer Pošlji pošto naslovniku.

Zunanjo aplikacijo lahko zaženete z izbiro Launch Application (Zaženi aplikacijo).
Konfiguracija zagona zunanjega programa

  2. V polje Ciljni naslov vnesite e-poštni naslov naslovnika.

  3. Če želite izbrati obliko pošiljanja, potrdite polje Pošlji pošto brez poziva.

  4. S kazalcem izberite Pred ukrepom, časovna zakasnitev pred izvedbo dejanja je od 0 do 60 sekund.

  5. Če ste izbrali Odpri stik v spustnem seznamu Izvedi, izberite ustrezno dejanje v spustnem seznamu Odpri stik.

Za en telefonski dogodek se izvede eno dejanje. Na primer, ob dogodku »Telefon zvoni« ni mogoče izvesti teh dveh dejanj hkrati:
– Odpri stik
– Pošlji pošto za

  5. Kliknite zavihek Filter in izberite oblike filtriranja vnaprej nastavljenega dogodka.

  6. Če želite vaše dejanje shraniti v datoteko, uporabite Shrani dejanje. Shranjeno bo v datoteko samostojnega dejanja (*.saa). Kliknite Shrani za izvoz dejanja v datoteko.

  7. Kliknite V redu, če želite shraniti dejanje.

  8. Potrdite potrditveno polje zraven dejanja, če želite, da pojavno okno izvede vaše dejanje, ali pa pustite potrditveno polje počiščeno, če ne želite upoštevati dejanja.

Glejte tudi

Prilagajanje konfiguracije pojavnih oken


Spremenite dejanje

Postopek

  1. Odprite okno Konfiguracija pojavnih oken.

  2. Potrdite potrditveno polje zraven dejanja, ki ga želite spremeniti.

  3. Kliknite [image]. Prikaže se okno Lastnosti dejanja.

  4. Informacije na karticah Dogodki, Dejanje in Filter spreminjajte po želji.

Glejte Ustvarjanje dejanja za več informacij o teh karticah.

Glejte tudi

Ustvarite dejanje

Prilagajanje konfiguracije pojavnih oken


Nalaganje datoteke s predprogramiranimi dejanji

  1. Odprite okno Konfiguracija pojavnih oken.

  2. Kliknite [image]. Prikaže se okno.

  3. Izberite datoteko s končnico .saa (samostojno dejanje).

  4. Če želite naložiti datoteko z dejanji, kliknite Odpri. Oznaka dejanja se samodejno prikaže v seznamu dejanj v oknu Konfiguracija pojavnih oken.

Glejte tudi

Prilagajanje konfiguracije pojavnih oken


Konfiguracija zagona zunanjega programa

To dejanje zažene zunanjo aplikacijo kot odgovor na telefonske dogodke z naslednjimi klicnimi parametri:

telefonska številka,

krajevna številka,

vrsta klica,

izvor klica.

Zunanja aplikacija izvede naloge z uporabo zgoraj opisanih parametrov.

Zunanja aplikacija je izvedljiva Windows paketna datoteka ali skript.

Postopek

Če želite konfigurirati zagon zunanje aplikacije, sledite naslednjim korakom:

  1. V oknu za konfiguracijo pojavnih oken na kartici Seznam dejanj kliknite naslednjo ikono:
    .

  2. Prikaže se okno Lastnosti dejanja. Izberite kartico Dejanje.

  3. V spustnem meniju Izvedi izberite dejanje Zagon aplikacije.

  4. V polju Pot pojdite v imenik, ki vsebuje izvedljivo datoteko, ki jo želite zagnati.

  5. V polje Aplikacija vnesite oznako zunanje aplikacije, ki jo želite zagnati, in s tem povezane parametre.

  6. S kazalcem izberite Pred ukrepom, časovna zakasnitev pred izvedbo dejanja je od 0 do 60 sekund.

  7. Kliknite OK (V redu).

Parametri, povezani s klicem

Parametri, povezani s klicem, so:

$1: Številka (krajevna ali oddaljena), konfigurirana v oknu pojavna okna.

$2: Krajevna številka (se ujema s številko telefonskega aparata, ki ga nadzira aplikacija, ali številko za hitro izbiranje, če ta obstaja).

$3: Vrsta klica (prikazuje, ali je klic dohodni (INC) ali odhodni (OUT)).

$4: Izvor klica (prikazuje, ali je klic notranji (INT) ali zunanji (EXT)).

V trenutku izvajanja dejanja so namesto $x za zagon zunanje aplikacije uporabljeni dejanski klicni parametri.

Končni uporabnik mora ustvariti programe za možna dejanja.

Primer: Konfiguracija dejanja

Pot: C:\test

Izvedljiva datoteka: test.bat $1 $2 $3 $4

Ko pride klic od telefonskega aparata 102 do telefonskega aparata 101, dejanje povzroči, da se z naslednjim ukazom zažene datoteka test.bat:

c:\test\test.bat 102 101 INC INT

Glejte tudi

Konfiguracija pojavnega okna


Konfiguracija elektronskega posodabljanja

Konfiguracija možnosti elektronskega posodabljanja

PIMphony lahko konfigurirate, da se bo samodejno posodobil, ko bo prek interneta na voljo posodobitev programa. program samodejno prenese in namesti posodobitev programa.

Vse potrebne parametre za elektronske posodobitve lahko konfigurirate na jezičku Elektronska posodobitev v oknu konfiguracije. Splošna pravila elektronskega posodabljanja določi skrbnik sistema, ki lahko omogoči ali onemogoči elektronsko posodabljanje in konfigurira te parametre:

Frekvenca posodabljanja

Samodejna namestitev po prenosu

Kot individualni uporabnik lahko konfigurirate le tiste parametre, ki so vam na voljo. Ti so:

Splošne nastavitve

Internetne nastavitve

Te nastavitve so opisane spodaj, tako kot druge operacije, ki so na voljo na jezičku Elektronska posodobitev.

Če se PIMphony uporablja med posodabljanjem, se prikaže sporočilo, ki prosi uporabnika, da zapre program, da se bo lahko posodobitev izvedla.

Splošne nastavitve

To območje vsebuje le eno polje:

Posodobitve shrani v

V tem polju lahko določite imenik, kamor se naj shranijo prenesene posodobitve programske opreme PIMphony. Določiti morate polno pot do imenika, v katerem imate poln dostop za pisanje.

Internetne nastavitve

To območje se uporablja za konfiguracijo internetnega dostopa, ki je potreben za elektronske posodobitve. Izbrati morate eno od dveh možnosti:

Uporabi internetne parametre programa Windows

Če je izbrana ta možnost, se bodo za elektronsko posodabljanje uporabile privzete vrednosti parametrov Microsoft Internet Explorerja.

Uporabi moj strežnik proxy

Če je izbrana ta možnost, se bodo za elektronsko posodabljanje uporabile uporabnikove vrednosti parametrov. V tem primeru morate navesti naslov IP in vrata proxy strežnika, ki se bo uporabil.

Ponastavi geslo

Kliknite tukaj, če želite ponastaviti uporabniško geslo na privzeto vrednost.

Druga dejanja

Prek kartice Elektronska posodobitev je mogoč dostop tudi do naslednjega gumba:

Posodobi zdaj

Kliknite ta gumb, da se bo izvedlo takojšnje iskanje nove elektronske posodobitve na internetu. Izvedlo se bo izredno preverjanje poleg rednih preverjanj, ki so konfigurirana v polju Naslednje iskanje posodobitve.


Konfiguracija možnosti telefonije

Možnosti telefonije je mogoče konfigurirati na jezičku Telephony (Telefonija) v oknu Configuration (Konfiguracija).

Postopek

  1. Odprite okno Configuration (Konfiguracija).

  2. Kliknite jeziček Telephony (Telefonija).

Jeziček sestavljajo ta območja:

Kraj

Možnosti klicanja

  3. V območju Kraj lahko:

prikažete kode držav in območij, pa tudi izhodno predpono, ki je programirana v lastnostih telefonskega pomočnika.

Do konfiguracije lastnosti telefonskega pomočnika lahko pridete s klikom na ukazni gumb Lastnosti.

  4. V območju Možnosti klicanja potrdite ali počistite ta potrditvena polja:

Dodaj kodo za dostop do zunanje linije TAPI številkam

Tako je samodejno dodana predpona za zunanje klice (predpona odhodnih klicev PBX) ali za tiste, ki imajo več kot »x« števk (potrdite to možnost za prikaz številčnih polj).

Vsili prenos krajevnega klica kot medkrajevnega

Omogoča telefonskemu pomočniku, da pokliče medkrajevno.

  5. Za potrditev izbire kliknite Uporabi in nato V redu, če želite razveljaviti izbiro, pa kliknite Prekliči.

Glejte tudi

Predstavitev glavnega okna konfiguracije

Konfiguracija programa


Konfiguracija glasovne pošte

Konfiguracija možnosti glasovne pošte

Okno Voice Mail (Glasovna pošta) lahko konfigurirate na jezičku Voice Mail (Glasovna pošta) v oknu Configuration (Konfiguracija).

Postopek

  1. Odprite okno Configuration (Konfiguracija).

  2. Kliknite jeziček Voice Mail (Glasovna pošta).

Jeziček sestavljajo ta območja:

Glasovna pošta

Možnosti

Obvestilo o glasovnem sporočilu po e-pošti

  3. V območju Glasovna pošta polji Številka in Geslo samodejno izpolni sistem.

  4. V območju Options (Možnosti) potrdite ali počistite naslednja potrditvena polja:

Novo glasovno pošto prikaži na seznamu klicev

Ta možnost uporabnika v oknu seznama klicev obvesti o novem glasovnem sporočilu.

Novo glasovno pošto prikaži kot ikono v opravilni vrstici

V modulu Telefonski pomočnik omogoči prikaz ikone za nova glasovna sporočila.

Podpora za sprotno snemanje

Omogoča vklop možnosti »Snemanje pogovora«.

  5. V podrejenem območju potrdite ali počistite naslednja potrditvena polja:

Obvestilo o glasovnem sporočilu po e-pošti

Omogoča pošiljanje sporočila v obliki priloge odjemalcu e-pošte v vašem računalniku.

Samodejno izbriši glasovno sporočilo v sistemu

Omogoča brisanje sporočila centrale PBX, potem ko je bilo poslano v odjemalca e-pošte. To sporočilo se v oknu s sporočili ne prikaže več. To sporočilo lahko zdaj poslušate le še v računalniku, in ne več na telefonu.

E-poštni naslov

Uporablja se za konfiguriranje naslova odjemalca e-pošte, kamor se bodo e-sporočila poslala.

  6. Za potrditev izbire kliknite Uporabi in nato V redu, če želite razveljaviti izbiro, pa kliknite Prekliči.

Glejte tudi

Predstavitev glavnega okna konfiguracije

Konfiguracija programa

Glasovna pošta


Konfiguracija storitev programa

Konfiguracija možnosti storitev

Storitve programa lahko konfigurirate na zavihku Services (Storitve) v oknu Configuration (Konfiguracija). To omogoča, da konfigurirate dostop do imenika LDAP.

Postopek

  1. Odprite okno konfiguracije.

  2. Kliknite zavihek Services (Storitve).

    Na zavihku so ta območja:

Razširjeno poimensko izbiranje
Za konfiguriranje dostopa do strežnika LDAP

V tem območju je prikazan trenutni način povezave do centrale PCX. Parametre povezave lahko spremenite samo s čarovnikom za konfiguracijo aplikacije PIMphony.

Odpravljanje težav
V območju Odpravljanje težav potrdite Omogoči zapisovanje v dnevnik, če želite zapisati dogodke v dnevniško datoteko, ki se nahaja v imeniku, kjer je nameščen program (trace{x}.log, kjer je x številka od 0 do 6, ena datoteka na dan, zamenjana po enem tednu).

  3. Če želite konfigurirati dostop do imenika LDAP, uporabite ta postopek. Koraki so podrobneje opisani v odseku pod tem postopkom.

  1. Izberite, da boste uporabljali imenik LDAP

  2. Vnesite parametre za dostop do imenika LDAP

  3. Preizkusite konfiguracijo

  4. Optimirajte povezavo z imenikom LDAP

  5. Nastavite prikaz informacij o stiku

  4. Za potrditev izbire kliknite Uporabi in nato V redu; če želite razveljaviti konfiguracijo, pa kliknite Prekliči.

Naslednji odsek ustreza podkorakom Koraka 3 v prejšnjem postopku.

a. Izberite, da uporabite imenik LDAP

  1. V območju Razširjeno poimensko izbiranje označite potrditveno polje Z imenikom LDAP.

  2. Kliknite gumb Konfiguriraj.

Prikaže se zaslon LDAP Configuration (Konfiguracija LDAP), ki vam omogoča vnos parametrov za dostop do imenika LDAP (spodaj si oglejte Vnos parametrov za dostop do imenika LDAP ).

b. Vnesite parametre za dostop do imenika LDAP

Na zaslonu Konfiguracija LDAP morate vnesti vrednosti za naslednje parametre, ki so potrebni za dostop do imenika LDAP:

Gostitelj: ime ali naslov IP strežnika za imenik LDAP.

Vrata: številka vrat, ki se uporabljajo za povezovanje s strežnikom LDAP (privzeta so 389).

Osnova: izhodišče zahteve za imenik LDAP.

Prijava: uporabniško ime za dostop do strežnika LDAP (ni obvezno, glejte spodaj).

Geslo: geslo, ki ustreza zgornjemu uporabniškemu imenu (ni obvezno, glejte spodaj).

Če imenik LDAP sprejema anonimne povezave, morate polji Prijava in Geslo pustiti prazni.

c. Preizkusite konfiguracijo

Ko boste vnesli parametre za dostop na zaslon Konfiguracija LDAP , lahko preverite povezavo s strežnikom LDAP, tako da kliknete gumb Preizkusi.

Če bo rezultat Povezava je uspešna, lahko v programu začnete uporabljati imenik LDAP.

Če bo rezultat Napaka pri povezavi, povezave s strežnikom ni bilo mogoče ustvariti zaradi napake pri enem od parametrov (če želite pomoč, se obrnite na skrbnika za IT).

d. Optimirajte povezavo z imenikom LDAP

Imeniki LDAP so lahko zelo veliki. V tem primeru lahko iskanje po imenu traja zelo dolgo. Povezavo z imenikom LDAP lahko optimirate tako, da kliknete gumb Advanced... (Dodatno ...) na zaslonu LDAP Configuration (Konfiguracija LDAP). Prikazal se bo zaslon LDAP Advanced Configuration (Napredna konfiguracija LDAP) , ki vsebuje parametre, ki vam omogočajo, da boste dobili odgovore na svoje zahteve v primernem času.

Minimalna dolžina zahteve: to je najmanjše število znakov, ki jih iskalnik sprejme kot niz za iskanje. Če uporabnik želi, da bi se iskanje izvedlo, mora vnesti vsaj toliko znakov, da bo zahteva poslana strežniku LDAP. Veljavne vrednosti so cela števila med 1 in 10 (vključno), privzeta pa je vrednost 2. Daljši je niz, manj časa bo trajalo iskanje.

Časovna omejitev zahteve: to je najdaljši dovoljeni čas (v sekundah), ki ga bo strežnik porabil za iskanje. Ko bo ta čas potekel, bo strežnik vrnil rezultate, ki jih je našel v tem času. Dovoljene vrednosti so cela števila med 0 in 60 sekund (vključno), privzeta vrednost pa je 10 sekund. Vrednost 0 (brez omejitve) uporabite, če želite določiti, da se uporabi najdaljši dovoljeni čas strežnika, ta je 120 sekund. Paziti morate, ker lahko prekratek čas povzroči, da ne bo nobenega rezultata.

Največje število vrnjenih rezultatov: to je največje število rezultatov, ki jih iskalnik lahko vrne za posamezno iskanje. Dovoljene so vrednosti med 0 in 500 (vključno), privzeta vrednost pa je 50. Vrednost 0 določa, da se vrnejo vsi zadetki. Višja je vrednost, dlje časa bo trajalo iskanje.

Rezultati iskanja so odvisni od vrednosti teh parametrov. Parametre uporabite pazljivo.

e. Konfigurirajte prikaz podatkov o stiku

Zaslon LDAP Advanced Configuration (Napredna konfiguracija LDAP) vam omogoča tudi, da konfigurirate, kako se podatki o stiku prikažejo, ko jih iskalnik najde. Ko bodo rezultati iskanja prikazani, lahko kliknete ikono Stik, da bodo prikazani podatki o stiku (ime, telefonska številka, jezik, e-poštni naslov) v programu, ki ste ga določili za to. Če želite konfigurirati ta prikaz, izpolnite naslednja polja v območju Show Contact (Prikaži stik):

Pot: v tem polju je celotna pot do programa, ki se bo odprl in prikazal datoteko s podatki o stiku.

Program: v tem polju sta ime programa, ki bo prikazal podatke o stiku, in seznam parametrov, ki se bodo prikazali. Parametri in njihove kode so:

$1: Ime

$2: Priimek

$3: Telefonska številka

$4: Kraj

$5: E-poštni naslov

Primer: <<Ime programa>> $2 $1 $3

Privzeti prikaz (spletna stran) lahko konfigurirate z naslednjimi vrednostmi parametrov:

Pot: <<Pot do brskalnika>>\<<Ime programske datoteke brskalnika>>

npr. c:\program files\Internet Explorer\IExplore.exe

Program: default.html $1 $2 $3 $4 $5

Glejte tudi

Predstavitev glavnega okna konfiguracije

Konfiguracija programa


Konfiguracija možnosti pomočnika

Okno Assistant (Pomočnik) lahko konfigurirate na jezičku Assistant (Pomočnik) v oknu Configuration (Konfiguracija).

Okno pomočnika je na voljo samo pri profilih Team in Operator.

Postopek

  1. Odprite okno konfiguracije.

  2. Kliknite jeziček Assistant (Pomočnik).

Jeziček sestavljajo ta območja:

Splošne možnosti

Klici

Dejanja gumbov (za trenutni klic)

Priljubljene

  3. V območju Splošne možnosti potrdite ali počistite naslednja potrditvena polja:

Omogoči statistiko

Omogoči izračun statistike za dohodne klice. Ta statistika je izvožena v formatu .csv (datoteka s podatki, ki jih lahko odprete z drugimi programi).

Omogoči bližnjice na tipkovnici

Za več informacij glejte Bližnjice na tipkovnici.

Omogoči iskanje po imenu v načinu nadzorovanja

Potrdite to potrditveno polje, če želite prikazati sodelavce in ustrezne informacije v oknu za nadzorovanje.

  4. V območju Klici:

Če potrdite polje Omogoči alarm za ponujene klice, ko je dosežen prag (sek.), vklopite vizualni alarm ob dohodnem klicu, nato pa določite čas zvonjenja (v sekundah).

Vklopite vidno opozorilo na zadržani klic, tako da potrdite polje Enable Alarm for Calls on Hold (Omogoči opozorila za zadržane klice) z nastavitvijo Threshold (Prag) (v s) in določitvijo praga, ki se navede v sekundah.

V oknu klicev v polju Število klicev, prikazanih v oknu s klici izberite število istočasno prikazanih klicev (4 ali 8).

  5. V območju Dejanja gumbov (za trenutni klic) potrdite način prenosa trenutnega klica:

V neposrednem načinu z izbiro Unsupervised (Brez nadzora).

Nenadzorovan način pomeni dokončen prenos. Ta način je privzet.

Ali s prenosom z izbiro načina Nadzorovano.

Nadzorovan način pomeni prenos v dveh korakih: klic prejemnika in prenos klica k prejemniku. Prenos je mogoče razveljaviti.

Tabela, ki zajema možne metode prenosa klicev v oknu pomočnika (z dejavnim klicem):

  1. V nadzorovanem načinu

    V nenadzorovanem načinu

    Izbira številke in pritisk na gumb Klic [image],

    nato klik na gumb Prenos [image],
    (ko je drugi klic v fazi zvonjenja ali pogovora).

    Izbira številke in klik na gumb Prenos [image].

    Kliknite gumb, ki ga je mogoče programirati,

    nato kliknite Prenos [image].

    Klik na gumb, ki ga je mogoče programirati.

    Dvoklik gumb na jezičku Priljubljene, Sodelavci ali Vnovično klicanje,

    nato kliknite Prenos [image].

    Dvokliknite gumb na jezičku Priljubljene, Sodelavci ali Vnovično klicanje.

    Klik na gumb v oknu za nadzorovanje,

    nato kliknite Prenos [image].

    Klik na gumb v oknu za nadzorovanje.

    .

  6. V območju Priljubljene določite prikaz okna Priljubljene z izbiro:

Razvrsti po datumu

Prikaže priljubljene osebe, s katerimi je kličoči nazadnje imel stike.

Razvrsti po zaporedni številki

Prikaže priljubljene osebe, s katerimi je kličoči največkrat imel stike.

Če želite ponovno vnesti priljubljene, kliknite gumb Izbriši vse.

  7. Za potrditev izbire kliknite Uporabi in nato V redu, če želite razveljaviti izbiro, pa kliknite Prekliči.

Glejte tudi

Predstavitev glavnega okna konfiguracije

Konfiguracija programa

Okno pomočnika


Konfiguracija vaših telefonskih številk

Konfiguracija možnosti osebe

Telefonske številke lahko konfigurirate na jezičku Person (Oseba) v oknu Configuration (Konfiguracija).

Zavihek Oseba je na voljo samo pri profilih Team in Operator.

Postopek

  1. Odprite okno konfiguracije.

  2. Kliknite jeziček Person (Oseba).

  3. Območje Oznake telefonskih številk je sestavljeno iz več polj, ki omogočajo spreminjanje pomena, povezanega z različnimi telefonskimi številkami. Te oznake najdete v lastnostih nadzorovanja telefona.

Lastnosti telefona

  4. Za potrditev izbire kliknite Uporabi in nato V redu, če želite razveljaviti izbiro, pa kliknite Prekliči.

Glejte tudi

Predstavitev glavnega okna konfiguracije

Konfiguracija programa

Lastnosti telefona


Konfiguracija Glasu prek IP (VoIP)

Konfiguracija VoIP

Da bi konfigurirali VoIP, uporabite konfiguracijo VoIP PIMphony in nastavitev glasnosti sistema Windows.

Konfiguracija VoIP v PIMphony

Funkcijo aplikacije glas prek IP (VoIP) lahko konfigurirate prek kartice VoIP v oknu Konfiguracija PIMphony in sicer takole:

Postopek

  1. Odprite okno konfiguracije.

  2. Kliknite jeziček VoIP.

Jeziček sestavljajo ta območja:

Prednostni kodek

Avdio kontrolniki

IPLAN

  3. V področju Prednostni kodek označite potrditveno polje pred ustreznim kodekom.

Tako lahko določite kodek, ki bi ga najraje uporabljali med telefonskim klicem.

Zadnji uporabljeni kodek je kodek, ki ga uporabljate za trenutni klic, ali ste ga uporabili za zadnji klic.

Pri povezavi LAN morate uporabiti G711 (nestisnjen zvok, boljša kakovost). To je privzeti kodek.

Pri oddaljeni povezavi je priporočljivo, da uporabite stisnjen kodek (G729A ali G723.1). G729A je prednostni kodek za oddaljeno povezavo.

Potrditveno polje Z zaznavanjem tišine je na voljo samo za stisnjen zvok (kodeka G729A ali G723.1). Zaznavanje tišine pomeni, da je ustvarjenega manj prometa, ko ne govorite.

  4. V področju Avdio kontrolniki lahko:

izberete komunikacijska vrata, kamor je povezana zunanja slušalka

konfigurirate ravni avdio vhoda in izhoda.
Če želite konfigurirati te parametre, kliknite gumb »Čarovnik za zvok …«. Tako boste odprli čarovnika za konfiguriranje vseh zvočnih nastavitev.

  5. V področju IPLAN lahko:

spremenite ime ali naslov plošče VoIP

preverite povezavo do te plošče, tako da uporabite gumb Preizkusi.
Rezultat preizkusa je prikazan v sporočilu.

  5. Za potrditev izbire kliknite Uporabi in nato V redu, če želite razveljaviti izbiro, pa kliknite Prekliči.

Konfiguracija nastavitve glasnosti sistema Windows

Glasnost lahko nastavite s konfiguracijo VoIP PIMphony in z nastavitvijo glasnosti sistema Windows. Nekatere druge nastavitve lahko nastavite le z nastavitvijo glasnosti sistema Windows.

Za odpiranje nastavitve glasnosti kliknite Start, pokažite na Vsi programi, Pripomočki, Razvedrilni in nato kliknite Nastavitev glasnosti.

Z uporabo nastavitve glasnosti konfigurirajte tako parametre Poslušanje kot tudi parametre Snemanje:

Parametri za poslušanje
Kliknite Možnosti, Lastnosti, nato izberite Poslušanje in za prikaz vseh nastavitev označite vsa potrditvena polja. Priporočljivo je, da vse nastavitve, razen Glasnost in Avdio, nastavite na nemo. Tako boste npr. preprečili, da bi hkrati poslušali glasbeni CD in nekoga, ki vas kliče. Lahko pa tudi prilagodite glasnost nastavitve Avdio, da bi jasno slišali glas kličočega.

Parametri za snemanje
Kliknite Možnosti, Lastnosti, nato izberite Snemanje in za prikaz vseh nastavitev označite vsa potrditvena polja. Priporočljivo je, da vse nastavitve razen Mikrofon nastavite na nemo. Nastavite lahko tudi senzibilnost mikrofona. Če se želite izogniti hrupu v ozadju, vam priporočamo, da jo nastavite na manj občutljivo stopnjo.

Glejte tudi

Predstavitev glavnega okna konfiguracije

Konfiguracija programa


Konfiguracija kartice Globalno

Konfiguracija možnosti Globalno

Globalne parametre je mogoče konfigurirati na zavihku Globalno v oknu konfiguracije.

Kartica Globalno je aktivna samo za profil PIMphony Operator.

Postopek

  1. Odprite okno konfiguracije.

  2. Kliknite jeziček Global (Globalno) .

Na zavihku je to območje:

Sinhronizacija datum_ura

  3. V območju Sinhronizacija datum_ura nastavite te podatke:

PC

PCX

Kliknite PC->PCX, če želite posodobiti datum in uro PCX z datumom in uro računalnika.


Uporaba programa

Aplikacija je sestavljena iz teh modulov:

Okno telefona, ki je glavni uporabniški vmesnik.

Pojavna okna, ki delujejo kot vmesnik z zunanjim PIM-om.

Telefonski pomočnik, ki je prikazan kot ikona v orodni vrstici.

Glasovna pošta, ki zagotavlja upravljanje z glasovnimi sporočili.

Način Pomočnik, ki vodi porazdelitev klicev.

Okno za nadzorovanje.

Ena od funkcij omogoča tudi hitro klicanje.

Glejte tudi

Vsebina elektronske pomoči


Način telefona

Okno telefona

Velikost okna telefona je odvisna od števila klicev in izbranih možnosti.

Ko je v uporabi profil Team (Ekipa) ali Operator (Operater), lahko okno telefona vsebuje tudi nadzorno okno.

Dostop

Okno telefona lahko odprete:

Iz opravilne vrstice Windows:

  1. Kliknite Start.

  2. Izberite aplikacijo PIMphony v meniju Programs (Programi)/PIMphony.

Z namizja programa Windows:

Dvokliknite ikono PIMphony.

Iz okna telefonskega pomočnika (če je okno aktivno):

  1. Z desno miškino tipko kliknite ikono Telefonski pomočnik.

  2. Izberite možnost Maksimiraj.

Če je bila (PIM) zbirka upravitelja podatkov posodobljena (dodani, izbrisani ali spremenjeni vnosi), se program sinhronizira z upraviteljem stikov.

Funkcije

Okno telefona je jedro programa. Omogoča vam uporabo osnovnih funkcij telefona brez uporabe telefonskega aparata.

Njegove osnovne funkcije so:

Upravljanje klicev

Upravljanje dnevnika klicev

Upravljanje osebnega imenika

Upravljanje funkcijskih tipk, ki jih je mogoče programirati

Glejte tudi

Telefonski pomočnik

Okno za nadzorovanje


Predstavitev okna telefona

Phone Window (Okno telefona) je sestavljeno iz več oken in ukaznih vrstic različnih velikosti, med katerimi so nekatere izbirne:

Menijska vrstica

Omogoča dostop do osebnega imenika, dnevnika klicev, konfiguracije aplikacije in elektronske pomoči. Je izbirna.

Glavna ukazna vrstica

Omogoča izbiranje številk, dostop do osebnega imenika in dnevnika klicev. Ta vrstica je vedno prikazana.

Okno s funkcijskimi tipkami, ki jih je mogoče programirati

Za neposredno klicanje, posredovanje klica itd. Je izbirno.

Okno seznama klicev.

Prikazuje dohodne klice, na katere še niste odgovorili.

Okno stanja in upravljanja klicev

Omogoča sprejem klica, prekinitev klica, dajanje klica na čakanje, posredovanje klica in konferenčni klic. Njegova velikost je odvisna od števila klicev.

Videz vmesnika se razlikuje glede na izbrane možnosti v meniju okna telefona.

Glejte tudi

Okno telefona

Uporaba priročnega menija v oknu seznama klicev


Menijska vrstica

Menijska vrstica je sestavljena iz teh menijev:

Datoteka

Pogled

Orodja

Pomoč

Datoteka

Meni je sestavljen iz teh ukazov:

Odpri: dostop do osebnega seznama, dnevnika klicev, glasovne pošte in nadzorovanja.

Zapri: zapre aplikacijo.

Izhod: izhod iz aplikacije.

Pogled

Meni je sestavljen iz teh ukazov:

Okno vrstice telefona: omogoča dostop do vrstice telefona.

Okno telefona: omogoča dostop do okna telefona.

Okno pomočnika: omogoča preklop na okno pomočnika.

Prikaži menijsko vrstico: prikaže meni.

Prikaži gumbe, ki jih je mogoče programirati: prikaže poljubno število (med 0 in 10) vrstic gumbov, ki jih je mogoče programirati.

Prikaži seznam klicev: omogoči dostop do seznama klicev.

Orodja

Meni je sestavljen iz teh ukazov:

S premeni geslo: omogoča spremembo gesla telefona.

Zapomni si geslo: omogoča spremembo shranjenega stanja gesla.

Pojavna okna ...: prikliče čarovnika za konfiguracijo.

Internetno posodabljanje: prikliče funkcijo internetnega posodabljanja.

Možnosti ...: prikliče splošno konfiguracijo za aplikacijo.

Pomoč

Meni je sestavljen iz teh ukazov:

Vsebina ...: prikliče vsebine elektronske pomoči.

Več informacij o internetnem posodabljanju ...: prikliče več informacij o internetnem posodabljanju.

Registriraj ...: prikliče okno za registracijo.

Vizitka ...: prikliče okno z informacijami o aplikaciji in uporabniku.

Glejte tudi

Predstavitev okna telefona


Glavna ukazna vrstica

Glavna ukazna vrstica vsebuje glavne ukaze, s katerimi sprožite klic. Vrstica je »pomanjšan« prikaz telefona, medtem ko je telefon v stanju mirovanja, ko ni neodgovorjenih klicev in če niste programirali druge ukazne vrstice. Priročni meni omogoča prilagajanje nekaterih pogledov.

Ukazna vrstica je sestavljena iz teh ikon:

Ukazna vrstica za izbiranje številk: preprosto izbiranje ali izbiranje po imenu,

Ukazna vrstica za pojavno kartico in dostop do ostalih oken, kot je npr. osebni imenik ali dnevnik klicev.

Videz gumbov

Vsak gumb na ukazni vrstici velja za stanje, v katerem je aplikacija. Če je gumb aktiven, se obarva, ko nanj pokažete z miškinim kazalcem. Drugače gumb ostane siv.

Postopek klicanja

Klicati je mogoče s funkcijo kopiraj/prilepi ali povleci/spusti.

Glejte tudi

Predstavitev okna telefona


Nastavitev posredovanja

Ikono nastavitve posredovanja najdete v vrstici telefona, v oknu telefona in v oknu pomočnika.

Ikona kaže trenutno stanje posredovanja (pripravljeno ali vrsta posredovanja).

V meniju, ki se pokaže, lahko hitro izberete način posredovanja (nastavitev posredovanja je še vedno odvisna od gumbov, ki jih je mogoče programirati).

Ikona nastavitve posredovanja omogoča tudi vklop in izklop nomadskega načina.

Ko je posredovanje omogočeno, se lahko pomaknete po meniju navzdol in prekličete posredovanje.

Kadar želite posredovanje omogočiti ali onemogočiti, ni več treba priklicati funkcij posredovanja v oknu Nastavitev gumbov, ki jih je mogoče programirati.

Stanje posredovanja

Pripravljen

Vrsta posredovanja

Vrste posredovanja, ki so na voljo za spustni meni Glasovna pošta, so odvisne od gumbov, ki jih je mogoče programirati, izbranih na zaslonu Nastavitev gumbov, ki jih je mogoče programirati.

Glejte tudi

Predstavitev vrstice telefona

Predstavitev okna telefona

Okno pomočnika


Ukazna vrstica za izbiranje številk

Ukazna vrstica za izbiranje številk vsebuje te ikone in omogoča iskanje po teh imenikih:

- Omogoča iskanje imen na osebnem seznamu.
ALI

- Omogoča iskanje imen v PIM-u.

ALI

- Omogoča iskanje imen v telefonskem imeniku (PCX), glejte: Izbiranje z imenikom PCX.

ALI

- Omogoča iskanje imen v imeniku lDAP (PCX), glejte: Izbiranje z imenikom LDAP.

ALI

- Omogoča hkratno iskanje imen v imeniku PCX, LDAP in lokalnem PIM-u, glejte: Iskanje z enotnim iskanjem.

Kliknite puščico dol za prikaz priročnega menija in preprosto preklapljanje z enega imenika na drugega:

Te možnosti lahko omogočite v razdelku Orodja/Možnosti/Pojavno okno/Gonilniki za PIM . Razpoložljivost teh možnosti je odvisna od licence.

Ukazna vrstica za izbiranje številk vsebuje tudi polje za vnos, v katerega vnesete izbrano ime ali številko.
Večfunkcijski gumb je v ukazni vrstici za izbiranje:

- Omogoča klicanje po imenu ali številki, ki ste jo vnesli v polje za vnos.

- Omogoča dostop do spustnega menija. Ta meni omogoča:

Klicanje ene od številk, shranjenih na kartici stikov, ki odgovarja imenu, ki ste ga vnesli v polje za vnos.

Aktiviranje naslednje funkcije telefona:

- Ponovno klicanje: omogoča povratni klic ene od zadnjih desetih klicanih številk.

- Hitro izbiranje: omogoča dostop do funkcij ali prednastavljenih številk prek prednastavljenih tipk.

- Funkcijske tipke: omogoča aktiviranje Posreduj na glasovno pošto - Glasovna pošta in Vnovično klicanje.

Aktiviranje okna Nov klic v meniju Nov klic ... (ta funkcija je na voljo le v vrstici telefona).

Ikona Prikaži kartico sogovornika je prav tako v ukazni vrstici za izbiranje številk:

- Prikaz kartice naslovnika, ki ste ga izbrali v oknu stanja.

Splošna pravila

Imenik LDAP in imenik za telefonijo lahko zamenjata PIM le pri iskanju imena. Izbrani PIM ostane aktiven za vse ostale operacije. Zlasti:

Dohodni klici so vedno prepoznavni po izbranem PIM-u.

Dejanja pojavnih oken se vedno navezujejo na podatek v izbranem PIM-u.Vi

Glejte tudi

Glavna ukazna vrstica

Ukazna vrstica za pojavna okna in za dostop do ostalih oken

Predstavitev okna telefona

Celoten pogled kartice


Ukazna vrstica za pojavna okna in za dostop do ostalih oken

Ukazna vrstica za okno pojavnih oken in za dostop do ostalih oken vsebuje:

- Priklic osebnega seznama za aplikacijo.

– Dostop do Call Log (Dnevnik klicev).

Ta ikona ima 2 stanji, ki prikazujeta, ali se v seznam klicev zapisujejo klici ali ne. Če je tako, je barva ozadja oranžna:

/ [image]: Pokliče glasovno pošto: ta gumb ima 2 stanji, ki kažeta, ali so na voljo nova sporočila glasovne pošte ali ne.

– Dostop do okna za nadzorovanje.

Glejte tudi

Glavna ukazna vrstica

Ukazna vrstica za izbiranje številk

Predstavitev okna telefona

Konfiguracija splošnih možnosti


Okno stanja in upravljanja klicev

Število vrstic, ki so prikazane v oknu stanja in upravljanja klicev, je odvisno od števila klicev.

V vsaki vrstici je prikazano stanje posameznega klica.

Ta vrstica vsebuje naslednje:

Ikono stanja klica:

– Zvoni

– Pogovor

– Klic na čakanju

Okno identifikacije klica

Trajanje klica

Ukazne ikone

– Sprejem klica

– Zavrnitev klica

– Opustitev klica

– Dajanje klica na čakanje

– Vnovična povezava

– Prekliči konferenčni klic

– Prekliči prenos

– Snemanje

– Ustavi snemanje

– Premor med snemanjem

– Prekliči snemanje

Ko z miškinim kazalcem pokažete na ikono, se ikona obarva in trenutek pozneje se pojavi oblaček z informacijo o funkciji ikone.

Če želite aktivirati ukaz, preprosto kliknite ustrezno ikono.

Klic lahko sprejmete tudi tako, da dvokliknete vrstico, če je ikona [image] prisotna.

Okno stanja in upravljanja klicev se razlikuje od seznama klicev. Slednji prikazuje neodgovorjene klice.

Glejte tudi

Predstavitev okna telefona

Snemanje pogovora

Okno seznama klicev


Uporaba priročnega menija

Uporaba priročnega menija v oknu seznama klicev

Postopek

Če želite omogočiti priročni meni, z desno tipko miške kliknite okno identifikacije klica v oknu stanja in upravljanja klicev.

Za prikaz kartice sogovornika med pogovorom kliknite Prikaži kartico sogovornika.

Če želite ustvariti novo kartico za osebo, s katero se pogovarjate, kliknite Nov stik.

Za uporabo tipkovnice za izbiranje med pogovorom kliknite Tonsko izbiranje.

Za samodejni povratni klic kliknite Povratni klic.

Za poseg v klic kliknite Vsili.

Če dohodnega klica ne želite sprejeti in ga želite preusmeriti na drugo osebo, kliknite Odkloni/prenos.

Če želite odgovoriti na klic, kliknite Sprejmi klic.

Če želite opustiti klic, kliknite Opusti.

Glejte tudi

Okno stanja in upravljanja klicev


Prikaz posredovanja v oknu stanja

Če je vklopljeno posredovanje ali funkcija »Ne moti«, je to prikazano v oknu stanja s sivo barvo. Prikažeta se tudi vrsta posredovanja (ikona) in številka naslovnika posredovanega klica.

Če pride do klica, prikaz posredovanja v oknu stanja začasno izgine (za čas pogovora).

Dnevnik klicev se posodobi z vsakim posredovanim klicem, trajanje klica pa se v dnevnik ne vpiše.
Posredovanje je vklopljeno, tudi če je računalnik izklopljen.

Glejte tudi

Funkcijske tipke


Okno s funkcijskimi tipkami, ki jih je mogoče programirati

Okno s funkcijskimi tipkami, ki jih je mogoče programirati, je lahko prikazano v oknu telefona.

Kliknite Pogled, nato izberite Prikaži gumbe, ki jih je mogoče programirati in izberite število linij, ki jih želite prikazati. (Prikazati je mogoče največ 10 linij.)

Prikaže se okno s funkcijskimi tipkami, ki jih je mogoče programirati.

Za programiranje po vaših zahtevah je na voljo 50 TIPK (10 linij x 5 tipk).

Postopek

Kliknite katero koli tipko, če želite odpreti okno Nastavitev gumbov, ki jih je mogoče programirati.

Izberite funkcijo na seznamu »Izbiranje funkcije«.

V polju Ime se prikaže ime funkcije. Ustrezna ikona se prikaže nad poljem Name (Ime).

Izpolnite ustrezna polja (Phone number (Telefonska številka), Application (Aplikacija)) in kliknite Save (Shrani).

Uporabniki morajo izpolniti polje Name (Ime) in katero koli drugo ustrezno polje, potem ko so izbrali funkcije Speed Dial (Hitro izbiranje), Send DTMF (Pošlji tonske signale), Call Pickup (Prevzem klica) ali Group Pickup (Prevzem skupine klicev).

Glejte tudi

Programiranje nedodeljene funkcijske tipke

Predstavitev okna telefona


Okno seznama klicev

Okno seznama klicev prikazuje dohodne neodgovorjene klice. To okno nikakor ni odvisno od dnevnika klicev.

Okno seznama klicev se ne prikaže, če ni neodgovorjenih klicev.

Velikost seznama klicev je odvisna od števila klicev.

V vrsticah so prikazane naslednje informacije:

Govorna sporočila

Dohodni neodgovorjeni klici.

Glejte tudi

Predstavitev okna telefona

Okno stanja in upravljanja klicev


Nastavitev posredovanja besedila

Uporabnik lahko pošlje sporočilo nazaj kličočemu, namesto da sprejme dohodni klic. Sporočilo je prikazano na telefonskem aparatu kličočega in v PIMphony.

Uporabnik mora izbrati »Posreduj besedilo« in v pogovornem oknu »Nastavitev gumbov, ki jih je mogoče programirati« ustvariti novo funkcijsko tipko.

Možnost »Posreduj besedilno sporočilo« je onemogočena za telefone SIP.

Postopek

  1. Kliknite ikono kartice v oknu s funkcijskimi tipkami, ki jih je mogoče programirati.

  2. Pojavi se pogovorno okno Nastavitev gumbov, ki jih je mogoče programirati.

  3. Izberite ukaz Posreduj besedilo.

  4. Izberite besedilo, ki bo prikazano. Uporabnik lahko sporočilo ureja.

Uporabnik lahko vnese prazno sporočilo in ga uredi ob aktivaciji tipke.

  5. Kliknite Shrani.

  6. Kliknite gumb, ki ga je mogoče programirati, da vključite posredovanje besedila.

  7. V področju stanja posredovanja se pojavita izbrano sporočilo in ikona za stanje posredovanja.

  8. Posredovanje besedilnega sporočila prekličete tako, da dvokliknete področje stanja klica ali programirate gumb za preklic posredovanja.

Glejte tudi

Okno s funkcijskimi tipkami, ki jih je mogoče programirati


Predstavitev vrstice telefona

Vrstico telefona lahko uporabljate namesto glavnega okna v oknu telefona, da prihranite nekaj prostora na zaslonu.

Dostop

Za dostop do vrstice telefona sledite naslednjim korakom:

  1. Odprite okno telefona.

  2. V menijski vrstici okna telefona izberite okno telefonske vrstice v meniju Pogled. Prikaže se vrstica telefona .

Vmesnik

Vrstica telefona je sestavljena iz:

Okna stanja in upravljanja klicev, podobnega tistemu v oknu telefona, ko je terminal vklopljen. Okno stanja in upravljanja klicev

Ukazne vrstice z istimi funkcijami kot okno telefona. Če kliknete [image], pridobite dostop do drugih klicev v teku.
Glavna ukazna vrstica

Okno na levi vsebuje te ikone:

Če želite odpreti okno Phone (Telefon).

Če želite minimizirati vrstico telefona.

Videz vrstice telefona je odvisen od stanja telefonskega aparata:

Mirovanje:

Zvonjenje:

Zasedeno:

Glejte tudi

Okno telefona


Skrivanje vrstice telefona

Postopek

  1. Če želite aktivirati kontekstni meni, z desno miškino tipko kliknite neaktivno območje vrstice telefona.

  2. Izberite Samodejno skrij. Vrstica telefona je skrita, ko je ne uporabljate.

  3. Skrito vrstico prikažete tako, da miškin kazalec postavite nad glavni seznam in vrstica telefona se prikaže.

  4. Če jo želite uporabiti, zadržite miškin kazalec na vrstici telefona.

Glejte tudi

Predstavitev vrstice telefona


Preklop med vrstico telefona in oknom telefona

Postopek

Za preklop med vrstico telefona in oknom telefona lahko:

Kliknete [image] v ukazni vrstici za vrstico telefona. Odpre se okno telefona in vrstica telefona se zapre.

ali

Kliknete [image] v vrstici telefona.

Glejte tudi

Okno telefona

Predstavitev okna telefona

Predstavitev vrstice telefona


Upravljanje klicev

Do možnosti upravljanja klicev lahko pridete iz okna stanja. Na voljo so naslednje možnosti:

  1. Klicanje

  2. Odklanjanje klica

  3. Samodejni povratni klic

  4. Poseg v klic

  5. Dajanje klica na čakanje

  6. Prenos klica

  7. Nastavitev konferenčnega klica

Glejte tudi

Okno telefona


Klicanje

Če želite klicati, lahko:

Vnesete številko ali ime osebe, ki jo želite poklicati.

Izberete eno izmed zadnjih desetih klicanih številk (funkcija Vnovično klicanje).

Klicanje z vnosom imena ali številke

  1. Prek tipkovnice na napravi v okno za vnos vpišite številko ali ime želene osebe.

Ko vpišete prvih nekaj črk, se ime, shranjeno v seznamu stikov PIM-a ali v osebnem imeniku, samodejno izpiše do konca.

  2. Kliknite ikono [image]. Klicanje se začne.

Klicanje s pomočjo ene od zadnjih desetih klicanih številk

Lahko izberete tudi eno od zadnjih desetih klicanih številk (funkcija Vnovično klicanje):

  1. Kliknite gumb

  2. V spustnem meniju izberite Vnovično klicanje.

Številke ali imena zadnjih desetih klicev so shranjena v spustnem meniju.

  3. Izberite enega od predhodno shranjenih klicev. Klicanje se začne.

Videz okna stanja in upravljanja klicev

Če je klic neodgovorjen, je okno stanja in upravljanja klicev videti takole:

– Označuje, da telefon zvoni.

– Označuje, da je edina možnost, ki je na voljo, Opusti klic.

Ko na klic odgovorite in ko se pogovarjate, je okno stanja in upravljanja klicev videti tako:

– Označuje, da je klic mogoče postaviti na čakanje.

– Kaže, da lahko snemate klic.

Glejte tudi

Upravljanje klicev


Izbiranje z imenikom LDAP

Imenik LDAP (enostavni protokol za dostop do imenika) je strežnik s strežniškim programom LDAP, ki samodejno ponuja telefonske številke, ki ustrezajo imenom, ki jih je vnesel uporabnik.

Zato je poimensko izbiranje z imenikom LDAP možno.

Izbiranje s funkcijo imenika LDAP je mogoče za vse profile razen za profil Basic.

Za funkcijo poimenskega izbiranja z imenikom LDAP je potreben strežnik LDAP, ki ga morate konfigurirati.

Postopek

  1. V načinu pomočnika, v oknu telefona ali v vrstici telefona kliknite puščico dol pri ikoni [image] .

  2. V kontekstnem meniju, ki se pojavi, izberite Poišči ime v imeniku LDAP.

Glejte tudi

Konfiguracija možnosti storitev

Funkcije in profili


Izbiranje z imenikom PCX

Izbiranje ni možno le prek notranjega imenika PCX, temveč tudi osrednjega imenika v topologiji z več vozlišči.

Aplikacija uporablja osrednji imenik PBX, ki je podvojen v vseh PBX-ih v omrežju, da je funkcija poimenskega izbiranja omogočena.

Ta funkcija je na voljo v vseh profilih PIMphony razen v profilu Basic.

Postopek

  1. V načinu pomočnika, v oknu telefona ali v vrstici telefona kliknite puščico dol pri ikoni v čisto zgornjem desnem delu ukazne vrstice.

  2. V kontekstnem meniju, ki se pojavi, izberite Poišči ime v telefonskem imeniku (PBX).


Klicanje z enotnim iskanjem

Ko izberete možnost »Uporabi enotno iskanje«, v polje za klic v glavnem oknu programa PIMphony vnesite prve tri črke priimka stika.

Samodejno se odpre novo okno z rezultati iskanja, ki prikaže stike, ki se ujemajo.

Podrobnosti okna z rezultati iskanja za posamezne stike:

Polno ime [priimek, ime]

Glavna telefonska številka

Ime podjetja

Ikona, ki kaže, ali je stik iz lokalnega imenika PIM ali iz UDA

Iskanje v novem oknu z rezultati iskanja je dinamično in se prilagaja z vnosom vsake nove črke.

V tem oknu je lahko do deset stikov. Več stikov si lahko ogledate s programskimi gumbi gor/dol ali s tipkovnico (tipke s puščicama gor/dol, PageUp/PageDown, Home/End).

Stiki z ikono »domov« so v lokalnem imeniku PIM, stiki brez ikon pa so iz imenika UDA [imenik ALE International OmniPCX Office Communication Server + LDAP].

Klic lahko sprožite na enega od teh načinov:

Izberite stik in kliknite gumb za klicanje.

Izberite stik in pritisnite tipko Enter.

Izberite stik in kliknite z desno miškino tipko, da v priročnem meniju izberete možnost za klicanje.

Dvokliknite izbrani stik.

Če želite videti podrobnosti stika, uporabite enega od teh postopkov:

Izberite stik in kliknite gumb za podrobnosti.

Izberite stik in ga kliknite z desno miškino tipko ter izberite podrobnosti stika.


Odklanjanje klica

Odklanjanje dohodnega klica

Odklanjanje klica pomeni, da dohodnega klica ne sprejmete in ga preusmerite na osebo po svojem izboru.

Postopek

  1. Kliknite ikono [image], ki ustreza zavrnitvi klica. Prikaže se pojavno okno.

  2. V polje Telefon vnesite številko naslovnika, na katerega želite preusmeriti klic.

  3. Za potrditev kliknite V redu.

Glejte tudi

Upravljanje klicev


Samodejni povratni klic

Kaj je samodejni povratni klic?

Samodejni povratni klic omogoča, da centrala PBX ponovno pokliče osebo, potem ko slednja predhodno ni mogla sprejeti vašega klica, ker je bila njena linija zasedena.

Centrala PBX pokliče to osebo, takoj ko ta konča svoj klic.

Samodejni povratni klic deluje izključno pod pogojem, da je linija klicane osebe omogočena.

Omogočanje samodejnega povratnega klica

Z desno tipko miške kliknite ime osebe, ki jo želite poklicati, in izberite meni Povratni klic.

Povratni klic bo sprožen, takoj ko bo telefonska linija izbrane osebe na voljo.

Če sta dve centrali PBX (ali več) medsebojno povezani, morata za samodejni povratni klic podpirati to funkcijo.

Glejte tudi

Upravljanje klicev

Okno stanja in upravljanja klicev


Poseg v klic

Kaj pomeni poseg v klic?

Funkcija poseg v klic omogoča naslednje:

A se pogovarja z B. Vi (C) želite govoriti z A, čeprav je A sredi pogovora.

V tem primeru se lahko vsilite v pogovor med A in B.

S posegom v klic ste vsi (A, B in C) udeleženi v pogovoru – kot pri konferenčnem klicu.

Poseganje v klic je mogoče pod naslednjimi pogoji:
– telefon, v katerega komunikacijo se posega, ni zaščiten pred posegom v konfiguraciji PCX,
– telefon osebe, ki posega v klic, mora imeti dovoljenje za poseg s konfiguracijo PCX.

Za poseg v klic mora biti telefon naslovnika zaseden.

Omogočanje posega v klic

Kliknite ikono za poseg v klic (glej spodaj), ko se pokaže, če želite omogočiti poseg v klic. Zdaj ste vsi udeleženi v pogovoru.

Naslovnik je o posegu v klic obveščen s piski v ozadju.

Glejte tudi

Upravljanje klicev

Okno stanja in upravljanja klicev


Dajanje klica na čakanje

Funkcija dajanja klica na čakanje vam omogoča:

Trenutno prekinitev enega ali več klicev in kasnejši ponovni prevzem.

V primeru dvojnega klica lahko daste enega sogovornika na čakanje in se pogovarjate z drugim sogovornikom.

Sogovornik(i), ki smo jih dali na čakanje, slišijo glasbo.

Postopek

  1. Odprite okno telefona.

  2. Prek tipkovnice na napravi v okno za vnos vpišite številko ali ime želene osebe.

Ko vpišete prvih nekaj črk, se ime, shranjeno na seznamu stikov PIM-a, samodejno izpiše do konca. Če nimate upravitelja stikov, se izpiše iz osebnega imenika.

  3. Kliknite [image]. Klicanje se začne.

  4. V oknu stanja in upravljanja klicev se prikažeta ikona [image] in klicana številka.

  5. V oknu stanja in upravljanja klicev se ikona [image] prikaže takoj, ko je vzpostavljena povezava.

  6. Ikona [image] se prikaže, ko je klic sprejet. Kliknite to ikono, da bi dali pogovor na čakanje.

Okno stanja in upravljanja klicev se prikaže, kot sledi:

Kaže, da je klic na čakanju.

Prikazuje, da je edina možnost, ki je na voljo, ponovni prevzem klica.

Glejte tudi

Upravljanje klicev


Prenos klica

Ko je zveza vzpostavljena, lahko klic prenesete k naslovniku po svojem izboru.

Postopek

  1. Pokličite osebo, ki ji želite prenesti klic.
    Klicanje

Prvi naslovnik je na čakanju in na levi strani se prikaže ikona [image].

  2. Ko je zveza z drugim sogovornikom vzpostavljena, kliknite ikono [image] .

Ko je zveza med obema naslovnikoma vzpostavljena, se vaše zveze z njima prekinejo.

Naslovnika prenesenega klica lahko poiščete tudi v PIM-u ali v osebnem imeniku.

Zahteva Mobicentrex za prenos klicev z DTMF

Ta funkcija omogoča prenos dohodnega klica s pomočjo nadzorovanja na mobilni telefon uporabnika s prenosom klicev DTMF javnega omrežja.

Uporabnikova kartica mora biti konfigurirana s številkami v tem zapisu: »DTMFPredponaŠtevilka«, pri čemer:

Predpona = predpona DTMF javnega omrežja za prenos

Številka = zunanji naslovnik

Primer: Številka mobilnega telefona = DTMF##386#41xxxxxx

Postopek

  1. S PIMphony v pogovoru odprite kartico v celotnem pogledu.

  2. Kliknite številko naslovnika.
    Predpona in številka se pošljeta kot DTMF.

  3. Klic se samodejno prenese, če javno omrežje prenos sprejme.

Klica ni mogoče prenesti, če PIMphony ni v pogovoru.

Glejte tudi

Upravljanje klicev

Način pomočnika

Celotni pogled kartice


Nastavitev konferenčnega klica

Nastavitev konferenčnega klica pomeni, da imate lahko istočasno komunikacijo z dvema sogovornikoma. Oseba, ki želi začeti konferenčni klic, pokliče ostala dva sogovornika in povezavo z enim ali obema lahko tudi prekine.

Postopek

  1. Pokličite prvo številko in dajte klic na čakanje. Klicanje.

  2. Pokličite drugo številko in počakajte, da se prikaže ikona za konferenčni klic.

  3. Kliknite ikono za konferenčni klic [image], da bi začeli s konferenčnim klicem.

Tudi ime tretjega sogovornika lahko poiščete v PIM-u ali osebnem imeniku.

Povezavo z enim ali obema sogovornikoma lahko prekinete.

Glejte tudi

Upravljanje klicev


Snemanje pogovora

Klice lahko snemate. Uporabnik lahko funkcijo snemanja med pogovorom vključi, izključi, jo prekliče ali naredi premor.

Za snemanje klicev potrebujete licenčni ključ »Lastnosti klica/sprotno snemanje«. Potrebujete tudi pogon trdega diska.

Ta funkcija ni na voljo v prikazu načina pomočnika.

Snemanje pogovora je na voljo le, če ima vaša centrala PBX to funkcijo in če vam je skrbnik podelil pravico, da jo uporabljate.

Postopek

  1. Kliknite gumb [image] za začetek snemanja. Glede na privzete nastavitve lahko posnamete 20 minut pogovora.

  2. Ko se snemanja začne, gumbi za snemanje, prenos in konferenčni klic izginejo, pojavijo pa se naslednji gumbi:

Pavza [image] Kliknite ta gumb, če želite narediti premor med snemanjem. Kliknite ga znova, da nadaljujete snemanje.

Ustavi [image] Kliknite ta gumb, če želite ustaviti snemanje in datoteko shraniti v predal za glasovno pošto. Pogovor lahko nato predvajate iz predala glasovne pošte ali iz vizualnega poštnega predala PIMphony.

Prekliči [image] Kliknite ta gumb, če želite ustaviti snemanje, pogovor se ne shrani.

Pogovor, ki ste ga shranili v telefonskem glasovnem predalu, lahko poslušate v predalu glasovne pošte ali vizualnem poštnem predalu PIMphony.

Glejte tudi

Upravljanje klicev


Dnevnik klicev

Dnevnik klicev zabeleži vse klice (dohodne in odhodne, odgovorjene in neodgovorjene) v zadnjih 30 dneh.

Dnevnik klicev lahko zabeleži največ 400 vnosov.

Izberete lahko, ali želite prikaz dohodnih ali odhodnih klicev ali pa kar oboje. Vsi klici so lahko prikazani v istem oknu.

Dostop

Za dostop do dnevnika klicev sledite naslednjim korakom:

Kliknite gumb [image] .

ali

izberite ukaz Prikaz v meniju Dnevnik klicev.

Predstavitev dnevnika klicev

Dnevnik klicev vsebuje:

Seznam klicev

Ukazna vrstica

To okno prikazuje naslednje informacije:

Informacije v zvezi z novimi sporočili v glasovni pošti.

Neodgovorjene dohodne ali odhodne klice.

Odhodni klic na zaseden telefonski aparat.

Odhodni klic na nedosegljiv telefonski aparat ali na napačno številko.

Ime ali številko naslovnika (če je shranjeno).

Dva spustna menija omogočata iste funkcije kot gumbi ukazne vrstice.

Funkcije

Z dnevnikom klicev lahko:

Prikažete vrsto klica (dohodni, odhodni, z glasovno pošto). Če želite to narediti, kliknite ikono Dnevnik klicev, nato pa puščico dol z ikono Dohodni in odhodni klici.

Filtrirate klice izbranega sogovornika.

Izbrišete enega ali vse vnose v dnevniku.
Kliknite [image], če želite izbrisati izbrani vnos v dnevniku klicev, ali kliknite [image], če želite izbrisati vse vnose.

Pokličete naslovnika nazaj.

Prikažete kartico sogovornika.

Izvažanje dnevnika klicev.

Osrednji dnevnik klicev.

Glejte tudi

Okno telefona


Seznam klicev

Okno dnevnika klicev omogoča prikaz do 10 vrstic hkrati. Klici so razvrščeni v obratnem kronološkem vrstnem redu: od zadnjega do prvega. Dnevnik klicev prikaže vse dohodne in odhodne klice.

Vsak klic ima svojo vrstico, ki vsebuje naslednje informacije:

– Dohodni klic

– Odhodni klic

– Posredovani klic

– Ni odziva

– Glasovno sporočilo

– Sprejeti klic

– Posnet pogovor

Ime naslovnika (če je shranjeno)

Številka naslovnika

Datum

Ura

Trajanje klica (razen za neodgovorjene klice).

Vse izbrane vrstice so obarvane v svetlo modro.

Dvokliknite ime ali številko osebe, ki jo želite poklicati.

Glejte tudi

Dnevnik klicev


Ukazna vrstica

Ukazna vrstica dnevnika klicev vsebuje:

Upravljanje dnevnika klicev:

– Prikaže dohodne in odhodne klice.

– Prikažejo se dohodni klici vseh sogovornikov.

– Prikaže samo klice z glasovno pošto.

– Prikaže samo dohodne klice.

– Prikaže samo odhodne klice.

– Prikaže klice izbranega sogovornika.

– Izbriše določen vnos v dnevniku.

– Izbriše vse vnose v dnevniku.

Upravljanje izbrane linije:

– Prikaže se kartica sogovornika.

– Pokliče številko nazaj.

Glejte tudi

Dnevnik klicev


Izvažanje dnevnika

Izvažanje dnevnika klicev

Postopek

  1. Odprite okno dnevnika klicev.

  2. Kliknite Datoteka, nato pa Izvozi ...

Odpre se okno Shrani kot programa Windows.

  3. Vnesite ime datoteke.

  4. Preverite, ali je končnica izbrane datoteke »CSV (*.csv)«.

  5. Izberite pot do datoteke .csv.

  6. Potrdite izbire.

Glejte tudi

Dnevnik klicev


Shranjevanje klicev, ko je računalnik izklopljen

Osrednji dnevnik klicev

Osrednji dnevnik klicev je funkcija centrale PBX. To pomeni, da so klici zapisani v dnevnik na strani centrale PBX, tako da vaš dnevnik klicev deluje tudi takrat, ko je vaš računalnik izklopljen.

Glejte tudi

Dnevnik klicev


Upravljanje osebnega imenika

Osebni seznam

Osebni seznam omogoča lokalni dostop do telefonskega imenika z do 400 vnosi.

Ta osebni seznam je še posebej koristen, če nimate upravitelja osebnih podatkov (PIM-a).

Uporabniški vmesnik je prikazovalna tabela imenika, ki ima naslednja stolpca:

Ime

Telefonska številka

Kartice so prikazane po abecednem vrstnem redu.

Okno vsebuje orodno vrstico z naslednjimi gumbi:

– Za ustvarjanje novega vnosa.

– Za spreminjanje vnosa.

– Za brisanje vnosa.

– Za izbiro številke.

– Za prikaz kartice sogovornika.

Vnose je mogoče spremeniti in izbrisati tudi v meniju Urejanje.

Neposredno klicanje je omogočeno z dvoklikom na ime ali številko.

Ko je osebni seznam odprt, vnesite črko, da boste takoj poiskali ustrezne vnose.

Dostop

V menijski vrstici Phone Window (Okno telefona) kliknite [image].

Prikaže se osebni seznam.

Glejte tudi

Okno telefona


Upravljanje funkcijskih tipk

Funkcijske tipke

Glavno okno v oknu telefona lahko uporabite za to, da tipki dodelite vnaprej določeno funkcijo.

Dostop

Za dostop do okna s funkcijskimi tipkami, ki jih je mogoče programirati, sledite naslednjim korakom:

  1. Kliknite Pogled v oknu telefona, izberite Prikaži gumbe, ki jih je mogoče programirati in izberite, koliko linij gumbov, ki jih je mogoče programirati, želite prikazati.

Prikaže se okno s funkcijskimi tipkami, ki jih je mogoče programirati.

  2. Da bi uporabili funkcijsko tipko, z levo miškino tipko kliknite tipko.

  3. Da bi določili ali ponovno določili funkcijsko tipko, z desno miškino tipko kliknite tipko. Za več informacij glejte Programiranje nedodeljene funkcijske tipke.

Glejte tudi

Okno telefona

Programiranje nedodeljene funkcijske tipke


Določanje funkcijske tipke

Postopek

  1. V oknu funkcijskih tipk z desno tipko miške kliknite funkcijsko tipko in izberite Ustvari.

Sedaj ste v načinu programiranja.

  2. S seznama prednastavljenih funkcij izberite funkcijo.

Hitro izbiranje

Operator

Prestrezanje klicev: za prevzem klica enega telefonskega aparata (v tem primeru mora biti programirana centrala PCX).

Prevzem skupine klicev: za prevzem skupine klicev več telefonskih aparatov (v tem primeru mora biti programirana centrala PCX).

Posreduj takoj: predprogramirano takojšnje posredovanje klica.

Posreduj, če je zasedeno: predprogramirano posredovanje ob zasedenem telefonu.

Ne moti: za onemogočanje sprejemanja dohodnih klicev na vašem telefonu (kličete lahko).

Ko ni odgovora, posreduj.

Posreduj besedilo

Prekliči posredovanje : za preklic predprogramiranega posredovanja, funkciji »ne moti« ali »odkloni«.

Nomadski način

Prekliči nomadski način

Pošlji števke DTMF: za uporabo tipk na tipkovnici za izbiranje (primer: tipka »#«). Med števkami je mogoče uporabiti znak »/« (poševnica), s katerim med pošiljanjem števk DTMF uvedete eno sekundo dolgo zakasnitev (na primer: »123/456«).

Odkloni/prenesi: omogoča preusmeritev dohodnih klicev po vaši izbiri.

Prenesi na glasovno pošto

Zagon aplikacije

Ponovno klicanje

  3. Vnesite opis gumba in številko klicanega (hitro klicanje, telefonist, preusmeritev).

  4. Za potrditev programiranja kliknite Shrani, za programiranje naslednje funkcijske tipke kliknite Naslednji, za vnovično programiranje prejšnje funkcijske tipke kliknite Prejšnji, za ponastavitev vseh polj na 0 kliknite Ponastavi ali pa kliknite Prekliči za preklic programiranja.

Če v primeru prestrezanja klica ne uporabljate funkcije prostoročnega telefoniranja in če je telefon v stanju mirovanja, morate, če želite prevzeti klic, najprej dvigniti slušalko.

Glejte tudi

Funkcijske tipke


Prikaz imena skupine

Prikaz imena skupine (ACD)

Ko je klic usmerjan skozi ACD, mora aplikacija prikazati identifikacijo klicane skupine ACD (številka in ime) in id ali ime kličočega in ne številko navideznega terminala, povezanega z ACD. Agent nato sprejme klic s primernim pozdravom, ki ustreza skupini ACD.

Funkcija prikaza imena skupine je na voljo, če je ob PBX-u nameščena možnost ACD. Odvisno od tega, kateri način ACD je dejansko konfiguriran v sistemu (ACD ali več tajnic), je ime skupine, ki je prikazano, ko klic pride do telefonskega aparata prek funkcije ACD, »ime skupine ACD« ali »klicana številka« za način več tajnic.

Uporabniški vmesnik

Da bo klic, usmerjen skozi ACD, prepoznan, bosta ime in id ustrezne skupine pripeta imenu kličočega v oknih stanja in upravljanja; prikazan je tudi čas, porabljen v ACD:

Glejte tudi

Funkcije in profili


Sprememba gesla

Postopek

  1. Odprite okno telefona.

  2. V meniju Orodja izberite Spremeni geslo.

Pojavi se okno Nastavitev gesla.

  3. Izpolnite polja:

Staro geslo (geslo telefona)

Novo geslo

Potrdite novo geslo

Z različico OmniPCX Office R8.2 ali OXO Connect R2.0 mora biti dolžina gesla dolga 4 ali 6 znakov.

  4. Potrdite ali počistite polje Zapomni si geslo.

Polje potrjeno: Sistem vas ne bo spraševal za geslo, vsakič ko se prijavite v aplikacijo. Okno za vpis gesla se ne prikaže.

Polje ni potrjeno: Ko se naslednjič prijavite v aplikacijo, morate zopet vnesti geslo.

  5. Če želite potrditi spremembo gesla, kliknite V redu, če želite izbiro preklicati, kliknite Prekliči.

Glejte tudi

Menijska vrstica

Zapomni si geslo


Sprememba stanja shranjenega gesla

Zapomni si geslo

Če želite spremeniti stanje shranjenega gesla, v menijski vrstici okna telefona v meniju Orodja izberite Zapomni si geslo.

Pojavi se prijavno okno, ki vpraša po geslu in prikaže stanje shranjenega gesla.

Stanje shranjenega gesla lahko spremenite le, če je geslo pravilno.

Glejte tudi

Sprememba gesla


Uporaba s PIM-om

PIM (upravitelj osebnih podatkov) je osebni program za organizacijo, ki upravlja osebne podatke, kot so e-pošta, stiki, seznami opravil, koledarski datumi …


Pojavno okno PIM

Modul Pojavno okno deluje kot vmesnik med programom PIMphony in PIM-om.

Prikažejo vnose telefonskih stikov na osnovi kriterijev, ki ste jih določili med konfiguracijo.

Konfiguriranje pojavnih oken uporabniku omogoča, da določi kriterije za prikaz in zaprtje pojavnih kartic (dejanj, dogodkov, filtrov) in za zagon zunanjega programa.

Zgledi

Prikaz pojavnega okna za vnos prvega zunanjega kličočega (dejanje), ko telefon zvoni (filtriran dogodek).

Pošiljanje e-pošte (dejanje), če je prvi notranji klic neodgovorjen (filtriran dogodek).

Izbrani dogodek se samodejno sproži z izbirnim oknom za potrditev ali brez njega.

Konfiguracija

V oknu za konfiguracijo pojavnih oken lahko:

Konfiguracija pojavnega okna


Izbiranje iz PIM

Z aplikacijo PIMphony lahko kličete iz svojega PIM-a.

Postopek:

  1. Namestite ponudnika storitve telefonije (TSP). Sledite navodilom v Navodilih za namestitev.

  2. V PIM-u odprite Stiki, izberite stik in kliknite ikono »Izbiranje«.

  3. Če to počnete prvič, morate konfigurirati PIM, da bo uporabljena pravilna linija. To storite tako:

Kliknite gumb »Možnosti klicanja«.

Na spustnem seznamu »Poveži z uporabo linije« izberite svoj telefonski aparat. Kliknite »V redu«.

  4. Nato kliknite gumb »Začni klic«.

Zgoraj opisani postopek se lahko razlikuje glede na PIM, ki ga uporabljate. Oglejte si uporabniški priročnik za PIM.


Telefonski pomočnik

Okno Telefonski pomočnik je najmanjša predstavitev aplikacije. Prikaže se kot ikona, ki jo je vedno mogoče videti v področju za obvestila programa Windows (sistemska vrstica programa Windows).

Če je področje za obvestila programa Windows (sistemska vrstica programa Windows) skrito, ga lahko prikažete z miško.

Funkcije

Okno Telefonski pomočnik je popolnoma samostojno. Omogoča vam izvajanje različnih preprostih opravil, ne da bi bilo pri tem uporabljeno okno telefona. Na primer:

Neposredni odgovor na klic z levim klikom miške na ikono.

Klicanje

Klicanje s funkcijo kopiraj-prilepi iz različnih aplikacij, npr. Notepad, Word, Outlook, Excel itd.

Klicanje z desno tipko miške iz različnih aplikacij, npr. Notepad, Word, Outlook, Excel itd.

Hitro izbiranje

Dostop do naprednih funkcij

Prikazovanje terminala ter stanja povezave med računalnikom in telefonom

Videz ikone telefonskega pomočnika odraža stanje povezave CTI in vašega telefona. Ikona telefonskega pomočnika odraža stanje aplikacije, ki si ga je mogoče ogledati v levem delu okna stanja in upravljanja klicev.

Dopolnilne informacije so podane v namigih, ki se prikažejo, ko z miško pokažete na ikono.

Stanje telefona | Ikona | Namigi
Aplikacija ne deluje |  |
Aplikacija deluje | (zelen telefon) | Osebna številka
Vzpostavljena povezava |  | Številka kličočega (ali klicana številka)
Nastavljeno zvonjenje | (rdeče utripajoče zvonjenje) | Številka kličočega
Nastavljeno posredovanje na glasovno pošto |  | Posreduj na glasovno pošto
Klici v dnevniku klicev |  | Prejeli ste X klicev
Nova sporočila v predalu Glasovne pošte |  | Prejeli ste glasovno sporočilo

Dostop do naprednih funkcij

Napredne funkcije modula Telefonski pomočnik so dostopne iz priročnega menija Telefonskega pomočnika.

Postopek

  1. Z desno miškino tipko kliknite modul Telefonski pomočnik. Prikaže se priročni meni.

Priročni meni je odvisen od stanja povezave CTI in telefonskega aparata. Vedno so na voljo naslednji ukazi:

Maksimiraj

Lastnosti

Izhod

  2. Če želite aktivirati glavno okno telefona, kliknite Maksimiraj.

  3. Če želite zapreti Telefonski pomočnik, kliknite Zapri.

  4. Če se želite ponovno povezati, kliknite Poveži.

  5. Če želite odgovoriti na klic, kliknite Sprejmi klic.

  6. Če želite poklicati sogovornika, kliknite Klicanje. Pojavi se okno, v katerega vnesete telefonsko številko.

  7. Če želite prekiniti zvezo, kliknite Opusti.

  8. Če želite poklicati zadnjega sogovornika, kliknite Vnovični klic.

Glejte tudi

Uporaba programa

Klic s telefonskim pomočnikom


Hitro izbiranje

Funkcija hitrega izbiranja omogoča zelo hitro klicanje z le nekaj pritiski na tipkovnico ali premiki miške.

Hitro izbiranje

  1. V oknu Nastavitev gumbov, ki jih je mogoče programirati določite številko hitrega izbiranja. Okno s funkcijskimi tipkami, ki jih je mogoče programirati

  2. Z desno miškino tipko kliknite modul Dialler (Telefonski pomočnik) in izberite Izbiranje.

  3. Prikaže se okno Nov klic .

  4. Kliknite puščico za navzdol pri ikoni za izbiranje. V priročnem meniju izberite Hitro izbiranje, nato izberite ime za hitro izbiranje, ki ste ga predhodno določili.

  5. Okno Novi klic izgine in [image] ikona zamenja ikono telefonskega pomočnika, takoj ko je vzpostavljen klic.

  6. Če želite zaključiti klic, z desno miškino tipko kliknite [image] in izberite Prekinitev.

Glejte tudi

Klicanje s telefonskim pomočnikom

Konfiguracija splošnih možnosti


Glasovna pošta

Dostop do glasovne pošte

  1. Kliknite ikono [image] glasovne pošte v oknu telefona.

  2. Odpre se okno gesla poštnega predala. Vnesite vaše geslo in kliknite V redu.

  3. Odpre se okno glasovne pošte in prikaže vsa posneta sporočila.

Glejte tudi

Uporaba programa

Okno s funkcijskimi tipkami, ki jih je mogoče programirati


Predstavitev glasovne pošte

Glasovna pošta ima tri komponente:

Menijska vrstica z meniji Datoteka, Urejanje, Predvajaj in Pomoč.

Orodno vrstico za možnosti glavnega okna sporočil glasovne pošte.

Okno, kjer je seznam prejetih glasovnih sporočil.

Ikona [image] v glavni orodni vrstici aplikacije pomeni, da je v predalu za glasovno pošto vsaj eno novo sporočilo.

Ikona v telefonskem pomočniku vas obvesti o prejetju vsaj enega novega sporočila.

Predvajanje in snemanje sporočil lahko konfigurirate prek Glasovne pošte

Glasovno pošto lahko konfigurirate prek:

okna Konfiguracija PIMphony.

Predstavitev glavnega okna konfiguracije

Okno, kjer je seznam prejetih glasovnih sporočil

V tem oknu lahko vidite naslednje informacije o poslanih glasovnih sporočilih:

Stanja sporočil:

- Poslušana sporočila

– Neposlušana sporočila

– Posnet pogovor

Sporočila so postavljena v vrstnem redu, kot so prihajala.

Ime pošiljatelja:

Bodisi iz kartic v PIM-u, če obstaja

bodisi iz naročniškega imenika PBX.

Pošiljateljeva številka, če ime ni bilo vneseno.

Datum oddaje sporočila.

Čas oddaje sporočila.

Trajanje sporočila v minutah in sekundah.

Puščica vam omogoča brskanje med sporočili.

V tem oknu je na voljo priročni meni. Priročni meni glasovne pošte

Menijska vrstica

Menijska vrstica je sestavljena iz teh menijev:

Datoteka

Urejanje

Predvajaj

Pomoč

Meni Datoteka

Meni je sestavljen iz teh ukazov:

Novo govorno sporočilo: Da posnamete novo sporočilo in ga naslovite.

Shrani kot ...: Da shranite sporočilo v obliki .wav v izbran imenik.

Zapri: Da zaprete poštni predal.

Meni Urejanje

Meni je sestavljen iz teh ukazov:

Izbriši: Če želite izbrisati izbrano sporočilo.

Izbriši vse: Če želite izbrisati vsa sporočila.

Meni Predvajaj

Meni je sestavljen iz teh ukazov:

Predvajaj: Če želite slišati izbrano sporočilo.

Posredovanje: Da izberete sporočilo in ga nato posredujete eni ali več osebam.

Označi kot prebrano: Če želite izbrati sporočilo in ga označiti kot prebrano.

Označi kot neprebrano: Če želite izbrati sporočilo, ga prebrati in označiti kot neprebrano.

Klic: Da pokličete pošiljatelja sporočila.

Prikaži kartico sogovornika: Če želite prikazati kartico v PIM-u.

Ustvari novo kartico sogovornika: Da ustvarite novo kartico v PIM-u.

Predvajalna naprava: Da izberete predvajalno napravo, npr. telefon ali računalnik.

Zaporedno predvajaj: Da aktivirate ali deaktivirate zaporedno predvajanje sporočil.

Meni Pomoč

Ta meni vsebuje možnost Vsebina, kjer lahko prikličete elektronsko pomoč.

Orodna vrstica

Ukazne ikone vam omogočajo, da ukaze, ki so na voljo, povežete dinamično in neposredno z izbranimi (označenimi) sporočili na seznamu. Ustrezajo naslednjim dejanjem:

– Poslušanje izbranega sporočila

– Snemanje novega sporočila

– Posredovanje izbranega sporočila

– Posredovanje z glasovnim komentarjem

– Brisanje sporočil

– Prikazovanje zapisa v PIM-u (npr. Outlook) za osebo, ki je pustila sporočilo

– Povratni klic pošiljatelju sporočila.

Priročni meni glasovne pošte

Priročni meni odprete z desnim klikom na sporočilo v oknu sporočil.

Ukazi v priročnem meniju so:

Predvajaj: Da slišite izbrano sporočilo.

Forward (Posreduj) - Without Vocal Comment (Brez glasovnega komentarja): Da izberete naslovnika sporočila iz seznama na levi in mu nato pošljete sporočilo.

Posreduj – z glasovnim komentarjem: Da izberete sporočilo in ga nato skupaj s komentarjem posredujete eni ali več osebam.

Shrani kot ...: Da shranite sporočilo v obliki .wav v izbran imenik.

Izbriši: Da izbrišete trenutno sporočilo.

Pošiljatelj:

Prikaži kartico sogovornika: Če želite prikazati kartico v PIM-u.

Nov stik: Da ustvarite novo kartico v PIM-u.

Klic: Da pokličete pošiljatelja sporočila.

Glejte tudi

Glasovna pošta

Predstavitev glavnega okna konfiguracije


Poslušanje sporočil

Glasovna pošta vam omogoča naslednja dejanja:

Predvajanje izbranega sporočila

Izbira naprave za predvajanje sporočila

Aktiviranje ali deaktiviranje zaporednega predvajanja sporočil

Poslušanje izbranega sporočila

Postopek

  1. Odprite Glasovno pošto.

  2. Na seznamu sporočil kliknite glasovno sporočilo, ki ga želite poslušati.

  3. Če želite predvajati sporočilo:

V meniju Predvajaj izberite Predvajaj.

Z desno tipko miške kliknite seznam prejetih sporočil. Prikaže se priročni meni. Kliknite Predvajaj.

Dvokliknite sporočilo, ki ga želite poslušati.

Izbira naprave za predvajanje sporočila

Sporočilo (novo ali staro) lahko predvajate na dva različna načina:

Prek telefonskega aparata.

Z večpredstavnostnim predvajalnikom v računalniku.

Prek telefonskega aparata (privzeta možnost)

Postopek

  1. Odprite Glasovno pošto.

  2. V meniju Predvajaj izberite Predvajalna naprava ..., nato pa Telefon.

  3. Na seznamu sporočil dvokliknite glasovno sporočilo, ki ga želite predvajati.

Prikaže se orodna vrstica Glasovna pošta.

Sporočilo lahko poslušate po telefonski slušalki. Če je telefon opremljen z možnostjo prostoročnega telefoniranja, je sporočilo predvajano po zvočniku na telefonskem aparatu.

Snemanje ali predvajanje, ki se izvaja, označuje ura.
Med predvajanjem sporočila je na telefonu (če je to mogoče) prikazano »Vizualni poštni predal«.

Ta vrstica je vidna samo takrat, ko se telefon uporablja za glasovno pošto. Vrstica ni vidna, ko je telefon odložen ali med pogovorom.

Z večpredstavnostnim predvajalnikom v računalniku

Postopek

  1. Odprite Glasovno pošto.

  2. V meniju Predvajaj izberite Predvajalna naprava ..., nato pa Uporabi računalnik.

  3. Na seznamu sporočil dvokliknite glasovno sporočilo, ki ga želite predvajati.

Prikaže se orodna vrstica Glasovna pošta.

Sporočilo lahko poslušate z večpredstavnostnim predvajalnikom v računalniku. Sporočilo bo preneseno prek zvočnikov računalnika.

Za delovanje te funkcije mora biti računalnik opremljen z zvočno kartico.

Če izberete »Uporabi računalnik«, lahko nato nastavite parametre za ustrezno zvočno kartico. Če želite to narediti, kliknite »Nastavitev glasnosti ...« v meniju »Predvajaj«.

Poslušanje sporočila

  1. Za predvajanje sporočila kliknite [image].

  2. Za premor med predvajanjem sporočila kliknite [image].

  3. Za konec premora kliknite [image].

  4. Za konec predvajanja sporočila kliknite [image] .

  5. Za predvajanje prejšnjega ali naslednjega sporočila kliknite [image] ali [image].

  6. Za vnovično predvajanje sporočila kliknite [image].

Aktiviranje ali deaktiviranje zaporednega predvajanja sporočil

Postopek

  1. Odprite Glasovno pošto.

  2. V menijski vrstici izberite Predvajaj, nato pa Zaporedno predvajaj.

Sedaj lahko sporočila poslušate enega za drugim.


Snemanje sporočil

Mogoča so ta dejanja:

Snemanje novega sporočila

Pošiljanje posnetega sporočila

Shranjevanje sporočila v obliki .wav

Snemanje novega sporočila

Postopek

  1. Odprite Glasovno pošto.

  2. V meniju Datoteka izberite New Voice Message (Novo glasovno sporočilo) ali kliknite [image] v vrstici z ikonami.

Prikaže se orodna vrstica Glasovna pošta.

Za snemanje potrebujete telefonski aparat.

  3. Če želite začeti snemanje, kliknite [image]. Sporočilo se snema.

  4. Če želite ustaviti snemanje, kliknite [image].

  5. Če želite narediti premor med snemanjem, kliknite [image].

  6. Za konec premora kliknite [image].

  7. Če želite slišati sporočilo, ki ste ga posneli, kliknite [image].

  8. Če želite izbrisati sporočilo, ki ste ga posneli, kliknite [image].

Snemanje se po nekaj sekundah tišine ustavi samodejno.

Pošiljanje posnetega sporočila

Postopek

  1. Snemanje sporočila.

  2. Kliknite [image]. Odpre se okno Posredovanje sporočila.

  3. Izberite prejemnike sporočila na spustnem seznamu.

  4. Če jih želite postaviti na seznam prejemnikov, jih dvokliknite ali uporabite naslednjo tipko za prenos:

  5. Kliknite Pošlji.

Shranjevanje sporočila v obliki .wav

Postopek

  1. Odprite Glasovno pošto.

  2. Na seznamu sporočil kliknite glasovno sporočilo, ki ga želite shraniti.

  3. V meniju Datoteka izberite Shrani kot ... ali pa v priročnem meniju izberite Shrani kot ....

Izbrano sporočilo se shrani v obliki .wav v izbrani imenik.


Prenos sporočil

Mogoča so ta dejanja:

Posredovanje sporočila z glasovnim komentarjem

Posredovanje sporočila brez glasovnega komentarja

Posredovanje sporočila z glasovnim komentarjem

Postopek

  1. Odprite Glasovno pošto.

  2. Na seznamu sporočil kliknite glasovno sporočilo, ki ga želite posredovati.

  3. Če želite, da se prikaže orodna vrstica za snemanje:

V meniju Predvajaj izberite Posreduj, nato pa Z glasovnim komentarjem ali

V kontekstnem meniju izberite Posreduj in Z glasovnim komentarjem.

Prikaže se orodna vrstica pod Glasovna pošta.

  4. Posnemite komentar.

  5. Pošljite sporočilo z glasovnim komentarjem.

Posredovanje sporočila brez glasovnega komentarja

Postopek

  1. Odprite Glasovno pošto.

  2. Na seznamu sporočil kliknite glasovno sporočilo, ki ga želite posredovati.

  3. Če želite, da se prikaže orodna vrstica za snemanje:

V meniju Predvajaj izberite Posreduj, nato pa Brez glasovnega komentarja ali

V kontekstnem meniju izberite Posreduj in Brez glasovnega komentarja.

  4. Pošljite sporočilo brez glasovnega komentarja.

Glejte tudi

Menijska vrstica

Snemanje novega sporočila


Brisanje sporočil

Možna so naslednja dejanja:

Brisanje sporočila

Brisanje vseh sporočil

Brisanje sporočila

Postopek

  1. Odprite Glasovno pošto.

  2. Na seznamu sporočil kliknite glasovno sporočilo, ki ga želite izbrisati.

  3. Če želite sporočilo izbrisati, storite to:

V vrstici z ikonami kliknite [image].

V meniju Urejanje izberite Izbriši.

Z desno tipko miške kliknite seznam prejetih sporočil. Prikaže se priročni meni. Kliknite Izbriši.

Brisanje vseh sporočil

Postopek

  1. Odprite Glasovno pošto.

  2. V meniju Urejanje izberite Izbriši vse.

Vsa sporočila za naročnika so izbrisana iz centrale PBX.


Pošiljatelj sporočila

Mogoča so ta dejanja:

Prikaz kartice, shranjene v PIM-u

Ustvarjanje nove kartice v PIM-u

Povratni klic pošiljatelju sporočila

Prikaz kartice, shranjene v PIM-u

Postopek

  1. Odprite Glasovno pošto.

  2. Za prikaz kartice, shranjene v PIM-u:

V vrstici z ikonami kliknite [image].

Z desno tipko miške kliknite seznam prejetih sporočil. Prikaže se priročni meni. Kliknite Pošiljatelj, nato paPrikaži kartico sogovornika.

Ustvarjanje nove kartice v PIM-u

Postopek

  1. Odprite Glasovno pošto.

  2. Z desno tipko miške kliknite seznam prejetih sporočil. Prikaže se priročni meni.

  3. Kliknite Pošiljatelj in nato Nov stik.

Prikaže se nova kartica.

  4. Izpolnite polja na kartici. Ta polja se razlikujejo glede na uporabljen PIM (Act, Goldmine, Outlook).

Polje Telefonska številka se izpolni samodejno.

Če želite kartico uporabljati, zadostuje, da sta izpolnjeni polji Priimek in Ime.

Povratni klic pošiljatelju sporočila

Postopek

  1. Odprite Glasovno pošto.

  2. Za povratni klic pošiljatelju sporočila lahko storite to:

V vrstici z ikonami kliknite [image] .

Z desno tipko miške kliknite seznam prejetih sporočil. Prikaže se priročni meni. Kliknite Pošiljatelj in nato Klic.

Sedaj lahko komunicirate s pošiljateljem sporočila.


Nadzor glasnosti predvajanja sporočil

Postopek

  1. Odprite Glasovno pošto.

  2. V meniju Play (Predvajaj) izberite Volume Control... (Upravljanje glasnosti ...).

Prikaže se nadzorna plošča za nastavitev glasnosti.

  3. Spremenite glasnost predvajanja po želji.

Možnost »Nastavitev glasnosti ...« se prikaže samo, ko za predvajalno napravo izberete večpredstavnostni predvajalnik v računalniku.


Uporaba s programom za e-pošto

Skrbnik sistema lahko konfigurira in aktivira funkcijo »Obvestilo o glasovni pošti po e-pošti« na centrali PCX. Uporabniki bodo potem lahko prejemali glasovno pošto v nabiralniku za dohodno pošto.

Sporočilo, ki ga preko e-pošte pošljete v obliki .wav, lahko uporabite v:

v vseh ostalih programih za e-pošto, če uporabljate PBX.

Postopek

  1. Odprite program za e-pošto.

  2. Izberite imenik s sporočili.

Sporočila se prikažejo v nabiralniku za dohodno pošto.

Informacije v vrstici sporočila so:

Ikona za sporočila iz Glasovne pošte (samo če uporabljate staro različico centrale PBX).

Oznaka datoteke sporočila v prilogi v obliki .wav, ki jo lahko predvajate z večpredstavnostnim predvajalnikom v računalniku.

Informacije o izvoru sporočila.

Datum prejema sporočila v vizualni poštni predal.

  3. Za predvajanje sporočila dvokliknite prilogo.

Glejte tudi

Glasovna pošta


Okno pomočnika

Okno pomočnika je na voljo iz profilov »Team« ali »Operator«.

Okno pomočnika je način prikaza, prilagojen pomočniku. Ta način omogoča hitre in učinkovite prenose klicev.

Dostop

Za dostop do okna pomočnika sledite naslednjim korakom:

  1. Odprite okno telefona.

  2. V meniju Pogled izberite Način pomočnika. Prikaže se okno pomočnika.

Funkcije

Okno pomočnika uporablja vse funkcije telefonije iz okna telefona razen glasovnih frekvenc, odklonitve klica, samodejnega povratnega klica in inicializacije konferenčnega klica.

Okno pomočnika ima tudi statistično orodje (orodje, ki pomaga pri porazdeljevanju klicev).

Okno pomočnika vam omogoča:

Konfiguriranje prikaza okna pomočnika

Klicanje s pomočnikom.

Omogočanje prenosov v nadzorovanem ali nenadzorovanem načinu

Nastavitev posredovanja klicev

Programiranje ali uporaba funkcijskih tipk (kot v oknu telefona)

Glejte tudi

Uporaba programa

Konfiguriranje okna pomočnika

Prvi koraki s programom


Predstavitev načina pomočnika

Predstavitev okna pomočnika

Okno pomočnika je sestavljeno iz teh ukaznih vrstic in območij:

Menijska vrstica

Ukazna vrstica

Območje Klici

Območje izbiranja

Območje Informacije

Menijska vrstica

Menijska vrstica je sestavljena iz teh menijev:

Datoteka

Ta meni omogoča:

odpiranje osebnega seznama, dnevnika klicev, glasovne pošte, nadzorovanja in statistike;

Zapiranje programa

Izhod iz programa

Pogled

Ta meni omogoča:

Prikaz okna telefona ali okna pomočnika;

Prikaz ali skrivanje menijske vrstice;

Prilaganje nadzorovanja.

Če je menijska vrstica skrita in jo želite prikazati, z desno miškino tipko kliknite pod območjem informacij.

Orodja

Ta meni omogoča:

možnosti Spremeni in Zapomni si geslo;

možnosti Nenadzorovani prenos, Majhno okno za nadzor klicev, Statistika, Elektronska posodobitev in Možnosti.

Pomoč

Ta meni omogoča:

preverjanje vsebine pomoči;

dostop do Več informacij o internetnem posodabljanju ...;

Registriraj ...

Vizitka ...

Ukazna vrstica

Ukazna vrstica je sestavljena iz teh ikon:

– Za dostop do osebnega seznama.

– Za dostop do dnevnika klicev.

– Za dostop do glasovne pošte.

– Za dostop do nadzorovanja.

– Za dostop do statistike.

– Za nastavitev posredovanja.

Območje Klici

Trenutni klici so prikazani v območju Klici.

Če so bila polja alarma aktivirana pod konfiguracijo jezičkaa Pomočnik, je klic v načinu alarma in spremeni barvo, ko je dosežen vnaprej določen prag.

Območje Izbiranje

Območje Izbiranje je sestavljeno iz:

Polja Izbiranje

Ukazne vrstice za izbiranje številk:

Klicanje po številki,

Klicanje po imenu,

Dohodni klic se lahko prenese, če kliknete enega od gumbov v oknu za nadzorovanje, ali če izberete ime ali številko neposredno iz okna.

Če si želite ogledati dodatne informacije za izbiranje po imenu v oknu pomočnika, ne potrdite možnosti »omogoči iskanje po imenu v načinu nadzorovanja« v konfiguraciji pomočnika.

Območje Informacije

Območje je sestavljeno iz teh jezičkovov:

Priljubljene

Med dohodnim klicem je na tem jezičku seznam telefonov, v katere je bil identificirani sogovornik preusmerjen. Vsebuje lahko do štiri telefonske aparate.

Predstavljajmo si, da kliče gospod Novak.

Vi (kot pomočnik) sprejmete klic. Gospod Novak pove, da bi rad govoril z gospodom Bezjakom. Z uporabo poimenskega izbiranja ali okna za nadzorovanje izberete gospoda Bezjaka in prenesete klic.

Teden dni pozneje gospod Novak ponovno kliče. Jeziček »Priljubljene« prikaže, kam je bil prenesen zadnji klic gospoda Novaka. Torej, če hoče gospod Novak ponovno govoriti z gospodom Bezjakom, bo prenos hitrejši z uporabo jezička »Priljubljene«.

Na jezičku »Priljubljene« je seznam razvrščen glede na konfiguracijo okna pomočnika (razvrščeno po datumu ali po številu). Konfiguriranje okna pomočnika

Gumbi

Na tem jezičku so shranjene funkcije, ki ste jih določili.

  1. Če želite ustvariti bližnjico, kliknite katero koli razpoložljivo tipko.

  2. Pojavi se okno Nastavitev gumbov, ki jih je mogoče programirati.

  3. Izberite funkcijo, izpolnite polji Ime in Telefonska številka ter kliknite Shrani.

  4. Funkcija je zdaj na jezičkuGumbi. Kliknite funkcijsko ikono, če jo želite aktivirati.

Seznam klicev

Na tem jezičku so prikazani prejeti in neodgovorjeni klici.

Če želite prikazati naslednji priročni meni, kliknite katero koli linijo z desno miškino tipko:

Ta meni omogoča, da izveste podrobnosti vseh neodgovorjenih klicev, izbrišete vse klice ali le nekatere klice in izberete številko izbranega klica.

Vnovično klicanje

Na tem jezičku je mogoče znova klicati katero koli številko, ki ste jo že klicali.

Če želite poklicati, dvokliknite katero koli številko na jezičku Vnovično klicanje.

Glejte tudi

Okno pomočnika

Prvi koraki s programom


Bližnjice na tipkovnici

Vse funkcije, ki jih omogoča okno pomočnika, so dostopne z miško.

Če pa si želite olajšati in pospešiti porazdeljevanje klicev, lahko uporabite te bližnjice na tipkovnici:

Preslednica: Odgovori na prvi klic v vrsti. Če je klicana oseba zasedena, se dohodni klic postavi na čakanje.

Control + številske tipke 1–7: uporabljajo se za:

Sprejetje klica na seznamu klicev v vrsti.

Nadaljevanje čakajočega klica. Če je klicana oseba zasedena, se dohodni klic postavi na čakanje.

Enter: Izbira številke.

ESC + »–« na številski tipkovnici: Odloži trenutni klic.

ESC + »+« na številski tipkovnici: Postavi klic na čakanje.

ESC + »/« na številski tipkovnici: Preveže trenutni klic.

Te bližnjice niso privzete funkcije. Izbrana mora biti možnost Omogoči bližnjice na tipkovnici, ko konfigurirate pomočnika.

Glejte tudi

Okno pomočnika

Predstavitev okna pomočnika


Omogočanje prenosov v nadzorovanem ali nenadzorovanem načinu

Postopek

  1. Odprite okno Assistant (Pomočnik).

  2. Kliknite Orodja, nato pa izberite Možnosti.
    Prikaže se zaslon Konfiguracija.

  3. Kliknite jeziček Assistant (Pomočnik) in potrdite eno od obeh polj v območju Dejanja gumbov (za trenutni klic):
    Naredite prenos:

Nenadzorovani: za omogočanje prenosa v nenadzorovanem načinu.
V nenadzorovanem načinu se klic po prenosu obravnava kot navaden dohodni klic.

Supervised (Nadzorovano): za omogočanje prenosa v nadzorovanem načinu.
Nadzorovani način pomeni prenos v dveh korakih:
klic prejemnika in prenos klica k prejemniku. Prenos je mogoče razveljaviti.

Glejte tudi

Konfiguriranje možnosti pomočnika


Nastavitev posredovanja klicev

Ta funkcija omogoča:

Takojšnje posredovanje klica aparatu, ki je prikazan v oknu T elefona.

Posredovanje klica aparatu, ki je prikazan v oknu T elefona, če je linija zasedena.

Nastavljanje telefonskega aparata v določen način, tako da bo na voljo (v tem primeru ni treba, da bi bilo okno Telefonska številka izpolnjeno).

Postopek

  1. Odprite okno pomočnika.

  2. V ukazni vrstici kliknite [image] .

Iz prikazanega menija lahko izberete:

  3. Če želite takoj izvesti ukaz Posreduj na glasovno pošto.

  4. Če želite izvesti ukaz Posreduj besedilo.

  5. Če želite izvesti ukaz Prekliči za Posredovanje.

Glejte tudi

Okno pomočnika

Nastavitev posredovanja


Statistična orodja

Opis

S statističnimi orodji lahko definirate obdobje, v katerem želite pridobivati podatke. Ti podatki se shranijo v datoteko oblike CSV in jih lahko uporabite npr. v Excelu.

Za vsak dan se shranijo naslednje informacije:

Število prejetih klicev

Število neodgovorjenih klicev

Število prenesenih klicev

Število vrnitev k operaterju

Čas do odgovora (povprečje v sekundah)

Čas do prenosa (povprečje v sekundah)

Če želite ustvariti datoteko, izberite Izvozi … v meniju Datoteka.

Konfiguracija statistike

  1. V oknu telefona kliknite Orodja, nato pa izberite Možnosti.

  2. Prikaže se okno Konfiguracija.

  3. Kliknite jeziček Pomočnik in označite potrditveno polje Omogoči statistiko v področju Splošne možnosti.

  4. Kliknite Uporabi in V redu.

V oknu pomočnika izberite Omogoči statistiko v meniju Orodja.

Dostop

Za dostop do statističnih orodij kliknite ikono Statistics (Statistika) [image] v oknu Assistant (Pomočnik) ali kliknite File (Datoteka)/Open (Odpri)/Statistics (Statistika).

Pojavi se okno Statistika.

Glejte tudi

Okno pomočnika


Okno za nadzorovanje

Okno za nadzorovanje omogoča uporabniku prikaz in nadzor telefonskih aparatov posameznih central PBX.

Za telefone SIP se podatki o stanju ne posodabljajo sproti, kakor pri drugih napravah.

Za celotno omrežje je na voljo do 2500 uporabnikov (maksimalno 250 na centralo PBX), ne glede na število central PBX.

Glede na omrežje, povezave in število prijavljenih lahko pride do nekaterih težav pri delovanju.

Okno za nadzorovanje je na voljo samo v profilu »Team«.

Dostop

Če želite pridobiti dostop do okna za nadzorovanje, kliknite [image] v oknu telefona ali oknu pomočnika.

Vmesnik

Okno za nadzorovanje je enako ne glede na to, ali je PIMphony priključen v načinu za več mest ali v načinu za eno mesto.

Okno za nadzorovanje se prikaže v samostojnem oknu. Temu oknu lahko spremenite velikost (z miško povlečete rob) ter ga maksimirate, minimirate ali zaprete (s standardnimi ukazi v naslovni vrstici).

Okno za nadzorovanje je sestavljeno iz teh kartic:

Osebe

Mesta

Skupine

Vsaka kartica je dejansko drugačen pogled na obstoječe uporabnike na centrali PBX ali omrežju PBX. Vsebuje seznam kartic (ena kartica na osebo) in prikazno polje seznama filtrov na desni. Pogledu ni mogoče dodati nadaljnjih kartic.

Prikaz kartic

Kartice so lahko razvrščene po abecednem vrstnem redu priimkov (naraščajoče ali padajoče) ali po številskem zaporedju telefonskih številk (naraščajoče ali padajoče), odvisno od podatkov, prikazanih na naslovih kartic.

Vsaka kartica ima lahko svoje zaporedje. Tako je lahko npr. kartica Oseb razvrščena po naraščajočih imenih in prikazuje imena v naslovih kartic, kartica Mest pa je po drugi strani lahko razvrščena po padajočih številkah in prikazuje številke.

S pritiskom desne tipke miške v praznem območju jezička bo prikazan priročni meni jezička. Ta meni omogoča izbiro podatkov, prikazanih v naslovih kartic, in določanje načina razvrščanja kartic:

Imena: prikaže polna imena v naslovih kartic; kartice so razvrščene po priimkih.

Telefoni: prikaže telefonsko številko in priimek v naslovih kartic; kartice so razvrščene po telefonskih številkah.

Razvrsti naraščajoče: izbere naraščajoči način razvrščanja za kartice (imena ali telefonske številke).

Razvrsti naraščajoče: izbere padajoči način razvrščanja (za imena ali telefonske številke).

Postopek

  1. Odprite okno za nadzorovanje.

  2. Z desno tipko miške kliknite v oknu za nadzorovanje. Prikaže se priročni meni.

  3. Izberite želeno razvrstitev kartic.

Glejte tudi

Okno pomočnika


Splošna predstavitev nadzorovanja

Območje prednostnih kartic

Na začetku je območje prednostnih kartic prazno in njegove velikosti ne morete spremeniti.

Ko namestite prvo kartico, se velikost območja prednostnih kartic spremeni, da lahko sprejme kartico. Ko odstranite zadnjo kartico, se velikost območja prednostnih kartic spremeni na najmanjšo možno velikost.

Velikost območja prednostnih kartic lahko spremenite takoj, ko vanj postavite kartico.

Katera koli kartica, ki ste jo postavili na območje prednostnih kartic, izgine iz skupine, ki ji je pripadala.

Postavitev kartice na območje prednostnih kartic

Kliknite kartico z desno miškino tipko, če želite prikazati kontekstni meni.

Kliknite možnost Dodaj med prednostne kartice.

Kartica je premaknjena na območje prednostnih kartic okna za nadzorovanje.

Ne pozabite, da je kartica odstranjena s območja kartic.

Kliknite možnost Odstrani iz prednostnih kartic, če jo želite vrniti na območje kartic.

Seznam izbire filtrov

Seznam izbire filtrov na levi strani podokna z zavihki vsebuje vse razpoložljive filtre prikazov za to podokno.

Izbira filtra omogoča prikaz vseh uporabnikov (izberite »Vsi«) ali le del (izbrano drugo).

Vsako podokno zavihka ima svoje filtre in svoje filtrirane poglede: filter se uporablja le za trenutni zavihek; ko spremenite zavihek, se uporabi drug filter, in ko se vrnete k prvemu zavihku, se znova uporabi prvi filter.

Aktivni filter je prikazan z označenim ozadjem v območju filtra, da se ve, kaj uporabnik prikazuje v oknu za nadzorovanje.

Kartice se lahko filtrirajo z abecednim filtrom. Seznam izbire filtrov prikazuje začetnico priimka vseh kartic (navedena je vsaka črka). Pri izbiranju črke so prikazane samo kartice, katerih ustrezni priimki se začnejo na izbrano črko. Da ponovno prikažete vse kartice, s seznama izbire filtrov izberite »Vsi«.


Opis kartice

Kartica je vizualna ponazoritev telefonskega aparata.

Vse kartice imajo privzeto nastavitev, da prikazujejo priimek in ime osebe, ki jo predstavlja kartica.

Lahko izberete, da je na zavihku namesto imena prikazana telefonska številka. V tem primeru je priimek prikazan takoj za telefonsko številko.

Če za osebo ni določeno ime, se samodejno prikaže telefonska številka.

Če želite spremeniti informacije, prikazane na območju naslova, uporabite jeziček za pojavne menije in izberite Names (Imena) ali Phones (Telefoni) (s tem spremenite prikaz vseh kartic na zavihku).

Kartice so prikazane v majhen pogledu, ko pogled za nadzorovanje odprete prvič. Majhen pogled vsebuje ikono stanja, območje naslova kartice in gumb, s katerim preklopite pogled kartice z majhnega na celoten pogled. Uporabniki lahko premikajo kartice v želeni del kartic; v tem primeru se kartice vedno odprejo v celotnem pogledu.

Seznam izbire filtrov

Seznam izbire filtrov na levi strani podokna z zavihki vsebuje vse razpoložljive filtre prikazov za to podokno.

Izbira filtra omogoča prikaz vseh uporabnikov (izberite »Vsi«) ali le del (izbrano drugo).

Vsako podokno zavihka ima svoje filtre in svoje filtrirane poglede: filter se uporablja le za trenutni zavihek; ko spremenite zavihek, se uporabi drug filter, in ko se vrnete k prvemu zavihku, se znova uporabi prvi filter.

Aktivni filter je prikazan z označenim ozadjem v območju filtra, da se ve, kaj uporabnik prikazuje v oknu za nadzorovanje.

Kartice se lahko filtrirajo z abecednim filtrom. Seznam izbire filtrov prikazuje začetnico priimka vseh kartic (navedena je vsaka črka). Pri izbiranju črke so prikazane samo kartice, katerih ustrezni priimki se začnejo na izbrano črko. Da ponovno prikažete vse kartice, s seznama izbire filtrov izberite »Vsi«.

Glejte tudi

Okno pomočnika


Majhen pogled kartice

Naziv z imenom:

Naziv s telefonom:

Ikone stanja

Ikona stanja prikazuje trenutno stanje telefonskega aparata uporabnika.

Možna stanja so:

Stanje | Ikona
Pripravljen |
Zvonjenje |
Trenutni klic |
Posreduj takoj xxx |
Posreduj na glasovno pošto |
Posreduj besedilo |
Posreduj, če je zasedeno |
Posreduj v Pisarna2 |
Posreduj Domači |
Posreduj Mobilni |
Ko ni odgovora, posreduj |
Ne moti |
Nomadski način |

Prikazan je tudi opis orodja, v katerem je trenutno stanje zapisano v celoti.

Ikona Preklop pogleda omogoča preklapljanje med majhnim in celotnim pogledom kartice. Ta gumb vsebuje eno od teh ikon:

V majhnem pogledu za preklop na celoten pogled:

V celotnem pogledu za preklop na majhen pogled:


Celoten pogled kartice

V celotnem pogledu ostane področje naslova enako kot v majhnem pogledu. Ikona za preklop pogleda je spremenila obliko.

Področje z ikonami za dejanja vsebuje ikone, ki se uporabljajo za izvajanje nekaterih skupnih dejanj nadzorovanja:

Prenesi na VMB (predal za glasovno pošto) [image]. Ta ikona omogoča pomočniku prenos klica v glasovno pošto. (Na primer, če pomočnik vidi, da se oseba že pogovarja.).

Gumb Lastnosti se uporablja za spreminjanje podatkov, ki jih je mogoče urejati [image].

Uporabnik lahko s tem gumbom odpre konzolo operaterja v pogledu za nadzorovanje, izbere uporabnika in v pojavnem meniju možnost Lastnosti. Gumb Lastnosti v majcenem in celotnem pogledu kartice odpre pogovorno okno Lastnosti.

Področje stanja vsebuje besedilo, ki pojasnjuje stanje telefona. Prikazana so lahko naslednja stanja:

Stanje posredovanja | Področje stanja Naprava je prosta | Področje stanja Naprava je zasedena
Brez posredovanja | Pripravljen | V klicu ali Zvoni
Posreduj takoj:"naslovnik" | Posreduj naslovniku | Posreduj naslovniku
Posreduj, če je zasedeno: »cilj« | Pripravljen | Posreduj naslovniku
Posreduj, če ni odgovora: »cilj« | Pripravljen | V klicu ali Zvoni
Ne moti | Ne moti | Ne moti
Besedilno posredovanje:"Besedilo" | Besedilno | Besedilno
Nomadski | Pripravljen | V klicu ali Zvoni

Druge ikone se lahko dodajo za poznejšo uporabo.

V področju informacij so prikazani podatki, ki so na voljo uporabniku:

E-poštni naslovi, če so, se lahko izberejo za pošiljanje e-pošte osebi s privzetim odjemalcem e-pošte, določenim v računalniku. Nova e-pošta se odpre s poljem ciljnega naslova, ki je izpolnjeno s tem naslovom.

Službeni telefon in domači telefon se lahko uporabita za postavitev klica k eni od teh številk, če vsebujejo vrednost.

Kliknite katero koli ikono z zelenim ozadjem, če želite dokončati ustrezno dejanje.

V celotnem pogledu se na desni strani kartice pojavi rdeča črta, če ste izvedli iskanje po imenu v oknu pomočnika.

Okno pomočnika

Ukazna vrstica za izbiranje številk


Nadzorovanje več mest

Okno za nadzorovanje lahko prikaže in nadzoruje telefonske aparate več central PBX ali omrežij PBX.

Za telefone SIP se podatki o stanju ne posodabljajo sproti, kakor pri drugih terminalih.

Za celotno omrežje bo na voljo do 2500 uporabnikov (največ 250 na centralo PBX), ne glede na število central PBX ali omrežij PBX. Glede na omrežje, povezave in število prijavljenih lahko pride do nekaterih težav pri delovanju.

Omrežna topologija je konfigurirana v aplikaciji PIMphony v profilu Operator, povezana z referenčnim mestom centrale PBX in shranjena v vsaki centrali PBX. Ta konfiguracija ni povezana z več mesti OMC. PIMphony konfigurira in prebere topologijo prek osrednjih storitev; topologija se uporablja za povezavo z različnimi centralami PBX v omrežju.

Če se aplikacija PIMphony uporablja v omrežju PBX, so v pogledu za nadzorovanje prikazane informacije iz vseh konfiguriranih mest, tj. vseh central PBX v omrežju.

Če se aplikacija PIMphony uporablja v eni centrali PBX, so prikazani podatki samo iz tiste centrale PBX, s katero je aplikacija PIMphony povezana.


Lastnosti kartice za nadzorovanje

Zavihki za nadzorovanje

Okno za nadzorovanje vsebuje zbirko nastavitvenih parametrov uporabnika, združenih v skupino kartic:

Osebe

Mesta

Skupine

Kartico je mogoče spremeniti samo, če ste v načinu Operator (Operater) ali če nadzorujete ustrezni telefon.


Zavihek za nadzorovanje oseb

Kartice oseb so lahko s pomočjo filtra prikazane po abecednem vrstnem redu.

Seznam filtrov na desni strani zaslona prikaže začetnice priimkov z vseh kartic (vsaka črka je navedena samo enkrat). Kliknite »Vse« za prikaz vseh imen ali pa samo kliknite katero koli črko za prikaz ustreznih kartic.

Na zavihku oseb je seznam vseh telefonskih aparatov, ki so prijavljeni v centralo PBX. Ta seznam se prenese ob vsakem zagonu programa.

Postopek

  1. Pojdite na okno Supervision (Nadzor).

  2. Kliknite zavihek Osebe.

  3. Z desno tipko miške kliknite na kartico, da odprete priročni meni.

  4. V priročnem meniju izberite Lastnosti.

Odpre se okno Lastnosti, v katerem so prikazane lastnosti osebe.

  5. Izpolnite polja po želji.

  6. Za potrditev kliknite V redu.


Zavihek za nadzorovanje mest

Kartice se lahko filtrirajo po mestu. Seznam filtrov na desni strani zaslona, označen z Mesta, prikaže vsa obstoječa mesta.

Seznam filtrov uporabniku omogoča prikaz samo tistih kartic, ki so na izbranem mestu.

Da ponovno prikažete vse kartice, s seznama filtrov izberite »Vsi«. Referenčno mesto omrežja je na seznamu filtrov mest prikazano kot prvo (za Vsi).

Ime mesta, na katerem se izvaja aplikacija, je v področju filtra prikazano s krepkimi črkami.

Če se aplikacija uporablja na eni centrali PBX, je za filtrom Vsi prikazano samo eno mesto.

Če povezava do mesta ne deluje, je njeno ime na seznamu filtrov obarvano s sivo.

Obnašanje jezička Site (Mesto) se razlikuje glede na profil:
Team: Nadzorovanje lahko uporabljate le na svojem mestu.
Operator: Vidite lahko vsa mesta in nadzorovanje uporabljate na vseh mestih.

V oknu Mesta lahko mesto dodate ali ga odstranite.
Če želite dodati mesto: Z desno miškino tipko kliknite območje Sites (Mesta) in izberite Add Site (Dodaj mesto). Prikaže se pogovorno okno Add Site(s) (Dodaj mesta)
Če želite odstraniti mesto: Izberite mesto v področju Mesta, ga kliknite z desno miškino tipko ter izberite Odstrani mesto.

Vsa vozlišča lahko posodobite s topologijo lokalnega vozlišča, prikazanega na kartici Mesta. Če pride do težav pri povezovanju, uporabite gumb Posodobi.

Lastnosti mesta

Postopek

  1. Pojdite v okno Supervision (Nadzor).

  2. Kliknite jeziček Mesta.

  3. Da odprete priročni meni, z desno miškino tipko kliknite mesto na seznamu filtrov.

  4. Odpre se okno Site Properties (Lastnosti mesta) .

  5. Preverite področje Splošno za mesto.


Zavihek za nadzorovanje skupin

Kartice se lahko filtrirajo po imenu skupine.
Seznam filtrov na levi strani zaslona prikaže vsa obstoječa imena skupin. Uporabnik lahko izbere katero koli skupino, in prikazali se bodo njeni člani.

Za prikaz vseh skupin kliknite »Vse«.

Za prikaz članov skupine kliknite njeno ime.

Ko prvič zaženete pogled za nadzorovanje, je ime skupine na vsaki kartici prazno, seznam filtrov skupin pa vsebuje le vnos »Vse«.

Ustvarjanje nove skupine

  1. Z desno tipko miške kliknite na seznamu filtrov.

  2. V priročnem meniju izberite Dodaj. "Na seznamu filtrov se prikaže »Nova skupina«.

  3. Vnesite ime, s katerim želite poimenovati to novo skupino, in pritisnite Enter.

Dodajanje članov novi skupini

  1. Na seznamu filtrov kliknite »Vse«.

  2. Pokažite na člana, ki ga želite dodati novi skupini, in ga povlecite ter spustite v novo skupino na seznamu filtrov.

  3. Ponovite za vsakega člana, ki ga želite dodati novi skupini.

  4. Da preverite, ali so bili dodani vsi izbrani člani, kliknite novo skupino.

Člana ni mogoče postaviti v različne skupine.

Določanje pomočnika v skupini

  1. V skupini izberite člana, ki ga želite določiti za pomočnika.

  2. Z desno miškino tipko kliknite člana. Prikaže se priročni meni.

  3. Izberite Nastavi pomočnika.

  4. Pisava imena člana se spremeni v ležečo in tako pokaže, da gre za pomočnika.

  5. Ko člana ne želite več imeti za pomočnika, ga kliknite z desno miškino tipko in izberite Odstrani pomočnika.


Operator

Lastnosti nadzorovanja (konzola operaterja)

Odzivanje lastnosti nadzorovanja je različno glede na profil:
- Team: lastnosti pri samo za branje
– Operator: lastnosti pri branju in zapisovanju (to se imenuje »konzola operaterja«). Potrebna je prijava operaterja.

Okno Lastnosti

V profilu Operator vsebuje okno Lastnosti zbirko nastavitvenih parametrov uporabnika, združenih v sklopu kartic:

Oseba

Telefon

PIMphony

Nastavitve

Z gumbom V redu lahko shranite spremembe in zaprete okno. Z gumbom Prekliči zaprete gumb in zavržete vse spremembe.

Funkcijske specifikacije

Profil Operator omogoča uporabniku ogled parametrov osrednjih storitev ali pooblaščenemu uporabniku omogoča dostop in upravljanje skupine parametrov osrednjih storitev.

Uporabniška konfiguracija | Dostop (Branje/Zapisovanje)
Nastavitev imena in priimka | B/Z
Odjemalec PIMphony (profil, različica, vrsta, stanje) | B
Ponastavi geslo na privzeto vrednost | Z
Zakleni/odkleni račun | B/Z
E-poštni naslov | B/Z
Jezik naprave | B/Z
Zapora klicev | B/Z
Internetno posodabljanje | Z
Nomadske pravice | B/Z
Stanje posredovanja | B/Z

Dostop do okna za nadzorovanje za gledanje in upravljanje parametrov uporabnika.

Funkcija PCX | Dostop (Branje/Zapisovanje)
datum klica. | B/Z
Ustvarjanje in posodabljanje topologije omrežja | B/Z

Dostop do programa za konfiguracijo aplikacije PIMphony za gledanje in upravljanje funkcij centrale PBX.

Če želite upravljati te parametre in spremeniti katero vrednost, potrebujete geslo operaterja.


Lastnosti osebe

Zavihek Oseba vsebuje splošne informacije o uporabniku:

Ime in Priimek; njuna speta dolžina (priimek + znak za ločevanje + ime) ne sme biti daljša od 16 znakov; po potrebi se ime in priimek skrajšata, da ustrezata tej meji. Če ima uporabnik dvojni telefon, bo ime (ime + ločilec + priimek) drugega aparata izbrisano.

Ti dve polji je mogoče spreminjati le na lokalnem spletišču.

E-pošta določa e-poštni naslov.

Mesto določa mesto, ki mu oseba pripada.

Račun omogoča pogled stanja računa (zaklenjen/odklenjen) in zaklepanje ali odklepanje uporabniškega računa (na primer, ko se račun zaklene po treh neuspešnih poskusih prijave).

Onemogočeno za telefone SIP, ker jih ni mogoče povezati s programom PIMphony.

Potrditveno polje Ponastavi geslo se lahko uporabi za ponastavitev gesla uporabnika na privzeto vrednost.

Glejte tudi

Zavihki za nadzorovanje

Lastnosti telefona

Lastnosti PIMphony

Lastnosti nastavitev


Lastnosti telefona

Kartica Telefon vsebuje seznam telefonskih številk, ki jih lahko uporabite pri klicanju osebe.

Službeni vsebuje številko glavnega aparata. Te vrednosti ne morete spremeniti.

Jezik spreminja jezik glavnega telefonskega aparata in povezanega drugega telefona (v primeru dvojnega telefona). Predlagani so 4 jeziki sistema. Na primer v francoski centrali PCX:
– angleščina;
– francoščina;
– nemščina;
– španščina.

Zapora klicev omogoča izbiro stopnje zapore glavnega telefonskega aparata in drugega telefonskega aparata; razpoložljive stopnje so:
– zelo nizka ( najnižja stopnja zapore, ki omogoča največ možnosti klica);
– nizka;
– srednja;
– visoka.

Nomadska pravica omogoča spreminjanje pravice tega uporabnika za nastavitev nomadskega načina (onemogočeno za telefone SIP).

Nomadski način je onemogočen za telefone SIP.

Službeni2 vsebuje številko drugega telefonskega aparata ali drugega telefonskega aparata v primeru dvojnega telefona in vrsto aparata. Če
je pisarniških telefonov več ali če sta v kompletu aparatov več kot dva telefona, ti tukaj niso navedeni. V primeru kompleta, sestavljenega iz več aparatov, številke ni mogoče spremeniti.

Druge telefonske številke (domačega, prenosnega in drugih telefonov) so tukaj lahko navedene. Shranjene so v osrednjih storitvah centrale PBX in jih lahko spremeni vsak uporabnik.

Glejte tudi

Zavihki za nadzorovanje

Lastnosti osebe

Lastnosti PIMphony

Lastnosti nastavitev


Lastnosti PIMphony

Zavihek PIMphony je onemogočen za telefone SIP.

Kartica PIMphony vsebuje določene podatke o aplikaciji PIMphony:

Profil prikazuje, kateri profil ima uporabnik trenutno nastavljen (basic, pro, team, operator).

Vrsta pomeni, ali je aplikacija PIMphony konfigurirana kot PIMphony IP telefonski aparat ali za nadzorovanje fizičnega telefonskega aparata.

Trenutna različica vsebuje trenutno različico aplikacije PIMphony tega uporabnika.

Posodobi zdaj to potrditveno polje uporabnika vpraša, ali želi posodobiti aplikacijo PIMphony.

Če aplikacija PIMphony ni nameščena, bodo polja Profil, Stanje in Sedanja različica prazna, potrditveno polje Posodobi zdaj pa ne bo izbrano.

Glejte tudi

Zavihki za nadzorovanje

Lastnosti osebe

Lastnosti telefona

Lastnosti nastavitev


Lastnosti nastavitev

Kartica Nastavitve vsebuje vse ostale uporabniške nastavitve, namenjene za spreminjanje nastavitev posredovanja na telefonskem aparatu:

Brez posredovanja ali Posreduj na (številka)

Takojšnje posredovanje na glasovno pošto: posreduje vse klice v predal za glasovno pošto;

Takoj: posreduje vse klice na določeno številko (polje za urejanje številke je osenčeno sivo in neaktivno, dokler ni izbrana ta možnost);

Besedilo: posreduje besedilna sporočila skupaj s kombiniranim poljem za urejanje (kombinirano polje je osenčeno sivo in neaktivno, dokler ni izbrana ta možnost). Kombinirano polje vsebuje največ deset prejšnjih besedilnih sporočil; polje za urejanje v kombiniranem polju omogoča dodajanje ali spreminjanje sporočila. Glejte Nastavitev posredovanja besedilnih sporočil

Posredovanje besedilnih sporočil ni na voljo pri telefonih SIP

Prekliči: prekliče vse nastavitve posredovanja.

Glejte tudi

Zavihki za nadzorovanje

Lastnosti osebe

Lastnosti telefona

Lastnosti PIMphony


Nomadski način

Predstavitev funkcije

V nomadskem načinu gre npr. vsak klic iz prenosnega telefona skozi centralo PBX.

Centrala PBX pokliče prenosni telefon nazaj in prav tako pokliče klicano oz. izbrano številko. Centrala PBX nato poveže prenosni telefon s klicano osebo. V tem primeru se klic ne zaračuna prenosnemu telefonu!

Prenosni telefon upravlja programska oprema, ki dopušča resnično mobilnost. Nomadski način je lahko omogočen ali pa onemogočen.

Omogočanje nomadskega načina pomeni prenos vse funkcionalnosti običajnega službenega telefonskega aparata drugemu telefonskemu aparatu ter uporabo slednjega.

Onemogočanje nomadskega načina pomeni vrnitev vse funkcionalnosti običajnemu službenemu telefonskemu aparatu.

Aplikacija lahko omogoči ali onemogoči nomadski način ter določi ciljno številko za nomadski način na kateremkoli telefonskem aparatu, s katerim upravlja.

Nomadski način lahko tudi omogočite ali onemogočite v orodju za konfiguracijo nabiralnika na daljavo.

Glejte tudi

Funkcije in profili

Okno s funkcijskimi tipkami, ki jih je mogoče programirati


Konfiguracija nomadskega načina

Da je funkcija nomadskega načina na voljo, mora biti nomadska funkcija nastavljena v osrednjih storitvah in skrbnik centrale PBX je moralnastaviti nomadsko pravico.

Telefoni SIP ne podpirajo nomadskega načina.


Nastavitev funkcijske tipke za nomadski način

  1. Odprite okno Phone (Telefon) .

  2. V meniju Pogled izberite Prikaži gumbe, ki jih je mogoče programirati.

  3. Pojavi se okno Funkcijske tipke, ki jih je mogoče programirati.

  4. Kliknite katero koli razpoložljivo tipko in pojavi se okno Nastavitev gumbov, ki jih je mogoče programirati.

  5. V področju Izbiranje funkcije izberite nomadski način in izpolnite polji Ime in Telefonska številka.

  6. Kliknite Shrani.


Uporaba nomadskega načina

Kako uporabljati nomadski način

Nomadski način ostane aktiven, tudi ko je program zaprt. Onemogočen je šele takrat, ko ga uporabnik prekliče.

Opomnik: Telefoni SIP ne podpirajo nomadskega načina.

Nomadski način se omogoči s tipko za hitro izbiranje. Ta tipka je določena v »oknu s funkcijskimi tipkami, ki jih je mogoče programirati«.

Ko izberete »Nomadski način«, je postavitev območja urejanja pogovornega okna naslednja:

Funkcije nomadskega načina ni na voljo, če v osrednjih storitvah ni nastavljena pravica do uporabe te funkcije.

Območje urejanja omogoča dodelitev imena tipki za hitro izbiranje ter določitev telefonske številke, na katero bodo usmerjeni klici. Če ni določena nobena telefonska številka, bo ta informacija od uporabnika zahtevana takrat, ko bo omogočil funkcijo.

Ime tipke se nato pojavi skupaj z ostalimi tipkami za hitro izbiranje in se lahko uporabi za omogočanje nomadskega načina.

Opis orodja prikazuje nomadski način in ciljno številko (kot tudi trenutni način posredovanja).

Da bi preklicali nomadski način, glejte Nastavitev funkcijske tipke za nomadski način.

Če želite preklicati nomadski način, kliknite območje posredovanja in izberite »Prekliči posredovanje« ali pa zagotovite, da je bila ustrezna funkcijska tipka določena v pogovornem oknu za nastavitev gumbov, ki jih je mogoče programirati.

  1. Z desno tipko miške kliknite tipko z nomadskim načinom v oknu s funkcijskimi tipkami, ki jih je mogoče programirati.

  2. V prikazanem kontekstnem meniju kliknite Spremeni.

  3. Pojavi se okno Nastavitev gumbov, ki jih je mogoče programirati.

  4. Izberite Prekliči nomadski način in kliknite Shrani.

  4. Kliknite gumb, ki ga je mogoče programirati in je bil ustvarjen pri prejšnjem koraku, s tem pa je nomadski način onemogočen.


Funkcija več mest

Funkcije več mest

Kaj so funkcije več mest?

S funkcijami več mest, do katerih pridobite dostop v možnosti Nadzorovanje, lahko prikažete in nadzorujete telefonske aparate več PCX-ov

Celotno omrežje lahko podpira največ 2500 uporabnikov, največ 250 na posameznem PCX (ne glede na število central PCX).

Glede na omrežne povezave in število prijavljenih lahko pride do nekaterih težav pri delovanju. Za več informacij glejte poglavje Nadzorovanje več mest.

Omrežna topologija je konfigurirana z PIMphony v profilu Operater , povezanim z referenčnim mestom PCX, in shranjena v vsaki centrali PCX.

Ta konfiguracija ni povezana z več mesti OMC.

Topologijo konfigurira in prebere PIMphony prek Osrednjih storitev in se uporablja za povezavo z različnimi PCX v omrežju.

Če se PIMphony uporablja v omrežju komunikacijskega strežnika ALE International OmniPCX Office Communication Server, so v pogledu Nadzorovanje prikazane informacije iz vseh konfiguriranih PCX v omrežju.

Če je PIMphony povezan z enim samim komunikacijskih strežnikom ALE International OmniPCX Office Communication Server, so prikazani le podatki iz tega PCX-a.

Nadzorovanje več mest

Omejitve

Funkcije več mest so možne le, če so vsa mesta v omrežju povezana prek povezav IP (dostop do vseh central PCX mora biti mogoč iz programa).

Funkcije več mest ne podpira nobena različica komunikacijskega strežnika ALE International OmniPCX Office Communication Server 4xx.

Omrežje mora imeti homogen načrt oštevilčenja.

Za ustvarjanje omrežja je potrebna seja operaterja.


Internetno posodabljanje

Program PIMphony je lahko konfiguriran za samodejno posodabljanje. V tem primeru se program posodablja samodejno iz interneta, ko so posodobitve na voljo.

Vse potrebne parametre za elektronsko posodabljanje lahko konfigurirate na zavihku Elektronsko posodabljanje v oknu konfiguracije PIMphony. Splošna pravila elektronskega posodabljanja določi skrbnik sistema prek konzole upravljanja OmniPCX, ki lahko omogoči/ onemogoči elektronsko posodabljanje in konfigurira naslednje parametre:

Frekvenca posodabljanja

Samodejna namestitev po prenosu

Za več informacij o elektronskem posodabljanju glejte poglavje:

Konfiguracija možnosti internetnega posodabljanja


Dejanja sistema Windows

Dejanja sistema Windows, ki so na voljo v tem programu:

Kopiraj-prilepi.

Povleci-spusti.

»Kopiraj-prilepi«

Funkcija kopiraj-prilepi omogoča prenos telefonske številke iz drugega programa, združljivega s sistemom Windows, npr. iz beležnice, Worda ali Excela. To storite tako:

  1. V odprtem programu izberite telefonsko številko, ki jo želite kopirati.

  2. Izvedite kopiranje (CTRL + C ali ukaz »Kopiraj« v priročnem meniju Windows). Številka je shranjena v Odložišče v sistemu Windows.

Sedaj lahko številko prilepite:

v polje Izbiranje v oknu telefona ali oknu pomočnika

v polje vrstice telefona.

v okno Nov klic, ki ga odprete s klikom na desno tipko miške v oknu Telefonski pomočnik, in dejanje »Prilepi« se samodejno izvede.

»Povleci-spusti«

Da bi funkcija »Povleci-spusti« delovala, morate istočasno odpreti izvorno in ciljno okno.

To funkcijo lahko uporabite za prenos telefonskih številk s kartice upravitelja stikov. To storite tako:

  1. Na kartico (izvorno okno) kliknite z levo tipko miške in jo držite pritisnjeno.

  2. Premaknite miškin kazalec v ustrezno (ciljno) polje v enem od naslednjih oken:

okno telefona,

okno pomočnika,

vrstica telefona,

okno Nov klic, odprto iz telefonskega pomočnika.

Glejte tudi

Predstavitev programa


Parametri ukazne vrstice

Parameter ukazne vrstice

Program je mogoče zagnati tudi s parametrom ukazne vrstice (telefonska številka sogovornika) in tako zagnati program in hkrati poklicati sogovornika.

Če program še ni zagnan, bo klic izveden šele po zagonu.

Če je program v računalniku zagnan, se klic izvede takoj.

Ustvarite lahko tudi bližnjice na namizju ali trdem disku in osebo pokličete tako, da dvokliknete bližnjico.

Zgradba

>pot\aocphone.exe param

.. pot = imenik, kjer je nameščen program PIMphony

aocphone.exe = izvršljiva datoteka PIMphony

param = številka oddaljenega telefona, ki ga želite poklicati.

Primer

>aocphone.exe 0312345678

če želite zagnati PIMphony in poklicati 0312345678.


Čarovnik Abers

Čarovnik za zvok

Čarovnik za zvok se začne s pozdravnim zaslonom. Na drugem zaslonu je prikazan seznam zvočnih naprav, ki so bile zaznane v računalniku in ki jih je mogoče uporabiti kot zvočnik oziroma mikrofon.

Uporabnik lahko sam določi zvočne naprave, ki naj jih uporablja PIMphony.

Vhodne in izhodne naprave se lahko razlikujejo.

Na tem zaslonu lahko izberete tudi napravo za zvonjenje pri dohodnih klicih ter datoteko .wav, ki naj se predvaja kot zvonec.

Mogoče je konfigurirati pomožno napravo za zvonjenje, ki bo zvonila hkrati kot glavna naprava, z isto datoteko .wav. V uporabnikovi konfiguraciji je mogoče preklapljati med vklopom in izklopom samodejnega preklica odmeva.

Če program zazna priključek oziroma slušalke, skladne z zahtevami Alcatel-Lucent, se pokaže zaslon, na katerem uporabnik konfigurira funkcijo končanja klica. Če je ta funkcija izbrana, bo uporabnik klice lahko prevzemal in odlagal neposredno na zvočni napravi (npr. z ustreznim gumbom na slušalki).

Priključki in slušalke, ki so skladni z izdelki Alcatel-Lucent, so našteti v datoteki Readme.txt.

Na naslednjem zaslonu uporabnik lahko preizkusi in konfigurira izhodno raven glasnosti. Glasnost se nastavlja z drsniki. Če je konfigurirana pomožna naprava za zvonjenje, je zaslon za izhodno raven glasnosti prikazan dvakrat (po enkrat za vsako napravo) in ju lahko nastavite ločeno. Izhod zvoka za pomožno napravo se uporablja samo za zvonjenje, ne za poustvarjanje zvoka govorjenja.

Na naslednjem zaslonu uporabnik lahko preizkusi in konfigurira vhodno raven glasnosti. Glasnost se nastavlja z drsniki. Ko uporabnik govori v mikrofon, se posneti zvok poustvari na izhodni napravi. Izhodna raven glasnosti je odvisna od nastavitev, določenih za glavno napravo za izhod zvoka, tako da se mora uporabnik včasih vrniti na prejšnji zaslon in prilagoditi začetne nastavitve.

Na zadnjem zaslonu uporabnik nastavitve potrdi, da se zapišejo v konfiguracijsko datoteko, ki jo uporablja PIMphony. Pri menjavi vhodnih in izhodnih naprav ter spreminjanju funkcije prevzema/odlaganja spremembe stopijo v veljavo šele, ko znova zaženete PIMphony. Vhodna in izhodna raven glasnosti se posodabljata dinamično, brez vnovičnega zagona.


Navodila za namestitev

Predstavitev

Aplikacija je na CD-ROM-u, ki vsebuje program, namestitveni program in elektronsko pomoč, ki vsebuje navodila za namestitev.


Tehnične zahteve


Splošni pogoji

Povezani morate biti z OXO Connect R2.0 ali OmniPCX Office R5.0 ali novejša različica.

PIMphony je mogoče uporabljati z neposredno povezavo s centralo PCX ali s topologijo TSE (Terminal Server Edition). Lahko se uporablja tudi kot telefon IP. Ne glede na konfiguracijo ali uporabljeno topologijo, PIMphony uporablja pri vsakem odjemalcu vedno enak postopek namestitve.


Zahteve_za_strojno_opremo_računalnika

Računalnik – zahteve za strojno opremo

Zahteve za strojno opremo

Vaš računalnik mora izpolnjevati te minimalne zahteve:

Procesor: Pentium 300 MHz ali zmogljivejši, PII 300 za različico IP

RAM: najmanj 64 MB

Trdi disk: 2 GB (140 MB prostora za namestitev programske opreme PIMPHONY)

Grafična kartica VGA: najmanj 1024 x 768 slikovnih pik.

Kartica Ethernet, tipkovnica in miška

Pogon CD-ROM

Vrata USB ali serijska vrata: za uporabo slušalk za PIMPHONY IP

Zvočna kartica z vgrajenim upraviteljem dupleksiranja, združljiva s sistemom Windows: če je uporabljen način IP (SoundBlaster 32PnP, SoundBlaster 64PnP, zvočna kartica, združljiva s SoundBlaster itd.).


Računalnik – zahteve za programsko opremo

Zahteve za programsko opremo

Za več informacij glede podprtega OS in zahtev za programsko opremo si oglejte datoteko »berime«.


Povezave


PIMphony IP in kakovost storitev

PIMphony IP in kakovost storitev (QoS)

Ker se PIMphony uporablja v načinu delovanja na daljavo prek počasnih linij, kot sta običajno komutirano telefonsko omrežje in ISDN, je med odjemalcem in ponudnikom internetnih storitev vedno ozko grlo. Zato je priporočljivo vzpostaviti zagotavljanje kakovosti storitev.

Opozorilo: brezžična omrežja niso podprta v načinu IP.

Aktivacija

Kakovost storitev deluje le z operacijskim sistemom Windows 2000 in novejšimi različicami, ne pa tudi s starejšimi različicami.

Konfiguracija PCX

Za parametre VoIP morate omogočiti kakovost storitev IP. To storite z izbiro enega od parametrov:

00000000_DIFFSERV_BE

01100000_IP_PRECEDENCE_3

10100000_IP_PRECEDENCE_5

10111000_DIFFSERV_PHB_EF

Za vsako od štirih vrednosti mora biti aktivirana ustrezna oznaka QoS v programu Windows:

00000000_DIFFSERV_BE: brez oznake QoS

01100000_IP_PRECEDENCE_3: SERVICETYPE_CONTROLLEDLOAD
(DSCP, šestnajstiška vrednost: 18)

10100000_IP_PRECEDENCE_5: SERVICETYPE_GUARANTEED
(DSCP, šestnajstiška vrednost: 28)

10111000_DIFFSERV_PHB_EF: SERVICETYPE_GUARANTEED
(DSCP, šestnajstiška vrednost: 28)

Pri tem velja omejitev, da je treba pri oznaki uporabiti masko (11100000) tako, da se sistem označevanja ujema z označevanjem sistema Windows.

Konfiguracija sistema Windows

Za namestitev razporejevalnika paketov QoS uporabite ta postopek.

Postopek

  1. Odprite Omrežne povezave in oddaljeni dostop.

  2. Izberite povezavo do lokalnega omrežja, kamor naj se namesti razporejevalnik paketov QoS.

  3. Izberite Menu (Meni) in nato Properties (Lastnosti).

  4. Kliknite Install (Namesti), Service (Storitev) in nato Add (Dodaj).

  5. Izberite QoS packet scheduler (Razporejevalnik paketov QoS).

  6. Kliknite Ok (V redu).

V registru:

  1. Dodajte ključ HKLM\SYSTEM\\CurrentControlSet\Services\Qossp.

  2. Ključu dodajte DWORD, imenovan EnablePriorityBoost, z vrednostjo 1.

Opozorilo: Za izvedbo teh dejanj morate biti prijavljeni kot skrbnik.


PIMphony in Microsoft Terminal Server

PIMphony je lahko nameščen v sistem Microsoft Windows 2000, 2003 ali 2008 Terminal Server.

Opozorilo: PIMphony IP ni mogoče uporabljati v sistemu Microsoft Terminal Server.

Konfiguracija strojne opreme

Vaš računalnik mora izpolnjevati te minimalne zahteve:

Procesor

Za Windows 2000 Server: PIII 450 MHz.

Na procesor je mogoče priključiti od 25 do 35 uporabnikov. Microsoftov dokument »Windows 2000 Terminal Service Capacity« si oglejte na spletni strani:

Windows 2000 Terminal Services Capacity and Scaling

Za Windows Server 2003: PIII 900 MHz.

Število uporabnikov, ki jih je mogoče priključiti, je odvisno od vrste in števila procesorjev ter RAM-a, ki je na voljo. Na PIII 900 MHz je na primer mogoče priključiti do 50 hkratnih uporabnikov. Microsoftov dokument »Windows Server 2003 Terminal Server Capacity and Scaling« si oglejte na tej spletni strani:

Windows Server 2003 Terminal Server Capacity and Scaling

Za Windows Server 2008: 1 GHz procesor x86 ali 1,4 GHz procesor x64.

RAM z Windows Server 2000 in 2003

Za operacijski sistem je priporočljivo namestiti 128 MB RAM-a in vsaj 8 MB za vsakega predvidenega istočasnega uporabnika. Na primer, strežnik za 15 sočasnih uporabnikov bi potreboval vsaj

248 MB fizičnega pomnilnika RAM : 128 MB + 8 MB x 15 uporabnikov = 248 MB

Za uporabnike, ki uporabljajo aplikacije, na primer odjemalec/strežnik, ki potrebujejo veliko pomnilnika, morate povečati količino RAM-a za vsakega uporabnika. Vsak strežnik mora imeti na voljo dovolj fizičnega pomnilnika, tako da se navidezni pomnilnik skoraj nikoli ne uporablja.

Za PIMphony (70 MB) je potrebno vsaj:

128 MB + 70 MB * 15 uporabnikov = 1178 MB.

RAM z Windows Server 2008:

Najmanj 512 MB (potrebno za operacijski sistem).

Največ za 64-bitne sisteme: 8 GB (Foundation), 32 GB (Standard) ali 2 TB (Enterprise, Datacenter).

Trdi disk z Windows Server 2000 in 2003

140 MB za namestitev aplikacije PIMphony in vsaj 10 MB na uporabnika za podatkovne datoteke.

Trdi disk z Windows Server 2008

Najmanj za 32-bitne sisteme: 20 GB

Najmanj za 64-bitne sisteme: 32 GB

Foundation: 10 GB ali več

Opomba: Računalniki z več kot 16 GB RAM-a potrebujejo večjo zmogljivost trdega diska, da lahko podpirajo osebne klice, stanje mirovanja in datoteke za izvoz.

Pogon CD-ROM

Kartica Ethernet

Konfiguracija programske opreme

Nameščen mora biti eden od teh operacijskih sistemov:

Microsoft Windows® 2000 Server, Microsoft Windows® Server 2003 Microsoft ali Windows® Server 2008.

Strežnik mora biti del domene.

Namestitev aplikacije PIMphony v strežnik Microsoft Terminal Server

Če želite namestiti aplikacijo PIMphony v strežnik Microsoft Terminal Server, upoštevajte spodnja navodila.

Postopek

  1. Namestite, potrdite in konfigurirajte strežnik Microsoft Terminal Server.

  2. Namestite in konfigurirajte aplikacijo PIMphony v računalnik, ki ima nameščen Microsoft Terminal Server. Koraki namestitve v strežnik so enaki kot pri kateri koli drugi namestitvi PIMphony. Konfiguracijo aplikacije opravite s čarovnikom za konfiguracijo PIMphony iz oddaljenega računalnika, povezanega s terminalskim strežnikom.

Opomba: PIMphony mora biti nameščen v strežnik po potrditvi storitve Terminal Server. V Terminal Server je treba aplikacije namestiti z ukazom Add/Remove (Dodaj/Odstrani programe), ki ga najdete na nadzorni plošči sistema Windows. Namestitvenega programa Setup.exe ne morete uporabiti neposredno.

Za več informacij o sistemu Microsoft Terminal Server z Windows 2000 Server si oglejte spletno stran:

Windows 2000 Terminal Services

Za Windows Server 2003 si oglejte spletno stran:

Windows Server 2003 Terminal Services

Za Windows Server 2008 si oglejte spletno stran:

Windows Server 2008 Terminal Services


PIMphony in mobilnost

Uporabniki standardnega sistema PIMphony ali IP dobijo večjo mobilnost, saj te različice uporabljajo profile za gostovanje za Microsoft 2000 in 2003.

Vsi računalniki morajo ustrezati zahtevam odjemalca PIMphony.

PIMphony morate namestiti na vse računalnike.

Za pravilno delovanje profilov v strežniku upoštevajte ta navodila:

sinhronizirajte ure vseh računalnikov (z ukazom net time).

izogibajte se uporabi profilov v strežniku z več različicami operacijskega sistema,

namestite enake različice programa v vse računalnike,

programe v vseh računalnikih namestite na enake diske in mape.

Za več informacij o profilih v strežnikih si oglejte članke v Microsoftovi zbirki znanja na spletni strani Microsoft Support:

Članek 307964: »How to: Configure Client User Profile Information for a Roaming User on Windows 2000 (Kako: konfigurirati informacije o odjemalskem profilu uporabnika za uporabnike v Windows 2000)«.

Članek 264866: »How to Use Windows 95 and Windows 98 Roaming User Profiles with Windows 2000 Server (Kako uporabljati profile uporabnikov v strežniku v operacijskih sistemih Windows 95 in Windows 98 z operacijskim sistemom Windows 2000 Server)«.

»Configuring Windows Servers for Travelling Users (Konfiguriranje strežnikov Windows za potujoče uporabnike)«

Članki »Implementing Roaming User Profiles (Uporaba profilov uporabnikov v strežniku)« v priročniku Microsoft Windows Server 2003 Deployment Kit na naslovu Implementing Roaming User Profiles


Poimensko izbiranje

Izbiranje s PIM-om

Privzeta namestitev ne podpira izbiranja z upraviteljem osebnih podatkov (Outlook, itd.).

Če želite omogočiti izbiranje z zunanjo aplikacijo, morate v računalnik namestiti TSP (ponudnik storitve telefonije):

zaženite datoteko install_tsp.exe, ki je na CD-ROM-u aplikacije PIMphony in sledite navodilom.

V čarovniku za namestitev vnesite vrednosti za polja Ime PCX/Naslov IP in Telefonska številka in nadaljujte namestitev.

TSP lahko namestite v strežnik Microsoft TAPI 2.1:

zaženite datoteko setup.exe, ki je v podmapi Products\SPI for Microsoft TAPI Server (Izdelki\SPI za Microsoft TAPI Server) na CD-ROM-u aplikacije PIMphony in sledite navodilom.


Omejitve

Če uporabljate PIMphony prek strežnika Microsoft Terminal Server, ni mogoče uporabljati PIMphony IP.


Omejitve

Upravlja se lahko različno število odjemalcev, odvisno od različice centrale PBX ter nameščene rešitve: glejte Expert Documentation.

Matrika združljivosti

ALE International OmniPCX Office Communication Server |  | 3.0 ali starejše | 4.x | 5.x 6.x 7.x 8.x 9.x 10.x
PIMphony | Različica 4.4ali starejša | Ni podprto: potrebna je nadgradnja (1) Funkcijska raven: PIMphony 4.4 | Ni podprto: potrebna je nadgradnja (1) Funkcijska raven: PIMphony 4.4 | Ni podprto: potrebna je nadgradnja (1) Funkcijska raven: PIMphony 4.4
 | Različica 5.x (vzdrževalna različica za OmniPCX 3.x ali starejša) | Vzdrževanje Funkcijska raven: PIMphony 5.0 | Standard Funkcijska raven: PIMphony 5.0 | Ni podprto: potrebna je nadgradnja (1) Funkcijska raven: PIMphony 5.0
 | Različica 6.2 | Nezdružljiva | Nezdružljiva | S komunikacijskega strežnika R5.0 na R6.1
 | Različica 6.3 | Nezdružljiva | Nezdružljiva | S komunikacijskega strežnika R5.0 na R8.0
 | Različica 6.4 | Nezdružljiva | Nezdružljiva | S komunikacijskega strežnika R5.0 na R8.1
 | Različica 6.5 | Nezdružljiva | Nezdružljiva | S komunikacijskega strežnika R5.0 na R8.2
 | Različica 6.6 | Nezdružljiva | Nezdružljiva | S komunikacijskega strežnika R5.0 na R9.0
 | Različica 6.7 | Nezdružljiva | Nezdružljiva | S komunikacijskega strežnika R5.0 na R9.1
 | Različica 6.8 | Nezdružljiva | Nezdružljiva | Iz komunikacijskega strežnika R5.0 na R10.x

(1) Se izvaja na tej različici OmniPCX, v primeru težav pa uporabite standardno različico PIMphony za to različico OmniPCX.


Licence

Licence potrebujete, če želite uporabljati vse funkcije programa PIMphony: Pro, Team, Operator.

Brez licence PIMphony prvih 60 dni deluje v preskusnem načinu ("Try and Buy"), da lahko stranke ocenijo program. Po 60-dnevnem preskusnem obdobju program PIMphony preide v način Basic in zahteva licenco.

Za OmniPCX Office (do R10.3) pridobite licenco LDAP s katero koli od licenc Pro, Team in Operator za PIMphony.

Za OXO Connect (od R2.0), pridobite licenco LDAP s katero koli od licenc Unified (za profila Pro in Team) in Operator za PIMphony.

Če licenca za PIMphony ni na voljo, morate licenco LDAP pridobiti ločeno.


Varnost

Od OXO Connect R3.2 se način povezave HTTPS uporablja za lokalni dostop iz LAN-a in oddaljeni dostop iz WAN-a.

Do OXO Connect R3.1 mora biti za oddaljeni dostop iz WAN-a uporabljen način povezave HTTPS, priporočen pa je tudi za lokalni dostop iz LAN-a.


Internacionalizacija

Namestitev je na voljo v istih lokaliziranih jezikih kot programska oprema PIMphony. Pri zagonu namestitvenega programa bo uporabnik moral določiti želeni jezik za namestitev.

Pri vnovičnem zagonu namestitvenega programa po prvi namestitvi (na primer za odstranitev programa ali spreminjanje možnosti) bo uporabljen isti jezik.


Zahteve za delovanje


Postopek namestitve

Programska oprema PIMphony je nameščena s priloženega CD-ROM-a.

Postopek

  1. CD-ROM vstavite v pogon in v programu Raziskovalec (Windows Explorer) izberite pogon. Če želite zagnati postopek namestitve, v glavnem imeniku PIMphony kliknite Namesti.

  2. Prikaže se okno Izbira jezika namestitve. Izberite jezik in kliknite V redu.

  3. Namestitveni program pred zagonom namestitve preveri, ali so na voljo vse potrebne komponente. Če ena ali več komponent manjka, se manjkajoče namestijo samodejno. Za nadaljevanje postopka nameščanja PIMphony, morate potrditi in dokončati namestitve vseh komponent. Potrebne so naslednje komponente:

Microsoft .Net Framework 1.1 z SP1 ali Microsoft .Net Framework 2.0

Microsoft WSE 2.0 SP3 Runtime in Microsoft WSE 3.0 Runtime. Ko so te komponente nameščene, lahko računalnik zahteva ponovni zagon. Po ponovnem zagonu ponovno zaženite namestitveni program.

  4. Za Microsoft Windows 8/10/2012 mora biti pred namestitvijo programske opreme PIMphony nameščeno ogrodje Microsoft .NET Framework 3.5. Za to namestitev je potrebna internetna povezava. Če Microsoft .NET Framework 3.5 ni nameščen, se postopek namestitve za PIMphony ustavi in odpre se pojavno okno. Namestitev ogrodja Microsoft .NET Framework 3.5:

V operacijskem sistemu Windows izberite na nadzorni plošči možnost -> Programi in funkcije / Programi -> Vklopi ali izklopi funkcijo Windows.

Windows 8/10: izberite potrditveno polje .NET Framework 3.5.

Windows 2012 Server:

- izberite Upravitelj strežnika -> Upravljanje -> Čarovnik za dodajanje vlog in funkcij,

- pomaknite se na okno Funkcije,

- izberite potrditveno polje .NET Framework 3.5.

Če potrebujete več informacij, se obrnite na lokalnega skrbnika.

  5. Pozorno preberite in upoštevajte navodila v oknih, ki se pojavijo pri nameščanju komponent. Pogoje vseh licenčnih pogodb morate sprejeti, preden nadaljujete namestitev s klikom Naprej>.
    Opomba:
    Če uporabljate Outlook na 64-bitnem operacijskem sistemu Microsoft, poskrbite, da sprejmete namestitev dodatka Outlook v pogovornem oknu Nadzor uporabniškega računa , ki se prikaže na zaslonu.

  6. V oknu Izbira ciljne mape:

kliknite Nadaljuj, da potrdite privzeto namestitveno mapo C:\Program Files\PIMphony, ali

kliknite Spremeni, če želite za program izbrati drugo namestitveno mapo.

  7. Kliknite Namesti, da izvedete namestitev.

Pojavi se okno Namestitev končana, ki vas obvesti o koncu namestitve in vam ponudi branje datoteke "Read me" (Preberi me), kjer so navedene pomembne informacije o izdelku. PIMphony lahko zdaj zaženete.

Po potrebi vas program opozori na ponovni zagon računalnika.


Postopek konfiguracije

Postopek

Če želite konfigurirati PIMphony, zaženite Čarovnik za konfiguracijo PIMphonyV opravilni vrstici Windows: Kliknite Start in izberite PIMphony v meniju Program/PIMphony.
Pozdravno okno PIMphony PIMphony prikazuje trenutne konfiguracijske podatke.
Za nadaljevanje kliknite Naprej.

  • Okno "PIMphonyPIMphony" se ponovno odpre in zahteva ime PCX ali naslov IP centrale PCX, ki bo povezana s PIMphonyPIMphony
    Za dostop iz omrežja LAN in oddaljeni dostop iz omrežja WAN je mogoče določiti različne nastavitve povezave.
    V izbirnem seznamu izberite vrsto povezave (privzeto je izbrana povezava LAN):

    • LAN: če izberete povezavo krajevnega omrežja, morate:

    Določiti naslov IP centrale PCX. Obstajata dva načina določitve naslova IP:

    Ročno: v polje vnesite naslov IP

    Samodejno: če je polje naslova IP prazno in ste čarovnika zagnali prvič, je na voljo gumb Zaznaj. Kliknite Zaznaj, in sistem bo preveril obstoj central PCX v lokalnem omrežju. Ko je prikazan seznam zaznanih central PCX, na seznamu izberite želeno centralo PCX ali vpišite ime/naslov svoje centrale PCX

    Izberite način povezave: HTTP/HTTPS (privzet način je HTTPS).
    HTTPS je priporočen ne glede na različico OXO Connect in je obvezen od OXO Connect R3.2.

    Privzeta ciljna vrata za povezavo s PCX so 443 za HTTPS
    Po potrebi lahko določite drugo vrednost: glejte dokumentacijo Expert

    WAN: če izberete povezavo WAN, morate:

    Določiti naslov WAN IP naprave za dostop do interneta, prek katere je dosegljiva centrala PCX

    Privzeta ciljna vrata za povezavo s PCX so 443 za HTTPS
    Po potrebi lahko določite drugo vrednost: glejte dokumentacijo Expert

    3. Za konfiguracijo naprave za dostop do interneta glejte dokumentacijo Expert

    Izberite način za zagon PIMphony. Ob zagonu računalnika se PIMphony privzeto zažene v minimaliziranem načinu. Označite ali ne označite ustreznih parametrov, ki določajo način zagona PIMphony
    Enake možnosti zagona se uporabljajo za povezavi LAN in WAN

    3. Določiti je mogoče nastavitve povezav LAN in WAN, vendar pazite, da na spustnem seznamu LAN/WAN izberete povezavo, prek katere je dostopna centrala PCX. Čarovnik se mora s centralo PCX povezati, preden gre na naslednji korak.

    4. Za nadaljevanje kliknite Naprej

    3. V tem oknu vnesite svoje ime ali telefonsko številko (ali izberite s spustnega polja), nato vpišite geslo ustreznega telefonskega aparata.

      Z različico OmniPCX Office R8.2 ali OXO Connect R2.0 mora biti dolžina gesla dolga 4 ali 6 znakov.

      Čarovnik samodejno konfigurira povezane parametre.

      4. Telefonov SIP ni mogoče povezati z aplikacijo PIMphony in niso prikazani v možnostih izbirnega polja. Če ročno vnesete telefon SIP, je prikazano sporočilo o napaki.

      Privzeto se ime in geslo shranita ter ju ni treba vnesti ob vsakem zagonu aplikacije PIMphony. Označite ali ne označite polja ustreznega parametra za prikaz okna za vpis imena in gesla ob vsakem zagonu aplikacije PIMphony.
      Če ste vpisali privzeto geslo, boste pozvani, da ga spremenite.

      Za nadaljevanje kliknite Naprej.

    4. V naslednjem oknu izberite profil aplikacije PIMphony, ki ga želite namestiti. Na izbiro so:

      Osnovni

      Pro

      Team

      Operator

      Funkcije in profili

      Za nadaljevanje kliknite Naprej

    5. Pojavi se okno Klicni parametri, ki omogoča preverjanje naslednjih klicnih parametrov in spreminjanje teh parametrov, če tako želite:

      Omrežna številka

      Država

      Izhodna koda za krajevne klice

      Izhodna koda za medkrajevne klice

      Predpona centrale PCX

      Pritisnite Konfiguriraj, če želite spremeniti klicne parametre, ali Naprej >, če želite nadaljevati.

      Pojavi se zadnje okno, ki vas obvesti, da je namestitev končana, in prikaže izbrane konfiguracijske nastavitve.

    6. Kliknite Zaključi, da potrdite vse informacije in zaženete aplikacijo.

    Če želite spremeniti, dodati ali izbrisati način povezave, ponovno zaženite čarovnik za konfiguracijo PIMphony (če ste zagnali aplikacijo, jo morate najprej zapreti):

    1. V opravilni vrstici Windows kliknite Start

    2. V meniju Program/PIMphony izberite PIMphony PIMphony

    3. Ponovno zaženite čarovnika in kliknite Naprej > za prikaz zaslona za izbiro naslova PBX/IP.

    Če želite dodati drugo povezavo: izvedite postopke, opisane zgoraj, in za potrditev kliknite Zaključi.

    Če želite odstraniti obstoječi naslov povezave:

    1. Izberite naslov, ki ga želite odstraniti�z izbirnega seznama (WAN ali LAN), nato pa izbrišite naslov iz polja za urejanje naslova PBX.

    2. Izberite in konfigurirajte drugi naslov skladno z zgoraj navedenimi navodili.

    3. Končajte�postopek čarovnika in kliknite Zaključi, da potrdite vse informacije in zaženete aplikacijo.

    Glejte tudi


Inicializacija


Oblika ukazne vrstice

Izbirni postopek namestitve ukazne vrstice omogoča samodejno konfiguracijo PIMphony z določanjem datoteke za konfiguracijo, ki vsebuje nastavitvene parametre uporabnika. Identiteta te datoteke je znana, ko se zažene namestitveni program.

Namestitveni program kopira datoteko za konfiguracijo v namestitveni imenik PIMphony, kjer datoteko nato uporablja »Čarovnik za konfiguracijo PIMphony«, ki omogoča avtomatizacijo konfiguracije vseh parametrov uporabnika kot nadomestno možnost odgovarjanja na vprašanja čarovnika.

Ukazna vrstica, uporabljena za zagon namestitve za PIMphony, mora imeti naslednjo obliko:

install.exe CONF_INI=path\file

kjer je

pot je pot do datoteke za konfiguracijo confdirect.ini.

Vzorec datoteke confdirect.ini je na namestitvenem CD-ju. Ta datoteka vsebuje prazne parametre, ki jih morate najprej izpolniti, preden lahko začnete uporabljati avtomatizirani postopek konfiguracije.


Oblika datoteke za konfiguracijo

Če želite konfigurirati imenik LDAP, si oglejte Konfiguracija možnosti storitev.

Oblika datoteke za konfiguracijo

datoteka confdirect.ini

Parameter | Opis
[naslov] | Ime naslova
Imegostitelja=ImeIP | ImeIP = naslov IP centrale pcx
ImeVoIP= ImeIP | ImeIP = naslov IP plošče VoIP
[tapi] | Ime parametrov TAPI
Država=1 | Koda države (1 za Združene države)
področje=617 | Področna koda (617 za Boston)
Lokalnakoda=0 | Koda za krajevne klice
Mednarodnakoda=0 | Koda za medkrajevne klice
[pimphony] | Ime parametrov za PIMphony
edn=125 | Interna telefonska številka
Profil=Pro | Uporabniški profil za PIMphony (Basic, Pro, Team, Operator)
[ldap] | Konfiguracija imenika LDAP
gostitelj | ime ali naslov strežnika LDAP
osnova | Korensko vozlišče za začetek iskanja
vrata | Vrata
prijava | Id (če ga imenik zahteva)
geslo | Geslo (če ga imenik zahteva)
pokaži_pot | Pot do aplikacije, ki se izvaja za prikaz datoteke stika
pokaži_aplikacijo | Pot do aplikacije, ki se izvaja med dejanjem pojavnega okna


Tiha namestitev

PIMphony podpira možnost tihe namestitve, ki je na voljo z Microsoftovim namestitvenim programom in jo lahko uporabijo skrbniki sistema ali strokovnjaki v podjetju.

Več informacij o tihi namestitvi najdete na:

Microsoftovih spletnih straneh

Za zagon tihe namestitve zaženite program Install.exe z možnostjo ukazne vrstice –qn :

install.exe –qn.

Če namesto možnosti ukazne vrstice -qn uporabite možnost –qn+, se bo prikazalo pogovorno okno s sporočilom, da je namestitev končana.

PIMphony je nameščen s privzetimi vrednostmi parametra. Ostale vrednosti lahko določite prek možnosti ukazne vrstice:

install.exe –qn HOSTNAME=name.

Priporočamo, da po tihi namestitvi znova zaženete računalnik.


Preverjanje napak

Če je potrebno, lahko določite dnevniško datoteko, v katero se bodo zapisala vsa izvedena namestitvena opravila.

Če želite zagnati namestitev z vrsto beleženja:

Install.exe –lv c:\log.txt

kjer je c:\log.txt mesto in ime dnevniške datoteke.

Stikalo v v –lv določa zapis v načinu podrobnosti za zapisovanje najpodrobnejših informacij.

Na voljo so tudi druga stikala ukazne vrstice; podrobnosti poiščite v dokumentaciji Microsoftovega namestitvenega programa.


Komentarji k uporabi programa Install.exe

V primeru uporabe daljših poti in imen datotek z ukaznimi stikali, napišite izraze med dvojnimi narekovaji. Dvojni narekovaji operacijskemu sistemu povedo, naj presledkov med narekovaji ne obravnava kot ločila ukazne vrstice.

Med parametrom in možnostjo ukazne vrstice ne delajte presledkov.

Možnosti ukazne vrstice za Install.exe razlikujejo med velikimi in malimi črkami.

Med namestitvijo Install.exe prenese vse parametre iz ukazne vrstice v datotekomsi, ki je v podmapi Products (Izdelki).


Postopki vzdrževanja


Posodobitve

Za aplikacijo PIMphony 5.0 in novejše različice se posodobitve in popravki nameščajo neposredno v mapo aplikacije. Odstranjevanje programske opreme in ponovna namestitev le-te nista potrebni.

Obdrži se obstoječa uporabniška konfiguracija.

Če želite namestiti PIMphony 6.0 ali novejše različice, odstranite vse različice, starejše od PIMphony 5.0.

Če želite shraniti prejšnjo konfiguracijo in jo obnoviti po namestitvi različice 6.0 ali novejše, zaženite skripta save.vbs in restore.vbs v imeniku unsupported\tools.

Omenjeni aplikaciji nista podprti.


Drugo

To poglavje vsebuje:

Slovarček tehničnih izrazov, ki jih srečate v tej elektronski pomoči.

Seznam pogosto zastavljenih vprašanj in odgovorov.

Navodila za ravnanje v primeru tehničnih problemov.

Izjavo o pravicah, povezanih z uporabo programa (avtorske pravice).

Dejanja sistema Windows.

Parameter ukazne vrstice.

Glejte tudi

Predstavitev programa


Slovarček

Tu je slovarček osnovnih tehničnih izrazov, uporabljenih v tej elektronski pomoči:

A B C D E F G H I J K L M N O P Q R S T U V W

Dejanje

Opravilo, ki ga pojavna okna izvedejo samodejno, takoj ko se prikaže določen dogodek (primer: prikaz kartice osebe).

Alcatel-Lucent PIMphony

Program, ki deluje kot vmesnik med namenskim telefonom, povezanim s strežnikom ALE International OmniPCX Office Communication Server, in komercialnim programom PIM (npr. Outlook).

Okno pomočnika

Okno pomočnika je način prikaza, ki zajema tehnike porazdeljevanja klicev.

Dnevnik klicev

Možnost shranjevanja zadnjih 400 klicev in njihovih osnovnih značilnosti.

Sodelavci

Člani iste skupine za nadzor.

Konferenca

Možnost istočasnega pogovora z dvema terminaloma.

CTI (Integracija računalnika in telefonije)

Povezava računalnika in telefona.

DECT (Digitalne evropske brezvrvične telekomunikacije):

Evropski telekomunikacijski standard za digitalne mobilne telefone.

Telefonski pomočnik

Modul PIMphony, prikazan kot ikona v območju za obvestila programa Windows (sistemska vrstica programa Windows).

Dogodek

Situacija, ki jo pojavno okno zazna za sproženje določenega dejanja.

Filter

Lastnost, povezana z dogodkom, ki ga zazna pojavno okno za sproženje določenega dejanja.

Posredovanje klica

Ta funkcija omogoča preusmeritev vseh neodgovorjenih klicev na drug terminal, ki sprejema posredovane klice.

Skupina

Skupine lahko določite v oknu za nadzorovanje. Skupine so sestavljene iz več sodelavcev.

IP naslov

Identifikacijska številka računalnika, priključenega v omrežje. Številka v obliki štirih bajtov xxx.xxx.xxx.xxx, ki predstavlja omrežje, v katerega je prijavljen računalnik, in številko računalnika v tem omrežju. Vsak računalnik ima svoj naslov IP.

LAN (lokalno omrežje)

Lokalno omrežje, medsebojno povezana skupina računalnikov, navadno s povezavo visoke zmogljivosti.

Osebni imenik

Modul PIMphony, ki v primeru, da ni PIM-a, zagotavlja funkcije telefonskega imenika.

PIM (upravitelj osebnih podatkov)

PIM (upravitelj osebnih podatkov) je osebni program za organizacijo, ki upravlja osebne podatke, kot so e-pošta, stiki, seznami opravil, koledarski datumi ...

Pojavno okno

Modul PIMphony, ki omogoča povezavo s PIM-om, nameščenim v vašem računalniku. V oknu se prikažejo informacije o kličoči osebi, ko je dogodek sprožen.

Dajanje klica na čakanje

Funkcija, ki omogoča, da damo klic na čakanje.

Okno za nadzorovanje

To okno omogoča prikaz stanja telefonskih aparatov v sistemu in izvajanje telefonskih dejanj, npr. klica, preusmeritve in prestrezanja. Za telefone SIP se podatki o stanju ne posodabljajo sproti, kakor pri drugih terminalih.

TAPI

Microsoftova programska oprema za nadzor telefonskih programov.

Okno telefona

Modul PIMphony deluje kot glavni uporabniški vmesnik.

Prenos

Možnost, ki med dvojnim klicem omogoča prenos klica enega uporabnika drugemu.

Glasovna pošta

Omogoča uporabo glasovnih sporočil iz centrale PCX.

Glejte tudi

Predstavitev programa


Pogosto zastavljena vprašanja

Tukaj je seznam pogosto zastavljenih vprašanj in odgovori nanje:

Kakšne so najmanjše strojne zahteve za namestitev programa?

Poglejte v Navodila za namestitev.

Kakšne so najmanjše programske zahteve?

Poglejte v Navodila za namestitev.

Kaj pomenijo ikone v različnih oknih?

Glede na to, katero okno je prikazano, glejte Okno telefona, Dnevnik klicev ali Osebni imenik.

Kako lahko z telefoniram s programom PIMphony?

Preberite poglavje Klicanje, če želite uporabljati modul telefona, če pa želite uporabljati klicanje z izbiranjem, preberite poglavje Klicanje s funkcijo kopiraj-prilepi.

Za vsak stik je na voljo le 6 telefonskih številk.

Kaj omogočajo pojavna okna?

Pojavna okna delujejo kot vmesnik med vašim upraviteljem osebnih podatkov (PIM) in programom. Na primer, ob določenih dogodkih se samodejno pojavijo in prikažejo zapis sogovornika, ki je shranjen v PIM-u.

Kako lahko konfiguriram pojavna okna?

Uporabite Čarovnik, ki vas bo s prednastavljenimi profili vodil skozi konfiguracijo.

Kaj naj naredim, če program ne deluje?

Preberite poglavje V primeru tehničnih problemov. Če problemov ne morete odpraviti, se obrnite na prodajalca.

Kaj naj naredim v primeru slabe kakovosti zvoka pri uporabi različice IP programa PIMphony z oddaljenega telefona?

Spremeniti je treba vrsto kodeka. To storite na zavihku Telefonija v oknu Konfiguracija PIMphony. Za povezavo LAN je priporočljiv kodek G711, medtem ko je za povezavo prek modema priporočljiv kodek G723.1 ali G729A.

Kako naj odpravim odmevanje pri oddaljenem pogovoru?

Vzrok problema je v konfiguraciji glasnosti zvoka na zvočni kartici. Vse kontrolnike zvoka, ki jih ne uporabljate, je treba nastaviti na nič, tako za snemanje kot za predvajanje. Poleg tega se izogibajte tudi preglasnemu sprejemu.

Glejte tudi

Predstavitev programa


Nasveti in triki

V tem poglavju je nekaj nasvetov za izboljšano uporabo programa Alcatel-Lucent PIMphony.

Namestitev

Če PIMphony klicanih številk ne prikazuje pravilno, je to lahko posledica problema v konfiguraciji centrale PCX. Na primer, če kličete zunanjo številko, ki vsebuje <izhodno predpono> <zunanjo številko> in se na vašem zaslonu telefona prikaže izhodna predpona, potem imate neveljavno konfiguracijo centrale PCX.

Če želite to popraviti, morate opraviti del izhodne predpone (polje TMN načrta za izbiranje centrale PCX.

Hitro izbiranje: Nekateri programi (npr. Outlook, Word,) podpirajo funkcijo Hitro izbiranje z:

izbiro številk

in kombinacijami tipk za Hitro izbiranje

Druge aplikacije zahtevajo tudi 'Kopiranje' po izbiri številk.

Če je vaš telefonski aparat del skupine in PIMphony ne prikaže dohodnih klicev skupine, morate konfigurirati centralo PCX, da bo delovala v načinu »Skupinski klic po namestitvi«. (Oznaka PBX branje/zapisovanje GrpCallWSig mora biti nastavljena na 0).

Če je program PIMphony del skupine telefonista, mora biti uporabljena naslednja konfiguracija:

Oznaka PBX GrpCallWSig mora biti nastavljena na 0.

Oznaka PCX ManConnAtt mora biti nastavljena na 1.

brez nadzorovanja

Oznake imajo pravilne vrednosti v centrali PCX.

Samo osnovni klici so podprti za PIMphony.

V nekaterih državah morajo biti nameščene modifikacije TAPI, ki odražajo trenutna pravila za klicanje v državah (npr. Italija, Španija). Preverite podporo na CD-ju.

PIMphony

Da bi odprli kartico stika oddaljenega kličočega na prenesenem klicu, se prepričajte, ali je v konfiguraciji pojavnega okna izbran kriterij »Vsak klic«.

Polje 'Trajanje' v dnevniku klicev izračunava PIMphony in ni pridobljeno iz centrale PBX. Tako se vrednost v polju 'Trajanje' lahko razlikuje od vrednosti, ki jo centrala PBX uporablja za izračun poročil števcev.

Ker je prek LAN-a vedno vzpostavljen dialog med aplikacijo PIMphony in centralo PBX, je priporočljivo, da ne uporabljate načina varčevanja z energijo ter se tako izognete izpadu povezave.

Če je pri zagonu aplikacije PIMphony na vašem telefonu že en ali več aktivnih klicev, lahko za upravljanje teh klicev velja nekaj omejitev.

Vizualni poštni predal

Če pri predvajanju datotek glasovne pošte na vašem računalniku naletite na težave, se prepričajte, ali imate nameščen najnovejši zvočni gonilnik.

PIMphony IP

Pri PIMphony IP morate za dobro kakovost zvoka preveriti naslednje Nastavitve glasnosti:

V načinu Nastavitve glasnosti:

Zadušite zvok mikrofona, da bi preprečili notranji odmev

Prilagodite glasnost nastavitve Avdio

Nastavite splošne nastavitve glasnosti

V načinu Nastavitve snemanja:

Izberite mikrofon in nastavite glasnost

Vse ostale naprave nastavite na nemo (ali počistite polja)

Ne ojačajte mikrofona, če je ta možnost na voljo v nastavitvah Dodatno ....

Če imate s PIMphony IP slabo kakovost zvoka ali nenavadno odzivanje zvoka, se prepričajte, da uporabljate najnovejši zvočni gonilnik, ki je na voljo za vaš računalnik (najdete ga lahko na spletnih straneh vašega proizvajalca računalnika). V večini primerov bo posodobljen zvočni gonilnik odpravil težave z zvokom.

Funkcija 'Samodejno zaznavanje' zahteva konfiguracijo IP večvrstnega oddajanja (VLAN), da lahko deluje prek usmerjevalnikov.

PIM

Če je videti, da funkcija poimenskega izbiranja ne deluje pravilno za enega ali več stikov, preverite naslednje:

Iskano ime se prikaže v pravilnem polju za PIM stik.

Povezani stik ima najmanj eno telefonsko številko.

Ko zamenjate gonilnik za PIM, morate ponovno zagnati čarovnika pojavnih oken, da bi zagotovili pravilno delovanje gonilnika.

Primeri pojavnih oken za PIM so priloženi na CD-ju. Ti primeri so samo informativni in niso podprti.

Konfiguracija pojavnih oken:

Na en dogodek telefona se lahko izvrši samo eno dejanje.

To npr. pomeni, da ne morete imeti oboje:

Odprt stik

Shranjevanje dohodnega klica v dnevnik

Outlook

Za brezhibno integracijo z aplikacijo PIMphony upoštevajte naslednja pravila:

Oblika imena v stiku: <ime> <priimek> v polju »Polno ime«

Oblika telefonske številke v stiku:

<Microsoftova standardna oblika> za zunanje številke

<številka> za notranje številke

Polja, namenjena za telefonske številke in vrstni red iskanja:

Službeni telefon, službeni telefon 2, domači telefon, domači telefon 2, pomočnik, prenosni telefon, avto

Primarni telefon, povratni klic, podjetje, ISDN, službeni faks, domači faks

Drugo, drugi faks, pozivnik, radijski telefon, teleks, TTY/TDD

PIM podpira možnost, da je hkrati odprtih več kartic stikov: da

Lokacija novega stika, ki ga je ustvaril PIMphony: v privzeti osebni mapi .pst v mapi Stik

Zahtevana sinhronizacija pri dodajanju/brisanju/spreminjanju stika: od Outlooka 2000: Ne (sinhronizacija je samodejna)

Stanje PIM-a pri zagonu programa PIMphony: ni relevantno (predmet Outlooka zažene PIMphony)

Zahtevana dejanja pri spreminjanju izbire mape stika: Od Outlooka 2000: zaprite PIMphony, zaprite Outlook, znova zaženite PIMphony

Če so vsa polja telefona prazna, poimensko izbiranje ne bo izbralo povezanega stika.

Če je videti, da funkcija poimenskega izbiranja za enega ali več stikov ne deluje pravilno, preverite, ali se Outlook sklicuje na pravilno datoteko .pst.

V ta namen izberite vsako mapo, ki vsebuje 'osebno mapo'.

Če se v Outlooku prikaže obvestilo o napaki, funkciji poimenskega izbiranja in pojavnih oken ne bosta delovali. To težavo odpravite tako, da izbrišete neveljavno mapo. Če funkciji še vedno ne delujeta, izvedite celotno sinhronizacijo.

Priporočljivo je, da vse zunanje telefonske številke v Outlook vnesete v standardni obliki. Za več informacij o standardni obliki si poglejte Microsoftovo dokumentacijo.

Primer standardne oblike za Francijo:

Številka, ki jo lahko kličete: 0388677700

Standardna številka: +33 (3) 88677700

Če v Outlooku izbrišete osebno mapo (.pst), morate odpreti okno za izbiro mape PIM in klikniti V redu, tako da izbrisana mapa ne vsebuje več stikov.

Če izbrišete stik, ga morate izbrisati tudi v mapi Izbrisani predmeti, če želite, da PIMphony ignorira ta stik.

Pri zapisovanju v glavni dnevnik Outlook samodejno zapisuje v kartico stika (če je nastavljeno). To velja samo za stike, ki so v privzeti mapi stikov (Microsoft Outlook omejitev).

Od Outlooka 2000: Če funkcija poimenskega izbiranja, identifikacija ali pojavna okna stikov ne delujejo, je razlog mogoče ta, da notranja podatkovna zbirka stikov ni bila posodobljena ali ni bila ustvarjena.

To je lahko zato, ker ni Outlookovega dodatka COM (add-in) ali pa ta ni registriran.

Da bi to preverili, v Outlookovem meniju »Orodja« izberite »Možnosti ...« in kliknite jeziček »Drugo«, nato pa kliknite še »Dodatno ...«. Izberite »COM dodatki ...« in preverite, ali je tam naveden in izbran »Dodatek PIMphony«. V primeru, da ni, končajte z Outlookom (in aplikacijo PIMphony) ter pojdite v namestitveni imenik PIMphony. Prepričajte se, ali je datoteka »addin.dll« resnično tam, in zaženite »addin.reg«. Tako boste datoteko addin.dll registrirali kot Outlookov COM dodatek. Nato lahko ponovno zaženete Outlook in aplikacijo PIMphony.

V kartico stika ne morete vnesti notranje telefonske številke z enako dolžino, kot jo ima klicna koda države (npr. sedemmestna notranja telefonska številka v ZDA). V tem primeru Outlook izsili številko, da je zunanja številka (standardna oblika). To je omejitev v Outlooku.

GoldMine

Za brezhibno integracijo z aplikacijo PIMphony upoštevajte naslednja pravila:

Oblika imena v stiku:<priimek> <ime> v polju »Stik«

Oblika telefonske številke v stiku: <številka, ki jo lahko pokličete> za zunanje in notranje številke

Polje, namenjeno za iskanje po telefonski številki: Telefon 1

Polja telefonskih številk, uporabljena s poimenskim izbiranjem: Telefon 1, Telefon 2, Telefon 3

PIM podpira možnost, da je hkrati odprtih več kartic stikov: da

Lokacija novega stika, ki ga je ustvaril PIMphony: v trenutni zbirki podatkov

Zahtevana sinhronizacija pri dodajanju/brisanju/spreminjanju stika: Ne (sinhronizacija je samodejna)

Stanje PIM-a pri zagonu programa PIMphony: ni relevantno (PIM zažene PIMphony, a mora ostati aktiven)

Če želite klicati ali izbirati iz programa Goldmine, morate obvezno nastaviti naslednjo možnost v programu Goldmine: meni Urejanje/Nastavitve: polje Modem mora biti nastavljeno na Kliči številko, kot je vnesena (in ne na »Oblika TAPI«).

Če ročno ustvarite nov stik, morate imeti možnost neposrednega klicanja vnesenih telefonskih številk; npr. te številke morajo vsebovati izhodno predpono, področno kodo, itd. Ne smejo biti v standardni obliki TAPI.

Pri uporabi pojavnih oken kartice stika s programom Goldmine je priporočljivo, da ne zmanjšate okna programa Goldmine, ker se bo Goldmine odprl, a bo kartica stika skrita in boste morali uporabiti možnost prikaza 'Kaskada', da jo najdete.

Nasveti za Act

Za brezhibno integracijo z aplikacijo PIMphony upoštevajte naslednja pravila:

Oblika imena v stiku:<ime> <priimek> v polju »Stik«

Oblika telefonske številke v stiku:

<Microsoftova standardna oblika> za zunanje številke v polju 'Telefon'

<številka> za notranje številke v poljih Interna in <Microsoftova standardna številka> v polju Telefon

Polja, namenjena za razreševanje telefonskih številk: samo indeksirana polja s tega seznama: telefon, interna, prenosni telefon, domači telefon, drugi

PIM podpira možnost, da je hkrati odprtih več kartic stikov: Ne

Lokacija novega stika, ki ga je ustvaril PIMphony: v trenutni zbirki podatkov

Zahtevana sinhronizacija pri dodajanju/brisanju/spreminjanju stika: Ne (sinhronizacija je samodejna)

Stanje PIM-a pri zagonu programa PIMphony: ni relevantno (PIM zažene PIMphony)

Act! telefonske številke išče samo v označenih poljih. Glede na privzete nastavitve je označeno samo polje 'Telefon'. Če v polju Interna določite telefonsko številko, jo morate označiti (Meni Urejanje/Določanje/Dodatno).

Act! v polje 'Telefon' shranjuje samo standardne telefonske številke. Če želite shraniti notranje telefonske številke, jih morate shraniti v polje 'Ext'.

Ob zagonu PIMphony najprej zažene Act! (če je zahtevano). Če podatkovne zbirke Act! ni mogoče odpreti samodejno (na primer, ko nastavite Act! opomnike za vzdrževanje podatkovne zbirke), ne more biti izvedena sinhronizacija med aplikacijo PIMphony in aplikacijo Act!. V tem primeru morate ponovno zagnati aplikacijo PIMphony, potem ko je bil odprt Act!.

Če je v aplikaciji Act! uporabnik določen z imenom in geslom, boste ti informaciji morali navesti pri vsakem zagonu aplikacije. Za sodelovanje z aplikacijo PIMphony morata biti ime in geslo nastavljeni v konfiguraciji gonilnika za Act!, ker sta obe informaciji potrebni za dostop do podatkovne zbirke Act!. Kljub temu pa mora uporabnik pri zagonu aplikacije Act! še vedno vnesti ime in geslo, pa čeprav je Act! zagnan iz aplikacije PIMphony.

Dostop

Če se želite povezati s podatkovno zbirko aplikacije Access (od Accessa 2000 naprej), se morate prepričati, ali je aplikacija Access nameščena v računalniku.

V podatkovni zbirki aplikacije Access so telefonske številke lahko shranjene v:

– standardni obliki: +xx yyyyyyy samo s številkami ali

– obliki, ki se lahko izbira oz. kliče (vključno z zunanjo predpono).

Osebni seznam

Na osebnem seznamu so telefonske številke lahko shranjene v:

- <Microsoftovi standardni obliki> samo s številkami ali

- obliki, ki se lahko izbira oz. kliče (vključno z izhodno predpono).

PIMphony in Microsoft Terminal Server

Če se pri zagonu aplikacije PIMphony, prikaže naslednje obvestilo Outlooka: »Program ni pravilno registriran. Ponovno zaženite namestitev; nimate ustreznega dovoljenja za izvedbo tega dejanja«,

Spremenite nastavitev združljivosti dovoljenja za strežnik Terminal Server. Nastavljena mora biti na »Win NT compatibility (združljivost)«.

Pri težavah, na katere naletite v programu PIMphony v terminalskih strežnikih (64-bitni računalniku) s standardnimi uporabniki:

  1. Odprite register (regedit.exe). Varnostno kopirajte register – upoštevajte navodila v članku Microsoftove zbirke znanja št. 322756 (http://support.microsoft.com/kb/322756/), kako varnostno kopirati in obnoviti register sistema Windows

  2. Pojdite na registrski ključ »HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Alcatel«.

  3. Z desno miškino tipko kliknite ključ »Alcatel« in nato kliknite »Dovoljenja …« ter v razdelku »Dovoljenja za uporabnike« nastavite »Poln nadzor« za uporabnike.

  4. Pojdite na registrski ključ »HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Telephony«.

  5. Z desno miškino tipko kliknite ključ »Telephony« in nato kliknite »Dovoljenja …« ter v razdelku »Dovoljenja za uporabnike« nastavite »Poln nadzor« za uporabnike.

PIMphony in mobilnost

Windows XP Service Pack 1 mora biti nameščen za uporabo gostovanja v računalniku s sistemom Windows XP. Glejte članek Microsoftove zbirke znanja Q307401: Handle leak may prevent profiles from unloading Windows XP.

Ni priporočljivo, da se uporabnik istočasno prijavi v dva ali več računalnikov, saj PIMphony IP ne bo deloval pravilno in lahko naletite na težave s podatkovnimi datotekami PIMphony.

Pri uporabi strežnika sinhronizirajte čas na vseh računalnikih. En računalnik lahko uporabite kot časovni strežnik, vsi ostali računalniki pa se morajo sinhronizirati z uporabo naslednjega ukaza:

>net time \timesrv /set /yes

s timesrv = ime osebnega računalnika časovnega strežnika.

Najboljše je, da ta ukaz dodate v skript uporabniške prijave.

Pri uporabi strežnika je funkcija programa »Samodejni zagon« za vse uporabnike računalnika konfigurirana enako. Če ta funkcija ni aktivirana pri namestitvi, je edini način za samodejni zagon aplikacije ta, da v mapo »meni Start« dodate bližnjico.


Znane napake

PIMphony

Če kličete zunanjo številko s povezavo T1 CSS, se klic v aplikaciji pojavi šele nekaj sekund pozneje.

V tem času klic dejansko poteka, a ga z aplikacijo ni mogoče odložiti.

Outlook

Če funkciji poimenskega izbiranja in identifikacije ne delujeta (Outlook) ali če se pojavi opozorilo o napaki "Napaka med izvajanjem '429': komponenta ActiveX ne more ustvariti predmeta«, je lahko težava v modulu Office Automation, ki jo Microsoft vodi pod številko ID Q244264.

Ta napaka se pojavi, ko COM ne more ustvariti zahtevanega predmeta avtomatizacije in ta tako ni na voljo Visual Basic.

Napaka je značilna za nekatere računalnike.

V Outlooku imate lahko dva stika z enako telefonsko številko: ena je v standardni obliki in druga v obliki, s katero lahko kličete neposredno, vendar se odpre le stik v standardni obliki.

Če v Outlooku 2002 kličete notranjo številko, morate glede na članek s številko Q817270 v Microsoftovi zbirki znanja namestiti hitre popravke (Hot Fix). Za popravke potrebujete:

Windows Installer, različico 2,
da preverite različico, iz ukaznega poziva odprite »msiexec.exe«.

Outlook 2002 SP2 (build 4219)
za preverjanje uporabite »Pomoč-Vizitka« v Outlooku.

Če Outlook 2003 zaprete, preden zaprete aplikacijo PIMphony, ostane ikona Outlooka v področju za obvestila v opravilni vrstici programa Windows vidna, vendar z njo Outlooka ne morete več odpreti. To je običajen način delovanja Microsoft Outlook 2003.

Outlook 2003 zaženite z BCM, preden zaženete aplikacijo PIMphony. Tako se boste izognili težavam, opisanim v Microsoftovi zbirki znanja, z naslednjima oznakama: KB840778 in KB836558.

Način delovanja BCM ne omogoča samodejne sinhronizacije stikov s PIMphony.

Sinhronizacijo boste morali izvesti ročno, če ste dodali kartico stika ali spremenili ime ali telefonske številke na kartici stika.

Če se pri odpiranju 64-bitnega Outlooka prikaže sporočilo »Resna napaka: datoteka \ Connec00.etf ne obstaja več. Pojavno okno brez nje ne more delovati pravilno.«, rešite težavo s tem postopkom:

  1. Zaprite Outlook in PIMphony.

  2. Odprite register (regedit.exe). Varnostno kopirajte register – upoštevajte navodila v članku Microsoftove zbirke znanja št. 322756 (http://support.microsoft.com/kb/322756/), kako varnostno kopirati in obnoviti register sistema Windows.

  3. Pojdite na registrski ključ »HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Alcatel«.

  4. Z desno miškino tipko kliknite ključ »Alcatel« in nato »Dovoljenja …« ter v razdelku »Dovoljenja za uporabnike« nastavite »Poln nadzor« za uporabnike.

GoldMine

Če je GoldMine nameščen v počasnem računalniku, se lahko med hitrim izbiranjem v polju za poimensko izbiranje izgubijo črke. To je napaka sistema Microsoft Windows s tem ID-jem: Q102576. To napako lahko preprečite le tako, da znake vnašate počasneje ali uporabljate hitrejši računalnik.

Lotus Notes

Če se potem, ko ste posodobili Lotus Notes (iz različice V4.x v V5.x), pojavi naslednje opozorilo o napaki, ko zaženete aplikacijo PIMphony:

"Napaka med izvajanjem 372: Nalaganje kontrolnika »Softkey« iz Softbut.ocx ni uspelo. Različica Softbut.ocx je morda zastarela. Preverite, ali uporabljate različico kontrolnika, ki ste ga dobili s programom.«

Ta težava nastane zaradi posodobitve Lotus Notes, pri kateri se razveljavi registracija oleaut32.dll v sistemu in zaradi katere aplikacije PIMphony ni več mogoče uporabljati pravilno.

To težavo so pri Microsoftu zabeležili; glejte članek iz Microsoftove zbirke znanja Q185599 v MSDN-ju. Težavo popravite z rešitvijo iz članka Q185599 ali tako, da odstranite in znova namestite program PIMphony.

Dopolnilne informacije

Opombe o namestitvi

Ko namestite program, lahko namestitveni program zahteva, da imate v računalniku Microsoft .NET Framework 1.1. Ko se konča namestitev ogrodja .NET Framework 1.1, morate znova zagnati računalnik. Po tem vnovičnem zagonu boste morali spet zagnati namestitveni program. To se ne zgodi samodejno.

O Microsoft .NET Framework 1.1 Service Pack 1

Če imate nameščen Microsoft .NET Framework 1.1 s popravkom (KB886904), ga odstranite in namestite .NET Framework 1.1, servisni paket 1.


V primeru tehničnih problemov

Če program po namestitvi ne deluje pravilno:

  1. Preverite strojne nastavitve, ki jih najdete v navodilih za namestitev.

  2. Preverite konfiguracijo telefona v sistemu Windows (na Nadzorni plošči v mapi Telefonija).

  3. Preverite, ali omrežje pravilno deluje.

Če ste že večkrat poskusili, pa program še vedno ne deluje:

Obrnite se na prodajalca.

Če omrežje ni na voljo:

Omrežje ni na voljo

Glejte tudi

Predstavitev programa

Navodila za namestitev


Avtorske pravice

©ALE International 2014. Vse pravice pridržane.

Opozorilo:: Ta programska oprema je zaščitena z zakonodajo o avtorskih pravicah in z mednarodnimi konvencijami. Vsako razmnoževanje oziroma delno ali celotno distribuiranje programa, ne glede na način, je strogo prepovedano. Osebe, ki teh določb ne bodo spoštovale, bodo obtožene kaznivega dejanja ponarejanja in bodo kazensko preganjane, kot določa zakon.