Pomocník aplikácie PIMphony

Online pomocník je rozdelený do 5 častí:

Prezentácia aplikácie: predstavuje produkt a jeho hlavné funkcie.

Prvé kroky s aplikáciou: váš sprievodca prvým použitím aplikácie.

Konfigurácia aplikácie: učí vás konfigurovať aplikáciu.

Používanie aplikácie: popisuje každý z modulov aplikácie.

Inštalačná príručka: popisuje technické a prevádzkové špecifikácie softvéru PIMphony.

V tejto aplikácii sú dostupné rôzne režimy možnosti Zobrazenie:

Okno lišty Telefón

Okno Telefón

Okno Asistent

Prostredníctvom ponuky Súbor/Otvoriť sa zobrazujú rôzne okná:

Osobný zoznam

Zoznam hovorov

Hlasová schránka

Kontrola

Štatistika (len v okne Asistent)

Hneď ako otvoríte aplikáciu, zobrazí sa v časti upozornení systému Windows (panel úloh systému Windows) ikona Číslovač . Táto ikona vám umožňuje zobraziť aplikáciu a poskytuje vám informácie o každej aktivite.

V prípade stavu Nedostupná sieť sa v časti upozornení systému Windows (panel úloh systému Windows) zobrazí príslušná ikona: .
Takúto situáciu môže spôsobovať odpojený alebo chybný kábel LAN, problém konfigurácie (rozhranie bolo počas práce zakázané) alebo strata pripojenia TCP.
Prebehne pokus o znovuobnovenie pripojenia. Taktiež môžete na ikonu kliknúť pravým tlačidlom myši a kliknúť na možnosť Pripojiť.

Rôzne: zahŕňa slovník, pokyny pre prípad technických problémov, atď.

Pozrite tiež

Inštalačná príručka


Prezentácia aplikácie

Aplikácia PIMphony je nástrojom osobnej produktivity inštalovaným na počítači v kancelárii, ktorý umožňuje riadiť jednoduchým spôsobom všetky telefonické hovory.

Tento nástroj možno ľahko konfigurovať pomocou Asistenta.
Konfigurácia aplikácie

Hlavné funkcie

Hlavné funkcie aplikácie sú:

Riadenie telefonických hovorov (zadržanie, prenos, konferencia atď.).

Synchronizácia s príslušnou databázou, napr. databázou správcu kontaktov (PIM: Personal Information Manager - Správca osobných údajov).

Automatické vyňatie záznamu z príslušnej databázy. Toto vyňatie, nazývané tiež kontextové okno „Popup“, sa vykonáva v závislosti od vopred definovaných kritérií alebo na požiadanie.

Automatické vyňatie záznamu je individualizované, konfiguruje sa pomocou Asistenta.

Vyhľadávanie telefónneho čísla v databáze kontaktov PIM podľa priradeného mena a naopak.

Uloženie hovorov do pamäti a riadenie Zoznamu hovorov.

Nahrávanie, riadenie a opätovné rozposlanie správ prostredníctvom Hlasovej schránky.

Kontrola a distribúcia hovorov.

Centrálne služby aplikácie PIMphony. (centralizovaný zoznam hovorov: váš zoznam hovorov je v činnosti, aj keď je aplikácia PIMphony vypnutá)

Priradenie správcu kontaktov

Je možné pridať správcu kontaktov (Personal Information Management: PIM) k aplikácii.

Musíte byť pripojený k pobočkovej ústredni typu ALE International OmniPCX Office Communication Servera musíte mať v počítači nainštalovaného správcu kontaktov (PIM).

Aplikácia teda realizuje rozhranie medzi telefónnym systémom a vašou aplikáciou PIM.

K programu možno priradiť nasledovné aplikácie PIM:

Program MS Outlook

Program MS Access

Goldmine

ACT!

IBM Lotus Notes

Ďalšie informácie o dodávaných verziách aplikácií PIM nájdete v súbore readme"

Osobný adresár je dodávaný s aplikáciou. Funguje nezávisle od správcu kontaktov PIM.

Pozrite tiež

Pomocník aplikácie PIMphony


Režimy použitia aplikácie

Aplikácia sa môže používať v týchto dvoch režimoch:

Bežný režim telefonovania: vaša aplikácia PIMphony je pripojená k fyzickému prístroju.

IP režim: vaša aplikácia PIMphony je na multimediálnom počítači, ktorý je pripojený k dátovej sieti (LAN alebo WAN) a je vybavený zvukovou kartou, mikrofónom a reproduktormi.

Na pripojenie k pobočkovej ústredni môžu byť určené dve adresy:

Jedna na lokálne pripojenie prostredníctvom siete LAN

Jedna na vzdialené pripojenie prostredníctvom siete WAN

Týmto spôsobom môžete napríklad pracovať v kancelárii alebo doma. Aplikácia PIMphony automaticky použije tú adresu, ktorá odpovie prvá, napríklad adresu WAN, keď je používateľ doma, alebo adresu LAN, keď je požívateľ v kancelárii.

Nesprávne používanie termínu spôsobilo, že termín „telefónny prístroj“ sa používa rovnako pri inštalovaní štandardného telefónu, ako aj pri konfigurácii režimu IP.

Pozrite tiež

Prezentácia aplikácie


Funkcie a profily

Pre aplikáciu sú k dispozícii 4 profily:

PIMphonyZákladný,

PIMphonyPro,

PIMphonyTím: Spúšťa sa vokne Telefón . Je možné prepnutie do okna Asistent.

PIMphony Operátor (profil dostupný od PIMphony 6.00 s OmniPCX Office R5.00 alebo OXO Connect R2.0): Spúšťa sa v okne Asistent . Operátor má špecifické práva.

Asistent je režim zobrazenia.

Pri OmniPCX Office (do 10.3) je k dispozícii jedna špecifická licencia pre každý profil (Pro, Tím a Operátor), ktorá musí byť prítomná v PCX.

Pri OXO Connect (od R2.0) musí byť k dispozícii jedna spoločná licencia pre profily Pro a Tím a jedna špecifická licencia pre profil Operátor, ktorá musí byť prítomná v PCX.

Profil Základný nevyžaduje žiadnu licenciu. Tento profil je k dispozícii vždy.

ALE International sú uvedené v súbore Readme.txt.

Nižšie uvedená tabuľka uvádza funkcie každého profilu:

Funkcia | Základný | Pro | Tím | Operátor
Základné funkcie |
Funkcie telefónu (Podrobnosti nájdete v nižšie uvedenej tabuľke) | . | . | . | .
Spúšťanie pomocou telefónu a hesla | . | . | . | .
Adresáre |
Vytáčanie prostredníctvom osobného adresára | . | . | . | .
Vytáčanie prostredníctvom adresára PCX |  | . | . | .
Vytáčanie prostredníctvom adresára LDAP |  | . | . | .
Vytáčanie jednotných vyhľadávaním |  | . | . | .
Centralizovaný telefónny zoznam (viacero lokalít) |  | . | . | .
Synchronizácia a aktualizácia centralizovaného telefónneho zoznamu |  |  |  | .
Aplikácia PIM |  |  |  |
Rozhranie (Popup) s PIM (Outlook, Access, Goldmine, ACT! a Lotus Notes) |  | . | . | .
Hlasová schránka |
Priamy prenos do hlasovej schránky | . | . | . | .
Hlasová schránka |  | . | . | .
Ostatné funkcie |
Zobrazenie názvu skupiny (ACD) | . | . | . | .
Programovanie presmerovania textu |  | . | . | .
Register hovorov | . | . | . | .
Pohyblivý režim | . | . | . | .
Nahrávanie hovoru |  | . | . | .
Okno Asistent |  |  | . | .
Kontextové okno karty kontaktov v okne Asistent |  |  | . | .
Kontrola |  |  | . | .
Kontrola viacerých lokalít |  |  |  | .
Konzola operátora |  |  | .(1) | .
Aktualizácia online |  |  | . | .

(1) Iba na čítanie

Dostupné funkcie telefónu sú zhrnuté v nasledujúcej tabuľke:

Funkcia | Popis
Typ volania | Externé, interné
Základné funkcie | Uskutočňovanie hovorov, prijímanie hovorov, zavesenie Podržanie hovorov, návrat k hovorom Anketový hovor Konferencia (1) Vytáčanie dlhších čísiel (1)
Presmerovanie hovorov | Okamžité presmerovanie Presmerovanie na zaneprázdnený Presmerovanie pri neprijatí hovoru (s časovým limitom) Nerušiť
Zdvihnutia hovoru | Individuálne zdvíhanie (2) Skupinové zdvíhanie (2)
Prenos | Kontrolovaný prenos Nekontrolovaný prenos
Iné | Vyrušovanie Odklonenie (1) Požiadavka na spätné volanie (1) Presmerovanie (displej) Viacnásobné opakované vytáčanie (3) Kód služby nie počas konverzácie

(1) Funkcie nepodporované v okne Asistent

(2) Funkcie nepodporované v okne Asistent (možno použiť kódy služby).

(3) Funkcia obmedzená na 10 čísel.

Nepodporované funkcie

Nasledujúce funkcie nie sú podporované:

Konfigurácia hlasovej schránky

SIP telefóny nemožno spojiť s PIMphony, ale možno ich spojiť s TSP

Programovanie presmerovania hovorov na osobného asistenta

Kód služby počas konverzácie

Tieto funkcie sú prístupné z fyzickej telefónnej súpravy, mimo PIMphony IP.

Akékoľvek iné funkcie systému sa nepodporujú.

Pozrite si tiež

Prezentácia aplikácie


Režimy zobrazenia

V tejto aplikácii sú dostupné rôzne režimy zobrazenia:

Okno lišty Telefón

Okno Telefón

Okno Asistent (dostupný v profiloch Tím a Operátor)

Okno lišty Telefón umožňuje premiestniť hlavné okno Telefón , aby sa ušetrilo miesto na obrazovke.

Okno Asistent využíva telefónne funkcie okna Telefón okrem hlasových frekvencií, odklonu hovoru, automatického spätného volania a začatia konferencie.

Okno Asistent má tiež štatistický nástroj (nástroj, ktorý pomáha pri distribúcii telefónnych hovorov).

Pozrite tiež

Prezentácia lišty Telefón

Prezentácia okna Telefón

Okno Asistent


Farby ikon a ich význam

V aplikácii PIMphony má každá farba určitý význam.

FARBA | VÝZNAM | PRÍKLAD
Sivá | Odpojené / Nemožno vykonať úlohu |
Sivá a + | Pridať |
Sivá a x | Odstrániť / Zrušiť |
Zelená | Odchádzajúca úloha / Voľné |
Oranžová | Prichádzajúca úloha |
Modrá | Prebieha hovor |
Červená | Zavesiť |
Žltá | Presmerovanie |


Prvé kroky s aplikáciou

Ak len začínate používať aplikáciu, potom je táto časť určená práve vám:

Opisuje všetky činnosti potrebné pri prvom spustení aplikácie.

Vo forme krátkej príručkyuvádza príklady implementácie hlavných funkcií. Vedie vás pri prvých krokoch spoznávania aplikácie a umožňuje tiež skontrolovať správnosť inštalácie.

Predstavuje funkcie dostupné v menu Spustiť.

Pozrite tiež

Prezentácia aplikácie


Prvé spustenie aplikácie

Pri prvom spustení aplikácie by stemali:

Spustiť aplikáciu.

Synchronizovať aplikáciu s aplikáciou PIM.

Konfigurovať modul Popup pomocou Sprievodcu.

Zobraziť režimy Telefón, Okno a Číslovač.

Odporúčame vám precvičiť si jednoduché operácie uvedené v príručke, aby ste sa oboznámili s aplikáciou a aby ste si overili, že hlavné funkcie sú k dispozícii.

Spustenie aplikácie

Postup

Aplikáciu môžete aktivovať:

Pomocou ikony PIMphony na pracovnom počítači.

Z panela úloh Windows: kliknite na príkaz Spustiť, potom zvoľte PIMphony v menu Všetkyprogramy/PIMphony.

Systém zobrazí žiadosť o zadanie hesla (ak ste pripojení k pobočkovej ústredni staršej verzie), alebo čísla klapky vášho telefónu a hesla (ak ste pripojení k pobočkovej ústredni novšej verzie).

Od OmniPCX Office R8.2 alebo OXO Connect R2.0 môže heslo pozostávať zo 4 alebo 6 číslic.

Pri prvom spustení aplikácie sa zobrazí okno Sprievodca konfiguráciou.

Postupujte podľa inštrukcií sprievodcu. Keď je sprievodca dokončil prácu, kliknite na položku Dokončiť. Aplikácia PIMphony sa spustí s parametrami, ktoré ste predtým nastavili.

Registrácia online

Pri prvom spustení aplikácie sa zobrazí okno registrácie používateľa. Registrácia umožňuje zasielanie informácií o aktualizáciách aplikácie, rovnako ako informácie o nových produktoch. Registrácia je voliteľná a nezaregistrovanie nebráni v používaní aplikácie.

Môžete sa zaregistrovať výberom možnosti Registrovať v menu Pomocník aplikácie PIMphony.

Aktualizácia online

Ak je aktivovaná funkcia aktualizácie online (pozrite Konfigurácia aktualizácie online), vždy, keď je na serveri k dispozícii nová verzia softvéru, zobrazí sa informačné okno. Pri aktualizácii sa zobrazí indikátor priebehu.

Synchronizácia aplikácie s aplikáciou PIM

Počas prvého spustenia modulu Telefón sa aplikácia synchronizuje s databázou kontaktov PIM (v prípade použitia s programom Outlook). Táto operácia potrvá niekoľko minút.

Konfigurácia modulu Popup pomocou Sprievodcu

Asistent modulu Popup umožňuje konfigurovať automatické fungovanie modulu kontextových okien Popup podľa vopred nastavených profilov.

Postupujte podľa inštrukcií zobrazených na obrazovke a z nastavených profilov vyberte konfiguráciu, ktorá vyhovuje vašim požiadavkám.

Zobrazenie Telefónu a Číslovača

Okno Telefón sa zobrazí.

Ikona Číslovača sa zobrazí v časti upozornení systému Windows (panel úloh systému Windows) a informuje, že pripojenie medzi telefónom a počítačom je aktívne.

Pozrite si tiež

Prvé kroky s aplikáciou

Prihlásenie do aplikácie

Konfigurácia možností aktualizácie online


Sprievodca konfiguráciou PIMphony

Aplikáciu môžete nakonfigurovať prostredníctvom sprievodcu konfigurácie. Ak tak chcete urobiť, pozrite si Procedúru konfigurácie

Pozrite tiež

Funkcie a profily


Zadanie hesla

Prihlasovacie meno do Centrálnych služieb

Heslo má nasledovné vlastnosti:

Zodpovedá heslu telefónu v systéme.

Pozostáva zo 4 alebo 6 číslic.

Heslá telefónu a Hlasovej schránky sú rovnaké. Ak je heslo uložené, pri spustení Hlasovej schránky sa nebude požadovať.

Prihlásenie

Keď spustíte aplikáciu, systém zobrazí okno Prihlásenie, ktoré vám umožní zadať heslo.

  1. Skontrolujte, či je pole Telefónne číslo správne vyplnené.

  2. Vyplňte pole Heslo.

Ak nemáte k dispozícii tieto informácie, kontaktuje administrátora.

Od OmniPCX Office R8.2 alebo OXO Connect R2.0 môže heslo pozostávať zo 4 alebo 6 číslic.

  3. Začiarknite alebo zrušte začiarknutie políčka Zapamätať heslo .

Začiarknuté políčko: Systém od Vás nebude pri každom prihlasovaní sa do aplikácie vyžadovať heslo. Okno na zadanie hesla sa nezobrazí.

Nezačiarknuté políčko: Pri každom prihlasovaní sa do aplikácie je nutné opätovne zadať heslo.

  4. Ak chcete spustiť aplikáciu, kliknite na položku OK . Ak chcete zrušiť spustenie aplikácie, kliknite na príkaz Zrušiť .

Pozrite si tiež

Prvé spustenie aplikácie

Zmena hesla


Funkcie prístupné cez menu Spustiť

Kliknite na menu Windows Štart, Všetky Programy, PIMphony pre vstup do nasledovných položiek:

PIMphony Pomocník: Otvorí online pomocníka.

PIMphony: Spustí aplikáciu. Aplikáciu možno spustiť aj kliknutím na príslušnú ikonu na pracovnej ploche.

Sprievodca konfigurácie PIMphony: otvorí sprievodcu konfigurácie alebo opätovnú konfiguráciu PIMphony.

PIMphony Online Aktualizácia: aktualizuje PIMphony softvér.

PIMphony Odinštalovanie: odinštaluje aplikáciu.

Na čítanie: poskytuje informácie o aplikácii PIMphony.

Pozrite tiež

Prvé kroky s aplikáciou


Príručka k PIMphony

Príručka slúži ako pomoc pri prvých krokoch s aplikáciu PIMphony. Umožňuje skontrolovať, či bola aplikácia nainštalovaná správne a či sú dostupné všetky hlavné funkcie.

Príručka popisuje štyri jednoduché operácie:

  1. Uskutočnenie hovoru v okne Telefón

  2. Uskutočnenie hovoru v module Číslovač

  3. Uskutočnenie hovoru pomocou rýchlej voľby

  4. Automatické zobrazenie kontextovej ponuky záznamu aplikácie PIM počas prichádzajúceho hovoru

  5. Profil PIMphony tím v okne Asistent

Pozrite tiež

Prvé kroky s aplikáciou


Uskutočnenie volania v module Telefón

Uskutočnenie hovoru v okne Telefón

Postup

  1. Prejdite do okna Telefón.

  2. Pomocou klávesnice zadajte do príslušného okna číslo alebo meno účastníka hovoru.

Meno je po napísaní prvých písmen doplnené v súlade so zoznamom kontaktov PIM alebo s osobným adresárom, ak nedisponujete správcom kontaktov.

Pre požadovaný kontakt je k dispozícii iba 6 telefónnych čísel.

  3. Vyberte príslušné číslo:

  4. Kliknite na položku [image]. Prebieha volanie.

Môžete zdvihnúť slúchadlo a komunikovať s účastníkom.

Okno stavu a riadenia hovorov má nasledovný vzhľad.

označuje, že jedinou možnosťou je zrušiť hovor.

Pri ohlásení adresáta a počas komunikácie má okno stavu a riadenia hovorov nasledovný vzhľad:

označuje, že bol hovor prepojený.

Nasledovné ikony označujú možnosti:

– zrušenie hovoru

Podržanie

Nahrávanie . Ikona značí, že môžete začať nahrávanie konverzácie za predpokladu, že práva sú nastavené.

Záznam hovoru je možný len v tom prípade, že PCX má túto funkciu a administrátor vám priradil právo na jej používanie

Pozrite tiež

Príručka k PIMphony

Okno telefónu


Uskutočnenie volania pomocou modulu Číslovač

Postup

  1. Prejdite do modulu Číslovač .

  2. Skontrolujte, či je Číslovač aplikácie PIMphony pripojený. Ikona by mala vyzerať takto: .

  3. Kliknite pravým tlačidlom myši na ikonu Číslovač. Zobrazí sa kontextová ponuka.

  4. V kontextovom menu kliknite na príkaz Vytočiť. Otvorí sa okno Nový hovor.

  5. Zadajte telefónne číslo, na ktoré chcete volať:

Buď priamo

alebo spôsobom kopírovať-prilepiť číslo

alebo spôsobom presunúť a vložiť číslo.

  6. Ak je to potrebné, upravte číslo.

  7. Kliknite na ikonu [image] a číslo sa vytáča.

Ak ste v okne Konfigurácia PIMphony vybrali možnosť Maximalizovať okno pri volaní, otvorí sa okno Telefón , ak ste ho predtým zatvorili.

Okno stavu a riadenia hovorov informuje o stave volania, mene volaného a o akciách, ktoré sú k dispozícii.

Pozrite tiež

Príručka k PIMphony

Modul Číslovač


Uskutočnenie hovoru pomocou rýchlej voľby

Postup

  1. Skontrolujte, či je Číslovač aplikácie PIMphony pripojený. Ikona by mala vyzerať takto: .

  2. V okienku aplikácie tretej strany (napr. okienko internetového prehliadača) zvoľte volané číslo.

  3. Stlačte kombináciu tlačidiel definovaných na rýchlu voľbu vo Všeobecných nastaveniach (Shift kláves + pravé tlačidlo na myši, Ctrl kláves + pravé tlačidlo na myši alebo Ctrl kláves + Shift kláves + pravé tlačidlo na myši).

    Okno Nový hovor sa otvorí a bude obsahovať číslo zadané predtým.

  4. Ak je to potrebné, upravte číslo.

  5. Kliknite na ikonu [image].

    Číslo sa vytáča.

Ak používate Internet Explorer 9, a ak je navolená možnosť Aktivovaný ochranný režim (Nastavenia internetu > Bezpečnosť), pre použitie rýchlej voľby musíte urobiť jeden z nasledovných krokov:

Potvrďte dôveryhodnosť web stránok, z ktorých chcete uskutočniť rýchlu voľbu.

Po navolení čísla stlačte kombináciu tlačidiel pre rýchlu voľbu mimo web stránky (napr. na lište/v obľúbených položkách/URL textovej tabuľke).

Pozrite tiež

Príručka k PIMphony

Modul Číslovač

Konfigurácia všeobecných nastavení


Vyňatie záznamu použitím modulu Popup

Táto činnosť umožňuje kontrolovať činnosť kontextovej ponuky, ktorú ste nakonfigurovali počas inštalácie.

Na príklade uvedenom nižšie je zrejmé, že kontextová ponuka je nakonfigurovaná tak, aby zobrazovala záznam prvého prichádzajúceho hovoru.

  1. Požiadajte kolegu, ktorý má záznam vo vašej aplikácii PIM, aby vám zavolal.

  2. Skontrolujte, či sa záznam na obrazovke zobrazuje tak, ako bol definovaný.

Pozrite tiež

Príručka k PIMphony

Konfigurácia kontextovej aplikácie Popup


Profil PIMphony tím v režime Asistent

Okno Asistent

Nasledujúce prípady prichádzajúceho hovoru ukazujú výhody okna Asistent. Tento režim je dostupný v profiloch Tím a Operátor.

Okno Asistent umožňuje riadiť veľký počet prichádzajúcich hovorov, pričom optimalizuje a zlepšuje príjem volajúceho prostredníctvom rozhrania vhodného pre používateľa.

Predchádzajúci prípad ukazuje prepojenie možnosti Neriadený prenos konfigurovanej v záložke Asistent .

Po prijatí hovoru v telefónnom prístroji sa na základe identifikácie volajúceho (ak je dostupná v sieti) v okne Hovory zobrazí meno (ak je volajúci zadaný vo vašej aplikácii PIM) alebo číslo volajúceho.

Po odpovedaní môžete volajúceho presmerovať do skupiny:

Osoba, ktorú už volajúci požadoval počas predchádzajúceho hovoru

Obľúbený kolega

Osoba v telefónnom systéme

V okne Hovory si tiež môžete pozrieť všetky hovory presmerované do vášho telefónu a môžete definovať alarmový prah pre čakajúce hovory. Zobrazenie všetkých hovorov

Pozrite tiež

Prvé kroky s aplikáciou

Príručka k PIMphony


Presmerovanie volajúceho na osobu, ktorú už požadoval

Ak volajúci už aspoň raz volal, záložka Obľúbené v časti Informácie zobrazí posledné osoby, na ktoré bol tento volajúci presmerovaný. Tieto osoby možno zoradiť podľa dátumu alebo počtu presmerovaní.

Ak chcete presmerovať hovor na osobu, ktorú už volajúci požadoval, dvakrát kliknite na jej meno v záložke Obľúbené.

Máte možnosť zobraziť stav telefónneho prístroja požadovanej osoby:

V jednej zo záložiek okna Kontrola aplikácie PIMphony .

V časti Vytáčanie po kliknutí na meno požadovanej osoby v záložke Obľúbené.

Záložka Obľúbené .

Informácie, ktoré sa zobrazia v časti Vytáčanie , umožňujú zobraziť kompletný stav požadovanej osoby:

jej telefonický status (presmerovaný);

režim hlavného telefónneho prístroja („Kancelária“), ktorý je presmerovaný na záznamník so správou „NEPRÍTOMNÝ POČAS DŇA“;

číslo asistenta obsadené*;

číslo mobilného telefónu*;

ako aj iné čísla (DECT, pager,...), oddelenie, e-mailovú adresu*.

* Tieto informácie sa zobrazujú len vtedy, ak boli predtým vložené do záznamu osoby.

Pozrite tiež

Profil PIMphony tím v okne Asistent


Presmerovanie volajúceho k spolupracovníkovi zo skupiny Obľúbené

Postup

  1. Prejdite do okna Asistent.

  2. V zóne Informácie kliknite na záložku Spolupracovníci.

Táto záložka zobrazuje všetky osoby patriace do rovnakému okna Kontrola ako zvolená osoba v záložke Obľúbené .

  3. Ak chcete zobraziť stav spolupracovníka, kliknite na riadok príslušnej osoby.

  4. Ak chcete presmerovať volajúceho na zvoleného spolupracovníka, dvakrát kliknite na spolupracovníka.

Ak chcete použiť funkciu Obľúbení spolupracovníci, musíte predtým minimálne raz použiť položku Obľúbené v prípade volajúceho. Spolupracovníci sú členovia rovnakej skupiny. Ak chcete konfigurovať skupiny, pozrite si pomocníka v okne Kontrola.

Pozrite tiež

Profil PIMphony tím v okne Asistent

Kontrola


Presmerovanie volajúceho na osobu z telefónneho systému

Okno Kontrola aplikácie PIMphony umožňuje zobraziť okná kontroly, ktoré ste definovali. Okno môže napríklad zodpovedať úseku, oddeleniu alebo skupine osôb.

Zvolené okno kontroly umožňuje zobraziť telefónny stav osôb, ktoré v ňom figurujú.

Postup

  1. Prejdite do okna Kontrola aplikácie PIMphony.

  2. Kliknite na jednu zo záložiek.

  3. Ak chcete presmerovať volajúceho na ľubovoľnú osobu uvedenú na tejto záložke, kliknite na meno osoby alebo telefónne číslo.

Pozrite tiež

Profil PIMphony tím v okne Asistent


Zobrazenie všetkých hovorov

Postup

  1. Prejdite do okna Asistent.

  2. V okne Hovory sa zobrazia všetky čakajúce hovory a môžete definovať parametre upozornení (čas čakania v sekundách).

Na čakajúci hovor je možné odpovedať vždy.

Pozrite tiež

Profil PIMphony tím v okne Asistent


Konfigurácia aplikácie

Aplikácia Access

Ak chcete získať prístup ku konfigurácii aplikácie, postupujte nasledovne.

Z okna Telefón alebo Asistent :

Kliknite na položku Nástroje a vyberte voľbu Možnosti...

Pri každom z postupov sa otvorí hlavné okno konfigurácie. Toto okno sa skladá z niekoľkých záložiek.

Pozrite tiež

Prezentácia aplikácie

Prezentácia hlavného okna konfigurácie


Prezentácia hlavného okna konfigurácie

Hlavné okno Konfigurácia sa skladá z týchto záložiek:

Všeobecné

Táto záložka umožňuje konfigurovať všeobecné nastavenia, funkciu pravého tlačidla myši, uskutočnenie hovoru pomocou rýchlej voľby a výber jazyka.

Zobrazenie

Táto záložka umožňuje konfigurovať modul Telefón , lištu Telefón a parametre zobrazenia.

Popup

Táto záložka umožňuje konfigurovať ovládače aplikácie PIM a modul Popup.

Aktualizácia online

Táto záložka umožňuje konfigurovať aktualizáciu online softvéru PIMphony.

Telefonovanie

V tejto záložke sa konfiguruje umiestnenie a možnosti vytáčania.

Hlasová schránka

Táto záložka umožňuje konfigurovať prístup a možnosti hlasovej schránky.

Služby

Táto záložka umožňuje konfigurovať vytáčanie podľa mena z aplikácie pomocou LDAP (nedostupné v Základnom režime aplikácie PIMphony).

Asistent

Táto záložka umožňuje konfigurovať prístup a nastavenia štatistických funkcií, aktivácie hovorov, prenosu a položky Obľúbené.

Osoba

Táto záložka umožňuje konfigurovať osobné nastavenie označenia telefónneho čísla.

VoIP:

Táto záložka umožňuje konfigurovať režim IP aplikácie PIMphony.

Celkový

Táto záložka je vyhradená pre profil Operátor PIMphony. Pre ostatné profily je záložka neprístupná.
Umožňuje synchronizovať adresár a dátum a čas pobočkovej ústredne.

Pozrite tiež

Konfigurácia aplikácie


Konfigurácia všeobecných nastavení

Všeobecné nastavenia aplikácie môžete konfigurovať zo záložky Všeobecné v okneKonfigurácia .

Postup

  1. Prejdite do okna Konfigurácia.

  2. Kliknite na záložku Asistent .

Záložka sa skladá z rozbaľovacieho menu a z nasledovných častí:

Všeobecné nastavenia

Predvolený výber kontextovej ponuky číslovača

Pre skrátenú voľbu stlačte

  3. V časti Všeobecné nastavenia označte alebo zrušte označenie nasledovných políčok:

Vždy potvrdiť pred odstránením všetkých záznamov (predvoľbou začiarknuté)

V zozname hovorov sa zobrazí potvrdzujúca správa vždy, keď stlačíte ikonu "Vymazať všetky".

Odstrániť záznam o nezodpovedanom hovore po uskutočnenom spätnom volaní

Každý účastník, ktorý sa pokúšal volať, je zobrazený v okne neúspešných hovorov. Ak týmto účastníkom spätne zavoláte, neúspešné hovory budú z tohto okna vymazané.

Zobraziť nezodpovedané hovory na číslovači (predvoľbou aktívne)

Keď je kurzor umiestnený na číslovači, objaví sa popis tlačidla s počtom prijatých, ale nezodpovedaných hovorov. Podrobnejšie informácie o týchto volaniach sú zaznamenané v okne nezodpovedaných hovorov. Ak nie sú zaznamenané žiadne hovory, v popise tlačidla sa zobrazí klapka pripojeného prístroja. Ikona Číslovač zmení vzhľad (žiadna správa, správa atď.).

Zobrazenie ikony aplikácie PIMphony na Paneli úloh

Ikona aplikácie PIMphony sa zobrazí na paneli úloh.

Spustiť aplikáciu PIMphony po štarte

Aplikácia sa spustí automaticky pri spustení počítača

Minimalizovať

Ak chcete, aby sa okno aplikácie pri spustení počítača nezobrazovalo, začiarknite toto políčko.

  4. V časti Predvolený výber kontextovej ponuky číslovača zvoľte požadovanú kontextovú ponuku:

Vytočiť

Zvoľte túto možnosť, ak chcete, aby sa okno Nový hovor zobrazilo dvojitým kliknutím ľavého tlačidla myši na ikonu Číslovač .

Maximalizovať okno telefónu

Zvoľte túto možnosť, ak chcete, aby sa okno Telefón zobrazilo dvojitým kliknutím ľavého tlačidla myši na ikonu Číslovač .

  5. V časti Pre skrátenú voľbu stlačtezvoľte režim, ktorý chcete aktivovať:

Kláves Shift + pravé tlačidlo myši

Po zvolení telefónneho čísla sa stlačením klávesu Shift a pravého tlačidla myši aktivuje modul Číslovač, ktorý zahŕňa predtým zvolené číslo.

Kláves Ctrl + pravé tlačidlo myši

Po zvolení telefónneho čísla sa stlačením klávesu Ctrl key + pravého tlačidla myši aktivuje modul Číslovač, ktorý zahŕňa predtým zvolené číslo.

Kláves Ctrl + kláves Shift + pravé tlačidlo myši

Po zvolení telefónneho čísla sa stlačením kláves Ctrl + Shift + pravého tlačidla myši aktivuje modul Číslovač, ktorý zahŕňa predtým zvolené číslo.

  6. Vyberte jazyk z rozbaľovacieho menu v dolnej časti okna.

Rozbaľovacie menu umožňuje zvoliť si jazyk.

Ak chcete aktivovať vybraný jazyk, reštartujte aplikáciu.

  7. Kliknite na Použiť , ak chcete potvrdiť platnosť výberu, OK , ak chcete potvrdiť výber, alebo na Zrušiť , ak chcete, aby sa zmeny nezaznamenali.

Pozrite tiež

Prezentácia hlavného okna konfigurácie

Konfigurácia aplikácie


Konfigurácia okna Telefón

Konfigurácia nastavení zobrazenia

Nastavenia zobrazenia môžete konfigurovať v záložke zobrazenia v okne Konfigurácia.

Postup

  1. Prejdite do okna K onfigurácia.

  2. Kliknite na záložku Zobraziť .

Záložka sa skladá z nasledovných častí:

Vizuálne nastavenia

Telefónny panel

  3. V okne Vizuálne nastavenia označte alebo zrušte označenie nasledovných polí:

Malé ikony stavu hovoru

Na lište telefónu sa môžu ikonky zobrazovať v 2 formátoch: podľa predvoľby "Veľké", a "Malé", ak je zaškrtnuté toto pole.

Maximalizovať okno pri volaní

Je možné deaktivovať hlavné okno modulu telefón kliknutím na položku [image] alebo z lišty telefón kliknutím na položku [image]. Táto funkcia aktivuje aplikáciu pri prichádzajúcom volaní. Stane sa tak aj vtedy, keď je okno len jednoducho zakryté inou aplikáciou.

Minimalizovať aplikáciu PIMphony po uvoľnení posledného hovoru

Táto funkcia zatvorí hlavné okno aplikácie po ukončení hovoru. Hlavné okno aplikácie je potom zobrazené ako ikona.

  4. Na Lište telefónu označte alebo zrušte označenie nasledovných polí:

Automatické ukrytie (zaškrtnuté predvoľbou)

Ak je táto funkcia aktivovaná, panel Telefón sa skryje, keď sa aplikácie nepoužíva. Ak ho chcete opätovne zobraziť, je potrebné umiestniť kurzor v hornej časti obrazovky.

  5. Ak chcete potvrdiť platnosť výberu, kliknite na Použiť , ak chcete potvrdiť výber, kliknite na OK , ak chcete výber zrušiť, kliknite na Zrušiť .

Pozrite tiež

Prezentácia hlavného okna konfigurácie

Konfigurácia aplikácie

Okno Telefón


Konfigurácia PIM popup

Čo je PIM popup ?

PIM popup určuje vzájomné pôsobenie medzi kontextovou aplikáciou popup a vybranou aplikáciou PIM.

Musíte nakonfigurovať dve veci: PIM a modul Popup.

K programu možno priradiť nasledovné aplikácie PIM:

MS Outlook 2000, XP, 2003, 2007, 2010 (32- a 64-bitové vydanie), 2013 (32- a 64-bitové vydanie), 2016 (32- a 64-bitové vydanie)

MS Access 2000, XP, 2003, 2007, 2010 (32 bitové vydanie), 2013 (32 bitové vydanie), 2016 (32 bitové vydanie)

Goldmine 5.7, 6.5, 6.7, 7.0, 7.5, 8.0, 8.5, 9.0, 9.2, 2016.1, 2017.1, 2018.1

Act! 6, 2006 (8.0), 2007 (9.0), 2008 (10.0), 2009 (11.0), 2010 (12.0), 2011 (13.0), 2012 (14.0), 2013 (15.0), 2014 (16.0), 2015 (17.2), 2017 (19), 2018 (20)

IBM Lotus Notes 5.02 do 6.5, 8.0, 8.5, 8.5.3, 9.0

Pozrite si tiež

Konfigurácia aplikácie PIM

PIM popup

Konfigurácia kontextovej aplikácie Popup


Konfigurácia aplikácie PIM

Ovládač PIM a Popup môžete konfigurovať zo záložky Popup v okne Konfigurácia .

Postup

  1. Otvorte záložku Popup .

Záložka obsahuje nasledovné zóny:

Ovládače aplikácie PIM

Kontextová aplikácia Popup

  2. Označte PIM používaný aplikáciou z rozbaľovacieho menu v zóne PIM Ovládače :

Program Outlook

ACT!

GoldMine

Aplikácia Access

Osobný zoznam: ak chcete používať adresár aplikácie.

Lotus Notes

Žiadna: Ak sa nepoužíva žiadna aplikácia PIM

Kliknite na položku Použiť. Stav informuje, či je spojenie PIM v poriadku alebo zlyhalo.

  3. Kliknite na tlačidlo Konfigurovať. Tlačidlo sa zobrazí, ak predchádzajúci krok zlyhal alebo sa nevyžaduje žiadna konfigurácia.

Rôzne parametre konfigurácie pre rôzne aplikácie PIM

Vyvolať okno konfigurácie zvolenej aplikácie PIM v rozbaľovacom menu.

Toto okno ponúka nasledujúce možnosti:

Pre program MS Outlook:

Výber najviac 16 adresárov kontaktov.

Pre program ACT!:

Zadanie prihlasovacieho mena a hesla, ktoré umožňujú identifikáciu používateľa.

Pre program GoldMine:

na automatické spustenie aplikácie PIM musí byť vyplnené prihlasovacie meno a heslo.

Pre Access: Konfigurovať MS Access

Ak si používateľ želá využívať údaje z programu Access, je potrebné tento program nainštalovať.

Pre program Lotus Notes:

Meno servera Domino alebo lokálneho stroja musí byť označené a heslo zadané.

Zobraziť režim pripojenia so zvolenou aplikáciou PIM (pripojené, nemožné pripojenie).

Zo zóny modul Popup môžete:

Aktivovať funkciu modulu Popup zaškrtnutím políčka Aktivovať Popup aktivity.

Konfigurovať činnosti modulu Popup pomocou okna Konfigurácia Popup kliknutím na tlačidlo Konfigurovať modul Popup .

  5. Ak chcete potvrdiť platnosť výberu, kliknite na Použiť , ak chcete potvrdiť výber, kliknite na OK , ak chcete výber zrušiť, kliknite na Zrušiť .

Pozrite tiež

Prezentácia hlavného okna konfigurácie

Konfigurácia aplikácie

Konfigurácia kontextovej aplikácie Popup


Konfigurácia programu Access

Konfigurácia programu MS Access

Všeobecné podmienky

V databáze programu Access môžu byť uložené telefónne čísla:

v kanonickom formáte ++xx yyyyyy iba s číselnými znakmi alebo

v numerickom formáte (t. j. vrátane predvoľby).

Ak chcete používať databázu programu Access 2000 alebo vyššiu verziu, program Access musí byť nainštalovaný v počítači.

Postup

Ak chcete konfigurovať program Access, musíte:

Vytvorenie tabuľky kontaktov v programe Access

Vyplnenie tabuľky programu Access

Konfigurácia aplikácie PIM Access

Konfigurácia činností

Vytvorenie tabuľky kontaktov v programe Access

Pred použitím aplikácie s programom Access je najskôr potrebné vytvoriť databázu Access minimálne s vyplnenými poľami priezvisko, meno a telefónne číslo (povinný formát reťazca znakov) a pole heslo v numerickom formáte.

Vyplnenie tabuľky programu Access

Aplikácia neumožňuje automatickú aktualizáciu tabuľky Access. Používateľ musí zadať svoje kontakty prostredníctvom programu Access alebo musí konfigurovať činnosti. Konfigurácia činností

Konfigurácia aplikácie PIM Access

Postup

  1. Prejdite do okna Konfigurácia programu Access .

  2. V konfigurácii ovládača programu Access zvoľte súbor Access (.mdb) a zadajte cestu.

  3. Zvoľte tabuľku obsahujúcu všetky údaje o kontakte.

  4. Označte polia meno, priezvisko, heslo a vyberte všetky polia, ktoré obsahujú telefónne čísla.

Konfigurácia činností

Činnosti zodpovedajú príkazom umožňujúcim otvorenie, vytvorenie alebo zatvorenie záznamu kontaktu pri hovore a umožňujú aj zobrazenie kontaktného záznamu mimo telefonickej komunikácie (tlačidlo Kontakt ).

Činnosti sú programy spustiteľných súborov, ktorým aplikácia pošle parametre na zobrazenie (priezvisko, meno, telefón, heslo).

Sú zložené zo:

Spustiteľný súbor .Exe, .bat, .cmd,...

Kontaktné parametre:

$1: Číslo volajúceho (používať iba pri vytváraní kontaktu)

$2: Krstné meno kontaktu

$3: Priezvisko kontaktu

$4: Heslo kontaktu

Tieto parametre sú zaslané do programu volaného cez ovládaciu linku.

Aplikácia Access

Ak chcete získať prístup ku konfigurácii činností, kliknite na možnosť Rozšírené... v okne Konfigurácia programu Access . Otvorí sa okno Činnosti kontaktov.

Programy showcontact.exe, closecontact.exe, action_vc.exe a action_vb.exe sú k dispozícii na jednotke CD-ROM v podpriečinku ...\unsupported\access\action.

V tomto príklade sú k programom odoslané 4 parametre (telefón, priezvisko, meno a identifikátor kontaktu) pomocou premenných $1, $2, $3 a $4.
Používanie dodaných programov

Programy dodané na jednotke CD-ROM sú len vzorky aplikácií. Koncový používateľ musí vytvoriť použiteľné programy na vykonávanie 4 možných činností. Žiadny z programov neumožňuje vytvoriť kontakt.

Používanie programov dodaných na jednotke CD-ROM

Action_vb.exe:

Zobrazí informácie o kontakte v dialógovom okne. Používa sa na vyňatie záznamu (otvoriť kontakt, zobraziť záznam kontaktu).

Informácie zobrazené v okne pochádzajú z parametrov z príkazového riadku:

$1 pre telefónne číslo

$2 pre krstné meno

$3 pre priezvisko

$4 pre heslo

Action_vc.exe:

Má rovnakú funkciu ako action_vb.exe. V príkazovom riadku musia byť zaradené rovnaké parametre.

Showcontact.exe:

Zobrazí kontaktné informácie pri odstránení záznamu programu Access.

Program funguje len ak databáza obsahuje tabuľku „Kontakty“ (s heslom Kontakt ) a formulár „Kontakty“ (obsahujúci informácie z tabuľky „Kontakty“).

Používa sa na vyňatie záznamu (otvoriť kontakt, zobraziť kontakt). Zobrazené informácie pochádzajú z parametrov príkazového riadku:

c:\showcontact.exe „cesta_pre_vstup“ „databáza“ $4

c:\showcontact.exe: je prístupová cesta pre program showcontact.exe .

"path_to_access": je kompletná cesta do programu Access (napr.: "c:\prog\access.exe").

"database": je kompletná cesta použitá do databázy (napr.: "c:\access\myBase.mdb").

$4 : je identifikátor (heslo) kontaktu.

Closecontact.exe:

Zatvorí záznam kontaktu v programe Access.

Program funguje len ak databáza obsahuje tabuľku „Kontakty“ (s heslom Kontakt ) a formulár „Kontakty“ (obsahujúci informácie z tabuľky „Kontakty“).

Program umožňuje „Zatvoriť kontakt“. Zobrazené informácie pochádzajú z parametrov príkazového riadku:

c:\showcontact.exe „databáza“

c:\showcontact.exe: je prístupová cesta pre program showcontact.exe.

"database": je kompletná cesta použitá do databázy (napr.: "c:\access\myBase.mdb").

Príklad používania

Ďalšie informácie (príklady, zdroje, spustiteľné súbory, ...) nájdete v adresári ...\unsupported\Access na inštalačnom disku CD-ROM. Tieto činnosti smú vykonávať iba skúsení používatelia.

Pozrite tiež

Používanie aplikácie


Konfigurácia Lotus Notes

Pred vykonaním konfigurácie ovládača Lotus Notes PIM, musí byť tento ovládať okamžite nainštalovaný a nakonfigurovaný.

Ovládač PIM môžete konfigurovať prostredníctvom konfiguračného programu PIMphony.

Postup

  1. Otvorte okno Konfigurácia .

  2. Vyberte záložku kontextových okien Popup .

  3. Vyberte program Lotus Notes v časti Ovládače PIM a kliknite na položku Použiť.

  4. Kliknite na položku Konfigurovať.

  5. Zobrazuje sa políčko konfigurácie ovládača Lotus Notes .

  6. Určite názov servera Domino alebo lokálneho stroja ako aj heslo, ak sa požaduje

  7. Ostatné polia ostanú neaktívne, pokým nie je možné pripojenie na špecifikovaný server.

Po pripojení k serveru obnoví konfiguračný program zoznam existujúcich kontaktných databáz a zobrazí ich používateľovi, aby si vybral jednu, ktorú bude používať.

Používateľ si tiež musí vybrať polia, ktoré sa používajú pre telefónne čísla medzi existujúcimi telefónnymi poľami (až 4 sú dostupné s ovládačom Lotus Notes).

Políčko konfigurácie zoznamu hovorov umožňuje výber databázového súboru zoznamu hovorov, ktorý sa použije v prípade, že činnosťou, ktorú treba vykonať počas hovoru, je zapísanie udalosti do zoznamu hovorov. V inom prípade toto nastavenie nie je potrebné.

Konfigurácia činností, ktoré sa majú vykonať počas prichádzajúcich a odchádzajúcich hovorov, sa vykoná pomocou Sprievodcu konfiguráciou modulu Popup, ako aj všetky ostatné aplikácie PIM podporované aplikáciou PIMphony.

Tlačidlo Overiť sa môže používať na overenie prepojenia do ovládaču Lotus Notes, správa o úspešnom alebo chybnom pripojení sa zobrazí po stlačení tohto tlačidla.


Konfigurácia činností Act!

Ak chcete použiť Alcatel-Lucent PIMphony s Act! 2006 alebo vyššou, je potrebné:

  1. skopírovať súbor „PIMPHONY.ActPlugin.dll“ umiestnený v registri „plugins“ v inštalačnom registri aplikácie PIMphony do adresára „plugins“ vo vašom inštalačnom registri Act!.

  2. Reštartujte Act!

  3. Nakonfigurujte aplikáciu Alcatel-LucentPIMphony na použitie Act! Ovládač aplikácie PIM

Ak sa súbor „PIMPHONY.ActPlugin.dll“ neskopíruje, nie je možná komunikácia medzi aplikáciou Alcatel-Lucent PIMphony a Act!.

Vždy, keď nainštalujete novú verziu súboru plugin do registra „plugins“ aplikácie Alcatel-Lucent PIMphony, je potrebné:

  1. skopírovať súbor „PIMPHONY.ActPlugin.dll“ umiestnený v registri „plugins“ v inštalačnom registri aplikácie PIMphony do adresára „plugins“ vo vašom inštalačnom registri Act!.

  2. Reštartujte Act!


Konfigurácia kontextovej ponuky

Postup

  1. Otvorte záložku Kontextová ponuka v hlavnom okne Konfigurácie PIMphony .

  2. V okne Kontextová ponuka kliknite na tlačidlo K onfigurácia kontextovej ponuky.

Otvorí sa okno Konfigurácia kontextovej ponuky .

Okno umožňuje:

Konfigurovať kontextovú ponuku pomocou Sprievodcu

Personalizovať konfiguráciu kontextovej ponuky podľa vašich požiadaviek (tlačidlá a záložky funkcií umiestnené vertikálne).

Ak nie ste skúsený používateľ, odporúčame vám použiť Sprievodcu.

Keď nie je nakonfigurovaná žiadna činnosť, spustí sa Sprievodca konfiguráciou kontextovej ponuky.

Pozrite tiež

Konfigurácia aplikácie PIM


Konfigurácia kontextovej ponuky pomocou Sprievodcu

Sprievodca konfiguráciou kontextovej aplikácie Popup

Postup

  1. Sprievodcu spustite kliknutím na ikonu Konfigurácia kontextovej ponuky... v časti Kontextová ponuka . Zobrazí sa okno Sprievodca konfiguráciou kontextovej ponuky.
    Kliknite na príkaz Ďalej

  2. Vyberte typ použitia kontextovej ponuky:

Prichádzajúce a odchádzajúce hovory

Prichádzajúce hovory (len)

Odchádzajúce hovory (len)

Prichádzajúce hovory s identifikáciou volajúceho (Tel. asistent)

Kliknite na príkaz Ďalej.

  3. Definujte moment, v ktorom sa má zobraziť záznam kontextovej ponuky volajúceho (udalosť), a činnosť, ktorá sa má vykonať v prípade druhého hovoru.
    Kliknite na príkaz Ďalej

  4. Vyberte udalosť, pri ktorej sa má kontextová ponuka zatvoriť (pri zložení alebo po určitom čase), prípadne vyberte možnosť nezatvárať kontakt.
    Kliknite na príkaz Ďalej.
    Okno Blahoželáme označuje, že konfigurácia kontextovej ponuky bola úspešná.

  5. Ak chcete potvrdiť svoj výber, kliknite na príkaz Dokončiť.

  6. Kliknutím na tlačidlo OK zatvoríte Sprievodcu konfiguráciou kontextovej ponuky.

Pozrite tiež

Konfigurácia kontextovej aplikácie Popup


Personalizácia konfigurácie kontextovej aplikácie Popup

Postup

  1. Prejdite do okna Konfigurácia popup .

V okne Konfigurácia kontextovej ponuky sa predvolene zobrazuje zoznam 6 činností:

Pridať novú činnosť

Otvoriť novú činnosť z disku

Upraviť vlastnosti

Vymazať činnosť

Otvoriť zoznam nových činností z disku

Uložiť aktuálny zoznam činností

  2. Ak chcete vybrať jednu alebo viac činností zo zoznamu, kliknite na príslušnú ikonu.

  3. Ak chcete činnosť v zozname posunúť vyššie alebo nižšie, použite šípky vzostupného a zostupného usporiadania.

  4. Kliknutím na tlačidlo Sprievodca sa zobrazí Sprievodca konfiguráciou kontextovej ponuky.

  5. Ak chcete potvrdiť konfiguráciu, kliknite na položku OK .

Ak žiadna z vopred definovaných činností nezodpovedá vašim požiadavkám, môžete použiť nasledujúce možnosti:

Vytvorenie činnosti

Úprava činnosti

Prevzatie naprogramovaného súboru činnosti (*.saa)

Pozrite tiež

Konfigurácia kontextovej okien Popup


Vytvorenie činnosti

Postup

  1. Prejdite do okna Konfigurácia popup .

  2. Kliknite na položku [image]. Zobrazí sa okno Vlastnosti činnosti. Skladá sa z nasledujúcich záložiek:

Udalosti

Činnosť

Filter

  3. Kliknite na záložku Udalosť.

  1. V poli Názov zadajte názov činnosti, ktorý sa objaví v zozname činností (napríklad Poslať e-mail na neprijatý hovor).

  2. V rozbaľovacom menu Pri zvoľte udalosť, kedy bude akcia vykonaná (napríkladPri prvom volaní ).

  3. V rozbaľovacom menu Kedy zvoľte moment, kedy má byť akcia vykonaná:

Keď zvoní telefón

Keď zvoní vzdialený telefón

Keď prijmem hovor

Po ukončení hovoru

Keď je hovor podržaný

Keď ostane bez odpovede

  4. Ak chcete pred vykonaním činnosti zobraziť obrazovku konfigurácie, začiarknite políčko Potvrdiť pred aktivovaním .

  4. Kliknite na záložku Činnosť .

  1. V rozbaľovacom menu Vykonať zvoľte činnosť, ktorú chcete uskutočniť, napríklad Poslať e-mail komu.

Je možné spustiť externú aplikáciu zvolením možnosti Spustiť aplikáciu.
Konfigurácia spustenia externej aplikácie

  2. V poli Adresa príjemcu zadajte e-mailovú adresu adresáta.

  3. Ak chcete zvoliť funkciu odosielania, začiarknite políčko Poslať bez opýtania .

  4. Pomocou kurzora zvoľte možnosť Pred činnosťou, čím vyberiete časový úsek pred vykonaním činnosti (od 0 do 60 sekúnd).

  5. Ak ste v rozbaľovacom menu Vykonať vybrali možnosť Otvoriť kontakt, vyberte príslušnú činnosť v rozbaľovacom menu Otvoriť kontakt .

Pri jednej telefonickej operácii sa vykoná len jediná činnosť. Napríklad, pri udalosti „Telefón zvoní“ nie je možné vykonať dve činnosti naraz:
- Otvoriť kontakt
- Poslať mail

  5. Kliknite na záložku Filter a zvoľte vlastnosti umožňujúce filtrovať alebo nefiltrovať predtým definovanú udalosť.

  6. Ak chcete uložiť činnosť do súboru, vyberte položku Uložiť činnosť. Činnosť sa uloží do súboru samostatných činností (*.saa). Ak chcete exportovať činnosť do súboru, kliknite na položku Uložiť.

  7. Kliknutím na položku OK činnosť uložíte.

  8. Ak chcete, aby modul popup vykonal činnosť, začiarknite políčko vedľa činnosti. Ak nechcete, aby sa na činnosť prihliadalo, zrušte začiarknutie políčka.

Pozrite tiež

Personalizácia konfigurácie kontextovej aplikácie Popup


Úprava činnosti

Postup

  1. Prejdite do okna Konfigurácia popup .

  2. Začiarknite políčko vedľa činnosti, ktorú chcete upraviť.

  3. Kliknite na položku [image]. Zobrazí sa okno Vlastnosti činnosti .

  4. Podľa potreby zmeňte údaje v záložkách Udalosti, Činnosť a Filter .

Ďalšie informácie o záložkách nájdete v časti Vytvorenie činnosti.

Pozrite tiež

Vytvorenie činnosti

Personalizácia konfigurácie kontextovej aplikácie Popup


Prevzatie vopred naprogramovaného súboru činností

  1. Prejdite do okna Konfigurácia popup .

  2. Kliknite na položku [image]. Zobrazí sa okno.

  3. Zvoľte zo stromu súbor s príponou .saa (samostatná činnosť).

  4. Ak chcete prevziať súbor činností, kliknite na príkaz Otvoriť . Názov činnosti sa automaticky zobrazí v zozname činností v okne Konfigurácia Popup .

Pozrite tiež

Personalizácia konfigurácie kontextovej aplikácie Popup


Konfigurácia spustenia externej aplikácie

Táto činnosť umožňuje spustiť externú aplikáciu pri telefonických udalostiach s nasledujúcimi parametrami hovorov:

telefónne číslo,

miestne číslo,

typ volania,

pôvod volania.

Externá aplikácia pracuje na základe vyššie opísaných parametrov.

Externá aplikácia je spustiteľný súbor, súbor batch systému Windows alebo skript.

Postup

Ak chcete konfigurovať spustenie externej aplikácie, postupujte takto:

  1. V kontextovom okne Popup konfigurácie, na záložke Zoznam činností kliknite na nasledovnú ikonu:
    .

  2. Zobrazí sa okno Vlastnosti činnosti . Vyberte záložku Činnosť.

  3. V rozbaľovacom menu Vykonať vyberte činnosť Spustenie aplikácie .

  4. V poli Cesta zadajte adresár obsahujúci spustiteľný súbor.

  5. V poli Aplikácia zadajte názov externej aplikácie, ktorá sa má spustiť, a jej parametre.

  6. Pomocou kurzora zvoľte možnosť Pred činnosťou, čím vyberiete časový úsek pred vykonaním činnosti (od 0 do 60 sekúnd).

  7. Kliknite na tlačidlo OK.

Parametre súvisiace s hovorom

Parametre súvisiace s hovorom sú:

$1: číslo (miestne alebo vzdialené) konfigurované v module kontextového okna Popup.

$2: miestne číslo (číslo telefónneho prístroja sledovaného aplikáciou alebo číslo priameho hovoru z tohto prístroja, ak existuje).

$3: typ hovoru (označuje, či ide o hovor prichádzajúci (INC) alebo odchádzajúci (OUT)).

$4: pôvod hovoru (označuje, či ide o hovor interný (INT) alebo externý (EXT)).

V čase vykonania činnosti sa na spustenie externej aplikácie namiesto parametra $x používajú reálne parametre hovoru.

Koncový používateľ musí vytvoriť programy pre možné činnosti.

Príklad: Konfigurácia činnosti

Cesta: C:\test

Realizovateľné: test.bat $1 $2 $3 $4

Počas prichádzajúceho hovoru z prístroja 102 na telefónny prístroj 101 spustí činnosť súbor test.bat nasledujúcim príkazom:

c:\test\test.bat 102 101 INC INT

Pozrite tiež

Konfigurácia kontextovej aplikácie Popup


Konfigurácia aktualizácie online

Konfigurácia možností aktualizácie online

Aplikáciu PIMphony možno konfigurovať tak, aby sa automaticky aktualizovala ihneď, ako je na internete dostupná aktualizácia aplikácie. Aplikácia automaticky prevezme a nainštaluje aktualizáciu softvéru.

Všetky parametre potrebné na aktualizáciu online možno konfigurovať v záložke Aktualizácia online v okne Konfigurácia . Celkovú politiku aktualizácie online určuje správca systému, ktorý aktivuje/deaktivuje funkciu aktualizácie online a konfiguruje nasledujúce parametre:

Frekvencia aktualizácie

Automatická inštalácia po prevzatí

Ako individuálny používateľ môžete konfigurovať len tie parametre, ku ktorým máte prístup. Patria sem:

Všeobecné nastavenia

Nastavenia internetu

Tieto nastavenia spolu s ďalšími funkciami dostupnými v záložke Aktualizácia online sú popísané nižšie.

Ak sa v priebehu aktualizácie používa aplikácia PIMphony, používateľovi sa zobrazí správa so žiadosťou o zatvorenie aplikácie, aby mohla prebehnúť aktualizácia.

Všeobecné nastavenia

Táto časť obsahuje iba jedno pole:

Aktualizácie uložiť v

Toto pole umožňuje špecifikovať adresár, do ktorého sa prevezmú aktualizácie softvéru aplikácie PIMphony. Musíte zadať úplnú cestu k adresáru, do ktorého môžete zapisovať.

Nastavenia internetu

Táto časť umožňuje konfigurovať prístup na internet potrebný na aktualizáciu online. Musíte zvoliť jednu z dvoch možností:

Používať parametre internetu pre systém Windows

Ak zvolíte túto možnosť, aktualizácia online bude používať predvolené parametre programu Microsoft Internet Explorer.

Použiť môj server proxy

Ak zvolíte túto možnosť, aktualizácia online bude používať parametre definované používateľom. V tomto prípade musíte zadať adresu IP a port servera proxy, ktoré sa budú používať.

Resetovať heslo

Ak chcete obnoviť predvolenú hodnotu hesla používateľa, kliknite sem.

Ďalšie funkcie

Záložka Aktualizácia online tiež umožňuje prístup k tomuto tlačidlu:

Aktualizovať teraz

Kliknutím na toto tlačidlo sa ihneď spustí vyhľadávanie aktualizácie online na internete. Vyhľadávanie prebieha mimo určených oblastí konfigurovaných v poli Ďalšie vyhľadanie aktualizácie .


Konfigurácia možností telefonovania

Možnosti telefonovania môžete konfigurovať zo záložky Telefonovanie v okne Konfigurácia.

Postup

  1. Prejdite do okna Konfigurácia.

  2. Kliknite na záložku Telefonovanie.

Záložka sa skladá z nasledovných častí:

Lokalita

Možnosti vytáčania

  3. V časti Lokalita môžete:

Zobraziť kódy krajín a oblastí, ako aj naprogramovanú predvoľbu výstupu vo vlastnostiach vytáčania.

Získať prístup ku konfigurácii vlastností vytáčania kliknutím na príkaz Vlastnosti.

  4. V časti Možnosti vytáčania označte alebo zrušte označenie nasledovných políčok:

Pridať externý číselný prístupový kód TAPI

Automaticky pridáva používanú predvoľbu k externým volaniam (predvoľba výstupu pobočkovej ústredne) alebo k číslam, ktoré pozostávajú z viac než „x“ číslic (ak chcete zobraziť pole s číslicami, začiarknite túto možnosť).

Nahradiť miestny hovor termínom medzimestský

Umožňuje aplikácii PIMphony vytáčať v režime medzimestského hovoru.

  5. Ak chcete potvrdiť platnosť výberu, kliknite na Použiť , ak chcete potvrdiť výber, kliknite na OK , ak chcete výber zrušiť, kliknite na Zrušiť .

Pozrite tiež

Prezentácia hlavného okna konfigurácie

Konfigurácia aplikácie


Konfigurácia hlasovej schránky

Konfigurácia možností hlasovej schránky

Môžete konfigurovať Hlasovú schránku zo záložky Hlasová schránka v okneKonfigurácia.

Postup

  1. Prejdite do okna Konfigurácia.

  2. Kliknite na záložku Hlasová schránka .

Záložka sa skladá z nasledovných častí:

Hlasová schránka

Voľby

Upozornenie na hlasovú správu e-mailom

  3. V okne Hlasová schránka zadá systém polia Číslo a Heslo automaticky.

  4. V okne Možnosti označte alebo zrušte označenie nasledovných polí:

Zobrazenie nových hlasových správ na Paneli hovorov

Informuje používateľa o prítomnosti nových hlasových správ v okne Panel hovorov.

Zobrazenie nových hlasových správ pomocou ikony na paneli úloh

Zobrazuje ikonu nových správ na module Číslovač.

Podpora priameho nahrávania

Aktivuje režim „Nahrávanie hovorov“.

  5. V spodnej časti označte alebo zrušte označenie nasledovných polí:

Upozornenie na hlasovú správu e-mailom

Umožňuje zasielať správu vo forme prílohy e-mailovému klientovi na vašom počítači.

Automaticky vymazať hlasovú správu v systéme

Umožňuje odstrániť správu z pobočkovej ústredne po tom, ako bola odoslaná k e-mailovému klientovi. Táto správa sa už v okne správ nezobrazí. Možno si ju vypočuť len cez počítač, nie cez telefónny prístroj.

E-mailová adresa

Umožňuje konfigurovať adresu e-mailového klienta, na ktorú sa budú e-maily posielať.

  6. Ak chcete potvrdiť platnosť výberu, kliknite na Použiť , ak chcete potvrdiť výber, kliknite na OK , ak chcete výber zrušiť, kliknite na Zrušiť .

Pozrite tiež

Prezentácia hlavného okna konfigurácie

Konfigurácia aplikácie

Hlasová schránka


Konfigurácia služieb aplikácie

Konfigurácia nastavení služieb

Sužby aplikácie môžete konfigurovať zo záložky Služby v okne Konfigurácia. Umožňuje konfigurovať prístup k adresáru LDAP.

Postup

  1. Prejdite do okna Konfigurácia.

  2. Kliknite na záložku Služby.

    Záložka sa skladá z nasledovných častí:

Rozšírené vytáčanie podľa mena
Na konfiguráciu prístupu k serveru LDAP

Táto časť zobrazuje aktuálny režim pripojenia k pobočkovej ústredni. Parametre pripojenia sa dajú zmeniť pomocou Sprievodcu konfigurácie PIMphony.

Riešenie problémov
V časti Riešenie problémov začiarknite políčko Zapnúť záznam na zaznamenávanie udalostí do denníka umiestneného v adresári, kde je inštalovaná aplikácia (súbor trace{x}.log, kde x je číslo od nuly do šesť, jeden súbor denne, nahradený po týždni).

  3. Ak chcete konfigurovať prístup k adresáru LDAP, postupujte nasledovne. Jednotlivé kroky konfigurácie sú podrobne opísané v častiach nižšie.

  1. Zvoliť používanie adresára LDAP

  2. Zadať prístupové parametre adresára LDAP

  3. Overiť konfiguráciu

  4. Optimalizovať pripojenie k adresáru LDAP

  5. Konfigurovať zobrazenie informácií o kontakte

  4. Ak chcete prijať výber, kliknite na Použiť, ak chcete potvrdiť výber, kliknite na OK, ak chcete konfiguráciu zrušiť, kliknite na Zrušiť.

Nasledujúce časti zodpovedajú jednotlivým krokom zahrnutým v kroku 3 vyššie uvedeného postupu.

a. Zvoliť používanie adresára LDAP

  1. V časti Rozšírené vytáčanie podľa mena začiarknite políčko S adresárom LDAP.

  2. Kliknite na tlačidlo Konfigurovať.

Zobrazí sa obrazovka Konfigurácia adresára LDAP, ktorá umožňuje zadať prístupové parametre adresára LDAP (pozri časť Zadať prístupové parametre adresára LDAP nižšie).

b. Zadajte prístupové parametre adresára LDAP

V okne Konfigurácia adresára LDAP musíte zadať hodnoty pre nasledujúce parametre týkajúce sa prístupu k adresáru LDAP:

Hostiteľ: Názov alebo adresa IP servera pre adresár LDAP.

Port: Číslo portu použitého na pripojenie k serveru LDAP (predvolená hodnota je 389).

Základňa: Miesto pôvodu žiadostí o adresár LDAP.

Prihlásenie: Používateľské meno na získanie prístupu k serveru LDAP (nepovinné; pozri nižšie).

Heslo: Heslo prislúchajúce k vyššie uvedenému používateľskému menu (nepovinné, viď nižšie).

Ak adresár LDAP príjme anonymné pripojenia, polia Prihlasovacie meno a Heslo musia zostať prázdne.

c. Overiť konfiguráciu

Po zadaní prístupových parametrov do okna Konfigurácia LDAP môžete overiť pripojenie k serveru LDAP kliknutím na tlačidlo Overiť.

Ak sa zobrazí výsledok Pripojenie úspešné, môžete s aplikáciou ďalej používať adresár LDAP.

Ak sa zobrazí výsledok Chyba spojenia, nie je možné pripojiť sa k serveru, pretože jeden alebo viacero parametrov je chybných (ak potrebujete pomoc, kontaktujte správcu systému).

d. Optimalizovať pripojenie k adresáru LDAP

Adresáre LDAP môžu byť veľmi veľké. V takom prípade môže vyhľadávanie podľa mena trvať veľmi dlho. Pripojenie k adresáru LDAP môžete optimalizovať kliknutím na tlačidlo Rozšírené... v okne Konfigurácia LDAP. Presuniete sa do okna Rozšírená konfigurácia adresára LDAP, ktoré obsahuje parametre zaisťujúce, že dostanete odpoveď na svoje požiadavky v relatívne krátkom čase.

Minimálna požadovaná dĺžka: Predstavuje minimálny počet znakov prijateľných pre reťazec vyhľadávania. Ak chce používateľ spustiť vyhľadávanie, musí zadať minimálne tento stanovený počet znakov, aby bola žiadosť odoslaná na server LDAP. Možné hodnoty predstavujú čísla od 1 do 10 (vrátane) a predvolená hodnota je 2. Čím je reťazec vyhľadávania dlhší, tým kratší je čas vyhľadávania.

Požadovaný čas: Predstavuje maximálny čas trvania (v sekundách), počas ktorého bude server vyhľadávať. Po uplynutí stanoveného času zobrazí server výsledky, ktoré našiel počas vyhľadávania. Možné hodnoty predstavujú čísla od 0 do 60 sekúnd (vrátane) a predvolená hodnota je 10 sekúnd. Hodnota 0 (bez zrušenia) špecifikuje, že je nastavený maximálny možný čas vyhľadávania, t. j. 120 sekúnd. Je potrebné si uvedomiť, že krátky čas nemusí priniesť žiadne výsledky.

Maximálny počet výsledkov: Predstavuje maximálny počet výsledkov prijateľných pre reťazec vyhľadávania. Možné hodnoty predstavujú čísla od 0 do 500 (vrátane) a predvolená hodnota je 50. Hodnota 0 špecifikuje, že sa musia vrátiť všetky výsledky vyhľadávania. Čím je hodnota vyššia, tým je čas vyhľadávania dlhší.

Vrátené výsledky vyhľadávania sa môžu v závislosti od hodnôt parametrov líšiť. Nastavujte ich preto obozretne.

e. Konfigurovať zobrazenie informácií o kontakte

Okno Rozšírená konfigurácia adresára LDAP tiež umožňuje konfigurovať zobrazenie informácií o kontakte vo výsledku vyhľadávania. Keď sa zobrazí výsledok vyhľadávania, môžete kliknúť na ikonu Kontakt a prostredníctvom špecifikovanej aplikácie sa zobrazia informácie o kontakte (meno, telefónne číslo, poloha, e-mailová adresa). Ak chcete konfigurovať toto zobrazenie, vyplňte v zóne Zobraziť kontakt tieto polia:

Cesta: Toto pole obsahuje úplnú cestu k aplikácii, ktorá otvorí a zobrazí súbor s informáciami o kontakte.

Aplikácia: Toto pole obsahuje názov aplikácie, ktorá zobrazí informácie o kontakte a zoznam parametrov zobrazeného kontaktu. Parametre a ich kódy:

$1: Meno

$2: Priezvisko

$3: Telefónne číslo

$4: Miesto

$5: E-mailová adresa

Príklad: <<Názov aplikácie>> $2 $1 $3

Predvolené zobrazenie (formát webovej stránky) možno konfigurovať pomocou nasledujúcich parametrov:

Cesta: <<Cesta k webovému prehliadaču>>\<<Názov webového prehliadača, ktorý možno spustiť>>

napr. c:\program files\Internet Explorer\IExplore.exe

Aplikácia: default.html $1 $2 $3 $4 $5

Pozrite si tiež

Prezentácia hlavného okna konfigurácie

Konfigurácia aplikácie


Konfigurácia nastavení režimu Asistent

Okno režimu Asistent môžete konfigurovať v záložke Asistent v okneKonfigurácia.

Okno režimu Asistent je dostupné len s profilmi Tím a Operátor .

Postup

  1. Prejdite do okna Konfigurácia.

  2. Kliknite na záložku Asistent.

Záložka sa skladá z nasledovných častí:

Všeobecné nastavenia

Volania

Funkcia tlačidiel (pri aktuálnom hovore)

Obľúbené

  3. V časti Všeobecné nastavenia označte alebo zrušte označenie nasledovných políčok:

Aktivovať štatistiku

Umožňuje vytvoriť štatistiky o prijatých hovoroch. Tieto štatistiky sú exportované vo formáte .csv (databáza opätovne využiteľná inými aplikáciami).

Aktivovať klávesové skratky

Viac informácií nájdete v Klávesové skratky.

Zapnúť hľadanie podľa mena v okne kontroly

Ak chcete zobraziť položku Kolegovia a relevantné informácie v okne Kontrola, začiarknite toto políčko.

  4. V časti Volania:

Označením políčka Aktivovaný alarm s prahom na ponúkané volania (v sekundách) a definovaním limitu vyjadreného v sekundách aktivujete vizuálny alarm, ktorý informuje o vyzváňajúcom volaní.

Označením políčka Aktivovať alarm s prahom na pridržané hovory (v sekundách) a definovaním limitu vyjadreného v sekundách aktivujete vizuálny alarm, ktorý informuje o pridržaných hovoroch.

V poli Počet volaní zobrazených v okne hovorovzvoľte počet súčasne zobrazovaných hovorov (4 alebo 8) v okne hovorov.

  5. V časti Funkcia tlačidiel (pri aktuálnom hovore) zvoľte prenosový režim aktuálneho hovoru:

buď v priamom režime výberom možnosti neriadený.

(Neriadený režim umožňuje definitívny prenos. Je to predvolený režim.)

alebo so sledovaním prenosu výberom možnosti Riadený.

Riadený režim označuje presmerovanie v dvoch samostatných krokoch: Zavolanie príjemcu a následne presmerovanie aktívneho volania na príjemcu. Je možné prenos zrušiť.

Tabuľka možných metód na realizáciu prenosu v režime Asistent (s prebiehajúcou komunikáciou):

  1. V riadenom režime

    V neriadenom režime

    Vytočte a stlačte tlačidlo Vytočiť [image] ,

    potom stlačte tlačidlo Prenos [image] ,
    (ak už druhý hovor zvoní alebo prebieha komunikácia).

    Vytočte a kliknite na tlačidlo Prenos [image].

    Kliknite na programovateľné tlačidlo,

    potom stlačte tlačidlo Prenos [image].

    Kliknite na programovateľné tlačidlo.

    Dvakrát kliknite na záložky Obľúbené, Kolegovia alebo Opakovaná voľba,

    potom stlačte tlačidlo Prenos [image].

    Dvakrát kliknite na tlačidlo záložky Obľúbené, Kolegovia alebo Opakovaná voľba.

    Kliknite na tlačidlo v okne Kontrola,

    potom stlačte tlačidlo Prenos [image].

    Kliknite na tlačidlo v okne Kontrola.

    .

  6. V časti Obľúbené nastavte parametre zobrazenia okna Obľúbené výberom:

Triediť podľa dátumu

Volajúcemu zobrazuje obľúbené osoby, ktoré naposledy kontaktoval.

Triediť podľa počtu hovorov

Volajúcemu zobrazuje obľúbené osoby, ktoré najčastejšie kontaktoval.

Ak chcete položku Obľúbené zmazať, kliknite na tlačidlo Odstrániť všetko.

  7. Ak chcete potvrdiť platnosť výberu, kliknite na Použiť , ak chcete potvrdiť výber, kliknite na OK , ak chcete výber zrušiť, kliknite na Zrušiť .

Pozrite tiež

Prezentácia hlavného okna konfigurácie

Konfigurácia aplikácie

Okno Asistent


Konfigurácia telefónnych čísel

Konfigurácia nastavení Osoby

Telefónne čísla môžete konfigurovať zo záložky Osoba v okne Konfigurácia.

Záložka Osoba je dostupná len s profilmi Tím a Operátor .

Postup

  1. Prejdite do okna Konfigurácia.

  2. Kliknite na záložku Osoba.

  3. Časť Označenie telefónnych čísel má niekoľko riadkov, ktoré umožňujú zmeniť priradený význam každého telefónneho čísla. Tieto označenia sa nachádzajú časti Kontrola, vlastnosti telefónu.

Vlastnosti telefónu

  4. Ak chcete potvrdiť platnosť výberu, kliknite na Použiť , ak chcete potvrdiť výber, kliknite na OK , ak chcete výber zrušiť, kliknite na Zrušiť .

Pozrite tiež

Prezentácia hlavného okna konfigurácie

Konfigurácia aplikácie

Vlastnosti telefónu


Konfigurácia služby Voice over IP (VoIP)

Konfigurácia VoIP

VoIP nastavíte pomocou konfigurácie VoIP aplikácie PIMphony a ovládania hlasitosti systému Windows.

Konfigurácia VoIP v aplikácii PIMphony

Funkciu Voice over IP (VoIP) môžete konfigurovať zo záložky VoIP v okne Konfigurácia aplikácie PIMphony nasledovne:

Postup

  1. Prejdite do okna Konfigurácia .

  2. Kliknite na záložku VoIP .

Záložka sa skladá z nasledovných častí:

Uprednostnený kodek

Ovládače vĺn

IPLAN

  3. V časti Uprednostnený kodek označte políčko zodpovedajúce požadovanému kodeku.

Umožňuje vám používať počas telefónneho hovoru uprednostnený kodek.

Posledný použitý kodek predstavuje kodek použitý pri aktuálnom alebo poslednom hovore.

Ak sa pripájate k LAN, musí byť použitý kodek G711 (nekomprimovaný hlas, vyššia kvalita). Je to predvolený kodek.

Pri vzdialenom pripojení je vhodnejšie mať komprimovaný kodek (G729A alebo G723.1). Pre vzdialené pripojenie je uprednostnený kodek G729A.

Políčko S detekciou ticha je dostupné len v režime s komprimovaným hlasom (kodek G729A alebo G723.1). Detekcia ticha znamená menšiu prevádzku, ak nerozprávate.

  4. V časti Ovládače vĺn môžete:

zvoliť komunikačný port, ku ktorému je pripojený externý handset

konfigurovať zvukový výstup a hladiny vstupov.
Ak chcete konfigurovať tieto parametre, kliknite na tlačidlo „Sprievodca zvukom…“. Otvorí sa sprievodca konfiguráciou všetkých zvukových vlastností.

  5. IV časti IPLANmôžete:

upraviť meno alebo adresu dosky VoIP

skontrolovať pripojenie k tejto doske prostredníctvom tlačidla Overiť
Výsledok overovania sa zobrazí v správe.

  5. Ak chcete potvrdiť platnosť výberu, kliknite na Použiť , ak chcete potvrdiť výber, kliknite na OK , ak chcete výber zrušiť, kliknite na Zrušiť .

Konfigurácia ovládania hlasitosti systému Windows

Hlasitosť môže byť nastavená pomocou VoIP konfigurácie aplikácie PIMphony a ovládania hlasitosti systému Windows. Niektoré ďalšie nastavenia sa dajú upraviť len pomocou ovládania hlasitosti systému Windows.

Otvorte Ovládanie hlasitosti, kliknite na Štart, prejdite na Všetky programy, prejdite na Príslušenstvo, prejdite na Zábava, potom kliknite na Ovládanie hlasitosti.

Pomocou ovládania hlasitosti, môžete konfigurovať parametre prehrávania a záznamu :

Parametre prehrávania
Kliknite na Možnosti, Vlastnosti, vyberte Prehrávanie a označte všetky políčka, aby sa zobrazil každý ovládač. Odporúča sa stlmiť všetky ovládače okrem ovládača hlasitosti a wave. Tým sa napríklad zabráni súčasnému počúvaniu hudobného CD a niekoho, kto vám volá. Môžete tiež nastaviť hlasitosť ovládača Wave, aby ste dobre počuli hlas volajúceho.

Parametre záznamu
Kliknite na Možnosti, Vlastnosti, vyberte Prehrávanie a označte všetky políčka, aby sa zobrazil každý ovládač. Odporúča sa stlmiť všetky ovládače okrem ovládača mikrofónu. Môžete tiež nastaviť citlivosť mikrofónu. Mali by ste nastaviť nižšiu citlivosť, aby sa znížilo rušenie v pozadí, ktoré vytvára vaše prostredie.

Pozrite tiež

Prezentácia hlavného okna konfigurácie

Konfigurácia aplikácie


Konfigurácia globálnych možností

Položku Globálne parametre môžete konfigurovať v záložke Globálne v okne Konfigurácia.

Karta Global je aktívna len pre profil aplikácie PIMphony Operátor .

Postup

  1. Prejdite do okna Konfigurácia.

  2. Kliknite na záložku Celkový.

Záložka sa skladá z týchto častí:

Synchronizácia dátumu a času

  3. V časti Synchronizácia dátumu a časunastavte tieto údaje:

PC

PCX

Kliknite na položku PC->PCX , ak chcete aktualizovať všetky dátumy a časové údaje pobočkovej ústredne s dátumami a časovými údajmi počítača.


Používanie aplikácie

Aplikácia sa skladá z nasledovných modulov:

Modul Telefón, ktorý predstavuje hlavné rozhranie používateľa.

Modul Popup , ktorý realizuje rozhranie s externou aplikáciou PIM.

Modul Číslovač , ktorý sa zobrazí vo forme ikony na paneli nástrojov.

Modul Hlasová schránka , ktorý zabezpečuje riadenie hlasových správ.

Modul Asistent , ktorý riadi distribúciu hovorov.

Okno Kontrola.

K dispozícii je tiež funkcia umožňujúca rýchle vytáčanie .

Pozrite tiež

Obsah pomocníka online


Režim telefónu

Okno Telefón

Veľkosť okna Telefón sa líši v závislosti od počtu hovorov a zvolených možností.

Ak používate profil Tím alebo Operátor, okno Telefón môže tiež obsahovať okno Kontrola.

Aplikácia Access

Okno Telefónmôžete otvoriť nasledovne:

Z panela úloh systému Windows:

  1. Kliknite na ponuku Štart.

  2. Vyberte aplikáciu PIMphony v ponuke Programy/ PIMphony.

Z pracovnej plochy systému Windows:

Dvakrát kliknite na ikonu aplikácie PIMphony.

Z modulu číslovač (ak je aktívny):

  1. Kliknite pravým tlačidlom myši na ikonu Číslovač

  2. Vyberte možnosť Maximalizovať .

Ak bola základňa správcu kontaktov (aplikácia PIM) aktualizovaná (pridané, vymazané alebo upravené záznamy), aplikácia sa synchronizuje so správcom kontaktov.

Funkcie

Okno Telefón predstavuje hlavnú časť aplikácie. Umožňuje používať základné funkcie telefónu bez jeho použitia.

Hlavné funkcie:

Riadenie hovoru

Riadenie zoznamu hovorov

Riadenie osobného adresára

Riadenie programovateľných tlačidiel funkcií

Pozrite tiež

Modul Číslovač

Okno Kontrola


Prezentácia modulu Telefón

Prezentácia okna Telefón

Okno Telefón sa skladá z niekoľkých okien a príkazových líšt rozličnej veľkosti, pričom niektoré sú voliteľné:

Ponuková lišta

Umožňuje získať prístup k osobnému adresáru, zoznamu hovorov, konfigurácii aplikácie a pomocníkovi online. Je voliteľná.

Lišta hlavných príkazov

Umožňuje vytáčať, získať prístup k osobnému adresáru a zoznamu hovorov. Táto lišta je zobrazená stále.

Okno programovateľných funkčných tlačidiel

umožňuje uskutočniť priamy hovor, presmerovať hovor a pod. Je voliteľné.

Okno neúspešných hovorov.

Zobrazuje neprijaté prichádzajúce hovory.

Okno stavu a riadenia hovorov

Umožňuje prijímať hovory, zavesiť, zadržať a presmerovať hovory a uskutočniť konferenciu. Jeho veľkosť závisí od počtu hovorov.

Vzhľad rozhrania sa líši v závislosti od zvolených možností v kontextovej ponuke okna Telefón.

Pozrite tiež

Okno Telefón

Použitie ponuky skrátenej voľby v okne panel hovorov


Ponuková lišta

Ponuková lišta sa skladá z nasledovných ponúk:

Súbor

Zobrazenie

Nástroje

Pomocník

Súbor

Menu sa skladá z nasledovných príkazov:

Otvoriť: Umožňuje prístup k položkám Osobný priečinok, Zoznam hovorov, Hlasové schránky a Kontrola.

Zatvoriť: zatvorí okno aplikácie.

Exit: ukončí aplikáciu.

Zobrazenie

Menu sa skladá z nasledovných príkazov:

Okno telefónnej lišty: umožňuje prístup k položkám Telefónna lišta.

Okno Telefón: umožňuje prístup k položkám Okno Telefón.

Okno Asistent: používa sa na prepnutie do Okna Asistent.

Ponuková lišta zobrazenia: zobrazí Ponuku.

Zobraziť programovateľné tlačidlá: Zobrazí ľubovoľný počet riadkov programovateľných tlačidiel od 0 po 10.

Zobrazenie hovorov: umožňuje prístup do tabuľky hovorov.

Nástroje

Menu sa skladá z nasledovných príkazov:

Z mena Hesla: zmení heslo telefónu.

Zapamätať Heslo: používa sa na zmenu uloženého stavu hesla.

Popup...: otvorí Sprievodcu konfigurácie.

Online Aktualizácia: zobrazí funkciu online aktualizácie.

Možnosti...: zobrazí všeobecnú konfiguráciu aplikácie.

Pomocník

Menu sa skladá z nasledovných príkazov:

Obsah…: otvorí obsah online pomoci.

Online Aktualizácia viac info...: zobrazí viac informácií o online aktualizácii.

Register...: spustí registračné okno.

O...: zobrazí okno s informáciami o aplikácii a o používateľovi.

Pozrite tiež

Prezentácia okna Telefón


Lišta hlavných príkazov

Príkazová lišta obsahuje hlavné funkcie umožňujúce uskutočniť hovor. Predstavuje „redukovaný“ vzhľad telefónu, keď je prístroj v stave nečinnosti, keď nie sú zaznamenané žiadne neprijaté hovory a keď nie je naprogramovaná sekundárna príkazová lišta. Kontextové menu umožňuje do určitej miery meniť vzhľad prezentácie.

Lišta hlavných príkazov sa skladá z nasledovných ikon:

Príkazová lišta pre voľbu: Jednoduchá voľba alebo voľba podľa mena,

Príkazová lišta na vyňatie záznamu a na prístup k iným modulom ako osobný adresár alebo zoznam hovorov.

Vzhľad tlačidiel

Každé tlačidlo príkazovej lišty zobrazuje stav, aký má v aplikácii. Ak je tlačidlo aktívne, objaví sa farebne, keď naň umiestnite kurzor. Ak nie je aktívne, tlačidlo zostane sivé.

Postup vytáčania

Hovory možno uskutočňovať spôsobom kopírovať-prilepiť alebo spôsobom presunúť-vložiť.

Pozrite tiež

Prezentácia okna Telefón


Nastavenie presmerovania

Ikona nastavenia presmerovania sa nachádza na lište Telefón, v okne Telefón a v okne Asistent.

Ikona zobrazuje aktuálny stav presmerovania („Pripravené“ alebo typ presmerovania).

Z ponuky, ktorá sa zobrazí si môžete rýchlo vybrať typ presmerovania (nastavenie presmerovania stále závisí od programovateľných tlačidiel).

Ikona nastavenia presmerovania taktiež umožňuje zapnúť a vypnúť Pohyblivý režim.

Keď je presmerovanie zapnuté, môžete z rozbaľovacej ponuky vybrať položku Zrušiť presmerovanie .

Ak chcete zapnúť a vypnúť presmerovanie, už nie je potrebné zobrazovať položku Vlastnosti presmerovania v okne Nastavenie programovateľných tlačidiel .

Stav presmerovania

Pripravené

Typ presmerovania

Typy presmerovania dostupné v rozbaľovacej ponuke položky Hlasová schránka závisia od programovateľných tlačidiel, ktoré ste vybrali v okne Nastavenie programovateľných tlačidiel .

Pozrite tiež

Prezentácia lišty Telefón

Prezentácia okna Telefón

Okno Asistent


Príkazová lišta pre vytáčanie

Príkazová lišta pre vytáčanie pozostáva z týchto ikon a umožňuje vyhľadávanie v týchto adresároch:

- Umožňuje vyhľadávanie podľa mena v Osobnom zozname.
ALEBO

- Umožňuje vyhľadávanie podľa mena v aplikácii PIM.

ALEBO

- Umožňuje vyhľadávanie podľa mena v Telefónnom zozname (PCX), viď.: Vytáčanie s PCX zoznamom.

ALEBO

- Umožňuje vyhľadávanie podľa mena v LDAP zozname, viď.: Vytáčanie s LDAP zoznamom.

ALEBO

- Umožňuje vyhľadávanie podľa mena v PCX telefónnom zozname, LDAP a lokálnom PIM naraz, viď.: Vytáčanie s jednotným vyhľadávaním.

Ak chcete zobraziť kontextovú ponuku a jednoducho prepínať medzi jednotlivými adresármi, kliknite na tlačidlo šípka dolu:

Tieto možnosti môžete zvoliť v časti Nástroje/Možnosti/Popup/Ovládače aplikácie PIM . Dostupnosť týchto možností závisí od získanej licencie.

Príkazová lišta pre vytáčanie taktiež obsahujepole na zadanie mena alebo čísla kontaktu, ktorému chcete volať.
Multifunkčné tlačidlo sa nachádza na príkazovej lište pre vytáčanie:

- Umožňuje uskutočniť hovor na meno alebo číslo zadané v príslušnom poli.

- Umožňuje prístup do rozbaľovacej ponuky. Táto ponuka umožňuje:

uskutočniť volanie na jedno z čísel uložených do záznamu kontaktu priradené k uvedenému menu v zóne zadania,

aktivovať nasledovné telefonické funkcie:

- Opakovaná voľba: Umožňuje zavolať na jedno z desiatich posledných volaných čísel.

- Rýchla voľba: Umožňuje prístup k naprogramovaným funkciám alebo číslam cez naprogramované tlačidlá.

- Klávesy funkcií: používajú sa na aktivovanie Presmerovania do Hlasovej schránky - Hlasovú schránku a aktivovanie Opakovanej voľby.

Na aktivovanie okna Nový hovor z ponuky Nový hovor... (táto funkcia je dostupná len z lišty Telefón).

Na príkazovej lište pre vytáčanie sa nachádza aj ikona Kontextová ponuka vizitky účastníka:

- ikona umožňuje automaticky otvoriť záznam účastníka zvoleného v stavovom okne.

Všeobecné podmienky

Adresár LDAP a telefónny adresár môžu nahradiť aplikáciu PIM iba pri vyhľadávaní mena. Pri všetkých ostatných operáciách zostáva zvolená aplikácia PIM aktívna. Najmä v nasledujúcich prípadoch:

prichádzajúce hovory sú vždy identifikované vybratou aplikáciou PIM,

vyňatie je vždy prepojené s údajmi vo vybratej aplikácii PIM.Vy

Pozrite tiež

Lišta hlavných príkazov

Príkazová lišta Kontextovú ponuku a prístup k iným modulom

Prezentácia okna Telefón

Zobrazenie celej vizitky


Príkazová lišta Kontextová ponuka a prístup k iným modulom

Príkazová lišta pre okno Kontextovej ponuky a prístupu k iným modulom obsahuje:

- táto ikona umožňuje zobrazenie osobného adresára aplikácie

- táto ikona umožňuje prístup do Zoznamu hovorov.

Ikona označuje 2 stavy, podľa toho, či hovory sú alebo nie sú zaznamenané na Paneli hovorov. V tomto prípade je pozadie vyznačené oranžovou farbou:

/ [image]: umožňuje vyvolať hlasovú schránku; toto tlačidlo má 2 stavy označujúce prítomnosť alebo neprítomnosť nových hlasových správ.

- ikona umožňuje prístup do okna Kontrola .

Pozrite tiež

Lišta hlavných príkazov

Príkazová lišta pre vytáčanie

Prezentácia okna Telefón

Konfigurácia všeobecných nastavení


Okno stavu a riadenia hovorov

Počet zobrazených riadkov v okne stavu a riadenia hovorov sa líši v závislosti od počtu hovorov.

Každý hovor je zobrazený v jednom riadku informujúcom o stave hovoru.

V riadku sa nachádza:

Ikona o stave hovoru:

- Zvonenie

- Prebieha hovor

- Podržanie hovoru

Okno identifikácie hovoru

Dĺžka hovoru

Príkazové ikony

- Odpovedať na hovor

- Odkloniť hovor

- Zrušenie hovoru

- Podržanie hovoru

- Obnoviť spojenie

- Zrušiť konferenciu

- Zrušiť presmerovanie

- Nahrať

- Zastaviť prehrávanie

- Prerušiť nahrávanie

- Zrušiť nahrávanie

Keď je kurzor na ikone, ikona je farebná. Po sekunde sa zobrazí informačná bublina informujúca užívateľa o presnej funkcii ikony.

Ak chcete aktivovať príkaz, stačí kliknúť na príslušnú ikonu.

Ak sa v riadku nachádza ikona [image] , je možné prevziať hovor dvojitým kliknutím na riadok.

Okno stavu a riadenia hovorov sa odlišuje od panela hovorov. Ten zobrazuje neprijaté hovory.

Pozrite tiež

Prezentácia okna Telefón

Nahrávanie konverzácie

Okno neúspešných hovorov


Použitie ponuky skrátenej voľby

Použitie ponuky skrátenej voľby v okne panel hovorov

Postup

Ak chcete aktivovať kontextovú ponuku, kliknite pravým tlačidlom myši do zóny identifikovanie hovoru z okna Stav a riadenie hovorov .

Ak chcete zobraziť kontextovú ponuku záznamu účastníka počas hovoru, kliknite na položku Kontextová ponuka vizitky účastníka.

Ak chcete vytvoriť nový záznam vzťahujúci sa na aktívneho účastníka, kliknite na položku Nový kontakt.

Ak chcete použiť tlačidlá klávesnice na opakované vytáčanie počas komunikácie, kliknite na položku DTMF.

Ak chcete vykonať automatické spätné volanie, kliknite na položku Spätné volanie.

Ak chcete vyrušovať, kliknite na položku Vyrušovanie.

Ak nechcete prevziať prichádzajúci hovor a ak ho chcete odkloniť k inému adresátovi, kliknite na položku Odklonenie/Presmerovanie.

Ak chcete prijať hovor, kliknite na príkaz Zdvihnúť.

Ak chcete zrušiť hovor, kliknite na príkaz Zrušiť.

Pozrite tiež

Okno stavu a riadenia hovorov


Zobrazenie presmerovania v stavovom okne

Naprogramované presmerovanie alebo stav „Nerušiť“ je zobrazené v stavovom okne, ktoré sa objaví na sivom pozadí. Zobrazí sa typ presmerovania (ikona) a číslo adresáta presmerovania.

Ak sa v stavovom okne objaví hovor, zobrazenie presmerovania dočasne zmizne (počas prebiehania hovoru).

Zoznam hovorov sa aktualizuje s každým presmerovaným hovorom, dĺžka hovorov sa ale neukladá.
Presmerovanie zostane aktívne, aj keď je počítač vypnutý.

Pozrite tiež

Funkčné klávesy


Okno programovateľných funkčných tlačidiel

Okno programovateľných funkčných tlačidiel je možné zobraziť v okne Telefón.

Kliknite na položku Zobraziť, vyberte možnosť Zobraziť programovateľné tlačidlá a potom zvoľte počet riadkov, ktorý sa má zobraziť. (Zobrazovať sa môže až 10 riadkov.)

Zobrazí sa okno programovateľných funkčných tlačidiel.

Na prispôsobenie programu podľa vašich požiadaviek je k dispozícii50 TLAČIDIEL (10 riadkov X 5 tlačidiel).

Postup

Kliknutím na ľubovoľné tlačidlo otvorte okno Nastavenie programovateľných tlačidiel .

Zo zoznamu "Výber funkcie" vyberte príslušnú funkciu.

Názov funkcie sa zobrazí v políčku Názov. Nad políčkom Názov sa zobrazuje príslušná ikona.

Vyplňte požadované políčko (políčka) (Telefónne číslo, Aplikácia) a kliknite na tlačidlo Uložiť.

Používatelia musia zadať políčko Názov a všetky doplňujúce políčka , ak vybrali možnosti Rýchla voľba, Poslať DTMF, Prevziať hovor alebo Prevziať hovor podľa skupiny.

Pozrite tiež

Programovanie voľného tlačidla funkcie

Prezentácia okna Telefón


Okno neúspešných hovorov

V okne neúspešných hovorov sa zobrazujú prichádzajúce neprijaté hovory. Toto okno vôbec nezávisí od Zoznamu hovorov.

Okno neúspešných hovorov sa v prípade žiadnych neprijatých hovorov nezobrazí.

Počet neúspešných hovorov sa odlišuje od počtu hovorov.

Tie obsahujú nasledovné informácie:

Hlasové správy

Neprijaté prichádzajúce hovory.

Pozrite tiež

Prezentácia okna Telefón

Okno stavu a riadenia hovorov


Programovanie presmerovania textu

Používateľ môže namiesto prijatia prichádzajúceho hovoru odoslať volajúcemu účastníkovi správu. Správa sa zobrazí v telefónnom prístroji volajúceho účastníka a v aplikácii PIMphony.

Používateľ musí vybrať funkciu Presmerovať text a vytvoriť nové tlačidlo funkcie v dialógovom okne Nastavenie programovateľných tlačidiel.

Pri SIP telefónoch nie je možné "Presmerovanie textu".

Postup

  1. Kliknite na ikonu karty v okne Programovateľné funkčné tlačidlá.

  2. Zobrazí sa dialógové okno Nastavenie programovateľných tlačidiel.

  3. Vyberte funkciu Presmerovať text.

  4. Vyberte správu, ktorá sa má zobraziť. Používateľ môže správu upraviť.

Používateľ môže zadať prázdnu správu a upraviť ju pri aktivácii tlačidla.

  5. Kliknite na príkaz Uložiť.

  6. Ak chcete aktivovať presmerovania textu, kliknite na príslušné programovateľné tlačidlo.

  7. Vybraná správa a ikona stavu Presmerovanie sa zobrazí v zóne stavu Presmerovanie.

  8. Ak chcete zrušiť presmerovanie textovej správy, dvakrát kliknite v zóne stavu Hovor alebo naprogramujte tlačidlo Zrušiť presmerovanie.

Pozrite tiež

Okno programovateľných funkčných tlačidiel


Prezentácia lišty Telefón

Lišta Telefón umožňuje premiestniť hlavné okno Telefón tak, aby sa ušetril priestor na displeji.

Aplikácia Access

Ak chcete získať prístup k lište Telefón , postupujte nasledovne:

  1. Prejdite do okna Telefón.

  2. V ponukovej lište okna Telefón v ponuke Zobraziť vyberte možnosť Okno lišty Telefón. Zobrazí sa lišta Telefón .

Rozhranie

Lišta Telefón obsahuje:

Okno stavu a riadenia hovorov podobné ako okno Telefón , keď je terminál v prevádzke. Okno stavu a riadenia hovorov

Príkazovú lištu s rovnakými funkciami ako okno Telefón. Kliknutím na ikonu [image] získate prístup k ďalším prebiehajúcim hovorom.
Lišta hlavných príkazov

Okno zobrazené vľavo obsahuje nasledujúce ikony:

Na otvorenie okna Telefón .

Na minimalizovanie lišty Telefón.

Vzhľad lišty Telefón sa líši v závislosti od stavu telefónneho prístroja:

V nečinnosti:

Zvonenie:

Obsadené:

Pozrite tiež

Okno Telefón


Skrytie lišty Telefón

Postup

  1. Pravým tlačidlom myši kliknite do necitlivej zóny lišty Telefón a aktivujte kontextovú ponuku.

  2. Zvoľte príkaz Automaticky skryť. Lišta Telefón je skrytá, keď ju nepoužívate.

  3. Keď je už raz lišta skrytá, pre jej opätovné objavenie musíte polohovať kurzor proti vrchnému okraju okna zobrazenia, a lišta Telefón sa zobrazí.

  4. Ak ju chcete používať, umiestnite kurzor dovnútra lišty Telefón.

Pozrite tiež

Prezentácia lišty Telefón


Prechod z lišty Telefón do okna Telefón a opačne

Prechod z režimu Lišty telefónu do režimu Telefón

Postup

Ak chcete prejsť z lišty Telefón do okna Telefón , môžete:

kliknúť na ikonu [image] na príkazovej lište lišty Telefón. Zobrazí sa okno Telefón a lišta Telefón sa zatvorí.

alebo

Kliknúť na [image] ikonu na lište Telefón.

Pozrite tiež

Okno Telefón

Prezentácia okna Telefón

Prezentácia lišty Telefón


Riadenie hovoru

Prístup k funkcii Riadenie hovoru môžete získať v stavovom okne a umožňuje nasledovné činnosti:

  1. Uskutočnenie hovoru

  2. Odklonenie hovoru

  3. Uskutočnenie automatického spätného volania

  4. Vyrušovanie

  5. Zadržanie hovoru

  6. Prenos hovoru

  7. Uskutočnenie konferencie

Pozrite tiež

Okno Telefón


Uskutočnenie hovoru

Keď chcete volať, môžete:

zadať číslo alebo meno účastníka hovoru,

použiť jedno z desiatich posledných volaných čísel (funkcia Opakovaná voľba).

Volanie zadaním mena alebo čísla

  1. Pomocou klávesnice zadajte do príslušného okna číslo alebo meno účastníka hovoru.

Meno je po napísaní prvých písmen doplnené v súlade so zoznamom kontaktov aplikácie PIM alebo s osobným adresárom.

  2. Kliknite na ikonu [image] . Prebieha volanie.

Volanie jedného z desiatich posledných volaných čísel

Môžete použiť jedno z desiatich posledných volaných čísel (funkcia Opakovaná voľba):

  1. Kliknite na tlačidlo [image] .

  2. V rozbaľovacom menu zvoľte možnosť Opakovaná voľba.

Čísla alebo mená desiatich posledných účastníkov sú uložené v pamäti v roletovom menu.

  3. Zvoľte jeden z predchádzajúcich uložených hovorov. Prebieha volanie.

Vzhľad okna stavu a riadenia hovorov

Pri neodpovedaní na hovor vyzerá okno stavu a riadenia hovorov takto:

- ukazuje hovor prichádza.

- táto ikona značí, že jedinou dostupnou možnosťou je Ukončiť hovor.

Pri prijatí hovoru a počas komunikácie vyzerá okno stavu a riadenia hovorov takto:

- táto ikona značí, že hovor je Podržaný.

- táto ikona značí, že hovor môžete nahrať.

Pozrite tiež

Riadenie hovoru


Vytáčanie s adresárom LDAP

Adresár LDAP (Protokol jednoduchého prístupu k adresáru) je server so serverovým softvérom LDAP, ktorý automaticky poskytuje telefónne čísla k príslušným menám, ktoré zadal používateľ.

Preto je vytáčanie podľa mena možné prostredníctvom adresára LDAP.

Funkcia vytáčania s adresárom LDAP je možná so všetkými profilmi okrem profilu Basic.

Funkcia vytáčania s adresárom LDAP vyžaduje server LDAP. Server LDAP musí byť nakonfigurovaný.

Postup

  1. V režime Asistent, v okne Telefón alebo v lište Telefón kliknite na šípku nadol pri ikone [image] .

  2. V kontextovej ponuke, ktorá sa automaticky zobrazí, zvoľte položku Hľadať meno v adresári LDAP .

Pozrite tiež

Konfigurácia nastavení služieb

Funkcie a profily


Vytáčanie pomocou adresára pobočkovej ústredne

Vytáčanie nie je možné len prostredníctvom interného telefónneho zoznamu pobočkovej ústredne, ale aj prostredníctvom centralizovaného telefónneho zoznamu v topológii s viacerými uzlami.

Aplikácia používa centralizovaný telefónny zoznam PCX zdvojený na všetkých PCX na sieti, čím umožňuje funkciu Voľba podľa mena.

Táto funkcia je dostupná vo všetkých profiloch aplikácie PIMphony okrem profilu Basic.

Postup

  1. V režime Asistent, v okne Telefón alebo na lište Telefón, kliknite na šípku dolu pri ikone na pravej hornej strane príkazovej lišty.

  2. V kontextovej ponuke, ktorá sa automaticky zobrazí, zvoľte položku Hľadať meno v osobnom adresári (pobočková ústredňa) .


Vytáčanie jednotných vyhľadávaním

Po zvolení možnosti 'Použiť jednotné vyhľadávanie', vpíšte do rámika pre vytáčanie v hlavnom okienku PIMphony prvé tri písmená priezviska kontaktu.

Okno pre výsledky nového vyhľadávanie sa automaticky zobrazí s výsledkami a zhodujúcimi sa kontaktmi

Okno s údajmi o výsledkoch hľadania zobrazí pre každý kontakt:

Celé meno [ Priezvisko,Krstné meno]

Hlavné telefónne číslo

Názov spoločnosti

Ikonka na identifikovanie, či je kontakt z lokálneho PIM alebo UDA

Vyhľadávanie v novom vyhľadávacom okne je dynamické a obnovuje sa po zadaní každého ďalšieho písmena

Toto okno obsahuje až desať kontaktov. Viac kontaktov je možné vidieť prechádzaním tlačidla hore/dolu alebo pomocou klávesnice (klávesmi hore/dolu, PageUp/PageDown, Home/End)

Kontakty s ikonkou "home" sú v lokálnom PIM a kontakty bez ikoniek sú z UDA [ALE International OmniPCX Office Communication Server telefónny zoznam + LDAP].

Ak chcete volať kontakt, postupujte podľa jedného z týchto krokov:

Vyberte kontakt a kliknite na tlačidlo vytáčania

Vyberte kontakt a stlačte tlačidlo Enter

Vyberte kontakt a pravou stranou myši kliknite na voľbu Vytáčať v kontextovom menu

Dvakrát kliknite na zvolený kontakt

Ak chcete vidieť údaj kontaktu, vykonajte jeden z nasledovných krokov:

Vyberte kontakt a kliknite na tlačidlo pre údaj

Vyberte kontakt a pravou stranou myši kliknite na údaj o kontakte


Odklonenie hovoru

Odklonenie prichádzajúceho hovoru

Odklonenie hovoru spočíva v odmietnutí prichádzajúceho hovoru a jeho odchýlenie k inému zvolenému adresátovi.

Postup

  1. Kliknite na ikonu [image] predstavujúcu odklonený hovor. Zobrazí sa kontextové okno.

  2. V poli Telefón zadajte číslo adresáta, na ktoré má byť hovor odklonený.

  3. Pre potvrdenie kliknite na tlačidlo OK .

Pozrite tiež

Riadenie hovoru


Uskutočnenie automatického spätného volania

Čo je to automatické spätné volanie?

Automatické spätné volanie vám umožní uskutočniť opakované volania z pobočkovej ústredne po tom ako ste sa nedovolali kvôli obsadenej linke.

Pobočková ústredňa zavolá volanému hneď ako volaný ukončí svoj prebiehajúci hovor.

Automatické spätné volanie funguje len vtedy, keď je volaný obsadený.

Aktivácia automatického spätného volania

Kliknite pravým tlačidlom na meno osoby ktorú chcete volať a označte položku Spätné volanie.

Spätné volanie sa spustí hneď, ako bude linka osoby dostupná.

Ak chcete uskutočniť automatické spätné volanie, je potrebné, aby 2 pobočkové ústredne (alebo viac) boli spojené a aby podporovali túto funkciu.

Pozrite tiež

Riadenie hovoru

Okno stavu a riadenia hovorov


Vyrušovanie

Čo to znamená vyrušovanie?

Funkcia vyrušovanie umožňuje nasledovné:

AkA je v konverzácii s B. A Vy (C) chcete hovoriť s A aj keď A momentálne volá..

Vnútite seba do konverzácie medzi A a B.

Ak sa vyrušovanie uskutoční, každý (A, B aj C) môžu komunikovať, ako pri konferenčnom hovore.

Vyrušovanie zahrňuje nasledovné podmienky:
- aby prístroj účastníka, ktorého chcete vyrušiť, nebol v konfigurácii pobočkovej ústredne vykonanej inštalatérom pred vyrušovaním chránený,
- aby bol účastník autorizovaný na vstup do hovoru ako tretia strana v konfigurácii pobočkovej ústredne vykonanej inštalatérom. aby bol účastník autorizovaný na vstup do hovoru ako tretia strana v konfigurácii pobočkovej ústredne vykonanej inštalatérom.

Ak chcete vyrušovať, musí prístroj účastníka komunikovať (obsadený prístroj).

Umožnenie vyrušovania

Ak chcete umožniť vyrušovanie, kliknite na ikonu Vyrušovanie (uvedená nižšie), keď sa zobrazí. Všetci sú teraz zapojení do konferencie.

Účastník je informovaný o vyrušení pomocou pravidelného pípania v pozadí.

Pozrite tiež

Riadenie hovoru

Okno stavu a riadenia hovorov


Podržanie hovoru

Podržanie hovoru umožňuje:

Okamžite prerušiť jeden alebo viaceré hovory a prevziať ich neskôr.

Zadržať účastníka a komunikovať s iným počas dvojitého hovoru.

Účastník alebo účastníci, ktorí čakajú, počujú v telefóne melódiu.

Postup

  1. Prejdite do okna Telefón .

  2. Pomocou klávesnice zadajte do príslušného okna číslo alebo meno účastníka hovoru.

Meno je po napísaní prvých písmen doplnené v súlade so zoznamom kontaktov PIM alebo s osobným adresárom, ak nedisponujete správcom kontaktov.

  3. Kliknite na položku [image]. Prebieha volanie.

  4. Ikona [image] a číslo volaného sa zobrazí v okne stav a riadenie hovorov.

  5. Ikona [image] sa zobrazuje v okne stav a riadenie hovorov hneď ako sa uskutoční spojenie.

  6. Ikona [image] sa zobrazí po prijatí hovoru. Pre podržanie hovoru kliknite na túto ikonu.

Okno stavu a riadenie hovorov sa zobrazuje takto:

označuje, že hovor je zadržaný.

označuje, že jedinou možnosťou je prevzatie hovoru.

Pozrite tiež

Riadenie hovoru


Prenos hovoru

Keď voláte, hovor možno preniesť k vami zvolenému účastníkovi.

Postup

  1. Kontaktujte účastníka, ku ktorému chcete hovor preniesť.
    Uskutočnenie hovoru

Prvý účastník je zadržaný, naľavo od prvého účastníka sa zobrazí ikona [image] .

  2. Keď komunikujete s druhým účastníkom, kliknite na ikonu [image] .

Vaše hovory sú prerušené, ale komunikácia medzi týmito dvoma účastníkmi prebieha.

Meno adresáta prenosu môžete nájsť v aplikácii PIM alebo v osobnom adresári.

Požiadavka služby Mobicentrex na presmerovanie hovorov pomocou voľby DTMF

Táto funkcia umožňuje presmerovanie prichádzajúceho hovoru cez Kontrolu na mobilný telefón používateľa prostredníctvom presmerovania hovoru DTMF verejnej siete.

Vizitka používateľa musí byť nakonfigurovaná s číslami v nasledovnom formáte:

Predvoľba = predvoľba DTMF verejnej siete pre presmerovanie

Číslo = externé cieľové číslo

Príklad: Číslo mobilného telefónu = DTMF##331#06xxxxxxxx

Postup

  1. Pomocou aplikácie PIMphony v režime hovoruotvorte vizitku v plnom náhľade.

  2. Kliknite na cieľové číslo.
    Predvoľba a číslo sa odošlú cez DTMF.

  3. Hovor sa automaticky presmeruje, ak ho verejná sieť prijme.

Hovor nemožno presmerovať, ak aplikácia PIMphony nie je v režime hovoru.

Pozrite tiež

Riadenie hovoru

Režim Asistent

Zobrazenie celej vizitky


Uskutočnenie konferencie

Uskutočnenie konferencie umožňuje komunikovať s dvoma účastníkmi súčasne. Iniciátor konferencie zavolá účastníkov a môže odpojiť jedného alebo oboch účastníkov.

Postup

  1. Zavolajte na prvé číslo a uveďte hovor do režimu čakania. Uskutočnenie volania.

  2. Zavolajte na druhé číslo a počkajte, kým sa objaví ikona konferencie.

  3. Kliknite na ikonu konferencie [image] pre zahájenie konferencie.

Meno tretieho účastníka môžete nájsť v aplikácii PIM alebo osobnom adresári.

Môžete odpojiť jedného alebo oboch účastníkov.

Pozrite tiež

Riadenie hovoru


Záznam konverzácie

Nahrávanie konverzácie

Hovory možno zaznamenávať. Používateľ môže počas hovoru nahrávanie zapnúť, vypnúť, zrušiť a prerušiť.

Na zaznamenávanie hovorov je potrebný licenčný kľúč Funkcie hovoru/Záznam online. Potrebná je aj pevná disková jednotka.

Táto funkcia nie je k dispozícii v režime Asistent.

Záznam hovoru je možný len v tom prípade, že PCX túto funkciu podporuje a administrátor vám priradil právo na jej používanie.

Postup

  1. Kliknutím na tlačidlo [image] spustíte zaznamenávanie. Predvolene môžete nahrať 20 minút hovoru.

  2. Po začatí nahrávania sa nezobrazia tlačidlá záznamu, prenosu a konferenčného hovoru. Zobrazia sa tieto tlačidlá:

Pauza [image] Kliknite na toto tlačidlo a prerušíte záznam. Opätovným kliknutím môžete pokračovať v zaznamenávaní.

Stop [image] Kliknite na toto tlačidlo a zastavíte zaznamenávanie a uložíte súbor v hlasovej schránke. Hovor potom môžete prehrať z telefónnej hlasovej schránky alebo z vizuálnej schránky aplikácie PIMphony.

Zrušiť [image] Kliknutím na toto tlačidlo zastavíte zaznamenávanie, hovor sa neuloží.

Môžete si vypočuť hovor uložený v telefónnej hlasovej schránke alebo vo vizuálnej schránke aplikácie PIMphony.

Pozrite tiež

Riadenie hovoru


Zoznam hovorov

Denník hovorov

Funkcia Zoznam hovorov zaznamenáva všetky hovory (prichádzajúce a odchádzajúce, prijaté alebo neprijaté) za posledných 30 dní.

V zozname hovorov sa môže nachádzať až 400 položiek.

Môžete si zvoliť či sa budú zobrazovať prichádzajúce hovory, odchádzajúce hovory alebo oboje. Všetky hovory možno zobraziť v jednom okne.

Prístup

Ak chcete získať prístup k zoznamu hovorov, postupujte nasledovne:

Kliknite na tlačidlo [image] .

alebo

V menu zvoľte Zobrazenie, Zoznam hovorov.

Prezentácia zoznamu hovorov

Zoznamy hovorov obsahujú nasledovné položky:

Zoznam hovorov

Príkazová lišta

Toto okno zobrazuje nasledujúce informácie:

informácie týkajúce sa nových správ v hlasovej schránke,

neprijatý prichádzajúci alebo odchádzajúci hovor,

odchádzajúci hovor na zaneprázdnený telefónny prístroj,

odchádzajúci hovor na nedostupný telefónny prístroj alebo na nesprávne číslo,

meno alebo číslo kontaktu (ak je v systéme),

dve roletové menu s tými istými funkciami ako tlačidlá na príkazovej lište.

Funkcie

Prostredníctvom zoznamu hovorov môžete:

Zobraziť typ hovoru (prichádzajúci, odchádzajúci, hlasová schránka). Kliknite na ikonu Zoznam hovorov a potom na šípku nadol vedľa ikony Všetky hovory .

Filtrovať hovory od zvoleného účastníka.

Odstránenie jedného alebo všetkých riadkov zoznamu.
Kliknutím na ikonu [image] vymažete vybratú položku zoznamu hovorov. Kliknutím na ikonu [image] vymažete všetky položky.

Spätné volanie účastníka.

Zobraziť kontextovú ponuku záznamu účastníka.

Export zoznamu hovorov,

Centralizovaný zoznam hovorov.

Pozrite tiež

Okno Telefón


Zoznam hovorov

Okno Zoznam hovorov umožňuje zobraziť až desať riadkov naraz. Hovory sú uložené chronologicky od najnovšieho po najstarší. Zoznam hovorov zobrazuje všetky prichádzajúce aj odchádzajúce hovory.

Každý riadok predstavuje jedno volanie; obsahuje nasledovné informácie:

- Prichádzajúci hovor

- Odchádzajúci hovor

- Presmerovaný hovor

– Hovor bez odpovede

- Hlasová správa

- Prijatý hovor

- Nahratý rozhovor

Meno účastníka (ak je zahrnutý v systéme)

Číslo účastníka

Dátum

Čas

Trvanie hovoru (okrem neprijatých hovorov)

Každá vybratá linka je zvýraznená belasou farbou.

Dvojklik na ľubovoľné meno alebo číslo spustí jeho volanie.

Pozrite tiež

Denník hovorov


Príkazová lišta

Príkazová lišta Zoznamu hovorov obsahuje:

Riadiť Zoznam hovorov:

- ikona umožňuje zobraziť prichádzajúce a odchádzajúce hovory.

- ikona umožňuje zobraziť hovory všetkých účastníkov.

- ikona umožňuje zobraziť len hovory s hlasovou schránkou.

- ikona umožňuje zobraziť len prichádzajúce hovory.

- ikona umožňuje zobraziť len odchádzajúce hovory.

- ikona umožňuje zobraziť hovory zvolenému účastníkovi.

- ikona umožňuje vymazať požadovaný záznam zo zoznamu.

- ikona umožňuje vymazať všetky záznamy zoznamu.

Riadiť zvolenú linku:

- ikona umožňuje zobraziť kontextovú ponuku karty účastníka

- ikona umožňuje spätné volanie účastníka.

Pozrite tiež

Zoznam hovorov


Exportovanie zoznamu

Exportovanie zoznamu hovorov

Postup

  1. Prejdite do okna zoznamu hovorov.

  2. Kliknite na položku Súbor potom na položku Exportovať.

Otvorí sa okno systému Windows Uložiť ako .

  3. Zadajte názov súboru.

  4. Skontrolujte, či je prípona zvoleného súboru „súbor CSV (*.csv)“,

  5. Zvoľte prístupovú cestu k súboru .csv,

  6. potvrďte výber.

Pozrite tiež

Denník hovorov


Uloženie hovorov, keď sa počítač vypína

Centralizovaný zoznam hovorov

Centralizovaný zoznam hovorov je funkcia pobočkovej ústredne. Znamená, že zoznam hovorov sa ukladá na pobočkovej ústredni, teda zoznam hovorov funguje aj keď máte vypnutý počítač.

Pozrite tiež

Denník hovorov


Riadenie osobného adresára

Osobný zoznam

Osobný zoznam umožňuje obmedzený prístup k telefónnemu adresáru obsahujúcemu až do 400 položiek.

Tento osobný zoznam je užitočný vtedy, ak nemáte Správcu osobných informácií (PIM).

Používateľské rozhranie je tabuľka adresára obsahujúca nasledovné stĺpce:

Meno

Telefónne číslo

Záznamy sú zoradené podľa abecedy.

Okno obsahuje panel nástrojov s nasledovnými klávesmi:

- určený na vytvorenie novej položky.

- určený na úpravu položky.

- určený na vymazanie položky.

- určený na vytáčanie čísla.

- určený na zobrazenie kontextovej ponuky vizitky účastníka.

Položky môžete upravovať a vymazávať aj v ponuke Upraviť .

Priamy hovor môžete uskutočniť dvojitým kliknutím na meno alebo číslo.

Otvorte osobný zoznam a zadaním príslušného písmena prejdite priamo na požadované položky.

Prístup

Na ponukovej lište okna Telefón kliknite na ikonu [image].

Zobrazí sa osobný zoznam.

Pozrite tiež

Okno Telefón


Riadenie tlačidiel funkcií

Funkčné klávesy

Hlavná časť okna Telefón umožňuje prideliť klávesu vopred definovanú funkciu.

Aplikácia Access

Ak chcete získať prístup k oknu programovateľného tlačidla funkcie, postupujte nasledovne:

  1. Kliknite na tlačidlo Zobraziť v okne Telefón, vyberte možnosť Zobraziť programovateľné tlačidlá a potom zvoľte počet riadkov programovateľných tlačidiel, ktoré sa majú zobraziť.

Zobrazí sa okno programovateľných funkčných tlačidiel.

  2. Pre použitie tlačidla funkcie, kliknite ľavým tlačidlom myši.

  3. Pre definovanie alebo predefinovanie tlačidla funkcie, kliknite pravým tlačidlom myši. Pozri Programovanie voľného tlačidla funkcie pre ďalšie informácie.

Pozrite tiež

Okno Telefón

Programovanie voľného tlačidla funkcie


Definovanie tlačidla funkcie

Postup

  1. V okne tlačidiel funkcií kliknite pravým tlačidlom myši na tlačidlo funkcie a vyberte položku Vytvoriť.

Ste v režime programovania.

  2. Zo zoznamu programovateľných funkcií zvoľte funkciu:

Rýchla voľba

Operátor

Prijať hovor: na prevzatie hovoru na jednom telefónnom prístroji (v tomto prípade musí byť naprogramovaná pobočková ústredňa).

Skupinové prijatie hovoru: na prevzatie hovoru na skupine telefónnych prístrojov (v tomto prípade musí byť naprogramovaná pobočková ústredňa).

Okamžité presmerovanie: naprogramované priame presmerovanie.

Presmerovanie pri obsadenej linke: naprogramované presmerovanie pri obsadenej linke.

Nerušiť: zákaz všetkých prichádzajúcich volaní na telefónny prístroj (vy môžete naďalej uskutočňovať hovory).

Presmerovanie bez odpovede

Presunúť text

Zrušenie presmerovania: pre zrušenie naprogramovaného presmerovania, „nerušiť“ alebo odklonenia volania.

Pohyblivý režim

Zrušiť pohyblivý režim

Poslať DTMF číslice: na použitie klávesnice pri prečíslovaní (napríklad tlačidlo „#“). Znak „/“ (lomka) možno použiť medzi dvomi číslicami na pridanie jednosekundového oneskorenia pri posielaní číslic DTMF (napríklad „123/456“).

Odklonenie/Presmerovanie:umožňuje výberové presmerovanie prichádzajúcich hovorov.

Preniesť do Hlasovej schránky

Spustiť aplikáciu

Opätovná voľba

  3. Zadajte meno, ktoré sa zobrazí pri tlačidle a čísle volaného (rýchla voľba, operátor, presmerovanie).

  4. Ak chcete potvrdiť naprogramovanie, kliknite na príkaz Uložiť. Ak chcete naprogramovať ďalšie tlačidlo, kliknite na príkaz Ďalšie a na príkaz Predchádzajúce, ak chcete znova naprogramovať predchádzajúce tlačidlo funkcie. Ak chcete vynulovať všetky polia, kliknite na príkaz Vymazať alebo na príkaz Zrušiť, ak chcete zrušiť naprogramovanie.

Ak v prípade prevzatia hovoru nepoužívate telefónne prístroje bez funkcie „voľné ruky“ a ak je systém v nečinnosti, je potrebné pred samotným prevzatím hovoru najskôr zdvihnúť slúchadlo.

Pozrite tiež

Funkčné klávesy


Zobrazenie názvu skupiny

Zobrazenie názvu skupiny (ACD)

Ak je hovor smerovaný prostredníctvom ACD, aplikácia musí byť schopná zobraziť identifikáciu volanej ACD skupiny (číslo a meno) a ID alebo meno volajúceho, nie virtuálne terminálové číslo spojené s ACD. Agent tak môže prijať hovor s vhodným pozdravom, ktorý zodpovedá danej ACD skupine.

Funkcia zobrazenia názvu skupiny je dostupná v prípade nainštalovania možnosti ACD spolu s pobočkovou ústredňou. V závislosti od aktuálneho nastavenia ACD režimu (ACD alebo režim viacerých sekretárok) je zobrazené meno skupiny pri prichádzajúcom hovore "ACD meno skupiny", ak hovor prichádza prostredníctvom funkcie ACD, alebo "volané číslo" v režime viacerých sekretárok.

Používateľské rozhranie

Kvôli rozlíšeniu hovoru smerovaného prostredníctvom ACD je v okne stavu a riadenia hovoru spolu s menom volajúceho uvedené aj meno a ID príslušnej skupiny. Zobrazený je tiež čas strávený v ACD.

Pozrite tiež

Funkcie a profily


Zmena hesla

Postup

  1. Prejdite do okna Telefón.

  2. V ponuke Nástroje zvoľte príkaz Zmeniť heslo.

Otvorí sa okno Konfigurácia hesla .

  3. Vyplňte nasledujúce polia:

Aktuálne heslo (heslo telefónu)

Nové heslo

Potvrdiť nové heslo

Od OmniPCX Office R8.2 alebo OXO Connect R2.0 môže heslo pozostávať zo 4 alebo 6 číslic.

  4. Začiarknite alebo zrušte začiarknutie políčka Zapamätať heslo.

Začiarknuté políčko: Systém od Vás nebude pri každom prihlasovaní sa do aplikácie vyžadovať heslo. Okno na zadanie hesla sa nezobrazí.

Nezačiarknuté políčko: Pri každom prihlasovaní sa do aplikácie je nutné opätovne zadať heslo.

  5. Ak chcete zmeniť heslo, kliknite na položku OK , alebo na príkaz Zrušiť , ak chcete zrušiť zmenu hesla.

Pozrite si tiež

Ponuková lišta

Zapamätať si heslo


Zmena stavu uloženia hesla do pamäte

Zapamätať si heslo

Ak chcete zmeniť stav uloženia hesla do pamäte, zvoľte príkaz Zapamätať si heslo v ponuke Nástroje v ponukovej lište okna Telefón .

Zobrazí sa prihlasovacie okno požadujúce heslo a zobrazí heslo uložené v pamäti.

Stav uloženia do pamäte možno upraviť len ak je heslo správne.

Pozrite tiež

Zmena hesla


Použitie PIM

PIM (Personal Information Manager (Správca osobných údajov)) softvér na personálnu organizáciu, ktorý spravuje osobné údaje, ako sú e-maily, kontakty, zoznamy úloh, dátumy z kalendára…


PIM popup

Modul Popup realizuje rozhranie medzi správcom kontaktov (PIM) a aplikáciou PIMphony.

Zobrazuje záznamy telefónnych kontaktov podľa kritérií zadaných pri konfigurácii.

Konfigurácia modulu Popup umožňuje používateľovi definovať kritéria zobrazenia a zatvorenia záznamov Popup (činnosti, udalosti, filtre) a spustenia externej aplikácie.

Príklady

Zobrazenie záznamu Popup prvého volajúceho zvonku (činnosť), keď zvoní telefón (filtrovaná udalosť).

Odoslanie e-mailu (činnosť), ak je prvý interný hovor neprijatý (filtrovaná udalosť).

Vybratá činnosť sa automaticky spustí a okno so žiadosťou o potvrdenie sa môže, ale nemusí zobraziť.

Konfigurácia

Z okna konfigurácie modulu Popup môžete:

Konfigurácia kontextovej aplikácie Popup


Vytáčanie z aplikácie PIM

Pomocou aplikácie PIMphony môžete vytáčať z aplikácie PIM.

Postup:

  1. Nainštalujte poskytovateľa telefónnej služby. Riaďte sa inštrukciami v Inštalačnej príručke.

  2. V aplikácii PIM prejdite do zoznamu Kontakty, vyberte kontakt a kliknite na ikonu Vytočiť.

  3. Ak to robíte prvýkrát, musíte najprv nakonfigurovať PIM aplikáciu tak, aby používala správnu linku. Postupujte takto:

Kliknite na tlačidlo "Možnosti vytáčania"

V rozbaľovacom zozname "Pripojiť sa použitím linky" zvoľte váš telefónny prístroj. Kliknite na "OK"

  4. Potom kliknite na tlačidlo "Začať volanie".

Vyššie uvedený postup sa môže v závislosti od aplikácie PIM líšiť. Ďalšie informácie nájdete v používateľskej príručke aplikácie PIM.


Číslovač

Modul Číslovač predstavuje len minimálnu časť aplikácie. Zobrazí sa ako ikona, ktorá je vždy viditeľná v časti upozornení systému Windows (panel úloh systému Windows).

Ak je časť upozornení systému Windows (panel úloh systému Windows) skrytá, môžete ju zobraziť pomocou myši.

Funkcie

Modul Číslovač je úplne samostatný. Umožňuje vykonať rôzne jednoduché operácie bez použitia okna Telefón, napríklad:

Prijať hovor priamo kliknutím ľavým tlačidlom myši na ikonu.

Uskutočniť hovor

Vytáčanie typu kopírovať-prilepiť z aplikácie ako napríklad Notepad, Word, Outlook, Excel a pod.

Vytáčanie pravým tlačidlom myši z aplikácie ako napríklad Notepad, Word, Outlook, Excel a pod.

Rýchle vytáčanie

Prístup k rozšíreným funkciám.

Zobrazenie stavu pripojenia počítač-telefón a terminálu

Vzhľad ikony modulu Číslovač zobrazuje stav pripojenia CTI a vášho telefónu. Ikona Číslovač predstavuje stav aplikácie podľa toho, ako sa zobrazuje v ľavej časti okna Stav a riadenie hovoru.

Doplnkové informácie sa zobrazia v popise tlačidla, ktorý sa objaví po umiestnení kurzora na ikonu.

Stav telefónu | Ikona | Popisy tlačidiel
Nefunkčná aplikácia |  |
Funkčná aplikácia | (zelený telefón) | Osobné číslo
Pripojený telefón |  | Číslo volajúceho (alebo volané číslo)
Zvonenie telefónneho prístroja | (červený blikajúci zvonček) | Číslo volajúceho
Hovory telefónu presmerované do hlasovej schránky |  | Presmerovať do Hlasovej schránky
Hovory v zozname hovorov |  | Máte X prijatých hovorov
Nové správy v priečinku Hlasová schránka |  | Máte hlasové správy

Prístup k rozšíreným funkciám

Rozšírene funkcie modulu Číslovač sú prístupné z kontextovej ponuky Číslovač.

Postup

  1. Kliknite pravým tlačidlom myši na modul Číslovač . Zobrazí sa kontextová ponuka.

Kontextová ponuka sa líši podľa stavu pripojenia CTI a telefónneho prístroja. Nasledovné príkazy sa používajú vždy:

Maximalizovať

Vlastnosti

Zatvoriť

  2. Ak chcete aktivovať hlavné okno Telefón, kliknite na Maximalizovať.

  3. Ak chcete zatvoriť modul Číslovač, kliknite na Zatvoriť.

  4. Ak chcete pripojiť obnovené spojenie, kliknite na príkaz Pripojiť.

  5. Ak chcete prijať hovor, kliknite na príkaz Zdvihnúť.

  6. Ak chcete zavolať účastníkovi, kliknite na príkaz Vytáčať. Zobrazí sa okno umožňujúce zadať telefónne číslo adresáta.

  7. Ak chcete volanie prerušiť, kliknite na príkaz Zavesiť.

  8. Ak chcete zavolať naposledy volanému účastníkovi, kliknite na príkaz Opakovaná voľba (čísla).

Pozrite tiež

Používanie aplikácie

Uskutočnenie volania pomocou modulu Číslovač


Rýchle vytáčanie

Rýchla voľba

Rýchla voľba umožňuje veľmi rýchle uskutočnenie hovorov vykonaním iba malého počtu akcií s klávesnicou a myšou.

Rýchla voľba

  1. Definujte číslo pre rýchlu voľbu v okne Nastavenie programovateľných tlačidiel. Okno programovateľných funkčných tlačidiel

  2. Pravým tlačidlom na myši kliknite na modul Číslovač a zvoľte Vytočiť

  3. Zobrazí sa okno Nový hovor .

  4. Kliknite na šípku dole pri ikone Vytočiť . V kontextovom menu vyberte Rýchla voľba a vyberte skôr definované meno pre rýchlu voľbu.

  5. Okno Nový hovor zmizne a ikona [image] nahradí ikonu Číslovača hneď po prepojení hovoru.

  6. Ak chcete ukončiť hovor, pravým tlačidlom myši kliknite na ikonu [image] a vyberte položku Zavesiť .

Pozrite tiež

Uskutočnenie volania pomocou modulu Číslovač

Konfigurácia všeobecných nastavení


Hlasová schránka

Prístup do hlasovej schránky

  1. Kliknite na ikonu hlasovej schránky [image] v okne Telefón.

  2. Otvorí sa okno zadania hesla pre hlasovú schránku. Zadajte heslo a kliknite na tlačidlo OK.

  3. Otvorí sa okno hlasovej schránky, v ktorom sa zobrazia všetky nahrané hlasové správy.

Pozrite tiež

Používanie aplikácie

Okno programovateľných funkčných tlačidiel


Prezentácia hlasovej schránky

PriečinokHlasová schránka má tri komponenty:

Ponuková lišta obsahuje ponuky Súbor, Upraviť, Prehrať a Pomocník .

Lišta príkazových ikon pre možnosti v hlavnom okne Hlasová schránka .

Okno obsahujúce zoznam prijatých hlasových správ.

Ikona [image] na hlavnej lište aplikácie znamená, že v priečinku Hlasová schránka je minimálne jedna nová správa.

O prijatí minimálne jednej novej správy ste upovedomení ikonou [image] v module Číslovač .

Prehrávanie a nahrávanie správy môžete konfigurovať pri konfigurácii priečinka Hlasová schránka.

PriečinokHlasová schránka možno konfigurovať z:

Okno Konfigurácia PIMphony

Prezentácia hlavného okna konfigurácie

Okno obsahujúce zoznam prijatých hlasových správ

Okno obsahuje nasledujúce informácie o prijatých hlasových správach:

Stav správy:

- vypočutá správa

- nevypočutá správa

- nahratý rozhovor

Správy sú usporiadané „od poslednej“.

Meno odosielateľa:

Buď zo záznamu aplikácie PIM, ak existuje,

alebo z adresára účastníka v pobočkovej ústredni.

Číslo odosielateľa, iba ak nebolo zadané meno.

Dátum uloženia správy do zoznamu.

Čas uloženia správy do zoznamu.

Trvanie správy v minútach a sekundách.

Šípka umožňuje prehľadávať správy.

Kontextové menu je dostupné z tohto okna. Kontextové menu Hlasovej schránky

Ponuková lišta

Ponuková lišta sa skladá z nasledovných ponúk:

Súbor

Upraviť

Prehrať

Pomocník

Ponuka Súbor

Menu sa skladá z nasledovných príkazov:

Nová hlasová správa: nahrá novú správu a odošle ju.

Uložiť ako...: uloží správy vo formáte .wav v priečinku podľa vášho výberu.

Zatvoriť: zatvorí odkazovú schránku.

Ponuka Upraviť

Menu sa skladá z nasledovných príkazov:

Vymazať: Vymaže vybranú správu.

Vymazať všetko: Vymaže všetky správy.

Ponuka Prehrať

Menu sa skladá z nasledovných príkazov:

Prehrať: Ak si chcete vypočuť vybranú správu.

Presmerovanie: výber správy a následné presmerovanie k jednej alebo viacerým osobám.

Označ ako prečítané: výber správy a označenie správy ako prečítanej.

Označ ako neprečítané: výber správy a označenie správy ako neprečítanej.

Hovor: volanie odosielateľovi správy.

Kontextová korešpondujúca karta: zobrazenie záznamu aplikácie PIM.

Vytvorenie novej korešpondujúcej karty: vytvorenie nového záznamu v aplikácii PIM.

Zariadenie prehrávača: výber prehrávača, t.j. telefónu alebo počítača.

Postupné prehrávanie: aktivácia alebo deaktivácia postupného prehrávania správy

Ponuka Pomocník

Ponuka obsahuje možnosť Obsah, ktorá aktivuje obsah pomocníka online.

Lišta príkazových ikon

Príkazové ikony aktivujú príkazy, aby boli dynamicky a priamo spojené s každou vybratou (zvýraznenou) správou v zozname. Zodpovedajú nasledujúcim akciám:

- vypočutie vybratej správy.

- nahratie novej správy.

- presmerovanie vybratej správy.

- presmerovanie s hlasovou poznámkou.

- vymazanie správy.

- zobrazenie záznamu v aplikácii PIM (napr. program Outlook) týkajúceho sa osoby, ktorá nechala správu.

- spätné volanie osobe, ktorá nechala správu.

Kontextová ponuka Hlasová schránka

Kontextová ponuka sa zobrazí pravým kliknutím na správu v okne správy.

Príkazy v kontextovej ponuke:

Prehrať: Ak si chcete vypočuť vybranú správu.

Presmerovanie - bez hlasového komentára: výber adresy správy zo zoznamu vľavo a následné odoslanie správy.

Presmerovanie - s Hlasovým komentárom: výber správy a následné odoslanie jednému alebo viacerým osobám uvedeným v komentáre.

Uložiť ako…: uloženie správy vo formáte .wav v priečinku podľa vášho výberu.

Vymazať: vymazanie aktuálnej správy.

Odosielateľ:

Kontextová korešpondujúca karta : zobrazenie záznamu aplikácie PIM.

Nový kontakt: vytvorenie nového záznamu v aplikácii PIM.

Hovor: volanie odosielateľovi správy.

Pozrite tiež

Hlasová schránka

Prezentácia hlavného okna konfigurácie


Vypočutie správ

PriečinokHlasová schránka umožňuje vykonať nasledovné činnosti:

Vypočutie vybratej správy

Výber spôsobu vypočutia správy

Aktivácia alebo deaktivácia postupného prehrávania správ

Vypočutie vybratej správy

Postup

  1. Prejdite do Hlasovej schránky.

  2. V zozname správ kliknite na hlasovú správu, ktorú si chcete vypočuť.

  3. Ak si chcete vypočuť vybratú správu, môžete:

v ponuke Prehrať zvoliť položku Prehrať.

Kliknúť v okne zoznamu prijatých správ pravým tlačidlom na myši. Zobrazí sa kontextová ponuka. Kliknite na príkaz Prehrať.

Kliknite dvakrát na správu ktorú si chcete vypočuť.

Výber spôsobu vypočutia správy

Vypočuť správu (novú alebo starú) si môžete dvoma rozličnými spôsobmi:

Prostredníctvom telefónneho prístroja

Prostredníctvom multimediálnej jednotky počítača.

Prostredníctvom telefónneho prístroja (predvolená možnosť)

Postup

  1. Prejdite do Hlasovej schránky.

  2. V ponuke Prehraťzvoľte možnosť Vypočuť správy cez…, potom položku Použiť telefón.

  3. V zozname správ kliknite dvakrát na hlasovú správu, ktorú si chcete vypočuť.

Pod priečinkom Hlasová schránkasa zobrazí panel nástrojov.

Správu si môžete vypočuť prostredníctvom telefónneho handsetu. Ak je telefónny prístroj vybavený funkciou handsfree, správa sa vysiela cez reproduktor prístroja.

Zobrazenie uplynutej dĺžky trvania znamená, že prebieha prehrávanie alebo nahrávanie správy.
Počas počúvania správy sa na obrazovke telefónneho prístroja (ak ho má k dispozícii) zobrazí oznam „Vizuálna poštová schránka“.

Táto lišta je zobrazená len keď sa prístroj používa pre Hlasovú schránku. Táto lišta sa nezobrazí, keď je prístroj zvesený alebo na ňom prebieha hovor.

Prostredníctvom multimediálnej jednotky počítača

Postup

  1. Prejdite do Hlasovej schránky.

  2. V ponuke Prehraťzvoľte možnosť Vypočuť správy cez…, potom položku Použiť PC.

  3. V zozname správ kliknite dvakrát na hlasovú správu, ktorú si chcete vypočuť.

Pod priečinkom Hlasová schránka sa zobrazí panel nástrojov.

Správu si môžete vypočuť prostredníctvom multimediálnej jednotky počítača. Správa bude vysielaná cez reproduktor (reproduktory) počítača.

Aby toto prehrávanie fungovalo, musí byť počítač vybavený zvukovou kartou.

Ak vyberiete položku „Použiť PC“, môžete nastaviť parametre príslušnej zvukovej karty. Ak chcete vykonať túto činnosť, v ponuke „Prehrať“ kliknite na položku „Ovládanie hlasitosti...“.

Vypočutie správy

  1. Ak si chcete vypočuť správu, kliknite na [image].

  2. Ak chcete počúvanie správy prerušiť, kliknite na [image] .

  3. Ak chcete pokračovať v nahrávaní, kliknite na [image].

  4. Ak chcete zastaviť počúvanie správy, kliknite na [image] .

  5. Ak si chcete vypočuť predchádzajúcu alebo nasledujúcu správu, kliknite na [image] alebo [image].

  6. Ak si chcete znova vypočuť správu, kliknite na [image] .

Aktivácia alebo deaktivácia postupného prehrávania správ

Postup

  1. Prejdite do Hlasovej schránky.

  2. V príkazovej lište zvoľte položku Prehrať, potom možnosť Postupné prehrávanie správ.

Postupne si môžete vypočuť všetky správy.


Nahrávanie správ

Je možné vykonať nasledovné činnosti:

Nahrávanie novej správy

Odoslanie nahratej správy

Uloženie správy vo formáte .wav

Nahrávanie novej správy

Postup

  1. Prejdite do Hlasovej schránky.

  2. V ponuke Súbor zvoľte Nová hlasová správa alebo kliknite na [image] na lište príkazových ikon.

Pod priečinkom Hlasová schránkasa zobrazí panel nástrojov.

Nahrávanie vyžaduje použitie telefónneho handsetu.

  3. Ak chcete začať nahrávať, kliknite na možnosť [image]. Správa sa nahráva.

  4. Ak chcete ukončiť nahrávanie, kliknite na ikonu [image].

  5. Ak chcete prerušiť nahrávanie, kliknite na ikonu [image].

  6. Ak chcete pokračovať v nahrávaní, kliknite na ikonu [image].

  7. Ak si chcete vypočuť nahratú správu, kliknite na ikonu [image].

  8. Ak chcete vymazať správu, ktorú ste nahrali, kliknite na ikonu [image].

Po niekoľkých sekundách ticha sa nahrávanie automaticky vypne.

Poslanie nahratej správy

Postup

  1. Nahrajte správu.

  2. Kliknite na ikonu [image]. Otvorí sa okno Presmerovanie vybratej správy .

  3. Z rozbaľovacieho zoznamu vyberte adresátov správy.

  4. Dvakrát na nich kliknite alebo použite toto tlačidlo prenosu a pridajte ich do zoznamu adresátov:

  5. Kliknite na príkaz Poslať.

Uloženie správy vo formáte .wav

Postup

  1. Prejdite do Hlasovej schránky.

  2. V zozname správ kliknite na hlasovú správu, ktorú chcete uložiť.

  3. V ponuke Súborvyberte položku Uložiť ako...alebo v kontextovej ponuke vyberte položku Uložiť ako....

Vybratá správa sa uloží vo formáte .wav v priečinku, ktorý vyberiete.


Prenos správ

Je možné vykonať nasledovné činnosti:

Rozposlanie správy s hlasovou poznámkou

Rozposlanie správy bez hlasovej poznámky

Rozposlanie správy s hlasovou poznámkou

Postup

  1. Prejdite do Hlasovej schránky.

  2. V zozname správ kliknite na hlasovú správu, ktorú chcete poslať.

  3. Ak chcete, aby sa zobrazil panel nástrojov nahrávania, môžete:

V ponuke Prehrať zvoľte Rozposlať, potom S hlasovou poznámkou, alebo

vybrať položku Rozposlať a v kontextovej ponuke možnosť S hlasovou poznámkou.

Pod priečinkom Hlasová schránkasa zobrazí panel nástrojov.

  4. Nahrajte poznámku.

  5. Pošlite správu s hlasovou poznámkou.

Rozposlanie správy bez hlasovej poznámky

Postup

  1. Prejdite do Hlasovej schránky.

  2. V zozname správ kliknite na hlasovú správu, ktorú chcete poslať.

  3. Ak chcete, aby sa zobrazil panel nástrojov nahrávania, môžete:

v ponuke Prehrať vybrať položku Rozposlať, potom možnosť Bez hlasovej poznámkyalebo

vybrať položku Rozposlať a v kontextovej ponuke možnosť Bez hlasovej poznámky .

  4. Pošlite správu bez hlasového komentára.

Pozrite tiež

Ponuková lišta

Nahrávanie novej správy


Vymazanie správ

Je možné vykonať nasledovné činnosti:

Vymazanie správy

Vymazanie všetkých správ

Vymazanie správy

Postup

  1. Prejdite do Hlasovej schránky.

  2. V zozname správ kliknite na hlasovú správu, ktorú chcete vymazať.

  3. Ak chcete vymazať správu, môžete:

Na lište ikon kliknite na [image].

V menu Upraviť zvoľte príkaz Vymazať.

Kliknite v okne zoznamu prijatých správ vpravo. Zobrazí sa kontextová ponuka. Kliknite na príkaz Vymazať.

Vymazanie všetkých správ

Postup

  1. Prejdite do Hlasovej schránky.

  2. v menu Upraviť zvoľte príkaz Vymazať všetky.

Všetky hlasové správy účastníka sa v pobočkovej ústredni vymažú.


Účastník, ktorý zanechal správu

Je možné vykonať nasledovné činnosti:

Zobraziť uložený záznam v aplikácii PIM

Vytvorenie nového záznamu v aplikácii PIM

Spätné volanie účastníka, ktorý zanechal správu

Zobraziť uložený záznam v aplikácii PIM

Postup

  1. Prejdite do Hlasovej schránky

  2. Ak chcete zobraziť záznam účastníka v aplikácii PIM, ktorý zanechal správu, môžete:

Kliknite na [image] lište ikon.

Kliknúť v okne zoznamu prijatých správ pravým tlačidlom na myši. Zobrazí sa kontextová ponuka. Kliknite na položku Odosielateľ, potom na položku Kontakt.

Vytvorenie nového záznamu v aplikácii PIM

Postup

  1. Prejdite do Hlasovej schránky

  2. Kliknúť v okne zoznamu prijatých správ pravým tlačidlom na myši. Zobrazí sa kontextová ponuka.

  3. Kliknite na položku Odosielateľ, potom na položku Nový kontakt.

Zobrazí sa nový záznam kontaktu.

  4. Vyplňte polia záznamu kontaktu. Podľa používanej aplikácie PIM (Act, Goldmine, Outlook) môžu byť tieto polia odlišné.

Pole Telefónne číslo je vyplnené automaticky.

Aby bolo možné záznam používať a identifikovať, stačí, aby boli vyplnené polia Priezvisko a Meno.

Spätné volanie účastníka, ktorý nechal správu

Postup

  1. Prejdite do Hlasovej schránky

  2. Ak chcete uskutočniť spätné zavolanie účastníkovi, ktorý zanechal správu, môžete:

Na lište ikon kliknite na [image] .

Kliknúť v okne zoznamu prijatých správ pravým tlačidlom na myši. Zobrazí sa kontextová ponuka. Kliknite na položku Odosielateľ, potom na položku Hovor.

Ste v spojení s účastníkom, ktorý vám nechal správu.


Ovládanie hlasitosti pri počúvaní správ

Postup

  1. Prejdite do Hlasovej schránky

  2. V ponuke Prehrať zvoľte položku Ovládanie hlasitosti...

Zobrazí sa panel ovládania hlasitosti.

  3. Upravte hlasitosť podľa potreby.

Voľba „Ovládanie hlasitosti...“ sa zobrazí iba keď zvolíte možnosť vypočutia správy prostredníctvom multimediálneho systému počítača.


Použitie s e-mailovou aplikáciou

Administrátor môže na pobočkovej ústredni nastaviť a aktivovať funkciu "Upozornenie hlasovej schránky v e-maile". Používatelia tak budú môcť prijať hlasové správy v doručenej pošte.

Správu odoslanú v e-maile ako prílohu vo formáte .wav možno prezerať v:

akejkoľvek e-mailovej aplikácii, ak používate pobočkovú ústredňu.

Postup

  1. Otvorte e-mailovú aplikáciu.

  2. Zvoľte adresár správ.

Správy sa zobrazia v priečinku doručenej pošty.

K dispozícii sú nasledovné informácie o správe:

Ikona správ z priečinka Hlasová schránka (iba ak používate pobočkovú ústredňu staršej verzie.

Označenie súboru správ vo formáte .wav ako prílohy, ktorú je možné využívať s multimediálnou jednotkou počítača.

Informácie o pôvode správy.

Dátum prijatia správy do priečinka Vizuálna hlasová schránka.

  3. Ak si chceteprečítať správu, dvakrát kliknite na prílohu správy.

Pozrite tiež

Hlasová schránka


Okno Asistent

Okno Asistent je dostupné v profile „Tím“ alebo „Operátor“.

Okno Asistent je režim zobrazenia optimalizovaný pre asistenta. Tento režim umožňuje rýchlejšie a efektívnejšie presmerovanie hovorov.

Prístup

Ak chcete získať prístup k oknu Asistent, postupujte takto:

  1. Prejdite do okna Telefón.

  2. V menu Zobrazenie vyberte možnosť Režim Asistent. Zobrazí sa okno Asistent.

Funkcie

Okno Asistent využíva telefónne funkcie z okna Telefón okrem hlasových frekvencií, odklonu hovoru, automatického spätného hovoru a začatia konferencie.

Okno Asistent má tiež štatistický nástroj (nástroj, ktorý pomáha pri distribúcii telefónnych hovorov).

Vokne Asistent sú k dispozícii tieto funkcie:

Konfigurácia okna Asistent

Uskutočnenie hovoru v režime Asistent

Aktivácia presmerovaní v riadenom alebo neriadenom režime

Naprogramovanie presmerovania hovoru

Naprogramovanie alebo použitie funkčných kláves (ako v okne Telefón)

Pozrite tiež

Používanie aplikácie

Konfigurácia okna Asistent

Prvé kroky s aplikáciou


Prezentácia režimu Asistent

Okno Asistent sa skladá z nasledujúcich príkazových líšt a častí:

Ponuková lišta

Príkazová lišta

ČasťHovory

Časť Vytáčanie

ČasťInformácie

Ponuková lišta

Ponuková lišta sa skladá z nasledovných ponúk:

Súbor

Táto ponuka umožňuje:

otvoriť položky Osobný zoznam, Zoznam hovorov, Hlasová schránka, Kontrola a Štatistiky,

zatvoriť aplikáciu,

ukončiť aplikáciu.

Zobrazenie

Táto ponuka umožňuje:

zobraziť okno Telefón alebo okno Asistent,

zobraziť alebo skryť ponukovú lištu,

pridať Kontrolu

Ak je ponuková lišta skrytá a chcete ju zobraziť, kliknite pravým tlačidlom myši na časť Informácie.

Nástroje

Táto ponuka umožňuje:

zmeniť a zapamätať si heslo,

aktivovať položky Neriadený prenos, malé okno Kontrola hovorov, Štatistiky, Aktualizácia online a Možnosti.

Pomocník

Táto ponuka umožňuje:

prezerať obsahaplikácie Pomocník,

prístup k ďalším informáciám o aktualizácii online...,

k časti Registrácia...

O...

Príkazová lišta

Lišta hlavných príkazov sa skladá z nasledovných ikon:

- prístup k Osobnému zoznamu.

- prístup k položke Zoznam hovorov.

- prístup k položke Hlasová schránka.

- prístup k položke Kontrola.

- prístup k položke Štatistiky.

- Nastavenie presmerovania.

Časť Hovory

V časti Hovory sa zobrazujú aktuálne hovory.

Ak sú v konfigurácii záložky Asistentoznačené políčka upozornení, po dosiahnutí vopred definovaného limitu je hovor v pohotovostnom režime a zmení sa jeho farba.

Časť Vytáčanie

Časť Vytáčanie sa skladá z nasledujúcich častí:

Pole Vytáčanie ,

Príkazová lišta pre vytáčanie:

Vytáčanie podľa čísla

Vytáčanie podľa mena

Prichádzajúci hovor môže byť presmerovaný jednoduchým kliknutím na jedno z tlačidiel v okne Kontrola alebo vytočením mena a čísla priamo z okna.

Ak chcete zobraziť ďalšie informácie o vytáčaní podľa mena v okne režimu Asistent, zrušte začiarknutie políčka možnosti "Aktivovať hľadanie podľa mena v okne Kontrola" v položke Konfigurácia režimu Asistent.

Časť Informácie

Táto časť obsahuje nasledujúce záložky:

Obľúbené

V čase prichádzajúceho hovoru sa v tejto záložke zobrazí zoznam telefónnych prístrojov, na ktoré je určený volajúci presmerovaný. Maximálny počet telefónnych prístrojov je štyri.

Predpokladajme, že volá pán Smith.

Vy (ako asistent) prijmete hovor. Pán Smith chce hovoriť s pani Stuartovou. Pomocou vytočenia mena alebo v okne Kontrola vytočíte číslo pani Stuartovej a presmerujete hovor.

O týždeň neskôr pán Smith opäť zavolá. V záložke Obľúbené sa zobrazuje, na aké číslo bol pán Smith presmerovaný naposledy. Takže ak chce pán Smith opäť hovoriť s pani Stuartovou, presmerovanie bude rýchlejšie, ak sa použije záložka Obľúbené.

Zoznam v záložke Obľúbené je usporiadaný podľa konfigurácie okna Asistent (Usporiadanie podľa dátumu/Usporiadanie podľa čísla). Konfigurácia okna Asistent

Tlačidlá

V tejto záložke sú uložené definované funkcie.

  1. Kliknite na ktorékoľvek dostupné tlačidlo a vytvorte skrátenú voľbu.

  2. Zobrazí sa okno Nastavenie programovateľných tlačidiel.

  3. Vyberte funkciu, vyplňte polia Meno a Telefónne číslo a kliknite na tlačidlo Uložiť.

  4. Funkcia sa zobrazí v záložke Tlačidlá . Kliknite na ikonu a aktivujte funkciu.

Panel hovorov

V tejto záložke sa zobrazujú prijaté a neprijaté hovory.

Pravým tlačidlom myši kliknite na ktorýkoľvek riadok. Zobrazí sa táto kontextová ponuka:

V tejto ponuke si môžete pozrieť detaily neprijatých hovorov, niektoré alebo všetky vymazať a vytočiť zvolené číslo.

Opakovaná voľba

V tejto záložke možno vykonať opakovanú voľbu ktoréhokoľvek volaného čísla.

Ak chcete uskutočniť hovor, kliknite dvakrát na ktorékoľvek číslo v záložke Opakovaná voľba .

Pozrite tiež

Okno Asistent

Prvé kroky s aplikáciou


Klávesové skratky

Všetky funkcie v okne Asistent sú dostupné myšou.

Na zjednodušenie a urýchlenie distribúcie hovorov môžete používať nasledovné klávesové skratky:

Medzerník: Odpovie na prvý hovor čakajúci v rade. Ak má volaná osoba obsadené, prichádzajúci hovor je v režime čakania.

Kláves Control + kláves numerickej klávesnice „1“ až „7“: sa používa na:

odpovedanie na hovor vybratý zo zoznamu hovorov čakajúcich v rade,

pokračovanie pridržaného hovoru. Ak má volaná osoba obsadené, prichádzajúci hovor je v režime čakania.

Enter: na vytočenie čísla.

Escape + kláves numerickej klávesnice "-": ukončí prebiehajúci hovor.

Escape + kláves numerickej klávesnice "-": pridrží hovor do režime čakania.

Escape + kláves numerickej klávesnice "-": presmeruje prebiehajúci hovor.

Tieto klávesové skratky nie sú predvolene zapnuté. Možnosť Zapnúť klávesové skratky musí byť zapnutá pri konfigurácii Asistenta.

Pozrite tiež

Okno Asistent

Prezentácia režimu Asistent


Aktivácia presmerovaní v riadenom alebo neriadenom režime

Postup

  1. Prejdite do okna Asistent.

  2. Kliknite na položku Nástrojea vyberte voľbu Možnosti.
    Zobrazí sa okno Konfigurácia.

  3. Kliknite na záložku Asistent a začiarknite jedno z dvoch polí vo Funkcii tlačidiel (pri aktuálnom hovore):
    Uskutočnenie presmerovania:

Neriadený: ak chcete aktivovať prenos v neriadenom režime.
V neriadenom režime sa hovor po presmerovaní spracuje ako bežný prichádzajúci hovor.

Riadený prenos: ak chcete aktivovať prenos v riadenom režime.
Riadený režim označuje presmerovanie v dvoch samostatných krokoch:
Zavolanie príjemcu a následne presmerovanie aktívneho volania na príjemcu. Je možné prenos zrušiť.

Pozrite tiež


Naprogramovanie presmerovania hovoru

Táto funkcia umožňuje:

Okamžité presmerovanie do telefónneho prístroja zobrazeného v okne T elefón.

V prípade obsadenej linky presmerovanie do telefónneho prístroja zobrazeného v okne T elefón .

Nastavenie telefónneho prístroja na príslušný režim, ktorý to umožňuje (v tomto prípade okno Telefónne číslo nemusí byť vyplnené).

Postup

  1. Prechod do okna Asistent.

  2. Na príkazovej lište kliknite na [image] .

V zobrazenej ponuke môžete vybrať možnosti:

  3. ak chcete hovor okamžite presmerovať do hlasovej schránky,

  4. ak chcete presmerovať text,

  5. ak chcete zrušiť presmerovanie.

Pozrite tiež

Okno Asistent

Nastavenie presmerovania


Štatistický nástroj

Popis

Štatistický nástroj umožňuje definovať obdobie, z ktorého chcete získať údaje. Tieto údaje sú obsiahnuté v súboroch vo formáte .CSV, napríklad na použitie v programe Excel.

Z každého dňa sú dostupné nasledujúce informácie:

Počet prijatých hovorov

Počet neprijatých hovorov

Počet presmerovaných hovorov

Počet hovorov, ktoré sa vrátili k operátorovi

Doba zvonenia (priemerne v sekundách)

Doba po presmerovanie (priemerne v sekundách)

Ak chcete vytvoriť súbor, zvoľte možnosť Export… v ponuke Súbor.

Nastavenie štatistiky

  1. V okne Telefón kliknite na tlačidlo Nástrojea vyberte položku Možnosti.

  2. Zobrazí sa okno Konfigurácia .

  3. Kliknite na záložku Asistent a označte políčko Aktivovať štatistiku v zóne Všeobecné nastavenia .

  4. Kliknite na tlačidlo Použiť a potom na tlačidlo OK.

V okne Asistent zvoľte možnosť Povoliť štatistiku v ponuke Nástroje .

Aplikácia Access

Prístup do Štatistického nástroja získate kliknutím na ikonu Štatistika [image] v okne Asistent alebo kliknutím na položku Súbor/Otvoriť/Štatistiky.

Zobrazí sa okno Štatistiky .

Pozrite tiež

Okno Asistent


Okno Kontrola

Okno Kontrola umožňuje používateľovi zobraziť a monitorovať telefónne prístroje niekoľkých pobočkových ústrední.

Pri SIP telefónoch sa informácie o stave neaktualizujú v reálnom čase tak, ako pri iných termináloch.

V rámci celej siete je dostupných až 2500 používateľov, maximálne 250 na jednu pobočkovú ústredňu nezávisle od počtu pobočkových ústrední.

V závislosti od siete, počtu pripojení a účastníkov sa môžu vyskytnúť problémy s výkonom.

Okno Kontrola je prístupné iba v profile „Tím“.

Prístup

Ak chcete získať prístup do okna Kontrola , v okne Telefón alebo Asistent kliknite na ikonu [image] .

Rozhranie

Okno Kontrola je rovnaké v prípade pripojenia aplikácie PIMphony v režime viacerých lokalít aj v režime jednej lokality.

Okno Kontrola sa zobrazí v samostatnom okne. Veľkosť tohto okna sa dá meniť (pomocou myši nastavovať okraje), maximalizovať, minimalizovať a okno sa dá zatvoriť (pomocou štandardných ovládacích prvkov v záhlaví).

Okno Kontrola sa skladá z nasledovných záložiek:

Osoby

Lokality

Skupiny

Každá záložka je v podstate iný pohľad na používateľov v rámci pobočkovej ústredne alebo pobočkovej siete. Obsahuje zoznam vizitiek (jedna vizitka na osobu) a filtrovací zoznam na pravej strane. Pridanie ďalšej záložky zobrazenia nie je možné.

Zobrazenie vizitiek

Vizitky môžu byť usporiadané (vzostupne alebo zostupne) abecedne podľa priezviska alebo číselne (vzostupne alebo zostupne) podľa telefónneho čísla v závislosti od údajov zobrazených v záhlaví vizitky.

Každá záložka môže mať vlastné poradie. Napríklad údaje v záložke Osoby môžu byť usporiadané vzostupne podľa mena a zobrazia sa mená v záhlaví vizitky, zatiaľ čo údaje v záložke Lokality môžu byť zoradené zostupne podľa čísla a zobrazia sa čísla.

Kliknutím pravým tlačidlom na prázdne miesto v záložke sa zobrazí kontextová ponuka príslušnej záložky. Táto ponuka umožňuje zvoliť údaj zobrazovaný v záhlaví vizitiek a vybrať spôsob zoradenia vizitiek:

Mená: v záhlaví vizitiek sa zobrazí celé meno, vizitky sú zoradené podľa priezviska.

Telefóny: v záhlaví vizitiek sa zobrazí telefónne číslo a priezvisko, vizitky sú zoradené podľa telefónneho čísla.

Zoradiť vzostupne: vyberie vzostupné triedenie vizitiek (podľa mena alebo telefónneho čísla).

Zoradiť zostupne: vyberie zostupné triedenie (podľa mena alebo telefónneho čísla).

Postup

  1. Otvorte okno Kontrola .

  2. V okne Kontrola kliknite pravým tlačidlom myši na ľubovoľné miesto. Zobrazí sa kontextová ponuka.

  3. Vyberte spôsob triedenia vizitiek.

Pozrite tiež

Okno Asistent


Všeobecná prezentácia Kontroly

Časť Uprednostnené karty

Na začiatku je časť Uprednostnené karty prázdna a nemožno ju vopred nastaviť.

Po umiestnení prvej karty zmení časť Uprednostnené karty veľkosť v snahe prispôsobiť kartu. Po vybratí poslednej karty sa veľkosť časti Uprednostnené karty zmení na minimálnu.

Veľkosť časti Uprednostnené karty môžete zmeniť ihneď po vložení karty.

Každá karta, ktorú vložíte do časti Uprednostnené karty, zmizne zo skupiny, ku ktorej patrila.

Vloženie karty do časti Uprednostnené karty

Kliknutím pravého tlačidla myši sa zobrazí kontextová ponuka.

Kliknite na možnosť Pridať medzi uprednostnené karty .

Karta sa presunie do časti Uprednostnené karty v okne Kontrola.

Všimnite si, že karta sa odstráni z časti Karta.

Kliknutím na možnosť Odstrániť z uprednostnených kariet sa znova vráti do časti Karta.

Zoznam výberu filtrov

Zoznam výberu filtrov na ľavej strane podokna záložky obsahuje všetky dostupné zobrazovacie filtre tohto podokna.

Výber filtra umožňuje zobrazenie všetkých používateľov (pri výbere položky “Všetci“) alebo len podskupiny (pri inom výbere).

Každá záložka má vlastné filtre a vlastné filtrované zobrazenia, filter používa len aktuálnu záložku, pri zmene záložky sa používa iný filter a pri návrate k prvej záložke sa opäť používa prvý filter.

Aktívny filter sa zobrazí so zvýrazneným pozadím v zóne filtra, aby bolo jasné, ktorý používateľ sa zobrazuje v okne Kontrola .

Vizitky sa môžu filtrovať pomocou abecedného filtra. Zoznam výberu filtrov zobrazuje počiatočné písmeno priezviska na všetkých vizitkách (každé písmeno je zaradené do zoznamu). Po výbere písmena sa zobrazia len vizitky, ktorých príslušné priezviská sa začínajú vybratým písmenom. Ak chcete zobraziť všetky vizitky, v zozname výberu filtrov vyberte položku “Všetky“.


Popis vizitky

Vizitka je vizualizáciou telefónneho prístroja.

Predvolene všetky vizitky zobrazujú priezvisko a krstné meno osoby, ktorú vizitka predstavuje.

Je možné vybrať zobrazenie telefónneho čísla namiesto mena. V tomto prípade sa priezvisko zobrazí ihneď po telefónnom čísle.

Ak osoba nemá zadané žiadne meno, automaticky sa zobrazí telefónne číslo.

Ak chcete zmeniť údaje použité v zóne názvu, použite ponuku záložky kontextová ponuka a vyberte položku Mená alebo Telefóny (zmení sa zobrazenie všetkých vizitiek v záložke).

Vizitky sa zobrazia v malom zobrazení ,keď je najprv otvorené Kontrolné zobrazenie. Malé zobrazenie obsahuje ikonu stavu, zónu názvu vizitky a tlačidlo, ktoré sa používa na prepínanie vizitky z malého zobrazenia na plné zobrazenie. Používatelia môžu posúvať vizitky do uprednostnenej časti vizitiek, následkom čoho sa vizitky vždy otvoria v plnom zobrazení.

Zoznam výberu filtrov

Zoznam výberu filtrov na ľavej strane podokna záložky obsahuje všetky dostupné zobrazovacie filtre tohto podokna.

Výber filtra umožňuje zobrazenie všetkých používateľov (pri výbere položky Všetci) alebo len podskupiny (pri inom výbere).

Každá záložka má vlastné filtre a vlastné filtrované zobrazenia, filter používa len aktuálnu záložku, pri zmene záložky sa používa iný filter a pri návrate k prvej záložke sa opäť používa prvý filter.

Aktívny filter sa zobrazí so zvýrazneným pozadím v zóne filtra, aby bolo jasné, ktorý používateľ sa zobrazuje v okne Kontrola.

Vizitky sa môžu filtrovať pomocou abecedného filtra. Zoznam výberu filtrov zobrazuje počiatočné písmeno priezviska na všetkých vizitkách (každé písmeno je zaradené do zoznamu). Po výbere písmena sa zobrazia len vizitky, ktorých príslušné priezviská sa začínajú vybratým písmenom. Ak chcete zobraziť všetky vizitky, v zozname výberu filtrov vyberte položku “Všetky“.

Pozrite tiež

Okno Asistent


Malé zobrazenie vizitky

Názov s menom:

Názov s telefónom:

Ikony stavu

Ikona Stav zobrazuje aktuálny stav telefónneho prístroja používateľa.

Možné sú nasledujúce stavy:

Stav | Ikona
Pripravené |
Zvonenie |
Prebiehajúci hovor |
Okamžité presmerovanie na xxx |
Presmerovanie do Hlasovej schránky |
Presmerovanie textu |
Presmerovanie na zaneprázdnený |
Presmerovanie do Kancelárie 2 |
Presmerovanie domov |
Presmerovanie na mobilný telefón |
Presmerovanie bez odpovede |
Nerušiť |
Pohyblivý režim |

Zobrazuje sa aj informačná bublina obsahujúca plný text aktuálneho stavu.

Ikona Prepnúť náhľad umožňuje prepínanie zobrazenia vizitky medzi malým a plným náhľadom. Toto tlačidlo obsahuje jednu z nasledujúcich ikon:

V malom náhľade, prepnúť do plného náhľadu:

V plnom náhľade, prepnúť do malého náhľadu:


Zobrazenie celej vizitky

V plnom zobrazení ostáva zóna názvu rovnaká ako v malom zobrazení. Všimnite si, že ikona Prepnúť náhľad zmenila tvar.

Zóna ikony činnosti obsahuje ikony, ktoré sa používajú na vykonávanie niektorých bežných Kontrolných činností:

Preniesť do Hlasovej schránky (Voice Mail Box) [image]. Táto ikona umožňuje asistentovi presmerovať hovor do hlasovej schránky určitej osoby (ak napríklad asistent vidí, že osoba už telefonuje).

Tlačidlo Vlastnosti, [image] ktoré sa používa na zmenu editovateľných údajov.

Toto tlačidlo oprávňuje používateľa otvoriť konzolu Operátor v Kontrolnom náhľade, vybrať používateľa a možnosť Vlastnosti v kontextovej ponuke. V malom a plnom náhľade vizitky sa tlačidlom Vlastnosti otvára dialógové okno Vlastnosti.

Zóna Stav obsahuje text s podrobnosťami o stave telefónu. Môžu byť zobrazené tieto stavy:

Stav presmerovania | Zóna Stav Zariadenie je voľné | Zóna Stav Zariadenie je obsadené
Bez presmerovania | Pripravené | Prebieha hovor alebo zvonenie
Okamžité presmerovanie: „cieľ“ | Presmerovanie na cieľ | Presmerovanie na cieľ
Presmerovanie pri obsadení: „cieľ“ | Pripravené | Presmerovanie na cieľ
Presmerovanie pri chýbajúcej odpovedi: „cieľ“ | Pripravené | Prebieha hovor alebo zvonenie
Nerušiť | Nerušiť | Nerušiť
Presmerovanie textu: „Text“ | Text | Text
Pohyblivé | Pripravené | Prebieha hovor alebo zvonenie

Možno pridať ďalšie ikony na budúce použitie.

Zóna Údaje zobrazuje údaje dostupné pre používateľa:

Možno zvoliť E-mailovú adresu, ak existuje, na odoslanie e-mailu osobe prostredníctvom predvoleného e-mailového klienta definovaného v počítači. Nový e-mail bude mať adresu príjemcu vyplnenú touto adresou.

Obchodný telefón a Súkromný telefón možno používať na uskutočnenie hovoru na jedno z týchto čísel, ak obsahujú hodnotu.

Kliknutím na ľubovoľnú ikonu so zeleným pozadím dokončíte príslušnú činnosť.

Ak ste v okne Okno Pomocníkhľadali podľa mena, v plnom zobrazení sa na pravej strane vizitky zobrazí červená lišta.

Okno Asistent

Príkazová lišta pre vytáčanie


Kontrola viacerých lokalít

Okno Kontrola umožňuje zobraziť a monitorovať telefónne prístroje niekoľkých pobočkových ústrední alebo sietí pobočkových ústrední.

Pri SIP telefónoch sa informácie o stave neaktualizujú v reálnom čase tak, ako pri iných termináloch.

V rámci celej siete bude dostupných až 2500 užívateľov, maximálne 250 na jednu pobočkovú ústredňu nezávisle od počtu pobočkových ústrední alebo sietí pobočkových ústrední. V závislosti od siete, počtu pripojení a účastníkov sa môžu vyskytnúť problémy s prevádzkou.

Topológia siete sa konfiguruje v aplikácii PIMphony v profile Operátora pripojenom k referenčnej lokalite pobočkovej ústredne a je uložená v každej pobočkovej ústredni. Táto konfigurácia nie je pripojená k viacerým lokalitám OMC. Táto topológia je konfigurovaná a snímaná aplikáciou PIMphony prostredníctvom Centrálnych služieb a používa sa na pripojenie k rôznym pobočkovým ústredniam v sieti.

Ak sa aplikácia PIMphony používa v sieti pobočkovej ústredne, zobrazenie kontroly ukazuje informácie zo všetkých konfigurovaných lokalít, napríklad pobočkové ústredne v sieti.

Ak sa aplikácia PIMphony používa len na jednej pobočkovej ústredni, zobrazia sa len údaje z pobočkovej ústredne, ku ktorej je pripojená aplikácia PIMphony.


Kontrola vlastností

Kontrolné záložky

Okno Kontrola obsahuje súbor konfiguračných nastavení parametrov používateľa zoskupených do súboru záložiek.

Osoby

Lokality

Skupiny

Vizitku môžete upraviť len vtedy, ak ste v režime Operátor alebo ak monitorujete príslušný telefónny prístroj.


Záložka Osoby v okne Kontrola

Osobné vizitky možno pomocou filtra zobraziť v abecednom poradí.

Zoznam na pravej strane obrazovky zobrazuje začiatočné písmená priezvisk na všetkých vizitkách (každé písmeno sa v zozname nachádza len raz). Ak chcete zobraziť všetky mená kliknite na položku Všetci. Ak chcete zobraziť príslušné vizitky, kliknite na ľubovoľné písmeno.

Záložka Osoby obsahuje zoznam všetkých telefónnych prístrojov prihlásených do pobočkovej ústredne. Tento zoznam sa preberá pri každom spustení aplikácie.

Postup

  1. Prejdite do okna Kontrola.

  2. Kliknite na záložku Osoby .

  3. Kliknutím pravým tlačidlom na vizitku získate prístup ku kontextovej ponuke.

  4. V kontextovej ponuke zvoľte možnosť Vlastnosti .

Otvorí sa okno Vlastnostia zobrazia sa vlastnosti príslušnej osoby.

  5. Vyplňte polia podľa potreby.

  6. Pre potvrdenie kliknite na tlačidlo OK .


Záložka Kontrola lokalít

Vizitky možno filtrovať podľa lokality. Filtračný zoznam označený ako Lokality, ktorý sa nachádza na pravej strane obrazovky, obsahuje všetky existujúce lokality.

Filtračný zoznam umožňuje používateľovi zobraziť len vizitky z vybratej lokality.

Ak chcete opäť zobraziť všetky vizitky, z filtračného zoznamu vyberte možnosť Všetky . Referenčná lokalita siete sa zobrazuje vo filtračnom zozname lokalít ako prvá (po možnosti Všetky).

Názov lokality, v ktorej sa aplikácia používa, sa v zóne Filter zobrazuje tučným písmom.

Ak sa aplikácia používa v jednej pobočkovej ústredni, po filtri Všetky sa zobrazí len jedna lokalita.

Ak prepojenie na lokalitu nefunguje, jej názov je vo filtračnom zozname sivý.

Reakcie záložky na Lokalite závisia od profilu:
Tím: môžete použiť kontrolu iba vo svojej lokalite.
Operátor: Vidíte každú lokalitu a v každej lokalite môžete vykonať kontrolu.

Na obrazovke Lokality môžete pridávať alebo odstraňovať lokality.
Pre pridanie lokality: Pravým tlačidlom myši kliknite na časť Lokality a zvoľte Pridať Lokalitu. Dialógový priečinokkontextových okien Pridať lokalitu(y)
Pre odstránenie lokality: Na lokalitu v priečinku Lokality kliknite pravým tlačidlom na myši a zvoľte Odstrániť lokalitu.

Možno aktualizovať všetky uzly s topológiou miestneho uzla, ktoré sa zobrazujú na záložke Lokality. V prípade problémov s pripojením použite tlačidlo Aktualizovať.

Vlastnosti lokality

Postup

  1. Prejdite do okna Kontrola.

  2. Kliknite na záložku Lokality .

  3. Prístup ku kontextovej ponuke získate kliknutím pravým tlačidlom na lokalitu vo filtračnom zozname.

  4. Otvorí sa okno Vlastnosti lokality.

  5. Skontrolujte časť Všeobecnés vlastnosťami lokality.


Záložka Skupiny v okne Kontrola

Vizitky možno filtrovať podľa názvu skupiny.
Vo filtrovacom zozname na ľavej strane obrazovky sa zobrazia všetky existujúce názvy skupín. Používateľ si môže vybrať ľubovoľnú skupinu a zobraziť jej členov.

Ak chcete zobraziť všetky skupiny, kliknite na položku "Všetky".

Kliknutím na názov skupiny zobrazíte jej členov.

Pri prvom zobrazení okna Kontrola je názov skupiny v každej vizitke nevyplnený a v zozname skupín je len položka "Všetky".

Vytvorenie novej skupiny

  1. Pravým tlačidlom kliknite na zoznam skupín.

  2. V kontextovej ponuke zvoľte možnosť Pridať . "Nová skupina" sa zobrazí v zozname skupín.

  3. Zadajte názov novej skupiny a stlačte tlačidlo Enter.

Pridávanie členov do novej skupiny

  1. V zozname skupín kliknite na možnosť "Všetky".

  2. Nastavte kurzor na člena, ktorého chcete pridať do novej skupiny, kliknite a presuňte ho do novej skupiny v zozname.

  3. Ak chcete do skupiny pridať ďalších členov, postup zopakujte.

  4. Kliknite na novú skupinu, aby ste sa presvedčili, že sú v nej všetci členovia, ktorých ste vybrali.

Člena môžete pridať len do jednej skupiny.

Nastavenie režimu Asistent v skupine

  1. Vyberte člena skupiny, ktorý má byť asistentom.

  2. Pravým tlačidlom myši kliknite na člena. Zobrazí sa kontextová ponuka.

  3. Vyberte položku Nastaviť asistenta.

  4. Meno člena skupiny, ktorého ste vybrali ako asistenta, sa zobrazí kurzívou.

  5. Ak už nechcete, aby tento člen bol asistentom, kliknite pravým tlačidlom myši na člena a vyberte položku Odstrániť asistenta .


Operátor

Nastavenia kontroly (konzola Operátor)

Nastavenia kontroly sa rozlišujú podľa profilu:
- Tím: nastavenia iba na čítanie
- Operátor: nastavenia na čítanie a zápis (toto sa volá "Konzola operátora"). Je potrebné prihlásenie operátora.

Okno Vlastnosti

V rámci profilu Operátor obsahuje okno Vlastnosti súbor konfiguračných parametrov používateľa zoskupených do súboru záložiek:

Osoba

Telefón

PIMphony

Nastavenia

Tlačidlo OK umožňuje uložiť zmeny a zatvoriť okno. Tlačidlo Zrušiť zatvorí okno a zruší akékoľvek zmeny..

Špecifikácie funkcií

Profil Operátor umožňuje používateľovi prezerať parametre Centrálnych služieb alebo poskytuje oprávnenému používateľovi prístup k súboru parametrov Centrálnych služieb a možnosť jeho spravovania.

Konfigurácia používateľa | Prístup (čítanie/zápis)
Nastavenie krstného mena a priezviska | R / W (čítanie/zápis)
Klient aplikácie PIMphony (Profil, Verzia, Typ, Stav) | R (čítanie)
Obnovenie predvoleného hesla | W (zápis)
Zamknutie/odomknutie konta | R / W (čítanie/zápis)
E-mailová adresa | R / W (čítanie/zápis)
Jazyk zariadenia | R / W (čítanie/zápis)
Blokovanie hovorov | R / W (čítanie/zápis)
Aktualizácia online | W (zápis)
Právo pohybu | R / W (čítanie/zápis)
Stav presmerovania | R / W (čítanie/zápis)

Používateľské parametre sa zobrazujú a spravujú na obrazovke Kontrola.

Funkcia pobočkovej ústredne | Prístup (čítanie/zápis)
Dátume a čase | R / W (čítanie/zápis)
Vytvorenie a aktualizácia topológie siete | R / W (čítanie/zápis)

Funkcie PCX sa zobrazujú a spravujú prostredníctvom pomôcky Konfigurácia aplikácie PIMphony.

Na spravovanie týchto parametrov a vykonávanie zmien akýchkoľvek hodnôt je potrebné heslo operátora.


Vlastnosti osoby

Záložka Osoba obsahuje všeobecné informácie o používateľovi:

Krstné meno a Priezvisko, ich dĺžka (priezvisko + oddeľovač+ krstné meno) nemôže presahovať 16 znakov. V prípade potreby sa krstné meno a priezvisko skrátia, aby sa prispôsobili tomuto obmedzeniu. Ak má používateľ dva telefóny, meno (krstné + oddeľovač + priezvisko) druhého telefónu sa vymaže.

Tieto 2 políčka možno upravovať len v miestnej lokalite.

E-mail definuje e-mailovú adresu.

Lokalita definuje lokalitu, ku ktorej osoba patrí.

Účet umožňuje zobrazenie stavu účtu (zablokovaný/odblokovaný) a zablokovanie alebo odblokovanie účtu používateľa (ak je napríklad účet zablokovaný po troch neúspešných pokusoch o prihlásenie).

Nefunkčné pre SIP telefóny, keďže SIP telefóny nemôžu byť prepojené s PIMphony.

Políčko Resetovať heslo možno použiť na obnovenie predvolenej hodnoty hesla používateľa.

Pozrite tiež

Kontrolné záložky

Vlastnosti telefónu

Vlastnosti aplikácie PIMphony

Vlastnosti nastavení


Vlastnosti telefónu

Záložka Telefón obsahuje zoznam telefónnych čísel, pomocou ktorých môžete zavolať príslušnej osobe.

Práca obsahuje hlavné telefónne číslo. Túto hodnotu nemožno meniť.

Jazyk mení jazyk hlavného telefónneho prístroja, ako aj pridruženého zariadenia. Predvolene sú k dispozícii 4 systémové jazyky. Napríklad, vo francúzskej pobočkovej ústredni:
– angličtina;
– francúzština;
– nemčina;
– španielčina.

Vyňatie hovoru umožňuje zvoliť úroveň vyňatia nastavenia hlavného telefónu a podvojného zariadenia. K dispozícii sú nasledovné úrovne:
– Veľmi nízka (najnižšia úroveň vyňatia umožňujúca najvyššie možnosti volania);
– Nízka;
– Stredná;
– Vysoká.

Právo pohyblivého režimu umožňuje zmeniť právo používateľa nastavovať pohyblivý režim (pri SIP telefónoch vypnuté).

Záložka PIMphony je pri SIP telefónoch vypnutá.

Práca 2 obsahuje druhé číslo telefónneho prístroja alebo pridruženého zariadenia, ako aj typ. Ak
máte v práci tri a viac telefónnych prístrojov alebo viac ako dva telefóny v multisete, tieto sa už nezobrazia. V prípade multisetu sa číslo nemusí dať meniť.

Zobraziť možno ostatné telefónne čísla (Domov, Mobila Iné). Sú uložené v centrálnych službách pobočkovej ústredne a môže ich zmeniť ľubovoľný používateľ.

Pozrite tiež

Kontrolné záložky

Vlastnosti osoby

Vlastnosti aplikácie PIMphony

Vlastnosti nastavení


Vlastnosti aplikácie PIMphony

Záložka PIMphony je pri SIP telefónoch vypnutá.

Záložka PIMphony obsahuje špecifické údaje aplikácie PIMphony:

Profil zobrazuje, ktorý profil používateľ aktuálne nastavil (základný, pro, tím, operátor).

Typ zobrazuje, kedy je aplikácia PIMphony nakonfigurovaná ako zariadenie PIMphony IP alebo na kontrolovanie fyzického telefónu.

Aktuálna verzia obsahuje aktuálnu verziu aplikácie príslušného používateľa.

Začiarknutím políčkaAktualizovať teraz môžete požiadať o aktualizáciu aplikácie PIMphony pre tohto používateľa.

Ak aplikácia PIMphony nie je nainštalovaná, polia Profil, Stav a Aktuálna verzia sú prázdne a políčko Aktualizovať teraz nie je začiarknuté.

Pozrite tiež

Kontrolné záložky

Vlastnosti osoby

Vlastnosti telefónu

Vlastnosti nastavení


Vlastnosti nastavení

Záložka Nastavenia obsahuje všetky ostatné používateľské nastavenia, ktoré sa používajú na zmenu nastavení presmerovania v telefónnom prístroji:

Bez presmerovania alebo Presmerovať na (číslo)

Okamžite do hlasovej schránky: presmeruje volania do priečinku hlasovej schránky;

Okamžite: presmeruje všetky hovory na špecifikované číslo (upraviteľné pole čísla je sivé a neaktívne, pokiaľ si nevyberiete túto voľbu);

Text: presmeruje textovú správu spolu s upraviteľným políčkom zoznamu (políčko zoznamu zostáva sivé a neaktívne, pokiaľ si nevyberiete túto voľbu). Políčko zoznamu obsahuje až desať predchádzajúcich textových správ, upraviteľné políčko umožňuje pridávať alebo meniť správy. Pozrite Programovanie presmerovania textu

Pri SIP telefónoch nie je možné presmerovanie textu.

Zrušiť: zruší všetky nastavenia presmerovania.

Pozrite tiež

Kontrolné záložky

Vlastnosti osoby

Vlastnosti telefónu

Vlastnosti aplikácie PIMphony


Pohyblivý režim

Prezentácia vlastností

V pohyblivom režime, každý hovor uskutočnený mobilom, napríklad, ide cez pobočkovú ústredňu.

Pobočková ústredňa zavolá nazad mobil a tiež aj volané číslo. Potom pobočková ústredňa spojí mobil s volaným číslom, pričom hovor z mobilu nie je účtovaný!

Mobilný telefón spravuje aplikácia, ktorá umožňuje skutočnú mobilitu. Pohyblivý režim môže byť zapnutý alebo vypnutý.

Zapnutie pohyblivého režimu znamená presun funkčnosti kancelárskeho telefónu na iný telefón, ktorý využije jeho výhody.

Vypnutie pohyblivého režimu vracia späť štandardnú funkčnosť telefónu.

Aplikácia vie zapnúť a vypnúť pohyblivý režim a vie určiť pohyblivé cieľové číslo na každom telefóne, ktorý kontroluje.

Pohyblivý režim môže byť zapnutý alebo vypnutý aj prostredníctvom nástrojov diaľkovej konfigurácie vo vašej mailovej schránke.

Pozrite tiež

Funkcie a profily

Okno programovateľných funkčných tlačidiel


Konfigurácia Pohyblivého režimu

Pohyblivá funkcia musela byť nastavená v Centrálnych službách, aby bola funkcia Pohyblivého režimu dostupná aadministrátor pobočkovej ústredne musel nastaviť právo pohybu.

Pohyblivý režim nie je podporovaný SIP telefónmi.


Nastavenie funkčného tlačidla pohyblivého režimu

  1. Otvorte okno Telefón.

  2. V ponuke Zobrazenie vyberte možnosť Zobraziť programovateľné tlačidlá.

  3. Otvorí sa okno Programovateľné funkčné tlačidlá .

  4. Kliknite na ľubovoľné dostupné funkčné tlačidlo. Zobrazí sa okno Nastavenia programovateľných tlačidiel .

  5. V časti Výber funkcie vyberte možnosť Pohyblivý režim a vyplňte políčka Meno a Telefónne číslo.

  6. Kliknite na tlačidlo Uložiť.


Použitie Pohyblivého režimu

Ako používať Pohyblivý režim

Pohyblivý režim zostane aktívny tak dlho, kým ho používateľ nezruší, dokonca aj po zavretí aplikácie.

Pripomienka: Pohyblivý režim nie je podporovaný SIP telefónmi.

Pohyblivý režim sa aktivuje pomocou špeciálneho vytáčacieho tlačidla. Kliknite na tlačidlo definované v “okne Programovateľné funkčné tlačidlá“.

Keď zvolíte “Pohyblivý režim“, usporiadanie zóny dialógového okna, ktorú možno upraviť, je nasledovné:

Funkcie Pohyblivého režimu sa neobjavia v ponuke, ak nie je v Centrálnych službách nastavené právo použiť pohyblivú funkciu.

Upraviteľná zóna umožňuje zadať názov tlačidla rýchlej voľby a definovať telefónne číslo, na ktoré sa hovory presmerujú. Ak nie je špecifikované žiadne telefónne číslo, vyžiada sa od používateľov po aktivácii tejto funkcie.

Názov tlačidla sa objaví spolu s ostatnými tlačidlami rýchlej voľby a môže sa použiť na aktiváciu Pohyblivého režimu.

Informačná bublina zobrazuje Pohyblivý režim a cieľové číslo (ako aj aktuálny režim presmerovania)

Informácie o zrušení Pohyblivého režimu nájdete v časti Nastavenie funkčného tlačidla pohyblivého režimu.

Ak chcete zrušiť Pohyblivý režim, kliknite na zónu Presmerovanie a vyberte možnosť Zrušiť presmerovanie alebo skontrolujte, či je definované príslušné funkčné tlačidlo v dialógovom okne Nastavenie programovateľných tlačidiel.

  1. Kliknutím pravého tlačidla myši na tlačidlo Pohyblivého režimu v okne Programovateľné funkčné tlačidlo.

  2. Zobrazí sa kontextové okno, v ktorom kliknite na tlačidlo Upraviť.

  3. Otvorí sa okno Nastavenie programovateľných tlačidiel .

  4. Vyberte možnosť Zrušiť pohyblivý režim a kliknite na tlačidlo Uložiť.

  4. Kliknite na programovateľné tlačidlo vytvorené v predchádzajúcom kroku. Aktivuje sa Pohyblivý režim.


Funkcia Viaceré lokality

Funkcie viacerých lokalít

Čo sú to funkcie viacerých lokalít?

Funkcie viacerých lokalít, ku ktorým sa pristupuje cez ponukuKontrola, umožňujú zobraziť a monitorovať telefónne prístroje viacerých systémov OmniPCX.

V rámci celej siete je možná podpora až 2500 používateľov, pričom maximum je 250 na jeden OmniPCX (bez ohľadu na počet PCX).

V závislosti od sieťových pripojení a počtu účastníkov sa môžu vyskytnúť určité problémy prevádzky. Ďalšie informácie si pozrite v časti Kontrola viacerých lokalít.

Topológia siete sa konfiguruje s aplikáciou PIMphony v profile Operátor, ktorá je pripojená k referenčnej lokalite OmniPCX a ukladá sa na každý systém OmniPCX.

Táto konfigurácia nie je prepojená s multi-lokalitou OMC.

Topológia sa konfiguruje a číta aplikáciou PIMphony prostredníctvom Centrálnych služieb a používa sa na pripojenie k rôznym systémom PCX v sieti.

Ak sa aplikácia PIMphony používa v sieti komunikačného servera ALE International OmniPCX Office Communication Server, v náhľade Kontrola sa zobrazia informácie zo všetkých systémov PCX, ktoré sú nakonfigurované na sieť.

Ak je aplikácia PIMphony pripojená iba k jednému komunikačnému serveru ALE International OmniPCX Office Communication Server, zobrazia sa iba údaje z tohto systému PCX.

Kontrola viacerých lokalít

Obmedzenia

Funkcie Viacerých lokalít sú prístupné iba vtedy, ak sú všetky lokality siete vzájomne prepojené prostredníctvom liniek IP (ku všetkým systémom PCX musí byť možný prístup z aplikácie).

Funkcia Viacerých lokalít nie podporovaná žiadnou verziou komunikačného servera ALE International OmniPCX Office Communication Server 4xx.

Plán číslovania siete musí byť homogénny.

Relácia Operátor je potrebná na vytvorenie siete.


Aktualizácia online

Aplikácia PIMphony sa dá nakonfigurovať na automatickú online aktualizáciu. V takom prípade sa bude aplikácia automaticky aktualizovať cez internet hneď, ako budú dostupné nové aktualizácie.

Všetky parametre potrebné na aktualizáciu online možno konfigurovať v záložke Aktualizácia online v okne Konfigurácia aplikácie PIMphony. Celkovú politiku aktualizácie online určuje správca systému cez konzolu OmniPCX Manažmentu, ktorý aktivuje/deaktivuje funkciu aktualizácie online a konfiguruje nasledovné parametre:

Frekvencia aktualizácie

Automatická inštalácia po prevzatí

Pre ďalšie informácie o online aktualizácii si pozrite:


Akcie okien

V aplikácii sú k dispozícii nasledujúce akcie okien:

kopírovať a prilepiť,

presunúť.

Kopírovať a prilepiť

Funkcia Kopírovať a prilepiť umožňuje získať telefónne číslo z kompatibilnej aplikácie systému Windows, akou je napríklad Poznámkový blok, Microsoft Word alebo Microsoft Excel. Postupujte takto:

  1. V príslušnej aplikácii zvoľte číslo, ktoré chcete skopírovať.

  2. Skopírujte číslo (stlačte tlačidlá CTRL + C alebo z kontextovej ponuky systému Windows zvoľte možnosť Kopírovať). Číslo je uložené v Schránkesystému Windows.

Potom ho možno prilepiť:

do poľa Vytočiť v okne Telefón alebo Asistent,

do poľa Lišta Telefón.

V okne Nový hovor, ktoré otvoríte kliknutím pravého tlačidla myši na modul Číslovač, sa číslo prilepí automaticky.

Presunúť

Funkcia Presunúť vyžaduje, aby boli súčasne otvorené zdrojové aj cieľové okno.

Táto funkcia umožňuje získať telefónne číslo zo záznamu správcu kontaktov. Postupujte takto:

  1. Kliknite ľavým tlačidlom myši na príslušný záznam (v zdrojovom okne) a držte tlačidlo myši stlačené.

  2. Umiestnite kurzor myši do príslušného (cieľového) políčka v jednom z nasledujúcich okien:

Telefón,

Asistent,

Lišta Telefón,

Okno Nový hovor otvorené z modulu Číslovač.

Pozrite tiež

Prezentácia aplikácie


Parametre príkazového riadku

Aplikáciu možno spustiť s parametrom príkazového riadku (telefónne číslo vášho účastníka), čím sa spustí aplikácia a zavolá účastník.

Ak aplikácia ešte nie je spustená, hovor sa uskutoční až po jej spustení.

Ak je aplikácia už na počítači spustená, hovor sa uskutoční ihneď.

Je možné vytvoriť zástupcu na ploche alebo na disku. Hovor tak môžete uskutočniť dvojitým kliknutím na zástupcu.

Syntax

>path\aocphone.exe param

.. path = adresár, v ktorom je inštalovaná aplikácia PIMphony

aocphone.exe = spustiteľný súbor aplikácie PIMphony

param = vzdialené číslo, na ktoré sa má zavolať.

Príklad

>aocphone.exe 0312345678

na spustenie aplikácie PIMphony a volanie čísla 0312345678.


Sprievodca Abers

Sprievodca zvukom

Po spustení Sprievodcu zvukom sa zobrazí uvítacie okno. V ďalšom okne sa zobrazí zoznam zvukových zariadení zistených v počítači, ktoré sú k dispozícii ako reproduktor alebo mikrofón.

Používateľ môže vybrať zvukové zariadenia, ktoré aplikácia PIMphony bude používať.

Vstupné a výstupné zariadenia sa môžu líšiť.

V tomto okne možno vybrať aj zariadenie zvonenia pre prichádzajúci hovor a súbor vo formáte .wav na prehrávanie pri zvonení.

Možno konfigurovať aj sekundárne zariadenie zvonenia, ktoré bude zvoniť súčasne s hlavným zariadením zvonenia a bude používať rovnaký súbor vo formáte .wav. V závislosti od konfigurácie používateľa možno zapnúť alebo vypnúť možnosť zrušenia automatickej ozveny.

Ak sa zistil prístroj alebo slúchadlo kompatibilné so značkou Alcatel-Lucent, zobrazí sa okno umožňujúce používateľovi konfigurovať funkciu ukončenia hovoru. Po výbere tejto funkcie používateľ bude môcť prijať alebo ukončiť hovor priamo zo zvukového zariadenia (napríklad pomocou príslušného tlačidla na headsete).

Prístroje a slúchadlá kompatibilné so značkou Alcatel-Lucent sú zaradené do zoznamu v súbore Readme.txt.

Nasledovné okno umožňuje používateľovi overiť a konfigurovať výstupnú hladinu zvuku. Hladinu možno upraviť pomocou jazdcov. Ak je konfigurované sekundárne zariadenie zvonenia, okno výstupnej hladiny zvuku sa zobrazí dvakrát, t. j. raz pre každé zariadenie, a obidve možno upraviť samostatne. Zvukový výstup sekundárneho zariadenia sa používa len na zvonenie, nie na reprodukciu hovoru.

Nasledovné okno umožňuje používateľovi overiť a konfigurovať vstupnú hladinu zvuku. Vstupnú hladinu možno upraviť pomocou jazdcov. Ak používateľ hovorí do mikrofónu, nahratý zvuk sa reprodukuje vo výstupnom zariadení. Výstupná hladina závisí od nastavenia zvukového výstupu na primárnom zariadení, používateľ preto možno bude musieť prejsť naspäť do predchádzajúceho okna a naladiť počiatočné nastavenia.

Ak používateľ potvrdí nastavenia, zobrazia sa v poslednom okne v konfiguračnom súbore použitom aplikáciou PIMphony. Pri zmene vstupného alebo výstupného zariadenia alebo funkcie prijatia alebo ukončenia hovoru je potrebné aplikáciu PIMphony reštartovať, aby sa uplatnili vykonané zmeny. Vstupná a výstupná hladina zvuku sa aktualizuje dynamicky bez reštartovania.


Inštalačná príručka

Úvod

Aplikácia sa dodáva na CD-ROMe, ktorý obsahuje softvér, inštalačný program a online pomocníka, ktorý obsahuje inštalačnú príručku.


Technické špecifikácie


Všeobecné podmienky

Musíte byť pripojení k OXO Connect R2.0 alebo OmniPCX Office R5.0 alebo k vyššej verzii.

PIMphony možno použiť v priamom spojení s PCX alebo s topológiou TSE (Terminal Server Edition). Zariadenie môžete takisto použiť ako IP telefón. PIMphony nezávisle od konfigurácie alebo použitej topológie vždy využíva rovnaký inštalačný postup pre každého klienta.


Požiadavky na hardvér počítača

Aspekty hardvéru

Počítač musí spĺňať nasledovné základné požiadavky:

Procesor: Pentium 300 MHz alebo vyšší, Pentium II 300 MHz pre verziu IP

RAM: minimálne 64 MB

Hard disk: 2 GB (140 MB voľného priestoru pre inštaláciu PIMPHONY)

VGA grafická doska: minimálne 1024x768 pixelov.

Doska siete Ethernet, klávesnica a myš

Jednotka CD-ROM

USB port alebo sériový port: na použitie slúchadiel s PIMPHONY IP

Zvuková karta kompatibilná so systémom Windows s duplexnými funkciami: nevyhnutné na prácu v IP režime (SoundBlaster 32PnP, SoundBlaster 64PnP, zvuková karta so štandardom SoundBlaster a pod.).


Požiadavky softvérového vybavenia počítača

Aspekty softvéru

Ďalšie informácie o dodávanom operačnom systéme a prerekvizitách softvéru nájdete v súbore „readme“.


Interakcie


PIMphony IP a kvalita služieb (QoS)

Ak sa aplikácia PIMphony používa v režime práce na diaľku na pomalých linkách ako STN alebo ISDN , vždy nastane zúženie komunikačného kanála medzi klientom a poskytovateľom prístupu na internet. Preto je lepšie aktivovať funkciu riadenia kvality.

Upozornenie: bezdrôtová LAN nie je podporovaná v režime IP

Aktivácia

Funkciu riadenia kvality podporuje iba operačný systém Windows 2000, v starších verziách operačného systému Windows táto funkcia nie je k dispozícii.

Konfigurácia pobočkovej ústredne

Pokiaľ ide o parametre VoIP , je nevyhnutné aktivovať funkciu riadenia kvality IP výberom jednej z nasledujúcich hodnôt:

00000000_DIFFSERV_BE

01100000_IP_PRECEDENCE_3

10100000_IP_PRECEDENCE_5

10111000_DIFFSERV_PHB_EF

Príslušné označenie QoS pre každú z týchto štyroch hodnôt sa musí aktivovať v operačnom systéme Windows:

00000000_DIFFSERV_BE: žiadne značenie QoS

01100000_IP_PRECEDENCE_3: SERVICETYPE_CONTROLLEDLOAD
(hodnota hex DSCP: 18)

10100000_IP_PRECEDENCE_5: SERVICETYPE_GUARANTEED
(hodnota hex DSCP: 28)

10111000_DIFFSERV_PHB_EF: SERVICETYPE_GUARANTEED
(hodnota hex DSCP: 28)

s obmedzením, ktoré spočíva v aplikácii masky (11100000) na označenie, aby označenie systému bolo jednotné s označením operačného systému Windows.

Konfigurácia operačného systému Windows

Pre inštaláciu plánovača balíkov QoS postupujte podľa postupu nižšie.

Postup

  1. Otvorte položku Sieťové pripojenia a diaľkový prístup.

  2. Zvoľte pripojenie na miestnu sieť, kde musí byť nainštalovaný plánovač balíkov QoS.

  3. Vyberte položku Menu, potom Vlastnosti.

  4. Kliknite na tlačidlo Inštalovať, Služba, potom Pridať.

  5. Vyberte položku Plánovač balíkov QoS.

  6. Kliknite na tlačidlo Ok.

V registri:

  1. Pridajte kľúč HKLM\SYSTEM\\CurrentControlSet\Services\Qossp.

  2. Pod tento kľúč pridajte hodnotu DWORD nazývanú EnablePriorityBoost a priraďte jej hodnotu 1.

Upozornenie: Tieto operácie môžete vykonávať iba v prípade, ak ste pripojený ako administrátor.


Aplikácia PIMphony a Microsoft Terminal Server

Aplikáciu PIMphony možno nainštalovať v operačnom systéme Microsoft Windows 2000, 2003 alebo 2008 Terminal Server.

Upozornenie: Adresu IP aplikácie PIMphony nemožno používať na serveri Microsoft Terminal Server.

Konfigurácia hardvéru

Počítač musí spĺňať nasledovné základné požiadavky:

Procesor:

So serverom Windows 2000: PIII 450 MHz.

K procesoru je možné naraz pripojiť 25 až 35 používateľov. Pozri dokumentáciu Windows 2000 Terminal Services Capacity and Scaling spoločnosti Microsoft na internetovej stránke:

Windows 2000 Terminal Services Capacity and Scaling

So serverom Windows 2003: PIII 900 MHz.

Počet používateľov, ktorí zariadenie používajú súčasne, závisí od typu procesorov, ich počtu a voľnej pamäte. Napríklad s typom PIII 900 MHz môže jeden procesor podporovať súčasne až 50 používateľov. Ďalšie informácie nájdete v dokumentácii Windows 2003 Terminal Services Capacity and Scaling spoločnosti Microsoft na internetovej stránke:

Windows Server 2003 Terminal Server Capacity and Scaling

So serverom Windows 2008: procesor x86 1 GHz alebo procesor x64 1,4 GHz.

Pamäť RAM so serverom Windows 2000 a 2003

Odporúča sa inštalovať pamäť s kapacitou 128 MB pre operačný systém plus minimálne 8 MB pre každého predpokladaného simultánneho používateľa. Napríklad server plánovaný pre 15 používateľov by vyžadoval minimálne

248 MB fyzickej RAM : 128 MB + 8 MB * 15 používateľov = 248 MB

Ak používate aplikácie náročné na využitie operačnej pamäte, ako napr. aplikácia klient/server s veľkým využitím pamäte, musíte zvýšiť kapacitu pamäte RAM určenej pre každého používateľa. Každý server musí mať dostatočnú kapacitu fyzickej pamäte, aby sa nemusel použiť odkladací súbor (virtuálna pamäť).

Pre aplikáciu PIMphony (70 MB) predstavuje minimum:

128 MB + 70 MB * 15 používateľov = 1178 MB.

Pamäť RAM so serverom Windows 2008

Minimálne 512 MB (potrebných pre operačný systém).

Maximálne so 64-bitovými systémami: 8 GB (Združenie), 32 GB (Štandard) alebo 2 TB (Podnik, Centrum údajov).

Pevný disk so serverom Windows 2000 a 2003

140 MB na inštaláciu programu PIMphony a minimálne 10 MB na každého používateľa pre dátové súbory.

Pevný disk so serverom Windows 2008

Minimálne s 32-bitovými operačnými systémami: 20 GB

Minimálne so 64-bitovými operačnými systémami: 32 GB

Združenie: 10 GB alebo viac

Poznámka: Počítače s viac ako 16 GB pamäte RAM vyžadujú väčšiu kapacitu pevného disku na podporu stránkovania, režimu spánku a súborov výpisu.

Jednotka CD-ROM

Karta Ethernet

Konfigurácia softvéru

V počítači musí byť nainštalovaný jeden z nasledovných operačných systémov:

Microsoft Windows® 2000 Server, Microsoft Windows® Server 2003 alebo Microsoft Windows® Server 2008.

Počítač musí patriť do niektorej domény.

Inštalácia aplikácie PIMphony na serveri Microsoft Terminal Server

Ak chcete nainštalovať aplikáciu PIMphony na serveri Microsoft Terminal Server, postupujte podľa uvedených pokynov.

Postup

  1. Nainštalujte, aktivujte a konfigurujte server Microsoft Terminal Server.

  2. Nainštalujte a konfigurujte aplikáciu PIMphony na serveri Microsoft Terminal Server. Inštalácia na server je rovnaká ako inštalácia akejkoľvek inej aplikácie PIMphony. Aplikácia sa konfiguruje pomocou Sprievodcu konfiguráciou aplikácie PIMphony zo vzdialeného počítača pripojeného na terminálový server.

Poznámka: Aplikáciu PIMphony môžete inštalovať na server až po aktivácii služby Terminal Server. Na serveri Terminal Server by sa mali aplikácie inštalovať pomocou príkazu Pridanie alebo odstránenie programov v ponuke Ovládací panel systému od spoločnosti Microsoft. Program inštalácie Setup.exe nemožno použiť priamo.

Ak sa chcete dozvedieť viac o serveri Microsoft Terminal Server v prostredí Windows 2000 Server, pozrite si internetovú stránku:

Windows 2000 Terminal Services

Pre viac informácií o zariadení Windows Server 2003 si pozrite internetovú stránku:

Windows Server 2003 Terminal Services

Pre viac informácií o zariadení Windows Server 2008 si pozrite internetovú stránku:

Windows Server 2008 Terminal Services


Aplikácia PIMphony a mobilita

Používatelia aplikácie PIMphony štandard alebo IP majú výhodu väčšej mobility vďaka profilom roamingu operačných systémov Microsoft 2000 and 2003.

Všetky počítače musia spĺňať vyššie uvedené požiadavky aplikácie klienta PIMphony.

Aplikáciu PIMphony musíte nainštalovať na všetky počítače.

Ak chcete zabezpečiť správnu funkciu roamingu, dbajte na dodržiavanie nasledovných pokynov:

Na všetkých počítačoch nastavte rovnaký čas (použite príkaz net time ).

Vyhýbajte sa používaniu profilov roamingu s rozdielnymi verziami operačného systému.

Na všetkých počítačoch nainštalujte rovnakú verziu aplikácie.

Všetky aplikácie nainštalujte na rovnaký disk a do tých istých adresárov na všetkých počítačoch.

Ak sa chcete o profiloch roamingu dozvedieť viac, pozrite si články dokumentácie Microsoft na internetovej stránke Microsoft Support:

Článok 307964: How to Configure Client User Profile Information for a Roaming User on Windows 2000“ /Ako konfigurovať údaje o profile používateľa pre používateľa roamingu v operačnom systéme Windows 2000/.

Článok 264866: How to Use Windows 95 and Windows 98 Roaming User Profiles with Windows 2000 Server /Ako používať profily roamingu používateľa v operačnom systéme Windows 95 a Windows 98 so zariadením Windows 2000 Server/.

„Configuring Windows Servers for Travelling Users" /Konfigurácia serverov windows pre cestovateľov

„Implementing Roaming User Profiles" /Implementácia roamingových profilov, články v „Microsoft Windows Server 2003 Deployment Kit guide" na stránke Implementing Roaming User Profiles


Voľba podľa mena

Voľba pomocou aplikácie PIM

Predvolená inštalácia nepodporuje voľbu podľa mena pomocou aplikácie Správca osobných údajov (Outlook, atď.).

Ak chcete, aby voľba podľa mena fungovala s externou aplikáciou, nainštalujte do počítača aplikáciu TSP (Poskytovateľ telefónnej služby):

spustite súbor install_tsp.exe umiestnený na disku CD-ROM aplikácie PIMphony a riaďte sa nasledovnými pokynmi.

Pre nastavenie zobrazenia zadajte Názov PCX/IP Adresu a Telefónne číslo a pokračujte v inštalácii.

Je možné nainštalovať TSP na server Microsoft 2.1 TAPI :

spustite súbor setup.exe umiestnený v podpriečinku Produkty\SPI pre server Microsoft TAPI na disku CD-ROM aplikácie PIMphony a riaďte sa nasledovnými pokynmi.


Obmedzenia

Ak používate PIMphony cez server terminálu Microsoft, PIMphony IP nie je možné použiť.


Limity

Počet klientov, ktorí môžu byť riadení, závisí od verzie pobočkovej ústredne a inštalovaného riešenia: Obráťte sa na odbornú dokumentáciu.

Matica kompatibility

ALE International OmniPCX Office Communication Server |  | 3.0 alebo staršia | 4.x | 5.x 6.x 7.x 8.x 9.x 10.x
PIMphony | Verzia 4,4 alebo staršia | Nepodporované: potrebná aktualizácia (1) Úroveň funkcií: PIMphony 4.4 | Nepodporované: potrebná aktualizácia (1) Úroveň funkcií: PIMphony 4.4 | Nepodporované: potrebná aktualizácia (1)Úroveň funkcií: PIMphony 4.4
 | Verzia 5.x (doplňujúca verzia pre OmniPCX 3.x alebo staršie) | Údržba Úroveň funkcií: PIMphony 5.0 | Štandard Úroveň funkcií: PIMphony 5.0 | Nepodporované: potrebná aktualizácia (1) Úroveň funkcií: PIMphony 5.0
 | Verzia 6.2 | Nekompatibilné | Nekompatibilné | Z hlavného servera R5.0 na R6.1
 | Verzia 6.3 | Nekompatibilné | Nekompatibilné | Z hlavného servera R5.0 na R8.0
 | Verzia 6.4 | Nekompatibilné | Nekompatibilné | Z hlavného servera R5.0 na R8.1
 | Verzia 6.5 | Nekompatibilné | Nekompatibilné | Z hlavného servera R5.0 na R8.2
 | Verzia 6.6 | Nekompatibilné | Nekompatibilné | Z hlavného servera R5.0 na R9.0
 | Verzia 6.7 | Nekompatibilné | Nekompatibilné | Z hlavného servera R5.0 na R9.1
 | Verzia 6.8 | Nekompatibilné | Nekompatibilné | Z hlavného servera R5.0 na R10.x

(1) Funguje s touto verziou OmniPCX, ale v prípade problémov použite štandardnú verziu aplikácie PIMphony pre túto verziu OmniPCX.


Licencie

Licencie sú potrebné pre používanie všetkých funkcií PIMphony: Pro, Tím, Operátor.

Bez licencie funguje PIMphony počas prvých 60 dní v režime "Vyskúšaj a kúp", aby mali zákazníci možnosť zhodnotiť softvér. Po uplynutí 60-dňovej skúšobnej doby sa PIMphony prepne do režimu Základný a vyžaduje licenciu.

Pri OmniPCX Office (do R10.3) sa licencia LDAP dodáva s jednou z Pro, Tím a Operátor licencií PIMphony.

Pri OXO Connect (od R2.0) sa licencia LDAP dodáva s jednou z licencií Unified (pre profily Pro a Tím) a licencií Operátor PIMphony.

Ak nie je k dispozícii licencia PIMphony, tak licenciu LDAP je nutné získať samostatne.


Bezpečnosť

Z OXO Connect R3.2, sa režim spojenia HTTPS používa na miestny prístup z LAN aj vzdialený prístup z WAN.

Do OXO Connect R3.1, režim spojenia HTTPS sa musí používať na vzdialený prístup z WAN a odporúča sa aj na miestny prístup z LAN.


Internacionalizácia

Proces inštalácie je dostupný v rovnakých lokalizovaných jazykoch ako softvér PIMphony. Po spustení inštalačného programu bude používateľ vyzvaný k výberu jazyka pre proces inštalácie.

Ak bude inštalačný program po prvej inštalácii opäť spustený (napríklad kvôli odinštalovaniu programu alebo zmene možností), použije sa rovnaký jazyk.


Funkčné špecifikácie


Inštalácia

Softvér PIMphony je nainštalovaný z dodaného CD-ROM-u.

Postup

  1. Vložte inštalačný disk do jednotky CD-ROM a v operačnom systéme Windows v programe Prieskumník vyberte jednotku CD-ROM. Inštaláciu spustíte kliknutím na položku Inštalovať v hlavnom adresári aplikácie PIMphony

  2. Zobrazí sa okno Výber jazyka inštalačného programu. Vyberte svoju voľbu a kliknite na tlačidlo OK.

  3. Program inštalácie overuje, či sú všetky požadované komponenty prítomné pred spustením inštalačného postupu. Ak jeden alebo viac komponentov chýba, budú nainštalované automaticky. Ak chcete pokračovať v inštalovaní aplikácie PIMphony, musíte prijať a ukončiť všetky inštalácie komponentov. Potrebné sú nasledujúce komponenty:

Program Microsoft .Net Framework verzie 1.1 s SP1 alebo Microsoft .Net Framework verzie 2.0

Microsoft WSE 2.0 SP3 Runtime a Microsoft WSE 3.0 Runtime. Po nainštalovaní týchto komponentov, bude možno nutné reštartovať počítač. Po reštartovaní, znovu spustite inštalačný program.

  4. Pre Microsoft Windows 8/10/2012, Microsoft .NET Framework 3.5 je nutné nainštalovať pred inštalovaním PIMphony. Pre túto inštaláciu sa vyžaduje internetové spojenie. Ak nie je Microsoft .NET Framework 3.5 nainštalovaný, proces inštalácie PIMphony sa preruší a zobrazí sa ponuka kontextového okna. Inštalovať Microsoft .NET Framework 3.5:

V počítači vyberte funkciu Windows pod položkami Ovládací panel -> Programy a súčasti/Programy -> Zapnúť alebo vypnúť funkciu Windows.

Pre Windows 8/10: Zvoľte zaškrtávacie pole .NET Framework 3.5.

Pre Windows 2012 server:

- Zvoľte Server Manažér -> Riadiť -> Sprievodcu Pridaním Úloh a Funkcií,

- Prejdite do okna Funkcie,

- Zvoľte zaškrtávacie pole .NET Framework 3.5.

Ak potrebujete ďalšie informácie, obráťte sa na svojho lokálneho správcu.

  5. Pozorne si prečítajte a riaďte sa pokynmi, ktoré sa zobrazia v oknách pre inštaláciu komponentov. Skôr než budete pokračovať v inštalácii klikaním na tlačidlo Ďalej>, musíte prijať podmienky všetkých licenčných zmlúv.
    Poznámka:
    Ak používate 64-bitovú verziu programu Outlook v 64-bitovom operačnom systéme spoločnosti Microsoft, uistite sa, že povolíte inštaláciu doplnku Outlook v dialógovom okne Ovládanie účtov používateľov, ktoré je zobrazené na obrazovke.

  6. V okne Výber cieľového priečinka:

Kliknite na tlačidlo Ďalej pre prijatie priečinka predvolenej inštalácie C:\Program Files\PIMphony alebo

Kliknite na položku Change ak chcete vybrať pre aplikáciu iný priečinok inštalácie.

  7. Kliknutím na tlačidlo Inštalovať vykonáte inštaláciu.

Okno Inštalácia ukončená vás informuje, že inštalácia je ukončená a máte možnosť prečítať si súbor "Na čítanie" s dôležitými informáciami o produktoch. PIMphony sa teraz môže začať.

Inštalačný program vás v prípade potreby vyzve reštartovať počítač.


Proces konfigurácie

Postup

Na konfiguráciu PIMphony spustite sprievodcu konfiguráciou PIMphony :

  1. Z panelu úloh v systéme Windows: Kliknite na Štart, potom zvoľte aplikáciu PIMphony v ponuke Program/PIMphony.
    Úvodné okno PIMphony PIMphony zobrazuje aktuálne konfiguračné údaje.
    Ak chcete pokračovať, stlačte Ďalej >.

  2. Okno "Sprievodcu konfigurácie PIMphony" sa zobrazí opäť a vyžiada si názov PCX alebo IP adresu PCX, ktoré bude pripojené k PIMphony .
    Pre prístup cez LAN a vzdialený prístup cez WAN sa dajú definovať rôzne nastavenia pripojenia.
    Vyberte typ pripojenia z rozbaľovacieho zoznamu (predvolene je vybratý typ LAN):

LAN: keď je vybraté pripojenie typu LAN, musíte vykonať nasledovné kroky:

Definujte adresu IP pobočkovej ústredne. Adresu IP možno definovať dvomi spôsobmi:

Manuálne: v tomto prípade musíte zadať hodnotu do poľa Adresa IP.

Automaticky: ak je políčko IP adresa prázdne a ak sa sprievodca spúšťa po prvý raz, tak sa zobrazí tlačidlo Vyhľadať. Kliknite na tlačidlo Vyhľadať a systém nájde všetky PCX v lokálnej sieti. Zobrazí sa zoznam nájdených PCX. Zo zoznamu vyberte preferované PXC alebo zadajte názov alebo adresu svojej pobočkovej ústredne

Zvoľte si režim spojenia: HTTP/HTTPS (HTTPS je predvolený režim)
HTTPS isa odporúča bez ohľadu na verziu OXO Connect a je povinné od OXO Connect R3.2.

Štandardným cieľovým portom pre pripojenie k PCX je 443 pri HTTPS
V prípade potreby možno zadefinovať inú hodnotu: pozrite si Odbornú dokumentáciu

WAN: keď je vybraté pripojenie typu WAN, musíte vykonať nasledovné kroky:

Definuje adresu IP siete WAN prístupového zariadenia k internetu, cez ktoré je možný prístup k pobočkovej ústredni

Štandardným cieľovým portom pre pripojenie k PCX je 443 pri HTTPS
V prípade potreby možno zadefinovať inú hodnotu: pozrite si Odbornú dokumentáciu

  3. Pre konfiguráciu zariadenia pre prístup k internetu si pozrite Odbornú dokumentáciu

Zvoľte spúšťací režim PIMphony. Aplikácia PIMphony sa pri spustení PC štandardne spúšťa v minimalizovanom režime. Ak chcete vybrať spôsob spustenia PIMphony, tak začiarknite alebo nezačiarknite príslušné parametre
Rovnaké možnosti spustenia sa používajú pre pripojenia LAN a WAN

  3. Dajú sa definovať obidve nastavenia pripojenia LAN a WAN, ale dávajte pozor, aby ste vybrali v rozbaľovacom okne LAN/WAN pripojenie, cez ktoré bude prístup k pobočkovej ústredni: Sprievodca sa potrebuje pripojiť k PCX pred prejdením na ďalší krok.

  4. Ak chcete pokračovať, stlačte Ďalej >.

  3. Do tohto okna zadajte svoje meno alebo telefónne číslo (alebo ich vyberte z rozbaľovacieho políčka) a napíšte heslo príslušného telefónu.

    Od OmniPCX Office R8.2 alebo OXO Connect R2.0 môže heslo pozostávať zo 4 alebo 6 číslic.

    Sprievodca automaticky nakonfiguruje priradené parametre.

    4. SIP telefóny nemožno spojiť s PIMphony a nezobrazujú sa ako možnosť výberu v rozbaľovacom políčku. Ak manuálne vpíšete SIP telefón, zobrazí sa chybová správa.

    Meno a heslo sa štandardne uložia a výzva na ich zadanie sa už nebude zobrazovať pri každom spustení PIMphony. Podľa toho, či sa má alebo nemá pri každom spustení PIMphony zobraziť okno, do ktorého treba zadať meno a heslo, začiarknite alebo nezačiarknite príslušný parameter.
    Ak ste zadali predvolené heslo, zobrazí sa výzva, aby ste ho zmenili.

    Ak chcete pokračovať, stlačte Ďalej >.

  4. V ďalšom okne zvoľte profil PIMphony, ktorý má byť nainštalovaný. Môžete vybrať jednu z nasledujúcich možností:

    Základný

    Pro

    Tím

    Operátor

    Funkcie a profily

    Ak chcete pokračovať, stlačte Ďalej >.

  5. V okne Vlastnosti vytáčania môžete skontrolovať nasledujúce vlastnosti vytáčania a ak treba, môžete ich zmeniť:

    Predvoľba oblasti

    Krajina

    Miestna predvoľba

    Predvoľba pre medzinárodné volania

    Predvoľba pobočkovej ústredne

    Ak chcete zmeniť vlatnosti vytáčania, stlačte tlačidlo Konfigurovať, alebo ak chcete pokračovať, stlačte Ďalej >.

    Zobrazí sa posledné okno, ktoré vás informuje o ukončení inštalácie a zobrazí vybraté nastavenia konfigurácie.

  6. Všetky údaje potvrďte kliknutím na tlačidlo Dokončiť a spustite aplikáciu.

Pre úpravu, pridanie alebo odstránenie režimu pripojenia reštartujte Sprievodcu konfiguráciou PIMphony (Ak je aplikácia spustená, musíte ju najskôr ukončiť):

  1. Na paneli úloh systému Windows kliknite na tlačidlo Štart.

  2. Z menu Program/PIMphony zvoľte Sprievodca konfiguráciou PIMphony

  3. Pre zobrazenie okna Výber PBX/IP adresy znovu spustite sprievodcu a stlačte tlačidlo Ďalej >.

Pre pridanie druhého spojenia: postupujte podľa vyššie uvedeného popisu a pre potvrdenie kliknite na tlačidlo Dokončiť

Odstránenie existujúcej adresy pripojenia:

  1. V rozbaľovacom zozname vyberte adresu, ktorú chcete odstrániť (WAN alebo LAN) a odstráňte adresu z poľa pre PBX adresy.

  2. Podľa pokynov vyššie vyberte alebo konfigurujte ďalšiu adresu.

  3. Dokončite sprievodcu a kliknite na Dokončiť, aby sa posúdili všetky informácie a spustila aplikácia.

Pozrite si tiež


Inicializácia


Formát príkazového riadku

Voliteľný postup inštalácie príkazového riadku vám povoľuje automaticky konfigurovať PIMphony špecifikovaním konfiguračného súboru, ktorý obsahuje konfiguračné parametre používateľa. Tento súbor je identifikovaný po spustení inštalačného programu.

Inštalačný program kopíruje konfiguračný súbor do inštalačného adresára aplikácie PIMphony, kde ho potom používa "Sprievodca konfigurácie aplikácie PIMphony" na zautomatizovanie konfigurácie všetkých parametrov užívateľa ako možnosť odpovede na otázky sprievodcu.

Formát príkazového riadku na začatie inštalácie aplikácie PIMphony musí byť v nasledovnom formáte:

install.exe CONF_INI=cesta\súbor

kde

cesta je cesta do konfiguračného súboru confdirect.ini.

Vzorkový súbor confdirect.ini sa nachádza na inštalačnom CD. Tento súbor obsahuje prázdne parametre, ktoré musíte vyplniť skôr, než použijete automatický postup konfigurácie.


Formát konfiguračných súborov

Ak chcete konfigurovať adresár LDAP, informácie nájdete v časti Konfigurácia nastavení služieb.

Formát konfiguračných súborov

súborconfdirect.ini

Parameter | Popis
[Adresa] | Rubrika adries
Hostname=IPName | IPName = adresa IP pobočkovej ústredne
Voipname= IPName | IPName = adresa IP karty VoIP
[tapi] | Rubrika nastavenia TAPI
Country=00421 | Predvoľba krajiny (00421 pre Slovensko)
oblasť=2 | Predvoľba oblasti (2 pre Bratislavu)
Miestnapredvoľba=0 | Predvoľba pre miestne hovory
Medzimestskápredvoľba=0 | Predvoľba pre medzimestské hovory
[pimphony] | Rubrika parametrov aplikácie PIMphony
edn=125 | Číslo klapky
Profil=Pro | Profil použitia aplikácie PIMphony (základný, rozšírený, tím, operátor)
[ldap] | Konfigurácia adresára LDAP
Hostiteľ: | Názov alebo adresa servera LDAP
Základňa: | Hlavný uzol na spustenie vyhľadávania
Port: | Port
Prihlasovacie meno: | ID (ak ho adresár požaduje)
Heslo: | Heslo (ak ho adresár požaduje)
ukázať_cestu | Cesta k aplikácii, ktorá sa spustí a zobrazí súbor kontaktu
ukázať_aplikáciu | Cesta k aplikácii, ktorá sa spustí po výbere funkcie v kontextovom okne


Tichá inštalácia

Aplikácia PIMphony podporuje tichú inštaláciu Microsoft inštalátora, ktorá tak môže byť použitá administrátormi alebo expertmi spoločnosti.

Viac informácii o „tichej“ inštalácii nájdete na

stránke spoločnosti Microsoft

Ak chcete spustiť „tichú“ inštaláciu, spustite program Install.exe s parametrom príkazového riadku –qn :

install.exe –qn.

Ak namiesto voľby príkazového radka –qn použijete voľbu príkazového radka -qn+, zobrazí sa dialógové okno označujúce dokončenie inštalácie.

Aplikácia PIMphony je nainštalovaná s hodnotami parametra nastavenými predvolene. Je možné nastaviť aj ďalšie hodnoty cez príkazový riadok:

install.exe –qn HOSTNAME=meno_hostiteľa.

Odporúča sa počítač po tichej inštalácii reštartovať.


Kontrola chýb

V prípade potreby môžete uviesť meno súboru, do ktorého budú zaznamenané všetky vykonané inštalačné úlohy.

Pre spustenie inštalácie so zaznamenávaním zadajte:

Install.exe –lv c:\log.txt

kde c:\log.txt je umiestnenie a meno súboru so záznamom.

Prepínač v –lv znamená zaznamenávanie v podrobnom režime, aby sa informácie zaznamenali čo najpodrobnejšie.

Dostupné sú aj ďalšie prepínače príkazového riadku; viac informácií nájdete v dokumentácii k Microsoft Installer.


Poznámky k používaniu programu Install.exe

Ak používate dlhé výrazy na označenie cesty a názvu súboru s prepínačmi, vkladajte ich do dvojitých úvodzoviek. Dvojité úvodzovky informujú operačný systém o tom, že medzery medzi úvodzovkami nemá považovať za oddeľovacie znaky príkazového riadku.

Nenechávajte medzery medzi voľbami príkazového riadku a parametrami.

Pri voľbách príkazového riadku programuInstall.exe sa rozlišujú malé a veľké písmená.

Počas inštalácie programInstall.exe presunie všetky parametre príkazového riadku do súboru msi , ktorý je umiestnený v podadresári Produkty .


Metódy údržby


Aktualizácie

Aktualizácie a opravné programy sa môžu inštalovať z aplikácie PIMphony, verzie 5.0 alebo vyššej, priamo do adresára aplikácie a nie je potrebné odinštalovať, resp. znova inštalovať softvér.

Existujúca používateľská konfigurácia sa zachová.

Ak chcete nainštalovať aplikáciu PIMphony verzie 6.0 alebo vyššiu, najskôr musíte odinštalovať všetky aplikácie PIMphony verzie 5.0.

Ak chcete uložiť predchádzajúcu konfiguráciu a obnoviť ju po nainštalovaní aplikácie verzie 6.0 alebo vyššej, spustite uložený súbor .vbs a obnovte skripty .vbs, ktoré sa nachádzajú v nepodporovanom adresári alebo v adresári Nástroje.

Tieto 2 aplikácie sa nepodporujú.


Rôzne

Táto časť obsahuje:

Slovník technických termínov, s ktorými sa používateľ stretne v Pomocníkovi online.

Zoznam najčastejších otázok a odpovedí na ne.

Pokyny, ktoré by sa mali dodržiavať v prípade technických problémov.

Vyhlásenie práv o používaní softvéru (Autorské práva).

Akcie okien.

Parametre príkazového riadku.

Pozrite tiež

Prezentácia aplikácie


Slovník

Slovník obsahuje hlavné technické termíny používané v online Pomocníkovi:

A B C D E F G H I J K L M N O P Q R S T U V W

Činnosť

Činnosť, ktorú modul Popup automaticky uskutočňuje v prípade špecifikovanej udalosti (napríklad kontextové okno kontaktu).

Alcatel-Lucent PIMphony

Aplikácia, ktorá vytvára rozhranie medzi určeným telefónom pripojeným ku komunikačnému serveru ALE International OmniPCX Office Communication Server a komerčným programom PIM (napr. program Outlook).

Okno Asistent

Okno asistent je režim zobrazenia, ktorý zahŕňa funkcie distribúcie hovorov.

Denník hovorov

Uchováva záznamy posledných 400 hovorov a ich hlavné znaky.

Kolegovia

Členovia rovnakej Kontrolnej skupiny.

Konferencia

Funkcia telefónu umožňujúca konverzáciu s dvoma ďalšími terminálmi.

CTI (Integrácia počítača a telefónu)

Prepojenie medzi počítačom a telefónom.

DECT (Digitálne európske bezdrôtové telekomunikácie):

Európsky telekomunikačný štandard pre digitálne mobilné telefóny.

Číslovač

PIMphony modul zobrazovaný vo forme ikony v časti upozornení systému Windows (panel úloh systému Windows)

Udalosť

Situácia, ktorú zistil modul Popup na spustenie špecifikovanej činnosti.

Filter

Charakteristika priradená k udalosti zistenej modulom Popup na spustenie špecifikovanej činnosti.

Presmerovanie

Funkcia telefónu, ktorá umožňuje presmerovať všetky hovory uskutočnené na jednom termináli na ďalší terminál špecifikovaný ako adresát presmerovania.

Skupina

Skupiny môžete definovať v okne Kontrola. Skupiny sa skladajú z viacerých Kolegov.

Adresa IP

Identifikátor počítača, ktorý je súčasťou siete. Štvorzoskupenie 8-bitových čísel typu xxx.xxx.xxx.xxx predstavuje na jednej strane sieť, ku ktorej počítač patrí, a na strane druhej identifikuje číslo počítača v konkrétnej sieti. Každý počítač má len jednu adresu IP.

LAN (Lokálna počítačová sieť)

Lokálna sieť, sústava počítačov spojených jedným širokopásmovým pripojením.

Osobný adresár

Modul PIMphony obsahujúci funkcie telefónneho adresára, ak nie je aplikácia PIM prítomná.

PIM (Správca osobných údajov)

PIM (Správca osobných údajov)) je softvér na personálnu organizáciu, ktorý spravuje osobné údaje, ako sú e-maily, kontakty, zoznamy úloh, dátumy z kalendára…

Kontextová aplikácia Popup

Modul PIMphony zabezpečujúci rozhranie s aplikáciou PIM inštalovanou na počítači. Okno zobrazuje a podáva informácie o volajúcom účastníkovi v čase spustenia udalosti.

Podržanie

Funkcia telefónu určená na zadržanie hovoru.

Okno kontroly

Toto okno zobrazuje stav systému telefónnych prístrojov a umožňuje telefónne operácie ako napríklad hovor, prenos a prevzatie hovoru. Pri SIP telefónoch sa informácie o stave neaktualizujú v reálnom čase tak, ako pri iných termináloch.

TAPI

Telefónne aplikácie spoločnosti Microsoft určené na kontrolu softvéru.

Okno telefónu

Modul PIMphony zabezpečujúci hlavné rozhranie používateľa.

Preniesť

Funkcia telefónu umožňujúca v prípade čakajúceho hovoru prenos prvého hovoru na ďalší terminál.

Hlasová schránka

Umožňuje vypočutie hlasových správ z PCX.

Pozrite tiež

Prezentácia aplikácie


Najčastejšie otázky

Zoznam najčastejších otázok a odpovedí na ne:

Aká je minimálna hardvérová konfigurácia potrebná na inštalovanie aplikácie?

Pozri Inštalačnú príručku.

Aká je minimálna softvérová konfigurácia?

Pozri Inštalačnú príručku.

Aký je význam ikon jednotlivých okien?

V závislosti od zobrazenej obrazovky si pozrite časť okno Telefón, Zoznam hovorov alebo Osobný adresár.

Ako môžem telefonovať s aplikáciou PIMphony?

Pozrite si Uskutočniť hovor, ak chcete použiť Modul Telefón, alebo ak chcete používať modul Číslovač, pozrite si časť Vytáčať spôsobom kopírovať-prilepiť.

Pre požadovaný kontakt je k dispozícii iba 6 telefónnych čísel.

Na čo slúži modul Popup?

Modul Popup realizuje rozhranie medzi správcom kontaktov (PIM) a aplikáciou. Umožňuje napríklad automatické vyňatie záznamu účastníka uloženého v aplikácii PIM pri špecifikovanej udalosti.

Ako môžem konfigurovať modul Popup?

Použite položku Sprievodca, ktorá vás bude sprevádzať pri konfigurovaní podľa vopred nastavených profilov.

Čo mám urobiť, ak aplikácia nefunguje?

Pozrite si časť V prípade technických problémov. Ak problémy pretrvávajú, kontaktujte svojho dodávateľa.

Čo robiť v prípade, keď mám zlú kvalitu zvuku s aplikáciou PIMphony verzie IP v režime vzdialený prístup?

Je potrebné zmeniť typ kódovača (kodek) prostredníctvom záložky Telefón v okne Konfigurácia aplikácie PIMphony. Kódovač G711 je uprednostňovaný pri pripojení typu LAN, zatiaľ čo pri pripojení cez modem je vhodnejší kódovač G729A alebo G723.1.

Čo robiť, aby sme sa vyhli ozvene pri spojení so vzdialenou stanicou?

Tento problém je spôsobený zvukovou kartou a jej konfiguráciou hlasitosti. Ak chcete tento problém odstrániť, je potrebné pri nahrávaní a prehrávaní nastaviť všetky nepoužívané kontroly hlasitosti na nulu. Treba sa taktiež vyvarovať toho, aby bola hlasitosť pri prijímaní príliš silná.

Pozrite tiež

Prezentácia aplikácie


Tipy a triky

Táto časť obsahuje niektoré tipy na vylepšené použitie aplikácie Alcatel-LucentPIMphony.

Inštalácia

Ak aplikácia PIMphony nezobrazuje správne vytáčané čísla, môže to byť v dôsledku problémov s konfiguráciou pobočkovej ústredne. Napríklad keď vytočíte externé číslo vrátane <predčíslia vonkajšieho prístupu> <externého čísla> na displeji telefónneho prístroja sa zobrazí predčíslie vonkajšieho prístupu, nemáte správnu konfiguráciu pobočkovej ústredne.

Ak chcete túto chybu opraviť, musíte začleniť predčíslie vonkajšieho prístupu (poleTMN ) do plánu vytáčania pobočkovej ústredne.

Rýchla voľba: Niektoré aplikácie (napr. Outlook, Word) podporujú Rýchlu voľbu pomocou funkcie:

voľba čísla

a kombinácia tlačidiel rýchlej voľby

Iné aplikácie tiež vyžadujú po zvolení čísla výber možnosti 'Kopírovať'.

Ak je telefónny prístroj súčasťou skupiny a aplikácia PIMphony nezobrazí skupinu prichádzajúcich hovorov, bude potrebné konfigurovať pobočkovú ústredňu na prevádzku v režime Skupina volaní podľa nastavenia. (Príznak pobočkovej ústredne na čítanie a zápis GrpCallWSig musí byť nastavený na hodnotu 0).

Ak je aplikácia PIMphony súčasťou skupiny účastníkov, musíte použiť nasledovnú konfiguráciu:

Príznak pobočkovej ústredne GrpCallWSig musí byť nastavený na hodnotu 0

Príznak pobočkovej ústredne ManConnAtt musí byť nastavený na hodnotu 1

žiadna kontrola

Príznaky majú správne hodnoty v PCX.

Aplikácia PIMphony podporuje len základné volania.

V niektorých krajinách musia byť nainštalované modifikácie TAPI, aby sa použili aktuálne národné pravidlá vytáčania (napr. Taliansko, Španielsko). Skontrolujte podporu adresára na disku CD.

PIMphony

Ak chcete otvoriť kartu vzdialeného volajúceho pri prenesených hovoroch, skontrolujte, či je v konfigurácii kontextových okien zvolené kritérium "každý hovor".

Pole 'Trvanie' v zozname hovorov vypočíta aplikácia PIMphony. Neprijíma sa z pobočkovej ústredne. Teda hodnota v poli Trvanie sa môže líšiť od hodnoty, ktorú používa pobočková ústredňa na výpočet hlásení počítadla.

Pretože medzi aplikáciou PIMphony a pobočkovou ústredňou neustále prebieha cez sieť LAN dialóg, odporúča sa nepoužívať úsporný režim, aby ste sa vyhli prerušeniu spojenia.

Keď spustíte aplikáciu PIMphony a v telefóne je aktívny jeden alebo viac hovorov, môžu sa uplatniť niektoré obmedzenia v súvislosti s uskutočnením týchto hovorov.

Vizuálna poštová schránka

Ak máte negatívne skúsenosti s prehrávaním súborov hlasovej schránky v počítači, skontrolujte, či máte nainštalovaný najnovší ovládač zvuku.

Adresa IP aplikácie PIMphony

V prípade adresy IP aplikácie PIMphony by ste mali skontrolovať nasledovné nastavenia Ovládanie hlasitosti , aby bola kvalita zvuku dobrá:

V režime Ovládanie hlasitosti :

Stlmte mikrofón, aby ste sa vyhli internému echu.

Nastavte hlasitosť Vlny.

Nastavte celkové Ovládanie hlasitosti.

V režime Ovládanie nahrávania :

Zvoľte mikrofón a nastavte hlasitosť.

Stlmte (alebo zrušte začiarknutie) všetky ostatné zariadenia.

Nezosilňujte mikrofón, ak je táto voľba dostupná v nastaveniach Rozšírené .

Ak je kvalita zvuku nízka alebo zvuk na adrese IP aplikácie PIMphony nie je štandardný, skontrolujte, či máte v počítači k dispozícii najnovší ovládač zvuku (môžete ho nájsť na webovej stránke výrobcu počítača). Vo väčšine prípadov aktualizácia ovládača zvuku tieto problémy vyrieši.

Funkcia 'Automatické rozpoznanie' vyžaduje konfiguráciu adresy IP s multicast smerovaním (VLAN), aby pracovala cez smerovače.

Aplikácia PIM

Ak funkcia vytáčania podľa názvu jedného alebo viacerých kontaktov nefunguje správne, skontrolujte nasledovné:

vyhľadávaný názov sa zobrazuje v správnom poli kontaktu aplikácie PIM,

priradené kontakty majú aspoň jedno telefónne číslo.

Keď zmeníte ovládač aplikácie PIM, musíte znova spustiť Sprievodcu nastavením kontextových okien, aby sa zabezpečilo, že aplikácia pracuje správne.

Príklady kontextových okien aplikácie PIM nájdete na disku CD. Tieto príklady sú len informačné a nie sú podporované.

Konfigurácia kontextových okien:

Pri jednej udalosti v telefóne sa môže uskutočniť len jedna akcia.

Znamená to napríklad, že nemôžete naraz:

otvoriť kontakt,

čokoľvek uložiť v zozname hovorov počas prichádzajúceho hovoru.

Program Outlook

Ak chcete zabezpečiť plynulú integráciu s aplikáciou PIMphony, dodržte nasledovné pravidlá:

Formát mena v kontaktoch: <krstné meno> <priezvisko> v poli 'Celé meno'

Formát telefónneho čísla v kontaktoch:

<kanonický formát Microsoft> pre externé čísla

<číslo> pre interné čísla

Polia používané pre telefónne čísla a poradie vyhľadávania:

Práca, Práca2, Domov, Domov2, Asistent, Mobil, Auto

Primárne, Spätný hovor, Spoločnosť, ISDN, Firemný fax, Domáci fax

Iné, Iný fax, Pager, Rádio, Telex, TTY/TDD

Aplikácia PIM podporuje karty s viacerými kontaktmi, ktoré sa otvárajú simultánne: áno

Umiestnenie nového kontaktu vytvoreného aplikáciou PIMphony: v prednastavenom osobnom priečinku .pst, v súbore Kontakty

Pri pridaní/vymazaní/modifikovaní kontaktu sa vyžaduje synchronizácia: Od programu Outlook 2000: (synchronizácia je automatická)

Stav PIM pri zapnutí PIMphony: nie je rozhodujúce (Outlook sa zapne prostredníctvom PIMphony)

Potrebné kroky pri zmene voľby súboru kontaktov: Od programu Outlook 2000: ukončí aplikáciu PIMphony, ukončí program Outlook, reštartuje aplikáciu PIMphony

Ak sú všetky telefónne polia prázdne, pri vytáčaní podľa mena sa nezvolí priradený kontakt.

Ak sa zdá, že funkcia vytáčania podľa mena nepracuje správne v prípade jedného alebo viacerých kontaktov, skontrolujte, či aplikácia neodkazuje na chybný súbor .pst.

Ak to chcete skontrolovať, zvoľte všetky adresáre, ktoré obsahujú Osobný adresár.

Ak sa v aplikácii Outlook zobrazí chybové hlásenie, funkcia vytáčania podľa mena a funkcia kontextových okien nebude fungovať. Túto chybu opravíte vymazaním chybného adresára. Ak chyba pretrváva, vykonajte kompletnú synchronizáciu.

Odporúča sa v programe Outlook zadať všetky externé telefónne čísla v kanonickom formáte. Ďalšie informácie o kanonickom formáte nájdete v dokumentácii spoločnosti Microsoft.

Príklad kanonického formátu pre Francúzsko:

Číslo, ktoré sa môže vytáčať: 0388677700

Kanonické číslo: +33 (3) 88677700

Ak v aplikácii Outlook vymažete osobný adresár (.pst), musíte otvoriť okno voľby adresára aplikácie PIM a kliknúť na tlačidlo OK , aby vymazaný adresár viac neobsahoval kontakty.

Ak vymažete kontakt a chcete, aby tento kontakt aplikácia PIMphony ignorovala, musíte ho tiež vymazať v adresári Vymazané položky.

Prihlasovanie na kartu kontaktov uskutočňuje aplikácia Outlook automaticky (ak je nakonfigurovaná), keď zapisuje do hlavného zoznamu hovorov. Toto platí len v prípade kontaktov v predvolenom adresári kontaktov (obmedzenie aplikácie Microsoft Outlook).

Od programu Outlook 2000: Ak v prípade funkcie vytáčania podľa mena nefunguje správne identifikácia alebo kontextové okná kontaktov, môže to byť v dôsledku toho, že nebola vytvorená alebo aktualizovaná databáza interných kontaktov.

Môže to byť spôsobené tým, že prídavný modul COM aplikácie Outlook nie je k dispozícii alebo nie je registrovaný.

Ak to chcete skontrolovať, v ponuke aplikácie Outlook vyberte možnosť "Nástroje", "Voľby...", prejdite na záložku "Ostatné" a kliknite na možnosť "Rozšírené možnosti...". Vyberte možnosť "Prídavný modul COM..." a skontrolujte, či je k dispozícii "Prídavný modul PIMphony"a či je vybratý. Ak nie, zatvorte aplikáciu Outlook (a aplikáciu PIMphony) a prejdite do inštalačného adresára aplikácie PIMphony. Skontrolujte, či obsahuje súbor "addin.dll" a spustite súbor "addin.reg". Týmto sa súbor addin.dll zaregistruje ako prídavný modul COM aplikácie Outlook. Potom môžete reštartovať aplikácie Outlook a PIMphony.

Nemôžete zadať interné telefónne číslo do karty kontaktov, ktorá má rovnakú dĺžku ako miestny plán vytáčania (napr. 7 číslic interného telefónneho čísla je určených pre USA). V takomto prípade si aplikácia Outlook vynúti, aby bolo číslo externým (kanonický formát). Toto je obmedzenie aplikácie Outlook.

Goldmine

Ak chcete zabezpečiť plynulú integráciu s aplikáciou PIMphony, dodržte prosím nasledovné pravidlá:

Formát mena v kontaktoch:<priezvisko> <krstné meno> v poli 'Kontakt'

Formát telefónneho čísla v kontaktoch: <číslo, ktoré je možné vytočiť> pre externé aj interné čísla

Pole použité na vyhľadávanie podľa telefónneho čísla: Telefón1

Políčka telefónneho čísla použité s vytáčaním podľa mena: Telefón1, Telefón2, Telefón3

Aplikácia PIM podporuje karty s viacerými kontaktmi, ktoré sa otvárajú simultánne: áno

Umiestnenie nového kontaktu vytvoreného aplikáciou PIMphony: v existujúcej databáze

Pri pridaní/vymazaní/modifikovaní kontaktu sa vyžaduje synchronizácia: Nie (synchronizácia je automatická)

Stav PIM pri zapnutí PIMphony: nie je rozhodujúce (aplikácia PIMphony spustí aplikáciu PIM, ale musí zostať aktívna)

Ak chcete vytáčať z Goldmine, je záväzné nastavenie nasledovnej voľby v Goldmine: ponuka'Upraviť/Preferencie:' políčko 'Modem' musí byť nastavený na 'Vytočiť číslo ako je zadané' (a nie vo formáte 'TAPI').

Ak vytvoríte kontakt manuálne, musíte mať možnosť priamo vytočiť zadané čísla, t. j. tieto čísla musia obsahovať predčíslie vonkajšieho prístupu, kód oblasti atď. Nesmú byť v kanonickom formáte TAPI.

Keď v aplikácii Goldmine používate kartu kontaktov s kontextovými oknami, odporúča sa neminimalizovať aplikáciu, pretože táto sa otvorí, ale karta kontaktov bude skrytá a musíte použiť zobrazenie 'Kaskády', aby ste ju našli.

Tipy

Ak chcete zabezpečiť plynulú integráciu s aplikáciou PIMphony, dodržte prosím nasledovné pravidlá:

Formát mena v kontaktoch:<krstné meno> <priezvisko> v poli 'Kontakt'

Formát telefónneho čísla v kontaktoch:

<Kanonický formát Microsoft> pre externé čísla v poli 'Telefón'

<číslo> pre interné čísla v políčkach 'Ext' a <kanonické číslo Microsoft> v políčku 'Telefón'

Políčka použité na rozhranie telefónneho čísla: iba indexované políčka v nasledovnom zozname: Telefón, Ext, Mobil, Doma, Alt

Aplikácia PIM podporuje karty s viacerými kontaktmi, ktoré sa otvárajú simultánne: Nie

Umiestnenie nového kontaktu vytvoreného aplikáciou PIMphony: v existujúcej databáze

Pri pridaní/vymazaní/modifikovaní kontaktu sa vyžaduje synchronizácia: Nie (synchronizácia je automatická)

Stav PIM pri zapnutí PIMphony: nie je rozhodujúce (PIM sa zapne prostredníctvom PIMphony)

Aplikácia Act! vyhľadá telefónne čísla len v indexovaných poliach. Predvoľbou je indexované len pole 'Telefón'. Ak špecifikujete telefónne číslo v poli Ext., musíte ho indexovať (Ponuka Upraviť/Definovať/Rozšírené).

Act! Aplikácia Act! ukladá kanonické telefónne čísla v poli Telefón. Ak chcete uložiť interné telefónne čísla, musíte ich uložiť v poli 'Ext'.

Pri spúšťaní otvorí aplikácia PIMphony najprv aplikáciu Act! (ak sa vyžaduje). Ak nie je možné otvoriť databázu aplikácie Act! automaticky (napríklad keď nastavíte pripomienky aplikácie Act! na údržbu databázy), synchronizácia medzi aplikáciami PIMphony a Act! sa nemôže vykonať. V tomto prípade musíte reštartovať aplikáciu PIMphony po otvorení aplikácie Act!

Ak je v aplikácii Act! definovaný používateľ s menom a heslom, tieto položky bude potrebné zadať po každom spustení aplikácie. Ak má aplikácia PIMphony pracovať správne, meno a heslo musia byť nastavené v konfigurácii ovládača aplikácie Act!, pretože oboje sú potrebné na prístup do databázy aplikácie Act! Po spustení aplikácie Act!, dokonca aj keď sa spúšťa z aplikácie PIMphony, používateľ ešte musí zadať meno a heslo.

Aplikácia Access

Ak sa chcete pripojiť k databáze aplikácie Access (aplikácia Access 2000), musíte zabezpečiť, aby bola aplikácia Access nainštalovaná v počítači.

V databáze aplikácie Access môžu byť telefónne čísla uložené v:

- kanonickom formáte: +xx yyyyyyy bez akéhokoľvek nenumerického znaku, alebo

- vo formáte, ktorý sa môže vytáčať (vrátane vonkajšieho predčíslia).

Osobný zoznam

V osobnom zozname môžu byť telefónne čísla uložené v:

– <kanonickom formáte Microsoft> bez akéhokoľvek nenumerického znaku, alebo

- vo formáte, ktorý sa môže vytáčať (vrátane vonkajšieho predčíslia).

Aplikácia PIMphony a Microsoft Terminal Server

Ak sa pri spúšťaní PIMphony objaví nasledovná Outlook správa: "Program nie je riadne registrovaný. Znova spustite inštaláciu. Nemáte príslušné oprávnenie na vykonanie tejto operácie.

Zmeňte povolenie týkajúce sa kompatibility servera Terminal Server. Musí byť nastavené na možnosť Kompatibilita s Win NT.

Pre otázky ohľadne PIMphony v terminálových serverov (64 bitové stroje) s bežnými užívateľmi:

  1. Otvorte register (regedit.exe). Urobte si zálohu registra. Pri zálohovaní a obnovovaní registra vo Windows postupujte pod článku Microsoft KB 322756 (http://support.microsoft.com/kb/322756/)

  2. Choďte na kláves pre register “HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Alcatel”

  3. Pravým tlačidlom na myši kliknite na kláves “Alcatel” a kliknite na možnosť “Permissions…” a dajte “Full Control” pre Užívateľov v časti “Permissions for Users”

  4. Choďte na kláves pre register “HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Alcatel”

  5. Pravým tlačidlom na myši kliknite na kláves “Telephony” a kliknite na možnosť “Permissions…” a dajte “Full Control” pre Užívateľov v časti “Permissions for Users”

Aplikácia PIMphony a mobilita

Ak chcete používať roaming v počítači so systémom Windows XP, musí byť nainštalovaný systém Windows XP Service Pack 1. Pozrite si Základný článok znalosti Microsoftu Q307401: "Únik informácií vo vedení môže spôsobiť, že profily neodľahčia Windows XP".

Neodporúča sa, aby sa jeden používateľ prihlasoval súčasne na dvoch alebo viacerých počítačoch, pretože adresa IP aplikácie PIMphony nebude pracovať správne a môžete mať problémy s údajovými súbormi aplikácie PIMphony.

Pri použití roamingu sa ubezpečte, či ste synchronizovali čas vo všetkých počítačoch. Jeden počítač môžete použiť ako časový server a všetky ostatné počítače musíte synchronizovať pomocou nasledovného príkazu:

>čistý čas \časový server /nastavenie/áno

s časovým serverom = názov počítača ako časového servera.

Najlepšie je pridať tento príkaz do skriptu prihlasovania používateľa.

Keď používate roaming, funkcia "Autoštart" aplikácie sa konfiguruje rovnakým spôsobom pre všetkých používateľov zariadenia. Ak sa táto funkcia pri inštalácii neaktivuje, jediný spôsob, ako spustiť aplikáciu automaticky, je pridať skratku do priečinka ponuky Štart.


Známe problémy

PIMphony

Ak voláte na externé číslo a používate linku T1 CSS, hovor sa v aplikácii zobrazí o niekoľko sekúnd neskôr.

Počas tohto oneskorenia hovor prebieha, nie je ho však možné zavesiť.

Program Outlook

Ak nefunguje voľba podľa mena a identifikačné funkcie (Outlook) alebo ak sa objaví nasledovné chybové hlásenie: "Run-time error '429': ActiveX component cannot create object", možno máte problém s automatizáciou kancelárie, na ktorý odkazuje Microsoft pod číslom ID Q244264.

Táto chyba sa vyskytuje v prípade, keď nebolo možné prostredníctvom aplikácie COM vytvoriť požadovaný objekt Automatizácie, ktorý preto nie je v aplikácii Visual Basic k dispozícii.

Táto chyba je typická pre niektoré počítače.

Ak máte v Outlooku dva kontakty s rovnakým telefónnym číslom: jedno v kanonickom formáte a druhé vo formáte, v ktorom môžete priamo vytáčať, otvorí sa iba kontakt v kanonickom formáte.

Ak chcete vytočiť interné číslo v programe 2002, musíte nainštalovať opravu Hot Fix pre článok číslo Q817270dokumentácie spoločnosti Microsoft. Oprava vyžaduje:

Inštalátor systému Windows verzia 2
ak chcete overiť verziu, spustite prostredníctvom príkazového riadku súbor "msiexec.exe".

Program Outlook 2002 SP2 (build 4219)
ak chcete overiť verziu, použite možnosť ponuky "Pomoc-O programe" v programe Outlook.

Ak program Outlook 2003 zatvoríte pred zatvorením aplikácie PIMphony, ikona programu Outlook ostane zobrazená v oblasti panela úloh s upozorneniami systému Windows. Táto ikona sa však už nedá použiť na otvorenie programu Outlook. Toto je bežný operačný režim programu Microsoft Outlook 2003.

Pred spustením aplikácie PIMphony spustite program Outlook 2003 s BCM. Vyhnete sa tak problémom, ktoré spoločnosť Microsoft opisuje v dokumentácii pod nasledovnými referenciami: KB840778 a KB836558.

Operačný režim BCM neumožňuje automatickú synchronizáciu svojich kontaktov s aplikáciou PIMphony.

Ak ste pridali kartu kontaktov alebo ste na karte kontaktov zmenili meno alebo telefónne čísla, budete musieť spustiť manuálnu synchronizáciu.

Ak nasledovný chybová správa "Critical Error: File \ Connec00.etf už neexistuje. Popup nemôže správne fungovať bez kontextovej správy, počas otvárania Outlook-64bit aplikácie postupujte pri riešení tohto problému podľa nasledovných krokov:

  1. Zatvorte aj Outlook aj PIMphony

  2. Otvorte register (regedit.exe). Urobte si zálohu registra. Pri zálohovaní a obnovovaní registra vo Windows postupujte pod článku Microsoft KB 322756 (http://support.microsoft.com/kb/322756/)

  3. Choďte na kláves pre register “HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Alcatel”

  4. Pravým tlačidlom na myši kliknite na kláves “Alcatel” a kliknite na možnosť “Permissions…” a dajte “Full Control” pre Užívateľov v časti “Permissions for Users”

Goldmine

Pri použití programu Goldmine na staršom PC sa môžu strácať znaky pri rýchlom vytáčaní v poli vytáčania podľa mena. Toto je chyba systému Microsoft Windows s identifikáciou: Q102576. Okrem pomalšieho zadávania znakov alebo použitia novšieho PC nie sú známe žiadne iné riešenia.

Lotus Notes

Ak sa po aktualizácii programu Lotus Notes (z V4.x na V5.x) pri spúšťaní aplikácie PIMphony objaví nasledujúca chybová správa:

"Run Time Error 372: Nepodarilo sa načítať ovládač "Softkey" zo súboru Softbut.ocx. Verzia súboru Softbut.ocx môže byť zastaralá. Uistite sa, že používate verziu ovládača, ktorá bola dodaná s aplikáciou."

Problém spôsobuje aktualizácia programu Lotus Notes, ktorá zruší registráciu súboru oleaut32.dll v systéme. Aplikáciu PIMphony už nemožno naďalej používať správne.

Tento problém dokumentuje spoločnosť Microsoft; pozrite článok MSDN Q185599 Knowledge Base Articles. Problém vyriešite podľa pokynov v článku Q185599 alebo odinštalovaním a opätovným nainštalovaním aplikácie PIMphony.

Dodatočné informácie

Poznámka k inštalácii

Pri inštalácii aplikácie môže inštalačný program požadovať inštaláciu programu Microsoft .NET Framework verzie 1.1. V závere inštalácie programu .NET Framework verzie 1.1 sa zobrazí výzva na reštartovanie počítača. Po reštartovaní budete musieť znova spustiť inštalačný program. Program sa nespustí automaticky.

O programe Microsoft .NET Framework 1.1 Service Pack 1

Ak máte nainštalovaný program Microsoft .NET Framework 1.1 Hotfix (KB886904), odstráňte ho a nainštalujte program .NET Framework 1.1 Service Pack 1.


V prípade technických problémov

A k po nainštalovaní aplikácia nefunguje správne:

  1. Skontrolujte nainštalovanie hardvéru podľa inštalačnej príručky.

  2. Overte si telefonickú konfiguráciu systému Windows (v Kontrolnom paneli, priečinok Telefonovanie).

  3. Skontrolujte, či sieť správne funguje.

Ak aj napriek viacerým pokusom aplikácia stále nefunguje:

Kontaktujte svojho predajcu.

Ak je sieť nedostupná:

Nedostupná_sieť

Pozrite tiež

Prezentácia aplikácie

Inštalačná príručka


Autorské práva

©ALE International 2014. Všetky práva vyhradené.

Upozornenie: Tento softvér je chránený autorskými právami a medzinárodnými dohodami. Reprodukcia alebo distribúcia tohto softvéru alebo jeho časti akýmkoľvek spôsobom je zakázaná. Nedodržanie týchto podmienok sa považuje za trestný čin a osoby, ktoré tieto podmienky porušia, budú trestne stíhané podľa príslušného právneho poriadku.