Справка к PIMphony

Интерактивная справка состоит из 5 следующих разделов.

Презентация приложения: знакомство с продуктом и его основными функциями.

Начало работы с приложением: руководство для первого использования приложения.

Настройка приложения: обучение настройке приложения.

Использование приложения: описание всех модулей приложения.

Руководство по установке: описание технических и рабочих спецификаций для установки программного обеспечения PIMphony.

В этом приложении доступны различные режимы просмотра:

Окно панели телефона

Окно телефона

Окно помощника

Можно отобразить различные окна с помощью меню Файл / Открыть:

Личный список

Журнал регистрации вызовов

Голосовая почта

Наблюдение супервизора

Статистика (только в окне помощника)

Сразу после открытия приложения отображается значок набора в области уведомления Windows (панель задач Windows). Это значок позволяет отобразить приложение и предоставляет информацию о любой деятельности.

Если Сеть недоступна, соответствующий значок [image] появляется в области уведомления Windows (панель задач Windows).
Такую ситуацию могут создать разъединенный или поврежденный кабель локальной сети, ошибки в настройках (во время работы отключен интерфейс), либо потеря соединения TCP.
Будет выполнена попытка возобновить подключение. Можно также правой кнопкой мыши щелкнуть на значке и выбрать Подключиться.

Разное: раздел включает словарь терминов, инструкции на случай технических неполадок и т.д.

См. также

Руководство по установке


Презентация приложения

Приложение PIMphony является удобным в использовании персональным средством, устанавливаемым на компьютере, которое позволяет управлять всеми телефонными вызовами.

Его можно легко настроить при помощи мастера.
Настройка приложения

Основные функции

Основными функциями данного приложения являются следующие функции.

Управление телефонными вызовами (удержание, передача, конференция и т.д.).

Синхронизация со связанной базой данных контактов, например, с диспетчером контактов (PIM: Personal Information Manager).

Автоматическое извлечение и отображение записей из связанной базы данных контактов. Автоматическое извлечение и отображение записей, именуемое термином Popup (вывод), выполняется по запросу и в соответствии с заранее определенными критериями.

Функцию Popup можно персонализировать; для ее настройки используется мастер.

Выполнение поиска с использованием телефонного номера в базе данных PIM для идентификации соответствующего имени (и наоборот).

Хранение вызовов и управление журналом вызовов.

Запись, переадресация сообщений и управление ими при помощи голосовой почты.

Наблюдение и распределение вызовов.

Службы телефонной станции PIMphony. (централизованный журнал вызовов: Ваш журнал вызовов работает даже при выключенной программе PIMphony)

Связь диспетчера контактов с приложением

Диспетчер контактов (PIM) можно связать с приложением.

Для этого необходимо подключиться к PCX типа ALE International OmniPCX Office Communication Server и установить на компьютере диспетчер контактов (PIM).

Приложение обеспечивает интерфейс между телефонной системой и PIM.

Диспетчерами контактов (PIM), которые можно связать с приложением, являются:

MS Outlook

MS Access

Goldmine

Act!

IBM Lotus Notes

Дополнительные сведения, касающиеся поддерживаемой версии для каждого PIM, см. файл "Readme"

Вместе с приложением поставляется личный справочник. Он работает независимо от PIM.

См. также

Справка к PIMphony


Режимы использования приложения

Приложение может использоваться в любом из этих двух режимов:

Стандартный телефонный режим: программа PIMphony связана с физическим аппаратом.

IP-режим: программа PIMphony установлена на мультимедийном компьютере, подключенном к сети данных (LAN или WAN) и оборудованном звуковой картой, микрофоном и динамиками.

Можно задать два адреса подключения к PCX:

для локального подключения по LAN;

для удаленного подключения по WAN.

Таким образом, сотрудник может работать, например, поочередно в офисе и дома. PIMphony автоматически использует адрес, ответ от которого был получен первым, то есть адрес WAN при работе сотрудника дома или адрес LAN при работе в офисе.

Термин «телефонный аппарат» одинаково используется для стандартной телефонной установки и для конфигурации IP-режима.

См. также

Презентация приложения


Функции и профили

Данное приложение поставляется с четырьмя различными профилями:

PIMphonyBasic,

PIMphonyPro,

PIMphonyTeam: Запускается вОкне телефона . Возможен переход в окно помощника.

PIMphony Operator (профиль доступен начиная с версии PIMphony 6.00 с OmniPCX Office R5.00 или OXO Connect R2.0): Запускается в Окне помощника . Оператор обладает специальными правами.

Помощник - это режим отображения.

В OmniPCX Office (до версии 10.3), существует отдельная лицензия для каждого профиля (Pro, Team и Operator), которая должна присутствовать в PCX.

В OXO Connect (начиная с версии R2.0), существует одна лицензия, предназначенная для профилей Pro и Team, и вторая, специальная, лицензия для профиля Operator, которая должна присутствовать в PCX.

Для профиля "Basic" не нужна лицензия. Этот профиль всегда доступен.

ALE International, указаны в файле "Readme.txt".

В приведенной ниже таблице указаны функции каждого режима.

Функция | Базовый | Профессионал | Команда | Оператор
Основные функции |
Функции телефона (Более детальную информацию см. в приведенной ниже таблице) | . | . | . | .
Начало работы с телефоном и пароль | . | . | . | .
Каталоги |
Набор с использованием личного каталога | . | . | . | .
Набор с использованием каталога PCX |  | . | . | .
Набор с использованием каталога LDAP |  | . | . | .
Набор с использованием унифицированного поиска |  | . | . | .
Централизованная телефонная книга (многоабонентская) |  | . | . | .
Синхронизация и обновление централизованной телефонной книги |  |  |  | .
PIM |  |  |  |
Интерфейс (Всплывающее окно) с PIM (Outlook, Access, Goldmine, ACT! и Lotus Notes) |  | . | . | .
Голосовая почта |
Прямая передача на голосовую почту | . | . | . | .
Голосовая почта |  | . | . | .
Другие функции |
Отображение имени группы (ACD) | . | . | . | .
Программирование пересылки текста |  | . | . | .
Журнал вызовов | . | . | . | .
Мобильный режим | . | . | . | .
Запись разговора |  | . | . | .
Окно помощника |  |  | . | .
Карточка контакта Popup в окне помощника |  |  | . | .
Контроль |  |  | . | .
Многоабонентское наблюдение |  |  |  | .
Консоль оператора |  |  | .(1) | .
Оперативное обновление |  |  | . | .

(1) Только в режиме "для чтения"

Доступные функции телефона описаны в следующей таблице:

Функция | Описание
Тип вызова | Внешний, внутренний
Основные функции | Вызов, ответ, окончание вызова Удержание, возобновление вызова Запрашивающий вызов Конференц-связь (1) Тональный набор (1)
Пересылка вызова | Немедленная переадресация Переадресовать, если занято Переадресовать, если нет ответа Не беспокоить
Принятие вызова | Индивидуальное принятие вызова Групповое принятие вызова
Передача | Контролируемая передача Неконтролируемая передача
Другие | Вход без приглашения Отклонение (1) Запрос обратного вызова (1) Перемаршрутизация (экран) Несколько повторных вызовов Служебный код не во время разговора

(1) Не поддерживается в окне помощника.

(2) Недоступно в окне помощника (но возможно использование служебных кодов).

(3) Ограничение до 10 номеров.

Неподдерживаемые функции

Следующие функции не поддерживаются:

Настройка ящика голосовой почты

Телефоны SIP невозможно связать с PIMphony, однако телефоны SIP можно связать с TSP

Программирование пересылки вызова личному помощнику

Служебный код во время разговора

Эти функции доступны на физическом телефонном аппарате, за исключением PIMphony IP.

Другие системные функции не поддерживаются.

См. также

Описание приложения


Режимы отображения

В этом приложении доступны различные режимы отображения:

Окно панели телефона

Окно телефона

Окно помощника (доступно в профилях Команда и Оператор)

С целью экономии места на экране можно использовать окно панели телефона вместо главного окна в окне телефона.

Окно помощника использует телефонные функции из окна телефона, кроме звуковых частот, переадресации звонков, автоматического обратного вызова и инициализации конференции.

В окне помощника также есть средство статистики (средство, облегчающее процесс распределения телефонных вызовов).

См. также

Представление панели телефона

Представление окна телефона

Окно помощника


Указания по настройке цвета для всех значков

В PIMphony каждый цвет имеет конкретное значение.

ЦВЕТ | ЗНАЧЕНИЕ | ПРИМЕР
Серый | Отключен / Задача невозможна |
Серый и + | Добавить |
Серый и x | Удалить/Отменить |
Зеленый | Исходящая задача / Свободно |
Оранжевый | Входящая задача |
Синий | Разговаривает |
Красный | Повесить трубку |
Желтый | Переадресация |


Начало работы с приложением

Если вы только начинаете работу с приложением, то этот раздел для вас.

В нем описываются операции, которые необходимо выполнить при первом запуске приложения.

Раздел составлен в форме краткого учебного пособия, в котором приводятся примеры выполнения основных функций. Он служит руководством на ранних этапах обучения, а также помогает проверить правильность установки приложения.

В разделе описываются функции, имеющиеся в меню «Пуск».

См. также

Презентация приложения


Первый запуск приложения

При первом запуске приложения нужно:

запустить приложение;

синхронизировать приложение с PIM;

выполнить настройку модуля Popup при помощи мастера.

Отобразить окноТелефон и режим набора.

Рекомендуется выполнить простые операции, описанные в учебном пособии, чтобы ознакомиться с приложением и проверить наличие основных функций.

Запуск приложения

Процедура

Существует два способа запуска приложения:

С помощью значка PIMphony на рабочем компьютере.

На панели задач Windows щелкните Пуск, затем выберите PIMphony в меню программ: AllPrograms/PIMphony.

Система запросит пароль (при подключении к PCX старой версии) или добавочный номер телефона и пароль (при подключении к PCX новой версии).

Начиная с версии OmniPCX Office R8.2 или OXO Connect R2.0, длина пароля может быть от 4 до 6 цифр.

Если приложение запускается впервые, отобразится окно Мастер настройки.

Следуйте указаниям Мастера. Когда Мастер завершит работу, нажмите «Завершить». Приложение PIMphony запускается с параметрами, предварительно вами заданными.

Регистрация через Интернет

При первом запуске приложения отображается окно регистрации пользователя. Регистрация позволяет получать информацию об обновлениях приложения и других продуктах. Регистрация не является обязательной и отказ от регистрации не мешает использованию приложения.

Также можно зарегистрироваться, выбрав параметр Регистрация в меню Справка к PIMphony.

Оперативные обновления

Если средство оперативных обновлений включено (см. Настройка оперативных обновлений), при появлении на сервере новой версии программы отображается окно сведений. В процессе обновления отображается индикатор выполнения.

Синхронизация приложения с PIM

При первом запуске модуля телефона приложение синхронизируется с базой контактов PIM (при использовании с Outlook). Эта операция может выполняться несколько минут.

Настройка Popup при помощи мастера

Мастер настройки Popup позволяет настроить автоматическую работу модуля Popup в соответствии с заранее заданными профилями.

Выполните инструкции и из заранее определенных профилей выберите конфигурацию, соответствующую вашим требованиям.

Отображение модуля телефона и модуля набора

Отобразится окно Телефон.

Значок модуля набора отображается в области уведомления Windows (панель задач Windows), указывая, что подключение «компьютер-телефон» активно.

См. также

Начало работы с приложением

Вход в приложение

Настроить параметры обновления через интернет


Мастер по настройке PIMphony

Вы можете настроить приложение при помощи мастера по настройке. Для этого см. Процедура настройки

См. также

Функции и профили


Ввод пароля

Вход в службы телефонной станции

Пароль имеет следующие характеристики:

Пароль соответствует паролю телефона в системе.

Пароль состоит из 4 или 6 цифр.

Пароли телефона и голосовой почты совпадают. Если пароль внесен в память, он не запрашивается при запуске голосовой почты.

Вход

При запуске приложения отображается окно имени входа, в котором вводится пароль.

  1. Убедитесь, что поле Номер телефона заполнено правильно.

  2. Заполните поле Пароль.

Если не известно, какую информацию необходимо ввести, обратитесь к администратору.

Начиная с версии OmniPCX Office R8.2 или OXO Connect R2.0, длина пароля может быть от 4 до 6 цифр.

  3. Установите или снимите флажок Запомнить пароль.

Флажок установлен: система не будет запрашивать пароль при каждом входе в приложение. Окно ввода пароля не отображается.

Флажок снят: при следующем входе в приложение пароль снова будет запрошен.

  4. Нажмите кнопку OK, чтобы запустить приложение, или кнопку Отменить, чтобы отменить запуск.

См. также

Первый запуск приложения

Change password (Изменить пароль)


Функции, доступные в меню Пуск

Нажмите меню Пуск, Все программы, PIMphony. Там вы найдете следующее меню:

PIMphony: открывает интерактивную справку.

PIMphony: запускает приложение. Приложение также можно запустить, щелкнув соответствующий значок на рабочем столе.

Мастер настройки PIMphony: запускает мастер, чтобы настроить или перенастроить PIMphony.

Обновление PIMphony через Интернет: обновляет программное обеспечение PIMphony.

Удаление PIMphony: удаляет приложение.

Read Me: дает информацию про PIMphony.

См. также

Начало работы с приложением


Учебное пособие по PIMphony

Данное учебное пособие знакомит вас с приложением PIMphony. С его помощью можно проверить правильность установки приложения и наличие всех основных функций.

В пособии описаны 4 простые операции:

  1. выполнение вызова с использованием окна телефона

  2. выполнение вызова с использованием модуля Набор

  3. выполнение вызова с использованием короткого набора

  4. автоматический вывод (Popup) записи PIM во время входящего вызова

  5. PIMphony "Команда" в окне помощника

См. также

Начало работы с приложением


Выполнение вызова с использованием окна телефона

Последовательность действий

  1. Откройте окно телефона.

  2. В окне ввода наберите номер или имя нужного абонента при помощи клавиатуры.

При наборе первых нескольких букв имя полностью выводится из списка контактов PIM или из списка контактов личного справочника (если нет диспетчера контактов).

Для одного контакта доступны только 6 телефонных номеров.

  3. Выберите требуемый номер.

  4. Щелкните [image]. Совершается вызов.

Вы можете снять трубку и провести разговор с вызываемым абонентом.

Вид окна состояния вызова и управления вызовами показан ниже.

указывает на то, что единственным доступным действием является завершение вызова.

При отвеченном вызове и во время разговора окно состояния вызова и управления вызовами имеет следующий вид.

указывает на то, что вызов подключен.

Возможные действия указываются следующими значками:

Отклонить вызов

Удержание вызова

Запись Указывает, что можно начать запись разговора, права на запись установлены

Запись разговора доступна только в случае, если у вашего PCX есть эта функция и ваш администратор дал вам право ее использовать.

См. также

Учебное пособие по PIMphony

Окно телефона


Выполнение вызова с использованием модуля набора

Последовательность действий

  1. Откройте окно модуля набора.

  2. Убедитесь, что модуль набора PIMphony подключен. Значок должен выглядеть следующим образом:

  3. Щелкните значок модуля набора правой кнопкой мыши. Отобразится контекстное меню.

  4. В контекстном меню выберите команду Набрать номер. Откроется окно Новый вызов.

  5. Введите номер телефона, который нужно вызвать:

или непосредственно

или скопировав и вставив номер

или перетянув номер.

  6. В случае необходимости измените номер.

  7. Щелкните значок [image], и номер будет набран.

Если в окне Настройка PIMphony был выбран параметр "Развертывать окно при активности вызова", откроется окно телефона, если перед этим оно было закрыто.

В окне состояния вызова и управления вызовами будут указаны состояние вызова, имя вызываемого абонента и доступные действия.

См. также

Учебное пособие по PIMphony

Модуль набора


Выполнение вызова с использованием короткого набора

Последовательность действий

  1. Убедитесь, что модуль набора PIMphony подключен. Значок должен выглядеть следующим образом:

  2. В окне стороннего приложения (например, в окне браузера) выберите номер телефона.

  3. Нажмите комбинацию клавиш, заданную для короткого набора в окне Общие параметры (клавиша Shift + правая кнопка мыши, клавиша Ctrl + правая кнопка мыши или клавиша Ctrl + клавиша Shift + правая кнопка мыши).

    Откроется окно Новый вызов с ранее выбранным номером.

  4. В случае необходимости измените номер.

  5. Нажмите [image].

    Номер будет набран.

Если используется Internet Explorer 9, и выбран вариант Включить защищенный режим (Свойства обозревателя > Безопасность), то для короткого набора необходимо выполнить одно из следующих действий:

Объявите надежными сайтами те сайты, для которых вы хотите использовать короткий набор.

После выбора номера нажмите комбинацию клавиш, заданную для короткого набора, за пределами веб-страницы (например, в панели вкладок, панели избранного или в области URL-адреса).

См. также

Учебное пособие по PIMphony

Модуль набора

Настройка общих параметров


Вывод записи

Данное действие позволяет проверить работу только что настроенного модуля Popup во время установки.

В показанном ниже примере мы проверим, настроен ли модуль Popup на вывод записи при первом входящем вызове.

  1. Попросите коллегу, запись для которого содержится в PIM, позвонить вам.

  2. Проверьте, появляется ли его запись на экране при заданных вами условиях.

См. также

Учебное пособие по PIMphony

Настройка Popup


PIMphony "Команда" в режиме помощника

Окно помощника

Следующий сценарий входящих вызовов продемонстрирует преимущества окна помощника. Этот режим доступен в профилях "Команда" и "Оператор".

Окно помощника позволяет управлять большим количеством входящих вызовов в процессе оптимизации и усовершенствования приема вызовов с помощью интерфейса, удобного для пользователя.

Описанный сценарий демонстрирует работу системы при неконтролируемой передаче, настроенной на вкладке настройки помощника.

При поступлении вызова на телефон благодаря функции идентификации абонента (если функция активна) в окне Вызовы отображается имя (если вызывающий абонент занесен в PIM) или номер звонящего абонента.

После ответа вызов можно передать:

контакту, запрошенному вызывающим абонентом во время предыдущего вызова;

избранному коллеге;

контакту, занесенному в телефонную систему.

В окне Вызовы также можно просмотреть все вызовы, направленные на ваш телефон, и определить пороги срабатывания аварийного сигнала для ожидающего вызова. Отображение всех вызовов

См. также

Начало работы с приложением

Учебное пособие по PIMphony


Перенаправление вызова контакту, уже запрошенному вызывающим абонентом

Если вызывающий абонент уже звонил как минимум один раз, на вкладке Избранное области Информация отображаются последние контакты, которым он был перенаправлен. Эти контакты могут сортироваться по дате или количеству переданных вызовов.

Чтобы перенаправить вызов контакту, уже запрошенному вызывающим абонентом, на вкладке Избранное дважды щелкните запрошенный контакт.

Состояние телефона запрошенного контакта можно просмотреть:

на одной из вкладок окна наблюдения PIMphony;

в области Набор номера, щелкнув имя запрошенного контакта на вкладке Избранное;

вкладка Избранное.

Сведения, отображающиеся в области Набор номера, указывают на состояние запрошенного контакта:

состояние телефона (Пересылка);

состояние главного телефона ("Рабочий"), работающего в режиме пересылки текста и передающего сообщение "ОТСУТСТВУЕТ ЦЕЛЫЙ ДЕНЬ";

состояние телефона помощника *;

номер мобильного телефона *;

а также другие номера (DECT, пейджер …), отдел, адрес электронной почты *.

* Эти сведения отображаются только в случае их предварительного занесения в запись контакта.

См. также

PIMphony "Команда" в окне помощника


Перенаправление вызывающего абонента коллеге, выбранному на вкладке Избранное

Перенаправление вызывающего абонента коллеге, выбранному на вкладке «Избранное»

Последовательность действий

  1. Откройте окно Помощник.

  2. В области Информация откройте вкладку Особы.

На этой вкладке отображаются все контакты, принадлежащие к тому же контрольному виду, что и контакт, выбранный на вкладке Избранное.

  3. Чтобы отобразить состояние коллеги, щелкните его строку.

  4. Чтобы перенаправить вызывающего абонента выбранному коллеге, дважды щелкните контакт коллеги.

Нужно хотя бы раз использовать "Избранное" для вызывающего абонента, чтобы иметь возможность использовать функцию "коллеги из "Избранного". Коллеги - это участники одной и той же группы. Для настройки групп, см. помощь по наблюдению.

См. также

PIMphony "Команда" в окне помощника

Наблюдение супервизора


Перенаправление вызова контакту в телефонной системе

В окне наблюдения PIMphony отображаются определенные пользователем контрольные виды. Вид может представлять, например, отделение, отдел или группу контактов.

Выбранный контрольный вид позволяет просмотреть состояние телефонов отображенных в нем контактов.

Последовательность действий

  1. Откройте окно наблюдения PIMphony.

  2. Щелкните на одной из доступных вкладок.

  3. Для передачи вызова любому контакту, содержащемуся на этой вкладке, щелкните имя контакта или номер телефона.

См. также

PIMphony "Команда" в окне помощника


Отображение всех вызовов

Последовательность действий

  1. Откройте окно Помощник.

  2. В окне Вызовы можно просмотреть все ожидающие вызовы, а также определить пороги срабатывания аварийного сигнала (время ожидания в секундах).

Пользователь может ответить на ожидающий вызов в любое время.

См. также

PIMphony "Команда" в окне помощника


Настройка приложения

Access

Чтобы получить доступ к настройкам приложения, выполните следующие действия:

Из окна Телефона или Помощника:

В меню Сервис выберите пункт Параметры...

При использовании любого из описанных выше методов открывается главное окно настройки. Окно содержит несколько вкладок.

См. также

Презентация приложения

Представление главного окна настройки


Представление главного окна настройки

Главное окно Настройки содержит такие вкладки:

Общие сведения

Используется для настройки общих параметров, функции правой кнопки мыши, короткого набора и выбора языка.

Вид

Используется для настройки модуля телефона, панели телефона и параметров отображения.

Popup

Используется для настройки драйверов PIM и модуля Popup.

Оперативное обновление

Используется для настройки оперативных обновлений программы PIMphony.

Телефония

Используется для настройки местонахождения и параметров набора.

Голосовая почта

Используется для настройки доступа к параметрам голосовой почты.

Сервисы

Используется для настройки функции набора по имени из приложения, использующего LDAP (недоступно в режиме PIMphony Basic).

Помощник

Используется для настройки параметров статистики, активации вызова, передачи и помещения контактов в папку «Избранное».

Особа

Используется для настройки персонализации метки телефонных номеров.

VoIP

Используется для настройки PIMphony IP.

Общий

Зарезервирована для профиля Оператора PIMphony. Для всех остальных профилей неактивна.
Используется для синхронизации даты, времени и каталога PCX.

См. также

Настройка приложения


Настройка общих параметров

Настройка сервисных параметров

Настройку общих параметров для приложения можно выполнить на вкладке Общие в окне Настройка.

Последовательность действий

  1. Откройте окно Настройка.

  2. Выберите вкладку Общие.

Вкладка содержит раскрывающийся список и следующие области:

Общие параметры

Пункт контекстного меню окна набора по умолчанию

Для короткого набора нажмите

  3. В области Общие параметры установите или снимите следующие флажки:

Всегда просить подтверждения перед удалением всех журналов (флажок установлен по умолчанию)

При каждом нажатии значка "Удалить все" в журнале вызовов будет отображаться окно с запросом на подтверждение.

Удалять запись панели вызовов после успешного повторного вызова

Идентификационные данные каждого абонента, безуспешно пытавшегося связаться с вами, отображаются в области Панель вызовов. После успешного вызова эти номера удаляются из данной области.

Показывать вызовы без ответа в подсказках окна набора (флажок установлен по умолчанию)

При наведении курсора на значок модуля набора выплывает подсказка, указывающая количество полученных вызовов без ответа. Сведения, касающиеся этих вызовов, отображаются в области вызовов без ответа. Однако если не поступил ни один вызов, подсказка отображает добавочный номер. Значок модуля набора изменяет свое состояние (нет сообщений, сообщение получено и т.д.).

Показывать значок PIMphony на панели инструментов

Значок PIMphony отображается на панели инструментов.

Запускать PIMphony в начале работы

Приложение автоматически запускается при запуске компьютера

Свернуть

Установите этот флажок, чтобы окно приложения не отображалось при запуске компьютера.

  4. В области Пункт контекстного меню окна набора по умолчанию выберите нужное контекстное меню:

Набор

Выберите этот параметр, если необходимо отобразить окно Новый вызов нажатием левой кнопкой мыши на значке Набор.

Развернуть окно телефона

Выберите этот параметр, если необходимо отобразить окно телефона нажатием левой кнопкой мыши на значке Набор.

  5. В области для короткого набора нажмите выберите нужный режим:

Клавиша SHIFT + правая кнопка мыши

Нажатие клавиши SHIFT + правая кнопка мыши после выбора телефонного номера активирует модуль набора и соединяется с ранее выбранным номером.

Клавиша CTRL + правая кнопка мыши

Нажатие клавиши CTRL + правая кнопка мыши после выбора телефонного номера активирует модуль набора и соединяется с ранее выбранным номером.

Клавиша CTRL + клавиша SHIFT + правая кнопка мыши

Нажатие клавиш CTRL + SHIFT + правая кнопка мыши после выбора телефонного номера активирует модуль набора и соединяется с ранее выбранным номером.

  6. Выберите язык из выпадающего списка в нижней части окна.

Выпадающий список позволяет Вам выбрать язык.

Перезапустите приложение, чтобы Ваш выбор языка вступил в силу.

  7. Нажмите кнопку Применить, чтобы применить выбранные параметры, кнопку OK, чтобы подтвердить свой выбор, или кнопку Отменить, чтобы отменить внесенные изменения.

См. также

Представление главного окна настройки

Настройка приложения


Настройка окна телефона

Настройка параметров отображения

Можно настроить Опции просмотра на вкладке "Вид" в окне Настройка.

Последовательность действий

  1. Откройте окно Н астройка.

  2. Выберите вкладку Вид.

Вкладка содержит следующие области:

Параметры отображения

Панель телефона

  3. В области Параметры отображения установите или снимите следующие флажки:

Мелкие значки состояния вызова

На панели телефона значки могут отображаться в двух форматах: большие (по умолчанию) и мелкие (если флажок установлен).

Развертывать окно при активности вызова

Можно дезактивировать главное окно модуля телефона или панель телефона, нажав, соответственно, кнопку [image] или [image]. В таком случае данная функция активирует приложение при поступлении входящего вызова. Она также применяется в ситуациях, когда окно скрыто другим приложением.

Сворачивать PIMphony после завершения последнего вызова

Данная функция закрывает главное окно приложения после завершения вызова. Тогда главное окно приложения отображается в виде значка.

  4. В области Панель телефона установите или снимите следующие флажки:

Скрывать автоматически (флажок установлен по умолчанию)

Если флажок установлен, панель телефона не отображается, когда приложение не используется. Чтобы отобразить панель, нужно поместить курсор в верхней части экрана.

  5. Нажмите кнопку Применить, чтобы применить выбранные параметры, кнопку OK, чтобы подтвердить свой выбор, или кнопку Отменить, чтобы отменить выбранные параметры.

См. также

Представление главного окна настройки

Настройка приложения

Окно телефона


Настройка PIM popup

Что такое PIM Popup?

PIM Popup определяет взаимодействие между выбранными вами Popup и PIM.

Вам необходимо конфигурировать два параметра: PIM и модуль Popup.

Диспетчерами контактов (PIM), которые можно связать с приложением, являются:

MS Outlook 2000, XP, 2003, 2007, 2010 (32- и 64-разрядные версии), 2013 (32- и 64-разрядные версии), 2016 (32- и 64-разрядные версии)

MS Access 2000, XP, 2003, 2007, 2010 (32-разрядная версия), 2013 (32-разрядная версия), 2016 (32-разрядная версия)

Goldmine 5.7, 6.5, 6.7, 7.0, 7.5, 8.0, 8.5, 9.0, 9.2, 2016.1, 2017.1, 2018.1

Act! 6, 2006 (8.0), 2007 (9.0), 2008 (10.0), 2009 (11.0), 2010 (12.0), 2011 (13.0), 2012 (14.0), 2013 (15.0), 2014 (16.0), 2015 (17.2), 2017 (19), 2018 (20)

IBM Lotus Notes 5.02 – 6.5, 8.0, 8.5, 8.5.3, 9.0

См. также

Настройка PIM

PIM popup

Настройка Popup


Настройка PIM

Настройку драйвера PIM и Popup можно выполнить на вкладке Popup в окне Настройки.

Последовательность действий

  1. Откройте вкладку Popup.

Вкладка включает такие разделы:

Драйверы PIM

Popup

  2. Выберите PIM, используемый приложением, из раскрывающегося меню в разделе PIM Drivers:

Outlook;

ACT!

GoldMine

Access

Личный список (если нужно использовать адресную книгу приложения)

Lotus Notes

Нет: если PIM не используется,

нажмите на Применить. Статус показывает, подключен PIM, или нет.

  3. Нажмите кнопку Настроить; эта кнопка может быть отключена, если не удалось выполнить предыдущие действия или если настройка не требуется.

Разные параметры конфигураций для разных PIM

Вызвать окно настройки PIM, выбранного в раскрывающемся списке.

Окно содержит следующие параметры:

для MS Outlook:

выбор максимум 16 папок контактов.

для ACT!:

для идентификации пользователя необходимо ввести логин и пароль.

для GoldMine:

для автоматического запуска PIM необходимо ввести логин и пароль.

для Access: Настройка MS Access

Для использования данных из Access необходимо установить приложение Access.

Для Lotus Notes:

Имя Domino-сервера или локальный компьютер должны быть выбраны, или введен пароль

Проверить состояние связи с выбранным PIM (подключено / подключение невозможно).

В окне Popup можно выполнить следующие действия:

Активировать функцию Popup, установив флажок Активировать Popup.

Выполнить настройку действий Popup в окне Конфигурация Popup, нажав кнопку Конфигурация Popup.

  5. Нажмите кнопку Применить, чтобы применить выбранные параметры, кнопку OK, чтобы подтвердить свой выбор, или кнопку Отменить, чтобы отменить выбранные параметры.

См. также

Представление главного окна настройки

Настройка приложения

Настройка Popup


Настройка Access

Настройка MS Access

Общие правила

В базе данных Access номера телефонов могут сохраняться:

в стандартном формате: ++xx yyyyyy только с цифровыми знаками;

в формате набора (т.е. включая исходящий префикс).

Для использования Access 2000 или более поздней версии программу Access необходимо установить на компьютере.

Последовательность действий

Для настройки Access необходимо:

Создать таблицу контактов на базе Access

Заполнение таблицы Access

Настройка Access PIM

Настройка действий

создать таблицу контактов на базе Access

Перед использованием приложения с Access необходимо создать базу данных Access как минимум с полями для фамилии, имени и номера телефона (в строковом формате) и с полем ключа в цифровом формате.

Заполнение таблицы Access

Приложение не позволяет выполнить автоматическое обновление таблицы Access. Для введения контактов необходимо использовать Access или выполнить настройку действий. Настройка действий

Настройка Access PIM

Последовательность действий

  1. Откройте окно настройки Access.

  2. В конфигурации драйвера Access выберите файл Access (MDB) и введите его путь.

  3. Затем выберите таблицу, содержащую все данные для контактов.

  4. Укажите поля с именами, фамилиями и ключами и выберите все поля с телефонными номерами.

Настройка действий

Действия соответствуют командам открытия, создания и закрытия записи контакта для телефонного вызова, а также отображения записи контакта, когда телефон не используется, (кнопка Контакт).

Действия - это исполняемые программы, которым приложение передает параметры для отображения (имя, фамилия, телефон, ключ).

Составляющие действий:

исполняемый файл: EXE, BAT, CMD...

параметры контакта:

$1: номер вызывающего абонента (может использоваться только при создании контакта)

$2: имя контакта

$3: фамилия контакта

$4: ключ контакта

Эти параметры передаются вызываемой программе через командную строку.

Access

Для выполнения настройки действий нажмите кнопку Дополнительно... в окне настройки Access. Откроется окно Действия с контактами.

Программы showcontact.exe, closecontact.exe, action_vc.exe и action_vb.exe находятся на компакт-диске во вложенном каталоге ...\unsupported\access\action.

В данном примере 4 параметра (телефон, фамилия, имя и идентификатор для контакта) передаются программам с использованием переменных $1, $2, $3 и $4.
Использование предоставленных программ

Программы, предоставленные на компакт-диске, являются только примерами приложений. Конечный пользователь должен создать программы для выполнения 4 возможных действий. Не предоставлена программа для создания контакта.

Использование программ, предоставленных на компакт-диске

Action_vb.exe.

Отображает сведения о контакте в диалоговом окне. Используется для вывода записи (для открытия контакта и просмотра карточки контакта).

Отображаемые в окне сведения передаются через параметры в командной строке:

$1 для номера телефона

$2 для имени

$3 для фамилии

$4 для ключа

Action_vb.exe.

Действия аналогичны действиям программы action_vb.exe. Те же параметры должны передаваться через командную строку.

Showcontact.exe.

Отображает сведения о контакте путем вывода записи Access.

Программа работает только в том случае, если база данных содержит таблицу «Контакты» (с ключом ContactId) и форму «Контакты» (отображает сведения из таблицы «Контакты»).

Эта программа используется для вывода записи (открытия и отображения контакта). Отображаемые сведения передаются через командную строку:

c:\showcontact.exe "path_to_access" "database" $4

c:\showcontact.exe - путь для программы showcontact.exe.

"path_to_access" - полный путь к программе Access (например: "c:\prog\access.exe").

"database" - полный путь к используемой базе данных (например: "c:\access\myBase.mdb").

$4 - идентификатор (ключ) для контакта.

Closecontact.exe.

Закрывает карточку контакта Access.

Программа работает только в том случае, если база данных содержит таблицу «Контакты» (с ключом ContactId) и форму «Контакты» (отображает сведения из таблицы «Контакты»).

Эта программа используется для команды «Закрыть контакт». Отображаемые сведения передаются через командную строку:

c:\closecontact.exe "database"

c:\closecontact.exe - путь для программы closecontact.exe.

"database" - полный путь к используемой базе данных (например: "c:\access\myBase.mdb").

Пример использования

Более подробные сведения (примеры, источники, исполняемые файлы и т.д.) см. в каталоге ...\unsupported\Access на установочном компакт-диске. Эти функции должны выполняться только опытными пользователями.

См. также

Использование приложения


Настройка Lotus Notes

Перед настройкой PIM драйвера Lotus Notes, приложение должно быть правильно установлено и настроено.

PIM драйвер можно настроить с помощью программы по настройке PIMphony.

Последовательность действий

  1. Откройте окно Настройка.

  2. Выберите вкладку Popup.

  3. Выберите Lotus Notes в области Драйверы PIM и нажмите Применить.

  4. Нажмите кнопку Настроить.

  5. Отображается поле настройки драйвера Lotus Notes.

  6. Укажите имя сервера Domino или локальной машины, а также пароль, при необходимости

  7. Другие поля остаются неактивными, пока невозможна связь с указанным сервером.

После соединения с сервером программа настройки осуществляет поиск списка существующих баз данных абонентов и отображает их для того, чтобы пользователь выбрал одну из них для использования.

Пользователь также должен отметить поля, которые используются для телефонных номеров, среди существующих полей (до 4 при использовании драйвера Lotus Notes).

Поле настройки журнала позволяет выбрать файл базы данных журнала для использования, если действием при поступлении вызова является запись события в журнал. В иных случаях данная установка не требуется.

Настройка действий, выполняемых при входящих или исходящих звонках, производится с помощью мастера настройки Popup, как и другие PIM, поддерживаемые PIMphony.

Кнопка Тест используется для проверки связи с Lotus Notes. После нажатия этой кнопки отображается сообщение либо об успешном соединении, либо об ошибке.


Настройка Act!

Для использования Alcatel-Lucent PIMphony с Act! версии 2006 г. или более поздних версий требуется:

  1. Скопировать файл "PIMPHONY.ActPlugin.dll" в каталог "plugins" каталога установки PIMphony в каталог "plugins" каталога установки Act!.

  2. Перезапустить Act!

  3. Настроить Alcatel-Lucent PIMphony для использования с Act!. Драйвер PIM.

Если не скопировать файл "PIMPHONY.ActPlugin.dll", связь между Alcatel-Lucent PIMphony и Act! невозможна.

Каждый раз при устновке в каталог "plugins" Alcatel-Lucent PIMphony новой версии файла подключаемого модуля требуется:

  1. Скопировать файл "PIMPHONY.ActPlugin.dll" в каталог "plugins" каталога установки PIMphony в каталог "plugins" каталога установки Act!.

  2. Перезапустить Act!


Настройка Popup

Последовательность действий

  1. Откройте вкладку Popup в главном окне настройки PIMphony.

  2. В окне Popup нажмите на К онфигурация Popup.

Откроется окно Конфигурация Popup.

В этом окне можно выполнять следующие действия:

Настройка Popup при помощи мастера.

Настройка конфигурации Popup в соответствии с собственными требованиями (вертикальные функциональные кнопки и вкладки).

Если вы обладаете сравнительно небольшим опытом, рекомендуем вам использовать мастер.

Мастер конфигурации Popup открывается по умолчанию, когда не настроены никакие действия

См. также

Настройка PIM


Настройка Popup при помощи мастера

Мастер настройки Popup

Последовательность действий

  1. Запустите мастер, нажав на Конфигурация Popup... в области Popup. Отобразится окно мастера настройки Popup.
    Нажмите кнопку Далее.

  2. Выберите тип использования Popup из следующих вариантов:

Входящие и исходящие вызовы

Только входящие

Только исходящие

Входящие вызовы с идентификацией абонента (тел. помощник)

Нажмите кнопку Далее.

  3. Укажите момент вывода записи вызывающего абонента (событие) и действие, которое должно выполняться при втором вызове.
    Нажмите кнопку Далее.

  4. Выберите событие, при котором произойдет закрытие Popup (при рассоединении или после задержки), или выберите не закрывать контакт.
    Нажмите кнопку Далее.
    Отображение окна Поздравляем! свидетельствует о том, что настройка Popup прошла успешно.

  5. Нажмите кнопку Готово, чтобы подтвердить свой выбор.

  6. Нажмите OK, чтобы закрыть мастер настройки Popup.

См. также

Настройка Popup


Настройка конфигурации Popup

Последовательность действий

  1. Откройте окно Конфигурация Popup.

В окне Конфигурация Popup по умолчанию отображается список из 6 действий:

Добавить новое действие

Открыть новое действие с диска

Изменить свойства

Удалить действие

Открыть новый список действий с диска

Сохранить текущий список действий

  2. Выберите одно или несколько действий из списка, щелкая на соответствующих значках.

  3. С помощью стрелок вверх и вниз перемещайте действие вверх или вниз по списку.

  4. Нажмите кнопку Мастер, чтобы отобразить мастер настройки Popup.

  5. Нажмите кнопку OK, чтобы подтвердить выбор.

Если ни одно из предопределенных действий не соответствует вашим требованиям, вы можете выполнить следующее:

Создание действия

Изменение действия

Загрузить предварительно запрограммированный файл действия (*.saa)

См. также

Настройка Popup


Создание действия

Последовательность действий

  1. Откройте окно Конфигурация Popup.

  2. Щелкните [image]. Отобразится окно Свойства действия. Оно содержит следующие вкладки:

Events (События)

Действие

Фильтр

  3. Щелкните на вкладке События.

  1. В поле Имя введите название действия, которое будет отображаться в списке действий (например, Отправить электронное сообщение на неотвеченный вызов).

  2. В раскрывающемся списке Событие выберите событие, которое вызовет действие (например, при первом вызове)

  3. В раскрывающемся списке Когда выберите момент для выполнения действия:

Телефон звонит

Удаленный телефон звонит

Я принимаю вызов

Вызов закончен

Вызов ожидает

Нет ответа

  4. Для того, чтобы перед выполнением действия отображалось окно подтверждения, установите флажок Подтвердить перед запуском.

  4. Перейдите на закладку Действие.

  1. В раскрывающемся списке Выполнить выберите нужное действие, например, Отправить почту.

Внешнее приложение можно запустить, выбрав действие Запустить Приложение.
Настройка запуска внешнего приложения

  2. В поле Адрес назначения введите адрес электронной почты назначения.

  3. Чтобы выбрать свойство отправления, установите флажок Отправить почту без предложения.

  4. При помощи курсора выберите вариант Перед действием — произойдет задержка перед выполнением действия (от 0 до 60 секунд).

  5. Если выбрано Открыть контакт в раскрывающемся списке Выполнить, выберите соответствующее действие в раскрывающемся списке Открыть контакт

Для одной телефонной операции можно установить только одно действие. Например, для события «Звонит телефон» нельзя установить два одновременных действия:
- Открыть контакт
- Отправить электронное сообщение

  5. Откройте вкладку Фильтр и выберите свойства фильтра для ранее заданного события.

  6. Если необходимо сохранить свое действие в файл, используйте кнопку Сохранить действие. Оно будет сохранено в файле отдельных действий (*.saa). Нажмите Сохранить, чтобы экспортировать действие в файл.

  7. Нажмите кнопку ОК, чтобы сохранить действия.

  8. Установите флажок рядом с действием, если необходимо выполнить действие, или снимите флажок, если не нужно его учитывать.

См. также

Настройка конфигурации Popup


Изменение действия

Последовательность действий

  1. Откройте окно Конфигурация Popup.

  2. Установите флажок рядом с действием, которое необходимо изменить.

  3. Щелкните [image]. Отобразится окно Свойства действия.

  4. Измените по желанию данные на вкладках События, Действие и Фильтр.

Смотрите также Создание действия для информации по этим вкладкам.

См. также

Создание действия

Настройка конфигурации Popup


Загрузка предварительно запрограммированного файла действия

  1. Откройте окно Конфигурация Popup.

  2. Щелкните [image]. Появится окно.

  3. Выберите из дерева файл с расширением SAA (stand alone action).

  4. Нажмите Открыть, чтобы загрузить файл действия. Название действия автоматически отобразится в списке действий в окне Конфигурация Popup.

См. также

Настройка конфигурации Popup


Настройка запуска внешнего приложения

Данное действие запускает внешнее приложение в ответ на события со следующими параметрами вызова:

Номер телефона

Местный номер

Тип вызова

Источник вызова.

Внешнее приложение выполняет обработку с использованием выше описанных параметров.

Внешнее приложение является исполняемым файлом, командным файлом Windows или сценарием.

Последовательность действий

Для настройки запуска внешнего приложения выполните следующие действия.

  1. В сплывающем окне настроек откройте вкладку Список действий, а затем щелкните такой значок:
    .

  2. Отобразится окно Свойства действия. Перейдите на закладку Действие.

  3. В раскрывающемся списке Выполнить выберите действие Запустить приложение.

  4. В поле Путь введите каталог, содержащий нужный исполняемый файл.

  5. В поле Приложение введите имя запускаемого внешнего приложения и соответствующие параметры.

  6. При помощи курсора выберите вариант Перед действием - произойдет задержка перед выполнением действия (от 0 до 60 секунд).

  7. Нажмите OK.

Параметры, связанные с вызовом

Параметрами, связанными с вызовом, являются:

$1 : Номер (местный или удаленный), указанный в модуле Popup.

$2 : Местный номер (соответствует номеру телефона, контролируемого приложением, или номеру прямого вызова, если такой существует).

$3 : Тип вызова (используется для указания типа вызова: входящего (INC) или исходящего (OUT)).

$4 : Источник вызова (используется для указания типа вызова: внутреннего (INT) или внешнего (EXT)).

При выполнении действия для запуска внешнего приложения вместо параметра $x используются фактические параметры вызова.

Конечный пользователь должен создать программы для возможных действий.

Пример. Настройка действия

Путь: C:\test

Исполняемый файл: test.bat $1 $2 $3 $4

Когда вызов с телефона 102 поступает на телефон 101, действие вызывает запуск файла test.bat при помощи следующей команды:

C:\test\test.bat 102 101 INC INT

См. также

Настройка Popup


Настройка оперативных обновлений

Настроить параметры обновления через интернет

PIMphony можно настроить на автоматическое обновление при появлении обновления приложения в Интернете. Приложение автоматически загружает и устанавливает обновление программы.

Настройку всех параметров, необходимых для обновления через Интернет, можно выполнить на вкладке Обновление через Интернет в окне Настройка. Общая политика обновлений через Интернет определяется системным администратором, который может включить или отключить функцию оперативного обновления и настроить следующие параметры:

Обновить частоту

Автоматическая установка после загрузки

Отдельный пользователь может осуществлять настройку доступных для него параметров. А именно:

Общие настройки

Параметры Интернета

Ниже описаны эти настройки, а также другие операции, доступные на вкладке Обновление через Интернет.

Если PIMphony используется во время обновления, выводится сообщение с просьбой закрыть приложение для выполнения обновления.

Общие настройки

Данная область содержит только одно поле:

Сохранять обновления в

Это поле используется для указания каталога, в который будут загружаться обновления PIMphony. Необходимо указать полный путь к каталогу, к которому у Вас есть доступ для записи.

Параметры Интернета

Данная область используется для настройки доступа в Интернет, необходимого для выполнения оперативных обновлений. Нужно выбрать один из двух параметров:

Использовать свойства обозревателя из Windows

При выборе этого параметра для оперативного обновления будут использоваться стандартные значения параметров Microsoft Internet Explorer.

Использовать мой прокси-сервер

При выборе этого параметра для оперативного обновления будут использоваться значения параметров, определенные пользователем. В таком случае необходимо указать IP-адрес и порт используемого прокси-сервера.

Сброс пароля

Щелкните здесь, чтобы сбросить пароль пользователя на значения по умолчанию.

Другие операции

На вкладке Обновление через Интернет также доступна такая кнопка:

Обновить

Эта кнопка используется для немедленного выполнения поиска обновления в Интернете. При ее нажатии выполняется поиск, не запланированный в поле Следующий поиск обновлений.


Настройка параметров телефонии

Настройка телефонных параметров

Настройку параметров телефонии можно выполнить на вкладке Телефония в окне Настройка.

Последовательность действий

  1. Откройте окно Настройка.

  2. Выберите вкладку Телефония.

Вкладка содержит следующие области:

Местоположение

Параметры набора номера

  3. В области Местонахождение можно выполнить следующие действия:

отобразить коды страны и города, а также префикс для внешнего доступа, запрограммированный в свойствах набора номера.

Получить доступ к настройкам свойств набора номера, нажав кнопку команд Свойства.

  4. В области Параметры набора номера установите или снимите следующие флажки:

Добавлять к номерам код внешнего доступа TAPI

Автоматически добавляет префикс, используемый для внешних вызовов (префикс исходящего вызова PCX) или тех, которые имеют более, чем "x" цифр (установите этот параметр, чтобы отобразить поле цифр).

Передавать местный вызов как междугородный

Используется для набора номера в режиме междугородных вызовов.

  5. Нажмите кнопку Применить, чтобы применить выбранные параметры, кнопку OK, чтобы подтвердить свой выбор, или кнопку Отменить, чтобы отменить выбранные параметры.

См. также

Представление главного окна настройки

Настройка приложения


Настройка голосовой почты

Настройка параметров голосовой почты

Настройку голосовой почты можно выполнить на вкладке Голосовая почта в окне Настройка.

Последовательность действий

  1. Откройте окно Настройка.

  2. Выберите вкладку Голосовая почта.

Вкладка содержит следующие области:

Голосовая почта

Параметры

Уведомление о голосовых сообщениях по электронной почте

  3. В области Голосовая почта поля Номер и Пароль заполняются автоматически.

  4. В области Параметры установите или снимите следующие флажки:

Показать новую голосовую почту на панели вызовов

Оповещает пользователя о новых сообщениях в окне Панель вызовов.

Показать новую голосовую почту значком на панели задач

Отображает значок новых сообщений в модуле набора.

Поддержка записи сообщений

Активирует режим записи разговора.

  5. В нижней области установите или снимите следующие флажки:

Уведомление о голосовых сообщениях по электронной почте

Используется как вложение для отправки сообщений почтовому клиенту на компьютере.

Автоматически удалить голосовое сообщение из системы

Удаляет сообщение PCX после его отправки в почтовый клиент. Это сообщение больше не будет появляться в окне сообщений. Его можно будет прослушать только на компьютере (не на телефоне).

Адрес электронной почты

Используется для настройки адреса электронной почты, на который будут отправляться сообщения.

  6. Нажмите кнопку Применить, чтобы применить выбранные параметры, кнопку OK, чтобы подтвердить свой выбор, или кнопку Отменить, чтобы отменить выбранные параметры.

См. также

Представление главного окна настройки

Настройка приложения

Голосовая почта


Настройка служб приложения

Настройка сервисных параметров

Настройку служб приложения можно выполнить на вкладке Службы в окне Настройка. На этой вкладке можно настроить доступ к каталогу LDAP.

Последовательность действий

  1. Откройте окно Настройка.

  2. Выберите вкладку Службы.

    Вкладка содержит следующие области:

Расширенный набор по имени
Чтобы настроить доступ к LDAP-серверу

В этой области отображен текущий режим подключения к PCX. Параметры подключения можно изменить только с помощью мастера настройки PIMphony.

Устранение неполадок
Перейдите в область Устранение неполадок, установите флажок Разрешить регистрацию, чтобы регистрировать события в файле журнала, размещенного в каталоге установки приложения (trace{x}.log, где x — это число от 0 до 6, один файл за день, заменяемый после одной недели.)

  3. Для настройки доступа к каталогу LDAP выполните указанные ниже действия. Подробная информация об этих действиях подана в разделах после описания данной процедуры.

  1. Выберите использование каталога LDAP

  2. Введите параметры доступа к каталогу LDAP

  3. Проверьте настройку

  4. Оптимизируйте подключение к каталогу LDAP

  5. Настройте отображение сведений о контакте

  4. Нажмите кнопку Применить, чтобы применить выбранные параметры, кнопку OK, чтобы подтвердить свой выбор, или кнопку Отменить, чтобы отменить выбранные параметры.

Следующие разделы соответствуют подпунктам пункта 3 описанной выше процедуры.

a. Выбор использования каталога LDAP

  1. В области Расширенный набор по имени установите флажок По каталогу LDAP.

  2. Нажмите кнопку Настроить;

Отобразится окно Конфигурация LDAP, в котором можно ввести параметры доступа к каталогу LDAP (см. ниже раздел Вводпараметров доступа к каталогу LDAP.

b. Ввод параметров доступа к каталогу LDAP

В окне Конфигурация LDAP введите значения следующих параметров, касающихся доступа к каталогу LDAP:

Узел: имя или IP-адрес сервера для каталога LDAP.

Port (Порт): номер порта, используемого для подключения к серверу LDAP (по умолчанию 389).

База: источник запросов для каталога LDAP.

Имя для входа: имя пользователя для доступа к серверу LDAP (ввод не обязателен; см. ниже).

Пароль: пароль, соответствующий имени пользователя (ввод не обязателен; см. ниже).

Если каталог LDAP принимает анонимные подключения, поля Имя для входа и Пароль нужно оставить пустыми.

c. Проверка настройки

После ввода параметров доступа в окне Конфигурация LDAP можно проверить соединение с сервером LDAP, нажав кнопку Тест.

При получении результата Соединение выполнено успешно каталог LDAP может использоваться с приложением.

При получении результата Ошибка при соединении подключение к серверу не может быть выполнено из-за неправильных значений параметров (обратитесь за помощью к вашему IT-администратору).

d. Оптимизируйте подключение к каталогу LDAP

Каталоги LDAP могут быть очень больших размеров. В таких случаях поиск по имени может занять много времени. Подключение к каталогу LDAP можно оптимизировать, нажав кнопку Дополнительно... в окне Конфигурация LDAP. Откроется окно Дополнительная конфигурация LDAP, в котором можно настроить параметры поиска, влияющие на продолжительность обработки запросов.

Минимальная длина запроса: Это минимальное количество символов, которое нужно ввести в строку поиска. Для передачи запроса поиска на сервер LDAP пользователь должен ввести не меньше указанного количества символов. Возможными значениями являются целые числа от 1 до 10 (включительно). По умолчанию установлено значение 2. Чем длиннее строка поиска, тем меньше продолжительность обработки запроса.

Тайм-аут запроса: Это максимальная продолжительность выполнения поиска сервером (в секундах). По окончании указанного промежутка времени сервер выдает результаты поиска, полученные за это время. Возможными значениями являются целые числа от 0 до 60 (включительно). По умолчанию установлено значение 10. При выборе значения 0 (отсутствие тайм-аута) используется максимально возможная продолжительность поиска, составляющая 120 секунд. Следует иметь в виду, что при коротком тайм-ауте сервер может не выдать результатов поиска.

Максимальное число результатов: Это максимальное количество результатов поиска, которое может выдаваться сервером за один раз. Возможными значениями являются целые числа от 0 до 500 (включительно). По умолчанию установлено значение 50. При выборе значения 0 выдаются все результаты поиска. Чем значение больше, тем дольше выполняется поиск.

Выдаваемые результаты поиска зависят от значений выше указанных параметров. Внимательно отнеситесь к выбору этих параметров.

e. Настройка отображения сведений о контакте

В окне Дополнительная конфигурация LDAP также можно настроить отображение сведений о контакте из результата поиска. При появлении результата поиска можно отобразить через указанное приложение сведения о контакте (имя, номер телефона, местонахождение, адрес электронной почты), щёлкнув значок Контакт. Для настройки отображения заполните следующие поля в области экрана Показать контакт:

Путь: В этом поле указывается полный путь к приложению, открывающему и отображающему файл сведений о контакте.

Приложение: В этом поле указывается название приложения, отображающего сведения о контакте, а также список отображаемых параметров контакта. Параметры и их коды:

$1: Имя

$2: Фамилия

$3: Номер телефона

$4: Местонахождение

$5: Адрес электронной почты

Пример. <<Название приложения>> $2 $1 $3

Отображение по умолчанию (веб-страница) можно настроить, используя следующие значения параметров:

Путь: <<Путь к браузеру>>\<<Название используемого браузера>>,

например, c:\program files\Internet Explorer\IExplore.exe

Приложение: default.html $1 $2 $3 $4 $5

См. также

Представление главного окна настройки

Настройка приложения


Настройка параметров помощника

Настройку окна Помощника можно выполнить на вкладке Помощник в окне Настройка.

Окно Помощника доступно только для профилей Команда и Оператор.

Последовательность действий

  1. Откройте окно Настройка.

  2. Выберите вкладку Помощник.

Вкладка содержит следующие области:

Общие параметры

Вызовы

Действие кнопок (на текущий вызов)

Избранное

  3. В области Общие параметры установите или снимите следующие флажки:

Включить статистику

Используется для сбора статистики по полученным вызовам. Эти данные экспортируются в формате CSV (файлы данных, которые можно использовать в других приложениях).

Разрешить быстрые клавиши

Подробнее см. в разделе Быстрые клавиши.

Разрешить поиск по имени в окне наблюдения

Установите этот флажок, чтобы отобразить группу "Коллеги" и соответствующие сведения в окне наблюдения.

  4. В области Вызовы выполните следующие действия:

Активируйте визуальный сигнал для звонящего вызова, установив флажок Разрешить сигнализацию предлагаемых вызовов с порогом (сек.) и указав значение порога в секундах.

Активируйте визуальный сигнал для удерживаемого вызова, установив флажок Разрешить сигнализацию удерживаемых вызовов с порогом (сек.) и указав значение порога в секундах.

Выберите количество вызовов (4 или 8), одновременно отображаемых в окне вызовов (параметр Количество вызовов, отображаемых в окне вызовов).

  5. В области Действие кнопок (на текущий вызов) выберите режим передачи для текущего вызова:

Прямая передача вызова путем выбора пункта Не контролируется.

В неконтролируемом режиме передачу вызова отменить нельзя. Этот режим установлен по умолчанию.

Или вызов с последующей передачей (контролируемый режим).

Контролируемый режим означает передачу вызова в два отдельных этапа: Вызов абонента и передача активного вызова этому абоненту. Передачу вызова можно отменить.

Сводная таблица возможных методов передачи вызова в окне помощника (при активном вызове):

  1. Контролируемый режим

    Неконтролируемый режим

    Набрать номер и нажать кнопку набора [image],

    а затем нажать кнопку передачи [image],
    (если второй вызов в состоянии дозвона или занят).

    Набрать номер и нажать кнопку передачи [image].

    Нажать программируемую кнопку [image],

    а затем нажать кнопку передачи [image].

    Нажать программируемую кнопку.

    Дважды нажать кнопку на вкладке Избранное, Коллеги или Повторный набор,

    а затем нажать кнопку передачи [image].

    Дважды нажать кнопку на вкладке Избранное, Коллеги или Повторный набор.

    Нажать кнопку в окне наблюдения,

    а затем нажать кнопку передачи [image].

    Нажать кнопку в окне наблюдения.

    .

  6. В области Избранное выберите параметры отображения окна Избранное:

Сортировать по дате

Отображаются избранные контакты самых последних вызовов.

Сортировать по счету

Отображаются наиболее часто используемые избранные контакты.

Чтобы очистить список избранных контактов, нажмите кнопку Удалить все.

  7. Нажмите кнопку Применить, чтобы применить выбранные параметры, кнопку OK, чтобы подтвердить свой выбор, или кнопку Отменить, чтобы отменить выбранные параметры.

См. также

Представление главного окна настройки

Настройка приложения

Окно помощника


Настройка телефонных номеров

Настройка личных параметров

Настройку телефонных номеров можно выполнить на вкладке Контакт в окне Настройка.

Вкладка Контакт доступна только для профилей Команда и Оператор.

Последовательность действий

  1. Откройте окно Настройка.

  2. Выберите вкладку Контакт.

  3. Область Метка телефонных номеров содержит несколько строк, используемых для изменения семантики каждого из телефонных номеров. Эти метки должны содержаться в свойствах наблюдения телефона.

Свойства телефона

  4. Нажмите кнопку Применить, чтобы применить выбранные параметры, кнопку OK, чтобы подтвердить свой выбор, или кнопку Отменить, чтобы отменить выбранные параметры.

См. также

Представление главного окна настройки

Настройка приложения

Свойства телефона


Настройка голосовой связи по IP-протоколу (VoIP)

Настройка VoIP

Для настройки VoIP используется настройка VoIP PIMphony и Регулятор громкости Windows.

Настройка VoIP в PIMphony

Настройку функции голосовой связи по IP-протоколу (VoIP) можно выполнить на вкладке VoIP в окне Настройка PIMphony следующим образом:

Последовательность действий

  1. Откройте окно Настройка.

  2. Выберите вкладку VoIP.

Вкладка содержит следующие области:

Предпочтительный кодек

Управление сигналом

IPLAN

  3. В области Предпочтительный кодек установите флажок, соответствующий нужному кодеку.

Это позволит выбрать предпочтительный кодек, используемый во время телефонного вызова.

Последний использованный кодек соответствует кодеку, использованному для текущего или последнего вызова.

При связи через локальную сеть должен использоваться кодек G711 (несжатый голос, лучшее качество). Этот кодек установлен по умолчанию.

При удалённом доступе лучше выбрать кодек со сжатием (G729A или G723.1) При удалённом доступе предпочтительно использовать кодек G729A.

Флажок С обнаружением пауз доступен только в режиме голоса со сжатием (кодек G729A или G723.1). Обнаружение пауз подразумевает, что, когда Вы не разговариваете, генерируется меньше трафика.

  4. В области Управление сигналом можно выполнить следующие действия:

выбрать порт, к которому подключена внешняя телефонная трубка

настроить уровни аудио входа и выхода.
Чтобы настроить эти параметры, нажмите кнопку "Мастер голосовых подсказок…". Это действие откроет мастер для настройки всех свойств аудио.

  5. В области IPLAN можно выполнять такие действия:

изменять имя или адрес платы VoIP

проверять соединение к этой плате с помощью кнопки Тест
Результат проверки отображается в сообщении.

  5. Нажмите кнопку Применить, чтобы применить выбранные параметры, кнопку OK, чтобы подтвердить свой выбор, или кнопку Отменить, чтобы отменить выбранные параметры.

Настройка регулятора громкости Windows

Громкость можно установить с помощью настройки VoIP PIMphony или Регулятора громкости Windows. Некоторые настройки можно установить только с помощью Регулятора громкости Windows.

Чтобы открыть Регулятор громкости, нажмите Пуск, наведите указатель мыши на Все программы, затем на Стандартные, затем на Развлечения, после нажмите на Регулятор громкости.

Используя Регулятор громкости, нужно настроить параметры Воспроизведения и Записи:

Параметры Воспроизведения
Нажмите Параметры, Свойства, затем выберите Воспроизведение и установите все флажки, чтобы отобразить все настройки. Рекомендуется отключить все параметры, за исключением настроек Громкость и Выходной сигнал. Это, например, исключит одновременное звучание музыкального компакт-диска и голоса звонящего. Можно также отрегулировать громкость настройки Звук для правильного звучания голоса звонящего абонента.

Параметры Записи
Нажмите Параметры, Свойства, затем выберите Запись и установите все флажки, чтобы отобразить все настройки. Рекомендуется отключить все параметры, за исключением настройки Микрофон. Можно также настроить чувствительность микрофона. Следует устанавливать низкие значения, чтобы уменьшить фоновый шум.

См. также

Представление главного окна настройки

Настройка приложения


Глобальные настройки

Настройка глобальных параметров

Можно настроить глобальные параметры на вкладке "Глобальные" в окне Настройка.

Вкладка Глобальные активна только при использовании профиля Оператор PIMphony.

Последовательность действий

  1. Откройте окно Настройка.

  2. Выберите вкладку Глобальные.

Вкладка содержит следующую область:

Синхронизация даты и времени

  3. В области Синхронизация даты и времени введите такие сведения:

PC

PCX

Нажмите PC->PCX, чтобы обновить все параметры даты и времени PCX с помощью сведений о дате и времени на компьютере.


Использование приложения

Приложение состоит из следующих модулей:

окно телефона, которое является главным пользовательским интерфейсом;

модуль Popup, обеспечивающий интерфейс с внешним PIM;

модуль набора, отображающийся в виде значка на панели инструментов;

модуль голосовой почты для управления голосовыми сообщениями;

модуль помощника, управляющий распределением вызовов;

окно наблюдения.

Также доступна функция быстрого набора.

См. также

Содержание интерактивной справки


Режим телефона

Окно телефона

Размер окна телефона зависит от количества выбранных вызовов и параметров.

Когда используются профили Команда или Оператор, окно телефона также может содержать окно наблюдения.

Access

Можно открыть окно телефона:

На панели задач Windows:

  1. Нажмите кнопку Пуск

  2. Выберите приложение PIMphony в меню Программы/PIMphony.

Из рабочего стола Windows:

Дважды щелкните значок PIMphony.

Из модуля набора (если он активен):

  1. Щёлкните значок модуля набора правой кнопкой мыши

  2. Выберите параметр Развернуть.

Если база диспетчера контактов (PIM) обновлена (записи добавлены, удалены или изменены), приложение синхронизируется с диспетчером контактов.

Функции

Окно телефона является главной составляющей приложения. Он позволяет использовать основные функции телефона, не прибегая к помощи телефонной трубки.

Основные функции:

Управление вызовами

Управление журналом вызовов

Управление личным справочником

Управление программируемыми функциональными клавишами

См. также

Модуль набора

Окно наблюдения


Представление модуля телефона

Представление окна телефона

Окно телефона состоит из нескольких окон и панелей команд различных размеров. Некоторые из них являются дополнительными.

Панель меню

Используется для доступа к личному справочнику, журналу вызовов, конфигурации приложения и интерактивной справке. Панель является дополнительной.

Главная панель команд

Используется для набора номера, доступа к личному справочнику и журналу вызовов. Эта панель отображается всегда.

Окно программируемых функциональных клавиш

Используется для прямого вызова, пересылки вызовов и т.д. Окно является дополнительным.

Окно панели вызовов.

Отображает входящие вызовы, оставшиеся без ответа.

Окно состояния вызова и управления вызовами

Используется для ответа на вызов, прерывания, удержания и пересылки вызова, а также для установки конференц-связи. Его размер зависит от количества вызовов.

Внешний вид интерфейса зависит от параметров, выбранных в меню окна телефона.

См. также

Окно телефона

Использование контекстного меню в окне панели вызовов


Панель меню

Панель меню содержит следующие меню:

Файл

Вид

Сервис

Справка

Файл

Это меню содержит следующие команды:

Откр.: Открыть личный список, журнал вызовов, сообщения голосовой почты и наблюдение.

Закрыть: Закрывает приложение.

Выйти: Закрывает приложение.

Вид

Это меню содержит следующие команды:

Окно панели телефона: Осуществляет доступ к панели телефона.

Окно телефона: Осуществляет доступ к окну телефона.

Окно помощника: Используется для перехода к окну помощника.

Показывать панель меню: Отображает меню.

Показывать программируемые кнопки: Отображает любое число от 0 до 10 строк программируемых кнопок.

Показывать панель вызовов: Осуществляет доступ к панели вызовов.

Инструменты

Это меню содержит следующие команды:

И зменить пароль: Изменяет пароль телефона.

Запомнить пароль: Используется для изменения занесенного в память состояния пароля.

Popup...: Вызывает мастер настройки.

Обновление через Интернет: Вызывает функцию обновления через Интернет.

Параметры...: Выполняет вызов общей конфигурации для приложения.

Справка

Это меню содержит следующие команды:

Содержание...: Вызывает содержание интерактивной справки.

Подробнее об оперативном обновлении...: Вызывает детальную информацию об оперативном обновлении..

Зарегистрироваться...: Вызывает окно регистрации.

О программе...: Открывает окно, содержащее сведения о приложении и пользователе.

См. также

Представление окна телефона


Главная панель команд

Главная панель команд содержит основные функции, необходимые для выполнения вызова. Это "минимальное" представление панели при простое терминала; вызовы без ответа отсутствуют, дополнительная панель команд не запрограммирована. Представление можно изменить с помощью контекстного меню.

Панель команд состоит из следующих значков:

Панель команд для набора номера: простой набор или набор по имени,

Панель управления для вывода записей и доступа к другим модулям, например, к личному справочнику или журналу вызовов.

Внешний вид кнопок

Каждая кнопка на панели управления указывает на свое состояние. Если кнопка активна, при наведении указателя она становится цветной. Если кнопка неактивна, она остается серой.

Процедура набора номера

Вызовы можно выполнять при помощи операций копирования/вставки или перетаскивания.

См. также

Представление окна телефона


Настройка пересылки

Значок настройки пересылки содержится на панели телефона, в окне телефона и окне помощника.

Значок показывает текущее состояние пересылки (готовность или тип пересылки).

Отображено меню для быстрого выбора пересылки (настройка пересылки все еще зависит от программируемых кнопок).

Значок настройки пересылки позволяет включить или отключить Мобильный режим.

Можно отменить пересылку из прокручиваемого меню, когда включена пересылка.

Чтобы включить или отключить пересылку, больше не требуется вызывать функции пересылки в окне Задать программируемые кнопки.

Состояние пересылки

Готово

Тип пересылки

Типы пересылки, доступные в прокручиваемом меню Голосовая почта, зависят от программируемых кнопок, выбранных в окне Задать программируемые кнопки.

См. также

Представление панели телефона

Представление окна телефона

Окно помощника


Панель команд для набора номера

Панель команд для набора номера содержит такие значки и позволяет выполнять поиск таких каталогов:

— выполняет поиск имен в Личном списке.
или

— выполняет поиск имен в PIM.

или

— выполняет поиск имен во Временном каталоге (PCX), см. Набор из каталога PCX.

или

— выполняет поиск имен в Каталоге LDAP, см. Набор из каталога LDAP.

или

— выполняет поиск имен в телефонной книге PCX, LDAP и локальной PIM одновременно, см. Набор с использованием унифицированного поиска Unified Search.

Щелкните на стрелке вниз, чтобы отобразить контекстное меню и легко перейти из одного каталога в другой:

Эти параметры можно активировать в области Сервис / Параметры / Popup / Драйверы PIM. Доступность этих параметров зависит от приобретенной лицензии.

На панели команд для набора также содержится поле для ввода, в котором вводится имя или номер для набора.
Необходимо найти многофункциональную кнопку на панели команд для набора:

— используется для вызова абонента или номера, указанного в поле для ввода.

— осуществляет доступ к раскрывающемуся меню. Это меню используется для выполнения следующих действий.

Выполнение вызова одного из номеров, сохраненных в записи контакта, соответствующей введённому имени.

Активация следующих функций телефона:

- Повторный набор: Повторный набор одного из десяти последних набранных номеров;

- Быстрый набор: Используются для доступа к функциям или номерам, предварительно запрограммированным в программируемых клавишах.

- Клавиши функций: Используются для активации команд Переслать на голосовую почту — Голосовая почта и Повторный набор.

Активация окна Новый вызов из меню Новый вызов (данная функция доступна только на панели телефона).

Значок вывода карточки корреспондента также находится на панели команд для набора:

— выводит запись для корреспондента, выбранного в окне состояния.

Общие правила

Каталог LDAP и временный каталог могут заменить PIM только для поиска имени. Выбранный PIM остается активным для всех других операций. В частности:

Входящие вызовы всегда идентифицируются при помощи выбранного PIM.

Действия Popup всегда связаны со сведениями в выбранном PIM.

См. также

Главная панель команд

Панель команд для модуля Popup и доступа к другим модулям

Представление окна телефона

Карточка в полном размере


Панель команд для модуля Popup и доступа к другим модулям

Панель команд для модуля Popup и доступа к другим модулям содержит следующие кнопки:

— выполняет вызов личного списка для приложения.

— осуществляет доступ к журналу вызовов.

Этот значок имеет 2 состояния, указывая, записаны вызовы на панели вызовов или нет. Если это так, цвет фона оранжевый:

/ [image]: Выполняет вызов голосовой почты; эта кнопка имеет два состояния и указывает на наличие или отсутствие новых сообщений голосовой почты.

— открывает окно наблюдения.

См. также

Главная панель команд

Панель команд для набора номера

Представление окна телефона

Настройка общих параметров


Окно состояния вызова и управления вызовами

Количество строк, отображаемых в окне состояния вызова и управления вызовами, зависит от количества вызовов.

Каждый вызов представлен строкой, в которой указано состояние вызова.

Строка содержит следующее:

Значок состояния вызова:

— идет вызов

— В процессе разговора

— вызов на удержании

Окно идентификации вызова

Продолжительность вызова

Значки управления

— ответить на вызов

— переадресовать вызов

— отклонить вызов

— удержание вызова

— повторить подключение

— отмена конференции

— отмена передачи

— запись

— остановить запись

— приостановить запись

— отменить запись

При наведении указателя мыши значок становится цветным и через одну секунду выплывает подсказка, информирующая пользователя о функции значка.

Для выполнения команды нужно просто щёлкнуть соответствующий значок.

Для принятия вызова можно дважды щёлкнуть строку, если есть значок [image].

Окно состояния вызова и управления отличаются от окна панели вызова. Последнее отображает вызовы без ответа

См. также

Представление окна телефона

Запись разговора

Окно панели вызовов


Использование контекстного меню

Использование контекстного меню в окне панели вызовов

Последовательность действий

Щёлкните правой кнопкой мыши окно идентификации вызова в окне состояния вызова и управления вызовами, чтобы отобразить контекстное меню.

Чтобы вывести запись корреспондента во время вызова, выберите команду Вывод карточки корреспондента

Чтобы создать новую запись для текущего корреспондента, выберите команду Создать контакт.

Чтобы использовать клавиатуру для сверхнабора во время вызова, выберите команду DTMF.

Для выполнения автоматического обратного вызова выберите команду Обратный вызов.

Чтобы войти без приглашения, выберите команду Войти.

Чтобы отказаться от входящего вызова и переадресовать его другому абоненту, выберите команду Переадресация вызова.

Чтобы ответить на вызов, выберите команду Ответить.

Чтобы отклонить вызов, выберите команду Отклонить.

См. также

Окно состояния вызова и управления вызовами


Отображение пересылки в окне состояния

Если пересылка или функция «Не беспокоить» запрограммирована, это указывается в окне состояния, фон которого становится серым. В окне отображаются тип пересылки (значок) и номер получателя.

Если в окне состояния появляется вызов, отображение пересылки временно исчезает (пока вызов остаётся активным).

В журнал вызовов заносятся все пересылаемые вызовы, без указания продолжительности вызова.
Пересылка остается активной на терминале, даже если компьютер выключен.

См. также

Функциональные клавиши


Окно программируемых функциональных клавиш

Окно программируемых функциональных клавиш можно отобразить из окна телефона.

Нажмите Вид, затем выберите Показывать программируемые клавиши и выберите желаемое количество отображаемых строк. (Можно отображать до 10 строк).

Отобразится окно программируемых функциональных клавиш.

50 клавиш (10 строк X 5 клавиш) доступны для программирования специальных функций.

Последовательность действий

Чтобы открыть окно Задать программируемые клавиши, нажмите любую клавишу.

Выберите функцию из списка "Выбор функции".

Имя функции отображается в поле Имя. Соответствующий значок отображается над полем Имя .

Заполните соответствующие поля (Номер телефона, Приложение) и нажмите Сохранить.

После выбора функций Быстрый набор, Отправка DTMF, Прием вызова или Прием группы необходимо заполнить поле Имя и любое другое уместное поле.

См. также

Программирование свободной функциональной клавиши

Представление окна телефона


Окно панели вызовов

В окне панели вызовов отображены входящие вызовы без ответа. Это окно не зависит от Журнала вызовов.

При отсутствии звонков без ответа окно панели вызовов не отображается.

Размер панели вызовов зависит от количества вызовов.

Строки содержат следующие сведения:

голосовых сообщений

неотвеченные входящие вызовы.

См. также

Презентация окна телефона

Окно состояния вызова и управления вызовами


Программирование пересылки текста

Пользователь может отправить абоненту сообщение, вместо того, чтобы принимать входящий вызов. Сообщение появится на экране телефона абонента и в PIMphony.

Пользователю следует выбрать "Пересылку текста" и создать новую функциональную клавишу в диалоговом окне "Задать программируемые клавиши".

Параметр "Пересылка текста" для телефонов SIP отключена.

Последовательность действий

  1. Щелкните на значке карточки в Окне программируемых функциональных клавиш.

  2. Отображается диалоговое окно Задать программируемые клавиши.

  3. Выберите Пересылка текста.

  4. Выберите сообщение, которое нужно отображать. Пользователь имеет возможность редактировать сообщение.

Пользователь может ввести пустое сообщение и редактировать его при активации клавиши.

  5. Нажмите Сохранить.

  6. Для активации пересылки текста нажмите программируемую клавишу.

  7. Когда сообщение выбрано, в области состояния пересылки появится значок состояния пересылки.

  8. Для отмены пересылки сообщения дважды щелкните мышкой в области состояния вызова или запрограммируйте клавишу отмены пересылки.

См. также

Окно программируемых функциональных клавиш


Представление панели телефона

С целью экономии места на экране можно использовать панель телефона вместо главного окна в окне телефона.

Access

Чтобы отобразить панель телефона, выполните следующие действия:

  1. Откройте окно телефона.

  2. В панели меню окна телефона из меню Вид выберите Окно панели телефона. Отобразится панель телефона.

Интерфейс

Панель телефона состоит из следующих компонентов:

Окно состояния вызова и управления вызовами, подобное окну состояния вызова и управления вызовами в окне телефона при рабочем состоянии терминала. Окно состояния вызова и управления вызовами

Панель команд с функциями, аналогичными функциям окна телефона. Нажатием кнопки [image] осуществляется доступ к другим выполняющимся вызовам.
Главная панель команд

Окно, расположенное с левой стороны, содержит следующие значки:

Открывает окно телефона.

Сворачивает панель телефона.

Внешний вид панели телефона зависит от состояния телефона:

В состоянии покоя:

В процессе дозвона:

Занят:

См. также

Окно телефона


Скрытие панели телефона

Последовательность действий

  1. Щёлкните правой кнопкой мыши в нечувствительной области панели телефона, чтобы отобразить контекстное меню.

  2. Выберите команду Скрывать автоматически. Когда панель телефона не используется, она остается скрытой.

  3. Чтобы повторно отобразить скрытую панель, подведите указатель мыши к верхнему краю экрана. Отобразится панель телефона.

  4. Чтобы использовать ее, держите указатель мыши внутри панели телефона.

См. также

Представление панели телефона


Переход от панели телефона к окну телефона и назад

Переход от режима панели телефона к режиму телефона

Последовательность действий

Для перехода от панели телефона к окну телефона выполните такие действия:

Щелкните [image] на панели команд, находящейся на панели телефона. Отобразится окно телефона, а панель телефона закроется.

или

Щелкните значок [image] на панели телефона.

См. также

Окно телефона

Представление окна телефона

Представление панели телефона


Управление вызовами

Команды для управления вызовами доступны в окне состояния. С их помощью можно выполнять следующие действия:

  1. Выполнение вызовов

  2. Переадресация вызова

  3. Автоматический обратный вызов

  4. Вход без приглашения

  5. Удержание вызова

  6. Передача вызова

  7. Установка конференц-связи

См. также

Окно телефона


Выполнение вызовов

Для выполнения вызова можно:

Ввести номер или имя абонента, которого нужно вызвать.

Выбрать один из последних десяти набранных номеров (функция повторного набора).

Выполнение вызова путем ввода имени или номера

  1. В окне ввода наберите номер или имя нужного абонента при помощи клавиатуры.

Если вводится имя, при наборе первых нескольких букв имя полностью выводится из списка контактов PIM или из личного справочника.

  2. Щелкните значок [image]. Совершается вызов.

Выполнение вызова путем выбора одного из последних десяти набранных номеров

Также можно выбрать один из последних десяти набранных номеров (функция повторного набора):

  1. Щелкните кнопку [image].

  2. В раскрывающемся меню выберите пункт Повторный набор.

В раскрывающемся списке сохраняются номера или имена для последних десяти набранных номеров.

  3. Выберите один из сохраненных предыдущих вызовов. Совершается вызов.

Внешний вид окна состояния вызова и управления вызовами

Если вызов остается без ответа, окно состояния вызова и управления вызовами имеет такой вид:

— указывает на вызов в процессе дозвона.

— указывает, что единственным доступным действием является Отклонить вызов.

После ответа на звонок и во время разговора окно состояния вызова и управления имеет такой вид:

— указывает на удержание вызова.

— указывает, что можно Записать вызов.

См. также

Управление вызовами


Набор из каталога LDAP

Каталог LDAP (Lightweight Directory Access Protocol - Облегченный протокол доступа к каталогам) - это сервер с установленным серверным программным обеспечением LDAP, который автоматически предоставляет телефонные номера, соответствующие именам, которые вводятся пользователем.

Таким образом, через каталог LDAP возможен набор телефонного номера по имени.

Набор номера с помощью функции каталога LDAP возможен для всех профилей, кроме профиля Основной.

Функция набора из каталога LDAP требует наличие сервера LDAP. Сервер LDAP должен быть настроен.

Последовательность действий

  1. В режиме помощника в окне телефона или панели телефона нажмите стрелку вниз возле значка [image].

  2. Во всплывающем контекстном меню выберите пункт Поиск имени в каталоге LDAP

См. также

Настройка сервисных параметров

Функции и профили


Набор из каталога PCX

Набор телефонного номера возможен не только из внутренней телефонной книги PCX, но и из централизованной телефонной книги многоузловой топологии.

Для использования функции набора по имени, приложение использует централизованную телефонную книгу PCX, продублированную на всех PCX в сети.

Эта функция доступна во всех профилях PIMphony, кроме профиля Основной.

Последовательность действий

  1. В режиме помощника в окне телефона или панели телефона нажмите стрелку вниз возле значка в самом верхнем правом углу командной строки.

  2. Во всплывающем контестном меню выберите пункт Поиск имени в телефонном каталоге (PCX).


Набор с использованием унифицированного поиска Unified Search

После выбора варианта "Use Unified Search" введите первые три буквы фамилии абонента в поле ввода для набора номера в главном окне PIMphony.

Автоматически отобразится окно с результатами поиска, содержащее данные о соответствующем контакте.

Для каждого контакта в окне с результатами поиска отображаются:

Полное имя [Фамилия, Имя]

Основной номер телефона

Название компании

Значок, показывающий, находится ли контакт в локальной PIM или UDA

Окно с результатами поиска является динамическим и обновляется после ввода каждой очередной буквы.

Это окно содержит до десяти контактов. Чтобы увидеть больше контактов, можно воспользоваться функциональными клавишами Вверх/Вниз или клавиатурой (клавишами со стрелками вверх/вниз или клавишами PageUp/PageDown, Home/End)

Контакты, помеченные значком "дом", находятся в локальной PIM, а контакты без значков находятся в UDA [телефонная книга ALE International OmniPCX Office Communication Server + LDAP].

Для вызова контакта выполните любое из следующих действий:

Выберите контакт и нажмите кнопку набора.

Выберите контакт и нажмите клавишу Enter.

Выберите контакт и щелкните правой кнопкой мыши, после чего выберите Набор в контекстном меню.

Сделайте двойной щелчок на выбранном контакте.

Для просмотра сведений о контакте выполните любое из следующих действий:

Выберите контакт и нажмите кнопку Сведения.

Выберите контакт и щелкните правой кнопкой мыши, после чего выберите Сведения о контакте.


Переадресация вызова

Переадресация входящего вызова

Переадресация вызова означает отказ от входящего вызова и перевод его другому абоненту.

Последовательность действий

  1. Щёлкните значок [image], соответствующий переадресации вызова. Отобразится диалоговое окно.

  2. В поле Телефон введите номер получателя, которому нужно переадресовать вызов.

  3. Для подтверждения щелкните ОК.

См. также

Управление вызовами


Автоматический обратный вызов

Что такое автоматический обратный вызов?

Автоматический обратный вызов позволяет PCX совершить вызов повторно, если линия вызываемого абонента была занята, и он не смог ответить.

PCX вызывает абонента повторно, как только он повесит трубку.

Автоматический обратный вызов работает только когда вызываемый абонент занят.

Включение автоматического обратного вызова

Щёлкните на имени абонента, которого необходимо вызвать, правой кнопкой мыши и выберите меню Обратный вызов.

Обратный вызов будет произведён, как только телефонная линия абонента освободится.

Если два (или более) PCX соединены между собой, все они должны поддерживать функцию автоматического обратного вызова.

См. также

Управление вызовами

Окно состояния вызова и управления вызовами


Вход без приглашения

Что означает вход без приглашения?

Функция входа без приглашения позволяет следующее:

A разговаривает с B. Вы (C) хотите поговорить с A несмотря на то, что A уже разговаривает.

Тогда Вы вторгаетесь в разговор между A и B.

Когда вход без приглашения выполнен, все (A, B и C) участвуют в разговоре, как при конференц-связи.

Вход без приглашения требует соблюдения следующих предварительных условий:
- Корреспондент, в разговор которого вторгаются, не защищен от входа без приглашения, согласно установленной конфигурации PCX,
- Пользователь, осуществляющий вторжение, должен иметь право на вход в качестве третьей стороны, согласно установленной конфигурации PCX.

Для осуществления входа без приглашения телефон корреспондента должен быть занят.

Осуществление входа без приглашения

Щелкните на значке входа без приглашения (см. ниже), когда он появится для выполнения входа без приглашения. Все сейчас участвуют в конференц-связи.

Фоновый сигнал информирует корреспондента о вторжении.

См. также

Управление вызовами

Окно состояния вызова и управления вызовами


Удержание вызова

Удержание вызова позволяет:

Прервать один или несколько вызовов и возобновить их позже.

Поставить вызов одного корреспондента на удержание и вести разговор с другим корреспондентом (при двойном вызове).

В трубках ожидающих корреспондентов звучит музыка.

Последовательность действий

  1. Откройте окно телефона.

  2. В окне ввода наберите номер или имя нужного абонента при помощи клавиатуры.

При наборе первых нескольких букв имя полностью выводится из списка контактов PIM или из списка контактов личного справочника (если нет диспетчера контактов).

  3. Щелкните [image]. Совершается вызов.

  4. В окне состояния вызова и управления вызовами отобразится значок [image] и набранный номер.

  5. Когда произойдёт соединение, в окне состояния вызова и управления вызовами отобразится значок [image].

  6. После ответа на звонок отобразится значок [image]. Щёлкните этот значок, чтобы поставить разговор на удержание.

Окно состояния вызова и управления вызовами выглядит так:

указывает на удержание вызова.

указывает на то, что единственным доступным действием является возобновление вызова.

См. также

Управление вызовами


Передача вызова

Во время подключения можно передать вызов нужному корреспонденту.

Последовательность действий

  1. Вызовите абонента, которому требуется передать вызов.
    Выполнение вызовов

Вызов первого корреспондента ставится на удержание и слева от первого корреспондента отображается значок [image].

  2. После подключения ко второму корреспонденту щелкните значок [image].

Все ваши вызовы будут прерваны, но связь между двумя другими абонентами сохранится.

Имя получателя переданного вызова также можно взять из PIM или из личного справочника.

Запрос Mobicentrex на перенаправление вызовов с помощью DTMF

Данная функция позволяет перенаправить входящий вызов на мобильный телефон пользователя через окно наблюдения посредством DTMF-сигналов сети общего пользования.

Номера для карточки пользователя должны быть настроены в следующем формате: "DTMFПрефиксНомер", где:

Префикс = DTMF-префикс передачи сети общего пользования.

Номер = внешний адресат.

Пример: Номер мобильного телефона = DTMF##331#06xxxxxxxx

Последовательность действий

  1. С помощью PIMphony во время разговора откройте карточку в полноразмерном окне.

  2. Щелкните номер адресата.
    Префикс и номер отправляются с помощью DTMF.

  3. Если сеть общего пользования принимает передачу, перенаправление вызова осуществляется автоматически.

Перенаправление вызова нельзя выполнить, если PIMphony используется не в режиме разговора.

См. также

Управление вызовами

Режим помощника

Карточка_в_полном размере


Установка конференц-связи

Конференц-связь позволяет установить одновременную связь с двумя другими номерами. Инициатор конференц-связи вызывает двух других абонентов и может отключить одного из них или обоих.

Последовательность действий

  1. Вызовите первый номер и поставьте его на удержание. Выполнение вызова.

  2. Вызовите второй номер и дождитесь появления значка Конференц-связи.

  3. Щёлкните значок Конференц-связи [image], чтобы начать конференц-связь.

Имя третьего участника также можно взять из PIM или из личного справочника.

Вы можете отключить одного или обоих участников.

См. также

Управление вызовами


Запись разговора

Вызовы можно записывать. Во время вызова пользователь может включать, выключать, отменять запись, а также ставить ее на паузу.

Для записи вызовов необходим лицензионный ключ "Возможности вызова/Оперативная запись". Также необходим жесткий диск.

Эта функция недоступна в режиме отображения помощника.

Запись разговора доступна только в случае, если у PCX есть эта функция и администратор дал право ее использовать.

Последовательность действий

  1. Чтобы начать запись, нажмите кнопку [image]. По умолчанию можно записать 20 минут разговора.

  2. Когда начинается запись, исчезают клавиши записи, пересылки и конференции. Вместо них появляются следующие клавиши:

Пауза [image] Нажмите эту кнопку, чтобы поставить запись на паузу. Нажмите ее еще раз, чтобы возобновить запись.

Стоп [image] Нажмите эту клавишу, чтоб остановить запись и сохранить файл в голосовом почтовом ящике. Потом разговор можно будет воспроизвести из голосового почтового ящика телефона или с визуального почтового ящика PIMphony.

Отмена [image] Нажмите эту клавишу, чтобы прекратить запись и не сохранять разговор.

Вы можете прослушать разговор, записанный в голосовой почтовый ящик телефона или визуальный почтовый ящик PIMphony.

См. также

Управление вызовами


Список звонков

Журнал регистрации вызовов

В журнале вызовов записываются все вызовы (входящие и исходящие, отвеченные и оставшиеся без ответа), выполненные в течение последних 30 дней.

Журнал вызовов может содержать до 400 записей.

Можно просматривать входящие звонки, исходящие, или и те, и другие. Все вызовы можно отобразить в одном окне.

Откройте

Чтобы открыть журнал вызовов, выполните следующие действия:

Щелкните кнопку [image].

или

Выберите меню Вид, Журнал вызовов.

Представление журнала вызовов

Составляющие журнала вызовов:

Список вызовов

Панель команд

В этом окне выводятся следующие сведения:

Информация, касающаяся новых сообщений голосовой почты

Входящий или исходящий вызов без ответа

Исходящий вызов абоненту, телефон которого занят

Исходящий вызов недоступному абоненту или неправильно набранный номер

Имя или номер контакта (если есть в системе)

Два раскрывающихся меню предоставляют те же функции, что и кнопки панели команд.

Функции

Используя журнал вызовов, можно выполнять следующие действия:

Отображение типа вызова (входящий, исходящий, с голосовыми сообщениями). Для этого щелкните значок Журнал вызовов, затем нажмите стрелку вниз возле значка Входящие и исходящие вызовы.

Фильтрация вызовов от выбранного корреспондента.

Удаление любой или всех записей журнала.
Нажмите [image] для удаления выбранной записи из журнала вызовов или [image] для удаления всех записей.

Обратный вызов корреспондента.

Вывод карточки корреспондента.

Экспортировать журнал вызовов.

Централизованный журнал вызовов.

См. также

Окно телефона


Список вызовов

В журнале вызовов одновременно может отображаться до десяти строк. Вызовы показаны в обратном хронологическом порядке, от самого последнего до самого первого. Журнал вызовов отображает все входящие и исходящие вызовы.

Каждая строка соответствует вызову и содержит следующие сведения:

— входящий вызов

— исходящий вызов

— пересланный вызов

— вызов без ответа

— голосовое сообщение

— принятый вызов

— разговор записан

Имя корреспондента (если есть в системе)

Номер корреспондента

Дата

Время

Длительность вызова (не отображается для неотвеченных вызовов).

Выбранная строка выделяется синим цветом.

Дважды щёлкните на имени или номере, чтобы вызвать его.

См. также

Журнал регистрации вызовов


Панель команд

Панель команд журнала вызовов содержит:

Управление журналом вызовов:

— отображает входящие и исходящие вызовы.

— отображает вызовы от всех корреспондентов.

— отображает только вызовы с голосовыми сообщениями.

— отображает только входящие вызовы.

— отображает только исходящие вызовы.

— отображает вызовы для выбранного корреспондента.

— удаляет записи из журнала.

— удаляет все записи журнала.

Управление выбранной строкой:

— выводит карточку корреспондента.

— выполняет обратный вызов номера.

См. также

Список звонков


Экспорт журнала

Экспорт журнала вызовов

Последовательность действий

  1. Откройте окно журнала вызовов.

  2. Выберите команду Файл, затем Экспорт....

Откроется окно Windows Сохранить как.

  3. Введите название файла.

  4. Проверьте, чтобы выбранный файл имел расширение CSV.

  5. Выберите путь доступа к CSV-файлу.

  6. Подтвердите ваш выбор.

См. также

Журнал регистрации вызовов


Сохранение вызовов при выключении компьютера

Централизованный журнал вызовов

Централизованный журнал вызовов - это функция PCX. Это означает, что все звонки записываются PCX, так что журнал вызовов работает, даже если компьютер выключен.

См. также

Журнал регистрации вызовов


Управление личным справочником

Личный список

Личный список предоставляет доступ к телефонному справочнику, содержащему до 400 записей.

Личный список особенно полезен, если у вас нет PIM (Personal Information Manager - Программа управления личной информацией).

Интерфейс пользователя - это таблица, содержащая следующие столбцы:

Обозначение

Номер телефона.

Записи представлены в алфавитном порядке.

Окно содержит панель инструментов со следующими кнопками:

- Для создания новой записи.

- Для изменения записи.

- Для удаления записи.

- Для набора номера.

- Для вывода карточки корреспондента.

Записи также можно изменять и удалять из меню Правка.

Для прямого вызова нужно дважды щёлкнуть имя или номер.

Когда личный список открыт, введите букву, чтобы перейти непосредственно к соответствующим записям.

Откройте

В панели меню окна телефона щелкните [image].

Отобразится личный список.

См. также

Окно телефона


Управление функциональными клавишами

Функциональные клавиши

С помощью главного окна из окна телефона клавишам можно назначать предопределенные функции.

Access

Чтобы открыть окно программируемых функциональных клавиш, выполните следующие действия:

  1. Нажмите на кнопку Вид в окне телефона, выберите Показывать программируемые клавиши и выберите количество строк с программируемыми клавишами, которые необходимо отобразить.

Отобразится окно программируемых функциональных клавиш.

  2. Щёлкните функциональную клавишу левой кнопкой мыши для её использования.

  3. Щёлкните функциональную клавишу правой кнопкой мыши для её определения или переопределения. Подробнее см. Программирование свободной функциональной клавиши.

См. также

Окно телефона

Программирование свободной функциональной клавиши


Определение функциональной клавиши

Последовательность действий

  1. В окне функциональных клавиш щёлкните правой кнопкой мыши функциональную клавишу и выберите Создать.

Вы перейдете в режим программирования.

  2. Выберите функцию из списка заранее запрограммированных функций:

Быстрый набор

Оператор

Приём вызова: Перехват вызова одному телефону (в данном случае PCX необходимо запрограммировать).

Приём группы: Перехват вызова группе телефонов (в данном случае PCX необходимо запрограммировать).

Немедленная пересылка: Запрограммированная пересылка прямого вызова.

Пересылка, если занято: Запрограммированная пересылка, если занято.

Не беспокоить: Запрет приёма всех вызовов (с возможностью выполнения вызовов).

Переслать, если нет ответа

Пересылка текста

Отмена Пересылки: Отмена запрограммированной пересылки, функция «Не беспокоить» или «Переадресация».

Мобильный режим

Отмена мобильного режима

Отправка DTMF: Использование клавиатуры для сверхнабора (например, клавиши '#'). Символ косой черты / может добавляться между цифрами для внесения односекундной задержки при передаче цифр DTMF (например: '123/456').

Переадресовать/передать: выборочная пересылка при входящих вызовах.

Передать на голосовую почту

Запуск приложения

Повторный набор

  3. Введите название для отображения на кнопке и вызываемый номер (быстрый набор, оператор, пересылка).

  4. Нажмите кнопку Сохранить для подтверждения программирования, Далее для программирования следующей функциональной клавиши, Назад для повторного программирования предыдущей функциональной клавиши, Сброс для сброса всех полей на 0, или Отмена для отмены программирования.

В случае перехвата вызова, если используются телефонные аппараты, не оснащённые hands-free, и если система находится в состоянии покоя, чтобы перехватить вызов, сначала необходимо поднять телефонную трубку.

См. также

Функциональные клавиши


Отображение имен групп

Отображение имени группы (ACD)

При направлении вызова через ACD, приложение должно отображать идентификаторы группы ACD (номер и имя), а также идентификационный номер абонента или имя, а не номер виртуального терминала, который связан с ACD. В таком случае агент может ответить на вызов приветствием, которое соответствует группе ACD.

Функция отображения имени группы является доступной если параметр ACD установлен вместе с PCX. В зависимости от фактического режима ACD, который настроен в системе (ACD или Multi-Secretary (Режим нескольких секретарей)), названием группы, которое отображается при поступлении на телефонный аппарат вызова через функцию ACD, является "Имя группы ACD" или "Вызываемый номер" для режима нескольких секретарей.

Пользовательский интерфейс

Для того, чтобы отличать вызовы, направляемые через ACD, имя и идентификационный номер соответствующей группы прилагается к имени вызывающего абонента в окне состояния вызова и окне управления. Также отображается время в ACD:

См. также

Функции и профили


Изменение пароля

Change password (Изменить пароль)

Процедура

  1. Откройте окно телефона.

  2. В меню Сервис выберите команду Изменить пароль.

Откроется окно Настройка пароля.

  3. Заполните следующие поля:

Старый пароль (пароль телефона)

Новый пароль

Подтвердите новый пароль

Начиная с версии OmniPCX Office R8.2 или OXO Connect R2.0, длина пароля может быть от 4 до 6 цифр.

  4. Установите или снимите флажок Запомнить пароль.

Флажок установлен: система не будет запрашивать пароль при каждом входе в приложение. Окно ввода пароля не отображается.

Флажок снят: при следующем входе в приложение пароль снова будет запрошен.

  5. Нажмите кнопку OK, чтобы изменить пароль, или кнопку Отменить, чтобы оставить пароль неизмененным.

См. также

Панель меню

Запомнить пароль


Изменение занесенного в память состояния пароля

Запомнить пароль

Чтобы изменить состояние пароля, занесенное в память, выберите команду Запомнить пароль в меню Сервис, находящемся на панели меню окна Телефона.

Появится окно входа, в котором запрашивается пароль и отображается состояние пароля, занесенное в память.

Занесенное в память состояние пароля можно изменить только при правильном пароле.

См. также

Изменить пароль


Использование PIM

PIM (Personal Information Manager - Программа управления личной информацией) - это программа, которая позволяет упорядочивать личную информацию (сообщения электронной почты, контакты, списки заданий, даты календаря…)


PIM popup

Модуль Popup обеспечивает интерфейс между PIMphony и PIM.

Он отображает записи телефонных контактов на базе критериев, указанных при настройке.

Настройка Popup позволяет пользователю определить условия для отображения и закрытия выводимых записей (действия, события, фильтры) и для запуска внешних приложений.

Примеры

Отображение выводимой записи первого внешнего абонента, осуществляющего вызов, (действие) при телефонном звонке (фильтрованное событие).

Отправление почтового сообщения (действие) при отсутствии ответа на первый внутренний вызов (фильтрованное событие).

Выбранное действие запускается автоматически (с запросом подтверждения или без него).

Конфигурация

В окне настройки модуля Popup можно выполнить следующие действия:

Настройка Popup


Набор из PIM

PIMphony позволяет Вам производить набор телефонного номера из PIM.

Последовательность действий:

  1. Установите Telephony Service Provider (TSP) (Поставщик услуг телефонии). Следуйте инструкциям из Руководства по установке.

  2. На своем PIM откройте Контакты, выберите контакт и нажмите значок Вызов.

  3. При первом использовании необходимо произвести настройку PIM для использования правильной линии. Для этого:

Нажмите кнопку "Параметры набора номера".

В раскрывающемся списке Соединять по линии выберите свой телефонный аппарат. Нажмите кнопку OK

  4. Затем нажмите кнопку Начать вызов.

Приведенная выше процедура может быть разной в зависимости от выбранного PIM. См. руководство пользователя PIM.


Набор

Модуль набора является минимальным представлением приложения. Он появляется в виде значка, который всегда присутствует в области уведомления Windows (панель задач Windows).

Если область уведомления Windows (панель задач Windows) скрыта, ее можно отобразить с помощью мыши.

Функции

Модуль набора полностью автономен. Он позволяет выполнять различные простые операции, не используя при этом окно телефона:

Принимать вызов напрямую, щёлкнув значок левой кнопкой мыши.

Послать вызов

Набирать номер путем копирования и вставки из таких приложений, как Блокнот, Word, Outlook, Excel и т.д.

Набирать номер путем использования правой кнопки мыши из таких приложений, как Блокнот, Word, Outlook, Excel и т.д.

Быстрый набор

Доступ к расширенным функциям

Отображение терминала и состояния подключения «компьютер-телефон»

Внешний вид значка модуля набора указывает на состояние CTI-соединения и телефона. Значок модуля набора отображает состояние приложения и находится в левой части окна состояния вызова и управления вызовами.

Дополнительная информация дается в подсказке, отображающейся при наведении указателя на значок.

Состояние телефона | Обозначение | Подсказка
Нерабочее приложение |  |
Рабочее приложение | (зеленый телефон) | Персональный номер
Телефон подключен |  | Номер вызывающего абонента (или номер вызываемого абонента)
Телефон звонит | (красный мигающий звонок) | Номер вызывающего абонента
Телефон перенаправлен на голосовую почту |  | Переслать на голосовую почту
Вызовы в журнале вызовов |  | Получено X вызовов
Новые сообщения в ящике голосовой почты |  | Получены голосовые сообщения

Доступ к расширенным функциям

Доступ к расширенным функциям модуля набора можно выполнить из контекстного меню окна набора.

Последовательность действий

  1. Щёлкните правой кнопкой мыши значок модуля набора. Отобразится контекстное меню.

Содержимое контекстного меню зависит от состояния CTI-соединения и телефона. В меню всегда присутствуют следующие команды:

Развернуть

Свойства

Выйти

  2. Чтобы открыть главное окно телефона, выберите команду Развернуть.

  3. Чтобы закрыть окно набора, выберите команду Выход.

  4. Чтобы подключиться к повторно установленному соединению, выберите команду Соединиться.

  5. Чтобы ответить на вызов, выберите команду Ответить.

  6. Чтобы вызвать корреспондента, выберите команду Набрать номер. Откроется окно, в котором вы сможете ввести номер телефона вызываемого абонента.

  7. Чтобы прервать соединение, выберите команду Повесить трубку.

  8. Чтобы повторно выполнить последний вызов, выберите команду Повторный набор (номера).

См. также

Использование приложения

Выполнение вызова с использованием модуля набора


Быстрый набор

Функция быстрого набора позволяет максимально быстро выполнять вызовы, минимально задействуя при этом кнопки клавиатуры и мыши.

Быстрый набор

  1. Номера Быстрого набора можно определить в окне "Задать программируемые кнопки". Окно программируемых функциональных клавиш

  2. Щелкните правой кнопкой мыши модуль набора, а затем выберите Набор номера

  3. Отобразится окно Новый вызов.

  4. Нажмите Стрелку вниз возле значка Набор. Выберите Быстрый набор в контекстном меню, затем выберите ранее определённое имя Быстрого набора.

  5. Окно Новый вызов исчезнет, и значок [image] заменит значок модуля набора, как только начнётся вызов.

  6. Чтобы завершить вызов, щелкните правой кнопкой мыши на значке [image] и выберите команду Повесить трубку.

См. также

Выполнение вызова с использованием модуля набора

Настройка общих параметров


Голосовая почта

Доступ к голосовой почте

  1. Щелкните значок Голосовая почта [image] в окне телефона.

  2. Откроется окно Пароль почтового ящика. Введите свой пароль и нажмите OK.

  3. Откроется окно голосовой почты, в котором будут показаны все записанные сообщения.

См. также

Использование приложения

Окно программируемых функциональных клавиш


Представление окна Голосовая почта

Окно Голосовая почта состоит из трех компонентов:

Панель меню, которая содержит такие меню, как Файл, Правка, Воспроизведение и Справка.

Панель значков для параметров главного окна сообщений голосовой почты.

Окно, отображающее список полученных голосовых сообщений.

Значок [image] на главной панели кнопок приложения указывает на наличие, по крайней мере, одного непрочитанного сообщения в ящике голосовой почты.

Значок [image] в модуле набора оповещает о получении, по крайней мере, одного нового сообщения.

Настройка воспроизведения и записи производится в процессе настройки голосовой почты.

Настройку голосовой почты можно выполнять через:

Окно Настройка PIMphony

Представление главного окна настройки

Окно, отображающее список полученных голосовых сообщений

В этом окне отображаются следующие сведения о полученных голосовых сообщениях:

Состояния сообщений:

- сообщение прослушано

- сообщение не прослушано

- разговор записан

Сообщения представлены в обратном хронологическом порядке (начиная с самого последнего).

Имя отправителя:

Или из записи PIM (если она существует).

Или из каталога абонента PCX.

Номер отправителя (только в том случае, если не указано имя).

Дата получения сообщения.

Время получения сообщения.

Продолжительность сообщения в минутах и секундах.

При помощи стрелки можно перемещаться между сообщениями.

В этом окне можно открыть контекстное меню. Контекстное меню окна голосовой почты

Панель меню

Панель меню содержит следующие меню:

Файл

Правка

Воспроизвести

Справка

Меню Файл

Это меню содержит следующие команды:

Новое голосовое сообщение: Запись нового сообщения и его адресация.

Сохранить как...: Сохранение сообщения в формате WAV в выбранном каталоге.

Закрыть: Выход из почтового ящика.

Меню Правка

Это меню содержит следующие команды:

Удалить: Удаление выбранного сообщения.

Удалить все: Удаление всех сообщений.

Меню Воспроизведение

Это меню содержит следующие команды:

Воспроизвести: Прослушивание выбранного сообщения.

Переслать: Выбор сообщения и его пересылка одному или нескольким пользователям.

Отметить как прочитанное: Выбор сообщения и установление отметки о прочтении.

Отметить как непрочитанное: Выбор сообщения, его прочтение и отмечание как непрочитанного.

Вызов: Вызов отправителя сообщения.

Вывод карточки корреспондента: Отображение записи PIM.

Создание новой карточки корреспондента: Создание новой записи в PIM.

Устройство воспроизведения: Выбор устройства воспроизведения, например телефона или компьютера

Последовательное воспроизведение: Включение или отключение последовательного воспроизведения сообщений.

Меню Справка

Меню содержит команду Содержание, вызывающую содержание интерактивной справки.

Панель значков команд

Значки команд используются для динамического и прямого назначения доступных команд каждому выбранному (выделенному) сообщению в списке. Они соответствуют следующим действиям:

- Прослушивание выбранного сообщения

- Запись нового сообщения

- Пересылка выбранного сообщения

- Пересылка с голосовым примечанием

- Удаление сообщения

- Отображение записи в PIM (например, Outlook), касающейся пользователя, оставившего сообщение

- Обратный вызов абонента, оставившего сообщение.

Контекстное меню окна голосовой почты

Контекстное меню вызывается щелчком на сообщении правой кнопкой мыши в окне сообщений.

Команды контекстного меню:

Воспроизведение: Прослушивание выбранного сообщения.

Переслать - без голосового примечания: Выбор получателя сообщения из списка, расположенного с левой стороны, и отправка сообщения.

Переслать - с голосовым примечанием: Выбор сообщения и его пересылка с голосовым примечанием одному или нескольким абонентам.

Сохранить как...: Сохранение сообщения в формате WAV в выбранном каталоге.

Удалить: Удаление текущего сообщения.

Отправитель:

Вывод карточки корреспондента: Отображение записи PIM.

Создать контакт: Создание новой записи в PIM.

Вызов: Вызов отправителя сообщения.

См. также

Голосовая почта

Представление главного окна настройки


Прослушивание сообщений

Голосовая почта позволяет выполнять следующие операции:

Прослушивание выбранного сообщения

Выбор устройства воспроизведения сообщения

Включение или отключение последовательного воспроизведения сообщений

Прослушивание выбранного сообщения

Последовательность действий

  1. Откройте окно голосовой почты

  2. В списке сообщений щёлкните голосовое сообщение, которое нужно прослушать.

  3. Для прослушивания выбранного сообщения можно выполнить следующие действия:

В меню Воспроизведение выберите команду Воспроизвести.

Щёлкните правой кнопкой мыши в окне, отображающем список полученных сообщений. Отобразится контекстное меню. Выберите команду Воспроизвести.

Дважды щёлкните на сообщении, которое необходимо прослушать.

Выбор устройства воспроизведения сообщения

Сообщение (новое или старое) можно прослушивать двумя способами:

Используя телефон.

Используя мультимедийную систему компьютера.

Использование телефона (по умолчанию)

Последовательность действий

  1. Откройте окно голосовой почты

  2. В меню Воспроизведение выберите команды Устройство воспроизведения... и Использовать телефон.

  3. В списке сообщений дважды щёлкните голосовое сообщение, которое нужно прослушать.

Под окном Голосовая почта отобразится панель инструментов.

Сообщение можно прослушать при помощи телефонной трубки. Если телефон поддерживает режим работы hands-free, сообщение можно прослушать при помощи громкоговорителя.

На экране телефона указывается выполняемый процесс: прослушивание или запись.
При прослушивании сообщения на экране (если он есть) отображается «Визуальный почтовый ящик».

Эта панель отображается только при использовании телефона для визуального почтового ящика. Если трубка телефона повешена или телефон используется для вызова, эта панель не отображается.

Использование мультимедийной системы компьютера

Последовательность действий

  1. Откройте окно голосовой почты

  2. В меню Воспроизведение выберите команды Устройство воспроизведения... и Использовать ПК.

  3. В списке сообщений дважды щёлкните голосовое сообщение, которое нужно прослушать.

Под окном Голосовая почта отобразится панель инструментов.

Сообщение можно прослушать при помощи мультимедийной системы компьютера. Сообщение будет передаваться через динамик(и) компьютера.

Для работы этой функции необходимо наличие звуковой карты в компьютере.

Если выбрана команда "Использовать ПК", тогда можно настроить параметры для соответствующей звуковой карты. Чтобы выполнить это, выберите пункт "Громкость…" в меню "Воспроизведение".

Прослушивание сообщения

  1. Чтобы прослушать сообщение, нажмите кнопку [image].

  2. Чтобы временно прекратить воспроизведение сообщения, нажмите кнопку [image].

  3. Чтобы продолжить прослушивание после паузы, нажмите кнопку [image].

  4. Чтобы прекратить прослушивание сообщения, нажмите кнопку [image].

  5. Чтобы прослушать предыдущее или следующее сообщение, нажмите соответственно [image] или [image].

  6. Чтобы снова прослушать сообщение, нажмите кнопку [image].

Включение или отключение последовательного воспроизведения сообщений

Последовательность действий

  1. Откройте окно голосовой почты

  2. На панели меню откройте меню Воспроизведение, а затем выберите команду Последовательное воспроизведение.

Вы сможете прослушивать сообщения одно за другим.


Запись сообщений

Можно выполнить следующие операции:

Запись нового сообщения

Отправка записанного сообщения

Сохранение сообщения в формате WAV

Запись нового сообщения

Последовательность действий

  1. Откройте окно голосовой почты

  2. В меню Файл выберите команду Новое голосовое сообщение или щёлкните значок [image] на панели значков.

Под окном Голосовая почта отобразится панель инструментов.

Для записи сообщения необходимо использовать телефонную трубку.

  3. Чтобы начать запись, нажмите кнопку [image]. Сообщение начнет записываться.

  4. Чтобы остановить запись, нажмите кнопку [image].

  5. Чтобы сделать паузу во время записи, нажмите кнопку [image].

  6. Чтобы возобновить воспроизведение после паузы, нажмите кнопку [image].

  7. Чтобы прослушать записанное сообщение, нажмите кнопку [image].

  8. Чтобы удалить записанное сообщение, нажмите кнопку [image].

После нескольких секунд молчания запись останавливается автоматически.

Отправка записанного сообщения

Последовательность действий

  1. Запишите сообщение.

  2. Нажмите [image]. Откроется окно Переслать выбранное сообщение.

  3. Выберите получателей сообщения в прокручиваемом списке.

  4. Дважды щелкните на них или используйте приведенные ниже клавиши передачи, чтобы поместить их в список получателей:

  5. Нажмите кнопку Отправить.

Сохранение сообщения в формате WAV

Последовательность действий

  1. Откройте окно голосовой почты

  2. В списке сообщений выберите голосовое сообщение, которое необходимо сохранить.

  3. В меню Файл выберите команду Сохранить как... или в контекстном меню выберите команду Сохранить как....

Текущее сообщение будет сохранено в формате WAV в выбранном каталоге.


Передача сообщений

Можно выполнить следующие операции:

Пересылка сообщения с голосовым примечанием

Пересылка сообщения без голосового примечания

Пересылка сообщения с голосовым примечанием

Последовательность действий

  1. Откройте окно голосовой почты

  2. В списке сообщений выберите голосовое сообщение, которое необходимо переслать.

  3. Чтобы отобразить панель инструментов для записи, выполните следующие действия:

В меню Воспроизведение выберите команды Переслать, а затем С голосовым примечанием или

В контекстном меню выберите команды Переслать и С голосовым примечанием.

Под окном голосовой почты отобразится панель инструментов.

  4. Запишите примечание.

  5. Отправьте сообщение с голосовым примечанием.

Пересылка сообщения без голосового примечания

Последовательность действий

  1. Откройте окно голосовой почты

  2. В списке сообщений выберите голосовое сообщение, которое необходимо переслать.

  3. Чтобы отобразить панель инструментов для записи, выполните следующие действия:

В меню Воспроизведение выберите команды Переслать, а затем Без голосового примечания или

В контекстном меню выберите команды Переслать и Без голосового примечания.

  4. Отправьте сообщение без голосового примечания.

См. также

Панель меню

Запись нового сообщения


Удаление сообщений

Можно выполнить следующие действия:

Удаление сообщения

Удаление всех сообщений

Удаление сообщения

Последовательность действий

  1. Откройте окно голосовой почты

  2. В списке сообщений выберите голосовое сообщение, которое необходимо удалить.

  3. Для удаления сообщения можно выполнить следующие действия:

Щёлкните значок [image] на панели значков.

В меню Правка выберите команду Удалить.

Щёлкните правой кнопкой мыши в окне, отображающем список полученных сообщений. Отобразится контекстное меню. Выберите команду Удалить.

Удаление всех сообщений

Последовательность действий

  1. Откройте окно голосовой почты

  2. В меню Правка выберите команду Удалить все.

Все сообщения для абонента в PCX будут удалены.


Пользователь, оставивший сообщение

Можно выполнить следующие операции:

Отображение записи, содержащейся в PIM

Создание новой записи в PIM

Обратный вызов абонента, оставившего сообщение

Отображение записи, содержащейся в PIM

Последовательность действий

  1. Откройте окно Голосовая почта

  2. Чтобы отобразить запись PIM для абонента, оставившего сообщение, можно выполнить следующие действия:

Щёлкните значок [image] на панели значков.

Щёлкните правой кнопкой мыши в окне, отображающем список полученных сообщений. Отобразится контекстное меню. Выберите пункт Отправитель, а затем команду Вывод карточки корреспондента.

Создание новой записи в PIM

Последовательность действий

  1. Откройте окно Голосовая почта

  2. Щёлкните правой кнопкой мыши в окне, отображающем список полученных сообщений. Отобразится контекстное меню.

  3. Выберите команду Отправитель, а затем команду Создать контакт.

Отобразится запись нового контакта.

  4. Заполните поля в записи контакта. Внешний вид этих полей зависит от используемого PIM (Act, Goldmine, Outlook).

Поле Номер телефона будет заполнено автоматически.

Чтобы запись можно было легко распознать и использовать, заполните поля Фамилия и Имя.

Обратный вызов абонента, оставившего сообщение

Последовательность действий

  1. Откройте окно Голосовая почта

  2. Для обратного вызова абонента, оставившего сообщение, можно выполнить следующие действия:

Щёлкните значок [image] на панели значков.

Щёлкните правой кнопкой мыши в окне, отображающем список полученных сообщений. Отобразится контекстное меню. Выберите команду Отправитель, а затем команду Вызов.

Произойдет соединение с пользователем, оставившим сообщение.


Регулировка громкости воспроизведения сообщения

Последовательность действий

  1. Откройте окно Голосовая почта

  2. В меню Воспроизведение выберите команду Громкость....

Отобразится панель регулировки громкости.

  3. Выберите нужный уровень громкости.

Параметр "Громкость..." отображается только при выборе мультимедийной системы компьютера как устройства воспроизведения.


Использование голосовой почты в приложении электронной почты

Администратор может настроить и активировать функцию "Уведомления электронной почтой о голосовых сообщениях" в PCX. Это позволит получать голосовую почту в папки "Входящие" пользователей.

Сообщение, пересылаемое по электронной почте в виде вложения в формате WAV, можно просмотреть:

в любом приложении электронной почты при использовании префикса PCX.

Последовательность действий

  1. Откройте приложение электронной почты.

  2. Выберите каталог сообщений.

Сообщения будут отображены в папке «Входящие».

В строке сообщения содержится следующее:

Значок для сообщений голосовой почты (только при использовании PCX старой версии).

Указание файла сообщения в виде вложения в формате WAV для использования с мультимедийной системой компьютера.

Сведения об источнике сообщения.

Дата получения сообщения визуального почтового ящика.

  3. Чтобы прочитать сообщение, дважды щелкните вложение.

См. также

Голосовая почта


Окно помощника

Окном помощника можно пользоваться из профилей "Команда" или "Оператор".

Окно помощника — это режим отображения, оптимально настроенный для помощника. При использовании этого режима передача вызовов становится быстрой и эффективной.

Откройте

Чтобы получить доступ к окну помощника, выполните следующие действия:

  1. Откройте окно телефона.

  2. В меню Вид выберите команду Режим помощника. Отобразится окно помощника.

Функции

В окне помощника используются функции телефонии из окна телефона, за исключением звуковых частот, переадресации вызовов, автоматического обратного вызова и инициализации конференции.

В окне помощника также используется средство статистики (средство, облегчающее процесс распределения телефонных вызовов).

Окно помощника позволяет выполнять такие действия:

Настройка отображения окна помощника

Выполнение вызова в режиме помощника

Включение передачи вызовов в контролируемом и неконтролируемом режимах

Программирование пересылки вызовов

Программирование или использование клавиш (как окно телефона)

См. также

Использование приложения

Настройка окна помощника

Начало работы с приложением


Представление режима помощника

Представление окна помощника

Окно помощника содержит следующие панели команд и области:

панель меню

панель команд

область Вызовы

область Набор номера

область Информация

Панель меню

Панель меню содержит следующие меню:

Файл

Это меню используется для выполнения следующих действий.

Открыть личный список, журнал вызовов, голосовую почту, наблюдение и статистику.

Закрыть приложение

Выйти из приложения

Вид

Это меню используется для выполнения следующих действий.

Отобразить окно телефона или окно помощника

Отобразить или скрыть панель меню

Приложить наблюдение

Если панель меню скрыта и необходимо ее отобразить, щелкните правой кнопкой мыши в области сведений.

Инструменты

Это меню используется для выполнения следующих действий.

Изменить и запомнить пароль

Активировать слепую передачу, малое окно управления, статистику, оперативное обновление и параметры.

Справка

Это меню используется для выполнения следующих действий:

Просмотреть Интерактивную справку

Получить доступ к разделу Подробнее об оперативном обновлении...

Зарегистрироваться...

О...

Панель команд

Панель команд состоит из следующих значков:

— доступ к личному списку.

— доступ к журналу вызовов.

— доступ к голосовым сообщениям.

— доступ к наблюдению.

— доступ к статистике.

— настройки пересылки.

Область Вызовы

Текущие вызовы отображаются в области Вызовы.

Если на вкладке Помощник установлены флажки сигналов, при достижении указанного порога включается режим сигнализации и меняется цвет.

Область «Набор номера»

Область Набор номера состоит из следующих компонентов.

Поле Набор номера.

Панель команд для набора номера:

набор по номеру,

номер по имени.

Входящий вызов можно перенаправить, просто нажав одну из кнопок в окне наблюдения или набрав номер или имя непосредственно из окна.

Чтобы просмотреть дополнительные сведения, касающиеся набора номера по имени в окне помощника, не устанавливайте флажок "Разрешить поиск по имени в окне наблюдения" в настройках помощника.

Область «Информация»

Область содержит следующие вкладки.

Избранное

Во время входящего вызова на этой вкладке отображаются телефонные аппараты, на которые был направлен указанный корреспондент. Максимальное число телефонов - 4.

Предположим, что звонит мистер Смит.

Вы (как помощник) поднимаете трубку. Мистер Смит объясняет, что ему нужно поговорить с миссис Стюарт. Используя набор по имени или окно наблюдения, вы набираете номер миссис Стюарт и пересылаете вызов.

Через неделю мистер Смит звонит снова. Вкладка "Избранное" показывает, куда был переслан вызов мистера Смита в последний раз. И если мистеру Смиту снова нужно поговорить с миссис Стюарт, вызов можно переслать быстрее, используя вкладку "Избранное".

На вкладке "Избранное" список сортируется согласно настройкам окна помощника (сортировка по дате/по номеру). Настройка окна помощника

Кнопки

В этой вкладке хранятся определенные функции.

  1. Нажмите любую доступную клавишу, чтобы создать ярлык.

  2. Появится окно Задать программируемые клавиши.

  3. Выберите функцию, заполните поля Имя и Номер телефона, а затем нажмите Сохранить.

  4. Эта функция сейчас находится на вкладке Кнопки. Чтобы активировать функцию, щелкните ее значок.

Панель вызовов

На этой вкладке отображаются полученные вызовы и вызовы без ответа.

Щелкните правой кнопкой мыши на любой строке, чтобы отобразить приведенное ниже контекстное меню:

Это меню позволяет ознакомиться со Сведениями каждого вызова без ответа, Удалить несколько или все из них, а также Набрать номер выбранного вызова.

Повторный набор

Эта вкладка позволяет повторно набрать любой ранее набранный номер.

Чтобы позвонить, дважды щелкните по любому номеру на вкладке Повторный набор.

См. также

Окно помощника

Начало работы с приложением


Быстрые клавиши

Доступ ко всем функциям окна помощника можно выполнить при помощи мыши.

Для облегчения и ускорения процесса распределения вызовов можно использовать следующие быстрые клавиши.

Клавиша пробела: ответ на первый вызов в очереди. Если телефон вызываемого абонента занят, входящий вызов ставится на удержание.

CTRL + клавиши цифровой клавиатуры от "1" до "7": используется для:

ответа на вызов, выбранный из списка вызовов в очереди;

возобновления вызова, поставленного на удержание. Если телефон вызываемого абонента занят, входящий вызов ставится на удержание.

Enter: набор номера.

Escape + клавиша цифровой клавиатуры "-": рассоединение текущего вызова.

Escape + клавиша цифровой клавиатуры "+": удержание вызова.

Escape + клавиша цифровой клавиатуры "/": передача текущего вызова.

Эти сочетания клавиш не используются по умолчанию. Необходимо выбрать параметр Разрешить быстрые клавиши при настройке помощника.

См. также

Окно помощника

Представление окна помощника


Включение передачи вызовов в контролируемом и неконтролируемом режимах

Последовательность действий

  1. Откройте окно Помощник.

  2. Выберите пункт Сервис, а затем Параметры.
    На экране отобразится окно Настройка.

  3. Выберите вкладку Помощник и установите любой из двух флажков в пункте Действие кнопок (на текущий вызов):
    Передать:

Не контролируется: включение передачи вызовов в неконтролируемом режиме.
В Неконтролируемом режиме вызов после переадресации обрабатывается как простой входящий вызов.

Supervised: чтобы включить передачу вызовов в контролируемом режиме.
Контролируемый режим означает передачу вызова в два отдельных этапа:
Вызов абонента и передача активного вызова этому абоненту. Передачу вызова можно отменить.

См. также


Программирование пересылки вызовов

Данная функция позволяет:

выполнить немедленную пересылку на телефон, отображаемый в окне т елефона.

выполнить пересылку, если занято, на телефон, отображаемый в окне т елефона.

установить режим телефона, позволяющий выполнять эти действия (в случае, если не нужно заполнять поле в окне Номер телефона).

Последовательность действий

  1. Откройте окно Помощник.

  2. На панели управления щелкните значок [image] .

Из появившегося меню можно выбрать:

  3. Выполнение немедленной пересылки на голосовую почту.

  4. Выполнение пересылки текста.

  5. Отмену пересылки.

См. также

Окно помощника

Настройка пересылки


Средство статистики

Описание

Средство статистики позволяет определить период, для которого нужно извлечь данные. Данные содержатся в CSV-файле, который можно использовать, например, в Excel.

Для каждого дня выдается следующая информация:

количество принятых вызовов

количество вызовов без ответа

количество переданных вызовов

количество обращений к оператору

время ответа (среднее в секундах)

время передачи (среднее в секундах)

Чтобы создать файл, в меню Файл выберите команду Экспорт...

Настройка статистики

  1. В окне телефона нажмите Сервис, затем выберите Параметры.

  2. Откроется окно настройки.

  3. Откройте вкладку помощника и установите флажок Включить статистику в области Общие параметры.

  4. Нажмите Применить и кнопку OK.

В окне помощника выберите Включить статистику из меню Сервис.

Access

Для доступа к средству статистики щелкните значок статистики [image] в окне помощника или выберите Файл / Открыть / Статистика.

Отобразится окно статистики.

См. также

Окно помощника


Окно наблюдения

Окно наблюдения позволяет пользователю отображать и контролировать телефонные аппараты нескольких PCX.

Для телефонов SIP информация о состоянии не обновляется в реальном времени как для других аппаратов.

Для всей сети доступны до 2500 пользователей, для каждого PCX (независимо от их количества) доступно максимум 250 пользователей.

В зависимости от сети, соединений и количества подписчиков могут возникать некоторые вопросы по производительности.

Окно наблюдения доступно только в профиле "Команда".

Откройте

Чтобы открыть окно наблюдения, щелкните значок [image] в окне телефона или в окне помощника.

Интерфейс

Окно наблюдения выглядит одинаково как для соединения PIMphony в многоабонентском, так и в одноабонентском режиме.

Окно наблюдения является независимым. Его размеры можно изменять, используя мышку для изменения границ, его также можно разворачивать, сворачивать и закрывать (при помощи стандартных элементов управления в панели заголовка).

Окно наблюдения содержит следующие вкладки:

Контакты

Сайты

Группы

Каждая вкладка, по сути, является отдельным отображением пользователей, находящихся на PCX или в сети PCX. Она содержит список карточек (одна карточка для одного контакта) и окно списка фильтров, которое находится справа. К окну нельзя добавить еще одну вкладку.

Отображение карточек

Карточки можно расположить в алфавитном порядке по фамилии (по возрастанию или по убыванию) или в цифровом порядке (по возрастанию или по убыванию) согласно номера телефона (в зависимости от того, какие данные присутствуют в заглавии карточки).

Для каждой вкладки может быть свой порядок сортировки. Например, данные вкладки Контакты могут быть отсортированы по возрастанию в алфавитном порядке - будут отображаться имена в названии карточки. А данные вкладки Сайты могут быть расположены по убыванию в цифровом порядке - будут отображаться номера.

Правый щелчок мыши на пустой области вкладки вызывает контекстное меню. Это меню позволяет выбирать данные для отображения в заглавиях карточек, а также порядок их сортировки:

Имена: отображает полные имена в заглавиях карточек, карточки сортируются по фамилии.

Телефоны: отображает в заглавиях карточек телефонный номер и фамилию; карточки сортируются по телефонному номеру.

Сортировка по возрастанию: выбирает сортировку карточек по возрастанию (по имени или по телефону).

Сортировка по убыванию: выбирает сортировку карточек по убыванию (по имени или по телефону).

Последовательность действий

  1. Откройте окно наблюдения.

  2. Щелкните правой кнопкой мышки в окне наблюдения. Отобразится контекстное меню.

  3. Выберите желаемый способ сортировки карточек.

См. также

Окно помощника


Общая презентация наблюдения

Область предпочтительных карточек

При запуске область предпочтительных карточек пуста и отсутствует возможность изменения ее размеров.

При размещении первой карточки область предпочтительных карточек изменяет свои размеры соответственно размерам карточки. При удалении последней карточки область предпочтительных карточек возвращается к своим минимальным размерам.

Размеры области предпочтительных карточек можно менять только после размещения в ней карточки.

Любая карточка, помещенная в область предпочтительных карточек, исчезает из группы, к которой она принадлежала.

Помещение карточки в области предпочтительных карточек

Щелкните правой кнопкой мыши на карточке, чтобы отобразить контекстное меню.

Выберите параметр Добавить в список предпочтительных карточек.

Карточка будет перемещена в область предпочтительных карточек в окне наблюдения.

Пожалуйста, учитывайте, что карточка удаляется из зоны карточек.

Выберите параметр Удалить из списка предпочтительных карточек, чтобы вернуть карточку обратно в зону карточек.

Список выбора фильтров

Список выбора фильтров находится с левой стороны окна вкладок и содержит все фильтры отображения, доступные для данного окна.

Выбор фильтра позволяет отображать всех пользователей (если выбран “Все”) или их подмножество (другой выбор).

Для каждой вкладки существуют отдельные фильтры и окна отображения результатов: фильтр применяется только к текущей вкладке; при переходе на другую вкладку используется другой фильтр, а при возвращении на предыдущую вкладку снова применяется предыдущий фильтр.

Активный фильтр отображается в области фильтров на выделенном фоне, чтобы можно было определить, что пользователь отображает в окне Наблюдение.

Карточки можно отсортировать в алфавитном порядке. Список выбора фильтров отображает первую букву фамилии со всех карточек (каждая буква отображается только один раз). При выборе буквы отображаются только карточки, в которых фамилия начинается с соответствующей буквы. Чтобы снова отобразить все карточки, выберите Все в списке выбора фильтров.


Описание карточки

Карточка является визуализацией телефонного аппарата.

По умолчанию все карточки отображают фамилию и имя человека, представленного карточкой.

Можно установить отображение телефонного номера вместо имени. В таком случае, фамилия отображается непосредственно после номера телефона.

Если для контакта не определено имя, автоматически отображается телефонный номер.

Чтобы изменить информацию, которая отображается в зоне заголовка, используйте вкладку всплывающего меню и выберите Имена или Номера (обратите внимание, что эти изменения влияют на отображение всех карточек на вкладке).

Все карточки отображаются в маленьком окне , если сначала было открыто окно наблюдения. Маленькое окно содержит значок состояния, зону заголовка карточки и кнопку для переключения карточки из маленького окна в полноразмерное. Пользователи могут перемещать карточки в их приоритетную область, в этом случае карточки всегда отображаются в режиме полноразмерного окна.

Список выбора фильтров

Список выбора фильтров находится с левой стороны окна вкладок и содержит все фильтры отображения, доступные для данного окна.

Выбор фильтра позволяет отображать всех пользователей (если выбран “Все”) или их подмножество (другой выбор).

Для каждой вкладки существуют отдельные фильтры и окна отображения результатов: фильтр применяется только к текущей вкладке; при переходе на другую вкладку используется другой фильтр, а при возвращении на предыдущую вкладку снова применяется предыдущий фильтр.

Активный фильтр отображается в области фильтров на выделенном фоне, чтобы можно было определить, что пользователь отображает в окне Наблюдение.

Карточки можно отсортировать в алфавитном порядке. Список выбора фильтров отображает первую букву фамилии со всех карточек (каждая буква отображается только один раз). При выборе буквы отображаются только карточки, в которых фамилия начинается с соответствующей буквы. Чтобы снова отобразить все карточки, выберите Все в списке выбора фильтров.

См. также

Окно помощника


Малое окно карточки

Заголовок с именем:

Заголовок с телефоном:

Значки состояния

Значки состояния отображают текущее состояние телефонного аппарата пользователя.

Возможные варианты состояния:

Состояние | Обозначение
Готово |
Звонок |
Текущий звонок |
Немедленная пересылка на ххх |
Переслать на голосовую почту |
Пересылка текста |
Пересылка, если занято |
Переслать на Рабочий2 |
Переслать на Домашний |
Переслать на Мобильный |
Пересылка, если нет ответа |
Не беспокоить |
Мобильный режим |

Также отображается текстовая подсказка о текущем состоянии.

Значок переключателя окна отображения позволяет переключаться между малым окном отображения карточки и полноразмерным. Эта кнопка содержит один из следующих значков:

В режиме малого окна, чтобы переключиться в полноразмерное окно:

В полноразмерном режиме, чтобы переключиться в режим малого окна:


Карточка в полном размере

В полноразмерном режиме, область заголовка такая же как и в режиме маленького окна. Обратите внимание, что значок переключателя режима отображения изменил форму.

Область значков действий содержит значки, которые используются для выполнения обычных контрольных действий:

Передать на ящик голосовой почты VMB (Voice Mail Box) [image]. Этот значок позволяет помощнику перенаправить вызов на голосовую почту (например, если абонент участвует в разговоре).

Кнопка Свойства [image] используется для изменения редактируемых данных.

Эта кнопка позволяет пользователю открыть консоль оператора из окна наблюдения, выбрать пользователя и выбрать опцию Свойства в меню "popup". В режимах крошечного и полноразмерного отображения, кнопка Свойства открывает диалоговое окно Свойства..

Область состояния содержит текст о состоянии телефона. Можно отобразить следующие состояния:

Состояние пересылки | Область состояния Устройство свободно | Область состояния Устройство занято
Без переадресации | Готово | Вызов или дозвон
Пересылка немедленно:"адресат" | Пересылка адресату | Пересылка адресату
Переадресация при занятости: "адресат" | Готово | Пересылка адресату
Пересылка, если нет ответа: "адресат" | Готово | Вызов или дозвон
Не беспокоить | Не беспокоить | Не беспокоить
Пересылка текста: "текст" | Текст | Текст
Мигрирующий | Готово | Вызов или дозвон

Для использования в будущем можно добавить другие значки.

Область информации отображает доступные данные для пользователя:

Можно выбрать Адрес электронной почты, в случае его наличия, чтобы отослать контакту сообщение электронной почты, используя почтовый клиент, установленный на компьютере по умолчанию. В новом сообщении адрес получателя заполняется этим адресом.

Можно использовать Рабочий и Домашний телефон для осуществления звонка, если эти номера указаны.

Щелкните любой значок с зеленым фоном, чтобы завершить соответствующее действие.

После поиска по имени в окне помощника в режиме полноразмерного окна появится красная панель в правой части карточки.

Окно помощника

Панель команд для набора номера


Многоабонентское наблюдение

В окне наблюдения могут отображаться и отслеживаться телефонные аппараты нескольких PCX или сетей PCX.

Для телефонов SIP информация о состоянии не обновляется в реальном времени как для других аппаратов.

В целой сети доступно до 2500 пользователей, при этом максимальное количество пользователей на один PCX составляет 250, независимо от количества PCX или сетей PCX. В зависимости от сети, соединений и количества подписчиков могут возникать некоторые вопросы по производительности.

Сетевая топология настраивается программой PIMphony в профиле оператора , соединенном с сайтом для ссылки PCX, и сохраняется на каждом PCX. Данная настройка не связана с многоабонентским OMC. Настройка топологии производится и прочитывается PIMphony через Службы телефонной станции и используется для соединения с различными PCX в сети.

При использовании PIMphony в сети PCX, окно наблюдения отображает информацию из всех настроенных сайтов, например, PCX в сети.

При использовании PIMphony на одном PCX, отображаются данные только PCX, с которым соединена программа PIMphony.


Свойства наблюдения

Вкладки наблюдения

В окне наблюдения содержится набор параметров настроек пользователя, упорядоченных на вкладках:

Контакты

Сайты

Группы

Можно изменить карточку, только если находитесь в режиме Оператора или следите за соответствующим телефонным аппаратом.


Вкладка наблюдения за контактами

При помощи фильтра, карточки контактов можно отображать в алфавитном порядке.

Список фильтров (с правой стороны экрана) отображает первые буквы фамилий всех карточек (каждая буква упоминается только один раз). Нажмите "Все", чтобы отобразить все имена или выберите букву, чтобы отобразить соответствующие карточки.

На вкладке контактов отображается список всех телефонный аппаратов, объявленных на PCX. Этот список загружается при каждом запуске приложения.

Последовательность действий

  1. Откройте окно наблюдения.

  2. Выберите вкладку Контакты.

  3. Откройте контекстное меню, щелкнув правой кнопкой мыши на карточке.

  4. В контекстном меню выберите команду Свойства.

Откроется окно Свойства, где будут указаны свойства контакта.

  5. Заполните поля.

  6. Для подтверждения щелкните ОК.


Вкладка наблюдения за сайтами

Карточки можно отсортировать в зависимости от сайта. Список фильтров, обозначенный как Сайты, который находится с правой стороны экрана, отображает все существующие сайты.

Список фильтров дает возможность пользователю отображать только карточки с выбранного сайта.

Чтобы снова отобразить все карточки, выберите Все в списке фильтров. Первым в списке фильтров (после Все) отображается исходный сайт сети.

Название сайта, в котором используется приложение, отображено жирным шрифтом в области фильтра.

Если приложение используется на одном PCX, то после включения фильтра Все будет отображаться только один сайт.

Если ссылка на сайт не работает, его имя в списке фильтров отображено серым цветом.

Работа вкладки сайта зависит от выбранного профиля:
Группа: Наблюдение можно осуществлять только на своем сайте.
Оператор: можно видеть любой сайт и осуществлять за ним наблюдение.

Во время пребывания на вкладке Сайты можно добавлять или удалять сайты.
Для добавления сайта: Щёлкните правой кнопкой мыши область Сайты и выберите Добавить сайт. Откроется диалоговое окно Добавить сайт(ы) dialog box pop ups
Чтобы удалить сайт: Выберите сайт в области Сайты, щелкните правой кнопкой мыши и выберите Удалить сайт.

Топологию локального узла, отображаемую на вкладке "Сайты", можно применить ко всем узлам. При наличии проблем с подключениями воспользуйтесь кнопкой "Обновить".

Свойства сайта

Последовательность действий

  1. Откройте окно наблюдения.

  2. Щелкните на вкладке Сайты.

  3. Откройте контекстное меню, щелкнув правой кнопкой мыши на сайте в списке фильтров.

  4. Откроется окно Свойства сайта.

  5. Проверьте поле сайта Общие.


Вкладка наблюдения групп

Карточки можно отсортировать по имени группы.
В списке фильтров (с левой стороны экрана) отображаются имена всех существующих групп. Пользователь может выбрать любую группу и просмотреть ее участников.

Нажмите "Все", чтобы просмотреть все группы.

Выберите имя группы, чтобы просмотреть ее участников.

При первом запуске окна наблюдения, поле названия группы на каждой карточке будет пустым и в списке фильтров для группы будет только запись "Все".

Создание новой группы

  1. Щелкните правой кнопкой мышки в списке фильтров.

  2. В контекстном меню выберите Добавить. "В списке фильтров появится Новая группа".

  3. Введите название для новой группы и нажмите Ввод.

Добавление участников в новую группу

  1. Щелкните "Все" в списке фильтров.

  2. Выберите участника, которого нужно добавить в новую группу, и перетащите его в новую группу в списке фильтров.

  3. Повторяйте эти действия для каждого участника, которого нужно добавить в новую группу.

  4. Щелкните на новой группе, чтобы убедиться, что все выбранные участники включены в нее.

Один и тот же участник не может находиться в разных группах.

Назначение помощника в группе

  1. Выберите помощника из участников группы.

  2. Щелкните участника правой кнопкой мыши. Отобразится контекстное меню.

  3. Выберите пункт Настроить помощника.

  4. Шрифт имени участника изменяется на курсив для отображения его как помощника.

  5. Щелкните правой кнопкой мыши и выберите Удалить помощника, когда этому участнику уже больше не требуется быть помощником.


Оператор

Свойства наблюдения (консоль оператора)

В зависимости от профиля поведение свойств наблюдения изменяется:
- Команда свойства - только чтение
- Оператор: свойства - чтение/редактирование (это называется "консоль оператора"). Необходим вход оператора.

Окно Свойства

В профиле оператора окно Свойства содержит набор параметров пользовательских настроек, которые упорядочены на вкладках:

Особа

Телефон

PIMphony

Параметры

Клавиша OK позволяет сохранить изменения и закрыть окно. Клавиша Отменить закрывает окно, отменяя все изменения.

Спецификации функций

Профиль оператора позволяет пользователю просматривать параметры услуг телефонной связи или же позволяет открыть доступ определенному пользователю для управления набором параметров услуг телефонной связи.

Пользовательские настройки | Доступ (Чтение / Редактирование)
Установить имя и фамилию | Ч / Р
Клиент PIMphony (профиль, версия, тип, состояние) | R
Установка пароля на значение по умолчанию | Н
Блокировка / снятие блокировки учетной записи | Ч / Р
Адрес электронной почты | Ч / Р
Язык устройства | Ч / Р
Запрет вызова | Ч / Р
Оперативное обновление | Н
Мигрирующее право | Ч / Р
Состояние перенаправления | Ч / Р

Доступ к окну наблюдения для просмотра и управления пользовательскими настройками.

Функция PCX | Доступ (Чтение / Редактирование)
Дата и время | Ч / Р
Создание и обновление топологии сети | Ч / Р

Доступ к инструменту настройки PIMphony для просмотра и управления функциями PCX.

Для управления этими параметрами, а также для изменения любых значений, требуется пароль оператора.


Личные свойства

Свойства контакта

Вкладка Личные содержит общую информацию о пользователе:

Имя и Фамилия; их объединенная длина (фамилия + символ разделения + имя) не может превышать 16 символов; при необходимости имя и фамилия сокращаются для соответствия этому ограничению. Если пользователь использует параллельный телефон, имя второго аппарата (имя + разделитель + фамилия) будет удалено.

Изменение этих 2 полей можно выполнять только на локальном сайте.

Эл. почта определяет адрес электронной почты.

Веб-узел определяет веб-узел, к которому принадлежит контакт.

Учетная запись позволяет просматривать состояние учетной записи (блокировка/без блокировки), а также устанавливать или снимать блокировку учетной записи пользователя (например, учетная запись блокируется после трех неудачных попыток входа в систему).

Для телефонов SIP отключена, т.к. телефоны SIP невозможно связать с PIMphony.

Флажок Возобновить пароль можно использовать для восстановления значения пароля пользователя по умолчанию.

См. также

Вкладки наблюдения

Свойства телефона

Свойства PIMphony

Свойства настроек


Свойства телефона

Вкладка Телефон содержит список телефонных номеров, которые можно использовать для связи с абонентом.

Рабочий содержит номер основного аппарата. Это значение не редактируется.

Язык изменяет язык основного телефонного аппарата, а также вспомогательного параллельного аппарата. Предлагается 4 системных языка. Например, на французских PCX:
– Английский;
– Французский;
– Немецкий;
– Испанский.

Запрет вызова позволяет установить уровень запрета для основного и вспомогательного телефонного аппарата. Доступны такие уровни:
– Очень низкий (самый низкий уровень запрета обеспечивает самую высокую вероятность дозвона);
– Низкий;
– Средний;
– Высокий.

Мобильное право позволяет изменять право определенного пользователя устанавливать мобильный режим (для телефонов SIP отключено).

Мобильный режим для телефонов SIP отключен.

Рабочий2 содержит номер второго телефонного аппарата или параллельного аппарата, а также их тип. При наличии большего количества офисных телефонов или более двух телефоном в многоаппаратной группе, здесь они не указываются. В случае многоаппаратной группы, количество не изменяется.

Здесь указываются иные телефонные номера (Домашний, Мобильный и Другой). Они хранятся в услугах телефонной станции PCX и могут изменяться любым пользователем.

См. также

Вкладки наблюдения

Свойства контакта

Свойства PIMphony

Свойства настроек


Свойства PIMphony

Вкладка PIMphony для телефонов SIP отключена.

Вкладка PIMphony содержит специальные данные PIMphony:

Профиль отображает профиль, который в данный момент установлен пользователем (основной, профессионал, команда, оператор).

Тип указывает, каким образом настроена PIMphony: как аппарат PIMphony IP или для контроля физического аппарата.

Текущая версия содержит текущую версию PIMphony для данного пользователя.

Обновить установка флажка позволяет запросить обновление PIMphony для данного пользователя.

Если PIMphony не установлена, поля Профиль, Состояние и Текущая версия будут пустыми; флажок Обновить будет неактивным.

См. также

Вкладки наблюдения

Свойства контакта

Свойства телефона

Свойства настроек


Свойства настроек

Вкладка Настройки содержит все остальные пользовательские настройки, которые используются для изменения настроек пересылки в телефоне:

Не пересылать или переслать (номер)

Немедленно на голосовую почту: пересылка всех вызовов на голосовой почтовый ящик;

Немедленно: пересылка всех вызовов на указанный номер (пока эта функция не будет выбрана, поле редактирования номера будет оставаться неактивным);

Текст: пересылка текстового сообщения вместе с комбинированной ячейкой для редактирования (комбинированная ячейка будет оставаться неактивной, пока не будет выбрана эта опция). Поле со списком содержит до 10 предыдущих сообщений. Поле для редактирования в поле со списком позволяет добавить или изменить сообщение. См. Программирование пересылки текста

Пересылка текстовых сообщений в телефонах SIP отсутствует

Cancel (Отмена): отмена всех настроек пересылки.

См. также

Вкладки наблюдения

Свойства контакта

Свойства телефона

Свойства PIMphony


Мобильный режим

Знакомство с функциями

В мобильном режиме любой звонок с мобильного телефона, например, идет через PCX.

PCX выполняет обратный вызов мобильного телефона а также вызов набранного номера. Затем PCX присоединяет мобильный телефон к вызываемому абоненту, и оплата не начисляется!

Мобильный телефон управляется программным обеспечением, дающим настоящую мобильность. Мобильный режим может быть разрешен и запрещен.

Разрешение мобильного режима означает перенос всей функциональности обычного бизнес-телефона на другой телефон, и его использование.

Запрет мобильного режима означает возврат всей функциональности обычному бизнес-телефону.

Приложение может разрешить или запретить мобильный режим, выбрать целевой мобильный номер или любой телефон, контролируемый им.

Мобильный режим можно также включить или отключить через удаленное инструментальное средство конфигурирования или свой почтовый ящик.

См. также

Функции и профили

Окно программируемых функциональных клавиш


Настройка мобильного режима

Для того, чтобы функции мобильного режима были доступны, должна быть установлена мобильная функция в центральных услугах, а мобильные права должны быть установлены Вашим PCX администратором.

Мобильный режим не поддерживается телефонами SIP.


Настройка функциональной клавиши мобильного режима

  1. Откройте окно Телефон.

  2. В меню Вид выберите команду Показывать программируемые кнопки.

  3. Появится окно Программируемые функциональные клавиши.

  4. Щелкните на любой доступной клавише. Появится экран Задать программируемые клавиши.

  5. В области Выберите функцию выберите мобильный режим и заполните поля Имя и Номер телефона.

  6. Щелкните Сохранить.


Использование мобильного режима

Как использовать мобильный режим

Мобильный режим остается активным до тех пор, пока пользователь его не отменит, даже если приложение закрыто.

Напоминание: Мобильный режим не поддерживается телефонами SIP.

Мобильный режим включается при помощи клавиши быстрого набора. Эта клавиша определена в Окне программируемых функциональных клавиш.

При выборе опции Мобильный режим зона редактирования в диалоговом окне будет выглядеть таким образом:

Функция мобильного режима недоступна, если соответствующее право не было установлено в централизованных услугах.

Зона редактирования позволяет присвоить название клавише быстрого набора и определить номер телефона, на который будут направляться вызовы. Если номер телефона не был указан, он будет запрашиваться у пользователей при включении функции.

Название клавиши появится среди других клавиш быстрого набора. При помощи этой клавиши можно будет включить мобильный режим.

Подсказка показывает мобильный режим и номер адресата (а также текущий режим пересылки)

Чтобы отменить мобильный режим, см. Установка функциональной клавиши мобильного режима.

Чтобы отменить мобильный режим, щелкните на зоне пересылки и выберите пункт "Отменить пересылку" или убедитесь, что с помощью диалогового окна "Задать программируемы кнопки" определена соответствующая функциональная клавиша.

  1. Щелкните правой кнопкой мыши на клавише с мобильным режимом в Окне программируемых функциональных клавиш.

  2. В отображаемом контекстном меню нажмите Изменить.

  3. Появится экран Задать программируемые кнопки.

  4. Выберите Отменить мобильный режим и щелкните Сохранить.

  4. Нажмите программируемую кнопку, созданную на предыдущем этапе. Мобильный режим будет выключен.


Функция многоабонентской связи

Что такое функция многоабонентской связи?

Функции многоабонентской связи, доступ к которым осуществляется через Наблюдение, позволяют отображать и отслеживать телефонные аппараты на нескольких PCX.

Вся сеть может поддерживать до 2500 пользователей, при этом максимальное количество пользователей составляет 250 на PCX (независимо от количества PCX).

В зависимости от сетевых соединений и количества подписчиков могут возникать некоторые вопросы по производительности. Для получения более подробной информации см. Многоабонентское наблюдение.

Сетевая топология настраивается программой PIMphony в профиле Оператора, подключенном к контрольному сайту PCX, и сохраняется на каждой PCX.

Данная настройка не связана с многоабонентским OMC.

Настройка топологии производится и считывается PIMphony через Службы телефонной станции и используется для соединения с различными PCX в сети.

При использовании PIMphony в сети ALE International OmniPCX Office Communication Server окно наблюдения отображает информацию со всех PCX, настроенных в сети.

Если программа PIMphony подключена к одному ALE International OmniPCX Office Communication Server, отображаются данные только из такой PCX.

Многоабонентское наблюдение

Ограничения

Функции многоабонентской связи возможны только при условии соединения всех узлов через IP связи (из приложения должны быть доступны все PCX).

Многоабонентская связь не поддерживается ни одной из версий ALE International OmniPCX Office Communication Server 4xx.

В сети должен использоваться единый план нумерации.

Для создания сети необходима сессия Оператора.


Оперативное обновление

Можно настроить PIMphony для проведения автоматических обновлений. В таком случае приложение автоматически обновляется при наличии обновлений в сети Интернет.

Настройку всех необходимых параметров для обновления через Интернет можно выполнить на вкладке Обновление через Интернет в окне настройки PIMphony. Общая политика обновлений через Интернет определяется системным администратором через консоль управления OmniPCX, который может включить или отключить функцию оперативного обновления и настроить следующие параметры:

Обновить частоту

Автоматическая установка после загрузки

Для получения дополнительной информации по обновлению через Интернет, см.:


Действия Windows

В приложении доступны следующие действия Windows:

копирование и вставка

перетаскивание.

Копирование и вставка

Операцию копирования и вставки можно использовать для копирования телефонных номеров из совместимых с Windows приложений, таких как Блокнот, Microsoft Word или Microsoft Excel. Для этого:

  1. в соответствующем приложении выделите номер, который нужно скопировать, и

  2. скопируйте его (CTRL + C или команда «Копировать» в контекстном меню Windows). Номер будет сохранен в буфере обмена Windows.

Затем его можно вставить:

в поле Набор в окне телефона или окне помощника

в поле Панель телефона.

При открытии окна Новый вызов щелчком значка модуля набора правой кнопкой мыши номер будет вставлен автоматически.

Перетаскивание

Для перетаскивания номера необходимо открыть два окна, между которыми будет выполняться данная операция.

Операцию перетаскивания можно использовать для получения телефонных номеров из записи диспетчера контактов. Для этого:

  1. щелкните запись левой кнопкой мыши (исходное окно) и держите кнопку нажатой;

  2. разместите курсор над нужным полем в одном из следующих окон:

Окно телефона,

Окно помощника,

Панель телефона,

Окно Новый вызов, открытое щелчком значка модуля набора.

См. также

Презентация приложения


Параметры командной строки

Для одновременного запуска приложения и вызова корреспондента приложение можно запустить, используя параметр командной строки (номер телефона корреспондента).

Если приложение еще не запущено, вызов производится после его запуска.

Если приложение уже запущено, вызов производится немедленно.

На рабочем столе или жестком диске можно разместить ярлыки, при двойном щелчке которых будет выполняться вызов.

Синтаксис

>path\aocphone.exe param

.. path = каталог, в котором установлена программа PIMphony

aocphone.exe = исполняемый файл PIMphony

param = вызываемый удаленный номер.

Пример

>aocphone.exe 0312345678

для запуска PIMphony и вызова номера 0312345678.


Мастер голосовых подсказок

Работа мастера голосовых подсказок начинается с окна приветствия. Второе окно показывает список аудиоустройств, обнаруженных на компьютере и доступных для использования в качестве динамика и/или микрофона.

Пользователь может выбрать аудиоустройства, которые будут использоваться PIMphony.

Устройства ввода и вывода могут быть разными.

В этом окне также возможно выбрать устройство звонка для входящих вызовов, а также файл в формате wav для воспроизведения звонка.

Можно настроить дополнительное устройство звонка, оно будет звонить одновременно с основным устройством звонка и использовать тот же файл формата wav. Можно включать или отключать устранение эха в зависимости от настроек пользователя.

Если обнаружена телефонная трубка или гарнитура, совместимая с устройством Alcatel-Lucent, появится окно, которое позволяет пользователю настроить функцию приема и отклонения звонков. Если выбрана эта функция, пользователь сможет отклонять и принимать вызов непосредственно из аудиоустройства (например, с помощью соответствующей кнопки на телефонной трубке).

Телефонные трубки и гарнитура, совместимые с устройством Alcatel-Lucent, указаны в файле Readme.txt.

Следующее окно позволяет пользователю проверить и настроить уровень вывода звука. Уровень можно настроить с помощью ползунков. Если настроено дополнительное устройство звонка, окно уровня вывода звука будет отображено дважды, по одному разу для каждого устройства. Каждое окно можно настроить отдельно. Вывод звука для дополнительного устройства используется только для целей воспроизведения звонка, а не для разговора.

Следующее окно позволяет пользователю проверить и настроить уровень ввода звука. Уровень ввода можно настроить с помощью ползунков. Когда пользователь говорит в микрофон, записанный звук воспроизводится на устройстве вывода. Уровень вывода зависит от настроек, определенных для основного устройства вывода звука, поэтому пользователь может вернуться к предыдущему окну, чтобы точно определить начальные настройки.

Если пользователь подтвердит настройки в последнем окне, они будут записаны в файл конфигурации, используемый PIMphony. Изменяя устройства ввода и вывода, а также функции приема и отклонения вызовов, необходимо перезапустить PIMphony, прежде чем изменения вступят в силу. Уровни ввода и вывода звука динамически обновляются динамически, без перезапуска.


Руководство по установке

Введение

Приложение поставляется на компакт-диске, который содержит программное обеспечение, программу для установки, а также интерактивную справку с руководством по установке.


Технические характеристики


Основные условия

У вас должно быть подключение к OXO Connect версии R2.0 или к OmniPCX Office версии R5.0 или выше.

PIMphony может использоваться при наличии прямой связи с PCX или топологии TSE (Terminal Server Edition - Вариант терминального сервера). Программа также может использоваться в качестве IP-телефона. Независимо от настройки или используемой топологии, PIMphony всегда использует одинаковую процедуру установки для каждого клиента.


PC_Hardware_Requirements

ПК - требования к аппаратной части

Аспекты аппаратного обеспечения

Персональный компьютер должен обладать следующими минимальными характеристиками.

Процессор: Pentium 300 МГц или более производительный, Pentium II 300 МГц для версии IP

ОЗУ: не менее 64 Мбайт

Жесткий диск: 2 ГБ (доступные 140 МБ для установки PIMPHONY)

Графическая плата VGA: Минимум 1024x768 пикселов.

Плата Ethernet, клавиатура и мышь

Привод CD-ROM

USB-порт или последовательный порт: для использования гарнитуры с PIMPHONY IP

Совместимая с Windows звуковая плата со встроенным диспетчером дуплексного режима: если используется режим IP (SoundBlaster 32PnP, SoundBlaster 64PnP, другая звуковая плата, совместимая с SoundBlaster).


Требования к программному обеспечению ПК

Аспекты программного обеспечения

Дополнительные сведения, касающиеся характеристик поддерживаемой ОС и программного обеспечения, приведены в файле "readme".


Взаимодействия


IP-связь и качество обслуживания в PIMphony

PIMphony: IP-связь и качество обслуживания (QoS)

При использовании PIMphony в дистанционном режиме со связью через медленные каналы (например, STN или ISDN), между клиентом и поставщиком услуг Интернета всегда имеется «узкое место». Поэтому целесообразно включить контроль качества обслуживания.

Предупреждение: безпроводный LAN не поддерживается в режиме IP

Активизация

Контроль качества обслуживания доступен только в Windows 2000 и более новых версиях Windows.

Настройка PCX

Для активации контроля качества обслуживания необходимо установить для параметров VoIP одно из следующих значений:

00000000_DIFFSERV_BE

01100000_IP_PRECEDENCE_3

10100000_IP_PRECEDENCE_5

10111000_DIFFSERV_PHB_EF

Для каждого из этих значений необходимо установить в Windows соответствующий режим маркировки QoS:

00000000_DIFFSERV_BE: маркировка QoS отключена

01100000_IP_PRECEDENCE_3: SERVICETYPE_CONTROLLEDLOAD
(DSCP hex значение: 18)

10100000_IP_PRECEDENCE_5: SERVICETYPE_GUARANTEED
(DSCP hex значение: 28)

10111000_DIFFSERV_PHB_EF: SERVICETYPE_GUARANTEED
(DSCP hex значение: 28)

На маркировку обязательно накладывается маска (11100000), чтобы любая системная маркировка соответствовала Windows.

Настройка Windows

Используйте процедуру ниже для установки планировщика пакетов QoS.

Последовательность действий

  1. Откройте компонент "Сеть и удаленный доступ к сети".

  2. Выберите подключение к локальной сети, в которой будет установлен планировщик пакетов QoS.

  3. Выберите Меню, затем Свойства.

  4. Нажмите Установить, Служба, а затем Добавить.

  5. Выберите пункт Планировщик пакетов QoS.

  6. Нажмите кнопку OK.

В редакторе системного реестра.

  1. Создайте раздел HKLM\SYSTEM\\CurrentControlSet\Services\Qossp.

  2. Создайте в нем параметр DWORD с именем EnablePriorityBoost и значением 1.

Предупреждение: Для выполнения этих действий необходимы права администратора.


PIMphony и сервер терминалов Microsoft

PIMphony можно установить на сервере терминалов Microsoft Windows 2000, 2003 или 2008.

Предупреждение: Режим IP-связи PIMphony на сервере терминалов Microsoft недоступен.

Аппаратная конфигурация

Персональный компьютер должен обладать следующими минимальными характеристиками.

Процессор

Microsoft Windows® 2000 Server PIII 450 МГц.

Одновременно к процессору могут обращаться от 25 до 35 пользователей. См. документ Microsoft «Windows 2000 Terminal Services Capacity and Scaling» на веб-странице:

Windows 2000 Terminal Services Capacity and Scaling

Microsoft Windows® 2003 Server PIII 900 МГц.

Количество одновременно работающих пользователей зависит от типа и количества процессоров, а также от доступного объема памяти. Например, при PIII 900 МГц может быть до 50 одновременных пользователей. См. документ Microsoft «Windows Server 2003 Terminal Server Capacity and Scaling» на веб-странице:

Windows Server 2003 Terminal Server Capacity and Scaling

Microsoft Windows® 2008 Server Процессор x86 с частотой 1 ГГц или процессор x64 с частотой 1,4 ГГц.

ОЗУ с сервером Windows 2000 и 2003

Рекомендуется ОЗУ 128 MБ для работы программного обеспечения и не менее 8 MБ на каждого предполагаемого одновременно обслуживаемого пользователя. Например, для сервера, который будет обслуживать 15 одновременных пользователей, требуется не менее

248 МБ физического ОЗУ: 128 МБ + 8 МБ * 15 пользователей = 248 МБ

Если пользователи работают с приложениями, потребляющими много памяти, например, ресурсоемкими приложениями «клиент-сервер», объем оперативной памяти для каждого пользователя следует увеличить. Каждый сервер должен иметь достаточный объем физической памяти для того, чтобы файл подкачки (виртуальная память) почти не использовался.

Для PIMphony (70 MБ) минимальным объемом является:

128 МБ + 70 МБ * 15 пользователей = 1178 МБ.

ОЗУ для Window Server 2008

Минимум 512 МБ (требуется для операционного программного обеспечения).

Максимум для 64-разрядных систем: 8 ГБ (Foundation),32 ГБ (Standard) или 2 ТБ (Enterprise, Datacenter).

Жесткий диск Windows Server 2000 и 2003

100 МБ для установки PIMphony и не менее 10 МБ на каждого пользователя для файлов данных.

Жесткий диск с Windows Server 2008

Минимум для 32-разрядных операционных систем: 20 ГБ

Минимум для 64-разрядных операционных систем: 32 ГБ

Foundation: 10 ГБ и более

Примечание. Компьютерам с ОЗУ более 16 ГБ требуется большая емкость жесткого диска для поддержки поисковых вызовов, режима пониженного энергопотребления и файлов дампов.

Привод CD-ROM

Плата Ethernet

Программная конфигурация

На компьютере должна быть установлена одна из следующих операционных систем:

Microsoft Windows® 2000 Server, Microsoft Windows® Server 2003 или Microsoft Windows® Server 2008.

Компьютер должен принадлежать к домену.

Установка PIMphony на сервере терминалов Microsoft

Следуйте инструкциям ниже для установки PIMphony на сервер терминалов Microsoft.

Последовательность действий

  1. Установите, проверьте и настройте сервер терминалов Microsoft.

  2. Установите и настройте PIMphony на сервере терминалов Microsoft. Процедура установки на сервере имеет такие же этапы установки, как и любой другой вариант установки PIMphony. Настройка приложения производится с помощью Мастера по настройке PIMphony из удаленного компьютера, соединенного с сервером терминалов.

Примечание. PIMphony следует устанавливать на сервере только после проверки службы сервера терминалов. На сервере терминалов приложения должны устанавливаться с помощью команды Добавить/Удалить программы на панели управления Microsoft. Программу установки Setup.exe нельзя использовать напрямую.

Более подробные сведения о сервере терминалов Microsoft в Windows 2000 Server можно найти на веб-странице:

Windows 2000 Terminal Services

Такие же сведения для Windows 2003 Server см. на веб-странице:

Windows Server 2003 Terminal Services

Такие же сведения для Windows 2008 Server см. на веб-странице:

Windows Server 2008 Terminal Services


PIMphony и мобильность

Пользователи стандартной версии PIMphony или IP пользуются преимуществами мобильности, поскольку эти версии используют профили роуминга Microsoft 2000 и 2003.

Все компьютеры должны соответствовать требованиям для клиента PIMphony.

PIMphony следует установить на всех компьютерах.

Для правильной работы перемещаемых профилей необходимо соблюдать следующие рекомендации:

синхронизируйте часы на всех ПК (используйте команду net time (сетевое время)).

избегайте перемещения профилей между операционными системами разных версий;

устанавливайте на всех компьютерах одни и те же версии приложений;

устанавливайте приложения на всех компьютерах на одном и том же диске и в одних и тех же каталогах.

Подробнее о перемещаемых профилях в Windows можно узнать в указанных ниже статьях базы знаний Microsoft Knowledge Base на веб-странице Microsoft Support:

Статья 307964: "How to: Configure Client User Profile Information for a Roaming User on Windows 2000».

Статья 264866: «How to Use Windows 95 and Windows 98 Roaming User Profiles with Windows 2000 Server».

"Configuring Windows Servers for Travelling Users"

Статья "Implementing Roaming User Profiles" в руководстве по Microsoft Windows Server 2003 Deployment Kit на странице Implementing Roaming User Profiles


Набор по имени

Набор с помощью PIM

Установка по умолчанию не поддерживает набор с использованием личной информационной системы (Personal Information Manager) (например Outlook).

Для использования набора с помощью внешнего приложения необходимо установить на свой компьютер TSP (Telephony Service Provider — Поставщик услуг телефонии):

запустите файл install_tsp.exe из компакт-диска PIMphony и следуйте инструкциям.

в мастере установки введите Имя PCX/IP-адрес и Телефонный номер и продолжите установку.

Возможна установка TSP на сервере Microsoft TAPI 2.1:

запустите файл setup.exe, который находится в подпапке Products\SPI for Microsoft TAPI Server на компакт-диске PIMphony и следуйте инструкциям.


Ограничения

Если PIMphony используется через сервер терминалов Microsoft, PIMphony IP не может использоваться.


Ограничения

В зависимости от версии PCX и установленного решения можно управлять различным количеством клиентов (см. экспертную документацию).

Матрица совместимости

ALE International OmniPCX Office Communication Server |  | 3.0 или более ранняя | 4.x | 5.x 6.x 7.x 8.x 9.x 10.x
PIMphony | Версия 4.4 или более ранняя | Не поддерживаются: необходимо обновление (1) Уровень функции: PIMphony 4.4 | Не поддерживаются: необходимо обновление (1) Уровень функции: PIMphony 4.4 | Не поддерживаются: необходимо обновление (1) Уровень функции: PIMphony 4.4
 | Версия 5.x (сервисная версия для OmniPCX 3.x или более ранних версий) | Обслуживание Уровень функции: PIMphony 5.0 | Стандарт Уровень функции: PIMphony 5.0 | Не поддерживаются: необходимо обновление (1) Уровень функции: PIMphony 5.0
 | Версия 6.2 | Несовместимо | Несовместимо | Коммуникационный сервер R5.0 – R6.1
 | Версия 6.3 | Несовместимо | Несовместимо | Коммуникационный сервер R5.0 – R8.0
 | Версия 6.4 | Несовместимо | Несовместимо | Коммуникационный сервер R5.0 – R8.1
 | Версия 6.5 | Несовместимо | Несовместимо | Коммуникационный сервер R5.0 – R8.2
 | Версия 6.6 | Несовместимо | Несовместимо | Коммуникационный сервер R5.0 – R9.0
 | Версия 6.7 | Несовместимо | Несовместимо | Коммуникационный сервер R5.0 – R9.1
 | Версия 6.8 | Несовместимо | Несовместимо | Коммуникационный сервер R5.0 – R10.х

(1) Работает с данной версией OmniPCX, но в случае проблем для данной версии OmniPCX используйте стандартный выпуск PIMphony.


Лицензии

Для использования всех функций PIMphony требуются лицензии: Профессиональная (Pro), Командная (Team), Оператора (Operator).

Без лицензии, PIMphony изначально работает в режиме ознакомительной версии на протяжении 60 дней для того, чтобы пользователи смогли оценить программное обеспечение. По истечению 60-дневного периода PIMphony переходит в режим Основной (Basic), для использования которого необходима лицензия.

В OmniPCX Office (до версии R10.3), лицензия LDAP поставляется в комплекте с любой лицензией Pro, Team и Operator для PIMphony.

ВOXO Connect (начиная с R2.0), лицензия LDAP поставляется с любой лицензией Unified (для профилей Pro и Team) и лицензией Operator для PIMphony.

Если ни одна лицензия PIMphony не доступна, лицензию LDAP необходимо получить отдельно.


Безопасность

Начиная с OXO Connect R3.2, режим подключения HTTPS используется как для локального доступа из локальной сети (LAN), так и для удаленного доступа из глобальной сети (WAN).

Вплоть до OXO Connect R3.1 режим подключения HTTPS должен использоваться для удаленного доступа из WAN, а также рекомендуется для локального доступа из LAN.


Интернационализация

Процедура установки доступна на тех же региональных языках, что и программное обеспечение PIMphony. При запуске программы установки пользователю будет предложено указать желаемый язык для процесса установки.

Тот же язык используется при повторном запуске программы установки после первоначальной установки (например, для удаления программы или изменения параметров).


Рабочие спецификации


Процедура установки

Установка программного обеспечение PIMphony производится из поставляемого компакт-диска.

Последовательность действий

  1. Вставьте компакт-диск в привод и в Проводнике Windows выберите привод CD-ROM. Чтобы запустить процесс установки, нажмите кнопку Установить в главном каталоге PIMphony.

  2. Появится окно Выбор языка установки. Выберите необходимый язык и нажмите OK.

  3. Перед запуском процедуры установки, программа проверяет наличие всех необходимых компонентов. В случае отсутствия одного или более компонентов , они будут установлены автоматически. Для продолжения установки PIMphony необходимо принять и завершить установку всех необходимых компонентов. Требуется наличие следующих компонентов:

Платформа Microsoft .Net Framework 1.1 с пакетом обновления 1 (SP1) или Microsoft .Net Framework 2.0

Microsoft WSE 2.0 SP3 Runtime и Microsoft WSE 3.0 Runtime. После установки всех этих компонентов может потребоваться перезагрузка компьютера. После перезагрузки просто запустите программу установки еще раз.

  4. При использовании Microsoft Windows 8/10/2012 перед установкой PIMphony требуется установить Microsoft .NET Framework 3.5. Для этого требуется подключение к сети Интернет. Если Microsoft .NET Framework 3.5 не установлен, процесс установки PIMphony останавливается, и отображается всплывающее окно. Установка пакета Microsoft .NET Framework 3.5:

Откройте на своем компьютере панель управления, затем выберите: Программы и компоненты / Программы -> Включение или отключение компонентов Windows.

Для Windows 8/10: установите флажок напротив .NET Framework 3.5.

Для Windows Server 2012:

— выберите Диспетчер серверов -> Управление -> Мастер добавления ролей и компонентов;

— перейдите в окно Компоненты;

— установите флажок напротив .NET Framework 3.5.

Для получения более подробной информации обратитесь к местному администратору.

  5. Внимательно прочитайте и следуйте инструкциям на экране при установке компонентов. Для выполнения установки необходимо принять условия лицензионного соглашения и нажать кнопку Далее>.
    Примечание.
    При использовании 64-разрядной версии Outlook в 64-разрядной операционной системе Microsoft убедитесь, что вы согласились с установкой дополнительного модуля Outlook в диалоговом окне «Управление учетными записями пользователей», отображаемом на экране.

  6. В окне Выбор папки назначения:

нажмите Далее, чтобы принять путь установки по умолчанию C:\Program Files\PIMphony, или

нажмите Изменить, чтобы выбрать другую папку для установки приложения.

  7. Нажмите Установить, чтобы выполнить установку.

Появляется окно Установка завершена , информирующее о завершении установки. Вам будет предложено прочитать файл Read me для получения важной информации о продукте. Теперь PIMphony можно запустить.

При необходимости программа установки предлагает перезапустить компьютер.


Процедура настройки

Последовательность действий

Для настройки PIMphony запустите мастер настройки PIMphony :

  1. На панели задач Windows: нажмите Пуск, затем выберите приложение PIMphony в меню Program/PIMphony.
    В окне приветствия мастера настройки PIMphony отображаются данные текущей настройки.
    Нажмите Next > (Далее >), чтобы продолжить.

  2. Снова отображается окно PIMphony Configuration Wizard (Мастер настройки PIMphony) с запросом имени PCX или IP-адреса PCX, который будет подключен к PIMphony.
    Для доступа из сети LAN и удаленного доступа из сети WAN можно задать разные настройки соединения.
    Выберите тип подключения в раскрывающемся списке (по умолчанию выбрано LAN):

LAN: когда выбрано подключение LAN, необходимо выполнить следующее:

Определите IP-адрес PCX. Существуют два способа определения IP-адреса:

Вручную: в этом случае необходимо заполнить поле IP-адреса

Автоматически: если поле IP-адреса пустое и мастер запускается впервые, доступна кнопка Detect (Обнаружить). Нажмите Detect (Обнаружить), система осуществляет поиск PCX, расположенных в локальной сети. Отображается список обнаруженных узлов PCX. Выберите из списка нужный PCX или введите имя/адрес PCX

Выберите режим подключения: HTTP/HTTPS (HTTPS является режимом по умолчанию).
HTTPS рекомендуется независимо от версии OXO Connect и является обязательным, начиная с OXO Connect R3.2.

По умолчанию для связи с PCX по протоколу HTTPS используется порт назначения 443.
При необходимости можно задать другое значение, см. экспертную документацию

WAN: когда выбрано подключение WAN, необходимо выполнить следующее:

Определить WAN IP-адрес устройства доступа к интернет, с помощью которого доступен PCX

По умолчанию для связи с PCX по протоколу HTTPS используется порт назначения 443.
При необходимости можно задать другое значение, см. экспертную документацию

  3. См. настройку устройства доступа в Интернет в экспертной документации

Выберите режим запуска приложения PIMphony. По умолчанию при запуске компьютера PIMphony запускается в свернутом режиме. Выберите нужные параметры чтобы настроить параметры запуска PIMphony
Для запуска LAN и WAN соединений используются одни и те же настройки.

  3. Можно определить настройки соединения как LAN, так и WAN, но будьте осторожны, выбирая соединение, через которое доступен PCX, из раскрывающегося списка LAN/WAN: для перехода к следующему этапу мастеру необходимо подключение к PCX.

  4. Нажмите Next > (Далее >), чтобы продолжить.

  3. Введите ваше имя или номер телефона в этом окне (или выберите из раскрывающегося списка), а затем введите пароль соответствующего телефонного аппарата.

    Начиная с версии OmniPCX Office R8.2 или OXO Connect R2.0, длина пароля может быть от 4 до 6 цифр.

    Соответствующие параметры будут автоматически настроены мастером.

    4. Телефоны SIP невозможно связать с приложением PIMphony, и они не отображаются в вариантах выбора раскрывающегося списка. В случае ввода телефона SIP вручную отображается сообщение об ошибке.

    По умолчанию имя и пароль сохраняются, поэтому они не запрашиваются при каждом запуске PIMphony. Установите или снимите флажок возле соответствующего параметра, чтобы отображать или не отображать окно, в котором необходимо вводить имя и пароль при каждом запуске PIMphony.
    Если вводится пароль по умолчанию, появляется окно его изменения.

    Нажмите Next > (Далее >), чтобы продолжить.

  4. В следующем окне выберите профиль PIMphony, который требуется установить. Предусмотрены следующие варианты:

    Базовый

    Профессионал

    Команда

    Оператор

    Функции и профили

    Нажмите Next > (Далее >), чтобы продолжить.

  5. Отображается окно Dialling Properties (Свойства набора номера), где можно проверить и при необходимости изменить следующие параметры набора номера:

    Код города

    Страна

    Код доступа для местных вызовов

    Код доступа для междугородных вызовов

    Префикс PCX

    Нажмите Configure (Настроить), чтобы изменить параметры набора номера, или Next > (Далее >), чтобы продолжить.

    Отображается заключительное окно, информирующее о завершении установки. Оно также отображает установленные настройки.

  6. Нажмите Finish (Готово), чтобы подтвердить всю информацию и запустить приложение.

Чтобы изменить, добавить или удалить режим соединения, перезагрузите мастер настройки PIMphony (Configuration Wizard) (Перед этим необходимо закрыть приложение):

  1. На панели задач Windows нажмите Пуск

  2. В меню Program/PIMphony выберите мастер настройки PIMphony

  3. Запустите мастер снова и нажмите Next > (Далее >), чтобы отобразить экран выбора адреса PBX/IP.

Чтобы добавить второе соединение: выполните действия, описанные выше, и нажмите Finish (Готово), чтобы подтвердить

Удаление существующего адреса подключения:

  1. Выберите адрес для удаления в раскрывающемся списке (WAN или LAN) и удалите адрес из окна редактирования адреса PBX.

  2. Выберите или настройте другой адрес в соответствии с инструкциями выше.

  3. Завершите мастер и нажмите Finish (Готово), чтобы подтвердить всю информацию и запустить приложение.

См. также


Инициализация


Формат командной строки

Дополнительная процедура установки командной строки позволяет Вам автоматически конфигурировать PIMphony с помощью файла конфигурации, содержащего параметры пользовательской конфигурации. При запуске программы установки идентифицируется этот файл.

Программа установки копирует файл конфигурации в каталог установки PIMphony, где он в последствии будет использоваться "PIMphony Configuration Wizard" (Мастером конфигурации PIMphony) для автоматизации конфигурирования всех пользовательских параметров. Этот путь является альтернативой ответам на вопросы мастера.

Командная строка для запуска установки PIMphony должна иметь следующий формат:

install.exe CONF_INI=path\file

где

path – это путь к файлу конфигурации confdirect.ini.

Пример файла confdirect.ini находится на установочном компакт-диске. Этот файл содержит чистые параметры, которые необходимо заполнить перед использованием автоматической процедуры конфигурирования.


Формат файла конфигурации

Для настройки каталога LDAP см. раздел Настройка сервисных параметров.

Формат файла настройки

Файл confdirect.ini

Параметр | Описание
[Address] | Заголовок адреса
Hostname=IPName | IPName = IP-адрес PCX
Voipname= IPName | IPName = IP-адрес платы VoIP
[tapi] | Заголовок параметров TAPI
Country=1 | Код страны (США - 1)
area=617 | Код города (Бостон - 617)
Localprefix=0 | Префикс для местных вызовов
distantprefix=0 | Префикс для междугородних вызовов
[pimphony] | Заголовок параметров PIMphony
edn=125 | Число добавочных номеров
Profil=Pro | Профиль пользователя PIMphony (Basic, Pro, Team, Operator)
[ldap] | Настройка каталога LDAP
host | Имя сервера или адрес LDAP
base | Корневой узел для начала поиска
port | Порты
login | Идентификатор (если требуется для каталога)
password | Пароль (если требуется для каталога)
show_path | Путь к приложению, которое выполняется для отображения файла конатктов
show_application | Путь к приложению, которое выполняется при возникающем действии


Автоматическая установка

PIMphony поддерживает опцию автоматической установки, предлагаемую установщиком Microsoft. Эту опцию могут использовать администраторы или специалисты компании.

Подробнее об автоматической установке см. на:

веб-сайте Microsoft

Для выполнения автоматической установки запустите программу Install.exe с опцией командной строки –qn :

install.exe –qn.

Если использовать опцию командной строки –qn+ вместо -qn, по окончании установки появится диалоговое окно с сообщением об этом.

PIMphony устанавливается со значениями параметров по умолчанию. Другие значения можно указать при помощи опций командной строки:

install.exe –qn HOSTNAME=имя.

После автоматической установки рекомендуется перезапустить компьютер.


Контроль ошибок

При необходимости Вы можете указать файл журнала, в который будут записываться все выполненные задания установки.

Для запуска установки с ведением журнала введите:

Install.exe -lv c:\log.txt

где c:\log.txt - расположение и имя файла журнала.

Параметр v в –lv обозначает ведение журнала в режиме подробного вывод для записи наиболее детальной информации.

Также возможно применение других параметров командной строки. Для получения более подробной информации обратитесь к документации по программе Microsoft Installer.


Комментарии по использованию файла Install.exe

Примечания по использованию Install.exe

Если в параметрах командной строки используются длинные пути и имена файлов, заключайте их в двойные кавычки. Это указывает операционной системе, что пробелы в именах не должны интерпретироваться как разделители параметров.

Между параметром командной строки и его значением не должно быть пробела.

В параметрах командной строки Install.exe различаются прописные и строчные буквы.

Во время установки Install.exe пересылает все параметры командной строки в файл msi, который находится в подпапке Products.


Процедуры по обслуживанию


Обновления

Начиная с PIMphony версии 5.0 или более поздних, обновления и файлы с исправлениями можно устанавливать непосредственно в каталог приложения и нет необходимости удалять/наново устанавливать программу.

Существующие пользовательские настройки сохраняются.

Удалите любую версию, предшествующую PIMphony 5.0, чтобы установить PIMphony версии 6.0 или более поздней версии.

Чтобы сохранить прежние настройки и возобновить их после установки версии 6.0 или более поздней версии, запустите сценарии save.vbs и restore.vbs, расположенные в каталоге неподдерживаемых средств.

Обратите внимание, что эти 2 приложения не поддерживаются.


Разное

Данный раздел включает:

словарь технических терминов, использованных в интерактивной справке;

список часто задаваемых вопросов и ответы на них;

инструкции на случай возникновения технических неполадок;

декларация прав, связанных с использованием программы (Авторское право);

действия Windows;

параметры командной строки.

См. также

Презентация приложения


Словарь терминов

В этом глоссарии поданы объяснения основных технических терминов, использованных в интерактивной справке.

A B C D E F G H I J K L M N O P Q R S T U V W

Действие

Действие, автоматически выполняемое модулем Popup при определенном событии (например, вывод окна контакта).

Alcatel-Lucent PIMphony

Приложение, обеспечивающее интерфейс между выделенным телефоном, подключенным к ALE International OmniPCX Office Communication Server, и коммерческим PIM (например, Outlook).

Окно помощника

Окно помощника является режимом отображения, который содержит функции распределения вызовов.

Список звонков

Архивная запись 400 последних вызовов и их основных характеристик.

Коллеги

Члены одной и той же группы наблюдения.

Конференция

Средство, позволяющее одновременно контактировать с двумя другими терминалами.

CTI (Computer-Telephony Integration - компьютерная телефония)

Связь между ПК и телефоном.

DECT (Digital European Cordless Telecommunications - Европейский стандарт на цифровую беспроводную связь)

Европейский стандарт связи для цифровых мобильных телефонов.

Набор

В области уведомления Windows (панель задач Windows) модуль PIMphony отображен как значок

Событие

Ситуация, обнаруженная модулем Popup для выполнения специального действия.

Фильтр

Характеристика, связанная с событием, обнаруженным модулем Popup для выполнения специального действия.

Пересылка

Действие, при котором все вызовы, выполненные на один терминал, перенаправляются на другой терминал, указанный как получатель пересылаемого вызова.

аппаратов

Вы можете определить группы в окне наблюдения. Группы созданны из нескольких Коллег.

IP-адрес

Идентификатор компьютера в сети. Четыре разряда в формате xxx.xxx.xxx.xxx, представляющем, с одной стороны, часть сети, к которой принадлежит компьютер, и, с другой стороны, номер компьютера в соответствующей сети. Одному IP-адресу соответствует один компьютер.

LAN (Local Area Network - локальная сеть)

Набор компьютеров, подключенных к локальной сети (обычно используется высокоскоростное соединение).

Личный справочник

Модуль PIMphony, выполняющий функции телефонного справочника, если PIM отсутствует.

PIM (Personal Information Manager - личная информационная система)

PIM (личная информационная система) является программным обеспечением органайзера, управляющим личной информацией, такой как сообщения электронной почты, контакты, списки заданий, даты календаря....

Popup

Модуль PIMphony, обеспечивающий интерфейс с PIM, установленным на компьютере. При обнаружении события отображается окно с информаций о звонящем.

Удержание вызова

Действие, при котором вызов ставится на удержание.

Окно наблюдения

Это окно используется для отображения состояния системных телефонных аппаратов и выполнения телефонных операций, таких как вызов, передача и перехват вызова. Для телефонов SIP информация о состоянии не обновляется в реальном времени как для других терминалов.

TAPI

Программа Microsoft, управляющая телефонными приложениями.

Окно телефона

Режим PIMphony, обеспечивающий главный пользовательский интерфейс.

Перевод

Действие, при котором после получения вызова-запроса первый вызов передается на другой терминал.

Ящик голосовой почты

Позволяет просматривать голосовые сообщения из PCX.

См. также

Презентация приложения


Часто задаваемые вопросы

Ниже поданы некоторые часто задаваемые вопросы и ответы на них.

Какова минимальная конфигурация оборудования, необходимая для установки приложения?

См. Руководство по установке.

Какова минимальная конфигурация программного обеспечения, необходимая для установки приложения?

См. Руководство по установке.

Какие функции представляют значки в различных окнах?

В зависимости от отображаемого окна, см. раздел Окно телефона, Журналы вызовов или Личный список.

Как можно выполнить телефонный вызов, используя PIMphony?

См. раздел Выполнение вызова, если нужно использовать модуль телефона, или раздел "Набор номера с использованием операции копирования и вставки", если нужно использовать модуль набора.

Для каждого контакта доступны только 6 телефонных номеров.

Для чего используется модуль Popup?

Модуль Popup обеспечивает интерфейс между PIM и приложением. Например, при указанном событии он автоматически выводит запись корреспондента, хранящуюся в PIM.

Как выполнить настройку модуля Popup?

Используйте мастер, который поможет вам выполнить настройку с применением заранее определенных профилей.

Что нужно делать, если приложение работает неправильно?

См. раздел В случае возникновения технических неполадок. Если неполадки не устраняются, обратитесь к поставщику.

Что можно сделать в случае плохого качества звука при работе с PIMphony IP в режиме удаленного доступа?

Необходимо изменить тип кодека на вкладке «Телефон» в окне настройки PIMphony. G711 предпочтительно использовать для связи через локальную сеть (LAN), а G729A или G723.1 - для модемной связи.

Как избежать появления эха на дистанционном терминале?

Причиной данной проблемы является звуковая карта и параметры громкости. Для ее устранения при записи и прослушивании все неиспользуемые регуляторы громкости нужно поставить на ноль. Кроме того, не следует устанавливать слишком высокий уровень громкости приема.

См. также

Презентация приложения


Советы и приемы

В этом разделе даны некоторые советы по увеличению эффективности использования Alcatel-Lucent PIMphony.

Установка

Некорректное отображение набранных номеров в PIMphony может быть результатом ошибки в настройке PCX. Например, если при наборе внешнего номера, который состоит из <префикса внешнего доступа> <внешнего номера>, на дисплее аппарата отображается префикс внешнего доступа, то PCX настроен неправильно.

Чтобы это исправить, нужно сделать префикс внешнего доступа (поле TMN) частью плана набора PCX.

Быстрый набор: Некоторые приложения (например, Outlook, Word,) поддерживают функцию быстрого набора путем:

выбора номера

и комбинаций клавиш быстрого набора

Другие приложения также требуют 'копирование' после выбора номера.

Если ваш аппарат подключен к группе и PIMphony не отображает входящие вызовы от группы, нужно настроить PCX для работы в режиме "Групповой вызов по настройке". (Флажок Чтение/запись PCX GrpCallWSig должен быть установлен на значение 0).

Если PIMphony является частью группы операторов, нужно использовать следующую конфигурацию:

флажок PCX GrpCallWSig должен быть установлен на 0

флажок PCX ManConnAtt должен быть установлен на 1

без наблюдения

В PCX флажки установлены на правильные значения.

Для PIMphony поддерживаются только основные вызовы.

В некоторых странах (например, в Италии, Испании), для отображения текущих национальных правил набора необходимо установить изменения TAPI. Пожалуйста, проверьте поддержку каталогов на компакт-диске.

PIMphony

Чтобы открыть контактную карточку удаленного абонента для переданного вызова, убедитесь, что в конфигурации всплывающего окна выбран критерий "каждый вызов".

Поле 'Продолжительность' в журнале вызовов вычисляется средствами PIMphony, а не загружается с PCX. Поэтому значение поля 'Продолжительность' может отличаться от значения, которое использует PCX для создания отчетов счетчика.

Так как между PIMphony и PCX поддерживается постоянная связь через LAN, рекомендуется не использовать режим экономии энергии во избежание разрыва связи.

Когда при запуске PIMphony на телефоне есть один или несколько активных вызовов, на обработку этих вызовов могут быть наложены некоторые ограничения.

Визуальный почтовый ящик

Если у вас возникают трудности с воспроизведением на компьютере файлов голосовой почты, убедитесь, что у вас установлена последняя версия драйвера звука.

IP PIMphony

В PIMphony IP, для обеспечения высокого качества воспроизведения голоса, необходимо проверить следующие установки Громкости:

В режиме Громкость:

Выключите микрофон во избежание возникновения внутреннего эха

Настройте громкость Сигнала

Настройте общую Громкость

В режиме Запись:

Выберите микрофон и настройте громкость

Отсоедините все остальные устройства или отключите у них звук

Не усиливайте микрофон, если эта опция доступна в Дополнительных установках

При использовании PIMphony IP, если возникают проблемы с низким качеством звука или звук воспроизводится необычным образом, убедитесь, что используется самый последний драйвер звука, доступный для вашего компьютера (этот драйвер можно найти на веб-сайте производителя компьютера). В большинстве случаев, обновление драйвера решает все проблемы, связанные со звуком.

Для функции 'Автообнаружение' необходимо, чтобы конфигурация многоабонентской маршрутизации IP (VLAN) работала через маршрутизаторы.

PIM

Если функция набора по имени некорректно работает для одного или нескольких контактов, проверьте следующее:

искомое имя должно находиться в соответствующем поле для контакта PIM.

соответствующему контакту должен быть назначен хотя бы один номер телефона

При изменении драйвера PIM необходимо перезапустить всплывающий мастер, чтобы убедиться, что он работает корректно.

Примеры всплывающих PIM предоставлены на компакт-диске. Эти примеры предназначены только для ознакомления и не поддерживаются.

Конфигурация всплывающих окон:

Для одного события телефона может выполняться только одно действие.

Это значит, что, например, невозможно одновременно работать с:

открытым контактом

любой записью о входящем телефонном вызове в журнале

Outlook;

Для беспрепятственной интеграции с PIMphony, придерживайтесь, пожалуйста, следующих правил:

Формат имени контакта: <имя> <фамилия> в поле 'Полное имя'

Формат номера телефона контакта:

<стандартный формат Microsoft> для внешних номеров

<номер> для внутренних номеров

Поля, используемые для упорядочивания телефонных номеров и поиска:

Рабочий, Рабочий2, Домашний, Домашний2, Помощник, Мобильный, Автомобиль

Основной, Обратный вызов, Компания, ISDN, Рабочий факс, Домашний факс

Другой, Другой факс, Пейджер, Радио, Телекс, TTY/TDD

PIM поддерживает несколько одновременно открытых карточек контактов: yes

Расположение нового контакта, созданного PIMphony: в стандартной личной папке .pst, в папке 'Контакт'

Необходимость синхронизации при добавлении/удалении/изменении контакта: Начиная с Outlook 2000: Нет (синхронизация происходит автоматически)

Состояние PIM при запуске PIMphony: не имеет значения (объект Outlook запускается средствами PIMphony)

Действия, необходимые при изменении выбора папки контакта: Начиная с Outlook 2000: закройте PIMphony, закройте Outlook, перезапустите PIMphony

Если все поля телефонов пустые, набор по имени не сработает для соответствующего контакта.

Если функция набора по имени некорректно работает с одним или несколькими контактами, проверьте, не ссылается ли Outlook на недействительный файл .pst.

Для этого выбирайте каждую папку, содержащую 'Личную папку'.

Если в Outlook появится сообщение об ошибке, функция набора по имени и функция всплывающего окна работать не будут. Эту проблему можно решить, удалив недействительную папку. Если проблема не исчезает, проведите полную синхронизацию.

Все внешние телефонные номера в Outlook рекомендуется вводить в стандартном формате. Более детальную информацию о стандартном формате см. в документации Microsoft.

Пример стандартного формата для Франции:

Номер, который можно набирать: 0388677700

Стандартный номер: +33 (3) 88677700

После удаления личной папки (.pst) из Outlook, необходимо открыть окно выбора папок PIM и щелкнуть OK, чтобы в удаленную папку больше не помещались контакты.

При удалении контакта, его также необходимо удалить из папки 'Удаленные объекты' , если нужно, чтобы он игнорировался PIMphony.

Outlook (если настроен соответствующим образом) автоматически открывает карточку контакта при записи в главный журнал. Это происходит только с контактами, находящимися в стандартной папке контактов (ограничение Microsoft Outlook).

Начиная с Outlook 2000: Если не работает функция набора по имени, идентификация или всплывающее окно контактов, убедитесь, что база данных внутренних контактов была обновлена или создана.

Такая проблема может возникать вследствие того, что дополнение Outlook COM отсутствует или не зарегистрировано.

Чтобы это проверить, в меню "Инструменты" программы Outlook выберите "Опции..." и перейдите на страницу "Другие", затем нажмите "Дополнительные опции...". Выберите "Дополнения COM...", проверьте наличие "Дополнение PIMphony" и убедитесь, что оно выбрано. Если с дополнением все в порядке, закройте Outlook (и PIMphony) и перейдите в каталог установки PIMphony. Убедитесь в наличии файла "addin.dll" и запустите "addin.reg". Таким образом файл addin.dll будет зарегистрирован как дополнение Outlook COM. После этого можно перезапустить Outlook и PIMphony.

В карточку контакта нельзя вводить внутренний номер, который совпадает по длине с планом набора страны (например, внутренний номер телефона в США из 7 цифр). В таком случае, Outlook принудительно сделает номер внешним (стандартный формат). Это является ограничением Outlook.

Goldmine

Для беспрепятственной интеграции с PIMphony, следуйте, пожалуйста, следующим правилам:

Формат имени контакта: <фамилия> <имя> в поле 'Контакт'

Формат номера телефона контакта: <номер, который можно набирать> для внешних и внутренних номеров

Поле, используемое для поиска по номеру телефона: Телефон1

Поля номеров телефона, используемые для набора по имени: Телефон1, Телефон2, Телефон3

PIM поддерживает несколько одновременно открытых карточек контактов: yes

Расположение нового контакта, созданного PIMphony: в текущей базе данных

Необходимость синхронизации при добавлении/удалении/изменении контакта: Нет (синхронизация происходит автоматически)

Состояние PIM при запуске PIMphony: не имеет значения (PIM запускается средствами PIMphony, но должен оставаться активным)

Если необходимо осуществлять набор с Goldmine, обязательно установите в Goldmine следующую опцию: меню 'Редактирование/Настройки:' поле 'Модем' должно иметь значение 'Набор номера в первоначальном виде' (но не 'Формат TAPI').

Если вы создаете новый контакт вручную, у вас должна быть возможность непосредственного набора вводимых номеров (т.е. эти номера должны включать префикс внешнего доступа, код области и т.д.). Стандартный формат TAPI для таких номеров неприемлем.

При использовании всплывающей карточки контакта в Goldmine рекомендуется не сворачивать Goldmine, поскольку впоследствии Goldmine откроется, но карточка контакта останется скрытой и для ее поиска нужно будет использовать опцию отображения 'Каскад'.

Советы по Act

Для беспрепятственной интеграции с PIMphony, следуйте, пожалуйста, следующим правилам:

Формат имени контакта: <имя> <фамилия> в поле 'Контакт'

Формат номера телефона контакта:

<стандартный формат Microsoft> для внешних номеров в поле 'Телефон'

<номер> для внутренних номеров в полях 'Внеш.' и <стандартный номер Microsoft> в поле 'Телефон'

Поля, используемые для разрешения телефонного номера: только индексированные поля из следующего списка: Телефон, Внеш., Мобильный, Домашний, Альт.

PIM поддерживает несколько одновременно открытых карточек контактов: Нет

Расположение нового контакта, созданного PIMphony: в текущей базе данных

Необходимость синхронизации при добавлении/удалении/изменении контакта: Нет (синхронизация происходит автоматически)

Состояние PIM при запуске PIMphony: не имеет значения (PIM запускается средствами PIMphony)

Act! осуществляет поиск телефонных номеров только в индексированных полях. По умолчанию, только поле 'Телефон' является индексированным. Для указания номера телефона в поле 'Внеш.', это поле нужно индексировать (Меню Редактирование/Определение/Дополнительно).

Act! сохраняет стандартные телефонные номера в поле 'Телефон' . Внутренние номера телефонов нужно сохранять в поле 'Внеш.'.

При запуске, PIMphony сначала запускает Act! (если есть такая необходимость). Если базу данных Act! нельзя открыть автоматически (например, если для обслуживания базы данных были установлены напоминания Act!), невозможно будет синхронизировать PIMphony и Act! В таком случае, нужно перезапустить PIMphony после открытия Act!.

Если для пользователя в Act! определены имя и пароль, их постоянно нужно будет вводить при запуске приложения. Для работы с PIMphony имя и пароль должны быть установлены в настройках драйвера Act!, поскольку как имя, так и пароль необходимы для доступа к базе данных Act!. Когда Act! работает (даже если она была запушена из PIMphony), пользователю все равно необходимо ввести имя и пароль.

Access

Перед соединением с базой данных Access (начиная с Access 2000), убедитесь, что она установлена на вашем компьютере.

В базе данных Access телефонные номера можно сохранять в одном из следующих форматов:

— стандартный формат: +xx yyyyyyy без нечисловых символов;

— формат, который можно набирать (включая внешний префикс).

Личный список

В личном списке телефонные номера можно сохранять в одном из таких форматов:

— <стандартный формат Microsoft> без нечисленных символов или

— формат, который можно набирать (включая внешний префикс доступа).

PIMphony и сервер терминалов Microsoft.

Если при запуске PIMphony выводится следующее сообщение Outlook: "Программа не зарегистрирована должным образом. Запустите снова программу установки, у вас нет соответствующего разрешения на выполнение данной операции,"

измените совместимость разрешения сервера терминалов. Совместимость должна быть установлена на "Совместимость с Win NT".

Для решения проблем с PIMphony в серверах Terminal (на 64-разрядных компьютерах) у стандартных пользователей:

  1. Откройте Реестр (regedit.exe). Сделайте резервную копию Реестра. Создание резервной копии и восстановление Реестра Windows описано в статье Microsoft KB 322756 (http://support.microsoft.com/kb/322756/).

  2. Перейдите в раздел реестра "HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Alcatel"

  3. Щелкните правой кнопкой мыши на разделе "Alcatel", щелкните на "Permissions…" и укажите "Full Control" для пользователей в разделе "Permissions for Users"

  4. Перейдите в раздел реестра "HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Telephony"

  5. Щелкните правой кнопкой мыши на разделе "Telephony", щелкните на "Permissions…" и укажите "Full Control" для пользователей в разделе "Permissions for Users"

PIMphony и мобильность

Для использования роуминга на компьютере с ОС Windows XP, нужно установить Пакет обновлений 1 для Windows XP. См. статью базы знаний Microsoft Knowledge Base Q307401: "Handle leak may prevent profiles from unloading Windows XP (Ошибки управления могут мешать профилям выгружать Windows XP)".

Не рекомендуется, чтобы один пользователь входил в систему одновременно на нескольких компьютерах, поскольку PIMphony IP не будет работать должным образом и могут возникнуть проблемы с файлами данных PIMphony.

При использовании роуминга, обязательно синхронизируйте время на всех компьютерах. Можно использовать один компьютер как сервер времени и синхронизировать с ним все остальные компьютеры при помощи команды:

>net time \\timesrv /set /yes

где timesrv = имя компьютера, который является сервером времени.

Наилучшим решением будет добавить эту команду в сценарий входа пользователя в систему.

Когда используется роуминг, функция "Автозапуск" приложения будет настроена одинаково для всех пользователей компьютера. Если эта функция не была активирована при установке, единственным способом запускать приложение автоматически будет добавление соответствующего ярлыка в папку "Меню Пуск".


Известные вопросы

PIMphony

При осуществлении вызова на внешний номер и использовании ссылки T1 CSS link, вызов отображается в приложении на несколько секунд позже.

Фактически во время этой задержки вызов осуществляется, но его невозможно отменить.

Outlook

Если не работают функции набора телефонного номера по имени или идентификация (Outlook), или при получении сообщения о следующей ошибке: "Run-time error '429': ActiveX component cannot create object", возможно, возникла проблема автоматизации Office, которая значится под кодом Microsoft ID Q244264.

Эта ошибка возникает, когда требуемый объект автоматизации не создан COM, и таким образом не доступен для Visual Basic.

На некоторых компьютерах это типичная ошибка.

В программе Outlook, при наличии двух контактов с одинаковым телефонным номером: один в стандартном формате, а другой - в формате для прямого набора, открывается только контакт в стандартном формате.

Для осуществления звонка на внутренний номер в Outlook 2002 необходимо установить Hot Fix для Microsoft Knowledge Base, номер Q817270. Для этого необходимо:

Windows Installer версии 2
для проверки версии, вызовите файл "msiexec.exe" из командной строки.

Outlook 2002 SP2 (версия 4219)
для проверки воспользуйтесь "Помощь-О программе" в Outlook.

При закрытии Outlook 2003 перед закрытием PIMphony, значки Outlook остаются в зоне уведомлений на панели задач Windows, но с их помощью уже невозможно открыть Outlook. Это обычный режим работы Microsoft Outlook 2003.

Запуск Outlook 2003 с BCM перед запуском PIMphony позволяет избежать возникновения проблем, указанных Microsoft в базе знаний под следующими номерами: KB840778 и KB836558.

Режим работы BCM не позволяет осуществлять автоматическую синхронизацию контактов с PIMphony.

При добавлении новой карточки контакта или изменении имени или телефонных номеров существующей карточки Вам необходимо запустить синхронизацию в ручном режиме.

Если при открытии 64-разрядной версии Outlook появится сообщение об ошибке "Critical Error: File \ Connec00.etf doesn't exist anymore. Popup can't function correctly without it" (Критическая ошибка: файл \ Connec00.etf больше не существует. Без него корректная работа Popup невозможна), выполните следующие действия для устранения проблемы:

  1. Закройте Outlook и PIMphony

  2. Откройте Реестр (regedit.exe). Сделайте резервную копию Реестра. Создание резервной копии и восстановление Реестра Windows описано в статье Microsoft KB 322756 (http://support.microsoft.com/kb/322756/).

  3. Перейдите в раздел реестра "HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Alcatel"

  4. Щелкните правой кнопкой мыши на разделе "Alcatel", щелкните на "Permissions…" и укажите "Full Control" для пользователей в разделе "Permissions for Users"

Goldmine

При использовании Goldmine на медленном ПК могут возникать потери символов при быстром вводе в поле для набора по имени. Эта ошибка Microsoft Windows, которая значится под номером: Q102576. Единственное известное решение данной проблемы - это ввод символом с клавиатуры медленнее или использование более быстрого ПК.

Lotus Notes

Если после обновления Lotus Notes (из версий V4.x к V5.x), при запуске PIMphony возникает сообщение о следующей ошибке:

"Run Time Error 372: Failed to load control "Softkey" из Softbut.ocx. Возможно, версия Softbut.ocx устарела. Убедитесь в том, что Вы используете версию управления из комплекта поставки приложения."

Проблема возникает из-за обновления Lotus Notes, которое удаляет регистрацию oleaut32.dll из системы, в результате чего PIMphony не может работать должным образом.

Эта проблема задокументирована компанией Microsoft; см. MSDN Q185599 статьи базы знаний. Для решения проблемы обратитесь к статье Q185599 или удалите, а потом повторно установите приложение PIMphony.

Дополнительные сведения

Заметки по установке

При установке приложения программа установки может потребовать установку платформы Microsoft .NET Framework 1.1. После окончания установки платформы .NET Framework 1.1 необходимо перезагрузить компьютер. Сразу после перезапуска необходимо будет снова запустить программу установки. Это выполняется не автоматически.

Пакет обновления 1 (SP1) для Microsoft .NET Framework 1.1

Если имеются установленные исправления для Microsoft .NET Framework 1.1 (KB886904), удалите их и установите пакет обновления 1 (SP1) для .NET Framework 1.1.


В случае возникновения технических неполадок

Е сли после установки приложение работает неправильно, выполните следующие действия.

  1. Проверьте правильность установки оборудования, обратившись к руководству по установке.

  2. Проверьте настройки телефона в Windows (в папке Панель управления, Телефония).

  3. Проверьте правильность работы сети.

Если устранить неполадки не удалось:

обратитесь к поставщику.

Если сеть недоступна:

Сеть недоступна

См. также

Презентация приложения

Руководство по установке


Авторские права

©ALE International, 2014 г. С сохранением всех прав.

Предупреждение. Данная программа защищена законами об авторском праве и международными соглашениями. Всякое воспроизведение или незаконное распространение программы строго запрещено. Нарушение этих условий рассматривается как уголовное преступление и карается по закону.