Program de Ajutor PIMphony

Acest ajutor online cuprinde 5 secţiuni:

Prezentarea aplicaţiei: prezintă produsul şi funcţiile sale principale.

Primii paşi în folosirea aplicaţiei: ghidul dvs. pentru folosirea aplicaţiei pentru prima dată.

Configurarea aplicaţiei: vă învaţă cum să configuraţi aplicaţia.

Utilizarea aplicaţiei: descrie fiecare din modulele aplicaţiei.

Manual de instalare: descrie specificaţiile tehnice şi operaţionale pentru instalarea programului software PIMphony.

În aplicaţie sunt disponibile moduri de Vizualizare diferite:

Fereastra barei Telefon

Fereastra Telefon

Fereastra Asistent

Pot fi afişate ferestre diferite prin intermediul meniului Fişier / Deschidere:

Lista personală

Jurnal de apeluri

Mesageria vocală

Supraveghere

Statistică (doar în Fereastra Asistent)

Imediat după ce aţi deschis aplicaţia, pictograma Dialler apare în zona de notificare a Windows (tava de sistem Windows). Pictograma vă permite să afişaţi aplicaţia şi vă păstrează informaţi despre orice activitate.

În caz de Reţea indisponibilă, pictograma corespunzătoare: apare în zona de notificare a Windows (bara de sistem Windows).
Un cablu LAN deconectat sau defect, o problemă de configurare (interfaţa a fost dezactivată în timpul lucrului) sau o pierdere de conexiune TCP pot crea o astfel de situaţie.
Conexiunea va încerca să se restabilească. Puteţi, de asemenea, să faceţi clic dreapta pe pictogramă şi să selectaţi Conectare.

Diverse: include un glosar, instrucţiuni în caz de probleme tehnice etc.

Consultaţi de asemenea

Manual de instalare


Prezentarea aplicaţiei

Aplicaţia PIMphony este un instrument de productivitate personală instalat pe un computer de birou, ce vă permite să administraţi cu uşurinţă toate apelurile dvs. telefonice.

Acest instrument poate fi uşor configurat de un program de asistenţă tip Wizard.
Configurarea aplicaţiei

Funcţionalităţi principale

Principalele funcţionalităţi ale aplicaţiei sunt:

Administrarea apelurilor telefonice (primire, efectuare, punere în aşteptare, transferare, conferinţă, ...).

Sincronizarea cu o bază de cărţi de vizită asociată, de exemplu un administrator de cărţi de vizită (PIM: Administrator personal de informaţii).

Deschiderea automată de fişe folosind baza de cărţi de vizită asociată. Această deschidere automată de fişe, denumită şi „Pop-up”, se face în funcţie de criterii prestabilite sau la cerere.

Deschiderea automată de fişe poate fi personalizată; configurarea se face graţie unui asistent.

Căutarea unui număr de telefon într-o bază de cărţi de vizită după un nume asociat şi invers.

Memorarea apelurilor şi administrarea Jurnalului de apeluri.

Înregistrarea, administrarea şi retransmiterea de mesaje utilizând mesageria vocală.

Supravegherea şi distribuirea apelurilor.

Serviciile Centrale PIMphony. (jurnal de apeluri centralizat: jurnalul de apeluri funcţionează chiar şi când PIMphony este dezactivat).

Asocierea unui administrator de cărţi de vizită

Este posibilă asocierea unui administrator de cărţi de vizită (Personal Information Management: PIM) cu aplicaţia.

Pentru aceasta, trebuie să fiţi conectat la un PCX de tipul ALE International OmniPCX Office Communication Server şi să aveţi un administrator de cărţi de vizită (PIM) instalat pe PC-ul dvs.

Aplicaţia realizează atunci interfaţa între sistemul dvs. telefonic şi PIM-ul dvs.

PIM-uri ce pot fi asociate aplicaţiei:

MS Outlook

MS Access

Goldmine

Act!

IBM Lotus Notes

Pentru informaţii suplimentare cu privire la versiunea acceptată pentru fiecare PIM, consultaţi fişierul „readme”

Odată cu aplicaţia este oferită şi o agendă individuală. Aceasta funcţionează independent de PIM.

Consultaţi de asemenea

Program de Ajutor PIMphony


Diferitele moduri de utilizare a aplicaţiei

Aplicaţia poate fi utilizată în funcţie de aceste două moduri:

Modul telefonie standard: PIMphony este asociat cu un telefon fizic.

Modul IP: PIMphony este pe un PC multimedia conectat la o reţea de date (LAN sau WAN), echipat cu o placă de sunet, un microfon şi boxe.

Se pot defini două adrese de conexiune PCX:

O adresă pentru o conexiune locală prin LAN

O adresă pentru o conexiune la distanţă prin WAN

Astfel, oricine poate lucra şi de acasă şi de la birou. PIMphony utilizează automat adresa care răspunde prima, adică adresa WAN atunci când utilizatorul este acasă sau adresa LAN atunci când acesta este la birou.

Prin extensie, termenul „receptor” este utilizat în acelaşi fel pentru o instalaţie în modul telefonic standard şi pentru o configuraţie în modul IP.

Consultaţi de asemenea

Prezentarea aplicaţiei


Funcţii şi profiluri

Această aplicaţie este furnizată cu 4 profiluri diferite:

PIMphonyDe bază,

PIMphonyPro,

PIMphonyTeam: Pornește înFereastra Telefon . Este posibilă comutarea la fereastra Asistent.

PIMphony Operator (profil disponibil începând de la PIMphony 6.00 cu OmniPCX Office R5.00 sau OXO Connect R2.0): Pornește în Fereastra Asistent . Operatorul are drepturi specifice.

Asistent este un mod de afişare.

Pentru OmniPCX Office (până la versiunea 10.3), există o licență specifică pentru fiecare profil (Pro, Team și Operator) care trebuie să existe în PCX.

Pentru OXO Connect (începând de la R2.0), există o licență atât pentru profilul Pro, cât și pentru Team și o licență specifică pentru profilul Operator care trebuie să existe în PCX.

Profilul De bază nu necesită nicio licență Acest profil este tot timpul disponibil.

ALE International sunt enumerate în fişierul Readme.txt.

Tabelul de mai jos prezintă caracteristicile fiecărui profil:

Funcţie | De bază | Pro | Team | Operator
Caracteristici de bază |
Caracteristici telefon (Consultaţi tabelul de mai jos pentru detalii) | . | . | . | .
Iniţializare cu telefon şi parolă | . | . | . | .
Directoare |
Apelarea utilizând agenda individuală | . | . | . | .
Apelarea utilizând agenda PCX |  | . | . | .
Apelarea utilizând agenda LDAP |  | . | . | .
Formare prin căutarea unificată |  | . | . | .
Agenda de telefon centralizată (multi-site) |  | . | . | .
Sincronizarea şi actualizarea agendei de telefon centralizate |  |  |  | .
PIM |  |  |  |
Interfaţă (Popup) cu PIM (Outlook, Access, Goldmine, ACT! și Lotus Notes) |  | . | . | .
Mesageria vocală |
Transfer direct către mesageria vocală | . | . | . | .
Mesageria vocală |  | . | . | .
Alte caracteristici |
Afişarea numelui grupului (ACD) | . | . | . | .
Programarea redirecţionării textului |  | . | . | .
Jurnal de apeluri | . | . | . | .
Mod mobil | . | . | . | .
Înregistrare convorbire |  | . | . | .
Fereastra Asistent |  |  | . | .
Carte de vizită pop-up în fereastra Asistent |  |  | . | .
Supraveghere |  |  | . | .
Supravegherea multi-site |  |  |  | .
Consola operatorului |  |  | .(1) | .
Actualizare online |  |  | . | .

(1) Numai în mod citire

Funcţiile disponibile ale telefonului sunt prezentate în cadrul tabelului următor:

Funcţie | Descriere
Tip de apel | Extern, intern
Funcţii de bază | Apelare, preluare, închidere În aşteptare, reluare apel Solicitare apelare Conferinţă (1) Supraapelare DTMF (1)
Redirecţionare apeluri | Redirecţionare imediată Redirecţionare apel ocupat Redirecţionare apel fără răspuns (cu expirare a timpului de aşteptare) Nu deranj.
Interceptare apeluri | Interceptare individuală (2) Interceptare în grup (2)
Transferuri | Transfer supravegheat Transfer nesupravegheat
Altele | Efectuarea unui apel intrus Deviere (1) Solicitare de apel invers (1) Redirijare (afișare) Apelare multiplă (3) Cod serviciu nu în timpul conversaţiei

(1) Nu este suportat în fereastra Asistent

(2) Nu este disponibil în fereastra Asistent (dar se pot folosi coduri de serviciu).

(3) Limitat la 10 numere.

Funcţii nesuportate

Următoarele funcţii nu sunt întotdeauna suportate:

Configurarea cutie poştală

Telefoanele SIP nu pot fi asociate cu PIMphony, cu toate acestea, telefoanele SIP pot fi asociate la TSP

Programarea redirecţionării apelurilor către asistentul personal

Cod serviciu în timpul conversaţiei

Aceste funcţii pot fi accesate de la un post fizic, în afară de PIMphony IP.

Orice alte funcţii ale sistemului nu sunt întotdeauna suportate.

Consultaţi de asemenea

Prezentarea aplicaţiei


Moduri de afişare

În această aplicaţie sunt disponibile mai multe moduri de afişare:

Fereastra barei Telefon

Fereastra Telefon

Fereastra Asistent (disponibilă în profilurile Team şi Operator)

Fereastra barei Telefon poate fi utilizată pentru înlocuirea ferestrei principale a Ferestrei Telefon pentru a economisi spaţiul de pe ecran.

Fereastra Asistent utilizează funcţiile de telefonie din Fereastra Telefon, cu excepţia frecvenţelor vocale, a apelurilor deviate, a reapelărilor automate şi a iniţializării conferinţelor.

Fereastra Asistent dispune de asemenea de un instrument de Statistică (instrument care ajută la distribuirea apelurilor telefonice).

Consultaţi de asemenea

Prezentarea Barei Telefon

Prezentarea ferestrei Telefon

Fereastra Asistent


Ghidaje colorate pentru toate pictogramele

În PIMphony, fiecare culoare are un anumit înţeles.

CULOARE | ÎNŢELES | EXEMPLU
Gri | Deconectat / Sarcină imposibilă |
Gri şi + | Adăugare |
Gri şi x | Îndepărtare/Anulare |
Verde | Sarcină în curs de realizare / Liber |
Portocaliu | Sarcină în curs de primire |
Albastru | În conversaţie |
Roşu | Încheiere apel |
Galben | Deviere |


Primii paşi în folosirea aplicaţiei

Dacă sunteţi debutant în utilizarea aplicaţiei, atunci următoarea secţiune vi se adresează:

Sunt descrise operaţiile pe care trebuie să le efectuaţi în momentul primei activări a aplicaţiei.

Sunt date exemple de activare a principalelor funcţii sub forma unui scurt tutorial. Acesta vă va ajuta să parcurgeţi primele etape de acomodare şi vă va ajuta să verificaţi dacă instalarea este corectă.

Sunt prezentate funcţiile disponibile din meniul Start.

Consultaţi de asemenea

Prezentarea aplicaţiei


Rularea aplicaţiei pentru prima dată

În momentul primei rulări a aplicaţiei, este necesară:

Iniţializarea aplicaţiei:

Sincronizarea aplicaţiei cu PIM:

Configurarea modulului Popup cu ajutorul Asistentului.

Afişarea FerestreiTelefon şi a modului Dialler.

Vă recomandăm să efectuaţi operaţiile simple prezentate în tutorial pentru a vă familiariza cu aplicaţia şi verifica dacă principalele funcţionalităţi sunt disponibile.

Lansarea aplicaţiei

Procedură

Puteţi activa aplicaţia:

De la pictograma PIMphony, pe ecranul PC-ului.

Din bara de sarcini Windows: faceţi clic pe Start, apoi selectaţi PIMphony în Toateprogramele/PIMphony.

Sistemul cere introducerea parolei dvs. (în cazul conectării la o versiune PCX mai veche) sau numărul de extensie al telefonului dvs. şi parola (în cazul conectării la o versiune PCX mai nouă).

Începând cu OmniPCX Office R8.2 sau OXO Connect R2.0, parola poate avea o lungime de 4-6 cifre.

La prima lansare a aplicaţiei, se deschide fereastra Asistent de configurare.

Urmaţi instrucţiunile Asistentului. La finalizarea Asistentului, faceţi clic pe Finalizare. Aplicaţia PIMphony va porni cu parametrii setaţi anterior.

Înregistrare online

În momentul primei rulări a aplicaţiei, este afişată o fereastră de înregistrare a utilizatorului. Înregistrarea permite punerea dvs. la curent cu ultimele actualizări ale aplicaţiei şi cu existenţa altor produse. Înregistrarea este opţională, utilizarea aplicaţiei nefiind condiţionată de aceasta.

Vă puteţi de asemenea înregistra prin selectarea opţiunii Înregistrare din meniul Ajutor PIMphony.

Actualizări online

Dacă funcţia de actualizare online a fost activată (consultaţi Configurarea opţiunilor de actualizare online), este afişată o fereastră de informare când o nouă versiune a programului este disponibilă pe server. În timpul efectuări unei actualizări, este afişată o bară de evoluţie.

Sincronizarea aplicaţiei cu PIM

La prima rulare a modulului Telefon, aplicaţia este sincronizată cu baza de cărţi de vizită a PIM (în cazul folosirii cu Outlook). Această operaţie poate dura câteva minute.

Configurarea Popup cu ajutorul Asistentului

Asistentul Popup permite configurarea funcţionării automate a modulului Popup în funcţie de profiluri prestabilite.

Urmaţi instrucţiunile afişate pe ecran şi selectaţi, dintre profilurile prestabilite, configuraţia ce corespunde necesităţilor dvs.

Afişarea modulelor Telefon şi Dialler

Este afişată Fereastra Telefon.

Pictograma Dialler este afişată în zona de notificare a Windows (bara de sistem Windows), indicând activarea conexiunii între telefon şi PC.

Consultaţi de asemenea

Primii paşi în folosirea aplicaţiei

Conectarea la aplicaţie

Configurarea opţiunilor de actualizare online


Program de asistenţă configurare PIMphony

Puteţi configura aplicaţia cu ajutorul programului de asistenţă la configurare. Pentru aceasta, consultaţi Procedura de configurare

Consultaţi de asemenea

Funcţii şi profiluri


Introducerea parolei

Conectare Servicii centrale

Caracteristicile parolei sunt:

Corespunde parolei telefonului în sistem.

Este formată din 4 sau 6 cifre.

Parolele pentru telefon şi Cutia poştală sunt aceleaşi. Dacă o parolă este memorată, ea nu va mai fi cerută la deschiderea Mesageriei vocale.

Conectare

Când lansaţi aplicaţia, sistemul afişează fereastra Conectare care vă permite să vă introduceţi parola.

  1. Verificaţi că este completat corect câmpul Număr de telefon.

  2. Completaţi câmpul Parolă.

Dacă nu aveţi aceste informaţii, contactaţi administratorul dvs.

Începând cu OmniPCX Office R8.2 sau OXO Connect R2.0, parola poate avea o lungime de 4-6 cifre.

  3. Activaţi sau dezactivaţi caseta de validare Memorare parolă.

Caseta este activată: sistemul nu vă va cere parola de fiecare dată când vă conectaţi la aplicaţie. Fereastra de introducere a parolei nu este afişată.

Caseta este dezactivată: trebuie să introduceţi parola ori de câte ori vă conectaţi la aplicaţie.

  4. Apăsaţi OK pentru a lansa aplicaţia sau Anulare pentru a anula lansarea aplicaţiei.

Consultaţi de asemenea

Rularea aplicaţiei pentru prima dată

Modifică parola


Funcţii accesibile din meniul Start

Faceţi clic pe meniul Windows Start, Toate programele, PIMphony pentru a accesa următoarele meniuri:

PIMphony Ajutor : Deschide ajutorul online.

PIMphony: Lansează aplicaţia. Aplicaţia poate fi lansată de asemenea prin intermediul pictogramei corespunzătoare de pe desktop.

Asistent de configurare PIMphony: Lansează asistentul pentru configurarea sau reconfigurarea PIMphony.

Actualizare online PIMphony: Actualizează programul software PIMphony.

Dezinstalare PIMphony: Dezinstalează aplicaţia.

Citeşte-mă: oferă informaţii despre PIMphony.

Consultaţi de asemenea

Primii paşi în folosirea aplicaţiei


Tutorial PIMphony

Tutorialul vă ghidează în timp ce luaţi primul contact cu aplicaţia PIMphony. El vă permite să verificaţi dacă instalarea a fost efectuată corect şi dacă toate funcţiile de bază sunt disponibile.

Sunt acoperite patru operaţii simple:

  1. Iniţierea unui apel utilizând Fereastra Telefon

  2. Iniţierea unui apel cu modulul Dialler

  3. Iniţierea unui apel cu formare rapidă

  4. Deschiderea automată a unei înregistrări PIM în timpul unui apel primit

  5. PIMphony Team în Fereastra Asistent

Consultaţi de asemenea

Primii paşi în folosirea aplicaţiei


Iniţierea unui apel cu modulul Telefon

Iniţierea unui apel utilizând Fereastra Telefon

Procedură

  1. Accesaţi Fereastra Telefon.

  2. Introduceţi cu ajutorul tastaturii numărul sau numele corespondentului dvs. în fereastra de introducere.

Numele este completat după introducerea primelor litere, conform listei de cărţi de vizită din PIM sau celei din agenda personală dacă nu dispuneţi de un administrator de cărţi de vizită.

Numai 6 numere de telefon sunt disponibile pentru o carte de vizită.

  3. Selectaţi numărul dorit.

  4. Faceţi clic pe [image]. Apelul este iniţiat.

Puteţi să ridicaţi receptorul si să dialogaţi cu corespondentul dvs.

Fereastra de stare şi de administrare a apelurilor are aspectul următor.

arată că singura acţiune disponibilă este Renunţare la apel.

Când destinatarul răspunde, precum şi în timpul convorbirii, fereastra de stare şi de administrare a apelurilor are aspectul următor:

arată că apelul este stabilit.

Următoarele pictograme indică acţiunile posibile:

Renunţare apel

Punere în aşteptare

Înregistrare. Arată că puteţi începe să înregistraţi conversaţia, cu condiţia ca drepturile de înregistrare să fie stabilite.

Înregistrarea conversaţiilor este disponibilă numai dacă PCX are această caracteristică şi administratorul dvs. v-a alocat dreptul de a o utiliza.

Consultaţi de asemenea

Tutorial PIMphony

Fereastra Telefon


Iniţierea unui apel cu modulul Dialler

Procedură

  1. Accesaţi modulul Dialler.

  2. Verificaţi dacă PIMphony Dialler este conectat. Pictograma trebuie să arate astfel: .

  3. Faceţi clic dreapta pe pictograma Dialler. Este afişat meniul contextual.

  4. În meniul contextual, clic pe Formare număr. Este afişată fereastra Apel nou.

  5. Introduceţi numărul de telefon pe care doriţi să-l apelaţi:

Fie direct

Fie prin copierea-inserarea numărului

Fie prin glisarea-fixarea numărului.

  6. Modificaţi dacă este necesar numărul.

  7. Faceţi clic pe [image] şi numărul este format.

Dacă a fost selectată opţiunea „Maximizare fereastră la prezenţă apeluri” din Configurarea PIMphony, apare fereastra Telefon, în cazul în care a fost închisă în prealabil.

Fereastra de stare şi de administrare a apelurilor vă informează asupra stării apelului, identităţii apelantului şi acţiunilor posibile.

Consultaţi de asemenea

Tutorial PIMphony

Modulul Dialler


Iniţierea unui apel cu formare rapidă

Procedură

  1. Verificaţi dacă PIMphony Dialler este conectat. Pictograma trebuie să arate astfel: .

  2. În fereastra de aplicaţii pentru terţi (de exemplu o fereastră pentru browser-ul de internet), selectaţi numărul de apelat.

  3. Apăsaţi combinaţia de taste definite pentru apelarea rapidă în Opţiuni generale (tasta Shift + butonul dreapta maus, tasta Ctrl + butonul dreapta maus sau tasta Ctrl + tasta Shift + butonul dreapta maus).

    Se deschide fereastra Apel nou, ce include numărul selectat anterior.

  4. Dacă este necesar, modificaţi numărul.

  5. Faceţi clic pe [image].

    Numărul este format.

La utilizarea Internet Explorer 9, dacă opţiunea Mod protejat activat este activată (Opţiuni Internet > Securitate), pentru apelare rapidă trebuie să procedaţi într-unul din modurile:

Declaraţi ca site-uri de încredere website-urile din care utilizaţi apelarea rapidă.

După selectarea unui număr, apăsaţi combinaţia de taste pentru apelare scurtă în afara paginii web (de exemplu în bara File/bara Favorite/zona URL Textbox).

Consultaţi de asemenea

Tutorial PIMphony

Modulul Dialler

Configurarea opţiunilor generale


Deschiderea unei fişe cu modulul Popup

Această acţiune permite verificarea funcţionării modulului Popup pe care tocmai l-aţi configurat, în timpul instalării acestuia.

În exemplul de mai jos, se consideră că modulul Popup este configurat pentru afişarea liniei corespunzătoare primului apel primit.

  1. Cereţi unui coleg pentru care aveţi o intrare în PIM-ul dvs. să vă apeleze.

  2. Verificaţi dacă intrarea apare pe ecran în condiţiile definite de dvs.

Consultaţi de asemenea

Tutorial PIMphony

Configurarea Popup


PIMphony Team în modul Asistent

Fereastra Asistent

Următorul scenariu pentru apeluri primite vă prezintă avantajele oferite de Fereastra Asistent. Acest mod este disponibil în profilurile Team şi Operator.

Fereastra Asistent permite gestionarea unui număr mare de apeluri primite, optimizând şi îmbunătăţind în acelaşi timp calitatea recepţiei prin intermediul unei interfeţe prietenoase cu utilizatorul.

Acest scenariu descrie modul de funcţionare cu Transfer nesupravegheat, configurat în fereastra de configurare Asistent.

În momentul în care apelul atinge postul telefonic, graţie funcţiei de identificare apelant (în cazul în reţeaua oferă această facilitate), numele (dacă apelantul este introdus în PIM) sau numărul apelantului este afişat în fereastra Apeluri.

După ce răspundeţi, puteţi transfera apelantul către:

O persoană deja cerută de apelant la un apel anterior

Un coleg favorit

O persoană din sistemul telefonic

Puteţi de asemenea consulta din fereastra Apeluri toate apelurile direcţionate către telefonul dvs. şi defini pragurile de alarmă pentru apelurile în coadă. Vizualizarea tuturor apelurilor

Consultaţi de asemenea

Primii paşi în folosirea aplicaţiei

Tutorial PIMphony


Transferarea apelantului către o persoană deja cerută de apelant

Dacă apelantul a efectual cel puţin un apel, fila Favoriţi din zona Informaţii prezintă ultimele persoane către care acest apelant a fost redirecţionat. Aceste persoane pot fi clasificate după dată sau după numărul de transferuri.

Pentru a transfera apelul către o persoană deja solicitată de apelant, faceţi dublu clic pe numele persoanei solicitate în fila Favoriţi.

Puteţi vizualiza starea postului telefonic al persoanei cerute în:

una din filele din fereastra Supraveghere PIMphony.

Zona Formare număr de telefon, după ce aţi făcut clic pe numele persoanei solicitate în fila Favoriţi.

Fila Favoriţi.

Informaţiile afişate în zona Formarea unui număr de telefon vă prezintă starea completă a persoanei cerute:

starea sa telefonică (redirecţionată);

starea postului principal („Birou”) care este expediere text cu mesajul „ABSENT TOATĂ ZIUA”;

starea de ocupare telefonică a asistentei sale *;

Numărul telefonului său mobil *;

precum şi alte numere (DECT, Pager, ...), departamentul său, adresa sa de e-mail*.

* Aceste informaţii sunt afişate doar dacă au fost introduse în prealabil în fişa Persoană.

Consultaţi de asemenea

PIMphony Team în Fereastra Asistent


Transferarea apelantului către un coleg al unui favorit

Transferarea apelantului către un coleg în „Favoriţi”

Procedură

  1. Accesaţi Fereastra Asistent.

  2. În zona Informaţii, faceţi clic pe fila Persoane.

Această filă vă arată toate persoanele ce aparţin aceleiaşi vizualizări de supraveghere ca şi persoana selectată în fila Favoriţi.

  3. Pentru a vizualiza starea unui coleg, apăsaţi pe linia numelui colegului respectiv.

  4. Pentru a transfera apelantul către colegul selectat, faceţi dublu clic pe numele colegului selectat.

Trebuie să fi utilizat cel puţin o dată caracteristica „Favoriţi” pentru a putea utiliza caracteristica „Colegi ai unui favorit”. Colegii sunt membri ai aceluiaşi grup. Pentru a configura grupurile, consultaţi fişierele de asistenţă pentru Supraveghere.

Consultaţi de asemenea

PIMphony Team în Fereastra Asistent

Supraveghere


Transferarea apelantului către o persoană din sistemul telefonic

Fereastra Supraveghere PIMphony vă permite să vizualizaţi toate vederile de supraveghere pe care le-aţi definit. O vedere poate corespunde unui departament, unui serviciu sau unui grup de persoane.

Vederea de supraveghere selectată vă permite să vizualizaţi starea telefonică a persoanei care figurează acolo.

Procedură

  1. Accesaţi fereastra Supraveghere PIMphony.

  2. Faceţi clic pe una dintre filele existente.

  3. Pentru a transfera apelantul către oricare dintre persoanele prezentate în acest tab, faceţi clic pe numele persoanei sau pe numărul de telefon.

Consultaţi de asemenea

PIMphony Team în Fereastra Asistent


Vizualizarea tuturor apelurilor

Procedură

  1. Accesaţi Fereastra Asistent.

  2. În zona Apeluri puteţi vizualiza toate apelurile în aşteptare şi puteţi defini alarme (timp de aşteptare în secunde).

În orice moment puteţi răspunde la apelul în aşteptare.

Consultaţi de asemenea

PIMphony Team în Fereastra Asistent


Configurarea aplicaţiei

Accesare

Pentru a accesa configuraţia aplicaţiei, procedaţi în felul următor:

Din Fereastra Telefon sau Asistent :

Faceţi clic pe meniul Instrumente, apoi selectaţi Opţiuni...

Fiecare din metodele de mai sus deschide fereastra principală de configurare. Această fereastră cuprinde mai multe file.

Consultaţi de asemenea

Prezentarea aplicaţiei

Prezentarea ferestrei principale de configurare


Prezentarea ferestrei principale de configurare

Fereastra principală Configurare cuprinde următoarele file:

General

Această filă permite configurarea opţiunilor generale, funcţia butonului dreapta al mouse-ului, formarea rapidă a numărului şi alegerea limbii.

Vizualizare

Această filă permite configurarea modulului Telefon, a barei Telefon şi a parametrilor vizuali.

Popup

Această filă permite configurarea driverului PIM şi a modulului Popup.

Actualizare online

Această filă este utilizată pentru configurarea actualizărilor online pentru software-ul PIMphony.

Telefonie

Această filă configurează opţiunile pentru locaţie şi formare.

Mesageria vocală

Această filă permite configurarea accesului la opţiunile cutiei poştale.

Servicii

Această filă este utilizată pentru a configura formarea din aplicaţie după nume, utilizând LDAP (nedisponibil în modul PIMphony Basic).

Asistent

Această filă permite configurarea opţiunilor funcţiilor de statistică, de validare apeluri, de transfer şi de favoriţi.

Persoană

Această filă permite configurarea personalizării etichetelor numerelor de telefon.

VoIP

Această filă este utilizată pentru configurarea IP-ului PIMphony.

Global

Această filă este rezervată profilului Operator PIMphony. Este dezactivată pentru toate celelalte profiluri.
Această filă este utilizată pentru sincronizarea datei, orei şi directorului PCX.

Consultaţi de asemenea

Configurarea aplicaţiei


Configurarea opţiunilor generale

Puteţi configura opţiunile generale ale aplicaţiei folosind fila General din fereastra Configurare.

Procedură

  1. Accesaţi fereastra Configurare.

  2. Faceţi clic pe fila Generalităţi.

Fila cuprinde o listă derulantă şi următoarele zone:

Opţiuni generale

Alegere standard a meniului contextual Dialler

Pentru a forma rapid numărul, apăsaţi

  3. În zona Opţiuni generale, activaţi sau dezactivaţi următoarele casete de validare:

Confirmare de fiecare dată înainte de ştergerea tuturor jurnalelor (opţiune bifată implicit)

În jurnalul de apeluri, un mesaj de confirmare va fi afişat de fiecare dată când este apăsată pictograma „Ştergere totală”.

Ştergere a indiciului unui apel nepreluat după reapelare

Fiecare corespondent care a încercat fără succes să vă găsească este afişat în zona cu apeluri nereuşite. Prin reapelarea acestor numere, ei vor fi şterşi din această fereastră.

Indicare număr de apeluri nepreluate în caseta Dialler (opţiune activată implicit)

Când cursorul mouse-ului este poziţionat pe caseta Dialler, un cerc cu informaţii indică numărul de apeluri primite şi nrepreluate. Detaliile acestor apeluri sunt înscrise în fereastra cu apeluri nereuşite. Totuşi, dacă niciun apel nu apare acolo, cercul cu informaţii indică numărul postului telefonic conectat. Pictograma Dialler îşi schimbă starea (lipsă mesaj, mesaj, ...)

Afişare pictogramă PIMphony în bara de activităţi

Pictograma PIMphony este afişată în bara de sarcini.

Lansare PIMphony la pornire

Aplicaţia porneşte automat când este pornit computerul.

Minimizat

Bifaţi această casetă dacă doriţi ca fereastra aplicaţiei să nu mai fie afişată la pornirea PC-ului.

  4. În zona Alegere standard a meniului contextual al casetei Dialler, selectaţi meniul contextual dorit:

Formare număr de telefon

Selectaţi această opţiune dacă doriţi ca fereastra Apel nou să apară când faceţi clic stânga pe pictograma Dialler.

Maximizare fereastră telefon

Selectaţi această opţiune dacă doriţi ca Fereastra Telefon să apară când faceţi clic stânga pe pictograma Dialler.

  5. În zona Pentru a forma rapid numărul, apăsaţi, selectaţi modul pe care doriţi să-l activaţi:

Tasta Shift + butonul din dreapta al mouse-ului

După ce aţi selectat un număr de telefon, apăsând simultan tasta Shift şi butonul dreapta al mausului este activat modulul Dialler ce cuprinde numărul selectat anterior.

Tasta Ctrl + butonul din dreapta al mouse-ului

După ce aţi selectat un număr de telefon, apăsând simultan tasta Ctrl şi butonul din dreapta al mouse-ului este activat modulul Dialler ce cuprinde numărul selectat anterior.

Tasta Ctrl + tasta Shift + butonul din dreapta al mouse-ului

După ce aţi selectat un număr de telefon, apăsând simultan tastele Ctrl + Shift şi butonul din dreapta al mouse-ului este activat modulul Dialler ce cuprinde numărul selectat anterior.

  6. Selectaţi o limbă din lista derulantă din partea inferioară a ferestrei.

Lista derulantă vă permite să selectaţi o limbă.

Reporniţi aplicaţia pentru a implementa selecţia limbii.

  7. Apăsaţi Aplicare pentru a valida alegerile dvs., OK pentru a confirma alegerile dvs. sau Anulare dacă nu doriţi ca modificările să intre în vigoare.

Consultaţi de asemenea

Prezentarea ferestrei principale de configurare

Configurarea aplicaţiei


Configurarea ferestrei Telefon

Configurarea opţiunilor pentru vederi

Puteţi configura Opţiunile de vizualizare din fila Vizualizare în fereastra Configurare.

Procedură

  1. Accesaţi F ereastra Configurare.

  2. Faceţi clic pe fila Vizualizare.

Fila cuprinde următoarele zone:

Parametri vizuali

Bara Telefon

  3. În zona Parametri vizuali, activaţi sau dezactivaţi următoarele casete de validare:

Stare apeluri cu pictograme mici

În bara Telefon, pictogramele pot fi afişate în 2 formate: „Mare” în mod implicit şi „Mic” când este bifată această casetă.

Maximizare fereastră la prezenţă apeluri

Se poate dezactiva fereastra principală a modulului Telefon făcând clic pe [image] sau bara Telefon făcând clic pe [image]. În acest caz, această funcţie activează aplicaţia în momentul unui apel de intrare. Acest lucru este valabil şi dacă fereastra este doar ascunsă de o altă aplicaţie.

Minimizare PIMphony în momentul încheierii ultimului apel

Această funcţie închide fereastra principală a aplicaţiei la sfârşitul convorbirii. Fereastra principală a aplicaţiei este afişată ca pictogramă.

  4. În zona Bară Telefon, activaţi sau dezactivaţi următoarele casete de validare:

Ascundere automată (opţiune bifată implicit)

Dacă această funcţie este bifată, bara Telefon este ascunsă atunci când aplicaţia nu mai este folosită. Pentru a reafişa bara, trebuie să poziţionaţi cursorul mouse-ului în partea de sus a ecranului.

  5. Apăsaţi pe Aplicare pentru a valida alegerile dvs., OK pentru a confirma alegerile dvs. sau Anulare pentru a anula alegerile dvs.

Consultaţi de asemenea

Prezentarea ferestrei principale de configurare

Configurarea aplicaţiei

Fereastra Telefon


Configurarea PIM pup-up

Ce este PIM Popup?

PIM Popup defineşte interacţiunea dintre pop-up şi PIM-ul selectat.

Trebuie să configuraţi două componente: PIM-ul şi modulul Popup.

PIM-uri ce pot fi asociate aplicaţiei:

MS Outlook 2000, XP, 2003, 2007, 2010 (versiunile pe 32 şi pe 64 de biţi), 2013 (versiunile pe 32 şi pe 64 de biţi), 2016 (versiunile pe 32 și pe 64 de biți)

MS Access 2000, XP, 2003, 2007, 2010 (versiunea pe 32 de biţi), 2013 (versiunea pe 32 de biţi), 2016 (versiunea pe 32 de biţi)

Goldmine 5.7, 6.5, 6.7, 7.0, 7.5, 8.0, 8.5, 9.0, 9.2, 2016.1, 2017.1, 2018.1

Act! 6, 2006 (8.0), 2007 (9.0), 2008 (10.0), 2009 (11.0), 2010 (12.0), 2011 (13.0), 2012 (14.0), 2013 (15.0), 2014 (16.0), 2015 (17.2), 2017 (19), 2018 (20)

IBM Lotus Notes 5.02 până la 6.5, 8.0, 8.5, 8.5.3, 9.0

Consultaţi de asemenea

Configurare PIM

PIM popup

Configurarea Popup


Configurare PIM

Puteţi configura driverul pentru PIM şi modulul Popup din fila Popup a ferestrei Configurare.

Procedură

  1. Deschideţi fila Popup.

Fila include următoarele zone:

Drivere PIM

Popup

  2. Selectaţi PIM-ul utilizat de aplicaţie din lista derulantă din zona Drivere PIM:

Outlook

ACT!

GoldMine

Access

Lista personală: Dacă doriţi să utilizaţi lista de adrese a aplicaţiei.

Lotus Notes

Niciunul: Dacă nu se utilizează niciun PIM

Faceţi clic pe Aplicare. Starea indică dacă conexiunea PIM a reuşit sau a eşuat.

  3. Apăsaţi pe butonul Configurare. Acest buton poate fi dezactivat dacă a eşuat etapa anterioară sau dacă nu este necesară configurarea.

Parametri de configurare diferiţi pentru PIM-uri diferite

Apelaţi fereastra de configurare a PIM-ului selectat în lista derulantă.

Această fereastră oferă următoarele posibilităţi:

Pentru MS Outlook:

Se pot selecta 16 foldere de contacte (maximum)

Pentru ACTI:

Este necesară introducerea unui nume de utilizator şi a unei parole care permit identificarea utilizatorului

Pentru GoldMine:

Este necesară introducerea unui nume de utilizator şi a unei parole care permit lansarea automată a PIM-ului.

Pentru Access: Configurare MS Access

Dacă utilizatorul doreşte să folosească date provenite de la Access, este necesar să instaleze programul.

Pentru Lotus Notes:

Trebuie selectat un nume de server Domino sau un calculator local şi trebuie introdusă o parolă.

Vizualizarea stării de legătură cu PIM-ul selectat (conectat, conexiune imposibilă).

Din zona Popup, puteţi:

Activaţi funcţia Popup prin bifarea Activare acţiuni Popup.

Configura acţiunile Popup cu ajutorul ferestrei Configurare Popup, apăsând pe butonul Configurare Popup.

  5. Apăsaţi pe Aplicare pentru a valida alegerile dvs., OK pentru a confirma alegerile dvs. sau Anulare pentru a anula alegerile dvs.

Consultaţi de asemenea

Prezentarea ferestrei principale de configurare

Configurarea aplicaţiei

Configurarea Popup


Configurarea Access

Configurare MS Access

Reguli generale

Într-o bază Access, numerele de telefon pot fi înregistrate:

În format canonic: ++xx yyyyyy numai caractere numerice sau

într-un format care poate fi apelat (adică un format ce include prefixul extern).

Pentru a utiliza o bază Access 2000 sau dintr-o versiune superioară, programul Access trebuie să fie obligatoriu instalat pe computer,

Procedură

Pentru configurarea accesului, următoarele acţiuni sunt necesare:

Crearea tabelului de cărţi de vizită sub Access

Completarea tabelului Access

Configurarea PIM Access

Configurarea acţiunilor

Crearea tabelului de cărţi de vizită sub Access

Înainte de a utiliza aplicaţia cu Access, trebuie mai întâi ca baza de date Access să fie creată, având completate cel puţin câmpurile nume, prenume şi număr de telefon (format şir de caractere obligatoriu) şi un câmp cod în format digital.

Completarea tabelului Access

Aplicaţia nu permite actualizarea automată a tabelului Access. Utilizatorul trebuie să completeze cărţile de vizită folosind Access sau să configureze acţiunile. Configurarea acţiunilor

Configurarea PIM Access

Procedură

  1. Accesaţi fereastra Configurare Access.

  2. La configurarea driverului Access, selectaţi fişierul Access (.mdb) şi indicaţi locul de instalare.

  3. Selectaţi tabelul cu toate datele din cărţile de vizită.

  4. Indicaţi câmpurile corespunzătoare pentru prenume, nume, cod şi activaţi-le pe toate cele care conţin numerele de telefon.

Configurarea acţiunilor

Acţiunile corespund comenzilor ce permit deschiderea, crearea, închiderea unei fişe de carte de vizită în timpul une comunicaţii telefonică, precum şi vizualizarea unei fişe de carte de vizită în afara unei comunicaţii telefonice (butonul Carte de vizită).

Acţiunile sunt programe executabile cărora aplicaţia le trimite parametriice vor fi afişaţi (nume, prenume, telefon, cod).

Acţiunile sunt formate:

Un fişier executabil: .Exe, .bat, .cmd,...

Din parametri pentru carte de vizită:

$1: Numărul apelantului (poate fi utilizat numai la crearea cărţilor de vizită)

$2: Prenumele din cartea de vizită

$3: Numele din cartea de vizită

$4: Codul din cartea de vizită

Aceşti parametri sunt transmişi programului apelat cu ajutorul linie de comandă.

Accesare

Pentru a acces configuraţia acţiunilor, apăsaţi Opţiuni suplimentare... în fereastra Configurare Access. Este afişată fereastra Operaţii pe cărţi de vizită.

Programele showcontact.exe, closecontact.exe, action_vc.exe et action_vb.exe se găsesc pe CD-ROM în folderu ...\unsupported\access\action.

În acest exemplu, cei 4 parametri (telefon, nume, prenume şi identificator carte de vizită) sunt transmişi programuui graţie variabilelor $1, $2, $3 et $4.
Utilizarea programelor furnizate

Programele furnizate pe CD-ROM sunt numai exemple de aplicaţii. Utilizatorul este cel care trebuie să creeze programe utilizabile pentru a executa cele 4 acţiuni posibile. Nu există niciun program care să permită crearea unei cărţi de vizită furnizate.

Utilizarea programelor furnizate pe CD-ROM

Action_vb.exe:

Afişează informaţiile din cartea de vizită în fereastra de dialog. Este utilizat pentru deschiderea unei fişe (deschiderea unei cărţi de vizită, afişarea unei cărţi de vizită).

Informaţiile afişate în această fereastră provin de la parametrii liniei de comandă.

$1 pentru numărul de telefon

$2 pentru prenume

$3 pentru nume

$4 pentru cod

Action_vc.exe:

Realizează aceeaşi acţiune ca şi action_vb.exe. Aceeaşi parametri trebuie transmişi în linia de comandă.

Showcontact.exe:

Afişează informaţiile din cartea de vizită deschizând fişa sa Access.

Programul funcţionează doar dacă baza de date conţine un tabel „Cărţi de vizită” (având drept cod câmpul ContactId) şi un formular „Cărţi de vizită” (ce afişează informaţiile din tabelul „Cărţi de vizită”).

Programu este utilizat pentru deschiderea unei fişe (deschiderea unei cărţi de vizită, afişarea unei cărţi de vizită). Informaţiile afişate provin din linia de comandă:

c:\showcontact.exe "cale_către_acces" "bază_de_date" $4

c:\showcontact.exe: Este calea pentru programul showcontact.exe.

"path_to_access": Este calea completă pentru programul Access (de ex.: "c:\prog\access.exe").

"database": Este calea completă pentru baza de date utilizată (de ex.: "c:\access\myBase.mdb").

$4: Este identificatorul (codul) pentru cartea de vizită.

Closecontact.exe:

Închide fişa Access a cărţii de vizită.

Programul funcţionează doar dacă baza de date conţine un tabel „Cărţi de vizită” (având drept cod câmpul ContactId) şi un formular „Cărţi de vizită” (ce afişează informaţiile din tabelul „Cărţi de vizită”).

Programu este utilizat pentru acţiunea „Închidere carte de vizită”. Informaţiile afişate provin din linia de comandă:

c:\closecontact.exe "bază_de_date"

c:\closecontact.exe: Este calea pentru programul closecontact.exe.

"database": Este calea completă pentru baza de date utilizată (de ex.: "c:\access\myBase.mdb").

Exemplu de utilizare

Pentru mai multe informaţii (exemple, surse, executabile, ...), consultaţi folderul ...\unsupported\Access de peCD-ROM-ul de instalare. Aceste comenzi sunt executate de utilizatori avertizaţi.

Consultaţi de asemenea

Utilizarea aplicaţiei


Configurare Lotus Notes

Înainte de a configura driverul PIM Lotus Notes, Lotus Notes trebuie să fie instalat şi configurat corect.

Puteţi configura driverul PIM cu ajutorul programului de configurare PIMphony.

Procedură

  1. Deschideţi fereastra Configurare.

  2. Selectaţi fila Pop-up.

  3. Selectaţi Lotus Notes în zona Drivere PIM şi faceţi clic pe Aplicare.

  4. Apăsaţi Configurare.

  5. Este afişată caseta Configurare driver Lotus Notes.

  6. Specificaţi numele serverului Domino sau al maşinii locale şi parola, dacă este necesar.

  7. Celelalte câmpuri rămân inactive atâta timp cât conectarea la serverul specificat nu este posibilă.

După conectarea la server, programul de configurare preia lista de baze de date de contacte existente şi le afişează pentru ca utilizatorul să o selecteze pe cea care va fi utilizată.

De asemenea, utilizatorul trebuie să selecteze câmpurile utilizate pentru numerele de telefon dintre câmpurile existente (cu driverul Lotus Notes sunt disponibile până la 4 câmpuri).

Caseta de configurare a jurnalului permite selectarea fişierului jurnal din baza de date, care va fi utilizat dacă acţiunea executată pentru un apel este scrierea evenimentului în jurnal. În alte cazuri, această setare nu este necesară.

Configurarea acţiunilor ce vor fi executate asupra unui apel de intrare sau de ieşire este realizată cu ajutorul Asistentului pop-up de configurare, precum în cazul tuturor PIM-urilor acceptate de PIMphony.

Un buton Testare poate fi utilizat pentru verificarea legării la Lotus Notes şi la utilizarea acestui buton este afişat un mesaj care indică finalizarea cu succes sau o eroare.


Configurarea aplicaţiei Act!

Pentru a utiliza Alcatel-Lucent PIMphony cu aplicaţia Act! 2006 sau o versiune mai nouă, trebuie să:

  1. Copiaţi fişierul „PIMPHONY.ActPlugin.dll” localizat în directorul „plugins” al directorului de instalare PIMphony în directorul „plugins” al directorului de instalare al aplicaţiei Act!.

  2. Reporniţi aplicaţia Act!

  3. Configuraţi Alcatel-LucentPIMphony pentru a utiliza driverul PIM Act!.

Dacă fişierul „PIMPHONY.ActPlugin.dll” nu este copiat, comunicarea între Alcatel-Lucent PIMphony şi aplicaţia Act! nu este posibilă.

Ori de câte ori o versiune nouă a fişierului plugin este instalată în directorul „plugins” al Alcatel-Lucent PIMphony, trebuie să:

  1. Copiaţi fişierul „PIMPHONY.ActPlugin.dll” localizat în directorul „plugins” al directorului de instalare PIMphony în directorul „plugins” al directorului de instalare al aplicaţiei Act!.

  2. Reporniţi aplicaţia Act!


Configurarea Popup

Procedură

  1. Deschideţi fila Popup în fereastra principală de configurare PIMphony.

  2. În fereastra Popup, faceţi clic pe Configurare popup.

Este afişată fereastra Configurarea funcţiei popup.

Această fereastră vă permite:

Configurarea Popup cu ajutorul Asistentului

Configurare personalizată Popup în funcţie de necesităţile dvs. (file şi butoane funcţionale verticale).

Dacă nu aveţi prea mult exerciţiu, vă recomandăm să utilizaţi Asistentul.

Asistentul pentru configurare Popup se deschide automat, dacă nu este configurată nicio acţiune.

Consultaţi de asemenea

Configurare PIM


Configurarea Popup cu ajutorul Asistentului

Asistentul de configurare Popup

Procedură

  1. Rulaţi Asistentul făcând clic pe Configurare Popup... din zona Popup. Este afişată fereastra Asistentul de configurare Popup.
    Faceţi clic pe Următorul

  2. Selectaţi modul de utilizare Popup dintre următoarele posibilităţi:

Apeluri primite şi trimise

Primit (exclusiv)

Trimis (exclusiv)

Apeluri primite cu identificare apelant (asistent tel.)

Faceţi clic pe Următorul.

  3. Definiţi momentul afişării liniei Popup a apelantului (eveniment) şi acţiunea care urmează a fi iniţiată în cazul unui al doilea apel.
    Faceţi clic pe Următorul

  4. Selectaţi evenimentul de închidere a Popup (la încheierea apelului sau după o perioadă de inactivitate) sau selectaţi să nu se închidă cartea de vizită.
    Faceţi clic pe Următorul.
    Ecranul Felicitări indică configurarea cu succes a Popup.

  5. Faceţi clic pe Terminare pentru a valida alegerea făcută.

  6. Faceţi clic pe OK pentru a închide Asistentul de configurare Popup.

Consultaţi de asemenea

Configurarea Popup


Personalizarea configuraţiei Popup

Procedură

  1. Accesaţi fereastra Configurare Popup.

Fereastra Configurare Popup cuprinde în mod standard o listă de 6 acţiuni:

Adăugare acţiune nouă

Deschiderea unei acţiuni noi de pe disc

Editarea proprietăţilor

Ştergerea acţiunii

Deschiderea unei liste de acţiuni noi de pe disc

Salvarea listei curente de acţiuni

  2. Selectaţi una sau mai multe acţiuni din listă făcând clic pe pictogramele corespunzătoare.

  3. Utilizaţi săgeţile ascendente sau descendente pentru a deplasa acţiunea în sus sau în jos în cadrul listei.

  4. Faceţi clic pe Asistent pentru a afişa Asistentul de configurare Popup.

  5. Apăsaţi OK pentru a valida configuraţia.

Dacă niciuna dintre acţiunile predefinite nu corespunde cerinţelor dvs., puteţi:

Crearea unei acţiuni

Modificarea unei acţiuni

Încărca un fişier de acţiuni preprogramat (*.saa)

Consultaţi de asemenea

Configurarea Popup


Crearea unei acţiuni

Procedură

  1. Accesaţi fereastra Configurare Popup.

  2. Faceţi clic pe [image]. Este afişată fereastra Proprietăţile acţiunii. Ea cuprinde următoarele file:

Evenimente

Acţiune

Filtrare

  3. Faceţi clic pe pictograma Evenimente.

  1. În câmpul Nume, introduceţi eticheta acţiunii care va apare în lista de acţiuni (de exemplu Expediere e-mail în caz de apel nepreluat).

  2. Din lista derulantă Situaţie, selectaţi evenimentul pe baza căruia va fi realizată acţiunea (Primul apel, de exemplu).

  3. În lista derulantă Când, selectaţi momentul în care acţiunea va fi executată.

Telefonul sună

Telefonul de la distanţă sună

Răspund la apel

Apelul s-a terminat

Apelul este reţinut

Nu răspunde

  4. Pentru a afişa un ecran de confirmare înainte de executarea acţiunii, activaţi caseta de validare Confirmare înainte de activare.

  4. Faceţi clic pe pictograma Acţiune.

  1. În lista derulantă Executare, selectaţi acţiunea ce va fi executată, de exemplu Expediere e-mail către.

Este posibilă lansarea unei aplicaţii externe prin selectarea Lansare Aplicaţie..
Configurarea lansării unei aplicaţii externe

  2. În câmpul Adresă de destinaţie, introduceţi adresa e-mail de destinaţie.

  3. Activaţi caseta de validare Expediere fără confirmare pentru a selecta tipul de expediere.

  4. Utilizând cursorul, selectaţi Înainte de acţiune, durata de aşteptare înainte de executarea acţiunii (între 0 şi 60 secunde).

  5. Dacă aţi selectat Deschidere carte de vizită în lista derulantă Executare, selectaţi acţiunea corespunzătoare din lista derulantă Deschidere carte de vizită

O singură acţiune este executată pentru un eveniment telefonic. De exemplu, nu este posibil ca pentru evenimentul „Telefonul sună” să fie executate simultan două acţiuni:
- Deschidere carte de vizită
- Expediere e-mail către

  5. Faceţi clic pe fila Filtru şi selectaţi caracteristicile ce permit filtrarea sau nu a evenimentului definit anterior.

  6. Dacă doriţi să salvaţi acţiunea într-un fişier, utilizaţi Salvare acţiune. Acţiunea va fi salvată într-un fişier de acţiune autonom (*.saa). Faceţi clic pe Salvare pentru a exporta acţiunea către un fişier.

  7. Faceţi clic pe OK pentru a vă salva acţiunea.

  8. Bifaţi caseta de validare de lângă acţiunea dvs. dacă doriţi ca meniul pop-up să vă efectueze acţiunea sau lăsaţi caseta de validare nebifată dacă nu doriţi ca acţiunea să fie luată în considerare.

Consultaţi de asemenea

Personalizarea configuraţiei Popup


Modificarea unei acţiuni

Procedură

  1. Accesaţi fereastra Configurare Popup.

  2. Bifaţi caseta de lângă acţiunea pe care doriţi să o modificaţi.

  3. Faceţi clic pe [image]. Este afişată fereastra Proprietăţile acţiunii.

  4. Modificaţi informaţiile din filele Evenimente, Acţiune şi Filtru în funcţie de necesităţi.

Consultaţi Crearea unei acţiuni pentru informaţii suplimentare despre aceste file.

Consultaţi de asemenea

Crearea unei acţiuni

Personalizarea configuraţiei Popup


Încărcarea unui fişier de acţiuni preprogramat

  1. Accesaţi fereastra Configurare Popup.

  2. Faceţi clic pe [image]. Este afişată o fereastră.

  3. Selectaţi în arborele afişat un fişier cu extensia .saa (acţiune autonomă).

  4. Faceţi clic pe Deschidere pentru a încărca fişierul de acţiune. Eticheta acţiunii este afişată automat în lista de acţiuni din fereastra Configurarea Popup.

Consultaţi de asemenea

Personalizarea configuraţiei Popup


Configurarea lansării unei aplicaţii externe

Această acţiune permite lansarea unei aplicaţii externe în cazul evenimentelor telefonice având următorii parametri de apel:

numărul de telefon,

numărul local,

tipul apelului,

originea apelului.

Aplicaţia externă efectuează operaţii de procesare folosind parametrii descrişi mai sus.

Aplicaţia externă este un executabil, un fişier batch Windows sau un script.

Procedură

Pentru a configurara lansarea unei aplicaţii externe, procedaţi în felul următor:

  1. În fereastra de configurare Popup, în fila Listă de acţiuni, faceţi clic pe următoarea pictogramă:
    .

  2. Este afişată fereastra Proprietăţile acţiunii. Selectaţi fila Acţiune.

  3. În lista derulantă Executare, selectaţi acţiunea Lansare aplicaţie.

  4. În câmpul Cale, introduceţi folderul ce conţine executabilul ce va fi lansat.

  5. În câmpul Aplicaţie, introduceţi numele aplicaţiei externe ce va fi lansată şi parametrii asociaţi.

  6. Selectaţi cu ajutorul cursorului Înainte de acţiune durata de aşteptare înainte de executarea acţiunii (între 0 şi 60 secunde).

  7. Clic pe OK.

Parametri de apel

Parametrii de apel sunt:

$1 : Numărul (local sau al corespondentului de la distanţă) configurat în modul Popup.

$2 : Numărul local (corespunde numărului postului telefonic monitorizat de aplicaţie, sau celui de formare rapidă a numărului acestui post dacă există).

$3 : Tipul apelului (arată dacă apelul este primit (INC) sau trimis (OUT)).

$4 : Originea apelului (arată dacă apelul este intern (INT) sau extern (EXT)).

În momentul executării acţiunii, parametrii reali de apel sunt folosiţi în locul $x pentru a lansa aplicaţia externă.

Utilizatorul final trebuie să creeze programele pentru acţiunile posibile.

Exemplu: Configurarea acţiunii

Cale: C:\test

Executabil: test.bat $1 $2 $3 $4

În momentul primirii la postul 101 a unui apel de la postul 102, acţiunea va determina rularea fişierului test.bat folosind comanda următoare:

c:\test\test.bat 102 101 INC INT

Consultaţi de asemenea

Configurarea Popup


Configurare actualizări online

Configurarea opţiunilor de actualizare online

PIMphony poate fi configurat să se actualizeze automat când o actualizare a aplicaţiei devine disponibilă pe Internet. Aplicaţia descarcă şi instalează automat varianta actualizată a software-ului.

Toţi parametrii necesari pentru actualizările online pot fi configuraţi de pe fila Actualizare online din fereastra Configurare. Politica generală de actualizare online este stabilită de administratorul sistemului, care poate activa/dezactiva funcţia de actualizare online şi configura următorii parametri:

Frecvenţă actualizare

Instalare automată după descărcare

În calitate de utilizator individual, nu puteţi configura decât parametrii care vă sunt accesibili. Aceştia sunt următorii:

Setări generale

Setări Internet

Aceste setări sunt descrise mai jos, precum şi alte operaţii disponibile din fila Actualizare online.

Dacă PIMphony este utilizat în momentul actualizării, va apărea un mesaj care va cere utilizatorului să închidă aplicaţia pentru a permite actualizarea.

Setări generale

Această zonă conţine un singur câmp:

Salvare actualizări în

În acest câmp este creat directorul în care vor fi descărcate actualizările software-ului PIMphony. Va trebui de asemenea specificată întreaga cale către directorul în care aveţi drept de scriere.

Setări Internet

Acestă zonă permite configurarea accesului la Internet pentru actualizările online. Trebuie să selectaţi una dintre cele două posibilităţi:

Utilizare parametri Internet din Windows

Dacă selectaţi această opţiune, pentru actualizările online vor fi folosite valorile implicite ale parametrilor din Microsoft Internet Explorer.

Utilizare server proxy personal

Dacă selectaţi această opţiune, pentru actualizările online vor fi folosiţi parametrii definiţi de utilizator. În acest caz, trebuie furnizate adresa IP şi Portul serverului proxy care va fi utilizat.

Resetare parolă

Faceţi clic aici pentru resetarea parolei utilizatorului la valoarea implicită.

Alte operaţii

Fila Actualizare online permite de asemenea accesul la următorul buton:

Actualizare acum

Apăsând acest buton, iniţiaţi o căutare imediată pe Internet a actualizării online. Efectuaţi astfel o verificare suplimentară faţă de verificările programate configurate în câmpul Următoarea căutare pentru actualizare.


Configurarea opţiunilor pentru telefonie

Puteţi configura opţiunile de telefonie din fila Telefonie aflată în fereastra Configurare.

Procedură

  1. Accesaţi fereastra Configurare.

  2. Faceţi clic pe fila Telefonie.

Fila cuprinde următoarele zone:

Locaţie

Opţiuni de formare a numărului de telefon

  3. În zona Locaţie, puteţi să:

vizualizaţi prefixurile şi accesul extern programat în proprietăţile de formare a numărului de telefon.

Accesaţi configuraţia proprietăţilor de formare a numărului de telefon făcând clic pe butonul de comandă Proprietăţi.

  4. În zona Opţiuni de formare a numărului de telefon, activaţi sau dezactivaţi următoarele casete de validare:

Adăugare acces extern pentru numere

Aceasta adaugă automat prefixul utilizat pentru apelurile externe (prefix apel extern PCX) sau pentru acelea care au mai mult de „x” cifre (bifaţi această opţiune pentru a afişa câmpul de cifre).

Interpretare apel ca un apel interurban

Permite formarea forţată a numărului de telefon PIMphony ca apel interurban.

  5. Apăsaţi pe Aplicare pentru a valida alegerile dvs., OK pentru a confirma alegerile dvs. sau Anulare pentru a anula alegerile dvs.

Consultaţi de asemenea

Prezentarea ferestrei principale de configurare

Configurarea aplicaţiei


Configurarea mesageriei vocale

Configurarea opţiunilor pentru mesagerie vocală

Puteţi configura Mesageria vocală din fila Mesagerie vocală din fereastra Configurare.

Procedură

  1. Accesaţi fereastra Configurare.

  2. Faceţi clic pe fila Mesagerie vocală.

Fila cuprinde următoarele zone:

Mesagerie vocală

Opţiuni

Notificare despre mesaje vocale prin e-mail

  3. În zona Mesagerie vocală, câmpurile Număr şi Parolă sunt introduse automat de sistem.

  4. În zona Opţiuni, bifaţi sau debifaţi următoarele casete:

Afişare mesaje vocale noi în fereastra cu apeluri nereuşite

Permite informarea utilizatorului despre prezenţa unor mesaje noi în fereastra cu apeluri nereuşite.

Afişare mesaje vocale noi cu pictogramă în bara de activităţi

Permite afişarea pictogramei pentru prezenţa unor mesaje noi în modulul Dialler.

Suport înregistrare conversaţie

Permite activarea modului „Înregistrarea unei conversaţii”.

  5. În zona inferioară, activaţi sau dezactivaţi următoarele casete de validare:

Notificare despre mesaje vocale prin e-mail

Utilizat pentru a trimite mesaje către clientul e-mail de pe computer sub formă de ataşamente.

Ştergerea automată a mesajului vocal din sistem

Permite ştergerea mesajului vocal din PCX după trimiterea sa în clientul e-mail. Acest mesaj nu va mai apare în fereastra cu mesaje. Mesajul nu va putea fi ascultat decât pe computer, nu va putea fi ascultat la postul telefonic.

Adresă de e-mail

Utilizat la configurarea adresei clientului e-mail la care vor fi trimise e-mail-urile.

  6. Apăsaţi pe Aplicare pentru a valida alegerile dvs., OK pentru a confirma alegerile dvs. sau Anulare pentru a anula alegerile dvs.

Consultaţi de asemenea

Prezentarea ferestrei principale de configurare

Configurarea aplicaţiei

Mesageria vocală


Configurarea serviciilor aplicaţiei

Configurarea opţiunilor pentru servicii

Puteţi configura serviciile aplicaţiei folosind fila Servicii din fereastra Configurare. Aceasta vă permite configurarea accesului la directorul LDAP.

Procedură

  1. Accesaţi fereastra Configurare.

  2. Faceţi clic pe fila Servicii.

    Fila cuprinde următoarele zone:

Apelare după nume extinsă
Pentru a configura accesul la serverul LDAP

Această zonă afişează modul curent de conectare la PCX. Parametrii de conectare pot fi modificați numai prin intermediul Asistentului de configurare PIMphony.

Soluţionare probleme
În zona Soluţionare probleme, bifaţi Activare înregistrare pentru a înregistra evenimente în fişierul jurnal localizat în directorul unde este instalată aplicaţia (trace{x}.log unde x este un număr de la 0 la 6, un fişier pe zi, înlocuit după o săptămână).

  3. Pentru configurarea accesului la directorul LDAP, parcurgeţi următoarele etape. Aceste etape sunt detaliate în secţiunile de sub această procedură.

  1. Opţiunea utilizării directorului LDAP

  2. Introducerea parametrilor de acces pentru directorul LDAP

  3. Testarea configuraţiei

  4. Optimizarea conexiunii la directorul LDAP

  5. Configurarea afişării informaţiilor de contact

  4. Faceți clic pe Aplicare pentru validare, pe OK pentru confirmare sau pe Anulare pentru a anula configurația.

Următoarele secţiuni corespund subetapelor Etapei 3 aferentă procedurii de mai sus.

a. Opțiunea utilizării directorului LDAP

  1. În zona Apelare după nume extinsă, bifaţi caseta de validare Cu directorul LDAP.

  2. Faceți clic pe butonul Configurare.

Este afişat astfel ecranul Configurare LDAP care vă permite introducerea parametrilor de acces pentru directorul LDAP (consultați Introducerea parametrilor de acces pentru directorul LDAP de mai jos).

b. Introducerea parametrilor de acces pentru directorul LDAP

În ecranul Configurare LDAP, trebuie introduse valorile următorilor parametri de acces pentru directorul LDAP:

Gazdă: numele sau adresa IP a serverului pentru directorul LDAP.

Port: numărul portului utilizat pentru conectarea la serverul LDAP (389 este valoarea implicită).

Bază: punctul de expediere a solicitărilor pentru directorul LDAP.

Conectare: numele de utilizator pentru accesul la serverul LDAP (nu este obligatoriu; a se vedea mai jos).

Parolă: parola corespunzătoare numelui de utilizator de mai sus (nu este obligatorie; a se vedea mai jos).

Dacă directorul LDAP acceptă conexiuni anonime, câmpurile Conectare şi Parolă vor fi lăsate necompletate.

c. Testarea configuraţiei

După ce aţi introdus parametrii de acces în ecranul Configurare LDAP, puteţi testa conexiunea cu serverul LDAP făcând clic pe butonul Test.

Dacă rezultatul este Conexiune reuşită, puteţi continua cu utilizarea directorului LDAP cu aplicaţia dvs.

Dacă rezultatul este Eroare de conexiune, conexiunea la server nu este posibilă din cauza uneia sau a mai multor valori incorecte de parametru (pentru ajutor, contactaţi administratorul IT).

d. Optimizarea conexiunii la directorul LDAP

Directoarele LDAP pot fi foarte mari. În acest caz, căutarea după nume poate dura mult timp. Puteţi optimiza conexiunea la directorul LDAP făcând clic pe butonul Avansat... din ecranul Configurare LDAP. Se deschide astfel ecranul Configurare avansată LDAP, care conţine parametri ce asigură primirea răspunsului la solicitări într-un interval de timp adecvat.

Lungime minimă a solicitării: reprezintă numărul minim de caractere care pot fi acceptate pentru un şir de căutare. Astfel, pentru a efectua o căutare, utilizatorul trebuie să introducă acest număr de caractere în solicitarea de căutare ce va fi trimisă serverului LDAP. Valorile posibile sunt numerele întregi între 1 şi 10 (inclusiv), 2 fiind valoarea implicită. Cu cât şirul este mai lung, cu atât va fi mai scurt timpul de căutare.

Limită de timp pentru solicitare: reprezintă durata maximă (în secunde) în care serverul va efectua o căutare. După trecerea acestui interval de timp, serverul pune la dispoziţie rezultatele obţinute. Valorile posibile sunt numerele întregi între 0 şi 60 secunde (inclusiv), 10 secunde fiind valoarea implicită. Valoarea 0 (nelimitat) este folosită pentru a specifica faptul că trebuie utilizată durata maximă posibilă de căutare a serverului, respectiv 120 secunde. Trebuie să aveţi în vedere faptul că un interval scurt de căutare poate să nu returneze niciun rezultat.

Număr maxim de rezultate: reprezintă numărul maxim de rezultate ce pot fi obţinute într-o singură căutare. Valorile posibile sunt numerele întregi între 0 şi 500 (inclusiv), 50 fiind valoarea implicită. Valoarea 0 înseamnă returnarea tuturor rezultatelor căutării. Cu cât este mai mare această valoare, cu atât căutarea va dura mai mult.

Rezultatele căutării pot varia în funcţie de valorile acestor parametri. Utilizaţi cu atenţie aceşti parametri.

e. Configurarea afişării informaţiilor de contact

Ecranul Configurare avansată LDAP vă permite de asemenea configurarea modului de afişare a informaţiilor de contact rezultate în urma căutării. În momentul afişării unui rezultat al căutării, puteţi face clic pe pictograma Contact pentru a afişa informaţiile despre respectivul contact (nume, număr de telefon, localitate, adresă de e-mail) prin intermediul unei aplicaţii specifice. Pentru a configura modul de afişare, completaţi următoarele câmpuri în zona Afişare contact a ecranului:

Cale: acest câmp conţine calea completă către aplicaţia care va deschide şi afişa fişierul cu informaţii de contact.

Aplicaţie: acest câmp conţine numele aplicaţiei care va afişa informaţiile de contact, precum şi lista parametrilor de contact ce urmează a fi afişată. Parametrii şi codurile acestora:

$1: Prenume

$2: Nume

$3: Număr de telefon

$4: Localitate

$5: Adresă de e-mail

Exemplu: <<Nume aplicaţie>> $2 $1 $3

Este posibilă configurarea unui afişaj standard (pagină web) cu ajutorul următoarelor valori de parametri:

Cale: <<Cale spre browser web>>\<<Nume browser web executabil>>

de ex. c:\program files\Internet Explorer\IExplore.exe

Aplicaţie: implicit.html $1 $2 $3 $4 $5

Consultaţi de asemenea

Prezentarea ferestrei principale de configurare

Configurarea aplicaţiei


Configurarea opţiunilor pentru Asistent

Puteţi configura Fereastra Asistent folosind fila Asistent din fereastra Configurare.

Fereastra Asistent este disponibilă doar în cadrul profilurilor Team şi Operator.

Procedură

  1. Accesaţi fereastra Configurare.

  2. Faceţi clic pe fila Asistent.

Fila cuprinde următoarele zone:

Opţiuni generale

Apeluri

Acţiunile butoanelor (cu apelul curent)

Favoriţi

  3. În zona Opţiuni generale, activaţi sau dezactivaţi următoarele casete de validare:

Validare statistici

Permite realizarea unor statistici pentru apelurile primite. Aceste statistici sunt exportate în format .csv (fişier de date ce pot fi refolosite de alte aplicaţi).

Validare comenzi rapide

Pentru mai multe informaţii, consultaţi Comenzi rapide.

Activare căutare după nume de supraveghere

Bifaţi această casetă pentru a afişa Colegi şi informaţii relevante în fereastra Supraveghere.

  4. În zona Apeluri:

Activaţi o alarmă vizuală pentru un apel de ofertă activând caseta de validare Activare alarmă pentru apeluri de ofertă cu prag (în sec) şi definiţi pragul exprimat în secunde.

Activaţi o alarmă vizuală pentru un apel în aşteptare bifând caseta de validare Activare alarmă pentru apeluri în aşteptare cu prag (în sec) şi definiţi pragul exprimat în secunde.

Alegeţi numărul de apeluri prezentate simultan (4 sau 8) în fereastra cu apeluri în câmpul Număr de apeluri afişate în zona apelurilor.

  5. În zona Acţiunile butoanelor (cu apelul curent), alegeţi modul de transfer al apelului curent:

Fie în mod direct prin selectarea opţiunii Nesupravegheat.

Modul nesupravegheat implică un transfer definitiv: Este modul standard.

Fie cu supravegherea transferului, selectând Supravegheat.

Modul Supravegheat reprezintă un transfer în două etape separate: Apelarea destinatarului, apoi transferarea apelului în curs către acesta. Transferul poate fi anulat.

Tabel recapitulativ al metodelor posibile pentru efectuarea unui transfer în Fereastra Asistent (cu o convorbire în curs):

  1. În modul supravegheat

    În modul nesupravegheat

    Formare număr de telefon şi clic pe butonul Formare număr [image] ,

    apoi clic pe butonul Transfer [image],
    (odată ce al doilea apel este în starea sună sau ocupat).

    Formare număr de telefon şi clic pe butonul Transfer [image].

    Faceţi clic pe un buton programabil,

    apoi faceţi clic pe butonul Transfer [image].

    Faceţi clic pe un buton programabil.

    Faceţi dublu clic pe un buton din fila Favoriţi, Colegi sau Reapelare automată a numărului,

    apoi faceţi clic pe butonul Transfer [image].

    Faceţi dublu clic pe un buton din fila Favoriţi, Colegi sau Reapelare automată a numărului.

    Faceţi clic pe un buton din fereastra supraveghere,

    apoi faceţi clic pe butonul Transfer [image].

    Faceţi clic pe un buton din fereastra supraveghere.

    .

  6. În zona Favoriţi, setaţi afişarea ferestrei Favoriţi, selectând:

Sortare după dată

Prezintă, pentru un apelant, favoriţii contactaţi cel mai recent.

Sortare după numărul apelurilor

Prezintă, pentru un apelant, favoriţii contactaţi cel mai frecvent.

Pentru a reiniţializa favoriţii, apăsaţi pe butonul Ştergere totală.

  7. Apăsaţi pe Aplicare pentru a valida alegerile dvs., OK pentru a confirma alegerile dvs. sau Anulare pentru a anula alegerile dvs.

Consultaţi de asemenea

Prezentarea ferestrei principale de configurare

Configurarea aplicaţiei

Fereastra Asistent


Configurarea numerelor dvs. de telefon

Configurarea opţiunilor pentru persoană

Puteţi configura numerele dvs. de telefon folosind fila Persoană din fereastra Configurare.

Fila Persoană este disponibilă doar în cadrul profilurilor Team şi Operator.

Procedură

  1. Accesaţi fereastra Configurare.

  2. Faceţi clic pe fila Persoană.

  3. Zona Etichetă pentru numere de telefon are mai multe linii folosite pentru modificarea denumirii asociate diferitelor numere de telefon. Aceste etichete se regăsesc la nivelul proprietăţilor telefonului de supraveghere.

Proprietăţi telefon

  4. Faceţi clic pe Aplicare pentru a valida alegerile dvs., OK pentru a confirma alegerile dvs. sau Anulare pentru a anula alegerile dvs.

Consultaţi de asemenea

Prezentarea ferestrei principale de configurare

Configurarea aplicaţiei

Proprietăţi telefon


Configurare Voice over IP (VoIP)

Configurarea VoIP

Pentru a configura funcţia VoIP, trebuie să utilizaţi configurarea PIMphony VoIP şi controlul volumului din Windows.

Configurarea VoIP în PIMphony

Puteţi configura funcţia Voice over IP (VoIP) a aplicaţiei folosind fila VoIP din fereastra Configurare PIMphony, după cum urmează:

Procedură

  1. Accesaţi fereastra Configurare.

  2. Faceţi clic pe fila VoIP.

Fila cuprinde următoarele zone:

Codec preferat

Comenzi Wave

IPLAN

  3. În zona Codec preferat, activaţi caseta de validare ce corespunde codecului dorit.

Puteţi astfel selecta codecul preferat care va fi folosit în cursul apelului telefonic.

Ultimul codec utilizat reprezintă codecul utilizat cu apelul curent saul ultimul apel.

Dacă vă conectaţi la o reţea LAN, trebuie să utilizaţi G711 (voce necomprimată, calitate mai bună). Acesta este codecul implicit.

Atunci când vă conectaţi la distanţă, este preferabil că aveţi un codec cu compresie (G729A sau G723.1). G729A este codecul recomandat pentru conexiuni la distanţă.

Caseta de validare Cu detecţie silenţioasă nu poate fi accesată decât în modul voce comprimată (codec G729A sau G723.1). Detecţia silenţioasă implică mai puţin trafic când nu vorbiţi.

  4. În zona Comenzi Wave, puteţi:

selecta portul de comunicaţie la care este conectat un receptor extern

configura nivelurile de ieşire şi intrare audio.
Pentru a configura aceşti parametri faceţi clic pe butonul "Asistent de configurare audio…". Această acţiune va deschide un asistent pentru configurarea tuturor proprietăţilor audio.

  5. În zona IPLAN puteţi să:

modificaţi numele sau adresa plăcii voip

verificaţi conexiunea la această placă utilizând butonul Test
Rezultatul testului este afişat într-un mesaj.

  5. Apăsaţi pe Aplicare pentru a valida alegerile dvs., OK pentru a confirma alegerile dvs. sau Anulare pentru a anula alegerile dvs.

Configurarea controlului volumului din Windows

Volumul poate fi setat din Configurare VoIP, din PIMphony şi din Windows, cu ajutorul opţiunii Control volum. Alte setări pot fi reglate numai din Control volum, din Windows.

Pentru a deschide Control volum, faceţi clic pe Start, indicaţi Toate programele, indicaţi Accesorii, indicaţi Divertisment şi apoi faceţi clic pe Control volum.

Utilizând Control volum, puteţi configura atât parametrii pentru Ascultare cât şi pe cei pentru Înregistrare.

Parametrii pentru ascultare
Faceţi clic pe Opţiuni, Proprietăţi, apoi selectaţi Ascultare şi bifaţi toate casetele de validare, pentru a afişa toate controalele. Se recomandă să treceţi pe Mut toate controalele, cu excepţia celor Volum şi Wave. Astfel veţi evita să auziţi în acelaşi timp un interlocutor şi muzica de pe CD. De asemenea, puteţi ajusta volumul controlului Wave pentru a auzi cât mai bine vocea interlocutorului.

Parametrii pentru înregistrare
Faceţi clic pe Opţiuni, Proprietăţi, apoi selectaţi Înregistrare şi bifaţi toate casetele de validare, pentru a afişa toate controalele. Se recomandă să treceţi pe Mut toate controalele, cu excepţia celui pentru Microfon. Puteţi ajusta sensibilitatea microfonului. Puteţi reduce sensibilitatea la minim pentru a a reduce zgomotul de fond generat de mediul în care vă aflaţi.

Consultaţi de asemenea

Prezentarea ferestrei principale de configurare

Configurarea aplicaţiei


Configurarea globală

Configurarea opţiunilor globale

Puteţi configura Parametrii globali din fila Global din Fereastra de configurare.

Fila Global este activă doar pentru profilul Operator PIMphony.

Procedură

  1. Accesaţi fereastra Configurare.

  2. Faceţi clic pe fila Global.

Fila este alcătuită din următoarele zone:

Sincronizare Dată_Oră

  3. În zona Sincronizare Dată_Oră, setaţi următoarele informaţii:

PC

PCX

Faceţi clic pe PC->PCX pentru a actualiza data şi ora PCX cu informaţiile despre data şi ora computerului.


Utilizarea aplicaţiei

Aplicaţia cuprinde următoarele module:

Fereastra Telefon, care este interfaţa principală a utilizatorului.

Modulul Popup, care furnizează interfaţa cu PIM-ul extern.

Modulul Dialler, care apare ca o pictogramă în bara de instrumente.

Modulul Mesagerie vocală pentru administrarea mesajelor vocale.

Modulul Asistent care administrează distribuirea apelurilor.

Fereastra Supraveghere

Există şi o funcţie pentru formarea rapidă a unui număr de telefon.

Consultaţi de asemenea

Conţinutul ajutorului online


Modul Telefon

Fereastra Telefon

Dimensiunea ferestrei Telefon depinde de numărul de apeluri şi de opţiunile selectate.

Atunci când este utilizat un profil Team sau Operator, Fereastra Telefon poate să conţină şi fereastra Supraveghere.

Accesare

Puteţi deschide Fereastra Telefon:

Folosind bara de activităţi Windows:

  1. Faceţi clic pe Start.

  2. Selectaţi aplicaţia PIMphony din meniul Programe/PIMphony.

De pe desktopul Windows:

Faceţi dublu clic pe pictograma PIMphony.

Din modulul Dialler (dacă este activat):

  1. Faceţi clic dreapta pe pictograma Dialler

  2. Selectaţi opţiunea Maximizare.

Dacă administratorul de cărţi de vizită (PIM) a fost actualizat (fişe adăugate, şterse sau modificate), aplicaţia este sincronizată cu acesta.

Funcţii

Fereastra Telefon este elementul de bază al aplicaţiei. Vă permite utilizarea funcţiilor de bază ale telefonului dvs. fără a folosi receptorul.

Principalele sale funcţii sunt următoarele:

Administrarea apelurilor

Administrarea jurnalului de apeluri

Administrarea agendei individuale

Administrarea tastelor funcţionale programabile

Consultaţi de asemenea

Modulul Dialler

Fereastra Supraveghere


Prezentarea modulului Telefon

Prezentarea ferestrei Telefon

Fereastra Telefon este alcătuită din mai multe ferestre şi bare de comandă de diferite dimensiuni, unele dintre ele fiind opţionale:

Bara de meniuri

Folosită la accesarea agendei individuale şi jurnalului de apeluri, configurarea aplicaţiei şi solicitarea ajutorului online. Este opţională.

Bara de comenzi principale

Utilizată la formarea numărului de telefon, accesarea agendei individuale şi a jurnalului de apeluri. Această bară este permanent afişată.

Fereastra cu taste funcţionale programabile

Pentru apelarea directă, redirecţionarea apelurilor etc. Este opţională.

Fereastra cu apeluri nereuşite.

Afişează apelurile primite nepreluate.

Fereastra de stare şi de administrare a apelurilor

Utilizată la preluarea, încheierea, punerea în aşteptare şi redirecţionarea apelurilor, precum şi la desfăşurarea conferinţelor telefonice. Mărimea sa este în funcţie de numărul de apeluri în aşteptare.

Aspectul acestei interfeţe variază în funcţie de opţiunile alese în meniul Fereastră Telefon.

Consultaţi de asemenea

Fereastra Telefon

Utilizarea meniului de scurtături în fereastra cu apeluri nereuşite


Bara de meniuri

Bara de meniuri cuprinde următoarele meniuri:

Fişier

Vizualizare

Instrumente

Ajutor

Fişier

Acest meniu cuprinde următoarele comenzi:

Deschidere: accesează Lista personală, Jurnalul de apeluri, Mesageriile vocale şi Supravegherea.

Închidere: închide aplicaţia.

Ieşire: iese din aplicaţie.

Vizualizare

Acest meniu cuprinde următoarele comenzi:

Fereastra barei Telefon: accesează Bara Telefon.

Fereastra Telefon: accesează Fereastra Telefon.

Fereastra Asistent: utilizată pentru comutarea la Fereastra Asistent.

Afişare Bară de meniu: afişează Meniul.

Afişare butoane programabile: afişează orice număr, între 0 şi 10, de linii de butoane programabile.

Afişare Apeluri nepreluate: accesează apelurile nepreluate.

Instrumente

Acest meniu cuprinde următoarele comenzi:

Modificare parolă: modifică parola telefonului.

Memorare parolă: utilizat pentru modificarea stării de memorare a parolei.

Popup...: apelează Asistentul de configurare.

Actualizare online: apelează caracteristica Actualizare online.

Opţiuni...: apelează configuraţia generală pentru aplicaţie.

Ajutor

Acest meniu cuprinde următoarele comenzi:

Conţinut...: apelează conţinutul ajutorului online.

Informaţii suplimentare actualizare online...: oferă mai multe informaţii despre actualizările online.

Înregistrare...: apelează fereastra Înregistrare.

Despre...: apelează fereastra cu informaţii despre aplicaţie şi utilizator.

Consultaţi de asemenea

Prezentarea ferestrei Telefon


Bara de comenzi principale

Bara de comenzi conţine principalele funcţii ce permit iniţierea unui apel. Este aspectul „redus” al telefonului atunci când postul telefonic este în standby, nu există apeluri nereuşite sau bara de comenzi secundară nu a fost apelată. Un meniu contextual permite modificarea unor aspecte de prezentare.

Bara de comenzi cuprinde următoarele pictograme:

O bară de comandă pentru formarea numărului de telefon: Formare simplă sau formare după nume,

o bară de comenzi pentru deschidere unei fişe şi accesarea altor module cum ar fi agenda individuală sau jurnalul de apeluri.

Aspectul butoanelor

Fiecare buton din bara de comenzi ţine cont de contextul în care se găseşte aplicaţia. Dacă este activ, butonul apare colorat atunci când poziţionaţi cursorul mouse-ului pe el. Dacă nu, butonul rămâne gri.

Reguli de formare a numărului de telefon.

Apelurile pot fi iniţiate doar prin copiere-inserare ori glisare-fixare.

Consultaţi de asemenea

Prezentarea ferestrei Telefon


Configurare redirecţionare

Pictograma Configurarea redirecţionării există în Bara Telefon, în Fereastra Telefon şi în Fereastra Asistent.

Pictograma indică starea curentă a Redirecţionării (Pregătită sau tipul de Redirecţionare).

Este afişat un meniu în care puteţi alege rapid un tip de Redirecţionare (configurarea Redirecţionării depinde încă de Butoanele Programabile).

Pictograma de Configurare a Redirecţionării permite, de asemenea, activarea şi dezactivarea Modului mobil.

Puteţi Revoca Redirecţionarea din meniul derulant atunci când este activată Redirecţionarea.

Nu mai este necesar să apelaţi la funcţiile de Redirecţionare din fereastra Configurare Butoane Programabile pentru a activa sau dezactiva Redirecţionarea.

Stare Redirecţionare

Pregătit

Tipul de Redirecţionare

Tipurile de Redirecţionare disponibile în meniul derulant Mesagerie vocală depind de Butoanele programabile pe care le-aţi selectat în ecranul Setare butoane programabile.

Consultaţi de asemenea

Prezentarea Barei Telefon

Prezentarea ferestrei Telefon

Fereastra Asistent


Bara de comenzi pentru formarea numărului de telefon

Bara de comandă pentru formarea numărului de telefon cuprinde următoarele pictograme şi permite căutarea următoarelor directoare:

- Permite căutarea numelui în Lista personală.
SAU

- Permite căutarea numelui în PIM.

SAU

- Permite căutarea numelui în Cartea telefonică (PCX), consultaţi: Apelarea utilizând agenda PCX.

SAU

- Permite căutarea numelui în Directorul LDAP, consultaţi: Apelarea utilizând directorul LDAP.

SAU

- Permite căutarea numelui în Cartea telefonică PCX, LDAP şi PIM în acelaşi timp, consultaţi: Apelarea prin căutarea unificată.

Faceţi clic pe săgeată în jos pentru afişarea meniului contextual şi comutarea facilă de la un director la altul:

Puteţi activa aceste opţiuni în zona Instrumente / Opţiuni / Popup / Drivere PIM. Disponibilitatea acestor opţiuni depinde de licenţa pe care aţi achiziţionat-o.

Bara de comandă pentru formarea numărului de telefon cuprinde şi un câmp de introducere a numelui sau numărului ce va fi format.
Un buton multifuncţional se găseşte în bara de comandă pentru formarea numărului de telefon:

- Utilizat pentru efectuarea unui apel către persoana sau numărul specificat în câmpul de introducere.

- Accesează un meniu derulant. Acest meniu permite:

iniţierea unui apel către unul din numerele înregistrate în fişa cărţii de vizită corespunzătoare numelui introdus în zona de introducere

activarea următoarelor funcţii telefonice:

- Reformare automată a numărului: permite reapelarea unuia din ultimele zece numere apelate.

- Formarea rapidă a unui număr de telefon: utilizat pentru accesarea funcţiilor sau numerelor pre-programate la tastele pre-programabile.

- Taste de funcţie: Utilizate pentru activarea opţiunilor Redirecţionare către Mesageria vocală - Mesageria vocală şi Reformare automată a numărului.

Activaţi fereastra Apel nou din meniul Apel nou... (această funcţie este disponibilă numai din Bara Telefon).

Pictograma Card corespondent Popup se află de asemenea în bara de comandă pentru formarea numărului de telefon:

- Permite deschiderea fişei corespondentului selectat în fereastra de stare.

Reguli generale

Directorul LDAP şi Cartea telefonică pot înlocui PIM-ul doar în cazul căutării unui nume. PIM-ul selectat rămâne activat pentru toate operaţiile. În special:

Apelurile primite sunt întotdeauna identificate cu PIM-ul ales.

Acţiunile Popup sunt întotdeauna legate de informaţiile din PIM-ul ales.Dvs.

Consultaţi de asemenea

Bara de comenzi principale

Bara de comenzi pentru deschiderea unei fişe şi accesarea altor module

Prezentarea ferestrei Telefon

Vederea completă a cărţilor de vizită


Bara de comenzi pentru deschiderea unei fişe şi accesarea altor module

Bara de comenzi pentru deschiderea unei fişe şi accesarea altor module cuprinde următoarele elemente:

- Apelează Lista personală pentru aplicaţie.

- Accesează Jurnalul de apeluri.

Această pictogramă are 2 stări ce arată dacă există sau nu apeluri înregistrate în Apeluri nepreluate. Dacă acesta este cazul, culoarea fundalului este portocalie:

/ [image]: apelează mesageria vocală; acest buton are 2 stări care arată dacă aţi primit sau nu mesaje vocale noi.

- accesează fereastra Supraveghere.

Consultaţi de asemenea

Bara de comenzi principale

Bara de comenzi pentru formarea numărului de telefon

Prezentarea ferestrei Telefon

Configurarea opţiunilor generale


Fereastra de stare şi de administrare a apelurilor

Mărimea ferestrei de stare şi de administrare a apelurilor variază în funcţie de numărul de apeluri.

Fiecare apel este reprezentat pe o linie ce afişează starea apelului.

Această linie cuprinde mai multe părţi:

pictograma de stare a apelului:

- Sună

- În conversaţie

- Apel pus în aşteptare

zona de identificare a apelului,

durata apelului,

Pictograme de comandă

- Răspuns

- Deviere apel

- Renunţare apel

- Punere în aşteptare

- Reconectare

- Anulare conferinţă

- Anulare transfer

- Înregistrare

- Oprire înregistrare

- Pauză înregistrare

- Anulare înregistrare

Când cursorul mouse-ului este poziţionat pe o pictogramă, aceasta apare colorată, iar după o secundă un cerc cu informaţii descrie funcţia sa exactă.

Pentru a activa o comandă, ajunge să apăsaţi pe pictograma respectivă.

Se poate prelua un apel executând dublu clic pe o linie dacă este prezentă pictograma [image].

Fereastra de stare şi administrare a apelurilor este diferită de Apeluri nepreluate. Aceasta din urmă afişează apelurile rămase fără răspuns.

Consultaţi de asemenea

Prezentarea ferestrei Telefon

Înregistrarea unei conversaţii

Fereastra cu apeluri nereuşite


Utilizarea meniului contextual

Utilizarea meniului de scurtături în fereastra cu apeluri nereuşite

Procedură

Apăsaţi cu butonul dreapta al mouse-ului în zona de identificare a apelului din fereastra de stare şi de administrare a apelurilor pentru a activa meniul contextual.

Pentru a deschide fişa corespondentului în timpul unui apel, faceţi clic pe Card corespondent Popup

Pentru a crea o fişă nouă pentru corespondentul curent, faceţi clic pe Carte de vizită nouă.

Pentru a folosi tastatura să formaţi un număr de telefon în timpul unei convorbiri, apăsaţi Expediere cifre DMTF.

Pentru reapelarea automată, apăsaţi Reapelare.

Pentru efectuarea unui apel intrus, faceţi clic pe Intrus.

Pentru a nu prelua apelul în curs, ci a-l devia către un alt destinatar, apăsaţi Deviere/Transfer.

Pentru a răspunde la un apel, apăsaţi Răspuns.

Pentru a renunţa la un apel, faceţi clic pe Renunţare.

Consultaţi de asemenea

Fereastra de stare şi de administrare a apelurilor


Vizualizarea redirecţionărilor în fereastra de stare

Dacă este programată o funcţie de redirecţionare sau „Nu deranjaţi”, aceasta este vizualizată în fereastra de stare ce apare cu un fundal gri. Sunt afişate tipul redirecţionării (pictogramă) şi numărul destinatarului.

Dacă un apel trebuie materializat în fereastra de stare, vizualizarea redirecţionării dispare temporar (în timpul convorbirii în curs).

Jurnalul de apeluri este actualizat cu toate apelurile redirecţionate. Durata apelurilor nu este jurnalizată.
Redirecţionarea este activă chiar dacă computerul este închis.

Consultaţi de asemenea

Taste funcţionale


Fereastra cu taste funcţionale programabile

Fereastra cu taste funcţionale programabile poate fi afişată din Fereastra Telefon.

Faceţi clic pe Vizualizare, apoi selectaţi Afişare butoane programabile şi alegeţi câte linii doriţi să fie afişate. (puteţi afişa maximum 10 linii).

Este afişată fereastra cu taste funcţionale programabile.

Sunt disponibile 50 DE TASTE (10 linii X 5 taste) de programare personalizată.

Procedură

Faceţi clic pe orice tastă pentru a deschide ecranul Setare butoane programabile.

Selectaţi o funcţie din lista „Selectaţi o funcţie”.

Numele funcţiei se va afişa în caseta Nume. Pictograma corespunzătoare este afişată deasupra casetei Nume.

Completaţi casetele corespunzătoare (Număr telefon, Aplicaţie) şi faceţi clic pe Salvare.

Utilizatorii trebuie să completeze caseta Nume, precum şi alte casete relevante după selectarea funcţiilor Formare rapidă, Trimitere DTMF, Preluare apel sau Preluare grup.

Consultaţi de asemenea

Programarea unei taste funcţionale disponibile

Prezentarea ferestrei Telefon


Fereastra cu apeluri nereuşite

Fereastra cu apeluri nepreluate afişează apelurile primite rămase fără răspuns. Fereastra nu depinde deloc de Jurnalul de apeluri.

Fereastra cu apeluri nepreluate nu se afişează dacă nu există apeluri rămase fără răspuns.

Dimensiunea ferestrei cu apeluri nereuşite variază în funcţie de numărul apelurilor.

Aceste linii furnizează următoarele informaţii:

Mesaje vocale

apelurile primite nepreluate

Consultaţi de asemenea

Prezentarea Ferestrei Telefon

Fereastra de stare şi de administrare a apelurilor


Programarea redirecţionării textului

Utilizatorul poate trimite un mesaj înapoi către apelant în loc să primească un apel. Mesajul este afişat pe telefonul apelantului şi în PIMphony.

Utilizatorul trebuie să selecteze „Redirecţionare text” şi să creeze o tastă funcţională nouă în caseta de dialog „Setare butoane programabile”.

Opţiunea „Redirecţionare text” este dezactivată pentru telefoanele SIP.

Procedură

  1. Faceţi clic dreapta pe pictograma unei cărţi de vizită din Fereastra Tastă funcţională programabilă.

  2. Este afişată caseta de dialog Setare butoane programabile.

  3. Selectaţi Redirecţionare text.

  4. Selectaţi un mesaj care va fi afişat. Utilizatorul poate edita mesajul.

Utilizatorul poate introduce un mesaj necompletat şi îl poate edita la activarea tastei.

  5. Apăsaţi Salvare.

  6. Apăsaţi butonul programabil pentru a activa redirecţionarea textului.

  7. Mesajul selectat şi pictograma de stare Redirecţionare apar în zona stare Redirecţionare.

  8. Apăsaţi de două ori în zona Stare apel sau programaţi un buton Anulare redirecţionare pentru a anula transferul mesajului text.

Consultaţi de asemenea

Fereastra cu taste funcţionale programabile


Prezentarea Barei Telefon

Bara Telefon poate înlocui fereastra principală a Ferestrei Telefon pentru a economisi spaţiul de pe ecran.

Accesare

Pentru a accesa Bara Telefon, procedaţi în felul următor:

  1. Accesaţi Fereastra Telefon.

  2. Din bara de meniuri Fereastră telefon, selectaţi Fereastra barei telefon din meniul Vizualizare. Este afişată Bara Telefon.

Interfaţă

Bara Telefon cuprinde:

O fereastră de stare şi de administrare a apelurilor similară cu fereastra Telefon în timpul funcţionării terminalului. Fereastra de stare şi de administrare a apelurilor

O bară de comenzi cu aceleaşi funcţii ca şi fereastra Fereastra Telefon. Făcând clic pe [image] accesaţi celelalte apeluri în desfăşurare.
Bara de comenzi principale

Fereastra din partea stângă conţine următoarele pictograme:

Deschiderea Ferestrei Telefon.

Minimizarea Barei Telefon.

Aspectul Barei Telefon diferă în funcţie de starea postului telefonic:

Repaus:

Sună:

Ocupat:

Consultaţi de asemenea

Fereastra Telefon


Ascunderea barei Telefon

Procedură

  1. Faceţi clic dreapta într-o zonă ne-sensibilă a Barei Telefon pentru a activa meniul contextual.

  2. Selectaţi Ascundere automată. Bara Telefon este ascunsă atunci când nu este folosită.

  3. Pentru a reafişa bara când este ascunsă, poziţionaţi cursorul mouse-ului pe marginea superioară a ferestrei ecranului: va apărea Bara Telefon.

  4. Pentru a o utiliza, menţineţi cursorul mouse-ului în în interiorul Barei Telefon.

Consultaţi de asemenea

Prezentarea Barei Telefon


Trecerea de la bara Telefon la modulul Telefon şi invers

Trecerea de la modul Bară Telefon la modul Telefon

Procedură

Pentru a trece de la Bara Telefon la fereastra Telefon, puteţi să:

Faceţi clic pe [image] din bara de comandă pentru Bara Telefon. Fereastra Telefon este apelată şi Bara Telefon se închide.

sau

Faceţi clic pe [image] din Bara Telefon.

Consultaţi de asemenea

Fereastra Telefon

Prezentarea ferestrei Telefon

Prezentarea Barei Telefon


Administrarea apelurilor

Administarea apelurilor poate fi accesată din fereastra de stare, facilitând următoarele acţiuni:

  1. Iniţierea unui apel

  2. Devierea unui apel

  3. Reapelarea automată

  4. Efectuarea unui apel intrus

  5. Punerea în aşteptare

  6. Transferarea unui apel

  7. Iniţializarea unei conferinţe

Consultaţi de asemenea

Fereastra Telefon


Iniţierea unui apel

Pentru a iniţia un apel, puteţi:

Introduce numărul sau numele corespondentului dvs..

Selecta unul dintre ultimele zece apeluri emise (funcţia Reformare automată a numărului).

Iniţierea unui apel prin introducerea numărului sau numelui

  1. Introduceţi cu ajutorul tastaturii numărul sau numele corespondentului dvs. în fereastra de introducere.

Numele este completat după introducerea primelor litere, conform listei de cărţi de vizită din PIM sau celei din agenda personală.

  2. Faceţi clic pe pictograma [image]. Apelul este iniţiat.

Iniţierea unui apel folosind unul dintre ultimele zece apeluri emise

Puteţi de asemenea folosi unul dintre ultimele zece apeluri emise (funcţia Reformare automată a numărului):

  1. Faceţi clic pe butonul [image].

  2. În meniul derulant, selectaţi Reformare automată a numărului.

Numerele sau numele ultimelor zece apeluri sunt memorate în meniul derulant.

  3. Selectaţi un destinatar memorat. Apelul este iniţiat.

Aspectul ferestrei de stare şi de administrare a apelurilor

Dacă apelul nu este preluat, apare fereastra de stare şi administrare a apelurilor după cum se arată mai jos:

- Indică faptul că apelul este în starea Sună.

- Arată că singura acţiune disponibilă este Renunţare la apel.

Când destinatarul răspunde, precum şi în timpul convorbirii, fereastra de stare şi de administrare a apelurilor are aspectul următor:

- Arată că apelul poate fi pus În aşteptare.

- Arată că puteţi să Înregistraţi apelul.

Consultaţi de asemenea

Administrarea apelurilor


Apelarea cu directorul LDAP

Un director LDAP (Lightweight Directory Access Protocol) este un server cu o aplicaţie software LDAP care oferă automat numere de telefon corespunzătoare numelor introduse de utilizator.

Apelarea după nume este astfel posibilă cu ajutorul unui director LDAP.

Funcţia de apelare cu ajutorul directorului LDAP este posibilă pentru toate profilurile cu excepţia profilului Basic.

Caracteristica de apelare cu directorul LDAP necesită un server LDAP. Serverul LDAP trebuie să fie configurat.

Procedură

  1. În Modul Asistent, în Fereastra Telefon sau în Bara Telefon, faceţi clic pe săgeata în jos de lângă pictograma [image].

  2. Selectaţi Căutare nume din directorul LDAP în meniul contextual ce este afişat.

Consultaţi de asemenea

Configurarea opţiunilor pentru servicii

Funcţii şi profiluri


Apelarea cu directorul PCX

Apelarea nu este posibilă doar cu ajutorul agendei telefonice interne PCX, dar şi cu ajutorul agendei telefonice centralizate dintr-o topologie multi-nod.

Aplicaţia utilizează o agendă telefonică centralizată PCX duplicată pe toate PCX-urile din reţea, pentru a permite caracteristica Apelare după.

Această funcţie este disponibilă în toate profilurile PIMphony cu excepţia profilului Basic:

Procedură

  1. În Modul Asistent, în fereastra Telefon sau în bara Telefon, faceţi clic pe săgeata în jos de lângă pictograma din partea din dreapta sus a barei de comenzi.

  2. Selectaţi Căutare nume din Cartea telefonică (PCX) în meniul contextual ce este afişat.


Apelarea cu căutarea unificată

După ce selectaţi opţiunea „Utilizare căutare unificată”, tastaţi primele trei litere ale numelui de pe o carte de vizită în cadrul de introducere a numărului de format din fereastra principală PIMphony.

Se afişează automat noua fereastră cu rezultatele căutării , cu cărţile de vizită care se potrivesc

Detaliile care apar în fereastra cu rezultate, pentru fiecare carte de vizită:

Nume complet [Nume, Prenume]

Numărul de telefon principal

Numele companiei

Pictogramă care indică sursa cărţii de credit: PIM local sau UDA

Căutarea în noua fereastră cu rezultatele căutării se face dinamic şi se rafinează după fiecare literă introdusă

Această fereastră conţine maximum zece cărţi de vizită. Puteţi vizualiza mai multe cărţi de vizită folosind butoanele soft sus/jos sau tastatura (sus/jos, PageUp/PageDown, tastele Home/End)

Cărţile de vizită marcate cu o pictogramă „acasă” se găsesc în PIM local, iar cele fără pictogramă provin din UDA [agenda telefonică a ALE International OmniPCX Office Communication Server + LDAP].

Pentru a apela numărul din cartea de vizită, efectuaţi oricare dintre următoarele:

Selectaţi cartea de vizită şi faceţi clic pe butonul de formare

Selectaţi cartea de vizită şi apăsaţi tasta Enter

Selectaţi cartea de vizită şi faceţi clic dreapta pe aceasta, apoi selectaţi Formare din meniul contextual

Faceţi dublu clic pe cartea de vizită selectată

Pentru a vizualiza detaliile unei cărţi de vizită, efectuaţi oricare dintre operaţiile de mai jos:

Selectaţi cartea de vizită şi faceţi clic pe butonul de detalii

Selectaţi cartea de vizită şi faceţi clic dreapta, apoi selectaţi detalii


Devierea unui apel

Devierea unui apel în curs

A devia un apel înseamnă a nu prelua apelul în curs, ci a-l devia către un alt destinatar la alegere.

Procedură

  1. Faceţi clic pe pictograma [image] ce corespunde apelului deviat. Este afişată o fereastră popup.

  2. În câmpul Telefon, introduceţi numărul destinatarului către care apelul trebuie deviat.

  3. Apăsaţi OK pentru a confirma.

Consultaţi de asemenea

Administrarea apelurilor


Reapelarea automată

Ce este reapelarea automată?

Reapelarea automată reprezintă posibilitatea de a programa PCX-ul să sune automat pe cineva după ce dvs. aţi încercat, iar respeciva persoană nu a răspuns din cauză că linia era ocupată.

PCX-ul va apela automat persoana respectivă, imediat ce aceasta va închide telefonul.

Reapelare automată funcţionează numai când linia persoanei apelate este ocupată.

Activarea reapelării automate

Faceţi clic de dreapta pe numele persoanei pe care doriţi să o apelaţi şi selectaţi meniul Reapelare.

Reapelarea va fi declanşată imediat ce linia persoanei apelate se va elibera.

Pentru a efectua o reapelare automată, dacă sunt conectate două (sau mai multe) PCX, este necesar ca aceste două (sau mai multe) PCX să suporte această funcţie.

Consultaţi de asemenea

Administrarea apelurilor

Fereastra de stare şi de administrare a apelurilor


Efectuarea unui apel intrus

Ce înseamnă Intrus?

Caracteristica Intrus vă permite următoarele:

A este în conversaţie cu B. Dumneavoastră (C) doriţi să vorbiţi cu A, deşi A este deja implicat într-o conversaţie.

Puteţi intra forţat în conversaţia dintre A şi B.

După efectuarea intruziunii, toţi trei (A, B şi C) vor participa la conversaţie, ca într-o conferinţă.

Pentru intruziune sunt necesare în prealabil următoarele condiţii:
- Postul telefonic al corespondentului ce primeşte apelul intrus să nu fie protejat împotriva intruziunilor în momentul configurării PCX de către programul de instalare,
- Postul telefonic al corespondentului ce efectuează apelul intrus să fie autorizat pentru intruziuni în momentul configurării PCX de către programul de instalare.

Pentru a efectua un apel intrus, postul telefonic al corespondentului trebuie să fie angajat (post ocupat).

Permiterea intruziunii

Faceţi clic pe pictograma Intruziune (vezi mai jos) atunci când apare, pentru activarea intruziunii. Toată lumea este acum în conferinţă.

Corespondentul este informat despre apelul intrus prin bipuri regulate pe fond sonor.

Consultaţi de asemenea

Administrarea apelurilor

Fereastra de stare şi de administrare a apelurilor


Punerea în aşteptare

Punerea în aşteptare permite:

întreruperea momentană a uneia sau a mai multor convorbiri, apoi reconectarea ulterioară a acestora.

punerea în aşteptare a unui corespondent şi comunicarea cu un altul, în cazul unui apel de consultare.

În acest timp corespondenţii în aşteptare aud o melodie.

Procedură

  1. Accesaţi fereastra Telefon.

  2. Introduceţi cu ajutorul tastaturii numărul sau numele corespondentului dvs. în fereastra de introducere.

Numele este completat după introducerea primelor litere, conform listei de cărţi de vizită din PIM sau celei din agenda personală dacă nu dispuneţi de un administrator de cărţi de vizită.

  3. Faceţi clic pe [image]. Apelul este iniţiat.

  4. Pictograma [image] şi numărul apelat se afişează în fereastra de stare şi administrare a apelurilor.

  5. Pictograma [image] se afişează în fereastra de stare şi administrare a apelurilor imediat după realizarea conexiunii.

  6. Pictograma [image] se afişează atunci când se răspunde la apel. Faceţi clic pe această pictogramă pentru a pune apelul în aşteptare.

Fereastra de stare şi administrare a apelurilor apare după cum urmează:

indică faptul că apelul este În aşteptare.

arată că singura acţiune disponibilă este reconectarea apelului.

Consultaţi de asemenea

Administrarea apelurilor


Transferarea unui apel

Când sunteţi în timpul unei convorbiri, puteţi transfera apelul către un corespondent la alegere.

Procedură

  1. Apelaţi corespondentul către care doriţi să transferaţi apelul.
    Iniţierea unui apel

Primul corespondent este pus în aşteptare, pictograma [image] apare în partea stângă a primului corespondent.

  2. Atunci când comunicaţia este stabilită cu al doilea corespondent, faceţi clic pe pictograma [image].

Convorbirile dvs. sunt întrerupte, dar este stabilită comunicaţia între cei doi corespondenţi.

Puteţi de asemenea să introduceţi destinatarul transferului folosind PIM-ul sau agenda individuală.

Solicitare Mobicentrex pentru transferul apelurilor cu DTMF

Această caracteristică permite transferul unui apel primit prin Supraveghere către telefonul mobil al utilizatorului cu ajutorul transferului de apel DTMF al reţelei publice.

Cartea de vizită a utilizatorului trebuie configurată cu numerele stocate în următorul format: „DTMFPrefixNumber” unde:

Prefix = prefixul DTMF al reţelei publice pentru transfer

Număr = destinaţia externă

Exemplu: Număr de telefon mobil = DTMF##331#06xxxxxxxx

Procedură

  1. Deschideţi o carte de vizită în vizualizare completă cu PIMphony în convorbire.

  2. Faceţi clic pe numărul de destinaţie.
    Prefixul şi numărul sunt trimise în DTMF.

  3. Apelul este transferat automat dacă reţeaua publică acceptă transferul.

Apelul nu poate fi transferat dacă PIMphony nu este în convorbire.

Consultaţi de asemenea

Administrarea apelurilor

Mod Asistent

Vederea_completă_a_cărţilor_de_vizită


Iniţializarea unei conferinţe

Iniţializarea unei conferinţe permite comunicarea cu doi interlocutori. Iniţiatorul conferinţei apelează participanţii; el poate deconecta unul sau ambii participanţi.

Procedură

  1. Apelaţi primul număr şi puneţi-l în aşteptare. Iniţierea unui apel.

  2. Apelaţi al doilea număr şi aşteptaţi apariţia pictogramei Conferinţă.

  3. Faceţi clic pe pictograma Conferinţă [image] pentru a iniţia conferinţa.

Puteţi de asemenea să introduceţi numele celui de-al treilea participant folosind PIM-ul sau agenda individuală.

Puteţi deconecta unul sau ambii participanţi.

Consultaţi de asemenea

Administrarea apelurilor


Înregistrarea unei conversaţii

Apelurile pot fi înregistrate. Utilizatorul poate comuta, anula şi trece în pauză funcţia de înregistrare pe parcursul unui apel.

Pentru înregistrarea apelurilor este necesară o cheie de licenţă „Facilităţi apel/înregistrare online”. De asemenea, este necesar un hard disk.

Această caracteristică nu este disponibilă în modul de afişare Asistent.

Înregistrarea conversaţiilor este disponibilă numai dacă PCX are această caracteristică şi administratorul dvs. v-a atribuit dreptul de a o utiliza.

Procedură

  1. Faceţi clic pe butonul [image] pentru a începe înregistrarea. În mod implicit pot fi înregistrate 20 de minute de conversaţie.

  2. La începerea înregistrării, butoanele de înregistrare, transfer şi conferinţă dispar şi apar butoanele următoare:

Pauză [image] Faceţi clic pe acest buton pentru a trece înregistrarea pe pauză. Apăsaţi butonul din nou pentru a relua înregistrarea.

Stop [image] Faceţi clic pe acest buton pentru a opri înregistrarea şi a salva fişierul în cutia de mesagerie vocală. Conversaţia poate fi apoi redată din cutia poştală sau din Visual Mailbox din PIMphony.

Anulare [image] Faceţi clic pe acest buton pentru a opri înregistrarea; conversaţia nu este salvată.

Puteţi asculta conversaţia pe care aţi salvat-o în căsuţa vocală sau în Visual Mailbox din PIMphony.

Consultaţi de asemenea

Administrarea apelurilor


Jurnal de apeluri

Jurnalul de apeluri

Jurnalul de apeluri înregistrează toate apelurile (primite şi trimise, preluate sau nepreluate) din ultimele 30 de zile.

Jurnalul de apeluri poate gestiona până la 400 de înregistrări.

Puteţi opta pentru vizualizarea apelurilor primite, trimise sau ambele. Este posibilă afişarea tuturor apelurilor în aceeaşi fereastră.

Accesare

Pentru a accesa Jurnalul de apeluri, procedaţi în felul următor:

Faceţi clic pe butonul [image] .

sau

Selectaţi din meniul Vizualizare, Jurnal de apeluri.

Prezentarea Jurnalului de apeluri

Jurnalul de apeluri cuprinde:

Lista de apeluri

Bara de comandă

Această fereastră furnizează următoarele informaţii:

Informaţii privind mesajele noi din cutia poştală

Apeluri primite şi trimise nepreluate

Apel trimis către un post telefonic ocupat

Apel trimis către un post telefonic ocupat sau un număr greşit

Numele sau numărul corespondentului (dacă există în sistem)

Cele două meniuri derulante îndeplinesc aceleaşi funcţii ca şi butoanele de pe bara de comenzi.

Funcţii

Folosind Jurnalul de apeluri, puteţi:

Afişa tipul de apel (Primit, Trimis, cu Mesagerie vocală). Pentru a face acest lucru, faceţi clic pe pictograma Jurnal de apeluri, apoi pe săgeata în jos de lângă pictograma Apeluri primite şi trimise.

Filtra apelurile de la un Corespondent Selectat.

Şterge una sau toate liniile din Jurnal.
Faceţi clic pe [image] pentru a şterge o înregistrare din Jurnalul de apeluri pe care aţi selectat-o sau faceţi clic pe [image] pentru a şterge toate înregistrările.

Reapela un corespondent.

Deschide fişa unui corespondent.

Exporta jurnalul de apeluri.

Jurnal de apeluri centralizat.

Consultaţi de asemenea

Fereastra Telefon


Lista de apeluri

Jurnalul de apeluri permite afişarea simultană a max. zece linii. Apelurile sunt prezentate în ordine, de la cel mai recent la cel mai vechi. Jurnalul de apeluri conţine toate apelurile primite şi efectuate.

Fiecare linie corespunde unui apel; ea furnizează următoarele informaţii:

- Apel primit

- Apel trimis

- Apel redirecţionat

- Apel fără răspuns

- Mesaj vocal

- Apel preluat

- Conversaţie înregistrată

numele corespondentului (dacă există)

numărul corespondentului

Dată

Timp

durata apelului (cu excepţia apelurilor la care nu s-a răspuns)

Orice linie selectată este evidenţiată în albastru deschis.

Faceţi clic pe orice nume sau număr pentru a-l apela.

Consultaţi de asemenea

Jurnalul de apeluri


Bara de comandă

Bara de comandă a Jurnalului de apeluri permite:

Administrarea jurnalului de apeluri:

- Afişează apelurile primite şi trimise.

- Afişează apelurile de la toţi corespondenţii.

- Afişează numai apelurile cu mesaj vocal.

- Afişează numai apelurile primite.

- Afişează numai apelurile trimise.

- Afişează apelurile de la un corespondent ales.

- Şterge o anumită intrare din jurnal.

- Şterge toate intrările din jurnal.

Administrarea liniei selectate:

- Deschide cartea de vizită corespondentă.

- Reapelează numărul.

Consultaţi de asemenea

Jurnal de apeluri


Exportarea jurnalului

Exportarea jurnalului de apeluri

Procedură

  1. Accesaţi fereastra Jurnalul de apeluri.

  2. Faceţi clic pe Fişier apoi pe Export....

Se deschide fereastra Windows Salvare ca.

  3. Introduceţi numele fişierului.

  4. Verificaţi dacă tipul fişierului selectat este „Fişier CSV (*.csv)”

  5. Selectaţi calea de acces la fişierul .csv.

  6. Validaţi alegerile dvs.

Consultaţi de asemenea

Jurnalul de apeluri


Memorarea apelurilor când computerul este închis

Jurnal de apeluri centralizat

Jurnalul de apeluri centralizat este o caracteristică a PCX-ului. Înseamnă că apelurile sunt jurnalizate la nivelul PCX-ului, deci apelurile vor fi jurnalizate chiar dacă PC-ul dvs. este oprit.

Consultaţi de asemenea

Jurnalul de apeluri


Administrarea agendei individuale

Listă personală

Lista individuală asigură accesul local la o agendă telefonică cu maximum 400 de intrări.

Această listă individuală este în special folosită în absenţa unui Administrator personal de informaţii (PIM).

Interfaţa cu utilizatorul este un tabel de directoare cu următoarele coloane:

Nume

Număr de telefon.

Fişele apar în ordine alfabetică.

Fereastra conţine o bară de instrumente cu următoarele taste:

- Crearea unei intrări noi.

- Modificarea unei intrări.

- Ştergerea unei intrări.

- Formarea unui număr.

- Deschiderea fişei corespondentă.

Înregistrările pot fi, de asemenea, modificate şi şterse din meniul Editare.

Apelarea directă este posibilă prin executarea unui dublu clic pe nume sau număr.

Având Lista Personală deschisă, introduceţi o literă pentru a vă deplasa direct la intrările corespunzătoare.

Accesare

În bara de meniu a ferestrei Fereastră Telefon faceţi clic pe [image].

Se va afişa lista dumneavoastră personală.

Consultaţi de asemenea

Fereastra Telefon


Administrarea tastelor funcţionale

Taste funcţionale

Puteţi folosi fereastra principală a Ferestrei Telefon pentru a atribui o funcţie predefinită unei anumite taste.

Accesare

Pentru a accesa fereastra cu taste funcţionale programabile, procedaţi în felul următor:

  1. Faceţi clic pe Vizualizare din Fereastra Telefon, selectaţi Afişare butoane programabile şi selectaţi câte linii de butoane programabile doriţi să fie afişate.

Este afişată fereastra cu taste funcţionale programabile.

  2. Pentru a utiliza o tastă funcţională, faceţi clic de stânga pe tastă.

  3. Pentru a defini sau redefini o tastă funcţională, faceţi clic de dreapta pe tastă. Consultaţi Programarea unei taste funcţionale disponibile pentru detalii suplimentare.

Consultaţi de asemenea

Fereastra Telefon

Programarea unei taste funcţionale disponibile


Definirea unei taste funcţionale

Procedură

  1. În fereastra cu taste funcţionale, faceţi clic dreapta pe o tastă funcţională şi selectaţi Creare.

Sunteţi în modul programare.

  2. Selectaţi o funcţie în lista de funcţii preprogramate:

Formarea rapidă a unui număr de telefon

Operator

Preluare apel: pentru preluarea unui apel la un post telefonic (în acest caz PCX trebuie programat).

Preluare grup: pentru preluarea unui apel la un grup de posturi telefonice (în acest caz PCX trebuie programat).

Redirecţionare directă: redirecţionarea directă pre-programată a apelului.

Redirecţionare apel ocupat: redirecţionarea pre-programată a apelului ocupat.

Nu deranjaţi: pentru a împiedica recepţionarea oricărui apel primit la postul dvs. telefonic (puteţi totuşi face apeluri).

Redirecţionare apel fără răspuns

Redirecţionare text

Anulare redirecţionare: pentru a anula o redirecţionare pre-programată, „Nu deranjaţi” sau Deviere.

Mod mobil

Revocare mod mobil

Expediere cifre DTMF: pentru utilizarea tastaturii la formarea unui număr de telefon în timpul unei convorbiri (de ex.: tasta '#'). Caracterul „/” (linie oblică) poate fi utilizat între cifre pentru a introduce o întârziere de o secundă în timp ce se trimit cifrele DTMF (de exemplu: „123/456”).

Deviere/Transfer: pentru a permite redirecţionarea selectivă a apelurilor primite.

Transfer către mesageria vocală

Lansarea aplicaţiei

Bis

  3. Completaţi eticheta care va apare pe buton şi numărul destinatarului (formare rapidă a numărului, standard, redirecţionare).

  4. Faceţi clic pe Salvare pentru a confirma programarea, pe Următorul pentru a programa următoarea tastă funcţională, pe Înapoi pentru a programa din nou tasta funcţională anterioară, pe Resetare pentru a reseta toate câmpurile la valoarea 0 sau pe Anulare pentru a anula programarea.

În cazul preluării unui apel, dacă folosiţi un telefon ce nu are funcţia „mâini libere” şi care este în standby, trebuie mai întâi să ridicaţi receptorul înainte de a putea prelua apelul.

Consultaţi de asemenea

Taste funcţionale


Afişarea numelui grupului

Afişarea numelui grupului (ACD)

Când un apel este transferat prin ACD, aplicaţia trebuie să poată afişa identificarea grupului ACD apelat (numărul şi numele) şi ID-ul sau numele apelantului, nu şi numărul terminalului virtual asociat cu ACD. Agentul poate apoi să răspundă la apel cu salutul corespunzător grupului ACD.

Caracteristica de afişare a numelui grupului este disponibilă dacă opţiunea ACD este instalată împreună cu PCX. În funcţie de modul ACD configurat pe sistem (ACD sau Multi-secretară), numele grupului afişat la primirea unui apel pe telefon cu ajutorul caracteristicii ACD este „Numele grupului ACD” sau „Numărul apelat” pentru modul Multi-secretară.

Interfaţa pentru utilizator

Pentru a distinge un apel transferat prin ACD, numele şi ID-ul grupului corespunzător vor fi adăugate la numele apelantului din fereastra de stare şi administrare a apelurilor, fiind afişată şi durata de accesare a ACD:

Consultaţi de asemenea

Funcţii şi profiluri


Modificarea parolei

Modifică parola

Procedură

  1. Accesaţi Fereastra Telefon.

  2. În meniul Instrumente, selectaţi Modificare parolă.

Este afişată fereastra Configurarea parolei.

  3. Completaţi câmpurile următoare:

Parolă veche (parolă telefon)

Parolă nouă

Confirmare parolă nouă

Începând cu OmniPCX Office R8.2 sau OXO Connect R2.0, parola poate avea o lungime de 4-6 cifre.

  4. Activaţi sau dezactivaţi caseta de validare Memorare parolă.

Caseta este activată: sistemul nu vă va cere parola de fiecare dată când vă conectaţi la aplicaţie. Fereastra de introducere a parolei nu este afişată.

Caseta este dezactivată: trebuie să introduceţi parola ori de câte ori vă conectaţi la aplicaţie.

  5. Apăsaţi OK pentru a modifica parola sau Anulare pentru a anula modificarea parolei.

Consultaţi de asemenea

Bara de meniuri

Memorare parolă


Modificarea memorării parolei

Memorare parolă

Pentru a modifica starea de 'memorare' a parolei, selectaţi Memorare parolă în meniul Instrumente din bara de meniu a ferestrei Telefon.

Este afişată fereastra de conectare care vă cere parola şi afişează starea memorării.

Starea memorării este modificată doar dacă parola este corectă.

Consultaţi de asemenea

Modifică parola


Utilizarea cu un PIM

PIM (Personal Information Manager) este un software organizer personal, care administrează informaţiile personale, cum ar fi e-mail-uri, contacte, liste de sarcini, date din calendar, etc.


PIM popup

Modulul Popup asigură interfaţa între PIMphony şi PIM.

Acesta afişează intrările de cărţi de vizită în baza criteriilor stabilite la configurare.

Configurarea modulului Popup permite utilizatorului să definească criteriile de afişare şi închidere a fişelor Popup (acţiuni, evenimente, filtre) şi de lansare a aplicaţiilor externe.

Exemple

Afişarea liniei Popup pentru primul apelant extern (acţiune) în momentul în care telefonul sună (eveniment filtrat).

Trimiterea unui e-mail (acţiune) dacă primul apel intern nu este preluat (eveniment filtrat).

Acţiunea selectată este automat declanşată, cu sau fără fereastra opţională de solicitare a validării.

Configurare

Din fereastra de configurare a modulului Popup, puteţi:

Configurarea Popup


Apelarea de pe PIM

Cu PIMphony, puteţi efectua apeluri de pe PIM.

Procedură:

  1. Instalaţi Telephony Service Provider (TSP). Urmaţi instrucţiunile din Manualul de instalare.

  2. În PIM, accesaţi Cărţi de vizită, selectaţi o carte de vizită şi faceţi clic pe pictograma „Formare număr”.

  3. Dacă sunteţi la prima accesare, trebuie să configuraţi PIM pentru a utiliza linia corectă. Pentru aceasta:

Apăsaţi butonul „Opţiuni de formare a numărului de telefon”

În lista derulantă „Conectare utilizând linia”, selectaţi telefonul. Apăsaţi „OK”

  4. Apoi, apăsaţi butonul „Iniţiere apel”.

Procedura de mai sus poate fi diferită în funcţie de ce PIM utilizaţi. Vă rugăm consultaţi documentul Ghid de utilizare pentru PIM.


Dialler

Modulul Dialler este reprezentarea minimă a aplicaţiei. Acesta apare sub formă de pictogramă, vizibilă permanent în zona de notificare Windows (bara de sistem Windows).

Atunci când zona de notificare (bara de sistem Windows) este ascunsă, folosiţi mausul pentru a o face vizibilă.

Funcţii

Modulul Dialler este complet autonom. Acesta vă permite executarea unor operaţii simple fără a utiliza Fereastra Telefon, cum ar fi:

Preluarea directă a apelului prin apăsarea butonului stâng al mouse-ului pe pictogramă.

Efectuarea unui apel

Formaţi numărul prin copiere-inserare dintr-o aplicaţie cum ar fi Notepad, Word, Outlook, Excel, etc.

Formaţi numărul utilizând butonul din dreapta al mouse-ului dintr-o aplicaţie cum ar fi Notepad, Word, Outlook, Excel, etc.

Formarea rapidă a unui număr de telefon

Accesarea funcţiilor avansate

Afişarea terminalului şi stării conexiunii telefon-computer

Apariţia pictogramei modulului Dialler indică starea conexiunii CTI şi telefonului dvs. Pictograma Dialler reflectă starea aplicaţiei, după cum se vede în partea stângă a ferestreide stare şi de administrare a apelurilor.

Informaţii suplimentare veţi găsi în cercul cu informaţii care apare la poziţionarea cursorului mouse-ului pe pictogramă.

Stare telefon | Pictogramă | Cercuri cu informaţii
Aplicaţie nefuncţională |  |
Aplicaţie funcţională | (telefon verde) | Număr personal
Post telefonic conectat |  | Număr apelant (sau număr apelat)
Reglare sonerie | (clopoţel clipind roşu) | Număr apelant
Post telefonic redirecţionat către mesageria vocală |  | Redirecţionare către mesageria vocală
Apeluri în Jurnalul de apeluri. |  | Aţi primit X apeluri
Mesaje noi în Cutia poştală |  | Aţi primit mesaje vocale noi

Accesarea funcţiilor avansate

Funcţiile avansate din modulul Dialer pot fi accesate folosind meniul contextual al modulului Dialler.

Procedură

  1. Faceţi clic dreapta pe modulul Dialler. Este afişat meniul contextual.

Meniul contextual diferă în funcţie de starea legăturii CTI şi a postului. Următoarele comenzi sunt întotdeauna prezentate:

Maximizare

Proprietăţi

Înch

  2. Pentru a activa fereastra principală a modulului Telefon, apăsaţi Maximizare.

  3. Pentru a închide modulul Dialler, apăsaţi pe Ieşire.

  4. Pentru a conecta legătura restabilită, apăsaţi Conectare.

  5. Pentru a răspunde la un apel, apăsaţi Răspuns.

  6. Pentru a apela un corespondent, apăsaţi Formare număr de telefon. Este afişată o fereastră ce permite introducerea numărului de telefon al corespondentului.

  7. Pentru a întrerupe comunicaţia, apăsaţi Încheiere apel.

  8. Pentru a reapela ultimul corespondent, apăsaţi Reformare automată a numărului.

Consultaţi de asemenea

Utilizarea aplicaţiei

Iniţierea unui apel cu modulul Dialler


Formarea rapidă a unui număr de telefon

Formarea rapidă permite iniţializarea foarte rapidă a unui apel, limitând numărul de acţiuni cu tastatura ori mausul.

Formarea rapidă a unui număr de telefon

  1. Definiţi un număr de telefon cu formare rapidă în fereastra Setare butoane programabile. Fereastra cu taste funcţionale programabile

  2. Faceţi clic dreapta pe modulul Dialler şi selectaţi Formare număr

  3. Este afişată fereastra Apel nou .

  4. Faceţi clic pe Săgeata în jos de lângă pictograma Formare număr. Selectaţi Formare rapidă din meniul contextual, apoi selectaţi numele aferent numărului cu formare rapidă definit anterior.

  5. Fereastra Apel nou va dispărea şi pictograma [image] va înlocui pictograma Dialler imediat după efectuarea cu succes a apelului.

  6. Faceţi clic dreapta pe [image] şi selectaţi Încheiere apel pentru a termina apelul.

Consultaţi de asemenea

Iniţierea unui apel cu modulul Dialler

Configurarea opţiunilor generale


Mesageria vocală

Accesarea mesageriei vocale

  1. Faceţi clic pe pictograma Mesagerii vocale [image] din Fereastra Telefon.

  2. Se va deschide fereastra Parolă mesagerie vocală. Introduceţi parola şi apăsaţi OK.

  3. Se deschide fereastra Mesagerie vocală şi afişează toate mesajele înregistrate.

Consultaţi de asemenea

Utilizarea aplicaţiei

Fereastra cu taste funcţionale programabile


Prezentarea Mesageriei vocale

Mesageria vocală are trei componente:

Bară meniu cu meniurile Fişier, Editare, Redare şi Ajutor.

Bara de pictograme pentru opţiunile din fereastra principală cu mesaje a Cutiei poştale.

Fereastra cu mesaje vocale primite.

Pictograma [image] din bara principală de butoane a aplicaţiei indică existenţa a cel puţin un mesaj neascultat în cutia de mesagerie vocală.

Sunteţi înştiinţat de primirea a cel puţin un mesaj nou prin intermediul pictogramei [image] din modulul Dialler

Modul de ascultare şi înregistrare a mesajelor este configurat în timpul configurării Mesageriei vocale.

Mesageria vocală poate fi configurată din:

Se va afişa fereastra Configurare PIMphony.

Prezentarea ferestrei principale de configurare

Fereastra cu mesaje vocale primite

Această fereastră oferă urmtoarele informaţii privitoare la mesajele vocale primite:

Stările mesajelor:

- Mesaj ascultat

- Mesaj neascultat

- Conversaţie înregistrată

Mesajele apar în ordinea „ultimului” primit.

Numele expeditorului:

Fie din fişa PIM, dacă este cazul.

Fie din directorul abonaţilor PCX.

Numărul expeditorului, doar dacă nu a fost introdus niciun nume.

Data mesajului depozitat.

Ora depozitării mesajului.

Durata mesajului în minute şi secunde.

Această săgeată vă permite să navigaţi printre mesaje.

Meniul contextual poate fi accesat din această fereastră. Meniu contextual al Mesageriei vocale

Bara de meniuri

Bara de meniuri cuprinde următoarele meniuri:

Fişier

Editare

Redare

Ajutor

Meniul Fişier

Acest meniu cuprinde următoarele comenzi:

Mesaj vocal nou: pentru înregistrarea unui mesaj nou şi adresarea acestuia.

Salvare ca...: pentru salvarea mesajului în format .wav, în directorul pe care îl alegeţi.

Închidere: pentru a ieşi din cutia poştală.

Meniul Editare

Acest meniu cuprinde următoarele comenzi:

Ştergere: pentru a şterge un mesaj selectat.

Ştergere totală: pentru a şterge toate mesajele.

Meniul Redare

Acest meniu cuprinde următoarele comenzi:

Redare: pentru a asculta mesajul selectat.

Redirecţionare: pentru selectarea unui mesaj, apoi redirecţionarea acestuia către una sau mai multe persoane.

Marcare ca şi citit: pentru a selecta un mesaj şi pentru a-l marca drept citit.

Marcare ca necitit: pentru a selecta un mesaj, pentru a-l citi şi pentru a-l marca drept necitit.

Apelare: pentru apelarea iniţiatorului mesajului.

Card corespondent Popup: pentru afişarea fişei PIM.

Creare card corespondent nou: pentru crearea unei fişe noi în PIM.

Ascultare mesaje pe: pentru selectarea suportului de redare, adică telefonul sau PC-ul.

Redare secvenţială a mesajelor: pentru activarea sau dezactivarea opţiunii de redare secvenţială a mesajelor.

Meniul Ajutor

Meniul cuprinde opţiunea Sumar pentru apelarea sumarul ajutorului online.

Bara de pictograme de comandă

Pictogramele de comandă permit asocierea dinamică şi directă a comenzilor disponibile cu fiecare mesaj (evidenţiat) selectat în listă. Corespund următarelor acţiuni:

- Ascultarea mesajului selectat

- Înregistrarea unui mesaj nou

- Redirecţionarea unui mesaj

- Redirecţionare cu comentariu vocal

- Ştergerea unui mesaj

- Afişarea fişei depozitarului mesajului înregistrat în PIM (de ex. Outlook)

- Reapelarea depozitarului mesajului.

Meniul contextual al Mesageriei vocale

Meniul contextual este apelat prin apăsarea butonului drept al mouse-ului pe un mesaj din fereastra de mesaje.

Iată comenzile din meniul contextual:

Redare: pentru a asculta mesajul selectat.

Redirecţionare - Fără comentariu vocal: pentru selectarea destinatarului mesajului din lista din partea stângă, apoi trimiterea mesajului.

Redirecţionare - Cu comentariu vocal: pentru selectarea unui mesaj, apoi redirecţionarea lui către una sau mai multe persoane, precedat de un comentariu.

Salvare ca…: Pentru salvarea mesajului în format .wav, în directorul pe care îl alegeţi.

Ştergere: pentru ştergerea mesajului curent.

Expeditor:

Card corespondent Popup: pentru afişarea fişei PIM.

Carte de vizită nouă: pentru crearea unei fişe noi în PIM.

Apelare: pentru apelarea iniţiatorului mesajului.

Consultaţi de asemenea

Mesageria vocală

Prezentarea ferestrei principale de configurare


Redarea mesajelor

Mesageria vocală vă permite să efectuaţi următoarele acţiuni:

Ascultarea unui mesaj selectat

Alegerea suportului de ascultare a mesajului

Activarea sau dezactivarea opţiunii de redare secvenţială a mesajelor

Ascultarea unui mesaj selectat

Procedură

  1. Accesaţi Mesageria vocală

  2. În lista de mesaje, executaţi dublu clic pe mesajul vocal pe care doriţi să-l ascultaţi.

  3. Pentru a asculta mesajul selectat, puteţi:

În meniul Redare, selectaţi Redare.

Apăsând cu butonul dreapta al mausului în fereastră, este prezentată lista mesajelor primite. Este afişat meniul contextual. Apăsaţi Redare.

Faceţi dublu clic pe mesajul pe care doriţi să îl ascultaţi.

Alegerea suportului de ascultare a mesajului

Un mesaj (nou sau vechi) poate fi ascultat în două moduri diferite:

Folosind postul telefonic

Folosind unitatea de disc multimedia a computerului.

Folosind postul telefonic (opţiune standard)

Procedură

  1. Accesaţi Mesageria vocală

  2. În Meniul Redare, selectaţi Ascultare mesaje pe..., apoi Utilizare telefon.

  3. În lista de mesaje, faceţi dublu clic pe mesajul vocal pe care doriţi să-l ascultaţi.

Bara de instrumente apare sub Mesageria vocală.

Puteţi asculta mesajul folosind receptorul telefonului. Dacă telefonul dispune de funcţia mâini libere, mesajul este difuzat prin difuzorul telefonului.

Afişajul duratei scurse indică faptul că o redare sau o înregistrare este în curs.
În timpul ascultării mesajului, pe ecranul telefonului (dacă există) este afişat „Visual Mailbox”.

Această bară este vizibilă doar dacă telefonul este folosit pentru Cutia poştală. Dacă un apel telefonic este încheiat sau în curs, această bară nu apare.

Folosind unitatea de disc multimedia a computerului

Procedură

  1. Accesaţi Mesageria vocală

  2. În Meniul Redare, selectaţi Ascultare mesaje pe..., apoi Utilizare PC.

  3. În lista de mesaje, executaţi dublu clic pe mesajul vocal pe care doriţi să-l ascultaţi.

Bara de instrumente apare sub Mesageria vocală.

Puteţi asculta mesajul folosind unitatea de disc multimedia a computerului. Mesajul va fi difuzat prin difuzorul (difuzoarele) computerului.

Computerul trebuie să fie dotat cu o placă de sunet pentru ca această funcţiionalitate să poată fi utilizată.

Dacă selectaţi „Utilizare PC”, puteţi apoi să setaţi parametrii pentru placa de sunet corespunzătoare. Pentru aceasta, faceţi clic pe "Control volum…" din meniul "Redare".

Ascultarea unui mesaj

  1. Pentru a asculta mesajul, faceţi clic pe [image].

  2. Pentru a face o pauză în timpul ascultării mesajului, faceţi clic pe [image].

  3. Pentru a relua după pauză, faceţi clic pe [image].

  4. Pentru a opri ascultarea mesajului, faceţi clic pe [image].

  5. Pentru a asculta mesajul anterior sau mesajul următor, faceţi clic pe [image] sau respectiv [image].

  6. Pentru a asculta mesajul din nou, faceţi clic pe [image].

Activarea sau dezactivarea opţiunii de redare secvenţială a mesajelor

Procedură

  1. Accesaţi Mesageria vocală

  2. În bara de meniuri, selectaţi Redare, apoi Redare secvenţială a mesajelor.

Puteţi reda mesajele unul după altul.


Înregistrarea mesajelor

Următoarele acţiuni pot fi realizate:

Înregistrarea unui mesaj nou

Expedierea unui mesaj înregistrat

Salvarea unui mesaj în format .wav

Înregistrarea unui mesaj nou

Procedură

  1. Accesaţi Mesageria vocală

  2. Din meniul Fişier, selectaţi Mesaj vocal nou sau faceţi clic pe [image] în bara de pictograme.

Bara de instrumente apare sub Mesageria vocală.

Operaţia de înregistrare necesită utilizarea receptorului telefonului.

  3. Pentru a începe înregistrarea, faceţi clic pe [image]. Mesajul dvs. este în curs de înregistrare.

  4. Pentru a opri înregistrarea, faceţi clic pe [image].

  5. Pentru a face o pauză, faceţi clic pe [image].

  6. Pentru a relua după o pauză, faceţi clic pe [image].

  7. Pentru a asculta mesajul înregistrat, faceţi clic pe [image].

  8. Pentru a şterge mesajul înregistrat, faceţi clic pe [image].

Înregistrarea se întrerupe automat după câteva secunde de tăcere.

Expedierea unui mesaj înregistrat

Procedură

  1. Înregistrarea unui mesaj.

  2. Faceţi clic pe [image]. Se deschide fereastra Redirecţionare mesaj selectat.

  3. Selectaţi destinatarii mesajului din lista derulantă.

  4. Faceţi dublu clic pe aceştia sau utilizaţi următoarea tastă de transfer pentru a-i pune în lista destinatarilor:

  5. Apăsaţi Expediere.

Salvarea unui mesaj în format .wav

Procedură

  1. Accesaţi Mesageria vocală

  2. În lista de mesaje, faceţi clic pe mesajul vocal pe care doriţi să-l salvaţi.

  3. În meniul Fişier, selectaţi Salvare ca..., sau în meniul contextual, selectaţi Salvare ca....

Mesajul curent este salvat în format .wav, în directorul pe care-l alegeţi.


Transferarea mesajelor

Următoarele acţiuni pot fi realizate:

Redirecţionarea unui mesaj, cu comentariu vocal

Redirecţionarea unui mesaj, fără comentariu vocal

Redirecţionarea unui mesaj cu comentariu vocal

Procedură

  1. Accesaţi Mesageria vocală

  2. În lista de mesaje, faceţi clic pe mesajul vocal pe care doriţi să-l redirecţionaţi.

  3. Pentru a afişa bara de instrumente pentru înregistrare, puteţi:

În meniul Redare, selectaţi Redirecţionare, apoi Cu comentariu vocal sau

Selectaţi Redirecţionare, apoi Cu comentariu vocal în meniul contextual.

Bara de instrumente apare în Cutia poştală.

  4. Înregistraţi comentariul dvs.

  5. Expediaţi mesajul cu comentariu vocal.

Redirecţionarea unui mesaj fără comentariu vocal

Procedură

  1. Accesaţi Mesageria vocală

  2. În lista de mesaje, faceţi clic pe mesajul vocal pe care doriţi să-l redirecţionaţi.

  3. Pentru a afişa bara de instrumente pentru înregistrare, puteţi:

În meniul Redare, selectaţi Redirecţionare, apoi Fără comentariu vocal sau

Selectaţi Redirecţionare, apoi Fără comentariu vocal în meniul contextual.

  4. Expediaţi mesajul fără comentariul vocal.

Consultaţi de asemenea

Bara de meniuri

Înregistrarea unui mesaj nou


Ştergerea mesajelor

Următoarele acţiuni pot fi realizate:

Ştergerea unui mesaj

Ştergerea tuturor mesajelor

Ştergerea unui mesaj

Procedură

  1. Accesaţi Mesageria vocală

  2. În lista de mesaje, faceţi clic pe mesajul vocal pe care doriţi să-l ştergeţi.

  3. Pentru a şterge un mesaj, puteţi:

Faceţi clic pe [image] în bara de pictograme.

În meniul Editare, selectaţi Ştergere.

Apăsând cu butonul dreapta al mouse-ului în fereastră, este prezentată lista mesajelor primite. Este afişat meniul contextual. Apăsaţi Ştergere.

Ştergerea tuturor mesajelor

Procedură

  1. Accesaţi Mesageria vocală

  2. În meniul Editare, selectaţi Ştergere totală.

Toate mesajele vocale ale abonatului sunt şterse din PCX.


Persoana care lasă un mesaj

Următoarele acţiuni pot fi realizate:

Afişarea fişei înregistrate în PIM

Crearea unei fişe noi în PIM

Reapelarea persoanei care a lăsat un mesaj

Afişarea fişei înregistrate în PIM

Procedură

  1. Accesaţi Cutia poştală

  2. Pentru a afişa înregistrarea în PIM a persoanei care a lăsat un mesaj, puteţi să:

Faceţi clic pe [image] în bara de pictograme.

Apăsând cu butonul dreapta al mausului în fereastră, este prezentată lista mesajelor primite. Este afişat meniul contextual. Faceţi clic pe Expeditor, apoi pe Carte corespondentă Popup.

Crearea unei fişe noi în PIM

Procedură

  1. Accesaţi Cutia poştală

  2. Apăsând cu butonul dreapta al mausului în fereastră, este prezentată lista mesajelor primite. Este afişat meniul contextual.

  3. Apăsaţi Expeditor, apoi Carte de vizită nouă.

Este afişată noua fişă a cărţii de vizită.

  4. Completaţi câmpurile din fişa cărţii de vizită. În funcţie de PIM-ul utilizat Suivant (Act, Goldmine, Outlook), aceste câmpuri pot să difere.

Câmpul Număr de telefon este completat automat.

Pentru ca fişa să fie identificată şi utilizabilă, e de ajuns să completaţi câmpul sau câmpurile nume şi prenume.

Reapelarea persoanei care a lăsat un mesaj

Procedură

  1. Accesaţi mesageria vocală

  2. Pentru a reapela persoana care a lăsat un mesaj, puteţi:

Faceţi clic pe [image] în bara de pictograme.

Apăsând cu butonul dreapta al mausului în fereastră, este prezentată lista mesajelor primite. Este afişat meniul contextual. Apăsaţi Expeditor, apoi Apelare.

Sunteţi în comunicaţie cu persoana care a lăsat mesajul.


Reglarea volumului de ascultare a mesajelor

Procedură

  1. Accesaţi mesageria vocală

  2. În meniul Redare, selectaţi Control volum....

Este afişată fereastra de control al volumului.

  3. Modificaţi volumul de ascultare a mesajului după necesităţi.

Opţiunea "Control volum…" apare doar atunci când selectaţi sistemul multimedia al PC-ului ca suport de ascultare.


Utilizarea Cutiei poştale în aplicaţia e-mail

Administratorul poate configura şi activa caracteristica „Utilizare mesagerie vocală în aplicaţia de mail” pe PCX. Utilizatorii vor putea să primească mesajele vocale în Inbox-uri.

Un mesaj transmis printr-un e-mail, ca ataşament în format .wav, poate fi consultat în:

orice aplicaţie e-mail, când se utilizează un PCX.

Procedură

  1. Deschideţi aplicaţia e-mail.

  2. Selectaţi folderul de mesaje.

Mesajele apar în Inbox.

Informaţiile furnizate în linia mesajului sunt următoarele:

Pictograma pentru mesajele din Mesageria vocală (doar dacă versiunea PCX utilizată este mai veche).

Indicaţia fişierului mesajului, ca ataşament, în format .wav, pentru care se poate folosi unitatea de disc multimedia a computerului.

Informaţiile cu privire la originea mesajului.

Data primirii mesajului în Cutia poştală.

  3. Pentru a citi un mesaj, faceţi dublu clic pe ataşament.

Consultaţi de asemenea

Mesageria vocală


Fereastra Asistent

Fereastra Asistent este disponibilă în profilurile „Team” sau „Operator”.

Fereastra Asistent este modul de afişare optimizat pentru un asistent. Acest mod efectuează transferuri rapide şi eficace ale apelurilor.

Accesare

Pentru a accesa Fereastra Asistent, procedaţi după cum urmează:

  1. Accesaţi Fereastra Telefon.

  2. Din meniul Vizualizare, selectaţi Modul Asistent. Este afişată Fereastra Asistent.

Funcţii

Fereastra Asistent utilizează funcţiile de telefonie din Fereastra Telefon, cu excepţia frecvenţelor vocale, a apelurilor deviate, a reapelărilor automate şi a iniţializării conferinţelor.

Fereastra Asistent dispune de asemenea de un Instrument de statistică (un instrument care ajută la distribuirea apelurilor telefonice).

Fereastra Asistent vă permite:

Configurarea afişajului ferestrei Fereastră Asistent

Efectuarea unui apel din Asistent

Activarea transferurilor în mod supravegheat sau nesupravegheat

Configurarea funcţiei de redirecţionare

Programarea sau utilizarea tastelor funcţionale (în Fereastra Telefon)

Consultaţi de asemenea

Utilizarea aplicaţiei

Configurarea Ferestrei Asistent

Primii paşi în folosirea aplicaţiei


Prezentarea modului Asistent

Prezentarea ferestrei Asistent

Fereastra Asistent cuprinde următoarele zone şi bare de comenzi:

Bara de meniuri

Bara de comandă

Zona Apeluri

Zona Formare număr de telefon

Zona Informaţii

Bara de meniuri

Bara de meniuri cuprinde următoarele meniuri:

Fişier

Acest meniu permite:

Deschiderea Listei personale, Jurnalului de apeluri, Mesageriilor vocale, Supravegherii şi Statisticii.

Închiderea aplicaţiei

Ieşirea din aplicaţie

Vizualizare

Acest meniu permite:

Afişarea Ferestrei Telefon sau ferestrei Asistent

Afişarea sau ascunderea Barei de meniu

Ataşarea Supravegherii

Dacă Bara de meniu este ascunsă şi doriţi să o afişaţi, faceţi clic dreapta sub Zona de informaţii.

Instrumente

Acest meniu permite:

Modificarea şi Memorarea parolei

Activaţi Transfer nesupravegheat, Fereastra Control apeluri cu pictograme mici, Statistică, Actualizare online şi Opţiuni.

ajutor

Acest meniu permite:

Verificarea Sumarului ajutorului

Accesarea de Informaţii suplimentare actualizare online...

Înregistrare...

Despre...

Bara de comandă

Bara de comandă cuprinde următoarele pictograme:

- Pentru accesarea Listei personale.

- Pentru accesarea Jurnalului de apeluri.

- Pentru accesarea Mesageriilor vocale.

- Pentru accesarea Supravegherii.

- Pentru accesarea Statisticilor.

- Pentru Setarea redirecţionării.

Zona Apeluri

Apelurile curente sunt cuprinse în zona Apeluri.

În cazul în care casetele de alarmă sunt activate în configuraţia Tab Asistent, apelul se va afla în modul alarmă şi îşi va schimba culoarea la atingerea pragului predefinit.

Zona Formare număr de telefon

Zona Formare număr de telefon cuprinde:

Câmpul Formare număr de telefon

O bară de comenzi pentru formarea numărului de telefon:

Formarea numărului de telefon după număr,

Formarea numărului de telefon după nume.

Un apel primit poate fi transferat prin simpla efectuare de clic pe butoanele Fereastră de supraveghere, sau prin formarea numărului de telefon după nume sau număr, direct din fereastra respectivă.

Pentru vizualizarea informaţiilor suplimentare pentru apelarea după nume în Fereastra Asistent, nu bifaţi opţiunea „Activare căutare după nume de supraveghere” din Configurare Asistent.

Zona Informaţii

Această zonă conţine următoarele taburi:

Favoriţi

În timpul apelului primit, fila enumeră posturile telefonice spre care a fost direcţionat corespondentul identificat. Numărul maxim este de patru posturi telefonice.

Să presupunem că sună dl. Ionescu.

Dvs. (un asistent) răspundeţi la telefon. Dl. Ionescu vă spune că doreşte să discute cu dna. Popescu. Utilizând formarea după nume sau fereastra Supraveghere, o sunaţi pe dna. Popescu şi îi transferaţi apelul.

După o săptămână, dl. Ionescu sună din nou. În fila „Favoriţi” puteţi vedea către cine a fost transferat dl. Ionescu ultima dată. Astfel, dacă dl. Ionescu doreşte să discute tot cu dna. Popescu, transferul va fi mai rapid cu ajutorul filei „Favoriţi”.

În fila Favoriţi, lista este sortată în funcţie de configurarea Ferestrei Asistent (Sortare în funcţie de dată / Sortare în funcţie de număr). Configurarea Ferestrei Asistent

Butoane

Această filă memorează funcţiile definite de dvs.

  1. Faceţi clic pe orice tastă disponibilă pentru a crea o comandă rapidă.

  2. Se afişează fereastra Setare butoane programabile.

  3. Selectaţi o funcţie, completaţi câmpurile Nume şi Număr de telefon şi faceţi clic pe Salvare.

  4. Funcţia apare acum în fila Butoane. Faceţi clic pe pictograma funcţiei pentru activare.

Apeluri nepreluate

Această filă afişează apelurile primite şi rămase fără răspuns.

Faceţi clic dreapta pe orice linie pentru a afişa următorul meniu contextual:

Acest meniu vă permite să aflaţi Detaliile fiecărui apel rămas fără răspuns, pentru Ştergerea tuturor sau unora dintre ele şi pentru Formarea numărului apelului selectat.

Reformare automată a numărului

Această filă vă permite să formaţi din nou orice număr format anterior.

Faceţi dublu clic pe orice număr din fila Reformare automată a numărului pentru a efectua un apel.

Consultaţi de asemenea

Fereastra Asistent

Primii paşi în folosirea aplicaţiei


Comenzi rapide

Toate funcţiile oferite de fereastra Asistent pot fi accesate cu mouse-ul.

Pentru a facilita distribuţia rapidă a apelurilor, puteţi folosi următoarele comenzi rapide:

Bara de spaţiu: Răspunde la primul apel din coadă. Dacă persoana apelată este ocupată, apelul primit este pus în aşteptare.

Control + tastatură numerică „1” - „7”: Utilizat pentru:

a răspunde unui apel selectat din lista de apeluri în coadă.

a relua un apel în aşteptare. Dacă persoana apelată este ocupată, apelul primit este pus în aşteptare.

Introducere: Pentru a forma un număr.

Eludare + tastatura numerică „-”: Încheie apelul curent.

Eludare + tastatura numerică „+”: Pune apelul în aşteptare.

Eludare + tastatura numerică „/”: Transferă apelul curent.

Aceste comenzi rapide nu sunt funcţii standard. Opţiunea Validare comenzi rapide trebuie să fie activată când se configurează Asistentul.

Consultaţi de asemenea

Fereastra Asistent

Prezentarea ferestrei Asistent


Activarea transferurilor în mod supravegheat sau nesupravegheat

Procedură

  1. Accesaţi Fereastra Asistent.

  2. Faceţi clic pe Instrumente, apoi selectaţi Opţiuni.
    Apare ecranul Configurare.

  3. Faceţi clic pe fila Asistent şi bifaţi oricare dintre cele două casete din Acţiunile butoanelor (cu un Apel curent):
    Efectuaţi un transfer:

Nesupravegheat: pentru a activa transferul în mod nesupravegheat.
În modul nesupravegheat, apelul este procesat ca apel de intrare simplu, după transferarea sa.

Supravegheat: pentru a activa transferul în mod supravegheat.
Modul Supravegheat reprezintă un transfer în două etape separate:
apelarea destinatarului, apoi transferarea apelului în curs către acesta. Transferul poate fi anulat.

Consultaţi de asemenea


Configurarea funcţiei de redirecţionare

Această funcţie permite:

Redirecţionarea directă către postul telefonic din fereastra Telefon.

Redirecţionarea apelului ocupat către postul telefonic din fereastra Telefon.

Reglarea postului telefonic în modul care îi conferă acestuia disponibilitatea dorită (în acest caz, nu mai este necesară completarea modulul Număr de telefon).

Procedură

  1. AccesaţiFereastra Asistent.

  2. În bara de comenzi, faceţi clic pe [image] .

Din meniul care apare, puteţi selecta:

  3. Pentru a efectua imediat o Redirecţionare către mesageria vocală.

  4. Pentru a efectua o Redirecţionare text.

  5. Pentru a Revoca Redirecţionarea.

Consultaţi de asemenea

Fereastra Asistent

Configurare redirecţionare


Instrument de statistică

Descriere

Instrumentul de statistică vă permite stabilirea perioadei pentru care doriţi recuperarea datelor. Aceste date sunt în format fişier .CSV pentru a putea fi utilizate în Excel, de exemplu.

Următoarele informaţii sunt furnizate pentru fiecare zi în parte:

Număr de apeluri primite

Număr de apeluri nereuşite

Număr de apeluri transferate

Număr de returnări la operator

Timp pentru răspuns (medie în secunde)

Timp pentru transfer (medie în secunde)

Pentru a crea un fişier, selectaţi Export… în meniul Fişier.

Configurarea statisticilor

  1. În fereastra Telefon faceţi clic pe Instrumente şi apoi selectaţi Opţiuni.

  2. Se va afişa fereastra Configurare.

  3. Faceţi clic pe fila Asistent şi bifaţi caseta de validare Validare statistici din zona Opţiuni generale.

  4. Faceţi clic pe Aplicare şi pe OK.

În Fereastra Asistent, selectaţi Validare statistici din meniul Instrumente.

Accesare

Pentru a accesa instrumentul de statistică, faceţi clic pe pictograma Statistică [image] din fereastra Asistent sau faceţi clic pe Fişier / Deschidere / Statistici.

Este afişată fereastra Statistică.

Consultaţi de asemenea

Fereastra Asistent


Fereastra Supraveghere

Fereastra Supraveghere permite utilizatorului să afişeze şi să monitorizeze telefoanele setate pe mai multe PCX-uri.

Pentru telefoanele SIP, informaţiile de stare nu sunt actualizate în timp real ca în cazul altor telefoane.

Pentru întreaga reţea vor fi disponibili maxim 2500 de utilizatori, cu un maxim de 250 per PCX, indiferent de numărul de PCX-uri.

În funcţie de reţea, conexiuni şi numărul de abonaţi, ar putea surveni probleme de performanţă.

Fereastra Supraveghere poate fi accesată doar din profilul „Team”.

Accesare

Pentru a accesa fereastra Supraveghere, faceţi clic pe [image] în Fereastra Telefon sau în Fereastra Asistent.

Interfaţă

Fereastra Supraveghere este aceeaşi, indiferent dacă PIMphony este conectat în modul multi-sit sau mono-sit.

Fereastra Supraveghere se afişează ca fereastră independentă. Fereastra poate fi redimensionată (utilizând mouse-ul pentru retrasarea perimetrului), maximizată, minimizată sau închisă (utilizând controalele standard din bara de titlu).

Fereastra Supraveghere cuprinde următoarele file:

Persoane

Situri

Grupurile

Fiecare tab este de fapt o vizualizare diferită a utilizatorilor existenţi în PCX sau în reţeaua PCX. Conţine o listă de cărţi de vizită (o carte de vizită per persoană) şi o casetă de filtrare în partea dreaptă. Nu se mai pot adăuga alte file la vizualizare.

Afişarea cărţilor de vizită

Cărţile de vizită pot fi ordonate alfabetic (ascendent sau descendent) în funcţie de numele de familie sau numeric (ascendent sau descendent) în funcţie de numărul de telefon. Datele după care se efectuează sortarea se vor afişa în titlul cărţii de vizită.

Fiecare tab poate avea propria sa ordine. De exemplu, fila Persoane poate fi ordonată ascendent în funcţie de nume, caz în care în titlul cărţii de vizită se va afişa numele. Fila Situri poate fi ordonat descendent, în funcţie de numărul de telefon, caz în care în titlul cărţii de vizită se va afişa numărul de telefon.

Apăsaţi pe butonul din dreapta al mouse-ului într-o zonă liberă a filei pentru a afişa meniul contextual al acesteia. Acest meniu vă permite selectarea datelor afişate în tilul cărţilor de vizită şi selectarea ordinii de sortare.

Nume: afişează numele complete în titlul cărţilor de vizită, iar cărţile de vizită sunt ordonate după numele de familie.

Telefoane: afişează numărul de telefon şi numele de familie în titlul cărţilor de vizită; cărţile de vizită sunt ordonate după numărul de telefon.

Sortare ascendentă: selectează sortarea ascendentă pentru cărţile de vizită (după nume sau telefon).

Sortare descendentă: selectează sortarea descendentă (după nume sau telefon).

Procedură

  1. Deschideţi fereastra Supraveghere

  2. Apăsaţi butonul din dreapta al mouse-ului în fereastra Supraveghere. Se afişează meniul contextual.

  3. Selectaţi modul de sortare al cărţilor de vizită.

Consultaţi de asemenea

Fereastra Asistent


Prezentare generală a supravegherii

Zona Cărţi de vizită preferate

La pornire, zona pentru cărţi de vizită preferate este goală şi nu poate fi redimensionată.

Când mutaţi în această zonă prima carte de vizită, zona este redimensionată pentru a include cartea de vizită. Când eliminaţi ultima carte de vizită, zona pentru cărţi de vizită preferate este redimensionată la minim.

Puteţi redimensiona zona pentru cărţi de vizită preferate imediat după ce aţi mutat aici o carte de vizită.

Orice carte de vizită pe care o mutaţi în zona cărţilor de vizită preferate dispare din grupul de care a aparţinut.

Mutarea unei cărţi de vizită în zona pentru cărţi de vizită preferate

Faceţi clic dreapta pe o carte de vizită pentru a afişa meniul contextual.

Faceţi clic pe opţiunea Adăugare la cărţi preferate.

Cartea de vizită este mutată în zona Cărţi de vizită preferate din fereastra Supraveghere.

Reţineţi că această carte de vizită va fi eliminată din zona Carte de vizită.

Faceţi clic pe opţiunea Eliminare din cartele preferate pentru a muta cartea de vizită la loc în zona Carte de vizită.

Lista de selectare a filtrelor

Lista de selectare a filtrelor din partea stângă a panoului filei conţine toate filtrele disponibile pentru acest panou.

Selectarea unui filtru permite afişarea tuturor utilizatorilor (selectaţi “Toţi”) sau numai a unui subset (altă selectare).

Fiecare panou al unei file are propriile filtre şi propriile vizualizări filtrate: un filtru se aplică numai filei curente; când se schimbă fila, este utilizat alt filtru şi când se revine la prima filă, este aplicat din nou primul filtru.

Filtrul activ este afişat pe un fundal evidenţiat în zona de filtrare, pentru a indica informaţiile afişate de utilizator în fereastra Supraveghere.

Cărţile de vizită pot fi filtrate alfabetic. Lista de selectare a filtrului afişează iniţiala numelui pentru toate cărţile de vizită (sunt listate toate literele). Când selectaţi o literă, sunt afişate doar cărţile de vizită care conţin nume care încep cu litera selectată. Pentru a afişa din nou toate cărţile de vizită, selectaţi “Toate” din lista de selectare a filtrului.


Descrierea cărţii de vizită

O carte de vizită este o vizualizare a unui telefon.

În mod implicit, toate cărţile de vizită afişează numele şi prenumele persoanei pe care o reprezintă.

Puteţi opta pentru afişarea numărului de telefon în locul numelui. În acest caz, numele este afişat după numărul de telefon.

Dacă nu este definit niciun nume pentru o persoană, este afişat automat numărul de telefon.

Pentru a modifica informaţiile afişate în zona de titlu, utilizaţi meniul popup al filei şi selectaţi Nume sau Telefoane (reţineţi că aceste modificări se afişează pentru toate cărţile de vizită din filă).

Cărţile de vizită sunt afişate în vizualizare redusă dacă mai întâi este deschisă vizualizarea Supraveghere. Vizualizarea redusă conţine pictograma de stare, zona pentru titlul cărţii de vizită şi un buton utilizat pentru comutarea cărţii de vizită de la vizualizare redusă la vizualizare completă. Utilizatorii pot muta cărţile de vizită în secţiunea preferată şi acestea vor fi apoi afişate întotdeauna în vedere completă.

Lista de selectare a filtrelor

Lista de selectare a filtrelor din partea stângă a panoului filei conţine toate filtrele disponibile pentru acest panou.

Selectarea unui filtru permite afişarea tuturor utilizatorilor (selectaţi “Toţi”) sau numai a unui subset (altă selectare).

Fiecare panou al unei file are propriile filtre şi propriile vizualizări filtrate: un filtru se aplică numai filei curente; când se schimbă fila, este utilizat alt filtru şi când se revine la prima filă, este aplicat din nou primul filtru.

Filtrul activ este afişat pe un fundal evidenţiat în zona de filtrare, pentru a indica informaţiile afişate de utilizator în fereastra Supraveghere.

Cărţile de vizită pot fi filtrate alfabetic. Lista de selectare a filtrului afişează iniţiala numelui pentru toate cărţile de vizită (sunt listate toate literele). Când selectaţi o literă, sunt afişate doar cărţile de vizită care conţin nume care încep cu litera selectată. Pentru a afişa din nou toate cărţile de vizită, selectaţi “Toate” din lista de selectare a filtrului.

Consultaţi de asemenea

Fereastra Asistent


Vederea redusă a cărţilor de vizită

Titlu cu nume:

Titlu cu telefon:

Pictograme de stare

Pictograma de stare indică starea curentă a telefonului unui utilizator.

Stările posibile sunt:

Stare | Pictogramă
Pregătit |
Sonerie |
Apel în desfăşurare |
Redirecţionare imediată către xxx |
Redirecţionare către mesageria vocală |
Redirecţionare text |
Redirecţionare apel ocupat |
Redirecţionat către Birou 2 |
Redirecţionare către acasă |
Redirecţionare către mobil |
Redirecţionare apel fără răspuns |
Nu deranj. |
Mod mobil |

Este afişat şi un sfat pentru instrument, care prezintă starea curentă în format text.

Pictograma Comutare vedere permite comutarea vederii cărţii de vizită între vederea redusă şi cea completă. Acest buton conţine una dintre pictogramele următoare:

În vedere redusă, pentru a comuta la vedere completă:

În vedere completă, pentru a comuta la vedere redusă:


Vederea completă a cărţilor de vizită

În vedere completă, zona de titlu rămâne neschimbată faţă de modul de afişare în vedere redusă. Remarcaţi că pictograma Comutare vedere şi-a schimbat forma.

Zona cu pictograme pentru acţiuni conţine pictograme utilizate pentru executarea unor acţiuni de supraveghere obişnuite:

Transfer către VMB (Cutia de mesagerie vocală) [image]. Această pictogramă permite asistentului să transfere un apel către cutia poştală a unei persoane (Dacă asistentul identifică faptul că acea persoană este deja implicată într-o conversaţie, de exemplu).

Butonul Proprietăţi, [image] utilizat pentru modificarea datelor editabile.

Acest buton permite utilizatorului să deschidă consola operatorului din vederea Supraveghere, să selecteze un utilizator şi să aleagă opţiunea Proprietăţi din meniul pop-up. În vederea mică şi cea completă a cărţilor de vizită, butonul Proprietăţi deschide caseta de dialog Proprietăţi.

Zona de stare conţine un text care prezintă detaliat starea telefonului. Pot fi afişate următoarele stări:

Stare redirecţionare | Zonă stare Dispozitivul este neocupat | Zonă stare Dispozitivul este ocupat
Fără redirecţionare | Pregătit | În apel sau apelat
Redirecţionare imediată:„destinaţie” | Redirecţionare către destinaţie | Redirecţionare către destinaţie
Redirecţionare apel ocupat: „destinaţie” | Pregătit | Redirecţionare către destinaţie
Redirecţionare apel fără răspuns: „destinaţie” | Pregătit | În apel sau apelat
Nu deranjaţi | Nu deranjaţi | Nu deranjaţi
Redirecţionare text:„Text” | Text | Text
Mobil | Pregătit | În apel sau apelat

Pot fi adăugate şi alte pictograme pentru utilizare ulterioară.

Zona de informaţii afişează datele disponibile pentru utilizator:

Adresa de e-mail, dacă există, poate fi selectată pentru trimiterea unu e-mail către o persoană, utilizând clientul de e-mail implicit definit pe calculator. Noul mesaj e-mail este afişat conţinând această adresă ca adresă a destinatarului.

Numărul de telefon de la serviciu şi Numărul de telefon de acasă pot fi utilizate pentru a efectua un apel către unul dintre aceste numere, dacă sunt setate.

Faceţi clic pe orice pictogramă care are fondul verde pentru a efectua acţiunea corespunzătoare.

În vederea completă, apare o bară roşie pe partea dreaptă a fişei după ce aţi căutat după nume în Fereastra Asistent.

Fereastra Asistent

Bara de comenzi pentru formarea numărului de telefon


Supravegherea Multi-sit

Fereastra Supraveghere poate afişa şi monitoriza telefoane din mai multe PCX-uri sau reţele PCX.

Pentru telefoanele SIP, informaţiile de stare nu sunt actualizate în timp real ca în cazul altor terminale.

Pentru întreaga reţea vor fi disponibili maxim 2500 de utilizatori, cu un maxim de 250 per PCX, indiferent de numărul de PCX-uri sau reţele PCX. În funcţie de reţea, conexiuni şi numărul de abonaţi, ar putea surveni probleme de performanţă.

Topologia reţelei este configurată cu PIMphony în profilul Operator conectat la situl de referinţă PCX şi salvat pe fiecare PCX. Această configuraţie nu este legată la multi-situl OMC. Topologia este configurată şi citită de PIMphony prin Serviciile centrale şi este utilizată pentru conectarea la diferite PCX-uri din reţea.

Dacă PIMphony este utilizat într-o reţea PCX, vederea Supervizare afişează informaţii de pe toate siturile configurate, adică PCX-urile din reţea.

Dacă PIMphony este utilizat pe un singur PCX, vor fi afişate numai datele de la PCX-ul la care este conectat PIMphony.


Proprietăţi supraveghere

Filele Supraveghere

Fereastra Supraveghere conţine o colecţie de parametri configuraţi de utilizator, grupaţi într-un set de file:

Persoane

Situri

Grupuri

Puteţi să modificaţi o carte de vizită doar dacă sunteţi în modul Operator sau dacă monitorizaţi telefonul corespunzător.


Fila Supraveghere persoane

Cărţile de vizită ale persoanelor pot fi afişate în ordine alfabetică cu ajutorul unui filtru.

În lista de filtrare din partea dreaptă a ecranului sunt afişate iniţialele numelor de familie ale tuturor cărţilor de vizită (fiecare literă este listată o singură dată). Faceţi clic pe „Toate” pentru a afişa toate numele sau faceţi clic pe o literă pentru a afişa cărţile de vizită corespunzătoare.

Fila Persoane cuprinde lista tuturor posturilor telefonice declarate pe PCX. Lista este descărcată la fiecare pornire a aplicaţiei.

Procedură

  1. Accesaţi fereastra Supraveghere.

  2. Faceţi clic pe fila Persoane.

  3. Accesaţi meniul contextual apăsând butonul din dreapta al mouse-ului pe cartea de vizită.

  4. Selectaţi Proprietăţi din meniul contextual.

Fereastra Proprietăţi se va deschide şi se vor afişa proprietăţile persoanei.

  5. Completaţi câmpurile după cum este cazul.

  6. Apăsaţi OK pentru a confirma.


Fila Supraveghere sit

Cărţile de vizită pot fi filtrate după sit. Lista de filtre, marcată cu Situri, în partea dreaptă a ecranului, afişează toate siturile existente.

Lista de filtre permite utilizatorului să afişeze numai cărţile de vizită de pe situl selectat.

Pentru a afişa din nou toate cărţile de vizită, selectaţi Toate din lista de selectare a filtrului. Situl pentru referinţa reţelei este afişat primul (după Toate) în lista de filtre pentru situri.

Numele sitului pe care este utilizată aplicaţia este afişat cu litere aldine în zona filtrului.

Dacă aplicaţia este utilizată pe un singur PCX, este afişat numai un sit după filtrul Toate.

Dacă legătura nu este funcţională, numele acesteia din lista de filtre este colorat în gri.

Comportamentul filei Sit diferă în funcţie de profil:
Team: puteţi utiliza doar supravegherea pe situl dvs.
Operator: vedeţi toate siturile şi puteţi realiza supravegherea pe orice sit.

Puteţi să adăugaţi sau să eliminaţi un sit din ecranul Situri.
Pentru adăugarea unui sit: faceţi clic dreapta în zona Situri şi selectaţi Adăugare sit. Apare caseta de dialog Adăugare sit(uri)
Pentru a elimina un sit: selectaţi un sit în zona Situri, faceţi clic dreapta pe acesta şi selectaţi Eliminare sit.

Puteţi actualiza toate nodurile cu schema nodului local, afişată pe fila Situri. Utilizaţi butonul Actualizare în cazul problemelor de conectivitate.

Proprietăţi sit

Procedură

  1. Accesaţi fereastra Supraveghere.

  2. Faceţi clic pe fila Situri.

  3. Accesaţi meniul contextual făcând clic dreapta pe un sit din lista de filtre.

  4. Se deschide fereastra Proprietăţi sit.

  5. Consultaţi zona General pentru sit.


Fila Supraveghere grupuri

Cărţile de vizită pot fi filtrate după numele grupului.
Lista de filtrare din partea stângă a ecranului afişează toate numele de grupuri existente şi utilizatorul poate face clic pe orice grup pentru a afişa membrii acestuia.

Faceţi clic pe „Toate” pentru a afişa toate grupurile.

Faceţi clic pe un nume de grup pentru a afişa membrii respectivului grup.

Când utilizaţi vizualizarea Supraveghere pentru prima oară, numele grupurilor aferente cărţilor de vizită sunt necompletate, iar lista de filtrare a grupurilor conţine numai intrarea „Toate”.

Crearea unui grup nou

  1. Apăsaţi butonul din dreapta al mouse-ului în lista de filtrare.

  2. Selectaţi Adăugare în meniul contextual. În lista de filtrare va apărea elementul „Grup nou”.

  3. Introduceţi numele pe care doriţi să îl atribuiţi noului grup şi apăsaţi Enter.

Adăugarea membrilor la un grup nou

  1. Faceţi clic pe „Toate” în lista de filtrare.

  2. Vizaţi membrul pe care doriţi să îl adăugaţi în grupul nou, trageţi-l şi fixaţi-l în grupul nou din lista de filtrare.

  3. Repetaţi procedura pentru fiecare membru pe care doriţi să-l adăugaţi la grupul nou.

  4. Faceţi clic pe grupul nou pentru a verifica dacă toţi membrii selectaţi sunt incluşi.

Nu puteţi pune un membru în grupuri diferite.

Declararea unui Asistent într-un grup

  1. Într-un grup, decideţi care membru al grupului doriţi să fie Asistent.

  2. Faceţi clic dreapta pe membrul respectiv. Apare meniul contextual.

  3. Selectaţi Setare asistent.

  4. Fontul numelui membrului se modifică în caractere italice pentru a arăta că acesta este Asistentul.

  5. Faceţi clic dreapta pe membru şi selectaţi Eliminare asistent atunci când nu mai doriţi ca membrul respectiv să fie Asistent.


Operator

Proprietăţi de supraveghere (Consola operatorului)

Funcţionarea proprietăţilor de supraveghere este diferită în funcţie de profil:
- Team: proprietăţile sunt cu acces numai pentru citire
- Operator: proprietăţile sunt cu acces pentru citire şi scriere (acesta este denumit „Consola operatorului"). Este necesară conectarea operatorului.

Fereastra Proprietăţi

În profilul Operator, fereastra Proprietăţi conţine o colecţie de parametri grupaţi într-un set de file, care pot fi configuraţi de utilizator:

Persoană

Telefon

PIMphony

Setări

Butonul OK permite salvarea modificărilor şi închide fereastra. Butonul Anulare închide fereastra şi abandonează modificările.

Specificaţiile funcţiilor

Profilul Operator permite unui utilizator să consulte parametrii Central Services sau permite unui utilizator autorizat să acceseze şi să administreze un set de parametri Central Services.

Configurarea pentru utilizator | Acces (Citire / Scriere)
Setaţi numele şi prenumele. | R / W
Client PIMphony (Profil, Versiune, Tip, Stare) | R
Resetare parolă la valoarea prestabilită | W
Blocare / Deblocare cont | R / W
Adresă e-mail | R / W
Limbă aparat | R / W
Blocare apel | R / W
Actualizare online | W
Drept nomad | R / W
Stare redirecţionare | R / W

Accesaţi ecranul Supraveghere pentru a vizualiza şi administra parametri pentru utilizator.

Funcţia PCX | Acces (Citire / Scriere)
Data şi ora | R / W
Creare şi actualizare schemă reţea | R / W

Acces la utilitarul de configurare PIMphony pentru vizualizarea şi administrarea funcţiilor PCX.

Este necesară o parolă de operator pentru a permite administrarea acestor parametri şi schimbarea unei valori.


Proprietăţi persoană

Fila Persoană conţine informaţii generale despre utilizatori:

Prenumele şi Numele; lungimea concatenată a acestora (numele + caracterul separator + prenume) nu trebuie să depăşească 16 caractere; dacă este necesar, prenumele şi numele vor fi scurtate pentru a se încadra. Dacă utilizatorul are un set identic, numele (prenume + caracter separator + nume) celui de-al doilea set va fi şters.

Aceste două câmpuri sunt disponibile pentru modificare doar pe situl local.

E-mail defineşte adresa de e-mail.

Site defineşte site-ul de care aparţine persoana.

Cont permite vizualizarea stării contului (blocat/deblocat) şi permite blocarea sau deblocarea contului utilizatorului (de exemplu, când contul este blocat după trei încercări de conectare nereuşite).

Dezactivat pentru telefoanele SIP, deoarece telefoanele SIP nu pot fi asociate cu PIMphony.

Caseta de validare Resetare parolă poate fi utilizată pentru resetarea parolei utilizatorului la valoarea implicită.

Consultaţi de asemenea

Filele Supraveghere

Proprietăţile telefonului

Proprietăţile PIMphony

Setarea proprietăţilor


Proprietăţile telefonului

Fila Telefon conţine lista numerelor de telefon care pot fi folosite pentru a apela o persoană.

Business conţine numărul principal. Această valoare nu poate fi modificată.

Limbă schimbă limba principală a telefonului, precum şi a setului identic asociat. Sunt propuse 4 limbi de sistem. De exemplu, pe un PCX în franceză:
– Engleză;
– Franceză;
– Germană;
– Spaniolă.

Blocare apel permite selectarea nivelului de blocare al telefonului principal şi al celui pereche; nivelurile disponibile sunt:
– Foarte redus (cel mai redus nivel de blocare care permite cele mai multe posibilităţi de efectuare a apelurilor);
– Redus;
– Mediu;
– Ridicat.

Drept nomad permite schimbarea dreptului pentru acest utilizator de a seta modul Mobil (dezactivat pentru telefoanele SIP).

Modul Mobil este dezactivat pentru telefoanele SIP.

Business2 conţine al doilea telefon sau setul identic, precum şi tipul. Dacă
există mai multe telefoane de la birou sau mai mult de două telefoane într-un set multiplu, acestea nu vor fi listate aici. În cazul unui set multiplu, numărul nu poate fi modificat.

Alte numere de telefon (Acasă, Mobil şi Altele) pot fi listate aici. Acestea sunt memorate în Serviciile centrale PCX şi pot fi modificate de utilizator.

Consultaţi de asemenea

Filele Supraveghere

Proprietăţi persoană

Proprietăţile PIMphony

Setarea proprietăţilor


Proprietăţile PIMphony

Fila PIMphony este dezactivată pentru telefoanele SIP.

Fila PIMphony conţine date PIMphony specifice:

Profil indică profilul setat în prezent de utilizator (basic, pro, team, operator).

Tip indică dacă PIMphony este configurat ca PIMphony IP sau pentru a monitoriza un telefon fizic.

Versiunea Curentă conţine versiunea PIMphony curentă pentru acel utilizator.

Caseta de validare Actualizare acum permite solicitarea unei actualizări PIMphony pentru acest utilizator.

Dacă PIMphony nu este instalat, câmpurile Profil, Stare şi Versiune curentă vor fi necompletate; caseta de validare Actualizare acum va fi inactivă.

Consultaţi de asemenea

Filele Supraveghere

Proprietăţi persoană

Proprietăţile telefonului

Setarea proprietăţilor


Setarea proprietăţilor

Fila Setări conţine toate setările utilizatorului, folosite pentru schimbarea setărilor de redirecţionare ale telefonului:

Fără Redirecţionare sau Redirecţionare către (număr)

Direct către mesagerie vocală: redirecţionează toate apelurile către cutia de mesagerie vocală;

Direct: redirecţionează toate apelurile către numărul specificat (caseta de editare pentru număr este gri şi inactivă dacă această opţiune nu este selectată);

Text: redirecţionează mesajul text împreună cu o casetă de editare combo (caseta combo rămâne gri şi inactivă dacă această opţiune nu este selectată). Caseta combo conţine până la zece mesaje anterioare, caseta de editare din caseta combo permite adăugarea sau schimbarea unui mesaj. Consultaţi Programarea redirecţionării textului

Redirecţionare text nu este prezentă pentru telefoanele SIP

Anulare: anulează toate setările de redirecţionare.

Consultaţi de asemenea

Filele Supraveghere

Proprietăţi persoană

Proprietăţile telefonului

Proprietăţile PIMphony


Modul Mobil

Mod mobil

Prezentarea tutorialului

În modul Mobil, orice apel de la un telefon mobil, de exemplu, trece prin PCX.

PCX-ul apelează înapoi şi telefonul mobil, şi numărul apelat. Apoi, PCX-ul conectează telefonul mobil la numărul apelat, pentru a evita facturarea apelului.

Telefonul mobil este gestionat printr-un software care permite o mobilitate reală. Modul Mobil poate fi activat şi dezactivat.

Activarea modului Mobil înseamnă transferarea funcţionalităţilor unui telefon de serviciu obişnuit către un al doilea telefon şi utilizarea acestuia.

Dezactivarea modului Mobil este echivalentă cu transferarea funcţionalităţilor înapoi la telefonul de serviciu obişnuit.

Aplicaţia poate activa şi dezactiva modul Mobil şi poate specifica destinaţii mobile pentru toate telefoanele pe care le controlează.

Modul Mobil poate de asemenea să fie activat sau dezactivat cu ajutorul instrumentelor de configurare la distanţă a cutiei dvs. poştale.

Consultaţi de asemenea

Funcţii şi profiluri

Fereastra cu taste funcţionale programabile


Configurarea modului Mobil

Caracteristica Mobil trebuie setată în serviciile centrale pentru ca funcţia modului Mobil să fie disponibilă şi dreptul Mobil trebuie să fie setat de către administratorul PCX.

Modul Mobil nu este acceptat de către telefoanele SIP.


Setarea unei taste funcţionale pentru modul Mobil

  1. Deschideţi Fereastra Telefon.

  2. Din meniul Vizualizare, selectaţi Afişare Butoane Programabile.

  3. Este afişată fereastra Taste funcţionale programabile.

  4. Faceţi clic pe orice tastă disponibilă şi va fi afişat ecranul Setare butoane programabile.

  5. Selectaţi modul Mobil în zona Selectare Funcţie şi completaţi câmpurile Nume şi Număr de telefon.

  6. Apăsaţi Salvare.


Utilizarea modului Mobil

Modul Mobil rămâne activ până când este anulat de utilizator, chiar dacă aplicaţia este închisă.

Reţineţi: Modul Mobil nu este acceptat de către telefoanele SIP.

Modul Mobil este activat cu ajutorul unei taste de apelare rapide. Tasta este definită în „Fereastra Tastă funcţională programabilă”.

Când se selectează “Modul Mobil”, aspectul zonei pentru editare din caseta de dialog este următorul:

Funcţia modului Mobil nu este disponibilă dacă dreptul de utilizare al funcţiei mobile nu este setat în Serviciile centrale.

Zona de editare permite specificarea unui nume pentru tasta de apelare rapidă şi definirea numărului de telefon către care vor fi direcţionate apelurile. Dacă este specificat numărul de telefon, acesta va fi solicitat utilizatorilor când activează funcţia.

Numele tastei apare apoi alături de celelalte taste de apelare rapidă, de unde poate fi utilizat pentru a activa modul Mobil.

Un sfat pentru instrument indică modul Mobil şi numărul destinaţie (şi modul de redirecţionare curent)

Pentru a anula modul Mobil, consultaţi Setarea unei taste funcţionale pentru modul Mobil.

Pentru anula modul Mobil, faceţi clic pe zona Redirecţionare şi selectaţi „Revocare Redirecţionare” sau asiguraţi-vă că tasta funcţională corespunzătoare a fost definită prin intermediul casetei de dialog Configurare Butoane Programabile.

  1. Faceţi clic dreapta pe o tastă pentru modul Mobil din fereastra Taste funcţionale programabile.

  2. Faceţi clic pe Modificare în Meniul contextual care apare.

  3. Apare ecranul Setare butoane programabile.

  4. Selectaţi Anulare mod Mobil şi apăsaţi Salvare.

  4. Faceţi clic pe butonul programabil creat în pasul anterior, Modul mobil este dezactivat.


Caracteristică Multi-site

Caracteristici Multi-site

Ce sunt caracteristicile Multi-site?

Caracteristicile Multi-site, care sunt accesate prin Supraveghere, vă permit să afişaţi şi să monitorizaţi posturi telefonice ale mai multor PCX-uri.

Întreaga reţea poate accepta până la 2500 de utilizatori, cu un număr maxim de 250 per PCX (indiferent de numărul PCX-urilor).

În funcţie de conexiunile de reţea şi numărul de abonaţi, ar putea surveni probleme de performanţă. Consultaţi Supravegherea Multi-site pentru informaţii suplimentare.

Topologia reţelei este configurată cu PIMphony în profilulOperator conectat la site-ul de referinţă PCX şi salvat pe fiecare PCX.

Această configuraţie nu este legată la multi-siteul OMC.

Topologia este configurată şi citită de PIMphony prin Serviciile centrale şi este utilizată pentru conectarea la diferite PCX-uri din reţea.

Dacă PIMphony este utilizat într-o reţea ALE International OmniPCX Office Communication Server, vizualizarea Supraveghere afişează informaţii de la toate PCX-urile configurate pentru reţea.

Dacă PIMphony este conectat la un singur server ALE International OmniPCX Office Communication Server, sunt afişate numai datele de la acel PCX.

Supravegherea Multi-site

Restricţii

Caracteristicile Multi-site sunt posibile numai dacă toate site-urile din reţea sunt conectate împreună prin legături IP (toate PCX-urile trebuie să poată fi accesate din aplicaţie).

Multi-site nu este acceptat de către nicio versiune a serverului ALE International OmniPCX Office Communication Server 4xx.

Reţeaua trebuie să aibă un plan de numerotare omogen.

Pentru crearea rețelei, este necesară o sesiune a operatorului.


Actualizare online

PIMphony poate fi configurat pentru actualizări automate. În acest caz, aplicaţia este actualizată automat când pe Internet sunt disponibile actualizări.

Puteţi configura toţi parametrii necesari actualizărilor online din fila Actualizare Online din fereastra Configurare PIMphony. Politica generală de actualizare online este stabilită de administratorul sistemului (prin consola de administrare OmniPCX) care poate activa / dezactiva funcţia de actualizare online şi configura următorii parametri:

Frecvenţă actualizare

Instalare automată după descărcare

Pentru informaţii suplimentare despre actualizarea online, consultaţi:


Acţiuni Windows

Acţiunile Windows disponibile în cadrul aplicaţiei sunt:

Copiere-inserare

Glisare-fixare.

„Copiere-inserare”

Acţiunea de „copiere-inserare” permite recuperarea unui număr de telefon folosind o aplicaţie compatibilă Windows, de tipul Notepad, Microsoft Word sau Microsoft Excel. Pentru acest lucru:

  1. În aplicaţia respectivă, selectaţi numărul ce va fi copiat.

  2. Efectuaţi o copiere (CTRL + C sau comanda „Copy” din meniul contextual Windows). Numărul este stocat în Clipboard din Windows.

Acţiunea de inserare poate fi efectuată:

în câmpul Formare număr de telefon din fereastra Telefon sau din fereastra Asistent

în câmpul Bară Telefon.

Cu fereastra Apel nou deschisă prin clic dreapta pe Dialler, numărul este inserat automat.

„Glisare-fixare”

Acţiunea de „glisare-fixare” necesită deschiderea simultană pe ecran a ferestrelor „origine” şi „destinaţie”.

Acţiunea de „glisare-fixare” permite recuperarea unui număr de telefon folosind o fişă a unui administrator de cărţi de vizită. Pentru acest lucru:

  1. Pe fişa respectivă (fereastra „origine”), apăsaţi şi ţineţi apăsat butonul din stânga al mouse-ului.

  2. Deplasaţi cursorul mouse-ului şi poziţionaţi-l în câmpul respectiv (fereastra destinaţie) într-una din ferestrele următoare:

Fereastra Telefon,

Fereastra Asistent,

Bara Telefon,

Fereastra Apel nou deschisă din modul Dialler.

Consultaţi de asemenea

Prezentarea aplicaţiei


Parametri de linie de comandă

Se poate lansa aplicaţia cu un parametru de linie de comandă (numărul de telefon al corespondentului dvs.), pentru a porni aplicaţia şi a apela acest corespondent.

Dacă aplicaţia nu este pornită, apelul este iniţiat după deschiderea aplicaţiei.

Dacă aplicaţia rulează deja pe computerul dvs., apelul este iniţiat imediat.

Se pot crea comenzi rapide pe ecranul computerului sau pe hard disk pentru a apela un client executând dublu clic pe o comandă.

Sintaxă

>path\aocphone.exe param

.. path = directorul de instalare PIMphony

aocphone.exe = executabil PIMphony

param = numărul corespondentului de la distanţă ce va fi apelat.

Exemplu

>aocphone.exe 0312345678

pentru a porni PIMphony şi a apela numărul 0312345678.


Asistent de configurare Abers

Asistent de configurare audio

Asistentul de configurare audio porneşte cu un ecran de întâmpinare. Al doilea ecran prezintă o listă de dispozitive audio detectate pe computer şi disponibile pentru utilizarea ca difuzoare şi/sau microfon.

Utilizatorul poate selecta dispozitivele audio care vor fi utilizate de către PIMphony.

Dispozitivele de intrare şi de ieşire pot fi diferite.

Pe acest ecran, este, de asemenea, posibil să selectaţi dispozitivul pentru soneria apelurilor recepţionate precum şi fişierul .wav care va fi redat.

Se poate configura şi un dispozitiv de sunat secundar, acesta va suna în acelaşi timp cu dispozitivul principal de sunat şi va utiliza acelaşi fişier .wav. O opţiune de revocare automată a ecoului poate fi pornită sau oprită, în funcţie de configuraţia utilizatorului.

Dacă a(u) fost detectat(e) un telefon/căşti compatibile cu Alcatel-Lucent, este afişat un ecran care permite utilizatorului să configureze funcţia de închidere a telefonului. Dacă această funcţie este selectată, utilizatorul va putea să răspundă şi să închidă direct de la dispozitivul audio (prin intermediul butonului corespunzător de pe cască, de exemplu).

Telefoanele şi căştile compatibile cu Alcatel-Lucent sunt enumerate în fişierul Readme.txt.

Următorul ecran permite utilizatorului să testeze şi să configureze nivelul de ieşire al sunetului. Nivelul poate fi ajustat prin utilizarea glisoarelor. Dacă a fost configurat şi un al doilea dispozitiv de sunat, ecranul nivelului de ieşire al sunetului este afişat de două ori, o dată pentru fiecare dispozitiv şi poate fi ajustat separat. Ieşirea de sunet a dispozitivului secundar este utilizată doar pentru sonerie, nu pentru reproducerea conversaţiilor.

Următorul ecran permite utilizatorului să testeze şi să configureze nivelul de intrare al sunetului. Nivelul de intrare poate fi ajustat prin utilizarea glisoarelor. Când utilizatorul vorbeşte la microfon, sunetul înregistrat este reprodus de dispozitivul de ieşire. Nivelul de ieşire depinde de setările definite pentru dispozitivul principal de scoatere a sunetului, astfel încât utilizatorul să nu trebuiască să revină la ecranul anterior pentru a regla setările iniţiale.

Pe ultimul ecran, dacă utilizatorul validează setările, acestea sunt scrise în fişierul de configurare utilizat de PIMphony. Când sunt modificate dispozitivele de intrare şi de ieşire precum şi funcţia răspundere/închidere, este necesară repornirea PIMphony înainte ca modificările să fie luate în considerare. Nivelurile de intrare şi de ieşire ale sunetului sunt actualizate dinamic, fără repornire.


Manual de instalare

Introducere

Aplicaţia este livrată împreună cu un CD-ROM care conţine software-ul, programul de instalare şi asistenţa online, care include manualul de instalare.


Specificaţii tehnice


Condiţii generale

Trebuie să fiți conectat la OXO Connect R2.0 sau OmniPCX Office R5.0 sau o versiune ulterioară.

PIMphony poate fi utilizat cu o conexiune directă la PCX sau cu o topologie TSE (Terminal Server Edition). Poate fi utilizat, de asemenea, ca telefon IP. Indiferent de configuraţia sau topologia utilizată, PIMphony utilizează întotdeauna aceeaşi procedură de instalare pentru fiecare client.


PC_Hardware_Requirements

Cerinţe hardware PC

Aspecte hardware

Computerul trebuie să aibă cel puţin următoarele caracteristici:

Procesor: Pentium 300 MHz sau superior, Pentium II 300 MHz pentru versiunea IP

RAM: minimum 64 MB

Hard disk: 2 GB (140 MB spaţiu liber disponibil pentru instalarea PIMPHONY)

Placă grafică VGA: minim 1024x768 pixeli.

Placă Ethernet, tastatură şi mouse

Unitate CD-ROM

Port USB sau port serial: pentru utilizarea unor căşti compatibile cu PIMPHONY IP

Placă de sunet compatibilă Windows cu administrator duplex integral: necesară dacă este utilizat modul IP (SoundBlaster 32PnP, SoundBlaster 64PnP, placă de sunet compatibilă cu SoundBlaster, etc.).


Cerinţe software PC

Aspecte software

Pentru informaţii suplimentare cu privire la sistemul de operare suportat şi la condiţiile necesare ale aplicaţiei software, consultaţi fişierul „readme” „


Interacţiuni


PIMphony IP şi Calitate Servicii

PIMphony IP şi Calitate Servicii (QoS)

Dacă PIMphony este utilizat în modul de lucru la distanţă pe linii lente cum ar fi STN sau ISDN, conexiunea între client şi furnizorul de servicii Internet va fi întotdeauna limitată. Din cest motiv, este preferabil să aplicaţi mecanismul Calitate Servicii.

Avertizare: reţelele LAN wireless nu sunt acceptate în modul IP

Activare

Mecanismul Calitate Servicii funcţionează doar sub Windows 2000 sau o versiune ulterioară şi nu este disponibil pe alte versiuni mai vechi de Windows.

Configuraţia PCX

În ceea ce priveşte parametrii VoIP, este necesar să activaţi mecanismul Calitate Servicii IP selectând una dintre valorile de mai jos:

00000000_DIFFSERV_BE

01100000_IP_PRECEDENCE_3

10100000_IP_PRECEDENCE_5

10111000_DIFFSERV_PHB_EF

Pentru fiecare din aceste patru valori, un marcaj QoS corespunzător trebuie să fie activat în Windows:

00000000_DIFFSERV_BE: niciun marcaj QoS

01100000_IP_PRECEDENCE_3: SERVICETYPE_CONTROLLEDLOAD
(valoare hexazecimală DSCP: 18)

10100000_IP_PRECEDENCE_5: SERVICETYPE_GUARANTEED
(valoare hexazecimală DSCP: 28)

10111000_DIFFSERV_PHB_EF: SERVICETYPE_GUARANTEED
(valoare hexazecimală DSCP: 28)

cu o restricţie ce constă în aplicarea unei măşti (11100000) marcajului, pentru ca marcajul sistemului să fie în concordanţă cu cel al Windows.

Configuraţia Windows

Urmaţi procedura de mai jos pentru a instala planificatorul de pachete QoS.

Procedură

  1. Deschideţi Conexiuni reţea şi acces de la distanţă.

  2. Selectaţi conexiunea la reţeaua locală unde trebuie instalat planificatorul de pachete QoS.

  3. Selectaţi Meniu, apoi Proprietăţi.

  4. Faceţi clic pe Instalare, Serviciu, apoi Adăugare.

  5. Alegeţi Planificator de pachete QoS.

  6. Faceţi clic pe OK.

În registru:

  1. Adăugaţi cheia HKLM\SYSTEM\\CurrentControlSet\Services\Qossp.

  2. Adăugaţi o valoare DWORD numită EnablePriorityBoost sub această cheie, valoarea fiind 1.

Avertizare: Pentru a efectua aceste operaţii, trebuie să fiţi conectat ca administrator.


PIMphony şi Microsoft Terminal Server

PIMphony poate fi instalat pe Microsoft Windows 2000, 2003 sau 2008 Terminal Server.

Avertizare: PIMphony IP nu poate fi utilizat sub Microsoft Terminal Server.

Configuraţia hardware

Computerul trebuie să aibă cel puţin următoarele caracteristici:

Procesor

Cu Windows 2000 server: PIII 450 MHz.

Între 25 şi 35 de utilizatori se pot conecta simultan la un computer. Consultaţi documentul Microsoft „Windows 2000 Terminal Services Capacity and Scaling” la adresa URL:

Windows 2000 Terminal Services Capacity and Scaling

Cu Windows Server 2003: PIII 900 MHz.

Numărul de utilizatori conectaţi simultan depinde de tipul de procesor, de numărul de procesoare şi de memoria disponibilă. De exemplu, pot exista până la 50 de utilizatori conectaţi simultan la un PIII 900 MHz. Consultaţi în acest sens documentul Microsoft „Windows Server 2003 Terminal Server Capacity and Scaling” în pagina web:

Windows Server 2003 Terminal Server Capacity and Scaling

Cu Windows Server 2008: procesor x86 de 1 GHz sau procesor x64 de 1,4 GHz.

RAM cu Windows Server 2000 şi 2003

Este recomandabil să instalaţi 128 MB de RAM pentru software-ul de operare, plus cel puţin 8 MB pentru fiecare viitor utilizator conectat simultan. De exemplu, un server care va fi utilizat simultan de 15 utilizatori, va necesita cel puţin

248 MB de RAM fizic: 128 MB + 8 MB * 15 utilizatori = 248 MB

Pentru utilizatorii de aplicaţii ce consumă mult din memorie, cum ar fi o aplicaţie client/server cu o rată mare de utilizare a memoriei, trebuie să măriţi RAM-ul alocat pentru fiecare utilizator. Fiecare server trebuie să aibă suficientă memorie fizică pentru ca fişierul de schimb (Memoria virtuală) să nu fie aproape niciodată folosit.

Pentru PIMphony (70 MB) cerinţa minimă este:

128 MB + 70 MB * 15 utilizatori = 1178 MB.

RAM cu Window Server 2008

Minimum 512 MB (necesar pentru software-ul de operare).

Maximum cu sisteme pe 64 biţi: 8 GB (De bază),32 GB (Standard) sau 2 TB (Întreprindere, Centru de date).

Hard disk cu Windows Server 2000 şi 2003

140 MB pentru instalarea PIMphony şi 10 MB cel puţin pentru fiecare utilizator pentru fişierele de date.

Hard disk cu Windows Server 2008

Minimum cu sisteme de operare pe 32 biţi: 20 GB

Minimum cu sisteme de operare pe 64 biţi: 32 GB

De bază: 10 GB sau mai mult

Notă: Computerele cu peste 16 GB de RAM necesită capacitate mai mare a hard disk-ului pentru a accepta paginarea, hibernarea şi fişierele de vidaj memorie.

Unitate CD-ROM

Placă Ethernet

Configuraţia software

Sistemul de operare instalat pe computer trebuie să fie:

Microsoft Windows® 2000 Server, Microsoft Windows® Server 2003 sau Microsoft Windows® Server 2008.

Computerul trebuie să fie într-un domeniu.

Instalarea PIMphony pe Microsoft Terminal Server

Urmaţi instrucţiunile de mai jos pentru a instala PIMphony pe Microsoft Terminal Server.

Procedură

  1. Instalaţi, validaţi şi configuraţi Microsoft Terminal Server.

  2. Instalaţi şi configuraţi PIMphony pe calculatorul pe care rulează Microsoft Terminal Server. Procedura de instalare pe server urmează aceleaşi etape ca şi orice instalare PIMphony. Aplicaţia este configurată utilizând Asistentul de configurare PIMphony de la un computer la distanţă, conectat la serverul terminal.

Notă: PIMphony trebuie să fie instalat pe server după validarea serviciului Terminal Server. În Terminal Server, aplicaţiile trebuie instalate utilizând comanda Add/Remove programs (Adăugare/Eliminare programe) din panoul de control Microsoft. Programul de instalare Setup.exe nu poate fi utilizat direct.

Pentru mai multe informaţii despre Microsoft Terminal Server cu Windows 2000 Server, puteţi consulta adresa URL:

Windows 2000 Terminal Services

Pentru Windows Server 2003:, puteţi accesa adresa URL:

Windows Server 2003 Terminal Services

Pentru Windows Server 2008, consultaţi pagina Web:

Windows Server 2008 Terminal Services


PIMphony şi mobilitatea

Utilizatorii de PIMphony standard sau IP beneficiază de mobilitate sporită deoarece aceste versiuni utilizează profilurile de roaming din Microsoft 2000 şi 2003.

Toate computerele trebuie să îndeplinească cerinţele pentru PIMphony client.

Trebuie să instalaţi PIMphony pe toate computerele.

Pentru ca profilurile itinerante să funcţioneze corect, trebuie să respectaţi regulile de mai jos:

Sincronizaţi ceasurile pe toate computerele (folosind comanda net time).

Evitaţi profilurile itinerante între diferite versiuni ale sistemului de operare.

Instalaţi aceleaşi versiuni ale aplicaţiei pe toate computerele.

Instalaţi aplicaţiile pe aceeaşi partiţie a hard disk-ului şi în aceleaşi directoare pe toate computerele.

Pentru mai multe informaţii despre profilurile de roaming din Windows, consultaţi articolele de mai jos din baza de cunoştinţe Microsoft, la adresa URL Microsoft Support:

Articolul 307964: „How to: Configure Client User Profile Information for a Roaming User on Windows 2000”.

Articolul 264866: „How to Use Windows 95 and Windows 98 Roaming User Profiles with Windows 2000 Server”.

„Configuring Windows Servers for Travelling Users”

Articolele „Implementing Roaming User Profiles” din ghidul Microsoft Windows Server 2003 Deployment Kit la pagina web Implementing Roaming User Profiles


Apelarea după nume

Apelarea utilizând PIM

Instalarea implicită nu acceptă apelarea după nume utilizând Administratorul personal de informaţii - PIM (Outlook, etc.).

Pentru a activa formarea numărului cu o aplicaţie externă trebuie să instalaţi TSP (Telephony Service Provider) pe PC-ul dvs.:

rulaţi fişierul install_tsp.exe aflat pe CD-ROM-ul PIMphony şi urmaţi instrucţiunile.

În asistentul de instalare, introduceţi numele PCX/adresa IP şi numărul de telefon şi continuaţi instalarea.

Este posibil să instalaţi TSP pe un server Microsoft TAPI 2.1:

rulaţi fişierul setup.exe din sub-folderul Products\SPI for Microsoft TAPI Server de pe CD-ROM-ul PIMphony şi urmaţi instrucţiunile.


Restricţii

Dacă utilizaţi PIMphony prin intermediul Microsoft Terminal Server, PIMphony IP nu poate fi utilizat.


Limite

Un număr diferit de clienţi pot fi administraţi în funcţie de versiunea PCX şi de soluţia instalată: Consultați documentaţia Expert.

Matrice de compatibilitate

ALE International OmniPCX Office Communication Server |  | 3.0 sau mai recent | 4.x | 5.x 6.x 7.x 8.x 9.x 10.x
PIMphony | Versiunea 4.4 sau mai recentă | Nu este acceptată: este nevoie de actualizare (1) Nivelul funcției: PIMphony 4.4 | Nu este acceptată: este nevoie de actualizare (1) Nivelul funcției: PIMphony 4.4 | Nu este acceptată: este nevoie de actualizare (1) Nivelul funcției: PIMphony 4.4
 | Versiunea 5.x (versiune de întreţinere pentru OmniPCX 3.x sau anterioară) | Nivelul funcției de întreținere: PIMphony 5.0 | Nivelul funcției standard: PIMphony 5.0 | Nu este acceptată: este nevoie de actualizare (1) Nivelul funcției: PIMphony 5.0
 | Versiunea 6.2 | Incompatibil | Incompatibil | De la serverul Com R5.0 la R6.1
 | Versiunea 6.3 | Incompatibil | Incompatibil | De la serverul Com R5.0 la R8.0
 | Versiunea 6.4 | Incompatibil | Incompatibil | De la serverul Com R5.0 la R8.1
 | Versiunea 6.5 | Incompatibil | Incompatibil | De la serverul Com R5.0 până la R8.2
 | Versiunea 6.6 | Incompatibil | Incompatibil | De la serverul Com R5.0 până la R9.0
 | Versiunea 6.7 | Incompatibil | Incompatibil | De la serverul Com R5.0 până la R9.1
 | Versiunea 6.8 | Incompatibil | Incompatibil | De la serverul Com R5.0 la R10.0

(1) Rulează pe această versiune OmniPCX, dar dacă apar probleme utilizaţi versiunea PIMphony standard pentru această versiune de OmniPCX.


Licenţe

Sunt necesare licenţe pentru utilizarea tuturor caracteristicilor PIMphony: Pro, Team, Operator.

Fără o licenţă, PIMphony rulează iniţial în modul „Încercaţi şi cumpăraţi” timp de 60 de zile pentru a oferi clienţilor ocazia să evalueze aplicaţia software. După perioada de probă de 60 de zile, PIMphony trece în modul De bază şi necesită licenţă.

Pentru OmniPCX Office (până la R10.3), licenţa LDAP asigură licenţe PIMphony pentru Pro, Team și Operator.

Pentru OXO Connect (până la R2.0), licenţa LDAP asigură licenţe PIMphony unitare (pentru profilurile Pro și Team) și pentru Operator.

Dacă nu este disponibilă nicio licenţă PIMphony, trebuie să cumpăraţi separat o licenţă LDAP.


Securitate

De la OXO Connect R3.2, modul de conexiune HTTPS este utilizat atât pentru acces local de la LAN, cât și pentru acces de la distanță de la WLAN.

Până la OXO Connect R3.1, HTTPS modul de conexiune trebuie utilizat pentru accesul de la distanță de la WLAN și este recomandat, de asemenea, pentru accesul local de la LAN.


Internaţionalizare

Procedura de instalare este disponibilă în toate limbile în care este localizată aplicaţia software PIMphony. La iniţializarea programului de instalare utilizatorului i se va solicita specificarea unei limbi preferate pentru procesul de instalare.

Dacă programul de instalare este executat din nou după prima instalare (de exemplu pentru dezinstalarea programului sau schimbarea opţiunilor), va fi utilizată aceeaşi limbă.


Specificaţi operaţionale


Procedura de instalare

Software-ul PIMphony este instalat de pe CD-ROM-ul furnizat.

Procedură

  1. Introduceţi CD-ROM-ul în unitatea CD-ROM, apoi selectaţi unitatea CD-ROM în Windows Explorer. Pentru a lansa procesul de instalare, faceţi clic pe Instalare în directorul principal PIMphony.

  2. Este afişată fereastra Selectarea limbii de instalare. Faceţi selecţia dorită şi confirmaţi cu OK.

  3. Programul de instalare verifică dacă au fost instalate toate componentele înainte de a rula procedura de instalare. Dacă lipsesc unele componente, acestea vor fi instalate automat. Trebuie să acceptaţi şi să finalizaţi instalarea tuturor componentelor pentru a continua instalarea aplicaţiei PIMphony. Componentele următoare sunt obligatorii:

Microsoft .Net Framework 1.1 cu SP1 sau Microsoft .Net Framework 2.0

Microsoft WSE 2.0 SP3 Runtime şi Microsoft WSE 3.0 Runtime. După instalarea acestor componente s-ar putea să vi se solicite să reporniţi computerul. După repornire lansaţi din nou programul de instalare

  4. Pentru Microsoft Windows 8/10/2012, trebuie instalat Microsoft .NET Framework 3.5 înainte de instalarea PIMphony. Pentru această instalare este necesară o conexiune internet. Dacă Microsoft .NET Framework 3.5 nu este instalat, procesul de instalare a PIMphony este oprit şi este afişată o fereastră pop-up. Pentru instalarea Microsoft .NET Framework 3.5:

Selectaţi pe PC-ul dvs. caracteristica Windows disponibilă în Panou de control -> Programe şi caracteristici/Programe -> Activare sau dezactivare caracteristici Windows.

Pentru Windows 8/10: selectaţi caseta de validare .NET Framework 3.5.

Pentru Windows 2012 server:

- Selectaţi Server Manager -> Administrare -> Expert adăugare roluri şi funcţii,

- Navigaţi la fereastra Funcţii,

- Selectaţi caseta de validare .NET Framework 3.5.

În cazul în care doriţi mai multe informaţii, contactaţi administratorul local.

  5. Citiţi şi respectaţi cu atenţie instrucţiunile din ferestrele de instalare a componentelor. Trebuie să acceptaţi termenii tuturor contractelor de licenţă înainte de a putea continua instalarea făcând clic pe Următorul>.
    Notă:
    dacă folosiţi Outlook versiunea de 64 de biţi pe un sistem de operare Microsoft pe 64 biţi, asiguraţi-vă că acceptaţi instalarea programului de completare Outlook în caseta de dialog Control cont utilizator afişată pe ecran.

  6. În fereastra Selectarea directorului de destinaţie:

Faceţi clic pe Următorul pentru a accepta folderul de instalare implicit C:\Program Files\PIMphony sau

Faceţi clic pe Modificaţi pentru a selecta alt folder de instalare a aplicaţiei.

  7. Faceţi clic pe Instalare pentru a executa instalarea.

Este afişată fereastra Instalare încheiată pentru a vă informa că instalarea este finalizată şi a vă sugera să citiţi fişierul "Citeşte-mă" pentru a afla informaţii importante despre produs. Aplicaţia PIMphony poate fi acum pornită.

Dacă e nevoie, programul de instalare vă sugerează să reporniţi computerul.


Procedură configurare

Procedură

Pentru a configura PIMphony, lansaţi PIMphony :

  1. Din bara de activităţi Windows: faceţi clic pe Start, apoi selectaţi aplicaţia PIMphony în meniul Program/PIMphony.
    Fereastra de întâmpinare PIMphony afişează datele curente de configurare.
    Apăsaţi Următorul > pentru a continua.

  2. Fereastra „PIMphony” este afişată din nou şi solicită numele PCX sau adresa IP a dispozitivului PCX care va fi conectat la PIMphony.
    Se pot defini setări de conexiune diferite pentru accesul din rețeaua LAN și accesul de la distanță din rețeaua WAN.
    Selectaţi tipul de conexiune din lista derulantă (opţiunea LAN este selectată în mod standard):

LAN: dacă este selectată conexiunea LAN, trebuie să:

Definiți adresa IP a PCX. Există două modalităţi de a defini adresa IP:

Manual: în acest caz trebuie să completaţi câmpul adresei IP

Automat: în cazul în care câmpul adresei IP este gol şi asistentul este lansat pentru prima dată, butonul Detectare este disponibil. Faceţi clic pe Detectare, sistemul va scana PCX-urile din reţeaua locală. Lista de PCX-uri detectate este afişată. Selectaţi PCX-ul preferat din listă sau introduceţi numele/adresa PCX-ului.

Selectaţi modul de conexiune: HTTP/HTTPS (HTTPS este modul implicit).
HTTPS este recomandat indiferent de versiunea OXO Connect și este obligatoriu începând cu OXO Connect R3.2.

Portul de destinație implicit pentru conectarea la PCX este 443 pentru HTTPS
Dacă este necesar, se pot defini alte valori: consultați documentaţia Expert

WAN: dacă este selectată conexiunea WAN, trebuie să:

Definiți adresa IP WAN a dispozitivului de acces la internet prin care se poate accesa PCX

Portul de destinație implicit pentru conectarea la PCX este 443 pentru HTTPS
Dacă este necesar, se pot defini alte valori: consultați documentaţia Expert

  3. Pentru configurarea dispozitivului de acces la internet, consultați documentaţia Expert

Selectaţi modul de pornire PIMphony. În mod implicit, PIMphony porneşte în modul minimizat atunci când porneşte computerul. Bifaţi sau nu bifați parametrii corespunzători pentru a selecta cum doriţi să pornească PIMphony
Pentru conexiunile LAN și WAN se utilizează aceleași opțiuni de pornire

  3. Se pot defini atât setările de conexiune LAN, cât și WAN, dar asigurați-vă că selectați conexiunea prin care se poate accesa PCX-ul din lista derulantă LAN/WAN: asistentul trebuie să se conecteze la PCX înainte de a trece la următoarea etapă.

  4. Apăsați Următorul > pentru a continua.

  3. Introduceţi numele sau numărul dvs. de telefon în această fereastră (sau selectaţi-le din caseta derulantă), apoi introduceţi parola corespunzătoare a telefonului.

    Începând cu OmniPCX Office R8.2 sau OXO Connect R2.0, parola poate avea o lungime de 4-6 cifre.

    Parametrii asociaţi sunt configuraţi automat cu ajutorul acestui asistent.

    4. Telefoanele SIP nu pot fi asociate la aplicaţia PIMphony şi nu sunt afişate în opţiunile din caseta derulantă. Dacă introduceţi manual un telefon SIP se afişează un mesaj de eroare.

    În mod implicit, numele şi parola sunt salvate şi nu vă sunt cerute de fiecare dată când porniţi PIMphony. Bifaţi sau nu parametrul corespunzător pentru a afişa sau nu fereastra în care trebuie să introduceţi numele şi parola de fiecare dată când porniţi PIMphony.
    Dacă ați introdus parola implicită, vi se cere să o schimbaţi.

    Apăsaţi Următorul > pentru a continua.

  4. În fereastra următoare, selectaţi profilul PIMphony de instalat. Alegerile sunt:

    De bază

    Pro

    Team

    Operator

    Funcţii şi profiluri

    Apăsați Următorul > pentru a continua.

  5. Fereastra Proprietăţi pentru formarea numărului este afişată şi vă permite să verificaţi următorii parametri de formare şi să îi modificaţi, dacă doriţi:

    Prefix

    Ţară

    Cod de acces extern pentru un apel local

    Cod de acces extern pentru un apel interurban

    Prefix PCX

    Apăsaţi Configurare pentru a schimba parametrii de formare sau apăsaţi Următorul > pentru a continua.

    Este afişată o ultimă fereastră pentru a vă informa că instalarea este finalizată şi a afişa setările de configurare selectate.

  6. Faceţi clic pe Finalizare pentru a valida toate informaţiile şi a lansa aplicaţia.

Pentru a modifica, adăuga sau șterge un mod de conexiune, reporniți Asistentul de configurare PIMphony (mai întâi trebuie să închideți aplicația dacă este pornită):

  1. Din bara de sarcini Windows, apăsaţi Start

  2. Din meniul Program/PIMphony, selectaţi PIMphony

  3. Lansaţi din nou asistentul şi apăsaţi Următorul > pentru a afişa ecranul de selecţie a adreselor PBX/IP.

Pentru a adăuga o a doua conexiune: procedaţi ca mai sus şi faceţi clic pe Finalizare pentru validare

Pentru a şterge o adresă de conexiune existentă:

  1. Selectaţi adresa ce urmează a fi eliminată din lista derulantă (WAN sau LAN) şi ştergeţi adresa din caseta de editare a adresei PBX.

  2. Selectaţi sau configuraţi cealaltă adresă după cum este explicat mai sus.

  3. Parcurgeți procedurile asistentului și faceţi clic pe Finalizare pentru a valida toate informaţiile şi a lansa aplicaţia.

Consultaţi de asemenea


Iniţializarea


Formatul liniei de comanda

O procedură de instalare opţională cu linie de comandă vă permite să configuraţi automat PIMphony prin specificarea unui fişier de configurare care conţine parametrii de configurare definiţi de utilizator. Acest fişier este identificat la lansarea programului de instalare.

Programul de instalare copiază fişierul de configurare în directorul de instalare PIMphony, unde este utilizat de „Asistentul de configurare PIMphony” pentru a automatiza configurarea tuturor parametrilor utilizatorului ca o alternativă la răspunderea la întrebările asistentului.

Linia de comandă utilizată pentru lansarea instalării PIMphony trebuie să respecte următorul format:

install.exe CONF_INI=cale\fişier

unde

cale este calea către fişierul de configurare confdirect.ini.

Un fişier confdirect.ini este oferit ca exemplu pe CD-ul de instalare. Acest fişier conţine parametri necompletaţi pe care trebuie să-i completaţi înainte de a putea utiliza procedura de configurare automată.


Formatul fişierelor de configurare

Pentru a configura directorul LDAP, consultaţi Configurare opţiuni serviciu.

Formatul fisierelor de configurare

Fişier confdirect.ini

Parametru | Descriere
[Adresă] | Rubrica de adrese
Hostname=NumeIP | NumeIP = adresa IP a PCX
Voipname= NumeIP | NumeIP = adresa IP a plăcii VoIP
[tapi] | Rubrica de parametri TAPI
Country=1 | Cod de ţară (1 pentru Statele Unite)
area=617 | Prefix (617 pentru Boston)
Localprefix=0 | Prefix pentru apelurile locale
distantprefix=0 | Prefix pentru apelurile interurbane
[pimphony] | Rubrica de parametri PIMphony
edn=125 | Numărul postului secundar
Profil=Pro | Profil de utilizare a PIMphony (Basic, Pro, Team, Operator)
[ldap] | Configurare director LDAP
gazdă | Nume sau adresă server LDAP
bază | Nod rădăcină pentru începerea căutării
port | Port
login | Id (dacă directorul necesită unul)
parolă | Parolă (dacă directorul necesită una)
afişare_cale | Calea către aplicaţia care este executată pentru a afişa un fişier de contact
afişare_aplicaţie | Calea către aplicaţia care este executată la o acţiune popup


Instalarea silenţioasă

PIMphony acceptă opţiunea de instalare silenţioasă a Microsoft Installer, care poate fi utilizată de către administratori sau experţi.

Puteţi găsi informaţii despre instalarea silenţioasă pe

situl web Microsoft

Pentru instalarea silenţioasă, lansaţi programul Install.exe cu opţiunea –qn din linia de comandă:

install.exe –qn.

Dacă utilizaţi opţiunea de linie de comandă –qn+ în loc de -qn, va fi afişată o casetă de dialog pentru a indica finalizarea instalării.

PIMphony se instalează cu valorile standard ale parametrilor. Puteţi specifica alte valori prin opţiunile din linia de comandă:

install.exe –qn HOSTNAME=name.

Este recomandat să reporniţi calculatorul după o instalare silenţioasă.


Verificarea erorilor

Dacă este cazul, puteţi specifica un fişier jurnal în care vor fi înregistrate toate sarcinile de instalare executate.

Pentru a lansa instalarea cu înregistrare în jurnal, tastaţi:

Install.exe –lv c:\log.txt

unde c:\log.txt este locaţia şi numele fişierului jurnal.

Comutarea v în –lv specifică înregistrarea în jurnal în modul detaliat pentru înregistrarea informaţiilor mai detaliate.

Sunt disponibile şi alte comutări din lina de comandă; consultaţi documentaţia Microsoft Installer pentru detalii suplimentare.


Observaţii cu privire la utilizarea Install.exe

Observatii cu privire la utilizarea Install.exe

Dacă utilizaţi căi lungi şi un nume de fişier cu comutatoare, puneţi expresiile între ghilimele duble. Ghilimelele duble indică sistemului de operare că spaţiile dintre ghilimele nu trebuie tratate ca delimitatori de linie de comandă.

Nu lăsaţi niciun spaţiu între o opţiune de linie de comandă şi parametru.

Opţiunile liniei de comandă din Install.exe sunt condiţionate de tipul literelor (majuscule sau minuscule).

În timpul instalării, Install.exe transferă toţi parametrii liniei de comandă în fişierul msi din subfolderul Produse.


Proceduri de întreţinere


Actualizări

Din PIMphony versiunea 5.0 sau o versiune ulterioară, pot fi instalate actualizări şi patch-uri în directorul aplicaţiei şi nu este nevoie să dezinstalaţi/reinstalaţi aplicaţia software.

Configuraţia existentă a utilizatorului este păstrată.

Dezinstalaţi orice versiune anterioară PIMphony 5.0 pentru a putea instala PIMphony versiunea 6.0 sau o versiune mai nouă.

Pentru a salva vechea configuraţie şi pentru a o restaura după ce aţi instalat versiunea 6.0 sau o versiune mai nouă, lansaţi script-urile save.vbs şi restore.vbs localizate în directorul unsupported\tools.

Reţineţi, totuşi, că aceste 2 aplicaţii nu sunt acceptate.


Diverse

Această secţiune înglobează:

Un glosar de termeni tehnici pe care îi veţi întâlni în acest program de ajutor.

O listă de întrebări puse frecvent precum şi răspunsuri corespunzătoare.

Instrucţiunile ce trebuie urmate în caz de probleme tehnice.

Descrierea drepturilor legate de utilizarea software-ului (Copyright).

Acţiunile Windows.

Parametri de linie de comandă.

Consultaţi de asemenea

Prezentarea aplicaţiei


Glosar

Acesta este glosarul cu principalii termeni tehnici folosiţi în acest program de Ajutor online:

A B C D E F G H I J K L M N O P Q R S T U V W

Acţiune

Sarcină pe care Popup o execută automat la apariţia unui eveniment foarte precis (exemplu: deschiderea fişei unui corespondent).

Alcatel-Lucent PIMphony

Aplicaţie care realizează interfaţa între un telefon dedicat conectat la un server ALE International OmniPCX Office Communication Server şi un PIM comercial (de ex. Outlook).

Fereastra Asistent

Fereastra Asistent este un mod de afişare care include tehnici de distribuire a apelurilor.

Jurnal de apeluri

Arhivare a ultimelor 400 de apeluri şi a caracteristicilor principale ale acestora.

Colegi

Membri ai aceluiaşi Grup de supraveghere.

Conferinţă

Opţiune telefonică ce permite dialogul simultan cu doi corespondenţi.

CTI (Integrare computer - telefonie)

Legătură între PC şi telefon.

DECT (Digital European Cordless Telecommunications):

Standard european de telecomunicaţii pentru telefoane mobile digitale.

Dialler

Modul PIMphony ce apare sub formă de pictogramă în zona de notificare a Windows (tava de sistem Windows).

Eveniment

Situaţie detectată de Popup pentru declanşarea unei acţiuni predefinite.

Filtrare

Caracteristică asociată unui eveniment detectat de Popup pentru declanşarea unei acţiuni predefinite.

Redirecţionare

Opţiune telefonică ce constă în rutarea tuturor apelurilor destinate unui post telefonic către un alt post telefonic destinatar.

Grup

Puteţi defini grupuri în fereastra Supraveghere. Grupurile sunt alcătuite din câţiva Colegi.

Adresă IP

Identificator al unui computer din reţea. Grup de patru octeţi prezentat sub forma xxx.xxx.xxx.xxx, care reprezintă pe de o parte reţeaua din care face parte acest computer şi pe de altă parte numărul acestui computer în reţeaua respectivă. Unei adrese IP îi corespunde un singur computer.

LAN (Local Area Network)

Reţea locală, grup de computere interconectate în general printr-o conexiune cu rată mare de transfer.

Agendă individuală

Modulul PIMphony ce asigură funcţiile de agendă telefonică în caz de absenţă a PIM.

PIM (Personal Information Management)

PIM (Administrator personal de informaţii) este un software organizer personal, care administrează informaţiile personale, cum ar fi e-mail-uri, contacte, liste de sarcini, date din calendar, etc.

Popup

Modulul PIMphony ce asigură interfaţa cu PIM instalat pe PC-ul dvs. O fereastră afişează şi oferă informaţii despre apelant când este declanşat un eveniment.

Punere în aşteptare

Opţiune telefonică ce permite punerea în aşteptare a unui corespondent.

Fereastra Supraveghere

Această fereastră permite vizualizarea stării posturilor telefonice din sistem şi efectuarea de operaţii telefonice cum ar fi apelare, transferare, preluare. Pentru telefoanele SIP, informaţiile de stare nu sunt actualizate în timp real ca în cazul altor terminale.

TAPI

Program Microsoft pentru controlul aplicaţiilor telefonice.

Fereastra Telefon

Modulul PIMphony ce asigură interfaţa principală cu utilizatorul.

Transfer

Opţiune telefonică ce permite, în urma unui apel de consultare, transferarea apelului unui corespondent către un alt corespondent.

Căsuţă vocală

Permite operarea mesajelor vocale de la PCX.

Consultaţi de asemenea

Prezentarea aplicaţiei


Întrebări puse frecvent

Mai jos este prezentată o listă de întrebări puse frecvent, precum şi răspunsuri corespunzătoare:

Ce configuraţie hardware minimă trebuie să am pentru a instala aplicaţia?

Consultaţi Manual de instalare.

Ce configuraţie software minimă este necesară?

Consultaţi Manual de instalare.

Ce semnificaţie au pictogramele din diferite ferestre?

În funcţie de ecranul afişat, consultaţi Fereastra Telefon, Jurnalul de apeluri sau Lista Personală.

Cum pot să telefonez cu ajutorul aplicaţiei PIMphony?

Consultaţi secţiunea Iniţierea unui apel dacă doriţi să folosiţi modulul Telefon sau secţiunea Formare număr utilizând opţiunea copiere - inserare dacă doriţi să utilizaţi modulul Dialler.

Pentru o carte de vizită sunt disponibile numai 6 numere de telefon.

La ce serveşte Popup?

Popup realizează interfaţa dintre PIM şi aplicaţie. El permite de exemplu deschiderea automată a fişei unui corespondent înregistrat în PIM-ul dvs. la un eveniment dat.

Cum pot să configurez modulul Popup?

Folosiţi Asistentul care vă va ajuta la configurare, în funcţie de profiluri prestabilite.

Ce trebuie făcut dacă aplicaţia nu rulează?

Consultaţi secţiunea În caz de probleme tehnice. Dacă problemele persistă, contactaţi distribuitorul.

Cum trebuie să procedez dacă am o calitate audio slabă cu aplicaţia editare IP la un acces de la distanţă?

Trebuie să schimbaţi codecul accesând fila Telefonie din fereastra Configurare PIMphony. Într-adevăr, G711 este preferabil pentru o conexiune LAN în timp ce G729A sau G723.1 sunt mai bune pentru o conexiune prin modem.

Ce trebuie făcut pentru a evita ecoul la corespondentul de la distanţă?

Această problemă vine de la placa de sunet şi de la configurarea volumului acesteia. Pentru a remedia problema, trebuie aduse la zero toate reglajele de sunet nefolosite în opţiunile Înregistrare şi Redare. În plus, evitaţi sa daţi prea tare volumul de recepţie.

Consultaţi de asemenea

Prezentarea aplicaţiei


Sfaturi şi sugestii

Această secţiune oferă unele sugestii pentru îmbunătăţirea utilizării aplicaţiei Alcatel-Lucent PIMphony.

Instalare

Dacă PIMphony nu afişează corect numerele formate, acest lucru s-ar putea datora unei probleme de configurare PCX. De exemplu, când formaţi un număr extern care include <prefix de acces extern> <număr extern> şi prefixul de acces extern este afişat pe afişajul telefonului, aveţi o configuraţie PCX nevalidă.

Pentru a corecta această situaţie, trebuie să includeţi prefixul de acces extern (câmpul TMN) în planul de apelare PCX.

Formarea rapidă a unui număr de telefon: Unele aplicaţii (de ex. Outlook, Word) acceptă caracteristica Formare rapidă prin:

selectarea numărului

şi combinaţii de taste pentru Formare rapidă

Alte aplicaţii necesită şi o 'Copiere' după selectarea numărului.

Dacă telefonul dumneavoastră face parte dintr-un grup şi PIMphony nu afişează apelurile de grup primite, trebuie să configuraţi PCX pentru a rula în modul „Apel de grup după configurare”. (Marcajul PCX în citire/scriere GrpCallWSig trebuie setat la 0).

Dacă PIMphony este inclus într-un grup de aşteptare, trebuie utilizată următoarea configuraţie:

Marcajul PCX, GrpCallWSig, trebuie setat la 0

Marcajul PCX ManConnAtt trebuie setat la 1

fără supraveghere

Marcajele au valorile corecte în PCX.

PIMphony acceptă numai apelurile de bază.

În unele ţări trebuie instalate modificări TAPI pentru a reflecta regulile naţionale de formare curente (de ex. Italia, Spania). Verificaţi suportul pentru director de pe CD.

PIMphony

Pentru a deschide cartea de vizită a apelantului de la distanţă pentru un apel transferat, asiguraţi-vă că este selectat criteriul „fiecare apel” în configuraţia ferestrei pop-up.

Valoarea din câmpul 'Durată' din jurnalul de apeluri este calculată de PIMphony şi nu este preluată din PCX. Astfel, valoarea din câmpul 'Durată' poate diferi de valoarea utilizată de PCX pentru a calcula rapoartele contorului.

Deoarece dialogul dintre PIMphony şi PCX este continuu prin reţeaua LAN, este recomandat să nu utilizaţi modul de economisire a energiei, pentru a evita întreruperea legăturii.

Când lansaţi PIMphony şi pe telefon sunt deja unul sau mai multe apeluri active, s-ar putea aplica unele restricţii la tratarea acelor apeluri.

Cutia poştală

Dacă întâmpinaţi dificultăţi la redarea fişierelor din mesageria vocală pe PC, asiguraţi-vă că aveţi instalată cea mai recentă versiune a driverului de sunet.

PIMphony IP

Pentru PIMphony IP, trebuie să verificaţi următoarele setări ale Controlului volumului dacă doriţi să beneficiaţi de o calitate optimă a sunetului voci:

În modul Control volum:

Dezactivaţi sonorul microfonului pentru a evita ecoul intern

Ajustaţi volumul Wave

Ajustaţi Controlul volumului general

În modul Control înregistrare:

Selectaţi microfonul şi ajustaţi volumul.

Dezactivaţi sunetul (sau debifaţi) pentru toate celelalte dispozitive

Nu amplificaţi microfonul dacă această opţiune este disponibilă în setările Avansate

Cu PIMphony IP, dacă vă confruntaţi cu o calitate slabă a sunetului sau un comportament neobişnuit, asiguraţi-vă că aveţi cel mai recent driver audio pe calculator (acesta ar putea fi găsit pe situl web al producătorului calculatorului). În majoritatea cazurilor, un driver audio actualizat va rezolva problemele audio.

Caracteristica 'Detectare automată' necesită o configuraţie de rurate IP multicast (VLAN) pentru a funcţiona pe mai multe rutere.

PIM

În cazul în care caracteristica de apelare după nume pare să funcţioneze incorect pentru unul sau mai multe contacte, verificaţi dacă:

numele căutat apare în câmpul corect pentru un contact PIM.

contactul asociat are cel puţin un număr de telefon

Când schimbaţi driverul PIM, trebuie să rulaţi din nou asistentul pop-up pentru a vă asigura că rulează corect.

Exemple PIM pop-up sunt prezentate pe CD. Aceste exemple sunt exclusiv informative şi nu sunt acceptate.

Configurarea Pop-up:

La un eveniment al telefonului poate fi executată o singură acţiune.

De exemplu, puteţi avea:

Un contact deschis

O înregistrare în jurnal pentru un apel de intrare

Outlook

Pentru integrare facilă cu PIMphony, respectaţi următoarele reguli:

Formatul numelui într-o carte de vizită: <prenume> <nume> în câmpul „Nume complet”

Formatului numărului de telefon pentru un contact:

<Format canonic Microsoft> pentru numere externe

<număr> pentru numere interne

Câmpurile utilizate pentru numărul de telefon şi ordinea de căutare:

Birou, Birou 2, Acasă, Acasă 2, Asistent, Mobil, Maşină

Principal, Reapelare, Companie, ISDN, Fax birou, Fax acasă

Altele, Alt fax, Pager, Radio, Telex, TTY/TDD

PIM acceptă mai multe cărţi de vizită deschise simultan: da

Locaţia unei cărţi de vizită noi create de PIMphony: în folderul personal implicit .pst, în folderul 'Contact'

Sincronizare obligatorie la adăugarea/ştergerea/modificarea unei cărţi de vizită: Începând cu Outlook 2000: Nu (sincronizarea este automată)

Starea PIM la iniţializarea PIMphony: nu este relevantă (obiectul Outlook este lansat de PIMphony)

Acţiuni necesare la schimbarea selecţiei folderului cu cărţi de vizită: începând cu Outlook 2000: închideţi PIMphony, închideţi Outlook, reporniţi PIMphony

Dacă toate câmpurile telefonului sunt necompletate, apelarea după nume nu va selecta contactul asociat.

În cazul în care caracteristica de apelare după nume nu funcţionează corect pentru unul sau mai multe cărţi de vizită, verificaţi dacă Outlook nu face referire la un fişier .pst incorect.

Pentru această verificare, selectaţi fiecare folder care conţine un „Folder personal”.

Dacă în Outlook este afişat un mesaj de eroare, caracteristica de apelare după nume şi caracteristica pentru fereastra Pop-up nu vor funcţiona. Corectaţi această situaţie ştergând dosarul nevalid. Dacă problema tot nu se rezolvă, efectuaţi o sincronizare completă.

Se recomandă să introduceţi toate numerele de telefon externe în Outlook utilizând formatul canonic. Consultaţi documentaţia Microsoft pentru informaţii suplimentare despre formatul canonic.

Exemplu de format canonic pentru Franţa:

Număr care poate fi format: 0388677700

Număr în format canonic: +33 (3) 88677700

Dacă ştergeţi un folder personal (.pst) în Outlook, trebuie să deschideţi fereastra de selectare a folderului PIM şi să faceţi clic pe OK pentru ca folderul şters să nu mai includă cărţi de vizită.

În cazul în care ştergeţi o carte de vizită, trebuie să o ştergeţi şi din folderul „Elemente şterse” dacă doriţi să fie ignorată de PIMphony.

Jurnalizarea contactului în cartea de vizită este realizată automat de Outlook (dacă este configurat) la scrierea în jurnalul principal. Acest lucru se întâmplă numai cu contactele din dosarul de contacte implicit (restricţie Microsoft Outlook).

Începând cu Outlook 2000: în cazul în care caracteristica de apelare după nume, identificarea sau fereastra pop-up nu funcţionează, acest lucru se poate datora faptului că baza de date internă cu cărţi de vizită nu a fost actualizată sau nu a fost creată.

Cauza poate fi faptul că aplicaţia suplimentară Outlook COM nu există sau nu a fost înregistrată.

Pentru a verifica acest lucru, în meniul „Tools (Instrumente)” din Outlook, selectaţi „Options... (Opţiuni)” şi accesaţi fila „Other (Altele)”, apoi faceţi clic pe „Advanced Options... (Opţiuni avansate)”. Selectaţi „COM Add-ins... (Aplicaţii suplimentare COM)” şi verificaţi dacă „PIMphony Add-in” există şi este selectat. Dacă nu există, închideţi Outlook (şi PIMphony) şi accesaţi directorul de instalare PIMphony. Asiguraţi-vă că fişierul „addin.dll” există şi lansaţi „addin.reg”. Această acţiune va înregistra fişierul addin.dll ca aplicaţie suplimentară COM în Outlook. Apoi puteţi reiniţializa Outlook şi PIMphony.

Nu puteţi introduce într-o carte de vizită un număr de telefon intern care are aceeaşi lungime ca şi planul de apelare al ţării (de ex. 7 cifre pentru numerele de telefon interne pentru Statele Unite ale Americii). În acest caz, Outlook forţează numărul pentru a deveni un număr extern (format canonic). Aceasta este o restricţie în Outlook.

Goldmine

Pentru integrare facilă cu PIMphony, respectaţi următoarele reguli:

Formatul numelui într-o carte de vizită:<nume> <prenume> în câmpul „Carte de vizită”

Formatul numărului de telefon pentru o carte de vizită: <numărul care poate fi format> pentru numere externe şi interne

Câmpul utilizat pentru căutare după numărul de telefon: Telefon 1

Câmpurile pentru numărul de telefon utilizate pentru apelarea după nume: Telefon 1, Telefon 2, Telefon 3

PIM acceptă mai multe cărţi de vizită deschise simultan: da

Locaţia unei cărţi de vizită nou create de PIMphony: în baza de date curentă

Sincronizare obligatorie la adăugarea/ştergerea/modificarea unei cărţi de vizită: Nu (sincronizarea este automată)

Starea PIM la iniţializarea PIMphony: nu este relevantă (PIM este iniţializat de PIMphony, dar trebuie să rămână activ)

Dacă doriţi să formaţi un număr din Goldmine, este obligatoriu să setaţi următoarea opţiune în meniul Goldmine: „Editare/Preferinţe:” câmpul „Modem” trebuie să fie setat la „Apelare număr introdus” (şi nu la „Format TAPI”).

În cazul în care creaţi manual un contact nou, trebuie să puteţi forma direct numerele de telefon introduse, adică, aceste numere trebuie să includă prefixul de acces extern, prefixul, etc. Numerele nu trebuie să fie în format canonic TAPI.

Când utilizaţi o carte de vizită pentru contact pop-up cu Goldmine, se recomandă să nu minimizaţi Goldmine deoarece Goldmine se va deschide, dar cartea de vizită pentru contact va fi ascunsă şi trebuie să utilizaţi opţiunea de afişare 'Cascadă' pentru a o găsi.

Sfaturi pentru Act

Pentru integrare facilă cu PIMphony, respectaţi următoarele reguli:

Formatul numelui într-o carte de vizită: <prenume> <nume> în câmpul „Carte de vizită”

Formatului numărului de telefon pentru un contact:

<Format canonic Microsoft> pentru numere externe în câmpul 'Telefon'

<număr> pentru numerele interioare în câmpurile „Ext” şi <număr canonic Microsoft> în câmpul „Telefon”

Câmpuri utilizate pentru rezolvarea numărului de telefon: numai câmpurile indexate din lista următoare: Telefon, Ext, Mobil, Acasă, Alt

PIM acceptă mai multe cărţi de vizită deschise simultan: Nu

Locaţia unei cărţi de vizită nou create de PIMphony: în baza de date curentă

Sincronizare obligatorie la adăugarea/ştergerea/modificarea unei cărţi de vizită: Nu (sincronizarea este automată)

Starea PIM la iniţializarea PIMphony: nu este relevantă (PIM este lansat de PIMphony)

Act! caută numere de telefon numai în câmpurile indexate. În mod implicit se indexează numai câmpul „Telefon”. Dacă specificaţi un număr de telefon în câmpul „Ext”, trebuie să-l indexaţi (Meniul Editare/Definire/Avansat).

Act! memorează numai numere de telefon canonice în câmpul 'Telefon'. Dacă doriţi să memoraţi numere de telefon interne, trebuie să le memoraţi în câmpul „Ext”.

La pornire, PIMphony lansează mai întâi Act! (dacă este necesar). Dacă baza de date Act! nu poate fi deschisă automat (de exemplu, când setaţi memento-uri Act! pentru întreţinerea bazei de date), sincronizarea dintre PIMphony şi Act! nu poate fi realizată. În acest caz, trebuie să reporniţi PIMphony după ce a fost deschis Act!

Dacă un utilizator este definit în Act! cu un nume de utilizator şi o parolă, acestea vor trebui introduse de fiecare dată când lansaţi aplicaţia. Pentru a utiliza PIMphony, numele de utilizator şi parola trebuie setate în configuraţia driverului Act! deoarece acestea sunt necesare pentru accesarea bazei de date Act!. Totuşi, la fiecare lansare a aplicaţiei Act!, chiar când aceasta este lansată din PIMphony, utilizatorul trebuie să introducă numele şi parola.

Accesare

Dacă doriţi să vă conectaţi la o bază de date Access (ulterioară Access 2000), trebuie să vă asiguraţi că Access este instalat pe calculator.

Într-o bază de date Access, numerele de telefon sunt memorate în:

- Format canonic: +xx yyyyyyy fără niciun caracter non-numeric sau

- Un format care poate fi apelat (inclusiv prefixul extern).

Listă personală

În lista personală, numerele de telefon sunt memorate în:

- <format canonic Microsoft> fără niciun caracter nenumeric sau

- Un format care poate fi apelat (inclusiv prefixul extern de acces).

PIMphony şi Microsoft Terminal Server.

Dacă se afişează următorul mesaj Outlook atunci când se lansează PIMphony: „The program is not registered properly. Please run setup again, you don't have appropriate permission to perform this operation,”

Schimbaţi compatibilitatea permisiunii Terminal Server. Aceasta trebuie setată la „Compatibilitate Win NT”.

În cazul problemelor apărute în PIMphony pe servere Terminal (sisteme pe 64 de biţi) cu utilizatori standard:

  1. Deschideţi registry (regedit.exe). Creaţi o copie de rezervă a datelor din registry, urmaţi instrucţiunile din articolul din Microsoft KB 322756 (http://support.microsoft.com/kb/322756/) privind crearea unei copii de rezervă a datelor din registry şi restaurarea acestora, în Windows

  2. Accesaţi cheia de registry „HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Alcatel”

  3. Faceţi clic dreapta pe cheia „Alcatel”, faceţi clic pe opţiunea „Permisiuni…” şi acordaţi drepturi de „Control total” utilizatorilor în secţiunea „Permisiuni pentru utilizatori”

  4. Accesaţi cheia de registry „HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Telephony”

  5. Faceţi clic dreapta pe cheia „Telephony”, faceţi clic pe opţiunea „Permisiuni…” şi acordaţi drepturi de „Control total” utilizatorilor în secţiunea „Permisiuni pentru utilizatori”

PIMphony şi mobilitatea

Trebuie instalat Windows XP Service Pack 1 pentru a utiliza roamingul pe un PC cu Windows XP. Consultaţi articolul Q307401 din baza de cunoştinţe Microsoft: „Handle leak may prevent profiles from unloading Windows XP”.

Nu este recomandat ca acelaşi utilizator să se conecteze la două sau mai multe calculatoare simultan, deoarece PIMphony IP nu va funcţiona corect şi aţi putea întâmpina probleme cu fişierele de date PIMphony.

Când utilizaţi roaming-ul, asiguraţi-vă că sincronizaţi ora tuturor PC-urilor. Trebuie să utilizaţi un PC ca server de oră şi celelalte PC-uri trebuie să fie sincronizate utilizând comanda următoare:

>net time \\timesrv /set /yes

cu timesrv = nume PC server de oră.

Metoda optimă este adăugarea comenzii la scriptul de conectare al utilizatorului.

În cazul în care se utilizează roamingul, funcţia „Iniţializare automată” a aplicaţiei este configurată în acelaşi mod pentru toţi utilizatorii calculatorului. Dacă această funcţionalitate nu este activată la instalare, singurul mod de lansare automată a aplicaţiei este adăugarea unei comenzi rapide în folderul „Start Menu”.


Probleme cunoscute

PIMphony

Dacă apelaţi un număr extern şi utilizaţi o legătură T1 CSS, apelul este afişat în aplicaţie după câteva secunde.

Apelul este derulat pe parcursul acestei întârzieri, dar nu poate fi întrerupt.

Outlook

Dacă apelarea după nume şi caracteristicile de identificare nu funcţionează (Outlook) sau dacă primiţi următoarea eroare: „Run-time error '429': ActiveX component cannot create object”, este posibil să aveţi o problemă de Office Automation, cunoscută de Microsoft ca ID Q244264.

Această eroare survine când obiectul Automation solicitat nu poate fi creat de COM şi de aceea nu este disponibil pentru Visual Basic.

Această eroare este tipică pe unele calculatoare.

În Outlook, dacă aveţi două cărţi de vizită cu acelaşi număr de telefon: unul în format canonic şi celălalt într-un format din care puteţi să apelaţi direct, numai cartea de vizită cu numărul în format canonic este deschisă.

Pentru a apela un număr intern în Outlook 2002, trebuie să instalaţi modulul de corecţie Hot Fix pentru baza de cunoştinţe Microsoft, cu numărul de articol Q817270. Modulul de corecţie necesită:

Windows Installer versiunea 2
pentru a verifica versiunea, accesaţi „msiexec.exe” de la prompt-ul de comandă.

Outlook 2002 SP2 (sub-versiunea 4219)
pentru a verifica, utilizaţi „Help-About” din Outlook.

Dacă închideţi Outlook 2003 înainte de a închide PIMphony, pictograma Outlook rămâne vizibilă în zona de înştiinţare din bara de activităţi Windows, dar nu mai poate fi utilizată pentru a deschide Outlook. Acesta este modul normal de funcţionare a Microsoft Outlook 2003.

Lansaţi Outlook 2003 cu BCM înainte de a lansa PIMphony şi astfel veţi evita problemele descrise de Microsoft în baza de cunoştinţe la următoarele referinţe: KB840778 şi KB836558.

Modul de funcţionare al BCM nu permite sincronizarea automată a contactelor din BCP în cadrul PIMphony.

Va trebui să forţaţi o sincronizare manuală dacă aţi adăugat o carte de vizită sau aţi schimbat numele sau numărul de telefon dintr-o carte de vizită.

Dacă în timpul deschiderii aplicaţiei Outlook pe 64 de biţi apare mesajul „Critical Error: File \ Connec00.etf doesn't exist anymore. Popup can't function correctly without it”, urmaţi paşii de mai jos pentru a rezolva problema:

  1. Închideţi atât Outlook, cât şi PIMphony

  2. Deschideţi registry (regedit.exe). Creaţi o copie de rezervă a datelor din registry, urmaţi instrucţiunile din articolul din Microsoft KB 322756 (http://support.microsoft.com/kb/322756/) privind crearea unei copii de rezervă a datelor din registry şi restaurarea acestora, în Windows

  3. Accesaţi cheia de registry „HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Alcatel”

  4. Faceţi clic dreapta pe cheia „Alcatel”, faceţi clic pe opţiunea „Permisiuni…” şi acordaţi drepturi de „Control total” utilizatorilor în secţiunea „Permisiuni pentru utilizatori”

Goldmine

Cu Goldmine instalat pe un PC lent, aţi putea să vă confruntaţi cu pierderi de caractere la apelarea rapidă din câmpul de apelare după nume. Aceasta este o eroare Microsoft Windows, identificat prin ID-ul: Q102576. Nu există altă rezolvare a acestei probleme decât tastarea mai lent sau utilizarea unu PC mai rapid.

Lotus Notes

Dacă, după un upgrade Lotus Notes (de la V4.x la V5.x), este afişat următorul mesaj de eroare când lansaţi PIMphony:

„Run Time Error 372: Failed to load control "Softkey" from Softbut.ocx. The version of Softbut.ocx may be outdated. Asiguraţi-vă că utilizaţi versiunea controlului care v-a fost furnizată împreună cu aplicaţia."

Problema se datorează unui upgrade al Lotus Notes care anulează înregistrarea oleaut32.dll din sistem şi PIMphony nu mai poate fi utilizat corect.

Această problemă a fost documentată de Microsoft; consultaţi articolele din baza de cunoştinţe MSDN Q185599. Pentru a corecta problema utilizaţi rezolvarea din articolul Q185599 sau dezinstalaţi şi apoi reinstalaţi aplicaţia PIMphony.

Informaţii complementare

Observaţie cu privire la instalare

Când instalaţi aplicaţia, este posibil ca programul de instalare să necesite instalarea Microsoft .NET Framework 1.1 După instalarea .NET Framework 1.1, vi se cere să reporniţi computerul. În urma acestei reporniri, va trebui să lansaţi din nou programul de instalare. Acesta nu este automat.

Despre Microsoft .NET Framework 1.1 Service Pack 1

Dacă aveţi instalat Microsoft .NET Framework 1.1 Hotfix (KB886904), vă rugăm să îl ştergeţi şi să instalaţi .NET Framework 1.1 Service Pack 1.


În caz de probleme tehnice

D acă aplicaţia nu rulează corect după instalare:

  1. Controlaţi instalarea pe hardware consultând manualul de instalare.

  2. Verificaţi configuraţia telefonică a Windows (în Control Panel, folderul Telefonie).

  3. Verificaţi dacă reţeaua dvs. funcţionează corect.

Dacă după mai multe încercări, aplicaţia tot nu rulează:

Contactaţi revânzătorul local.

Dacă reţeaua nu este disponibilă:

Reţea_Nedisponibilă

Consultaţi de asemenea

Prezentarea aplicaţiei

Manual de instalare


Copyright

©ALE International 2014. Toate drepturile rezervate.

Avertizare: Acest software este protejat de legea drepturilor de autor şi de convenţiile internaţionale. Orice reproducere sau distribuţie parţială sau totală a acestui software, prin orice mijloc, este strict interzisă. Orice persoană care încalcă aceste dispoziţii se face vinovată de infracţiunea de contrafacere şi va fi pasibilă de sancţiuni penale prevăzute de lege.