PIMphony — Pomoc

Pomoc online składa się z 5 części:

Przedstawienie aplikacji: przedstawia produkt i jego główne funkcje.

Pierwsze kroki z aplikacją: prowadzi użytkownika podczas pierwszego użycia aplikacji.

Konfiguracja aplikacji: informuje o możliwościach konfiguracji aplikacji.

Korzystanie z aplikacji: opisuje każdy z modułów aplikacji.

Podręcznik instalacji: zawiera specyfikacje techniczne i operacyjne dotyczące instalacji oprogramowania PIMphony.

W tej aplikacji są dostępne różne tryby Widok:

Okno paska Telefon

Okno telefonu

Okno Asystent

Menu Plik / Otwórz umożliwia wyświetlenie różnych okien:

Osobista lista kontaktów

Dziennik połączeń

Poczta głosowa

Kontrola

Statystyka (tylko w oknie Asystent)

Po uruchomieniu aplikacji w obszarze powiadomień na pasku zadań Windows pojawia się ikona Mikrotelefon. Umożliwia ona wyświetlenie aplikacji i informuje o wszelkich aktywnych procesach.

Gdy sieć jest niedostępna, odpowiednia ikona: pojawia się w obszarze powiadomień na pasku zadań Windows.
Przyczyną takiego stanu może być odłączony lub uszkodzony kabel LAN, problem z konfiguracją (wyłączenie interfejsu podczas pracy) lub utrata połączenia TCP.
Będą podejmowane próby ponownego ustanowienia połączenia. Można także kliknąć ikonę prawym przyciskiem myszy i wybrać polecenie Połącz.

Inne: zawiera słowniczek i porady dotyczące problemów technicznych itp.

Zobacz także

Podręcznik instalacyjny


Przedstawienie aplikacji

Aplikacja PIMphony jest narzędziem zapewniającym zwiększenie produktywności przy pracy przy komputerze biurowym, umożliwia ono w przyjazny sposób zarządzanie wszystkimi rozmowami telefonicznymi.

Narzędzie można łatwo konfigurować za pomocą Kreatora.
Konfiguracja aplikacji

Główne funkcje

Główne funkcje aplikacji to:

Zarządzanie połączeniami telefonicznymi (odbiór, wywoływanie, zawieszenie połączeń, przesyłanie dalej, konferencja…).

Synchronizacja ze skojarzoną bazą kontaktów, na przykład z bazą programu do zarządzania kontaktami (PIM: Personal Information Manager).

Automatyczne otwieranie kart ze skojarzonej bazy danych kontaktów. To automatyczne otwieranie kart, nazywane również Pop-up, jest wykonywane w zależności od wstępnie zdefiniowanych kryteriów lub na życzenie.

Automatyczne otwieranie kart może być konfigurowane, konfiguracja jest wykonywana z pomocą Kreatora.

Wyszukiwanie numeru telefonu w bazie danych kontaktów na podstawie skojarzonego nazwiska i odwrotnie.

Zapamiętywanie połączeń i zarządzanie logiem połączeń.

Nagrywanie wiadomości, zarządzanie nimi i odtwarzanie dzięki poczcie głosowej.

Kontrola i dystrybucja rozmów.

Usługi centralne PIMphony. (scentralizowany log połączeń: log połączeń działa nawet wtedy, gdy program PIMphony jest wyłączony)

Współpraca w programem do zarządzania kontaktami

Aplikacja może być połączona z programem do zarządzania kontaktami (Personal Information Management: PIM).

W tym celu konieczne jest połączenie z urządzeniem PCX, takim jak ALE International OmniPCX Office Communication Server, i zainstalowanie na komputerze programu do zarządzania kontaktami (PIM).

Aplikacja stanowi wtedy interfejs pośredniczący między systemem telefonicznym i PIM.

Z aplikacją można połączyć następujące programy PIM:

MS Outlook

MS Access

Goldmine

Act!

Program IBM Lotus Notes

Więcej informacji na temat obsługiwanych wersji poszczególnych znajduję się w pliku „readme”.

Osobista lista kontaktów jest dostarczana z aplikacją. Jej działanie jest niezależne od PIM.

Zobacz także

PIMphony — Pomoc


Różne tryby użytkowania aplikacji

Z aplikacji można korzystać w jednym z dwóch trybów:

Standard telephony mode (tryb standardowy): aplikacja PIMphony jest powiązana z fizycznym aparatem telefonicznym.

IP mode (tryb IP): aplikacja PIMphony jest zainstalowana na komputerze multimedialnym podłączonym do sieci (LAN lub WAN), wyposażonym w kartę dźwiękową, mikrofon i głośniki.

Można określić dwa adresy połączeń z urządzeniem PCX:

Jeden adres do połączeń lokalnych za pośrednictwem sieci LAN

Drugi adres do połączeń z odległymi lokalizacjami za pośrednictwem sieci WAN

W ten sposób można na przykład pracować na zmianę w biurze i w domu. Aplikacja PIMphony automatycznie korzysta z adresu, który odpowiada jako pierwszy, tzn. z adresu sieci WAN, gdy użytkownik jest w domu, lub adresu sieci LAN, gdy znajduje się w biurze.

Termin „aparat telefoniczny” jest używany tak samo w przypadku standardowej instalacji telefonicznej i konfiguracji trybu IP.

Zobacz także

Przedstawienie aplikacji


Funkcje i profile

Są dostarczane następujące 4 profile aplikacji:

PIMphonyBasic,

PIMphonyPro,

PIMphonyTeam: Uruchamianie wOknie telefonu . Przełączenie na okno Asystent jest możliwe.

PIMphony Operator (profil dostępny od PIMphony 6.00 z OmniPCX Office R5.00 lub OXO Connect R2.0): Uruchamia się w oknie Asystent. Operator ma specjalne prawa.

Asystent jest trybem wyświetlania.

W wypadku OmniPCX Office (do wersji 10.3) jest jedna specyficzna licencja dla każdego profilu (Pro, Team i Operator), która musi występować w PCX.

W wypadku OXO Connect (od wersji R2.0), jest jedna licencja dla profili Pro i Team i jedna specyficzna licencja dla profilu Operator, która musi występować w PCX.

Profil Basic nie wymaga licencji. Profil ten jest zawsze dostępny.

ALE International znajduje się w pliku Readme.txt.

Poniższa tabela przedstawia możliwości każdego z profili:

Funkcja | Podstawowy | Profesjonalny | Grupa | Operator
Funkcje podstawowe |
Funkcje telefonu (szczegóły w tabeli poniżej) | . | . | . | .
Uruchomienie z telefonem i hasłem | . | . | . | .
Foldery kontaktów |
Wybieranie numerów za pomocą osobistej listy kontaktów | . | . | . | .
Wybieranie numerów za pomocą listy kontaktów PBX |  | . | . | .
Wybieranie numerów za pomocą listy kontaktów LDAP |  | . | . | .
Wybieranie za pomocą dodatku Unified Search |  | . | . | .
Scentralizowany spis telefonów (multi-site) |  | . | . | .
Synchronizacja i aktualizacja scentralizowanego spisu telefonów |  |  |  | .
PIM |  |  |  |
Interfejs (Popup) z PIM (Outlook, Access, Goldmine, ACT! i Lotus Notes) |  | . | . | .
Poczta głosowa |
Bezpośrednie przesyłanie do poczty głosowej | . | . | . | .
Poczta głosowa |  | . | . | .
Inne funkcje |
Wyświetlanie nazwy grupy (ACD) | . | . | . | .
Programowanie skierowania tekstu |  | . | . | .
Dziennik połączeń | . | . | . | .
Tryb nomadyczny | . | . | . | .
Nagrywanie rozmowy |  | . | . | .
Okno Asystent |  |  | . | .
Karta Popup kontaktu w oknie Asystent |  |  | . | .
Kontrola |  |  | . | .
Kontrola wielu lokacji |  |  |  | .
Konsola Operator |  |  | .(1) | .
Aktualizacja online |  |  | . | .

(1) Tylko do odczytu

Dostępne funkcje telefoniczne przedstawiono w poniższej tabeli:

Funkcja | Opis
Typ połączenia | Zewnętrzne, wewnętrzne
Funkcje podstawowe | Zadzwoń, odbierz, rozłącz się Zawieś, wznów Zapytanie Konferencja (1) Wdzwanianie DTMF (1)
Skierowanie połączeń | Natychmiastowe skierowanie Skierowanie przy zajętości Skierowanie w razie braku odpowiedzi (z opóźnieniem czasowym) Nie przeszkadzać
Odbieranie połączeń | Odbieranie pojedyncze (2) Odbieranie grupowe (2)
Przesyłanie dalej połączenia | Transfer nadzorowany Transfer nienadzorowany
Inne | Wykonywanie przerwy (wejście trzeciej osoby) Odchylenie (1) Żądanie oddzwonienia (1) Zmiana linii (wyświetlanie) Oddzwanianie wielokrotne (3) Brak kodu usługi podczas rozmowy

(1) Funkcja niedostępna w oknie Asystent.

(2) Funkcja niedostępna w oknie Asystent (ale można używać kodów usług).

(3) Ograniczenie do 10 numerów.

Niedostępne funkcje

Poniższe funkcje nie są dostępne:

Konfiguracja poczty głosowej

Telefony SIP nie mogą być skojarzone z aplikacją PIMphony, jednak można je skojarzyć z aplikacją TSP

Programowanie skierowania połączeń do asystenta osobistego

Kod usługi podczas rozmowy

Dostęp do tych funkcji zapewnia stosowany aparat telefoniczny (poza PIMphonyIP).

Inne funkcje systemowe nie są dostępne.

Zobacz także

Przedstawienie aplikacji


Tryby wyświetlania

W tej aplikacji są dostępne różne tryby wyświetlania:

Okno paska Telefon

Okno telefonu

Okno Asystent (dostępne w profilach Team i Operator)

Okna paska Telefon można używać w miejsce głównego okna Telefon w celu zaoszczędzenia miejsca na ekranie.

W oknie Asystent są używane funkcje telefoniczne z okna telefonu poza częstotliwościami głosowymi, odrzucaniem połączeń, automatycznym oddzwanianiem i rozpoczynaniem konferencji.

W oknie Asystent jest także dostępna opcja Statystyki (pomagająca w dystrybucji połączeń telefonicznych).

Zobacz także

Prezentacja paska Telefon

Prezentacja okna Telefon

Okno Asystent


Objaśnienie kolorów wszystkich ikon

W aplikacji PIMphony każdy kolor ma swoje znaczenie.

KOLOR | ZNACZENIE | PRZYKŁAD
Szary | Rozłączony/Zadanie niewykonalne |
Szary i + | Dodaj |
Szary i x | Usuń/Anuluj |
Zielony | Zadanie wychodzące/Wolne |
Pomarańczowy | Zadanie przychodzące |
Niebieski | W trakcie rozmowy |
Czerwony | Zakończ połączenie |
Żółty | Skierowanie |


Pierwsze kroki z aplikacją

Ta część jest przeznaczona dla użytkowników, którzy dopiero zaczynają korzystać z aplikacji:

Opisano w niej czynności wymagane przy pierwszym uruchomieniu aplikacji.

W krótkim samouczku podano przykłady wykorzystania głównych funkcji. Dzięki temu użytkownik może szybciej opanować aplikację i sprawdzić poprawność instalacji.

Przedstawia on funkcje dostępne w menu Start.

Zobacz także

Przedstawienie aplikacji


Pierwsze uruchomienie aplikacji

Przy pierwszym uruchomieniu aplikacji należy:

Uruchomić aplikację.

Zsynchronizować aplikację z programem PIM.

Skonfigurować moduł Popup za pomocą Kreatora.

Wyświetlić okno Telefon i tryb Mikrotelefon.

Zalecamy wykonanie prostych czynności z samouczka, aby zapoznać się z aplikacją i sprawdzić, czy jej główne funkcje są dostępne.

Uruchomienie aplikacji

Procedura

Aplikację można uruchomić:

Za pomocą ikony PIMphony umieszczonej na pulpicie komputera.

Na pasku zadań systemu Windows: kliknij Start, następnie wybierz PIMphony w menu Wszystkie Programy/PIMphony.

System monituje o wprowadzenie hasła (w przypadku połączenia z poprzednią wersją urządzenia PBX) lub numeru wewnętrznego używanego telefonu i hasła (w przypadku połączenia z nową wersją urządzenia PBX).

W wypadku OmniPCX Office R8.2 lub OXO Connect R2.0, hasło może mieć długość 4 lub 6 znaków.

Przy pierwszym uruchomieniu aplikacji otwiera się okno Kreator konfiguracji.

Postępuj zgodnie z instrukcjami Kreatora. Po ukończeniu pracy Kreatora kliknij przycisk Zakończ. Aplikacja PIMphony zostanie uruchomiona przy użyciu wcześniej skonfigurowanych parametrów.

Rejestracja online

Przy pierwszym uruchomieniu aplikacji wyświetlane jest okno rejestracji użytkownika. Rejestracja pozwala na otrzymywanie informacji o aktualizacjach aplikacji oraz dostępności innych produktów. Rejestracja jest opcjonalna i jej brak nie blokuje korzystania z aplikacji.

Rejestrację można także wykonać, wybierając opcję Zarejestruj w menu Pomoc aplikacji PIMphony.

Aktualizacje online

Jeśli włączona jest funkcja aktualizacji online (zobacz Konfiguracja opcji aktualizacji online), z chwilą udostępnienia na serwerze nowej wersji oprogramowania zostanie wyświetlone okno informacyjne. Podczas wykonywania aktualizacji wyświetlany jest pasek postępu.

Synchronizacja aplikacji z PIM

Przy pierwszym uruchomieniu modułu Telefon, aplikacja jest synchronizowana z bazą danych kontaktów PIM (jeżeli jest używany MS Outlook). Ta operacja może trwać kilka minut.

Konfiguracja aplikacji Popup za pomocą Kreatora

Kreator konfiguracji Popup umożliwia skonfigurowanie automatycznych akcji aplikacji Popup zgodnie ze wstępnie zdefiniowanymi profilami.

Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie lub wybierz spośród wstępnie zdefiniowanych profili konfigurację odpowiadającą Twoim potrzebom.

Wyświetlanie Telefonu i Mikrotelefonu

Zostanie wyświetlone okno Telefon.

Ikona Mikrotelefonu jest wyświetlana w obszarze powiadomień na pasku zadań Windows, wskazując, czy połączenie między telefonem i komputerem jest aktywne.

Zobacz także

Pierwsze kroki z aplikacją

Logowanie do aplikacji

Konfiguracja opcji aktualizacji online


Kreator konfiguracji PIMphony

Aplikację można skonfigurować za pomocą Kreatora konfiguracji. W ty celu skorzystaj z tematu Procedura konfiguracji

Zobacz także

Funkcje i profile


Wprowadzanie hasła

Logowanie do Usług centralnych

Hasło ma następujące właściwości:

Odpowiada hasłu telefonu znajdującego się w systemie.

Zawiera 4 lub 6 znaków.

Hasło telefonu i hasło poczty głosowej są identyczne. Jeżeli hasło zostało zapamiętane, nie będzie się pojawiać żądanie podania hasła przy uruchamianiu poczty głosowej.

Login

Po uruchomieniu aplikacji, system wyświetla okno Login umożliwiające wprowadzenie hasła.

  1. Sprawdź, czy pole Numer telefonu jest prawidłowo wypełnione.

  2. Wypełnij pole Hasło.

Jeżeli nie dysponujesz tymi informacjami, skontaktuj się z administratorem.

W wypadku OmniPCX Office R8.2 lub OXO Connect R2.0, hasło może mieć długość 4 lub 6 znaków.

  3. Zaznacz pole Zapamiętaj hasło lub odznacz jego zaznaczenie.

Pole zaznaczone: system nie będzie monitował o podanie hasła przy każdym logowaniu do aplikacji. Ekran wprowadzania hasła nie jest wyświetlany.

Pole niezaznaczone: należy ponownie wprowadzić hasło przy następnym logowaniu do aplikacji.

  4. Kliknij OK, aby uruchomić aplikację, albo Anuluj, aby anulować uruchamianie aplikacji.

Zobacz także

Pierwsze uruchomienie aplikacji

zmień hasło


Funkcje dostępne w menu Start

Kliknij menu Start systemu Windows, polecenie Wszystkie programy i polecenie PIMphony, aby uzyskać dostęp do następujących menu:

PIMphony — Pomoc : otwiera pomoc online.

PIMphony: uruchamia aplikację. Aplikację może też uruchomić za pomocą ikony znajdującej się na pulpicie.

Kreator konfiguracji PIMphony: uruchamia kreatora umożliwiającego skonfigurowanie lub ponowne skonfigurowanie programu PIMphony.

Aktualizacja online oprogramowania PIMphony: aktualizuje program PIMphony.

Dezinstalacja programu PIMphony: usuwa aplikację.

Read Me: dostarcza informacji o programie PIMphony.

Zobacz także

Pierwsze kroki z aplikacją


Samouczek programu PIMphony

Ten samouczek ma pomóc użytkownikowi w pierwszym kontakcie z aplikacją PIMphony. Umożliwia on sprawdzenie poprawności wykonanej instalacji oraz dostępności wszystkich głównych funkcji.

Samouczek obejmuje cztery proste czynności:

  1. Rozpoczęcie połączenia za pomocą okna Telefon

  2. Rozpoczęcie połączenia za pomocą modułu Mikrotelefon

  3. Wykonywanie połączenia za pomocą skróconego wybierania

  4. Automatyczne otwieranie karty programu PIM podczas połączenia przychodzącego

  5. PIMphony Team w oknie Asystent

Zobacz także

Pierwsze kroki z aplikacją


Rozpoczęcie połączenia za pomocą widoku Telefon

Rozpoczęcie połączenia za pomocą okna Telefon

Procedura

  1. Przejdź do okna Telefon.

  2. W oknie wprowadzania danych wpisz z klawiatury numer albo nazwisko swojego rozmówcy.

Po wprowadzeniu pierwszych liter nazwiska zawartość pola jest uzupełniana według informacji pobieranych z listy kontaktów PIM albo z osobistej listy kontaktów, jeśli nie dysponujesz programem do zarządzania osobistą listą kontaktów.

Dla pojedynczego kontaktu można wpisać tylko 6 numerów telefonu.

  3. Wybierz żądany numer.

  4. Kliknij [image]. Rozpoczyna się wywołanie.

Możesz podnieść słuchawkę i rozmawiać z rozmówcą.

Okno statusu i zarządzania połączeniami przybiera następującą formę:

oznacza, że jedyną dostępną akcją jest zakończenie rozmowy.

Po odebraniu połączenia przez adresata i podczas rozmowy okno statusu i zarządzania połączeniami przybiera następującą formę:

oznacza, że połączenie zostało ustanowione.

Następujące ikony przedstawiają możliwe czynności:

Zakończenie rozmowy.

Połączenie jest zawieszone

Nagrywanie rozmowy. Oznacza, że można rozpocząć nagrywanie rozmowy, pod warunkiem że prawa nagrywania są ustawione.

Nagrywanie rozmów jest dostępne jedynie wtedy, gdy centrala PBX ma tę funkcję, a administrator przypisał użytkownikowi prawo do jej użycia

Zobacz także

Samouczek programu PIMphony

Okno Telefon


Wykonywanie połączeń za pomocą modułu Mikrotelefon

Procedura

  1. Otwórz moduł Mikrotelefon.

  2. Sprawdź, czy moduł Mikrotelefon programu PIMphony jest podłączony. Ikona powinna wyglądać tak: .

  3. Kliknij prawym przyciskiem myszy ikonę Mikrotelefon. Zostanie wyświetlone menu kontekstowe.

  4. W menu kontekstowym kliknij przycisk Wybierz. Zostanie otwarte okno Nowe połączenie.

  5. Wprowadź numer telefonu, pod który chcesz zadzwonić:

bezpośrednio

przez skopiowanie i wklejenie numeru

lub przez przeciągnięcie i upuszczenie numeru

  6. W razie potrzeby popraw numer.

  7. Kliknij [image], aby wybrać numer.

Jeśli opcja „Maksymalizuj okno przy aktywnym połączeniu” została wybrana w oknie Konfiguracja PIMphony, zamknięte wcześniej okno Telefon zostanie ponownie otwarte.

Okno stanu i zarządzania połączeniami wyświetla stan rozmowy, tożsamość rozmówcy oraz dostępne czynności.

Zobacz także

Samouczek programu PIMphony

Moduł Mikrotelefon


Wykonywanie połączenia za pomocą skróconego wybierania

Procedura

  1. Sprawdź, czy moduł Mikrotelefon programu PIMphony jest podłączony. Ikona powinna wyglądać tak: .

  2. W oknie aplikacji innej firmy (na przykład w oknie przeglądarki internetowej) wybierz numer do wybrania.

  3. Naciśnij kombinację klawiszy zdefiniowaną dla skróconego wybierania w obszarze Opcje ogólne (klawisz Shift + prawy przycisk myszy, klawisz Ctrl + prawy przycisk myszy lub klawisz Ctrl + klawisz Shift + prawy przycisk myszy).

    Zostanie otwarte okno Nowe połączenie z poprzednio wybranym numerem.

  4. W razie potrzeby popraw numer.

  5. Kliknij [image].

    Numer zostanie wybrany.

W przypadku używania programu Internet Explorer 9, jeśli opcja Tryb chroniony jest włączona (Opcje internetowe > Zabezpieczenia), należy wykonać jedną z poniższych czynności, aby użyć skróconego wybierania:

Zadeklaruj jako zaufane witryny sieci Web, w których chcesz używać skróconego wybierania.

Po wybraniu numeru naciśnij kombinację klawiszy skróconego wybierania poza witryną sieci Web (na przykład na pasku kart/pasku Ulubionych/w obszarze adresu URL).

Zobacz także

Samouczek programu PIMphony

Moduł Mikrotelefon

Konfiguracja opcji ogólnych


Otwarcie karty w Popup

Za pomocą tej akcji można sprawdzić działanie funkcji Popup skonfigurowanej przed chwilą, podczas instalacji.

W poniższym przykładzie przyjęto, że funkcja Popup jest skonfigurowana tak, aby wyświetlała kartę dla pierwszego połączenia przychodzącego.

  1. Poproś osobę, której dane kontaktowe są zapisane w programie PIM, aby do Ciebie zadzwoniła.

  2. Sprawdź, czy karta współpracownika jest wyświetlana na ekranie zgodnie z określonymi warunkami.

Zobacz także

Samouczek programu PIMphony

Konfiguracja Popup


PIMphony Team w trybie Asystent

Okno Asystent

W poniższym scenariuszu połączeń przychodzących podano zalety korzystania z okna Asystent. Ten tryb jest dostępny tylko w profilach Team i Operator.

Okno Asystent umożliwia sprawną obsługę dużej liczby połączeń przychodzących dzięki przyjaznemu interfejsowi.

W opisywanym scenariuszu przyjęto, że na zakładce konfiguracyjnej Asystent skonfigurowana jest funkcja Przesyłanie rozmowy w trybie nienadzorowanym.

Gdy na aparat telefoniczny przychodzi połączenie, funkcja identyfikacji rozmówcy (jeśli jest dostępna w sieci) wyświetla w oknie Połączenia nazwisko rozmówcy (jeśli jest on wprowadzony w programie PIM) oraz jego numer.

Po odpowiedzi można przekierować rozmówcę do:

osoby wybranej już przez rozmówcę podczas poprzedniego połączenia

określonego współpracownika

osoby dostępnej w systemie telefonicznym

W oknie Połączenia można także znaleźć wszystkie połączenia przekierowane na własny telefon oraz określić progi alarmowe do kolejkowania połączeń. Wyświetlanie wszystkich połączeń

Zobacz także

Pierwsze kroki z aplikacją

Samouczek programu PIMphony


Kierowanie wywołującego do pracownika, z którym już rozmawiał

Jeżeli osoba wywołująca dzwoniła już co najmniej raz, zakładka Ulubione w strefie Informacje wyświetla ostatnich pracowników, do których osoba wywołująca była już skierowana. Te osoby mogą klasyfikowane według dat lub według liczby skierowanych rozmów.

Aby skierować rozmowę do pracownika, z którym osoba wywołująca już rozmawiała, kliknij dwukrotnie nazwisko żądanej osoby na zakładce Ulubione.

Możesz wyświetlić stan aparatu żądanego pracownika:

na jednej z zakładek okna Kontrola PIMphony.

W strefie Wybieranie numeru po kliknięciu nazwiska żądanego pracownika na zakładce Ulubione .

Zakładka Ulubione.

Informacje wyświetlane w strefie Wybieranie numeru umożliwiają uzyskanie pełnych danych o statusie wybranego pracownika:

stan jego telefonu (Skierowany);

stan aparatu podstawowego (Służbowy), dla którego zdefiniowano skierowanie tekstu z wiadomością „NIEOBECNY PRZEZ CAŁY DZIEŃ”;

stan zajętości telefonu asystenta/asystentki wybranego pracownika*;

numer telefonu komórkowego pracownika*;

oraz inne numery (DECT, pager…), dział, adres e-mail*.

* Te informacje są wyświetlane wyłącznie wtedy, jeżeli zostały uprzednio wprowadzone na karcie pracownika.

Zobacz także

PIMphony Team w oknie Asystent


Kierowanie wywołującego do współpracownika preferowanego pracownika

Procedura

  1. Przejdź do okna Asystent.

  2. W strefie Informacje kliknij zakładkę Pracownicy.

Ta zakładka umożliwia wyświetlenie na zakładce Ulubione wszystkich osób przypisanych do tego samego widoku kontrolnego, co wybrany pracownik.

  3. Aby wyświetlić status współpracownika, kliknij wiersz wybranego współpracownika.

  4. Aby skierować wywołującego do wybranego współpracownika, kliknij dwukrotnie wybranego współpracownika.

Aby używać funkcji „współpracownika preferowanego”, co najmniej raz użyj funkcji ulubionych dla danego wywołującego. Współpracownicy są członkami tej samej grupy. Aby skonfigurować grupy, zobacz Pomoc dotyczącą funkcji Kontrola.

Zobacz także

PIMphony Team w oknie Asystent

Kontrola


Skierowanie wywołującego do pracownika z systemu telefonicznego

Okno Kontrola PIMphony umożliwia wyświetlenie zdefiniowanych widoków kontrolnych. Widok może na przykład odpowiadać działowi, usłudze, grupie osób.

Wybrany widok kontrolny umożliwia wyświetlenie stanu telefonów przypisanych do niego pracowników.

Procedura

  1. Otwórz okno Kontrola PIMphony.

  2. Kliknij jedną z obecnych zakładek.

  3. Aby skierować wywołującego do dowolnego pracownika wyświetlonego na tej zakładce, kliknij nazwisko lub numer telefonu tego pracownika.

Zobacz także

PIMphony Team w oknie Asystent


Wyświetlanie wszystkich połączeń

Procedura

  1. Przejdź do okna Asystent.

  2. W strefie Połączenia są wyświetlane wszystkie oczekujące rozmowy. Możesz w niej zdefiniować alarmy (czas oczekiwania w sekundach).

W każdej chwili możesz odpowiedzieć na oczekującą rozmowę.

Zobacz także

PIMphony Team w oknie Asystent


Konfiguracja aplikacji

Dostęp

Aby uzyskać dostęp do konfiguracji aplikacji, należy postępować w następujący sposób:

W oknie Telefon lub Asystent:

Kliknij menu Narzędzia, a następnie wybierz Opcje....

Każdy z powyższych sposobów otwiera główne okno konfiguracji. To okno zawiera kilka zakładek.

Zobacz także

Przedstawienie aplikacji

Opis głównego okna konfiguracji


Opis głównego okna konfiguracji

Okno główne Konfiguracja zawiera następujące zakładki:

Ogólne

Ta zakładka umożliwia konfigurację opcji ogólnych, funkcji prawego przycisku myszy, skróconego wybierania i wyboru języka.

Widok

Ta zakładka umożliwia konfigurację modułu Telefon, paska Telefon oraz ustawień wizualnych.

Popup

Ta zakładka umożliwia konfigurację sterowników PIM i Popup

Aktualizacja online

Ta zakładka umożliwia konfigurację aktualizacji online oprogramowania PIMphony.

Telefonia

Ta zakładka umożliwia skonfigurowanie lokalizacji i opcji dzwonienia.

Poczta głosowa

Ta zakładka umożliwia konfigurację dostępu do opcji poczty głosowej.

Usługi

Ta zakładka umożliwia konfigurację wybierania numeru za pomocą nazwiska z poziomu aplikacji korzystającej z protokołu LDAP (nie jest dostępna w trybie Basic aplikacji PIMphony).

Asystent

Ta zakładka umożliwia konfigurację funkcji opcji statystycznych, aktywnego połączenia, przesyłania rozmów i ulubionych.

Pracownik

Ta zakładka umożliwia spersonalizowanie etykiety numeru telefonu.

VoIP

Ta zakładka umożliwia konfigurację działania programu PIMphony w protokole IP.

Globalny

Ta zakładka jest zastrzeżona dla profilu Operator programu PIMphony. Ma ona kolor szary we wszystkich innych profilach.
Ta zakładka służy do synchronizowania daty i godziny urządzenia PBX oraz spisu.

Zobacz także

Konfiguracja aplikacji


Konfiguracja opcji ogólnych

Opcje ogólne aplikacji można skonfigurować na zakładce Ogólne w oknie Konfiguracja.

Procedura

  1. Otwórz okno Konfiguracja.

  2. Kliknij zakładkę Ogólna.

Zakładka zawiera listę rozwijaną i następujące strefy:

Opcje ogólne

Domyślny wybór menu kontekstowego mikrotelefonu

Skrócone wybieranie — naciśnij

  3. W strefie Opcje ogólne zaznacz lub odznacz następujące pola:

Zawsze potwierdzaj przed skasowaniem wszystkich pozycji (zaznaczone domyślnie)

W dzienniku połączeń jest wyświetlane żądanie potwierdzenia po kliknięciu ikony „Usuń wszystko”.

Kasuj rekord połączenia po pomyślnym oddzwonieniu

Informacja o każdym rozmówcy, który bezskutecznie próbował połączyć się z Tobą, jest wyświetlana w strefie rekordu połączenia. Oddzwonienie na taki numer spowoduje usunięcie go z tej strefy.

Wyświetlanie wiadomości z mikrotelefonu (domyślnie włączone)

Gdy kursor znajduje się nad telefonem, etykietki wyświetlają liczbę przychodzących połączeń nieodebranych. Szczegółowe informacje dotyczące tych połączeń są widoczne w strefie połączeń nieodebranych. Jeżeli jednak żadne połączenie nie jest zarejestrowane, etykieta podaje numer połączonego aparatu telefonicznego. Ikona mikrotelefonu zmienia swój status (brak wiadomości, wiadomość itp.).

Pokaż ikonę PIMphony na pasku zadań

Ikona PIMphony jest wyświetlana na pasku zadań.

Uruchom program PIMphony podczas uruchamiania komputera

Aplikacja jest uruchamiana automatycznie przy uruchamianiu komputera

Zminimalizowana

Zaznacz to pole wyboru, jeśli nie chcesz, aby okno aplikacji było wyświetlane po uruchomieniu komputera.

  4. W strefie Domyślny wybór menu kontekstowego mikrotelefonu wybierz żądane menu kontekstowe:

Wybierz

Zaznacz tę opcję, jeśli chcesz, aby po kliknięciu ikony Mikrotelefon było wyświetlane okno Nowe połączenie.

Maksymalizuj okno telefonu

Zaznacz tę opcję, jeśli chcesz, aby po kliknięciu ikony Mikrotelefon było wyświetlane okno Telefon.

  5. W strefie Skrócone wybieranie naciśnij i wybierz tryb, który chcesz włączyć:

Shift + prawy przycisk myszy

Po zaznaczeniu numeru telefonu jednoczesne naciśnięcie klawisza Shift i prawego przycisku myszy spowoduje włączenie modułu Mikrotelefon i podanie wybranego uprzednio numeru.

Ctrl + prawy przycisk myszy

Po zaznaczeniu numeru telefonu jednoczesne naciśnięcie klawisza Ctrl i prawego przycisku myszy spowoduje włączenie modułu Mikrotelefon i podanie wybranego uprzednio numeru.

Ctrl + Shift + prawy przycisk myszy

Po zaznaczeniu numeru telefonu jednoczesne naciśnięcie klawiszy Ctrl, Shift i prawego przycisku myszy spowoduje włączenie modułu Mikrotelefon i podanie wybranego uprzednio numeru.

  6. Wybierz język z listy rozwijanej w dolnej części okna.

Lista rozwijana umożliwia wybranie języka.

Ponownie uruchom aplikację, aby zastosować wybór języka.

  7. Kliknij Zatwierdź, aby zastosować Twój wybór, OK, aby potwierdzić wybór, albo Anuluj, jeśli nie chcesz, by Twoje zmiany nie zostały uwzględnione.

Zobacz także

Opis głównego okna konfiguracji

Konfiguracja aplikacji


Konfiguracja okna Telefon

Konfiguracja opcji Widok

Opcje widoku można skonfigurować na zakładce Widok w oknie Konfiguracja.

Procedura

  1. Otwórz okno K onfiguracja.

  2. Kliknij zakładkę Widok.

Zakładka zawiera następujące strefy:

Ustawienia wizualne

Pasek telefoniczny

  3. W strefie Ustawienia wizualne zaznacz lub odznacz zaznaczenie następujących pól:

Małe ikony stanu połączenia

W pasku telefonicznym ikony mogą być wyświetlane w 2 wielkościach: „duże” (domyślnie) albo „małe”, jeżeli pole jest zaznaczone.

Maksymalizuj okno przy aktywnym połączeniu

Można wyłączyć okno główne modułu Telefon, klikając [image], oraz wyłączyć pasek telefoniczny, klikając [image]. W tym przypadku ta funkcja włącza aplikację po wykryciu rozmowy przychodzącej. To samo dzieje się, gdy okno jest tylko zasłonięte przez okno innej aplikacji.

Minimalizuj okno PIMphony w stanie oczekiwania

Ta funkcja powoduje zamknięcie okna głównego aplikacji po zakończeniu połączenia. Okno główne aplikacji jest następnie wyświetlane jako ikona.

  4. W strefie Pasek telefoniczny zaznacz lub odznacz zaznaczenie następujących pól:

Automatyczne ukrywanie (zaznaczone domyślnie)

Jeżeli ta funkcja jest włączona, pasek Telefon jest ukrywany, gdy aplikacja nie jest już używana. Aby ponownie wyświetlić pasek, należy ustawić kursor u góry ekranu.

  5. Kliknij Zatwierdź, aby zastosować wybór, OK, aby potwierdzić wybór, lub Anuluj, aby anulować wybór.

Zobacz także

Opis głównego okna konfiguracji

Konfiguracja aplikacji

Okno telefonu


Konfiguracja okna podręcznego programu PIM

Co to jest okno podręczne programu PIM?

Okno podręczne programu PIM definiuje interakcję między oknem podręcznym a wybranym programem PIM.

Należy skonfigurować dwa elementy: program PIM i moduł Popup.

Z aplikacją można połączyć następujące programy PIM:

MS Outlook 2000, XP, 2003, 2007, 2010 (w wersji 32- i 64-bitowej), 2013 (w wersji 32- i 64-bitowej), 2016 (w wersji 32- i 64-bitowej)

MS Access 2000, XP, 2003, 2007, 2010 (w wersji 32-bitowej), 2013 (w wersji 32-bitowej), 2016 (w wersji 32-bitowej)

Goldmine 5.7, 6.5, 6.7, 7.0, 7.5, 8.0, 8.5, 9.0, 9.2, 2016.1, 2017.1, 2018.1

Act! 6, 2006 (8.0), 2007 (9.0), 2008 (10.0), 2009 (11.0), 2010 (12.0), 2011 (13.0), 2012 (14.0), 2013 (15.0), 2014 (16.0), 2015 (17.2), 2017 (19), 2018 (20)

IBM Lotus Notes 5.02 do 6.5, 8.0, 8.5, 8.5.3, 9.0

Zobacz także

Konfiguracja PIM

Popup PIM

Konfiguracja Popup


Konfiguracja PIM

Sterownik PIM i Popup można skonfigurować na zakładce Popup w oknie Konfiguracja.

Procedura

  1. Otwórz zakładkę Popup.

Zakładka zawiera następujące strefy:

Sterowniki PIM

Popup

  2. Z listy rozwijanej w strefie Sterowniki PIM wybierz program PIM używany przez aplikację:

Outlook

ACT!

GoldMine

Dostęp

Osobista lista kontaktów: jeżeli chcesz używać książki adresowej aplikacji.

Program Lotus Notes

Żaden: jeśli program PIM nie jest używany

Kliknij przycisk Zatwierdź. Stan wskazuje, czy łączenie z programem PIM powiodło się, czy nie.

  3. Kliknij przycisk Konfiguruj. Ten przycisk może być wyłączony, jeśli wykonanie poprzedniego kroku nie powiodło się lub jeśli konfiguracja nie jest wymagana.

Różne parametry konfiguracyjne dla różnych programów PIM

Wyświetlić okno konfiguracji PIM wybranego z listy rozwijanej.

To okno umożliwia:

Dla programu MS Outlook:

wybór do 16 folderów dla kontaktów (maksymalnie)

Dla programu ACT!:

wprowadzenie nazwy użytkownika i hasła umożliwiających identyfikację użytkownika

Dla programu GoldMine:

wprowadzenie nazwy użytkownika i hasła jest niezbędne do automatycznego uruchamiania programu PIM

Dla programu MS Access: Konfiguracja programu MS Access

Jeżeli użytkownik chce używać danych pochodzących z programu MS Access, jest konieczna jego instalacja.

Dla programu Lotus Notes:

musi być wybrana nazwa serwera programu Domino lub komputera lokalnego i musi być wprowadzone hasło

Wyświetlenie stanu łącza z wybranym programem PIM (połączony, połączenie niemożliwe).

W strefie Popup można:

Włączyć funkcję Popup, zaznaczając pole Akcje Popup włączone.

Skonfigurować akcje Popup za pomocą okna Konfiguracja Popup, klikając przycisk Konfiguracja Popup.

  5. Kliknij Zatwierdź, aby zastosować wybór, OK, aby potwierdzić wybór, lub Anuluj, aby anulować wybór.

Zobacz także

Opis głównego okna konfiguracji

Konfiguracja aplikacji

Konfiguracja Popup


Konfiguracja programu MS Access

Zasady ogólne

W bazie danych MS Access numery telefonów mogą być zapisywane:

w formacie kanonicznym: ++xx yyyyyy bez znaków nienumerycznych albo

w formacie do wybierania (tzn. zawierającym prefiks wyjścia na zewnątrz).

Aby było możliwe użycie bazy MS Access 2000 lub późniejszej, odpowiednia wersja MS Access musi być koniecznie zainstalowana na komputerze.

Procedura

Aby skonfigurować program MS Access, należy:

Utworzyć tabelę kontaktów w programie MS Access

Wypełnić tabelę MS Access

Skonfigurowanie w PIM programu MS Access

Konfigurowanie akcji

Utworzyć tabelę kontaktów w programie MS Access

Przed użyciem aplikacji z programem MS Access, baza danych MS Access musi zostać utworzona i musi zawierać co najmniej pola nazwisko, imię i numer telefonu (format łańcuch znaków jest obowiązkowy) oraz pole klucz w formacie liczba.

Wypełnić tabelę MS Access

Aplikacja nie umożliwia automatycznej aktualizacji tabeli MS Access. Użytkownik powinien wprowadzić swoje kontakty w programie MS Access albo skonfigurować swoje akcje. Konfigurowanie akcji

Skonfigurowanie w PIM programu MS Access

Procedura

  1. Otwórz okno Konfiguracja Access.

  2. W konfiguracji sterownika MS Access wybierz plik Access (.mdb) i podaj jego ścieżkę dostępu.

  3. Wybierz tabelę zawierającą wszystkie dane kontaktowe.

  4. Wskaż pola odpowiadające imieniu, nazwisku i kluczowi oraz zaznacz wszystkie pola zawierające numery telefonów.

Konfigurowanie akcji

Akcje odpowiadające poleceniom umożliwiają otwarcie, utworzenie, zamknięcie karty kontaktu dla rozmowy telefonicznej oraz wyświetlenie karty kontaktu bez połączenia telefonicznego (przycisk Kontakt).

Akcje są to programy wykonywalne, do których aplikacja przesyła parametry, które mają być wyświetlone (nazwisko, imię, telefon, klucz).

Akcje składają się z następujących elementów:

Plik wykonywalny: plik .exe, .bat, .cmd...

Parametry kontaktu:

$1: numer osoby wywołującej (ten parametr może być stosowany tylko podczas tworzenia kontaktu)

$2: imię osoby kontaktowej

$3: nazwisko osoby kontaktowej

$4: klucz kontaktu

Te parametry są przekazywane do programu wywoływanego z linii poleceń.

Dostęp

Aby otworzyć konfigurację akcji, kliknij Zaawansowane... w oknie Konfiguracja Access. Wyświetla się okno Akcja na kontakcie.

Powyższy ekran przedstawia przykładową konfigurację z użyciem programów dostarczonych na płycie CD-ROM. Programy showcontact.exe, closecontact.exe, action_vc.exe i action_vb.exe są dostępne ma płycie CD-ROM w katalogi ...\unsupported\Access\action.

W tym przykładzie, 4 parametry (telefon, nazwisko, imię i identyfikator kontaktu) są przekazywane do programów za pomocą zmiennych $1, $2, $3 i $4.
Użytkowanie dostarczonych programów

Programy dostarczone na płycie CD-ROM są wyłącznie przykładami aplikacji. Stworzenie programów służących do wykonywanie wszystkich 4 możliwych akcji jest w gestii użytkownika końcowego. Nie dostarczono programu umożliwiającego stworzenie nowego kontaktu.

Użytkowanie programów dostarczonych na płycie CD-ROM

Action_vb.exe:

Wyświetla informacje o kontakcie w oknie dialogowym. Jest używany do otwierania karty (otwarcie kontaktu, wyświetlenie kontaktu).

Informacje wyświetlane w oknie odpowiadają parametrom z linii poleceń:

$1 numer telefonu

$2 imię

$3 nazwisko

$4 klucz

Action_vc.exe :

Wykonuje te same akcje, co action_vb.exe. Te same parametry powinny być podane w linii poleceń.

Showcontact.exe:

Wyświetla informacje o kontakcie po otwarciu jego karty w MS Access.

Program będzie działał wyłącznie wtedy, gdy baza danych zawiera tabelę „Contacts” (z polem ContactId jako klucz) oraz formularz „Contacts” (wyświetlający informacje z tabeli „Contacts”).

Program jest używany do otwierania karty (otwarcie kontaktu, wyświetlenie kontaktu). Wyświetlane informacje pochodzą z polecenia wykonywanego z linii poleceń:

c:\showcontact.exe "ścieżka_dostępu_do_MS_Access" "baza_danych" $4

c:\showcontact.exe: ścieżka dostępu do pliku wykonywalnego showcontact.exe.

"ścieżka_dostępu_do_MS_Access": pełna ścieżka dostępu do MS Access (np. "c:\prog\access.exe").

"baza_danych": pełna ścieżka dostępu do bazy danych (np. "c:\access\myBase.mdb").

$4 : identyfikator (klucz) kontaktu.

Closecontact.exe:

Zamyka kartę kontaktu MS Access.

Program będzie działał wyłącznie wtedy, gdy baza danych zawiera tabelę „Contacts” (z polem ContactId jako klucz) oraz formularz „Contacts” (wyświetlający informacje z tabeli „Contacts”).

Program jest używany do wykonywania akcji „Zamknij kontakt”. Wyświetlane informacje pochodzą z polecenia wykonywanego z linii poleceń:

c:\closecontact.exe „baza_danych”

c:\closecontact.exe: ścieżka dostępu do pliku wykonywalnego closecontact.exe.

"baza_danych": pełna ścieżka dostępu do bazy danych (np. "c:\access\myBase.mdb").

Przykład

Więcej informacji (przykłady, źródła, pliki wykonywalne...) podano w katalogu ...\unsupported\Access znajdującym się na płycie CD-ROM z wersją instalacyjną. Te polecenia powinny być wykonywane przez użytkowników zaawansowanych.

Zobacz także

Korzystanie z aplikacji


Konfiguracja programu Lotus Notes

Przed skonfigurowaniem sterownika PIM programu Lotus Notes należy prawidłowo zainstalować i skonfigurować program Lotus Notes.

Sterownik PIM można skonfigurować za pomocą programu konfiguracyjnego PIMphony.

Procedura

  1. Otwórz okno Konfiguracja.

  2. Otwórz zakładkę Popup.

  3. Wybierz opcję Lotus Notes w strefie Sterowniki PIM i kliknij Zastosuj.

  4. Kliknij przycisk Konfiguruj.

  5. Zostanie wyświetlone okno Konfiguracja sterownika Lotus Notes.

  6. Określ nazwę serwera programu Domino lub komputera lokalnego, a także hasło, jeśli jest wymagane.

  7. Inne pola mogą być nieaktywne do czasu uaktywnienia połączenia z określonym serwerem.

Po połączeniu się z serwerem program konfiguracyjny pobierze listę istniejących baz danych kontaktów i wyświetli ją, aby użytkownik mógł wybrać jedną z nich.

Użytkownik może także wybrać pola numerów telefonów wraz z polami istniejącego telefonu (sterownik programu Lotus Notes umożliwia wybranie do 4 pól).

Okno konfiguracji dziennika umożliwia wybranie pliku bazy danych dziennika, który będzie używany, gdy akcją wykonywaną przy połączeniu będzie zapisanie zdarzenia w dzienniku. W innych przypadkach wybranie tego ustawienia nie jest wymagane.

Konfigurację akcji wykonywanych przy połączeniu przychodzącym lub wychodzącym określa się za pomocą Kreatora konfiguracji Popup, tak jak w przypadku wszystkich innych programów PIM obsługiwanych przez program PIMphony.

Przycisku Test można użyć w celu sprawdzenia łącza z programem Lotus Notes. Po jego użyciu zostanie wyświetlony komunikat informujący o pomyślnym połączeniu lub o błędzie.


Konfigurowanie aplikacji Act!

Aby używać programu Alcatel-Lucent PIMphony z aplikacją Act! 2006 lub nowszą, należy:

  1. Skopiować plik „PIMPHONY.ActPlugin.dll” znajdujący się w folderze „plugins” katalogu instalacyjnego programu PIMphony do folderu „plugins” katalogu instalacyjnego aplikacji Act!.

  2. Uruchomić ponownie aplikację Act!

  3. Skonfigurować program Alcatel-Lucent PIMphony w celu użycia sterownika PIM aplikacji Act!.

Jeśli plik „PIMPHONY.ActPlugin.dll” nie zostanie skopiowany, komunikacja między programem Alcatel-Lucent PIMphony i aplikacją Act! nie będzie możliwa.

Za każdym razem po zainstalowaniu nowej wersji pliku dodatku plugin w katalogu „plugins” programu Alcatel-Lucent PIMphony należy:

  1. Skopiować plik „PIMPHONY.ActPlugin.dll” znajdujący się w folderze „plugins” katalogu instalacyjnego programu PIMphony do folderu „plugins” katalogu instalacyjnego aplikacji Act!.

  2. Uruchomić ponownie aplikację Act!


Konfiguracja Popup

Procedura

  1. Otwórz zakładkę Popup w głównym oknie konfiguracji programu PIMphony.

  2. W oknie Popup kliknij opcję Konfiguracja Popup.

Wyświetla się okno Konfiguracja Popup.

W tym oknie dostępne są następujące czynności:

Konfiguracja Popup za pomocą Kreatora

Dostosowanie konfiguracji Popup zgodnie z własnymi wymaganiami (pionowe przyciski funkcyjne i zakładki).

Zaleca się, aby mniej doświadczeni użytkownicy korzystali z Kreatora.

Kreator konfiguracji Popup jest otwierany domyślnie, gdy nie jest skonfigurowana żadna akcja.

Zobacz także

Konfiguracja PIM


Konfiguracja Popup za pomocą Kreatora

Kreator konfiguracji Popup

Procedura

  1. Uruchom Kreatora, klikając polecenie Konfiguracja Popupw obszarze Popup . Zostanie wyświetlone okno Kreator konfiguracji Popup.
    Kliknij przycisk Dalej.

  2. Wybierz typ użytkowania funkcji Popup spośród następujących opcji:

Połączenia przychodzące i wychodzące

Połączenia przychodzące (tylko)

Połączenia wychodzące (tylko)

Połączenia przychodzące z identyfikacją (automatyczna sekretarka)

Kliknij przycisk Następne.

  3. Określ moment wyświetlania karty kontaktu odpowiadającej rozmówcy (zdarzenie) oraz akcję wykonywaną w przypadku drugiego połączenia.
    Kliknij przycisk Dalej.

  4. Wybierz zdarzenie, aby zamknąć okno Popup (w momencie rozłączenia rozmowy lub po określonym czasie), lub wybierz opcję niezamykania informacji o kontakcie.
    Kliknij przycisk Dalej..
    Ekran Gratulacje wskazuje pomyślne zakończenie konfiguracji Popup.

  5. Kliknij przycisk Zakończ, aby zatwierdzić wybór.

  6. Kliknij przycisk OK, aby zamknąć Kreatora konfiguracji Popup.

Zobacz także

Konfiguracja Popup


Dostosowanie konfiguracji Popup

Procedura

  1. Otwórz okno Konfiguracja Popup.

Domyślnie w oknie Konfiguracja Popup wyświetlana jest lista 6 akcji:

Dodawanie nowej akcji

Otwieranie nowej akcji z dysku

Edytowanie właściwości

Usuwanie akcji

Otwieranie nowej listy akcji z dysku

Zapisywanie listy bieżących akcji

  2. Wybierz jedną lub więcej akcji na liście, klikając odpowiednie ikony.

  3. Przesuwaj akcję w górę lub w dół listy za pomocą strzałki w górę i strzałki w dół.

  4. Kliknij polecenie Kreator, aby wyświetlić Kreatora konfiguracji Popup.

  5. Kliknij przycisk OK, aby zatwierdzić konfigurację.

Jeśli żadna z gotowych akcji nie pasuje do aktualnych wymagań, można:

Utworzenie akcji

Modyfikacja akcji

załadować plik wstępnie zaprogramowanej akcji (*.saa)

Zobacz także

Konfiguracja Popup


Utworzenie akcji

Procedura

  1. Otwórz okno Konfiguracja Popup.

  2. Kliknij [image]. Wyświetla się okno Właściwości akcji. Składa się ono z następujących zakładek:

Zdarzenia

Akcja

Filtr

  3. Kliknij zakładkę Zdarzenia.

  1. W polu Nazwa wprowadź etykietę akcji, która będzie wyświetlana na liście akcji (na przykład Wyślij e-mail dla połączenia nieodebranego).

  2. Na liście rozwijanej Przy wybierz zdarzenie, po którym będzie wykonywana akcja (na przykład Pierwsze połączenie).

  3. Na liście rozwijanej Kiedy, wybierz moment, w którym akcja będzie wykonywana:

Telefon dzwoni

Wywoływany telefon dzwoni

Odbiorę połączenie

Połączenie jest zakończone

Połączenie jest zawieszone

Brak odpowiedzi

  4. Aby wyświetlać ekran potwierdzenia przed wykonaniem akcji, zaznacz pole Potwierdź przed aktywacją.

  4. Kliknij zakładkę Akcja.

  1. Z listy rozwijanej Wykonaj wybierz akcję, która ma być wykonana, na przykład Wyślij pocztę do.

Można uruchomić aplikację zewnętrzną, wybierając opcję Uruchom aplikację .
Konfiguracja uruchamiania aplikacji zewnętrznej

  2. W polu Adres docelowy wpisz adres e-mail adresata.

  3. Zaznacz pole Wyślij pocztę bez monitu, aby wybrać funkcję wysyłania.

  4. Za pomocą kursora wybierz opcję Przed akcją, która określa zwłokę przed wykonaniem akcji (od 0 do 60 sekund).

  5. Jeśli na liście rozwijanej Wykonaj wybrano polecenie Otwórz kontakt, należy wybrać odpowiednią akcję na liście rozwijanej Otwórz kontakt.

Dla zdarzenia telefonicznego jest wykonywana tylko jedna czynność. Na przykład, w odpowiedzi na zdarzenie „Telefon dzwoni” nie można wykonać jednocześnie dwóch następujących akcji:
— Otwórz kontakt
— Wyślij pocztę do

  5. Kliknij zakładkę Filtr i wybierz właściwości umożliwiające stosowanie filtrów dla uprzednio zdefiniowanych zdarzeń.

  6. Jeśli chcesz zapisać akcję w pliku, użyj przycisku Zapisz akcję. Akcja zostanie zapisana w pliku akcji autonomicznej (*.saa). Kliknij przycisk Zapisz, aby wyeksportować akcję do pliku.

  7. Kliknij przycisk OK, aby zapisać akcję.

  8. Zaznacz pole wyboru obok akcji, jeśli chcesz, żeby była ona wykonywana przez aplikację Popup lub nie zaznaczaj tego pola, jeśli chcesz, żeby akcja była uwzględniana.

Zobacz także

Dostosowanie konfiguracji Popup


Modyfikacja akcji

Procedura

  1. Otwórz okno Konfiguracja Popup.

  2. Zaznacz pole wyboru obok akcji, którą chcesz zmienić.

  3. Kliknij [image]. Wyświetla się okno Właściwości akcji.

  4. W zależności od potrzeb zmień informacje na zakładkach Zdarzenia, Akcja i Filtr.

Zobacz temat Tworzenie akcji, aby uzyskać więcej informacji o tych zakładkach.

Zobacz także

Utworzenie akcji

Dostosowanie konfiguracji Popup


Załadowanie pliku dla wstępnie zaprogramowanej akcji

  1. Otwórz okno Konfiguracja Popup.

  2. Kliknij [image]. Wyświetla się okno

  3. Wybierz w drzewie plik o rozszerzeniu .saa (akcja autonomiczna).

  4. Kliknij Otwórz, aby załadować plik akcji. Etykieta akcji jest automatycznie wyświetlana na liście akcji w oknie Konfiguracja Popup.

Zobacz także

Dostosowanie konfiguracji Popup


Konfiguracja uruchamiania aplikacji zewnętrznej

Ta czynność umożliwia uruchomienie aplikacji zewnętrznej po zdarzeniach telefonicznych z następującymi parametrami wywołania:

numer telefonu,

numer lokalny,

typ połączenia,

inicjator połączenia.

Aplikacja zewnętrzna wykonuje przetwarzanie danych używając opisanych powyżej parametrów.

Aplikacja zewnętrzna może być plikiem wykonywalnym, plikiem przetwarzania wsadowego Windows albo skryptem.

Procedura

Aby skonfigurować uruchamianie aplikacji zewnętrznych, postępuj w następujący sposób:

  1. W oknie Konfiguracja Popup kliknij zakładkę Lista akcji, a następnie kliknij następującą ikonę:
    .

  2. Zostanie wyświetlone okno Właściwości akcji. Otwórz zakładkę Akcja.

  3. Z menu rozwijanego Wykonaj wybierz akcję Uruchom aplikację.

  4. W polu Ścieżka wprowadź katalog zawierający plik wykonywalny, który ma być uruchamiany.

  5. W polu Aplikacja wprowadź nazwę aplikacji zewnętrznej, która będzie uruchamiana, oraz skojarzone parametry.

  6. Za pomocą kursora wybierz opcję Przed akcją, która określa zwłokę przed wykonaniem akcji (od 0 do 60 sekund).

  7. Kliknij OK.

Parametry związane z połączeniem

Parametry związane z połączeniem to:

$1 : numer (lokalny albo zdalny) skonfigurowany w module Popup.

$2 : numer lokalny (odpowiada numerowi aparatu monitorowanego przez aplikację albo numerowi skróconego wybierania dla tego aparatu, o ile został zdefiniowany).

$3 : typ połączenia (umożliwia określenie, czy połączenie jest przychodzące (INC) czy wychodzące (OUT).

$4 : Inicjator połączenia (umożliwia określenie, czy połączenie jest wewnętrzne (INT) czy zewnętrzne (EXT).

W chwili wykonania akcji, przy uruchamianiu aplikacji zewnętrznej są używane rzeczywiste parametry połączenia zamiast zmiennych $x.

Użytkownik końcowy powinien sam utworzyć programy dla możliwych akcji.

Przykład: konfiguracja akcji

Ścieżka: C:\test

Plik wykonywalny: test.bat $1 $2 $3 $4

Przy nadejściu połączenia z aparatu 102 do aparatu 101, akcja powoduje wykonanie pliku Test.bat przez wydanie następującego polecenia:

C:\test\test.bat 102 101 INC INT

Zobacz także

Konfiguracja Popup


Konfiguracja aktualizacji online

Konfiguracja opcji aktualizacji online

W programie PIMphony można skonfigurować jego automatyczną aktualizację, która będzie dokonywana z chwilą udostępnienia aktualizacji w Internecie. Aplikacja pobiera wówczas taką aktualizację oprogramowania i instaluje ją.

Wszystkie wymagane parametry aktualizacji online można skonfigurować na zakładce Aktualizacja online w oknie Konfiguracja. Ogólne zasady aktualizacji online ustala administrator sieci, który może włączyć lub wyłączyć funkcję aktualizacji online i skonfigurować następujące parametry:

Częstotliwość aktualizacji

automatyczna instalacja po pobraniu

Poszczególni użytkownicy mogą konfigurować tylko te parametry, do których mają dostęp. Należą do nich:

Ustawienia ogólne

Ustawienia internetowe

Ustawienia te opisano poniżej wraz z innymi czynnościami dostępnymi na zakładce Aktualizacja online.

Jeśli w trakcie aktualizowania otwarty jest program PIMphony, zostanie wyświetlona prośba jej zamknięcie w celu przeprowadzenia aktualizacji.

Ustawienia ogólne

Ta strefa zawiera tylko jedno pole:

Zapisuj aktualizacje w

To pole umożliwia określenie katalogu, do którego mają być pobierane aktualizacje oprogramowania PIMphony. Określ pełną ścieżkę do katalogu, do którego masz dostęp z prawem zapisu.

Ustawienia internetowe

Ta strefa umożliwia konfigurowanie dostępu do Internetu w celu pobierania aktualizacji online. Należy wybrać jedną z dwóch opcji:

Używaj parametrów internetowych systemu Windows

Wybranie tej opcji spowoduje, że do aktualizacji online będą stosowane domyślne wartości parametrów programu Microsoft Internet Explorer.

Używaj mojego serwera proxy

Wybranie tej opcji spowoduje, że do aktualizacji online będą stosowane wartości parametrów określone przez użytkownika. W takim przypadku należy podać adres IP i port serwera proxy, którego należy użyć.

Resetuj hasło

Kliknij tutaj, aby przywrócić domyślne hasło użytkownika.

Inne czynności

Zakładka Aktualizacja online zawiera także następujące przyciski:

Aktualizuj teraz

Ten przycisk umożliwia natychmiastowe wyszukanie aktualizacji online w Internecie. Uruchamiane wyszukiwanie jest niezależne od harmonogramu sprawdzania aktualizacji skonfigurowanego w polu Następne wyszukanie aktualizacji.


Konfiguracja opcji telefonii

Opcje telefonii można skonfigurować na zakładce Telefonia w oknie Konfiguracja.

Procedura

  1. Otwórz okno Konfiguracja.

  2. Kliknij zakładkę Telefonia.

Zakładka zawiera następujące strefy :

Lokalizacja

Opcje wybierania numeru

  3. W strefie Lokalizacja możesz:

wyświetlić kody krajów i strefy oraz wyjścia na miasto zaprogramowane we właściwościach wybierania numeru.

przejść do konfiguracji właściwości wybierania numeru, w tym celu kliknij przycisk Właściwości.

  4. W strefie Opcje wybierania numeru zaznacz lub odznacz zaznaczenie z następujących pól:

Dodaj kod dostępu TAPI

Ta opcja spowoduje automatyczne dodanie prefiksu połączeń zewnętrznych (PBX) lub numerów powyżej „x” cyfr (zaznacz ją, aby wyświetlić pole cyfr).

Wymuś translację połączeń lokalnych na zamiejscowe

Umożliwia wymuszenie wybierania przez aplikację numeru dla rozmów zamiejscowych.

  5. Kliknij Zatwierdź, aby zastosować wybór, OK, aby potwierdzić wybór, lub Anuluj, aby anulować wybór.

Zobacz także

Opis głównego okna konfiguracji

Konfiguracja aplikacji


Konfiguracja poczty głosowej

Konfiguracja opcji poczty głosowej

Pocztę głosową można skonfigurować na zakładce Poczta głosowa w oknie Konfiguracja.

Procedura

  1. Otwórz okno Konfiguracja.

  2. Kliknij zakładkę Poczta głosowa.

Zakładka zawiera następujące strefy:

Poczta głosowa

Opcje

Powiadamianie o wiadomości głosowej pocztą e-mail.

  3. W strefie Poczta głosowa pola Numer i Hasło są wypełniane automatycznie przez system.

  4. W strefie Opcje zaznacz lub odznacz następujące pola:

Pokaż nieodsłuchane wiadomości w rekordzie połączenia

Umożliwia informowanie użytkownika o pojawianiu się nowych wiadomości w oknie rekordu połączenia.

Pokaż nieodsłuchane wiadomości jako ikonę

Umożliwia wyświetlenie ikony nowych wiadomości w module Mikrotelefon.

Pomoc nagrywania

Umożliwia aktywowanie trybu Nagrywanie rozmowy.

  5. W dolnej strefie zaznacz lub odznacz następujące pola:

Powiadamianie o wiadomości głosowej pocztą e-mail.

Umożliwia przesłanie wiadomości jako załącznika do klienta e-mail na komputerze.

Automatycznie kasuj wiadomość głosową w systemie

Umożliwia usunięcie wiadomości z urządzenia PBX po jej wysłaniu do klienta e-mail. Ta wiadomość nie będzie później wyświetlana w oknie wiadomości. Wiadomość taką będzie można odsłuchać wyłącznie na komputerze, odsłuchanie z telefonu nie będzie już możliwe.

Adres e-mail

Umożliwia skonfigurowanie adresu klienta e-mail, na który mają być wysyłane wiadomości e-mail.

  6. Kliknij Zatwierdź, aby zastosować wybór, OK, aby potwierdzić wybór, lub Anuluj, aby anulować wybór.

Zobacz także

Opis głównego okna konfiguracji

Konfiguracja aplikacji

Poczta głosowa


Konfiguracja usług aplikacji

Konfiguracja opcji usług

Usługi aplikacji można skonfigurować na karcie Usługi w oknie Konfiguracja . W ten sposób można także skonfigurować dostęp do katalogu LDAP.

Procedura

  1. Otwórz oknoKonfiguracja.

  2. Kliknij kartę Usługi .

    Karta ma następujące obszary:

Rozszerzone wybieranie wg nazwy
Konfiguracja dostępu do serwera LDAP

W tym obszarze jest wyświetlany tryb połączenia z urządzeniem PCX. Parametry połączenia można zmienić jedynie za pomocą kreatora konfiguracji PIMphony.

Rozwiązywanie problemów
W obszarze Rozwiązywanie problemów zaznacz pole wyboru Włącz logowanie, aby logować zdarzenia w pliku dziennika umieszczonym w katalogu instalacji aplikacji (trace{x}.log, gdzie x oznacza liczbę od 0 do 6, jeden plik dziennie, zastępowany po tygodniu).

  3. Aby skonfigurować dostęp do katalogu LDAP, wykonaj poniższe kroki. Szczegółowo przedstawiono je w punktach w poniższej procedurze.

  1. Wybierz korzystanie z katalogu LDAP

  2. Wprowadź parametry dostępu do katalogu LDAP

  3. Sprawdź konfigurację

  4. Zoptymalizuj połączenie z katalogiem LDAP

  5. Skonfiguruj wyświetlanie informacji o kontaktach

  4. Kliknij Zastosuj, aby zastosować konfigurację, OK, aby potwierdzić konfigurację lub Anuluj, aby ją anulować.

Poniższe punkty odpowiadają podpunktom kroku 3 powyższej procedury.

a. Wybór korzystania z katalogu LDAP

  1. W obszarze Rozszerzone wybieranie wg nazwy zaznacz pole wyboru Przy użyciu katalogu LDAP.

  2. Kliknij przycisk Konfiguruj.

Zostanie wyświetlony ekran Konfiguracja LDAP, który umożliwia wprowadzenie parametrów dostępu do katalogu LDAP (zobacz Wprowadźparametry dostępu do katalogu LDAP poniżej).

b. Wprowadź parametry dostępu do katalogu LDAP

Na ekranie Konfiguracja LDAP wprowadź wartości następujących parametrów związanych z dostępem do katalogu LDAP:

Host: nazwa lub adres IP serwera katalogu LDAP.

Port: numer portu używany do łączenia się z serwerem LDAP (domyślnie jest to numer 389).

Baza: punkt źródłowy żądań dotyczących katalogu LDAP.

Użytkownik: nazwa użytkownika uzyskującego dostęp do serwera LDAP (nie jest wymagana; zobacz poniżej).

Hasło: hasło odpowiadające powyższej nazwie użytkownika (nie jest wymagane; zobacz poniżej).

Jeśli katalog LDAP przyjmuje połączenia anonimowe, pól Użytkownik i Hasło nie należy wypełniać.

c. Sprawdź konfigurację

Po wprowadzeniu parametrów dostępu na ekranie Konfiguracja LDAP można sprawdzić połączenie z serwerem LDAP, klikając przycisk Test.

Jeśli wynikiem testu jest komunikat Połączenie powiodło się, można przejść do korzystania w aplikacji z katalogu LDAP.

Jeśli wynikiem testu jest komunikat Błąd połączenia, nie można nawiązać połączenia z serwerem z powodu jednej lub kilku błędnych wartości parametrów (pomoc można uzyskać od administratora systemu informatycznego).

d. Zoptymalizuj połączenie z katalogiem LDAP

Katalogi LDAP bywają bardzo obszerne. W takich przypadkach wyszukiwanie może trwać bardzo długo. Połączenie z katalogiem LDAP można zoptymalizować, klikając przycisk Zaawansowane... na ekranie Konfiguracja LDAP . Spowoduje to wyświetlenie ekranu Zaawansowana konfiguracja LDAP z parametrami, za pomocą których można odpowiednio sterować szybkością odpowiedzi na wysyłane żądania.

Minimalna długość żądania: jest to minimalna liczba znaków akceptowana w łańcuchu wyszukiwania. Aby przeprowadzić wyszukiwanie, użytkownik musi wprowadzić co najmniej taką liczbę znaków w żądaniu wyszukiwania wysyłanym na serwer LDAP. Dopuszczalne wartości to liczby całkowite od 1 do 10 (włącznie), a wartość domyślna wynosi 2. Im dłuższy łańcuch wyszukiwania, tym szybciej są zwracane wyniki.

Limit czasu żądania: jest to maksymalny czas (w sekundach), w którym serwer może realizować wyszukiwanie. Po upływie tego limitu serwer zwróci znalezione podczas niego wyniki. Dopuszczalne wartości to liczby całkowite od 0 do 60 sekund (włącznie), a wartość domyślna wynosi 10 sekund. Podając wartość 0 (brak limitu czasu), można określić, że ma być użyty maksymalny możliwy czas wyszukiwania przez serwer, wynoszący 120 sekund. Warto pamiętać, że krótki limit czasu może prowadzić do braku wyników.

Maksymalna liczba wyników: jest to maksymalna liczba wyników zwróconych w odpowiedzi na jedno wyszukiwanie. Dopuszczalne wartości to liczby całkowite od 0 do 500 (włącznie), a wartość domyślna wynosi 50. Przy użyciu wartości 0 można określić, że mają być zwracane wszystkie wyniki wyszukiwania. Im wyższa ta wartość, tym dłużej trwa wyszukiwanie.

Wartości powyższych parametrów wpływają na wyniki wyszukiwania. Tych parametrów należy używać rozważnie.

e. Konfigurowanie wyświetlania informacji o kontaktach

Na ekranie Zaawansowana konfiguracja LDAP można także skonfigurować sposób wyświetlania informacji o kontaktach z wyników wyszukiwania. Po wyświetleniu wyniku wyszukiwania można kliknąć ikonę Kontakt, aby wyświetlić informacje o danym kontakcie (nazwisko, numer telefonu, miejsce, adres e-mail) w określonej aplikacji. Aby skonfigurować sposób wyświetlania, wypełnij następujące pola w obszarze Pokaż kontakt tego ekranu:

Ścieżka: w tym polu jest podana pełna ścieżka do aplikacji, która zostanie otwarta w celu wyświetlenia pliku informacji o kontakcie.

Aplikacja: w tym polu jest podana nazwa aplikacji, w której zostaną wyświetlone informacje o kontakcie, a także lista wyświetlanych parametrów kontaktu. Parametry i ich kody są następujące:

$1: Imię

$2: Nazwisko

$3: Numer telefonu

$4: Lokalizacja

$5: Adres e-mail

Przykład: <<nazwa aplikacji>> $2 $1 $3

Domyślny sposób wyświetlania (stronę internetową) można skonfigurować za pomocą następujących wartości parametrów:

Ścieżka: <<ścieżka do przeglądarki internetowej>>\<nazwa pliku wykonywalnego przeglądarki>>

np. c:\Pliki programów\Internet Explorer\IExplore.exe

Aplikacja: default.html $1 $2 $3 $4 $5

Zobacz także

Opis głównego okna konfiguracji

Konfiguracja aplikacji


Konfiguracja opcji Asystenta

Okno Asystent można skonfigurować na zakładce Asystent okna Konfiguracja.

Okno Asystent jest dostępny tylko w profilach Team i Operator.

Procedura

  1. Otwórz oknoKonfiguracja.

  2. Kliknij zakładkę Asystent.

Zakładka zawiera następujące strefy:

Opcje ogólne

Połączenia

Akcje przycisków (podczas bieżącej rozmowy)

Ulubione

  3. W strefie Opcje ogólne zaznacz lub odznacz następujące pola:

Włącz statystyki

Umożliwia tworzenie statystyk dla odebranych połączeń. Statystyki mogą być eksportowane w formacie csv (format pliku umożliwiający wykorzystanie danych w innych aplikacjach).

Włącz skróty klawiaturowe

Więcej informacji podano w temacie Skróty klawiaturowe.

Włącz monitorowane wyszukiwanie nazwisk

Zaznacz to pole wyboru, aby wyświetlić opcję Współpracownicy i inne informacje w oknie Kontrola.

  4. W strefie Połączenia:

Możesz włączyć alarm wizualny przy wywołaniu, w tym celu wybierz pole Włącz alarm dla oczekujących połączeń z progiem (w sekundach) i określ dla niego próg wyrażony w sekundach.

Włącz alarm wizualny przy wstrzymaniu połączenia, zaznaczając pole Włącz alarm dla wstrzymanych połączeń z progiem (w sekundach) i określając próg wyrażony w sekundach.

W polu Liczba połączeń wyświetlanych w oknie rozmowy w oknie połączeń wybierz liczbę połączeń wyświetlanych jednocześnie (4 albo 8).

  5. W strefie Akcje przycisków (podczas bieżącej rozmowy) wybierz sposób przesłania bieżącej rozmowy:

tryb natychmiastowy przez wybranie nienadzorowane.

Tryb natychmiastowy (nienadzorowany) oznacza bezwarunkowy transfer. Jest to tryb domyślny.

Lub tryb z kontrolą przesyłania po wybraniu opcji Nadzorowane.

Tryb nadzorowany powoduje przesłanie rozmowy w dwóch etapach: Wywołanie adresata, a następnie przesłanie do niego rozmowy. Przesłanie może być anulowane.

Tabela podsumowująca możliwe sposoby przesłania w oknie Asystent (podczas aktywnego połączenia):

  1. W trybie nadzorowanym

    W trybie nienadzorowanym

    Wybierz numer i kliknij przycisk Wybierz [image],

    następnie kliknij przycisk Prześlij rozmowę [image],
    (gdy dla drugiego połączenia dzwoni telefon lub numer jest zajęty).

    Wybierz numer i kliknij przycisk Prześlij rozmowę [image].

    Kliknij przycisk programowalny

    następnie kliknij przycisk Prześlij rozmowę [image].

    Kliknij przycisk programowalny.

    Dwukrotnie kliknij przycisk na zakładce Ulubione, Współpracownicy albo Wybierz,

    następnie kliknij przycisk Prześlij rozmowę [image].

    Dwukrotne naciśnięcie przycisku na zakładce Ulubione, Współpracownicy albo Wybierz ponownie.

    Kliknij przycisk

    w oknie kontroli.

    następnie kliknij przycisk Prześlij rozmowę [image].

    Kliknij przycisk w oknie kontroli.

    .

  6. W strefie Ulubione skonfiguruj wyświetlanie okna Ulubione, w tym celu wybierz:

Sortuj według daty

Wyświetla współpracowników ostatnio wywoływanych przez osobę dzwoniącą.

Sortuj według liczby

Wyświetla współpracowników najczęściej wywoływanych przez osobę dzwoniącą.

Aby zresetować folder Ulubione, kliknij przycisk Usuń wszystkie.

  7. Kliknij Zatwierdź, aby zastosować wybór, OK, aby potwierdzić wybór, lub Anuluj, aby anulować wybór.

Zobacz także

Opis głównego okna konfiguracji

Konfiguracja aplikacji

Okno Asystent


Konfiguracja numerów telefonu

Konfiguracja opcji pracownika

Numery telefonu można skonfigurować na zakładce Pracownik w oknie Konfiguracja.

Zakładka Pracownik jest dostępna tylko w profilach Team i Operator.

Procedura

  1. Otwórz oknoKonfiguracja.

  2. Kliknij zakładkę Osoba.

  3. Strefa Etykieta numerów telefonów zawiera kilka wierszy umożliwiających zmianę informacji związanych z różnymi numerami telefonu. Te etykiety znajdują się we właściwościach kontroli telefonu.

Właściwości_telefonu

  4. Kliknij Zatwierdź, aby zastosować wybór, OK, aby potwierdzić wybór, lub Anuluj, aby anulować wybór.

Zobacz także

Opis głównego okna konfiguracji

Konfiguracja aplikacji

Właściwości_telefonu


Konfiguracja funkcji Voice over IP (VoIP)

Konfiguracja funkcji VoIP

Aby skonfigurować funkcję VoIP, użyj okna konfiguracji funkcji VoIP w programie PIMphony oraz okna Regulacja głośności w systemie Windows.

Konfiguracja funkcji VoIP w programie PIMphony

Dostępną w aplikacji funkcję Voice over IP (VoIP) można skonfigurować na zakładce VoIP w oknie Konfiguracja PIMphony, wykonując następujące czynności:

Procedura

  1. Otwórz okno Konfiguracja.

  2. Kliknij zakładkę VoIP.

Zakładka zawiera następujące strefy:

Preferowany kodek

Sterowanie wave

IPLAN

  3. W strefie Preferowany kodek zaznacz pole wyboru odpowiadające wymaganemu kodekowi.

W ten sposób można wybrać preferowany kodek, który ma być użyty podczas rozmowy telefonicznej.

Ostatnio używany kodek odpowiada kodekowi używanemu w bieżącym lub ostatnim połączeniu.

W przypadku łączenia się z siecią LAN użyj kodeka G711 (mowa nieskompresowana, lepsza jakość). Jest to kodek domyślny.

W przypadku połączenia zdalnego preferowane jest korzystanie z kodeka z kompresją (G729A lub G723.1). G729A jest preferowanym kodekiem dla połączenia zdalnego.

Pole wyboru Z wykrywaniem ciszy jest dostępne tylko w trybie mowy skompresowanej (kodek G729A lub G723.1). Wykrywanie ciszy powoduje, że w czasie, gdy użytkownik nie mówi, w sieci panuje mniejszy ruch.

  4. W strefie Sterowanie wave można:

Wybrać port komunikacyjny, do którego jest podłączona zewnętrzna słuchawka.

Skonfigurować poziomy audio: wyjściowy i wejściowy.
Aby skonfigurować te parametry, kliknij przycisk „Kreator audio…”. Zostanie uruchomiony kreator konfiguracji wszystkich właściwości audio.

  5. W strefie IPLAN można:

Zmienić nazwę lub adres karty VoIP.

Sprawdzić połączenie z tą kartą za pomocą przycisku Test
Wynik testu jest wyświetlany w formie komunikatu.

  5. Kliknij Zatwierdź, aby zastosować wybór, OK, aby potwierdzić wybór, lub Anuluj, aby anulować wybór.

Konfiguracja w oknie Regulacja głośności systemu Windows

Głośność można ustawić w oknie Konfiguracja VoIP w programie PIMphony i w oknie Regulacja głośności w systemie Windows. Niektóre ustawienia można ustawić tylko w oknie Regulacja głośności w systemie Windows.

Aby otworzyć okno Regulacja głośności, kliknij przycisk Start, wskaż polecenie Wszystkie programy, wskaż polecenie Akcesoria, wskaż polecenie Rozrywka, a następnie kliknij polecenie Regulacja głośności.

Za pomocą okna Regulacja głośności można skonfigurować parametry słuchania i nagrywania:

Parametry słuchania
Kliknij menu Opcje i polecenie Właściwości, a następnie wybierz opcję Słuchanie i zaznacz wszystkie pola wyboru, aby wyświetlić wszystkie elementy sterujące. Zaleca się wyciszenie wszystkich elementów sterujących z wyjątkiem elementów sterujących Głośność i Wave. Zapobiegnie to na przykład słuchaniu jednocześnie muzyki z dysku CD i osoby dzwoniącej. Można także dostosować głośność elementu sterującego Wave, aby dobrze słyszeć głos osoby dzwoniącej.

Parametry nagrywania
Kliknij menu Opcje i polecenie Właściwości, a następnie wybierz opcję Nagrywanie i zaznacz wszystkie pola wyboru, aby wyświetlić wszystkie elementy sterujące. Zaleca się wyciszenie wszystkich elementów sterujących z wyjątkiem elementu Mikrofon. Można także dostosować czułość mikrofonu. Należy ustawić niski poziom, aby uniknąć przekazywania szumów tła wytwarzanych przez otoczenie.

Zobacz także

Opis głównego okna konfiguracji

Konfiguracja aplikacji


Konfiguracja opcji globalnych

Parametry globalne można skonfigurować na zakładce Globalne w oknie Konfiguracja.

Zakładka Globalny jest aktywna tylko w profilu Operator PIMphony.

Procedura

  1. Otwórz oknoKonfiguracja.

  2. Kliknij zakładkę Globalne.

Zakładka zawiera następującą strefę:

Synchronizacja daty/godziny

  3. W strefie Synchronizacja daty/godziny ustaw następujące informacje:

PC

PCX

Kliknij PC->PCX, aby uaktualnić wszystkie daty i godziny PCX z datą i godziną PC.


Korzystanie z aplikacji

Aplikacja składa się z następujących modułów:

Okno Telefon będący głównym interfejsem użytkownika.

Moduł Popup stanowiący interfejs z zewnętrznym programem PIM.

Moduł Mikrotelefon, który pojawia się w formie ikony na pasku zadań.

Poczta głosowa umożliwiająca zarządzanie wiadomościami głosowymi.

Tryb Asystent zarządzający dystrybucją połączeń.

Okno kontroli

Funkcja umożliwia skrócone wybieranie .

Zobacz także

Spis treści pomocy


Tryb telefonu

Okno telefonu

Wielkość okna telefonu zależy od liczby połączeń i wybranych opcji.

Gdy jest używany profil Team lub Operator, okno telefonu może zawierać także okno Kontrola.

Dostęp

Sposoby otwierania okna Telefon:

Na pasku zadań Windows:

  1. Kliknij przycisk Start.

  2. Wybierz aplikację PIMphony w menu Programy/Phimphony.

Na pulpicie Windows:

Kliknij dwukrotnie ikonę PIMphony.

W module Mikrotelefon (jeśli jest aktywny):

  1. Kliknij prawym przyciskiem myszy ikonę Mikrotelefon.

  2. Wybierz opcję Maksymalizuj.

Jeśli menedżer kontaktów (PIM) był aktualizowany (dodano, usunięto lub zmieniono karty), aplikacja zostanie z nim zsynchronizowana.

Funkcje

Okno Telefon to główna część aplikacji. Umożliwia ono korzystanie z podstawowych funkcji telefonu bez konieczności używania aparatu telefonicznego.

Jego główne funkcje wymieniono poniżej:

Zarządzanie połączeniami

Zarządzanie logiem połączeń

Zarządzanie osobistą listą kontaktów

Zarządzanie klawiszami funkcji programowalnych

Zobacz także

Moduł Mikrotelefon

Okno Kontrola


Prezentacja modułu Telefon

Prezentacja okna Telefon

Okno Telefon zawiera kilka okien i pasków poleceń różnej wielkości, z których część jest opcjonalna:

Pasek menu

Umożliwia dostęp do osobistego spisu kontaktów, rejestru połączeń, konfiguracji aplikacji i pomocy online. Ten pasek jest opcjonalny.

Główny pasek poleceń

Umożliwia wybieranie numerów oraz dostęp do osobistego spisu kontaktów i rejestru połączeń. Ten pasek jest zawsze widoczny.

Okno programowalnych klawiszy funkcyjnych

Umożliwia bezpośrednie rozpoczynanie połączeń, kierowanie połączeń itp. To okno jest opcjonalne.

Okno rekord połączeń.

Umożliwia wyświetlenie informacji o nieodebranych połączeniach przychodzących.

Okno statusu i zarządzania połączeniami

Umożliwia odbieranie, kończenie, zawieszanie i kierowanie połączeń oraz organizowanie konferencji. Jego rozmiar zależy od liczby połączeń.

Wygląd interfejsu zależy od opcji wybranych w oknie Telefon.

Zobacz także

Okno telefonu

Używanie menu skrótów w oknie Rekord połączeń


Pasek menu

Pasek menu zawiera następujące menu:

Plik

Widok

Narzędzia

pomoc

Plik

Menu zawiera następujące polecenia :

Otwórz: otwieranie osobistej listy kontaktów, logu połączeń, poczty głosowej i okna kontroli.

Zamknij: zamykanie aplikacji.

Wyjdź: wychodzenie z aplikacji.

Widok

Menu zawiera następujące polecenia:

Okno paska Telefon: wyświetla pasek Telefon.

Okno paska Telefon: wyświetla okno Telefon.

Okna Asystent: przełącza do okna Asystent.

Pokaż pasek menu: wyświetla menu.

Pokaż programowalne klawisze: wyświetla cyfry od 0 do 10 wierszy programowalnych klawiszy .

Pokaż rekord połączeń: otwiera rekord połączeń.

Narzędzia

Menu zawiera następujące polecenia:

Z miana hasła: umożliwia zmianę hasła telefonu.

Zapamiętaj hasło: umożliwia zmianę statusu zapamiętywania hasła.

Popup: otwiera Kreatora konfiguracji aplikacji

Aktualizacja online: wyświetla funkcje aktualizacji online.

Opcje: otwiera ogólną konfigurację aplikacji.

Pomoc

Menu zawiera następujące polecenia:

Spis treści: wyświetla zawartość pomocy online.

Aktualizacja online — więcej informacji: wyświetla kolejne informacje o funkcji aktualizacji online.

Zarejestruj: wyświetla okno Rejestracja.

Informacje: wyświetla okno zawierające informacje o aplikacji i użytkowniku.

Zobacz także

Prezentacja okna Telefon


Główny pasek poleceń

Pasek poleceń zawiera główne funkcje umożliwiające rozpoczęcie wywołania. Jest to „zminimalizowana” forma telefonu, gdy aparat nie jest używany, gdy nie ma rozmów nieodebranych i gdy nie został włączony pomocniczy pasek komend. Menu kontekstowe umożliwia zmianę wyglądu niektórych elementów.

Główny pasek poleceń zawiera następujące elementy:

pasek poleceń wybierania numeru: standardowe wybieranie numeru albo wybieranie numeru za pomocą nazwiska,

pasek poleceń umożliwiający otwieranie kart rozmówcy i dostęp do innych modułów, takich jak osobista lista kontaktów albo log połączeń.

Wygląd przycisków

Każdy przycisk paska poleceń uwzględnia sytuację, w jakiej znajduje się aplikacja. Jeżeli przycisk jest aktywny, jest wyświetlany jako kolorowy po ustawieniu na nim kursora myszy. W przeciwnym razie przycisk jest wyświetlany w kolorze szarym.

Sposoby wybierania numeru

Można rozpocząć połączenie przez kopiowanie i wklejanie lub przez przeciąganie i upuszczanie.

Zobacz także

Prezentacja okna Telefon


Konfiguracja przekierowania

Ikona ustawień funkcji Skierowanie jest dostępna na pasku Telefon, w oknie Telefon i w oknie Asystent.

Ikona pokazuje aktualny stan funkcji Skierowanie (gotowość lub typ skierowania).

Zostanie wyświetlone menu szybkiego wyboru stanu funkcji Skierowanie (konfiguracja funkcji nadal zależy od ustawień klawiszy programowalnych).

Ikona ustawień funkcji Skierowanie pozwala także włączać i wyłączać tryb nomadyczny.

Można anulować skierowanie za pomocą menu rozwijanego, gdy funkcja Skierowania jest włączona.

Nie trzeba przywoływać funkcji Skierowania w oknie Ustaw klawisze programowalne, aby włączyć lub wyłączyć Skierowanie.

Stan funkcji Skierowanie

Gotowe

Typ skierowania

Typy skierowania dostępne w menu rozwijanym Poczta głosowa zależą od ustawień na ekranie Ustaw klawisze programowalne.

Zobacz także

Prezentacja paska Telefon

Prezentacja okna Telefon

Okno Asystent


Pasek poleceń wybierania numeru

Pasek poleceń wybierania zawiera następujące ikony i umożliwia przeszukiwanie następujących katalogów:

- umożliwia wyszukiwanie nazw na Osobistej liście kontaktów.
LUB

- umożliwia wyszukiwanie nazwy w aplikacji PIM.

LUB

— umożliwia wyszukiwanie nazwy w książce telefonicznej (PCX), patrz temat: Wybieranie za pomocą katalogu PCX.

LUB

— umożliwia wyszukiwanie nazwy w katalogu LDAP, patrz temat: Wybieranie za pomocą katalogu LDAP.

LUB

— umożliwia wyszukiwanie nazwy w książce telefonicznej PCX, LDAP i lokalnym programie PIM jednocześnie, patrz temat: Wybieranie za pomocą dodatku Unified Search.

Kliknij strzałkę w dół, aby wyświetlić menu kontekstowe i łatwo przełączać między katalogami:

Można włączyć te opcje w strefie Narzędzia/Opcje/Popup/Sterowniki PIM . Dostępność tych opcji zależy od uzyskanej licencji.

Pasek poleceń wybierania numeru zawiera także pole wprowadzania nazwiska albo numeru, który ma być wybrany.
Na pasku poleceń wybierania numeru znajduje się także przycisk wielofunkcyjny:

— umożliwia rozpoczęcie połączenia z osobą o podanym nazwisku lub numerze wpisanym w polu.

— umożliwia otwarcie menu rozwijanego. To menu umożliwia:

rozpoczęcie połączenia z jednym z numerów zapisanych na karcie kontaktowej odpowiadającej nazwisku wpisanemu w strefie wprowadzania

włączenie następujących funkcji telefonicznych:

- Wybierz ponownie: umożliwia oddzwonienie na jeden z dziesięciu wybranych numerów.

- Skrócone wybieranie: umożliwiają dostęp do wstępnie zaprogramowanych funkcji lub numerów za pomocą klawiszy programowalnych.

- Klawisze funkcyjne: umożliwiają włączenie funkcji Przekaż do poczty głosowej — poczta głosowa i Wybierz ponownie.

włączenie okna Nowe połączenie z menu Nowe połączenie (ta funkcja jest dostępna wyłącznie na pasku Telefon).

Na pasku poleceń wybierania numeru znajduje się także ikona karty wyskakującej z informacjami o rozmówcy:

— umożliwia wyświetlenie rekordu rozmówcy wybranego w oknie statusu.

Zasady ogólne

Program PIM można zastąpić spisem LDAP lub spisem systemu telefonicznego tylko w przypadku szukania nazwiska. Przy wszystkich innych czynnościach aktywny pozostaje wybrany program PIM. W szczególności:

Połączenia przychodzące są zawsze identyfikowane za pomocą wybranego programu PIM.

Akcje okna podręcznego są zawsze powiązane z informacjami w wybranym programie PIM.Ty

Zobacz także

Główny pasek poleceń

Pasek poleceń umożliwiający otwieranie kart rozmówcy i dostęp do innych modułów

Przedstawienie okna Telefon

Pełny widok karty


Pasek poleceń umożliwiający otwieranie kart rozmówcy i dostęp do innych modułów

Pasek poleceń umożliwiający otwieranie kart rozmówcy i dostęp do innych modułów zawiera następujące elementy:

— wywołuje osobistą listę kontaktów danej aplikacji.

— udostępnia Log połączeń.

Ta ikona ma dwa stany, w zależności od tego, czy w Rekordzie połączeń są nagrane rozmowy czy nie. Jeśli są, tło ikony zmienia kolor na pomarańczowy:

/ [image]: umożliwia otwarcie poczty głosowej; ten przycisk może mieć dwa stany w zależności od obecności lub braku wiadomości głosowych.

— wyświetla okno kontroli.

Zobacz także

Główny pasek poleceń

Pasek poleceń wybierania numeru

Przedstawienie okna Telefon

Konfiguracja opcji ogólnych


Okno statusu i zarządzania połączeniami

Wielkość okna statusu i zarządzania połączeniami zmienia się w zależności od liczby połączeń.

Każde połączenie jest przedstawione w linii pokazującej stan rozmowy.

Ta linia składa się z wielu części:

ikona statusu rozmowy:

— dzwoni,

— w trakcie rozmowy,

— zawieszenie połączenia,

strefa identyfikacji rozmowy,

czas trwania rozmowy,

ikony poleceń,

— odbieranie połączenia,

— odrzucanie połączenia,

— kończenie rozmowy,

— zawieszanie połączenia,

— ponownie łączenie,

— anulowanie konferencji,

— anulowanie transferu,

— nagrywanie,

— zatrzymanie nagrywania,

— wstrzymanie nagrywania,

— anulowanie nagrywania.

Gdy kursor myszy znajduje się nad ikoną, ikona jest wyświetlana w kolorach, a po sekundzie wyświetla się etykietka dokładniej informująca użytkownika o funkcji ikony.

Aby wykonać polecenie, wystarczy kliknąć odpowiadającą mu ikonę.

Rozmowę można odebrać, klikając dwukrotnie linię, jeżeli jest wyświetlana ikona [image].

Okna stanu połączenia i zarządzania różnią się od rekordu połączeń. Rekord pokazuje połączenia nieodebrane.

Zobacz także

Prezentacja okna Telefon

Nagrywanie rozmowy

Okno Rekord połączeń


Używanie menu kontekstowego

Używanie menu skrótów w oknie Rekord połączeń

Procedura

Kliknij prawym przyciskiem myszy w strefie identyfikacji rozmowy w oknie statusu i zarządzania połączeniami, aby wyświetlić menu kontekstowe.

Aby otworzyć kartę rozmówcy podczas połączenia, kliknij polecenie Karta wyskakująca z informacjami o rozmówcy.

Aby utworzyć nową kartę dla aktualnego rozmówcy, kliknij polecenie Nowy kontakt.

Aby używać klawiszy klawiatury do wybierania tonowego podczas połączenia, kliknij polecenie DTMF.

Aby oddzwonić automatyczne, kliknij Oddzwoń.

Aby dołączyć do rozmowy, kliknij połączenie Przerwij.

Aby odrzucić połączenie przychodzące i skierować je w razie potrzeby do innej osoby, kliknij polecenie Odrzuć/Prześlij.

Aby odpowiedzieć na wywołanie, kliknij polecenie Odpowiedz.

Aby zakończyć połączenie, kliknij polecenie Zakończ.

Zobacz także

Okno statusu i zarządzania połączeniami


Wyświetlanie skierowań w oknie statusu

W przypadku gdy zaprogramowano Skierowanie albo Nie przeszkadzać, jest to sygnalizowane w oknie statusu, które jest wyświetlane z szarym tłem. Są wyświetlane typ skierowania (ikona) oraz numer adresata.

Jeżeli jakieś połączenie musi być wyświetlone w oknie statusu, przedstawienie skierowania znika tymczasowo (na czas trwania połączenia w toku).

Log połączeń jest aktualizowany informacjami o każdym przesłanym połączeniu, ale nie są rejestrowane czasy trwania tych połączeń.
Skierowanie jest aktywne dla aparatu, nawet jeżeli komputer jest wyłączony.

Zobacz także

Klawisze funkcyjne


Okno programowalnych klawiszy funkcyjnych

Okno klawiszy funkcji programowalnych można wyświetlić w oknie Telefon.

Kliknij przycisk Widok, następnie wybierz polecenie Pokaż klawisze programowalne i wybierz liczbę linii, którą chcesz wyświetlać. (Można wyświetlać do 10 linii).

Zostanie wyświetlone okno klawiszy funkcji programowalnych.

Użytkownik może dostosowywać ustawienia zgodnie ze swoimi potrzebami za pomocą50 KLAWISZY (10 linii x 5 klawiszy).

Procedura

Kliknij dowolny klawisz, aby otworzyć ekran Ustaw klawisze programowalne.

Wybierz funkcję z listy „Wybierz funkcję”.

Nazwa funkcji jest wyświetlana w polu Nazwa. Odpowiednia ikona jest wyświetlana nad polem Nazwa.

Wypełnij odpowiednie pola (Numer telefonu, Aplikacja) i kliknij przycisk Zapisz.

Po wyborze funkcji Skrócone wybieranie, Wyślij za pomocą DTMF, Odbieranie połączenia lub Odbieranie połączenia grupowego należy wprowadzić dane w polu Nazwa oraz w innych odpowiednich polach.

Zobacz także

Programowanie dostępnych klawiszy funkcyjnych

Przedstawienie okna Telefon


Okno Rekord połączeń

W oknie Rekord połączeń wyświetlane są nieodebrane połączenia przychodzące. To okno jest całkowicie niezależne od logu połączeń.

Okno rekordu połączeń nie jest wyświetlane, jeśli nie ma nieodebranych połączeń.

Rozmiar okna rekordu połączeń różni się w zależności od liczby połączeń.

Te linie podają następujące informacje:

wiadomości głosowe

połączenia przychodzące nieodebrane.

Zobacz także

Przedstawienie okna Telefon

Okno statusu i zarządzania połączeniami


Programowanie skierowania tekstu

Użytkownik może wysłać wiadomość z powrotem do wywołującego, zamiast odbierać połączenie przychodzące. Wiadomość pojawia się na aparacie telefonicznym wywołującego oraz w programie PIMphony.

Użytkownik musi wybrać opcję „Skierowanie tekstu” i utworzyć nowy klawisz funkcyjny w oknie dialogowym „Ustaw klawisze programowalne”.

Opcja „Przesłanie wiadomości tekstowej” jest wyłączona w telefonach SIP.

Procedura

  1. Kliknij ikonę karty w Oknie klawiszy funkcji programowalnych.

  2. Zostanie wyświetlone okno dialogowe Ustaw klawisze programowalne.

  3. Wybierz opcję Skierowanie tekstu.

  4. Wybierz wiadomość do wyświetlenia. Użytkownik może edytować wiadomość.

Użytkownik może wprowadzić pustą wiadomość i edytować ją po aktywacji klawiszem.

  5. Kliknij przycisk Zapisz.

  6. Kliknij klawisz programowalny, aby uaktywnić skierowanie tekstu.

  7. Wybrana wiadomość i ikona statusu skierowania pojawią się w strefie statusu skierowania.

  8. Kliknij dwukrotnie w strefie statusu połączenia lub zaprogramuj klawisz Anulowanie skierowania, aby wyłączyć przesyłanie wiadomości.

Zobacz także

Okno programowalnych klawiszy funkcyjnych


Prezentacja paska Telefon

Paska Telefon można używać do zastąpienia głównego widoku okna Telefon, aby zaoszczędzić miejsce na ekranie.

Dostęp

Aby uzyskać dostęp do paska Telefon, należy wykonać następujące czynności:

  1. Przejdź do okna Telefon.

  2. W pasku menu okna Telefon wybierz polecenie Okno paska Telefon w menu Widok. Zostanie wyświetlony pasek Telefon.

Interfejs

Pasek Telefon składa się z:

Okna stanu i zarządzania połączeniami podobnego do okna dostępnego w module Telefon podczas działania aparatu. Okno statusu i zarządzania połączeniami

Paska poleceń udostępniającego te same funkcje co okno Telefon. Klikając przycisk [image], można uzyskać dostęp do innych trwających połączeń.
Główny pasek poleceń

Okna po lewej stronie z następującymi ikonami:

Aby otworzyć okno Telefon.

Aby zminimalizować pasek Telefon.

Wygląd paska Telefon różni się w zależności od stanu aparatu telefonicznego:

Nieużywany:

Dzwoni:

Zajęty:

Zobacz także

Okno telefonu


Ukrywanie paska Telefon

Procedura

  1. Kliknij prawym przyciskiem myszy pasek Telefon w strefie niezawierającej poleceń, aby włączyć menu kontekstowe.

  2. Wybierz Automatyczne ukrywanie. Pasek Telefon będzie ukrywany, gdy nie jest używany.

  3. Jeżeli pasek jest ukryty, w celu jego ponownego wyświetlenia ustaw kursor na górnym brzegu ekranu: pasek Telefon zostanie wyświetlony.

  4. Aby go używać, należy utrzymywać kursor myszy w obrębie paska Telefon.

Zobacz także

Prezentacja paska Telefon


Przechodzenie z paska Telefon do okna Telefon i z powrotem

Przechodzenie z paska trybu Telefon do trybu Telefon

Procedura

Aby przejść z paska Telefon do okna Telefon:

Kliknij [image] na pasku poleceń paska Telefon. Zostanie wywołane okno Telefon, a pasek Telefon zostanie zamknięty.

albo

Kliknij [image] na pasku Telefon.

Zobacz także

Okno telefonu

Prezentacja okna Telefon

Prezentacja paska Telefon


Zarządzanie połączeniami

Zarządzanie połączeniami, dostępne w oknie statusu, umożliwia wykonywanie następujących czynności:

  1. Rozpoczęcie połączenia

  2. Odrzucenie wywołania

  3. Oddzwanianie automatyczne

  4. Wykonywanie przerwy (wejście trzeciej osoby)

  5. Zawieszenie połączenia

  6. Przekazywanie rozmowy

  7. Otwarcie konferencji

Zobacz także

Okno telefonu


Rozpoczęcie połączenia

Aby rozpocząć połączenie, możesz:

Wpisać numer lub nazwisko swojego rozmówcy.

Użyć informacji z jednego z dziesięciu ostatnio wykonanych połączeń (funkcja Wybierz ponownie).

Rozpoczęcie połączenia po podaniu numeru albo nazwiska

  1. W oknie wprowadzania danych wpisz z klawiatury numer albo nazwisko swojego rozmówcy.

Po wprowadzeniu pierwszych liter nazwiska, zawartość pola jest uzupełniana według informacji pobieranych z listy kontaktów PIM albo z osobistej listy kontaktów.

  2. Kliknij ikonę [image]. Rozpoczyna się wywołanie.

Rozpoczęcie połączenia z użyciem listy dziesięciu ostatnio wykonanych połączeń

Możesz także użyć informacji z jednego z dziesięciu ostatnio wykonanych połączeń (funkcja Wybierz ponownie):

  1. Kliknij przycisk [image].

  2. W menu rozwijanym wybierz Wybierz ponownie.

Numery albo nazwiska odnoszące się do dziesięciu ostatnich wywołań są zapamiętywane w menu rozwijanym.

  3. Wybierz jednego z zapamiętanych adresatów. Rozpoczyna się wywołanie.

Wygląd okna statusu i zarządzania połączeniami

Jeżeli słuchawka nie została podniesiona, okno statusu i zarządzanie połączeniami przybiera następującą formę:

- Oznacza, że aparat dzwoni.

— oznacza, że jedyną dostępną akcję jest zakończenie rozmowy.

Po odebraniu połączenia przez adresata i podczas rozmowy okno statusu i zarządzania połączeniami przybiera następującą formę:

— oznacza, że rozmowa jest wstrzymana.

— oznacza, że możliwe jest nagrywanie połączenia.

Zobacz także

Zarządzanie połączeniami


Wybieranie ze spisu LDAP

Spis LDAP (Lightweight Directory Access Protocol) to serwer z oprogramowaniem serwera LDAP, który automatycznie dostarcza numery telefonów odpowiadające nazwom wprowadzanym przez użytkownika.

Dlatego za pomocą spisu LDAP można wybierać numery telefonów według nazw.

Funkcja wybierania ze spisu LDAP jest dostępna we wszystkich profilach, z wyjątkiem profilu Basic.

Funkcja wybierania ze spisu LDAP wymaga serwera LDAP. Serwer LDAP musi być skonfigurowany.

Procedura

  1. W trybie Asystent, w oknie Telefon lub na pasku Telefon kliknij strzałkę w dół obok ikony [image].

  2. Z wyświetlonego menu kontekstowego wybierz polecenie Wyszukaj nazwisko w książce telefonicznej LDAP.

Zobacz także

Konfiguracja opcji usług

Funkcje i profile


Wybieranie numeru ze spisu urządzenia PBX

Wybieranie numeru jest możliwe nie tylko za pomocą wewnętrznego spisu telefonów urządzenia PBX, ale także za pomocą scentralizowanego spisu telefonów w topologii wielowęzłowej.

Aplikacja używa scentralizowanego spisu telefonów urządzenia PBX, która jest powielana na wszystkich urządzeniach PBX w sieci w celu włączenia funkcji wybierania numerów według nazwisk.

Ta funkcja jest dostępna we wszystkich profilach programu PIMphony poza profilem Basic:

Procedura

  1. W trybie Asystent, w oknie Telefon lub na pasku Telefon kliknij strzałkę w dół obok ikony w prawym górnym rogu paska poleceń.

  2. Z wyświetlonego menu kontekstowego wybierz polecenie Wyszukaj nazwisko w książce telefonicznej (PCX).


Wybieranie za pomocą programu Unified Search

Wybieranie za pomocą dodatku Unified Search

Po wybraniu opcji „Use Unified Search” (Użyj dodatku Unified Search) wpisz pierwsze trzy litery nazwiska kontaktu w ramce wybierania głównego okna programu PIMphony.

Zostanie automatycznie wyświetlone okno nowych wyników wyszukiwania prezentujące pasujące kontakty

Szczegóły okna wyników wyszukiwania dla każdego kontaktu:

Imię i nazwisko

Główny numer telefonu

Nazwa firmy

Ikona określająca, czy kontakt należy do kontaktów lokalnych programu PIM, czy pochodzi z UDA

Wyszukiwanie w oknie nowych wyników wyszukiwania jest przeprowadzane dynamicznie i uściślane po wprowadzeniu każdej nowej litery

Okno to zawiera do dziesięciu kontaktów. Więcej kontaktów można wyświetlić za pomocą przycisków programowych w górę/w dół lub za pomocą klawiatury (strzałki w górę/w dół oraz klawisze PageUp/PageDown i Home/End)

Kontakty z ikoną „domku” znajdują się w lokalnej aplikacji PIM, natomiast kontakty bez ikon pochodzą z UDA [książka telefoniczna oprogramowania ALE International OmniPCX Office Communication Server + LDAP].

Aby zadzwonić do kontaktu, wykonaj jedną z poniższych czynności:

Wybierz kontakt i kliknij przycisk wybierania

Wybierz kontakt i naciśnij klawisz Enter

Wybierz kontakt i kliknij prawym przyciskiem myszy, aby wybrać pozycję Dial (Wybierz) z menu kontekstowego

Kliknij dwukrotnie wybrany kontakt

Aby zobaczyć szczegóły kontaktu, wykonaj jedną z poniższych czynności:

Wybierz kontakt i kliknij przycisk szczegółów

Wybierz kontakt i kliknij prawym przyciskiem myszy, by wyświetlić szczegóły


Odrzucenie wywołania

Odrzucenie wywołania polega na nieodebraniu rozmowy przychodzącej i skierowaniu jej do innego adresata, którego możesz wybrać.

Procedura

  1. Kliknij ikonę polecenia [image] dla odrzuconego wywołania. Wyświetla się okno.

  2. W polu Telefon wprowadź numer adresata, do którego wywołanie ma być skierowane.

  3. Kliknij przycisk OK, aby zatwierdzić.

Zobacz także

Zarządzanie połączeniami


Oddzwanianie automatyczne

Co to jest oddzwanianie automatyczne?

Dzięki funkcji oddzwaniania automatycznego urządzenie PBX ponownie dzwoni do osoby, do której uprzednio dzwonił użytkownik, i która nie mogła odebrać połączenia, ponieważ jej linia była zajęta.

Urządzenie PBX zadzwoni do tej osoby, gdy tylko odłoży ona słuchawkę.

Funkcja oddzwaniania automatycznego działa tylko wtedy, gdy linia osoby, do której dzwonił użytkownik, jest zajęta.

Włączanie oddzwaniania automatycznego

Prawym przyciskiem myszy kliknij nazwę osoby, do której chcesz zadzwonić, i wybierz menu Oddzwonienie.

Oddzwanianie rozpocznie się, gdy tylko linia telefoniczna tej osoby będzie wolna.

Aby wykonać oddzwanianie automatyczne, jest wymagane, by obie (lub więcej) połączone urządzenia PBX obsługiwały tę funkcję.

Zobacz także

Zarządzanie połączeniami

Okno statusu i zarządzania połączeniami


Wykonywanie przerwy (wejście trzeciej osoby)

Co oznacza wejście?

Funkcja wejścia umożliwia wykonanie następujących czynności:

A rozmawia z B. Ty (C) chcesz rozmawiać z A, nawet jeśli A już rozmawia.

Następnie wymuszasz przyłączenie się do rozmowy między A i B.

Po wykonaniu wejścia każdy z rozmówców (A, B i C) uczestniczy w rozmowie tak jak podczas konferencji.

Aby było możliwe wykonanie przerwy (wejście trzeciej osoby), muszą być spełnione następujące warunki:
— aparat rozmówcy, którego rozmowa będzie przerwana nie może być chroniony przed przerywaniem w konfiguracji PBX ustawionej przez instalatora,
— aparat rozmówcy wchodzącego musi mieć uprawnienia do przerywania rozmowy nadane podczas konfiguracji PBX przez instalatora.

Aby było możliwe przerwanie rozmowy przez osobę trzecią, aparat rozmówcy musi być zajęty.

Włączanie funkcji wejścia

Kliknij ikonę wejścia (patrz poniżej), gdy zostanie wyświetlona, aby umożliwić wykonanie przerwy (wejście trzeciej osoby). Wszyscy rozmówcy będą brać udział w konferencji.

Rozmówca jest informowany o przerwaniu przez regularne sygnały dźwiękowe w tle.

Zobacz także

Zarządzanie połączeniami

Okno statusu i zarządzania połączeniami


Zawieszenie połączenia

Zawieszenie połączenia umożliwia:

chwilowe przerwanie jednego lub wielu połączeń i powrócenie do nich po pewnym czasie.

wstrzymanie połączenia z rozmówcą i połączenie go z inną osobą po zapytaniu.

Rozmówcy, których połączenia zostały zawieszone, słyszą muzykę.

Procedura

  1. Przejdź do okna Telefon.

  2. W oknie wprowadzania danych wpisz z klawiatury numer albo nazwisko swojego rozmówcy.

Po wprowadzeniu pierwszych liter nazwiska zawartość pola jest uzupełniana według informacji pobieranych z listy kontaktów PIM albo z osobistej listy kontaktów, jeśli nie dysponujesz programem do zarządzania osobistą listą kontaktów.

  3. Kliknij [image]. Rozpoczyna się wywołanie.

  4. Ikona [image] oraz wybrany numer są wyświetlane w oknie Status i Zarządzanie połączeniami.

  5. Ikona [image] zaczyna być wyświetlana w oknie Statusu i Zarządzanie połączeniami po wykonaniu połączenia.

  6. Ikona [image] zaczyna być wyświetlana po odebraniu połączenia. Kliknięcie tej ikony powoduje zawieszenie rozmowy.

Okno Status i Zarządzanie połączeniami wygląda następująco:

oznacza, że rozmowa jest wstrzymana.

wskazuje, że jedyna dostępna czynność to wznowienie rozmowy.

Zobacz także

Zarządzanie połączeniami


Przekazywanie rozmowy

Jeżeli masz już połączenie, możesz przekazać rozmowę do wybranego przez Ciebie rozmówcy.

Procedura

  1. Wywołaj rozmówcę, do którego chcesz przekazać rozmowę.
    Rozpoczęcie połączenia

Połączenie pierwszego rozmówcy jest zawieszane, a z lewej strony pierwszego rozmówcy pojawia się ikona [image].

  2. Gdy zostanie ustanowione połączenie z drugim rozmówcą, kliknij ikonę [image] .

Twoje połączenia są zakończone, lecz między dwoma rozmówcami jest ustanowione połączenie.

Możesz również wybrać adresata przekazywanej rozmowy z PIM albo z osobistej listy kontaktów.

Żądanie Mobicentrex do przekazywania połączeń za pomocą DTMF

Ta funkcja umożliwia przekazywanie połączenia przychodzącego przez Kontrolę na telefon komórkowy użytkownika za pomocą funkcji przekazywania połączeń DTMF sieci publicznej.

Karta użytkownika musi mieć skonfigurowane numery w następującym formacie: „DTMFPrefixNumber”, gdzie:

Prefiks = prefiks DTMF przy przekazywaniu w sieci publicznej

Numer = zewnętrzny numer docelowy

Przykład: Numer telefonu komórkowego = DTMF##331#06xxxxxxxx

Procedura

  1. Za pomocą aplikacji PIMphony w trybie konwersacji otwórz kartę w widoku pełnym.

  2. Kliknij numer docelowy.
    Prefiks i numer zostaną wysłane jako tony DTMF.

  3. Połączenie jest automatycznie przekazywane, jeśli sieć publiczna akceptuje przekazanie.

Połączenia nie można przekazać, jeśli aplikacja PIMphony nie jest w trybie konwersacji.

Zobacz także

Zarządzanie połączeniami

Tryb Asystent

Widok pełny karty


Otwarcie konferencji

Otwarcie konferencji umożliwia prowadzenie rozmowy z dwoma rozmówcami. Osoba otwierająca konferencję wywołuje uczestników i może rozłączyć jednego lub obu uczestników.

Procedura

  1. Wybierz pierwszy numer i zawieś połączenie. Rozpoczęcie połączenia.

  2. Wybierz drugi numer i poczekaj, aż zostanie wyświetlona ikona Konferencja.

  3. Kliknij ikonę Konferencja [image], aby zainicjować konferencję.

Możesz również wybrać nazwisko trzeciego uczestnika z PIM albo z osobistej listy kontaktów.

Możesz rozłączyć jednego uczestnika albo obu.

Zobacz także

Zarządzanie połączeniami


Nagrywanie rozmowy

Rozmowy można nagrywać. Użytkownik może włączyć, wyłączyć, anulować i wstrzymać funkcję nagrywania podczas rozmowy.

Do nagrywania rozmów jest wymagany klucz licencji „Funkcje połączeń/Nagrywanie online”. Konieczny jest też dysk twardy.

Funkcja nie jest dostępna w wyświetlaniu trybu Asystent.

Nagrywanie rozmów jest dostępne jedynie wtedy, gdy centrala PCX ma tę funkcję, a administrator przypisał użytkownikowi prawo do jej użycia.

Procedura

  1. Kliknij przycisk [image] , aby rozpocząć nagrywanie. Domyślnie można nagrać 20 minut rozmowy.

  2. Po rozpoczęciu nagrywania przyciski nagrywania, przesyłania i konferencji znikają, a pojawia się przycisk:

Pauza [image] Kliknij ten przycisk, aby wstrzymać nagrywanie. Kliknij ponownie, aby wznowić nagrywanie.

Zatrzymaj [image] Kliknij ten przycisk, aby zatrzymać nagrywanie i zapisać plik w skrzynce poczty głosowej. Rozmowę można następnie odtwarzać ze skrzynki poczty głosowej lub ze skrzynki PIMphony Visual Mailbox.

Anuluj [image] Kliknij ten przycisk, aby zatrzymać nagrywanie, rozmowa nie zostanie zapisana.

Można odsłuchać rozmowę zapisaną w skrzynce poczty głosowej lub skrzynce PIMphony Visual Mailbox.

Zobacz także

Zarządzanie połączeniami


Dziennik połączeń

W rejestrze połączeń zapisywane są informacje o wszystkich połączeniach (przychodzących i wychodzących, odebranych i nieodebranych) z ostatnich 30 dni.

W rejestrze połączeń można zapisać 400 wpisów.

Można wyświetlić informacje o wszystkich połączeniach przychodzących, wszystkich połączeniach wychodzących lub zarówno przychodzących, jak i wychodzących. Wszystkie połączenia można wyświetlić w jednym oknie.

Dostęp

Aby przejść do rejestru połączeń, należy wykonać następujące działania:

Kliknij przycisk [image].

albo

W menu Widok wybierz polecenie Rejestr połączeń.

Prezentacja rejestru połączeń

Rejestry połączeń zawierają następujące elementy:

Lista połączeń

Pasek poleceń

W tym oknie wyświetlane są następujące informacje:

informacja na temat nowych wiadomości w poczcie głosowej

nieodebrane połączenie przychodzące lub wychodzące

połączenie wychodzące do zajętego aparatu telefonicznego

połączenie wychodzące do niedostępnego aparatu telefonicznego lub na nieprawidłowy numer

nazwisko lub numer kontaktu (jeśli są podane)

W dwóch menu rozwijanych dostępne są te same funkcje, co na przyciskach paska poleceń.

Funkcje

Za pomocą rejestru połączeń można wykonywać następujące czynności:

Wyświetlenie typu połączenia (przychodzące, wychodzące, z pocztą głosową). Aby to zrobić, kliknij ikonę Rejestr połączeń, a następnie kliknij strzałkę w dół obok ikony Połączenia przychodzące i wychodzące.

Filtrowanie połączeń od wybranego rozmówcy.

Usunięcie jednego lub wielu wpisów rejestru.
Kliknij pozycję [image], aby usunąć wpis rejestru połączeń, lub kliknij [image], aby usunąć wszystkie wpisy.

Oddzwanianie do rozmówcy.

Wyświetlanie karty z danymi rozmówcy.

Eksportowanie rejestru połączeń

Scentralizowany rejestr połączeń.

Zobacz także

Okno telefonu


Lista połączeń

Log połączeń umożliwia jednoczesne wyświetlenie do dziesięciu linii. Połączenia są sortowane od najnowszego do najstarszego. W logu połączeń są wyświetlane wszystkie połączenia przychodzące i wychodzące.

Każda linia odpowiada jednej rozmowie i podaje następujące informacje:

— rozmowa przychodząca

— rozmowa wychodząca

— przesłane połączenie

— brak odpowiedzi

— wiadomość głosowa

— odebrane połączenie

— rozmowa nagrana

nazwisko rozmówcy (jeśli jest podane)

numer rozmówcy

Data

Czas

czas trwania połączenia (z wyjątkiem nieodebranych połączeń)

Każda wybrana linia jest wyróżniona kolorem jasnoniebieskim.

Kliknij dwukrotnie dowolną nazwę lub numer, aby wykonać połączenie.

Zobacz także

Dziennik połączeń


Pasek poleceń

Pasek poleceń logu połączeń zawiera:

Zarządzanie logiem połączeń:

— wyświetla połączenia przychodzące i wychodzące.

— wyświetla połączenia od wszystkich rozmówców.

— wyświetla wyłącznie połączenia z wiadomością głosową.

— wyświetla wyłącznie połączenia przychodzące.

— wyświetla wyłącznie połączenia wychodzące.

— wyświetla rozmowy z wybranym rozmówcą.

— usuwa określone wpisy z loga.

— usuwa wszystkie wpisy z loga.

Zarządzanie wybraną linią:

— wyświetla odpowiednią kartę.

— oddzwania do rozmówcy.

Zobacz także

Dziennik połączeń


Eksportowanie logu połączeń

Procedura

  1. Otwórz okno logu połączeń.

  2. Kliknij polecenie Plik, a następnie polecenie Eksportuj....

Wyświetli się okno Zapisz jako systemu Windows.

  3. Wpisz nazwę pliku.

  4. Upewnij się, że wybrany plik to „Plik CSV (*.csv)”.

  5. Wybierz ścieżkę dostępu do pliku .csv.

  6. Zatwierdź.

Zobacz także

Dziennik połączeń


Zapamiętanie rozmowy, gdy komputer jest wyłączony

Scentralizowany log połączeń

Scentralizowany log połączeń to funkcja urządzenia PBX. Oznacza to, że połączenia są rejestrowane po stronie urządzenia PBX, dzięki czemu log połączeń działa nawet po wyłączeniu komputera.

Zobacz także

Dziennik połączeń


Zarządzanie osobistą listą kontaktów

Osobista lista kontaktów

Osobista lista kontaktów umożliwia dostęp lokalny do spisu telefonów liczącego 400 pozycji.

Osobista lista kontaktów jest bardzo przydatna, gdy użytkownik nie dysponuje menedżerem kontaktów (PIM).

Interfejs użytkownika wyświetla tabelę spisu zawierającą następujące kolumny:

Nazwa

Numer telefonu

Rekordy są wyświetlane w kolejności alfabetycznej.

Okno zawiera pasek narzędzi z następującymi przyciskami:

— aby utworzyć nowy wpis.

— aby zmodyfikować wpis.

— aby usunąć wpis.

— aby wybrać numer.

— aby wyświetlić kartę danych kontaktu.

Wpisy można również modyfikować i usuwać z poziomu menu Edycja.

Bezpośrednie wybieranie numerów jest możliwe przez dwukrotne kliknięcie nazwiska lub numeru.

Aby przejść bezpośrednio do żądanego wpisu w osobistej liście kontaktów, wprowadź pierwszą literę wpisu.

Dostęp

Na pasku menu w oknie Telefon kliknij przycisk [image].

Zostanie wyświetlona osobista lista kontaktów.

Zobacz także

Okno telefonu


Zarządzanie klawiszami funkcyjnymi

Klawisze funkcyjne

W głównym oknie Telefon można przypisać wybranemu klawiszowi określoną funkcję.

Dostęp

Aby otworzyć okno klawiszy funkcji programowalnych, postępuj w następujący sposób:

  1. Kliknij przycisk Widok w oknie Telefon, wybierz polecenie Pokaż klawisze programowalne, a następnie wybierz liczbę linii przycisków programowalnych, którą chcesz wyświetlać.

Zostanie wyświetlone okno klawiszy funkcji programowalnych.

  2. Aby używać klawisza funkcyjnego, należy kliknąć go lewym przyciskiem myszy.

  3. Aby zdefiniować lub ponownie zdefiniować klawisz funkcyjny, należy kliknąć go prawym przyciskiem myszy. Więcej szczegółów znajduje się w temacie Programowanie dostępnych klawiszy funkcyjnych.

Zobacz także

Okno telefonu

Programowanie dostępnych klawiszy funkcyjnych


Definiowanie klawisza funkcyjnego

Procedura

  1. W oknie klawiszy funkcyjnych kliknij prawym przyciskiem myszy klawisz funkcyjny i wybierz polecenie Utwórz.

Przejdziesz w tryb programowania.

  2. Wybierz funkcję z listy wstępnie zaprogramowanych funkcji:

Skrócone wybieranie

Operator

Odbieranie połączenia: Aby przechwycić rozmowę z jednego aparatu (w tym celu musi być zaprogramowany PCX).

Połączenie grupowe: Aby przechwycić rozmowę z grupy aparatów (w tym celu musi być zaprogramowany PCX).

Skier. natychmiast: Wstępnie zaprogramowane przekierowanie bezpośrednie.

Skierowanie przy zajętości: Wstępnie zaprogramowane przekierowanie przy zajętości.

Nie przeszkadzać: Aby uniemożliwić przyjmowanie połączeń przychodzących w Twoim aparacie telefonicznym (mimo to wywołanie rozmówcy pozostaje możliwe).

Skier. — brak odpowiedzi

Skierowanie tekstu

Anuluj skierowanie: Aby anulować wstępnie zaprogramowane przekierowanie, stan „Nie przeszkadzać” lub odrzucenie.

Tryb nomadyczny

Anuluj tryb nomadyczny

Wyślij cyfry DTMF: Aby używać klawiszy klawiatury w trybie wybierania tonowego (na przykład klawisz „#”). Znak „/” (slash) umieszczony pomiędzy cyframi wprowadza sekundę przerwy w wysyłaniu cyfr DTMF (na przykład „123/456”).

Odrzuć/Prześlij: umożliwia selektywne przesyłanie połączeń przychodzących.

Skieruj do poczty głosowej

Uruchom aplikację

Powtórz ostatni nr

  3. Wpisz imię, które będzie wyświetlane na przycisku, oraz numer tej osoby (szybkie wybieranie, operator, przekierowanie).

  4. Kliknij Zapisz, aby zatwierdzić zaprogramowane ustawienia, Następny, aby zaprogramować następny klawisz funkcyjny, Poprzedni, aby zaprogramować ponownie poprzedni klawisz funkcyjny, Usuń, aby wyzerować zawartość wszystkich pól, lub Anuluj, aby anulować programowanie.

Jeżeli aparat telefoniczny jest nieużywany albo nie ma zestawu głośnomówiącego, aby wykonać przechwycenie należy najpierw podnieść słuchawkę.

Zobacz także

Klawisze funkcyjne


Wyświetlanie nazwy grupy

Wyświetlanie nazwy grupy (ACD)

Gdy połączenie jest kierowane za pośrednictwem ACD, aplikacja musi być w stanie wyświetlić identyfikację (numer i nazwę) wywoływanej grupy ACD oraz identyfikator lub nazwę wywołującego, a nie numer terminalu wirtualnego skojarzonego z ACD. Następnie agent może odebrać połączenie z odpowiednim powitaniem odpowiadającym grupie ACD.

Funkcja wyświetlania nazwy grupy jest dostępna, jeśli opcja ACD została zainstalowana wraz z urządzeniem PBX. W zależności od rzeczywistego trybu ACD skonfigurowanego w systemie (ACD lub wiele sekretarek) nazwa grupy wyświetlana, gdy połączenie jest dostarczane do aparatu telefonicznego za pośrednictwem funkcji ACD, to „nazwa grupy ACD” lub „wywoływany numer” w trybie wielu sekretarek.

Interfejs użytkownika

W celu odróżnienia połączenia skierowanego za pośrednictwem ACD nazwa oraz identyfikator odpowiedniej grupy zostaną dołączone do nazwiska wywołującego w oknie statusu i zarządzania połączeniami. Będzie też wyświetlany czas aktywności ACD.

Zobacz także

Funkcje i profile


Zmiana hasła

zmień hasło

Procedura

  1. Przejdź do okna Telefon.

  2. W menu Narzędzia wybierz opcję Zmień hasło.

Wyświetla się okno Konfiguracja hasła.

  3. Wypełnij następujące pola:

Stare hasło (hasło telefonu)

Nowe hasło:

Potwierdź nowe hasło

W wypadku OmniPCX Office R8.2 lub OXO Connect R2.0, hasło może mieć długość 4 lub 6 znaków.

  4. Zaznacz pole Zapamiętaj hasło lub odznacz jego zaznaczenie.

Pole zaznaczone: system nie będzie monitował o podanie hasła przy każdym logowaniu do aplikacji. Ekran wprowadzania hasła nie jest wyświetlany.

Pole niezaznaczone: należy ponownie wprowadzić hasło przy następnym logowaniu do aplikacji.

  5. Kliknij przycisk OK, aby zmienić hasło, albo przycisk Anuluj, aby anulować zmianę hasła.

Zobacz także

Pasek menu

Zapamiętaj hasło


Zmiana zasad zapamiętywania hasła

Zapamiętaj hasło

Aby zmienić zasady zapamiętywania hasła, wybierz Zapamiętaj hasło w menu Narzędzia w pasku menu okna Telefon.

Wyświetli się okno logowania z monitem o podanie hasła, w którym będzie widoczny status zapamiętania hasła.

Status zapamiętywania może być zmieniony tylko wtedy, gdy hasło jest poprawne.

Zobacz także

zmień hasło


Korzystanie z aplikacji PIM

Aplikacja PIM (Personal Information Manager) to oprogramowanie do zarządzania informacjami osobistymi, takimi jak wiadomości e-mail, kontakty, listy zadań, daty...


Popup PIM

Moduł Popup stanowi interfejs między programem PIMphony a aplikacją typu PIM.

Umożliwia on wyświetlanie kart kontaktów telefonicznych zgodnie z kryteriami podanymi podczas konfiguracji.

Konfigurując moduł Popup, użytkownik może określić kryteria wyświetlania i zamykania pozycji kontaktów (akcje, zdarzenia i filtry) oraz uruchamiania aplikacji zewnętrznej.

Przykłady

Wyświetlanie Popup rozmówcy zewnętrznego (akcja), gdy telefon zacznie dzwonić (zdarzenie z filtrem).

Wysyłanie wiadomości e-mail (akcja), jeśli pierwsze połączenie wewnętrzne nie zostanie odebrane (zdarzenie z filtrem).

Wybrana akcja jest uruchamiana automatycznie, wraz z wyświetleniem opcjonalnego okna z prośbą o potwierdzenie lub bez niego.

Konfiguracja

W oknie konfiguracji modułu Popup można wykonywać następujące czynności:

Konfiguracja Popup


Wybieranie numeru z programu PIM

Dzięki programowi PIMphony można wybrać numer z programu PIM.

Procedura:

  1. Zainstaluj dostawcę usług telefonicznych (Telephony Service Provider, TSP). Postępuj zgodnie z instrukcjami w Podręczniku instalacji.

  2. W programie PIM przejdź do opcji Kontakty, zaznacz kontakt i kliknij ikonę wybierania numeru.

  3. W przypadku pierwszego wybierania numeru należy skonfigurować program PIM do używania odpowiedniej linii. W tym celu:

Kliknij przycisk Opcje wybierania numeru.

Na liście rozwijanej Połączenie za pomocą linii wybierz swój aparat telefoniczny. Kliknij przycisk OK

  4. Następnie kliknij przycisk Rozpocznij połączenie.

Powyższa procedura może być inna, w zależności od używanej wersji programu PIM. Dokładne informacje podano w podręczniku użytkownika programu PIM.


Mikrotelefon

Moduł Mikrotelefon to zminimalizowany widok aplikacji. Jest wyświetlany jako ikona dostępna na pasku zadań systemu Windows.

Jeśli pasek zadań systemu Windows jest ukryty, użyj myszy, aby go wyświetlić.

Funkcje

Moduł Mikrotelefon jest w pełni niezależny. Umożliwia wykonywanie prostych czynności bez stosowania okna Telefon, takich jak:

Bezpośrednie odbieranie połączeń przez kliknięcie ikony lewym przyciskiem myszy.

Wykonywanie połączeń

Wybieranie numerów za pomocą kopiowania i wklejanie z poziomu aplikacji, takiej jak Notatnik, edytor tekstu Word, Outlook, Excel itp.

Wybieranie numerów za pomocą prawego przycisku myszy z poziomu aplikacji, takiej jak Notatnik, Word, Outlook, Excel itp.

Skrócone wybieranie

Dostęp do funkcji zaawansowanych

Wyświetlanie informacji o stanie aparatu telefonicznego oraz połączeniu między komputerem a telefonem

Wygląd ikony modułu Mikrotelefon wskazuje stan połączenia CTI i telefonu. Ikona Mikrotelefon przedstawia informacje o stanie aplikacji i jest widoczna po lewej stronie okna stanu i zarządzania połączeniami.

Dodatkowe informacje zawiera etykietka wyświetlana po umieszczeniu wskaźnika myszy na ikonie.

Status telefonu | Ikona | Etykietki
Aplikacja nie działa |  |
Aplikacja działa | (zielony telefon) | Numer osobisty
Konfiguracja połączenia |  | Numer dzwoniącego (lub numer wywołany)
Aparat dzwoni | (czerwony migający dzwonek) | Numer dzwoniącego
Ustaw przekierowywanie do poczty głosowej |  | Przekieruj do poczty głosowej
Połączenia w rejestrze połączeń |  | Liczba połączeń: X
Nowe wiadomości w Poczcie głosowej |  | Odebrano wiadomości poczty głosowej

Dostęp do funkcji zaawansowanych

Funkcje zaawansowane modułu Mikrotelefon są dostępne w menu kontekstowym modułu Mikrotelefon.

Procedura

  1. Kliknij prawym przyciskiem myszy moduł Mikrotelefon. Zostanie wyświetlone menu kontekstowe.

Menu kontekstowe przybiera różną postać w zależności od stanu CTI i aparatu telefonicznego. Zawsze dostępne są następujące komendy:

Maksymalizuj

Właściwości

Zakończ

  2. Aby włączyć okno główne aplikacji Telefon, kliknij polecenie Maksymalizuj.

  3. Aby zamknąć okno Mikrotelefon, kliknij polecenie Zamknij.

  4. Aby włączyć wznowione połączenie, kliknij polecenie Połącz.

  5. Aby odpowiedzieć na wywołanie, kliknij polecenie Odpowiedz.

  6. Aby wybrać rozmówcę, kliknij polecenie Wybierz. Wyświetla się okno umożliwiające wprowadzenie numeru telefonu rozmówcy.

  7. Aby przerwać połączenie, kliknij polecenie Zakończ.

  8. Aby oddzwonić do ostatnio wywołanego rozmówcy, kliknij polecenie Wybierz ponownie (numer).

Zobacz także

Korzystanie z aplikacji

Wykonywanie połączeń za pomocą modułu Mikrotelefon


Skrócone wybieranie

Skrócone wybieranie umożliwia szybkie rozpoczęcie rozmowy po wykonaniu minimalnej liczby czynności za pomocą klawiatury i/lub myszy.

Skrócone wybieranie

  1. W oknie Ustaw klawisze programowalne zdefiniuj skrócone wybieranie. Okno programowalnych klawiszy funkcyjnych

  2. Prawym przyciskiem myszy kliknij moduł Mikrotelefon i wybierz polecenie Wybierz.

  3. Zostanie wyświetlone okno Nowe połączenie.

  4. Kliknij strzałkę w dół obok ikony Wybierz. Z menu kontekstowego wybierz polecenie Skrócone wybieranie, a następnie wybierz wcześniej zdefiniowaną nazwę skróconego wybierania.

  5. Okno Nowe połączenie zostanie zamknięte, a ikona [image] zastąpi ikonę mikrotelefonu, gdy połączenie zostanie odebrane.

  6. Prawym przyciskiem myszy kliknij [image] i wybierz polecenie Zakończ, aby zakończyć połączenie.

Zobacz także

Wykonywanie połączeń za pomocą modułu Mikrotelefon

Konfiguracja opcji ogólnych


Poczta głosowa

Dostęp do poczty głosowej

  1. Kliknij ikonę Poczta głosowa [image] w oknie Telefon.

  2. Zostanie wyświetlone okno Hasło poczty głosowej. Wprowadź hasło i kliknij przycisk OK.

  3. Zostanie wyświetlone okno Poczta głosowa, w którym będą widoczne informacje o wszystkich nagranych wiadomościach.

Zobacz także

Korzystanie z aplikacji

Okno programowalnych klawiszy funkcyjnych


Prezentacja Poczty głosowej

Poczta głosowa zawiera trzy składniki:

Na pasku menu dostępne są menu Plik, Edycja, Odtwarzanie oraz Pomoc.

Pasek ikon odpowiadających opcjom głównego okna wiadomości modułu Poczta głosowa.

Okno z odebranymi wiadomościami głosowymi.

Ikona [image] na głównym pasku przycisków aplikacji oznacza, że w skrzynce pocztowej znajduje się co najmniej jedna nieprzeczytana wiadomość.

O nadejściu co najmniej jednej nowej wiadomości informuje ikona [image] w module Mikrotelefon.

Odtwarzanie i nagrywanie wiadomości konfiguruje się podczas konfiguracji Poczty głosowej.

Pocztę głosową można skonfigurować:

Zostanie wyświetlone okno Konfiguracja PIMphony.

Opis głównego okna konfiguracji

Okno z odebranymi wiadomościami głosowymi

W tym oknie wyświetlane są następujące informacje na temat odebranych wiadomości:

Stany wiadomości:

— wiadomość odsłuchana

— wiadomość nieodsłuchana

— rozmowa nagrana

Wiadomości są wymieniane, począwszy od ostatniej.

Nazwisko nadawcy pochodzące z jednego z poniższych źródeł:

Karta programu PIM, jeśli istnieje.

Spis abonentów PBX.

Numer nadawcy, tylko w przypadku braku nazwiska.

Data pozostawienia wiadomości.

Godzina pozostawienia wiadomości.

Czas trwania wiadomości w minutach i sekundach.

Strzałka umożliwia przeglądanie wiadomości.

W oknie dostępne jest menu kontekstowe. Menu kontekstowe poczty głosowej

Pasek menu

Pasek menu zawiera następujące menu:

Plik

Edycja

Odtwarzanie

pomoc

Menu Plik

Menu zawiera następujące polecenia:

Nowa wiadomość głosowa: umożliwia nagranie nowej wiadomości i zaadresowanie jej.

Zapisz jako...: umożliwia zapisanie wiadomości w formacie .wav w wybranym katalogu.

Zamknij: umożliwia zamknięcie poczty głosowej.

Menu Edycja

Menu zawiera następujące polecenia:

Usuń: Aby usunąć wybraną wiadomość .

Usuń wszystko: Aby usunąć wszystkie wiadomości.

Menu Odtwarzanie

Menu zawiera następujące polecenia:

Odtwarzanie: Aby odsłuchać wybraną wiadomość.

Skieruj: Aby wybrać wiadomość, a następnie przekazać ją do jednej lub kilku osób.

Oznacz jako przeczytane: Aby zaznaczyć wiadomość i oznaczyć ją jako przeczytaną.

Oznacz jako nieprzeczytane: Aby zaznaczyć wiadomość i oznaczyć ją jako nieprzeczytaną.

Połącz: Aby połączyć się z nadawcą wiadomości.

Karta wyskakująca z informacjami o rozmówcy: umożliwia wyświetlanie karty zapisanej w programie PIM.

Utwórz nową kartę z informacjami o rozmówcy: Aby utworzyć nową kartę w menedżerze kontaktów PIM.

Odtwarzacz: Aby wybrać odtwarzacz, tj. telefon lub komputer.

Wykonaj odtwarzanie sekwencyjne: umożliwia włączenie lub wyłączenie sekwencyjnego odtwarzania wiadomości.

Menu Pomoc

W tym menu znajduje się opcja Spis treści, umożliwiająca wyświetlenie spisu treści pomocy online.

Pasek ikon poleceń

Ikony poleceń umożliwiają dynamiczne i bezpośrednie powiązanie dostępnych poleceń z wiadomością wybraną (wyróżnioną) na liście. Odpowiadają one następującym akcjom:

— aby odsłuchać wybraną wiadomość

— aby nagrać nową wiadomość

— aby przesłać wybraną wiadomość

— aby przesłać z komentarzem głosowym

— aby usunąć wiadomość

— aby wyświetlić dane osoby, która zostawiła wiadomość, w menedżerze kontaktów PIM (np. w programie Outlook)

— aby oddzwonić do osoby, która zostawiła wiadomość

Menu kontekstowe poczty głosowej

Menu kontekstowe otwiera się przez kliknięcie wiadomości prawym przyciskiem myszy w oknie wiadomości.

W menu kontekstowym dostępne są następujące polecenia:

Odtwarzanie: Aby odsłuchać wybraną wiadomość.

Skieruj - Bez komentarza głosowego: umożliwia wybranie adresata wiadomości z listy po lewej stronie, a następnie wysłanie wiadomości.

Skieruj - Bez komentarza głosowego: umożliwia wybranie wiadomości, a następnie skierowanie jej do jednej lub kilku osób z dołączonym na początku komentarzem.

Zapisz jako: umożliwia zapisanie wiadomości w formacie .wav w wybranym katalogu.

Usuń: umożliwia usunięcie bieżącej wiadomości.

Nadawca:

Karta wyskakująca z informacjami o rozmówcy: umożliwia wyświetlanie karty zapisanej w programie PIM.

Nowy kontakt: Aby utworzyć nową kartę w menedżerze kontaktów PIM.

Połącz: Aby połączyć się z nadawcą wiadomości.

Zobacz także

Poczta głosowa

Opis głównego okna konfiguracji


Odtwarzanie wiadomości

Poczta głosowa umożliwia wykonywanie następujących czynności:

Odsłuchiwanie wybranej wiadomości

Wybieranie urządzenia, na którym będzie odsłuchiwana wiadomość

Włączenie lub wyłączenie sekwencyjnego odtwarzania wiadomości

Odsłuchiwanie wybranej wiadomości

Procedura

  1. Otwórz pocztę głosową.

  2. Na liście wiadomości kliknij wiadomość głosową, którą chcesz odsłuchać.

  3. Aby odtworzyć wybraną wiadomość, możesz:

W menu Odtwarzaj, wybierz opcję Odtwórz.

Kliknij prawym klawiszem myszy okno z listą otrzymanych wiadomości. Zostanie wyświetlone menu kontekstowe. Kliknij polecenie Odtwórz.

Kliknij dwukrotnie wiadomość, którą chcesz odsłuchać.

Wybieranie urządzenia, na którym będzie odsłuchiwana wiadomość

Odsłuchiwanie wiadomości (nowej lub starej) może odbywać się na dwa sposoby:

Za pomocą aparatu telefonicznego.

Za pomocą odtwarzacza multimedialnego w komputerze.

Za pomocą aparatu telefonicznego (opcja domyślna)

Procedura

  1. Otwórz pocztę głosową.

  2. W menu Odtwarzaj, wybierz opcję Odtwarzacz…, a następnie Użyj telefonu.

  3. Na liście wiadomości kliknij dwukrotnie wiadomość głosową, którą chcesz odsłuchać.

Pasek narzędzi pojawia się pod Pocztą głosową.

Możesz odsłuchaj wiadomości za pomocą słuchawki telefonicznej. Jeżeli telefon jest wyposażony w zestaw głośnomówiący, wiadomość jest odtwarzana z głośnika aparatu.

Wyświetlanie wskaźnika czasu trwania oznacza, że trwa odtwarzanie lub nagrywanie.
Podczas odsłuchiwania wiadomości, komunikat „Visual Mailbox” jest wyświetlany na ekranie aparatu (jeżeli aparat jest wyposażony w ekran).

Ten pasek jest widoczny tylko wtedy, gdy aparat jest używany do poczty głosowej. Gdy słuchawka jest odłożona lub trwa rozmowa telefoniczna, pasek nie jest wyświetlany.

Za pomocą odtwarzacza multimedialnego w komputerze

Procedura

  1. Otwórz pocztę głosową.

  2. W menu Odtwarzaj, wybierz opcję Odtwarzacz…, a następnie Użyj komputera.

  3. Na liście wiadomości kliknij dwukrotnie wiadomość głosową, którą chcesz odsłuchać.

Pasek narzędzi pojawia się pod pocztą głosową.

Możesz odsłuchać wiadomość za pomocą odtwarzacza multimedialnego w komputerze. Wiadomość będzie odtwarzana przez głośnik(i) komputera.

Aby ta funkcja mogła działać, komputer musi być wyposażony w kartę dźwiękową.

Opcja Użyj komputera umożliwia wybranie parametrów odpowiedniej karty dźwiękowej. W tym celu kliknij opcję Regulacja głośności w menu Odtwarzaj.

Odsłuchiwanie wiadomości

  1. Aby odsłuchać wiadomość, kliknij [image].

  2. Aby chwilowo zatrzymać odsłuchiwanie wiadomości, kliknij [image].

  3. Aby zakończyć pauzę, kliknij [image].

  4. Aby zatrzymać odsłuchiwanie wiadomości, kliknij [image].

  5. Aby odsłuchać poprzednią lub następną wiadomość, kliknij odpowiednio [image] lub [image].

  6. Aby ponownie odsłuchać wiadomość, kliknij [image].

Włączenie lub wyłączenie sekwencyjnego odtwarzania wiadomości

Procedura

  1. Otwórz pocztę głosową.

  2. W pasku menu wybierz Parametry odtwarzania, a następnie Odtwarzanie sekwencyjne wiadomości.

Możesz kolejno odsłuchać wiadomości.


Nagrywanie wiadomości

Można wykonać następujące czynności:

Nagrywanie nowej wiadomości

Wysyłanie nagranych wiadomości

Zapisywanie wiadomości w formacie .wav

Nagrywanie nowej wiadomości

Procedura

  1. Otwórz pocztę głosową.

  2. W menu Plik wybierz polecenie Nowa wiadomość głosowa lub kliknij ikonę [image] na pasku ikon.

Pasek narzędzi pojawia się pod Pocztą głosową.

Do nagrywania wiadomości wymagana jest słuchawka telefonu.

  3. Aby rozpocząć nagrywanie, kliknij [image]. Zacznie się nagrywanie wiadomości.

  4. Aby zatrzymać nagrywanie, kliknij [image].

  5. Aby wstrzymać nagrywanie, kliknij [image].

  6. Aby wznowić odsłuchiwanie po wstrzymaniu, kliknij [image].

  7. Aby odsłuchać nagraną wiadomość, kliknij [image].

  8. Aby usunąć nagraną wiadomość, kliknij [image].

Nagrywanie jest zatrzymywane automatycznie po kilkusekundowej ciszy.

Wysyłanie nagranych wiadomości

Procedura

  1. Nagraj wiadomość.

  2. Kliknij [image]. Wyświetla się okno Skieruj wybraną wiadomość.

  3. Wybierz odbiorców wiadomości na liście przewijanej.

  4. W tym celu kliknij dwukrotnie lub użyj następującego klawisza skierowania:

  5. Kliknij polecenie Wyślij.

Zapisywanie wiadomości w formacie .wav

Procedura

  1. Otwórz pocztę głosową.

  2. Na liście wiadomości kliknij wiadomość głosową, którą chcesz zapisać.

  3. W menu Plik wybierz polecenie Zapisz jako... lub w menu kontekstowym wybierz polecenie Zapisz jako....

Wybrana wiadomość jest zapisywana w formacie .wav w wybranym katalogu.


Przesyłanie wiadomości

Można wykonać następujące czynności:

Skierowanie wiadomości z komentarzem głosowym

Skierowanie wiadomości bez komentarza głosowego

Skierowanie wiadomości z komentarzem głosowym

Procedura

  1. Otwórz pocztę głosową.

  2. Na liście wiadomości kliknij wiadomość głosową, którą chcesz skierować.

  3. Aby wyświetlić pasek narzędzi nagrywania:

W menu Odtwarzaj wybierz opcję Skieruj, a następnie Z komentarzem głosowym albo

Wybierz opcję Skieruj, a następnie Z komentarzem głosowym w menu kontekstowym.

Pasek narzędzi pojawia się pod Pocztą głosową.

  4. Nagraj komentarz.

  5. Wyślij wiadomość z komentarzem głosowym.

Skierowanie wiadomości bez komentarza głosowego

Procedura

  1. Otwórz pocztę głosową.

  2. Na liście wiadomości kliknij wiadomość głosową, którą chcesz skierować.

  3. Aby wyświetlić pasek narzędzi nagrywania:

W menu Odtwarzaj wybierz opcję Skieruj, a następnie Bez komentarza głosowego albo

Wybierz opcję Skieruj, a następnie Bez komentarza głosowego w menu kontekstowym.

  4. Wyślij wiadomość bez komentarza głosowego.

Zobacz także

Pasek menu

Nagrywanie nowej wiadomości


Usuwanie wiadomości

Można wykonać następujące czynności:

Usuwanie wiadomości

Usuwanie wszystkich wiadomości

Usuwanie wiadomości

Procedura

  1. Otwórz pocztę głosową.

  2. Na liście wiadomości kliknij wiadomość głosową, którą chcesz usunąć.

  3. Aby usunąć wiadomość:

Kliknij [image] na pasku ikon.

W menu Edycja, wybierz opcję Usuń.

Kliknij prawym klawiszem myszy okno z listą otrzymanych wiadomości. Zostanie wyświetlone menu kontekstowe. Kliknij polecenie Usuń.

Usuwanie wszystkich wiadomości

Procedura

  1. Otwórz pocztę głosową.

  2. W menu Edycja, wybierz opcję Usuń wszystkie.

Wszystkie wiadomości głosowe abonenta są usuwane z PBX.


Osoba, która pozostawiła wiadomość

Można wykonać następujące czynności:

Wyświetlanie rekordu zapisanego w programie PIM

Tworzenie nowej karty w PIM

Oddzwanianie do osoby, która pozostawiła wiadomość

Wyświetlanie rekordu zapisanego w programie PIM

Procedura

  1. Otwórz pocztę głosową

  2. Aby wyświetlić zapisaną w PIM kartę osoby, która pozostawiła wiadomość:

Kliknij [image] na pasku ikon.

Kliknij prawym klawiszem myszy okno z listą otrzymanych wiadomości. Zostanie wyświetlone menu kontekstowe. Kliknij polecenie Nadawca, a następnie polecenie Karta wyskakująca z informacjami o rozmówcy.

Tworzenie nowej karty w programie PIM

Procedura

  1. Otwórz pocztę głosową

  2. Kliknij prawym klawiszem myszy okno z listą otrzymanych wiadomości. Zostanie wyświetlone menu kontekstowe.

  3. Kliknij polecenie Nadawca, a następnie polecenie Nowy kontakt.

Wyświetla się nowa karta kontaktu

  4. Wypełnij następujące pola karty kontaktu. W zależności od używanego programu PIM (Act, Goldmine, Outlook) pola mogą być różne.

Pole Numer telefonu jest wypełniane automatycznie.

Aby karta mogła być zidentyfikowana i zdatna do użycia, wystarczy, by były wypełnione pola nazwisko i imię.

Oddzwanianie do osoby, która pozostawiła wiadomość

Procedura

  1. Otwórz pocztę głosową

  2. Aby oddzwonić do osoby, która pozostawiła wiadomość:

Kliknij [image] na pasku ikon.

Kliknij prawym klawiszem myszy okno z listą otrzymanych wiadomości. Zostanie wyświetlone menu kontekstowe. Kliknij polecenie Nadawca, a następnie polecenie Rozmowa.

Zostałeś połączony z osobą, która zostawiła wiadomość.


Zmiana poziomu głośności odtwarzania wiadomości

Procedura

  1. Otwórz pocztę głosową

  2. W menu Odtwarzaj wybierz opcję Regulacja głośności....

Wyświetla się okno regulacji głośności.

  3. Ustaw głośność odtwarzania wiadomości w zależności od potrzeb.

Opcja Regulacja głośności... jest dostępna tylko wtedy, gdy komputer multimedialny został wybrany jako urządzenie odtwarzania.


Używanie z aplikacją poczty e-mail

Administrator może skonfigurować i uaktywnić funkcję Powiadomienia poczty głosowej w wiadomościach e-mail urządzenia PBX. Dzięki temu użytkownicy będą mogli otrzymywać wiadomości głosowe do skrzynek.

Wiadomość przesłaną w poczcie e-mail, jako załącznik w formacie .wav, można sprawdzić w:

dowolnej aplikacji e-mail, gdy używane jest urządzenie PBX.

Procedura

  1. Otwórz aplikację e-mail.

  2. Wybierz listę wiadomości.

Wiadomości zostaną wyświetlone w skrzynce.

Informacje podawane w wierszu wiadomości są następujące:

Ikona wiadomości pochodzących z poczty głosowej (tylko w przypadku poprzednich wersji urządzeń PBX).

Informacja o pliku wiadomości z załączniku w formacie .wav, który można otworzyć w odtwarzaczu multimedialnym komputera.

Informacje o inicjatorze połączenia.

Data odbioru wiadomości w poczcie głosowej

  3. Aby odsłuchać wiadomość, kliknij dwukrotnie załącznik wiadomości.

Zobacz także

Poczta głosowa


Okno Asystent

Okno Asystent jest dostępne tylko w profilach Team i Operator.

Okno Asystent to tryb wyświetlania zoptymalizowany dla asystenta. Tryb ten umożliwia przesyłanie połączeń szybko i skutecznie.

Dostęp

Aby wyświetlić okno Asystent, postępuj w następujący sposób:

  1. Przejdź do okna Telefon.

  2. W menu Widok wybierz polecenie Tryb Asystent. Zostanie wyświetlone okno Asystent.

Funkcje

W oknie Asystent są używane funkcje telefoniczne z okna Telefon poza częstotliwościami głosowymi, odrzucaniem połączeń, automatycznym oddzwanianiem i rozpoczynaniem konferencji.

W oknie Asystent jest także dostępne narzędzie statystyczne (pomagające w dystrybucji połączeń telefonicznych).

Okno Asystent umożliwia wykonywanie następujących funkcji:

Konfiguracja wyświetlania okna Asystent

Rozpoczęcie połączenia w trybie Asystent

Włączanie przesyłania rozmowy w trybie nadzorowanym lub nienadzorowanym

Programowanie przekierowania

Programowanie lub korzystanie z klawiszy funkcyjnych (jak woknie Telefon)

Zobacz także

Korzystanie z aplikacji

Konfiguracja okna Asystent

Pierwsze kroki z aplikacją


Prezentacja trybu Asystent

Prezentacja okna Asystent

W oknie Asystent są widoczne następujące paski poleceń i strefy:

Pasek menu

Pasek poleceń

Strefa Połączenia

Strefa Wybieranie numeru

Strefa Informacje

Pasek menu

Pasek menu zawiera następujące menu:

Plik

To menu umożliwia:

Otwieranie osobistej listy kontaktów, logu połączeń, poczty głosowej, okna kontroli i statystyki.

Zamykanie aplikacji.

Wychodzenie z aplikacji.

Widok

To menu umożliwia:

Wyświetlanie okna Telefon lub Asystent

Wyświetlanie lub ukrywanie paska menu

Dołączanie okna Kontrola

Jeśli pasek menu jest ukryty, kliknij prawym przyciskiem myszy w strefie Informacja, aby go wyświetlić.

Narzędzia

To menu umożliwia:

Zmienianie i zapamiętywanie hasła

Wyświetlanie okna ślepego transferu, małego okna kontroli połączenia, statystyki, aktualizacji online i opcji.

pomoc

To menu umożliwia:

Wyświetlanie spisu treści pomocy

Dostęp do dalszych informacji na temat aktualizacji online

Rejestr...

Informacje...

Pasek poleceń

Główny pasek poleceń zawiera następujące elementy:

— dostęp do osobistej listy kontaktów.

— dostęp do logu połączeń.

— dostęp do poczty głosowej.

— dostęp do okna kontroli.

— dostęp do statystyk.

— ustawianie skierowania.

Strefa Połączenia

W strefie Połączenia wyświetlane są bieżące połączenia.

Jeśli na zakładce Asystent w oknie konfiguracji włączono odpowiednie pola, po osiągnięciu ustawionego progu połączenie przechodzi w tryb alarmowy i zmienia kolor.

Strefa Wybieranie numeru

Strefa Wybieranie numeru zawiera:

pole Wybierz

pasek poleceń wybierania numeru:

wybieranie numeru telefonu

wybieranie numeru według nazwiska

Połączenie przychodzące można przesłać, klikając po prostu jeden z przycisków w oknie kontroli lub wybierając nazwisko albo numer bezpośrednio w oknie.

Aby wyświetlić dodatkowe informacje dotyczące wybierania numeru wg nazwy w oknie Asystent, usuń zaznaczenie pola wyboru Włącz monitorowane wyszukiwanie nazwisk w strefie Konfiguracja asystenta.

Strefa Informacje

Ta strefa zawiera następujące zakładki:

Ulubione

Podczas połączenia przychodzącego na tej zakładce wymienione są telefony, na które został skierowany zidentyfikowany rozmówca. Maksymalnie można wyświetlić cztery numery telefonów.

Załóżmy, że dzwoni pan Kowalski.

Ty (jako asystent) odbierasz połączenie. Pan Kowalski mówi, że chciałby rozmawiać z panią Nowak. Posługując się wybieraniem według nazwisk lub korzystając z okna kontroli, wybierasz panią Nowak i przekazujesz rozmowę.

Tydzień później pan Kowalski dzwoni ponownie. Na zakładce Ulubione wyświetla się nazwisko pracownika, do którego ostatnio przesłano połączenie pana Kowalskiego. Jeśli pan Kowalski zechce ponownie rozmawiać z panią Nowak, przekazanie rozmowy będzie szybsze dzięki wykorzystaniu zakładki Ulubione.

Na zakładce Ulubione lista jest sortowana zgodnie z konfiguracją okna Asystent (sortowanie według daty/sortowanie według numeru). Konfiguracja okna Asystent

Przyciski

W tej zakładce przechowywane są zdefiniowane funkcje.

  1. Kliknij dowolny klawisz, aby utworzyć skrót.

  2. Zostanie wyświetlone okno Ustaw programowalne klawisze.

  3. Wybierz funkcję, wypełnij pola Nazwa i Numer, a następnie kliknij przycisk Zapisz.

  4. Funkcja zostanie umieszczona na zakładce Przyciski. Kliknij funkcję, aby ją uruchomić.

Tablica z informacjami

W tej zakładce wyświetlane są połączenia odebrane i nieodebrane.

Prawym przyciskiem myszy kliknij dowolny wiersz, aby wyświetlić następujące menu kontekstowe:

To menu pozwala wyświetlić szczegóły każdego nieodebranego połączenia usunąć część z nich lub wszystkie oraz wybrać numer wybranego połączenia.

Wybierz ponownie

Ta zakładka umożliwia wybranie ponownie poprzednio wybranego numeru.

Kliknij dwukrotnie dowolny numer w zakładce Wybierz ponownie, aby nawiązać połączenie.

Zobacz także

Okno Asystent

Pierwsze kroki z aplikacją


Skróty klawiaturowe

Wszystkie funkcje dostępne w oknie Asystent można uruchomić za pomocą myszy.

Aby ułatwić i przyspieszyć dystrybucję połączeń, można używać następujących skrótów klawiaturowych:

Spacja: odebranie pierwszego połączenia w kolejce. Jeśli wywoływana osoba jest zajęta, przychodzące połączenie zostaje zawieszone.

Ctrl + klawisze „1” do „7” na klawiaturze numerycznej: umożliwiają:

Odebranie połączenia wybranego z listy połączeń w kolejce.

Wznowienie zawieszonego połączenia. Jeśli wywoływana osoba jest zajęta, przychodzące połączenie zostaje zawieszone.

Enter: wybranie numeru.

Escape + klawisz „-” na klawiaturze numerycznej: zakończenie bieżącego połączenia.

Escape + klawisz „+” na klawiaturze numerycznej: zawieszenie połączenia.

Escape + klawisz „/” na klawiaturze numerycznej: przesłanie bieżącego połączenia.

Podane skróty nie są domyślne włączone. Podczas konfigurowania Asystenta należy wybrać opcję Włącz skróty klawiaturowe.

Zobacz także

Okno Asystent

Prezentacja okna Asystent


Włączanie przesyłania rozmowy w trybie nadzorowanym lub nienadzorowanym

Procedura

  1. Przejdź do okna Asystent.

  2. Kliknij przycisk Narzędzia, a następnie wybierz polecenie Opcje.
    Zostanie wyświetlony ekran Konfiguracja.

  3. Kliknij kartę Asystent, a następnie zaznacz jedno z dwóch pól w obszarze Akcje przycisków (podczas bieżącej rozmowy):
    Nawiąż połączenie:

Nienadzorowane: aby włączyć przesyłanie rozmowy w trybie nienadzorowanym.
W trybie nienadzorowanym po przesłaniu rozmowa jest przetwarzana jako połączenie przychodzące.

Nadzorowane: aby włączyć przesyłanie rozmowy w trybie nadzorowanym.
Tryb nadzorowany powoduje przesłanie rozmowy w dwóch etapach:
Połączenie z odbiorcą, następnie przekazanie do niego aktywnego połączenia. Przesłanie może być anulowane.

Zobacz także

Opcje konfiguracji asystenta


Programowanie przekierowania

Ta funkcja umożliwia:

Przekierowanie natychmiastowe na aparat telefoniczny wyświetlony w oknie T elefon.

Przekierowanie przy zajętości na aparat telefoniczny wyświetlony w oknie T elefon.

Ustawienie aparatu telefonicznego w określonym trybie zapewniającym jego dostępność (w tym przypadku nie jest wymagane uzupełnienie pola Numer telefonu).

Procedura

  1. Przejdź do okna Asystent.

  2. Na pasku poleceń kliknij [image] .

W wyświetlonym menu dostępne są następujące opcje:

  3. Aby natychmiast wykonać czynność Przekieruj do poczty głosowej.

  4. Aby wykonać czynność Przesłanie wiadomości tekstowej.

  5. Aby Anulować przekierowanie.

Zobacz także

Okno Asystent

Konfiguracja przekierowania


Narzędzie statystyczne

Opis

Narzędzie statystyczne umożliwia uzyskiwanie danych dotyczących wybranego okresu. Dane te mają format CSV zgodny np. z programem Excel.

W odniesieniu do każdego dnia podane są następujące informacje:

liczba odebranych połączeń

liczba nieodebranych połączeń

liczba przesłanych połączeń

liczba powrotów do operatora

czas odebrania połączenia (średnio w sekundach)

czas przesłania (średnio w sekundach)

Aby utworzyć plik, wybierz polecenie Eksportuj w menu Plik.

Konfigurowanie statystyk

  1. W oknie Telefon kliknij polecenie Narzędzia, a następnie wybierz polecenie Opcje.

  2. Zostanie wyświetlone okno Konfiguracja.

  3. Kliknij zakładkę Asystent i zaznacz pole wyboru Włącz statystyki w strefie Opcje ogólne.

  4. Kliknij przyciski Zastosuj, a następnie OK.

W oknie Asystent wybierz polecenie Włącz statystyki w menu Narzędzia.

Dostęp

Aby uzyskać dostęp do narzędzia statystycznego, kliknij ikonę Statystyki [image] w oknie Asystent lub wybierz kolejno polecenia Plik/Otwórz/Statystyki.

Wyświetli się okno Statystyki.

Zobacz także

Okno Asystent


Okno Kontrola

Okno Kontrola umożliwia użytkownikowi wyświetlanie i monitorowanie aparatów telefonicznych podłączonych do kilku urządzeń PBX.

W przypadku telefonów SIP informacje o stanie nie są aktualizowane w czasie rzeczywistym, tak jak w innych aparatach.

W całej sieci może być do 2500 użytkowników, a na jedno urządzenie PBX może przypadać do 250 użytkowników, niezależnie do liczby urządzeń PBX.

W zależności od sieci, połączeń i numerów abonentów mogą występować pewne problemy z wydajnością.

Okno Kontrola jest dostępne tylko w profilu „Team”.

Dostęp

Aby wyświetlić okno Kontrola, kliknij opcję [image] w oknie Telefon lub Asystent.

Interfejs

Okno kontroli wygląda tak samo niezależnie od tego, czy program PIMphony jest połączony w trybie wielu lokalizacji, czy w trybie jednej lokalizacji.

Okno kontroli jest wyświetlane w niezależnym oknie. Można zmieniać rozmiar tego okna (przeciągając jego krawędź za pomocą myszy), a także można je zwiększyć, zmniejszyć i zamknąć (używając standardowych elementów sterujących na pasku tytułu).

Okno Kontrola zawiera następujące zakładki:

Pracownicy

Lokalizacje

Grupy

Poszczególne zakładki są różnymi widokami użytkowników obecnymi w urządzeniu PBX lub sieci urządzeń PBX. Na każdej zakładce znajduje się lista kart (jedna karta na pracownika) i pole listy filtru po prawej stronie. Do widoku nie można dodać innej zakładki.

Wyświetlanie kart

Karty można układać w kolejności alfabetycznej (rosnąco lub malejąco) według nazwisk lub w kolejności numerycznej (rosnąco lub malejąco) według numerów telefonów, w zależności od danych wyświetlanych w tytule karty.

Każda zakładka może mieć własną kolejność. Na przykład zawartość zakładki Pracownicy można uszeregować rosnąco według nazwisk i z wyświetlaniem nazwisk w tytułach kart, podczas gdy zawartość zakładki Lokalizacje można uszeregować malejąco według numerów i z wyświetlaniem numerów.

Kliknięcie prawym przyciskiem myszy pustej strefy zakładki wyświetli menu kontekstowe. To menu umożliwia wybieranie danych wyświetlanych w tytułach kart oraz porządku sortowania kart:

Nazwy: w tytułach kart są wyświetlane imiona i nazwiska, a karty są szeregowane według nazwisk.

Telefony: w tytułach kart są wyświetlane numery telefonów i nazwiska, a karty są szeregowane według numerów telefonów.

Sortuj rosnąco: umożliwia wybranie rosnącego porządku sortowania kart (nazwisko lub telefon).

Sortuj malejąco: umożliwia wybranie malejącego porządku sortowania kart (nazwisko lub telefon).

Procedura

  1. Otwórz okno Kontrola.

  2. Kliknij prawym przyciskiem myszy okno kontroli. Wyświetli się menu kontekstowe.

  3. Wybierz sposób sortowania kart.

Zobacz także

Okno Asystent


Prezentacja ogólna kontroli

Strefa kart preferowanych

W momencie uruchomienia strefa kart preferowanych jest pusta i nie można zmienić jej rozmiaru.

Po umieszczeniu pierwszej karty strefa kart preferowanych zmienia rozmiar, aby karta się zmieściła. Po usunięciu ostatniej karty strefa kart preferowanych zmniejsza się do minimum.

Rozmiar strefy kart preferowanych można zmieniać, gdy zostanie w niej umieszczona karta.

Każda karta przeniesiona do obszaru kart preferowanych znika z grupy, do której należała.

Umieszczanie karty w obszarze kart preferowanych

Kliknij kartę prawym przyciskiem myszy, aby wyświetlić menu kontekstowe.

Kliknij polecenie Dodaj do kart preferowanych.

Karta jest przenoszona do obszaru kart preferowanych w oknie kontroli.

Należy zauważyć, że karta zostanie usunięta ze strefy kart.

Kliknij polecenie Usuń z kart preferowanych, aby ponownie umieścić ją w strefie Karta.

Lista wyboru filtru

Lista wyboru filtru po lewej stronie okienka zakładki zawiera dostępne filtry wyświetlania okienka.

Wybranie filtru pozwala wyświetlić wszystkich użytkowników (wybierz pozycję Wszystkie) lub tylko ich podzbioru (inny wybór).

Każde okienko zakładki ma własne filtry i własne widoki filtrowane: filtr stosuje się tylko do bieżącej zakładki; gdy zmienia się zakładkę, używany jest inny filtr, a po powrocie do pierwszej zakładki, jest stosowany ponownie pierwszy filtr.

Aktywny filtr jest wyświetlany z wyróżnionym tłem w strefie filtru, aby było wiadomo, co użytkownik wyświetla w oknie Kontrola.

Karty można filtrować alfabetycznie. Na liście wyboru filtru jest wyświetlany początek ostatniej nazwy wszystkich kart (jest wymieniona każda litera). Po wybraniu litery są wyświetlane tylko te karty, których nazwy rozpoczynają się od wybranej litery. Aby ponownie wyświetlić wszystkie karty, po prostu wybierz pozycję „Wszystkie” z listy wyboru filtru.


Opis karty

Karta stanowi wizualizację aparatu telefonicznego.

Domyślnie na każdej karcie jest wyświetlane nazwisko i imię pracownika, który jest posiadaczem danej karty.

Można wybrać opcję wyświetlania numeru telefonu zamiast imienia i nazwiska. W takim przypadku po numerze telefonu będzie wyświetlane nazwisko.

Jeśli dla pracownika nie zostanie zdefiniowane imię i nazwisko, numer telefonu będzie wyświetlany automatycznie.

Aby zmienić informacje wyświetlane w strefie tytułu, użyj menu kontekstowego zakładki i wybierz polecenie Nazwy lub Telefony (ta zmiana wyświetlania będzie dotyczyć wszystkich kart na zakładce).

Karty są wyświetlane w widoku małym, gdy najpierw zostanie otwarty widok Kontrola. Widok mały zawiera ikonę stanu, strefę tytułu karty i przycisk służący do przełączania się z widoku małego karty do widoku pełnego karty. Użytkownicy mogą przenosić karty do swoich sekcji preferowanych kart. Takie karty zawsze będą otwierane w widoku pełnym.

Lista wyboru filtru

Lista wyboru filtru po lewej stronie okienka zakładki zawiera dostępne filtry wyświetlania okienka.

Wybranie filtru pozwala wyświetlić wszystkich użytkowników (wybierz pozycję Wszystkie) lub tylko ich podzbioru (inny wybór).

Każde okienko zakładki ma własne filtry i własne widoki filtrowane: filtr stosuje się tylko do bieżącej zakładki; gdy zmienia się zakładkę, używany jest inny filtr, a po powrocie do pierwszej zakładki, jest stosowany ponownie pierwszy filtr.

Aktywny filtr jest wyświetlany z wyróżnionym tłem w strefie filtru, aby było wiadomo, co użytkownik wyświetla w oknie Kontrola.

Karty można filtrować alfabetycznie. Na liście wyboru filtru jest wyświetlany początek ostatniej nazwy wszystkich kart (jest wymieniona każda litera). Po wybraniu litery są wyświetlane tylko te karty, których nazwy rozpoczynają się od wybranej litery. Aby ponownie wyświetlić wszystkie karty, po prostu wybierz pozycję „Wszystkie” z listy wyboru filtru.

Zobacz także

Okno Asystent


Mały widok karty

Tytuł z nazwą:

Tytuł z telefonem:

Ikony statusu

Ikona statusu wskazuje bieżący stan aparatu telefonicznego użytkownika.

Możliwe są następujące statusy:

Stan | Ikona
Gotowe |
Dzwonek |
Trwające połączenie |
Skier. natychmiast. do xxx |
Przekaż do poczty głosowej |
Przekazywanie tekstu |
Skierowanie przy zajętości |
Skier. do Biurowy2 |
Skier. do Domowy |
Skier. do Komórkowy |
Skier. — brak odpowiedzi |
Nie przeszkadzać |
Tryb nomadyczny |

Wyświetlana jest również etykietka zawierająca pełny tekst dotyczący bieżącego statusu.

Ikona Przełącz widok umożliwia przełączanie małego i pełnego widoku kart. Ten przycisk zawiera jedną z następujących ikon:

Aby w widoku małym przełączyć się do widoku pełnego:

Aby w widoku pełnym przełączyć się do widoku małego:


Pełny widok karty

W pełnym widoku strefa tytułu jest taka sama jak w widoku małym. Należy zauważyć, że ikona Przełącz widok ma zmieniony kształt.

W strefie ikon akcji znajdują się ikony służące do wykonywania pewnych typowych akcji kontroli:

Skieruj do poczty głosowej [image]. Ta ikona umożliwia asystentowi przekazanie połączenia do czyjejś poczty głosowej (jeśli asystent zauważy, że ta osoba na przykład już z kimś rozmawia).

Przycisk Właściwości, [image], służący do zmiany danych, które można edytować

Ten przycisk umożliwia użytkownikowi otwarcie konsoli operatora z widoku kontroli, wybranie użytkownika i wybranie polecenia Właściwości z menu kontekstowego. W widokach karty małym i w pełnym przycisk Właściwości umożliwia otwarcie okna dialogowego Właściwości.

W strefie statusu znajduje się tekst opisujący szczegółowo status telefonu. Mogą być wyświetlane następujące statusy:

Status skierowania | Strefa statusu Urządzenie jest wolne | Strefa statusu Urządzenie jest zajęte
Brak przekazywania | Gotowe | W trakcie rozmowy lub Dzwoni
Skierowanie natychmiastowe: „numer docelowy” | Skierowanie na numer docelowy | Skierowanie na numer docelowy
Skierowanie przy zajętości: „numer docelowy” | Gotowe | Skierowanie na numer docelowy
Skierowanie przy braku odpowiedzi: „numer docelowy” | Gotowe | W trakcie rozmowy lub Dzwoni
Nie przeszkadzać | Nie przeszkadzać | Nie przeszkadzać
Skierowanie tekstu: „Tekst” | Tekst | Tekst
Tryb nomadyczny | Gotowe | W trakcie rozmowy lub Dzwoni

Można dodać inne ikony w celu przyszłego użycia.

W strefie informacji są wyświetlane dane dostępne dla użytkownika:

Adrese-mail, jeśli jest dostępny, można wybrać w celu wysłania wiadomości e-mail do wybranej osoby za pomocą domyślnego klienta poczty e-mail na komputerze. W nowo utworzonej wiadomości e-mail pole adresu docelowego jest wypełniane tym adresem.

Pola telefon Służbowy i Domowy umożliwiają wykonanie połączenia z jednym z tych numerów, jeśli te pola zawierają wartości.

Kliknij dowolną ikonę z zielonym tłem, aby ukończyć odpowiednią czynności.

W przypadku wyszukiwania według nazwy w oknie Asystent w pełnym widoku z prawej strony karty pojawia się czerwony pasek.

Okno Asystent

Pasek poleceń wybierania numeru


Kontrola wielu lokacji

Okno kontroli umożliwia wyświetlanie i monitorowanie aparatów telefonicznych podłączonych do kilku urządzeń PBX lub sieci PBX.

W przypadku telefonów SIP informacje o stanie nie są aktualizowane w czasie rzeczywistym, tak jak w innych aparatach.

W całej sieci może być do 2500 użytkowników, a na jedno urządzenie PBX może przypadać do 250 użytkowników, niezależnie do liczby urządzeń PBX lub sieci PBX. W zależności od sieci, połączeń i numerów abonentów mogą występować pewne problemy z wydajnością.

Topologię sieci konfiguruje się w profilu Operator programu PIMphony podłączonym do lokacji referencyjnej PBX i zapisanym na każdym urządzeniu PBX. Ta konfiguracja nie jest połączona z wieloma lokacjami OMC. Ta topologia jest konfigurowana i odczytywana przez program PIMphony za pomocą Usług centralnych i służy do łączenia się z różnymi urządzeniami PBX w sieci.

Jeśli program PIMphony jest używany w sieci PBX, w widoku kontroli są wyświetlane informacje ze wszystkich kontrolowanych lokacji, tj. urządzeń PBX w sieci.

Jeśli program jest używany na pojedynczym urządzeniu PBX, są wyświetlane wyłącznie dane z urządzenia PBX, do którego jest podłączony program PIMphony.


Właściwości kontroli

Zakładki kontroli

Okno Kontrola zawiera zbiór parametrów konfiguracyjnych użytkowników, pogrupowanych na 3 zakładkach:

Pracownicy

Lokalizacje

Grupy

Kartę można zmienić tylko w trybie Operator lub podczas monitorowania odpowiedniego aparatu telefonicznego.


Zakładka Kontrola pracowników

Karty pracowników można wyświetlać w kolejności alfabetycznej i je filtrować.

Na liście filtru z prawej strony ekranu są wyświetlane inicjały nazwisk ze wszystkich kart (każda litera jest wyświetlana tylko raz). Kliknij pozycję Wszystkie, aby wyświetlić wszystkie nazwiska, lub kliknij odpowiednią literę, aby wyświetlić odpowiednie karty.

Zakładka Pracownicy zawiera listę wszystkich aparatów telefonicznych zgłoszonych w urządzeniu PBX. Lista aparatów jest pobierana przy każdym uruchomieniu aplikacji.

Procedura

  1. Otwórz okno Kontrola.

  2. Kliknij zakładkę Pracownicy.

  3. Otwórz menu kontekstowe, klikając kartę prawym przyciskiem myszy.

  4. Wybierz polecenie Właściwości w menu kontekstowym.

Zostanie otwarte okno Właściwości z wyświetlonymi właściwościami pracownika.

  5. Wypełnij pola zgodnie z potrzebami.

  6. Kliknij przycisk OK, aby zatwierdzić.


Zakładka Kontrola lokalizacji

Karty mogą być filtrowane według lokalizacji. Lista filtru, oznaczona opisem Lokalizacje, po prawej stronie ekranu pokazuje wszystkie istniejące lokalizacje.

Lista filtru umożliwia użytkownikowi wyświetlenie tylko kart z wybranej lokalizacji.

Aby ponownie wyświetlić wszystkie karty, po prostu wybierz pozycję Wszystkie z listy filtru. Na liście filtru lokalizacji jest najpierw wyświetlana (po pozycji Wszystkie) lokalizacja referencyjna w sieci.

Nazwa lokalizacji, w której aplikacja jest używana, jest oznaczona pogrubioną czcionką w strefie filtru.

Jeśli aplikacja jest używana dla pojedynczego PBX, tylko ta lokalizacja jest wyświetlana po filtrze Wszystkie.

Jeśli łącze do lokalizacji nie działa, jej nazwa na liście filtru jest zacieniona.

Zachowanie zakładki Lokalizacja jest różne, zależnie od profilu:
Team: Można jedynie kontrolować swoją lokalizację.
Operator: Można zobaczyć i kontrolować każdą lokalizację.

Na ekranie Lokalizacje można dodawać i usuwać lokalizacje.
Aby dodać lokalizację: Kliknij prawym przyciskiem myszy strefę Lokalizacje i wybierz Dodaj lokalizację. Pojawi się okno dialogowe Dodaj lokalizacje
Aby usunąć lokalizację: wybierz lokalizację w strefie Lokalizacje, kliknij ją prawym przyciskiem myszy i wybierz Usuń lokalizację.

Można aktualizować wszystkie węzły za pomocą topologii węzła lokalnego widocznej w zakładce Lokalizacja. Użyj przycisku Aktualizuj w przypadku problemów z połączeniem.

Właściwości lokalizacji

Procedura

  1. Otwórz okno Kontrola.

  2. Kliknij zakładkę Lokalizacja.

  3. Uzyskaj dostęp do menu kontekstowego, klikając prawym przyciskiem myszy lokalizację na liście filtru.

  4. Zostanie wyświetlone okno Właściwości lokalizacji.

  5. Zaznacz obszar Ogólne tej lokalizacji.


Zakładka Kontrola grup

Karty można filtrować według nazw grup.
Na liście filtru po lewej stronie ekranu widnieją nazwy wszystkich istniejących grup. Użytkownik może wybrać dowolną grupę i wyświetlić jej członków.

Kliknij pozycję „Wszystkie”, aby wyświetlić wszystkie grupy.

Kliknij nazwę grupy, aby wyświetlić jej członków.

Przy pierwszym uruchomieniu widoku kontrolnego nazwa grupy każdej karty jest pusta, a na liście filtru grup znajduje się tylko pozycja Wszystkie.

Tworzenie nowej grupy

  1. Kliknij prawym przyciskiem myszy listę filtru.

  2. Wybierz polecenie Dodaj w menu kontekstowym. "Na liście filtru zostanie wyświetlona pozycja Nowa grupa.

  3. Wpisz nazwę, którą chcesz nadać nowej grupie, i naciśnij klawisz Enter.

Dodawanie członków do nowej grupy

  1. Kliknij pozycję Wszystkie na liście filtru.

  2. Wskaż członka, którego chcesz dodać do nowej grupy, a następnie przeciągnij go do nowej grupy na liście filtru.

  3. Powtórz tę czynność dla każdego członka, którego chcesz dodać do nowej grupy.

  4. Kliknij nową grupę, aby sprawdzić, czy znajdują się w niej wszyscy wybrani członkowie.

Nie można umieścić jednego członka w różnych grupach.

Mianowanie asystenta w grupie

  1. Zdecyduj, który członek grupy ma zostać Asystentem.

  2. Prawym przyciskiem myszy kliknij członka. Zostanie wyświetlone menu kontekstowe.

  3. Wybierz polecenie Ustaw asystenta.

  4. Czcionka nazwy członka zmienia się na kursywę, co oznacza, że jest on Asystentem.

  5. Aby usunąć asystenta, prawym przyciskiem myszy kliknij członka i wybierz polecenie Usuń asystenta.


Operator

Właściwości kontroli (konsola Operator)

Zachowanie właściwości kontroli jest różne, zależnie od profilu:
- Team: właściwości w trybie tylko do odczytu
- Operator: właściwości do odczytu-zapisu (określane jak „konsola operatora”). Konieczne jest logowanie operatora.

Okno Właściwości

Z profilem Operator okno Właściwości zawiera zbiór parametrów konfiguracyjnych użytkowników, pogrupowanych na zakładach:

Pracownik

Telefon

Moduł aplikacji PIMphony

Ustawienia

Przycisk OK umożliwia zapisanie zmian i zamknięcie okna. Przycisk Anuluj zamyka okno bez zapisywania zmian.

Specyfikacje funkcji

Profil Operator umożliwia użytkownikowi sprawdzenie parametrów Usług centralnych a upoważnionemu użytkownikowi także zarządzanie parametrami Usług centralnych.

Konfiguracja użytkownika | Dostęp (odczyt/zapis)
Ustaw imię i nazwisko | O/Z
Klient PIMphony (profil, wersja, typ, status) | O
Reset hasła do wartości domyślnej | Z
Blokada/odblokowanie konta | O/Z
Adres e-mail | O/Z
Język urządzenia | O/Z
Ograniczenia połączeń | O/Z
Aktualizacja online | Z
Prawo nomadyczne | O/Z
Status skierowania | O/Z

Dostęp do ekranu Kontrola w celu wyświetlenia parametrów użytkownika i zarządzania nimi.

Funkcja PCX | Dostęp (odczyt/zapis)
Daty i godziny | O/Z
Tworzenie i aktualizacja topologii sieci | O/Z

Dostęp do programu narzędziowego Konfiguracja PIMphony oraz zarządzanie funkcjami PCX.

Do zarządzania tymi parametrami i zmian ich wartości jest wymagane hasło operatora.


Właściwości pracownika

Zakładka Pracownik zawiera ogólne informacje o użytkowniku:

Imię i Nazwisko; łączna długość (nazwisko + separator + imię) nie może przekraczać 16 znaków; jeśli to konieczne, imię i nazwisko będą skrócone do tej długości. Jeśli użytkownik ma dwa aparaty, nazwa (imię + separator + nazwisko) drugiego zostanie wymazana.

Te 2 pola są dostępne do edycji tylko w bieżącej lokalizacji.

Pole E-mail definiuje adres e-mail.

Pole Lokalizacja definiuje lokalizację danej osoby.

Pole Konto pozwala wyświetlić status konta (zablokowane/odblokowane) i zablokować lub odblokować konto użytkownika (na przykład, gdy konto jest zablokowane po trzech nieudanych próbach zalogowania się).

Funkcja ta jest wyłączona w przypadku telefonów SIP, ponieważ nie mogą one być skojarzone z aplikacją PIMphony.

Pole wyboru Resetuj hasło może służyć do przywracania wartości domyślnej hasła użytkownika.

Zobacz także

Zakładki kontroli

Właściwości telefonu

Właściwości PIMphony

Właściwości ustawień


Właściwości telefonu

Zakładka Telefon zawiera listę numerów telefonów, pod którymi pracownik jest dostępny.

Pole Służbowy zawiera główny numer aparatu. Tej wartości nie można zmienić.

Pole Język służy do zmiany ustawienia języka głównego telefonu, a także skojarzonego zestawu. Proponowane są 4 języki systemowe. Na przykład we francuskiej centrali PBX:
— angielski;
— francuski;
— niemiecki;
– hiszpański.

Pole Ograniczenia połączeń umożliwia wybór poziomu ograniczeń głównego telefonu i zestawu; dostępne poziomy:
— bardzo niski (najniższy poziom ograniczenia dający największe możliwości łączenia się);
— niski;
— średni;
— wysoki.

Pole Nomadyczny prawy pozwala zmieniać uprawnienie danego użytkownika do ustawiania trybu nomadycznego (wyłączone w przypadku telefonów SIP).

Tryb nomadyczny jest wyłączony w przypadku telefonów SIP.

Pole Służbowy2 zawiera numer telefonu drugiego telefonu lub zestawu oraz jego typ. Jeśli
jest więcej telefonów biurowych lub więcej niż dwa telefony w zestawie, są one tu wymienione. W przypadku zestawu kilku telefonów, nie można zmienić numeru.

Inne numery telefonów są wymienione w polach Domowy, Komórkowy i Inny. Są one przechowywane w Usługach centralnych PBX i mogą być zmieniane przez dowolnego użytkownika.

Zobacz także

Zakładki kontroli

Właściwości pracownika

Właściwości PIMphony

Właściwości ustawień


Właściwości PIMphony

Karta PIMphony jest wyłączona w przypadku telefonó SIP.

Zakładka PIMphony zawiera dane specyficzne dla programu PIMphony:

Pole Profil pokazuje, który profil jest obecnie ustawiony przez użytkownika (basic, pro, team, operator).

Pole Typ wskazuje, czy program PIMphony jest skonfigurowany jako telefon IP PIMphony, czy do monitorowania fizycznych ustawień.

Pole Bieżąca wersja zawiera bieżącą wersję programu PIMphony dla danego użytkownika.

Pole wyboru Aktualizuj teraz pozwala zgłosić aktualizację oprogramowania PIMphony dla danego użytkownika.

Jeśli program PIMphony nie jest zainstalowany, pola Profil, Status i Bieżąca wersja są puste; a pole wyboru Aktualizuj teraz jest nieaktywne.

Zobacz także

Zakładki kontroli

Właściwości pracownika

Właściwości telefonu

Właściwości ustawień


Właściwości ustawień

Zakładka Ustawienia zawiera wszystkie ustawienia użytkownika stosowane do zmiany ustawień skierowania aparatu telefonicznego:

Brak przekazywania lub Skieruj do (numer)

Natychmiast do poczty głosowej: kieruje wszystkie połączenia do skrzynki poczty głosowej;

Natychmiast: kieruje wszystkie połączenia pod podany numer (pole edycji numeru jest wygaszone i nieaktywne, dopóki nie zostanie zaznaczona ta opcja);

Tekst: skierowanie wiadomości tekstowej, wraz z polem edycji kombi (pole kombi pozostaje wygaszone i nieaktywne, dopóki nie zostanie wybrana ta opcja). Pole kombi zawiera do dziesięciu wcześniejszych wiadomości tekstowych, pole edycji w polu kombi pozwala dodać lub zmienić wiadomość. Zobacz Programowanie skierowania tekstu

Przekazywanie wiadomości tekstowych nie jest dostępne w telefonach SIP

Anuluj: anuluje ustawienia skierowania.

Zobacz także

Zakładki kontroli

Właściwości pracownika

Właściwości telefonu

Właściwości PIMphony


Tryb nomadyczny

Przedstawienie funkcji

W trybie nomadycznym każde połączenie wykonane na przykład z telefonu komórkowego przechodzi przez urządzenie PBX.

Urządzenie PBX oddzwania na telefon komórkowy, a także dzwoni na wybrany numer. Następnie urządzenie PBX łączy telefon komórkowy z wywoływanym numerem, a telefon komórkowy nie jest obciążany opłatą za połączenie!

Telefonem komórkowym zarządza oprogramowanie, które umożliwia korzystanie z prawdziwej mobilności. Tryb nomadyczny można włączyć lub wyłączyć.

Włączenie trybu nomadycznego oznacza przekazanie wszystkich funkcji typowego biznesowego aparatu telefonicznego do drugiego aparatu telefonicznego i korzystanie z tego drugiego aparatu.

Wyłączenie trybu nomadycznego oznacza przywrócenie pełnej funkcjonalności zwykłemu biznesowemu aparatowi telefonicznemu.

Aplikacja może włączyć lub wyłączyć tryb nomadyczny, a także może określić nomadyczny numer docelowy jako numer dowolnego aparatu telefonicznego kontrolowanego przez tę aplikację.

Tryb nomadyczny można również włączyć lub wyłączyć za pomocą narzędzia zdalnej konfiguracji skrzynki pocztowej.

Zobacz także

Funkcje i profile

Okno programowalnych klawiszy funkcyjnych


Konfigurowanie trybu nomadycznego

Konfiguracja trybu nomadycznego

Funkcja nomadyczna musi być ustawiona w Usługach centralnych, aby był dostępny tryb nomadyczny. Administrator urządzenia PBX musi ustawić dla użytkownika prawo nomadyczne.

Tryb nomadyczny nie jest obsługiwany przez telefony SIP.


Ustawianie klawisza funkcyjnego trybu nomadycznego

  1. Otwórz okno Telefon.

  2. W menu Widok wybierz polecenie Pokaż programowalne klawisze.

  3. Zostanie wyświetlone okno Klawisz funkcji programowalnych.

  4. Kliknij dowolny dostępny klawisz. Zostanie wyświetlony ekran Ustaw klawisze programowalne.

  5. Wybierz tryb nomadyczny w strefie Wybierz funkcję oraz wypełnij pola Nazwa i Numer telefonu.

  6. Kliknij przycisk Zapisz.


Korzystanie z trybu nomadycznego

Jak korzystać z trybu nomadycznego

Tryb nomadyczny pozostaje aktywny dopóty, dopóki użytkownik go nie anuluje, nawet jeśli aplikacja została zamknięta.

Przypomnienie: Tryb nomadyczny nie jest obsługiwany przez telefony SIP.

Tryb nomadyczny włącza się za pomocą klawisza skróconego wybierania. Klawisz jest definiowany w oknie dialogowym „Okno klawiszy funkcji programowalnych”.

Po zaznaczeniu pola „Tryb nomadyczny” układ strefy edycji w oknie dialogowym jest następujący:

Funkcja trybu nomadycznego nie jest dostępna, jeśli prawo do użycia funkcji nomadycznej nie jest ustawione w Usługach centralnych.

Strefa edycji pozwala nadać nazwę klawiszowi skróconego wybierania i zdefiniować numer telefonu, na który połączenia będą kierowane. Jeśli nie jest określony żaden numer, użytkownicy będą proszeni o jego podanie po włączeniu funkcji.

Pojawia się wówczas nazwa klawisza wraz z innymi klawiszami skróconego wybierania i można jej użyć do włączenia trybu nomadycznego.

Etykietka pokazuje tryb nomadyczny i numer docelowy (oraz bieżący tryb skierowania).

Aby anulować tryb nomadyczny, skorzystaj z informacji w temacie Ustawianie klawisza funkcyjnego trybu nomadycznego.

Aby anulować tryb nomadyczny, kliknij w strefie Skierowanie i kliknij „Anuluj skierowanie” lub sprawdź, czy odpowiedni klawisz funkcji został zdefiniowany w oknie dialogowym Ustaw klawisze programowalne.

  1. Kliknij prawym przyciskiem klawisz trybu nomadycznego w Oknie klawiszy funkcji programowalnych.

  2. Kliknij polecenie Modyfikuj w wyświetlonym menu kontekstowym.

  3. Zostanie wyświetlony ekran Ustaw klawisze programowalne.

  4. Wybierz opcję Anuluj tryb nomadyczny i kliknij przycisk Zapisz.

  4. Kliknij programowalny przycisk utworzony w poprzednim kroku. Tryb nomadyczny zostanie wyłączony.


Funkcja korzystania z wielu lokacji (multi-site)

Funkcje korzystania z wielu lokacji (multi-site)

Co to są funkcje korzystania z wielu lokacji?

Funkcje korzystania z wielu lokacji, które są dostępne za pośrednictwem menu Kontrola, umożliwiają wyświetlanie i monitorowanie aparatów telefonicznych podłączonych do kilku urządzeń PCX.

W całej sieci może być do 2500 użytkowników, a na jedno urządzenie PCX może przypadać maksymalnie 250 użytkowników (niezależnie do liczby urządzeń PCX).

W zależności od sieci, połączeń i numerów abonentów mogą występować pewne problemy z wydajnością. Zobacz temat Kontrola wielu lokacji, aby uzyskać więcej informacji.

Topologię sieci konfiguruje się w profilu Operator programu PIMphony podłączonym do lokacji referencyjnej PCX i zapisanym na każdym urządzeniu PCX.

Ta konfiguracja nie jest połączona z wieloma lokacjami OMC.

Ta topologia jest konfigurowana i odczytywana przez program PIMphony za pomocą Usług centralnych i służy do łączenia się z różnymi urządzeniami PCX w sieci.

Jeśli program PIMphony jest używany w sieci serwera komunikacyjnego ALE International OmniPCX Office Communication Server, w widoku Kontrola są wyświetlane informacje ze wszystkich urządzeń PCX skonfigurowanych do obsługi sieci.

Jeśli program PIMphony jest podłączony do jednego serwera komunikacyjnego ALE International OmniPCX Office Communication Server, wyświetlane są dane tylko z tego urządzenia PCX.

Kontrola wielu lokacji

Restrykcje

Funkcje korzystania z wielu lokacji są dostępne tylko wtedy, gdy wszystkie lokacje w sieci są połączone ze sobą za pomocą łączy IP (wszystkie urządzenia PCX muszą być dostępne z poziomu aplikacji).

Wiele witryn nie jest obsługiwanych w żadnej wersji serwera komunikacyjnego ALE International OmniPCX Office Communication Server 4xx.

Sieć musi mieć homogeniczny plan numeracji.

Sesja w profilu Operator jest konieczna do utworzenia sieci.


Aktualizacja online

Program PIMphony można skonfigurować do automatycznych aktualizacji. W takim przypadku program jest automatycznie aktualizowany, gdy w Internecie pojawiają się nowe wersje.

Wszystkie wymagane parametry aktualizacji online można skonfigurować na zakładce Aktualizacja online w oknie konfiguracji PIMphony. Ogólne zasady aktualizacji online określa administrator sieci, korzystając z Konsoli zarządzania OmniPCX. Może on może włączyć lub wyłączyć funkcję aktualizacji online i skonfigurować parametry z następującej listy:

Częstotliwość aktualizacji

automatyczna instalacja po pobraniu

Więcej informacji o aktualizacji online można znaleźć w temacie:


Funkcje Windows

Funkcje Windows dostępne w aplikacji są następujące:

kopiowanie i wklejanie

przeciąganie i upuszczanie.

„Kopiowanie i wklejanie”

„Kopiowanie i wklejanie” umożliwia pobranie numeru telefonu z aplikacji zgodnej z Windows (np. Notatnik, Microsoft Word albo Microsoft Excel). W tym celu:

  1. W wybranej aplikacji, zaznacz numer, który chcesz skopiować.

  2. Skopiuj go do Schowka (CTRL + C albo polecenie „Kopiuj” w menu kontekstowym Windows). Numer jest przechowywany w Schowku Windows.

Wklejanie może być wykonane:

w polu Wybierz okna Telefon lub Asystent

w polu Paska Telefon.

W oknie Nowe połączenie, które otwiera się po kliknięciu prawym klawiszem myszy modułu Telefon, wklejanie następuje automatycznie.

„Przeciąganie i upuszczanie”

Przeciąganie i upuszczanie wymaga jednoczesnego otwarcia okna źródłowego i okna docelowego.

Przeciąganie i upuszczanie umożliwia wyciągnięcie numeru telefonu z karty programu do zarządzania kontaktami. W tym celu:

  1. Na wybranej karcie (okno źródłowe) przyciśnij i przytrzymaj lewy klawisz myszy.

  2. Przesuń kursor myszy i ustaw go we właściwym miejscu (okno Adresat) w jednym z następujących okien:

Okno Telefon,

Okno Asystent,

Pasek Telefon,

okno Nowe połączenie otwierane z modułu Telefon.

Zobacz także

Przedstawienie aplikacji


Parametry wiersza poleceń

Można uruchomić aplikację z parametrem w wierszu poleceń (numer telefonu rozmówcy), aby uruchomić aplikację i rozpocząć wybieranie rozmówcy.

Jeżeli aplikacja nie jest uruchomiona, wywołanie jest uruchamiane po otwarciu aplikacji.

Jeżeli aplikacja jest już uruchomiona na komputerze, wywołanie rozpoczyna się natychmiast.

Można tworzyć skróty na pulpicie lub na dysku, aby rozpoczynać wywoływanie klienta przez podwójne kliknięcie skrótu.

Składnia

>path\aocphone.exe param

.. path = katalog, w którym jest zainstalowany program PIMphony

aocphone.exe = plik wykonywalny PIMphony

param = numer zdalny, który należy wybrać.

Przykład

>aocphone.exe 0312345678

aby uruchomić program PIMphony i wybrać numer 0312345678.


Kreator Abers

Kreator audio

Po uruchomieniu kreatora Audio pojawia się ekran powitalny. Na drugim ekranie widoczna jest lista wykrytych urządzeń audio zainstalowanych w komputerze i dostępnych do użytku jako głośnik i/lub mikrofon.

Można wybrać urządzenia audio, które będą używane przez PIMphony.

Urządzenia wejściowe i wyjściowe mogą być różne.

Na tym ekranie można także wybrać urządzenie dzwoniące w przypadku połączenia przychodzącego, a także plik .wav dzwonka.

Można skonfigurować drugie urządzenie dzwoniące, które będzie dzwoniło jednocześnie z urządzeniem głównym, używając tego samego pliku .wav. W zależności od konfiguracji użytkownika można włączyć lub wyłączyć opcję automatycznej eliminacji echa.

Po wykryciu zgodnej słuchawki/zestawu nagłownego Alcatel-Lucent zostanie wyświetlony ekran umożliwiający użytkownikowi skonfigurowanie funkcji kończenia połączenia. Po wybraniu tej funkcji można odbierać i kończyć połączenia bezpośrednio za pośrednictwem urządzenia audio (za pomocą odpowiedniego przycisku w słuchawce).

Lista zgodnych słuchawek i zestawów nagłownych Alcatel-Lucent znajduje się w pliku Readme.txt.

Następny ekran pozwala przetestować i skonfigurować poziom głośności odtwarzania. Głośność odtwarzania reguluje się za pomocą suwaków. W przypadku skonfigurowania drugiego urządzenia dzwoniącego, ekran poziomu głośności odtwarzania zostanie wyświetlony dwukrotnie, osobno dla każdego urządzenia. W drugim urządzeniu można ustawić tylko poziom głośności odtwarzania dzwonka, a nie konwersacji.

Następny ekran pozwala przetestować i skonfigurować poziom głośności nagrywania. Głośność nagrywania reguluje się za pomocą suwaków. Słowa wypowiedziane do mikrofonu są odtwarzane za pomocą urządzenia wyjściowego. Poziom głośności odtwarzania zależy od ustawień głównego urządzenia odtwarzania, więc aby je wyregulować, należy wrócić do poprzedniego ekranu.

Na ostatnim ekranie zweryfikowane ustawienia są wyświetlane w pliku konfiguracji używanym przez PIMphony. W razie zmiany urządzeń odtwarzania i nagrywania, a także funkcji odbierania/kończenia połączeń, należy uruchomić ponownie PIMphony, aby zmiany zostały wprowadzone. Poziom głośności można regulować na bieżąco, bez konieczności ponownego uruchamiania.


Podręcznik instalacyjny

Wprowadzenie

Aplikacja jest dostarczana na dysku CD-ROM, który zawiera oprogramowanie, program instalacyjny oraz Pomoc online, której częścią jest podręcznik instalacji.


Dane techniczne


Warunki ogólne

Musisz być połączony z OXO Connect R2.0 lub OmniPCX Office R5.0 lub nowszym.

PIMphony można używać, korzystając z bezpośredniego połączenia z urządzeniem PBX lub z topologii TSE (Terminal Server Edition). Można go także używać jako telefonu IP. Niezależnie od używanej konfiguracji lub topologii program PIMphony zawsze używa tej samej procedury instalacyjnej dla każdego klienta.


PC_Hardware_Requirements

Wymagania sprzętowe — PC

Sprzęt

Minimalna konfiguracja komputera jest następująca:

Procesor: Pentium 300 MHz lub szybszy, Pentium II 300 dla wersji IP

Pamięć RAM: minimum 64 MB

Dysk twardy: 2 GB (140 MB wolnego miejsca na instalację programu PIMPHONY)

Karta graficzna VGA: minimum 1024x768 pikseli.

Karta Ethernet, klawiatura i mysz

Stacja CD-ROM

Port USB lub szeregowy: w celu użycia słuchawek wraz z programem PIMPHONY IP

Karta dźwiękowa zgodna z systemem Windows z obsługą pełnodupleksową: jest konieczna w przypadku użycia trybu IP (SoundBlaster 32PnP, SoundBlaster 64PnP, karta dźwiękowa zgodna z SoundBlaster itp.).


Wymagane oprogramowanie PC

Oprogramowanie

Więcej informacji na temat obsługiwanych systemów operacyjnych i wymaganego oprogramowania znajduje się w pliku „readme”.


Interakcje


PIMphony IP i jakość usługi

PIMphony IP i Jakość usługi (QoS)

Gdy aplikacja PIMphony jest używana w trybie pracy zdalnej na wolnych liniach typu RTC lub ISDN, zawsze występuje wąskie gardło między klientem i usługodawcą internetowym. W tym celu zaleca się stosowanie jakości usługi.

Ostrzeżenie: bezprzewodowa sieć LAN nie jest obsługiwana w trybie IP

Aktywacja

Jakość usługi działa wyłącznie w systemie Windows 2000 lub nowszych wersjach i nie jest dostępna we wcześniejszych wersjach systemu Windows.

Konfiguracja PCX

W parametrach VoIP jest konieczne włączenie jakości usługi dla protokołu IP przez wybranie jednej z poniższych wartości:

00000000_DIFFSERV_BE

01100000_IP_PRECEDENCE_3

10100000_IP_PRECEDENCE_5

10111000_DIFFSERV_PHB_EF

Dla każdej z tych czterech wartości należy w systemie Windows włączyć odpowiednie oznaczenia QoS:

00000000_DIFFSERV_BE: brak poziomu QoS

01100000_IP_PRECEDENCE_3: SERVICETYPE_CONTROLLEDLOAD
(wartość szesnastkowa DSCP: 18)

10100000_IP_PRECEDENCE_5: SERVICETYPE_GUARANTEED
(wartość szesnastkowa DSCP: 28)

10111000_DIFFSERV_PHB_EF: SERVICETYPE_GUARANTEED
(wartość szesnastkowa DSCP: 28)

z zastrzeżeniem, że należy zastosować dla wartości maskę (11100000), aby wartości systemu były zgodne z wartościami systemu Windows.

Konfiguracja systemu Windows

Postępuj zgodnie z poniższą procedurą, aby zainstalować harmonogram pakietów QoS.

Procedura

  1. Otwórz Połączenia sieciowe i dostęp zdalny.

  2. Wybierz połączenie z siecią lokalną, dla którego należy zainstalować harmonogram pakietów QoS.

  3. Wybierz Menu, a następnie Właściwości.

  4. Kliknij Instaluj, Usługa, a następnie przycisk Dodaj.

  5. Wybierz Harmonogram pakietów QoS.

  6. Kliknij przycisk OK.

W rejestrze:

  1. Dodaj klucz HKLM\SYSTEM\\CurrentControlSet\Services\Qossp.

  2. Dodaj w tym kluczu wartość DWORD o nazwie EnablePriorityBoost i nadaj jej wartość 1.

Ostrzeżenie: Aby wykonać te czynności, należy zalogować się jako administrator.


PIMphony i Microsoft Terminal Server

Program PIMphony może być zainstalowany na urządzenia z systemami Microsoft Windows 2000, 2003 i 2008 Terminal Server.

Ostrzeżenie: Funkcja PIMphony IP nie może być używana na serwerze Microsoft Terminal Server.

Wymagania sprzętowe

Minimalna konfiguracja komputera jest następująca:

Procesor

Windows 2000 Server: PIII 450 MHz.

Można jednocześnie przyłączyć od 25 do 35 użytkowników na procesor. Zobacz dokument firmy Microsoft „Windows 2000 Terminal Services Capacity and Scaling” dostępny pod adresem:

Windows 2000 Terminal Services Capacity and Scaling

Windows Server 2003: PIII 900 MHz.

Liczba jednocześnie pracujących użytkowników zależy od typu procesora, liczby procesorów oraz od ilości dostępnej pamięci. Na przykład, mając procesor PIII 900 MHz, można jednocześnie przyłączyć około 50 użytkowników. Więcej informacji na ten temat podano w dokumencie firmy Microsoft „Windows Server 2003 Terminal Server Capacity and Scaling” dostępnym pod adresem:

Windows Server 2003 Terminal Server Capacity and Scaling

Windows Server 2008: procesor x86 1 GHz lub procesor x64 1,4 GHz.

Pamięć RAM w systemach Windows Server 2000 i 2003

Zaleca się instalację 128 MB pamięci RAM na system operacyjny oraz co najmniej 8 MB na każdego potencjalnego użytkownika. Na przykład serwer, który ma mieć 15 równoczesnych użytkowników, wymaga co najmniej

248 MB fizycznej pamięci RAM: 128 MB + 8 MB * 15 użytkowników = 248 MB

W przypadku użytkowników aplikacji wymagających dużej ilości pamięci, takich jak aplikacje klient/serwer zużywające dużo pamięci, należy zwiększyć ilość pamięci RAM przydzielanej każdemu użytkownikowi. Każdy serwer powinien mieć dostatecznie dużo pamięci fizycznej, aby zapewnić, by plik wymiany (pamięć wirtualna) nie był prawie nigdy używany.

W przypadku programu PIMphony (70 MB) minimum jest następujące:

128 MB + 70 MB * 15 użytkowników = 1178 MB.

Pamięć RAM w systemie Windows Server 2008

Co najmniej 512 MB (wymagane na system operacyjny).

Maksymalna wielkość w przypadku systemów 64-bitowych: 8 GB (Foundation), 32 GB (Standard) or 2 TB (Enterprise, Datacenter).

Miejsce na dysku twardym w systemach Windows Server 2000 i 2003

140 MB na instalację PIMphony oraz minimum 10 MB na użytkownika na przechowywanie plików danych.

Miejsce na dysku twardym w systemie Windows Server 2008

Minimalna wielkość w przypadku 32-bitowych systemów operacyjnych: 20 GB

Minimalna wielkość w przypadku 64-bitowych systemów operacyjnych: 32 GB

Foundation: 10 GB lub więcej

Uwaga: Komputery z ponad 16 GB pamięci RAM wymagają większej pojemności dysku twardego na potrzeby stronicowania, hibernacji i zapisywanych plików.

Stacja CD-ROM

Karta sieciowa Ethernet

Wymagania programowe

Na komputerze powinien być zainstalowany jeden z poniższych systemów operacyjnych:

Microsoft Windows® 2000 Server, Microsoft Windows® Server 2003 lub Microsoft Windows® Server 2008.

Komputer musi stanowić część domeny.

Instalacja aplikacji PIMphony na serwerze Microsoft Terminal Server

Postępuj zgodnie z poniższymi instrukcjami, aby zainstalować PIMphony na serwerze Microsoft Terminal Server.

Procedura

  1. Zainstaluj, aktywuj i skonfiguruj serwer Microsoft Terminal Server.

  2. Zainstaluj i skonfiguruj program PIMphony na serwerze Microsoft Terminal Server. Procedurę instalacji na serwerze wykonuje się tak samo, jak każdą instalację programu PIMphony. Konfigurowanie odbywa się za pomocą Kreatora konfiguracji PIMphony z komputera zdalnego podłączonego do serwera terminalu.

Uwaga: Aplikację PIMphony należy zainstalować na serwerze po aktywowaniu usługi Terminal Server. Na serwerze terminalu aplikacje należy instalować, korzystając z polecenia programu Dodaj/Usuń programy w Panelu sterowania. Nie można używać bezpośrednio programu instalacyjnego Setup.exe.

Więcej informacji o serwerze Microsoft Terminal Server w systemie operacyjnym Windows 2000 Server można ponadto znaleźć pod adresem:

Windows 2000 Terminal Services

Informacje o systemie Windows Server 2003 znajdują się pod adresem:

Windows Server 2003 Terminal Services

Informacje o systemie Windows Server 2008 znajdują się pod adresem:

Windows Server 2008 Terminal Services


PIMphony i mobilność

Użytkownicy programu PIMphony w wersji standard lub IP korzystają z większej mobilności, gdyż w tych wersjach są stosowane profile mobilne Microsoft Windows 2000 i 2003.

Wszystkie komputery powinny spełniać wymagania klienta PIMphony.

Należy zainstalować program PIMphony na wszystkich komputerach.

Aby profile mobilne działały poprawnie, należy przestrzegać następujących zasad:

Zsynchronizować zegary wszystkich komputerów (za pomocą polecenia net time).

Unikać stosowania profili mobilnych na różnych wersjach systemów operacyjnych.

Zainstalować te same wersje aplikacji na wszystkich komputerach.

Na wszystkich komputerach zainstalować aplikacje na takich samych dyskach i w takich samych katalogach.

Więcej informacji o profilach mobilnych w systemie Windows podano w poniższych artykułach w bazie wiedzy Knowledge Base firmy Microsoft na stronie Microsoft Support:

Artykuł 307964: Konfigurowanie informacji klienckich o profilu użytkownika dotyczących użytkownika mobilnego w systemie Windows 2000”.

Artykuł 264866: „How to Use Windows 95 and Windows 98 Roaming User Profiles with Windows 2000 Server”

„Configuring Windows Servers for Travelling Users”

„Implementing Roaming User Profiles” — artykuły w pakiecie Microsoft Windows Server 2003 Deployment Kit na stronie Implementing Roaming User Profiles


Wybieranie według nazw

Wybieranie za pomocą aplikacji PIM

Instalacja domyślna nie obsługuje wybierania numerów za pomocą menedżera informacji osobistych (Outlook itp.).

Aby umożliwić wybieranie numerów za pomocą aplikacji zewnętrznej, należy zainstalować na komputerze dostawcę TSP (Telephony Service Provider):

Uruchom program install_tsp.exe, który znajduje się na dysku CD-ROM programu PIMphony, i postępuj zgodnie z instrukcjami.

W kreatorze konfiguracji wprowadź wartości Nazwa PCX/Adres IP i Numer telefonu, następnie kontynuuj instalację.

Dostawcę TSP można zainstalować na serwerze programu Microsoft TAPI 2.1:

Uruchom program setup.exe, który znajduje się w podfolderze Products\SPI for Microsoft TAPI Server na dysku CD-ROM programu PIMphony, i postępuj zgodnie z instrukcjami.


ograniczenia

Restrykcje

Jeśli używasz programu PIMphony przez serwer Microsoft Terminal Server, nie możesz korzystać z adresu IP programu PIMphony.


Ograniczenia

Liczba klientów, którymi można zarządzać, zależy od wersji urządzenia PBX i od zainstalowanego rozwiązania: patrz Dokumentacja eksperta.

Tabela zgodności

ALE International OmniPCX Office Communication Server |  | 3.0 lub wcześniejsza | 4.x | 5.x 6.x 7.x 8.x 9.x 10.x
PIMphony | Wersja 4.4 lub wcześniejsza | Nieobsługiwane: wymagane uaktualnienie (1) Poziom funkcji: PIMphony 4.4 | Nieobsługiwane: wymagane uaktualnienie (1) Poziom funkcji: PIMphony 4.4 | Nieobsługiwane: wymagane uaktualnienie (1) Poziom funkcji: PIMphony 4.4
 | Wersja 5.x (wersja konserwacji dla OmniPCX 3.x lub wcześniejszego) | Konserwacja Poziom funkcji: PIMphony 5.0 | Standardowy Poziom funkcji: PIMphony 5.0 | Nieobsługiwane: wymagane uaktualnienie (1) Poziom funkcji: PIMphony 5.0
 | Wersja 6.2 | Niezgodne | Niezgodne | Od serwera Com R5.0 do R6.1
 | Wersja 6.3 | Niezgodne | Niezgodne | Od serwera Com R5.0 do R8.0
 | Wersja 6.4 | Niezgodne | Niezgodne | Od serwera Com R5.0 do R8.1
 | Wersja 6.5 | Niezgodne | Niezgodne | Od serwera Com R5.0 do R8.2
 | Wersja 6.6 | Niezgodne | Niezgodne | Od serwera Com R5.0 do R9,0
 | Wersja 6.7 | Niezgodne | Niezgodne | Od serwera Com R5.0 do R9.1
 | Wersja 6.8 | Niezgodne | Niezgodne | Od serwera Com R5.0 do R10.x

(1) Działa z tą wersją OmniPCX, ale w przypadku problemów z tą wersją PIMphony należy używać wersji Standard programu PIMphony.


Licencje

Licencje są wymagane, aby można było używać następujących funkcji programu PIMphony: Pro, Team, Operator.

Bez licencji program PIMphony będzie działać w trybie „wypróbuj i kup” przez 60 dni, aby klienci mogli ocenić oprogramowanie. Po zakończeniu tego 60-dniowego okresu program PIMphony przechodzi do trybu Basic i wymaga licencji.

W wypadku OmniPCX Office (do wersji R10.3) licencja na protokół LDAP jest zawarta w każdej licencji na wersję Pro, Team i Operator programu PIMphony.

W wypadku OXO Connect (od R2.0) licencja na protokół LDAP jest zawarta w każdej licencji na wersję Unified (dla profili Pro i Team) i Operator programu PIMphony.

Jeśli nie jest dostępna żadna licencja na oprogramowanie PIMphony, licencję na protokół LDAP należy uzyskać oddzielnie.


Security (Zabezpieczenia)

Od wersji OXO Connect R3.2 tryb połączenia HTTPS wykorzystywany jest zarówno do lokalnych połączeń z sieci LAN, jak i zdalnego dostępu z sieci WAN.

Do wersji OXO Connect R3.1 tryb połączenia HTTPS musi być wykorzystywany do zdalnego dostępu z sieci WAN, jest również zalecany dla lokalnych połączeń z sieci LAN.


Umiędzynarodowienie

Procedura instalacji jest dostępna w tych samych językach co oprogramowanie PIMphony. Podczas uruchamiania programu instalacyjnego użytkownik będzie monitowany o określenie preferowanego języka procesu instalacji.

Jeśli po pierwszej instalacji program instalacyjny zostanie uruchomiony ponownie (na przykład w celu odinstalowania programu lub zmiany opcji), będzie używany ten sam język.


Specyfikacje operacyjne


Procedura instalacji

Oprogramowanie PIMphony instaluje się z dostarczonego dysku CD-ROM.

Procedura

  1. Włóż dysk CD-ROM do stacji CD-ROM, a następnie wybierz tę stację CD-ROM w Eksploratorze Windows. Aby uruchomić proces instalacji, kliknij polecenie Instaluj w katalogu głównym PIMphony.

  2. Zostanie wyświetlone okno Wybierz język instalacji. Wybierz odpowiednią opcję i kliknij przycisk OK.

  3. Przed rozpoczęciem procedury instalacji program instalacyjny sprawdzi, czy na komputerze znajdują się wszystkie wymagane składniki. Jeśli jakiegoś składnika będzie brakować, zostanie on automatycznie zainstalowany. Aby kontynuować instalowanie PIMphony, musisz zaakceptować i ukończyć instalacje wszystkich składników. Wymagane są następujące składniki:

System Microsoft .Net Framework 1.1 z dodatkiem SP1 lub system Microsoft .Net Framework 2.0

Microsoft WSE 2.0 SP3 Runtime i Microsoft WSE 3.0 Runtime. Po zainstalowaniu tych składników może zostać wyświetlony monit o ponowne uruchomienie komputera. Po ponownym uruchomieniu po prostu uruchom program instalacyjny

  4. W przypadku systemu Microsoft Windows 8/10/2012, przed zainstalowaniem oprogramowania PIMphony musi zostać zainstalowane oprogramowanie Microsoft .NET Framework 3.5. Do tej instalacji wymagane jest połączenie internetowe. Jeśli oprogramowanie Microsoft .NET Framework 3.5 nie jest zainstalowane, proces instalacji oprogramowania PIMphonyzostaje zatrzymany i na ekranie zostaje wyświetlone okno podręczne. Aby zainstalować oprogramowanie Microsoft .NET Framework 3.5:

Wybierz na komputerze funkcję systemu Windows dostępną w obszarze Panel sterowania -> Programy i funkcje / Programy -> Włącz lub wyłącz funkcję systemu Windows.

W przypadku systemu Windows 8/10: zaznacz pole wyboru .NET Framework 3.5.

W systemie Windows 2012 Server:

- Wybierz Menedżer serwera -> Zarządzaj -> Kreator dodawania ról i funkcji,

- Przejdź do okna Funkcje,

- Zaznacz pole wyboru .NET Framework 3.5.

Jeśli potrzebujesz dalszych informacji, skontaktuj się z lokalnym administratorem.

  5. Uważnie przeczytaj i wykonaj instrukcje wyświetlane w kolejnych oknach instalacji składników. Musisz zaakceptować warunki wszystkich umów licencyjnych, zanim przystąpisz do kontynuowania instalacji przez kliknięcie przycisku Dalej>.
    Uwaga:
    w przypadku używania 64-bitowej wersji programu Outlook w 64-bitowym systemie operacyjnym firmy Microsoft należy zaakceptować instalację dodatku programu Outlook w wyświetlonym na ekranie oknie dialogowym kontroli konta użytkownika.

  6. W oknie Wybór folderu docelowego:

Kliknij przycisk Dalej, aby zaakceptować domyślny folder instalacji C:\Program Files\PIMphony albo

Kliknij przycisk Zmień, aby wybrać inny folder instalacyjny aplikacji.

  7. Kliknij przycisk Instaluj, aby przeprowadzić instalację.

W oknie Instalacja ukończona pojawi się informacja o zakończeniu instalacji i zachęta do przeczytania pliku „Readme”, który zawiera ważne informacje dotyczące produktu. Teraz można uruchomić PIMphony.

Jeżeli jest to konieczne, program instalacyjny monituje o ponowne uruchomienie komputera.


Procedura konfiguracji

Procedura

Aby skonfigurować program PIMphony, uruchom kreatora konfiguracji PIMphony :

  1. Na pasku zadań systemu Windows: Kliknij przycisk Start, a następnie wybierz aplikację PIMphony w menu Programy/PIMphony.
    W oknie powitalnym kreatora konfiguracji PIMphony wyświetlone zostaną bieżące dane konfiguracyjne.
    Kliknij przycisk Dalej >, aby kontynuować.

  2. Zostanie ponownie wyświetlone okno kreatora konfiguracjiPIMphony z monitem o podanie nazwyPCX lub adresu IP urządzenia PCX, które będzie połączone z programem PIMphony.
    Aby uzyskać dostęp z sieci LAN i dostęp zdalny z sieci WAN, można zdefiniować różne ustawienia połączeń.
    Na liście rozwijanej wybierz typ połączenia (domyślnie wybrana jest sieć LAN).

LAN: gdy wybrane zostało połączenie LAN, należy:

Określić adres IP urządzenia PCX. Adres IP można zdefiniować na dwa sposoby:

Ręcznie: w tym przypadku trzeba wypełnić pole adresu IP.

Automatycznie: jeśli pole adresu IP jest puste, a kreator został uruchomiony po raz pierwszy, dostępny jest przycisk Wykryj. Kliknij przycisk Wykryj, aby system rozpoczął skanowanie urządzeń PCX działających w sieci lokalnej. Zostanie wyświetlona lista wykrytych urządzeń PCX. Wybierz z listy preferowane urządzenie PBX lub wpisz jego nazwę albo adres.

Wybierz tryb połączenia: HTTP/HTTPS (domyślnym trybem jest HTTPS).
Tryb HTTPS jest obowiązkowy od wersji OXO Connect 3.2; jest on zalecany w innych wersjach OXO Connect.

Domyślnie portem docelowym połączenia z PCX Office jest port 443 dla protokołu HTTPS
W razie potrzeby można zdefiniować inną wartość: patrz Dokumentacja specjalistyczna

WAN: gdy wybrane zostało połączenie WAN, należy:

Określić adres IP sieci WAN urządzenia dostępowego do Internetu, za pośrednictwem którego można uzyskać dostęp do urządzenia PCX

Domyślnie portem docelowym połączenia z PCX jest port 443 dla protokołu HTTPS
W razie potrzeby można zdefiniować inną wartość: patrz Dokumentacja specjalistyczna

  3. Informacje dotyczące urządzenia dostępowego do internetu są podane w Dokumentacji specjalistycznej

Wybierz tryb uruchamiania PIMphony. Domyślnie aplikacja PIMphony uruchamia się w trybie zminimalizowanym po włączeniu komputera. Wybrać lub anulować wybór odpowiednich parametrów określających sposób uruchamiania programu PIMphony
Opcje uruchamiania dotyczą połączeń LAN i WAN

  3. Ustawienie LAN i WAN można określić, zwracając jednak uwagę, aby na liście rozwijanej LAN/WAN wybrać połączenie za pośrednictwem którego jest dostępne urządzenie PCX. Kreator musi nawiązać połączenie z urządzeniem PCX przed przejściem do następnego etapu.

  4. Kliknij przycisk Dalej >, aby kontynuować.

  3. Wprowadź w tym oknie nazwę lub numer telefonu (lub wybierz z listy rozwijanej), a następnie wpisz odpowiednie hasło aparatu telefonicznego.

    Od wersji OmniPCX Office R8.2 lub OXO Connect R2.0 hasło może zawierać 4 lub 6 cyfr.

    Kreator automatycznie skonfiguruje skojarzone parametry.

    4. Telefony SIP nie mogą być kojarzone z aplikacją PIMphony i nie są wyświetlone na listach rozwijanych. Jeśli telefon SIP zostanie wprowadzony ręcznie, aplikacja wyświetli komunikat o błędzie.

    Domyślnie nazwa i hasło są zapisywane i nie trzeba ich podawać przy każdym uruchomieniu aplikacji PIMphony. Wybierz lub anuluj wybór odpowidniego parametru, aby okno, w którym należy wprowadzić nazwę i hasło, było lub nie było wyświetlane przy każdym uruchomieniu aplikacji PIMphony.
    Po wprowadzeniu hasła domyślnego zostanie wyświetlony monit o jego zmianę.

    Kliknij przycisk Dalej >, aby kontynuować.

  4. W następnym oknie wybierz profil programu PIMphony do zainstalowania. Można wybrać jedną z następujących opcji:

    Podstawowe

    Profesjonalny

    Grupa

    Operator

    Funkcje i profile

    Kliknij przycisk Dalej >, aby kontynuować.

  5. Zostanie wyświetlone okno Właściwości wybierania numeru, w którym można wybrać i w razie potrzeby zmienić następujące parametry:

    Kod miasta

    Kraj

    Lokalny numer kierunkowy

    Zamiejscowy numer kierunkowy

    Prefiks urządzenia PCX

    Kliknij przycisk Konfiguruj, aby zmienić parametry wybierania numeru, lub przycisk Dalej >, aby kontynuować.

    Zostanie wyświetlone ostatnie okno z informacją o zakończeniu instalacji i wybranymi ustawieniami konfiguracji.

  6. Kliknij przycisk Zakończ, aby sprawdzić poprawność wszystkich danych i uruchomić aplikację.

Aby zmodyfikować, dodać lub usunąć tryb połączenia, należy ponownie uruchomić kreatora konfiguracji PIMphony (najpierw należy zamknąć aplikację, jeśli jest uruchomiona):

  1. Na pasku zadań systemu Windows kliknij przycisk Start

  2. W menu Programy/PIMphony wybierz polecenie PIMphonyPIMphony.

  3. Uruchom kreatora ponownie i kliknij przycisk Dalej >, aby wyświetlić ekran wyboru adresu IP/urządzenia PBX.

Aby dodać drugie połączenie: postępuj zgodnie z instrukcjami opisanymi powyżej, a następnie kliknij przycisk Zakończ w celu potwierdzenia.

Aby usunąć dotychczasowy adres połączenia:

  1. Wybierz adres do usunięcia z listy rozwijanej (WAN lub LAN) i usuń go z pola edycji adresu urządzenia PBX.

  2. Wybierz lub skonfiguruj inny adres, tak jak opisano powyżej.

  3. Na koniec kliknij przycisk Zakończ, aby sprawdzić poprawność wszystkich danych i uruchomić aplikację.

Zobacz także


Inicjowanie


Format wiersza poleceń

Procedura opcjonalnej instalacji w wierszu poleceń umożliwia automatyczne skonfigurowanie programu PIMphony przez określenie pliku konfiguracyjnego, który zawiera parametry konfiguracji użytkownika. Ten plik jest określany podczas uruchamiania programu instalacyjnego.

Program instalacyjny kopiuje plik konfiguracyjny do katalogu instalacyjnego programu PIMphony, gdzie jest on używany przez Kreatora konfiguracji PIMphony w celu automatyzacji konfiguracji wszystkich parametrów użytkownika, co jest alternatywą dla wprowadzania odpowiedzi na wszystkie pytania kreatora.

Polecenie w wierszu poleceń używane do uruchomienia instalacji PIMphony powinno mieć następujący format:

install.exe CONF_INI=ścieżka\plik

gdzie

ścieżka to ścieżka do pliku konfiguracyjnego confdirect.ini.

Przykładowy plik confdirect.ini znajduje się na instalacyjnym dysku CD. Ten plik zawiera niewpisane parametry, które należy uzupełnić, zanim będzie można użyć tego pliku w automatycznej procedurze konfiguracji.


Format pliku konfiguracyjnego

Informacje na temat konfiguracji katalogu LDAP znajdują się w temacie Konfiguracja opcji usług.

Format pliku konfiguracyjnego

Plik confdirect.ini

Parametr | Opis
[Address] | Sekcja adresów
Hostname=IPName | NazwaIP = Adres IP urządzenia PBX
Voipname= IPName | NazwaIP = Adres IP karty VoIP
[tapi] | Sekcja parametrów TAPI
Country=48 | Kod państwa (48 dla Polski)
strefa = 22 | Kod strefy (22 dla Warszawy)
Prefiks lokalny = 0 | Prefiks dla połączeń lokalnych
Prefiks dla rozmów zamiejscowych = 0 | Prefiks dla rozmów zamiejscowych
[pimphony] | Sekcja parametrów PIMphony
edn = 125 | Numer wewnętrzny telefonu
Profil = Pro | Profil wersji PIMphony (Basic, Pro, Team, Operator)
[ldap] | Konfiguracja katalogu LDAP
host | Nazwa i adres serwera LDAP
baza | Węzeł główny początku wyszukiwania
port | Port
użytkownik | Identyfikator (jeśli katalog go wymaga)
hasło | Hasło (jeśli katalog go wymaga)
pokaż_ścieżkę | Ścieżka do aplikacji używana do wyświetlania pliku kontaktu
pokaż_aplikację | Ścieżka do aplikacji używana podczas otwierania


Instalacja dyskretna

Oprogramowanie PIMphony obsługuje tryb instalacji dyskretnej Instalatora Microsoft, który może być używany przez administratorów i ekspertów firmowych.

Informacje o instalacji dyskretnej podano w

witrynie internetowej firmy Microsoft

Aby rozpocząć instalację dyskretną, uruchom program Install.exe, podając w wierszu polecenia opcję –qn:

install.exe –qn.

Jeżeli zamiast opcji –qn użyje się w wierszu polecenia opcji -qn+, to w oknie dialogowym pojawi się odpowiedni komunikat po zakończeniu instalacji.

Program PIMphony jest instalowany z użyciem domyślnych wartości parametrów. Można określić inne wartości za pomocą opcji wiersza polecenia:

install.exe –qn HOSTNAME=nazwa.

Zaleca się ponowne uruchomienie komputera po instalacji dyskretnej,


Weryfikacja błędów

W razie potrzeby można wskazać plik dziennika, w którym zostaną zarejestrowane wszystkie zadania wykonane w trakcie instalacji.

Aby uruchomić instalację z rejestrowaniem, wpisz polecenie:

Install.exe –lv c:\log.txt

gdzie c:\log.txt to lokalizacja i nazwa pliku dziennika.

Przełącznik v w parametrze –lv określa rejestrowanie w trybie rozszerzonym, w którym są rejestrowane bardziej szczegółowe informacje.

Dostępne są także inne przełączniki linii poleceń; szczegółowe informacje znajdują się w dokumentacji Instalatora firmy Microsoft.


Uwagi o użyciu pliku Install.exe

W przypadku użycia długich ścieżek lub długich nazw plików oraz przełączników, należy wpisywać wyrażenia w cudzysłowie. Cudzysłowy są dla systemu operacyjnego wskazówką, że spacje zawarte w cudzysłowie nie powinny być traktowane jako separatory między poszczególnymi częściami polecenia.

Nie należy pozostawiać spacji między opcją polecenia i jej parametrem.

W opcjach polecenia Install.exe wykonywanego z wiersza poleceń są rozróżniane małe i wielkie litery.

W trakcie instalacji program Install.exe przekazuje wszystkie parametry wiersza poleceń do pliku msi, który znajduje się w podfolderze Produkty.


Procedury konserwacji


Aktualizacje

Począwszy od wersji 5.0 programu PIMphony, aktualizacje i poprawki można instalować bezpośrednio w katalogu aplikacji i nie ma konieczności odinstalowywania i ponownego instalowania oprogramowania.

Konfiguracja dotychczasowych użytkowników jest zachowywana.

Aby zainstalować program PIMphony 6.0 lub nowszy, usuń wszelkie wersje starsze od wersji 5.0.

Aby zapisać poprzednią konfigurację i odtworzyć ją po zainstalowaniu wersji 6.0 lub nowszej, uruchom skrypty save.vbs i restore.vbs umieszczone w katalogu unsupported\tools.

Uwaga: te 2 aplikacje nie są obsługiwane.


Inne

Ta część zawiera:

Słowniczek terminów technicznych spotykanych w pomocy.

Lista często zadawanych pytań i odpowiedzi na nie.

Zasady postępowania w przypadku wystąpienia problemów technicznych.

Przedstawienie praw związanych z użytkowaniem programu (Copyright).

Czynności Windows.

Parametry wiersza poleceń.

Zobacz także

Przedstawienie aplikacji


Słowniczek

W tym słowniczku przedstawiono główne terminy techniczne używane w pomocy online:

A B C D E F G H I J K L M N O P Q R S T U V W

Akcja

Akcja wykonywana automatycznie przez moduł Popup po wystąpieniu określonego zdarzenia (np. otworzenie okna kontaktu).

Alcatel-Lucent PIMphony

Aplikacja stanowiąca interfejs między specjalnym telefonem podłączonym do serwera komunikacyjnego ALE International OmniPCX Office Communication Server a komercyjnym programem PIM (np. Outlook).

Okno Asystent

Okno Asystent to tryb wyświetlania zawierający techniki dystrybuowania połączeń.

Dziennik połączeń

Archiwum z zapisami dotyczącymi 400 ostatnich połączeń i ich głównych cech.

Współpracownicy

Członkowie tej samej grupy kontroli.

Konferencja

Funkcja telefonu umożliwiająca jednoczesną rozmowę z użytkownikami dwóch innych aparatów.

CTI (Computer-Telephony Integration)

Łącze między komputerem a telefonem.

DECT (Digital European Cordless Telecommunications)

Europejski standard telekomunikacyjny dotyczący cyfrowych telefonów bezprzewodowych.

Mikrotelefon

Moduł PIMphony wyświetlany jako ikona w obszarze powiadomień na pasku zadań systemu Windows.

Zdarzenie

Sytuacja wykryta przez moduł Popup i wywołująca określoną akcję.

Filtr

Cecha związana ze zdarzeniem wykrytym przez moduł Popup i wywołująca określoną akcję.

Skierowanie

Akcja telefonu powodująca, że połączenia przychodzące na jeden aparat są kierowane na inny aparat, określony jako docelowy.

Grupa

Grupy można zdefiniować w oknie kontroli. Grupy mogą być złożone z kilku Współpracowników.

Adres IP

Identyfikator komputera należącego do sieci. Są to cztery bajty przedstawione w formacie xxx.xxx.xxx.xxx, które z jednej strony oznaczają część sieci, do której należy dany komputer, a z drugiej — numer tego komputera w sieci. Jednemu adresowi IP odpowiada tylko jeden komputer.

LAN (Local Area Network)

Sieć lokalna, czyli pewna liczba komputerów połączonych ze sobą, zwykle łączem o dużej szybkości.

Osobista lista kontaktów

Moduł aplikacji PIMphony, który w przypadku braku programu PIM udostępnia funkcje telefonicznej listy kontaktów.

PIM (Personal Information Manager)

Program PIM (Personal Information Manager) to oprogramowanie organizatora osobistego, które zarządza informacjami osobistymi, takimi jak wiadomości e-mail, kontakty, listy zadań, daty kalendarza itp.

Popup

Moduł aplikacji PIMphony służący do wymiany informacji z programem PIM zainstalowanym na komputerze. Okno wyświetlające i podające informacje o wywołującym, gdy zostanie wywołane zdarzenie.

Połączenie jest zawieszone

Akcja telefoniczna polegająca na zawieszeniu połączenia.

Okno kontroli

Okno służące do wyświetlania stanu aparatów telefonicznych dostępnych w systemie i wykonywania czynności telefonicznych, takich jak nawiązywanie, przekazywanie i przechwytywanie połączeń. W przypadku telefonów SIP informacje o stanie nie są aktualizowane w czasie rzeczywistym, tak jak w innych terminalach.

TAPI

Oprogramowanie firmy Microsoft do sterowania aplikacjami telefonicznymi.

Okno Telefon

Moduł programu PIMphony stanowiący główny interfejs użytkownika.

Prześlij

Akcja telefoniczna, która po wykonaniu zapytania umożliwia przekazanie pierwszego połączenia na inny aparat.

Skrzynka głosowa

Umożliwia dostęp do wiadomości głosowych w urządzeniu PCX.

Zobacz także

Przedstawienie aplikacji


Często zadawane pytania

Poniżej przedstawiono listę często zadawanych pytań i odpowiedzi na nie:

Jakie są minimalne wymagania sprzętowe aplikacji?

Zobacz Podręcznik instalacji.

Jakie są minimalne wymagania programowe aplikacji?

Zobacz Podręcznik instalacji.

Jakie jest znaczenie ikon w poszczególnych oknach?

W zależności od wyświetlanego ekranu, zobacz temat Okno telefonu, Log połączeń lub Osobista lista kontaktów.

Jak mogę dzwonić z aplikacji?

Zobacz temat Rozpoczęcie połączenia, jeśli chcesz użyć modułu Telefon lub Wybieranie numeru przez kopiowanie i wklejanie, jeśli chcesz użyć mikrotelefonu.

Dla kontaktu można wpisać tylko 6 numerów telefonu.

Do czego służy Popup?

Popup stanowi interfejs między programem do zarządzania kontaktami (PIM) i aplikacją. Umożliwia on na przykład automatyczne otwieranie kart rozmówców zarejestrowanych w PIM po wybranym zdarzeniu.

Jak można skonfigurować Popup?

Użyj Kreatora, który pomoże Ci skonfigurować program zgodnie ze wstępnie zdefiniowanymi profilami.

Co robić, jeśli aplikacja nie działa?

Patrz Zasady postępowania w przypadku wystąpienia problemów technicznych. Jeżeli problemy dalej występują, skontaktuj się ze swoim dystrybutorem.

Co robić, jeżeli jakość dźwięku jest niska podczas użycia aplikacji w wersji IP przy dostępie zdalnym?

Należy zmienić typ kodeka na zakładce Telefonia okna Konfiguracja PIMphony. Kodek G711 jest lepszy dla połączeń w sieci lokalnej, natomiast G729A lub G723.1 jest lepszy dla połączeń modemowych.

Co należy zrobić, aby zlikwidować echo u rozmówcy?

Ten problem jest związany z kartą dźwiękową i jej ustawieniami głośności. Aby zlikwidować ten problem, należy ustawić wszystkie głośności wszystkich nieużywanych urządzeń na zero dla nagrywania i dla odczytu. Ponadto należy unikać ustawiania zbyt dużej głośności dla odtwarzania.

Zobacz także

Przedstawienie aplikacji


Porady i sztuczki

W tej sekcji przedstawiono wskazówki, jak usprawnić korzystanie z programu Alcatel-Lucent PIMphony.

Instalacja

Jeśli program PIMphony nie wyświetla poprawnie wybieranych numerów telefonów, może to wynikać z konfiguracji PBX. Na przykład gdy wybiera się zewnętrzny numer, który zawiera <prefiks wyjścia na zewnątrz>, i na wyświetlaczu telefonu pojawia się <numer zewnętrzny> oraz prefiks wyjścia na zewnątrz, konfiguracja PBX jest nieprawidłowa.

Aby to naprawić, należy umieścić prefiks wyjścia na zewnątrz (pole TMN) w planie wybierania PBX.

Skrócone wybieranie: Niektóre aplikacje (na przykład Outlook, Word) obsługują funkcję Skróconego wybierania przez:

wybór numeru

oraz kombinacje klawiszy Skróconego wybierania

W innych aplikacjach wymagane jest także „Kopiowanie” po wyborze numeru.

Jeśli telefon należy do grupy, a program PIMphony nie pokazuje grupowych połączeń przychodzących, trzeba skonfigurować PCX do pracy w trybie „Połączeń grupowych według instalacji”. (Flaga GrpCallWSig PBX zapis/odczyt musi być ustawiona na 0).

Jeśli program PIMphony należy do grupy operatora, trzeba użyć następującej konfiguracji:

Flaga GrpCallWSig PBX musi być ustawiona na 0.

Flaga ManConnAtt PBX musi być ustawiona na 1.

brak kontroli

Flagi mają poprawne wartości w urządzeniu PCX.

Tylko połączenia podstawowe (basic) są obsługiwane przez program PIMphony.

W niektórych krajach muszą być zainstalowane modyfikacje TAPI, aby uwzględnić bieżące reguły wybierania numerów (na przykład we Włoszech czy Hiszpanii). Skorzystaj do pliku pomocy na dysku CD.

Moduł aplikacji PIMphony

Aby otworzyć kartę kontaktu zdalnego rozmówcy w przeniesionym połączeniu, pamiętaj o zaznaczeniu kryterium „każde połączenie” w konfiguracji okna Popup.

Pole „Czas trwania” w logu połączeń jest obliczane przez program PIMphony, a nie jest pobierane z PBX. Z tego powodu wartość pola „Czas trwania” może różnić się od wartości użytej przez PBX do przygotowania raportów rozliczeń.

Ponieważ programu PIMphony przez cały czas komunikuje się z PBX przez sieć LAN. Zalecane jest wyłączenie trybu oszczędności energii, aby uniknąć przerwania tej komunikacji.

Gdy uruchamia się program PIMphony, a w telefonie jest już aktywne co najmniej jedno połączenie, mogą się do niego stosować pewne ograniczenia.

Visual Mailbox

Jeśli pojawiają się problemy z odtwarzaniem na komputerze plików wiadomości głosowych, trzeba sprawdzić, czy jest zainstalowana najnowsza wersja sterownika dźwięku.

PIMphony IP

W przypadku wersji PIMphony IP, aby uzyskać najlepszą jakość dźwięku, należy sprawdzić następujące ustawienia Regulacji głośności:

W trybie Regulacji głośności:

Wycisz mikrofon, aby uniknąć wewnętrznego echa

Ustaw głośność Wave

Ustaw ogólną Regulację głośności

W trybie Regulacji nagrywania:

Wybierz mikrofon i ustaw głośność

Wycisz (lub usuń zaznaczenie) wszystkie inne urządzenia

Nie wzmacniaj mikrofonu, jeśli ta opcja jest dostępna w ustawieniach Zaawansowane

W przypadku PIMphony IP, jeśli jakość dźwięku jest niska lub dźwięk jest nietypowy, upewnij się, że w komputerze jest dostępna najnowsza wersja sterownika dźwięku (można ją znaleźć w witrynie internetowej producenta komputera). W większości przypadków zaktualizowany sterownik dźwięku rozwiązuje problemy.

Działanie funkcji „Automatyczna detekcja” przez routery wymaga konfiguracji routingu multiemisji IP (VLAN).

PIM

Jeśli wydaje się, że funkcja wybierania numeru przez nazwę działa niepoprawnie dla jednego lub kilku kontaktów, sprawdź:

czy wyszukiwana nazwa pojawia się we właściwym polu kontaktu PIM.

skojarzony kontakt ma co najmniej jeden numer telefonu.

Gdy zmienia się sterownik PIM, należy ponownie uruchomić kreatora Popup, aby moduł działał poprawnie.

Przykłady modułów Popup aplikacji PIM są dostępne na dysku CD. Przykłady podano w celach informacyjnych i nie dotyczy ich pomoc techniczna.

Konfiguracja Popup:

Można wykonać tylko jedną akcję dla jednego zdarzenia telefonicznego.

Na przykład oznacza to, że nie można mieć jednocześnie:

otwartego kontaktu

wpisu w dzienniku dotyczącego przychodzącego połączenia.

Outlook

Aby zapewnić bezproblemową integrację z programem PIMphony, należy przestrzegać następujących zasad:

Format nazwy w kontakcie: <imię> <nazwisko> w polu „Pełna nazwa”

Format numeru telefonu w kontakcie:

<format kanoniczny Microsoft> dla numerów zewnętrznych

<numer> dla numerów wewnętrznych

Pola używane do numerów telefonów i porządek wyszukiwania:

Służbowy, Służbowy2, Domowy, Domowy2, Asystent, Komórkowy, Samochodowy

Podstawowy, Wywołanie zwrotne, Firmowy, ISDN, Faks służbowy, Faks domowy

Inny, Inny faks, Pager, Radio, Teleks, TTY/TDD

PIM obsługuje równoczesne otwieranie kilku kart kontaktów: tak

Lokalizacja nowego kontaktu utworzonego przez PIMphony: domyślny folder osobisty .pst, folder „Kontakt”

Synchronizacja wymagana podczas dodawania/usuwania/modyfikowania kontaktu: Od wersji Outlook 2000: brak (synchronizacja jest automatyczna)

Status PIM podczas uruchamiania aplikacji PIMphony: nieistotny (obiekt Outlook jest uruchamiany przez PIMphony)

Czynności wymagane przy zmianie wyboru folderu kontaktów: Od wersji Outlook 2000: zakończyć działanie aplikacji PIMphony i Outlook, ponownie uruchomić PIMphony

Jeśli wszystkie pola numerów telefonów są puste, wybieranie przez nazwę nie będzie znajdowało skojarzonego kontaktu.

Jeśli funkcja wybierania przez nazwę nie działa poprawnie dla jednego lub kilku kontaktów, sprawdź, czy Outlook nie odwołuje się do nieprawidłowego pliku .pst.

Aby to zrobić, wybieraj każdy folder zawierający opis „Plik kontaktów osobistych”.

Jeśli pojawi się komunikat o błędzie w programie Outlook, funkcja wybierania przez nazwę i okno Popup nie będą działały. Popraw to, usuwając nieprawidłowy folder. Jeśli problem nie znika, wykonaj pełną synchronizację.

Zaleca się, aby wszystkie numery zewnętrzne telefonów były wprowadzane do programu Outlook w postaci kanonicznej. Więcej informacji o formacie kanonicznym można uzyskać w dokumentacji firmy Microsoft.

Przykład formatu kanonicznego dla Francji:

Numer do wybrania: 0388677700

Numer kanoniczny: +33 (3) 88677700

Jeśli plik kontaktów osobistych (.pst) zostanie usunięty w programie Outlook, należy otworzyć okno wyboru folderu PIM i kliknąć przycisk OK, aby usunięty plik nie zawierał już kontaktów.

Po usunięciu kontaktu trzeba go także usunąć z folderu Elementy usunięte, jeśli kontakt ten ma być ignorowany przez aplikację PIMphony.

Logowanie do karty kontaktu jest wykonywane automatycznie przez program Outlook (jeśli jest to skonfigurowane) podczas zapisu do głównego dziennika. Następuje to tylko w przypadku kontaktów w domyślnym folderze kontaktów (ograniczenie programu Microsoft Outlook).

Od wersji Outlook 2000: Jeśli funkcja wybierania numeru przez nazwę, identyfikacja lub okno Popup kontaktu nie działają, może to oznaczać, że wewnętrzna baza kontaktów nie została zaktualizowana lub utworzona.

Może się tak stać, gdy nie ma dodatku Outlook COM lub nie jest on zarejestrowany.

Aby to sprawdzić, w menu „Narzędzia” programu Outlook wybierz polecenie „Opcje...” i przejdź do arkusza „Inne”, a następnie kliknij przycisk „Opcje zaawansowane...”. Wybierz pozycję Dodatki COM... i sprawdź, czy jest wymieniona i zaznaczona pozycja PIMphony Add-in. Jeśli tak nie jest, zakończ działanie programu Outlook (i PIMphony) i przejdź do katalogu instalacyjnego PIMphony. Sprawdź, czy znajduje się w nim plik „addin.dll”, i uruchom plik „addin.reg”. Spowoduje to zarejestrowanie pliku addin.dll jako dodatku Outlook COM. Następnie ponownie uruchom Outlook oraz PIMphony.

Nie można wprowadzać do kart kontaktów numerów wewnętrznych telefonów, które mają tę samą długość, co numery krajowe (na przykład są 7-cyfrowe w USA). W takim przypadku Outlook wymusza, aby numer był zewnętrznym numerem (format kanoniczny). Jest to ograniczenie w programie Outlook.

Goldmine

Aby zapewnić bezproblemową integrację z aplikacją PIMphony, należy przestrzegać następujących zasad:

Format nazwy w kontakcie:<nazwisko> <imię> w polu „Kontakt”

Format numeru telefonu w kontakcie: <numer do wybrania> dla numerów zewnętrznych i wewnętrznych

Pole używane do wyszukiwania według numeru telefonu: Phone1

Pola numerów telefonów używane do wybierania przez nazwę: Phone1, Phone2, Phone3

PIM obsługuje równoczesne otwieranie kilku kart kontaktów: tak

Lokalizacja nowego kontaktu utworzonego przez PIMphony: bieżąca baza danych

Synchronizacja wymagana podczas dodawania/usuwania/modyfikowania kontaktu: brak (synchronizacja jest automatyczna)

Status PIM podczas uruchamiania aplikacji PIMphony: nieistotny (aplikacja PIM jest uruchamiana przez PIMphony, ale musi pozostać aktywna)

Jeśli chcesz wybierać numery telefonów z aplikacji Goldmine, konieczne jest ustawienie w niej następującej opcji: menu „Edit/Preferences” (Edycja/Preferencje): pole „Modem” musi być ustawione na „Dial number as entered” (Wybierz numer wprowadzony), a nie na „TAPI format” (Format TAPI).

Jeśli nowy kontakt jest tworzony ręcznie, trzeba mieć możliwość bezpośredniego wybrania wprowadzanych numerów, tzn. numery te muszą zawierać prefiks wyjścia na zewnątrz, numer kierunkowy itd. Nie powinny mieć kanonicznego formatu TAPI.

Gdy używa się okna Popup karty kontaktu z programem Goldmine, zaleca się, aby program Goldmine nie był zminimalizowany, ponieważ program Goldmine otworzy się, ale karta kontaktu będzie ukryta i trzeba będzie użyć opcji „Kaskadowo”, aby ją znaleźć.

Wskazówki dotyczące programu Act

Aby zapewnić bezproblemową integrację z aplikacją PIMphony, należy przestrzegać następujących zasad:

Format nazwy w kontakcie:<imię> <nazwisko> w polu „Kontakt”

Format numeru telefonu w kontakcie:

<format kanoniczny Microsoft> dla numerów zewnętrznych w polu „Phone”

<numer> dla wewnętrznych numerów w polach Ext oraz <format kanoniczny Microsoft> w polu Phone

Pola używane do rozróżniania numerów telefonów: na liście znajdują się tylko pola indeksowe: Phone, Ext, Mobile, Home, Alt

PIM obsługuje równoczesne otwieranie kilku kart kontaktów: Nie

Lokalizacja nowego kontaktu utworzonego przez PIMphony: bieżąca baza danych

Synchronizacja wymagana podczas dodawania/usuwania/modyfikowania kontaktu: brak (synchronizacja jest automatyczna)

Status PIM podczas uruchamiania aplikacji PIMphony: nieistotny (aplikacja PIM jest uruchamiana przez PIMphony)

Aplikacja Act! wyszukuje numery telefonów w polach indeksowych: Domyślnie jest indeksowane jedynie pole „Phone”. Jeśli numer telefonu jest podany w polu „Ext, trzeba je indeksować (menu Edit/Define/Advanced).

Aplikacja Act! przechowuje jedynie kanoniczne numery telefonów w polu „Phone”. Jeśli mają być przechowywane numery wewnętrzne telefonów, trzeba je przechowywać w polu „Ext”.

Po uruchomieniu PIMphony najpierw uruchamia aplikację Act! (jeśli jest to wymagane) Jeśli nie można otworzyć bazy danych Act! automatycznie (na przykład po ustawieniu przypomnień Act! w celu konserwacji bazy danych), synchronizacja między aplikacjami PIMphony i Act! nie może być wykonana. W takim przypadku należy uruchomić program PIMphony po otwarciu aplikacji Act!

Jeśli użytkownik jest zdefiniowany w aplikacji Act! za pomocą nazwy i hasła, trzeba je zawsze wprowadzić podczas uruchamiania. Aby program PIMphony działał, trzeba ustawić nazwę i hasło w konfiguracji sterownika Act!, ponieważ są one wymagane do dostępu do bazy danych Act!. Jeśli jednak aplikacja Act! jest uruchomiona, nawet jeśli nastąpiło to z aplikacji PIMphony, użytkownik musi nadal wprowadzić nazwę i hasło.

Dostęp

Aby połączyć się z bazą danych Access (od wersji Access 2000), trzeba mieć zainstalowaną aplikację Access na komputerze.

W bazie danych Access numery telefonów mogą być przechowywane:

— w formacie kanonicznym: +xx yyyyyyy bez żadnych znaków nienumerycznych lub

— w formacie służącym do wybierania numerów (wraz z prefiksem wyjścia na zewnątrz)

Osobista lista kontaktów

Na osobistej liście kontaktów numery telefonów mogą być przechowywane:

— <kanoniczny format Microsoft> bez żadnych znaków nienumerycznych lub

— w formacie służącym do wybierania numerów (wraz z prefiksem wyjścia na zewnątrz)

PIMphony i Microsoft Terminal Server

Jeśli następujący komunikat programu Outlook pojawia się podczas uruchamiania aplikacji PIMphony: "Program nie jest zarejestrowany poprawnie. Uruchom ponownie Instalatora. Nie masz odpowiednich uprawnień do wykonania tej operacji”.

Zmień zgodność uprawnień serwera terminalu. Musi być ustawiona na „Zgodność z Win NT”.

W przypadku napotkania problemów w programie PIMphony na serwerach terminali (maszyny 64-bitowe) związanych ze standardowymi użytkownikami:

  1. Otwórz rejestr (regedit.exe). Wykonaj kopię zapasową rejestru. Sposób tworzenia kopii zapasowej i przywracania rejestru w systemie Windows jest opisany w artykule Bazy wiedzy Microsoft o numerze 322756 (http://support.microsoft.com/kb/322756/)

  2. Przejdź do klucza rejestru „HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Alcatel”

  3. Kliknij prawym klawiszem klucz „Alcatel”, następnie kliknij opcję „Permissions” (Uprawnienia) i w części „Permissions for Users” (Uprawnienia dla użytkowników) wybierz opcję „Full Control” (Pełna kontrola)

  4. Przejdź do klucza rejestru „HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Telephony”

  5. Kliknij prawym klawiszem klucz „Telephony”, następnie kliknij opcję „Permissions” (Uprawnienia) i w części „Permissions for Users” (Uprawnienia dla użytkowników) wybierz opcję „Full Control” (Pełna kontrola)

PIMphony i mobilność

Aby móc skorzystać z mobilności w przypadku komputera PC z systemem Windows XP, trzeba zainstalować dodatek Service Pack 1 Windows XP. Zobacz artykuł Q307401 w bazie wiedzy firmy Microsoft: „Handle leak may prevent profiles from unloading Windows XP”.

Nie jest zalecane, aby ten sam użytkownik logował się na więcej niż jednym komputerze w tym samym czasie, ponieważ PIMphony IP nie będzie działać poprawnie i mogą pojawić się problemy z plikami danych PIMphony.

Podczas korzystania z mobilności należy pamiętać o synchronizowaniu czasu na wszystkich komputerach. Można użyć jednego komputera jako serwera czasu i synchronizować pozostałe za pomocą następującego polecenia:

>net time \\timesrv /set /yes

gdzie timesrv = nazwa PC serwera czasu.

Najlepiej jest dodać to polecenie do skryptu logowania się użytkowników.

Podczas korzystania z mobilności funkcja „Autostart” aplikacji jest konfigurowane tak samo dla wszystkich użytkowników komputera. Jeśli ta funkcja nie jest uaktywniona podczas instalacji, jedynym sposobem automatycznego uruchamiania aplikacji jest dodanie skrótu do folderu „Menu Start”.


Znane problemy

Moduł aplikacji PIMphony

Jeśli wywołuje się numer zewnętrzny, używając łącza T1 CSS, połączenie jest widoczne w aplikacji po upływie kilku sekund.

Połączenie jest w rzeczywistości wykonywane w trakcie tego opóźnienia, ale nie można go zakończyć.

Outlook

Jeśli podczas wybierania według nazwisk funkcje identyfikacji nie działają (program Outlook) lub jeśli jest generowany następujący błąd: "Błąd wykonania '429': Składnik ActiveX nie może utworzyć obiektu", może to oznaczać problem z funkcją automatyzacji pakietu Office, opisaną przez firmę Microsoft w artykule Q244264.

Ten błąd występuje, gdy model COM nie może utworzyć żądanego obiektu automatyzacji, przez co ten obiekt nie jest dostępny dla języka Visual Basic.

Ten błąd jest typowym błędem na niektórych komputerach.

Jeśli w programie Outlook znajdują się dwa kontakty mające taki sam numer telefonu: jeden jest w formacie kanonicznym, a drugi w formacie, który umożliwia bezpośrednie wybranie, otwierany jest tylko kontakt z formatem kanonicznym.

Aby wybrać numer wewnętrzny w programie Outlook 2002, trzeba zainstalować poprawkę opisaną w artykule Q817270 z bazy wiedzy Microsoft Knowledge Base. Ta poprawka wymaga:

Instalatora Windows w wersji 2
do sprawdzenia wersji; w wierszu poleceń należy wywołać polecenie msiexec.exe.

Dodatku SP2 do programu Outlook 2002 (kompilacja 4219)
do sprawdzenia użycia polecenia Pomoc — informacje w programie Outlook.

Jeśli program Outlook 2003 zostanie zamknięty przed zamknięciem programu PIMphony, ikona programu Outlook pozostanie widoczna w obszarze powiadomień na pasku zadań systemu Windows, ale nie będzie można jej użyć w celu otwarcia programu Outlook. Jest to normalny tryb działania programu Microsoft Outlook 2003.

Uruchomienie programu Outlook 2003 z dodatkiem BCM przed uruchomieniem programu PIMphony pozwoli uniknąć problemów opisanych w następujących artykułach w bazie wiedzy Microsoft Knowledge Base: KB840778 i KB836558.

Tryb działania dodatku BCM nie umożliwia automatycznej synchronizacji jego kontaktów z programem PIMphony.

W przypadku dodania karty kontaktu lub zmiany nazwiska albo numerów telefonów na karcie kontaktu należy wymusić ręczną synchronizację.

Jeśli podczas uruchamiania programu Outlook w wersji 64-bitowej zostaje wyświetlony następujący komunikat o błędzie: „Critical Error: File \ Connec00.etf doesn't exist anymore. Popup can't function correctly without it” (Błąd krytyczny: Plik \ Connec00.etf już nie istnieje. Okno podręczne nie może bez niego prawidłowo działać), wykonaj kroki poniżej, aby rozwiązać problem:

  1. Zamknij programy Outlook i PIMphony

  2. Otwórz rejestr (regedit.exe). Wykonaj kopię zapasową rejestru. Sposób tworzenia kopii zapasowej i przywracania rejestru w systemie Windows jest opisany w artykule Bazy wiedzy Microsoft o numerze 322756 (http://support.microsoft.com/kb/322756/)

  3. Przejdź do klucza rejestru „HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Alcatel”

  4. Kliknij prawym klawiszem klucz „Alcatel”, następnie kliknij opcję „Permissions” (Uprawnienia) i w części „Permissions for Users” (Uprawnienia dla użytkowników) wybierz opcję „Full Control” (Pełna kontrola)

Goldmine

Gdy program Goldmine jest używany na wolnym komputerze, mogą mieć miejsce utraty znaków podczas szybkiego wybierania według pola nazwiska. Jest to błąd systemu Microsoft Windows opisany w artykule: Q102576. Nie jest znane obejście tego problemu poza wolniejszym wpisywaniem znaków lub użyciem szybszego komputera.

Program Lotus Notes

Jeśli po uaktualnieniu programu Lotus Notes (z wersji 4.x do wersji 5.x) jest wyświetlany następujący komunikat o błędzie podczas uruchamiania programu PIMphony:

"Błąd wykonania 372: Nie można załadować formantu Softkey z pliku Softbut.ocx. Być może wersja pliku Softbut.ocx jest nieaktualna. Upewnij się, że używasz wersji formantu dostarczonej z aplikacją."

Przyczyną tego problemu jest uaktualnienie programu Lotus Notes, które powoduje anulowanie rejestracji pliku oleaut32.dll w systemie, przez co program PIMphony nie może już działać prawidłowo.

Ten problem został udokumentowany w artykule Q185599 z bazy wiedzy Microsoft Knowledge Base. Aby rozwiązać ten problem, skorzystaj z rozwiązania opisanego w artykule Q185599 lub odinstaluj i ponownie zainstaluj aplikację PIMphony.

Informacje uzupełniające

Uwagi dotyczące instalacji

Podczas instalacji aplikacji program instalacyjny może wymagać zainstalowanego systemu Microsoft .NET Framework 1.1. Po zakończeniu instalacji systemu .NET Framework 1.1 trzeba ponownie uruchomić komputer. Następnie trzeba ponownie uruchomić program instalacyjny. Nie jest to proces automatyczny.

Dodatek Service Pack 1 dla systemu Microsoft .NET Framework 1.1 — informacje

Jeśli masz zainstalowaną poprawkę Microsoft .NET Framework 1.1 Hotfix (KB886904), usuń ją i zainstaluj dodatek Service Pack 1 systemu .NET Framework 1.1.


W przypadku wystąpienia problemów technicznych

J eżeli po instalacji aplikacja nie działa poprawnie:

  1. Sprawdź konfigurację sprzętową, w tym celu sprawdź wiadomości podane w podręczniku instalacyjnym.

  2. Sprawdź konfigurację telefonii w Windows (Panel sterowania, folder Telefonia).

  3. Sprawdź, czy sieć działa poprawnie.

Jeżeli po wielokrotnych próbach aplikacja dalej nie działa:

Skontaktuj się z dystrybutorem.

Jeżeli sieć jest niedostępna:

Sieć_niedostępna

Zobacz także

Przedstawienie aplikacji

Podręcznik instalacyjny


Copyright

©ALE International 2014. Wszelkie prawa zastrzeżone.

Ostrzeżenie: ten program jest chroniony prawem autorskim i umowami międzynarodowymi. Kopiowanie bądź rozpowszechnianie tego programu albo jego części za pomocą dowolnych środków jest surowo wzbronione. Osoby nieprzestrzegające tych przepisów będą winne fałszerstwa i mogą być pociągnięte do odpowiedzialności karnej przewidzianej prawem.