PIMphony Súgó

Az Online Súgó 5 fejezetből áll:

Az alkalmazás bemutatása: A terméket és főbb funkcióit mutatja be.

Első lépések az alkalmazással: Útmutató az alkalmazás használatbavételéhez.

Az alkalmazás konfigurálása: Bemutatja, hogyan kell konfigurálni az alkalmazást.

Az alkalmazás használata: Leírja az alkalmazás egyes moduljait.

Telepítési útmutató: Leírja a PIMphony szoftver telepítésének műszaki és működési specifikációit.

Ebben az alkalmazásban különböző Nézet módok állnak rendelkezésre:

Telefon eszköztár ablak

Telefonablak

Asszisztens ablak

A Fájl/Megnyitás menü segítségével különböző ablakok jeleníthetők meg:

Személyes lista

Hívásnapló

Hangposta

Felügyelet

Statisztika (csak az Asszisztens ablakban)

Az alkalmazás megnyitása után a Tárcsázó ikon jelenik meg a Windows értesítési területén (a Windows tálcán). Az ikon lehetővé teszi az alkalmazás megjelenítését, és tájékoztat az aktuális történésekről.

Ha a Hálózat nem elérhető, a [image] ikon jelenik meg a Windows értesítési területén (a Windows tálcán).
Szétkapcsolt vagy hibás LAN-kábel, konfigurációs probléma (munka közben az interfész kikapcsolt) vagy a TCP-kapcsolat megszakadása idézhet elő ilyen
helyzetet. A rendszer megpróbálja helyreállítani a kapcsolatot. Jobb gombbal az ikonra kattinthat, és a Csatlakozás menüpontot választhatja.

Egyebek: például szójegyzék, teendők műszaki probléma esetén stb.

Lásd még:

Telepítési útmutató


Az alkalmazás bemutatása

A PIMphony alkalmazás egy irodai számítógépre telepített személyes eszköz, amely lehetővé teszi, hogy minden telefonhívást egyszerűen és könnyen kezeljen.

A Varázsló segítségével könnyen konfigurálható.
Az alkalmazás konfigurálása

Főbb funkciók

Az alkalmazás főbb funkciói:

Híváskezelés (tartás, átadás, konferencia stb.).

Szinkronizáció a kapcsolatok társított adatbázisával, például egy kapcsolatkezelővel (PIM: Personal Information Manager – Személyi információs menedzser)

A társított kapcsolat-adatbázisból a rekordok automatikus kiolvasása és megjelenítése. Az automatikus kiolvasás és megjelenítés, más néven "Előugró ablak", előre megadott feltételeknek megfelelően, illetve külön kérésre történik.

Az Előugró ablak testre szabható és Varázslóval konfigurálható.

Keresés a PIM alkalmazás adatbázisában telefonszám vagy név alapján.

Hívástárolás és hívásnapló-kezelés.

Üzenetek rögzítése, kezelése és átirányítása a Hangposta segítségével.

Hívások felügyelete és elosztása.

A PIMphony központi szolgáltatásai. (Központi hívásnapló: a hívásnapló a PIMphony kikapcsolt állapotában is működik.)

Kapcsolatkezelő társítása

Lehetséges egy kapcsolatkezelő szoftver (Personal Information Management – Személyes információkezelés, PIM) társítása az alkalmazással.

Ehhez csatlakoznia kell egy ALE International OmniPCX Office Communication Server típusú alközponthoz, a számítógépen pedig telepítve kell lennie egy kapcsolatkezelő (PIM) szoftvernek.

Az alkalmazás illesztőként működik a telefonrendszer és a PIM alkalmazás között.

Az alkalmazással társítható PIM-szoftverek:

MS Outlook

MS Access

Goldmine

Act!

IBM Lotus Notes

A PIM-ek támogatott verzióival kapcsolatos további információkért lásd a "

readme fájlt.

Az alkalmazáshoz személyes címtár is tartozik. Ez a PIM alkalmazástól függetlenül működik.

Lásd még:

PIMphony Súgó


Alkalmazás használati módok

Az alkalmazás az alábbi két üzemmód bármelyikében használható.

Hagyományos telefonos üzemmód: a PIMphony egy fizikai készülékhez van rendelve.

IP üzemmód: a PIMphony egy adathálózathoz (LAN vagy WAN) kapcsolódó multimédiás, hangkártyával, mikrofonnal és hangszóróval rendelkező PC-n van.

A PCX-hez két csatlakozási cím rendelhető:

Egy a helyi kapcsolathoz LAN-on

Egy a távoli kapcsolathoz WAN-on

Így a felhasználó például otthonról és a munkahelyéről is dolgozhat. A PIMphony automatikusan azt a címet választja, amelyik először válaszolt, pl. a WAN-címet, ha a felhasználó otthon van, vagy a LAN-címet, ha a munkahelyén van.

Az értelmezésben talán zavaró, de a „telefonkészülék” megnevezést a hagyományos készülékekre és az IP-üzemmódú virtuális telefonkészülékeire is használják.

Lásd még:

Az alkalmazás bemutatása


Funkciók és profilok

Az alkalmazás 4 különböző profilban kerül forgalomba:

PIMphonyBasic,

PIMphonyPro,

PIMphonyTeam: A Telefon ablakban indul el. Lehetséges az átváltás az Asszisztens ablakba.

PIMphony Operator (a profuil a PIMphony 6.00 változattól érhető el az OmniPCX Office R5.00 vagy az OXO Connect R2.0 alkalmazásokkal): Az Asszisztens ablakban indul el. A kezelőnek specifikus jogai vannak.

Az asszisztens egy megjelenési mód

OmniPCX Office esetén (10.3 változatig) egy adott licenc tartozik minden profilhoz (Pro, Team vagy Operator), amelynek szerepelnie kell a PCX-ben.

OXO Connect esetén (R2.0 változatig), egy licenc tartozik közösen a Pro és a Team profilokhoz, illetve egy adott licenc tartozik az Operator profilhoz, amelynek szerepelnie kell a PCX-ben.

A Basic profil nem igényel semmilyen licencet. Ez a profil mindig elérhető.

ALE International kompatibilis kihangosítók és fülhallgatók listáját a Readme.txt fájlban találja.

Az alábbi táblázat az egyes profilokban használható funkciókat mutatja:

Funkció | Alap | Professzionális | Csapat | Kezelő
Alapvető funkciók |
Telefonfunkciók (Lásd a lenti táblázatot a részletekért) | . | . | . | .
Indulás telefonnal és jelszó | . | . | . | .
Könyvtárak |
Hívás a személyes könyvtár használatával | . | . | . | .
Hívás a PCX könyvtár használatával |  | . | . | .
Hívás az LDAP könyvtár használatával |  | . | . | .
Hívás egyesített keresés használatával |  | . | . | .
Központi telefonkönyv (több helyszínes) |  | . | . | .
Központi telefonkönyv szinkronizáció és frissítés |  |  |  | .
PIM |  |  |  |
Interfész (előugró ablak) a PIM alkalmazással (Outlook, Access, Goldmine, ACT! és Lotus Notes) |  | . | . | .
Hangposta |
Közvetlen továbbítás a Hangpostához | . | . | . | .
Hangposta |  | . | . | .
Egyéb funkciók |
A csoportnév megjelenítése (ACD) | . | . | . | .
Programozott szövegtovábbítás |  | . | . | .
Hívásnapló | . | . | . | .
Bolyongó üzemmód | . | . | . | .
Rögzített beszélgetés |  | . | . | .
Asszisztens ablak |  |  | . | .
Felugró kapcsolatkártya Asszisztens ablakban |  |  | . | .
Felügyelet |  |  | . | .
Többszörös hely felügyelet |  |  |  | .
Operátor konzol |  |  | .(1) | .
Online frissítés |  |  | . | .

(1) Kizárólag csak olvasható esetén

A következő táblázat a rendelkezésre álló telefonfunkciókat foglalja össze:

Funkció | Leírás
Hívás típus | Külső, belső
Alapfunkciók | Hívás, válasz, vonalbontás Várakoztatás, hívás folytatása Lekérdező hívás Konferencia (1) DTMF túltárcsázás (1)
Hívásátirányítás | Azonnali átirányítás Átirányítás, ha foglalt Átirányítás, ha nincs válasz (időtúllépés) Ne zavarjon
Más állomásoknak szóló hívások fogadása | Egyéni felvétel (2) Csoportos felvétel (2)
Hívásátadás | Felügyelt hívásátadás Nem felügyelt hívásátadás
Egyebek | Behallgatás Eltérítés (1) Visszahívás kérése (1) Átirányítás (megjelenítés) Többszörös újrahívás (3) Szolgáltatási kód nem a beszélgetés közben

(1) Az Asszisztens ablakban nincs támogatva.

(2) Az Asszisztens ablakban nem működik (de szolgáltatási kódok használhatók).

(3) 10 számra korlátozódik.

Nem támogatott funkciók

Az alábbi funkciókra nincs beépített támogatás:

Hangpostafiók konfigurálása

A SIP telefonok nem társíthatók a PIMphony szoftverhez, de a SIP telefonok társíthatók a TSP-hez.

Hívásátirányítás személyi titkárnak

Szolgáltatási kód beszélgetés közben

Ezek a funkciók a telefonkészüléken érhetők el, a PIMphony IP-től függetlenül.

Semmilyen más rendszerfunkciót nem támogatunk.

Lásd még:

Az alkalmazás bemutatása


Kijelzőmódok

Ebben az alkalmazásban különböző kijelzőmódok állnak rendelkezésre:

Telefon eszköztár ablak

Telefonablak

Asszisztens ablak (Ez az üzemmód a Team és Kezelő profilban érhető el)

Ha nincs elég hely a képernyőn, a Telefon eszköztár ablakkal helyettesíthető a fő Telefon ablak.

Az Asszisztens ablak a Telefon ablak telefon funkcióit használja, a beszédfrekvenciák, hívásszűrés, automatikus visszahívás és konferenciahívás előkészítése kivételével.

Az Asszisztens ablakban Statisztika eszköz is található (amely a hívások elosztását segíti).

Lásd még:

A Telefon eszköztár bemutatása

A Telefon ablak bemutatása

Asszisztens ablak


Az ikonok színkódjai

A PIMphony-ban minden egyes szín saját jelentéssel bír.

SZÍN | JELENTÉS | PÉLDA
Szürke | Szétkapcsolva / Feladat nem lehetséges |
Szürke és + | Hozzáadás |
Szürke és x | Eltávolítás/Törlés |
Zöld | Kimenő feladat / Szabad |
Narancssárga | Bejövő feladat |
Kék | Beszél |
Piros | Bontás |
Sárga | Átirányítás |


Első lépések az alkalmazással

Ha csak most kezdi használni az alkalmazást, akkor jó helyen jár.

Itt elolvashatja, mit kell tenni az alkalmazás első futtatásakor.

Rövid ismertetőt talál, benne a fő funkciók használatát szemléltető példákkal. Az ismertető segítségével megismerheti az alapvető tudnivalókat és ellenőrizheti, hogy jól van-e telepítve az alkalmazás.

Megismerheti a Start menüben rendelkezésre álló funkciókat.

Lásd még:

Az alkalmazás bemutatása


Az alkalmazás első indítása

Az alkalmazás első indításakor a következőket kell tennie:

Az alkalmazás elindítása.

A PIM szinkronizálása az alkalmazással.

Az Előugró ablak modul beállítása a Varázslóval.

A Telefon ablak és a Tárcsázó modul megjelenítése.

Az alkalmazás és a leggyakrabban használt funkciók megismerése céljából javasoljuk, hogy próbálja végig az Ismertetőben leírt alapvető műveleteket.

Az alkalmazás elindítása

Eljárás

A következőképpen indíthatja el az alkalmazást:

Az irodai számítógép asztalán levő PIMphony ikonra kattintva.

A Windows tálcáról: kattintson a Start gombra, majd válassza a PIMphony pontot a Minden program/PIMphony menüben.

A rendszer bekéri a jelszót (egy régebbi verziójú PCX használatakor), vagy a telefon mellékének számát és a jelszót (egy újabb verziójú PCX használatakor).

Az OmniPCX Office R8.2 és az OXO Connect R2.0 változatoktól kezdődően a jelszó 4 vagy 6 számjegy hosszúságú lehet.

Az alkalmazás első indításakor a Konfigurációs Varázsló képernyő jelenik meg.

Kövesse a Varázsló utasításait. A Varázsló futásának befejezésékor kattintson a Befejezés gombra. A PIMphony alkalmazás az előzetesen beállított paraméterekkel indul el.

Online regisztráció

Az alkalmazás első futtatásakor bejelentkezési (regisztrációs) ablak jelenik meg. Ezt azért célszerű kitölteni, mert akkor értesülhet az alkalmazás frissítéseiről és más termékek piaci megjelenéséről. A regisztrálás nem kötelező és elmulasztása esetén is használható az alkalmazás.

Regisztrálni a PIMphony Súgó menü Regisztrálás pontjában is lehet.

Online frissítés

Ha engedélyezve van az online frissítés (lásd Az Online frissítés opcióinak konfiigurálása alatt), a szoftver új verziójának megjelenésekor tájékoztató ablak jelenik meg. A frissítés menetét folyamatjelző sáv mutatja.

A PIM szinkronizálása az alkalmazással

A Telefon modul első indításakor az alkalmazás szinkronizálást végez a PIM alkalmazás névjegyadatbázisával (Outlook használata esetén). Ez a művelet néhány percet vehet igénybe.

Az Előugró ablak beállítása a Varázslóval

Az Előugró ablak varázsló segítségével előre létrehozott profilok szerint állítható be az Előugró ablak automatikus működése.

Kövesse a képernyőn megjelenő utasításokat és válassza ki azt az előre beépített profilt, amelyik a legjobban megfelel az igényeinek.

A Telefon és a Tárcsázó ablakok megjelenítése

A Telefon ablak jelenik meg.

A Windows értesítési területén (a Windows tálcán) megjelenik a Tárcsázó ikon, jelezve hogy a számítógép-telefon kapcsolat él.

Lásd még:

Első lépések az alkalmazással

Bejelentkezés az alkalmazásba

Az Online frissítés opcióinak konfigurálása


PIMphony Konfiguráció varázsló

Az alkalmazást a Konfigurációs Varázsló segítségével konfigurálhatja. Ennek elvégzéséhez lásd a Konfigurációs eljárást

Lásd még:

Funkciók és profilok


Jelszó megadása

Central Services (Központi szolgáltatások) bejelentkezése

A jelszó a következő tulajdonságokkal rendelkezik:

Megfelel a rendszerben levő telefon jelszavának.

4 vagy 6 számjegyből áll.

A telefon és hangposta jelszava ugyanaz. Ha a program úgy van beállítva, hogy emlékezzen a jelszóra, a hangposta indításakor nem kéri újra.

Bejelentkezés

Az alkalmazás indításakor a rendszer megjeleníti a Bejelentkezés ablakot, amelyben megadhatja a jelszót.

  1. Ellenőrizze, hogy a Telefonszám mező a megfelelő számot tartalmazza.

  2. Töltse ki a Jelszó mezőt.

Ha nem tudja, kérdezze meg a rendszergazdát.

Az OmniPCX Office R8.2 és az OXO Connect R2.0 változatoktól kezdődően a jelszó 4 vagy 6 számjegy hosszúságú lehet.

  3. Válassza ki a Jelszó megjegyzése jelölőnégyzetet, vagy szüntesse meg annak kiválasztását.

Ha be van jelölve a jelölőnégyzet: A rendszer nem fogja kérni a jelszót az alkalmazásba való minden egyes belépéskor. Nem jelenik meg a jelszóbeviteli képernyő.

Ha üres a jelölőnégyzet: Az alkalmazás következő indításakor újra meg kell adnia a jelszót.

  4. Az OK gombra kattintva elindíthatja az alkalmazást, illetve a Mégse gombra kattintva megszakíthatja az indítást.

Lásd még:

Az alkalmazás első indítása

jelszó módosítása


A Start menüből választható funkciók

Kattintson a Windows Start menü, Programok, PIMphony menüpontjára a következő menük eléréséhez:

Az PIMphony súgója : Megnyitja az online súgót.

PIMphony: Az alkalmazás indítása. Az alkalmazást a Windows asztalon elhelyezett ikonnal is elindíthatja.

PIMphony Konfiguráció varázsló: Elindítja a Varázslót a PIMphony konfigurálásához vagy újrakonfigurálásához.

PIMphony Online Frissítés: Frissíti a PIMphony szoftvert.

PIMphony eltávolítása: Eltávolítja az alkalmazást.

Olvass El: A PIMphony szoftverről tartalmaz információkat.

Lásd még:

Első lépések az alkalmazással


PIMphony ismertető

Az ismertető segíti Önt az alkalmazás használatbavételében. A benne leírtak alapján ellenőrizheti, hogy jól van-e telepítve az alkalmazás és működnek-e fő funkciói.

Négy egyszerű műveletet ír le:

  1. Hívás kezdeményezése a Telefon ablakból

  2. Hívás kezdeményezése a Tárcsázó modulból

  3. Hívás kezdeményezése a gyorstárcsázás használatával

  4. PIM rekord automatikus előugrása bejövő hívás esetén

  5. A PIMphony Team Asszisztens ablak

Lásd még:

Első lépések az alkalmazással


Hívás kezdeményezése a Telefonnal

Hívás kezdeményezése a Telefon ablakból

Eljárás

  1. Nyissa meg a Telefon ablakot.

  2. Írja be a beviteli mezőbe a billentyűzet segítségével a hívott személy számát vagy nevét.

A név beírásakor a program az első néhány betű után kiegészíti a nevet a PIM alkalmazás névjegylistájából vagy a személyes címtárból, ha nincs névjegykezelő alkalmazás telepítve.

Egy adott kapcsolatnál csak 6 telefonszám érhető el.

  3. válassza ki a kívánt telefonszámot.

  4. Kattintson a [image] gombra. Kimegy a hívás.

Felemelheti a kagylót és beszélhet a hívott féllel.

A hívásállapot és híváskezelő ablak úgy jelenik meg, ahogy alább látható.

jelzi, hogy az egyetlen választható művelet a hívás Bontás.

Ha a hívást fogadják, és beszélgetés folyik, a hívásállapot és híváskezelő ablak úgy jelenik meg, ahogy alább látható:

jelzi, hogy a kapcsolat él.

A lehetséges műveleteket a következő ikonok mutatják:

Hívás bontása

Hívástartás

Felvétel. Jelzi, hogy elkezdheti a beszélgetés rögzítését, feltéve, hogy a rögzítés jogai be lettek állítva.

A beszélgetés rögzítése csak akkor lehetséges, ha az Ön PCX-e rendelkezik ezzel a funkcióval, és az adminisztrátor engedélyezte ezt önnek

Lásd még:

PIMphony ismertető

Telefonablak


Hívás kezdeményezése a Tárcsázó modul használatával

Eljárás

  1. Lépjen be a Tárcsázó modulba.

  2. Ellenőrizze, hogy működik-e a CTI link. Az ikon ilyen megjelenésű kell, hogy legyen: .

  3. Kattintson a jobb egérgombbal a Tárcsázó ikonra. Megjelenik a helyi menü.

  4. A helyi menüben kattintson a Tárcsázás parancsra. Megjelenik az Új hívás ablak.

  5. Adja meg a hívni kívánt telefonszámot:

közvetlenül

vagy a szám másolás-beillesztésével

vagy a szám "Fogd és vidd" áthúzásával.

  6. Módosítsa a számot, ha szükséges.

  7. A [image] gombra kattintáskor a program tárcsázza a számot.

Ha az "Ablak felnagyítása hívás közben" lehetőség ki van választva a PIMphony beállításoknál, a Telefon ablak megjelenik, ha előtte becsukta.

A hívásállapot- és híváskezelő ablak megjeleníti a hívás állapotát és a hívott személy nevét, továbbá a választható műveleteket.

Lásd még:

PIMphony ismertető

A Tárcsázó modul


Hívás kezdeményezése a gyorstárcsázás használatával

Eljárás

  1. Ellenőrizze, hogy működik-e a CTI link. Az ikon ilyen megjelenésű kell, hogy legyen: .

  2. Egy másik gyártótól származó alkalmazás ablakában (például egy internetböngésző ablakában) válassza ki a hívni kívánt telefonszámot.

  3. Nyomja meg az Általános beállításokban meghatározott billentyűkombinációt a gyorstárcsázáshoz (Shift + jobb oldali egérgomb, Ctrl billentyű + jobb oldali egérgomb vagy a Ctrl + Shift gomb és a jobb oldali egérgomb).

    Az Új hívás ablak nyílik meg, amely tartalmazza a korábban kiválasztott számot.

  4. Módosítsa a számot, ha szükséges.

  5. Kattintson a [image] gombra.

    Tárcsázza a számot.

Internet Explorer 9 használata esetén, ha a Védett mód engedélyezése lehetőség be van kapcsolva (Internet tulajdonságai > Biztonság), a gyorstárcsázás használatához a következők egyikét kell tennie:

Kijelenti, hogy a gyorstárcsázáshoz használt webhelyek megbízható helyek.

Egy szám kiválasztása után nyomja meg a gyorstárcsázási billentyűkombinációt a webhelyen kívül (például a Lapsáv/Kedvencek sáv/URL szövegdoboz területén).

Lásd még:

PIMphony ismertető

A Tárcsázó modul

Általános beállítások megadása


Rekord megjelenítése

Ezzel a művelettel ellenőrizheti a beállított előugró ablak működését.

Az alábbi példában azt feltételezzük, hogy az előugró ablak az első bejövő hívás bejegyzését jeleníti meg.

  1. Kérje meg az a munkatársát aki benne van az Ön PIM-jében, hogy hívja fel Önt.

  2. Ellenőrizze, hogy a megadott feltételek teljesülése esetén megjelenik-e ez a bejegyzés a képernyőn.

Lásd még:

PIMphony ismertető

Az Előugró ablak beállítása


A PIMphony Team Asszisztens üzemmódja

Asszisztens ablak

A bejövő hívások kezelésének alább felsorolt lehetőségei rávilágítanak a Asszisztens ablak üzemmódban való használatának előnyeire. Ez az üzemmód a Team és Kezelő profilban érhető el.

Az Asszisztens ablak üzemmódban sok bejövő hívás kezelhető, s ugyanakkor a könnyen használható felhasználói felületen optimálisan kezelhetők a hívások és hívók.

Az itt leírt eset nem felügyelt hívásátadásra vonatkozik, amelyet az Asszisztens konfiguráló lapon lehet beállítani.

Ha a hálózat átadja a hívó azonosítóját, akkor hívás érkezésekor a Hívások ablakban megjelenik a hívó neve (ha rögzítve van a PIM-ben), vagy száma.

A hívás felvétele után a hívó átadható:

annak a személynek, akit a hívó már korábban kért

kiválasztott kollégának

bárkinek a telefonrendszerben

Emellett a Hívások ablakban megtekinthető a saját telefonra érkezett összes hívás, és megadható a várakozó hívásokhoz tartozó figyelmeztetési küszöbérték. Minden hívás megjelenítése

Lásd még:

Első lépések az alkalmazással

PIMphony ismertető


Hívó fél átadása olyan személynek, akit a hívó már kért

Ha a hívó telefonált már máskor is, az Információs ablak Kedvencek lapjáról leolvasható azoknak a személyeknek a neve, akikhez utoljára továbbítva volt. Ezeket a személyeket a hívás dátuma vagy a hívásátadások száma szerint lehet rendezni.

Ha egy korábban már kért személyhez szeretné továbbítani a hívót, kattintson duplán a Kedvencek lapján a kért személy nevére.

A kért személy telefonkészülékének állapotát a következőképpen jelenítheti meg:

a PIMphony felügyelet ablakának egyik lapjáról.

a Tárcsázás ablakból, miután a Kedvencek lapon a kért személy nevére kattintott.

A Kedvencek lap.

A Tárcsázás ablak a kért személy minden állapotadatát tartalmazza:

telefonja állapotát (átirányított);

a fő telefonkészülék állapotát ("Üzleti"), amely szövegtovábbítási módban van "MA NEM ELÉRHETŐ" üzenettel;

az asszisztens telefonjának foglaltsági állapotát *;

a mobilszámát *;

valamint egyéb számokat (DECT, személyhívó stb.), a részleg nevét és az e-mail címet*.

* Ezek az információk csak akkor jelennek meg, ha előzőleg a személyi rekordban rögzítve lettek.

Lásd még:

A PIMphony Team Asszisztens ablak


Hívó fél átadása a "Kedvencek" közt szereplő munkatárshoz

Eljárás

  1. Nyissa meg az Asszisztens ablakot.

  2. Az Információs területen kattintson a Személyek lapra.

Ez a lap az összes, a Kedvencek lapon kiválasztott személy felügyeleti nézetéhez tartozó személyt jelenít meg.

  3. Egy kolléga státuszának megjelenítéséhez kattintson a kérdéses kolléga sorára.

  4. Duplán kattintva egy kolléga nevére átadhatja neki a hívót.

Legalább egyszer használnia kell a kedvenceket a hívóhoz, hogy használhassa a "kedvenc kolléga" funkciót. A kollégák az azonos csoport tagjai. A csoportok konfigurálásával kapcsolatban lásd a Felügyelet súgóját.

Lásd még:

A PIMphony Team Asszisztens ablak

Felügyelet


Hívás átadása a telefonrendszer egy tagjának

A PIMphony felügyelet nézet a létrehozott felügyeleti nézeteket mutatja. A nézetek például részlegre, osztályra vagy személyek csoportjára terjednek ki.

Az aktuális felügyeleti nézetben a benne lévő személyek telefonállapota látható.

Eljárás

  1. Nyissa meg a PIMphony felügyelet ablakot.

  2. Kattintson az egyik létező lapra.

  3. Ha a lapon szereplő valamely személyhez szeretné továbbítani a hívást, kattintson a személy nevére vagy telefonszámára.

Lásd még:

A PIMphony Team Asszisztens ablak


Minden hívás megjelenítése

Eljárás

  1. Nyissa meg az Asszisztens ablakot.

  2. A Hívások terület mutatja az összes várakozó hívást, és itt állíthatja be a figyelmeztetéseket (várakozási idő másodpercben).

Egy várakozó hívás bármikor fogadható.

Lásd még:

A PIMphony Team Asszisztens ablak


Az alkalmazás konfigurálása

Hozzáférés

A konfigurációs panellap megjelenítéséhez tegye a következőket:

A Telefon vagy az Asszisztens ablakból:

Kattintson az Eszközök menüre, majd válassza az Opciók... menüpontot

Mindegyik módszer megnyitja a beállítás párbeszédpanelt. A párbeszédpanelnek több lapja van.

Lásd még:

Az alkalmazás bemutatása

A fő konfigurációs ablak megjelenítése


A fő konfigurációs ablak megjelenítése

A Beállítás főablak a következő lapokat tartalmazza:

Általános

Ezen a lapon általános beállítások, a jobb egérgomb funkciója, a gyorstárcsázás és az alkalmazás nyelve adhatók meg.

Megjelenítés

A lapon a Telefon ablak, a Telefon eszköztár és a megjelenítés beállításai adhatók meg.

Előugró ablak

Ezen a lapon a PIM-illesztőprogramok és az Előugró ablak állítható be.

Online frissítés

Ezen a lapon konfigurálható a PIMphony szoftver online frissítése.

Telefon

Ezen a lapon a helyi és tárcsázási opciók állíthatók be.

Hangposta

Ezen a lapon a hangposta hozzáférésének beállításai adhatók meg.

Szolgáltatások

Ezen a lapon konfigurálható a név szerinti tárcsázás az alkalmazásból, az LDAP segítségével (ez nem működik a PIMphony Basic üzemmódjában).

Asszisztens

Ezen a lapon a statisztika, a hívásaktiválás, hívásátadás és a kedvencek beállításai adhatók meg.

Személyes

Ezen a lapon a telefonszám címkéje szabható személyre.

VoIP

Ezen a lapon konfigurálható a PIMphony IP.

Általános

Ez a lap a PIMphony kezelői profilnak van fenntartva. Az összes többi profil számára szürke színben jelenik meg.
Ez a lap a PCX adatok és idő, illetve könyvtár szinkronizálására használatos.

Lásd még:

Az alkalmazás konfigurálása


Általános beállítások megadása

Megadhatja az alkalmazás általános beállításait az Általános lapon a Beállítás ablakban.

Eljárás

  1. Lépjen a konfiguráció ablakhoz.

  2. Kattintson az Általános fülre.

A lapon egy legördülő lista és egy terület található, amelyek az alábbiak.

Általános beállítások

A tárcsázó helyi menüjének Alapértelmezett parancsa

Gyorshíváshoz

  3. A Tárcsázási beállítások területen jelölje be a jelölőnégyzeteket, vagy szüntesse meg azok kiválasztását:

Az összes napló törlése előtt mindig jóváhagyás (alapértelmezés szerint kiválasztva)

A hívásnapló-kezelő a "Mindet törli" gomb megnyomásakor mindig megerősítést kér a törlés előtt.

Sikeres visszahívás esetén a híváslista-bejegyzés törlése

A Híváslista területben megjelenik minden olyan hívó, akinek hívása sikertelen volt. Ha ezeket a számokat visszahívja, azok eltűnnek a területből.

A nem fogadott hívások mutatása a tárcsázó eszközleírásaiban (alapértelmezés szerint kiválasztva)

Ha az egérmutatót a hívó fél fölé viszi, akkor egy eszközleírás ugrik elő, amely mutatja a beérkező nem fogadott hívások számát. Ezeknek a hívásoknak az adatai a Nem fogadott hívások területen láthatók. Ha nem volt hívás, akkor az eszközleírás az illető mellékszámát mutatja. A Tárcsázó ikon állapota változik (nincs üzenet, üzenet stb.).

A PIMphony ikon megjelenítése a tálcán

A PIMphony ikon megjelenik a tálcán.

PIMphony indítása rendszerindításkor

Az alkalmazás a PC indításakor automatikusan elindul

Kis méretű

Kapcsolja be a jelölőnégyzetet, ha a számítógép indítása során nem kívánja megjeleníteni az alkalmazás ablakot.

  4. A Tárcsázó helyi menüjének alapértelmezett parancsa területen válassza ki a kívánt helyi menüt:

Tárcsázás

Válassza ezt a lehetőséget, ha a Tárcsázó ikonra jobb gombbal kattintva szeretné megjeleníteni az Új hívás ablakot.

A telefonablak nagy méretre állítása

Válassza ezt a lehetőséget, ha a Tárcsázó ikonra jobb gombbal kattintva szeretné megjeleníteni a Telefon ablakot.

  5. A Rövidhíváshoz területen válassza ki az engedélyezni kívánt módot:

Shift Gomb + Jobb egérgomb

Egy telefonszám kiválasztása és a Shift billentyű + a jobb oldali egérgomb megnyomása után a Tárcsázó jelenik meg, átvéve az előzőleg kiválasztott számot.

Ctrl Gomb + Jobb egérgomb

Egy telefonszám kiválasztása, és a Ctrl billentyű + a jobb oldali egérgomb megnyomása után a Tárcsázó jelenik meg, átvéve az előzőleg kiválasztott számot.

Ctrl gomb + Shift gomb + jobb egérgomb

Egy telefonszám kiválasztása, és a Ctrl + Shift billentyű + a jobb oldali egérgomb megnyomása után a Tárcsázó modul jelenik meg, átvéve az előzőleg kiválasztott számot.

  6. Válasszon egy nyelvet a legördülő listából az ablak alján.

A legördülő lista lehetővé teszi a nyelv kiválasztását.

Indítsa újra az alkalmazást a nyelv kiválasztás alkalmazásához.

  7. A módosítások érvényesítéséhez kattintson az Alkalmaz gombra, a jóváhagyáshoz az OK gombra, a visszavonáshoz pedig a Mégse gombra.

Lásd még:

A fő konfigurációs ablak megjelenítése

Az alkalmazás konfigurálása


A Telefon ablak beállítása

A nézet opciók konfigurálása

A Nézet opciókat a Konfigurációs ablak nézet ablakában konfigurálhatja.

Eljárás

  1. Nyissa meg a B eállítás ablakot.

  2. Kattintson a Megjelenítés lapra.

A lapon a következő három terület található:

Vizuális beállítások

Telefon eszköztár

  3. A Megjelenítési beállítások ablakban jelölje be a következő jelölőnégyzeteket vagy szüntesse meg azok kiválasztását:

Kis hívásállapot ikonok mutatása

A telefon eszköztáron az ikonok két formátumban jelenhetnek meg: alapértelmezés szerinti "nagy" méretben, illetve "kicsi" méretben, ha a jelölőnégyzet be van jelölve.

Ablak nagy méretre állítása hívásaktivitás esetén

A Telefon modul ablaka letiltható a [image] gombra kattintással, a Telefon eszköztár pedig a [image] gombra kattintással. Ebben az esetben bejövő hívás esetén a funkció aktiválja az alkalmazást. Ez akkor is érvényes, ha az ablakot eltakarja egy másik alkalmazás.

A PIMphony ikonná változtatása az utolsó hívás bontásakor

Ez a funkció a hívás bontásakor bezárja a fő alkalmazásablakot. A fő alkalmazásablak ezután ikonként jelenik meg.

  4. A Telefon eszköztár területen jelölje be a következő jelölőnégyzeteket vagy szüntesse meg azok kiválasztását:

Automatikus elrejtés (alapértelmezés szerint ki van választva)

Ha a funkció ki van választva, a telefon eszköztár eltűnik, ha az alkalmazás nincs használatban. Az eszköztár újra megjelenik, ha a kurzort a képernyő tetejéhez közelítik.

  5. Az Alkalmaz gombra kattintva érvényesítheti, az OK gombra kattintva jóváhagyhatja, a Mégse gombra kattintva pedig visszavonhatja a választásokat.

Lásd még:

A fő konfigurációs ablak megjelenítése

Az alkalmazás konfigurálása

Telefonablak


A PIM felugró ablak konfigurációja

Mi az a PIM felugró ablak?

A PIM felugró ablak definiálja a kapcsolatot a felugró ablak és a kiválasztott PIM között.

Két dolgot kell konfigurálnia: a PIM-et és az Előugró ablak modult.

Az alkalmazással társítható PIM-szoftverek:

MS Outlook 2000, XP, 2003, 2007, 2010 (32 és 64 bites kiadás), 2013 (32 és 64 bites kiadás), 2016 (32 és 64 bites kiadás)

MS Access 2000, XP, 2003, 2007, 2010 (32 bites kiadás), 2013 (32 bites kiadás), 2016 (32 bites kiadás)

Goldmine 5.7, 6.5, 6.7, 7.0, 7.5, 8.0, 8.5, 9.0, 9.2, 2016.1, 2017.1, 2018.1

Act! 6, 2006 (8.0), 2007 (9.0), 2008 (10.0), 2009 (11.0), 2010 (12.0), 2011 (13.0), 2012 (14.0), 2013 (15.0), 2014 (16.0), 2015 (17.2), 2017 (19), 2018 (20)

IBM Lotus Notes 5.02, 6.5, 8.0, 8.5, 8.5.3, 9.0

Lásd még:

A PIM beállítása

PIM Felugró ablak

Az Előugró ablak beállítása


A PIM beállítása

A PIM illesztőprogramot és az előugró ablakot a Konfiguráció ablak Előugró ablak lapján állíthatja be.

Eljárás

  1. Kattintson az Előugró ablak fülre.

A lapon a következő területek találhatók:

PIM illesztőprogramok

Előugró ablak

  2. Válassza ki az alkalmazás által használt PIM-et a legördülő listából a PIM Meghajtók területen:

Outlook

ACT!

GoldMine

Hozzáférés

Személyes lista: ha az alkalmazás címjegyzéket szeretné használni.

Lotus Notes

Nincs: Ha nincs PIM használva, akkor

kattintson az Alkalmaz gombra. Az állapot azt jelzi, hogy a PIM csatlakozás sikeres vagy sikertelen-e.

  3. Kattintson Beállítás gombra. Ezt a gombot ki lehet kapcsolni, ha az előző lépés sikertelen vagy nincs szükség beállításra.

Különböző PIM-ek különböző konfigurációs paraméterei

Hívja be a legördülő listában kiválasztott PIM konfigurációs párbeszédpanelét.

Az ablakban a következő lehetőségeket találja:

MS Outlook esetében:

maximum 16 névjegyalbum mappa kiválasztása.

ACT! esetében:

felhasználónév és jelszó megadása a felhasználó azonosításához.

GoldMine esetében:

felhasználónév és jelszó megadása a PIM alkalmazás automatikus indításához.

Access esetében: Az MS Access beállítása

Ha a felhasználó Accessben tárolt adatokat szeretne használni, akkor azt telepíteni kell.

Lotus Notes esetében:

Egy dominó szerver nevét vagy egy helyi gépet kell kiválasztani és egy jelszót kell megadni

A kijelölt PIM alkalmazással való kapcsolat állapotának megtekintése (csatlakoztatva, csatlakozás nem lehetséges).

Az Előugró ablak ablakban:

Aktiválhatja az Előugró ablak szolgáltatást az Előugró ablak engedélyezése jelölőnégyzet bejelölésével.

Konfigurálhatja az Előugró ablak műveleteit az Előugró ablak beállítás ablakban, ha az Előugró ablak beállítás gombra kattint.

  5. Az Alkalmaz gombra kattintva érvényesítheti, az OK gombra kattintva jóváhagyhatja, a Mégse gombra kattintva pedig visszavonhatja a választásokat.

Lásd még:

A fő konfigurációs ablak megjelenítése

Az alkalmazás konfigurálása

Az Előugró ablak beállítása


Az Access beállítása

Az MS Access konfigurálása

Általános szabályok

Az Access adatbázisba a telefonszámok a következő módon menthetők el:

Kanonikus formátumban: ++xx yyyyyy csak numerikus karakterekkel vagy

tárcsázható formátumban (azaz a kimenő hívás előhívó számával).

Access 2000 vagy újabb verzió használata esetén az Access programot telepíteni kell a számítógépre.

Eljárás

Az Access konfigurálásához a következőket kell tennie:

A névjegyadatbázis létrehozása Accessben

Az Access tábla feltöltése

Az Access beállítása PIM alkalmazásként

Műveletek beállítása

A névjegyadatbázis létrehozása Accessben

Ahhoz, hogy az Accesst használni lehessen az alkalmazással, létre kell hozni egy Access adatbázist, amely tartalmazza a keresztnév, a vezetéknév és a telefonszám mezőt (karakterlánc formátumban), továbbá egy numerikus formátumú kulcs mezőt.

Az Access tábla feltöltése

Az alkalmazás nem teszi lehetővé az Access tábla automatikus feltöltését. A felhasználónak az Access alkalmazásban kell beírnia a kapcsolatainak adatait, illetve itt kell a műveleteket beállítani. Műveletek beállítása

Az Access beállítása PIM alkalmazásként

Eljárás

  1. Nyissa meg az Access beállítása ablakot.

  2. Az Access illesztőprogram beállításánál válassza ki az Access fájlt (.mdb), és adja meg annak útvonalát.

  3. Ezután ki kell jelölni a névjegyadatokat tartalmazó táblát.

  4. Azonosítani kell a Vezetéknév, Keresztnév, Kulcs, és Telefonszám mezőt.

Műveletek beállítása

A műveletek egy telefonhívás névjegyének megnyitási, létrehozási, bezárási sorrendjére vonatkozik, illetve a névjegy telefonhívás nélküli megjelenítésére (Névjegy gomb).

A műveletek valójában programfájlok, amelyeknek az alkalmazás elküldi a megjelenítendő paramétereket (vezetéknév, keresztnév, telefonszám, kulcs).

A műveletek a következőkből állnak:

Egy végrehajtható fájl: .Exe, .bat, .cmd,...

Névjegyparaméterek:

$1: A hívó száma (csak névjegy létrehozásakor használatos)

$2: A partner keresztneve

$3: A partner vezetékneve

$4: A partner kulcsa

Ezeket a paramétereket a program a parancssoron keresztül kapja meg.

Hozzáférés

A műveletek beállításához kattintson a Speciális... gombra az Access beállítása ablakban. Megjelenik a Műveletek névjegyekkel ablak.

A fenti képernyőn egy példakonfiguráció látható, amely a CD-ROM-on megtalálható programokat használja. A showcontact.exe, closecontact.exe, action_vc.exe és az action_vb.exe program a CD-ROM ...\unsupported\access\action alkönyvtárában található.

Ebben a példában a 4 paraméter (telefon, vezetéknév, keresztnév és azonosító) változók formájában jut el a programhoz $1, $2, $3 és $4.
A biztosított programok használata

A CD-ROM-on mellékelt programok csak alkalmazási példák. A végfelhasználónak kell a 4 műveletet megvalósító programokat elkészítenie. A névjegyek létrehozására nincs program biztosítva.

A CD-ROM-on mellékelt programok használata

Action_vb.exe:

A névjegyadatok megjelenítése egy párbeszédpanelen. A névjegy megjelenítésére használható (névjegy megnyitása, névjegy megtekintése).

Az ablakban megjelenített adatok a parancssori paraméterekből származnak:

$1 a telefonszám

$2 a keresztnév

$3 a vezetéknév

$4 a kulcs

Action_vc.exe:

Ugyanazt csinálja, mint az action_vb.exe. Ugyanazokat a paramétereket kell átadni a parancssorban.

Showcontact.exe:

Az Access rekord felhozatalával megjeleníti a névjegy adatait.

A program csak akkor működik, ha az adatbázis tartalmaz egy "Contacts" táblát (ContactId kulccsal) és egy "Contacts" formot (a "Contacts" tábla adatainak megjelenítésére).

Ez a program a névjegy megjelenítésére használható (névjegy megnyitása, névjegy megtekintése). A megjelenített adatok a parancssorból származnak:

c:\showcontact.exe "elérési_út" "adatbázis" $4

c:\showcontact.exe: A showcontact.exe program elérési útvonala.

"path_to_access": Az Access program teljes elérési útvonala (pl.: "c:\prog\access.exe").

"database": A használt adatbázis teljes elérési útvonala (pl.: "c:\access\myBase.mdb").

$4: a névjegy azonosítója (kulcsa).

Closecontact.exe:

Bezárja az Access névjegykártyáját.

A program csak akkor működik, ha az adatbázis tartalmaz egy "Contacts" táblát (ContactId kulccsal) és egy "Contacts" formot (a "Contacts" tábla adatainak megjelenítésére).

Ez a program csak a "Névjegy bezárása" műveletre használható. A megjelenített adatok a parancssorból származnak:

c:\closecontact.exe "adatbázis"

c:\closecontact.exe: A closecontact.exe program elérési útvonala.

"database": A használt adatbázis teljes elérési útvonala (pl.: "c:\access\myBase.mdb").

Használati példa

További információkat (példák, források, végrehajtható fájlok stb.) a telepítési CD-ROM ...\unsupported\Access könyvtárában talál. Ezeket a műveleteket csak tapasztalt felhasználóknak javasoljuk elvégezni.

Lásd még:

Az alkalmazás használata


Lotus Notes konfigurációja

A Lotus Notes PIM meghajtójának konfigurációja előtt a Lotus Notest megfelelően telepíteni és konfigurálni kell.

A PIM meghajtót a PIMphony Konfigurációs Programján keresztül konfigurálhatja.

Eljárás

  1. Nyissa meg a Konfiguráció ablakot.

  2. Válassza ki a Felugró ablak lapot.

  3. Válassza ki a Lotus Notes opciót a PIM meghajtók területen, majd kattintson az Alkalmaz gombra.

  4. Kattintson a Konfiguráció ikonra.

  5. Megjelenik a Lotus Notes meghajtó konfigurációja doboz.

  6. Adja meg a Domino szerver vagy a helyi gép nevét, ahogy a szükséges jelszót is

  7. A többi mező inaktív marad amíg a kapcsolat nem lehetséges a megadott szerverrel.

A szerverhez történő csatlakozás után a konfigurációs program kinyeri és megjeleníti a létező kapcsolat adatbázisok listáját, hogy a felhasználó kiválaszthassa a használandót.

A felhasználónak ki kell választania a telefonszámhoz használandó mezőket is a létező telefonszámmezők közül (a Lotus Notes illesztőprogramban 4 található).

A Napló konfigurációs mezője lehetővé teszi a napló adatbázis fájljának használatát, ha az egy híváson végrehajtandó művelet a naplóba történő írás. Egyéb esetekben a beállításra nincs szükség.

A bejövő vagy kimenő hívások végrehajtási műveletének konfigurációját a Felugró ablak konfigurációs varázslója végzi el, mint a PIMphony által támogatott többi PIM-et is.

A tesztelés gomb a Lotus Noteshez való kapcsolat ellenőrzésére használható, a gomb használatakor sikeres csatlakozás vagy egy hibaüzenet jelenik meg.


Az Act! konfigurálása

Az Alcatel-Lucent PIMphony az Act! 2006 vagy újabb szoftverrel történő együttes használatához a következőkre van szükség:

  1. Másolja a PIMphony telepítési könyvtárban a "plugins" könyvtárban levő "PIMPHONY.ActPlugin.dll" fájlt az Act! telepítési könyvtár "plugins" könyvtárába.

  2. Indítsa újra az Act! szoftvert

  3. Az Alcatel-Lucent PIMphony konfigurálása az Act! használatához PIM illesztőprogram.

Ha a „PIMPHONY.ActPlugin.dll” fájlt nem másolja át, akkor az Alcatel-Lucent PIMphony és az Act! között nem lehetséges a kommunikáció.

Minden alkalommal, amikor a beépülő modul fájljának új verzióját telepíti az Alcatel-Lucent PIMphony „plugins” könyvtárába, a következőket kell végrehajtania:

  1. Másolja a PIMphony telepítési könyvtárban a "plugins" könyvtárban levő "PIMPHONY.ActPlugin.dll" fájlt az Act! telepítési könyvtár "plugins" könyvtárába.

  2. Indítsa újra az Act! szoftvert


Az Előugró ablak beállítása

Eljárás

  1. Nyissa meg az Előugró ablak fület a PIMphony beállítási főablakban.

  2. Az Előugró ablakban, kattintson az E lőugró ablak beállítása lehetőségre.

Megjelenik a Előugró ablak beállítása ablak.

Az ablak a következő funkciókat kínálja:

Az Előugró ablak beállítása a Varázslóval

Az Előugró ablak egyéni beállítása (függőleges funkciógombok és lapok).

Kevésbé tapasztalt felhasználóknak a Varázsló használatát javasoljuk.

Az előugró ablak konfigurációs Varázsló alapértelmezésként megnyílik, ha nincs definiálva művelet.

Lásd még:

A PIM beállítása


Az Előugró ablak beállítása a Varázslóval

Előugró ablak konfigurációs Varázsló

Eljárás

  1. A varázsló futtatásához kattintson az Előugró ablak beállítása...lehetőségre az Előbukkanó területen. Megjelenik az Előugró ablak beállítása varázsló ablaka.
    Kattintson a Tovább gombra

  2. Válasszon az előugró ablak használatával kapcsolatos következő lehetőségek közül:

Bejövő és kimenő hívások

Bejövő (csak)

Kimenő (csak)

Bejövő hívások hívóazonosítóval (Telesegéd)

Kattintson a Tovább gombra.

  3. Adja meg, hogy mikor jelenjen meg a hívó előugró rekordja (az esemény), és második hívás esetén mi legyen az elvégzendő művelet.
    Kattintson a Tovább gombra

  4. Válassza ki, hogy mely esemény hatására záródjon be az előugró ablak (a beszélgetés befejezésekor vagy bizonyos idő elteltével), vagy válassza azt, hogy a partner ne záródjon be.
    Kattintson a Tovább gombra.
    A Gratuláló képernyő jelzi, hogy sikeresen megtörtént az előugró ablak beállítása.

  5. A megerősítéshez kattintson a Befejezés gombra.

  6. Az Előugró ablak beállítás varázsló bezárásához kattintson az OK gombra.

Lásd még:

Az Előugró ablak beállítása


Az Előugró ablak testreszabása

Eljárás

  1. Nyissa meg az Előugró ablak beállítása ablakot.

Az Előugró ablak testreszabása ablak alapértelmezésben a következő 6 lehetőséget kínálja:

Új művelet hozzáadása

Új művelet megnyitása a lemezről

Jellemzők szerkesztése

Művelet törlése

Új műveletlista megnyitása a lemezről

Jelenlegi műveletlista mentése

  2. Válasszon egy vagy több műveletet a listából a megfelelő ikonok bejelölésével.

  3. A műveletek fel- és lefelé mozgatásához használja a nyilakat.

  4. Kattintson a Varázsló ikonra a Előugró ablak konfigurációs Varázsló megjelenítéséhez.

  5. A jóváhagyáshoz kattintson az OK gombra.

Ha az előre definiált műveletek egyike sem felel meg, a következő további lehetőségek közül választhat:

Művelet létrehozása

Művelet módosítása

Kész műveletfájl betöltése (*.saa)

Lásd még:

Az Előugró ablak beállítása


Művelet létrehozása

Eljárás

  1. Nyissa meg az Előugró ablak beállítása ablakot.

  2. Kattintson a [image] gombra. Megjelenik a Művelet tulajdonságai ablak. Ez a következő lapokat tartalmazza:

Események

Művelet

Szűrés

  3. Kattintson az Események fülre.

  1. A Név mezőbe írja be a művelet nevét, ami majd a műveletlistában jelenik meg (például E-mail küldése nem fogadott hívás esetén).

  2. Az Esemény legördülő listából válassza ki azt az eseményt, amely elindítja a műveletet (például első hívásnál).

  3. Az Alkalom legördülő listában válassza ki az időpontot az esemény végrehajtására:

A telefon csörög

A távoli telefon csörög

Válaszolok a hívásra

A hívásnak vége

A hívás várakoztatva

Nincs válasz

  4. Ha a művelet végrehajtása előtt jóváhagyást kérő képernyőt szeretne megjeleníteni, jelölje be a Aktiválás előtti jóváhagyás jelölőnégyzetet.

  4. Kattintson a Művelet fülre.

  1. A Művelet legördülő listában válassza ki a végrehajtandó műveletet, például E-mail küldése.

Külső alkalmazás indítása az Alkalmazás indítása kiválasztásával lehetséges.
Külső alkalmazás indításának beállítása

  2. A Címzett mezőbe írja be a célállomás e-mail címét.

  3. A küldés módjának kiválasztásához jelölje be a Küldés jóváhagyás nélkül jelölőnégyzetet.

  4. Az egérrel mozgatva a Művelet előtt csúszkát, adja meg a művelet végrehajtása előtti késleltetést (0 - 60 mp).

  5. Ha a Művelet legördülő listában a Névjegy megnyitása lehetőséget választotta, a Névjegy megnyitása legördülő listában válassza ki a megfelelő műveletet.

Eseményenként csak egy művelet futtatható. Nem lehet például „A telefon cseng” eseménynél két műveletet indítani egyszerre:
– Névjegy megnyitása
– E-mail küldése

  5. A Szűrő lapon válassza ki az előzőleg megadott esemény tulajdonságait állíthatja be szükség szerint.

  6. Ha a műveleteket egy fájlba szeretné menteni, akkor használja a Mentés parancsot. A műveletet a rendszer Standalone műveletfájlként (*.saa) menti. A Mentés gombra kattintva a műveletet fájlba exportálhatja.

  7. Kattintson az OK-ra a műveletek végrehajtásához.

  8. A művelet melletti jelölőnégyzetet bekapcsolásával beállíthatja, hogy az előugró ablak végrehajtsa a műveletet, és ha üresen hagyja a jelölőnégyzetet, a rendszer a műveletet figyelmen kívül hagyja.

Lásd még:

Az Előugró ablak testreszabása


Művelet módosítása

Eljárás

  1. Nyissa meg az Előugró ablak beállítása ablakot.

  2. Kapcsolja be a módosítani kívánt művelet melletti jelölőnégyzetet.

  3. Kattintson a [image] gombra. Megjelenik a Művelet tulajdonságai ablak.

  4. Szükség szerint módosítsa az Események, Művelet és Szűrő lap beállításait.

Lásd a Művelet létrehozása részt az ezekkel a lapokkal kapcsolatos további információért.

Lásd még:

Művelet létrehozása

Az Előugró ablak testreszabása


Kész műveletfájl betöltése

  1. Nyissa meg az Előugró ablak beállítása ablakot.

  2. Kattintson a [image] gombra. Megnyílik egy párbeszédpanel.

  3. Válassza ki a fastruktúrából a .saa (stand alone action) kiterjesztésű fájlt.

  4. A műveletfájl betöltéséhez kattintson a Megnyitás gombra. Ennek a műveletnek a neve automatikusan megjelenik az Előugró ablak beállítása ablak műveletlistájában.

Lásd még:

Az Előugró ablak testreszabása


Külső alkalmazás indításának beállítása

Ezzel a művelettel egy telefoneseményre elindítható egy külső alkalmazás a következő paraméterekkel:

A telefonszám,

A helyi szám,

A hívás típusa

A hívás eredete.

A külső alkalmazás a fenti paraméterek szerint végzi el a feldolgozást.

A külső alkalmazás egy végrehajtható fájl, Windows kötegfájl vagy parancsfájl lehet.

Eljárás

A külső alkalmazás indításának beállításához tegye a következőket:

  1. Az Előugró ablak beállítása ablakban a Műveletlista fülön kattintson a következő ikonra:
    .

  2. Megjelenik a Művelet tulajdonságai ablak. Válassza ki a Művelet lapot.

  3. A Művelet legördülő listában válassza az Alkalmazás indítása műveletet.

  4. Az Útvonal mezőben adja meg azt a könyvtárat, amelyik a futtatni kívánt végrehajtható fájlt tartalmazza.

  5. Az Alkalmazás mezőben adja meg a futtatni kívánt külső alkalmazás nevét és a hozzá tartozó paramétereket.

  6. Az egérrel mozgatva a Művelet előtt csúszkát, adja meg a művelet végrehajtása előtti késleltetést (0 - 60 mp).

  7. Kattintson az OK gombra.

A hívás paraméterei

A hívás paraméterei:

$1 : az Előugró ablak modulban beállított szám (helyi vagy távoli).

$2 : helyi szám (az alkalmazás által figyelt telefonkészülék számának, vagy ha van olyan, a közvetlen hívószámnak felel meg).

$3 : hívástípus (jelzi, hogy a hívás bejövő (INC) vagy kimenő (OUT)).

$4 : hívás eredete (jelzi, hogy a hívás belső (INT) vagy külső (EXT)).

A művelet végrehajtásakor a $x paraméterek helyett a hívás tényleges paraméterei érvényesülnek a külső alkalmazás indításánál.

A végfelhasználónak kell a programokat létrehoznia a lehetséges műveletekhez.

Példa: művelet beállítása

Útvonal: C:\test

Végrehajtható: test.bat $1 $2 $3 $4

Ha hívás érkezik a 102-es készülékről a 101-es készülékre, a művelet elindítja a test.bat fájlt a következő paranccsal:

c:\test\test.bat 102 101 INC INT

Lásd még:

Az Előugró ablak beállítása


Online frissítések beállítása

Az Online frissítés opcióinak konfigurálása

A PIMphony beállítható úgy, hogy automatikusan frissítse magát, amikor a frissítő szoftver megjelenik az interneten. Az alkalmazás ilyenkor automatikusan letölti és telepíti a szoftverfrissítést.

Az online frissítések összes szükséges paramétere beállítható a Beállítás ablak Online frissítés lapján. Az online frissítések stratégiáját a rendszergazda határozza meg, az online frissítés engedélyezésével/tiltásával és a következő paraméterek beállításával:

Frekvencia frissítése

Automatikus telepítés a letöltés után

Egyéni felhasználóként csak azokat a paramétereket állíthatja be, amelyekhez jogosultsága van. Ezek a következők:

Általános beállítások

Internetes beállítások

Az alábbiakban elmagyarázzuk ezeket és az Online frissítés lapon elérhető más műveleteket.

Ha a frissítés idején fut a PIMphony, üzenet jelenik meg, amely megkéri a felhasználót, hogy zárja be, hogy megtörténhessen a frissítés.

Általános beállítások

Ez a terület egyetlen mezőt tartalmaz:

Frissítések mentése ide

Ebben a mezőben adhat meg az a könyvtár, amelybe a PIMphony szoftverfrissítés a letöltés során kerül. A teljes elérési utat adja meg, és olyan könyvtárat válasszon, amelyhez van írási jogosultsága.

Internetes beállítások

Itt adható meg az online frissítésekhez szükséges internetes hozzáférés módja. Két lehetőség közül kell választani:

A Windows internetes paramétereinek használata

Itt az online frissítés a Microsoft Internet Explorer alapértelmezett paraméterbeállításaival történik.

Saját Proxy-kiszolgáló használata

Ebben a beállításban az online frissítések a felhasználó által definiált paraméterértékeket használják. Itt meg kell tehát adni a használni kívánt proxy-kiszolgáló IP-címét és portszámát.

Jelszó alaphelyzetbe állítása

Kattintson ide, és állítsa vissza a felhasználó jelszavának alapértelmezett értékét.

Más műveletek

Az Online frissítés lapon a következő gomb érhető még el:

Frissítés most

Erre a gombra kattintva meg lehet keresni az online frissítést az interneten. A gomb a Következő frissítés keresése mezőben megadott helyeken kívül is keres.


Telefonos beállítások megadása

A Telefon opciók konfigurálása

Konfigurálhatja a telefonálási beállításokat a Telefon lapon a Konfiguráció ablakban.

Eljárás

  1. Nyissa meg a Konfiguráció ablakot.

  2. Kattintson a Telefon fülre.

A lapon a következő három terület található:

Hely

Tárcsázási beállítások

  3. A Hely területen a következő műveletet hajthatja végre:

megjelenítheti az ország- és területkódokat, valamint a tárcsázási tulajdonságoknál beprogramozott, külső vonal eléréséhez szükséges előtárcsázási számot.

A Tulajdonságok gombra kattintva beállíthatja a tárcsázási tulajdonságokat.

  4. A Tárcsázási beállítások területen jelölje be a jelölőnégyzeteket, vagy szüntesse meg azok kiválasztását:

TAPI külső vonal elérési kód hozzáadása számokhoz

Automatikusan hozzáadja a külső vonal vagy a több mint "x" jegyű számok (a beállítás engedélyezésével megjeleníthető a számjegy mező) eléréséhez szükséges előtárcsázási számot (a telefonalközpont kimenő hívásainak előtárcsázási számát).

Helyi hívás továbbítása távolságiként, ha lehet

Kényszeríti a PIMphony alkalmazást, hogy távolsági hívás módban tárcsázzon.

  5. Az Alkalmaz gombra kattintva érvényesítheti, az OK gombra kattintva jóváhagyhatja, a Mégse gombra kattintva pedig visszavonhatja a választásokat.

Lásd még:

A fő konfigurációs ablak megjelenítése

Az alkalmazás konfigurálása


Hangposta beállítása

A Hangposta beállítása

A hangpostát a Hangposta lapon a Konfiguráció ablakban.

Eljárás

  1. Nyissa meg a Konfiguráció ablakot.

  2. Kattintson a Hangposta lapra.

A lapon a következő három terület található:

Hangposta

Beállítások

Értesítés hangüzenetről e-mailben.

  3. A Hangposta ablakban, a Szám és a Jelszó mezőket a rendszer automatikusan tölti ki.

  4. Az Opciók területen jelölje be a következő jelölőnégyzeteket, vagy szüntesse meg azok kiválasztását:

Új hangüzenet(ek) mutatása a híváslistában

Tájékoztatja a felhasználót, ha új üzenet kerül a Híváslista ablakba.

Új üzenetek mutatása egy ikonnal a tálcán

Ezzel a négyzettel engedélyezhető, hogy a Tárcsázó modul új üzeneteket jelző ikonja megjelenjen.

Online rögzítés támogatása

Engedélyezi a "Beszélgetés rögzítése" módot.

  5. Az ablak alján jelölje be a következő jelölőnégyzeteket, vagy szüntesse meg azok kiválasztását:

Értesítés hangüzenetről e-mailben.

Az üzenetet csatolt fájlként elküldi az e-mail kliensprogramnak.

A rendszer hangüzeneténekautomatikus törlése

Ha engedélyezik, az üzenetek törlődnek a PCX-ből, miután a rendszer elküldte azokat az e-mail kliensnek. Ez az üzenet eltűnik az üzenetek ablakából. A törölt üzenetet ezután a számítógépen még meg lehet hallgatni, de a telefonkészüléken már nem.

E-mail cím

Itt konfigurálható az e-mail kliens címe, ahová az e-mailek mennek.

  6. Az Alkalmaz gombra kattintva érvényesítheti, az OK gombra kattintva jóváhagyhatja, a Mégse gombra kattintva pedig visszavonhatja a választásokat.

Lásd még:

A fő konfigurációs ablak megjelenítése

Az alkalmazás konfigurálása

Hangposta


Alkalmazás szolgáltatásainak beállítása

A szolgáltatási opciók konfigurálása

Konfigurálhatja az alkalmazás szolgáltatásait a Szolgáltatások lapon, a Konfiguráció ablakban. Ezzel konfigurálható az LDAP könyvtár elérése.

Eljárás

  1. Nyissa meg a Konfiguráció ablakot.

  2. Kattintson a Szolgáltatások fülre.

    A lapon a következő területek találhatók:

Kiterjesztett tárcsázás név alapján
Az LDAP kiszolgáló hozzáférésének beállításához

A területen az aktuális PCX kapcsolat módja jelenik meg. A kapcsolat paraméterei kizárólag a PIMphony konfigurációs varázslóval módosíthatók.

Hibakeresés
A Hibakeresés területen a Naplózás engedélyezése jelölőnégyzet bekapcsolásával naplófájlban rögzítheti az eseményeket. A naplófájl az alkalmazás telepítési könyvtárában található (a fájl neve trace{x}.log, ahol x 0 és 6 közötti szám; a rendszer naponta egy fájlt készít, és a fájlokat egy hét elteltével felülírja.)

  3. Az LDAP könyvtár elérése a következő lépésekkel konfigurálható. A lépések részleteit az eljárást követő pontok ismertetik.

  1. Válassza ki az LDAP könyvtár használatát

  2. Adja meg az LDAP könyvtár elérési paramétereit

  3. Ellenőrizze a konfigurációt

  4. Optimalizálja az LDAP könyvtárhoz való csatlakozást

  5. Konfigurálja a névjegyadatok megjelenítését

  4. Az Alkalmaz gombra kattintva érvényesítheti, az OK gombra kattintva jóváhagyhatja, a Mégse gombra kattintva pedig visszavonhatja a konfigurációs beállításokat.

A következő pontok a fenti eljárásban szereplő 3. lépés részlépéseit írják le.

a. Válassza az LDAP könyvtár használatát.

  1. A Kiterjesztett tárcsázás név alapján területen jelölje be az LDAP könyvtár segítségével négyzetet.

  2. Kattintson a Beállítás gombra.

Ekkor megjelenik az LDAP konfiguráció képernyő, ahol megadhatja az LDAP könyvtár elérési paramétereit (lásd az Adja meg az LDAP könyvtár elérési paramétereit c. pontot lent).

b. Adja meg az LDAP könyvtár elérési paramétereit

Az LDAP konfiguráció képernyőn meg kell adnia az LDAP könyvtár elérésével kapcsolatos következő paramétereket:

Gazdagép: Az LDAP könyvtár kiszolgálójának neve vagy IP-címe.

Port: Az LDAP kiszolgálóhoz való csatlakozáshoz használt port száma (389 az alapértelmezett).

Bázis: Az LDAP könyvtár kéréseinek kiindulópontja.

Bejelentkezés: Az LDAP kiszolgáló eléréséhez használt felhasználónév (nem kötelező, lásd alább).

Jelszó: A fenti felhasználónévnek megfelelő jelszó (nem kötelező, lásd alább).

Ha az LDAP könyvtár elfogadja a névtelen csatlakozást, akkor a Bejelentkezés és Jelszó mezőt üresen kell hagyni.

c. Ellenőrizze a konfigurációt

Ha már megadta a hozzáférési paramétereket az LDAP konfiguráció képernyőn, a Teszt gombra kattintva ellenőrizheti az LDAP kiszolgáló kapcsolatát.

Ha az jelenik meg, hogy a Csatlakozás sikerült, akkor az alkalmazás is fogja tudni használni az LDAP könyvtárat.

Ha az jelenik meg, hogy Hiba a csatlakozásnál, akkor egy vagy több paraméter értéke rosszul van megadva (kérjen segítséget a rendszergazdától).

d. Optimalizálja az LDAP könyvtárhoz való csatlakozást

Az LDAP könyvtárak jelentős méretűek lehetnek. A nagy könyvtárakban sokáig tart a keresés. Az LDAP könyvtárhoz való kapcsolódást optimalizálhatja a Haladó... gombra kattintva az LDAP konfiguráció képernyőn. Ekkor megnyílik az LDAP speciális konfigurációja képernyő, amelynek paramétereivel megadható az elfogadható válaszidő.

Kérés minimális hossza: A keresési karakterlánc legkisebb megengedett hossza, a karakterek számával mérve. A felhasználó legalább ennyi karaktert kell, hogy megadjon ahhoz, hogy keresési kérése egyáltalán kimenjen az LDAP kiszolgálóra. A lehetséges értékek egész számok 1-től 10-ig, az alapértelmezett érték 2. Minél hosszabb a keresési karakterlánc, annál gyorsabb az eredmény.

Kérés időtúllépése: Ez az az időkorlát (másodpercben), amelyen belül a kiszolgáló kereshet. Az időkorlát elérésekor a keresés leáll és a kiszolgáló visszaküldi az addig felgyülemlett találatokat. 0 és 60 közötti egész szám adható meg; az alapértelmezett érték 10. 0 érték megadása azt jelenti, hogy a kiszolgáló a maximális lehetséges ideig (120 másodpercig) keressen. Ügyeljen arra, hogy rövid keresési idő megadásakor nem biztos, hogy lesz találat.

Találatok maximális száma: Legfeljebb ennyi találatot küldhet vissza a kiszolgáló egy-egy keresésre. A lehetséges értékek egész számok 0-tól 500-ig, az alapértelmezett érték 50. A 0 érték annak megadására használható, hogy minden keresési eredmény megjelenjen. Minél nagyobb értéket adnak meg, annál tovább tart a keresés.

A visszaküldött keresési eredmények függnek a paraméterértékektől. Ezeket a paramétereket óvatosan használja.

e. Konfigurálja a névjegyadatok megjelenítését

Az LDAP speciális konfigurációja képernyőn megadható, hogyan jelenjenek meg a képernyőn a keresés eredményeként kapott névjegyadatok. A keresési eredmények megjelenítése után a Névjegy ikonra kattintva megjelenítheti az illető adatait (nevét, telefonszámát, helyét, e-mail címét) a megadott alkalmazásban. A megjelenítés konfigurálásához töltse ki a következő mezőket a képernyő Kapcsolat megjelenítése területén:

Elérési út: Annak az alkalmazásnak a teljes elérési útja, amely megnyitja és megjeleníti a névjegyadatok fájlját.

Alkalmazás: Annak az alkalmazásnak a neve, amely megjeleníti a névjegyadatokat és a névjegyadatok megjelenítési paramétereit. A paraméterek és kódjaik a következők:

$1: Keresztnév

$2: Vezetéknév

$3: Telefonszám

$4: Hely

$5: E-mail cím

Példa: <<Az alkalmazás neve>> $2 $1 $3

Az alapértelmezett megjelenítés (például egy weboldalé) a következő paraméterekkel állítható be:

Elérési út: <<A webböngésző elérési útvonala>>\<<A webböngésző végrehajtható fájljának neve>>

Pl. C:\Program Files\Internet Explorer\IExplore.exe

Alkalmazás: alapertelmezett.html $1 $2 $3 $4 $5

Lásd még:

A fő konfigurációs ablak megjelenítése

Az alkalmazás konfigurálása


Az Asszisztens opciók konfigurálása

Az Asszisztens ablakot a Konfiguráció ablak Asszisztens lapján konfigurálhatja.

Az Asszisztens ablak csak a Team és a Kezelő profilban érhető el.

Eljárás

  1. Nyissa meg a Konfiguráció ablakot.

  2. Kattintson az Asszisztens fülre.

A lapon a következő három terület található:

Általános beállítások

Hívások

Gombok hatása (aktuális hívásnál)

Kedvencek

  3. A Tárcsázási beállítások területen jelölje be a jelölőnégyzeteket, vagy szüntesse meg azok kiválasztását:

Statisztika engedélyezése

A fogadott hívásokról statisztikát készít. A statisztikákat .csv formátumban exportálja (ezek olyan adatfájlok, amelyek más alkalmazásokkal megnyithatók).

Billentyűparancsok engedélyezése

További információért lásd: Billentyűparancsok.

Név keresésének engedélyezése a felügyeletben

A jelölőnégyzet bekapcsolásával a Felügyeleti ablakban megjelenítheti a Kollégák lehetőséget, és a kapcsolódó információkat.

  4. A Hívások területen:

A Figyelmeztetés felajánlott hívásokra, időküszöbbel (mp) jelölőnégyzet kiválasztásával és a küszöbértéket másodpercben megadva aktiválhatja a vizuális figyelmeztetést a csengő hívásokra.

A Figyelmeztetés tartott hívásokra, időküszöbbel (mp) jelölőnégyzet kiválasztásával, és a küszöbértéket másodpercben megadva érvényesítheti a vizuális figyelmeztetést a tartott hívásokra.

A Hívásablakban megjelenő hívások száma választógomb segítségével adja meg az ablakban egyidejűleg megjeleníthető hívások számát (4 vagy 8).

  5. A Gombok hatása (aktuális hívásnál) területen válassza ki az aktuális hívás átadási módját:

Közvetlen módon, a Felügyelet nélküli lehetőség kiválasztásával.

A felügyelet nélküli mód végleges hívásátadást jelent. Ez az alapértelmezés.

az átadás követésével a Felügyelt lehetőség kiválasztásával.

A Felügyelt módban a hívásátadás két külön lépésben történik: A címzett felhívása, majd az aktív hívás átadása. Az átirányítást meg is lehet szakítani.

Az alábbi táblázat a hívásátadás lehetséges módszereit mutatja be az Asszisztens ablakban (aktív hívásnál):

  1. Felügyelt mód

    Felügyelet nélküli mód

    Tárcsázás és kattintás a Tárcsázás gombra [image] ,

    ezután kattintson a Hívásátadás gombra [image] ,
    (amint a második hívás cseng vagy létrejött).

    Tárcsázás és kattintás a Hívásátadás gombra [image].

    Kattintás egy programozható gombra

    ezután kattintson a Hívásátadás gombra [image].

    Kattintás egy programozható gombra.

    Dupla kattintás a Kedvencek, Kollégák vagy Újrahívás lap egy gombjára

    ezután kattintson a Hívásátadás gombra [image].

    Dupla kattintás a Kedvencek, a Kollégák vagy az Újrahívás lap egy gombjára.

    Kattintás egy gombra a Felügyelet ablakban

    ezután kattintson a Hívásátadás gombra [image].

    Kattintás egy gombra a Felügyelet ablakban.

    .

  6. A Kedvencek ablakban állítsa be a Kedvencek ablak megjelenítését a következők kiválasztásával:

Dátum alapján rendez

Egy hívó által legutóbb keresett személyeket teszi a lista elejére.

Szám alapján rendez

Egy hívó által leggyakrabban keresett személyeket teszi a lista elejére.

A kedvencek alaphelyzetbe állításához kattintson a Mindet törli gombra.

  7. Az Alkalmaz gombra kattintva érvényesítheti, az OK gombra kattintva jóváhagyhatja, a Mégse gombra kattintva pedig visszavonhatja a választásokat.

Lásd még:

A fő konfigurációs ablak megjelenítése

Az alkalmazás konfigurálása

Asszisztens ablak


Telefonszámok beállítása

A Személy opciók konfigurálása

A telefonszámokat a Konfiguráció ablak Személy fülén konfigurálhatja.

A Személy lap csak a Team és Kezelő profilban érhető el.

Eljárás

  1. Nyissa meg a Konfiguráció ablakot.

  2. Kattintson a Személy fülre.

  3. A Telefonszámok címke területen több sor látható, amelyek segítségével módosítható a különböző telefonszámok elnevezése. Ezek a címkék a Telefon tulajdonságainak felügyeletében találhatók.

Telefon tulajdonságai

  4. Az Alkalmaz gombra kattintva érvényesítheti, az OK gombra kattintva jóváhagyhatja, a Mégse gombra kattintva pedig visszavonhatja a választásokat.

Lásd még:

A fő konfigurációs ablak megjelenítése

Az alkalmazás konfigurálása

Telefon tulajdonságai


A Voice over IP (VoIP) beállítása

VoIP konfigurálása

A VoIP konfigurálásához a PIMphony VoIP konfigurációját és a Windows hangerőszabályzóját használhatja.

VoIP konfiguráció a PIMphonyban

Az alkalmazás Voice over IP (VoIP) funkciója a PIMphony beállítás ablak VoIP lapján állítható be, a következő módon:

Eljárás

  1. Nyissa meg a Beállítás ablakot.

  2. Kattintson a VoIP fülre.

A lapon a következő három terület található:

Elsődleges kodek

Wave beállítások

IP LAN

  3. Az Elsődleges kodek területen jelölje be a szükséges kodeknek megfelelő négyzetet.

Ezáltal az elsődleges kodekkel telefonálhat.

Az Utolsó használt kodek az aktuális vagy legutóbbi híváshoz használt kodeket jelenti.

Ha egy LAN-hoz csatlakozik, akkor a G711-et (tömörítés nélküli hang, jobb minőség) kell használni. Ez az alapértelmezett kodek.

Amikor távolról csatlakozik, akkor javasolt egy tömörített kodek használata (G729A vagy G723.1). A G729A a javasolt kodek a távoli alkalmazásokhoz.

A Csendérzékeléssel jelölőnégyzet csak tömörített hangátviteli üzemmódban (G729A vagy G723.1 kodekkel) működik. A Csendészlelés azt eredményezi, hogy amikor nincs beszéd, akkor kevesebb lesz azt adatforgalom.

  4. A Wave beállítások területen a következő műveleteket hajthatja végre:

kiválaszthatja azt a kommunikációs portot, amelyhez a külső kézibeszélő kapcsolódik

beállíthatja a kimenő és bemenő hangerőt.
A paraméterek beállításához kattintson a „Hang varázsló” gombra. A varázsló segítségével elvégezheti az összes audiobeállítást.

  5. Az IP LAN területen a következő műveletet hajthatja végre:

a VoIP-kártya nevének vagy címének módosítása

a kártyához való kapcsolódás tesztelése a Teszt gomb segítségével
A teszt eredményéről üzenet tájékoztat.

  5. Az Alkalmaz gombra kattintva érvényesítheti, az OK gombra kattintva jóváhagyhatja, a Mégse gombra kattintva pedig visszavonhatja a választásokat.

A Windows hangerő konfigurációja

A hangerőt a PIMphony VoIP konfigurációjában és a Windows Hangerőszabályzójában állíthatja be. Néhány egyéb beállítást csak a Windows Hangerőszabályzójában lehet elvégezni.

A Hangerőszabályzó megnyitásához kattintson aStart menüre, vigye az egeret a Programok, majd a Kellékek, és a Szórakoztatás menüpont fölé, majd kattintson a Hangerőszabályzóra.

A Hangerőszabályzó használatával állítsa be a Hallgatás és Rögzítés paramétereit:

Hallgatás paraméterei
Kattintson az Opciók, Jellemzők menüpontra, majd válassza a Hallgatást és jelöljön be minden jelölőnégyzetet az összes vezérlő megjelenítéséhez. Javasolt az összes vezérlő elnémítása a Hangerő és Hanghullám kivételével. Ezzel kizárja azt, hogy telefonálás közben például egy CD lemezt hallgathasson. Beállíthatja a Hanghullám vezérlőt is a hívó hangjának megfelelő hallásához.

Rögzítés paraméterei
Kattintson az Opciók, Jellemzők menüpontra, majd válassza a Rögzítést és jelöljön be minden jelölőnégyzetet az összes vezérlő megjelenítéséhez. Javasolt az összes vezérlő elnémítása a Mikrofon kivételével. Beállíthatja a mikrofon érzékenységét is. Ezt alacsonyra kell állítania, hogy lecsökkentse a háttérben generált zajokat.

Lásd még:

A fő konfigurációs ablak megjelenítése

Az alkalmazás konfigurálása


Globális konfiguráció

A globális opciók konfigurálása

A globális paramétereket a Beállítás ablak Globális lapján konfigurálhatja.

A Globális fül csak a PIMphony Kezelő profilban aktív.

Eljárás

  1. Nyissa meg a Konfiguráció ablakot.

  2. Kattintson a Globális fülre.

A lapon a következő terület található:

Dátum_Idő szinkronizáció

  3. A Dátum_Idő szinkronizáció területen állítsa be az alábbi információkat:

PC

PCX

A PC->PCX lehetőségre kattintva a számítógép dátum- és idő információival frissítheti a PCX dátum és idő adatait.


Az alkalmazás használata

Az alkalmazás a következő modulokból áll:

A Telefon ablak: ez a fő felhasználói kezelőfelület.

Az Előugró ablak modul: ez a modul a külső PIM alkalmazás illesztője.

A Tárcsázó modul: ikonként jelenik meg az eszköztárban.

A Hangposta modul: a hangüzeneteket kezeli.

Az Asszisztens modul: a híváselosztást kezeli.

A Felügyelet ablak.

A szoftver rendelkezik Gyorstárcsázás funkcióval is.

Lásd még:

Az online súgó tartalma


Telefon mód

Telefonablak

A Telefon ablak mérete a hívások számától és bizonyos beállítások választott értékeitől függ.

Team vagy Operator profil használatakor a Telefon ablak kiegészülhet a Felügyelet ablakkal.

Hozzáférés

A Telefon ablakot a következőképpen nyithatja meg:

A Windows tálcáról:

  1. Kattintson a Start gombra.

  2. A Programok/ PIMphonymenüben válassza a PIMphony alkalmazást.

A Windows asztalról:

kattintson duplán a PIMphony ikonra.

A tárcsázó modulból (ha aktív):

  1. Kattintson a jobb egérgombbal a Tárcsázó ikonra

  2. Válassza a Teljes méret menüpontot.

Ha a névjegykezelő (PIM alkalmazás) frissítve lett (rekordok lettek hozzáadva, törölve vagy módosítva), az alkalmazás szinkronizál a névjegykezelővel.

Funkciók

A Telefon ablak az alkalmazás szíve. Lehetővé teszi az alapvető telefonfunkciókhoz a hozzáférést a telefonkészülék használata nélkül.

Fő funkciói a következők:

Híváskezelés

Hívásnapló kezelése

Személyes címtár kezelése

A programozható funkciógombok kezelése

Lásd még:

A Tárcsázó modul

A Felügyelet ablak


A Telefon ablak bemutatása

A Telefon ablak számos eltérő méretű részablakból és eszköztárból áll. Közülük több opcionális:

Menüsor

A személyes címtár, hívásnapló, alkalmazáskonfiguráló és online súgó elérésére szolgál. Opcionális.

Fő eszköztár

Tárcsázásra, és a személyes címtár és a hívásnapló elérésére szolgál. Ez az eszköztár mindig látható.

A programozható funkciógombok ablaka

Közvetlen hívásra, átirányításra, stb. szolgál. Opcionális.

Hívópult ablak.

A nem fogadott bejövő hívásokat mutatja.

Hívásállapot- és híváskezelő ablak

Hívások fogadására, bontására, tartásba helyezésére, átirányítására és konferenciabeszélgetésbe kapcsolására szolgál. Az ablak mérete a hívások számától függ.

A felület megjelenése a Telefon ablakban kiválasztott lehetőségektől függ.

Lásd még:

Telefonablak

A helyi menü használata a híváslista ablakban


Menüsor

A menüsor az alábbi menükből áll:

Fájl

Megjelenítés

Eszközök

Súgó

Fájl

A menü parancsai a következők:

A Személyes lista, a Hívásnapló, a Hangposta és a Felügyelet megnyitása.

Bezárás: bezárja az alkalmazást.

Kilépés: kilép az alkalmazásból.

Megjelenítés

A menü parancsai a következők:

Telefon eszköztár ablak: megjeleníti a Telefon eszköztárat.

Telefon ablak: megjeleníti a Telefon ablakot.

Asszisztens ablak: váltás Asszisztens módba.

Menüsor mutatása: megjeleníti a Menüt.

Programozható gombok mutatása: Megjeleníti a programozható gombokat, a gombok rendelkezésre állásától függően 0–10 sorban.

Híváslista mutatása: megjeleníti a híváslistát.

Eszközök

A menü parancsai a következők:

Jelszó módosítása: Megváltoztatja a telefonkészülék jelszavát.

Jelszó megjegyzése: A jelszó megőrzött állapotát módosítja.

Előugró ablak...: megnyitja a beállítás Varázslót.

Online frissítés: elindítja az Online frissítés funkciót.

Beállítások...: megjeleníti az alkalmazás általános beállítását.

Súgó

A menü parancsai a következők:

Tartalom...: a súgó tartalomjegyzékének megnyitása.

Online frissítés – további információk: további információt jelenít meg az Online frissítésről.

Regisztrálás…: megnyitja a Regisztráció ablakot.

Névjegy...: megnyitja az alkalmazás és a felhasználó adatait tartalmazó panelt.

Lásd még:

A Telefon ablak bemutatása


Fő eszköztár

A fő eszköztár a hívások kezdeményezéséhez szükséges lényeges parancsokat tartalmazza. Ez a telefon „minimális” megjelenítése, ha a terminál szabad, nincsenek nem fogadott hívások, és az opcionális másodlagos eszköztár nem lett beprogramozva. A megjelenés bizonyos mértékig módosítható a helyi menüvel.

A parancssor az alábbi ikonokból áll:

Eszköztár a tárcsázáshoz: egyszerű tárcsázás vagy név szerinti tárcsázás,

Eszköztár a rekordokat tartalmazó Előugró ablak és egyéb modulok, például a személyes címtár vagy a hívásnapló elérésére.

A gombok megjelenése

Az eszköztár minden gombja állapotot is jelez. Ha a gomb aktív, akkor színesben jelenik meg, ha az egérmutatót fölé helyezi. Ellenkező esetben szürke marad.

Tárcsázás

Hívást indítani másolással és beillesztéssel, illetve áthúzással lehet.

Lásd még:

A Telefon ablak bemutatása


Átirányítás beállítása

Az Átirányítás beállítása ikon a Telefon eszköztárban, a Telefon ablakban és az Asszisztens ablakban is rendelkezésre áll.

Az ikon az Átirányítás aktuális állapotát jelzi (Kész vagy az Átirányítás típusa).

A menü segítségével gyorsan kiválaszthatja az Átirányítás típusát (az Átirányítás beállítása továbbra is a Programozható gomboktól függ).

Az Átirányítás beállítása ikon segítségével engedélyezhető vagy letiltható a Bolyongó üzemmód.

Ha az Átirányítás engedélyezett, a legördülő menüben kiválaszthatja az Átirányítás törlése lehetőséget.

Az Átirányítás engedélyezéséhez vagy letiltásához már nincs szükség a Programozható gombok beállítása ablak Átirányítás szolgáltatásaira.

Átirányítás állapota

Kész

Átirányítás típusa

A Hangposta legördülő menüben rendelkezésre álló Átirányítás típusok a Programozható gombok beállítása képernyőn kiválasztott Programozható gomboktól függnek.

Lásd még:

A Telefon eszköztár bemutatása

A Telefon ablak bemutatása

Asszisztens ablak


Tárcsázási eszköztár

A tárcsázási eszköztár a következő ikonokat tartalmazza, és a következő könyvtárak keresését teszi lehetővé:

- lehetővé teszi nevek keresését a Személyes listában.
vagy

- lehetővé teszi a nevek keresését a PIM-ben.

vagy

- lehetővé teszi a nevek keresését a telefon címjegyzékében (PCX), lásd: Hívás PCX címjegyzékkel.

vagy

- lehetővé teszi a nevek keresését az LDAP címjegyzékében, lásd: Hívás LDAP címjegyzékkel.

vagy

- lehetővé teszi a nevek egyidejű keresését a PCX telefonkönyvben, az LDAP-ban és a helyi PIM-ben, lásd: Hívás egyesített kereséssel.

A lefele nyílra kattintva megjelenítheti a helyi menüt, és könnyedén egyik könyvtárról a másikra válthat:

Ezeket a lehetőségeket az Eszközök / Opciók / Előugró ablak / PIM illesztőprogramok területen engedélyezheti. Az opciók hozzáférhetősége a megvásárolt licenctől függ.

A tárcsázási eszköztár magában foglal egy beviteli mezőt is, amelybe a hívni kívánt nevet vagy számot kell beírni.
A tárcsázási eszköztárban egy több funkciós gombot is talál:

- segítségével hívást lehet kezdeményezni a beviteli mezőben megadott személynek vagy a megadott számra.

- megjelenít egy legördülő menüt. E menü segítségével a következő feladatok végezhetők el:

a beviteli mezőbe írt névhez tartozó névjegyrekordban tárolt valamelyik szám tárcsázása,

a következő telefonfunkciók aktiválása:

- Újratárcsázás: a tíz utoljára tárcsázott szám valamelyikének újrahívása.

- Gyorstárcsázás: a programozható billentyűknél megadott funkciók vagy számok elérésére használható.

- Funkciógombok: Segítségével aktiválható a Továbbítás a Hangpostához – Hangposta és az Újrahívás.

az Új hívás panel megnyitása az Új hívás menüből (ez a funkció csak a Telefon eszköztárról választható).

A Felbukkanó partner kártya is az tárcsázási eszköztáron található:

- Megjeleníti az állapotablakban kiválasztott személy névjegyét.

Általános szabályok

Az LDAP könyvtár és a telefon címjegyzéke kizárólag nevek keresése során helyettesíti a PIM-et. A kiválasztott PIM minden más művelethez aktív marad. Ez különösen a következőkre vonatkozik:

a bejövő hívások azonosítása a választott PIM-ből történik

az előugró műveletek mindig a kiválasztott PIM adataitól függnek.Ön

Lásd még:

Fő eszköztár

Az Előugró ablak eszköztára és más modulok elérése

A Telefon ablak bemutatása

Kártya teljes nézete


Az Előugró ablak eszköztára és más modulok elérése

Előugró ablak és egyéb modulok elérésére szolgáló eszköztár elemei:

- Megjeleníti az alkalmazás személyes címjegyzékét.

- Megjeleníti a hívásnaplót.

Az ikon két állapota jelzi, hogy a híváslistában vannak rögzített hívások vagy sem. Ha ez a helyzet, a háttér narancssárga színű:

/ [image]: Felhívja a hangpostát; a gombnak 2 állapota van, jelezve, hogy van-e új hangüzenet.

- Megjeleníti a Felügyelet ablakot.

Lásd még:

Fő eszköztár

Tárcsázási eszköztár

A Telefon ablak bemutatása

Általános beállítások megadása


Hívásállapot- és híváskezelő ablak

A hívásállapot- és híváskezelő ablakban megjelenő sorok száma a hívások számától függ.

Minden hívást egy sor képvisel, amelyről leolvasható a hívás állapota.

A sor elemei a következők:

hívásállapot ikon:

– Csengés

– Beszél

– Hívás tartásban

hívásazonosító mező,

a hívás időtartama,

Vezérlőikonok

– hívás fogadása

– hívásszűrés

– Hívás bontása

– Hívástartás

– Újracsatlakozás

– Konferencia törlése

– Átirányítás megszakítása

– felvétel

– felvétel leállítása

– felvétel szüneteltetése

– felvétel visszavonása

Ha az egérmutató egy ikon fölé kerül, akkor az színesre változik, és egy másodperc múlva egy eszközleírás tájékoztatja a felhasználót az ikon pontos funkciójáról.

Ha a parancsot indítani akarja, egyszerűen kattintson a kívánt ikonra.

Ha a [image] ikon látható, akkor hívást egyszerűen a készülékre duplán kattintva lehet fogadni.

A hívásállapot és a híváskezelő ablak eltér a Híváslista ablaktól. Az utóbbi a nem fogadott hívásokat mutatja.

Lásd még:

A Telefon ablak bemutatása

Beszélgetés rögzítése

Híváslista ablak


Helyi menü használata

A helyi menü használata a híváslista ablakban

Eljárás

A helyi menü megjelenítéséhez kattintson a jobb egérgombbal a Hívásállapot és híváskezelő ablakban a hívásazonosító területre.

Hívás során a hívott vagy hívó rekordjának megjelenítéséhez kattintson a Felbukkanó partner kártya lehetőségre.

Új fájl létrehozásához az aktuális személyhez kattintson az Új névjegy lehetőségre.

Ha szeretné, hogy a billentyű használatával hívás során lehetséges legyen a hozzátárcsázás, kattintson a DTMF lehetőségre.

Automatikus visszahíváshoz kattintson a Visszahívás lehetőségre.

A hívásba történő Belépéshez kattintson a Belépés lehetőségre.

Bejövő hívás megtagadásához és másik személyhez irányításához kattintson a Hívásszűrés lehetőségre.

Hívás fogadásához kattintson a Válasz menüpontra.

Hívás bontásához kattintson a Bontás menüpontra.

Lásd még:

Hívásállapot- és híváskezelő ablak


Az átirányítás kijelzése az állapotablakban

Ha átirányítás vagy „Ne zavarj” mód lett beállítva, akkor ezt jelzi az állapotablak, és a háttere szürkére változik. Az átirányítás típusa (ikonnal jelezve) és a fogadó szám is látható az ablakban.

Ha hívás jelenik meg az állapotablakban, az átirányítás kijelzése átmenetileg eltűnik (amíg a hívás aktív).

A híváslista frissítésre kerül minden átirányított hívás esetén, de a hívás időtartama nem kerül rögzítésre.
A terminálra beállított átirányítás akkor is aktív, ha a számítógép ki van kapcsolva.

Lásd még:

Parancsgombok


A programozható funkciógombok ablaka

A programozható funkciógombok ablaka a Telefon ablakból érhető el.

Kattintson a Nézet gombra, majd válassza a Programozható gombok megjelenítése lehetőséget és válassza ki hány sort szeretne megjeleníteni. (Legfeljebb 10 sort jeleníthet meg).

Megjelenik a programozható funkciógombok ablaka.

50 BILLENTYŰ (10 sor X 5 billentyű) programozható.

Eljárás

Kattintson valamelyik gombra a Programozható gombok beállítása képernyő megnyitásához.

Válasszon egy funkciót a "Funkció választása" listából.

A funkció neve a Név dobozban jelenik meg. A megfelelő ikon a Név mező felett jelenik meg.

Töltse ki a megfelelő doboz(oka)t (Telefonszám, Alkalmazás), és kattintson a Mentés gombra.

A Gyorstárcsázás, a DTMF küldése, a Hívásfelvétel vagy a Csoport felv. funkció kiválasztása után a felhasználóknak ki kell tölteniük a Név mezőt, valamint az összes megfelelő mezőt .

Lásd még:

Szabad parancsgomb beprogramozása

A Telefon ablak bemutatása


Híváslista ablak

A híváslista ablakban a bejövő nem fogadott hívások jelennek meg. Az ablak egyáltalán nem függ a Hívásnaplótól.

A híváslista ablak nem jelenik meg, ha nincsenek nem fogadott hívások.

A híváslista ablakának mérete a hívások számától függ.

A sorokban az alábbi adatok láthatók:

Hangpostaüzenetek

Nem fogadott bejövő hívások.

Lásd még:

A Telefon ablak bemutatása

Hívásállapot- és híváskezelő ablak


Programozott szövegtovábbítás

A felhasználó visszaküldhet egy üzenetet a hívó félnek a hívás fogadása helyett. Az üzenet a hívó telefonkészülékén és a PIMphonyban jelenik meg.

A felhasználónak ki kell választani a "Szöveg továbbítását" és létre kell hoznia egy új funkciógombot a "Programozható gombok beállítása" képernyőn.

A "Szöveg továbbítása" lehetőség SIP telefonoknál le van tiltva.

Eljárás

  1. Kattintson egy kártyaikonra a Programozható parancsgombok ablakban.

  2. Megjelenik a Programozható gombok beállítása párbeszédablak.

  3. Válassza ki a Szöveg továbbítását.

  4. Válasszon ki egy megjeleníteni kívánt üzenetet. A felhasználó szerkesztheti az üzenetet.

A felhasználó megadhat egy üres üzenetet és módosíthatja a kulcs módosításakor.

  5. Kattintson a Mentés gombra.

  6. Kattintson a programozható gombra a szövegtovábbítás aktiválásához.

  7. A kiválasztott szöveg és Továbbítás állapota ikon megjelenik a Továbbítás állapota zónában.

  8. Kattintson jobb gombbal a Hívás állapota zónában vagy programozzon be egy Továbbítás Törlése gombot a szövegküldés törlésére.

Lásd még:

A programozható funkciógombok ablaka


A Telefon eszköztár bemutatása

Ha nincs elég hely a képernyőn, a Telefon eszköztárral helyettesíthető a fő Telefon ablak.

Hozzáférés

A Telefon eszköztár megjelenítéséhez tegye a következőket:

  1. Nyissa meg a Telefon ablakot.

  2. A Telefon ablak menüsorban válassza a Telefon eszköztár ablak lehetőséget a Nézet menüben. Megjelenik a Telefon eszköztár .

Interfész

A Telefon eszköztár a következő részeket tartalmazza:

Hívásállapot és híváskezelő ablakot, amely hasonlít a készülék működése közben látható Telefon ablakhoz. Hívásállapot- és híváskezelő ablak

Eszköztárat, amelynek funkciói megegyeznek a Telefon ablak funkcióival. A [image] ikonra kattintva elérheti a többi folyamatban lévő hívást.
Fő eszköztár

Egy baloldali ablak a következő ikonokat tartalmazza:

Nyissa meg a Telefonablakot.

a Telefon eszköztárat állítja ikonállapotba (minimalizálja).

A Telefon eszköztár megjelenése a telefonkészülék állapotától függ:

Nyugalmi állapotban:

Cseng:

Foglalt:

Lásd még:

Telefonablak


A Telefon eszköztár elrejtése

Eljárás

  1. A helyi menü megjelenítéséhez kattintson a Telefon eszköztár egy üres területére.

  2. Válassza ki az Automatikus elrejtés lehetőséget. A Telefon eszköztár eltűnik, ha nincs használatban.

  3. A telefon eszköztár újbóli megjelenítéséhez helyezze az egérmutatót a képernyő felső részére: megjelenik a Telefon eszköztár.

  4. Ha használni szeretné, tartsa az egérmutatót a Telefon eszköztáronbelül.

Lásd még:

A Telefon eszköztár bemutatása


Átváltás a Telefon eszköztárból a Telefon ablakba és vissza

Átváltás a Telefon eszköztár módból a Telefon módba

Eljárás

A Telefon eszköztárból a Telefon ablakba váltáshoz tegye a következőket:

Kattintson a [image] ikonra a Telefon eszköztárban. Megjelenik a Telefon ablak, és bezárul a Telefon eszköztár.

vagy

Kattintson a [image] ikonra a Telefon eszköztárban.

Lásd még:

Telefonablak

A Telefon ablak bemutatása

A Telefon eszköztár bemutatása


Híváskezelés

A híváskezelés az állapotablakból érhető el és a következő feladatok elvégzését teszi lehetővé:

  1. Hívás kezdeményezése

  2. Hívás szűrése

  3. Automatikus visszahívás

  4. Behallgatás

  5. Hívás tartásba helyezése

  6. Hívás átadása

  7. Konferenciahívás beállítása

Lásd még:

Telefonablak


Hívás kezdeményezése

Hívást a következő két módon kezdeményezhet:

Adja meg a hívni kívánt személy nevét vagy telefonszámát.

Válassza ki az utoljára tárcsázott tíz szám valamelyikét (Újrahívás funkció).

Hívás szám vagy név megadásával

  1. Írja be a beviteli mezőbe a billentyűzet segítségével a hívott személy számát vagy nevét.

A név beírásakor a program az első néhány betű után kiegészíti a nevet a PIM alkalmazás névjegylistájából vagy a személyes címtárból.

  2. Kattintson az [image] ikonra. Kimegy a hívás.

Hívás az utoljára tárcsázott tíz szám valamelyikével

Újrahívhatja a tíz utoljára tárcsázott szám valamelyikét az „Újrahívás” funkcióval:

  1. Kattintson a [image] gombra.

  2. A legördülő listában válassza az Újrahívás parancsot.

A legördülő listában megjelenik a tíz utoljára tárcsázott szám vagy név.

  3. Válassza ki a kívánt számot az előző hívások közül. Kimegy a hívás.

A hívásállapot és -kezelés ablak megjelenése

Ha nem fogadja a hívást, a hívásállapot és híváskezelő ablak úgy jelenik meg, ahogy alább látható:

- jelzi, hogy a hívás kicseng.

- jelzi, hogy az egyetlen választható művelet a hívás Bontása.

Ha a hívást fogadják, vagy ha beszélgetés folyik, a hívásállapot és híváskezelő ablak úgy jelenik meg, ahogy alább látható:

- jelzi, hogy a hívást Tartásba lehet állítani.

- jelzi, hogy a hívásról Felvételt készíthet.

Lásd még:

Híváskezelés


Tárcsázás LDAP Directory (LDAP könyvtár) segítségével

Egy LDAP (Lightweight Directory Access Protocol - Egyszerűsített Könyvtárelérési Protokoll) könyvtár egy LDAP szoftverrel rendelkező szerver, ami a felhasználó által megadott nevek alapján automatikusan telefonszámokat szolgáltat.

A név alapján történő tárcsázás így egy LDAP könyvtáron keresztül lehetséges.

A Basic profil kivételével az összes profilban lehetséges a Tárcsázás LDAP könyvtár segítségével szolgáltatás használata.

Az LDAP könyvtárral történő tárcsázás funkcióhoz egy LDAP szerver szükséges. Az LDAP szervernek konfigurálva kell lennie.

Eljárás

  1. Asszisztens üzemmódban a Telefon ablakban vagy a Telefon eszköztáron kattintson a lefelé mutató nyílra az [image] ikon mellett.

  2. Válassza ki a Név keresése az LDAP címjegyzékben opciót a legördülő menüből.

Lásd még:

A szolgáltatási opciók konfigurálása

Funkciók és profilok


Tárcsázás PCX Directory (PCX könyvtár) segítségével

Egy több csomópontos topológiában a tárcsázás nem csak a PCX belső telefonkönyvén, hanem egy központi telefonkönyvön keresztül is lehetséges.

Az alkalmazás a PCX központi telefonkönyvét használja, ami tükrözve van a hálózat minden PCX-én, lehetővé téve a név alapján történő tárcsázást.

A funkció a Basic profilt kivéve minden PIMphony profilban elérhető.

Eljárás

  1. Az Asszisztens üzemmódban a Telefon ablakban vagy a Telefon eszköztárban kattintson a lefelé mutató nyílra az eszköztár jobb felső sarkában látható ikon mellett.

  2. Válassza ki a Név keresése a telefon címjegyzékben (PCX) opciót a legördülő menüből.


Hívás egyesített kereséssel

Az „Egyesített keresés használata” kiválasztása után írja be a névjegy vezetéknevének első három betűjét a PIMphony fő ablakában található hívásbeviteli keretbe.

Ekkor automatikusan megjelenik egy új ablak, amely mutatja a keresésnek megfelelő névjegyeket.

A keresési eredmények ablaka minden egyes névjegy esetében a következőket adja meg:

teljes név [vezetéknév, keresztnév];

elsődleges telefonszám;

vállalat neve;

egy azt beazonosító ikon, hogy a névjegy helyi PIM-ből vagy UDA-ból származik.

A keresés az új keresési eredmények ablakban dinamikus, és minden egyes új megadott betű után frissítésre kerül.

Ez az ablak legfeljebb tíz névjegyet tartalmaz. További névjegyek a fel/le szoftvergombokkal vagy a klaviatúrával (fel/le, PageUp/PageDown, Home/End billentyűk) tekinthetők meg.

Az „otthon” ikonnal jelzett névjegyek a helyi PIM-ben találhatók, az ikon nélküli névjegyek pedig az UDA-ban [ALE International OmniPCX Office Communication Server kiszolgáló telefonkönyve + LDAP].

Névjegy hívásához hajtsa végre az alábbiak egyikét:

Válassza ki a névjegyet, és nyomja meg a hívás gombot.

Válassza ki a névjegyet, és nyomja meg az Enter gombot.

Válassza ki a névjegyet, és kattintson a jobb gombbal a helyi menüből a Hívás kiválasztására.

Kattintson kétszer a kiválasztott névjegyre.

Egy névjegy adatainak megtekintéséhez hajtsa végre az alábbiak egyikét:

Válassza ki a névjegyet, és nyomja meg az adatok gombot.

Válassza ki a névjegyet, és kattintson jobb gombbal a névjegy adatainak kiválasztására.


Hívás szűrése

Bejövő hívás szűrése

Egy hívás kiszűrése a bejövő hívás fogadásának megtagadását és választott személyhez irányítását jelenti.

Eljárás

  1. Kattintson a hívásszűrésre vonatkozó [image] ikonra. Megjelenik egy előugró ablak.

  2. A Telefon mezőben adja meg a személy számát, ahová a hívást át szeretné irányítani.

  3. A jóváhagyáshoz kattintson az OK gombra.

Lásd még:

Híváskezelés


Automatikus visszahívás

Mi az automatikus visszahívás?

Az automatikus visszahívás lehetővé teszi, hogy a PCX visszahívjon valakit, miután ön megkísérelte a hívást, de a hívott fél nem válaszolt, mert a vonal foglalt volt.

A PCX felhívja a hívott felet, amikor annak vonala felszabadul.

Az automatikus visszahívás csak akkor működik, ha a hívott fél vonala engedélyezve van.

Az automatikus visszahívás engedélyezése

Kattintson jobb gombbal a hívni kívánt személy nevén, majd válassza ki a Visszahívás menüt.

A visszahívás életbe lép, amikor a hívott fél vonala felszabadul.

A funkció működéséhez mindegyik PCX-nek támogatnia kell ezt a szolgáltatást, ha kettő vagy több áll összeköttetésben egymással.

Lásd még:

Híváskezelés

Hívásállapot- és híváskezelő ablak


Behallgatás

Mit jelent az erőszakos belépés?

Az erőszakos belépés funkció az alábbiakat kínálja:

A és B egymással beszél. Ön (C) beszélni akar A-val, még ha A éppen mással beszél is.

Így ön erőszakosan belép az A és B közötti beszélgetésbe.

Az erőszakos belépés elvégzése után mindenki (A, B és C) beszél egymással, egy konferenciához hasonlóan.

A belépés előfeltételei:
- az a személy, akinek a hívásába belépnek, nincs védve a belépés ellen a PCX konfigurációjában a telepítéskor,
- a belépést végző személynek a telepítéskor a PCX konfigurációjában meg kell adni a jogosultságot a belépés végrehajtásához.

A belépéshez a munkatársnak foglaltnak (beszélgetésben) kell lennie.

Az erőszakos belépés engedélyezése

Az erőszakos belépés engedélyezéséhez amikor megjelenik, kattintson az Erőszakos belépés ikonra (lásd lent). Mindenki konferenciában van.

A partnert szaggatott sípolás tájékoztatja arról, hogy valaki belépett a vonalába.

Lásd még:

Híváskezelés

Hívásállapot- és híváskezelő ablak


Hívás tartásba helyezése

A hívástartás segítségével a következő műveletek lehetségesek:

egy vagy több hívást tartásba tehet, majd később folytathatja azokat.

kettős hívás esetén tartásba tehet egy hívót, és közben beszélhet egy másikkal.

A tartásba tett hívók zenét hallanak.

Eljárás

  1. Nyissa meg a Telefon ablakot.

  2. Írja be a beviteli mezőbe a billentyűzet segítségével a hívott személy számát vagy nevét.

A név beírásakor a program az első néhány betű után kiegészíti a nevet a PIM alkalmazás névjegylistájából vagy a személyes címtárból, ha nincs névjegykezelő alkalmazás telepítve.

  3. Kattintson a [image] gombra. Kimegy a hívás.

  4. Az [image] ikon és a hívott szám megjelenik a Hívásállapot és Híváskezelő ablakban.

  5. Az [image] ikon a kapcsolat létrejöttekor megjelenik a Hívásállapot és Híváskezelés ablakban.

  6. Az [image] ikon jelenik meg a hívás fogadásakor. Kattintson erre az ikonra a hívás tartásához.

A Hívásállapot ás Híváskezelő ablak az alábbiak szerint jelenik meg:

Az [image] ikon jelzi, hogy a hívás Tartásban van.

Az [image] ikon jelzi, hogy az egyetlen választható művelet a hívás visszavétele.

Lásd még:

Híváskezelés


Hívás átadása

A hívás létrejötte után átadhatja azt a kívánt számra.

Eljárás

  1. Hívja fel azt a személyt, akinek át szeretné adni a hívást.
    Hívás kezdeményezése

Az első hívó tartásba kerül, és a [image] ikon jelenik meg tőle balra.

  2. Ha létrejön a hívás a második személlyel, kattintson a [image] ikonra.

A hívásai megszakadnak, de a két másik fél közötti vonal él.

A hívásátadást fogadó személy neve a PIM alkalmazás adatbázisából vagy a személyes címtárból is lekérhető.

Mobicentrex kérés a hívások DTMF átadására

Ezzel a lehetőséggel a bejövő hívást a Felügyeleten keresztül átadhatja a felhasználó mobiltelefonjára a nyilvános hálózat DTMF hívásátadás segítségével.

A felhasználók kártyáját az alábbi formátumban kell beállítani: "DTMFPrefixNumber", ahol:

Prefix = a nyilvános hálózat DTMF átadás előhívója

Number = külső célállomás

Példa: Mobiltelefonszám = DTMF##331#06xxxxxxxx

Eljárás

  1. A PIMphony beszélgetésben, teljes nézetre nyissa meg a kártyát.

  2. Kattintson a célállomás telefonszámára.
    Az előhívó és a telefonszám DTMF-ben elküldve.

  3. A hívás automatikusan átadásra kerül, ha nyilvános hálózat fogadja az átadást.

A hívás nem kerül átirányításra ha a PIMphony nincs beszélgetésben.

Lásd még:

Híváskezelés

Asszisztens mód

Kártya_teljes_nézet


Konferenciahívás beállítása

Konferenciahívás esetén egyszerre két másik számmal van kapcsolatban. A konferencia kezdeményezője hívja fel a másik két személyt, és kikapcsolhatja bármelyiket vagy mindkettőt.

Eljárás

  1. Felhívja és várakoztatja az első hívást. Hívás kezdeményezése.

  2. Felhívja a második számot és megvárja a Konferencia ikon megjelenését.

  3. Kattintson a Konferencia ikonra [image] a konferencia elkezdéséhez.

A harmadik résztvevő neve a PIM alkalmazás adatbázisából vagy a személyes címtárból is lekérhető.

Kikapcsolhatja bármelyik vagy mindkettő résztvevőt.

Lásd még:

Híváskezelés


Beszélgetés rögzítése

A hívásokat rögzíteni lehet. A felhasználó bekapcsolhatja, kikapcsolhatja, törölheti és felfüggesztheti a rögzítési funkciót egy hívás közben.

A hívások rögzítéséhez egy "Hívási funkciók/Online rögzítés" licencre van szükség. Merevlemez meghajtóra is szükség van.

Ez a funkció nem érhető el az Asszisztens kijelzőmódban.

A beszélgetés rögzítése csak akkor lehetséges, ha az Ön PCX-e rendelkezik ezzel a funkcióval, és az adminisztrátor engedélyezte ezt önnek.

Eljárás

  1. Kattintson a [image] gombra a rögzítés megkezdéséhez. Alapértelmezésként 20 percnyi beszélgetést lehet rögzíteni.

  2. Amikor a rögzítés elindul, akkor a rögzítés, továbbítás és konferencia gombok eltűnnek, és az alábbi gombok jelennek meg:

Szünet [image] Kattintson erre a gombra a rögzítés szüneteltetéséhez. Kattintson rá újra a rögzítés visszaállításához.

Stop [image] Kattintson erre a gombra a rögzítés leállításához, és a fájl a hangpostába mentéséhez. A beszélgetést ezt követően le lehet játszani a telefon Hangpostájából vagy a PIMphony Hangposta Ablakából.

Törlés [image] Kattintson erre a gombra a rögzítés leállításához. A beszélgetést az alkalmazás nem menti.

A telefon hangpostájába vagy a PIMphony Hangposta ablakában mentett beszélgetést meghallgathatja.

Lásd még:

Híváskezelés


Hívásnapló

A hívásnapló a legutóbbi 30 nap összes hívását (bejövő, kimenő, fogadott, nem fogadott) tartalmazza.

A lista legfeljebb 400 bejegyzést tárol.

Kiválaszthatja a bejövő hívások, kimenő hívások vagy mindkettő megjelenítését. Minden hívás megjeleníthető ugyanabban az ablakban.

Megjelenítés

A hívásnapló megjelenítéséhez tegye a következőket:

Kattintson a [image] gombra.

vagy

Válassza ki a Nézet menü Híváslista menüpontját.

A hívásnapló bemutatása

A hívásnaplók két fő összetevője a következő:

A hívások listája

Az Eszköztár

Ez az ablak a következő információkat mutatja:

a hangpostába érkezett új üzenetek adatait

a nem fogadott bejövő vagy kimenő hívást

foglalt telefonkészülékre irányuló kimenő hívást

elérhetetlen készülékre vagy téves számra irányuló kimenő hívást

partner nevét vagy számát (ha benne van a telefonrendszerben)

Két legördülő menün megtalálhatók ugyanazok a funkciók, mint az eszköztár gombjain.

Funkciók

A Hívásnapló segítségével Ön:

Megjelenítheti a hívástípust (bejövő, kimenő, Hangposta). Ehhez kattintson a Híváslista ikonra, majd a lefelé nyílra a Bejövő és kimenő hívások ikonnal.

Szűrheti egy partner hívásait.

Naplóbejegyzések szelektív vagy együttes törlése.
Kattintson az [image] ikonra a kiválasztott hívásnapló-bejegyzés törléséhez, vagy az [image] ikonra az összes bejegyzés törléséhez.

Hívott fél visszahívása.

Személy rekordjának megjelenítése.

exportálhatja a hívásnaplót

Központi híváslista.

Lásd még:

Telefonablak


A hívások listája

Híváslista

A Hívásnapló ablak egyszerre legfeljebb tíz vonalat tud megjeleníteni. A hívások fordított időrendi sorrendben jelennek meg: az utolsó van a lista elején. A híváslistában megjelennek a bejövő és kimenő hívások.

A sorok egy-egy hívás adatait tartalmazzák:

- bejövő hívás

- kimenő hívás

- Átirányított hívás

- Nem fogadott hívás

- Hangüzenet

- Fogadott hívás

- Felvett beszélgetés

A hívott fél neve (ha benne van a telefonrendszerben)

A hívott fél száma

Dátum

Idő

A hívás időtartama (kivéve a nem fogadott hívások esetén).

Bármely kijelölt sor világoskék színű.

Kattintson duplán egy névre vagy egy számra a felhívásához.

Lásd még:

Hívásnapló


Parancssor

A Hívásnapló eszköztár részei:

Hívásnapló kezelése:

- bejövő és kimenő hívások megjelenítése.

- hívások minden partnertől.

- csak hangüzenettel rendelkező hívások megjelenítése.

- csak bejövő hívások megjelenítése.

- csak kimenő hívások megjelenítése.

- megmutatja a kijelölt fél hívásait.

- egy meghatározott bejegyzés törlése a naplóból.

- törli az összes naplóbejegyzést.

Kijelölt vonal kezelése:

- megjeleníti a partner kártyát.

- visszahívja a számot.

Lásd még:

Hívásnapló


Napló exportálása

A hívásnapló exportálása

Eljárás

  1. Nyissa meg a hívásnapló ablakát.

  2. Kattintson a Fájl menüre, majd az Exportálás menüpontra.

Megjelenik a Windows Mentés másként ablaka.

  3. Írja be a fájlnevet.

  4. Ellenőrizze, hogy a kiválasztott fájl formátuma CSV fájl-e (*.csv).

  5. Válassza ki a .csv fájl elérési útvonalát.

  6. Hagyja jóvá a megadott beállításokat.

Lásd még:

Hívásnapló


Hívások tárolása a PC kikapcsolásakor

Központi híváslista.

A központi híváslista a PCX funkciója. Ez azt jelenti, hogy a hívások a PCX oldalán kerülnek naplózásra, így a híváslista akkor is rögzítődik, ha az Ön PC-je ki van kapcsolva.

Lásd még:

Hívásnapló


Személyes címtár kezelése

Személyes lista

A személyes listából max. 400 tételt tároló helyi telefonkönyv érhető el.

A személyes lista különösen akkor hasznos, ha Önnek nincs PIM személyes információkezelője.

A felhasználói felület egy könyvtár megjelenítési táblázat, amely a következő oszlopokból áll:

Név

Telefonszám.

A rekordok név szerint vannak rendezve.

Az ablaknak eszköztára is van, a következő gombokkal:

- Új tétel létrehozásához.

- Tétel módosításához.

- Tétel törléséhez.

- A szám tárcsázásához.

- A megfelelő kártya megjelenítéséhez.

A tételek a Szerkesztés menüben is módosítható vagy törölhetők.

A számra vagy névre kattintással közvetlenül lehet tárcsázni.

Ha a Személyes lista nyitva van, az adott tétel megjelenítéséhez írja be a megfelelő betűt.

Megjelenítés

A Telefon ablak menüsorában kattintson a [image] ikonra.

Megjelenik a az ön személyes listája.

Lásd még:

Telefonablak


Parancsgombok kezelése

Parancsgombok

A Telefon ablak fő ablakában előre definiált funkciót rendelhet billentyűhöz.

Hozzáférés

A programozható funkciógombok ablakának megjelenítéséhez tegye a következőket:

  1. Kattintson a Nézet menüre a Telefon ablakban, válassza a Programozható gombok megjelenítése lehetőséget és válassza ki hány sorban szeretné megjeleníteni a programozható gombokat.

Megjelenik a programozható funkciógombok ablaka.

  2. Egy parancsgomb használatához kattintson duplán a gombra.

  3. Egy parancsgomb definiálásához vagy újradefiniálásához kattintson jobb gombbal a gombra. További részletekért lásd a Szabad parancsgomb beprogramozása részt.

Lásd még:

Telefonablak

Szabad parancsgomb beprogramozása


Egy funkciógomb definiálása

Eljárás

  1. A parancsgomb ablakban kattintson a jobb egérgombbal egy parancsgombra, majd válassza a Létrehozás lehetőséget.

Ezzel programozási módba lépett.

  2. Jelölje ki a parancsot a kész műveletek listájából:

Gyorstárcsázás

Kezelő

Hívás átvétele: egy telefonkészülék hívásainak az átvétele (ehhez a telefonalközpontot is megfelelően kell beállítani).

Csoportos átvétel: telefonkészülékek egy csoportjára érkező hívások átvétele (ehhez a PCX-et is megfelelően kell beállítani).

Azonnali átirányítás: beprogramozott közvetlen hívásátirányítás.

Átirányítás, ha foglalt: beprogramozott hívásátirányítás, foglalt állapot esetén.

Ne zavarjanak: megakadályozza hívások beérkezését a telefonkészülékre (hívások viszont kezdeményezhetők).

Nem fogadott hívás továbbítása

Szövegtovábbítás

Átirányítás törlése: egy beprogramozott „Ne zavarj” vagy Szűrés típusú átirányítás törlése.

Bolyongó üzemmód

Bolyongó üzemmód törlése

DTMF-számjegyek küldése: hozzátárcsázást tesz lehetővé a billentyűzettel (pl. a „#” billentyűvel). A „/” (perjel) két számjegy közé történő beszúrásával egy másodperces késleltetés érhető el a DTMF számjegyek között (pl.: „123/456”).

Hívásszűrés/átadás: szelektív átadás engedélyezése bejövő hívásokra.

Átirányítás Hangpostára

Alkalmazás indítása

Újrahívás

  3. Írja be a gombon megjelenítendő nevet és a hozzá tartozó számot (gyorstárcsázás, kezelő, átirányítás).

  4. Kattintson a Mentés gombra a programozás jóváhagyásához, a Következő gombra a következő funkciógomb programozásához, az Előző gombra az előző funkciógomb ismételt programozásához, az Alaphelyzet gombra minden mező 0 értékre állításához, vagy a Mégse gombra a programozás visszavonásához.

Előbb a kézibeszélőt kell felemelni hívásátvételkor, ha a használt telefonkészülék nem kihangosítható típusú, és a rendszer inaktív.

Lásd még:

Parancsgombok


A csoportnév megjelenítése

A csoportnév megjelenítése (ACD)

Amikor egy hívás az ACD-n keresztül van átirányítva, akkor az alkalmazásnak képesnek kell lennie a hívott ACD csoport azonosítójának (szám és név), illetve a hívó azonosítójának vagy nevének, és nem az ACD-hez rendelt virtuális terminálszámnak a megjelenítésére. A kezelő ezután fogadhatja a hívást az ACD csoportnak megfelelő üdvözléssel.

A csoport kijelzése funkció csak akkor érhető el, ha az ACD opció telepítve lett a PCX-szel. A rendszerben konfigurált tényleges ACD módtól függően (ACD vagy többkezelős), a több kezelős mód esetén az ACD mód segítségével a telefonkészüléken egy hívás beérkezésekor megjelenített név az ACD csoport neve vagy a hívó neve lehet.

Felhasználói felület

Egy ACD-n keresztül vezetett hívás megkülönböztetéséhez a megfelelő csoport neve és azonosítója lesz hozzáadva a hívó nevéhez a hívási állapotban és a kezelési ablakban, és az ACD-ben töltött idő is megjelenik:

Lásd még:

Funkciók és profilok


Jelszó módosítása

Eljárás

  1. Nyissa meg a Telefon ablakot.

  2. Az Eszközök menüben válassza a Jelszó módosítása lehetőséget.

Megjelenik a Jelszóbeállítás ablak.

  3. Töltse ki a következő mezőket:

Régi jelszó (a telefonos jelszó)

Új jelszó

Új jelszó megerősítése

Az OmniPCX Office R8.2 és az OXO Connect R2.0 változatoktól kezdődően a jelszó 4 vagy 6 számjegy hosszúságú lehet.

  4. Válassza ki a Jelszó megjegyzése jelölőnégyzetet, vagy szüntesse meg annak kiválasztását.

Ha be van jelölve a jelölőnégyzet: A rendszer nem fogja kérni a jelszót az alkalmazásba való minden egyes belépéskor. Nem jelenik meg a jelszóbeviteli képernyő.

Ha üres a jelölőnégyzet: Az alkalmazás következő indításakor újra meg kell adnia a jelszót.

  5. A jelszó módosításához kattintson az OK gombra. Ha nem kívánja megváltoztatni a jelszót, kattintson a Mégse gombra.

Lásd még:

Menüsor

Jelszó megjegyzése


A jelszó megőrzött állapotának módosítása

Jelszó megjegyzése

A jelszó megőrzött állapotának módosításához válassza a Telefon ablak Eszközök menüjében a Jelszó megjegyzése menüpontot.

Megjelenik a bejelentkezési ablak, amely kéri a jelszót, és mutatja a jelszó megőrzött állapotát.

A jelszó megőrzött állapota csak akkor módosítható, ha a jelszó helyes.

Lásd még:

jelszó módosítása


Használat egy PIM-mel.

A PIM (Personal Information Manager - Személyi Információs Menedzser) egy személyi menedzserszoftver, ami az olyan személyes információkat kezeli, mint az e-mailek, kapcsolatok, feladatlisták, naptárbejegyzések...


PIM Felugró ablak

A Felugró ablak modul biztosítja az interfészt a PIMphony és a PIM között.

A beállításkor meghatározott feltételek szerint megjeleníti a telefonos partnerek bejegyzéseit.

Az előugró ablak beállításával a felhasználó meghatározhatja, mikor jelenjenek meg és tűnjenek el a rekordok (műveletek, események, szűrők), és hogyan/mikor induljon valamilyen külső alkalmazás.

Példák

Az első külső hívó előugró bejegyzésének megjelenítése (művelet) a telefon csengésekor (szűrt esemény).

E-mail küldése (művelet), ha az első belső hívást nem fogadják (szűrt esemény).

A kiválasztott művelet automatikusan indul, megerősítés kérésével vagy anélkül (ez opcionális).

Beállítás

Az Előugró ablak konfiguráló ablakában a következő lehetőségek közül választhat:

Az Előugró ablak beállítása


Hívás PIM-ből

A PIMphony esetében a PIM-ből is tárcsázhat.

Eljárás:

  1. Telepítse a TSP-t. Kövesse a Telepítési Kézikönyv utasításait.

  2. A PIM-ében menjen a Kapcsolatokra, válasszon ki egy kapcsolatot, és kattintson a "Tárcsázás" ikonra.

  3. Ha ez az első alkalom, akkor konfigurálnia kell a PIM-ét a megfelelő sor használatához. Ehhez tegye a következőket:

Kattintson a "Tárcsázási opciók" gombra

A "Csatlakozás a vonal használatával" legördülő listából válassza ki a telefonkészülékét. Kattintson az "OK" gombra.

  4. Ezt követően kattintson a "Hívás indítása" gombra.

A fenti eljárás az alkalmazott PIM-nek megfelelően eltérő lehet. Részletekért lásd a PIM felhasználói útmutatóját.


Tárcsázó

A Tárcsázó modul az alkalmazás "minimális" megjelenítése. Ikonként mindig látható a Windows értesítési területén (Windows tálca).

Ha rejtve van a Windows figyelmeztetési területe, az egérrel megjeleníthető.

Funkciók

A Tárcsázó modul teljesen önállóan működik. Különféle egyszerű műveletek a Telefon ablak használata nélkül végezhetők el benne:

Közvetlenül felvehetők a hívások az ikonra való bal kattintással.

Hívás indítása

Tárcsázás másolás-beillesztéssel egy külső alkalmazásból (Jegyzettömb, Word, Outlook, Excel, stb.).

Tárcsázás a jobb egérgombbal egy külső alkalmazásból (Jegyzettömb, Word, Outlook, Excel, stb.).

Gyorstárcsázás

Speciális funkciók elérése

A számítógép-telefon kapcsolat állapotának és a készüléknek a megjelenítése

A Tárcsázó modul formája jelzi a CTI-kapcsolat és a telefon állapotát. A Tárcsázó ikon az alkalmazás Hívás állapot és kezelés ablakának bal oldalán látható állapotot jelzi.

További információkkal szolgál az eszközleírás, amely az egérnek az ikonra állításakor jelenik meg.

A telefon állapota | Ikon | Eszközleírások
Nem működik az alkalmazás |  |
Működik az alkalmazás | (zöld a telefon) | Személyes szám
Csatlakoztatva |  | A hívó (vagy a hívott) száma
Cseng a készülék | (pirosan villogó harang) | A hívó száma
Továbbítás a Hangpostához |  | Továbbítás a Hangpostához
Hívások a híváslistában |  | Ön X hívást fogadott
Új üzenetek vannak a Hangpostafiókban |  | Hangüzenete érkezett

Speciális funkciók elérése

A Tárcsázó modul speciális funkciói a Tárcsázó helyi menüjéből érhetők el.

Eljárás

  1. Kattintson a jobb egérgombbal a Tárcsázó modulra. Megjelenik a helyi menü.

A helyi menü a CTI kapcsolatnak és a telefonkészülék állapotának megfelelően változik. A következő parancsok mindig jelen vannak:

Teljes méret

Tulajdonságok

Kilépés

  2. A Telefon ablak aktiválásához kattintson a Teljes méret menüpontra.

  3. A Tárcsázó bezárásához kattintson a Kilépés menüpontra.

  4. A kapcsolat létrehozásához kattintson a Csatlakozás menüpontra.

  5. Hívás fogadásához kattintson a Válasz menüpontra.

  6. Hívás indításához kattintson a Tárcsázás menüpontra. Megjelenik egy ablak, amelyben megadhatja a hívni kívánt személy telefonszámát.

  7. A beszélgetés megszakításához kattintson a Bontás menüpontra.

  8. Az utoljára hívott szám újrahívásához kattintson az Újrahívás (szám) menüpontra.

Lásd még:

Az alkalmazás használata

Hívás kezdeményezése a Tárcsázó modul használatával


Gyorstárcsázás

A gyorstárcsázás lehetővé teszi, hogy a lehető legkevesebb billentyűzet- vagy egérművelettel kezdeményezzen hívásokat.

Gyorstárcsázás

  1. Gyorstárcsázási számot a Programozható gombok beállítása ablakban adhat meg. A programozható funkciógombok ablaka

  2. Kattintson jobb egérgombbal a Tárcsázó modulra, majd válassza a Tárcsázás lehetőséget

  3. Megjelenik az Új hívás ablak.

  4. Kattintson a Lefelé nyílra A Tárcsázás ikonnál. A helyi menüben válassza a Gyorstárcsázást, majd válassza ki az előzőleg megadott Gyorstárcsázás nevét.

  5. Az Új hívás ablak eltűnik, és az [image] ikon lecseréli a Tárcsázásét, amikor a hívás megtörténik.

  6. Jobb gombbal kattintson az [image] ikonra, és a hívás befejezéséhez válassza a Bontás menüpontot.

Lásd még:

Hívás kezdeményezése a Tárcsázó modul használatával

Általános beállítások megadása


Hangposta

Hangposta elérése

  1. Kattintson a Hangposta [image] ikonra a Telefon ablakban.

  2. Megnyílik a Hangposta jelszó ablak Írja be a jelszavát és kattintson az OK gombra.

  3. Megjelenik a Hangposta ablak, és látható az összes rögzített üzenet.

Lásd még:

Az alkalmazás használata

A programozható funkciógombok ablaka


A hangposta bemutatása

A Hangposta három elemből áll:

Menüsor: Fájl, Szerkesztés, Lejátaszás és Súgó menük.

Eszköztár a Hangposta üzenet főablakának beállítására.

Ablak, amely a kapott üzeneteket listázza.

Az alkalmazás fő gombsorában megjelenő [image] ikon azt jelzi, hogy legalább egy lejátszatlan üzenet van a postafiókban.

Értesítést kap, amennyiben legalább egy új üzenete érkezett. Ezt az [image] ikon teszi meg a Tárcsázó modulban.

Az üzenetek lejátszása és felvétele a Hangposta konfigurálása során állítható be.

A Hangposta itt konfigurálható:

A PIMphony Konfiguráció ablak

A fő konfigurációs ablak megjelenítése

Ablak, amely a kapott üzeneteket listázza

Ez az ablak a következő tájékoztatást adja a kapott hangüzenetekről:

Az üzenete állapota:

- Meghallgatott üzenet

- Nem meghallgatott üzenet

- Felvett beszélgetés

Az üzenetek érkezési sorrendben sorakoznak.

A feladó neve:

A PIM-rekordból, ha van,

vagy a PCX előfizetői könyvtárából.

A feladó száma, ha nincs megadva a neve.

Az üzenet beérkezési dátuma.

Az üzenet beérkezési időpontja.

Az üzenet időtartama (perc és másodperc).

A nyíl lehetővé teszi az üzenetek közötti böngészést.

Az ablaknak van helyi menüje. A hangposta helyi menüje

Menüsor

A menüsor az alábbi menükből áll:

Fájl

Szerkesztés

Lejátszás

Súgó

Fájl menü

A menü parancsai a következők:

Új hangüzenet: Új üzenet rögzítésére és megcímzésére szolgál.

Mentés másként...: Az aktuális üzenetet .wav formátumban a kívánt könyvtárba menti.

Bezárás: A postafiókból való kilépésre szolgál.

Szerkesztés menü

A menü parancsai a következők:

Törlés: A kiválasztott üzenet törlése.

Mindet töröl: Az összes üzenet törléséhez.

Lejátszás menü

A menü parancsai a következők:

Lejátszás: Az üzenet meghallgatása.

Továbbítás Elküldi egy vagy több személynek a kiválasztott üzenetet.

Megjelölés olvasottként: Az üzenet kiválasztása és olvasottként való megjelölése.

Megjelölés olvasatlanként: Az üzenet kiválasztása és olvasatlanként való megjelölése.

Hívás: Az üzenethagyó felhívása.

Felbukkanó partnerkártya: PIM-bejegyzés megjelenítése.

Új felbukkanó partnerkártya létrehozása: Új PIM-bejegyzés létrehozása.

Lejátszó eszköz: A lejátszó eszköz (telefon vagy PC) kiválasztására szolgál.

Egymást követő lejátszás: Üzenetek egymást követő lejátszásának engedélyezésére vagy tiltására szolgál.

A súgó menü

Ez a menü a Tartalom pontból áll, amellyel az online súgó hozható fel.

Eszköztár

A parancsikonok segítségével a parancsok dinamikusan és közvetlenül összekapcsolhatók a lista kiválasztott (kiemelt) üzeneteivel. Az ikonok a következő műveleteket jelképezik:

: A kijelölt üzenet meghallgatása

- Új üzenet rögzítése

- A kiválasztott üzenet továbbítása

- Továbbítás hangjegyzettel

- Az üzenet törlése

- Az üzenethagyó adatainak megjelenítése a PIM-ben (Outlook, stb.).

- Az üzenetet hagyó személy visszahívása.

A hangposta helyi menüje

A helyi menü akkor jelenik meg, ha jobb gombbal rákattintunk az üzenetablakban levő valamelyik üzenetre.

A helyi menü parancsai a következők:

Lejátszás: A kiválasztott üzenet meghallgatása.

- Továbbítás - hangjegyzet nélkül: Az üzenet címzettjének kiválasztása a bal oldali listából, majd az üzenet elküldése.

Továbbítás – hangjegyzettel: Elküldi egy vagy több személynek a kiválasztott üzenetet, az eléje iktatott hangjegyzettel együtt.

Mentés másként...: Az aktuális üzenetet .wav formátumban a kívánt könyvtárba menti.

Törlés: Az aktuális üzenet törlése.

Feladó:

Felbukkanó partnerkártya: PIM-bejegyzés megjelenítése.

Új névjegy: Új PIM-bejegyzést hoz létre.

Hívás: Az üzenethagyó felhívása.

Lásd még:

Hangposta

A fő konfigurációs ablak megjelenítése


Üzenetek meghallgatása

A Hangposta segítségével a következő feladatok végezhetők el:

A kijelölt üzenet meghallgatása

Lejátszóeszköz kiválasztása az üzenethez

Üzenetek egymást követő lejátszásának engedélyezése vagy tiltása

A kijelölt üzenet meghallgatása

Eljárás

  1. Nyissa meg a Hangposta ablakot

  2. Az üzenetlistában kattintson a meghallgatni kívánt üzenetre.

  3. A kijelölt üzenet meghallgatása:

A Lejátszás menüben válassza a Lejátszás lehetőséget.

Kattintson a jobb egérgombbal az üzenetek ablakára. Megjelenik a helyi menü. Kattintson a Lejátszás lehetőségre.

Kattintson duplán a meghallgatni kívánt üzenetre.

Lejátszóeszköz kiválasztása az üzenethez

Egy üzenetet (újat vagy régit) két módon lehet meghallgatni:

A telefonkészülék használatával.

A multimédiás PC használatával.

A telefonkészülék használatával (alapértelmezett)

Eljárás

  1. Nyissa meg a Hangposta ablakot

  2. A Lejátszás menüben válassza a Lejátszó eszköz..., majd a Telefon használata lehetőséget.

  3. Az üzenetlistában kattintson duplán a meghallgatni kívánt üzenetre.

Az eszköztár a Hangposta alatt látható.

Az üzenetek a telefon hallgatója használatával hallgathatók meg. Ha a telefon kihangosítható, akkor a hangszóróját használva is meghallgatható az üzenet.

Az eltelt idő jelzése azt is mutatja, hogy éppen visszajátszás vagy felvétel van-e folyamatban.
Üzenet meghallgatásakor a telefonkészülék kijelzőjén (ha van) a „Hangposta ablak” üzenet olvasható.

Ez a szöveg csak akkor olvasható, ha a telefonkészüléket a Hangpostafiók használja. Ha a beszélgetést befejezik vagy a telefonkészülék egy másik hívást fogad, akkor a szöveg nem jelenik meg.

A multimédiás PC használatával

Eljárás

  1. Nyissa meg a Hangposta ablakot

  2. A Lejátszás menüben válassza a Lejátszó eszköz..., majd a PC használata lehetőséget.

  3. Az üzenetlistában kattintson duplán a meghallgatni kívánt üzenetre.

Az eszköztár a Hangposta alatt látható.

Az üzenetek a számítógép multimédiás rendszerén keresztül hallgathatók meg. Az üzenet a számítógép hangszóróiból hallatszik.

A PC-nek rendelkeznie kell egy hangkártyával ennek a funkciónak a működéséhez.

Ha a "PC használata" lehetőséget választja, beállíthatja a megfelelő hangkártya paramétereit. Ehhez a „Lejátszás” menüben kattintson a „Hangerőszabályzó” lehetőségre.

Az üzenet meghallgatása

  1. Az üzenet meghallgatásához kattintson a [image] gombra.

  2. Az üzenet meghallgatásának szüneteltetéséhez kattintson a [image] gombra.

  3. A szüneteltetés utáni folytatáshoz kattintson a [image] gombra.

  4. Az üzenet meghallgatásának leállításához kattintson a [image] gombra.

  5. Az előző vagy a következő üzenet meghallgatásához kattintson értelemszerűen a [image] vagy a [image] gombra.

  6. Az üzenet ismételt meghallgatásához kattintson a [image] gombra.

Üzenetek egymást követő lejátszásának engedélyezése vagy tiltása

Eljárás

  1. Nyissa meg a Hangposta ablakot

  2. A menüben válassza a Lejátszás, majd az Egymást követő lejátszás lehetőséget.

Egymás után meghallgathatja az üzeneteit.


Üzenetek rögzítése

A következő műveleteket hajthatja végre:

Új üzenet rögzítése

Rögzített üzenet elküldése

Üzenet mentése .wav formátumban

Új üzenet rögzítése

Eljárás

  1. Nyissa meg a Hangposta ablakot

  2. A Fájl menüben válassza ki az Új hangüzenet lehetőséget, vagy kattintson a [image] ikonra az ikonsávon.

Az eszköztár a Hangposta alatt látható.

Felvétel csak a kézibeszélővel készíthető.

  3. A felvétel elindításához kattintson a [image] gombra. Ekkor elindul a felvétel.

  4. A felvétel leállításához kattintson a [image] gombra.

  5. Ha szünetet akar tartani a felvétel készítésekor, kattintson a [image] gombra.

  6. A szüneteltetés utáni folytatáshoz kattintson a [image] gombra.

  7. Az üzenet meghallgatásához kattintson a [image] gombra.

  8. A rögzített üzenet törléséhez kattintson a [image] gombra.

Néhány másodperc szünet után automatikusan leáll a felvétel készítése.

Rögzített üzenet elküldése

Eljárás

  1. Új üzenet rögzítése.

  2. Kattintson a [image] gombra. Megnyílik A kiválasztott üzenet továbbítása ablak.

  3. A legördülő listából válassza ki az üzenet címzettjeit.

  4. Kattintson duplán a címzettekre vagy a következő átadás gomb segítségével vegye fel a címzetteket a listára:

  5. Kattintson a Küldés gombra.

Üzenet mentése .wav formátumban

Eljárás

  1. Nyissa meg a Hangposta ablakot

  2. Az üzenetlistában kattintson a menteni kívánt üzenetre.

  3. A Fájl menüben válassza a Mentés másként... menüpontot, illetve a helyi menüben válassza a Mentés másként... lehetőséget.

Az aktuális üzenet .wav formátumban a kívánt könyvtárba kerül.


Üzenetek továbbítása

A következő műveleteket hajthatja végre:

Üzenet továbbítása hangjegyzettel

Üzenet továbbítása hangjegyzet nélkül

Üzenet továbbítása hangjegyzettel

Eljárás

  1. Nyissa meg a Hangposta ablakot

  2. Az üzenetlistában kattintson a továbbítani kívánt üzenetre.

  3. Jelenítse meg a felvétel eszközsávját:

A Lejátszás menüben válassza az Átirányítás, majd a Hangjegyzettel lehetőséget, vagy

válassza az Átirányítás, majd a Hangjegyzettel lehetőséget a helyi menüben.

Az eszköztár a Hangposta alatt látható.

  4. Rögzítse a hangjegyzetet.

  5. Küldje el az üzenetet a hangjegyzettel együtt.

Üzenet továbbítása hangjegyzet nélkül

Eljárás

  1. Nyissa meg a Hangposta ablakot

  2. Az üzenetlistában kattintson a továbbítani kívánt üzenetre.

  3. Jelenítse meg a felvétel eszközsávját:

A Lejátszás menüben válassza az Átirányítás, majd a Hangjegyzet nélkül lehetőséget, vagy

válassza az Átirányítás, majd a Hangjegyzet nélkül lehetőséget a helyi menüben.

  4. Küldje el az üzenetet hangjegyzet nélkül.

Lásd még:

Menüsor

Új üzenet rögzítése


Üzenetek törlése

A következő műveletek hajthatók végre:

Üzenet törlése

Minden üzenet törlése

Üzenet törlése

Eljárás

  1. Nyissa meg a Hangposta ablakot

  2. Az üzenetlistában kattintson a törölni kívánt üzenetre.

  3. Az üzenet törlése a következőképpen hajtható végre:

Kattintson az eszköztárban a [image] ikonra.

A Szerkesztés menüben válassza a Törlés lehetőséget.

Kattintson a jobb egérgombbal az üzenetek ablakára. Megjelenik a helyi menü. Kattintson a Törlés lehetőségre.

Minden üzenet törlése

Eljárás

  1. Nyissa meg a Hangposta ablakot

  2. A Szerkesztés menüben válassza a Mindet törli lehetőséget.

A PCX előfizető minden üzenetét törli a rendszer.


Az üzenetet hagyó személy

A következő műveleteket hajthatja végre:

PIM bejegyzés megjelenítése

Új PIM-bejegyzés létrehozása

Az üzenetet hagyó személy visszahívása

PIM bejegyzés megjelenítése

Eljárás

  1. Nyissa meg a Hangposta ablakot

  2. Az üzenetet hagyó személy PIM-bejegyzésének megjelenítéséhez tegye a következőket:

Kattintson az eszköztárban a [image] ikonra.

Kattintson a jobb egérgombbal az üzenetek ablakára. Megjelenik a helyi menü. Kattintson a Feladó almenüre, majd a Felbukkanó partner kártya menüpontra.

Új PIM-bejegyzés létrehozása

Eljárás

  1. Nyissa meg a Hangposta ablakot

  2. Kattintson a jobb egérgombbal az üzenetek ablakára. Megjelenik a helyi menü.

  3. Kattintson a Feladó almenüre, majd az Új névjegy menüpontra.

Megjelenik az új névjegy.

  4. Töltse ki a névjegy mezőit. Ezek a mezők a PIM alkalmazásnak (Act, Goldmine, Outlook) megfelelően változnak.

A Telefonszám mező kitöltése automatikus.

A bejegyzés azonosításához és használatához a Vezetéknév és Keresztnév mezőket ki kell tölteni.

Az üzenetet hagyó személy visszahívása

Eljárás

  1. Nyissa meg a Hangposta ablakot

  2. Az üzenetet hagyó személy visszahívásához:

Kattintson az eszköztárban a [image] ikonra.

Kattintson a jobb egérgombbal az üzenetek ablakára. Megjelenik a helyi menü. Kattintson a Feladó almenüre, majd a Hívás menüpontra.

Máris hívja az üzenetet hagyó személyt.


Üzenet lejátszási hangerejének szabályozása

Eljárás

  1. Nyissa meg a Hangposta ablakot

  2. A Lejátszás menüben válassza a Hangerőszabályzó... lehetőséget.

Megjelenik a hangerőszabályzó ablak.

  3. Szükség szerint módosítsa a lejátszás hangerejét.

A „Hangerőszabályzó...” lehetőség csak akkor áll rendelkezésre, ha lejátszóeszköznek a számítógép multimédia rendszerét választja.


Használat e-mail alkalmazásban

Az adminisztrátor konfigurálhatja és aktiválhatja a "Hangposta értesítés E-mailben" funkciót a PCX-en. A felhasználók ezután a hangpostájukat megkaphatják E-mail postafiókjukba.

A .wav formájú csatolt állományban küldött üzenet kezelhető:

bármely e-mail alkalmazásban PCX használata során.

Eljárás

  1. Nyissa meg az e-mail alkalmazást.

  2. Jelölje ki az üzenetek mappáját.

Megjelennek az üzenetek a beérkezett üzenetek között.

Az üzenetsorban a következő információk jelennek meg:

A hangpostaüzenetek ikonja (csak korábbi PCX verzió használatakor).

Jelzés, hogy az üzenethez csatolt fájl is tartozik (.wav állomány, mely lejátszható a számítógép multimédia-rendszerén).

Az üzenet származására vonatkozó információ.

A Hangposta ablakba érkezés dátuma.

  3. Üzenet meghallgatásához kattintson duplán a csatolt állományra.

Lásd még:

Hangposta


Asszisztens ablak

Az Asszisztens ablak a "Team" vagy "Kezelő" profilból érhető el.

Az Asszisztens ablak a kezelőhöz optimalizált kijelzőmód. Az asszisztens mód gyorsabb és hatékonyabb hívás átadást biztosít.

Megjelenítés

Az Asszisztens ablak megjelenítéséhez tegye a következőket:

  1. Nyissa meg a Telefon ablakot.

  2. A Nézet menüben válassza az Asszisztens módot. Megjelenik az Asszisztens ablak.

Funkciók

Az Asszisztens ablak a Telefon ablak telefon funkcióit használja, a beszédfrekvenciák, hívásszűrés, automatikus visszahívás és konferenciahívás előkészítése kivételével.

Az Asszisztens ablakban a Statisztika eszköz is megtalálható (amely a hívások elosztását segíti).

Az Asszisztens ablak segítségével:

beállíthatja az Asszisztens ablak megjelenítését

hívást kezdeményezhet az Asszisztens ablakból

Átirányítás engedélyezése felügyelt vagy felügyelet nélküli módban.

Programozott hívásátirányítás

Parancsgombokat programozhat vagy használhat (csakúgy, mint a Telefon ablak segítségével)

Lásd még:

Az alkalmazás használata

Az Asszisztens ablak konfigurálása

Első lépések az alkalmazással


Az Asszisztens mód bemutatása

Az Asszisztens ablak bemutatása

Az Asszisztens ablak a következő eszköztárakból és területekből áll:

Menüsor

Parancssor

Hívások terület

Tárcsázási terület

Információs terület

Menüsor

A menüsor az alábbi menükből áll:

Fájl

E menü segítségével a következő feladatok végezhetők el:

a Személyes lista, a Hívásnapló, a Hangposta, a Felügyelet és a Statisztika megnyitása

az alkalmazás bezárása

kilépés az alkalmazásból

Megjelenítés

E menü segítségével a következő feladatok végezhetők el:

a Telefon ablak vagy az Asszisztens ablak megjelenítése

a Menüsor megjelenítése vagy elrejtése

A Felügyelet bekapcsolása

A Menüsor ismételt megjelenítéséhez kattintson jobb egérgombbal az információs terület alatt.

Eszközök

E menü segítségével a következő feladatok végezhetők el:

A jelszó módosítása és megjegyzése

A Vak átirányítás, a Small Call Control ablak, a Statisztika, az Online frissítés és a Opciók engedélyezése.

Súgó

E menü segítségével a következő feladatok végezhetők el:

a súgó tartalomjegyzékének megtekintése

Az Online frissítés - további információk megjelenítése

Regisztrálás…

Névjegy...

Parancssor

A parancssor az alábbi ikonokból áll:

- a személyes címtár eléréséhez.

- a hívásátirányítás eléréséhez.

- a hangposta eléréséhez.

- a felügyelet eléréséhez.

- A statisztikához való hozzáféréshez.

- Az átirányítás beállításához.

Hívási terület

Az aktuális hívások a Hívási területben láthatók.

Ha az Asszisztens lap konfiguráló felületén aktiválva vannak a figyelmeztető jelölőnégyzetek, az előre megadott küszöbérték elérésekor a hívás figyelmeztető módba kerül.

Tárcsázási terület

A Tárcsázási terület az alábbiakból áll:

A Tárcsázási mező

A tárcsázás vezérlősávja:

Tárcsázás szám alapján,

Tárcsázás név szerint,

A Felügyelet ablak gombjainak egyikére kattintással vagy egy névnek vagy számnak az ablakból való közvetlen hívásával a bejövő hívások felügyelt vagy nem felügyelt módban átadhatók.

Ha az Asszisztens ablakban a név szerinti tárcsázással kapcsolatban további információkat szeretne megjeleníteni, az Asszisztens beállítása részben ne kapcsolja be a "név keresésének engedélyezése a felügyeletben" lehetőséget.

Információs terület

E terület lapjai a következők:

Kedvencek

Bejövő hívás esetén ezen a lapon jelennek meg azok a telefonkészülékek, amelyekre az azonosított partner továbbítva lett. Legfeljebb négy telefonkészülék látható itt.

Tegyük fel, hogy Kovács úr hív.

Ön (mint egy kezelő) fogadja a hívást. Kovács úr elmondja, hogy Szabónéval szeretne beszélni. A név alapján történő tárcsázás vagy a felügyeleti ablak segítségével Ön felhívja Szabónét, és átirányítja neki a hívást.

Egy héttel később Kovács úr ismét telefonál. A "Kedvencek" lap mutatja, hogy Kovács úr utolsó alkalommal hova lett átirányítva. Ha Kovács úr ismételten Szabónéval akar beszélni, akkor az átirányítás a Kedvencek lap segítségével gyorsabb lesz.

A Kedvencek lapon a lista az Asszisztens ablak beállítása szerint van rendezve (dátum vagy szám szerint). Az Asszisztens ablak konfigurálása

Gombok

A lap a meghatározott funkciókat tárolja.

  1. Kattintson valamelyik gombra a gyorselérés létrehozásához.

  2. Megjelenik a Programozható gombok beállítása ablak.

  3. Válasszon ki egy funkciót, töltse ki a Név és Szám mezőket, és kattintson a Mentésre.

  4. A funkció megjelenik a Gombok lapon. A funkció aktiváláshoz kattintson annak ikonjára.

Hívás Pult

A lapon a fogadott és a nem fogadott hívások jelennek meg.

Bármely hívás sorára jobb egérgombbal kattintva a következő helyi menü jelenik meg:

A menü segítségével megtekintheti a nem fogadott hívásokkal kapcsolatos Részleteket, néhány hívást vagy az összes hívást Törölheti és Tárcsázhatja a kiválasztott hívás számát.

Újrahívás

A lap segítségével a korábban tárcsázott számok bármelyikét újrahívhatja.

Az Újrahívás lapon a kívánt számra duplán kattintva kezdeményezheti a hívást.

Lásd még:

Asszisztens ablak

Első lépések az alkalmazásban


Billentyűparancsok

Az Asszisztens ablak összes funkciója elérhető az egérrel.

Egyszerűbbé és gyorsabbá teszik azonban a hívások elosztását a következő billentyűparancsok:

Szóköz billentyű: Fogadja a várósorban legelöl álló hívást. Ha foglalt a hívott fél, a bejövő hívás tartásba megy.

Ctrl + "1" – "7" a számbillentyűzeten: Használata:

a várakozó hívások listájáról kiválasztott hívás felvételére

tartásban levő hívás felvételére. Ha foglalt a hívott fél, a bejövő hívás tartásba megy.

Enter: Számot tárcsáz.

Escape + "-" a számbillentyűzeten: Bontja az aktuális hívást.

Escape + "+" a számbillentyűzeten: Tartásba helyezi a hívást.

Escape + "/" a számbillentyűzeten: Átadja a hívást.

Ezek a billentyűparancsok nem alapértelmezettek. Az Asszisztens konfigurálása során be kell kapcsolni a Billentyűparancsok engedélyezése beállítást.

Lásd még:

Asszisztens ablak

Az Asszisztens ablak bemutatása


Átirányítás engedélyezése felügyelt vagy felügyelet nélküli módban.

Eljárás

  1. Nyissa meg az Asszisztens ablakot.

  2. Kattintson az Eszközök menüre, majd válassza a Beállítások pontot.
    Megjelenik a Konfiguráció képernyő.

  3. Kattintson az Asszisztens fülre, és ellenőrizze a két mezőt a Gombok működése (hívás közben) területen:
    Átadás:

Felügyelet nélkül: a hívásátadás engedélyezése felügyelet nélküli módban.
A Felügyelet nélküli módban a hívás az átadás után egyszerű bejövő hívásként kerül feldolgozásra.

Felügyelt: a hívásátadás engedélyezése felügyelt módban.
A Felügyelt mód két különálló lépésből álló átadást jelent:
A hívott fél hívása, majd az aktív hívás átadása a hívottnak. Az átirányítást meg is lehet szakítani.

Lásd még:

Az Asszisztens beállításainak konfigurálása


Programozott hívásátirányítás

Ezzel a funkcióval:

Azonnali hívásátirányítás a T elefon ablakban látható készülékre.

Hívásátirányítást foglaltság esetén a T elefon ablakban látható készülékre.

A telefonkészülék kívánt üzemmódba állítását, amely ezt lehetővé teszi (ebben az esetben nem kötelező kitölteni a Telefonszám ablakot).

Eljárás

  1. Az Asszisztens ablak megnyitása.

  2. Az eszköztáron kattintson a [image] gombra.

A megjelenő menüből az alábbi lehetőségeket választhatja:

  3. Azonnali Átirányítás a hangpostafiókra.

  4. Szöveg továbbítása.

  5. Átirányítás törlése.

Lásd még:

Asszisztens ablak

Átirányítás beállítása


A Statisztika eszköz

Leírás

A Statisztika eszközzel megadhatja azt az időszakot, amelyre ki akarja gyűjteni az adatokat. A program .CSV fájlba menti az adatokat. Ez a fájlformátum pl. az Excelben használható.

A program napi bontásban a következő adatokat gyűjti ki:

A fogadott hívások száma

A nem fogadott hívások száma

Az átadott hívások száma

A kezelőhöz visszaadott hívások száma

Átlagosan hány másodperc alatt vették fel a hívásokat

Átlagosan hány másodperc alatt adták át a hívásokat

Fájl létrehozásához válassza az Export… lehetőséget a Fájl menüben.

A Statisztika konfigurálása

  1. A Telefon ablakban kattintson az Eszközök menüre, majd válassza a Beállítások lehetőséget.

  2. Megjelenik a Konfiguráció ablak.

  3. Kattintson az Asszisztens lapra, és jelölje be a Statisztika engedélyezése jelölőnégyzetet az Általános opciók területen.

  4. Kattintson az Alkalmaz, majd az OK gombra.

Az Asszisztens ablakban válassza ki a Statisztika engedélyezése lehetőséget az Eszközök menüben.

Hozzáférés

A Statisztikai eszköz eléréséhez kattintson a Statisztika ikonra [image] az Asszisztens ablakban, vagy kattintson a Fájl / Megnyitás / Statisztika menüpontra.

Megjelenik a Statisztika ablak.

Lásd még:

Asszisztens ablak


A Felügyelet ablak

A Felügyelet ablak lehetővé teszi a felhasználónak több PCX telefonkészülékeinek megjelenítését és figyelését.

SIP telefonok esetében az állapotadatok nem frissülnek valós időben, mint más készülékeknél.

A PCX-ek számától függetlenül 2500 felhasználó figyelhető meg a teljes hálózatban, PCX-enként maximum 250.

A hálózattól, kapcsolatoktól és az előfizetők számától függően a teljesítmény változó lehet.

A Felügyelet ablak csak a "Team" profilból érhető el.

Megjelenítés

A Felügyelet ablak megjelenítéséhez a Telefon ablakban vagy az Asszisztens ablak ablakban kattintson a [image] gombra.

Interfész

A Felügyelet ablak azonos, akár több helyszínes, akár egy helyszínes módban van a PIMphony csatlakoztatva.

A Felügyelet ablak egy független ablakot jelenít meg. Ez az ablak átméretezhető (az egeret használva egy keret vontatásához), nagy méretre vagy kis méretűre alakítható, bezárható (a címsorban lévő szokásos vezérlőgombokkal).

A Felügyelet ablak a következő lapokat tartalmazza:

Személyek

Helyek

Csoportok

Valójában minden egyes lap a PCX-en vagy a PCX hálózatban létező felhasználók különböző nézete. A kártyák listáját tartalmazza (személyenként egy kártya), és egy szűrőlista dobozt jelenít meg a jobboldalon. Nem lehet újabb lapot hozzáadni a nézethez.

A kártyák megjelenítése

A kártyákat el lehet rendezni a vezetéknevek betűsorrendjében (csökkenő vagy növekvő rendben), a telefonszámok szerint (csökkenő vagy növekvő rendben), a kártya címén megjelenített adat szerint.

Minden egyes lapnak megvan a saját rendezése. Például a Személyek lapot lehet nevek szerint növekvő rendbe rendezni, a kártya címében lévő nevek megjelenítése nélkül, míg a Helyek lapot lehet a számok szerint csökkenő sorrendben rendezni, a számok megjelenítésével.

Egy üres területen történő jobbgombos kattintás megjeleníti a helyi menüt. Ez a menü lehetővé teszi a megjelenített adat kiválasztását a kártyacímekben, és a kártyák rendezési módjának a kiválasztását:

Nevek: teljes neveket jelenít meg a kártyák nevében, a kártyák a vezetéknév szerint lesznek rendezve.

Telefonok: a kártyák címében megjeleníti a telefonszámot és a vezetéknevet; a kártyák telefonszám szerint lesznek rendezve.

Növekvő rendezés: a kártyák növekvő sorrendjét állítja be (név vagy telefonszám szerint).

Csökkenő rendezés: csökkenő sorrendet állít be (név vagy telefonszám).

Eljárás

  1. Nyissa meg a Felügyelet ablakot.

  2. Kattintson jobb gombbal a Felügyeleti ablakban. Megjelenik a helyi menü.

  3. Válassza ki, hogyan akarja rendezni a kártyákat

Lásd még:

Asszisztens ablak


Felügyelet általános bemutatása

Kedvenc kártyák terület

Induláskor a kedvenc kártyák terület üres, és nem méretezhető át.

Amikor elhelyezi az első kártyát, a kedvenc kártyaterület a kártyának megfelelően átméretezhető. Amikor az utolsó kártyát is felveszi, a kedvenc kártyaterület a minimális méretre csökken.

Átméretezheti a Kedvenc kártya területet, amikor elhelyez benne egy kártyát.

Bármelyik kártya, amelyet a kedvenc kártyaterület eltűnik a csoportból.

Kártyák elhelyezése a kedvenc kártyaterületen

A párbeszédablak megjelenítéséhez kattintson a kártyára jobb gombbal.

Kattintson a Hozzáadás a kedvenc kártyákhoz lehetőségre.

A kártya a felügyelet ablak kedvenc kártyák területére kerül.

Vegye figyelembe, hogy a kártya el lesz távolítva a Kártya területről.

A kártya visszahelyezéséhez kattintson a Eltávolítás a kedvenc kártyák közül lehetőségre.

Szűrőválasztási lista

A fül baloldalán lévő szűrőválasztási lista tartalmazza a mező összes rendelkezésre álló kijelző szűrőjét.

Egy szűrő kiválasztása lehetővé teszi az összes felhasználó megjelenítését (válassza az “Összes” szűrőt), vagy csak egy rész megjelenítését (más kiválasztásával).

Mindegyik lapmezőnek megvannak saját szűrői és a saját szűrt nézetei: egy szűrő csak az aktuális lapra vonatkozik; amikor lapot vált, akkor másik szűrőt fog használni, majd amikor visszatér az első lapra, akkor az első szűrőt fogja újra használni.

Az aktív szűrő kiemelt háttérrel jelenik meg a szűrőzónában, hogy tudható legyen, hogy a felhasználó mit jelenít meg a Felügyelet ablakban.

A kártyákat egy betűsorrendes szűrő segítségével lehet szűrni. A szűrőkiválasztási lista az összes kártya vezetéknevének kezdőbetűit jeleníti meg (minden betű kilistázódik). Ha kiválaszt egy betűt, akkor csak a megfelelő vezetéknév kezdőbetűje kártyák jelennek meg. Az összes kártya ismételt megjelenítéséhez egyszerűen válassza ki az “Összes” opciót a szűrőlistából.


Kártya leírása

Egy kártya egy telefonkészülék megjelenítése.

Alapértelmezésként minden kártya megjeleníti a kártyával jelölt személy Vezetéknevét és Keresztnevét.

lehetséges kiválasztani, hogy a telefonszám jelenjen meg a név helyett. Ebben az esetben a vezetéknév közvetlenül a telefonszám után jelenik meg.

Ha nincs név megadva egy személyhez, akkor automatikusan a telefonszám jelenik meg.

A címsorban megjelenített információ megváltoztatásához használja a lap előugró menüjét, és válassza ki a Nevek vagy a Telefonok lehetőséget (vegye figyelembe, hogy ez megváltoztatja a lap összes kártyájának a megjelenítését).

A kártyák kis nézetben jelennek meg a Felügyelet nézet első megnyitásakor. A kis nézet tartalmazza az állapot ikont, a kártyanévmezőt és egy gombot, ami a kártya megjelenítésének kis nézetről nagy nézetre váltásához használható. A felhasználók a kártyákat a kedvenc kártyák területére vihetik, ekkor a kártyák mindig teljes nézetben jelennek meg.

Szűrőválasztási lista

A fül baloldalán lévő szűrőválasztási lista tartalmazza a mező összes rendelkezésre álló kijelző szűrőjét.

Egy szűrő kiválasztása lehetővé teszi az összes felhasználó megjelenítését (válassza az “Összes” szűrőt), vagy csak egy rész megjelenítését (más kiválasztásával).

Mindegyik lapmezőnek megvannak saját szűrői és a saját szűrt nézetei: egy szűrő csak az aktuális lapra vonatkozik; amikor lapot vált, akkor másik szűrőt fog használni, majd amikor visszatér az első lapra, akkor az első szűrőt fogja újra használni.

Az aktív szűrő kiemelt háttérrel jelenik meg a szűrőzónában, hogy tudható legyen, hogy a felhasználó mit jelenít meg a Felügyelet ablakban.

A kártyákat egy betűsorrendes szűrő segítségével lehet szűrni. A szűrőkiválasztási lista az összes kártya vezetéknevének kezdőbetűit jeleníti meg (minden betű kilistázódik). Ha kiválaszt egy betűt, akkor csak a megfelelő vezetéknév kezdőbetűje kártyák jelennek meg. Az összes kártya ismételt megjelenítéséhez egyszerűen válassza ki az “Összes” opciót a szűrőlistából.

Lásd még:

Asszisztens ablak


Kis kártya nézet

Cím névvel:

Cím telefonnal:

Állapotjelző ikonok

Az állapotjelző ikonok a felhasználó telefonkészülékének aktuális állapotát mutatják.

A lehetséges állapotok a következők:

Állapot | Ikon
Kész |
Csenget |
Hívás folyamatban |
Azonnali átirányítás xxx felé |
Továbbítás a Hangpostához |
Szövegtovábbítás |
Átirányítás, ha foglalt |
Továbbítás a 2. irodai számra |
Továbbítás otthoni számra |
Továbbítás mobiltelefonra |
Nem fogadott hívás továbbítása |
Ne zavarj |
Bolyongó üzemmód |

Egy eszköztipp is megjelenik, ami az aktuális állapotot mutatja teljes szövegben.

A Nézet kapcsolása ikon lehetővé teszi a kártya átváltását a kis nézet és a teljes nézet között. Ez a gomb tartalmazza az alábbi ikonok egyikét:

Kis nézetben, teljes nézetre kapcsoláshoz:

Teljes nézetben, kis nézetre kapcsoláshoz:


Kártya teljes nézete

Teljes nézetben a címmező ugyanaz marad, mint kis nézetben. Figyelje meg, hogy a Nézet átkapcsolása ikon alakja megváltozott.

A műveleti ikonok területe olyan ikonokat tartalmaz, amelyek ugyanazokat a közös Felügyeleti műveleteket tartalmazzák.

Átirányítás Hangpostához [image]. Ez az ikon engedélyezi az asszisztensnek a hívás továbbítását valakinek a hangpostafiókjába (ha az asszisztens látja hogy a személy éppen beszél valakivel például.)

A Jellemzők gomb a szerkeszthető adatok módosítására használható [image].

Ez a gomb lehetővé teszi a felhasználónak a Kezelőkonzol megnyitását a Felügyeleti nézetből, egy felhasználó kiválasztását és a Jellemzők opció kiválasztását a felugró menüből. A kicsi és teljes kártya nézetekben a Jellemzők gomb megnyitja a Jellemzők párbeszédablakot.

Az állapot terület a telefon állapotát részletező szöveget tartalmazza. Az alábbi állapotok jelennek meg:

Átirányítási állapot | Állapot terület A készülék szabad | Állapot terület A készülék foglalt
Nincs továbbítás | Kész | Hívás közben vagy Csengetés
Azonnali átirányítás:"cél" | Átirányítás a célra | Átirányítás a célra
Átirányítás, ha foglalt: "célállomás" | Kész | Átirányítás a célra
Nem fogadott hívás átirányítása: "célállomás" | Kész | Hívás közben vagy Csengetés
Ne zavarj | Ne zavarj | Ne zavarj
Szöveg átirányítás:"Szöveg" | Szöveg | Szöveg
Bolyongó | Kész | Hívás közben vagy Csengetés

További ikonok adhatók hozzá a későbbi használathoz.

Az információs terület a felhasználó által elérhető adatokat jeleníti meg:

Az E-mail cím, ha van ilyen, akkor kiválasztható egy E-mail küldésére egy személynek a számítógépen definiált alapértelmezett E-mail kliens segítségével. Két új e-mail jön az ezzel a címmel kitöltött célcímmel.

Az Üzleti telefonszám és az Otthoni telefonszám használható a számok egyikével történő hívásra, ha nem üresek.

A zöld háttérrel rendelkező ikonokra kattintva végrehajthatja a megfelelő műveleteket.

Teljes nézetben, az Asszisztens ablakban való név szerinti keresés után a kártya jobb oldalán piros sáv jelenik meg.

Asszisztens ablak

Tárcsázási eszköztár


Többszörös hely felügyelet

A Felügyelet ablak megjelenítheti és figyelheti több PCX vagy PCX hálózat telefonkészülékeit.

SIP telefonok esetében az állapotadatok nem frissülnek valós időben, mint más készülékeknél.

A PCX-ek számától függetlenül 2500 felhasználó figyelhető meg a teljes hálózatban, PCX-enként maximum 250. A hálózattól, kapcsolatoktól és az előfizetők számától függően a teljesítmény változó lehet.

A hálózati topológia a Kezelő profilt a PCX referenciaoldalához csatlakoztatva a PIMphonyban kerül konfigurálásra, és mindegyik PCX-re elmentésre kerül. Ez a konfiguráció nincs hozzákapcsolva az OMC többszörös helyszínéhez. A topológia a PIMphonyval a Központi szolgáltatásokon keresztül kerül konfigurálásra és kiolvasásra, és a hálózat különböző PCX-einek csatlakoztatására van használva.

Ha a PIMphony egy PCX hálózaton van használva, akkor a Felügyelet nézet megjeleníti az összes konfigurált hely információit, pl. a hálózat PCX-eit.

Ha a PIMphony egy egyszeres PCX-en van használva, akkor csak annak a PCX-nek az információi jelennek meg, amelyhez a PIMphony csatlakoztatva van.


Felügyeleti jellemzők

Felügyelet lapok

A Felügyelet ablak lapok gyűjteményébe csoportosított felhasználói konfigurációs paramétereket foglal magában:

Személyek

Helyek

Csoportok

Kártyát kizárólag Kezelő módban módosíthat, illetve akkor, amikor a megfelelő telefonkészüléket megfigyeli.


Személyi felügyelet lap

A személyi kártyák egy szűrő segítségével betűsorrendben jeleníthetők meg.

A képernyő jobb oldalán lévő szűrőlista megjeleníti az egyes kártyák vezetékneveinek kezdőbetűit (minden kártya egyszer jelenik meg). Kattintson a "Minden" menüpontra az összes név megjelenítéséhez, vagy csak kattintson bármelyik betűre a megfelelő kártya megjelenítéséhez.

A Személyek lap tartalmazza a PCX-ben deklarált összes telefonkészüléket. A készülékek listája az alkalmazás minden indításakor újra betöltődik.

Eljárás

  1. Nyissa meg a Felügyelet ablakot.

  2. Kattintson a Személyek fülre.

  3. A helyi menüt a kártyára történő jobb gombos kattintással nyithatja meg.

  4. A helyi menüben válassza a Tulajdonságok lehetőséget.

Megnyílik a Tulajdonságok ablak, és megjeleníti a Személyi jellemzőket.

  5. Töltse ki igény szerint a mezőket.

  6. A jóváhagyáshoz kattintson az OK gombra.


Helyek felügyelete lap

A kártyákat helyek szerint lehet szűrni. A Helyek által megjelölt, a képernyő jobb oldalán lévő szűrőlista mutatja az összes létező helyet.

A szűrőlista lehetővé teszi a felhasználónak csak a kiválasztott hely kártyáinak a megjelenítését.

Az összes kártya ismételt megjelenítéséhez egyszerűen válassza ki az Összes opciót a szűrőlistából. A hálózati hivatkozási hely jelenik meg először (az Összes után) a helyszűrési listában.

Az alkalmazás használati helyének neve félkövér betűkkel jelenik meg a szűrőzónában.

Ha az alkalmazás egy egyszeres PCX-en van használva, akkor csak egy hely jelenik meg az Összes szűrő után.

Ha a hellyel való kapcsolat megszakad, a hely neve a szűrőlistában szürke színnel jelenik meg.

A Hely lap a profiltól függően eltérően viselkedik:
Team: A helyen csak felügyeleti tevékenységet végezhet.
Kezelő: Látja az összes helyet, és felülvizsgálhatja az összes helyet.

Hozzáadhat vagy eltávolíthat egy helyet, amikor a Helyek képernyőn van.
Hely hozzáadása: Kattintson jobb gombbal a Helyek területen, és válassza a Hely hozzáadása lehetőséget. Megjelenik a Hely(ek) hozzáadása párbeszédpanel
Hely eltávolítása: Válasszon ki egy helyet a Helyek területen, kattintson rá a jobb oldali gombbal, és válassza a Hely eltávolítása lehetőséget.

A helyi csomópont topológia összes csomópontját frissítheti, amelyek a Helyek fülön láthatók. Kapcsolódási problémák esetén használja a Frissítés gombot.

Hely tulajdonságai

Eljárás

  1. Nyissa meg a Felügyelet ablakot.

  2. Kattintson a Helyek fülre.

  3. Nyissa meg a helyi menüt a szűrőlistában lévő egyik helyen történő jobbgombos kattintással.

  4. Megnyílik a Hely tulajdonságai ablak.

  5. Ellenőrizze a hely Általános területét.


Csoport felügyelet lap

A kártyákat csoportnevekkel lehet feltölteni.
A képernyő jobb oldalán lévő szűrőlista megjeleníti az összes létező csoport nevét, és a felhasználó kiválaszthatja bármelyik csoportot, és megjelenítheti a tagjait.

Kattintson a "Mindenre" az összes csoport megjelenítéséhez.

Kattintson a csoport nevére a csoport tagjainak megjelenítéséhez.

Amikor első alkalommal indítja el a Felügyelet lapot, akkor az egy kártyák csoportneve üres, és a csoport szűrő csak a "Minden" bejegyzést jeleníti meg.

Egy új csoport létrehozása

  1. Kattintson jobb gombbal a szűrőlistán.

  2. A helyi menüben válassza a Hozzáadás lehetőséget. "Az "Új csoport" jelenik meg a szűrőlistában.

  3. Adja meg az új csoportnak adni kívánt nevet, és nyomja meg az Enter billentyűt.

Tagok hozzáadása egy új csoporthoz

  1. Kattintson a "Mindenre" a szűrőlistán.

  2. Mutasson rá az új csoporthoz hozzáadni kívánt tagra, és vontassa a szűrőlistában lévő új csoporthoz.

  3. Ismételje ezt meg minden új tag esetében, amelyet hozzá kíván adni az új csoporthoz.

  4. Kattintson az új csoportra annak ellenőrzéséhez, hogy az összes kiválasztott tag benne van-e.

Egy tagot nem helyezhet különböző csoportokba.

Csoport asszisztensének kiválasztása

  1. A csoportban válassza ki, hogy melyik tagnak szánja az Asszisztens szerepét.

  2. Kattintson a jobb egérgombbal a tagra. Megjelenik a helyi menü.

  3. Válassza a Kezelő beállítás lehetőséget.

  4. A csoport tagjának neve dőlt betűkkel jelenik meg jelezve, hogy ez a tag az Asszisztens.

  5. Kattintson a jobb egérgombbal a tagra, és válassza a Kezelő eltávolítás lehetőséget, ha úgy dönt, hogy másik tag lesz az Asszisztens.


Kezelő

Felügyelet jellemzői (Kezelőkonzol)

A Felügyelet jellemzők viselkedése a profiltól függően eltérő:
– Team: a jellemzők csak olvashatók
– Kezelő: a jellemzők olvashatók és írhatók (ezt hívják "Kezelői konzolnak"). Kezelőként kell bejelentkezni.

A Jellemzők ablak

A Kezelő profilban a Jellemzők ablak felhasználó konfigurációs paraméterek lapokra csoportosított gyűjteményét tartalmazza:

Személyes

Telefon

PIMphony

Beállítások

Az OK gomb lehetővé teszi a változások elmentését és az ablak bezárását. A Törlés gomb bezárja a gombot és visszavonja az elvégzett változásokat.

Funkciók specifikációja

A Kezelő profil lehetővé teszi egy felhasználónak, hogy megvizsgálja a Központi szolgáltatások paramétereit, vagy egy felhatalmazott felhasználónak lehetővé teszi, hogy hozzáférjen a Központi Szolgáltatás paramétereinek készleteihez és kezelje azokat.

Felhasználó konfiguráció | Hozzáférés (olvasás/írás)
Vezetéknév és keresztnév beállítása | Ó / Í
PIMphony kliens (Profil, Verzió, Típus, Állapot) | Ó
A jelszó visszaállítása alapértelmezett értékre | Í
Azonosító lezárása/feloldása | Ó / Í
E-mail cím | Ó / Í
Készülék nyelve | Ó / Í
Hívásszűrés | Ó / Í
Online frissítés | Í
Nomád jobb | Ó / Í
Átirányítási állapot | Ó / Í

Hozzáférés a Felügyelet képernyőhöz a felhasználói paraméterek megtekintéséhez és kezeléséhez.

PCX funkció | Hozzáférés (olvasás/írás)
A hívás dátuma és időpontja. | Ó / Í
Hálózati topológia létrehozása és frissítése | Ó / Í

Hozzáférés a PIMphony konfigurációs alkalmazáshoz a PCX funkciók megtekintéséhez és kezeléséhez.

Egy Kezelő jelszó szükséges ezeknek a paramétereknek a kezeléséhez és bármilyen érték megváltoztatásához.


Személyes tulajdonságok

A Személyes lap általános felhasználói információkat tartalmaz:

Keresztnév és Vezetéknév; az összesített hosszuk (keresztnév + elválasztó karakter + vezetéknév) nem haladhatja meg a 16 karaktert; szükség esetén a vezetéknevet és keresztnevet le kell rövidíteni, hogy ennek megfeleljen. Ha a felhasználónak dupla beállítása van, akkor a második beállítás neve (keresztnév + elválasztó + vezetéknév) törölve lesz.

Ez a 2 mező csak a lokális helyen módosítható.

Az E-mail az E-mail címet adja meg.

A Hely meghatározza, hogy a személy melyik helyhez tartozik.

Az Azonosító lehetővé teszi az azonosító állapotának a megtekintését (tiltott/engedélyezett), illetve a felhasználói azonosító engedélyezését (például ha az azonosító le lett tiltva három sikertelen bejelentkezési kísérletet követően).

SIP telefonokhoz kikapcsolva, mivel SIP telefonok nem társíthatók a PIMphony-hoz.

A Jelszó törlése jelölőnégyzet a felhasználó jelszavának alapértékre állításához használható.

Lásd még:

Felügyelet lapok

Telefontulajdonságok

PIMphony tulajdonságok

Beállítási értékek


Telefontulajdonságok

A Telefon lap tartalmazza a telefonszámok listáját, amelyek használhatók a személy eléréséhez.

Az Üzleti tartalmazza a főszámot. Ezt az értéket nem lehet módosítani.

A Nyelv megváltoztatja a telefonkészülék fő beállított nyelvét, ahogyan a beállított duplakészülékét is. A 4 rendszernyelv van javasolva. Például, egy francia PCx esetén:
– Angol;
– Francia;
– Német;
– Spanyol.

A Hívásszűrés lehetővé teszi a fő készülék és az ikerkészülék szűrési szintjének a kiválasztását, a lehetséges szintek:
– Nagyon alacsony (a legalacsonyabb szűrési szint, ami a legnagyobb hívási valószínűséget teszi lehetővé);
– Alacsony;
– Közepes;
– Magas.

A Bolyongó jog lehetővé teszi ennek a felhasználónak a Bolyongó mód jog megváltoztatását (letiltva a SIP telefonokon).

SIP telefonokon a Bolyongó mód le van tiltva.

Az Üzleti2 tartalmazza a második telefonkészülék vagy ikerkészülék számát és típusát. Ha
több irodai telefon vagy több mint két telefon található a multiszettben, akkor ezek nincsenek itt felsorolva. Multiszett esetén a számot nem lehet megváltoztatni.

Egyéb telefonszámok (Otthon, Mobil és Egyéb) sorolhatók még fel itt. Ezek a PCX központi szolgáltatásaiban vannak tárolva, és bármelyik felhasználó megváltoztathatja ezeket.

Lásd még:

Felügyelet lapok

Személyes tulajdonságok

PIMphony tulajdonságok

Beállítási értékek


PIMphony tulajdonságok

A PIMphony lap nem érhető el a SIP telefonokon.

A PIMphony lap PIMphony specifikus információt tartalmaz:

A Profil mutatja a felhasználó által aktuálisan beállított profilt (alap, profi, haladó, kezelő).

A Típus jelöli, hogy a PIMphony IP készülék vagy fizikai készülék figyelésére lett-e beállítva.

Az Aktuális verzió tartalmazza az adott felhasználó aktuális PIMphony verzióját.

A Frissítés most jelölőnégyzet lehetővé teszi a PIMphony felkérését a felhasználó frissítésére.

Ha a PIMphony nincs telepítve, akkor a Profil, Állapot és Aktuális verzió mezők üresek; a Frissítés most jelölőnégyzet inaktív lesz.

Lásd még:

Felügyelet lapok

Személyes tulajdonságok

Telefontulajdonságok

Beállítási értékek


Beállítási értékek

A Beállítások lap tartalmazza az összes többi felhasználói beállítást, amelyek a telefonkészülék továbbítási beállításainak megváltoztatásához lettek használva:

Nincs továbbítás vagy Továbbítás (telefonszámra)

Azonnal a hangpostán: minden hívást a Hangpostára továbbít;

Azonnali: minden hívást a megadott számra továbbít (a számszerkesztési mező szürkén jelenik meg, amíg ez az opció nincs kiválasztva);

Szöveg: a szövegmezőben lévő üzenet továbbítása (a szövegmező szürkén jelenik meg, amíg ez az opció nincs kiválasztva). A szövegmező tartalmazza az előző 10 szöveges üzenetet, és a benne levő szerkesztőrész lehetővé teszi egy üzenet hozzáadását vagy módosítását. Lásd: Programozott szövegtovábbítás

A szövegtovábbítás nem található meg a SIP telefonokon

Törlés: törli a továbbítási beállításokat.

Lásd még:

Felügyelet lapok

Személyes tulajdonságok

Telefontulajdonságok

PIMphony tulajdonságok


A Bolyongó üzemmód

Bolyongó üzemmód

Az üzemmód bemutatása

A Bolyongó üzemmódban a mobiltelefonról indított bármilyen hívás keresztülmegy a PCX-en.

A PCX visszahívja a mobiltelefont és felhívja a tárcsázott számot is. A PCX ezt követően csatlakoztatja a mobiltelefont a hívott félhez és a mobiltelefont nem terheli hívási díj.

A mobiltelefont egy olyan szoftver támogatja, ami valódi mobilitást biztosít. A Bolyongó üzemmódot lehet engedélyezni és letiltani.

A Bolyongó üzemmód engedélyezése azt eredményezi, hogy egy szokásos üzleti telefonkészülék összes funkciója át lesz adva egy másik telefonnak, és az utóbbi lesz használva.

A Bolyongó üzemmód letiltásával a szokásos üzleti telefonkészülék funkciói nem lesznek elérhetők.

Az alkalmazás engedélyezheti és letilthatja a Bolyongó üzemmódot, és megadhatja a Bolyongó üzemmód céltelefonszámát bármelyik vezérelt telefonkészülékre.

A Bolyongó mód a postafiók távoli konfigurációs eszközével is be- és kikapcsolható.

Lásd még:

Funkciók és profilok

A programozható funkciógombok ablaka


A Bolyongó üzemmód konfigurálása

A Bolyongó funkciót a Bolyongó üzemmód funkció központi szolgáltatásaiban kell elérhetőre beállítani, és a Bolyongó jogokat a PCX adminisztrátornak kell beállítania.

A Bolyongó módot a SIP telefonok nem támogatják.


Egy Bolyongó mód parancsgomb beállítása

  1. Nyissa meg a Telefon ablakot.

  2. A Nézet menüben válassza a Programozható gombok mutatása lehetőséget.

  3. Megjelenik a Programozható funkciógomb ablak.

  4. Kattintson egy rendelkezésre álló gombon, és megjelenik a Programozható gombok beállítása képernyő.

  5. Válassza a Bolyongó módot a Válasszon egy funkciót területen, és töltse ki a Név és a Telefonszám mezőket.

  6. Kattintson a Mentés lehetőségre.


A Bolyongó üzemmód használata

A Bolyongó üzemmód aktív marad, amíg a felhasználó nem törli, még ha az alkalmazás zárva is van.

Emlékeztető: A Bolyongó mód nem támogatott a SIP telefonokon.

A Bolyongó üzemmód egy gyorstárcsázási gombbal engedélyezhető. A gombot a “Programozható funkciógombok ablakban” kell meghatározni.

Amikor kiválasztja a “Bolyongó üzemmódot”, akkor a párbeszédablak szerkesztési mezőjének elrendezése a következő:

A Bolyongó üzemmód funkció nem áll rendelkezésre, ha a Bolyongó üzemmód használati joga nincs beállítva a Központi Szolgáltatásokban.

A szerkesztési zóna lehetővé teszi egy név megadását a gyorstárcsázási gombhoz, és a telefonszám megadását, amelyre a hívások irányítva lesznek. Ha nincs megadva telefonszám, akkor a felhasználó fel lesz kérve a funkció engedélyezésére.

A gomb neve ezt követően a többi gyorstárcsázási gombbal együtt jelenik meg, ahol használható a Bolyongó üzemmód engedélyezésére.

Egy eszköztár mutatja a Bolyongó üzemmódot és a célszámot (ahogy az aktuális átirányítási módot is).

A Bolyongó üzemmód törléséhez lásd az Egy Bolyongó mód parancsgomb beállítása részt.

A Bolyongó üzemmód törléséhez kattintson a Továbbítás zónára, majd válassza az "Átirányítás törlése" lehetőséget vagy ellenőrizze, hogy a Programozható gombok beállítása párbeszédablak segítségével a megfelelő funkciógombot definiálta.

  1. Kattintson jobb gombbal egy Bolyongó üzemmódos gombon Programozható parancsgombok ablakban.

  2. A megjelenő helyi menüben kattintson a Módosítás menüpontra.

  3. Megjelenik a Programozható gombok beállítása képernyő.

  4. Válassza ki a Bolyongó üzemmód törlését, és kattintson a Mentésre.

  4. Kattintson az előző lépésben létrehozott programozható gombra, és kapcsolja ki a Bolyongó üzemmódot.


Több helyszínes funkciók

Mi a több helyszínes funkció?

A több helyszínes funkciók, amelyek a Felügyelet menün keresztül érhetők el, lehetővé teszik több PCX telefonkészüléknek a megjelenítését és figyelését.

A teljes hálózathoz maximálisan 2500 felhasználót támogathat, maximálisan 250 PCX-szel (a PCX-ek számától függetlenül).

A hálózattól, kapcsolatoktól és az előfizetők számától függően a teljesítmény változó lehet. További információért lásd a Több helyszínes felügyeletet.

A hálózati topológia a Kezelőprofilt az PCX referenciaoldalához csatlakoztatva az PIMphony kerül konfigurálásra, és mindegyik PCX-re elmentésre kerül.

Ez a konfiguráció nincs hozzákapcsolva az OMC többszörös helyszínéhez.

A topológia az PIMphony a Központi szolgáltatásokon keresztül kerül konfigurálásra és kiolvasásra, és a hálózat különböző PCX-einek csatlakoztatására van használva.

Ha az PIMphony egy ALE International OmniPCX Office Communication Server hálózatban van használva, akkor a Felügyelet nézet a hálózatilag konfigurált PCX-ek információit jeleníti meg.

Ha az PIMphony egyetlen ALE International OmniPCX Office Communication Server kapcsolódik, akkor csak az arról a PCX-ről származó adatok jelennek meg.

Többszörös hely felügyelet

Korlátozások

A Több helyszínes funkciók csak akkor érhetők el, ha mindegyik helyszín IP-kapcsolaton keresztül van összekötve (mindegyik PCX-nek elérhetőnek kell lennie az alkalmazásból).

A több helyszínt az ALE International OmniPCX Office Communication Server 4xx egyik verziója sem támogatja.

A hálózatnak folyamatos számkiosztásúnak kell lennie.

A hálózat létrehozásához kezelői munkamenetre van szükség.


Online frissítés

A PIMphonyt konfigurálni lehet az automatikus frissítésekhez. Ebben az esetben az Interneten keresztül az alkalmazás automatikusan frissül, amikor a frissítések elérhetők lesznek.

Az online frissítések összes szükséges paramétere beállítható a PIMphony beállítás ablak Online frissítés lapján. Az online frissítések stratégiáját a rendszergazda határozza meg az OmniPCX Kezelőkonzolján keresztül, az online frissítés engedélyezésével/tiltásával és a következő paraméterek beállításával:

Frekvencia frissítése

Automatikus telepítés a letöltés után

Az online frissítéssel kapcsolatos további információk:


Windows műveletek

Az alkalmazásban a következő Windows műveletek állnak rendelkezésre:

Másolás és beillesztés

Fogd és vidd.

"Másolás és beillesztés"

A "Másolás és beillesztés" segítségével telefonszámokat vehet át más Windows alkalmazásokból, mint a Jegyzettömb, a Microsoft Word vagy a Microsoft Excel. Ehhez tegye a következőket:

  1. Jelölje ki az alkalmazásban a másolandó számot, és

  2. másolja a vágólapra (CTRL + C vagy "Másolás" a Windows helyi menüjében). A szám a Windows vágólapra kerül.

Most már beilleszthető:

a Telefon ablak vagy az Asszisztens ablak Tárcsázás mezőjébe

a Telefon eszköztár mezőjébe.

Ha a Tárcsázóra kattint a jobb gombbal, akkor megnyílik az Új hívás ablak, és a program automatikusan beilleszti ide a számot.

"Fogd és vidd" (áthúzás)

A "fogd és vidd" funkció csak akkor működik, ha mind a forrásablak, mind a célablak meg van nyitva.

A "fogd és vidd" módszerrel kinyerhetők a telefonszámok a névjegyekből. Ehhez tegye a következőket:

  1. Kattintson a bal gombbal a bejegyzésre (forrásablak), és tartsa lenyomva az egérgombot.

  2. Vigye az egérmutatót a megfelelő (cél) mező fölé az alábbi ablakok valamelyikében:

a Telefon ablak,

az Asszisztens ablak,

a Telefon eszköztár,

a Tárcsázóból megnyitott Új hívás ablak.

Lásd még:

Az alkalmazás bemutatása


Parancssori paraméterek

Parancssori paraméter

Az alkalmazás parancssori paraméterrel (a munkatárs telefonszáma) is indítható, így az alkalmazás az indulásával egy időben felhívja a megadott munkatársat.

Ha az alkalmazás még nem fut, a hívásra az elindulása után kerül sor.

Ha az alkalmazás már fut a számítógépen, a hívásra azonnal sor kerül.

Az asztalon vagy a merevlemezen parancsikonok helyezhetők el, amelyekre duplán kattintva hívás kezdeményezhető.

Szintaktika

>útvonal\aocphone.exe paraméter

.. útvonal = a PIMphone telepítési könyvtára

aocphone.exe = a PIMphony végrehajtható fájlja

param = a hívni kívánt távoli szám.

Példa

>aocphone.exe 0312345678

a PIMphony indításához és a 0312345678 szám hívásához.


Abers varázsló

Hang varázsló

A Hang varázsló az üdvözlő képernyővel indul. A második képernyőn megjelenik a számítógépen felismert hangeszközök listája, amelyet a rendszer hangszóróként és/vagy mikrofonként alkalmazhat.

A felhasználó kiválaszthatja, hogy mely eszközöket szeretné a PIMphony rendelkezésére bocsátani.

A bemeneti és a kimeneti eszközök eltérők lehetnek.

Ezen a képernyőn kiválaszthatja a bejövő hívást jelző eszközt, valamint a hívásjelzés során lejátszani kívánt .wav fájlt.

Másodlagos hívásjelző eszközt is beállíthat; az eszköz ugyanakkor jelzi a hívást, mint a fő hívásjelző, és ugyanazt a .wav fájlt játssza le. A felhasználói beállításoktól függően az automatikus visszhang-hatástalanítási opció be- és kikapcsolható.

Ha a varázsló Alcatel-Lucent-kompatibilis kihangosítót/fülhallgatót talál, a megjelenő képernyő segítségével a felhasználó beállíthatja a hívásmegszakítás funkciót. Ha a felhasználó ezt a funkciót választja, közvetlenül az audioeszköz segítségével (például, a fülhallgató megfelelő gombjának használatával) fogadhatja és megszakíthatja a hívásokat.

Az Alcatel-Lucent-kompatibilis kihangosítók és fülhallgatók listáját a Readme.txt fájlban találja.

A következő képernyő segítségével a felhasználó beállíthatja és tesztelheti a hangkimenet szintjét. A szint csúszkák segítségével állítható. Ha két hívásjelző eszközt állított be, a hangkimenet szint képernyő kétszer jelenik meg. Az egyes eszközök kimeneti szintje külön-külön állítható. A másodlagos eszköz hangkimenetét kizárólag hívásjelzés során használja a rendszer, beszélgetések során nem.

A következő képernyő segítségével a felhasználó beállíthatja és tesztelheti a hangbemenet szintjét. A bemeneti szint csúszkák segítségével állítható. Amikor a felhasználó a mikrofonba beszél, a rögzített hang a kimeneti eszközre kerül. A kimeneti szint az elsődleges hangkimeneti eszköz beállításaitól függ, ezért előfordulhat, hogy a kezdeti beállítások finomításához a felhasználónak vissza kell térnie az előző képernyőhöz.

Az utolsó képernyőn a beállítások felhasználói jóváhagyása után az információk a PIMphony konfigurációs fájljába kerülnek. Amikor bemeneti és kimeneti eszközöket, valamint a hívásfogadás és -megszakítási funkciókat módosítja, a változások a PIMphony újraindítása után lépnek érvénybe. A hang bemeneti és kimeneti szintje dinamikusan, újraindítás nélkül frissül.


Telepítési útmutató

Bevezetés

Az alkalmazás egy CD-ROM-on található, ami tartalmazza a szoftvert, a telepítőprogramot és az Online súgót, ami tartalmazza a Telepítési Útmutatót.


Műszaki specifikációk


Általános feltételek

Csatlakozva kell lennie az OXO Connect R2.0 vagy az OmniPCX Office R5.0 vagy újabb alkalmazáshoz.

PIMphony a PCX vagy a TSE (Terminal Server Edition) topológiához való közvetlen csatlakozással használható. IP-telefonként is használható. A használt topológia konfigurációjától függetlenül a PIMphony minden egyes klienshez ugyanazt a telepítési eljárást használja.


PC_Hardware_Requirements

PC - Hardverkövetelmények

Hardverkövetelmények

A személyi számítógép minimális hardverkövetelményei:

Processzor: Pentium 300 MHz vagy gyorsabb, Pentium II 300 MHz az IP-vel ellátott verzióhoz

RAM: legalább 64 MB

Merevlemez: 2 GB (140 MB szabad tárhely a PIMPHONY telepítéséhez)

VGA videokártya: legalább 1024x768 pixel.

Ethernet-kártya, billentyűzet és egér

CD-ROM meghajtó

USB port vagy soros port: PIMPHONY IP fülhallgatóhoz

Windows kompatibilis hangkártya integrált duplex mód támogatással: szükséges IP üzemmódban (SoundBlaster 32PnP, SoundBlaster 64PnP, SoundBlaster-kompatibilis hangkártya stb.).


PC - Szoftverkövetelmények

Szoftverkövetelmények

A támogatott operációs rendszerekkel és a szoftver követelményekkel kapcsolatos további információkat lásd a "readme" fájlban.


Műveletek


PIMphony IP és A szolgáltatás minősége

PIMphony IP és a szolgáltatás minősége (QoS)

Amikor a PIMphony alkalmazást hálózati üzemmódban használja, lassú vonalakon, mint amilyen például az STN vagy az ISDN , mindig adattorlódás alakul ki a kliens és az internetszolgáltató között. Ezért tanácsos a szolgáltatások minőségét beállítani.

Figyelem: a vezeték nélküli LAN-t az IP üzemmód nem támogatja

Aktiválás

A szolgáltatások minősége funkció csak a Windows 2000 vagy annál frissebb operációs rendszerekkel működik, régebbiekkel nem.

A PCX konfigurálása

A VoIP paraméterekhez aktiválni kell az IP-szolgáltatások minőségét, a következő értékek egyikének kiválasztásával:

00000000_DIFFSERV_BE

01100000_IP_PRECEDENCE_3

10100000_IP_PRECEDENCE_5

10111000_DIFFSERV_PHB_EF

Mind a négy érték esetében a Windows programban a megfelelő QoS-jelölést aktiválni kell:

00000000_DIFFSERV_BE: nincs QoS-jelölés

01100000_IP_PRECEDENCE_3: SERVICETYPE_CONTROLLEDLOAD
(DSCP hexadecimális érték: 18)

10100000_IP_PRECEDENCE_5: SERVICETYPE_GUARANTEED
(DSCP hexadecimális érték: 28)

10111000_DIFFSERV_PHB_EF: SERVICETYPE_GUARANTEED
(DSCP hexadecimális érték: 28)

egy megkötéssel, melynek értelmében maszkolja (11100000) a jelölést, így a rendszer jelölőrendszere összhangba kerül a Windows rendszerével.

Windows konfigurálása

Kövesse az alábbi műveletet a QoS csomagütemező telepítéséhez.

Eljárás

  1. Nyissa meg a Hálózati kapcsolatok és a Távolsági elérés opciót.

  2. Válassza ki a helyi hálózat kapcsolódási pontját, ahova a QoS csomagütemezőt telepíteni kell.

  3. Kattintson a Menü pontra, majd a Tulajdonságok pontra.

  4. Kattintson a Telepítés, Szolgáltatások, majd a Hozzáad gombokra.

  5. Válassza ki a QoS csomagütemező pontot.

  6. Kattintson az OK gombra.

A rendszerleíró adatbázisban:

  1. Adja hozzá a HKLM\SYSTEM\\CurrentControlSet\Services\Qossp kulcsot.

  2. Ebben a kulcsban adjon meg egy EnablePriorityBoost nevű DWORD értéket, melynek értéke 1.

Figyelem: Ezen műveletek végrehajtásához rendszergazdaként kell bejelentkeznie.


PIMphony és Microsoft Terminal Server

A PIMphony programot Microsoft Windows 2000, 2003 vagy 2008 Terminal Server alkalmazása mellett lehet telepíteni.

Figyelmeztetés: A PIMphony IP nem alkalmazható Microsoft Terminal Server mellett.

Hardverkonfiguráció

A személyi számítógép minimális hardverkövetelményei:

Processzor

Windows 2000 kiszolgálóval: PIII 450 MHz.

Processzoronként egyszerre 25-35 felhasználót lehet csatlakoztatni. Lásd a következő Microsoft dokumentációt: "Windows 2000 Terminal Services Capacity and Scaling" ezen a weboldalon:

Windows 2000 Terminal Services Capacity and Scaling

Windows Server 2003 rendszerrel: PIII 900 MHz.

Az egyszerre csatlakoztató felhasználók száma függ a processzor típusától és számától és a rendelkezésre álló szabad memóriától. Egy PIII 900 MHz-es processzorral például akár 50 felhasználót is ki lehet egyszerre szolgálni. Lásd a következő Microsoft dokumentációt: "Windows 2003 Terminal Services Capacity and Scaling" ezen a weboldalon:

Windows Server 2003 Terminal Server Capacity and Scaling

Windows Server 2008 rendszerrel: x86 processzor, 1 GHz vagy x64 processzor 1,4 GHz.

RAM Windows Server 2000 és 2003 esetén

Ajánlott 128 MB RAM kapacitást telepíteni az operációs rendszer számára, ezen felül várható szimultán felhasználónként legkevesebb 8 MB-ot. Például, egy 15 felhasználót kiszolgáló szerverhez legalább

248 MB fizikai RAM: 128 MB + 8 MB* 15 felhasználó = 248 MB

Amennyiben a felhasználó nagy memóriaigényű alkalmazásokat használ, például ügyfél/kiszolgáló alkalmazást, meg kell növelnie az egyes felhasználókhoz rendelt RAM méretét. Minden kiszolgálónak annyi valós memóriával kell rendelkeznie, hogy a lapozófájl (virtuális memória) szinte soha ne kerüljön alkalmazásra.

PIMphony (70 MB) esetén a minimum:

128 MB + 70 MB * 15 felhasználó = 1178 MB

RAM Windows Server 2008 esetén

Legalább 512 MB (az operációs rendszer számára szükséges).

maximum a 64 bites rendszereknél: 8 GB (Foundation),32 GB (Standard) vagy 2 TB (Enterprise, Datacenter).

Merevlemez Windows Server 2000 és 2003 esetén

140 MB a PIMphony telepítéséhez és legkevesebb 10 MB felhasználónként az adatfájlok részére.

Merevlemez Windows Server 2008 esetén

32 bites operációs rendszerek esetében legalább: 20 GB

64 bites operációs rendszerek esetében legalább: 32 GB

Foundation: legalább 10 GB, vagy több

Megjegyzés: A 16 GB-nál több RAM-ot tartalmazó számítógépek esetében nagyobb merevlemez-területre van szükség a személyhívás, a hibernálás és a memóriaképfájlok támogatása érdekében.

CD-ROM meghajtó

Ethernet-kártya

Szoftver konfiguráció

Számítógépén a következő operációs rendszerek egyike legyen telepítve:

Microsoft Windows® 2000 Server, Microsoft Windows® Server 2003 vagy Microsoft Windows® Server 2008.

A személyi számítógépnek egy tartomány részének kell lennie.

PIMphony telepítése Microsoft Terminal Server mellett

Kövesse az alábbi útmutatásokat a PIMphonynak a Microsoft Terminal Serverre történő telepítéséhez.

Eljárás

  1. Telepítse, érvényesítse és konfigurálja a Microsoft Terminal Server programot.

  2. Telepítse és konfigurálja a PIMphonyt a Microsoft Terminal Server számítógépen. A szerverre történő telepítés eljárása a más PIMphony telepítések lépéseit követi. Az alkalmazás konfigurálása a PIMphony konfigurációs varázsló segítségével történik egy távoli számítógépről, amely a terminálszerverre van csatlakoztatva.

Megjegyzés: A PIMphony azután telepíthető a kiszolgálóra, hogy a Terminal Server szolgáltatás jóváhagyásra került. A Terminal Serverben az alkalmazásokat Microsoft Vezérlőpultjának Programok hozzáadása/eltávolítása pontja segítségével kell telepíteni. A Setup.exe telepítőprogramot nem lehet közvetlenül használni.

További információkért a Windows 2000 Server és Microsoft Terminal Server alkalmazásával kapcsolatban, lásd az alábbi honlapot:

Windows 2000 Terminal Services

A Windows Server 2003 esetében, lásd az alábbi honlapot:

Windows Server 2003 Terminal Services

A Windows Server 2008 esetében, lásd az alábbi honlapot:

Windows Server 2008 Terminal Services


A PIMphony és a mobilitás

A PIMphony szabvány, illetve az IP felhasználói élvezhetik a nagyobb mozgékonyság előnyeit, mivel ezek a verziók a Microsoft 2000 és 2003 vándorló profiljait használják.

Minden személyi számítógépnek meg kell felelnie a PIMphony ügyfél által támasztott követelményeknek.

A PIMphony programot az összes személyi számítógépre telepíteni kell.

A vándorló profilok helyes működéséhez tartsa be a következő előírásokat:

Szinkronizálja az összes személyi számítógép óráját (a net time parancs segítségével).

Kerülje az operációs rendszer eltérő verziói közötti vándorló profilokat.

Az alkalmazásnak ugyanazt a verzióját telepítse az összes személyi számítógépre.

Az alkalmazásokat az összes személyi számítógépen ugyanarra a lemezre és ugyanabba a könyvtárba telepítse.

A Windows vándorló profiljaira vonatkozó további információkért olvassa le az alábbi cikkeket a Microsoft honlap Tudásbázisában: Microsoft Support:

307964. cikk: "How to: Configure Client User Profile Information for a Roaming User on Windows 2000".

264866. cikk: "How to Use Windows 95 and Windows 98 Roaming User Profiles with Windows 2000 Server".

"Configuring Windows Servers for Travelling Users"

"Implementing Roaming User Profiles" cikkek a Microsoft Windows Server 2003 fejlesztői készletében az alábbi honlapon: Roaming felhasználói profilok alkalmazása


Tárcsázás név alapján

Tárcsázás a PIM segítségével

Az alapértelmezett telepítés nem támogatja a Személyi Információs Menedzser (Outlook stb.) használatával történő tárcsázást.

A tárcsázás és a külső alkalmazás együttműködésének engedélyezéséhez telepítenie kell a TSP-t (Telephony Service Provider, Telefonszolgáltató) a számítógépére:

futtassa a install_tsp.exe programot, ami a PIMphony CD-romján található, és kövesse az utasításokat.

A telepítési varázslóban adja meg a PCX név/IP-cím és Telefonszám adatokat, majd folytassa a telepítést.

A TSP programot Microsoft TAPI 2.1-es kiszolgálóra is lehet telepíteni:

futtassa a setup.exe programot, ami a Microsoft TAPI szerver Products\SPI almappájában található a PIMphony CD-ROM-on, és kövesse az utasításokat.


Korlátozások

Ha a PIMphony szoftvert a Microsoft Terminal Serveren keresztül használja, a PIMphony IP nem használható.


Korlátozások

A kezelhető ügyfelek száma függ a PCX verziójától és a telepített megoldástól: Lásd a Szakértői dokumentációt.

Kompatibilitási mátrix

ALE International OmniPCX Office Communication Server verziók |  | 3.0 vagy korábbi | 4.x | 5.x 6.x 7.x 8.x 9.x 10.x
PIMphony verziók | 4.4-es verzió vagy korábbi | Nem támogatott: frissítés szükséges (1) Funkciószint: PIMphony 4.4 | Nem támogatott: frissítés szükséges (1) Funkciószint: PIMphony 4.4 | Nem támogatott: frissítés szükséges (1) Funkciószint: PIMphony 4.4
 | Verzió: 5.x (karbantartási verzió az OmniPCX 3.x vagy korábbi verziókhoz) | Karbantartás Funkciószint: PIMphony 5.0 | Szabvány Funkciószint: PIMphony 5.0 | Nem támogatott: frissítés szükséges (1) Funkciószint: PIMphony 5.0
 | 6.2-es verzió | Nem kompatibilis | Nem kompatibilis | Az R5.0-ról az R6.1-es Com kiszolgálóra
 | 6.3-as verzió | Nem kompatibilis | Nem kompatibilis | Az R5.0-ról az R8.0-s Com kiszolgálóra
 | 6.4-es verzió | Nem kompatibilis | Nem kompatibilis | Az R5.0-ról az R8.1-es Com kiszolgálóra
 | 6.5-ös verzió | Nem kompatibilis | Nem kompatibilis | Az R5.0-ról az R8.2-es Com kiszolgálóra
 | 6.6-os verzió | Nem kompatibilis | Nem kompatibilis | Az R5.0-ról az R9.0-es Com kiszolgálóra
 | 6.7-es verzió | Nem kompatibilis | Nem kompatibilis | Az R5.0-ról az R9.1-es Com kiszolgálóra
 | 6.8-as verzió | Nem kompatibilis | Nem kompatibilis | Az R5.0-ról az R10.x-s Com kiszolgálóra

(1) Fut ezen az OmniPCX verzión, de problémák esetén használja az ehhez az OmniPCX-verzióhoz tartozó standard PIMphony-verziót.


Licencek

A PIMphony összes funkciójának használatához licencek szükségesek: Pro, Team, Operator.

Licenc nélkül a PIMphony kezdetben "Próbáld ki és vedd meg" módban fut 60 napig, hogy lehetőséget biztosítson a felhasználóknak a szoftver értékelésére. A 60 napos próbaidő után a PIMphony Basic módra vált, és egy licencet kér.

Az OmniPCX Office használatakor (R10.3 verzióig) az LDAP licenc a PIMphony összes Pro, Team és Operator licencével együtt jár.

Az OXO Connect használatakor (R2.0 verzióig) az LDAP licenc a PIMphony összes Egyesített (Pro és Team profilokhoz) és Operator licencével együtt jár.

Ha nincs elérhető PIMphony licenc, az LDAP licencet külön kell beszerezni.


Biztonság

Az OXO Connect R3.2 verziótól kezdve a HTTPS kapcsolódási mód van használatban mind a helyi LAN-hozzáférés, mind a távoli WAN-hozzáférés esetében.

Az OXO Connect R3.1 verzióig a HTTPS kapcsolódási mód használata kötelező a távoli WAN-hozzáférés esetében, és a használata a helyi LAN-hozzáférés esetében is ajánlott.


Honosítás

A telepítési folyamat rendelkezésre áll a PIMphony honosított nyelveivel azonos nyelveken. Amikor elindítja a telepítőprogramot, akkor a felhasználó fel lesz kérve a telepítési folyamat előnyben részesített nyelvének a kiválasztására.

Ha a telepítőt elindítják az első telepítés után (például a program eltávolításához vagy az opciók megváltoztatásához), akkor az alkalmazás ugyanazt a nyelvet használja.


Működési specifikációk


Telepítési eljárás

A PIMphony szoftver a CD-ROM-ról telepíthető.

Eljárás

  1. Helyezze be a CD-lemezt a CD-meghajtóba, majd a Windows Explorerben válassza ki a CD-meghajtót. A telepítést a fő PIMphony könyvtárban a Telepítés gombra kattintva indíthatja el.

  2. Megjelenik a Válasszon telepítési nyelvet ablak. Válasszon, majd kattintson az OK gombra.

  3. A telepítőprogram ellenőrzi, hogy minden szükséges elem rendelkezésre áll-e, mielőtt elindítja a telepítés folyamatát. Ha egy vagy több elem hiányzik, akkor ezek automatikusan telepítésre kerülnek. Minden egyes elem telepítését el kell fogadnia és be kell fejeznie a PIMphony telepítésének folytatásához. A következő elemekre van szükség:

Microsoft .Net Framework 1.1 SP1-el vagy Microsoft .Net Framework 2.0

Microsoft WSE 2.0 SP3 futásidő és Microsoft WSE 3.0 futásidő. Ezeknek az elemeknek a telepítése után a rendszer lehet, hogy felkéri a számítógép újraindítására. Újraindítás után újra indítsa el a telepítőprogramot.

  4. Microsoft Windows 8/10/2012 esetén a Microsoft .NET Framework 3.5 telepítése szükséges a PIMphony telepítése előtt. A telepítéshez internetkapcsolatra van szükség. Ha a Microsoft .NET Framework 3.5 nincs telepítve, a PIMphony telepítési folyamata leáll, és egy felugró ablak jelenik meg. A Microsoft .NET Framework 3.5 telepítéséhez:

Válassza ki számítógépén az ablakok funkciót a Vezérlőpult -> Programok és funkciók/Programok -> Windows-szolgáltatások be- és kikapcsolása lehetőségnél.

Windows 8/10 esetén válassza a .NET Framework 3.5 jelölőnégyzetet.

Windows 2012 kiszolgáló esetén:

-Válassza a Kiszolgálókezelő -> Kezelés -> Szerepek és funkciók hozzáadása varázsló lehetőséget,

- Navigáljon a Funkciók ablakhoz,

- Válassza a .NET Framework 3.5 jelölőnégyzetet.

Ha további információra van szüksége, kérjük, vegye fel a kapcsolatot a helyi rendszergazdával.

  5. Gondosan olvassa el és kövesse az elemek telepítési ablakában megjelenő utasításokat. Fogadja el a licencmegállapodás feltételeit, mielőtt a Tovább gombra kattintva folytatná a telepítést.
    Megjegyzés:
    Ha 64 bites Microsoft operációs rendszeren futtatja az Outlook 64 bites verzióját, a képernyőn megjelenő Felhasználói fiókok felügyelete párbeszédpanelen hagyja jóvá az Outlook bővítményének a telepítését.

  6. A Célmappa kiválasztása ablakban:

Kattintson a Tovább > gombra, ebben az esetben elfogadja az alapértelmezett C:\Program Files\PIMphony, mappát, vagy:

Kattintson a Módosítás gombra másik telepítési könyvtár kiválasztásához.

  7. Kattintson a Telepítés gombra a telepítés végrehajtásához.

A Telepítés kész ablak jelenik meg, ami a telepítés elkészültéről tájékoztatja önt, és javasolja az „Olvass el" fájl elolvasását, ami fontos információkat tartalmaz a termékről. A PIMphony ezzel elindítható.

Szükség esetén a telepítő program felkínálja a gép újraindítását.


Konfigurációs eljárás

Eljárás

A PIMphony alkalmazás konfigurálásához indítsa el a PIMphony Konfigurációs Varázslót:

  1. A Windows tálcáról: Kattintson a Start gombra, majd válassza a PIMphony alkalmazást a Program/PIMphony menüből.
    A PIMphony Konfigurációs Varázsló üdvözlőablaka megjeleníti az aktuális konfigurációs adatokat.
    A folytatáshoz nyomja meg a Tovább > gombot.

  2. Ismételten megjelenik a „PIMphony Konfigurációs Varázsló” ablak, és bekéri a PIMphony csatlakoztatott PCX PCX-nevét vagy IP-címét.
    Eltérő kapcsolati beállítások adhatók meg a LAN-ról való eléréshez és WAN-ról való távoli eléréshez.
    Válassza ki a csatlakozás típusát a legördülő listából (a LAN van kiválasztva alapértelmezettként):

LAN: LAN csatlakozás esetén a következőket kell tennie:

Adja meg a PCX IP-címét. Az IP-cím meghatározásának két módja lehetséges:

Manuálisan: Ebben az esetben ki kell töltenie az IP-cím mezőt.

Automatikusan: Ha az IP-cím mező üres, és most indítja el a varázslót először, az Észlelés gomb jelenik meg. Az Észlelés gombra kattintva a rendszer a helyi hálózaton található PCX-eket keresi. Megjelenik az észlelt PCX-ek listája; válassza ki a kívánt PCX-et a listából, vagy gépelje be a PCX-e nevét/címét.

Válassza ki a csatlakozási módot: HTTP/HTTPS (HTTPS az alapértelmezett mód)
A HTTPS az ajánlott, bármi az OXO Connect verziója, az OXO Connect R3.2 verziótól kezdve pedig kötelező.

Alapértelmezés szerint a PCX-hez való csatlakozás célportja HTTPS
esetén 443. Szükség esetén más érték is megadható: lásd a szakértői dokumentációt

WAN: WAN-csatlakozás esetén a következőket kell tennie:

Adja meg annak az internetelérési eszköznek a WAN IP-címét, amelyen keresztül a PCX elérhető.

Alapértelmezés szerint a PCX-hez való csatlakozás célportja HTTPS
esetén 443. Szükség esetén más érték is megadható: lásd a szakértői dokumentációt

  3. Az internetelérési eszköz konfigurálásához lásd a szakértői dokumentációt

Válassza ki a PIMphony indítási módját. Alapértelmezés szerint a számítógép indítása során a PIMphony kis méretben indul el. A megfelelő paraméterek bejelölésével állítsa be a PIMphony indításának módját.
A program a LAN és a WAN kapcsolat esetén is ugyanazokat az indítási lehetőségeket használja.

  3. A LAN és a WAN kapcsolati beállításai is megadhatók, de ügyeljen arra, hogy a LAN/WAN legördülő listából ki kell választania azt a kapcsolatot, amelyen keresztül a PCX elérhető. A varázslónak kapcsolódnia kell a PCX-hez, mielőtt tovább tudna lépni.

  4. A folytatáshoz nyomja meg a Tovább > gombot.

  3. Adja meg a nevét vagy telefonszámát ebben az ablakban (vagy válassza ki a legördülő listából), majd gépelje be a megfelelő telefonhoz beállított jelszót.

    Az OmniPCX Office R8.2 és az OXO Connect R2.0 változatoktól kezdődően a jelszó 4 vagy 6 számjegy hosszúságú lehet.

    A vonatkozó paramétereket a varázsló automatikusan beállítja.

    4. A SIP telefonok nem társíthatók a PIMphony alkalmazáshoz, és nem jelennek meg e legördülő lista választási lehetőségei között. Ha manuálisan SIP telefont ad meg, hibaüzenet jelenik meg.

    Alapértelmezés szerint a rendszer menti a nevet és a jelszót, így a PIMphony indítása során ezeket az információkat nem kell minden alkalommal megadni. Válassza ki, hogy ellenőrizni kívánja-e a megfelelő paramétereket, amelyekkel megjelenítheti a PIMphony indítása során megjelenő, a név és jelszó beírását kérő ablakot.
    Ha az alapértelmezett jelszót írta be, a rendszer a jelszó módosítását kéri.

    A folytatáshoz nyomja meg a Tovább > gombot.

  4. A következő ablakban válassza ki a PIMphony telepítendő profilját. A választási lehetőségek:

    Alap

    Professzionális

    Csapat

    Operátor

    Funkciók és profilok

    A folytatáshoz nyomja meg a Tovább > gombot.

  5. Megjelenik a Hívástulajdonságok ablak, ahol a következő hívási paramétereket ellenőrizheti és szükség szerint módosíthatja:

    Körzetszám

    Ország

    Helyi hozzáférési kód

    Távolsági hívás hozzáférési kód

    PCX előtag

    Kattintson a Konfiguráció gombra a hívási paraméterek módosításához, vagy a Tovább > gombra a folytatáshoz.

    Egy végső ablak jelenik meg, ami a telepítés befejezéséről értesít, és megjeleníti a kiválasztott konfigurációs beállításokat.

  6. Kattintson a Befejezés gombra az összes információ jóváhagyásához, és az alkalmazás elindításához.

Kapcsolati mód módosításához, hozzáadásához vagy törléséhez indítsa újra a PIMphony konfigurációs varázslót (ha fut az alkalmazás, akkor először ki kell lépnie):

  1. A Windows tálcán kattintson a Start gombra.

  2. A Program/PIMphony menüből válassza a PIMphony Konfigurációs Varázsló pontot

  3. Indítsa el ismét a varázslót, majd nyomja meg a Tovább > gombot a PBX/IP cím képernyő megjelenítéséhez.

Második csatlakozás hozzáadásához: járjon el a fent leírt módon, majd az érvényesítéshez kattintson a Befejezés gombra.

Egy létező kapcsolat cím törléséhez:

  1. Válassza ki a törölni kívánt címet a legördülő listában (WAN vagy LAN), majd törölje a címet a PBX cím szerkesztő dobozban.

  2. A fentiek szerint válassza ki vagy állítsa be a többi címet.

  3. Fejezze be a varázslót, és kattintson a Befejezés gombra az összes információ jóváhagyásához, és az alkalmazás elindításához.

Lásd még:


Inicializáció


Parancssor formátuma

Az opcionális parancssori telepítő eljárással a PIMphony alkalmazást automatikusan konfigurálhatja. Ehhez meg kell határozni egy konfigurációs fájlt, amely a felhasználói konfigurációs paramétereket tartalmazza. Ez a fájl akkor lesz azonosítva, amikor a telepítőprogramot elindítják.

A telepítőprogram a konfigurációs fájlt a PIMphony telepítési könyvtárába másolja, ahol ezt követően ezt a "PIMphony telepítési varázsló" használja az összes konfigurációs paraméter automatizálására a varázsló kérdéseire történő válaszadás alternatívájaként.

A PIMphony telepítését indító parancssornak az alábbi formátumúnak kell lennie:

install.exe CONF_INI=útvonal\fájl

ahol

az útvonal a confdirect.ini fájl elérési útvonalát jelenti.

Egy minta confdirect.ini fájl található a telepítési CD-n. Ez a fájl üres paramétereket tartalmaz, amelyeket először ki kell töltenie, mielőtt használhatná az automatikus konfigurációs műveletet.


Konfigurációs fájlok formátuma

Az LDAP könyvtár konfigurálásával kapcsolatban lásd A szolgáltatási opciók konfigurálása című részt.

Konfigurációs fájlok formátuma

confdirect.ini fájl

Paraméter | Leírás
[Address] | Cím rovat
Host név = IP név | IP név = pcx IP-címe
VoIP név = IP név | IP név = VoIP kártya IP-címe
[tapi] | TAPI paraméterek rovata
Ország = 1 | Országkód (Egyesült Államok : 1)
terület = 617 | Területi kód (Boston = 617)
Localprefix=0 | Helyi hívások körzetszáma
distantprefix=0 | Távolsági hívások körzetszáma
[pimphony] | PIMphony paraméterek rovata
edn=125 | Telefonmellék száma
Profil=Pro | PIMphony felhasználói profilja (Basic, Pro, Team, Operator)
[ldap] | LDAP könyvtár konfiguráció
host | LDAP-kiszolgáló neve vagy címe
bázis | A keresés kiindulási gyökércsomópontja
port | Port
bejelentkezés | Azonosító (ha a könyvtár megköveteli)
jelszó | Jelszó (ha a könyvtár megköveteli)
show_path | A névjegyfájl megjelenítéséhez használt alkalmazás elérési útvonala
show_application | Az előugró ablak műveleteinek végrehajtásához használt alkalmazás elérési útvonala


Csendes telepítés

A PIMphony támogatja a Microsoft Telepítő csendes telepítés opcióját, amelyet adminisztrátorok vagy szakértők használhatnak.

A csendes telepítésről további információkat találhat a

Microsoft honlapján.

Csendes telepítés elindításához futtassa az Install.exe programot a –qn parancssori opcióval:

install.exe –qn.

Ha a –qn+ parancssori opciót használja a –qn helyett, megjelenik egy párbeszédablak, mely a telepítés befejezését fogja jelezni.

A PIMphony alapértelmezés szerinti paraméter-értékek használatával kerül installálásra. A parancssori opciókon keresztül más értékeket adhat meg:

install.exe –qn HOSTNAME=name.

Javasolt a PC újraindítása a csendes telepítés után.


Hibák ellenőrzése

Szükség esetén megadhat egy naplófájlt, ahol az összes elvégzett telepítési feladat rögzítésre kerül.

Az alkalmazásnak naplózással történő elindításához írja be:

Install.exe –lv c:\log.txt

ahol a c:\log.txt a naplófájl neve és elérési útvonala.

A v parancs –lv kapcsolója a részletes naplózást állítja be, így az alkalmazás a legrészletesebb információkat rögzíti.

Más parancssori kapcsolók is rendelkezésre állnak; további részletekért lásd a Microsoft telepítési információt.


Megjegyzések az Install.exe használatával kapcsolatban

Hosszú elérési útvonalak és parancssori kapcsolókat tartalmazó fájlnevek esetén, azokat tegye dupla idézőjelek közé. A kettős idézőjelek olyan információt jelentenek az operációs rendszer számára, hogy az idézőjelek közötti tartomány nem tekintendő a parancssor elválasztójának.

Ne hagyjon szóközt egy parancssor opciója és a paraméter között.

Az Install.exe parancssorainak opciója megkülönbözteti a kis- és nagybetűt.

A telepítés során az Install.exe a Products almappában található msi fájl összes parancssori paraméterét átirányítja.


Karbantartási műveletek


Frissítések

A PIMphony 5.0 verziótól fölfelé a frissítéseket és patcheket közvetlenül az alkalmazás könyvtárába lehet telepíteni és nincs szükség az alkalmazás eltávolítására/újratelepítésére.

A meglévő felhasználó konfigurációja meg lesz tartva.

A PIMphony 6.0-s vagy újabb verziójának telepítéséhez távolítsa el a PIMphony 5.0-s verziójánál korábbi verziókat.

A korábbi konfiguráció adatainak mentéséhez, és a 6.0-s vagy újabb verzió telepítése utáni visszaállításához indítsa el az unsupported\tools könyvtárban található save.vbs és restore.vbs parancsfájlokat.

Ne feledje, hogy ez a két alkalmazás nem támogatott.


Egyebek

A fejezet részei:

A Szójegyzék, mely a súgóban előforduló műszaki fogalmakat magyarázza meg.

Gyakran ismételt kérdések és a rájuk adott válaszok.

Teendők műszaki problémák esetén.

A szoftverhasználati jogokkal kapcsolatos nyilatkozat (szerzői jogok).

Windows-műveletek.

Parancssori paraméterek.

Lásd még:

Az alkalmazás bemutatása


Szójegyzék

Ez a szójegyzék az online súgóban előforduló legfontosabb műszaki fogalmakat magyarázza meg.

A B C D E F G H I J K L M N O P Q R S T U V W

Művelet

Az Előugró ablak által egy esemény bekövetkezésekor automatikusan végrehajtott művelet (pl. a névjegyek ablakának megnyitása).

Alcatel-Lucent PIMphony

Az alkalmazás interfészt biztosít az ALE International OmniPCX Office Communication Server csatlakozó telefon és a kereskedelmi forgalomban kapható tetszőleges PIM alkalmazás (pl. Outlook) között.

Asszisztens ablak

Az Asszisztens ablak egy kijelzési mód, ami tartalmazza a híváselosztási technikákat.

Hívásnapló

Az utolsó 400 hívás lényeges adatait tartalmazó hívásjegyzék.

Kollégák

Ugyanazon felügyeleti csoport tagjai.

Konferencia

Olyan telefonos szolgáltatás, amelyben egyidejűleg két másik készülékkel folyik beszélgetés.

CTI (számítógép-telefon integráció)

Kapcsolat a PC és a telefon között.

DECT (Digitális Európai Vezeték Nélküli Telekommunikáció):

Európai távközlési szabvány, mely a digitális mobiltelefonokra vonatkozik.

Tárcsázó

A PIMphony modul ikonként látható a Windows értesítési területen (a Windows tálcán)

Esemény

Olyan változás, amely hatására az Előugró ablak valamilyen művelettel válaszol.

Szűrés

Annak a eseménynek a jellemzője, amely hatására az Előugró ablak valamilyen művelettel válaszol.

Átirányítás

Telefonművelet, amely átirányítja az egyik készülékre befutó összes hívást egy másik készülékre, amely meg van adva a belső átirányítás címzettjeként.

Csoport

A felügyelet ablakban csoportokat definiálhat. A csoportokat több kolléga alkotja.

IP-cím

Egy hálózati számítógépet azonosító szám. Bájtok négyes csoportja, melyek formátuma xxx.xxx.xxx.xxx, és amely azonosítja egyfelől a hálózatnak azt a részét. amelyhez a számítógép tartozik, másfelől megadja a szóban forgó hálózaton belül a számítógép számát. Egy IP cím csak egyetlen számítógépet azonosíthat.

LAN (Local Area Network – helyi hálózat)

Helyi hálózat, számítógépek egy csoportja, melyek általában nagy sebességű adatkapcsolatban állnak egymással.

Személyes címtár

PIMphony modul, amely PIM alkalmazás hiányában telefonkönyvhöz hasonló funkciókat lát el.

PIM (Personal Information Manager / személyes információkezelő)

A PIM (Personal Information Manager – Személyi Információs Menedzser) egy személyi menedzserszoftver, ami az olyan személyes információkat kezeli, mint az e-mailek, kapcsolatok, feladatlisták, naptárbejegyzések...

Előugró ablak

PIMphony modul, amely a számítógépen lévő PIM alkalmazás kezelőfelületét biztosítja. Egy ablak jelenik meg, és ad információkat a hívóról, ha egy esemény bekövetkezik.

Hívástartás

A telefonhívás tartásba tételének művelete.

Felügyelet ablak

Ebben az ablakban jelenik meg a rendszer telefonkészülékeinek állapota, és innen futtathatók olyan telefonműveletek, mint a hívás, a hívásátadás vagy a hívásátvétel. SIP telefonok esetén az állapotadatok nem frissülnek valós időben, mint más terminálok esetén.

TAPI

A Microsoft által telefonos alkalmazásokhoz kifejlesztett vezérlő szoftver.

Telefonablak

PIMphony modul, amely az alapvető felhasználói felületet biztosítja.

Átvitel

Telefonművelet, amellyel egy tudakozó hívást követően az első hívást át lehet adni egy másik készüléknek.

Hangpostafiók

Lehetővé teszi hangüzenetek letöltését a telefonalközpontról.

Lásd még:

Az alkalmazás bemutatása


Gyakran ismételt kérdések

Az alábbiakban felsorolunk néhány gyakran feltett kérdést és a válaszokat rájuk:

Milyen minimális hardverkörnyezet szükséges az alkalmazás telepítéséhez?

Lásd a Telepítési kézikönyvben.

Milyen szoftverkörnyezet szükséges?

Lásd a Telepítési kézikönyvben.

A különféle ablakokban mit jelentenek az egyes ikonok?

Az adott képernyőtől függően lásd a következő témaköröket: Telefon ablak, Hívásnapló, vagy Személyes lista.

Hogyan kezdeményezhetek telefonhívást a PIMphony alkalmazással?

A Hívás kezdeményezése című részben olvashat arról, hogyan kell a Telefon modult használnia, a Tárcsázás másolással és beillesztéssel című részben pedig a Tárcsázó használatáról olvashat.

Kapcsolatonként csak 6 telefonszám érhető el.

Mire való az Előugró ablak?

Az Előugró ablak a PIM és az alkalmazás közötti kezelőfelületét biztosítja. Például egy adott esemény bekövetkezésekor automatikusan előugrik, és megjeleníti a partnerről a PIM-alkalmazásban tárolt adatokat.

Hogyan lehet beállítani az Előugró ablakot?

Használja a Varázslót, amely a beépített profilok segítségével végigvezeti a konfigurálási lépéseken.

Mit kell tenni, ha az alkalmazás nem működik megfelelően?

Lásd: műszaki problémák esetén. Ha a probléma továbbra is fennáll, forduljon a forgalmazóhoz.

Mit tehetek, ha rossz a hangminőség, mikor a PIMphony IP verziója távoli elérési módban van?

A PIMphony konfigurációs ablak Telefon lapján módosítani kell a kodek típusát. LAN környezetben a G711-et célszerű használni, míg modemes kapcsolat esetén jobb a G729A vagy a G723.1.

Hogyan lehet egy távoli állomáson a visszhangot elkerülni?

A problémát a hangkártya és a hangerő-beállítás okozhatja. A probléma megoldásához mind a felvétel, mind a lejátszás nem használt hangerő-szabályozóit nullára kell állítani. Emellett a vevőn is a lehető legkisebbre kell állítani a hangerőt.

Lásd még:

Az alkalmazás bemutatása


Tippek és trükkök

Ebben a fejezetben az Alcatel-Lucent PIMphony magasabb szintű használatához talál tippeket.

Telepítés

Ha a PIMphony nem megfelelően jeleníti meg a hívott számokat, ez egy PCX konfigurációs probléma eredménye lehet. Például, ha egy külső számot hív, ami <külső hozzáférési kódból> és<külső számból> áll, és a külső hozzáférés kódja megjelenik a készülék kijelzőjén, akkor érvénytelen PCX konfigurációval rendelkezik.

Ennek kijavításához a külső hozzáférés kódját (TMN mező) a PCX hívási tervének részévé kell tennie.

Gyorstárcsázás: Néhány alkalmazás (pl. Outlook, Word) támogatja a Gyorstárcsázás funkciót az alábbiakkal:

számkiválasztás

és Gyorstárcsázási billentyűkombinációk

Más alkalmazások egy 'Másolást' igényelnek a szám kiválasztása után.

Ha készüléke egy csoport tagja, és a PIMphony nem mutat bejövő csoporthívásokat, akkor a PCX-et a „Csoporthívás beállítás alapján” üzemmódra kell konfigurálnia. (A PCX Írás/Olvasás jelző GrpCallWSig értéke 0 kell, hogy legyen).

Ha a PIMphony egy kezelőcsoport része, akkor az alábbi konfigurációt kell használni:

A PCX GrpCallWSig jelzőjének értéke 0 kell hogy legyen.

A PCX ManConnAtt jelzőjének kötelező értéke 1.

nincs felügyelet

A jelzők a PCX-ben a megfelelő értékkel rendelkeznek.

A PIMphony csak az alaphívásokat támogatja.

Néhány országban TAPI módosításokat kell telepíteni az aktuális országos tárcsázási szabályoknak megfelelően (pl. Olaszország, Spanyolország). Kérjük ellenőrizze a könyvtártámogatást a CD-n.

PIMphony

A távoli hívó névjegykártyájának egy átirányított híváson történő a megnyitásához győződjön meg arról, hogy az "összes hívás" lett kiválasztva a felugró ablak konfigurációban.

Az 'Időtartam' mező a hívásnaplóban a PIMphony által kerül kiszámításra és nem lesz kinyerve a PCX-ből. Emiatt az 'Időtartam' mező értéke eltérhet a PCX által a jelentések kiszámításához használt értéktől.

Mivel mindig van adatáramlás a PIMphony és a PCX között a LAN-on keresztül, ezért javasolt az energiatakarékos mód elkerülése a kapcsolat megszakadásának elkerülése céljából.

Amikor elindítja a PIMphonyt, és már van egy aktív hívás a telefonján, akkor bizonyos korlátozások lépnek érvénybe ezeknek a hívásoknak a korlátozásával kapcsolatban.

Hangposta ablak

ha nehézségekbe ütközik a Hangposta fájloknak a PC-jén történő lejátszása kapcsán, akkor győződjön meg arról, hogy a legújabb hangkártya meghajtó lett telepítve.

PIMphony IP

A PIMphony IP-hez ellenőriznie kell a Hangerőszabályzó alábbi beállításait a jó vétel érdekében:

A Hangerő beállítása módban:

Némítsa le a mikrofont a belső visszhang elkerülése érdekében

Állítsa be a Hanghullám hangerejét

Állítsa be az általános Hangerőszabályzót

A Rögzítés beállítása módban:

Válassza ki a mikrofont és állítsa be a hangerőt

Némítsa le az összes többi eszközt

Ne erősítse fel a mikrofont, ha ez az opció elérhető a Haladó beállításokban

PIMphony IP esetén ha gyenge hangminőséget vagy a hangzás szokatlan viselkedését észleli, akkor győződjön meg arról, hogy a legutolsó hangkártya meghajtó lett telepítve a számítógépére (ezt megtalálhatja a számítógépe gyártójának honlapján). A legtöbb esetben egy frissített hangkártya meghajtó megoldja a hanggal kapcsolatos problémákat.

Az 'Automatikus észleléshez' szükséges egy IP útvonal-választási információ konfiguráció (VLAN) az útvonalválasztók közötti munkákhoz.

PIM

Ha a név alapján történő tárcsázás nem jól működik egy vagy több névjegy esetén, akkor ellenőrizze az alábbiakat:

A keresett név a PIM névjegy megfelelő mezőjében jelenik meg.

A névjegy legalább egy telefonszámmal rendelkezik.

Amikor megváltoztatja a PIM meghajtót, akkor vissza kell térnie a felugró Varázslóhoz, hogy meggyőződjön annak megfelelő futásáról.

PIM felugró példák találhatók a CD-n. Ezek a példák csak informálás céljából vannak, és nem támogatottak.

Felugró ablak konfiguráció:

Csak egy műveletet lehet végrehajtani eseményenként.

Például nem lehet egyaránt:

Egy nyitott névjegy

Bármilyen bejegyzés a naplóban egy bejövő hívásról

Outlook

A PIMphonyval való jó együttműködés érdekében kérjük kövesse az alábbi szabályokat:

Egy névjegy névformátuma:<keresztnév> <vezetéknév> a „Teljes név” mezőben

Egy névjegy telefonszám-formátuma:

<Microsoft kanonikus formátum> külső számokhoz

<szám> belső számokhoz

A telefonszámokhoz és keresési sorrendekhez használt mezők:

Üzleti, Üzleti2, Otthoni, Otthoni2, Asszisztens, Mobil, Autó

Elsődleges, Visszahívás, Céges, ISDN, Üzleti Fax, Otthoni fax

Egyéb, Egyéb fax, Személyhívó, Mobiltelefon, Telex, TTY/TDD

A PIM támogatja a több egyidejűleg nyitott névjegykártyát: igen

Egy PIMphony által létrehozott új névjegy helye: az alapértelmezett személyes mappában .psd, a "Kapcsolat" mappában

Szinkronizáció szükséges egy névjegy hozzáadásakor/törlésekor/módosításakor: az Outlook 2000 óta: nem (a szinkronizáció automatikus)

PIM állapot a PIMphony indításakor: nincs jelentősége (Outlook-objektum a PIMphony által elindítva)

A kiválasztott névjegy mappa megváltoztatásakor szükséges műveletek az Outlook 2000 óta: lépjen ki a PIMphony alkalmazásból, lépjen ki az Outlookból, indítsa újra a PIMphonyt

Ha minden telefonmező üres, akkor a név alapján történő hívás nem választja ki a hozzárendelt névjegyet.

Ha a név alapján történő hívás funkció látszólag nem fut megfelelően egy vagy több névjegy esetén, akkor ellenőrizze, hogy az Outlook nem hivatkozik-e egy érvénytelen .pst fájlra.

Ennek elvégzéséhez válassza ki az összes „Személyes mappát” tartalmazó mappát.

Ha hibaüzenet jelenik meg az Outlookban, akkor a név szerinti hívás és az előugró ablak funkció nem fog működni. Ezt az érvénytelen mappa törlésével javíthatja ki. Ha még mindig nem működik, akkor végezzen el egy teljes szinkronizációt.

Javasolt az Outlookban az összes külső telefonszámnak kanonizált formában történő megadása. A kanonizált formátummal kapcsolatos további információért lásd a Microsoft dokumentációt.

Példa a francia kanonizált formátumra:

Egy hívható szám: 0388677700

Kanonikus szám: +33 (3) 88677700

ha töröl egy személyes mappát (.pst) az Outlookban, akkor meg kell nyitnia a PIM mappa kiválasztási ablakot és az OK-ra kattintani, hogy a törölt mappa ne tartalmazzon többé névjegyeket.

Ha töröl egy névjegyet, akkor törölnie kell a „Törölt elemek” mappát is, ha azt akarja, hogy a PIMphony figyelmen kívül hagyja a névjegyet.

A névjegykártyába történő bejelentkezést az Outlook automatikusan elvégzi (ha konfigurálva van) a főnaplóba íráskor. Ez csak az alapértelmezett névjegy mappában lévő névjegyekkel történik meg (Microsoft Outlook korlátozás).

Az Outlook 2000 óta: ha a név alapján hívás funkció, az azonosítás vagy a névjegy felugró ablak nem működik, akkor lehet, hogy a belső névjegyek adatbázisa nem lett frissítve vagy nem lett létrehozva.

Ez azért lehet, mert az Outlook COM kiegészítés nincs jelen, vagy nem lett regisztrálva.

Ennek ellenőrzéséhez az Outlook „Eszközök” menüjében válassza ki az „Opciókat” és menjen az „Egyéb” lapra, majd kattintson a „Haladó opciókra”. Válassza ki a „COM kiegészítéseket”, és ellenőrizze, hogy az PIMphony kiegészítés” ott van, és ki van választva. Ha nem ez a helyzet, akkor lépjen ki az Outlookból (és a PIMphonyból), és menjen a PIMphony telepítési könyvtárába. Ügyeljen arra, hogy az „addin.dll” fájl ott legyen, és indítsa el az „addin.reg” programot. Ez az addin.dll fájlt egy Outlook COM kiegészítésként fogja regisztrálni. Ezt követően újraindíthatja az Outlookot vagy a PIMphonyt.

Nem írhat be belső telefonszámot egy olyan névjegykártyába, amely az ország hívótervével azonos hosszúságú (pl. 7 jegyű belső telefonszámok az USA-ban). Ebben az esetben az Outlook kényszeríti, hogy a szám egy külső szám legyen (kanonikus formátum). Ez egy Outlookon belüli korlátozás.

Goldmine

A PIMphonyval való jó együttműködés érdekében kérjük kövesse az alábbi szabályokat:

Egy névjegy névformátuma:<vezetéknév> <keresztnév> a „Névjegy” mezőben

Egy névjegy telefonszám-formátuma: <hívható telefonszám> a külső és belső számokhoz

A telefonszám alapján történő kereséshez használható mező: Telefon1

A név alapján történő tárcsázáshoz használható telefonszámmezők: Telefon1, Telefon2, Telefon3

A PIM támogatja a több egyidejűleg nyitott névjegykártyát: igen

Egy PIMphony által létrehozott új névjegy helye: az aktuális adatbázisban

Szinkronizáció szükséges egy névjegy hozzáadásakor/törlésekor/módosításakor: nem (a szinkronizáció automatikus)

PIM állapot a PIMphony indításakor: nincs jelentősége (a PIMphony indítja a PIM-et, de aktívnak kell maradnia)

Ha a Goldmine-ból kíván tárcsázni, akkor be kell állítania a következőt a Goldmine-ban: a „Szerkesztés/Jellemzők” menü, „Modem” mezőjének az értéke „Számok tárcsázása beírás szerint” kell legyen (nem pedig „TAPI formátum”).

Ha manuálisan hoz létre egy új névjegyet, akkor képesnek kell lennie a megadott telefonszámok közvetlen tárcsázására, pl. ezeknek a számoknak külső hozzáférés kódot, körzetszámot stb. kell tartalmazniuk. Nem lehetnek TAPI kanonizált formátumúak.

Amikor egy felugró névjegykártyát használ a Goldmine alkalmazással, akkor javasolt, hogy ne csökkentse kis méretűre a Goldmine-t, mivel a Goldmine megnyílik, de a névjegykártya rejtett marad, és a 'Lépcsőzetes' elrendezést kell használnia a megtalálásához.

Műveleti tippek

A PIMphonyval való jó együttműködés érdekében kérjük kövesse az alábbi szabályokat:

Egy névjegy névformátuma:<keresztnév> <vezetéknév> a „Kapcsolat” mezőben

Egy névjegy telefonszám-formátuma:

<Microsoft kanonikus formátum> külső számokhoz a 'Telefon' mezőben

<szám> belső számokhoz a „Külső” mezőben, és <Microsoft kanonikus szám> a „Telefon” mezőben

A telefonszám felbontásához használt mezők: csak az alábbi listában lévő indexelt mezők: Telefon, Külső, Mobil, Otthoni, Alternatív

A PIM támogatja a több egyidejűleg nyitott névjegykártyát: nem

Egy PIMphony által létrehozott új névjegy helye: az aktuális adatbázisban

Szinkronizáció szükséges egy névjegy hozzáadásakor/törlésekor/módosításakor: nem (a szinkronizáció automatikus)

PIM állapota a PIMphony indításakor: nincs jelentősége (a PIM-et a PIMphony elindítja)

Az Act! alkalmazás csak az indexelt mezőkben lévő telefonszámokra keres rá. Alapértelmezésként csak a „Telefon” mező indexelt. Ha megad egy telefonszámot a „Külső” mezőben, akkor indexelnie kell ezt. (Szerkesztés/Definíció/Haladó menüpont).

Az Act! alkalmazás a kanonikus telefonszámokat csak a 'Telefon' mezőben tárolja. Ha belső telefonszámokat szeretne tárolni, akkor ezeket a „Kül” mezőben kell tárolnia.

Induláskor a PIMphony először az Act! alkalmazást indítja el. (ha szükséges). Ha az Act! adatbázist nem lehet automatikusan elindítani (például, amikor az Act! alkalmazás emlékeztetőit adatbázis karbantartásra állítja be), akkor nem lehet elvégezni a szinkronizációt az Act! és a PIMphony között. Ebben az esetben az Act! megnyitása után újra kell indítania az alkalmazást.

ha egy felhasználó lett definiálva az Act! alkalmazásban névvel és jelszóval együtt, akkor ezeket mindig meg kell adnia az alkalmazás elindítása előtt. A PIMphonyval való munka érdekében a nevet és a jelszót be kell állítani az Act! meghajtójának konfigurációjában, mivel mindkettőre szükség van az Act! adatbázisához való hozzáféréshez. Viszont ha az Act! el lett indítva, még ha a PIMphonyból is, akkor a felhasználónak továbbra is meg kell adnia egy nevet és jelszót.

Hozzáférés

Ha egy Access alkalmazáshoz kíván csatlakozni (az Access 2000-től), akkor meg kell győződnie arról, hogy az adott Access telepítve lett a számítógépre.

Egy Access adatbázisban a telefonszámokat az alábbiak szerint lehet tárolni:

– Kanonikus formátum: +xx yyyyyyy nemnumerikus karakterek nélkül, vagy

– Tárcsázható formátumban (azaz a kimenő hívás előhívó számával).

Személyes lista

A személyes listában a telefonszámokat az alábbiak szerint lehet tárolni:

- <Microsoft kanonikus formátum> nemnumerikus karakterek nélkül, vagy

- Egy hívható formátumban (a külső hozzáférési előtaggal együtt).

PIMphony és Microsoft Terminal Server.

Ha a következő Outlook-üzenet jelenik meg a PIMphony indításakor: "A program nincs megfelelően regisztrálva. Kérjük futassa újra a beállítást, nincs megfelelő jogosultsága ennek a műveletnek az elvégzéséhez,"

A Terminal Server engedélyezési kompatibilitásának megváltoztatása. Ezt "Win NT kompatibilisre" kell állítani.

Ha standard felhasználókkal a Terminál kiszolgálókon (64 bites gépek) lévő PIMphony alkalmazásban hibákat tapasztal:

  1. Nyissa meg a rendszerleíró adatbázist (regedit.exe). Készítsen a rendszerleíró adatbázisról biztonsági mentést. A Microsoft 322756 sz. tudásbáziscikkében (http://support.microsoft.com/kb/322756/) megtalálja, hogyan készíthet biztonsági mentést a rendszerleíró adatbázisról, illetve azt, hogyan állíthatja vissza.

  2. Keresse meg a „HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Alcatel” rendszerleíró kulcsot.

  3. Kattintson jobb gombbal az „Alcatel” gombra, majd kattintson az „Engedélyek...” lehetőségre, és az „Engedélyek a felhasználóknak” szakaszban adjon a felhasználóknak „Teljes hozzáférést”.

  4. Keresse meg a „HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Telephony” rendszerleíró kulcsot.

  5. Kattintson a jobb gombbal a „Telefon” gombra, majd kattintson az „Engedélyek...” lehetőségre, és az „Engedélyek a felhasználóknak” szakaszban adjon a felhasználóknak „Teljes hozzáférést”.

A PIMphony és a mobilitás

A Windows XP Service Pack 1-et kell telepíteni a vándorló üzemmódnak a Windows XP PC-n történő használatához. Lásd a Microsoft Q307401 sz. tudásbáziscikkét: „Handle leak may prevent profiles from unloading Windows XP” (A kezelési rés meggátolhatja a profilok törlését a Windows XP-ben).

Javasolt ugyanannak a felhasználónak bejelentkeznie egyidejűleg két vagy több számítógépre, mivel a PIMphony IP nem fog megfelelően működni, és problémákkal találkozhat a PIMphony adatfájloknál.

Amikor a vándorló üzemmódot használja, akkor ügyeljen a PC folyamatos szinkronizálására. Egy PC-t időszerverként használhat, és az összes többi PC-t az alábbi parancs használatával szinkronizálja:

>net time \\timesrv /set /yes

with timesrv = időkiszolgáló PC-neve.

A legjobb a parancsot a felhasználó bejelentkezési parancsfájljához hozzáadni.

Amikor a vándorló üzemmódot használja, akkor az alkalmazás „Automatikus indításának” működése a számítógép összes felhasználójának azonos módon lesz konfigurálva. Ha ez a funkció nem lesz aktiválva telepítéskor, akkor az alkalmazás elindításának egyetlen módja egy gyors elérés hozzáadása a „Start menü” mappájába.


Ismert problémák

PIMphony

Ha egy külső számot hív, és egy T1 CSS kapcsolatot használ, akkor a hívás az alkalmazásban néhány másodperc késéssel jelenik meg.

A hívás ezalatt a néhány másodperc alatt is zajlik, de nem lehet megszakítani.

Outlook

Ha a név alapján történő tárcsázási és azonosítási funkció nem működik (Outlook), vagy ha az alábbi hibát észleli: „Futásidejű hiba, 429: Az ActiveX elem nem tudja létrehozni az objektumot”, ez egy Office-automatizálási probléma lehet, amit a Microsoft ID Q244264 referenciája alatt talál meg.

Ez a hiba akkor jelentkezik, amikor a kért Automation objektumot nem lehet létrehozni a COM által, és ezért nem érhető el a Visual Basicnek.

Ez a hiba néhány számítógépen tipikus.

Az Outlookban, ha két névjegye van ugyanazzal a telefonszámmal: az egyik kanonikus formátumban, a másik pedig olyanban, amelyet nem hívhat közvetlenül, akkor csak a kanonikus formátumú kapcsolat lesz megnyitva.

Egy külső szám hívásához az Outlook 2002-ben, telepítenie kell a Hot Fixet a Microsoft Tudásbázis Q817270 számú bejegyzéséhez. A javításhoz szükséges:

Windows Installer verzió 2
a verzió ellenőrzéséhez indítsa el a "msiexec.exe" programot a parancssorból.

Outlook 2002 SP2 (build 4219)
az ellenőrzéshez használja a "Súgó-Névjegyet az Outlookon belül.

Ha az Outlook 2003-at a PIMphony bezárása előtt zárja be, akkor az Outlook ikon látható marad a Windows tálcáján, de az ikon már nem használható az Outlook megnyitásához. Ez a Microsoft Outlook 2003 normál működési módja.

Indítsa el az Outlook 2003-at a BCM-mel a PIMphony elindítása előtt, ekkor elkerüli a Microsoft tudásbázisában az alábbi hivatkozások alatt leírt problémákat: KB840778 és KB836558.

A BCM működési módja nem tesz lehetővé semmilyen automatikus szinkronizációt a PIMphonyval kapcsolatban.

Manuális szinkronizációt kell kikényszerítenie ha egy névjegykártyát adott hozzá, vagy megváltoztatta egy névjegykártyán a neveket vagy a telefonszámokat.

Ha felugrik a „Kritikus hiba: a Connec00.etf fájl már nem létezik. A felugró üzenet nélküle nem tud megfelelően működni” hibaüzenet a 64 bites Outlook megnyitása során, a probléma elhárításához kövesse az alábbi lépéseket:

  1. Zárja be az Outlook és a PIMphony alkalmazást.

  2. Nyissa meg a rendszerleíró adatbázist (regedit.exe). Készítsen a rendszerleíró adatbázisról biztonsági mentést. A Microsoft 322756 sz. tudásbáziscikkében (http://support.microsoft.com/kb/322756/) megtalálja, hogyan készíthet biztonsági mentést a rendszerleíró adatbázisról, illetve azt, hogyan állíthatja vissza.

  3. Keresse meg a „HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Alcatel” rendszerleíró kulcsot.

  4. Kattintson jobb gombbal az „Alcatel” gombra, majd kattintson az „Engedélyek...” lehetőségre, és az „Engedélyek a felhasználóknak” szakaszban adjon a felhasználóknak „Teljes hozzáférést”.

Goldmine

Egy lassú PC-re telepített Goldmine esetén karakterelvesztési problémákat tapasztalhat, ha gyorsan tárcsáz a névmező alapján. Ez egy Microsoft Windows hiba, ami az alábbi hivatkozás alatt került azonosításra: Q102576. Ez nem kerülhető el, csak a sokkal lassabb gépeléssel, vagy egy gyorsabb PC használatával.

Lotus Notes

Ha egy Lotus Notes verzióléptetés (V4.x-ről V5.x-re) után a PIMphony elindításakor a következő hibaüzenet kapja:

"Futásidejű hiba, 372: A „Softkey” vezérlő nem tölthető be a Softbut.ocx fájlból. Elképzelhető, hogy a Softbut.ocx verziója elavult. Győződjön meg arról, hogy az alkalmazáshoz adott vezérlő verzióját használja."

A probléma egy Lotus Notes frissítés miatt van, ami törli az oleaut32.dll regisztrációját a rendszerből, így a PIMphony többé nem használható megfelelően.

Ezt a problémát a Microsoft dokumentálta; lásd az MSDN Q185599 sz. Microsoft tudásbáziscikket. A probléma kijavításához használja a Q185599 cikk megoldását, vagy távolítsa el és telepítse újra a PIMphony alkalmazást.

Kiegészítő információk

Megjegyzés a telepítéssel kapcsolatban

Az alkalmazás telepítése során a telepítőprogram kérheti a Microsoft .NET Framework 1.1 telepítését. A .NET Framework 1.1 telepítésének befejezése után a számítógépet újra kell indítania. Az újraindítást követően a telepítőprogramot ismét el kell indítani. Az alkalmazás nem indul el automatikusan.

A Microsoft .NET Framework 1.1 Service Pack 1

Ha számítógépén a telepítve van a Microsoft .NET Framework 1.1 Hotfix (KB886904), távolítsa el a javítást, és telepítse a .NET Framework 1.1 Service Pack 1-et.


Műszaki problémák esetén

H a az alkalmazás a telepítés után nem működik megfelelően:

  1. Ellenőrizze, hogy a hardver-összeállítás megfelel-e a Telepítési kézikönyvben leírtaknak.

  2. Ellenőrizze a Windows telefonos beállításait (Vezérlőpult, Telefon mappa).

  3. Ellenőrizze, hogy a hálózat jól működik-e.

Ha már mindent megpróbált, de az alkalmazás még mindig nem működik:

Forduljon a forgalmazóhoz.

Ha a hálózat nem működik:

Hálózat_nem_elérhető

Lásd még:

Az alkalmazás bemutatása

Telepítési útmutató


Szerzői jogok

©ALE International 2016. Minden jog fenntartva.

Figyelmeztetés: Ezt a szoftverterméket szerzői jogok és nemzetközi szerződések védik. A szoftver egészének vagy részének bármilyen módon történő lemásolása szigorúan tilos. A korlátozások megszegése büntetőjogi következménnyel jár, és az elkövetők törvényes eljárás keretében felelősségre vonhatók.