PIMphony Hilfe

Die Online-Hilfe besteht aus fünf Abschnitten:

Beschreibung der Anwendung: Stellt das Produkt und seine Hauptfunktionalitäten vor.

Erste Schritte mit der Anwendung: Führt durch die Schritte, die bei der ersten Verwendung der Anwendung zu absolvieren sind.

Konfiguration der Anwendung: Gibt Auskünfte zu den möglichen Konfigurationen der Anwendung.

Verwendung der Anwendung: Beschreibt die einzelnen Anwendungsmodule.

Installationshandbuch: Beschreibt die technischen Daten und die Betriebsspezifikationen für die Installation der PIMphony-Software.

In dieser Anwendung gibt es mehrere Anzeigemodi:

Telefonleiste

Telefonfenster

Assistentenfenster

Über das Menü Datei / Öffnen können verschiedene Fenster angezeigt werden:

Eigene Liste

Journal der Anrufe

Voice Mail

Überwachung

Statistik (nur im Assistentenfenster)

Wenn Sie die Anwendung geöffnet haben, wird im Windows-Infobereich (Taskleiste) das Symbol Dialer angezeigt. Mit diesem Symbol können Sie die Anwendung aufrufen und sich ständig über die Aktivitäten informieren.

Im Fall eines Nicht-verfügbaren Netzwerks wird das entsprechende Symbol: im Windows-Infobereich (Taskleiste) angezeigt.
Ursachen für solch eine Situation können sein: ein nicht angeschlossenes oder fehlerhaftes Netzkabel, ein Konfigurationsproblem (die Schnittstelle wurde versehentlich bei der Arbeit deaktiviert) oder ein TCP-Verbindungsverlust.
Es wird versucht, die Verbindung wiederherzustellen. Sie können das Symbol auch mit der rechten Maustaste anklicken und die Option Verbinden auswählen.

Verschiedenes: Enthält ein Glossar, Anweisungen bei technischen Problemen usw.

Siehe auch

Installationshandbuch


Beschreibung der Anwendung

Die Anwendung PIMphony ist ein persönliches Produktivitäts-Tool, das auf einem Büro-PC installiert wird und mit dem Sie bequem alle Ihre Telefonanrufe verwalten können.

Dieses Tool kann mit einem Assistenten einfach konfiguriert werden.
Konfiguration der Anwendung

Hauptfunktionen

Die Hauptfunktionen der Anwendung werden hier im Folgenden dargestellt:

Anrufverwaltung (Anrufeingang, Anrufabgang, Halten, Anrufweiterschaltung, Konferenzgespräch usw.)

Die Synchronisierung mit einer Sammlung dazugehöriger Kontaktdaten, beispielsweise die eines Kontaktmanagers (PIM: Personal Information Manager).

Die automatische Anzeige der Datensätze anhand der Sammlung dazugehöriger Kontaktdaten. Die automatische Anzeige der Registerkarten, die auch "Popup" genannt wird, erfolgt auf Grundlage vordefinierter Kriterien oder auf Anforderung.

Die automatische Anzeige von Registerkarten kann vom Benutzer vollständig angepasst werden.

Ihre Konfiguration erfolgt mittels eines Assistenten. Die Suche nach einer Telefonnummer in einer Kontaktdatenbank mithilfe des zugeordneten Namens und umgekehrt.

Speicherung der Anrufe und Verwaltung des Journals der Anrufe.

Aufzeichnung, Verwaltung und Neuverteilung der Nachrichten mittels einer Sprachbox.

Die Überwachung und die Verteilung von Anrufen.

PIMphony Central Services. (zentrale Anrufprotokollierung: Ihr Anrufprotokoll funktioniert auch, wenn PIMphony nicht ausgeführt wird)

Zuordnung eines Kontaktmanagers

Es ist möglich, der Anwendung einen Kontaktmanager (Personal Information Management: PIM) zuzuordnen.

Hierzu müssen Sie mit einer TK-Anlage vom Typ ALE International OmniPCX Office Communication Server verbunden sein und einen Kontaktmanager (PIM) auf Ihrem PC installiert haben.

Die Anwendung stellt dann die Schnittstelle zwischen Ihrem Telefonsystem und Ihrem PIM dar.

Folgende PIMs können der Anwendung zugeordnet werden:

MS Outlook

MS Access

Goldmine

Act!

IBM Lotus Notes

Weitere Informationen zu den unterstützten Versionen der einzelnen PIMs, finden Sie in der Datei "readme".

Ein persönliches Verzeichnis wird mit der Anwendung mitgeliefert. Es funktioniert unabhängig vom PIM.

Siehe auch

PIMphony Hilfe


Die verschiedenen Verwendungsarten der Anwendung

Die Anwendung kann mit diesen beiden Modi verwendet werden:

Standardtelefonie-Modus: PIMphony ist mit einem echten Telefonapparat verknüpft.

IP-Modus: PIMphony befindet sich auf einem Multimedia-PC, der mit dem Datennetzwerk (LAN oder WAN) verbunden ist und mit einer Soundkarte, einem Mikrofon und Lautsprechern ausgestattet ist.

Es können zwei Verbindungsadressen zur TK-Anlage definiert werden:

Eine Adresse für lokale Verbindungen über das LAN

Eine Adresse für entfernte Verbindungen über das WAN

Auf diese Weise kann eine Person beispielsweise wahlweise im Büro oder zu Hause arbeiten. PIMphony verwendet automatisch die Adresse, die zuerst antwortet, d. h. die WAN-Adresse, wenn der Teilnehmer zu Hause ist, oder die LAN-Adresse, wenn der Teilnehmer im Büro ist.

Der Begriff "Telefonhörer" wird für eine Installation im Standardtelefonmodus und für eine Konfiguration im IP-Modus verwendet.

Siehe auch

Beschreibung der Anwendung


Funktionen und Profile

Die Anwendung wird mit den folgenden vier Profilen angeboten:

PIMphonyBasic,

PIMphonyPro,

PIMphonyTeam: Startet imTelefonfenster . Umschalten in Assistentenfenster ist möglich.

PIMphony-Operator (Profil verfügbar ab PIMphony 6.00 mit OmniPCX Office R5.00 oder OXO Connect R2.0): Startet im Assistentenfenster . Der Operator hat spezielle Rechte.

Assistent ist ein Anzeigemodus.

Für OmniPCX Office (bis zu Version 10.3) gibt es jeweils eine bestimmte Lizenz für die einzelnen Profile (Pro, Team und Operator), die in der TK-Anlage vorhanden sein muss.

Für OXO Connect (ab Version R2.0) gibt es eine Lizenz für die beiden Profile Pro und Team und eine spezifische Lizenz für das Operator-Profil. Diese Lizenzen müssen in der TK-Anlage vorhanden sein.

Für das Basic-Profil ist keine Lizenz erforderlich. Dieses Profil ist immer verfügbar.

ALE International-kompatiblen Telefonen und Headsets finden Sie in der Datei Readme.txt.

In der nachstehenden Tabelle sind die Funktionen der einzelnen Profile aufgeführt:

Funktion | Basis | Pro | Team- | Operator
Basic-Funktionen |
Telefonfunktionen (Einzelheiten siehe Tabelle unten) | . | . | . | .
Starten mit Telefon und Passwort | . | . | . | .
Verzeichnisse |
Wahl mit persönlichem Verzeichnis | . | . | . | .
Wahl mit Verzeichnis der TK-Anlage |  | . | . | .
Wahl mit LDAP-Verzeichnis |  | . | . | .
Wahl mit Unified Search |  | . | . | .
Zentrales Telefonbuch (standortübergreifend) |  | . | . | .
Synchronisation und Aktualisierung des zentralen Telefonbuchs |  |  |  | .
PIM |  |  |  |
Popup-Oberfläche mit PIM (Outlook, Access, Goldmine, ACT! und Lotus Notes) |  | . | . | .
Voicemail |
Direkte Umleitung auf Sprachbox | . | . | . | .
Voicemail |  | . | . | .
Sonstige Funktionen |
Anzeige des Gruppennamens (ACD) | . | . | . | .
Programmierung der Textweiterleitung |  | . | . | .
Journal der Anrufe | . | . | . | .
Nomadic-Modus | . | . | . | .
Aufzeichnung von Gesprächen |  | . | . | .
Assistentenfenster |  |  | . | .
Popup-Kontakt im Assistentenfenster |  |  | . | .
Supervision |  |  | . | .
Überwachung mehrerer Standorte |  |  |  | .
Operator-Konsole |  |  | .(1) | .
Online-Update |  |  | . | .

(1) nur schreibgeschützt

Die verfügbaren Telefonfunktionen werden in der nachfolgenden Tabelle zusammengefasst:

Funktion | Beschreibung
Art des Anrufs | Extern, intern
Basisfunktionen (Basic) | Anrufen, Annehmen, Auflegen Anruf auf halten legen/fortsetzen Zweitruf Konferenz (1) DTMF overdialling (1)
Call forwarding | Rufumleitung sofort Weiterleitung falls besetzt Weiterleitung falls keine Antwort (mit Zeitüberschreitung) Nicht stören
Anrufannahmen | Individuelles Heranholen (2) Heranholen in einer Gruppe (2)
Weiterschaltungen | Überwachte Weiterleitung Nicht überwachte Weiterleitung
Sonstiges | Ansprechen erzwingen Anrufweiterschaltung während der Rufphase (1) Rückrufanforderung (1) Weiterleitung (Display) Wahlwiederholung für mehrere Nummern (3) Service-Code nicht während eines Gesprächs

(1) Nicht unterstützt im Assistentenfenster.

(2) Nicht verfügbar im Assistentenfenster (jedoch ist die Verwendung von Service-Codes möglich).

(3) Begrenzt auf 10 Nummern.

Nicht unterstützte Funktion

Die folgenden Funktionen werden nicht unterstützt:

Sprachbox-Konfiguration

SIP-Telefone können PIMphony nicht zugeordnet werden. Eine Zuordnung zu TSP ist jedoch möglich.

Programmierung einer Rufumleitung zum persönlichen Assistenten

Service-Code während eines Gesprächs

Diese Funktionen stehen unabhängig von PIMphony IP über einen echten Telefonapparat zur Verfügung.

Weitere Systemfunktionen werden nicht unterstützt.

Siehe auch

Beschreibung der Anwendung


Anzeigemodi

In dieser Anwendung gibt es mehrere Anzeigemodi:

Telefonleiste

Telefonfenster

Assistentenfenster (verfügbar in den Profilen Team und Operator)

Die Telefonleiste kann das Hauptfenster des Moduls Telefon ersetzen, um auf dem Bildschirm Platz zu sparen.

Das Assistentenfenster verwendet die Telefoniefunktionen des Telefonfensters mit Ausnahme der Funktionalität für Sprachfrequenzen, Anrufweiterleitung, automatischen Rückruf und Aufbau von Konferenzschaltungen.

Das Assistentenfenster verfügt zudem über ein Statistik-Tool (als Hilfe bei der Anrufverteilung).

Siehe auch

Beschreibung der Telefonleiste

Beschreibung des Telefonfensters

Assistentenfenster


Farbrichtlinien für alle Symbole

In PIMphony hat jede Farbe eine spezielle Bedeutung.

FARBE | BEDEUTUNG | BEISPIEL
Grau | Nicht verbunden / Aufgabe nicht ausführbar |
Grau und + | Hinzufügen |
Grau und x | Löschen/Abbrechen |
Grün | Ausgehende Aufgabe / Frei |
Orange | Eingehende Aufgabe |
Blau | Laufendes Gespräch |
Rot | Auflegen |
Gelb | Rufumleitung |


Erste Schritte mit der Anwendung

Sollten Sie mit der Anwendung noch nicht vertraut sein, dann beachten Sie bitte diesen Abschnitt:

Es wird beschrieben, was beim erstmaligen Starten der Anwendung zu beachten ist.

In einer Kurzanleitung wird die Hauptfunktionalität anhand von Beispielen vorgestellt. Sie lernen so die Anwendung langsam kennen und überprüfen zudem, ob die Anwendung korrekt installiert worden ist.

Sie lernen darüber hinaus die über das Startmenü zugänglichen Optionen kennen.

Siehe auch

Beschreibung der Anwendung


Erste Aktivierung der Anwendung

Bei der ersten Aktivierung der Anwendung tun Sie Folgendes:

Die Anwendung starten.

Die Anwendung mit dem PIM synchronisieren.

Das Modul Popup mithilfe des Assistenten konfigurieren.

Das Telefonfensterund den Dialer-Modus anzeigen.

Wir empfehlen Ihnen, die einfachen Bedienungsschritte des Lernprogramms durchzuführen, um sich mit der Anwendung vertraut zu machen und zu überprüfen, ob die Hauptfunktionen der Anwendung verfügbar sind.

Starten der Anwendung

Vorgehensweise

So können Sie die Anwendung aktivieren:

Auf dem PC auf das Symbol PIMphony klicken.

Über die Windows-Taskleiste: Klicken Sie auf Start, wählen Sie dann im Menü AlleProgramme/PIMphony die Option PIMphony aus.

Sie werden dazu aufgefordert, Ihr Passwort (bei Verwendung einer älteren TK-Anlagen-Version) oder die Durchwahlnummer Ihres Apparats und das Passwort (bei Verwendung einer neueren TK-Anlagen-Version) einzugeben.

Ab OmniPCX Office, Version R8.2 bzw. OXO Connect, Version R2.0 kann das Passwort eine Länge von 4 oder 6 Ziffern aufweisen.

Beim ersten Start der Anwendung wird das Fenster des Konfigurationsassistenten angezeigt.

Folgen Sie den Anweisungen des Assistenten. Klicken Sie zum Abschluss auf Fertigstellen. Die Anwendung PIMphony wird unter Verwendung der festgelegten Parameter gestartet.

Online-Registrierung

Wenn die Anwendung das erste Mal aktiviert wird, öffnet sich ein Fenster zur Benutzerregistrierung. Wenn Sie sich registrieren lassen, werden Sie regelmäßig über Updates zur Anwendung und über neue Produkte informiert. Die Registrierung ist freiwillig, und ein fehlgeschlagener Registrierungsvorgang beeinträchtig nicht die Funktionsweise der Anwendung.

Eine Registrierung ist auch über die Option Registrierung im Menü Hilfe von PIMphony möglich.

Online-Updates

Falls die Option für Online-Updates aktiviert wurde (siehe Konfigurieren der Online-Update-Optionen), wird jedes Mal ein Informationsfenster geöffnet, wenn eine neue Softwareversion auf dem Server verfügbar ist. Während einer Update-Installation wird eine Fortschrittsanzeige angezeigt.

Die Anwendung mit dem PIM synchronisieren

Wenn Sie das Modul Telefon zum ersten Mal starten, muss die Anwendung mit der Kontaktdatenbank von PIM synchronisiert werden (falls Sie Outlook verwenden). Dieser Vorgang kann einige Minuten in Anspruch nehmen.

Konfigurieren des Moduls „Popup“ mit dem Assistenten

Der Popup-Assistent hilft Ihnen bei der Konfiguration der automatischen Popup-Funktionen nach festgelegten Profilen.

Folgen Sie den Anweisungen auf dem Bildschirm, und wählen Sie unter den vordefinierten Profilen eine Konfiguration aus.

Anzeige von Telefon und Dialer

Das Telefonfenster wird angezeigt.

Das Symbol des Dialers wird im Windows-Infobereich (Taskleiste) angezeigt und gibt an, dass die Verbindung zwischen Telefon und PC aktiviert ist.

Siehe auch

Erste Schritte mit der Anwendung

Verbinden mit der Anwendung

Konfigurieren der Online-Update-Optionen


Assistent für die Konfiguration von PIMphony

Sie können die Anwendung mit dem Konfigurationsassistenten konfigurieren. Weitere Informationen finden Sie unter Konfigurationsverfahren.

Siehe auch

Funktionen und Profile


Eingeben des Passworts

Anmeldung bei Central Services

Das Passwort hat folgende Eigenschaften:

Es entspricht dem Telefonpasswort im System.

Es besteht aus vier oder sechs Zeichen.

Das Passwort des Telefons und das der Sprachbox sind identisch. Wenn das Passwort gespeichert ist, wird es beim Start der Sprachbox nicht mehr abgefragt.

Anmeldung

Wenn Sie die Anwendung starten, zeigt das System ein Anmeldefenster an, in das Sie Ihr Passwort eingeben können.

  1. Stellen Sie sicher, dass das Feld Telefonnummer korrekt ausgefüllt ist.

  2. Füllen Sie das Feld Passwort aus:

Bitte wenden Sie sich an Ihren Administrator, falls Ihnen die entsprechenden Informationen fehlen.

Ab OmniPCX Office, Version R8.2 bzw. OXO Connect, Version R2.0 kann das Passwort eine Länge von 4 oder 6 Ziffern aufweisen.

  3. Aktivieren oder deaktivieren Sie das Kontrollkästchen Passwort speichern.

Aktiviertes Kontrollkästchen: Sie werden nicht mehr bei jeder Anmeldung bei der Anwendung zur Eingabe Ihres Passworts aufgefordert. Das Abfragefenster für das Passwort wird nicht mehr angezeigt.

Deaktiviertes Kontrollkästchen: Beim nächsten Anmelden bei der Anwendung müssen Sie das Passwort wieder eingeben.

  4. Klicken Sie auf OK, um die Anwendung zu starten, oder auf Abbrechen, um die Anwendung doch nicht zu starten.

Siehe auch

Erste Aktivierung der Anwendung

Passwort ändern


Über das Startmenü zugängliche Optionen

Über das Startmenü erreichbare Optionen

Klicken Sie unter Windows auf Start, und wählen Sie dann Alle Programme und PIMphony aus, um auf folgende Optionen zuzugreifen:

PIMphony-Hilfe: Öffnet die Online-Hilfe.

PIMphony: Startet die Anwendung. Sie können die Anwendung ebenfalls starten, indem Sie auf dem Desktop auf das betreffende Symbol klicken.

Assistent für die Konfiguration von PIMphony: Startet den Assistenten für die Erst- oder Neukonfiguration von PIMphony.

PIMphony-Online-Update: Aktualisiert die PIMphony-Software.

Deinstallation von PIMphony: Deinstalliert die Anwendung.

Info: Weitere Informationen über PIMphony.

Siehe auch

Erste Schritte mit der Anwendung


PIMphony-Lernprogramm

Das Lernprogramm stellt Ihnen die Grundlagen von PIMphony vor. Sie werden befähigt, die korrekte Installation der Anwendung und die Verfügbarkeit der Hauptfunktionalität zu überprüfen.

Vier einfache Operationen werden thematisch behandelt:

  1. Mit dem Telefonfenster einen Anruf tätigen

  2. Mit dem Modul Dialer einen Anruf tätigen

  3. Per Kurzwahl einen Anruf tätigen

  4. Automatisches Popup einer PIM-Kontaktkarte bei einem ankommenden Anruf

  5. PIMphony Team im Assistentenfenster

Siehe auch

Erste Schritte mit der Anwendung


Tätigen eines Anrufs mit dem Telefonfenster

Verfahren

  1. Öffnen Sie das Telefonfenster.

  2. Geben Sie im Eingabefenster über die Tastatur die Rufnummer oder den Namen Ihres Gesprächspartners ein.

Der Name wird vervollständigt, sobald Sie die ersten Buchstaben eingegeben haben. Dabei wird die Kontaktliste des PIMs oder die Liste im individuellen Verzeichnis berücksichtigt, wenn nicht Sie über einen Kontaktmanager verfügen.

Pro Kontakt stehen nur 6 Telefonnummern zur Verfügung.

  3. Wählen Sie die gewünschte Nummer.

  4. Klicken Sie auf [image]. Der Anruf wird ausgeführt.

Sie können den Hörer abheben und mit Ihrem Gesprächspartner sprechen.

Sobald der Gesprächspartner antwortet, stellt sich die Anzeige für Anrufstatus und -verwaltung wie folgt dar:

Gibt an, dass nur die Funktion zum Abbrechen des Gesprächs zur Verfügung steht.

Wenn der Gesprächspartner antwortet, stellt sich die Anzeige für Anrufstatus und -verwaltung wie folgt dar:

zeigt an, dass das Gespräch hergestellt ist.

Die folgenden Symbole geben die möglichen Aktionen an:

Anruf abbrechen

Halten

Aufnahme. Gibt an, dass Sie die Aufnahme des Gesprächs unter der Voraussetzung starten können, dass die entsprechenden Aufnahmeberechtigungen festgelegt sind.

Die Gesprächsaufnahme ist nur möglich, wenn Ihre TK-Anlage über diese Funktion verfügt und der Administrator Ihnen das Recht verliehen hat, sie zu verwenden.

Siehe auch

PIMphony-Lernprogramm

Telefonfenster


Tätigen eines Anrufs mit dem Modul „Dialer“

Verfahren

  1. Wechseln in das Modul Dialer.

  2. Stellen Sie sicher, dass eine Verbindung zum PIMphony-Dialer hergestellt ist. Das Symbol sieht wie dieses aus: .

  3. Klicken Sie mit der rechten Maustaste auf das Symbol Dialer. Das Kontextmenü wird angezeigt.

  4. Im Kontextmenü klicken Sie auf Wählen. Daraufhin wird das Fenster Neuer Anruf angezeigt.

  5. Geben Sie die Telefonnummer des Teilnehmers ein, den Sie anrufen möchten:

Entweder direkt

Oder über Kopieren und Einfügen der Nummer

Oder über Verschieben der Nummer

  6. Ändern Sie ggf. die Rufnummer.

  7. Klicken Sie auf [image], und die Nummer wird gewählt.

Wurde bei der Konfiguration von PIMphony die Option "Fenster bei Anruf maximieren" aktiviert, wird das Telefonfenster, wenn es zuvor geschlossen wurde, angezeigt.

In der Anzeige für Anrufstatus und -verwaltung wird der Status des Anrufs, der Namen des angerufenen Gesprächspartners und die verfügbaren Aktionen angezeigt.

Siehe auch

PIMphony-Lernprogramm

Das Modul „Dialer“


Tätigen eines Anrufs per Kurzwahl

Verfahren

  1. Stellen Sie sicher, dass eine Verbindung zum PIMphony-Dialer hergestellt ist. Das Symbol sieht wie dieses aus: .

  2. Wählen Sie im Fenster einer Fremdanbieter-Anwendung (z. B. im Fenster eines Internet-Browsers) die zu wählende Nummer aus.

  3. Drücken Sie die unter Allgemeine Optionen für die Kurzwahl definierte Tastenkombinationen (UmschaltTaste + rechte Maustaste, Strg-Taste + rechte Maustaste oder Strg-Taste + Umschalt-Taste + rechte Maustaste).

    Daraufhin erscheint das Fenster Neuer Anruf und enthält die zuvor ausgewählte Nummer.

  4. Ändern Sie ggf. die Rufnummer.

  5. Klicken Sie auf [image].

    Die Nummer wird gewählt.

Wenn Sie Internet Explorer 9 benutzen und die Option Geschützter Modus aktiv aktiviert ist (Internetoptionen > Sicherheit), müssen einen der folgenden Schritte ausführen, um die Kurzwahl verwenden zu können:

Erklären Sie die Seiten, von denen aus Sie die Kurzwahl nutzen möchten, zu vertrauenswürdigen Sites.

Drücken Sie nach der Auswahl einer Nummer außerhalb der Webseite (z. B. in der Steuerleiste / in der Favoritenleiste / im URL-Textfeld) die Tastenkombination für die Kurzwahl.

Siehe auch

PIMphony-Lernprogramm

Das Modul „Dialer“

Konfigurieren der allgemeinen Optionen


Anzeigen einer Kontaktkarte mit dem Modul "Popup"

Mit dieser Aktion können Sie überprüfen, ob die während der Installation vorgenommene Popup-Konfiguration ordnungsgemäß funktioniert.

Im nachfolgenden Beispiel wurde das Modul Popup so konfiguriert, dass ein Eintrag für den ersten ankommenden Anruf angezeigt wird.

  1. Bitten Sie einen Kollegen, der in Ihrem PIM enthalten ist, Sie anzurufen.

  2. Überprüfen Sie, ob der Kontakteintrag des Kollegen so angezeigt wird, wie von Ihnen konfiguriert.

Siehe auch

PIMphony-Lernprogramm

Konfigurieren des Moduls "Popup"


PIMphony Team im Assistentenmodus

Assistentenfenster

Die folgende Situation mit ankommenden Anrufen zeigt die Vorteile des Assistentenfensters. Dieser Modus ist für die Profile Team und Operator verfügbar.

Das Assistentenfenster ermöglicht die Verwaltung einer größeren Zahl an ankommenden Anrufen und optimiert die Anruferannahme durch eine benutzerfreundliche Benutzeroberfläche.

Das Szenario erläutert die Funktionsweise bei Konfiguration der nicht überwachten Weiterleitung in der Konfigurationsregisterkarte Assistenten.

Wenn ein Anruf dank Anruferidentifizierung (sofern im Netzwerk verfügbar) an Ihrem Apparat ankommt, wird der Name des Anrufers (sofern in Ihrem PIM vorhanden) oder die Nummer des Anrufers im Fenster Anrufe angezeigt.

Nach der Anrufannahme können Sie den Anrufer an folgende Empfänger weiterleiten:

Eine Person, die der Anrufer bereits bei einem früheren Anruf sprechen wollte

Einen gewünschten Kollegen

Eine Person im Telefonsystem

Im Fenster Anrufe können Sie sich zudem alle Anrufe anzeigen lassen, die an Ihr Telefon umgeleitet wurden, und Alarmschwellwerte für wartende Anrufe einstellen. Anzeigen aller Anrufe

Siehe auch

Erste Schritte mit der Anwendung

PIMphony-Lernprogramm


Weiterleiten des Anrufers an eine Person, die bereits zuvor vom Anrufer verlangt wurde

Wenn der Anrufer bereits mindestens einmal angerufen hat, werden auf der Registerkarte Favoriten im Bereich Information die letzten Personen aufgeführt, an die er weitergeleitet wurde. Diese Personen können nach Datum oder Anzahl der Weiterleitungen sortiert werden.

Um einen Anruf an eine Person weiterzuleiten, die bereits vom Anrufenden verlangt wurde, doppelklicken Sie in der Registerkarte Favoriten auf den Namen der verlangten Person.

Sie können den Status des Apparats der verlangten Person anzeigen:

Auf einer der Registerkarten im Fenster PIMphony Überwachung.

Im Bereich Wählen, nachdem Sie auf der Registerkarte Favoriten auf den Namen der gewünschten Person geklickt haben.

Auf der Registerkarte Favoriten.

Die Informationen im Bereich Wählen bieten einen umfassenden Überblick über den Status der gewünschten Person:

Seinen/ihren Telefonstatus (weitergeleitet);

Den Status des Hauptapparats ("Business"), der einer Textweiterleitung mit der Nachricht "HEUTE NICHT IM HAUS" entspricht;

Den Besetztstatus der/des Assistentin/en*;

Seine/ihre Handy-Nummer*;

Andere Nummern (DECT, Pager, ...), Abteilung, E-Mail-Adresse*.

* Diese Informationen werden nur angezeigt, wenn Sie vorher auf dem Personenblatt eingegeben wurden.

Siehe auch

PIMphony Team im Assistentenfenster


Weiterleiten des Anrufers an einen Kollegen in den Favoriten

Verfahren

  1. Öffnen Sie das Assistentenfenster.

  2. Im Bereich Information klicken Sie auf die Registerkarte Personen.

Über diese Registerkarte können Sie alle Personen anzeigen, die zur selben Überwachungs-Ansicht gehören, wie die in der Kontaktkarte Favoriten ausgewählte Person.

  3. Um den Status eines Kollegen anzuzeigen, klicken Sie auf die Zeile des betreffenden Kollegen.

  4. Um den Anrufer an einen gewählten Kollegen weiterzuleiten, doppelklicken Sie auf diesen Kollegen.

Sie müssen die Favoritenliste des Anrufers bereits mindestens einmal verwendet haben, um die Funktion „Kollegen des Favoriten“ verwenden zu können. Kollegen sind Mitglieder derselben Gruppe. Informationen zur Konfiguration von Gruppen finden Sie in der Hilfe im Abschnitt zu Überwachung.

Siehe auch

PIMphony Team im Assistentenfenster

Überwachung


Weiterleiten des Anrufers an eine Person im Telefonsystem

Im Fenster PIMphony Überwachung können die Überwachungs-Ansichten angezeigt werden, die Sie festgelegt haben. Ein Fenster kann beispielsweise einer Abteilung, einem Dienst oder einer Personengruppe entsprechen.

Im ausgewählten Überwachungsfenster können Sie den Telefonstatus der aufgeführten Personen anzeigen.

Verfahren

  1. Öffnen Sie das Fenster PIMphony Überwachung.

  2. Klicken Sie auf eine der vorhandenen Registerkarten.

  3. Um den Anrufer an eine beliebige Person aus der Liste auf dieser Registerkarte weiterzuleiten, klicken Sie auf den Namen oder die Telefonnummer der Person.

Siehe auch

PIMphony Team im Assistentenfenster


Anzeigen aller Anrufe

Verfahren

  1. Öffnen Sie das Assistentenfenster.

  2. Im Bereich Anrufe werde alle wartenden Anrufe angezeigt. Hier können Sie außerdem Alarme (Wartezeit in Sekunden) definieren.

Sie können einen wartenden Anruf jederzeit beantworten.

Siehe auch

PIMphony Team im Assistentenfenster


Konfiguration der Anwendung

Zugriff

Zur Konfiguration der Anwendung gehen Sie wie folgt vor:

Über das Telefonfenster oder das Assistentenfenster :

Wählen Sie im Menü Tools die Option Optionen....

Durch beide oben beschriebenen Methoden wird das Hauptfenster der Konfiguration geöffnet. Dieses Fenster umfasst mehrere Registerkarten.

Siehe auch

Beschreibung der Anwendung

Beschreibung des Hauptfensters der Konfiguration


Beschreibung des Hauptfensters der Konfiguration

Das Hauptfenster der Konfiguration besteht aus folgenden Registerkarten:

Allgemein

Mit dieser Registerkarte können die allgemeinen Optionen, die Funktion der rechten Maustaste, die Kurzwahl und die Auswahl der Sprache konfiguriert werden.

Ansicht

Mit dieser Registerkarte können das Modul Telefon, die Telefon-Leiste und die Anzeigeparameter konfiguriert werden.

Popup

Mit dieser Registerkarte können die PIM-Treiber und das Popup konfiguriert werden.

Online-Update

Mit dieser Registerkarte wird die Funktion für Online-Updates von PIMphony konfiguriert.

Telefonie

Auf dieser Registerkarte können Sie den Speicherort und die Wähl-Optionen konfigurieren.

Voice Mail

Mit dieser Registerkarte können der Zugang und die Optionen der Sprachbox konfiguriert werden.

Dienste

Mit dieser Registerkarte kann das Wählen nach Name über die Anwendung mittels LDAP (nicht im Basismodus von PIMphony verfügbar) konfiguriert werden.

Anwendung

Mit dieser Registerkarte können der Zugang und die Optionen der Statistikfunktionen, der Anrufbestätigung, der Rufweiterleitung und der Favoriten konfiguriert werden.

Person

Auf dieser Registerkarte können Sie die Bezeichnung für die Telefonnummer personalisieren.

VoIP

Mit dieser Registerkarte wird PIMphony IP konfiguriert.

Global

Diese Registerkarte steht nur für das PIMphony-Profil Operator zur Verfügung. Für alle anderen Profile ist die Registerkarte ausgegraut.
Mithilfe dieser Registerkarte können Sie Datum und Uhrzeit der TK-Anlage und das Adressbuch synchronisieren.

Siehe auch

Konfiguration der Anwendung


Konfigurieren der allgemeinen Optionen

Sie können die allgemeinen Optionen der Anwendung auf der Registerkarte Allgemein im Fenster Konfiguration konfigurieren.

Verfahren

  1. Öffnen Sie das Fenster Konfiguration.

  2. Klicken Sie auf die Registerkarte Allgemein .

Die Registerkarte besteht aus einer Dropdown-Liste und den folgenden Bereichen:

Allgemeine Optionen

Standardauswahl im Kontextmenü des Dialers

Für Kurzwahl, drücken

  3. Aktivieren oder deaktivieren Sie im Bereich Allgemeine Optionen folgende Kontrollkästchen:

Beim Löschen des Journals immer bestätigen (standardmäßig aktiviert)

Im Journal der Anrufe wird eine Bestätigungsmeldung angezeigt, sobald Sie auf das Symbol Alles Löschen klicken.

Eintrag löschen bei erfolgtem Rückruf

Jeder Teilnehmer, der erfolglos versucht hat, Sie zu erreichen, wird im Rufstatusfenster angezeigt. Wenn Sie diese Nummern zurückrufen, werden sie aus dem Fenster gelöscht.

Nicht beantwortete Anrufe im Dialer anzeigen (standardmäßig aktiviert)

Wenn sich der Mauszeiger auf dem Dialer befindet, wird eine QuickInfo mit der Anzahl der eingegangenen und nicht beantworteten Anrufe angezeigt. Die Details zu diesen Anrufen werden im Bereich für nicht beantwortete Anrufe angezeigt. Wenn jedoch kein Anruf aufgeführt wird, wird in der QuickInfo die Nummer des angeschlossenen Apparats angegeben. Das Symbol des Dialers wechselt seinen Status (keine Nachricht, Nachricht usw.).

PIMphony-Symbol in der Taskleiste anzeigen

Das PIMphony-Symbol wird in der Taskleiste angezeigt.

PIMphony bei Systemstart starten

Die Anwendung wird automatisch beim Start des PC gestartet.

Minimiert

Aktivieren Sie dieses Kontrollkästchen, wenn das Anwendungsfenster beim PC-Start nicht angezeigt werden soll.

  4. Im Bereich Standardauswahl im Kontextmenü des Dialers wählen Sie das gewünschte Kontextmenü aus:

Wählen

Wählen Sie diese Option, um das Fenster Neuer Anruf anzuzeigen, wenn Sie mit der linken Maustaste auf das Symbol Dialer klicken.

Telefonfenster maximieren

Wählen Sie diese Option, um das Fenster Telefon anzuzeigen, wenn Sie mit der linken Maustaste auf das Symbol Dialer klicken.

  5. Wählen Sie im Bereich Für Kurzwahl, drücken den Modus, den Sie aktivieren möchten:

Umschalt + rechte Maustaste

Wenn Sie eine Telefonnummer ausgewählt haben, können Sie gleichzeitig Umschalt + rechte Maustaste drücken, um das Modul Dialer zu aktivieren und die zuvor ausgewählte Nummer einzufügen.

Strg + rechte Maustaste

Wenn Sie eine Telefonnummer ausgewählt haben, können Sie gleichzeitig STRG+rechte Maustaste drücken, um das Modul Dialer zu aktivieren und die zuvor ausgewählte Nummer einzufügen.

Strg + Umschalt + rechte Maustaste

Wenn Sie eine Telefonnummer ausgewählt haben, können Sie gleichzeitig STRG+UMSCHALTTASTEN+ rechte Maustaste drücken, um das Modul Dialer zu aktivieren und die zuvor ausgewählte Nummer einzufügen.

  6. Wählen Sie aus der Dropdown-Liste im unteren Fensterbereich eine Sprache aus.

Mithilfe der Dropdown-Liste können Sie eine Sprache auswählen.

Starten Sie die Anwendung neu, um die Sprachauswahl zu übernehmen.

  7. Klicken Sie auf Übernehmen bzw. OK, um Ihre Auswahl zu bestätigen oder auf Abbrechen, wenn Ihre Änderungen nicht berücksichtigt werden sollen.

Siehe auch

Beschreibung des Hauptfensters der Konfiguration

Konfiguration der Anwendung


Konfigurieren des Telefonfensters

Konfigurieren der Ansichtsoptionen

Sie können die Ansichtsoptionen über die Registerkarte Ansicht im Fenster Konfiguration konfigurieren.

Verfahren

  1. Öffnen Sie das Fenster K onfiguration.

  2. Klicken Sie auf die Registerkarte Ansicht .

Die Registerkarte besteht aus folgenden Bereichen:

Anzeigeparameter

Telefonleiste

  3. Aktivieren oder deaktivieren Sie im Bereich Anzeigeparameter die folgenden Kontrollkästchen:

Kleine Symbole für den Anrufstatus

In der Telefon-Leiste können die Symbole in zwei Formaten angezeigt werden: „Groß“ standardmäßig und „klein“, wenn das Feld aktiviert ist.

Fenster bei Anruf maximieren

Das Hauptfenster des Moduls Telefon lässt sich durch Klicken auf [image] deaktivieren, die Telefon-Leiste durch Klicken auf [image]. In diesem Fall aktiviert diese Funktion die Anwendung bei einem eingehenden Anruf. Dies ist ebenfalls der Fall, wenn das Fenster durch eine andere Anwendung ausgeblendet ist.

PIMphony-Fenster im Ruhezustand automatisch minimieren

Durch diese Funktion wird das Hauptanwendungsfenster nach Beendigung des Gesprächs geschlossen. Anschließend wird es nur noch als Symbol angezeigt.

  4. Aktivieren oder deaktivieren Sie im Bereich Telefonleiste die folgenden Kontrollkästchen:

Automatisches Ausblenden (standardmäßig aktiviert)

Wenn diese Funktion aktiviert ist, wird die Telefon-Leiste ausgeblendet, sobald die Anwendung nicht mehr verwendet wird. Um die Leiste wieder anzuzeigen, setzen Sie den Mauszeiger an den oberen Bildschirmrand.

  5. Klicken Sie auf Übernehmen bzw. OK, um Ihre Auswahl zu bestätigen, oder auf Abbrechen, um Ihre Auswahl rückgängig machen.

Siehe auch

Beschreibung des Hauptfensters der Konfiguration

Konfiguration der Anwendung

Telefonfenster


Konfigurieren des PIM-Popups

Was ist das PIM-Popup?

Das PIM-Popup definiert die Interaktion zwischen dem Popup und dem ausgewählten PIM.

Sie müssen zwei Elemente konfigurieren: den PIM und das Popup-Modul.

Folgende PIMs können der Anwendung zugeordnet werden:

MS Outlook 2000, XP, 2003, 2007, 2010 (32- und 64-Bit-Edition), 2013 (32- und 64-Bit-Edition), 2016 (32- und 64-Bit-Edition)

MS Access 2000, XP, 2003, 2007, 2010 (32-Bit-Edition), 2013 (32-Bit-Edition), 2016 (32-Bit-Edition)

Goldmine 5.7, 6.5, 6.7, 7.0, 7.5, 8.0, 8.5, 9.0, 9.2, 2016.1, 2017.1, 2018.1

Act! 6, 2006 (8.0), 2007 (9.0), 2008 (10.0), 2009 (11.0), 2010 (12.0), 2011 (13.0), 2012 (14.0), 2013 (15.0), 2014 (16.0), 2015 (17.2), 2017 (19), 2018 (20)

IBM Lotus Notes 5.02 bis 6.5, 8.0, 8.5, 8.5.3, 9.0

Siehe auch

Konfigurieren des PIMs

PIM-Popup

Konfigurieren des Moduls "Popup"


Konfigurieren des PIMs

Sie können den PIM-Treiber und das Popup im Fenster Konfiguration auf der Registerkarte Popup konfigurieren.

Verfahren

  1. Öffnen Sie die Registerkarte Popup.

Die Registerkarte umfasst folgende Bereiche:

PIM-Treiber

Popup

  2. Wählen Sie den von der Anwendung verwendeten PIM aus der Dropdown-Liste im Bereich PIM-Treiber aus:

Outlook

ACT!

GoldMine

Zugriff

Eigene Liste: Wenn Sie das Adressbuch der Anwendung verwenden möchten.

Lotus Notes

Keine: Wenn kein PIM verwendet wird.

Klicken Sie auf Übernehmen. Die Statusanzeige gibt an, ob eine Verbindung zum PIM hergestellt werden konnte.

  3. Klicken Sie auf die Registerkarte Konfigurieren. Diese Schaltfläche kann deaktiviert sein, wenn beim vorherigen Schritt ein Fehler aufgetreten ist oder wenn keine Konfiguration erforderlich ist.

Verschiedene Konfigurationsparameter für verschiedene PIMs

Das Konfigurationsfenster des in der Dropdown-Liste ausgewählten PIMs öffnen.

Dieses Fenster bietet folgende Möglichkeiten:

Für MS Outlook:

Auswahl von 16 Kontaktordnern (maximal)

Für ACT!:

Eingabe eines Anmeldenamens (Login) und Passworts zur Identifizierung des Benutzers

Für GoldMine:

Eingabe eines Anmeldenamens (Login) und Passworts zum automatischen Starten des PIMs

Für MS Access: Konfigurieren von Microsoft Access

Wenn der Benutzer die Daten aus Access verwenden möchte, muss das Programm installiert werden.

Für Lotus Notes:

Auswahl eines Domino-Servernamens oder eines lokalen Computers und Eingabe eines Passworts

Den Status der Verbindung zum ausgewählten PIM anzeigen (verbunden, Verbindung nicht möglich).

Im Bereich Popup können Sie:

Die Funktion Popup durch Auswählen des Kontrollkästchens Popups aktivieren aktivieren.

Die Aktionen des Popups im Fenster Popup-Konfiguration durch Klicken auf die Schaltfläche Popup konfigurieren konfigurieren.

  5. Klicken Sie auf Übernehmen bzw. OK, um Ihre Auswahl zu bestätigen, oder auf Abbrechen, um Ihre Auswahl rückgängig machen.

Siehe auch

Beschreibung des Hauptfensters der Konfiguration

Konfiguration der Anwendung

Konfigurieren des Moduls "Popup"


Konfigurieren von Access

Konfigurieren von Microsoft Access

Allgemeine Regeln

In einer Access-Datenbank können Telefonnummern wie folgt gespeichert werden:

In kanonischem Format: ++xx yyyyyy ohne nicht-numerisches Zeichen oder

Im Telefonnummernformat (d. h. mit abgehendem Präfix).

Um eine Access 2000-Datenbank (oder höher) verwenden zu können, muss Access unbedingt auf Ihrem PC installiert sein.

Verfahren

Um Access zu konfigurieren müssen Sie:

Die Kontakttabelle in Access erstellen

Die Access-Tabelle ausfüllen

Den Access-PIM konfigurieren

Die Aktionen konfigurieren

Die Kontakttabelle in Access erstellen

Damit die Anwendung mit Access eingesetzt werden kann, muss zunächst eine Access-Datenbank angelegt werden, die mindestens die Felder Name, Vorname und Rufnummer (im Format Zeichenfolge) und das Feld Schlüssel (im Format Zahl) enthält.

Die Access-Tabelle ausfüllen

Die Anwendung ermöglicht keine automatische Aktualisierung der Access-Tabelle. Der Benutzer muss seine Kontakte mit Access eingeben oder die Aktionen konfigurieren. Die Aktionen konfigurieren

Den Access-PIM konfigurieren

Verfahren

  1. Gehen Sie in das Fenster Access-Konfiguration.

  2. In der Konfiguration des Access-Treibers wählen Sie die Access-Datei (.mdb) und geben Sie den Pfad an.

  3. Wählen Sie dann die Tabelle mit den Kontaktdaten aus.

  4. Machen Sie Eingaben in den Feldern Vorname, Name und Schlüssel. Aktivieren Sie alle Felder, die Telefonnummern enthalten.

Die Aktionen konfigurieren

Mit den aufgeführten Aktionen werden Befehle ausgeführt, mit denen eine Kontaktkarte geöffnet, erstellt und geschlossen werden kann, um ein Telefongespräch zu führen. Kontaktkarten lassen sich auch anzeigen, ohne ein Telefongespräch zu führen (Schaltfläche Kontakt).

Bei den Aktionen handelt es sich um ausführbare Programme, an die die Anwendung die anzuzeigenden Parameter übergibt (Name, Vorname, Telefonnummer, Schlüssel).

Aufbau der Aktionen:

Eine ausführbare Datei: .Exe-, .bat- oder .cmd-Datei usw.

Für Kontaktparameter:

$1: Nummer des Anrufers (kann nur beim Anlegen von Kontakten verwendet werden)

$2: Vorname des Kontakts

$3: Nachname des Kontakts

$4: Schlüssel des Kontakts

Diese Parameter werden an ein Programm übergeben, das mit einer Befehlszeile aufgerufen wird.

Zugriff

Um auf die Konfiguration der Aktionen zuzugreifen, klicken Sie auf Erweitert... im Fenster Access-Konfiguration. Das Fenster Kontakt-Aktionen wird angezeigt.

Die Programme showcontact.exe, closecontact.exe, action_vc.exe und action_vb.exe befinden sich auf der CD-ROM im Verzeichnis ...\unsupported\access\action.

In diesem Beispiel werden die vier Parameter (Telefon, Name, Vorname und Kontakt-ID) über die Variablen $1, $2, $3 und $4 weitergeleitet (Informationen zur Verwendung der mitgelieferten Programme im nächsten Abschnitt).
Verwendung der vorliegenden Programme

Die Programme auf der CD-ROM sind lediglich Anwendungsbeispiele. Es ist Aufgabe des Endbenutzers, Programme zu erstellen, mit denen die vier möglichen Aktionen ausgeführt werden können. Es existiert kein Programm, mit dem ein gelieferter Kontakt angelegt werden kann.

Verwendung der Programme auf der CD-ROM

Action_vb.exe:

Zeigt die Kontaktinformationen im Dialogfeld an. Es wird zum Aufrufen der Datei verwendet (Kontakt öffnen, Kontakt anzeigen).

Die im Fenster angezeigten Informationen stammen aus den Parametern der Befehlszeile:

$1 für die Telefonnummer

$2 für den Vornamen

$3 für den Namen

$4 für den Schlüssel

Action_vc.exe:

Bewirkt das Gleiche wie action_vb.exe. Mit der Befehlszeile müssen die gleichen Parameter übergeben werden.

Showcontact.exe:

Zeigt die Kontaktinformationen durch Aufrufen der Access-Datei an.

Das Programm funktioniert nur, wenn die Datenbank eine Tabelle "Kontakte" (mit dem Feld ContactId als Schlüssel) und ein Formular "Kontakte" enthält (das die Informationen der Tabelle "Kontakte" anzeigt).

Das Programm wird zum Aufrufen der Datei verwendet (Kontakt öffnen, Kontakt anzeigen). Die angezeigten Informationen stammen aus den Parametern der Befehlszeile:

c:\showcontact.exe "access_pfad" "datenbank" "$4"

c:\showcontact.exe: Ist der Zugriffspfad für die Programmdatei showcontact.exe.

"access_pfad": Ist der vollständige Zugriffspfad für Access (z. B.: "c:\prog\access.exe").

"datenbank": Ist der vollständige Zugriffspfad zur Datenbank (z. B.: "c:\prog\access.exe").

$4 : ID (Schlüssel) des Kontakts.

Closecontact.exe:

Schließt die Access-Datei mit dem Kontakt.

Das Programm funktioniert nur, wenn die Datenbank eine Tabelle "Kontakte" (mit dem Feld ContactId als Schlüssel) und ein Formular "Kontakte" enthält (das die Informationen der Tabelle "Kontakte" anzeigt).

Das Programm wird für die Aktion "Kontakt schließen" verwendet. Die angezeigten Informationen stammen aus den Parametern der Befehlszeile:

c:\closecontact.exe "datenbank"

c:\closecontact.exe: Ist der Zugriffspfad für die Programmdatei closecontact.exe program.

"datenbank": Ist der vollständige Zugriffspfad zur Datenbank (z. B.: "c:\access\myBase.mdb").

Anwendungsbeispiel

Weitere Informationen (Beispiele, Quellen, Programme) finden Sie im Verzeichnis ...\unsupported\Access auf der Installations-CD-ROM. Diese Befehle sollten nur von erfahrenen Benutzern ausgeführt werden.

Siehe auch

Verwendung der Anwendung


Konfigurieren von Lotus Notes

Bevor Sie den Lotus Notes-PIM-Treiber konfigurieren, muss Lotus Notes richtig installiert und konfiguriert worden sein.

Sie können den PIM-Treiber mit dem PIMphony-Konfigurationsprogramm konfigurieren.

Verfahren

  1. Öffnen Sie das Fenster Konfiguration.

  2. Wählen Sie die Registerkarte Popup.

  3. Wählen Sie Lotus Notes im Bereich PIM-Treiber aus, und klicken Sie auf Übernehmen.

  4. Klicken Sie auf Konfigurieren.

  5. Das Dialogfeld Lotus Notes-Treiberkonfiguration wird geöffnet.

  6. Geben Sie den Domino-Servernamen bzw. den lokalen Computer sowie das Passwort an (falls erforderlich).

  7. Die anderen Felder sind nicht aktiv, solange keine Verbindung mit dem angegebenen Server möglich ist.

Nach der Verbindung mit dem Server ruft das Konfigurationsprogramm eine Liste vorhandener Kontaktdatenbanken ab und zeigt sie an. Der Benutzer kann dann die zu verwendende Datenbank auswählen.

Der Benutzer muss auch die für Telefonnummern verwendeten Felder aus den vorhandenen Telefonfeldern auswählen (mit dem Lotus Notes-Treiber sind bis zu vier Felder verfügbar).

Das Dialogfeld zur Journalkonfiguration ermöglicht die Auswahl der Journal-Datenbankdatei, die verwendet werden soll, wenn die bei einem Anruf auszuführende Aktion in ein Journal geschrieben werden soll. In allen anderen Fällen ist diese Einstellung nicht erforderlich.

Die Konfiguration der Aktionen, die bei einem ankommenden oder abgehenden Anruf ausgeführt werden sollen, erfolgt mit dem Assistenten zur Popup-Konfiguration in gleicher Weise wie für alle anderen von PIMphony unterstützten PIMs.

Mit einer Test-Schaltfläche kann die Verbindung zu Lotus Notes überprüft werden. Nach Überprüfung der Verbindung wird gemeldet, ob die Verbindung erfolgreich war oder nicht.


Konfigurieren von Act!

Um Alcatel-Lucent PIMphony mit Act! 2006 oder höher verwenden zu können, müssen Sie:

  1. Die Datei "PIMPHONY.ActPlug in.dll" aus dem Verzeichnis "plugins" Ihrer PIMphony-Installation in das Verzeichnis "plugins" Ihres Act!-Installationsverzeichnisses kopieren.

  2. Act! neu starten.

  3. Alcatel-LucentPIMphony für die Verwendung des PIM-Treibers von Act! konfigurieren.

Falls die Datei „PIMPHONY.ActPlugin.dll“ nicht kopiert wird, ist keine Kommunikation zwischen Alcatel-Lucent PIMphony und Act! möglich.

Jedes Mal, wenn eine neue Version der Plugin-Datei im Verzeichnis „plugins“ von Alcatel-Lucent PIMphony installiert wird, müssen Sie:

  1. Die Datei "PIMPHONY.ActPlug in.dll" aus dem Verzeichnis "plugins" Ihrer PIMphony-Installation in das Verzeichnis "plugins" Ihres Act!-Installationsverzeichnisses kopieren.

  2. Act! neu starten.


Konfigurieren des Moduls "Popup"

Verfahren

  1. Öffnen Sie die Registerkarte Popup im Hauptfenster der Konfiguration von PIMphony.

  2. Klicken Sie im Fenster Popup auf P opup-Konfiguration.

Das Fenster Popup-Konfiguration wird geöffnet.

Das Fenster erlaubt Ihnen die folgenden Maßnahmen:

Konfigurieren des Popup mit dem Assistenten

Benutzeranpassung der Popup-Konfiguration an Ihre eigenen Anforderungen (vertikale Funktionstasten und Registerkarten).

Unerfahrenen Benutzern wird die Verwendung des Assistenten empfohlen.

Der Popup-Konfigurationsassistent wird standardmäßig geöffnet, wenn keine Aktion konfiguriert wird.

Siehe auch

Konfigurieren des PIMs


Konfigurieren des Moduls „Popup“ mit dem Assistenten

Popup-Konfigurationsassistent

Verfahren

  1. Führen Sie den Assistenten aus, indem Sie im Bereich Popup auf die Option Popup-Konfiguration klicken. Das Fenster Popup-Konfigurationsassistent wird angezeigt.
    Klicken Sie auf Weiter.

  2. Wählen Sie den Popup-Verwendungstyp aus der nachfolgenden Liste aus:

Ankommende und abgehende Anrufe

(Nur) eingehender Anruf

(Nur) abgehender Anruf

Ankommende Anrufe mit Identifizierung der angerufenen Nummer (Tele-Sekretärin)

Klicken Sie auf Weiter.

  3. Legen Sie den Zeitpunkt zum Anzeigen der Popup-Eintrags des Anrufers fest (Ereignis), und geben Sie die Aktion an, die im Falle des Empfangs eines zweiten Anrufs, durchgeführt werden soll.
    Klicken Sie auf Weiter.

  4. Wählen Sie das Ereignis zum Schließen des Popups aus (bei Gesprächsende oder nach einer Verzögerung), oder wählen Sie aus, dass der Kontakt nicht geschlossen wird.
    Klicken Sie auf Weiter..
    Ein Gratulations-Bildschirm weist Sie darauf hin, dass die Popup-Konfiguration erfolgreich verlaufen ist.

  5. Klicken Sie auf Fertig stellen, um Ihre Auswahl zu bestätigen.

  6. Klicken Sie auf OK, um den Popup-Konfigurationsassistenten zu schließen.

Siehe auch

Konfigurieren des Moduls "Popup"


Benutzeranpassung der Popup-Konfiguration

Verfahren

  1. Öffnen Sie das Fenster Popup-Konfiguration.

Das Fenster Popup-Konfiguration gibt als Standard sechs Aktionen vor:

Hinzufügen einer neuen Aktion

Öffnen einer neuen Aktion von der Festplatte

Bearbeiten der Eigenschaften

Löschen der Aktion

Öffnen einer neuen Aktionsliste von der Festplatte

Speichern der aktuellen Aktionsliste

  2. Wählen Sie eine oder mehrere Aktion(en) aus, indem Sie auf das entsprechende Symbol klicken.

  3. Verwenden Sie die Tasten Pfeil nach oben bzw. Pfeil nach unten, um die Aktion innerhalb der Liste nach oben oder nach unten zu verschieben.

  4. Klicken Sie auf Assistent, um den Popup-Konfigurationsassistenten zu öffnen.

  5. Klicken Sie auf OK, um die Konfiguration zu bestätigen.

Falls die vordefinierten Aktionen nicht Ihren Anforderungen entsprechen, können Sie wie folgt vorgehen:

Erstellen einer Aktion

Ändern einer Aktion

Laden einer vorprogrammierten Aktionsdatei (*.saa)

Siehe auch

Konfigurieren des Moduls "Popup"


Erstellen einer Aktion

Verfahren

  1. Öffnen Sie das Fenster Popup-Konfiguration.

  2. Klicken Sie auf [image]. Das Fenster Eigenschaften der Aktion wird angezeigt. Es besteht aus den folgenden Registerkarten:

Ereignisse

Aktion

Filter

  3. Klicken Sie auf die Registerkarte Ereignis.

  1. Geben Sie im Feld Name die Bezeichnung der Aktion ein, die in der Liste der Aktionen angezeigt wird, (beispielsweise Eine e-Mail auf einen nicht beantworteten Anruf schicken).

  2. Wählen Sie aus der Dropdown-Liste Auf das Ereignis aus, durch das die Aktion ausgelöst werden soll (beispielsweise beim ersten Anruf).

  3. In der Dropdown-Liste Wann wählen Sie den Zeitpunkt und die Aktion, die ausgeführt wird:

Telefon klingelt

Entferntes Telefon klingelt

Ich nehme den Anruf entgegen

Anruf beendet

Anruf wird gehalten

Keine Antwort

  4. Aktivieren Sie das Kontrollkästchen Bestätigung vor der Ausführung, damit vor der Ausführung der Aktion ein Bestätigungsfenster angezeigt wird.

  4. Klicken Sie auf die Registerkarte Aktion.

  1. Wählen Sie aus der Dropdown-Liste Ausführen die auszuführende Aktion aus, z. B. E-Mail senden.

Sie können eine externe Anwendung starten, indem Sie Anwendung starten auswählen.
Konfigurieren des Starts einer externen Anwendung

  2. Im Feld Adresse des Empfängers geben Sie die E-Mail-Adresse des Empfängers an.

  3. Aktivieren Sie das Kontrollkästchen Senden ohne Bestätigung, um die Sende-Merkmale auszuwählen.

  4. Wählen Sie mit dem Cursor die Verzögerung aus, bevor die Aktion ausgeführt werden soll (0 bis 60 Sekunden).

  5. Wenn Sie die Option Kontakt öffnen aus der Dropdown-Liste Ausführen ausgewählt haben, wählen Sie die entsprechende Aktion aus der Dropdown-Liste Kontakt öffnen

Bei einem Telefonereignis wird jeweils eine Aktion ausgeführt. So ist es beispielsweise nicht möglich, beim Ereignis „Telefon klingelt“ folgende zwei Aktionen gleichzeitig auszuführen:
- Kontakt öffnen
- E-Mail senden

  5. Klicken Sie auf die Registerkarte Filter und wählen Sie die Eigenschaften, mit denen ein vorab definiertes Ereignis gefiltert werden kann oder nicht.

  6. Wenn Sie Ihre Aktion als Datei speichern möchten, verwenden Sie die Option Speichern. Die Aktion wird als Standalone-Aktionsdatei (*.saa) gespeichert. Klicken Sie auf Speichern, um Ihre Aktion in eine Datei zu exportieren.

  7. Klicken Sie auf OK, um Ihre Aktion zu speichern.

  8. Aktivieren Sie das Kontrollkästchen neben Ihrer Aktion, wenn das Popup die Aktion ausführen soll. Andernfalls lassen Sie das Kontrollkästchen deaktiviert.

Siehe auch

Benutzeranpassung der Popup-Konfiguration


Ändern einer Aktion

Verfahren

  1. Öffnen Sie das Fenster Popup-Konfiguration.

  2. Aktivieren Sie das Kontrollkästchen neben der Aktion, die geändert werden soll.

  3. Klicken Sie auf [image]. Das Fenster Eigenschaften der Aktion wird angezeigt.

  4. Ändern Sie nach Bedarf die Informationen auf den Registerkarten Ereignis, Aktion und Filter.

Weitere Informationen zu diesen Registerkarten finden Sie unter Erstellen einer Aktion.

Siehe auch

Erstellen einer Aktion

Benutzeranpassung der Popup-Konfiguration


Laden einer vorprogrammierten Aktionsdatei

  1. Öffnen Sie das Fenster Popup-Konfiguration.

  2. Klicken Sie auf [image]. Ein Fenster wird eingeblendet.

  3. Wählen Sie aus dem Dropdown-Menü eine Datei mit der Erweiterung .saa (standalone action) aus.

  4. Klicken Sie auf Öffnen, um die Aktionsdatei zu laden. Die Bezeichnung der Aktion wird automatisch in der Aktionsliste im Fenster der Popup-Konfiguration angezeigt.

Siehe auch

Benutzeranpassung der Popup-Konfiguration


Konfigurieren des Starts einer externen Anwendung

Mit dieser Aktion kann eine externe Anwendung zu den Telefonereeignissen mit folgenden Anrufparametern gestartet werden:

Telefonnummer,

Lokale Telefonnummer,

Art des Anrufs,

Herkunft des Anrufs.

Die externe Anwendung führt Bearbeitungsschritte aus unter Verwendung der oben aufgeführten Parameter.

Die externe Anwendung ist ein Programm, eine Windows-Batch-Datei oder ein Skript.

Verfahren

Um den Start einer externen Anwendung zu konfigurieren, gehen Sie wie folgt vor:

  1. Klicken Sie im Hauptfenster der Popup-Konfiguration auf der Registerkarte Aktionsliste auf folgendes Symbol:
    .

  2. Das Fenster Eigenschaften der Aktion wird angezeigt. Wählen Sie die Registerkarte Aktion.

  3. Wählen Sie aus der Dropdown-Liste Ausführen die Aktion Anwendung starten aus.

  4. Geben Sie in das Feld Pfad das Verzeichnis ein, in dem sich das zu startende Programm befindet.

  5. Geben Sie in das Feld Anwendung den Namen der zu startenden externen Anwendung und die damit verbundenen Parameter ein.

  6. Wählen Sie mit dem Cursor die Verzögerung aus, bevor die Aktion ausgeführt werden soll (0 bis 60 Sekunden).

  7. Klicken Sie auf OK.

Mit dem Anruf verbundende Parameter

Die mit dem Anruf verbundenden Parameter sind:

$1 : Nummer (lokal oder entfernt), konfiguriert im Modul Popup.

$2 : Lokale Nummer (entspricht der Nummer des Apparates, der von der Anwendung gesteuert wird oder der Direktnummer dieses Apparates, wenn er existiert).

$3 : Art des Anrufs (ermöglicht die Unterscheidung, ob ein Anruf eingeht (INC) oder abgeht (OUT)).

$4 : Herkunft des Anrufs (ermöglicht die Angabe, ob es sich um einen internen (INT) oder externen (EXT) Anruf handelt).

Zum Zeitpunkt der Ausführung einer Aktion werden die realen Parameter des Anrufs an Stelle der $x verwendet, um die externe Anwendung zu starten.

Der Endbenutzer muss die Programme für die möglichen Aktionen erstellen.

Beispiel: Konfiguration der Aktion

Pfad: C:\test

Programmdatei: Test.bat $1 $2 $3 $4

Bei Eingang eines Anrufs von Apparat 102 an Apparat 101 führt die Aktion durch folgenden Befehl zum Start der Datei test.bat:

c:\test\test.bat 102 101 INC INT

Siehe auch

Konfigurieren des Moduls "Popup"


Konfigurieren von Online-Updates

Konfigurieren der Online-Update-Optionen

PIMphony lässt sich so konfigurieren, dass Anwendungsaktualisierungen automatisch durchgeführt werden, sobald Updates per Internet zur Verfügung stehen. Die Anwendung lädt automatisch Software-Updates herunter und installiert sie.

Alle erforderlichen Parameter zum Durchführen von Online-Updates können auf der Registerkarte Online-Update im Fenster Konfiguration angepasst werden. Die allgemeinen Richtlinien für das Online-Update werden vom Systemadministrator festgelegt, der die Update-Funktion aktiviert/deaktiviert und die folgenden Parameter setzt:

Update-Häufigkeit

Automatische Installation nach Download

Als Einzelbenutzer können Sie nur die für Sie zugänglichen Parameter ändern. Dazu gehören:

Allgemeine Einstellungen

Interneteinstellungen

Auf diese Einstellungen und weitere Parameter, die über die Registerkarte Online-Update verfügbar sind, wird nachfolgend genauer eingegangen.

Wird PIMphony während eines Update-Vorgangs verwendet, wird eine Nachricht mit einer Aufforderung zum Schließen der Anwendung angezeigt, damit das Update ordnungsgemäß durchgeführt werden kann.

Allgemeine Einstellungen

Dieser Bereich enthält das folgende Feld:

Updates speichern unter

In diesem Feld geben Sie das Verzeichnis an, in das die Software-Updates zu PIMphony gespeichert werden sollen. Sie müssen den vollständigen Pfad zu einem Verzeichnis angeben, auf das Sie Schreibzugriff haben.

Interneteinstellungen

Dieser Bereich dient der Konfiguration des Internetzugriffs, der für Online-Updates erforderlich ist. Sie müssen eine von zwei Optionen auswählen:

Internetparameter on Windows verwenden

Wenn diese Option ausgewählt ist, werden für Online-Updates die Standardeinstellungen des Microsoft Internet Explorer verwendet.

Meinen Proxy-Server verwenden

Wenn diese Option ausgewählt ist, werden für Online-Updates benutzerdefinierte Parameterwerte verwendet. Sie müssen die IP-Adresse und den Port des zu verwendenden Proxy-Servers angeben.

Passwort zurücksetzen

Klicken Sie hier, um das Benutzerpasswort auf den Standardwert zurückzusetzen.

Weitere Parameter

Die Registerkarte Online-Update gestattet zudem den Zugriff auf die folgenden Schaltflächen:

Jetzt aktualisieren

Klicken Sie auf diese Schaltfläche, wenn Sie eine sofortige Internetsuche nach Online-Updates durchführen möchten. Damit wird der Update-Stand unabhängig von der im Feld Nächste Update-Suche festgelegten Konfiguration geprüft.


Konfigurieren der Telefonieoptionen

Sie können die Telefonieoptionen im Fenster Konfiguration auf der Registerkarte Telefonie konfigurieren..

Verfahren

  1. Öffnen Sie das Fenster Konfiguration.

  2. Klicken Sie auf die Registerkarte Telefonie.

Die Registerkarte besteht aus folgenden Bereichen:

Lokalisierung

Wahl-Optionen

  3. Im Bereich Lokalisierung können Sie:

Die Landeskennzahlen sowie die Vorwahl anzeigen, die in den Wahleigenschaften programmiert sind.

Auf die Konfiguration der Wahleigenschaften zugreifen, indem Sie auf die Schaltfläche Eigenschaften klicken.

  4. Aktivieren oder deaktivieren Sie im Bereich Wahl-Optionen die folgenden Felder:

TAPI-Amtskennzahl hinzufügen

Fügt die Vorwahl (Amtskennzahl bei TK-Anlage), die für externe Anrufe oder bei allen Nummern mit einer höheren Ziffernanzahl als "x" verwendet werden, automatisch hinzu (aktivieren Sie diese Option, um das Ziffernfeld anzuzeigen).

Ein Ortsgespräch als Ferngespräch anzeigen

Erzwingt den Wählvorgang der Anwendung bei Ferngesprächen.

  5. Klicken Sie auf Übernehmen bzw. OK, um Ihre Auswahl zu bestätigen, oder auf Abbrechen, um Ihre Auswahl rückgängig machen.

Siehe auch

Beschreibung des Hauptfensters der Konfiguration

Konfiguration der Anwendung


Konfigurieren der Sprachbox

Konfigurieren der Sprachboxoptionen

Sie können die Sprachbox im Fenster Konfiguration auf der Registerkarte Sprachbox konfigurieren.

Verfahren

  1. Öffnen Sie das Fenster Konfiguration.

  2. Klicken Sie auf die Registerkarte Sprachbox.

Die Registerkarte besteht aus folgenden Bereichen:

Voice Mail

Optionen

Benachrichtigung über eine Sprachnachricht per E-Mail

  3. Im Bereich Sprachbox werden die Felder Nummer der Sprachbox und Passwort automatisch vom System ausgefüllt.

  4. Aktivieren oder deaktivieren Sie im Bereich Optionen folgende Kontrollkästchen:

Nicht gehörte Nachrichten in Rufstatusfenster anzeigen

Informiert den Benutzer über neue Nachrichten im Rufstatusfenster.

Für nicht gehörte Nachrichten Symbol in der Taskleiste anzeigen

Zeigt das Symbol für neue Nachrichten im Dialer an.

Mitschnitt unterstützen

Aktiviert den Modus „Gesprächsaufzeichnung“.

  5. Aktivieren oder deaktivieren Sie im unteren Bereich folgende Kontrollkästchen:

Benachrichtigung über eine Sprachnachricht per E-Mail

Sendet Nachrichten als Anlage an den E-Mail-Client Ihres PC.

Sprachnachricht automatisch aus dem System löschen

Löscht die Nachrichten aus dem PCX-System, nachdem sie an den E-Mail-Client gesendet wurde. Diese Nachricht wird nicht mehr im Nachrichtenfenster angezeigt. Diese Nachricht kann nur auf dem PC und nicht mehr auf dem Telefon abgespielt werden.

E-Mail-Adresse

Konfiguriert die E-Mail-Adresse des E-Mail-Clients, an den die E-Mails gesendet werden.

  6. Klicken Sie auf Übernehmen bzw. OK, um Ihre Auswahl zu bestätigen, oder auf Abbrechen, um Ihre Auswahl rückgängig machen.

Siehe auch

Beschreibung des Hauptfensters der Konfiguration

Konfiguration der Anwendung

Voice Mail


Konfigurieren der Dienste der Anwendung

Konfigurieren der Dienstoptionen

Sie können die Dienste der Anwendung im Fenster Konfiguration auf der Registerkarte Dienste konfigurieren. Damit können Sie den Zugriff auf das LDAP-Verzeichnis konfigurieren.

Vorgehensweise

  1. Öffnen Sie das Fenster Konfiguration.

  2. Klicken Sie auf die Registerkarte Dienste .

    Die Registerkarte besteht aus folgenden Bereichen:

Erweiterte Namenwahl
Damit können Sie den Zugriff auf das LDAP-Verzeichnis konfigurieren.

In diesem Bereich wird der Verbindungsmodus zur TK-Anlage angezeigt. Die Verbindungsparameter können nur mit dem PIMphony-Konfigurationsassistenten geändert werden.

Fehlerbehebung
Im BereichFehlerbehebung können Sie das Kontrollkästchen Protokollierung aktivieren aktivieren, um Ereignisse in der Protokolldatei, die sich im Installationsverzeichnis der Anwendung befindet (trace{x}.log wobei x einer Zahl zwischen 0 und 6 entspricht - eine Datei pro Tag, die nach einer Woche ersetzt wird.), aufzuzeichnen.

  3. Um den Zugriff auf das LDAP-Verzeichnis zu konfigurieren, befolgen Sie die Schritte weiter unten. Eine detaillierte Übersicht dazu erhalten Sie unterhalb dieses Abschnitts.

  1. Zu verwendendes LDAP-Verzeichnis auswählen

  2. Zugriffsparameter für das LDAP-Verzeichnis eingeben

  3. Konfiguration testen

  4. Ihre Verbindung zum LDAP-Verzeichnis optimieren

  5. Konfigurieren der Anzeige für Kontaktinformationen

  4. Klicken Sie auf Übernehmen bzw. OK, um Ihre Auswahl zu bestätigen, oder auf Abbrechen, um Ihre Konfiguration rückgängig machen.

In den folgenden Abschnitten werden die Unterschritte von Schritt 3 der obigen Vorgehensweise erläutert.

a. Auswählen, um das LDAP-Verzeichnis zu verwenden

  1. Aktivieren Sie im Bereich Erweiterte Namenwahl das Kontrollkästchen Mit LDAP-Verzeichnis.

  2. Klicken Sie auf die Registerkarte Konfigurieren.

Dann wird das Fenster LDAP-Konfiguration angezeigt, in dem Sie die Zugriffsparameter für das LDAP-Verzeichnis eingeben können (siehe Zugriffsparameter für das LDAP-Verzeichnis eingeben weiter unten).

b. Zugriffsparameter für das LDAP-Verzeichnis eingeben

Im Fenster LDAP-Konfiguration müssen Sie die Werte für die folgenden Zugriffsparameter für das LDAP-Verzeichnis eingeben:

Host: Name oder IP-Adresse des Servers für das LDAP-Verzeichnis.

Port: Die Nummer des Ports, über den die LDAP-Serververbindung hergestellt wird (Standard ist Port 389).

Basis: Anfrageausgangspunkt für das LDAP-Verzeichnis.

Anmeldename: Benutzername für den Zugriff auf den LDAP-Server (nicht obligatorisch; siehe weiter unten).

Passwort: Passwort, das zum obigen Benutzernamen gehört (nicht obligatorisch; siehe weiter unten).

Wenn das LDAP-Verzeichnis anonyme Verbindungen akzeptiert, müssen die Felder Anmeldename und Passwort leer bleiben.

c. Konfiguration testen

Nach Eingabe der Zugriffsparameter im Fenster LDAP-Konfiguration können Sie die Verbindung mit dem LDAP-Server testen, indem Sie auf die Schaltfläche Test klicken.

Wenn die Verbindung erfolgreich gewesen ist, können Sie das LDAP-Verzeichnis zusammen mit Ihrer Anwendung verwenden.

Lautete das Ergebnis jedoch Verbindungsfehler, konnte die Verbindung zum Server nicht hergestellt werden, da die eingetragenen Parameterwerte fehlerhaft sind (weitere Hilfe erhalten Sie von Ihrem IT-Administrator).

d. Ihre Verbindung zum LDAP-Verzeichnis optimieren

LDAP-Verzeichnisse können sehr umfangreich sein. In solchen Fällen kann die Suche nach einem Namen sehr lange dauern. Sie können die Verbindung zum LDAP-Verzeichnis optimieren, indem Sie im Fenster LDAP-Konfiguration auf die Schaltfläche Erweitert... klicken. Dies öffnet das Fenster Erweiterte LDAP-Konfiguration, in dem weitere Parameter geändert werden können, um für Ihre Suchanfragen angemessene Antwortzeiten zu erreichen.

Mindestlänge der Anforderung: Gibt die minimale Anzahl von Zeichen an, die für eine Suchzeichenfolge akzeptiert wird. Um eine Suchanfrage an den LDAP-Server schicken zu können, muss der Benutzer mindestens diese Anzahl von Zeichen eingeben. Mögliche Werte sind Ganzzahlen von 1 bis 10 (einschließlich), wobei der Standardwert 2 ist. Je länger die Suchzeichenfolge ist, desto kürzer ist die Antwortzeit der Suche.

Anforderungszeitlimit: Gibt die maximale Dauer (in Sekunden) an, die der Server zur Bearbeitung der Suchanfrage hat. Wenn die Zeit abgelaufen ist, gibt der Server alle Suchergebnisse zurück, die in der Zeit gefunden wurden. Mögliche Werte sind Ganzzahlen von 0 bis 60 Sekunden (einschließlich), wobei der Standardwert 10 Sekunden ist. Der Wert 0 (kein Zeitablauf) kann verwendet werden, damit der Server die Suchhöchstdauer von 120 Sekunden verwendet. Beachten Sie, dass bei sehr kurz gewählten Zeitabläufen eventuell keine Ergebnisse ausgegeben werden.

Maximale Anzahl zurückgegebener Ergebnisse: Gibt die maximale Anzahl von Ergebnissen an, die von einer Suchabfrage zurückgegeben werden. Mögliche Werte sind Ganzzahlen von 0 bis 500 (einschließlich), wobei der Standardwert 50 ist. Der Wert 0 kann verwendet werden, damit alle Suchergebnisse einer Suche zurückgegeben werden. Je höher der Wert ist, desto länger dauert die Suche.

Die zurückgegebenen Suchergebnisse können entsprechend den Parameterwerten variieren. Verwenden Sie diese Parameter mit Vorsicht.

e. Konfigurieren der Anzeige für Kontaktinformationen

Über das Fenster Erweiterte LDAP-Konfiguration können Sie auch einstellen, wie die Kontaktinformationen einer Suche angezeigt werden. Wenn ein Suchergebnis angezeigt wird, können Sie auf das Symbol Kontakt klicken, um die Informationen zu diesem Kontakt (Name, Telefonnummer, Standort, E-Mail-Adresse) über eine festgelegte Anwendung anzeigen zu lassen. Zum Konfigurieren dieser Anzeige müssen Sie im Abschnitt Kontakt anzeigen des Fensters die folgenden Felder ausfüllen:

Pfad: Dieses Feld enthält den kompletten Pfad der Anwendung, die zum Anzeigen der Kontaktinformationen geöffnet wird.

Anwendung: Dieses Feld enthält den Namen der Anwendung, die zum Anzeigen der Kontaktinformationen verwendet wird, und eine Liste der anzuzeigenden Kontaktparameter. Die folgenden Parameter und deren Codes sind möglich:

$1: Vorname

$2: Nachname

$3: Telefonnummer

$4: Standort

$5: E-Mail-Adresse

Beispiel: <<Name der Anwendung>> $2 $1 $3

Eine Standardanzeige (als Webseite) kann konfiguriert werden, wobei die folgenden Parameter zur Verfügung stehen:

Pfad: <<Pfad zu Web-Browser>><Name des ausführbaren Web-Browserprogramms>>

z. B. c:\Programmdateien\Internet Explorer\IExplore.exe

Anwendung: default.html $1 $2 $3 $4 $5
°

Siehe auch

Beschreibung des Hauptfensters der Konfiguration

Konfiguration der Anwendung


Konfigurieren der Optionen für den Assistentenmodus

Sie können das Assistentenfenster im Fenster Konfiguration auf der Registerkarte Assistent konfigurieren.

Die Registerkarte Assistent steht nur für die Profile Team und Operator zur Verfügung.

Verfahren

  1. Öffnen Sie das Fenster Konfiguration.

  2. Klicken Sie auf die Registerkarte Assistent.

Die Registerkarte besteht aus folgenden Bereichen:

Allgemeine Optionen

Anrufe

Tastenfunktion (während des laufenden Gespräches)

Favoriten

  3. Aktivieren oder deaktivieren Sie im Bereich Allgemeine Optionen folgende Kontrollkästchen:

Statistik aktivieren

Zum Aufstellen von Statistiken über eingegangene Anrufe. Diese Statistiken werden als .csv-Dateien exportiert (Datendatei, die in anderen Anwendungen verwendet werden kann).

Tastatur-Kombination aktivieren

Weitere Informationen finden Sie unter Kurzbefehltasten.

Suche nach Namen bei Überwachung aktivieren

Aktivieren Sie dieses Kontrollkästchen, um Mitarbeiter und relevante Informationen im Fenster Überwachung anzuzeigen.

  4. Im Bereich Anrufe:

Aktivieren Sie einen optischen Alarm für einen klingelnden Apparat durch Klicken auf das Kästchen Alarm freigeben bei Schwellwert anstehender Gespräche, und geben Sie den Schwellwert in Sekunden an.

Aktivieren Sie einen optischen Alarm für einen gehaltenen Anruf durch Aktivieren des Kontrollkästchens Alarm freigeben bei Schwellwert gehaltener Gespräche, und geben Sie den Schwellwert in Sekunden an.

Wählen Sie die Anzahl der gleichzeitig im Anruffenster angezeigten Gespräche (4 oder 8) im Feld Anzahl der im Fenster angezeigten Gespräche aus.

  5. Wählen Sie im Bereich Tastenfunktion (während des laufenden Gesprächs) den Verbindungsmodus des laufenden Gesprächs aus:

Entweder direkt durch Auswählen der Option Nicht überwacht.

Im nicht überwachten Modus ist die Übergabe endgültig. Dieser Modus ist die Standardeinstellung.

Oder mit Rückfrage durch Auswählen der Option überwacht.

Im überwachten Modus erfolgt die Weiterschaltung in zwei Phasen: Auf den Anruf des Zielteilnehmers folgt die Übergabe des Anrufs (wenn dieser gerade angerufen wird oder sich im Gespräch befindet). Es ist möglich, die Übergabe abzubrechen.

Tabelle mit Zusammenfassung der verschiedenen Übergabemethoden im Assistentenfenster (bei bestehender Gesprächsverbindung):

  1. Überwachter Modus

    Nicht überwachter Modus

    Leiten Sie den Wählvorgang ein, und klicken Sie auf die Schaltfläche Wählen [image].

    Klicken Sie dann auf die Schaltfläche Verbinden
    (sobald der zweite Anruf signalisiert oder angenommen wird).

    Leiten Sie den Wählvorgang ein, und klicken Sie auf die Schaltfläche Verbinden [image].

    Klicken Sie auf eine programmierbare Taste [image].

    Klicken Sie dann auf die Schaltfläche Verbinden [image].

    Klicken Sie auf eine programmierbare Taste .

    Doppelklicken Sie auf eine Schaltfläche auf der Registerkarte Favoriten, Kollegen oder Wahlwiederholung

    .

    Klicken Sie dann auf die Schaltfläche Verbinden [image].

    Doppelklicken Sie auf eine Schaltfläche der Registerkarte Favoriten, Kollegen oder Wahlwiederholung
    .

    Klicken Sie auf eine Schaltfläche im Überwachungsfenster

    .

    Klicken Sie dann auf die Schaltfläche Verbinden [image].

    Klicken Sie auf eine Schaltfläche im Überwachungsfenster.

    .

  6. Stellen Sie im Bereich Favoriten die Ansicht des Fensters Favoriten ein, indem Sie Folgendes auswählen:

Nach Datum sortieren

Zeigt die zuletzt vom Anrufer kontaktierten Ansprechpartner.

Nach Zahl sortieren

Zeigt die am häufigsten vom Anrufer kontaktierten Ansprechpartner an.

Um die Favoriteneinstellungen zurückzusetzen, klicken Sie auf die Schaltfläche Alle löschen.

  7. Klicken Sie auf Übernehmen bzw. OK, um Ihre Auswahl zu bestätigen, oder auf Abbrechen, um Ihre Auswahl rückgängig machen.

Siehe auch

Beschreibung des Hauptfensters der Konfiguration

Konfiguration der Anwendung

Assistentenfenster


Konfigurieren Ihrer Telefonnummern

Konfigurieren der Person-Optionen

Sie können Ihre Telefonnummern im Fenster Konfiguration auf der Registerkarte Person konfigurieren.

Die Registerkarte Person steht nur für die Profile Team und Operator zur Verfügung.

Verfahren

  1. Öffnen Sie das Fenster Konfiguration.

  2. Klicken Sie auf die Registerkarte Person.

  3. Der Bereich Bezeichnung für die Telefonnummer besteht aus mehreren Zeilen, in denen die Bedeutung der verschiedenen Telefonnummern geändert werden kann. Diese Bezeichnungen befinden sich in den Überwachungs-Eigenschaften für das Telefon.

Telefon-Eigenschaften

  4. Klicken Sie auf Übernehmen bzw. OK, um Ihre Auswahl zu bestätigen, oder auf Abbrechen, um Ihre Auswahl rückgängig machen.

Siehe auch

Beschreibung des Hauptfensters der Konfiguration

Konfiguration der Anwendung

Telefon-Eigenschaften


Konfigurieren von Voice-over-IP (VoIP)

Konfigurieren von VoIP

Zur Konfiguration von VoIP müssen Sie die VoIP-Konfiguration von PIMphony und die Lautstärkeregelung von Windows verwenden.

VoIP-Konfiguration mit PIMphony

Mithilfe der Registerkarte VoIP im Fenster Konfiguration von PIMphony können Sie die Voice-over-IP-Funktion (VoIP) der Anwendung wie folgt konfigurieren:

Verfahren

  1. Öffnen Sie das Fenster Konfiguration.

  2. Klicken Sie auf die Registerkarte VoIP.

Die Registerkarte besteht aus folgenden Bereichen:

Bevorzugter Codec

Wave-Steuerung

IPLAN

  3. Aktivieren Sie im Bereich Bevorzugter Codec das Kontrollkästchen für den gewünschten Codec.

Damit können Sie den bevorzugten Codec auswählen, der während eines Telefonanrufs verwendet werden soll.

Zuletzt verwendeter Codec steht für den Codec, der für das laufende oder letzte Gespräch verwendet wird/wurde.

Für LAN-Verbindungen sollten Sie die Option G711 verwenden (nicht komprimierte Sprache, bessere Qualität). Hierbei handelt es sich um den Standard-Codec.

Für Remote-Verbindungen empfiehlt sich ein Komprimierungs-Codec (G729A oder G723.1). G729A ist der bevorzugte Codec für Remote-Verbindungen.

Das Kontrollkästchen Mit Stummerkennung kann nur im Modus mit komprimierter Sprache (Codec G729A oder G723.1) aktiviert werden. Stummerkennung bedeutet, dass weniger Verkehr erzeugt wird, wenn Sie nicht sprechen.

  4. Im Bereich Wave-Steuerung können Sie:

Den Kommunikationsport auswählen, an dem ein externer Handapparat angeschlossen ist.

Den Audioein- und ausgang konfigurieren.
Klicken Sie zum Konfigurieren dieser Parameter auf die Schaltfläche „Audio-Assistent…“. Diese Aktion ruft einen Assistenten zur Konfiguration der Audio-Eigenschaften auf.

  5. Im Bereich IPLAN können Sie:

den Namen oder die Adresse der Voip-Karte ändern

die Verbindung zu dieser Karte prüfen, indem Sie auf die Schaltfläche Test klicken.
Das Testergenbis wird in einem entsprechenden Meldungsfenster angezeigt.

  5. Klicken Sie auf Übernehmen bzw. OK, um Ihre Auswahl zu bestätigen, oder auf Abbrechen, um Ihre Auswahl rückgängig machen.

Konfiguration der Windows-Lautstärkeregelung

Sie können die Lautstärke mithilfe der VoIP-Konfiguration von PIMphony und der Lautstärkeregelung von Windows einstellen. Einige andere Einstellungen können nur mithilfe der Lautstärkeregelung von Windows vorgenommen werden.

Um das Modul für die Lautstärkeregelung zu öffnen, klicken Sie auf Start, und zeigen Sie nacheinander auf Alle Programme, Zubehör und Unterhaltungsmedien, und klicken Sie schließlich auf Lautstärke.

Mithilfe der Lautstärkeregelung können Sie Parameter für Wiedergabe und Aufnahme festlegen.

Parameter für die Wiedergabe
: Klicken Sie auf Optionen und dann auf Eigenschaften. Wählen Sie Wiedergabe aus, und aktivieren Sie alle Kontrollkästchen, damit alle Optionen angezeigt werden. Es empfiehlt sich, den Ton für alle Optionen außer Lautstärkeregelung und Wave auszuschalten. Auf diese Weise wird verhindert, dass Sie beispielsweise gleichzeitig eine Musik-CD und einen Anrufer hören können. Sie können die Lautstärke der Option Wave anpassen, um die Stimme des Anrufers richtig zu hören.

Parameter für die Aufnahme
: Klicken Sie auf Optionen und dann auf Eigenschaften. Wählen Sie Aufnahme aus, und aktivieren Sie alle Kontrollkästchen, damit alle Optionen angezeigt werden. Es empfiehlt sich, nur die Option Mikrofon auszuwählen. Sie haben außerdem die Möglichkeit, die Tonsteuerung für das Mikrofon anzupassen. Es empfiehlt sich, einen geringeren Wert einzustellen, um von Ihrer Umgebung erzeugte Hintergrundgeräusche zu minimieren.

Siehe auch

Beschreibung des Hauptfensters der Konfiguration

Konfiguration der Anwendung


Konfigurieren globaler Optionen

Sie können die globalen Parameter über die Registerkarte Global im Fenster Konfiguration konfigurieren.

Die Registerkarte Global ist nur für das PIMphony-Operator-Profil aktiv.

Verfahren

  1. Öffnen Sie das Fenster Konfiguration.

  2. Klicken Sie auf die Registerkarte Global.

Die Registerkarte besteht aus folgenden Bereichen:

Datum/Zeit

  3. Legen Sie im Bereich Datum/Zeit die folgenden Werte fest:

PC

PCX

Klicken Sie auf PC->PCX, um Datum und Uhrzeit der TK-Anlage mit den entsprechenden PC-Daten zu aktualisieren.


Verwendung der Anwendung

Die Anwendung besteht aus folgenden Modulen:

Das Telefonfenster stellt die Hauptschnittstelle zum Benutzer dar.

Das Modul Popup stellt die Schnittstelle zum externen PIM dar.

Das Modul Dialer, das als Symbol in der Statusleiste angezeigt wird.

Das Modul Sprachbox stellt die Verwaltung der Sprachmitteilungen sicher.

Das Modul Assistent verwaltet die Verteilung der Anrufe.

Überwachungsfenster

Mit einer Funktion können Sie ein Schnellwählverfahren vornehmen.

Siehe auch

Inhalt der Online-Hilfe


Telefonmodus

Telefonfenster

Die Größe des Telefonfensters ist je nach Anzahl der Anrufe und ausgewählten Optionen unterschiedlich.

Wenn das Profil Team oder Operator verwendet wird, kann das Telefonfenster zusätzlich das Überwachungsfenster umfassen.

Zugriff

So öffnen Sie das Telefonfenster:

Über die Taskleiste von Windows:

  1. Klicken Sie auf Start

  2. Wählen Sie die Anwendung PIMphony im Menü Programme/PIMphony aus.

Über die Taskleiste von Windows:

Klicken Sie auf das Symbol PIMphony.

Über das Modul „Dialer“ (falls aktiviert) :

  1. Klicken Sie mit der rechten Maustaste auf das Symbol Dialer.

  2. Wählen Sie die Menüoption Vergrößern aus.

Wenn die Datenbank des PIMs geändert wurde (hinzugefügte, gelöschte oder geänderte Einträge), wird die Anwendung mit dem Kontaktmanager synchronisiert.

Funktionen

Das Telefonfenster ist das Kernstück der Anwendung. Mit diesem Fenster können Sie die Grundfunktionen Ihres Telefons verwenden, ohne dabei das Telefon bedienen zu müssen.

Die Kernfunktionalität umfasst:

Anrufverwaltung

Verwalten des Journals der Anrufe

Verwalten des Verzeichnisses "Eigene Liste"

Verwalten von Funktionstasten

Siehe auch

Das Modul „Dialer“

Überwachungsfenster


Beschreibung des Moduls „Telefon“

Beschreibung des Telefonfensters

Das Telefonfenster besteht aus mehreren Fenstern und Schaltflächenleisten unterschiedlicher Größen, wobei einige davon optional sind:

Menüleiste

Gestattet den Zugriff auf das individuelle Verzeichnis "Eigene Liste", das Journal der Anrufe, die Anwendungskonfiguration und die Online-Hilfe. Ist optional verfügbar.

Hauptschaltflächenleiste

Gestattet das Wählen, den Zugriff auf das individuelle Verzeichnis und das Journal der Anrufe. Diese Leiste ist dauerhaft sichtbar.

Fenster der programmierbaren Funktionstasten

Erlaubt Direktanrufe, Anrufweiterleitung usw. Ist optional verfügbar.

Rufstatusfenster

Zeigt ankommende und abgehende Anrufe an, die noch unbeantwortet sind.

Anzeige für Anrufstatus und -verwaltung

Gestattet das Beantworten, Beenden, Halten und Weiterleiten von Anrufen und den Aufbau von Konferenzgesprächen. Die Größe dieser Anzeige hängt von der Anzahl der Anrufe ab.

Die Darstellung der Oberfläche variiert und hängt von den Optionen ab, die im Menü des Telefonfensters ausgewählt worden sind.

Siehe auch

Telefonfenster

Verwendung des Kontextmenüs im Fenster der nicht beantworteten Anrufe


Menüleiste

Die Menüleiste besteht aus den folgenden Menüs:

Datei

Ansicht

Tools

Hilfe

Datei

Dieses Menü besteht aus folgenden Befehlen:

Öffnen: Ruft eine der folgenden Funktionen auf: Eigene Liste, Journal der Anrufe, Sprachbox oder Überwachung.

Schließen: Schließen der Anwendung.

Beenden: Beendet die Anwendung.

Ansicht

Dieses Menü besteht aus folgenden Befehlen:

Telefonleiste: Öffnet die Telefonleiste.

Telefonfenster: Öffnet das Telefonfenster.

Assistentenfenster: Dient zum Umschalten in das Assistentenfenster.

Menüleiste anzeigen: Zeigt die Menüleiste an.

Programmierbare Tasten anzeigen: Zeigt eine beliebige Anzahl zwischen 0 und 10 Zeilen mit programmierbaren Tasten an.

Rufstatusfenster anzeigen: Öffnet das Rufstatusfenster.

Tools

Dieses Menü besteht aus folgenden Befehlen:

P asswort ändern: Dient zur Änderung des Telefonpassworts.

Passwort speichern: Dient zur Änderung des Speicherungsstatus des Passworts.

Popup...: Öffnet den Assistenten für die Konfiguration der Anwendung.

Online-Update: Zum Aufrufen der Funktion für das Online-Update.

Optionen: Öffnet die allgemeine Konfiguration der Anwendung.

Hilfe

Dieses Menü besteht aus folgenden Befehlen:

Inhalt...: Öffnet den Inhalt der Online-Hilfe.

Weitere Informationen zu Online-Updates...: Zum Anzeigen weiterer Informationen zu Online-Updates.

Registrieren...: Zum Aufrufen des Registrierungsfensters.

Über...: Öffnet das Fenster mit den Informationen zur Anwendung und zum Benutzer.

Siehe auch

Beschreibung des Telefonfensters


Hauptschaltflächenleiste

Die Schaltflächenleiste enthält die Hauptfunktionen zum Einleiten von Anrufen. Das Telefon wird "minimiert" angezeigt, wenn es sich im Ruhezustand befindet, alle Anrufe beantwortet wurden und die zweite Schaltflächenleiste nicht aufgerufen wurde. In einem Kontextmenü können Sie bestimmte Darstellungen ändern.

Die Schaltflächenleiste besteht aus folgenden Symbolen:

Einer Schaltflächenleiste zum Wählen: Einfaches Wählen oder Wählen nach Name,

Einer Schaltflächenleiste zum Anzeigen der Kontaktkarte und für den Zugang zu den anderen Modulen, wie beispielsweise zum individuellen Verzeichnis oder dem Journal der Anrufe.

Anzeigeform der Schaltflächen

Die Darstellung jeder Schaltfläche auf der Leiste ändert sich je nach Status der Anwendung. Wenn die Schaltfläche aktiviert ist, wird sie farbig angezeigt, sobald sich der Mauszeiger auf dieser Schaltfläche befindet. Andernfalls bleibt die Schaltfläche abgeblendet.

Regeln zum Wählen einer Nummer

Die Anrufe können auch über die einfache Funktion Kopieren/Einfügen oder Verschieben getätigt werden.

Siehe auch

Beschreibung des Telefonfensters


Rufweiterleitung einrichten

Das Symbol Rufweiterleitung einrichten ist über die Telefonleiste, im Telefonfenster und im Assistentenfenster zu erreichen.

Das Symbol zeigt den aktuellen Rufweiterleitungsstatus an (Bereit oder Art der Rufweiterleitung).

Ein Menü wird angezeigt, in dem Sie schnell eine Rufweiterleitung auswählen können (die Einrichtung der Rufweiterleitung ist nach wie vor abhängig von den programmierbaren Tasten).

Das Symbol Rufweiterleitung einrichten dient auch zur Aktivierung bzw. Deaktivierung des Nomadic-Modus.

Wenn die Rufweiterleitung aktiviert ist, können Sie über das Scrolldown-Menü die Rufweiterleitung aufheben.

Es ist nun nicht mehr erforderlich, die Rufweiterleitungsfunktionen im Fenster Programmierbare Tasten belegen aufzurufen, um die Rufweiterleitung zu aktivieren oder deaktivieren.

Rufweiterleitungsstatus

Bereit

Art der Rufweiterleitung

Die Arten der im Scrolldown-Menü Sprachbox verfügbaren Rufweiterleitungen sind abhängig von den von Ihnen im Bildschirm Programmierbare Tasten belegen ausgewählten programmierbaren Tasten.

Siehe auch

Beschreibung der Telefonleiste

Beschreibung des Telefonfensters

Assistentenfenster


Schaltflächenleiste für den Wählvorgang

Die Schaltflächenleiste für den Wählvorgang enthält folgende Symbole und bietet Funktionen zum Durchsuchen der folgenden Verzeichnisse:

- Aktiviert die Suche nach Namen im Verzeichnis Eigene Liste.
oder

- Aktiviert die Suche nach Namen im PIM.

ODER

- Aktiviert die Suche nach Namen im Telefonie-Adressbuch (TK-Anlage), siehe: Über Telefonbuch der TK-Anlage wählen.

ODER

- Aktiviert die Suche nach Namen im LDAP-Verzeichnis, sie: Über LDAP-Adressbuch wählen.

ODER

- Aktiviert die Suche nach Namen gleichzeitig im Telefonbuch der TK-Anlage, im LDAP-Verzeichnis und im lokalen PIM, siehe: Über Unified Search wählen.

Klicken Sie auf den Pfeil nach unten, um das Kontextmenü anzuzeigen und einfach zwischen den Verzeichnissen zu wechseln:

Sie können diese Optionen im Bereich Tools / Optionen / Popup / PIM-Treiber aktivieren. Die Verfügbarkeit dieser Optionen ist abhängig von der vorhandenen Lizenz.

Die Schaltflächenleiste für den Wählvorgang enthält zudem ein Eingabefeld für den Namen oder die zu wählende Rufnummer.
Die Schaltflächenleiste für den Wählvorgang enthält eine Multifunktionsschaltfläche:

- Leitet einen Anruf an die im Eingabefeld eingegebene Nummer oder Person ein.

- Öffnet ein Dropdown-Menü. Dieses Menü dient zum:

Ein Anruf an eine Nummer eingeleitet werden, die sich in ihrer Kontaktliste des im Eingabefeld eingegebenen Namens befindet.

Folgende Telefonfunktionen können aktiviert werden:

- Wahlwiederholung: Dient zum Anruf einer der zehn zuletzt gewählten Telefonnummern.

- Kurzwahl: Gibt Zugang auf die Funktionen oder die in den vorprogrammierten Tasten vorprogrammierten Nummern.

- Funktionstasten: Dient zum Aktivieren der Funktionen Weiterleitung zur Sprachbox - Sprachbox und Wahlwiederholung.

Aktivieren des Fensters Neuer Anruf im Menü Neuer Anruf (Diese Funktion steht nur in der Telefon- Leiste zur Verfügung).

Das Popup-Symbol für die Karte des Gesprächspartners befindet sich ebenfalls in der Schaltflächenleiste für den Wählvorgang:

- Dient zum Anzeigen der Kontaktkarte des ausgewählten Gesprächspartners im Statusfenster.

Allgemeine Regeln

Anstatt des PIM können Sie das LDAP-Adressbuch oder das Telefonverzeichnis verwenden. Der ausgewählte PIM bleibt jedoch für alle anderen Operationen aktiv. Dies bedeutet konkret:

Die Identifizierung ankommender Anrufe erfolgt auf Basis des ausgewählten PIM.

Die Popup-Aktionen sind immer an die Informationen des ausgewählten PIM geknüpft.Sie

Siehe auch

Hauptschaltflächenleiste

Schaltflächenleiste zum Anzeigen der Kontaktkarte und den Zugriff auf andere Module

Beschreibung des Telefonfensters

Kartenvollansicht


Schaltflächenleiste zum Anzeigen der Kontaktkarte und den Zugriff auf andere Module

Die Schaltflächenleiste zum Anzeigen der Kontaktkarte und den Zugriff auf andere Module setzt sich wie folgt zusammen:

- Öffnet das individuelle Verzeichnis der Anwendung.

- Dient zum Aufrufen des Journals der Anrufe.

Dieses Symbol kann 2 Statuszustände annehmen, die jeweils anzeigen, ob die Anrufe im Rufstatusfenster aufgezeichnet werden oder nicht. Wenn Anrufe aufgezeichnet werden, ist die Hintergrundfarbe orange:

/ [image]: Dient zum Abhören der Sprachbox; mithilfe von zwei Statuszuständen wird angezeigt, ob neue Sprachnachrichten vorliegen oder nicht.

- Öffnet das Überwachungsfenster.

Siehe auch

Hauptschaltflächenleiste

Schaltflächenleiste für den Wählvorgang

Beschreibung des Telefonfensters

Konfigurieren der allgemeinen Optionen


Anzeige für Anrufstatus und -verwaltung

Die Größe der Anzeige für Anrufstatus und -verwaltung unterscheidet sich je nach Anzahl der Anrufe.

Jeder Anruf wird auf einer Zeile angezeigt, die den Anrufstatus angibt.

Diese Zeile besteht aus mehreren Teilen:

Symbol des Anrufstatus:

- Rufton

- Laufendes Gespräch

- Gespräch wird gehalten

Anzeige des Namens (Anrufer),

Dauer des Anrufs

Symbole der Schaltflächen

- Abheben

- Anruf umleiten

- Anruf abbrechen

- Halten

- Wiederverbinden

- Abbrechen des Konferenzgesprächs

- Abbrechen der Anrufweiterschaltung

- Aufnahme

- Aufnahme beenden

- Aufnahme anhalten

- Aufnahme abbrechen

Wenn sich der Mauszeiger über ein Symbol bewegt, wird das Symbol in Farbe angezeigt. Nach einigen Sekunden wird der Benutzer über eine QuickInfo über die genaue Funktion dieses Symbols informiert.

Um eine Schaltfläche zu aktivieren, müssen Sie lediglich auf das entsprechende Symbol klicken.

Sie können einen Anruf entgegennehmen, indem Sie auf eine Zeile doppelklicken, wenn das Symbol [image] angezeigt wird.

Das Fenster Anzeige für Anrufstatus und -verwaltung ist nicht identisch mit dem Rufstatusfenster. Im Rufstatusfenster werden unbeantwortete Anrufe angezeigt.

Siehe auch

Beschreibung des Telefonfensters

Gesprächsaufnahme

Anzeige der nicht beantworteten Anrufe


Verwenden des Kontextmenüs

Verwendung des Kontextmenüs im Fenster der nicht beantworteten Anrufe

Verfahren

Klicken Sie mit der rechten Maustaste auf die Anzeige des Namens (Anrufers) im Fenster für Anrufstatus und -verwaltung, um das Kontextmenü anzuzeigen.

Um die Kontaktkarte des Gesprächspartners während eines Gesprächs anzuzeigen, klicken Sie auf Karte des Gesprächspartners als Popup anzeigen.

Um eine neue Kontaktkarte zum aktivierten Gesprächspartner anzulegen, klicken Sie auf Neuer Kontakt.

Um während eines Gesprächs die Tastatur für MFV zu verwenden, klicken Sie auf DTMF

Um einen automatischen Rückruf durchzuführen, klicken Sie auf Rückrufantrag.

Zum Aufschalten klicken Sie auf Aufschalten.

Um einen ankommenden Anruf an einen anderen Empfänger umzuleiten, klicken Sie auf Um-/Weiterleiten.

Um einen Anruf zu beantworten, klicken Sie auf Antworten.

Um einen Anruf abzubrechen, klicken Sie auf Abbrechen.

Siehe auch

Anzeige für Anrufstatus und -verwaltung


Ansicht der Rufumleitungen in der Statusanzeige

Sollte eine Rufumleitung oder ein "Anrufschutz" programmiert sein, wird diese Programmierung in der Statusanzeige sichtbar, die in diesem Fall mit einem dunkelgrauen Hintergrund erscheint. In dieser Anzeige werden der Typ der Rufumleitung (Symbol) und die Rufnummer des Zielgeräts der Rufumleitung angezeigt.

Wenn ein Anruf in der Statusanzeige angezeigt werden muss, wird die Rufumleitung vorübergehend nicht angezeigt (während der Gesprächsdauer).

Alle weitergeleiteten Anrufe werden im Journal der Anrufe festgehalten, die Anrufdauer wird jedoch nicht gespeichert.
Die Rufumleitung bleibt auf dem Apparat aktiviert, auch wenn der PC ausgeschaltet ist.

Siehe auch

Funktionstasten


Fenster der programmierbaren Funktionstasten

Das Fenster der programmierbaren Funktionstasten kann über das Telefonfenster angezeigt werden.

Klicken Sie auf Ansicht, anschließend auf Programmierbare Tasten anzeigen, und bestimmen Sie, wie viele Zeilen angezeigt werden sollen. (In diesem Fenster können maximal 10 Zeilen angezeigt werden.)

Das Fenster der programmierbaren Funktionstasten wird geöffnet.

Insgesamt können 50 Tasten (10 Zeilen x 5 Tasten) nach eigenen Anforderungen programmiert werden.

Verfahren

Klicken Sie mit der rechten Maustaste auf eine beliebige Taste, um das Fenster Programmierbare Tasten belegen zu öffnen.

Wählen Sie aus der Liste Funktion auswählen eine Funktion aus.

Der Name der Funktion wird im Feld Name angezeigt. Das entsprechende Symbol wird über dem Feld Name angezeigt.

Vervollständigen Sie die erforderlichen Felder (Telefonnummer, Anwendung), und klicken Sie auf Speichern.

Das Feld Name sowie alle anderen erforderlichen Felder müssen ausgefüllt werden, wenn ein Benutzer die Funktionen Kurzwahl, MFV senden, Anruf holen oder Gruppen heranholen ausgewählt hat.

Siehe auch

Programmieren einer verfügbaren Funktionstaste

Beschreibung des Telefonfensters


Anzeige der nicht beantworteten Anrufe

Im Rufstatusfenster werden die ankommenden Anrufe aufgeführt, die nicht beantwortet wurden. Dieses Fenster ist nicht vom Journal der Anrufe abhängig.

Das Rufstatusfenster wird nicht angezeigt, wenn keine nicht beantworteten Anrufe vorhanden sind.

Die Größe des Fensters ist abhängig von der Anzahl der Anrufe.

Die Zeilen enthalten folgende Informationen:

Sprachnachrichten

Ankommende nicht beantwortete Anrufe

Siehe auch

Beschreibung des Telefonfensters

Anzeige für Anrufstatus und -verwaltung


Programmierung der Textweiterleitung

Benutzer können eine Nachricht an den Anrufer senden, statt den ankommenden Anruf entgegenzunehmen. Die Nachricht wird am Telefon des Anrufers und in PIMphony angezeigt.

Der Benutzer muss Textweiterleitung auswählen und im Dialogfeld "Programmierbare Tasten belegen" eine neue Funktionstaste erstellen.

Die Option "Textweiterleitung" ist für SIP-Telefone deaktiviert.

Verfahren

  1. Klicken Sie im Fenster der programmierbaren Funktionstasten auf ein Kartensymbol.

  2. Das Dialogfeld Programmierbare Tasten belegen wird angezeigt.

  3. Wählen Sie Textweiterleitung aus.

  4. Wählen Sie die anzuzeigende Nachricht aus. Der Benutzer kann die Nachricht bearbeiten.

Der Benutzer kann eine leere Nachricht eingeben und bei der Tastenaktivierung bearbeiten.

  5. Klicken Sie auf Speichern.

  6. Klicken Sie auf die programmierbare Taste, um die Textweiterleitung zu aktivieren.

  7. Die ausgewählte Nachricht und das Symbol für den Weiterleitungsstatus werden im Weiterleitungsstatusbereich angezeigt.

  8. Doppelklicken Sie in den Anrufstatusbereich, oder programmieren Sie eine Schaltfläche für „Rufweiterleitung aufheben“, um die Weiterleitung von Textnachrichten zu beenden.

Siehe auch

Fenster der programmierbaren Funktionstasten


Beschreibung der Telefonleiste

Die Telefonleiste kann das Hauptfenster des Telefonfensters ersetzen, um auf dem Bildschirm Platz zu sparen.

Zugriff

Zum Zugriff auf die Telefonleiste gehen Sie wie folgt vor:

  1. Öffnen Sie das Telefonfenster.

  2. Wählen Sie in der Menüleiste des Telefonfensters aus dem Menü Ansicht die Option Telefonleiste. Die Telefonleiste wird angezeigt.

Beschreibung

Die Telefonleiste setzt sich zusammen aus:

Anrufstatus und -verwaltungsfenster, ähnlich dem des Telefonfensters, wenn der Apparat im Betrieb ist. Anzeige für Anrufstatus und -verwaltung

Schaltflächenleiste mit einer Funktionalität, die der des Telefonfensters entspricht. Durch Klicken auf das Symbol [image] erhalten Sie Zugriff auf alle laufenden Anrufe.
Hauptschaltflächenleiste

Im linken Bereich werden folgende Symbole angezeigt:

Zum Öffnen des Telefonfensters.

Zum Verkleinern der Telefonleiste.

Die Telefonleiste wird je nach Telefonstatus anders angezeigt:

Ruhezustand:

Rufton:

Besetzt:

Siehe auch

Telefonfenster


Ausblenden der Telefonleiste

Verfahren

  1. Klicken Sie mit der rechten Maustaste außerhalb der sensitiven Bereiche der Telefonleiste, um das Kontextmenü anzuzeigen.

  2. Wählen Sie die Option Automatisch ausblenden. Die Telefonleiste wird ausgeblendet, wenn sie nicht verwendet wird.

  3. Ist die Telefonleiste ausgeblendet, können Sie sie wieder anzeigen lassen, indem Sie den Mauszeiger auf den oberen Fensterrand des Bildschirms setzen: die Telefonleiste wird wieder eingeblendet.

  4. Um die Leiste verwenden zu können, bewegen Sie den Mauszeiger innerhalb der Telefonleiste.

Siehe auch

Beschreibung der Telefonleiste


Öffnen des Fensters „Telefon“ von der Telefonleiste aus und umgekehrt

Wechseln zwischen den Modi Telefonleiste und Telefon

Verfahren

Wenn Sie von der Telefonleiste zum Fenster Telefon wechseln möchten, können Sie wie folgt vorgehen:

Klicken Sie auf [image] in der Schaltflächenleiste der Telefonleiste. Das Telefonfenster wird angezeigt und die Telefonleiste geschlossen.

oder

Klicken Sie auf [image] in der Telefonleiste.

Siehe auch

Telefonfenster

Beschreibung des Telefonfensters

Beschreibung der Telefonleiste


Anrufverwaltung

Die Anrufverwaltung kann über das Statusfenster aufgerufen werden, wobei die folgenden Aktionen möglich sind:

  1. Einleiten eines Anrufs

  2. Umleiten eines Anrufs

  3. Automatischer Rückruf

  4. Ansprechen erzwingen

  5. Halten

  6. Weiterleiten eines Anrufs

  7. Führen eines Konferenzgesprächs

Siehe auch

Telefonfenster


Einleiten eines Anrufs

Um einen Anruf zu tätigen, können Sie:

Die Telefonnummer oder den Namen des gewünschten Gesprächspartners eingeben.

Eine der 10 zuletzt gewählten Rufnummern auswählen (Wahlwiederholung).

Tätigen eines Anrufs durch Eingabe der Nummer oder des Namens

  1. Geben Sie im Eingabefenster über die Tastatur die Rufnummer oder den Namen Ihres Gesprächspartners ein.

Der Name wird nach Eingabe der ersten Buchstaben vervollständigt. Dabei wird die Liste der Kontakte des PIMs oder die Liste des individuellen Verzeichnisses berücksichtigt.

  2. Klicken Sie auf das Symbol [image]. Der Anruf wird ausgeführt.

Tätigen eines Anrufs unter Verwendung einer der 10 letzten Nummern

Sie können auch einen der 10 zuletzt getätigten Anrufe wählen (Funktion Wahlwiederholung):

  1. Klicken Sie auf die Schaltfläche [image].

  2. Wählen Sie im Dropdown-Menü die Option Wahlwiederholung.

Die Rufnummern oder die Namen der 10 letzten Anrufe sind im Dropdown-Menü gespeichert.

  3. Wählen Sie eine gespeicherte Zielnummer bzw. einen Zielnamen aus. Der Anruf wird ausgeführt.

Aussehen des Fensters für Anrufstatus und -verwaltung

Sollte der Gesprächspartner nicht antworten, stellt sich die Anzeige für Anrufstatus und -verwaltung wie folgt dar:

- Gibt an, dass der Anruf einen Rufton sendet.

Gibt an, dass nur die Funktion zum Abbrechen des Gesprächs zur Verfügung steht.

Während des Gesprächs oder wenn der Gesprächspartner am Zielapparat abhebt, wird das Fenster für Anrufstatus und -verwaltung wie folgt angezeigt:

- Gibt an, dass der Anruf gehalten werden kann.

- Gibt an, dass Sie den Anruf Aufzeichnen können.

Siehe auch

Anrufverwaltung


Über LDAP-Adressbuch wählen

Ein LDAP (Lightweight Directory Access Protocol)-Verzeichnis ist ein Server mit LDAP-Serversoftware, die automatisch Telefonnummern zu Namen liefert, die vom Benutzer eingegeben werden.

Über ein LDAP-Adressbuch ist daher die Namenswahl möglich.

Die Funktion "Über LDAP-Adressbuch wählen" steht allen Profilen mit Ausnahme des Profils Basic zur Verfügung.

Die Funktion „Über LDAP-Adressbuch wählen“ benötigt einen LDAP-Server. Dieser Server muss konfiguriert worden sein.

Verfahren

  1. Klicken Sie im Assistentenmodus im Telefonfenster oder in der Telefonleiste auf den Pfeil nach unten neben dem Symbol [image] .

  2. Wählen Sie im eingeblendeten Kontextmenü die Option Über LDAP-Adressbuch wählenaus.

Siehe auch

Konfigurieren der Dienstoptionen

Funktionen und Profile


Über Telefonbuch der TK-Anlage wählen

Wählen ist nicht nur über das interne Telefonbuch der TK-Anlage möglich, sondern in einer Topologie mit mehreren Knoten auch über das zentrale Telefonbuch.

Die Anwendung verwendet das zentrale Telefonbuch der TK-Anlage, das auf allen TK-Anlagen im Netzwerk dupliziert wird, um die Funktion Namenswahl zu ermöglichen.

Diese Funktion ist in sämtlichen PIMphony-Profilen mit Ausnahme des Profils Basic verfügbar.

Verfahren

  1. Klicken Sie im Assistentenmodus, im Telefonfenster oder in der Telefonleiste auf den Pfeil nach unten, der sich ganz oben rechts in der Schaltflächenleiste befindet.

  2. Wählen Sie im eingeblendeten Kontextmenü die Option Namen im Telefonie-Adressbuch (TK-Anlage) suchen aus.


Über Unified Search wählen

Wählen Sie die Option „Unified Search verwenden“ aus und geben Sie die ersten drei Buchstaben des Nachnamens des Kontakts in den Wahleingabebereich des PIMphony-Hauptmenüs ein.

Daraufhin wird automatisch ein neues Suchergebnisfenster mit den ermittelten Kontakten angezeigt

Für jeden Kontakt werden im Suchergebnisfenster folgende Daten angezeigt:

Vollständiger Name [ Nachname,Vorname]

Haupt-Telefonnummer

Firmenname

Symbol, das erkennen lässt, ob es sich um einem Kontakt aus dem lokalen PIM oder dem UDA handelt.

Die Suche in dem neuen Suchergebnisfenster ist dynamisch und wird mit jedem zusätzlich eingegebenen Buchstaben weiter eingegrenzt.

In diesem Fenster können bis zu zehn Kontakte angezeigt werden. Weitere Kontakte können mit den Auf/Ab-Softkeys oder über die Tastatur (Pfeiltasten nach oben/unten, Bild-Ab-/Bild-Auf-, Pos1-/Ende-Taste) angezeigt werden

Kontakte mit einem „Haus“-Symbol stammen aus dem lokalen PIM und Kontakte ohne Symbol aus dem UDA [ALE International OmniPCX Office Communication Server].

Sie haben folgende Möglichkeiten, einen Kontakt anzurufen:

Den Kontakt auswählen und auf die Schaltfläche „Wählen“ klicken

Den Kontakt auswählen und die Eingabetaste drücken

Den Kontakt auswählen, durch Klicken mit der rechten Maustaste das Kontextmenü öffnen und auf „Wählen“ klicken

Auf dem ausgewählten Kontakt doppelklicken

Sie haben folgende Möglichkeiten, Kontaktdetails aufzurufen:

Den Kontakt auswählen und auf die Schaltfläche „Detail“ klicken

Den Kontakt auswählen und mit der rechten Maustaste auf „Kontaktinformationen auswählen“ klicken


Umleiten eines Anrufs

Umleiten eines ankommenden Anrufs (Deflect)

Beim Umleiten eines Anrufs wird ein aktuelles Gespräch nicht angenommen, sondern an einen anderen gewünschten Gesprächspartner umgeleitet.

Verfahren

  1. Klicken Sie auf das Symbol [image], das dem umzuleitenden Anruf entspricht. Ein Popup-Fenster wird angezeigt.

  2. Geben Sie in das Feld Telefon die Nummer des Empfängers ein, an den Sie den Anruf umleiten möchten.

  3. Klicken Sie zum Bestätigen auf OK.

Siehe auch

Anrufverwaltung


Automatischer Rückruf

Was ist ein automatischer Rückruf?

Bei einem automatischen Rückruf ruft die TK-Anlage einen Teilnehmer erneut an, wenn Sie bereits versucht haben, diesen zu erreichen, die Leitung jedoch besetzt war.

Die TK-Anlage ruft den angerufenen Teilnehmer zurück, sobald dieser auflegt.

Die Funktion für automatischen Rückruf kann nur verwendet werden, wenn die Leitung des angerufenen Teilnehmers besetzt ist.

Aktivieren der Funktion für automatischen Rückruf

Klicken Sie mit der rechten Maustaste auf den Namen der Person, die Sie anrufen möchten, und wählen Sie die Option Rückruf aus.

Der Rückruf wird ausgelöst, sobald die Leitung des Teilnehmers wieder frei ist.

Sind zwei TK-Anlagen (oder mehr) miteinander verbunden, müssen sie diese Funktion unterstützen, wenn ein automatischer Rückruf erfolgen soll.

Siehe auch

Anrufverwaltung

Anzeige für Anrufstatus und -verwaltung


Ansprechen erzwingen

Was bedeutet „Aufschalten“?

Mithilfe der Funktion Aufschalten haben Sie folgende Möglichkeiten:

Teilnehmer A befindet sich im Gespräch mit Teilnehmer B. Sie (Teilnehmer C) möchten auch mit A sprechen, obwohl er sich bereits in einem Gespräch befindet.

Sie erzwingen sich den Zugang zum Gespräch zwischen A und B.

Im Anschluss an das Aufschalten befinden Sie (C) sich im gemeinsamen Gespräch mit A und B, ähnlich wie bei einer Konferenz.

Zum Aufschalten müssen folgende Voraussetzungen erfüllt sein:
- Bei der Konfiguration der TK-Anlage darf der Apparat, bei dem aufgeschaltet werden soll, nicht gegen das Aufschalten geschützt werden.
Bei der Konfiguration der TK-Anlage muss die Funktion Aufschalten für den Teilnehmer, der die Funktion verwenden möchte, eingerichtet werden.

Damit die Funktion Aufschalten verwendet werden kann, muss der Telefonapparat des Gesprächspartners besetzt sein.

Aktivieren der Funktion „Aufschalten“

Klicken Sie, wenn es angezeigt wird, auf das Symbol Aufschalten (siehe weiter unten), um die Funktion Aufschalten zu aktivieren. Alle Teilnehmer befinden sich nun in einer Konferenz.

Der Gesprächspartner wird durch regelmäßige Piep-Töne über das Aufschalten informiert.

Siehe auch

Anrufverwaltung

Anzeige für Anrufstatus und -verwaltung


Halten

Mit der Funktion Halten haben Sie folgende Möglichkeiten:

Ein oder mehrere Gespräche vorübergehend zu unterbrechen und sie später wieder aufzunehmen.

Bei einer Rückfrage einen Gesprächspartner zu halten und mit einem zweiten Gesprächspartner zu sprechen.

Die Gesprächspartner hören während des Haltevorgangs eine Wartemusik.

Verfahren

  1. Öffnen Sie das Telefonfenster.

  2. Geben Sie im Eingabefenster über die Tastatur die Rufnummer oder den Namen Ihres Gesprächspartners ein.

Der Name wird vervollständigt, sobald Sie die ersten Buchstaben eingegeben haben. Dabei wird die Kontaktliste des PIMs oder die Liste im individuellen Verzeichnis berücksichtigt, wenn nicht Sie über einen Kontaktmanager verfügen.

  3. Klicken Sie auf [image]. Der Anruf wird ausgeführt.

  4. Das Symbol [image] und die gewählte Nummer werden im Fenster für Anrufstatus und -verwaltung angezeigt.

  5. Das Symbol [image] wird im Fenster für Anrufstatus und -verwaltung angezeigt, sobald eine Verbindung hergestellt wurde.

  6. Das Symbol [image] wird angezeigt, wenn der Anruf beantwortet wird. Klicken Sie auf dieses Symbol, um das Gespräch auf Halten zu legen.

Das Fenster für Anrufstatus und -verwaltung wird wie folgt angezeigt:

Gibt an, dass der Anruf gehalten wird.

Gibt an, dass nur die Funktion zur Wiederaufnahme des Gesprächs zur Verfügung steht.

Siehe auch

Anrufverwaltung


Weiterleiten eines Anrufs

Wenn Sie ein Gespräch führen, können Sie den Anruf an den Teilnehmer Ihrer Wahl weiterleiten.

Verfahren

  1. Rufen Sie den Teilnehmer an, an den Sie den Anruf weiterleiten möchten.
    Einleiten eines Anrufs

Der erste Gesprächspartner wird auf Halten gelegt, das Symbol [image] wird links neben dem ersten Gesprächspartner angezeigt.

  2. Wenn das Gespräch mit dem zweiten Gesprächspartner hergestellt wurde, klicken Sie auf das Symbol [image] .

Ihre eigenen Verbindungen werden getrennt. Die Verbindung zwischen den beiden Gesprächspartnern wird hergestellt.

Sie können den Namen des Teilnehmers der Weiterleitung auch ab dem PIM oder dem individuellen Verzeichnis angeben.

Mobicentrex-Anforderung, um Anrufe im MFV weiterzuleiten

Mit dieser Funktion kann mittels Überwachung ein eingehender Anruf über die MFV-Weiterleitung des öffentlichen Netzwerks an das Mobiltelfon des Benutzers weitergeleitet werden.

Die Karte des Benutzers muss in folgendem Format mit den entsprechenden Nummern konfiguriert werden: "DTMFPrefixNumber"- dabei gilt:

Prefix = MFV-Präfix des öffentlichen Netzwerks für Weiterleitung

Nummer = externes Ziel

Beispiel: Mobiltelefonnummer = DTMF##331#06xxxxxxxx

Verfahren

  1. Öffnen Sie im Status PIMphony im Gespräch eine Karte in Vollansicht.

  2. Klicken Sie auf die Zielnummer.
    Das Präfix und die Nummern werden im MFV gesendet.

  3. Der Anruf wird automatisch weitergeleitet, wenn das öffentliche Netz dies zulässt.

Der Anruf kann nicht weitergeleitet werden, wenn sich PIMphony nicht im Gesprächstatus befindet.

Siehe auch

Anrufverwaltung

Assistentenmodus

Kartenvollansicht


Führen eines Konferenzgesprächs

Bei einem Konferenzgespräch kann ein Gespräch mit zwei weiteren Gesprächspartnern geführt werden. Der erste Gesprächspartner leitet das Konferenzgespräch ein und ruft die beiden anderen Teilnehmer an. Er kann das Gespräch mit einem oder beiden Teilnehmern beenden.

Verfahren

  1. Wählen Sie die erste Nummer, und legen Sie das Gespräch auf Halten. Tätigen eines Anrufs.

  2. Wählen Sie die zweite Nummer, und warten Sie, bis das Konferenzsymbol angezeigt wird.

  3. Klicken Sie auf das Konferenzsymbol [image], um die Konferenz einzuleiten.

Sie können den Namen des dritten Teilnehmers auch aus dem PIM oder dem individuellen Verzeichnis angeben.

Sie können das Gespräch mit einem oder mit beiden Teilnehmern beenden.

Siehe auch

Anrufverwaltung


Mitschnitt eines Gesprächs

Gesprächsaufnahme

Gespräche können aufgezeichnet werden. Benutzer können die Aufnahmefunktion während eines Gesprächs einschalten, ausschalten, abbrechen und anhalten.

Zur Aufnahme ist der Lizenzschlüssel "Anruffeatures/Online-Aufzeichnung" erforderlich. Außerdem wird ein Festplattenlaufwerk benötigt.

Diese Funktion ist im Anzeigemodus „Assistent“ nicht verfügbar.

Die Gesprächsaufnahme ist nur möglich, wenn Ihre TK-Anlage über diese Funktion verfügt und der Administrator Ihnen das Recht verliehen hat, sie zu verwenden.

Verfahren

  1. Klicken Sie auf die Schaltfläche [image] , um die Aufnahme zu beginnen. Standardmäßig können 20 Minuten aufgezeichnet werden.

  2. Wenn die Aufzeichnung gestartet ist, werden die Schaltflächen für Aufnahme, Umleitung und Konferenz ausgeblendet. Dafür werden die folgenden Schaltflächen angezeigt:

Pause [image] Klicken Sie auf diese Schaltfläche, um die Aufnahme anzuhalten. Klicken Sie erneut darauf, um die Aufnahme fortzusetzen.

Stopp [image] Klicken Sie auf diese Schaltfläche, um die Aufnahme zu beenden und die Datei in der Sprachbox zu speichern. Das Gespräch kann nun über die Sprachbox des Telefons oder über PIMphony Visual Mailbox wiedergegeben werden.

Abbrechen [image] Klicken Sie auf diese Schaltfläche, um die Aufnahme zu beenden. Das Gespräch wird nicht gespeichert.

Sie können das gespeicherte Gespräch über die Sprachbox des Telefons oder über PIMphony Visual Mailbox abhören.

Siehe auch

Anrufverwaltung


Journal der Anrufe

Im Journal der Anrufe sind alle Anrufe (ankommend, abgehend, angenommen und nicht angenommen) der letzten 30 Tage aufgeführt.

Im Journal der Anrufe können bis zu 400 Anrufeinträge verwaltet werden.

Sie können festlegen, ob ankommende, abgehende oder beide Arten von Anrufen angezeigt werden sollen. Jedoch können alle Anrufe in einem Fenster angezeigt werden.

Zugriff

So greifen Sie auf das Journal der Anrufe zu:

Klicken Sie auf die Schaltfläche [image] .

oder

Wählen Sie aus dem Menü Ansicht die Option Journal der Anrufe aus.

Beschreibung des Journals der Anrufe

Das Journal der Anrufe besteht aus:

Liste der Anrufe

Schaltflächenleiste

In dem Fenster werden die folgenden Informationen angezeigt:

Informationen zu neuen Sprachbox-Nachrichten

Nicht beantwortete ankommende und abgehende Anruf

Abgehender Anruf an besetzten Apparat

Abgehender Anruf an nicht erreichbaren Apparat oder falsche Telefonnummer

Name oder Nummer des Kontakts (falls angegeben)

Über zwei Dropdown-Menüs steht dieselbe Funktionalität zur Verfügung wie über die Schaltflächenleiste.

Funktionen

Mit dem Journal der Anrufe können Sie:

den Anruftyp anzeigen (ankommend, abgehend, mit Sprachbox). Klicken Sie dazu auf das Symbol Journal der Anrufe und anschließend auf den Pfeil nach unten, der sich neben dem Symbol Ankommende und abgehende Anrufe befindet.

Anrufe eines ausgewählten Gesprächspartners filtern

Löschen einer oder aller Zeile(n) im Journal
Klicken Sie aus das Symbol [image], um eine ausgewählte Zeile im Journal zu löschen, oder klicken Sie auf das Symbol [image], um alle Einträge zu löschen.

Einen Gesprächspartner zurückrufen

Die Kontaktkarte eines Gesprächspartners anzeigen

Das Journal der Anrufe exportieren

Zentrale Anrufprotokollierung

Siehe auch

Telefonfenster


Liste der Anrufe

Im Journal der Anrufe können Sie gleichzeitig bis zu 10 Zeilen anzeigen. Die Anrufe werden chronologisch nach Datum sortiert. Im Journal der Anrufe werden alle ankommenden und abgehenden Anrufe angezeigt.

Jede Zeile entspricht einem Anruf und weist folgende Angaben auf:

- Eingehender Anruf

- Abgehender Anruf

- Weitergeleiteter Anruf

- Keine Antwort

- Sprachnachricht

- Angenommener Anruf

- Gespräch aufgezeichnet

Name des Gesprächspartners (falls angegeben)

Nummer des Gesprächspartners

Datum

Zeit-

Anrufdauer (außer bei nicht beantworteten Anrufen)

Alle ausgewählten Zeilen werden hellblau hervorgehoben.

Doppelklicken Sie auf einen beliebigen Namen oder eine Nummer, um den entsprechenden Teilnehmer anzurufen.

Siehe auch

Anrufprotokoll


Schaltflächenleiste

Die Schaltflächenleiste des Journals der Anrufe enthält folgende Schaltflächengruppen:

Journal verwalten:

- Zeigt ankommende und abgehende Anrufe an.

- Zeigt Anrufe aller Gesprächspartner an.

- Zeigt nur Anrufe mit einer Sprachnachricht an.

- Zeigt nur ankommende Anrufe an.

- Zeigt nur abgehende Anrufe an.

- Zeigt die Anrufe des ausgewählten Gesprächspartners an.

- Löscht bestimmte Einträge aus dem Journal.

- Löscht alle Einträge des Journals.

Ausgewählte Zeile verwalten:

- Ruft die Kontaktkarte des Gesprächspartners auf.

- Ruft den Gesprächspartner zurück.

Siehe auch

Journal der Anrufe


Exportieren des Journals der Anrufen

Exportieren des Journals der Anrufe

Verfahren

  1. Öffnen Sie das Fenster Journal der Anrufe.

  2. Klicken Sie auf Datei und anschließend auf Exportieren....

Das Windows-Fenster Speichern unter wird angezeigt.

  3. Geben Sie den Dateinamen ein.

  4. Überprüfen Sie die Erweiterung der ausgewählten Datei: Sie muss „CSV (*.csv)“ lauten.

  5. Wählen Sie den Zugriffspfad zur Datei .csv aus.

  6. Bestätigen Sie Ihre Wahl.

Siehe auch

Anrufprotokoll


Speichern von Anrufen bei ausgeschaltetem PC

Zentrale Anrufprotokollierung

Die zentrale Anrufprotokollierung ist eine Funktion der TK-Anlage. Anrufe werden seitens der TK-Anlage protokolliert, sodass Sie Ihr Journal der Anrufe auch dann verwenden können, wenn Ihr PC ausgeschaltet ist.

Siehe auch

Anrufprotokoll


Verwalten des Verzeichnisses "Eigene Liste"

Eigene Liste

Die "Eigene Liste" gestattet den Zugriff auf ein lokales Telefonverzeichnis mit bis zu 400 Einträgen.

Diese Liste ist insbesondere dann nützlich, wenn Sie nicht über einen PIM (Personal Information Manager, Kontaktmanager) verfügen.

Die Benutzeroberfläche besteht aus einer Verzeichnisansicht mit folgenden Spalten:

Name

Telefonnummer

Einträge werden alphabetisch sortiert.

Das Fenster enthält eine Symbolleiste mit Schaltflächen zum:

- Erstellen eines neuen Eintrags.

- Ändern eines Eintrags.

- Löschen eines Eintrags.

- Wählen der Nummer.

- Ruft die Kontaktkarte des Gesprächspartners auf.

Einträge können auch über das Menü Bearbeiten geändert oder gelöscht werden.

Ein Direktanruf ist durch einen Doppelklick auf den Namen oder die Nummer möglich.

Geben Sie bei geöffnetem Fenster "Eigene Liste" einen Buchstaben ein, um direkt auf die entsprechenden Einträge zuzugreifen.

Zugriff

Klicken Sie in der Menüleiste des Telefonfensters auf [image].

Die eigene Liste wird angezeigt.

Siehe auch

Telefonfenster


Verwalten von Funktionstasten

Funktionstasten

Im Hauptfenster des Telefonfensters können Sie einer Taste eine vordefinierte Funktion zuweisen.

Zugriff

Für den Zugriff auf das Fenster der programmierbaren Funktionstasten gehen Sie wie folgt vor:

  1. Klicken Sie im Telefonfenster auf Ansicht, anschließend auf Programmierbare Tasten anzeigen, und bestimmen Sie, wie viele Zeilen mit programmierbaren Schaltflächen angezeigt werden sollen.

Das Fenster der programmierbaren Funktionstasten wird geöffnet.

  2. Um eine Funktionstaste zu verwenden, klicken Sie auf die Taste.

  3. Um eine Funktionstaste zu definieren oder die Definition zu ändern, klicken Sie mit der rechten Maustaste auf die Taste. Weitere Informationen finden Sie unter Programmieren einer verfügbaren Funktionstaste.

Siehe auch

Telefonfenster

Programmieren einer unzugewiesenen Funktionstaste


Definieren von Funktionstasten

Verfahren

  1. Klicken Sie im Fenster der Funktionstasten mit der rechten Maustaste auf eine Funktionstaste, und wählen Sie Erstellen.

Sie befinden sich im Programmiermodus.

  2. Wählen Sie in der Liste der vorprogrammierten Funktionen eine Funktion aus:

Kurzwahl

Vermittlung

Heranholen: Um einen Anruf auf einem Apparat heranzuholen (in diesem Fall muss die TK-Anlage programmiert sein).

Gruppen heranholen: Um einen Anruf auf einer Apparategruppe heranzuholen (in diesem Fall muss die TK-Anlage programmiert sein).

Sofort weiterleiten: Direkte vorprogrammierte Rufumleitung.

Rufumleitung bei Besetzt: Vorprogrammierte Rufumleitung bei Besetztzeichen.

Nicht stören: Um eingehende Anrufe auf dem Apparat zu verhindern (Sie können weiterhin Anrufe tätigen).

Weiterleitung bei "Keine Antwort"

Textweiterleitung

Rufweiterleitung aufheben: Zum Aufheben einer vorprogrammierten Weiterleitung, der Option „Aktivieren von Ruhe“ oder einer Umleitung.

Nomadic-Modus

Nomadic-Modus abbrechen

MFV-Ziffern senden: Um die Tastatur für MFV zu verwenden (z. B. die „#“-Taste). Das Zeichen „/“ (Schrägstrich) kann zwischen den Ziffern eingefügt werden, um eine 1 Sekunde lange Pause beim Senden von DTMF-Ziffern zu bestimmen (z. B. „123/456“).

Um-/Weiterleiten: Zum Ermöglichen einer freien Entscheidung bezüglich der ankommenden Anrufe.

Weiterleiten an Sprachbox

Anwendung starten

Wahlwiederholung

  3. Geben Sie die Bezeichnung der Schaltfläche und die Nummer des Zielapparats (Direktwahl, Vermittlung, Rufumleitung) ein.

  4. Klicken Sie auf Speichern, um die Programmierung zu übernehmen, auf Nächste, um die nächste Funktionstaste zu programmieren, auf Vorherige, um erneut die vorherige Funktionstaste zu programmieren, auf Löschen um alle Felder auf 0 zurückzusetzen, oder auf Abbrechen, um die Programmierung abzubrechen.

Im Ruhezustand und wenn beim Heranholen von Anrufen Apparate ohne Freisprechfunktion verwendet werden, muss erst der Hörer abgenommen werden, bevor der Anruf herangeholt werden kann.

Siehe auch

Funktionstasten


Anzeige des Gruppennamens

Anzeige des Gruppennamens (ACD)

Wenn ein Anruf über ACD weitergeleitet wird, muss die Anwendung in der Lage sein, die Identifikation der angerufenen ACD-Gruppe (Nummer und Name) sowie die Anrufer-ID oder den Anrufer-Namen und nicht die zum ACD gehörende virtuelle Endgerätenummer anzuzeigen. Der Agent kann dann den Anruf mit der Begrüßung beantworten, die der ACD-Gruppe entspricht.

Die Funktion Anzeige des Gruppennamens ist verfügbar, wenn die ACD-Option zusammen mit der TK-Anlage installiert wird. Je nach tatsächlich im System konfiguriertem ACD-Modus (ACD oder Multi-Sekretärin) ist der Gruppenname, der angezeigt wird, wenn der Anruf bei einem Telefonapparat über die ACD-Funktion ankommt, der "ACD-Gruppenname" oder im Multi-Sekretärin-Modus die "angerufene Nummer".

Benutzerschnittstelle

Um einen über ACD weitergeleiteten Anruf erkennen zu können, werden Name und ID der entsprechenden Gruppe im Fenster für Anrufstatus und -verwaltung an den Anrufernamen angehängt. Auch die im ACD verbrachte Zeit wird angezeigt:

Siehe auch

Funktionen und Profile


Passwort ändern

Vorgehensweise

  1. Öffnen Sie das Telefonfenster.

  2. Wählen Sie im Menü Tools die Option Passwort ändern.

Das Fenster Passwort Konfiguration wird angezeigt.

  3. Füllen Sie folgende Felder aus:

Altes Passwort (Telefonpasswort)

Neues Passwort

Neues Passwort bestätigen

Ab OmniPCX Office, Version R8.2 bzw. OXO Connect, Version R2.0 kann das Passwort eine Länge von 4 oder 6 Ziffern aufweisen.

  4. Aktivieren oder deaktivieren Sie das Kontrollkästchen Passwort speichern.

Aktiviertes Kontrollkästchen: Sie werden nicht mehr bei jeder Anmeldung bei der Anwendung zur Eingabe Ihres Passworts aufgefordert. Das Abfragefenster für das Passwort wird nicht mehr angezeigt.

Deaktiviertes Kontrollkästchen: Beim nächsten Anmelden bei der Anwendung müssen Sie das Passwort wieder eingeben.

  5. Klicken Sie auf OK, um das Passwort zu ändern, oder auf Abbrechen, um die Änderung des Passworts rückgängig zu machen.

Siehe auch

Menüleiste

Passwort speichern


Ändern des Status für Passwortspeicherung

Passwort speichern

Um die Speicherung des Passworts zu ändern, wählen Sie die Option Passwort speichern im Menü Tools der Menüleiste des Fensters Telefon.

Das Anmeldefenster, in das Sie das Passwort eingeben müssen und welches den Speicherungsstatus angibt, wird angezeigt.

Der Speicherungsstatus wird nur geändert, wenn das Passwort richtig ist.

Siehe auch

Passwort (PIN) ändern


Verwendung mit einem PIM

Ein PIM (Personal Information Manager) ist eine Software, die persönliche Informationen wie E-Mails, Kontakte, Aufgabenlisten, Termine usw. verwaltet.


PIM-Popup

Das Modul Popup stellt die Schnittstelle zwischen PIMphony und PIM dar.

Es zeigt Telefonkontaktangaben auf Grundlage der während der Konfiguration eingestellten Kriterien an.

Das Modul "Popup" gestattet das Festlegen von Kriterien zum Öffnen und Schließen von Popup-Einträgen (Aktionen, Ereignisse, Filter) und zum Ausführen externer Anwendungen.

Beispiele

Anzeigen eines Popup-Eintrags für den ersten externen Anrufer (Aktion), sobald das Telefon klingelt (gefiltertes Ereignis).

Senden einer E-Mail (Aktion), wenn der erste interne Anruf unbeantwortet bleibt (gefiltertes Ereignis).

Die ausgewählte Aktion wird automatisch ausgeführt, wobei jedoch festgelegt werden kann, ob sich ein Fenster zum Bestätigen der Aktion öffnen soll.

Konfiguration

Im Konfigurationsfenster des Moduls Popup können Sie:

Konfigurieren des Moduls "Popup"


Wählen aus PIM

Mit PIMphony können Sie direkt aus Ihrem PIM heraus wählen.

Vorgehensweise:

  1. Installieren Sie den Telephony Service Provider (TSP). Folgen Sie den Anweisungen im Installationshandbuch.

  2. Öffnen Sie in Ihrem PIM die Kontakte, wählen Sie einen Kontakt aus, und klicken Sie auf das Symbol Wählen.

  3. Wenn dies das erste Mal ist, müssen Sie den PIM so konfigurieren, dass er die richtige Leitung verwendet. Dazu gehen Sie wie folgt vor:

Klicken Sie auf die Schaltfläche Wahl-Optionen.

Wählen Sie Ihren Telefonapparat aus der Dropdown-Liste Verbindung mit Leitung. Klicken Sie auf OK.

  4. Klicken Sie nun auf die Schaltfläche Anrufen.

Das Vorgehen kann je nach eingesetztem PIM variieren. Entsprechende Informationen finden Sie in der Benutzeranleitung für Ihren PIM.


Dialer

Das Modul Dialer stellt die Anwendung in Minimalform dar. Sie wird als Symbol dargestellt, das immer im Windows-Infobereich (Taskleiste) sichtbar ist.

Wenn der Windows-Infobereich (Taskleiste) ausgeblendet ist, verwenden Sie die Maus zum Einblenden.

Funktionen

Das Modul Dialer arbeitet völlig eigenständig. Damit können Sie zahlreiche einfache Telefonieaufgaben durchführen, ohne dass Sie das Telefonfenster benötigen:

Nehmen Sie einen Anruf direkt entgegen, indem Sie mit der linken Maustaste auf das Symbol klicken.

Tätigen eines Anrufs

Wählen Sie mittels Kopieren und Einfügen aus einer Anwendung wie Notepad, Word, Outlook, Excel usw.

Wählen Sie mit der rechten Maustaste aus einer Anwendung wie Notepad, Word, Outlook, Excel usw.

Schnellwählverfahren

Zugriff auf die erweiterten Funktionen

Anzeigen des Status der PC-Telefon-Verbindung und des Telefonapparats

Die Darstellung des Symbols für das Modul Dialer zeigt den Status der CTI-Verbindung und Ihres Telefons an. Das Symbol Dialer zeigt den Status der Anwendung an (wie im linken Bereich des Fensters für Anrufstatus und -verwaltung angezeigt).

Zusätzliche Informationen werden in der QuickInfo angezeigt, wenn der Mauszeiger sich über das Symbol bewegt.

Telefonstatus | Symbol | QuickInfo
Anwendung nicht in Betrieb |  |
Anwendung in Betrieb | (grüner Telefonapparat) | Eigene Nummer
Verbunden |  | Anrufernummer (oder angerufene Nummer)
Klingelton festlegen | (rot blinkendes Klingeltonsymbol) | Anrufernummer
Weitergeleitet zur Sprachbox |  | Weiterleitung zur Sprachbox
Anrufe im Journal der Anrufe |  | Sie haben x Anrufe erhalten
Neue Nachrichten in Sprachbox |  | Sie haben Sprachboxnachrichten erhalten

Zugriff auf die erweiterten Funktionen

Auf die erweiterten Funktionen des Moduls Dialer kann über das Kontextmenü des Dialers zugegriffen werden.

Verfahren

  1. Klicken Sie mit der rechten Maustaste auf das Modul Dialer. Das Kontextmenü wird angezeigt.

Das Kontextmenü unterscheidet sich je nach dem CTI- und Apparat-Verbindungsstatus. Die folgenden Befehle sind immer vorhanden:

Maximieren

Eigenschaften

Beenden

  2. Um das Hauptfenster der Telefonie zu aktivieren, klicken Sie auf Vergrößern.

  3. Um den Dialer zu schließen, klicken Sie auf Beenden.

  4. Um die wiederhergestellte Verbindung zu erhalten, klicken Sie auf Verbinden.

  5. Um einen Anruf zu beantworten, klicken Sie auf Antworten.

  6. Um einen Gesprächspartner anzurufen, klicken Sie auf Wählen. Ein Fenster wird angezeigt, in dem die Telefonnummer des Gesprächspartners eingegeben werden kann.

  7. Um das Gespräch zu beenden, klicken Sie auf Auflegen.

  8. Um den zuletzt angerufenen Gesprächspartner anzurufen, klicken Sie auf Wahlwiederholung (Nummer).

Siehe auch

Verwendung der Anwendung

Tätigen eines Anrufs mit dem Modul „Dialer“


Schnellwählverfahren

Mit dem Schnellwählverfahren kann ein Anruf schnell eingeleitet werden, wobei auf Tastatur und Maus größtenteils verzichtet werden kann.

Schnellwählverfahren

  1. Definieren Sie eine Kurzwahlnummer im Fenster Programmierbare Tasten belegen. Fenster der programmierbaren Funktionstasten

  2. Klicken Sie mit der rechten Maustaste auf das Modul Dialer und wählen Sie die Option Wählen.

  3. Das Fenster Neuer Anruf wird angezeigt.

  4. Klicken Sie auf den nach unten weisenden Pfeil neben dem Wahl-Symbol. Wählen Sie aus dem Kontextmenü die Option Kurzwahl aus, und wählen Sie dann den vorher definierten Kurzwahlnamen aus.

  5. Das Fenster Neuer Anruf wird angezeigt und das Symbol [image] ersetzt das Symbol für den Dialer, sobald der Anruf durchgestellt wurde.

  6. Klicken Sie mit der rechten Maustaste auf [image], und wählen Sie Auflegen den Anruf zu beenden.

Siehe auch

Tätigen eines Anrufs mit dem Modul „Dialer“

Konfigurieren der allgemeinen Optionen


Sprachspeicher

Voice Mail

Zugriff auf die Sprachbox

  1. Klicken Sie im Telefonfenster auf das Sprachbox-Symbol [image].

  2. Das Fenster Sprachbox-Passwort wird geöffnet. Geben Sie Ihr Passwort ein, und klicken Sie auf OK.

  3. Das Fenster Sprachbox wird geöffnet. Hier werden alle aufgenommenen Nachrichten angezeigt.

Siehe auch

Verwendung der Anwendung

Fenster der programmierbaren Funktionstasten


Beschreibung der Sprachbox

Die Sprachbox besteht aus folgenden drei Bestandteilen:

Menüleiste mit den Menüs Datei, Bearbeiten, Hören und Hilfe.

Symbolleiste für die Optionen des Nachrichtenhauptfensters der Sprachbox.

Fenster zum Auflisten empfangener Nachrichten

Das Symbol [image] in der Hauptsymbolleiste der Anwendung weist darauf hin, dass mindestens eine Nachricht in der Sprachbox noch ungelesen ist.

Das Symbol [image] des Moduls Dialer weist auf den Empfang neuer Nachrichten hin.

Die Nachrichtenwiedergabe und -aufnahme wird im Rahmen der Sprachbox-Konfiguration eingestellt.

Die Konfiguration der Sprachbox erfolgt über:

Das Fenster Konfiguration von PIMphony

Beschreibung des Hauptfensters der Konfiguration

Fenster zum Auflisten empfangener Nachrichten

In diesem Fenster werden die folgenden Informationen zu empfangenen Nachrichten angezeigt:

Statusinformationen zu Nachrichten:

- Nachricht gehört

- Nachricht noch nicht gehört

- Gespräch aufgezeichnet

Die zuletzt empfangenen Nachrichten werden zuerst angezeigt.

Name des Absenders:

Entweder aus PIM, sofern enthalten.

Oder aus dem Abonnentenverzeichnis der TK-Anlage.

Nummer des Absenders, sofern kein Name eingegeben worden ist.

Datum des Nachrichteneingangs.

Zeit des Nachrichteneingangs.

Dauer der Nachricht in Minuten und Sekunden.

Mithilfe des Pfeils können Sie die Nachrichten durchsuchen.

Über dieses Fenster steht ein Kontextmenü zur Verfügung. Kontextmenü der Sprachbox

Menüleiste

Die Menüleiste besteht aus den folgenden Menüs:

Datei

Bearbeiten

Hören

Hilfe

Menü "Datei"

Dieses Menü besteht aus folgenden Befehlen:

Neue Sprachnachricht: Zum Aufnehmen und Adressieren einer neuen Nachricht.

Speichern unter: Zum Speichern der Nachricht im Format .wav im Verzeichnis Ihrer Wahl.

Schließen: Zum Schließen der Sprachbox.

Menü "Bearbeiten"

Dieses Menü besteht aus folgenden Befehlen:

Löschen: Zum Löschen einer ausgewählten Nachricht.

Alle löschen: Zum Löschen aller Nachrichten.

Menü "Hören"

Dieses Menü besteht aus folgenden Befehlen:

Hören: Zum Anhören der ausgewählten Nachricht.

Weiterleiten: Zum Auswählen einer Nachricht und zum anschließenden Weiterleiten an eine oder mehrere Person(en).

Als gelesen markieren: Zum Auswählen einer Nachricht, um sie als gelesen zu markieren.

Als ungelesen markieren: Zum Auswählen und Lesen einer Nachricht, um sie danach als ungelesen zu markieren.

Anruf: Zum Anrufen des Nachrichtenabsenders.

Karte des Gesprächspartners als Popup anzeigen: Zum Anzeigen einer Kontaktkarte in PIM.

Karte für neuen Gesprächspartner erstellen: Zum Erstellen einer neuen Kontaktkarte.

Wiedergabegerät: Zum Auswählen eines Wiedergabegeräts, d. h. Telefon oder PC.

Sequentielles Abspielen der Nachrichten: Zum Aktivieren oder Deaktivieren von sequentiellem Abspielen der Nachrichten.

Menü „Hilfe“

Dieses Menü enthält die Option Inhalt zum Aufrufen des Inhalts der Online-Hilfe.

Symbolleiste

Dank der Symbole in der Symbolleiste können die verfügbaren Funktionen dynamisch und direkt jeder einzelnen (markierten) Nachricht in der Liste zugewiesen werden. So lassen sich die folgenden Aktionen durchführen:

- Wiedergeben einer ausgewählten Nachricht

- Aufnehmen einer neuen Nachricht

- Nachricht weiterleiten

- Weiterleiten mit Nachrichtenkopf

- Nachricht löschen

- Kontaktkarte in PIM (z. B. Outlook) zur Person, die eine Nachricht hinterlassen hat, anzeigen

- Rückruf der Person, die eine Nachricht hinterlassen hat

Kontextmenü der Sprachbox

Das Kontextmenü wird aufgerufen, indem eine Nachricht im Nachrichtenfenster mit der rechten Maustaste angeklickt wird.

Im Folgenden werden die Befehle des Kontextmenüs beschrieben:

Hören: Zum Anhören der ausgewählten Nachricht.

Weiterleiten - Ohne Nachrichtenkopf: Zum Auswählen eines Nachrichtenadressaten aus der Liste links und zum anschließenden Senden der Nachricht.

Weiterleiten - Mit Nachrichtenkopf: Zum Auswählen einer Nachricht, und zum anschließenden Weiterleiten einschließlich Nachrichtenkopf an eine oder mehrere Person(en).

Speichern unter...: Zum Speichern der Nachricht im Format .wav im Verzeichnis Ihrer Wahl.

Löschen: Zum Löschen der aktuellen Nachricht.

Absender:

Karte des Gesprächspartners als Popup anzeigen: Zum Anzeigen einer Kontaktkarte in PIM.

Neuer Kontakt: Zum Erstellen einer neuen Kontaktkarte.

Anruf: Zum Anrufen des Nachrichtenabsenders.

Siehe auch

Sprachspeicher

Beschreibung des Hauptfensters der Konfiguration


Nachrichten abspielen

Mit der Sprachbox können Sie folgende Aktionen durchführen:

Wiedergeben einer ausgewählten Nachricht

Auswählen des Wiedergabegeräts

Aktivieren oder Deaktivieren der sequentiellen Wiedergabe von Nachrichten

Wiedergeben einer ausgewählten Nachricht

Verfahren

  1. Gehen Sie zur Sprachbox

  2. Klicken Sie in der Nachrichtenliste auf die Sprachnachricht, die Sie wiedergeben möchten.

  3. Zum Wiedergeben der ausgewählten Nachricht haben Sie folgende Möglichkeiten:

Wählen Sie im Menü Hören die Option Hören.

Klicken Sie mit der rechten Maustaste in das Fenster, in dem die erhaltenen Nachrichten aufgelistet sind. Das Kontextmenü wird angezeigt. Klicken Sie dann auf Hören.

Doppelklicken Sie auf die Nachricht, die wiedergegeben werden soll.

Das Wiedergabegerät auswählen

Eine Nachricht (neu oder alt) kann auf zwei verschiedene Arten wiedergegeben werden:

Über das Telefon.

Mit dem Multimediasystem des PCs.

Über ein Telefon (Standardoption)

Verfahren

  1. Gehen Sie zur Sprachbox

  2. Wählen Sie im Menü Hören die Option Wiedergabegerät... und dann Telefon.

  3. Doppelklicken Sie in der Nachrichtenliste auf die Sprachnachricht, die Sie wiedergeben möchten.

Die Symbolleiste wird unter der Sprachbox angezeigt.

Sie können die Nachricht über das Telefon wiedergeben. Sollte das Telefon mit einer Freisprechanlage ausgestattet sein, wird die Nachricht über den Lautsprecher des Apparats wiedergegeben.

Im Zeitzähler wird angezeigt, ob eine Wiedergabe oder eine Aufnahme durchgeführt wird.
Während der Wiedergabe einer Nachricht wird auf dem Display des Apparats (falls vorhanden) „Visual Mailbox“ angezeigt.

Diese Leiste wird nur angezeigt, wenn der Apparat für die Sprachbox verwendet wird. Wenn der Hörer aufgelegt ist oder ein Gespräch geführt wird, wird diese Leiste nicht angezeigt.

Mit dem Multimediasystem des PCs

Verfahren

  1. Gehen Sie zur Sprachbox

  2. Wählen Sie im Menü Hören die Option Wiedergabegerät... und dann PC.

  3. Doppelklicken Sie in der Nachrichtenliste auf die Sprachnachricht, die Sie wiedergeben möchten.

Die Symbolleiste wird unter der Sprachbox angezeigt.

Sie können die Nachricht über das Multimediasystem des PCs wiedergeben. Die Nachricht ist über den Lautsprecher des PCs zu hören.

Der PC muss mit einer Soundkarte ausgestattet sein, damit Sie diese Funktion verwenden können.

Wenn Sie die Option "PC" gewählt haben, können Sie Parameter für die entsprechende Soundkarte einrichten. Klicken Sie dazu im Menü „Hören“ auf „Lautstärkeregelung“.

Wiedergeben der Nachricht

  1. Um die Nachricht anzuhören, klicken Sie auf [image].

  2. Um die Wiedergabe der Nachricht kurzzeitig zu unterbrechen, klicken Sie auf [image].

  3. Um die Nachricht nach einer Pause fortzusetzen, klicken Sie auf [image].

  4. Um die Wiedergabe der Nachricht zu beenden, klicken Sie auf [image].

  5. Um die vorherige bzw. nächste Nachricht zu anzuhören, klicken Sie auf [image] oder [image].

  6. Um die Nachricht erneut wiederzugeben, klicken Sie auf [image].

Aktivieren oder Deaktivieren von sequentiellem Abspielen der Nachrichten

Verfahren

  1. Gehen Sie zur Sprachbox

  2. Wählen Sie in der Menüleiste die Option Hören und dann Sequentielles Abspielen der Nachrichten.

Sie können Ihre Nachrichten nacheinander wiedergeben.


Speichern von Nachrichten

Folgende Aktionen können durchgeführt werden:

Aufnehmen einer neuen Nachricht

Senden einer aufgenommenen Nachricht

Speichern eine Nachricht im .wav-Format

Aufnehmen einer neuen Nachricht

Verfahren

  1. Gehen Sie zur Sprachbox

  2. Wählen Sie im Menü Datei die Option Neue Nachricht aus oder klicken Sie in der Symbolleiste auf [image] .

Die Symbolleiste wird unter der Sprachbox angezeigt.

Zum Aufnehmen ist ein Telefonapparat erforderlich.

  3. Um die Aufnahme zu starten, klicken Sie auf [image]. Ihre Nachricht wird aufgezeichnet.

  4. Um die Aufnahme zu stoppen, klicken Sie auf [image].

  5. Um die Aufnahme zu unterbrechen, klicken Sie auf [image].

  6. Um die Aufnahme nach einer Pause fortzusetzen, klicken Sie auf [image].

  7. Um die aufgenommene Nachricht anzuhören, klicken Sie auf [image].

  8. Um die aufgezeichnete Nachricht zu löschen, klicken Sie auf [image].

Die Aufnahme einer Nachricht stoppt automatisch nach einigen Sekunden Stille.

Senden einer aufgenommenen Nachricht

Verfahren

  1. Nehmen Sie eine Nachricht auf.

  2. Klicken Sie auf [image]. Daraufhin wird das Fenster Nachricht weiterleiten angezeigt.

  3. Wählen Sie die Empfänger der Nachricht aus der Rollliste aus.

  4. Doppelklicken Sie auf die Namen, oder verwenden Sie folgenden Übertragungsschaltfläche, um sie in die Liste der Empfänger einzufügen:

  5. Klicken Sie auf Versenden.

Speichern eine Nachricht im .wav-Format

Verfahren

  1. Gehen Sie zur Sprachbox

  2. Klicken Sie in der Nachrichtenliste auf die Sprachnachricht, die Sie speichern möchten.

  3. Wählen Sie im Menü Datei oder im Kontextmenü die Option Speichern unter... aus.

Die ausgewählte Nachricht wird im .wav-Format im Verzeichnis Ihrer Wahl gespeichert.


Weiterleiten von Nachrichten

Folgende Aktionen können durchgeführt werden:

Weiterleiten einer Nachricht mit Nachrichtenkopf

Weiterleiten einer Nachricht ohne Nachrichtenkopf

Weiterleiten einer Nachricht mit Nachrichtenkopf

Verfahren

  1. Gehen Sie zur Sprachbox

  2. Klicken Sie in der Nachrichtenliste auf die Sprachnachricht, die Sie weiterleiten möchten.

  3. Um die Symbolleiste für die Aufzeichnung anzuzeigen, können Sie:

Im Menü Hören die Option Weiterleiten auswählen und dann die Option Mit Nachrichtenkopf oder

Im Kontextmenü die Option Weiterleiten und dann die Option Mit Nachrichtenkopf auswählen.

Die Symbolleiste wird unter der Sprachbox angezeigt.

  4. Speichern Sie Ihren Nachrichtenkopf.

  5. Senden Sie die Nachricht mit Nachrichtenkopf.

Weiterleiten einer Nachricht ohne Nachrichtenkopf

Verfahren

  1. Gehen Sie zur Sprachbox

  2. Klicken Sie in der Nachrichtenliste auf die Sprachnachricht, die Sie weiterleiten möchten.

  3. Um die Symbolleiste für die Aufzeichnung anzuzeigen, können Sie:

Im Menü Hören die Option Weiterleiten auswählen und dann die Option Ohne Nachrichtenkopf oder

Im Kontextmenü die Option Weiterleiten und dann die Option Ohne Nachrichtenkopf auswählen.

  4. Senden Sie die Nachricht ohne Nachrichtenkopf.

Siehe auch

Menüleiste

Aufnehmen einer neuen Nachricht


Löschen von Nachrichten

Folgende Aktionen können durchgeführt werden:

Löschen einer Nachricht

Löschen aller Nachrichten

Löschen einer Nachricht

Verfahren

  1. Gehen Sie zur Sprachbox

  2. Klicken Sie in der Nachrichtenliste auf die Sprachnachricht, die Sie löschen möchten.

  3. Um eine Nachricht zu löschen, können Sie wie folgt vorgehen:

Klicken Sie in der Symbolleiste auf [image].

Wählen Sie im Menü Bearbeiten die Option Löschen.

Klicken Sie mit der rechten Maustaste in das Fenster, in dem die erhaltenen Nachrichten aufgelistet sind. Das Kontextmenü wird angezeigt. Klicken Sie auf Löschen.

Löschen aller Nachrichten

Verfahren

  1. Gehen Sie zur Sprachbox

  2. Wählen Sie im Menü Bearbeiten die Option Alle löschen.

Alle Sprachnachrichten des Abonnenten werden in der TK-Anlage gelöscht.


Person, die die Nachricht hinterlassen hat

Folgende Aktionen können durchgeführt werden:

Anzeigen der im PIM gespeicherten Kontaktkarte

Erstellen einer neuen Kontaktkarte im PIM

Rückruf der Person, die eine Nachricht hinterlassen hat

Anzeigen der im PIM gespeicherten Kontaktkarte

Verfahren

  1. Gehen Sie zur Sprachbox.

  2. Um die PIM-Kontaktkarte der Person anzuzeigen, die eine Nachricht hinterlassen hat, können Sie wie folgt vorgehen:

Klicken Sie in der Symbolleiste auf [image].

Klicken Sie mit der rechten Maustaste in das Fenster, in dem die erhaltenen Nachrichten aufgelistet sind. Das Kontextmenü wird angezeigt. Klicken Sie auf Absender und dann auf Karte des Gesprächspartners als Popup anzeigen.

Erstellen einer neuen Kontaktkarte im PIM

Verfahren

  1. Gehen Sie zur Sprachbox.

  2. Klicken Sie mit der rechten Maustaste in das Fenster, in dem die erhaltenen Nachrichten aufgelistet sind. Das Kontextmenü wird angezeigt.

  3. Klicken Sie auf Absender und dann auf Neuer Kontakt.

Die neue Kontaktkarte wird angezeigt.

  4. Füllen Sie die Felder der Kontaktkarte aus. Diese Felder können je nach verwendetem PIM (Act!, GoldMine, Outlook) unterschiedlich ausfallen.

Das Feld Telefonnummer wird automatisch ausgefüllt.

Damit die Kontaktkarte identifiziert und verwendet werden kann, brauchen nur die Felder Name und Vorname ausgefüllt zu werden.

Rückruf der Person, die eine Nachricht hinterlassen hat

Verfahren

  1. Gehen Sie zur Sprachbox.

  2. Um die Person zurückzurufen, die eine Nachricht hinterlassen hat, können Sie wie folgt vorgehen:

Klicken Sie in der Symbolleiste auf [image] .

Klicken Sie mit der rechten Maustaste in das Fenster, in dem die erhaltenen Nachrichten aufgelistet sind. Das Kontextmenü wird angezeigt. Klicken Sie auf Absender und dann auf Anrufen.

Sie befinden sich jetzt im Gespräch mit der Person, die die Nachricht hinterlassen hat.


Einstellen der Lautstärke für das Abhören der Nachrichten

Verfahren

  1. Gehen Sie zur Sprachbox.

  2. Wählen Sie im Menü Hören die Option Lautstärkeregelung....

Die Systemsteuerung der Lautstärke wird angezeigt.

  3. Stellen Sie die Lautstärke für das Abhören der Nachricht Ihrem Wunsch gemäß ein.

Die Option „Lautstärkeregelung…“ wird nur angezeigt, wenn Sie das PC-Multimediasystem als Wiedergabegerät auswählen.


Verwenden der Sprachbox mit einer E-Mail-Anwendung

Der Administrator kann die Funktion Sprachbox-Benachrichtigung per E-Mail für die TK-Anlage aktivieren und konfigurieren. Die Benutzer können dann Sprachnachrichten in ihren E-Mail-Posteingang erhalten.

Eine als E-Mail-Anhang übermittelte Nachricht im .wav-Format kann in folgenden Anwendungen aufgerufen werden:

jede E-Mail-Anwendung, bei Verwendung einer TK-Anlage.

Verfahren

  1. Öffnen Sie Ihre E-Mail-Anwendung.

  2. Wählen Sie das Nachrichtenverzeichnis aus.

Die Nachrichten werden im Posteingang angezeigt.

Folgende Informationen werden in der Nachrichtenzeile angezeigt:

Das Symbol für Sprachbox-Nachrichten (nur bei einer älteren TK-Anlagen-Version).

Angabe der Nachrichtendatei als Anlage im .wav-Format, die auf einem Multimediasystem des PCs verwendet werden kann.

Informationen zur Herkunft der Nachricht.

Empfangsdatum der Nachricht in der Sprachbox

  3. Um eine Nachricht zu lesen, doppelklicken Sie auf die Anlage der Nachricht.

Siehe auch

Voice Mail


Assistentenfenster

Das Assistentenfenster steht für die Profile "Team" und "Operator" zur Verfügung.

Das Assistentenfenster dient als optimierter Anzeigemodus für den Assistenten. Über diese Ansicht können Rufweiterleitungen schnell und effektiv durchgeführt werden.

Zugriff

Zum Zugriff auf das Assistentenfenster gehen Sie wie folgt vor:

  1. Öffnen Sie das Telefonfenster.

  2. Im Menü Ansicht wählen Sie den Assistentenmodus aus. Das Assistentenfenster wird angezeigt.

Funktionen

Das Assistentenfenster verwendet die Telefoniefunktionen des Telefonfensters, mit Ausnahme der Funktionalität für Sprachfrequenzen, Anrufweiterleitung, automatischen Rückruf und Aufbau von Konferenzschaltungen.

Das Assistentenfenster verfügt zudem über ein Statistik-Tool (zur Unterstützung bei der Anrufverteilung).

Das Assistentenfenster dient zum:

Konfigurieren der Anzeige des Assistentenfensters

Tätigen eines Anrufs vom Assistenten aus

Aktivieren von Weiterleitungen im überwachten und nicht überwachten Modus

Programmieren von Rufumleitungen

Programmieren oder Verwenden von Funktionstasten (wie im Telefonfenster)

Siehe auch

Verwendung der Anwendung

Konfigurieren der Optionen für das Assistentenfenster

Erste Schritte mit der Anwendung


Beschreibung des Assistentenmodus

Beschreibung des Assistentenfensters

Im Assistentenfenster können die folgenden Schaltflächenleisten und -bereiche genutzt werden:

Menüleiste

Schaltflächenleiste

Bereich Anrufe

Bereich „Wählen“

Bereich Information

Menüleiste

Die Menüleiste besteht aus den folgenden Menüs:

Datei

Dieses Menü dient zum:

Öffnen der Eigenen Liste, des Journals der Anrufe, derSprachboxen, der Überwachung und der Statistiken.

Schließen der Anwendung

Beenden der Anwendung

Ansicht

Dieses Menü dient zum:

Anzeigen des Telefonfensters oder des Assistentenfensters

Anzeigen oder Ausblenden der Menüleiste

Einbeziehen der Überwachung

Wenn die Menüleiste ausgeblendet ist und wieder angezeigt werden soll, klicken Sie mit der rechten Maustaste unterhalb des Informationsbereichs.

Tools

Dieses Menü dient zum:

Ändern und Speichern von Passworten

Aktivieren der Anrufweiterschaltung im nicht überwachten Modus im Kleines Anrufprotokoll-Fenster,von Statistiken, des Online-Updates und der Optionen.

Hilfe

Dieses Menü dient zum:

Überprüfen der Hilfeinhalte

Zugriff auf die Punkte: Weitere Informationen zu Online-Updates...:

Registrieren...

Über...

Schaltflächenleiste

Die Schaltflächenleiste besteht aus folgenden Symbolen:

- zum Aufrufen der Eigenen Liste.

- zum Aufrufen des Journals der Anrufe.

- zum Zugriff auf Sprachboxen.

- zum Aufrufen der Überwachung.

- zum Aufrufen von Statistiken.

- zur Apparatweiterleitung.

Bereich Anrufe

Aktuelle Anrufe werden im Bereich Anrufe angezeigt.

Wenn auf der Konfigurationsregisterkarte Assistent die Kontrollkästchen für Alarme aktiviert sind, befindet sich der Anruf im Alarmmodus, und die Anzeige ändert die Farbe, sobald der voreingestellte Schwellwert erreicht ist.

Bereich "Wählen"

Der Bereich Wählen setzt sich zusammen aus:

Dem Feld Wählen

Einer Schaltflächenleiste zum Wählen:

Wählen nach Nummer,

Wählen nach Name.

Wenn Sie im Fenster Überwachung auf eine der Schaltflächen klicken oder direkt im Fenster nach Name/Nummer wählen, wird ein ankommender Anruf weitergeleitet.

Wenn im Assistentenfenster weitere Informationen für das Wählen nach Namen angezeigt werden sollen, darf die Option "Suche nach Namen bei Überwachung aktivieren" bei der Assistenkonfiguration nicht aktiviert werden.

Bereich "Information"

Dieser Bereich besteht aus mehreren Registerkarten:

Favoriten

Während eines ankommenden Anrufs werden auf dieser Registerkarte die Apparate angezeigt, an die ein identifizierter Gesprächsteilnehmer umgeleitet wurde. Maximal sind vier Apparate möglich.

Nehmen wir an, dass ein gewisser Herr Schmidt anruft.

Sie (als Assistent nehmen den Anruf an). Herr Schmidt möchte mit Frau Meier sprechen. Mithilfe der Namenswahl bzw. des Fensters Überwachung können Sie Frau Meier anrufen und den Anruf weiterleiten.

Eine Woche später ruft Herr Schmidt erneut an. Auf der Registerkarte Favoriten wird angezeigt, an wen Herr Schmidt bei seinem letzten Anruf weitergeleitet wurde. Wenn Herr Schmidt auch diesmal wieder mit Frau Meier sprechen möchte, können Sie den Anruf mithilfe der Registerkarte Favoriten diesmal schneller weiterleiten.

Die Liste auf der Registerkarte Favoriten ist entsprechend der Konfiguration des Assistentenfensters sortiert (nach Datum/Nummer). Konfigurieren des Assitentenfensters

Schaltflächen

In dieser Registerkarte sind die von Ihnen definierten Funktionen gespeichert.

  1. Klicken Sie auf eine beliebige verfügbare Taste, um eine Verknüpfung zu erstellen.

  2. Das Fenster Programmierbare Tasten belegen wird angezeigt.

  3. Wählen Sie eine Funktion, geben Sie den Namen und die Telefonnummer in die entsprechenden Felder ein, und klicken Sie auf Speichern.

  4. Die Funktion ist nun über die Registerkarte Schaltflächen abrufbar. Klicken Sie auf das Funktionssymbol, um sie zu aktivieren.

Rufstatusfenster

Auf dieser Registerkarte werden die erhaltenen und unbeantwortetn Anrufe angezeigt.

Klicken Sie mit der rechten Maustaste auf eine beliebige Zeile, um folgendes Kontextmenü aufzurufen:

Mithilfe dieses Menüs können Sie Details zu allen unbeantworteten Anrufen einsehen, einige oder alle Anrufe Löschen und die Nummer des ausgewählten AnrufsWählen.

Wahlwiederholung

Diese Registerkarte enthält Funktionen zur Wahlwiederholung beliebiger zuvor gewählter Nummern.

Doppelklicken Sie dazu auf eine beliebige Nummer, die auf der Registerkarte Wahlwiederholung anzeigt wird. Die Wahlwiederholung wird durchgeführt.

Siehe auch

Assistentenfenster

Erste Schritte mit der Anwendung


Kurzbefehltasten

Alle Funktionen des Assistentenfensters sind per Maus zugänglich.

Um die Anrufverteilung einfacher und schneller zu gestalten, nutzen Sie die folgenden Kurzbefehltasten bzw. Tastenkombinationen:

Leertaste: Nimmt den ersten Anruf in der Warteschlange an. Wenn die angerufene Person gerade einen anderen Anruf führt, wird der ankommende Anruf auf Halten gelegt.

Strg + „1“ bis „7“ auf Nummernfeld: Wird verwendet für:

Annehmen eines aus der Warteschlangenliste ausgewählten Anrufs.

Wiederaufnehmen eines gehaltenen Anrufs. Wenn die angerufene Person gerade einen anderen Anruf führt, wird der ankommende Anruf auf Halten gelegt.

Eingabetaste: Wählen einer Nummer.

Esc + „-“ auf Nummernfeld: Beenden des aktuellen Anrufs.

Esc + „+“ auf Nummernfeld: Anruf auf Halten legen.

Esc + „/“ auf Nummernfeld: Leitet aktuellen Anruf weiter.

Diese Kurzbefehltasten bilden keine Standardfunktionalität. Die Option Kurzbefehltasten aktivieren muss bei der Konfiguration des Assistenten aktiviert werden.

Siehe auch

Assistentenfenster

Beschreibung des Assistentenfensters


Aktivieren von Weiterleitungen im überwachten und nicht überwachten Modus

Verfahren

  1. Öffnen Sie das Assistentenfenster.

  2. Klicken Sie auf Tools, und wählen Sie anschließend die Option Optionen... aus.
    Das Fenster Konfiguration wird angezeigt.

  3. Klicken Sie auf die Registerkarte Assistent, und aktivieren Sie im Bereich Tastenfunktion (während des laufenden Gesprächs) eine der beiden Optionen:
    Tätigen einer Weiterleitung:

Nicht überwacht: zum Aktivieren der Anrufweiterleitung im nicht überwachten Modus.
Im nicht überwachten Modus wird der Anruf nach der Weiterleitung wie ein normaler ankommender Anruf verarbeitet.

Überwachte Weiterleitung: zum Aktivieren der Anrufweiterleitung im überwachten Modus.
„Überwachter Modus“ bedeutet, dass die Weiterleitung in zwei Phasen erfolgt:
Auf den Anruf des Zielteilnehmers folgt die Weiterleitung des aktiven Anrufs. Es ist möglich, die Übergabe abzubrechen.

Siehe auch


Programmieren von Rufumleitungen

Diese Funktion ermöglicht:

Sofortige Weiterleitung zum im Telefonfenster angezeigten Apparat.

Weiterleitung falls besetzt zum im Telefonfenster angezeigten Apparat.

So richten Sie einen bestimmten Apparatemodus ein, damit das Telefon bereit ist (hierbei muss das Feld Telefonnummer nicht ausgefüllt sein).

Verfahren

  1. Öffnen Sie das Assistentenfenster.

  2. Klicken Sie in der Schaltflächenleiste auf [image] .

Im angezeigten Menü, stehen folgende Optionen zur Auswahl:

  3. Die umgehende Weiterleitung zur Sprachbox.

  4. Die Ausführung einer Textweiterleitung.

  5. Die Rufweiterleitung aufheben .

Siehe auch

Assistentenfenster

Rufweiterleitung einrichten


Statistik-Tool

Beschreibung

Im Statistik-Tool können Sie den Zeitraum festlegen, für den Sie Daten abrufen möchten. Diese Daten liegen in Dateien im .csv-Format vor, die dann beispielsweise in Excel bearbeitet werden können.

Die folgenden Tagesinformationen werden ausgegeben:

Anzahl der eingehenden Anrufe

Anzahl der nicht angenommenen Anrufe

Anzahl der weitergeleiteten Anrufe

Anzahl der an Vermittlung zugegangenen Anrufe

Antwortzeit (durchschnittlich) in Sekunden

Weiterleitungszeit (durchschnittlich) in Sekunden

Um eine Datei zu erstellen, wählen Sie im Menü Datei die Option Export aus.

Konfigurieren von Statistiken

  1. Klicken Sie im Telefonfenster auf Tools, und wählen Sie anschließend die Option Optionen aus.

  2. Das Fenster Konfiguration wird angezeigt.

  3. Klicken Sie auf die Registerkarte Assistent, und aktivieren Sie im Bereich Allgemeine Optionen das Kontrollkästchen Statistik aktivieren.

  4. Klicken Sie auf Übernehmen und auf OK.

Wählen Sie im Assistentenfenster aus dem Menü Tools die Option Statistik aktivieren aus.

Zugriff

Klicken Sie für den Zugriff auf das Statistik-Tool im Assistentenfenster auf das Statistiksymbol [image] , oder klicken Sie auf Datei / Öffnen / Statistik.

Das Fenster Statistiken wird geöffnet.

Siehe auch

Assistentenfenster


Überwachungsfenster

Mithilfe des Fensters Überwachung kann der Benutzer die Systemapparate verschiedener TK-Anlagen anzeigen und überwachen.

Für SIP-Telefone werden Statusinformationen nicht wie bei anderen Endgeräten in Echtzeit aktualisiert.

Unabhängig von der Anzahl der TK-Anlagen sind bis zu 2.500 Benutzer im gesamten Netzwerk möglich, bei maximal 250 pro TK-Anlage.

Je nach Anzahl der Netzwerkverbindungen und Teilnehmer kann es zu Leistungsproblemen kommen.

Auf das Überwachungsfenster kann nur über das "Team"-Profil zugegriffen werden.

Zugriff

Sie können das Fenster Überwachung öffnen, indem Sie im Telefonfenster oder Assistentenfenster auf das Symbol [image] klicken.

Beschreibung

Das Fenster Überwachung ist bei standortübergreifender und Ein-Standort-Konfiguration von PIMphony identisch.

Das Überwachungsmodul wird in einem eigenen Fenster angezeigt. Sie können die Größe dieses Fensters ändern (ziehen Sie mithilfe der Maus die Ränder) und es schließen (mithilfe der Standardsteuerelemente in der Titelleiste).

Das Fenster Überwachung besteht aus folgenden Registerkarten:

Personen

Standorte

Gruppen

Jede Registerkarte bietet im Prinzip eine andere Übersicht über die Benutzer der TK-Anlage bzw. des TK-Anlagen-Netzwerks. Sie umfasst eine Liste der Karten (eine Karte pro Person) und ein Listenfeld mit sämtlichen für dieses Fenster verfügbaren Filtern auf der rechten Seite. Sie können keine weiteren Registerkarten zur Ansicht hinzufügen.

Anzeigen von Karten

Die Karten können in alphabetischer Reihenfolge (ab- oder aufsteigend) nach den Nachnamen bzw. numerisch (ab- oder aufsteigend) nach der Telefonnummer sortiert werden, je nachdem, welche Daten im Kartentitel angezeigt werden.

Sie können jede Registerkarte individuell sortieren. Die Registerkarte Personen kann beispielsweise aufsteigend nach Namen sortiert werden, sodass die Namen im Kartentitel angezeigt werden, während gleichzeitig die Registerkarte Standorte absteigend nach Nummern sortiert ist, sodass die Telefonnummern im Kartentitel angezeigt werden.

Wenn Sie mit der rechten Maustaste auf einen leeren Bereich der Registerkarte klicken, wird das Kontextmenü für die Registerkarte angezeigt. In diesem Menü können Sie die Sortierreihenfolge für die Karten festlegen und die Daten auswählen, die in den Kartentiteln angezeigt werden sollen:

Namen: Im Kartentitel wird der vollständige Name angezeigt, die Karten werden nach dem Nachnamen sortiert.

Telefone: Im Kartentitel werden die Telefonnummer und der Nachname angezeigt, die Karten werden nach der Telefonnummer sortiert.

Aufsteigend sortieren: Aufsteigende Sortierreihenfolge (nach Name oder Telefonnummer).

Absteigend sortieren: Absteigende Sortierreihenfolge (nach Name oder Telefonnummer).

Verfahren

  1. Öffnen Sie das Fenster Überwachung.

  2. Klicken Sie mit der rechten Maustaste auf das Fenster Überwachung. Das Kontextmenü wird angezeigt.

  3. Wählen Sie den gewünschten Sortiermodus für die Karten aus.

Siehe auch

Assistentenfenster


Allgemeine Beschreibung der Überwachung

Bereich „Bevorzugte Karten“

Am Anfang ist der Bereich „Bevorzugte Karten“ leer. Seine Größe lässt sich nicht ändern.

Wenn Sie die erste Karte ablegen, wird die Größe des Bereichs angepasst, um die Karte aufzunehmen. Wenn Sie die letzte Karte entfernen, wird der Bereich auf die kleinste Größe minimiert.

Sie können die Größe des Bereichs „Bevorzugte Karten“ ändern, sobald Sie eine Karte darin platziert haben.

Karten, die Sie in den Bereich "Bevorzugte Karten" gesetzt haben, werden in der ursprünglichen Gruppe nicht mehr angezeigt.

Setzen einer Karte in den Bereich "Bevorzugte Karten"

Klicken Sie mit der rechten Maustaste auf eine Karte, um das Kontextmenü aufzurufen.

Klicken Sie auf die Option Zu "Bevorzugte Karten" hinzufügen

Die Karte wird in den Bereich "Bevorzugte Karten" des Überwachungsfensters verschoben.

Beachten Sie, dass die Karte aus dem Kartenbereich entfernt wird.

Klicken Sie auf die Option Aus "Bevorzugte Karten" entfernen, um sie wieder in den Kartenbereich zu verschieben.

Filterauswahlliste

Die Filterauswahlliste im linken Teil der Registerkarte enthält sämtliche für dieses Fenster verfügbaren Filter.

Durch Auswahl eines Filters können sämtliche Benutzer (Alle auswählen) oder nur eine Teilmenge (andere Auswahl) angezeigt werden.

Jedes Registerkartenfenster hat seine eigenen Filter und gefilterten Ansichten: Ein Filter gilt nur für die aktuelle Registerkarte. Wenn Sie eine andere Registerkarte anzeigen, wird ein anderer Filter verwendet. Wenn Sie zur ersten Registerkarte zurückkehren, wird wieder der erste Filter angewendet.

Der aktive Filter wird im Filterbereich mit hervorgehobenem Hintergrund angezeigt, damit gut zu erkennen ist, was der Benutzer im Überwachungs-Fenster anzeigt.

Die Karten lassen sich mit einem alphabetischen Filter filtern. Die Filterauswahlliste zeigt den Anfangsbuchstaben der Nachnamen sämtlicher Karten an (jeder Buchstabe ist aufgelistet). Wenn Sie einen Buchstaben auswählen, werden nur Karten mit entsprechenden Nachnamen angezeigt. Um wieder alle Karten anzuzeigen, wählen Sie Alle aus der Filterauswahlliste.


Definition einer Karte

Eine Karte ist eine visuelle Darstellung eines Telefonapparats.

Standardmäßig zeigen alle Karten Nachname und Vorname der Person an, die die Karte repräsentiert.

Es möglich, statt des Vornamens die Telefonnummer anzuzeigen. In diesem Fall wird der Nachname direkt hinter der Telefonnummer angezeigt.

Wenn für eine Person kein Name festgelegt ist, wird automatisch die Telefonnummer angezeigt.

Um die im Titelbereich angezeigten Informationen zu ändern, wählen Sie im Popup-Menü der Registerkarte die Option Namen oder Telefone aus (beachten Sie, dass dadurch die Anzeige sämtlicher Karten auf der Registerkarte geändert wird).

Beim erstmaligen Öffnen der Überwachungs-Ansicht werden die Karten in der Miniansicht angezeigt. Die Miniansicht enthält das Statussymbol, den Kartentitelbereich und eine Schaltfläche zum Umschalten der Karte von der Mini- in die Vollansicht. Benutzer können die Karten in ihren Bereich „Bevorzugte Karten“ verschieben. Die Karten werden dort immer in der Vollansicht geöffnet.

Filterauswahlliste

Die Filterauswahlliste im linken Teil der Registerkarte enthält sämtliche für dieses Fenster verfügbaren Filter.

Durch Auswahl eines Filters können sämtliche Benutzer (Alle auswählen) oder nur eine Teilmenge (andere Auswahl) angezeigt werden.

Jedes Registerkartenfenster hat seine eigenen Filter und gefilterten Ansichten: Ein Filter gilt nur für die aktuelle Registerkarte. Wenn Sie eine andere Registerkarte anzeigen, wird ein anderer Filter verwendet. Wenn Sie zur ersten Registerkarte zurückkehren, wird wieder der erste Filter angewendet.

Der aktive Filter wird im Filterbereich mit hervorgehobenem Hintergrund angezeigt, damit gut zu erkennen ist, was der Benutzer im Überwachungs-Fenster anzeigt.

Die Karten lassen sich mit einem alphabetischen Filter filtern. Die Filterauswahlliste zeigt den Anfangsbuchstaben der Nachnamen sämtlicher Karten an (jeder Buchstabe ist aufgelistet). Wenn Sie einen Buchstaben auswählen, werden nur Karten mit entsprechenden Nachnamen angezeigt. Um wieder alle Karten anzuzeigen, wählen Sie Alle aus der Filterauswahlliste.

Siehe auch

Assistentenfenster


Kartenminiansicht

Titel mit Namen:

Titel mit Telefon:

Statussymbole

Ein Statussymbol zeigt den aktuellen Status des Telefonapparats des Benutzers.

Die folgenden Statuswerte sind möglich:

Status | Symbol
Bereit |
Rufton |
Gespräch findet statt |
Sofort weiterleiten an xxx |
Weiterleitung zur Sprachbox |
Textweiterleitung |
Weiterleitung falls besetzt |
Weiterleiten an Büro2 |
Weiterleiten an Home |
Weiterleitung an Mobiltelefon |
Weiterleitung bei Keine Antwort |
Nicht stören |
Nomadic-Modus |

Außerdem wird eine QuickInfo mit der vollständigen Beschreibung des aktuellen Status angezeigt.

Das Symbol Ansicht umschalten ermöglicht die Umschaltung der Karte zwischen Miniansicht und Vollansicht. Diese Schaltfläche enthält eines der folgenden Symbole:

Umschalten von der Miniansicht zur Vollansicht:

Umschalten von der Vollansicht zur Miniansicht:


Kartenvollansicht

In der Vollansicht ist der Titelbereich derselbe wie in der Miniansicht. Sie werden feststellen, dass das Symbol Ansicht umschalten eine andere Form hat.

Der Bereich mit Aktionssymbolen enthält Symbole, um häufige Überwachungsaktionen durchzuführen:

Weiterleiten an Sprachbox [image]. Über dieses Symbol kann der Assistent einen Anruf auf die Voicemailbox einer anderen Person weiterleiten (wenn der Assistent beispielsweise erkennt, dass sich die erste Person bereits in einem Gespräch befindet).

Die Schaltfläche Eigenschaften [image] dient zur Bearbeitung änderbarer Daten.

Mit dieser Schaltfläche kann der Benutzer in der Überwachungs-Ansicht die Operator-Konsole öffnen, einen Benutzer auswählen und die Option Eigenschaften im Popup-Menü wählen. In den Kartenansichten Mikro und Voll öffnet die Schaltfläche Eigenschaften das Dialogfeld Eigenschaften.

Der Statusbereich enthält einen Text, der den Telefonstatus beschreibt. Folgende Statuswerte können angezeigt werden:

Weiterleitungsstatus | Statusbereich Gerät ist frei | Statusbereich Gerät ist besetzt
Keine Weiterleitung | Bereit | In Gespräch oder Rufton
Sofortige Weiterleitung:"Ziel" | Weiterleitung an Ziel | Weiterleitung an Ziel
Weiterleitung bei Besetzt: "Ziel" | Bereit | Weiterleitung an Ziel
Weiterleitung bei Keine Antwort: "Ziel" | Bereit | In Gespräch oder Rufton
Anrufschutz | Anrufschutz | Anrufschutz
Textweiterleitung:"Text" | Text | Text
Nomadic | Bereit | In Gespräch oder Rufton

In Zukunft können dort auch weitere Symbole vorhanden sein.

Der Informationsbereich zeigt Daten an, die dem Benutzer zur Verfügung stehen:

Die E-Mail-Adresse (falls vorhanden) kann ausgewählt werden, um eine E-Mail an die Person mit dem auf dem Computer definierten Standard-E-Mail-Client zu senden. Die neue E-Mail wird geöffnet, wobei die Empfängeradresse bereits mit dieser Adresse ausgefüllt ist.

Die geschäftliche und private Telefonnummer kann verwendet werden, um eine dieser Nummern anzurufen (falls sie einen Wert enthalten).

Klicken Sie auf ein beliebiges Symbol mit einem grünen Hintergrund, um die entsprechende Aktion auszuführen.

In der Vollansicht erscheint auf der rechten Seite der Karte ein roter Strich, nachdem Sie im Assistentenfenster eine Suche nach Namen durchgeführt haben.

Assistentenfenster

Schaltflächenleiste für den Wählvorgang


Überwachung mehrerer Standorte

Das Überwachungsfenster kann die Telefonapparate mehrerer TK-Anlagen oder TK-Anlagennetzwerke anzeigen und überwachen.

°Für SIP-Telefone werden Statusinformationen nicht wie bei anderen Telefonen in Echtzeit aktualisiert.

Unabhängig von der Anzahl der TK-Anlagen oder TK-Anlagennetzwerke sind bis zu 2500 Benutzer im gesamten Netzwerk möglich, bei maximal 250 pro TK-Anlage. Je nach Anzahl der Netzwerkverbindungen und Teilnehmer kann es zu Leistungsproblemen kommen.

Die Netzwerktopologie wird in PIMphony im Profil Operator konfiguriert, das mit dem TK-Anlagenreferenzstandort verbunden ist, und auf jeder TK-Anlage gespeichert. Diese Konfiguration ist nicht mit OMC Multi-Site verknüpft. Diese Topologie wird von PIMphony über Central Services konfiguriert und gelesen und verwendet, um eine Verbindung mit den verschiedenen TK-Anlagen im Netzwerk herzustellen.

Wenn PIMphony in einem TK-Anlagennetzwerk verwendet wird, zeigt die Überwachungsansicht Informationen von allen konfigurierten Standorten, d. h. den TK-Anlagen im Netzwerk, an.

Wenn PIMphony auf einer einzigen TK-Anlage verwendet wird, werden nur Daten der TK-Anlage, mit der PIMphony verbunden ist, angezeigt.


Überwachungs-Eigenschaften

Überwachung-Registerkarten

Das Überwachungsfenster enthält eine Reihe von Konfigurationsparametern, die in einer Gruppe von Registerkarten zusammengefasst sind:

Personen

Standorte

Gruppen

Sie können eine Karte nur im Operatormodus oder wenn Sie das entsprechende Telefon überwachen ändern.


Überwachung mithilfe der Registerkarte „Personen“

Die Personenkarten können mithilfe eines Filters in alphabetischer Reihenfolge sortiert angezeigt werden.

In der Filterliste auf der rechten Seite des Bildschirms werden die Anfangsbuchstaben des Nachnamens auf allen Karten angezeigt (jeder Buchstabe ist nur einmal aufgeführt). Klicken Sie auf Alle, um alle Namen anzuzeigen. Klicken Sie auf einen beliebigen Buchstaben, um nur die entsprechenden Karten anzuzeigen.

Auf der Registerkarte Personen werden alle bei der TK-Anlage angemeldeten Apparate angezeigt. Die Liste wird bei jedem Start der Anwendung heruntergeladen.

Verfahren

  1. Öffnen Sie das Fenster Überwachung.

  2. Klicken Sie auf die Registerkarte Personen.

  3. Klicken Sie mit der rechten Maustaste auf die Karte, um das Kontextmenü aufzurufen.

  4. Wählen Sie aus dem Kontextmenü die Option Eigenschaften aus.

Das Fenster Eigenschaften wird geöffnet. Hier werden die Personeneigenschaften angezeigt.

  5. Füllen Sie die Felder wie erforderlich aus.

  6. Klicken Sie zum Bestätigen auf OK.


Registerkarte „Standortüberwachung“

Die Karten können nach Standort gefiltert werden. Die mit Standort gekennzeichnete Filterliste auf der rechten Seite des Bildschirms zeigt alle vorhandenen Standorte an.

Die Filterliste ermöglicht es dem Benutzer, nur Karten des ausgewählten Standorts anzuzeigen.

Um wieder alle Karten anzuzeigen, wählen Sie Alle aus der Filterliste. Der Netzwerkreferenzstandort wird in der Filterliste zuerst angezeigt (hinter Alle).

Der Name des Standorts, an dem die Anwendung verwendet wird, wird im Filterbereich in Fettdruck angezeigt.

Wenn die Anwendung auf einer einzigen TK-Anlage verwendet wird, wird nach dem Filter Alle nur ein Standort angezeigt.

Wenn die Verbindung zu einem Standort nicht funktioniert, ist die Anzeige ihres Namens grau unterlegt.

Das Verhalten der Registerkarte „Standort“ ist je nach Profil unterschiedlich:
Team: Eine Überwachung ist nur an Ihrem Standort möglich.
Operator: Sie sehen alle Standorte und können alle Standorte überwachen.

Im Fenster „Standorte“ können Sie Standorte hinzufügen oder entfernen.
So fügen Sie einen Standort hinzu: Klicken Sie mit der rechten Maustaste in den Bereich Standort, und klicken Sie dann auf Standort hinzufügen. Nun wird das Dialogfeld Standort(e) hinzufügen angezeigt
So entfernen Sie einen Standort:: Wählen Sie im Bereich Standorte einen Standort aus, klicken Sie mit der rechten Maustaste darauf, und klicken Sie dann auf Standort entfernen.

Sie können alle Knoten, die auf der Registerkarte „Standorte“ angezeigt werden, mit der Topologie des lokalen Knotens aktualisieren. Verwenden Sie bei Verbindungsproblemen die Schaltfläche „Aktualisieren“.

Standort-Eigenschaften

Verfahren

  1. Öffnen Sie das Fenster Überwachung.

  2. Klicken Sie auf die Registerkarte Standorte.

  3. Öffnen Sie das Kontextmenü, indem Sie in der Filterliste mit der rechten Maustaste auf einen Standort klicken.

  4. Das Fenster Standort-Eigenschaften wird geöffnet.

  5. Überprüfen Sie den Bereich Allgemeine Informationen für den Standort.


Überwachung mithilfe der Registerkarte „Gruppen“

Die Karten können nach dem Gruppennamen gefiltert werden.
In der Filterliste auf der linken Seite des Bildschirms werden alle vorhandenen Gruppennamen angezeigt. Der Benutzer kann jede beliebige Gruppe auswählen und die Mitglieder anzeigen.

Klicken Sie auf Alle, um alle Gruppen anzuzeigen.

Klicken Sie auf einen Gruppennamen, um die Gruppenmitglieder anzuzeigen.

Wenn Sie die Ansicht Überwachung zum ersten Mal verwenden, ist der Gruppenname aller Karten leer, und die Gruppenfilterliste enthält lediglich den Eintrag Alle.

Erstellen einer neuen Gruppe

  1. Klicken Sie mit der rechten Maustaste auf die Filterliste.

  2. Wählen Sie aus dem Kontextmenü die Option Hinzufügen aus. "In der Filterliste wird Neue Gruppe angezeigt.

  3. Geben Sie den Namen für die neue Gruppe ein, und drücken Sie die Eingabetaste .

Hinzufügen von Mitgliedern zu einer neuen Gruppe

  1. Klicken Sie in der Filterliste auf Alle.

  2. Zeigen Sie auf das gewünschte neue Mitglied, und verschieben Sie es in die neue Gruppe der Filterliste.

  3. Wiederholen Sie den Vorgang für alle gewünschten Mitglieder der neuen Gruppe.

  4. Klicken Sie auf die neue Gruppe, um sicherzustellen, dass alle ausgewählten Mitglieder hinzugefügt wurden.

Ein Mitglied darf jeweils nur einer Gruppe angehören.

Einen Assistenten in einer Gruppe deklarieren

  1. Bestimmen Sie, welches Grupenmitglied zum Assistenten deklariert werden soll.

  2. Klicken Sie mit der rechten Maustaste auf das Mitglied. Das Kontextmenü wird angezeigt.

  3. Wählen Sie die Option Assistenten einrichten.

  4. Der Name des Gruppenmitglieds wird nun kursiv dargestellt, um dieses Mitglied als Assistenten zu kennzeichnen.

  5. Klicken Sie mit der rechten Maustaste, und wählen Sie die Option Assistenten löschen, wenn das Mitglied nicht mehr als Assistent gelten soll.


Vermittlung

Überwachungs-Eigenschaften (Operator-Konsole)

Das Verhalten der Überwachungs-Eigenschaften hängt vom Profil ab:
- Team: Eigenschaften sind schreibgeschützt
- Operator: Eigenschaften können gelesen und geschrieben werden (dies wird "Operator-Konsole" genannt). Dazu ist eine Operator-Anmeldung erforderlich.

Das Fenster „Eigenschaften“

Im Profil Operator enthält das Fenster Eigenschaften eine Reihe von Parametern zur Benutzerkonfiguration, die auf mehreren Registerkarten zusammengefasst sind:

Person

Telefon

PIMphony

Einstellungen

Mit der Schaltfläche OK werden Änderungen gespeichert und das Fenster geschlossen. Die Schaltfläche Abbrechen schließt das Fenster, ohne Änderungen zu speichern.

Funktionsspezifikationen

Das Profil Operator ermöglicht Benutzern die Abfrage von Central Services-Parametern und gestattet autorisierten Benutzern den Zugriff auf eine Reihe von Central Services-Parametern sowie ihre Verwaltung.

Benutzerkonfiguration | Zugriff (Lesen/Schreiben)
Vorname und Nachname festlegen | R / W
PIMphony-Client (Profil, Version, Typ, Status) | R
Passwort auf Standardwert zurücksetzen | W
Konto sperren/entsperren | R / W
E-Mail-Adresse | R / W
Gerätesprache | R / W
Rufsperre | R / W
Online-Update | W
"Nomadic"-Berechtigung | R / W
Weiterleitungsstatus | R / W

Zugriff auf Überwachungs-Bildschirm, um Benutzerparameter anzuzeigen und zu verwalten.

TK-Anlagenfunktion | Zugriff (Lesen/Schreiben)
Datum und Uhrzeit | R / W
Erstellen und Aktualisieren der Netzwerktopologie | R / W

Zugriff auf PIMphony-Konfigurationsprogramm, um TK-Anlagenfunktionen anzuzeigen und zu verwalten.

Es wird ein Operator-Passwort benötigt, um diese Parameter verwalten und Werte ändern zu können.


Person-Eigenschaften

Die Registerkarte Person enthält allgemeine Benutzerinformationen:

Vorname und Nachname; ihre kombinierte Länge (Nachname + Trennzeichen + Vorname) darf 16 Zeichen nicht überschreiten; falls erforderlich, werden Vorname und Nachname gekürzt, um unter dieses Limit zu fallen. Wenn der Benutzer einen Twinset hat, wird der Name (Vorname + Trennzeichen + Nachname) des zweiten Apparats gelöscht.

Diese beiden Felder können nur am lokalen Standort verändert werden.

E-Mail definiert die E-Mail-Adresse.

Standort definiert den Standort, dem diese Person angehört.

Konto zeigt den Kontostatus (gesperrt/nicht gesperrt) an und ermöglicht das Sperren oder Entsperren des Benutzerkontos (wenn z. B. das Konto nach drei misslungenen Anmeldeversuchen gesperrt wurde).

Für SIP-Telefone deaktiviert, denn SIP-Telefone können PIMphony nicht zugeordnet werden.

Das Kontrollkästchen Passwort zurücksetzen kann verwendet werden, um das Passwort des Benutzers auf den Standardwert zurückzusetzen.

Siehe auch

Überwachung-Registerkarten

Telefon-Eigenschaften

PIMphony-Eigenschaften

Einstellungen-Eigenschaften


Telefon-Eigenschaften

Die Registerkarte Telefon enthält die Liste der Telefonnummern, unter denen die Person zu erreichen ist.

Büro enthält die Nummer des Hauptapparats. Dieser Wert kann nicht geändert werden.

Sprache ändert die Sprache des Haupttelefonapparats sowie des zugehörigen Twinsets. Die vier Systemsprachen werden zur Auswahl angeboten. Beispiel für eine französische TK-Anlage:
– Englisch;
– Französisch;
– Deutsch;
– Spanisch.

Rufsperre ermöglicht die Auswahl der Sperrebene das Haupttelefonapparats und des Twinsets. Folgende Ebenen sind verfügbar:
– Sehr niedrig (die niedrigste Sperrebene lässt die meisten Anrufmöglichkeiten zu);
– Niedrig;
– Mittel;
– Hoch.

Nomadic-Berechtigung ermöglicht die Änderung der Berechtigung, ob dieser Benutzer den Nomadic-Modus einstellen kann (bei SIP-Telefonen deaktiviert).

Der Nomadic-Modus ist bei SIP-Telefonen deaktiviert.

Büro2 enthält die Rufnummer des zweiten Telefons oder Twinsets sowie den Apparatetyp. Wenn
es mehr Bürotelefone oder mehr als zwei Telefone im Multiset gibt, werden diese hier nicht aufgelistet. Bei einem Multiset kann die Nummer nicht geändert werden.

Hier können weitere Telefonnummern (Privat, Mobil und Sonstige) aufgelistet sein. Sie sind in den TK-Anlagen-Central Services gespeichert und können von keinem Benutzer geändert werden.

Siehe auch

Überwachung-Registerkarten

Person-Eigenschaften

PIMphony-Eigenschaften

Einstellungen-Eigenschaften


PIMphony-Eigenschaften

Die Registerkarte PIMphony ist bei SIP-Telefonen deaktiviert.

Die Registerkarte PIMphony enthält spezifische Daten von PIMphony:

Profil zeigt, welches Profil momentan vom Benutzer eingestellt ist (Basic, Pro, Team, Operator).

Typ gibt an, ob PIMphony als PIMphony IP-Apparat konfiguriert ist oder ein echter Apparat überwacht wird.

Aktuelle Version zeigt die aktuelle PIMphony-Version dieses Benutzers an.

Das Kontrollkästchen Jetzt aktualisieren ermöglicht die Anforderung eines PIMphony-Updates für diesen Benutzer.

Wenn PIMphony nicht installiert ist, sind die Felder Profil, Status und Version leer, und das Kontrollkästchen Jetzt aktualisieren ist deaktiviert.

Siehe auch

Überwachung-Registerkarten

Person-Eigenschaften

Telefon-Eigenschaften

Einstellungen-Eigenschaften


Einstellungen-Eigenschaften

Die Registerkarte Einstellungen enthält alle anderen Benutzereinstellungen. Sie werden zum Ändern der Weiterleitungseinstellungen des Telefons verwendet:

Nicht weiterleitenoder Weiterleitung an (Nummer)

Sofort zur Sprachbox: leitet alle Anrufe zur Sprachbox weiter.

Sofort: leitet alle Anrufe an die angegebene Nummer weiter (das Feld zur Bearbeitung der Nummer ist deaktiviert, falls diese Option nicht ausgewählt ist).

Text: Weiterleitung einer Textnachricht mit Kombinationsfeld (das Kombinationsfeld ist deaktiviert, falls diese Option nicht ausgewählt ist). Das Kombinationsfeld enthält bis zu zehn vorherige Textnachrichten, das Bearbeitungsfeld in dem Kombinationsfeld ermöglicht das Hinzufügen oder Ändern einer Nachricht. Ausführliche Informationen finden Sie im Abschnitt Programmierung der Textweiterleitung

Die Option "Textweiterleitung" wird für SIP-Telefone nicht unterstützt.

Abbrechen: verwirft alle Weiterleitungseinstellungen.

Siehe auch

Überwachung-Registerkarten

Person-Eigenschaften

Telefon-Eigenschaften

PIMphony -Eigenschaften


Nomadic-Modus

Beschreibung der Funktion

Im Nomadic-Modus werden alle Anrufe, die beispielsweise mit einem Mobiltelefon getätigt werden, über die TK-Anlage verarbeitet.

Die TK-Anlage ruft das Mobiltelefon zurück. Außerdem ruft sie den Teilnehmer mit der gewählten Nummer an. Anschließend stellt sie eine Verbindung zwischen dem Mobiltelefon und dem angerufenen Teilnehmer her, wobei dem Benutzer des Mobiltelefons keine Gebühren berechnet werden.

Das Mobiltelefon wird mithilfe einer Software verwaltet, die echte Mobilität ermöglicht. Der Nomadic-Modus kann aktiviert und deaktiviert werden.

Durch Aktivieren des Nomadic-Modus übertragen Sie die gesamte Funktionalität Ihres herkömmlichen Telefonapparats im Büro auf einen anderen Apparat, den Sie anschließend verwenden.

Durch Deaktivieren des Nomadic-Modus wird die Funktionalität wieder zurück an den ursprünglichen Apparat übertragen.

Mithilfe dieser Anwendung können Sie den Nomadic-Modus aktivieren und deaktivieren sowie die Zielnummer für diesen Modus an jedem damit gesteuerten Apparat festlegen.

Der Nomadic-Modus kann auch über das Fernkonfigurations-Tool Ihres Sprachspeichers aktiviert und deaktiviert werden.

Siehe auch

Funktionen und Profile

Fenster der programmierbaren Funktionstasten


Konfigurieren des Nomadic-Modus

Die Nomadic-Funktion muss in Central Services festgelegt worden sein, damit sie verfügbar ist. Außerdem muss das Nomadic-Recht vom TK-Anlagenadministrator erteilt worden sein.

Der Nomadic-Modus wird auf SIP-Telefonen nicht unterstützt.


Festlegen einer Funktionstaste für Nomadic-Modus

  1. Öffnen Sie das Telefonfenster.

  2. Im Menü Ansicht wählen Sie die Option Programmierbare Tasten anzeigen aus.

  3. Das Fenster der programmierbaren Funktionstasten wird geöffnet.

  4. Klicken Sie mit der rechten Maustaste auf eine freie Taste. Nun wird das Fenster Programmierbare Tasten belegen angezeigt.

  5. Wählen Sie den Nomadic-Modus im Bereich Funktion auswählen aus, und füllen Sie die Felder Name und Telefonnummer aus.

  6. Klicken Sie auf Speichern.


Verwenden des Nomadic-Modus

So verwenden Sie den Nomadic-Modus

Der Nomadic-Modus bleibt aktiv, bis ihn der Benutzer beendet, auch wenn die Anwendung geschlossen wird.

Hinweis: Der Nomadic-Modus wird auf SIP-Telefonen nicht unterstützt.

Der Nomadic-Modus wird mit einer Kurzwahltaste aktiviert. Diese Taste wird im Fenster der programmierbaren Funktionstasten definiert.

Bei Auswahl von Nomadic-Modus sieht das Bearbeitungsbereichlayout des Dialogfelds wie folgt aus:

Die Funktion Nomadic-Modus wird nur angeboten, wenn die Berechtigung zur Verwendung der Nomadic-Funktion in Central Services erteilt ist.

Im Bearbeitungsbereich kann der Kurzwahltaste auch ein Name gegeben und die Telefonnummer, an die die Anrufe gehen, definiert werden. Wird keine Telefonnummer angegeben, werden Benutzer danach gefragt, wenn sie die Funktion aktivieren.

Der Tastenname wird zusammen mit den anderen Kurzwahltasten angezeigt und kann zur Aktivierung des Nomadic-Modus verwendet werden.

Eine QuickInfo zeigt den Nomadic-Modus und die Zielnummer an (sowie den aktuellen Weiterleitungsmodus).

Informationen zum Beenden des Nomadic-Modus finden Sie unter Belegen einer Funktionstaste für Nomadic-Modus.

Um den Nomadic-Modus zu beenden, klicken Sie in den Weiterleitungsbereich, und wählen Sie die Option "Rufweiterleitung aufheben", oder stellen Sie sicher, dass die entsprechende Funktionstaste über das Dialogfeld "Programmierbare Tasten belegen" definiert wurde.

  1. Klicken Sie im Fenster der programmierbaren Funktionstasten mit der rechten Maustaste auf eine Taste für Nomadic-Modus.

  2. Klicken Sie in dem angezeigten Kontextmenü auf die Option Ändern.

  3. Das Fenster Programmierbare Tasten belegen wird angezeigt.

  4. Wählen Sie Nomadic-Modus beenden aus, und klicken Sie auf Speichern.

  4. Klicken Sie auf die im vorherigen Schritt erstellte programmierte Taste, und der Nomadic-Modus wird beendet.


Standortübergreifende Funktionen

Was sind standortübergreifende Funktionen?

Mit standortübergreifenden Funktionen, die über Konfiguration -> Überwachung aufgerufen werden, können Sie die Telefonapparate mehrerer TK-Anlagen anzeigen und überwachen.

Das gesamte Netzwerk kann bis zu 2500 Benutzer unterstützen, maximal 250 pro TK-Anlage (unabhängig von der Anzahl der TK-Anlagen).

Je nach Anzahl der Netzwerkverbindungen und Teilnehmer kann es zu Leistungsproblemen kommen. Weitere Informationen finden Sie unter Überwachung mehrerer Standorte.

Die Netzwerktopologie wird mit PIMphony im Profil Operator konfiguriert, das mit dem TK-Anlagen-Referenzstandort verbunden ist, und auf jeder TK-Anlage gespeichert.

Diese Konfiguration ist nicht mit OMC Multi-Site verknüpft.

Diese Topologie wird von PIMphony über Central Services konfiguriert und gelesen sowie verwendet, um eine Verbindung mit den verschiedenen TK-Anlagen im Netzwerk herzustellen.

Wenn PIMphony in einem ALE International OmniPCX Office Communication Server -Netzwerk verwendet wird, zeigt die Überwachungsansicht Informationen von allen für das Netzwerk konfigurierten TK-Anlagen an.

Wenn PIMphony mit einem einzelnen ALE International OmniPCX Office Communication Server verbunden ist, werden nur Daten von dieser TK-Anlage angezeigt.

Überwachung mehrerer Standorte

Einschränkungen

Standortübergreifende Funktionen sind nur möglich, wenn sämtliche Standorte des Netzwerks über IP-Verbindungen miteinander verbunden sind (die Anwendung muss auf alle TK-Anlagen zugreifen können).

ALE International OmniPCX Office Communication Server 4xx unterstützt keinerlei standortübergreifende Funktionen.

Das Netzwerk muss einen einheitlichen Rufnummernplan verwenden.

Eine Operatorsitzung ist erforderlich, um ein Netzwerk zu erstellen.


Online-Update

PIMphony kann für automatische Updates konfiguriert werden. In diesem Fall wird die Anwendung automatisch aktualisiert, wenn Updates im Internet verfügbar sind.

Alle erforderlichen Parameter zum Durchführen von Online-Updates können auf der Registerkarte Online-Update im Konfigurationsfenster von PIMphony angepasst werden. Die allgemeinen Richtlinien für das Online-Update werden vom Systemadministrator über die OmniPCX-Managementkonsole festgelegt, der die Update-Funktion aktiviert/deaktiviert und die folgenden Parameter setzt:

Update-Häufigkeit

Automatische Installation nach Download

Weitere Informationen über das Online-Update finden Sie unter:


Windows-Aktionen

Folgende Windows-Aktionen sind in der Anwendung verfügbar:

Kopieren-Einfügen

Verschieben.

"Kopieren/Einfügen"

Mit "Kopieren-Einfügen" kann von einer Windows-kompatiblen Anwendung wie z.B. Notepad, Microsoft Word oder Microsoft Excel aus eine Telefonnummer wieder- bzw. zurückerhalten werden. Dazu gehen Sie wie folgt vor:

  1. Wählen Sie in der betreffenden Anwendung die zu kopierende Nummer aus.

  2. Kopieren Sie die Nummer (CTRL + C oder Befehl "Kopieren" im Kontextmenü von Windows). Die Nummer wird in der Zwischenablage von Windows abgelegt.

Zum Einfügen öffnen Sie folgende Felder:

Feld Wählen im Fenster Telefon oder im Fenster Assistent

Feld der Telefonleiste.

Im Fenster Neuer Anruf, das durch einen Rechtsklick vom Dialer aus geöffnet wird, erfolgt das Einfügen automatisch.

"Verschieben"

Beim "Verschieben" müssen Sie gleichzeitig das Ausgangsfenster und Zielfenster öffnen.

Mit dem Vorgang "Verschieben" können Sie aus einer Kontaktkarte des Kontaktmanagers (PIM) eine Telefonnummer zurückerhalten. Dazu gehen Sie wie folgt vor:

  1. Klicken Sie auf die betreffende Kontaktkarte (Ausgangsfenster) mit der linken Maustaste und halten Sie diese gedrückt.

  2. Verschieben Sie den Mauszeiger auf das betreffende Feld (Zielfenster) in einem der folgenden Fenster:

Das Telefonfenster,

DasTelefonfenster,

Die Telefonleiste,

Das Fenster Neuer Anruf wird vom Dialer aus geöffnet.

Siehe auch

Beschreibung der Anwendung


Parameter der Befehlszeile

Es ist möglich, die Anwendung mit einem Parameter der Befehlszeile zu starten (der Telefonnummer Ihres Gesprächspartners), um die Anwendung zu starten und den entsprechenden Gesprächspartner anzurufen.

Wenn die Anwendung noch nicht gestartet wurde, wird der Anruf erst nach Öffnung der Anwendung getätigt.

Wenn die Anwendung auf dem PC bereits läuft, wird der Anruf sofort getätigt.

Es ist möglich, auf dem Desktop oder auf der Festplatte Kurzwahltasten einzurichten, um einen Kunden mit Doppelklick auf eine Kurzwahltaste anzurufen.

Syntax

>pfad\aocphone.exe param

.. Pfad = Installationsverzeichnis von PIMphony

aocphone.exe = ausführbare Datei von PIMphony

param = Nummer des Gesprächspartners, der angerufen werden soll.

Beispiel

>aocphone.exe 0312345678

um PIMphony zu starten und die Nummer 0312345678 anzurufen.


Abers Assistent

Audio-Assistent

Der Audio-Assistent startet mit einem Begrüßungsbildschirm. Auf dem zweiten Bildschirm wird eine Liste mit den auf dem Computer erkannten Audio-Geräten angezeigt, die zur Verwendung als Lautsprecher und/oder Mikrofon zur Verfügung stehen.

Der Benutzer kann die Audio-Geräte für die Verwendung mit PIMphony auswählen.

Ein- und Ausgabegerät müssen nicht identisch sein.

Auf diesem Bildschirm können zudem das bei eingehenden Anrufen signalgebende Gerät sowie die entsprechende wav-Datei dazu ausgewählt werden.

Es kann bei Bedarf ein zweites signalgebendes Gerät ausgewählt werden. Dies meldet sich gleichzeitig mit dem signalgebenden (klingelnden) Hauptgerät und nutzt dieselbe wav-Datei. Eine automatische Echounterdrückungsoption kann je nach Benutzerkonfiguration ein- bzw. ausgeschaltet werden.

Wenn ein Alcatel-Lucent-kompatibles Telefon/Headset erkannt wurde, wird ein Bildschirm zur Konfiguration der Auflegefunktion angezeigt. Wird diese Funktion ausgewählt, kann der Benutzer einen Anruf direkt über das Audio-Gerät annehmen bzw. beenden (beispielsweise mit der entsprechenden Taste am Headset).

Eine Liste mit Alcatel-Lucent-kompatiblen Telefonen und Headsets finden Sie in der Datei „Readme.txt“.

Auf dem nächsten Bildschirm stehen dem Benutzer Optionen zum Testen und Konfigurieren der Sound-Ausgabe zur Verfügung. Die Lautstärke kann über die entsprechenden Schieberegler eingestellt werden. Wenn ein zweites signalgebendes Gerät konfiguriert wurde, wird der Bildschirm zur Konfiguration der Sound-Ausgabe für die separate Konfiguration der beiden Geräte zweimal angezeigt. Die Sound-Ausgabe des zweiten Geräts dient lediglich zur Wiedergabe von "Klingeltönen" (wav-Dateien), nicht zu Konversationszwecken.

Auf dem nächsten Bildschirm stehen dem Benutzer Optionen zum Testen und Konfigurieren der Sound-Eingabe zur Verfügung. Die Eingabelautstärke kann über die entsprechenden Schieberegler eingestellt werden. Wenn der Benutzer in das Mikrofon spricht, wird der aufgenommene Ton auf dem Ausgabegerät reproduziert. Die Ausgabelautstärke entspricht den für das primäre Ausgabegerät konfigurierten Einstellungen. Möglicherweise müssen die Ersteinstellungen daher auf einem der vorherigen Bildschirme noch einmal angepasst werden.

Auf dem letzten Bildschirm kann der Benutzer die Einstellungen überprüfen. Wenn er sie für korrekt befindet, werden sie in die Konfigurationsdatei für die Nutzung mit PIMphony geschrieben. Bei Änderungen an Ein- und Ausgabegeräten oder an der Anrufannahme-/Auflegefunktion muss ein Neustart von PIMphony erfolgen, bevor die Änderungen wirksam werden. Die Sound-Ein- und -ausgabeeinstellungen werden dynamisch (ohne Neustart) übernommen.


Installationshandbuch

Einführung

Die Anwendung wird auf einer CD-ROM geliefert, die Software, Installationsprogramm und Online-Hilfe einschließlich Installationshandbuch enthält.


Technische Daten


Allgemeine Voraussetzungen

Sie müssen eine Verbindung zu OXO Connect R2.0 bzw. OmniPCX Office R5.0 oder höher herstellen.

PIMphony kann mit einer direkten Verbindung zur TK-Anlage oder mit einer TSE-Topologie (Terminal Server Edition) verwendet werden. Das System kann auch als IP-Telefon verwendet werden. Unabhängig von der verwendeten Konfiguration oder Topologie ist das Installationsverfahren von PIMphony für jeden Client dasselbe.


PC_Hardware_Anforderungen

PC – Hardwareanforderungen

Hardwareüberlegungen

Ihr PC muss den folgenden Mindestanforderungen entsprechen:

Prozessor: Pentium 300 MHz or higher, Pentium II 300 MHz for the IP version

Arbeitsspeicher (RAM): mindestens 64 MB

Festplatte: 2 GB (140 MB freier Speicherplatz für die PIMPHONY-Installation)

VGA-Grafikkarte: min. 1024x768 Pixel.

Ethernet-Karte, Tastatur und Maus

CD-ROM-Laufwerk

USB-Port oder serielle Schnittstelle: zur Verwendung von Kopfhörern mit PIMPHONY IP

Windows-kompatible Soundkarte mit integriertem Duplex-Manager: erforderlich bei Verwendung des IP-Modus (SoundBlaster 32PnP, SoundBlaster 64PnP, SoundBlaster-kompatible Soundkarte usw.).


PC – Softwareanforderungen

Softwareüberlegungen

Weitere Informationen zu den unterstützten Betriebssystemen und den Software-Voraussetzungen finden Sie in der Datei "readme".


Interaktionen


PIMphony IP und Dienstqualität

PIMphony IP und Dienstqualität (QoS)

Wenn PIMphony über langsame Verbindungen (RTC oder ISDN ) im Telemodus betrieben wird, können Engpässe zwischen Client und Internetdienstanbieter auftreten. Aus diesem Grunde macht es Sinn, QoS (Quality of Service – Dienstqualität) einzurichten.

Achtung: Wireless LAN wird im IP-Modus nicht unterstützt.

Aktivierung

Das Konzept der Dienstqualität wurde erst mit Windows 2000 eingeführt und steht bei älteren Windows-Versionen nicht zur Verfügung.

Konfiguration der TK-Anlage

Für VoIP -Parameter muss die IP-Dienstqualität durch Auswahl eines der folgenden Werte aktiviert werden:

00000000_DIFFSERV_BE

01100000_IP_PRECEDENCE_3

10100000_IP_PRECEDENCE_5

10111000_DIFFSERV_PHB_EF

Für jeden dieser vier Werte muss in Windows ein entsprechendes QoS-Tag aktiviert werden:

00000000_DIFFSERV_BE: kein QoS-Tag

01100000_IP_PRECEDENCE_3: SERVICETYPE_CONTROLLEDLOAD
(DSCP-Hexwert: 18)

10100000_IP_PRECEDENCE_5: SERVICETYPE_GUARANTEED
(DSCP-Hexwert: 28)

10111000_DIFFSERV_PHB_EF: SERVICETYPE_GUARANTEED
(DSCP-Hexwert: 28)

Hierbei gilt die Einschränkung, dass eine Maske (11100000) über das Tag gelegt werden muss, damit die System-Tags mit den Windows-Tags übereinstimmen.

Konfiguration von Windows

Befolgen Sie die unten stehenden Anweisungen, um den QoS-Paketplaner zu installieren.

Verfahren

  1. Öffnen Sie Netzwerk- und DFÜ-Verbindungen.

  2. Wählen Sie die Verbindung zum lokalen Netzwerk aus, für die der QoS-Paketplaner installiert werden soll.

  3. Klicken Sie auf Menü und dann auf Eigenschaften.

  4. Klicken Sie auf Installieren, Dienst und dann auf Hinzufügen.

  5. Wählen Sie QoS-Paketplaner aus.

  6. Klicken Sie auf OK.

In der Registrierung:

  1. Fügen Sie den Schlüssel HKLM\SYSTEM\\CurrentControlSet\Services\Qossp hinzu.

  2. Fügen Sie für diesen Schlüssel den DWORD-Wert EnablePriorityBoost hinzu, und setzen Sie diesen Wert auf 1.

Achtung: Um diese Vorgänge ausführen zu können, müssen Sie als Administrator angemeldet sein.


PIMphony und Microsoft Terminal Server

PIMphony kann unter Microsoft Windows 2000, 2003 oder 2008 Terminal Server installiert werden.

Achtung: PIMphony IP kann nicht unter Microsoft Terminal Server ausgeführt werden.

Hardwarekonfiguration

Ihr PC muss den folgenden Mindestanforderungen entsprechen:

Prozessor

Unter Windows 2000 Server: PIII 450 MHz.

Es können zwischen 25 und 35 Benutzer gleichzeitig verbunden sein. Weitere Informationen finden Sie im Microsoft-Dokument „Windows 2000 Terminal Services Capacity and Scaling“ (Windows 2000 Terminal Services-Kapazität und -Skalierung) unter

Windows 2000 Terminal Services Capacity and Scaling

Unter Windows Server 2003: PIII 900 MHz.

Die Anzahl der möglichen gleichzeitigen Benutzer hängt von Prozessortyp und -anzahl sowie vom verfügbaren Arbeitsspeicher ab. Bei Verwendung eines PIII-Prozessors mit 900 MHz können beispielsweise bis zu 50 Benutzer gleichzeitig angemeldet werden. Weitere Informationen finden Sie im Microsoft-Dokument „Windows Server 2003 Terminal Server Capacity and Scaling“ (Windows Server 2003 Terminal Server-Kapazität und -Skalierung) unter

Windows Server 2003 Terminal Server Capacity and Scaling

Unter Windows Server 2008: x86-Prozessor mit 1 GHz oder x64-Prozessor mit 1,4 GHz.

Arbeitsspeicher für Windows Server 2000 und 2003

Empfehlung: 128 MB für das Betriebssystem und weitere 8 MB für jeden gleichzeitigen Benutzer. Ein Server, der von 15 Benutzern gleichzeitig verwendet werden soll, benötigt zum Beispiel mindestens

248 MB physischen Arbeitsspeicher: 128 MB + 8 MB * 15 Benutzer = 248 MB

Wenn Benutzer speicherintensive Applikationen einsetzen (zum Beispiel eine Client/Server-Applikation mit hohem Arbeitsspeicherbedarf), müssen Sie den Arbeitsspeicher pro Benutzer entsprechend erhöhen. Jeder Server muss über ausreichend Arbeitsspeicher verfügen, damit die Auslagerungsdatei (virtueller Arbeitsspeicher) möglichst wenig in Anspruch genommen wird.

Für PIMphony (70 MB) lautet die Mindestanforderung:

128 MB + 70 MB * 15 Benutzer = 1178 MB

Arbeitsspeicher für Window Server 2008

Mindestens 512 MB (für das Betriebssystem erforderlich).

Maximum bei 64-Bit-Systemen: 8 GB (Basis), 32 GB (Standard) oder 2 TB (Unternehmen, Daten-Center).

Festplatte für Windows Server 2000 und 2003

140 MB für die Installation von PIMphony und mindestens 10 MB pro Benutzer für die Datendateien.

Festplatte für Windows Server 2008

Minimum bei 32-Bit-Betriebssystemen: 20 GB

Minimum bei 64-Bit-Betriebssystemen: 32 GB

Basis: 10 GB oder mehr

Hinweis: Computer mit einem Arbeitsspeicher von über 16 GB benötigen mehr Festplattenspeicher zur Unterstützung von Paging, Ruhezustand und Dump-Dateien.

CD-ROM-Laufwerk

Ethernet -Karte

Softwarekonfiguration

Auf Ihrem Computer muss eines der folgenden Betriebssysteme installiert sein:

Microsoft Windows® 2000 Server, Microsoft Windows® Server 2003 oder Microsoft Windows® Server 2008.

Der PC muss an einer Domäne angemeldet sein.

Installation von PIMphony auf Microsoft Terminal Server

Befolgen Sie die unten stehenden Anweisungen, um PIMphony unter Microsoft Terminal Server zu installieren.

Verfahren

  1. Installieren, überprüfen und konfigurieren Sie Microsoft Terminal Server.

  2. Installieren und konfigurieren Sie PIMphony auf dem Microsoft Terminal Server-Computer. Die Installation auf dem Server erfordert dieselben Schritte wie jede andere PIMphony-Installation. Die Anwendung wird mit dem Assistenten für die Konfiguration von PIMphony auf einem Remotecomputer, der mit dem Terminalserver verbunden ist, konfiguriert.

Hinweis: PIMphony darf erst nach der Überprüfung des Terminal Server-Dienstes auf dem Server installiert werden. In Terminal Server müssen Anwendungen mit dem Befehl Software in der Microsoft-Systemsteuerung installiert werden. Das Installationsprogramm Setup.exe kann nicht direkt verwendet werden.

Weitere Informationen zu Microsoft Terminal Server und Windows 2000 Server finden Sie hier:

Windows 2000 Terminal Services

Informationen zu Windows Server 2003 finden Sie hier:

Windows Server 2003 Terminal Services

Informationen zu Windows Server 2008 finden Sie hier:

Windows Server 2008 Terminal Services


PIMphony und Mobilität

Benutzer von PIMphony Standard oder IP profitieren von noch größerer Mobilität, weil diese Versionen servergespeicherte Profile von Microsoft 2000 und 2003 verwenden.

Alle PCs müssen den Anforderungen des PIMphony-Clients genügen.

PIMphony muss auf allen PCs installiert sein.

Damit die servergespeicherten Profile einwandfrei funktionieren, müssen folgende Regeln beachtet werden:

Synchronisieren Sie die Uhren auf allen PCs (mit dem Befehl net time).

Bei Verwendung von servergespeicherten Profilen sollten Sie nicht verschiedene Versionen eines Betriebssystems nebeneinander einsetzen.

Installieren Sie auf allen PCs die gleiche Version der Applikation.

Installieren Sie die Applikation bei allen PCs auf der gleichen Festplatte und im gleichen Verzeichnis.

Weitere Informationen zu servergespeicherten Profilen unter Windows finden Sie in den folgenden Artikeln des Microsoft Supports:

Artikel 307964: „How to: Configure Client User Profile Information for a Roaming User on Windows 2000“ (So wird’s gemacht: Konfiguration von Client-Benutzerprofilinformationen für Roaming-Benutzer mit Windows 2000)

Article 264866: „How to Use Windows 95 and Windows 98 Roaming User Profiles with Windows 2000 Server“ (Verwendung von servergespeicherten Windows 95- und Windows 98-Benutzerprofilen mit Windows 2000 Server)

Artikel zum Thema „Configuring Windows Servers for Travelling Users“ (Konfigurieren von Windows-Servern für mobile Benutzer)

und zum Thema "Implementing Roaming User Profiles" (Implementieren von serverspeicherten Benutzerprofilen) im Microsoft Windows Server 2003 Deployment Kit unter Implementing Roaming User Profiles


Namenswahl

Wählen mithilfe des PIMs

Die Standardinstallation unterstützt kein Wählen mit einem Personal Information Manager (Outlook usw.).

Um das Wählen in Verbindung mit einer externen Anwendung zu ermöglichen, müssen Sie einen TSP (Telephony Service Provider) auf dem PC installieren:

Führen Sie die Datei install_tsp.exe auf der PIMphony-CD-ROM aus, und befolgen Sie die Anweisungen.

Geben Sie im Einrichtungsassistenten den Namen der TK-Anlage/die IP-Adresse und die Telefonnummer ein und setzen Sie die Installation fort.

Sie können den TSP auch auf einem Microsoft TAPI 2.1-Server installieren:

Führen Sie die Datei setup.exe aus, die sich im Unterordner Products\SPI for Microsoft TAPI Server der PIMphony-CD-ROM befindet, und befolgen Sie die Anweisungen.


Beschränkungen

Einschränkungen

Wenn Sie PIMphony über Microsoft Terminal Server verwenden, kann PIMphony nicht verwendet werden.


Beschränkungen

Die Anzahl der Clients, die verwaltet werden können, hängt von der Version der TK-Anlage und der installierten Lösung ab: Siehe Expert-Dokumentation.

Kompatibilitätsmatrix

ALE International OmniPCX Office Communication Server |  | 3.0 oder früher | 4.x | 5.x 6.x 7.x 8.x 9.x 10.x
PIMphony | Release 4.4 oder früher | Nicht unterstützt: Upgrade erforderlich (1) Funktionsebene: PIMphony 4.4 | Nicht unterstützt: Upgrade erforderlich (1) Funktionsebene: PIMphony 4.4 | Nicht unterstützt: Upgrade erforderlich (1)Funktionsebene: PIMphony 4.4
 | Release 5.x (Wartungsrelease für OmniPCX 3.x oder früher) | Wartung Funktionsebene: PIMphony 5.0 | Standard Funktionsebene: PIMphony 5.0 | Nicht unterstützt: Upgrade erforderlich (1) Funktionsebene: PIMphony 5.0
 | Release 6.2 | Nicht kompatibel | Nicht kompatibel | Von Com-Server R5.0 auf R6.1
 | Release 6.3 | Nicht kompatibel | Nicht kompatibel | Von Com-Server R5.0 auf R8.0
 | Release 6.4 | Nicht kompatibel | Nicht kompatibel | Von Com-Server R5.0 auf R8.1
 | Release 6.5 | Nicht kompatibel | Nicht kompatibel | Von Com-Server R5.0 auf R8.2
 | Release 6.6 | Nicht kompatibel | Nicht kompatibel | Von Com-Server R5.0 auf R9.0
 | Release 6.7 | Nicht kompatibel | Nicht kompatibel | Von Com-Server R5.0 auf R9.1
 | Release 6.8 | Nicht kompatibel | Nicht kompatibel | Von Com-Server R5.0 auf R10.x

(1) Wird unter diesem OmniPCX-Release zwar ausgeführt, verwenden Sie jedoch bei Problemen das PIMphony für dieses OmniPCX-Release.


Lizenzen

Zur Verwendung sämtlicher PIMphony-Funktionen sind Lizenzen erforderlich: Pro, Team, Operator.

Ohne Lizenz wird PIMphony 60 Tage lang im Modus „Try and Buy“ ausgeführt, damit Kunden die Möglichkeit haben, die Software zu evaluieren. Nach dem 60tägigen Testzeitraum wechselt PIMphony in den Modus Basic, der eine Lizenz erfordert.

Für OmniPCX Office (bis Version R10.3) wird die LDAP-Lizenz standardmäßig mit allen Pro-, Team- und Operator-Lizenzen von PIMphony bereitgestellt.

Für OXO Connect (ab Version R2.0) wird die LDAP-Lizenz standardmäßig mit allen Unified- (für Pro- und Team-Profile) und Operator-Lizenzen von PIMphony bereitgestellt.

Wenn keine PIMphony-Lizenz vorhanden ist, muss eine LDAP-Lizenz separat erworben werden.


Sicherheit

Ab OXO Connect R3.2 wird der HTTPS-Verbindungsmodus sowohl für den lokalen Zugriff über das LAN als auch für den Fernzugriff über das WAN verwendet.

Bis OXO Connect R3.1 muss der HTTPS-Verbindungsmodus für den Fernzugriff über das WAN verwendet werden; er wird ebenfalls für den lokalen Zugriff über das LAN empfohlen.


Systemlokalisierung

Die Installationsanweisungen sind in den Sprachen verfügbar, in die die PIMphony-Software lokalisiert ist. Der Benutzer wird beim Starten des Installationsprogramms gefragt, welche Sprache für den Installationsvorgang verwendet werden soll.

Wenn das Installationsprogramm nach der ersten Installation erneut ausgeführt wird (um zum Beispiel das Programm zu deinstallieren oder Optionen zu ändern), wird dieselbe Sprache verwendet.


Betriebsspezifikationen


Installationsverfahren

Die PIMphony-Software wird von der mitgelieferten CD-ROM installiert.

Vorgehensweise

  1. Legen Sie die CD-ROM ein, und wählen Sie in Windows Explorer das CD-ROM-Laufwerk aus. Klicken Sie zum Starten des Installationsvorgangs im Hauptverzeichnis von PIMphony auf Installieren.

  2. Das Fenster Setup-Sprache auswählen wird angezeigt. Treffen Sie eine Auswahl und klicken Sie auf OK.

  3. Das Installationsprogramm prüft, ob alle erforderlichen Komponenten vorhanden sind, bevor die eigentliche Installation beginnt. Wenn eine oder mehrere Komponenten fehlen, werden sie automatisch installiert. Sie müssen die Installation sämtlicher Komponenten akzeptieren und abschließen, um die Installation von PIMphony fortsetzen zu können. Die folgenden Komponenten sind erforderlich:

Microsoft .Net Framework 1.1 mit SP1 oder Microsoft .Net Framework 2.0

Microsoft WSE 2.0 SP3 Runtime und Microsoft WSE 3.0 Runtime. Nach Installation dieser Komponenten werden Sie möglicherweise gebeten, den Computer neu zu starten. Führen Sie nach dem Neustart das Installationsprogramm erneut aus.

  4. Für Microsoft Windows 8/10/2012 muss vor der Installation von PIMphony Microsoft .NET Framework 3.5 installiert werden. Für diese Installation ist eine Internetverbindung erforderlich. Ist Microsoft .NET Framework 3.5 nicht installiert, wird der Installationsvorgang für PIMphony angehalten und ein Popup-Fenster angezeigt. So installieren Sie Microsoft .NET Framework 3.5:

Wählen Sie auf Ihrem PC das unter Systemsteuerung -> Programme und Features / Programme -> Windows-Features aktivieren oder deaktivieren verfügbare Windows-Feature aus.

In Windows 8/10: Aktivieren Sie das Kontrollkästchen .NET Framework 3.5.

In Windows 2012 Server:

- Wählen Sie Server Manager -> Verwalten -> Assistent für das Hinzufügen von Rollen und Features aus,

- Navigieren Sie zum Fenster Features,

- Aktivieren Sie das Kontrollkästchen .NET Framework 3.5.

Wenn Sie weitere Informationen benötigen, wenden Sie sich bitte an Ihren lokalen Administrator.

  5. Befolgen Sie die Anweisungen, die in den Installationsfenstern der Komponenten angezeigt werden, genau. Sie müssen die Bedingungen der Lizenzvereinbarung akzeptieren, indem Sie auf Weiter> klicken, bevor Sie mit der Installation fortfahren können.
    Hinweis:
    Wenn Sie Outlook 64 auf einem 64-Bit-Betriebssystem von Microsoft verwenden, stellen Sie sicher, dass Sie der Installation des Outlook-Add-ins im Dialogfeld „Benutzerkontensteuerung“ auf dem Bildschirm zustimmen.

  6. Gehen Sie im Fenster Zielpfad wählen folgendermaßen vor:

Klicken Sie auf Weiter, um den Standardordner für die Installation C:\Program Files\PIMphony zu akzeptieren, oder

Klicken Sie auf Ändern, um einen anderen Ordner für die Installation der Anwendung zu wählen.

  7. Klicken Sie auf Installieren, um die Installation durchzuführen.

Das Fenster „Setup abgeschlossen“ erscheint mit dem Hinweis, dass die Installation abgeschlossen ist und die Datei „Read me“ mit wichtigen Informationen über das Produkt gelesen werden sollte. PIMphony kann jetzt gestartet werden.

Bei Bedarf fordert das Installationsprogramm Sie zum Neustart Ihres PCs auf.


Konfigurationsverfahren

Vorgehensweise

Starten Sie den PIMphony-Konfigurationsassistenten, um PIMphony zu konfigurieren:

  1. In der Taskleiste von Windows: Klicken Sie auf Start und wählen Sie dann die Anwendung PIMphony aus dem Menü Programme/PIMphony aus.
    Das Begrüßungsfenster des PIMphony -Konfigurationsassistenten zeigt die aktuellen Konfigurationsdaten an.
    Klicken Sie auf Weiter >, um fortzufahren.

  2. Nun wird wieder das Fenster "Assistent für die Konfiguration von PIMphony" angezeigt und nach dem Namen der TK-Anlage oder der IP-Adresse der TK-Anlage gefragt, die mit PIMphony verbunden wird.
    Für den Zugriff vom LAN bzw. den Remote-Zugriff vom WAN aus können unterschiedliche Verbindungseinstellungen festgelegt werden.
    Wählen Sie in der Dropdown-Liste den Verbindungstyp aus (die Standardeinstellung ist LAN):

LAN: Wenn die LAN-Verbindung ausgewählt ist, müssen Sie folgende Aktionen ausführen:

IP-Adresse der TK-Anlage definieren. Sie haben zwei Möglichkeiten, die IP-Adresse zu definieren:

Manuell: Füllen Sie in diesem Fall das IP-Adressfeld aus.

Automatisch: Wenn das Feld für die IP-Adresse leer ist und der Assistent zum ersten Mal gestartet wird, ist die Schaltfläche Erkennen verfügbar. Klicken Sie auf Erkennen. Das System scannt die TK-Anlagen im lokalen Netzwerk. Es wird eine Liste mit den erkannten TK-Anlagen angezeigt. Wählen Sie die bevorzugte TK-Anlage aus der Liste aus, oder geben Sie Name/Adresse der TK-Anlage ein.

Wählen Sie den Verbindungsmodus aus: HTTP/HTTPS (Standardmodus ist HTTPS).
HTTPS wird unabhängig von der OXO Connect-Version empfohlen und ist ab OXO Connect R3.2 zwingend erforderlich.

Der Standard-Zielport für die Verbindung zur TK-Anlage ist 443 für HTTPS.
Bei Bedarf kann ein anderer Wert festgelegt werden: Siehe hierzu die Expertendokumentation.

WAN: Wenn die WAN-Verbindung ausgewählt ist, müssen Sie folgende Aktionen ausführen:

Die WAN IP-Adresse des Internet-Zugangsgeräts festlegen, über das der Zugriff auf die TK-Anlage läuft

Der Standard-Zielport für die Verbindung zur OmniPCX Office ist 80 für HTTP und 443 für HTTPS.
Bei Bedarf kann ein anderer Wert festgelegt werden: Siehe hierzu die Expertendokumentation.

  3. Informationen zur Konfiguration des Internet-Zugangsgeräts siehe Expertendokumentation

Wählen Sie den Startmodus für PIMphony aus. Standardmäßig startet PIMphony beim PC-Start im minimierten Modus. Aktivieren oder deaktivieren Sie die entsprechenden Parameter für den Startmodus von PIMphony.
Für LAN- und WAN-Verbindungen werden dieselben Startoptionen verwendet.

  3. Sowohl LAN- als auch WAN-Verbindungsparameter können definiert werden. Achten Sie jedoch sorgfältig darauf, in der LAN/WAN-Dropdown-Liste die Verbindung für den Zugang zur TK-Anlage auszuwählen: Der Assistent muss zuerst die Verbindung zur TK-Anlage herstellen, bevor er mit dem nächsten Schritt fortfahren kann.

  4. Klicken Sie auf Weiter >, um fortzufahren.

  3. Geben Sie Ihren Namen oder Ihre Telefonnummer in diesem Fenster ein (oder treffen Sie eine Auswahl aus der Dropdown-Liste), und geben Sie dann das entsprechende Passwort für den Telefonapparat ein.

    Ab OmniPCX Office, Version R8.2 bzw. OXO Connect, Version R2.0 kann das Passwort eine Länge von 4 oder 6 Ziffern aufweisen.

    Zugehörige Parameter werden vom Assistenten automatisch konfiguriert.

    4. SIP-Telefone können der Anwendung PIMphony nicht zugeordnet werden und werden in den Dropdown-Listen nicht angezeigt. Eine Fehlermeldung wird angezeigt, wenn Sie ein SIP-Telefon manuell eingeben.

    Standardmäßig werden Name und Passwort gespeichert, damit Sie nicht bei jedem Start von PIMphony zur Eingabe dieser Daten aufgefordert werden. Aktivieren oder deaktivieren Sie den entsprechenden Parameter, um festzulegen, ob das Fenster zur Eingabe der Benutzerdaten bei jedem Start von PIMphony angezeigt werden soll oder nicht.
    Bei Eingabe des Standardpassworts werden Sie aufgefordert, dieses zu ändern.

    Klicken Sie auf Weiter >, um fortzufahren.

  4. Wählen Sie im nächsten Fenster das für PIMphony zu installierende Profil. Folgende Wahlmöglichkeiten bestehen:

    Basis

    Pro

    Team-

    Vermittlung

    Funktionen und Profile

    Klicken Sie auf Weiter >, um fortzufahren.

  5. Das Fenster Wählparameter wird geöffnet, in dem Sie die folgenden Wählparameter überprüfen und gegebenenfalls ändern können:

    Ortsvorwahl

    Land

    Amtskennziffer für Ortsgespräche

    Amtskennziffer für Ferngespräche

    PCX-Präfix

    Klicken Sie auf Konfigurieren, um die Wählparameter zu ändern, oder auf Weiter >, um fortzufahren.

    Nun wird das Abschlussfenster angezeigt, das darüber informiert, dass die Installation abgeschlossen ist, und die ausgewählten Konfigurationseinstellungen anzeigt.

  6. Klicken Sie zum Abschluss auf Fertig stellen, um die Informationen zu bestätigen und die Anwendung zu starten.

Zum Ändern, Hinzufügen oder Löschen eines Verbindungsmodus muss der PIMphony-Konfigurationsassistent neu gestartet werden (falls die Anwendung läuft, müssen Sie diese zuerst verlassen):

  1. Klicken Sie in der Task-Leiste von Windows auf Start.

  2. Wählen Sie im Menü Programm/PIMphony den Eintrag PIMphony -Konfigurationsassistent aus.

  3. Starten Sie den Assistenten erneut und klicken Sie auf Weiter >, um das Auswahlfenster für die TK-Anlage/IP-Adresse zu öffnen.

So fügen Sie eine zweite Verbindung hinzu: Gehen Sie wie oben beschrieben vor und klicken Sie auf Fertig stellen, um den Vorgang zu bestätigen.

So entfernen Sie eine vorhandene Verbindungsadresse:

  1. Wählen Sie die zu entfernende Adresse in der Dropdown-Liste (WAN oder LAN) aus, und löschen Sie die Adresse aus dem Bearbeitungsfeld für die Adresse der TK-Anlage.

  2. Wählen Sie die andere Adresse aus, und konfigurieren Sie sie wie oben beschrieben.

  3. Beenden Sie den Assistenten, und klicken Sie auf Fertig stellen, um die Informationen zu bestätigen und die Anwendung zu starten.

Siehe auch


Initialisierung


Befehlszeilenformat

Ein optionales Verfahren zur Installation über die Befehlszeile ermöglicht es, PIMphony durch Angabe einer Konfigurationsdatei mit Parametern zur Benutzerkonfiguration automatisch zu konfigurieren. Diese Datei wird beim Starten des Installationsprogramms angegeben.

Das Installationsprogramm kopiert die Konfigurationsdatei in das PIMphony-Installationsverzeichnis. Dort wird sie vom Assistenten für die Konfiguration von PIMphony verwendet, um sämtliche Benutzerparameter automatisch zu konfigurieren, statt Fragen des Assistenten beantworten zu müssen.

Die zum Starten der Installation von PIMphony verwendete Befehlszeile muss folgendes Format aufweisen:

install.exe CONF_INI=Pfad\Datei

wo

Pfad ist der Pfad zur Konfigurationsdatei confdirect.ini.

Auf der Installations-CD finden Sie das Beispiel einer confdirect.ini-Datei. Diese Datei enthält leere Parameter, die Sie ausfüllen müssen, bevor Sie das automatische Konfigurationsverfahren verwenden können.


Format der Konfigurationsdatei

Weitere Informationen zur Konfiguration des LDAP-Adressbuches finden Sie unter Konfigurieren der Dienstoptionen.

Format der Konfigurationsdateien

Datei confdirect.ini

Parameter | Beschreibung
[Addresse] | Bereich mit Adressen
Hostname=IPName | IPName = IP-Adresse der TK-Anlage
Voipname= IPName | IPName = IP-Adresse der VoIP-Karte
[tapi] | Bereich mit TAPI-Parametern
Country=1 | Ländercode (1 für USA)
area=030 | Ortsvorwahl (030 für Berlin)
Localprefix=0 | Vorwahl für Ortsgespräche
distantprefix=0 | Vorwahl für Ferngespräche
[pimphony] | Bereich für PIMphony-Parameter
edn=125 | Durchwahl der Nebenstelle
Profil=Pro | PIMphony-Benutzerprofil (Basic, Pro, Team, Operator)
[ldap] | LDAP-Adressbuchkonfiguration
host | Name oder Adresse des LDAP-Servers
base | Stammknoten für den Start der Suche
port | Port
login | ID (falls für das Verzeichnis erforderlich)
password | Passwort (falls für das Verzeichnis erforderlich)
show_path | Pfad zu der Anwendung, die ausgeführt wird, um eine Kontaktdatei anzuzeigen
show_application | Pfad zu der Anwendung, die bei einer Popup-Aktion ausgeführt wird


Automatische Installation

PIMphony unterstützt die automatische Installationsoption von Microsoft Installer, die von Administratoren oder Experten verwendet werden kann.

Informationen zur automatischen Installation finden Sie auf der

Microsoft-Website

Um eine automatische Installation durchzuführen, führen Sie das Programm Install.exe mit der Befehlszeilenoption –qn aus:

install.exe –qn.

Wenn Sie die Befehlszeilenoption –qn+ anstelle von -qn verwenden, wird nach Abschluss der Installation ein Dialogfeld angezeigt.

PIMphony wird unter Verwendung der Standardparameterwerte installiert. Sie können andere Werte über Befehlszeilenoptionen angeben:

install.exe –qn HOSTNAME=Name.

Es wird empfohlen, den PC nach einer automatischen Installation neu zu starten.


Überprüfung von Fehlern

Sie können bei Bedarf eine Protokolldatei angeben, in der sämtliche durchgeführten Installationsschritte aufgezeichnet werden.

Geben Sie Folgendes ein, um die Installation mit Protokollierung zu starten:

Install.exe –lv c:\log.txt

wobei c:\log.txt Speicherort und Name der Protokolldatei ist.

Die Option v in –lv steht für den Modus „verbose“, in dem die ausführlichsten Informationen aufgezeichnet werden.

Informationen zu anderen verfügbaren Optionen der Befehlszeile finden Sie in der Dokumentation zu Microsoft Installer.


Hinweise zur Verwendung von Install.exe

Bei Verwendung von langen Pfaden und Dateinamen mit Befehlszeilenoptionen müssen Sie die Ausdrücke in doppelte Anführungszeichen einschließen. An den doppelten Anführungszeichen erkennt das Betriebssystem, dass die Leerzeichen zwischen den Anführungszeichen nicht als Befehlszeilen-Trennzeichen interpretiert werden sollen.

Setzen Sie niemals ein Leerzeichen zwischen Befehlszeilenoption und zugehörigen Parameter.

Bei den Befehlszeilenoptionen für Install.exe wird zwischen Groß- und Kleinschreibung unterschieden.

Während der Installation überträgt Install.exe sämtliche Befehlszeilenparameter in die msi-Datei, die sich im Unterordner Products befindet.


Wartungsverfahren


Updates

Ab PIMphony, Version 5.0 oder höher, lassen sich Updates und Patches direkt in das Anwendungsverzeichnis installieren. Die Software muss nicht mehr deinstalliert und neu installiert werden.

Die vorhandene Benutzerkonfiguration bleibt erhalten.

Deinstallieren Sie alle Versionen vor PIMphony 5.0, damit Sie PIMphony Version 6.0 oder höher installieren können.

Um Ihre ursprüngliche Konfiguration speichern und nach der Installation der Version 6.0 oder höher wiederherstellen zu können, führen Sie die Skripte save.vbs und restore.vbs aus. Diese sind im Verzeichnis unsupported\tools abgelegt.

Beachten Sie jedoch, dass diese beiden Anwendungen nicht unterstützt werden.


Sonstiges

Dieser Abschnitt enthält:

Ein Glossar mit den technischen Begriffen, die in dieser Online-Hilfe verwendet werden.

Eine Liste mit häufig gestellten Fragen und ihren Antworten.

Anweisungen bei technischen Problemen.

Die zur Verwendung der Software geltenden Rechtsbestimmungen (Copyright).

Windows-Aktionen.

Parameter der Befehlszeile

Siehe auch

Beschreibung der Anwendung


Glossar

In diesem Glossar finden Sie die wichtigsten technischen Begriffe, die in dieser Online-Hilfe verwendet werden:

A B C D E F G H I J K L M N O P Q R S T U V W

Aktion

Aufgaben, die das Popup automatisch bei einem definierten Ereignis ausführt (Beispiel: Kontaktkarte eines Gesprächspartners anzeigen).

Alcatel-Lucent PIMphony

Anwendung, die die Schnittstelle zwischen einem am ALE International OmniPCX Office Communication Server angeschlossenen Telefon und einem üblichen PIM (z. B. Outlook) darstellt.

Assistentenfenster

Das Assistentenfenster ist ein Anzeigemodus, der Techniken zur Anrufverteilung beinhaltet.

Journal der Anrufe

Die letzten 400 archivierten Anrufe und ihre Hauptmerkmale.

Kollegen

Mitglieder derselben Überwachungs-Gruppe.

Konferenz

Telefonischer Vorgang, bei dem gleichzeitig mit zwei anderen Gesprächspartnern gesprochen werden kann.

CTI (Computer-Telephony Integration)

Verbindung zwischen PC und Telefon.

DECT (Digital European Cordless Telecommunications)

Europäische Norm der Telekommunikation für digitale Mobiltelefone.

Dialer

PIMphony-Modul, das in Form eines Symbols im Windows-Infobereich (Taskleiste) erscheint.

Ereignis

Situation, die vom Popup ermittelt wird, um eine vordefinierte Aktion auszulösen.

Filter

Merkmale eines Ereignisses, das vom Popup zum Auslösen einer vordefinierten Aktion ermittelt wird.

Rufumleitung

Telefonaktion zum Weiterleiten von Anrufen, die an einem Apparat ankommen, an einen anderen dafür festgelegten Apparat.

Gruppe

Sie können Gruppen im Überwachungs-Fenster definieren. Gruppen setzen sich aus mehreren Kollegen zusammen.

IP-Adresse

Identifizierung eines Rechners im Netzwerk. Die Adresse wird wie folgt dargestellt: xxx.xxx.xxx.xxx. Sie stellt einen Teil des Netzwerks dar, dem dieser Rechner angehört, sowie die Nummer des Rechners im betreffenden Netzwerk. Einer IP-Adresse entspricht ein einziger Rechner.

LAN (Local Area Network)

Alle Rechner, die in der Regel über eine Verbindung mit einer hohen Übertragungsrate miteinander verbunden sind.

Individuelles Verzeichnis (Eigene Liste)

Modul von PIMphony, das die Funktionen des Telefonverzeichnisses übernimmt, wenn kein PIM installiert ist.

PIM (Personal Information Manager)

Ein PIM (Personal Information Manager) ist eine Software, die persönliche Informationen wie E-Mails, Kontakte, Aufgabenlisten, Termine usw. verwaltet.

Popup

Modul von PIMphony, das als Schnittstelle zwischen dem PIM auf Ihrem PC fungiert. Ein Fenster zeigt Informationen über den Anrufer an, wenn ein Ereignis ausgelöst wird.

Halten

Telefonaktion zum Unterbrechen und Wiederaufnehmen eines Anrufs

Überwachungsfenster

In diesem Fenster können der Status der Systemapparate angezeigt und telefonische Vorgänge wie Anruf, Weiterschaltung, Heranholen, durchgeführt werden. Für SIP-Telefone werden Statusinformationen nicht wie bei anderen Endgeräten in Echtzeit aktualisiert.

TAPI

Microsoft-Driver für Telefonanwendungen.

Telefonfenster

PIMphony-Modul, das die Hauptschnittstelle zum Benutzer darstellt.

Übergabe

Telefonaktion, die nach einer Rückfrage das Weiterleiten des ersten Anrufs an einen anderen Apparat gestattet.

Sprachspeicher

Ermöglicht, Sprachnachrichten der TK-Anlage zu verwenden.

Siehe auch

Beschreibung der Anwendung


Häufig gestellte Fragen

Hier werden häufig gestellte Fragen mit ihren Antworten aufgeführt:

Welche Mindestanforderungen bestehen bei der Hardware-Konfiguration, um die Anwendung zu installieren?

Informationen finden Sie im Installationshandbuch.

Welche Mindestanforderungen bestehen bei der Softwarekonfiguration?

Informationen finden Sie im Installationshandbuch.

Was bedeuten die Symbole der verschiedenen Fenster und Anzeigen?

Lesen Sie je nach angezeigtem Bildschirm den Abschnitt Telefonfenster, Journal der Anrufe oder Eigene Liste durch.

Wie kann ich mit der Anwendung telefonieren?

Lesen Sie den Abschnitt Einen Anruf tätigen, wenn Sie das Modul Telefon verwenden möchten, und den Abschnitt „Mit Kopieren-Einfügen wählen“, wenn Sie den Dialer verwenden möchten.

Pro Kontakt stehen nur 6 Telefonnummern zur Verfügung.

Wozu dient das Popup?

Das Popup stellt die Schnittstelle zwischen Ihrem Kontaktmanager (PIM) und der Anwendung dar. Mit dem Popup können Sie beispielsweise die im PIM gespeicherte Kontaktkarte eines Gesprächspartners bei einem bestimmten Ereignis anzeigen.

Wie konfiguriere ich das Popup?

Verwenden Sie den Assistenten, der Sie nach vordefinierten Profilen durch die Konfiguration führt.

Wie soll ich vorgehen, wenn die Anwendung nicht funktioniert?

Lesen Sie den Abschnitt Technische Probleme. Sollten die Probleme weiterhin bestehen, wenden Sie sich an Ihre Verkaufsstelle.

Wie soll ich vorgehen, wenn ich eine schlechte Audio-Qualität mit der Anwendung Edition IP bei Fernzugriff erhalte?

Sie müssen im Fenster „PIMphony Konfiguration“ in der Registerkarte „Telefon“ den Codec-Typ ändern. G711 ist besser für eine LAN-Verbindung geeignet, G723.1 (G729A) hingegeben eher für eine Modemverbindung.

Wie soll ich vorgehen, um beim anderen Gesprächsteilnehmer ein Echo zu vermeiden?

Dieses Problem ist auf die Soundkarte und auf die Konfiguration der Lautstärke zurückzuführen. Um das Problem zu beheben, setzen Sie alle nicht verwendeten Parameter für die Lautstärke zum Aufzeichnen und Ablesen auf Null. Auch die Empfangslautstärke darf nicht zu hoch eingestellt sein.

Siehe auch

Beschreibung der Anwendung


Tipps und Tricks

Dieser Abschnitt enthält Tipps zur optimalen Verwendung von Alcatel-LucentPIMphony.

Installation

Wenn PIMphony gewählte Nummern nicht richtig anzeigt, ist dies möglicherweise auf ein TK-Anlagenkonfigurationsproblem zurückzuführen. Wenn Sie z. B. eine externe Rufnummer wählen, die aus Amtskennziffer externe Rufnummer besteht, und die Amtskennziffer wird auf Ihrem Apparatedisplay angezeigt, ist Ihre TK-Anlagenkonfiguration ungültig.

Um dieses Problem zu beheben, müssen Sie die Amtskennziffer (Feld TMN) in den Rufnummernplan der TK-Anlage aufnehmen.

Kurzwahl: Einige Anwendungen (z. B. Outlook, Word) unterstützen die Kurzwahl-Funktion durch:

Nummernauswahl

und Kurzwahl-Tastenkombinationen.

Andere Anwendungen benötigen nach der Nummernauswahl ein Kopieren.

Wenn Ihr Apparat zu einer Gruppe gehört und PIMphony ankommende Gruppenanrufe nicht anzeigt, müssen Sie die TK-Anlage so konfigurieren, dass sie im Modus Gruppenanruf nach Setup arbeitet. (Read/Write-Flag GrpCallWSig der TK-Anlage muss den Wert 0 haben.)

Wenn PIMphony zu einer Vermittlungsgruppe gehört, muss die folgende Konfiguration verwendet werden:

TK-Anlagen-Flag GrpCallWSig muss den Wert 0 haben.

TK-Anlagen-Flag „ManConnAtt“ muss den Wert 1 haben.

keine Überwachung

Die Flags haben in der TK-Anlage die richtigen Werte.

Von PIMphony werden nur einfache Anrufe unterstützt.

In einigen Ländern müssen TAPI-Modifikationen installiert werden, um die aktuellen nationalen Wählregeln zu berücksichtigen (z. B. Italien, Spanien). Überprüfen Sie bitte daraufhin das Support-Verzeichnis auf der CD.

PIMphony

Um die Kontaktinformationen eines entfernten Anrufers bei einem übergebenen Anruf zu öffnen, muss in der Popup-Fensterkonfiguration das Kriterium jeder Anruf ausgewählt sein.

Das Feld Dauer im Anrufprotokoll wird von PIMphony und nicht aus der TK-Anlage abgerufen. Daher kann der Wert im Feld Dauer von dem von der TK-Anlage zur Berechnung der Zählerberichte verwendeten Wert abweichen.

Weil zwischen PIMphony und der TK-Anlage ständig ein Dialog über das LAN erfolgt, wird empfohlen, nicht den Stromsparmodus zu aktivieren, um zu vermeiden, dass die Verbindung abgebrochen wird.

Wenn Sie PIMphony starten und bereits ein oder mehrere Anrufe auf Ihrem Telefon aktiv sind, gibt es möglicherweise Einschränkungen bei der Bedienung dieser Anrufe.

Sprachbox

Wenn Sie Probleme bei der Wiedergabe von Voice Mail-Dateien auf Ihrem PC haben, prüfen Sie, ob Sie den neuesten Soundkartentreiber installiert haben.

PIMphony IP

In PIMphony IP sollten Sie die folgenden Lautstärkeregler-Einstellungen überprüfen, um eine gute Sprachqualität zu erzielen:

Im Modus Lautstärkeregler:

Schalten Sie das Mikrofon stumm, um ein internes Echo zu vermeiden.

Regeln Sie die Wave-Lautstärke.

Stellen Sie den allgemeinen Lautstärkeregler ein.

Im Modus Aufnahmesteuerung:

Wählen Sie das Mikrofon aus, und regeln Sie die Lautstärke.

Schalten Sie alle anderen Geräte auf stumm (oder Kontrollkästchen deaktivieren).

Verstärken Sie das Mikrofon nicht, wenn diese Option in Weitere Einstellungen verfügbar ist.

Wenn in PIMphony IP die Audioqualität schlecht ist oder andere Audioprobleme auftreten, müssen Sie den neuesten Audiotreiber für den Computer installieren (zu finden auf der Website des Computerherstellers). In den meisten Fällen behebt ein aktueller Audiotreiber die Audioprobleme.

Die Funktion Automatische Erkennung erfordert eine IP-Multicast-Routing-Konfiguration (VLAN), um routerübergreifend zu arbeiten.

PIM

Wenn die Funktion Namenswahl bei dem einen oder anderen Kontakt nicht richtig zu funktionieren scheint, überprüfen Sie Folgendes:

Wird der gesuchte Name bei einem PIM-Kontakt im richtigen Feld angezeigt?

Hat der zugehörige Kontakt mindestens eine Telefonnummer?

Wenn Sie den PIM-Treiber wechseln, müssen Sie den Popup-Assistenten erneut ausführen, um sicherzustellen, dass der Treiber ordnungsgemäß ausgeführt wird.

PIM-Popup-Beispiele finden Sie auf der CD. Diese Beispiele dienen lediglich zu Informationszwecken. Es wird kein Support dafür geleistet.

Popup-Konfiguration:

Bei einem Telefonereignis kann nur eine Aktion ausgeführt werden.

Daher sind beispielsweise diese beiden Aktionen nicht in Kombination möglich:

einen Kontakt öffnen

bei einem ankommenden Anruf einen Eintrag im Journal machen

Outlook

Beachten Sie bitte für eine reibungslose Integration in PIMphony die folgenden Regeln:

Format eines Kontaktnamens: <Vorname> <Nachname> im Feld Vollständiger Name

Format der Telefonnummer eines Kontakts:

<Kanonisches Format von Microsoft> für externe Rufnummern

<Nummer> für interne Nummern

Für Telefonnummern und Suchreihenfolge verwendete Felder:

Telefon geschäftlich, Telefon geschäftlich 2, Telefon privat, Telefon privat 2, Telefon Assistent, Mobiltelefon, Autotelefon

Haupttelefon, Rückmeldung, Telefon Firma, ISDN, Fax geschäftlich, Fax privat

Weiteres Telefon, Weiteres Fax, Pager, Mobiltelefon 2, Telex, Telefon für Hörbehinderte

PIM unterstützt mehrere gleichzeitig geöffnete Kontakte: ja

Speicherort eines neuen, von PIMphony erstellten Kontakts: in der persönlichen Standard-Ordnerdatei im Ordner Kontakte

Synchronisierung erforderlich, nachdem Kontakt hinzugefügt/gelöscht/geändert wurde: Seit Outlook 2000: Nein (Synchronisierung erfolgt automatisch)

PIM-Status beim Starten von PIMphony: nicht relevant (Outlook-Objekt wird von PIMphony gestartet)

Erforderliche Aktionen beim Ändern der Kontaktordnerauswahl: seit Outlook 2000: PIMphony und Outlook beenden, PIMphony neu starten

Wenn alle Telefonfelder leer sind, wählt die Namenswahl den zugehörigen Kontakt nicht aus.

Wenn die Funktion Namenswahl bei einem oder mehreren Kontakten nicht richtig zu funktionieren scheint, sollten Sie prüfen, ob in Outlook eine ungültige .pst-Datei angegeben ist.

Markieren Sie dazu nacheinander jeden Ordner, der einen Persönlichen Ordner enthält.

Wenn Outlook eine Fehlermeldung anzeigt, können die Funktionen Namenwahl und Popup-Fenster nicht verwendet werden. Beheben Sie dieses Problem, indem Sie den ungültigen Ordner löschen. Wenn immer noch Fehler auftreten, führen Sie eine vollständige Synchronisation durch.

Es wird empfohlen, dass Sie alle externen Telefonnummern in Outlook unter Verwendung des kanonischen Formats eingeben. Weitere Informationen über das kanonische Format finden Sie in der Microsoft-Dokumentation.

Beispiel des kanonischen Formats für Frankreich:

Diese Nummer kann gewählt werden: 0388677700

Kanonische Nummer: +33 (3) 88677700

Wenn Sie einen persönlichen Ordner (.pst) in Outlook löschen, müssen Sie das PIM-Fenster zur Ordnerauswahl öffnen und auf OK klicken, damit der gelöschte Ordner keine Kontakte mehr enthält.

Wenn Sie einen Kontakt löschen, müssen Sie ihn auch aus dem Ordner Gelöschte Objekte löschen, damit dieser Kontakt von PIMphony ignoriert wird.

Die Protokollierung des Kontakts erfolgt automatisch durch Outlook (falls konfiguriert), wenn in das Hauptjournal geschrieben wird. Dies erfolgt nur bei Kontakten im Standardkontaktordner (Microsoft Outlook-Einschränkung).

Seite Outlook 2000: Wenn die Funktion Namenswahl, die Identifizierung oder das Kontakt-Popup-Fenster nicht funktionieren, kann es sein, dass die interne Kontaktdatenbank nicht aktualisiert oder nicht erstellt wurde.

Ein Grund könnte sein, dass ein Outlook-COM-Add-In nicht vorhanden oder nicht registriert ist.

Um dies zu überprüfen, klicken Sie im Menü Extras von Outlook auf Optionen, zeigen die Registerkarte Weitere an und klicken dann auf Erweiterte Optionen. Klicken Sie auf die Schaltfläche COM-Add-Ins und prüfen Sie, ob das PIMphony-Add-In aufgeführt und aktiviert ist. Ist dies nicht der Fall, beenden Sie Outlook (und PIMphony) und öffnen das PIMphony-Installationsverzeichnis. Stellen Sie sicher, dass die Datei addin.dll vorhanden ist, und führen Sie addin.reg durch Doppelklicken aus. Dadurch wird die Datei addin.dll als Outlook-COM-Add-In registriert. Anschließend können Sie Outlook und PIMphony erneut starten.

Sie können eine interne Rufnummer, welche dieselbe Länge wie der Landesrufnummernplan hat (z. B. interne Telefonnummern in den USA mit sieben Ziffern), nicht in die Kontaktdaten eingeben. In diesem Fall wandelt Outlook die Nummer zwangsweise in eine externe Rufnummer um (kanonisches Format). Hierbei handelt es sich um eine Beschränkung von Outlook.

Goldmine

Befolgen Sie für eine reibungslose Integration in PIMphony die folgenden Regeln:

Format eines Kontaktnamens: <Nachname> <Vorname> im Feld Kontakt

Format der Telefonnummer eines Kontakts: <Wählbare Rufnummer> für externe und interne Rufnummern

Zur Suche nach Telefonnummer verwendetes Feld: Telefon 1

Verwendete Rufnummernfelder für Namenwahl: Telefon 1, Telefon 2, Telefon 3

PIM unterstützt mehrere gleichzeitig geöffnete Kontakte: ja

Speicherort eines neuen, von PIMphony erstellten Kontakts: in der aktuellen Datenbank

Synchronisierung erforderlich, nachdem Kontakt hinzugefügt/gelöscht/geändert wurde: Nein (Synchronisierung erfolgt automatisch)

PIM-Status beim Starten von PIMphony: nicht relevant (PIM wird von PIMphony gestartet, muss jedoch aktiv bleiben)

Wenn Sie aus Goldmine heraus wählen möchten, müssen Sie in Goldmine auf jeden Fall die folgende Option festlegen: Im Menü 'Bearbeiten/Einstellungen:' Das Feld 'Modem' muss auf 'Nummer wie eingegeben wählen' (und nicht auf 'TAPI-Format') eingestellt werden.

Wenn Sie einen neuen Kontakt manuell erstellen, muss es möglich sein, die eingegebenen Rufnummern direkt zu wählen, d. h. diese Nummern müssen die Amtskennziffer, die Ortsvorwahl usw. enthalten. Sie dürfen nicht im kanonischen TAPI-Format sein.

Wenn Sie in Goldmine Popup-Kontakte verwenden, sollten Sie Goldmine nicht zum Symbol verkleinern, weil Goldmine zwar den Kontakt öffnet, das Kontaktfenster jedoch im Hintergrund angezeigt wird. Sie müssen dann die Anzeigeoption 'Überlappend' verwenden, um es zu sehen.

Act! Tipps

Befolgen Sie für eine reibungslose Integration in PIMphony die folgenden Regeln:

Format eines Kontaktnamens: <Nachname> <Vorname> im Feld Kontakt

Format der Telefonnummer eines Kontakts:

<Kanonisches Format von Microsoft> der Rufnummern im Feld Phone (Telefon)

<Rufnummer> für interne Nummer in NSt-Feldern und <Rufnummer im kanonischen Format von Microsoft> im Feld Telefon

Zur Rufnummernauflösung verwendete Felder: nur die folgenden indizierten Felder: Phone, Ext, Mobile, Home, Alt

PIM unterstützt mehrere gleichzeitig geöffnete Kontakte: Nein

Speicherort eines neuen, von PIMphony erstellten Kontakts: in der aktuellen Datenbank

Synchronisierung erforderlich, nachdem Kontakt hinzugefügt/gelöscht/geändert wurde: Nein (Synchronisierung erfolgt automatisch)

PIM-Status beim Starten von PIMphony: nicht relevant (PIM wird von PIMphony gestartet)

Act! sucht nach Telefonnummern nur in indizierten Feldern. Standardmäßig ist nur das Feld Telefon indiziert. Wenn Sie im Feld 'NSt' eine Telefonnummer angeben, müssen Sie sie indizieren (Menü Bearbeiten/Definieren/Erweitert).

Act! kann im Feld Phone nur kanonische Telefonnummern speichern. Wenn Sie interne Telefonnummern speichern möchten, müssen Sie sie im Feld 'Ext' eingeben.

Beim Starten öffnet PIMphony zunächst Act! (falls erforderlich). Wenn die Act!-Datenbank nicht automatisch geöffnet werden kann (z. B. wenn Sie Act!- Erinnerungen für die Datenbankwartung eingerichtet haben), kann keine Synchronisierung zwischen PIMphony und Act! durchgeführt werden. In diesem Fall müssen Sie PIMphony neu starten, nachdem Act! geöffnet wurde.

Wenn ein Benutzer in Act! mit Name und Passwort definiert ist, müssen Sie diese Angaben immer eingeben, wenn die Anwendung gestartet wird. Um mit PIMphony zusammenarbeiten zu können, müssen Name und Passwort in der Konfiguration des Act! Treibers angegeben werden, weil beide für den Zugriff auf die Act! Datenbank erforderlich sind. Wenn Act! gestartet wird (auch von PIMphony), muss der Benutzer trotzdem einen Namen und das Passwort eingeben.

Zugriff

Wenn Sie eine Verbindung mit einer Access-Datenbank (ab Access 2000) herstellen möchten, muss Access auf dem Computer installiert sein.

In einer Access-Datenbank können Telefonnummern wie folgt gespeichert sein:

- Kanonisches Format: +xx yyyyyyy ohne nicht numerische Zeichen oder

- in einem wählbaren Format (einschließlich Amtskennziffer)

Eigene Liste

In einer Access-Datenbank können Telefonnummern wie folgt gespeichert sein:

- <Kanonisches Format von Microsoft> ohne nicht numerische Zeichen oder

- in einem wählbaren Format (einschließlich Amtskennziffer)

PIMphony und Microsoft Terminal Server

Wenn beim Start von PIMphony die Outlook-Meldung "Das Programm ist nicht korrekt registriert. Bitte führen Sie das Setup-Programm erneut aus. Sie besitzen nicht die erforderliche Berechtigung, um diesen Vorgang auszuführen" angezeigt wird,

müssen Sie die Berechtigungskompatibilität von Terminal Server ändern. Sie muss auf "Windows NT-Kompatibilität" eingestellt werden.

Wenn bei Standardbenutzern in Terminal-Servern (64-Bit-Systeme) Probleme mit PIMphony auftreten:

  1. Öffnen Sie die Registry (regedit.exe). Erstellen Sie eine Sicherungskopie der Registry. Im Microsoft KB-Artikel 322756 (http://support.microsoft.com/kb/322756/) ist beschrieben, wie Sie die Registry in Windows sichern und wiederherstellen

  2. Gehen Sie auf den Registrierungsschlüssel „HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Alcatel“

  3. Klicken Sie mit der rechten Taste auf „Alcatel“, klicken Sie dann auf die Option „Berechtigungen…“ und räumen Sie Benutzern im Abschnitt „Benutzerberechtigungen“ die „Volle Kontrolle“ ein.

  4. Gehen Sie auf den Registrierungsschlüssel "HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Telephony"

  5. Klicken Sie mit der rechten Taste auf „Telefonie“, klicken Sie dann auf die Option „Berechtigungen…“ und räumen Sie Benutzern im Abschnitt „Benutzerberechtigungen“ die „Volle Kontrolle“ ein.

PIMphony und Mobilität

Windows XP Service Pack 1 muss installiert sein, damit Roaming auf einem Windows XP-PC verwendet werden kann. Weitere Informationen im Microsoft Knowledge Base-Artikel Q307401: "Handle leak may prevent profiles from unloading Windows XP".

Ein und derselbe Benutzer sollte nicht gleichzeitig an zwei oder mehr Computern angemeldet sein, weil PIMphony IP dann nicht richtig funktioniert. Außerdem können Probleme mit PIMphony-Datendateien auftreten.

Bei Verwendung von Roaming müssen Sie die Uhrzeit auf allen PCs synchronisieren. Sie können einen PC als Zeitserver verwenden. Die anderen PCs müssen die Uhrzeit mit dem folgenden Befehl synchronisieren:

>net time \\Zeitserver /set /yes

wobei „Zeitserver“ der Computername des Zeitservers ist.

Dieser Befehl sollte in das Anmeldeskript des Benutzers aufgenommen werden.

Bei Verwendung von Roaming wird die Autostart-Funktion der Anwendung für alle Benutzer des Computers identisch konfiguriert. Falls diese Funktion bei der Installation nicht aktiviert wurde, kann die Anwendung nur automatisch gestartet werden, indem in den Ordner Autostart des Startmenüs eine Verknüpfung eingefügt wird.


Bekannte Probleme

PIMphony

Wenn Sie eine externe Rufnummer über eine T1 CSS-Verbindung anrufen, wird der Anruf in Ihrer Anwendung erst nach einigen Sekunden angezeigt.

Der Anruf wird in Wirklichkeit während dieser Zeit fortgesetzt, Sie können jedoch nicht auflegen.

Outlook

Wenn die Funktionen Namenswahl und Identifizierung nicht funktionieren (Outlook) oder der folgende Fehler gemeldet wird: „Run-time error '429': ActiveX component cannot create object“ (Laufzeitfehler '429': ActiveX-Komponente kann Objekt nicht erstellen), liegt möglicherweise ein Office-Automatisierungsproblem vor. Weitere Informationen finden Sie in der Microsoft-KB unter ID Q244264.

Dieser Fehler tritt auf, wenn das angeforderte Automatisierungsobjekt von COM nicht erstellt werden konnte und daher für Visual Basic nicht verfügbar ist.

Dieser Fehler tritt auf bestimmten Computern häufig auf.

Wenn in Outlook zwei Kontakte mit derselben Telefonnummer vorhanden sind: eine im kanonischen Format und die andere in einem Format ist, das direkt gewählt werden kann, wird nur der Kontakt mit dem kanonischen Format geöffnet.

Um in Outlook 2002 eine interne Nummer wählen zu können, müssen Sie den Hotfix aus dem Microsoft Knowledge Base-Artikel mit der Nummer Q817270 installieren. Dieser Fix setzt voraus:

Windows Installer, Version 2
Führen Sie an der Eingabeaufforderung msiexec.exe aus, um die Version zu überprüfen.

Outlook 2002 SP2 (Build 4219)
Überprüfen Sie in Outlook Ihre Version über Hilfe-Info.

Wenn Sie Outlook 2003 schließen, bevor Sie PIMphony schließen, wird das Outlook-Symbol im Infobereich der Taskleiste weiterhin angezeigt. Es kann jedoch nicht mehr zum Öffnen von Outlook verwendet werden. Dies ist das normale Verhalten von Microsoft Outlook 2003.

Wenn Sie Outlook 2003 mit BCM vor dem Starten von PIMphony starten, vermeiden Sie die von Microsoft in der Knowledge Base unter den folgenden Referenzen beschriebenen Probleme:KB840778 und KB836558.

BCM ermöglicht keine automatische Synchronisation der Kontakte mit PIMphony.

Sie müssen eine manuelle Synchronisation erzwingen, wenn Sie einen Kontakt hinzugefügt oder den Namen oder Telefonnummern eines Kontakts geändert haben.

Wenn die Meldung „Critical Error: File \ Connec00.etf doesn't exist anymore. Popup can't function correctly without it“ (Kritischer Fehler: Datei \ Connec00.etf nicht mehr vorhanden. Ohne sie kann Popup nicht ordnungsgemäß funktionieren) beim Öffnen von Outlook-64bit angezeigt bitte, führen Sie bitte folgende Schritte aus, um das Problem zu beheben:

  1. Schließen Sie Outlook und PIMphony

  2. Öffnen Sie die Registry (regedit.exe). Erstellen Sie eine Sicherungskopie der Registry. Im Microsoft KB-Artikel 322756 (http://support.microsoft.com/kb/322756/) ist beschrieben, wie Sie die Registry in Windows sichern und wiederherstellen

  3. Gehen Sie auf den Registrierungsschlüssel „HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Alcatel“

  4. Klicken Sie mit der rechten Taste auf „Alcatel“, klicken Sie dann auf die Option „Berechtigungen…“ und räumen Sie Benutzern im Abschnitt „Benutzerberechtigungen“ die „Volle Kontrolle“ ein.

Goldmine

In Goldmine können auf einem langsamen PC Zeichen verloren gehen, wenn Sie im Namenswahlfeld schnell wählen. Dies ist ein Microsoft Windows-Bug, der unter folgender ID beschrieben wird: Q102576. Dafür gibt es keine Abhilfe außer langsamer zu schreiben oder einen schnelleren PC zu verwenden.

Lotus Notes

Sie erhalten nach einem Lotus Notes-Upgrade (von V4.x auf V5.x) beim Starten von PIMphony die folgende Fehlermeldung:

"Run Time Error 372. (Laufzeitfehler 372) Failed to load control "Softkey" from Softbut.ocx. The version of Softbut.ocx may be outdated. (Das Laden von Steuer-"Softkey" aus Softbut.ocx ist fehlgeschlagen. Möglicherweise ist die Version von Softbut.ocx nicht mehr aktuell). Make sure you are using the version of the control that was provided with your application. (Stellen Sie sicher, dass Sie die im Lieferumfang Ihrer Applikation enthaltene Version des Steuerelements verwenden)."

Das Problem ist auf ein Lotus Notes-Upgrade zurückzuführen, das die Registrierung von oleaut32.dll im System rückgängig macht, sodass PIMphony nicht mehr richtig funktioniert.

Dieses Problem wurde von Microsoft dokumentiert. Entsprechende Informationen finden Sie im MSDN Knowledge Base-Artikel Q185599. Verwenden Sie die Lösung aus dem Artikel Q185599, oder deinstallieren Sie PIMphony, und installieren Sie die Software neu.

Zusatzinformation

Hinweis zur Installation

Wenn Sie die Anwendung installieren, erfordert das möglicherweise die Installation von Microsoft .NET Framework 1.1. Nach Abschluss der Installation von .NET Framework 1.1 werden Sie zu einem Neustart Ihres PCs aufgefordert. Nach diesem Neustart müssen Sie das Installationsprogramm erneut ausführen, dies erfolgt nicht automatisch.

Info zu Microsoft .NET Framework 1.1 Service Pack 1

Wenn Sie Microsoft .NET Framework 1.1 Hotfix (KB886904) installiert haben, entfernen Sie es, und installieren Sie .NET Framework 1.1 Service Pack 1.


Technische Probleme

W enn die Anwendung nach der Installation nicht funktioniert:

  1. Überprüfen Sie die Hardware-Installation. Lesen Sie dazu das Installationshandbuch durch.

  2. Überprüfen Sie in Windows die Telefonkonfiguration (in der Systemsteuerung, Ordner Telefonie).

  3. Überprüfen Sie, ob Ihr Netzwerk richtig funktioniert.

Sollte nach einigen Versuchen die Anwendung weiterhin nicht funktionieren:

Wenden Sie sich an Ihre Verkaufsstelle.

Wenn das Netzwerk nicht zur Verfügung steht:

Nicht verfügbares Netzwerk

Siehe auch

Beschreibung der Anwendung

Installationshandbuch


Copyright

©ALE International 2016. Alle Rechte vorbehalten.

Achtung: Dieses Programm ist durch Urheberrechtsgesetze und Bestimmungen internationaler Verträge geschützt. Unbefugte Vervielfältigung oder unbefugter Vertrieb dieses Programms oder eines Teils davon sind strafbar. Dies wird sowohl straf- als auch zivilrechtlich verfolgt und kann schwere Strafen und Schadensersatzforderungen zur Folge haben.