PIMphonyn ohje

Online-ohje on jaettu viiteen osaan:

Sovelluksen käyttöliittymän esitystapa: Esittelee tuotteen ja sen tärkeimmät toiminnot.

Sovelluksen käyttämisen ensimmäiset vaiheet: Opas sovelluksen käytön aloittamiseen.

Sovelluksen määrittäminen: Ohjeita sovelluksen määrittämiseen.

Sovelluksen käyttäminen: Sovelluksen jokaisen moduulin kuvaukset:

Asennusopas: PIMphony-ohjelmiston tekniset ja toiminnalliset tiedot.

Sovelluksessa voi käyttää eri näyttötiloja:

Puhelinpalkki-ikkuna

Puhelimen ikkuna

Välittäjä-ikkuna

Eri ikkunoita saa näkyviin Tiedosto / Avaa -valikon avulla:

Oma luettelo

Puheluloki

Ääniviestit

Valvonta

Tilastotiedot (ainoastaan Välittäjä-ikkunassa)

Heti kun olet käynnistänyt sovelluksen, Windowsin tehtäväpalkin huomautusalueelle (Windowsin ilmaisinalueelle) tulee näkyviin Valitsija -kuvake. Tämän kuvakkeen avulla voit avata sovellusikkunan. Kuvake ilmaisee myös kaikki sovellustapahtumat.

Jos verkko ei ole käytettävissä, siitä ilmoittava kuvake [image] tulee näkyviin Windowsin tehtäväpalkin huomautusalueelle (Windowsin ilmaisinalueelle).
Tällaisen tilanteen syynä voi olla irronnut tai viallinen lähiverkkokaapeli, kokoonpano-ongelma (liittymä poistui käytöstä toiminnan aikana) tai TCP-yhteyden katkeaminen.
Yhteys yritetään muodostaa uudelleen. Voit myös napsauttaa kuvaketta hiiren kakkospainikkeella ja valita Yhdistä.

Muut: Sisältää sanaston, ohjeita teknisten ongelmien ratkaisemiseen sekä muita aiheita.

Katso myös

Asennusopas


Sovelluksen käyttöliittymän esitystapa

PIMphony-sovellus on toimistotietokoneeseen asennettava henkilökohtainen tuottavuustyökalu, jonka avulla voit hallita kaikkia puheluitasi helposti.

Se voidaan määrittää helposti ohjatun toiminnon avulla.
Sovelluksen määrittäminen

Tärkeimmät toiminnot

Sovelluksen tärkeimmät toiminnot ovat seuraavat:

Puheluiden hallinta (pito, välitys, neuvottelu ja niin edelleen).

Synkronointi liitetyn yhteyshenkilötietokannan kanssa, esimerkiksi yhteystietojen hallinnan (PIM eli Personal Information Manager) kanssa.

Asiakaskorttien automaattinen noutaminen määritetystä yhteyshenkilötietokannasta ja tuominen näyttöön. Tämä automaattinen noutaminen ja näyttäminen (kutsutaan myös nimellä Popup) tehdään esimääritettyjen ehtojen mukaan tai pyydettäessä.

Popup voidaan mukauttaa. Se määritetään ohjatun toiminnon avulla.

Nimen tunnistaminen hakemalla PIM-tietokannasta puhelinnumeron avulla ja päin vastoin.

Puhelujen tallentaminen ja puhelulokin hallinta.

Viestien nauhoitus, hallinta ja uudelleenohjaus viestilaatikon avulla.

Puheluiden valvonta ja jakautuminen.

PIMphonyn keskeiset palvelut. (keskitetty puheluloki: puheluloki toimii, vaikka PIMphony on sammutettu)

Liittäminen yhteystietojen hallintaohjelmaan.

Sovellukseen on mahdollista liittää yhteystietojen hallintaohjelma (Personal Information Management eli PIM)..

Jotta voisit tehdä tämän, sinun on oltava yhteydessä PCX:ään, jonka tyyppi on ALE International OmniPCX Office Communication Server, ja tietokoneessa on oltava asennettuna yhteystietojen hallintaohjelma (PIM).

Sovellus tarjoaa liittymän puhelinjärjestelmän ja PIM:n välille.

PIM:t, jotka voidaan liittää sovellukseen, ovat seuraavat:

MS Outlook

MS Access

GoldMine

Act!

IBM Lotus Notes

Lisätietoja kunkin PIM:n tuetusta versiosta on Lueminut-tiedostossa"

Sovelluksen mukana toimitetaan oma hakemisto. Se toimii PIM:stä erillisenä.

Katso myös

PIMphonyn ohje


Sovelluksen käyttötilat

Sovellusta voidaan käyttää kummassa tahansa näistä tiloista:

Normaali puhelintila: PIMphony on liitetty varsinaiseen puhelinlaitteeseen.

IP-tila: PIMphony on asennettu multimedia-tietokoneeseen, jossa on äänikortti, mikrofoni ja kaiuttimet ja joka on liitetty tietoverkkoon (LAN tai WAN).

Kaksi PCX:n yhteysosoitetta voidaan määrittää:

Yksi paikallista yhteyttä varten lähiverkon (LAN) kautta

Yksi etäyhteyttä varten WAN-verkon kautta

Täten on mahdollista työskennellä erimerkiksi joko toimistossa tai kotona. PIMphony käyttää automaattisesti sitä osoitetta, joka vastaa ensin, toisin sanoen WAN-osoitetta, kun käyttäjä on kotona ja LAN-osoitetta, kun hän on toimistossa.

Termiä "puhelin" käytetään samalla tavalla sekä normaalissa puhelimen asennuksessa että IP-tilan määrityksessä.

Katso myös

Sovelluksen käyttöliittymän esitystapa


Ominaisuudet ja profiilit

Sovelluksen mukana toimitetaan neljä eri profiilia:

PIMphonyBasic,

PIMphonyPro,

PIMphonyTeam: Käynnistyy Puhelin-ikkunassa . Vaihto Välittäjä-ikkunaan on mahdollista.

PIMphony Operator (profiili saatavilla PIMphony 6.00:sta lähtien OmniPCX Office versiolla R5.00 tai OXO Connect versiolla R2.0): Käynnistyy Välittäjä-ikkunassa . Operator-profiililla on erityisoikeuksia.

Välittäjä on näyttötila.

OmniPCX Office osalta (versioon 10.3 asti) jokaisella profiililla (Pro, Team ja Operator) on yksi erityinen lisenssi, jonka on oltava PCX:ssä.

OXO Connect osalta (versiosta R2.0 lähtien) sekä Pro- että Team-profiililla on yksi lisenssi ja Operator-profiililla on yksi erityinen lisenssi, jonka on oltava PCX:ssä.

Basic-profiili ei vaadi lisenssiä. Tämä profiili on aina käytettävissä.

ALE International kanssa yhteensopivien puhelimien ja kuulokkeiden luettelo on Lueminut.txt-tiedostossa.

Alla olevassa taulukossa on lueteltu kunkin profiilin ominaisuudet:

Ominaisuus | Basic | Pro | Team | Operator
Perusominaisuudet |
Puhelinominaisuudet (yksityiskohtaiset tiedot alla olevassa taulukossa) | . | . | . | .
Käynnistys puhelimella ja salasanalla | . | . | . | .
Hakemistot |
Soitto omasta hakemistosta | . | . | . | .
Soitto PCX-hakemistosta |  | . | . | .
Soitto LDAP-hakemistosta |  | . | . | .
Soittaminen yhdistetyllä haulla |  | . | . | .
Keskitetty puhelinluettelo (monisijainti) |  | . | . | .
Keskitetyn puhelinluettelon synkronointi ja päivitys |  |  |  | .
PIM |  |  |  |
Rajapinta (Popup) PIM:n kanssa (Outlook, Access, Goldmine, ACT! ja Lotus Notes) |  | . | . | .
Puheposti |
Suora siirto puhepostiin | . | . | . | .
Puheposti |  | . | . | .
Muut ominaisuudet |
Ryhmän nimen näyttö (ACD) | . | . | . | .
Tekstinsiirron ohjelmoiminen |  | . | . | .
Puheluloki | . | . | . | .
Matkatila | . | . | . | .
Keskustelun nauhoittaminen |  | . | . | .
Välittäjä-ikkuna |  |  | . | .
Popup-yhteystietokortti Välittäjä-ikkunassa |  |  | . | .
Valvonta |  |  | . | .
Monisijaintivalvonta |  |  |  | .
Operaattorikonsoli |  |  | .(1) | .
Online-päivitys |  |  | . | .

(1) Ainoastaan lukuoikeudet

Seuraavassa taulukossa on yhteenveto käytettävissä olevista puhelinominaisuuksista:

Ominaisuus | Kuvaus
Soiton tyyppi | Ulkoinen, sisäinen
Perustoiminnot | Soita, vastaa, katkaise puhelu Aseta pitoon, jatka puhelua Välikysely Neuvottelu (1) Äänitaajuusvalinta (1)
Soitonsiirto | Välitön siirto Kutsunsiirto, jos varattu Kutsunsiirto, jos ei vastausta (aikakatkaisulla) Älä häiritse
Puhelun poiminta | Yksittäisen puhelun poiminta (2) Ryhmäpuhelun poiminta (2)
Siirrot | Valvottu siirto Valvomaton siirto
Muut | Rinnankytkentä Puhelunsiirto (1) Takaisinsoittopyyntö (1) Uudelleenohjaus (näyttö) Monen numeron uudelleenvalinta (3) Ei palvelukoodia keskustelun aikana

(1) Ei tueta Välittäjä-ikkunassa.

(2) Ei käytettävissä Välittäjä-ikkunassa (mutta palvelukoodeja voidaan käyttää).

(3) Rajoitettu 10 numeroon.

Ominaisuudet, joita ei tueta

Seuraavia ominaisuuksia ei tueta:

Puhepostilaatikon määritys

SIP-puhelimia ei voida liittää PIMphony, mutta ne voidaan liittää TSP:hen

Soitonsiirron ohjelmointi sihteerille

Palvelukoodi keskustelun aikana

Näitä ominaisuuksia voidaan käyttää fyysisestä puhelinlaitteesta, ei PIMphony IP:stä.

Muita järjestelmätoimintoja ei tueta.

Katso myös

Sovelluksen esittely


Näyttötilat

Tässä sovelluksessa voi käyttää eri näyttötiloja:

Puhelinpalkki-ikkuna

Puhelimen ikkuna

Välittäjä-ikkuna (käytettävissä Ryhmä- ja Operaattori-profiileissa)

Puhelinpalkki-ikkunaa voidaan käyttää korvaamaan Puhelin-ikkunan pääikkuna, jotta näytön tilaa säästyy.

Avustaja-ikkuna käyttää puhelintoimintoja Puhelin-ikkunasta, lukuun ottamatta äänitaajuuksia, puhelun kääntämistä, automaattista takaisinsoittoa ja neuvottelun aloittamista.

Välittäjä-ikkunassa on myös tilastotyökalu (työkalu, joka auttaa puheluiden jakamisessa).

Katso myös

Puhelinpalkin esitystapa

Puhelin-ikkunan esittely

Välittäjä-ikkuna


Kaikkien kuvakkeiden värien selitykset

PIMphonyssä jokaisella eri värillä on oma merkityksensä.

VÄRI | MERKITYS | ESIMERKKI
Harmaa | Yhteys katkaistu / Tehtävä ei ole mahdollinen |
Harmaa ja + | Lisää |
Harmaa ja x | Poista/Peruuta |
Vihreä | Lähtevä tehtävä / Vapaa |
Oranssi | Tuleva tehtävä |
Sininen | Keskustelu käynnissä |
Punainen | Katkaise yhteys |
Keltainen | Välitä |


Sovelluksen käytön aloittaminen

Jos olet käyttämässä sovellusta ensimmäistä kertaa, tämän osan ohjeet on tarkoitettu sinulle:

Tässä osassa kuvataan toimet, jotka on tehtävä, kun sovellus suoritetaan ensimmäistä kertaa.

Siinä on esimerkkejä tärkeimpien toimintojen käyttämisestä lyhyen oppaan muodossa. Tämä opas ohjaa sinua opetellessasi sovelluksen käyttöä, ja oppaan avulla voit tarkistaa, että asennus on tehty oikein.

Se esittelee Käynnistä-valikosta käytettävät toiminnot.

Katso myös

Sovelluksen käyttöliittymän esitystapa


Sovelluksen suorittaminen ensimmäistä kertaa

Kun suoritat sovelluksen ensimmäistä kertaa, toimi seuraavasti:

Käynnistä sovellus.

Synkronoi sovellus PIM:n kanssa.

Määritä Popup-moduuli ohjatun toiminnon avulla.

Tuo Puhelin-ikkuna ja Valitsija-tila näyttöön.

Harjoittele oppaassa kuvattuja yksinkertaisia toimia, jotta opit tuntemaan sovelluksen ja tarkistat, että tärkeimmät toiminnot ovat käytettävissä.

Sovelluksen käynnistäminen

Toimenpide

Voit käynnistää sovelluksen seuraavasti:

PIMphony-kuvakkeesta toimistotietokoneessa.

Windowsin tehtäväpalkista: valitse ensin Käynnistä ja sitten PIMphony valikosta KaikkiOhjelmat/PIMphony.

Järjestelmä pyytää sinua kirjoittamaan salasanasi (kun olet muodostanut yhteyden vanhan version PCX:ään) tai puhelimesi alanumeron ja salasanan (kun olet muodostanut yhteyden uudemman version PCX:ään).

OmniPCX Office versiosta R8.2 tai OXO Connect versiosta R2.0 lähtien salasanan pituus voi olla 4 tai 6 numeroa.

Kun sovellus käynnistetään ensimmäistä kertaa, ruudulle avautuu Ohjattu asetusten määritys -näyttö.

Noudata ohjatun toiminnon ohjeita. Kun ohjattu toiminto on suoritettu loppuun, valitse Valmis. PIMphony-sovellus käynnistyy aiemmin määrittämilläsi parametreilla.

Online-rekisteröinti

Kun sovellus suoritetaan ensimmäistä kertaa, näyttöön tulee käyttäjän rekisteröinti-ikkuna. Rekisteröitymisen avulla voit saada tietoa sovelluspäivityksistä sekä muiden tuotteiden saatavuudesta. Rekisteröityminen on vapaaehtoista, eikä sen tekemättä jättäminen estä sovelluksen käyttämistä.

Voit rekisteröityä myös valitsemalla PIMphonyn Ohje-valikosta vaihtoehdon Rekisteröi.

Online-päivitykset

Jos online-päivitys on otettu käyttöön (katso Online-päivitysasetusten määrittäminen), näyttöön tulee tietoikkuna, kun ohjelman uusi versio on saatavana palvelimella. Kun päivitystä tehdään, näytössä näkyy edistymispalkki.

Sovelluksen synkronoiminen PIM:n kanssa

Kun puhelinmoduuli suoritetaan ensimmäistä kertaa, sovellus synkronoidaan PIM:n yhteystietojen kanssa (jos sitä käytetään Outlookin kanssa). Tämä saattaa kestää joitakin minuutteja.

Popup-ohjelman määrittäminen ohjatun toiminnon avulla

Ohjattu Popupin määritys antaa sinun määrittää Popup-ohjelman automaattisen toiminnan esimääritettyjen profiilien mukaan.

Noudata näyttöön tulevia ohjeita ja valitse esimääritetyistä profiileista tarpeitasi vastaava määritys.

Puhelin- ja valitsijamoduulin tuominen näyttöön

Puhelin-ikkuna tulee näkyviin.

Valitsijan kuvake näkyy Windowsin tehtäväpalkin huomautusalueella (Windowsin ilmaisinalueella). Se ilmaisee, että tietokoneen ja puhelimen välinen yhteys on aktiivinen.

Katso myös

Sovelluksen käytön aloittaminen

Kirjautuminen sovellukseen

Online-päivitysasetusten määrittäminen


PIMphonyn ohjattu määrittäminen

Sovelluksen voi määrittää ohjatulla toiminnolla. Jos haluat tehdä niin, katso Määrittäminen

Katso myös

Ominaisuudet ja profiilit


Salasanan kirjoittaminen

Keskitettyjen palvelujen sisäänkirjautuminen

Salasanalla on seuraavat ominaisuudet:

Se vastaa järjestelmän puhelimen salasanaa.

Siinä on 4 tai 6 numeroa.

Puhelimen ja puhepostin salasanat ovat samat. Jos salasana on määritetty muistettavaksi, sitä ei pyydetä kirjoittamaan, kun puheposti käynnistyy.

Sisäänkirjautuminen

Kun käynnistät sovelluksen, järjestelmä tuo näyttöön sisäänkirjautusmisikkunan, johon voit kirjoittaa salasanasi.

  1. Tarkista, että Puhelinnumero-kentän tiedot ovat oikeat.

  2. Täytä Salasana-kentän tiedot.

Jos sinulla ei ole näitä tietoja, ota yhteyttä järjestelmänvalvojaasi.

OmniPCX Office versiosta R8.2 tai OXO Connect versiosta R2.0 lähtien salasanan pituus voi olla 4 tai 6 numeroa.

  3. Valitse Muista salasana -valintaruutu tai poista sen valinta.

Valintaruutu valittuna: Järjestelmä ei kysy salasanaa aina sovellukseen kirjauduttaessa. Salasanan kirjoittamisen näyttöä ei avata.

Valintaruutu ei valittuna: Sinun on kirjoitettava salasanasi uudelleen, kun kirjaudut sovellukseen seuraavan kerran.

  4. Käynnistä sovellus valitsemalla OK tai peruuta käynnistys valitsemalla Peruuta.

Katso myös

Sovelluksen suorittaminen ensimmäistä kertaa

Muuta salasana


Käynnistä-valikosta käytettävät toiminnot

Napsauttamalla Windowsin Käynnistä-valikkoa ja valitsemalla Kaikki ohjelmat ja PIMphony pääset seuraaviin valikkoihin:

PIMphony Ohje : Avaa ohjetiedoston.

PIMphony: Käynnistää sovelluksen. Sovellus voidaan käynnistää myös työpöydällä olevasta sovelluskuvakkeesta.

PIMphonyn ohjattu määrittäminen: Käynnistää ohjatun sovelluksen, jonka avulla PIMphonyn kokoonpano määritetään tai uudelleenmääritetään.

PIMphonyn online-päivitys: Päivittää PIMphony-ohjelmiston.

PIMphony-asennuksen poisto: Poistaa sovelluksen.

Read Me: Antaa tietoa PIMphonysta.

Katso myös

Sovelluksen käytön aloittaminen


PIMphonyn opas

Opas ohjaa sinua PIMphony-sovelluksen käytön aloittamisessa. Sen avulla voit tarkistaa, että asennus on tehty oikein ja että kaikki tärkeimmät toiminnot ovat käytettävissä.

Oppaassa käsitellään neljää toiminnetta:

  1. Puhelun soittaminen Puhelin-ikkunan avulla

  2. Puhelun soittaminen valitsijamoduulilla

  3. Puhelun soittaminen pikavalinnalla

  4. PIM-kortin automaattinen tuominen näyttöön tulevan puhelun aikana

  5. PIMphony Välittäjä-ikkunassa

Katso myös

Sovelluksen käytön aloittaminen


Puhelun soittaminen puhelimella

Puhelun soittaminen Puhelin-ikkunan avulla

Toimenpide

  1. Siirry Puhelin-ikkunaan.

  2. Kirjoita haluamasi henkilön numero tai nimi näppäimistön avulla sille tarkoitettuun ikkunaan.

Kun muutama ensimmäinen kirjain on kirjoitettu, nimi täydennetään PIM-yhteystietoluettelosta tai - jos yhteystietojen hallintaohjelmaa ei ole - omasta hakemistosta.

Vain kuusi puhelinnumeroa on käytettävissä yhtä yhteystietoa kohti.

  3. Valitse haluamasi numero.

  4. Napsauta [image]. Puhelu soitetaan.

Voit nostaa kuulokkeen ja puhua sen henkilön kanssa, jolle soitit.

Puhelun tilan ja hallinnan ikkunan kuvaus on alla.

ilmaisee, että ainoa käytettävissä oleva toimi on poistaa puhelu.

Kun puheluun on vastattu (ja keskustelun aikana), puhelun tilan ja hallinnan ikkuna on alla olevan kuvauksen mukainen.

: Ilmaisee, että puhelu on yhdistetty.

Mahdolliset toimet ilmaistaan seuraavien kuvakkeiden avulla:

Poista puhelu

Asettaa pitoon

Nauhoita. Ilmaisee, että voit aloittaa keskustelun nauhoittamisen, jos nauhoitusoikeudet on määritetty.

Voit nauhoittaa keskusteluita vain, jos PCX:ssä on tämä toiminto ja järjestelmänvalvoja on antanut sinulle oikeudet käyttää sitä

Katso myös

PIMphonyn opas

Puhelimen ikkuna


Puhelun soittaminen valitsijamoduulin avulla

Toimenpide

  1. Siirry valitsijamoduuliin.

  2. Varmista, että PIMphonyn valitsija on yhdistetty. Kuvake näyttää tämänkaltaiselta: .

  3. Napsauta hiiren kakkospainikkeella Valitsija-kuvaketta. Pikavalikko tulee näyttöön.

  4. Valitse pikavalikosta Valitse. Uusi puhelu -ikkuna avautuu.

  5. Kirjoita puhelinnumero, johon haluat soittaa:

joko suoraan

tai kopioimalla ja liittämällä numero

tai vetämällä ja pudottamalla numero.

  6. Muokkaa numeroa tarvittaessa.

  7. Napsauta [image], niin numero valitaan.

Jos PIMphonyn kokoonpanossa valittiin "Suurenna ikkuna, kun aktiivisia puheluita" -vaihtoehto, Puhelin-ikkuna tulee näyttöön, mikäli se oli aiemmin suljettuna.

Puhelun tilan ja hallinnan ikkunassa näkyy puhelun tila ja sen henkilön nimi, jolle soitettiin. Ikkunassa voidaan myös tehdä tiettyjä toimia.

Katso myös

PIMphonyn opas

Valitsijamoduuli


Puhelun soittaminen pikavalinnalla

Toimenpide

  1. Varmista, että PIMphonyn valitsija on yhdistetty. Kuvake näyttää tämänkaltaiselta: .

  2. Valitse kolmannen osapuolen sovelluksesta (esimerkiksi Internet-selaimesta) numero, johon haluat soittaa.

  3. Paina pikavalinnalle Yleiset asetukset -alueella määritettyä näppäinyhdistelmää (vaihto + hiiren kakkospainike, Ctrl + hiiren kakkospainike tai Ctrl + vaihto + hiiren kakkospainike).

    Uusi puhelu -ikkuna avautuu, ja siinä näkyy aiemmin valittu numero.

  4. Muokkaa numeroa tarvittaessa.

  5. Napsauta [image].

    Numero valitaan.

Jos Internet Explorer 9 -selaimen Käytä suojattua tilaa on käytössä (Internet-asetukset > Suojaus), pikavalinnan käyttö edellyttää seuraavia toimia:

Määritä ne sivustot luotetuiksi, joilta haluat käyttää pikavalintaa.

Valittuasi numeron paina pikavalinnan näppäinyhdistelmää Internet-sivun ulkopuolella (esimerkiksi välilehtirivillä, suosikkirivillä tai URL-kentässä).

Katso myös

PIMphonyn opas

Valitsijamoduuli

Yleisten asetusten määrittäminen


Yhteystietokortin tuominen näyttöön

Tämän toimen avulla voit tarkistaa asennuksen aikana määrittämäsi Popup-ohjelman toiminnan.

Alla olevassa esimerkissä oletetaan, että Popup-ohjelma on määritetty näyttämään kortti ensimmäiselle saapuvalle puhelulle.

  1. Pyydä sellaista työtoveriasi soittamaan sinulle, jonka merkinnät ovat PIM:ssäsi.

  2. Tarkista, että hänen tietonsa tulevat näyttöön määrittämissäsi tilanteissa.

Katso myös

PIMphonyn opas

Popup-ohjelman määrittäminen


PIMphony Välittäjä-tilassa

Välittäjä-ikkuna

Seuraava saapuvan soiton skenaario esittelee Välittäjä-ikkunan edut. Tämä tila on käytettävissä Ryhmä- ja Operaattori-profiileissa.

Välittäjä-ikkunan avulla voidaan hallita suurta joukkoa saapuvia puheluita niin, että soittojen vastaanottoa optimoidaan ja parannetaan entisestään helppokäyttöisen liittymän avulla.

Kuvattu skenaario esittelee Välittäjä-välilehdessä määritetyn valvomattoman tiedonsiirron käyttämisen.

Kun puhelu saapuu puhelinlaitteeseen, soittajan tunnistuksen ansiosta (jos verkko tarjoaa tämän toiminnon) soittajan nimi (jos soittaja on määritetty PIM:ssä) tai numero näkyy Puhelut-ikkunassa.

Vastaamisen jälkeen voit siirtää soittajan seuraaville:

henkilölle, jota soittaja jo pyysi edellisessä puhelussa

haluamallesi työtoverille

puhelinjärjestelmässä olevalle henkilölle.

Voit myös tarkastella Puhelut-ikkunassa kaikkia puhelimeesi ohjattuja puheluita ja määrittää jonottavien puheluiden hälytysrajat. Kaikkien puheluiden näyttäminen

Katso myös

Sovelluksen käytön aloittaminen

PIMphonyn opas


Soittajan siirtäminen henkilölle, jota hän on aiemmin pyytänyt

Jos soittaja on jo soittanut aiemmin vähintään kerran, Tiedot-alueen Suosikit-välilehdessä näkyvät henkilöt, joille hänet viimeksi siirrettiin. Nämä henkilöt voidaan lajitella päiväyksen tai siirtojen määrän mukaan.

Voit siirtää puhelun henkilölle, jota hän jo on pyytänyt, kaksoisnapsauttamalla pyydetyn henkilön nimeä Suosikit-välilehdessä.

Voit tarkastella pyydetyn henkilön puhelimen tilaa seuraavasti:

PIMphonyn valvontaikkunan välilehdessä.

Valinta-kohdassa sen jälkeen, kun Suosikit-välilehdessä on napsautettu pyydetyn henkilön nimeä.

Suosikit-välilehti.

Valinta-kohdassa näkyy pyydetyn henkilön täydellinen tila:

Hänen puhelimensa tila (Välitetty),

ensisijaisen puhelimen tila (Työnumero), joka on tekstinvälitystilassa ja jonka sanoma on "POISSA PÄIVÄN",

hänen sihteerinsä * puhelimen varaustila,

hänen matkapuhelimensa numero * sekä

muut numerot (DECT, Hakulaite, ), hänen osastonsa ja hänen sähköpostiosoitteensa*.

* Nämä tiedot näytetään vain, jos ne on aiemmin kirjoitettu henkilön yhteystietokorttiin.

Katso myös

PIMphony Välittäjä-ikkunassa


Soittajan siirtäminen Suosikeissa olevalle työtoverille

Toimenpide

  1. Avaa Välittäjä-ikkuna.

  2. Valitse Tiedot-alueella Henkilöt-välilehti.

Tässä välilehdessä näkyvät kaikki ne henkilöt, jotka kuuluvat samaan valvontanäkymään kuin Suosikit-välilehdessä valittu henkilö.

  3. Voit tarkastella työtoverin tilaa napsauttamalla haluamasi työtoverin linjaa.

  4. Voit siirtää soittajan valitulle työtoverille kaksoisnapsauttamalla työtoveria.

Jotta voi käyttää "suosikin työtoverit" -toimintoa, sinun tulee olla käyttänyt soittajan suosikkeja vähintään kerran. Työtoverit ovat saman ryhmän jäseniä. Ohjeita ryhmien määrittämiseen on Valvonta-aiheessa.

Katso myös

PIMphony Välittäjä-ikkunassa

Valvonta


Soittajan siirtäminen puhelinjärjestelmässä olevalle henkilölle

PIMphonyn valvontaikkunassa näkyvät määrittämäsi valvontanäkymät. Näkymä saattaa ilmaista esimerkiksi osastoa, yksikköä tai henkilöiden ryhmää.

Valitun valvontanäkymän avulla voit tarkastella sen henkilöiden puhelinten tilaa.

Toimenpide

  1. Siirry PIMphonyn valvontanäyttöön.

  2. Napsauta yhtä välilehdistä.

  3. Voit siirtää soittajan jollekin tässä välilehdessä olevalle henkilölle napsauttamalla henkilön nimeä tai puhelinnumeroa.

Katso myös

PIMphony Välittäjä-ikkunassa


Kaikkien puheluiden näyttäminen

Toimenpide

  1. Avaa Välittäjä-ikkuna.

  2. Puhelut-alueella näkyvät kaikki odottavat puhelut ja voit määrittää hälytykset (odotusajan sekunteina).

Voit vastata odottavaan puheluun milloin tahansa.

Katso myös

PIMphony Välittäjä-ikkunassa


Sovelluksen määrittäminen

Yhteys

Voit määrittää sovelluksen kokoonpanon seuraavasti:

Puhelin- tai Välittäjä -ikkunassa:

Valitse Työkalut-valikosta Asetukset...

Kumpikin yllä kuvattu tapa avaa kokoonpanon pääikkunan. Tässä ikkunassa on useita välilehtiä.

Katso myös

Sovelluksen käyttöliittymän esitystapa

Kokoonpanon pääikkunan esitystapa


Kokoonpanon pääikkunan esitystapa

Kokoonpanon pääikkunassa on seuraavat välilehdet:

Yleiset

Tässä välilehdessä määritetään yleiset asetukset, hiiren kakkospainikkeen toiminta, pikavalinta ja kielivalinta.

Näytä

Tässä välilehdessä määritetään puhelinmoduuli, puhelinpalkki ja visuaaliset asetukset.

Popup

Tässä välilehdessä määritetään PIM-ohjaimet ja Popup-ohjelma.

Online-päivitys

Tässä välilehdessä määritetään PIMphony-ohjelmiston online-päivitykset.

Puhelinyhteydet

Tässä välilehdessä määritetään sijainti ja valinta-asetukset.

Ääniviestit

Tässä välilehdessä määritetään puheviestiasetusten käyttäminen.

Palvelut

Tässä välilehdessä määritetään valitseminen nimen perusteella sovelluksesta LDAP:n avulla (ei käytettävissä PIMphonyn Perus-tilassa).

Välittäjä

Tässä välilehdessä määritetään tilastotietojen toimintojen asetukset, puhelun aktivointi, soitonsiirto ja suosikit.

Henkilö

Tässä välilehdessä määritetään puhelinnumeronimiön mukautukset.

VoIP

Tässä välihdessä määritetään PIMphony IP.

Yleinen

Tämä välilehti on varattu PIMphonyn Välittäjä-profiilia varten. Se ei ole käytettävissä muissa profiileissa.
Välilehteä käytetään PCX:n päivämäärän, ajan ja hakemiston synkronointiin.

Katso myös

Sovelluksen määrittäminen


Yleisten asetusten määrittäminen

Voit määrittää sovelluksen yleiset asetukset Kokoonpano-ikkunan Yleiset-välilehdessä.

Toimenpide

  1. Siirry Kokoonpano-ikkunaan.

  2. Napsauta Yleiset-välilehteä.

Tässä välilehdessä on avattava luettelo ja seuraavat alueet:

Yleiset asetukset

Valitsijan tilannekohtaisen valikon oletusvaihtoehto

Valitse pikavalinta painamalla

  3. Valitse Yleiset asetukset-alueella seuraavat valintaruudut tai poista niiden valinnat:

Kysy aina vahvistus ennen kaikkien lokien poistamista (valittuna oletusarvoisesti)

Puhelupäivyrissä näkyy vahvistussanoma aina, kun "Poista kaikki" -kuvaketta napsautetaan.

Poista puhelun merkintä uudelleensoiton onnistuttua

Jokainen soittaja, joka on yrittänyt soittaa sinulle siinä onnistumatta, näkyy Puhelutiedot-alueella. Kun näihin numeroihin soitetaan, ne poistetaan tältä alueelta.

Näytä vastaamattomat puhelut valitsijan työkaluvihjeessä (aktiivinen oletusarvoisesti)

Kun viet hiiren osoittimen valitsijan päälle, näyttöön tulee työkaluvihje, jossa näkyy vastaamattomien vastaanotettujen puheluiden määrä. Näihin puheluihin liittyvät tiedot näkyvät vastaamattomien puheluiden alueella. Jos puheluita ei ole syötetty, työkaluvihjeessä näkyy kyseessä oleva alanumero. Valitsijan kuvakkeen ulkoasu muuttuu tilan mukaiseksi (ei viestiä, viesti ja niin edelleen).

Näytä kohteen PIMphony-kuvake tehtäväpalkissa

PIMphony-kuvake näkyy tehtäväpalkissa.

Käynnistä PIMphony käynnistettäessä

Sovellus käynnistetään automaattisesti, kun tietokone käynnistetään.

Pienennetty

Valitse tämä ruutu, jos haluat, ettei sovelluksen ikkuna tule näkyviin tietokoneen käynnistyksen yhteydessä.

  4. Valitse haluamasi pikavalikko Valitsijan tilannekohtaisen valikon oletusvaihtoehto -kohdassa:

Valitse

Valitse tämä vaihtoehto, jos haluat Uusi puhelu -ikkunan tulevan näkyviin, kun napsautat Valitsija-kuvaketta hiiren ykköspainikkeella.

Suurenna puhelimen ikkuna

Valitse tämä vaihtoehto, jos haluat Puhelin-ikkunan tulevan näkyviin, kun napsautat Valitsija-kuvaketta hiiren ykköspainikkeella.

  5. Valitse Valitse pikavalinta painamalla -kohdassa tila, jonka haluat ottaa käyttöön:

Vaihto + hiiren kakkospainike

Kun olet valinnut puhelinnumeron, Vaihto + hiiren kakkospainike aktivoi valitsijamoduulin käyttäen aiemmin valittua numeroa.

Ctrl + hiiren kakkospainike

Kun olet valinnut puhelinnumeron, Ctrl + hiiren kakkospainike aktivoi valitsijamoduulin käyttäen aiemmin valittua numeroa.

Ctrl + Vaihto + hiiren kakkospainike

Kun olet valinnut puhelinnumeron, Ctrl + Shift + hiiren kakkospainike aktivoi valitsijamoduulin käyttäen aiemmin valittua numeroa.

  6. Valitse kieli ikkunan alaosassa olevasta avattavasta valikosta.

Avattavasta valikosta voit valita kielen.

Ota kielivalinta käyttöön käynnistämällä sovellus uudelleen.

  7. Ota valitsemasi asetukset käyttöön valitsemalla Käytä, vahvista ne valitsemalla OK tai peruuta ne valitsemalla Peruuta, jos et halua muutosten tulevan voimaan.

Katso myös

Kokoonpanon pääikkunan esitystapa

Sovelluksen määrittäminen


Puhelin-ikkunan määrittäminen

Näyttöasetusten määrittäminen

Voit määrittää näyttöasetukset Kokoonpano -ikkunan Näytä-välilehdessä.

Toimenpide

  1. Siirry K okoonpano-ikkunaan.

  2. Valitse Näytä -välilehti.

Tässä välilehdessä on seuraavat alueet:

Visuaaliset asetukset

puhelinpalkki

  3. Valitse Visuaalisten ilmaisimien asetukset -kohdassa seuraavat valintaruudut tai poista niiden valinnat:

Näytä pienet puheluiden tilakuvakkeet

Puhelinpalkin kuvakkeet voidaan näyttää kahdella tavalla: suurina oletusarvon mukaan tai pieninä, kun tämä valintaruutu on valittuna.

Suurenna ikkuna, kun aktiivisia puheluita

Voit poistaa puhelinmoduulin pääikkunan aktivoinnin napsauttamalla [image] tai puhelinpalkissa [image]. Tässä tapauksessa tämä toiminto aktivoi sovelluksen, kun järjestelmässä on saapuva puhelu. Tämä tehdään myös, jos toinen sovellus peittää ikkunan.

Pienennä PIMphony viimeisen puhelun vapautuksen jälkeen

Tämä toiminto sulkee sovelluksen pääikkunan puhelun päätyttyä. Sovelluksen pääikkuna tulee näkyviin kuvakkeena.

  4. Valitse Puhelinpalkki-kohdassa seuraavat valintaruudut tai poista niiden valinnat:

Piilota automaattisesti (valittuna oletusarvon mukaan)

Kun tämä on valittuna, Puhelin-palkki piilotetaan, kun sovellusta ei enää käytetä. Voit tuoda palkin uudelleen näyttöön viemällä osoittimen näytön yläosaan.

  5. Ota valitsemasi asetukset käyttöön valitsemalla Käytä, vahvista ne valitsemalla OK tai peruuta ne valitsemalla Peruuta.

Katso myös

Kokoonpanon pääikkunan esitystapa

Sovelluksen määrittäminen

Puhelimen ikkuna


PIM-popupin määrittäminen

Mikä on PIM-popup?

PIM-popup määrittää popup-ohjelman ja valitsemasi PIM:n vuorovaikutuksen.

On konfiguroitava kaksi kohdetta: PIM ja Popup-moduuli.

PIM:t, jotka voidaan liittää sovellukseen, ovat seuraavat:

MS Outlook 2000, XP, 2003, 2007, 2010 (32- ja 64-bittinen versio), 2013 (32- ja 64-bittinen versio), 2016 (32- ja 64-bittinen versio)

MS Access 2000, XP, 2003, 2007, 2010 (32-bittinen versio), 2013 (32-bittinen versio), 2016 (32-bittinen versio)

Goldmine 5.7, 6.5, 6.7, 7.0, 7.5, 8.0, 8.5, 9.0, 9.2, 2016.1, 2017.1, 2018.1

Act! 6, 2006 (8.0), 2007 (9.0), 2008 (10.0), 2009 (11.0), 2010 (12.0), 2011 (13.0), 2012 (14.0), 2013 (15.0), 2014 (16.0), 2015 (17.2), 2017 (19), 2018 (20)

IBM Lotus Notes 5.02 - 6.5, 8.0, 8.5, 8.5.3, 9.0

Katso myös

PIM:n määrittäminen

PIM-popup

Popup-ohjelman määrittäminen


PIM:n määrittäminen

Voit määrittää PIM-ohjaimen ja Popup-ohjelman asetukset Kokoonpano -ikkunan Popup-välilehdessä.

Toimenpide

  1. Avaa Popup -välilehti.

Välilehdessä on seuraavat alueet:

PIM-ohjaimet

Popup

  2. Valitse sovelluksen PIM PIM-ohjaimet-alueen avattavasta luettelosta:

Outlook

ACT!

GoldMine

Yhteys

Oma luettelo (jos haluat käyttää sovelluksen osoitteistoa)

Lotus Notes

Ei mitään: Jos PIM:iä ei käytetä

Valitse Käytä. Tila ilmaisee, onko PIM-yhteyden muodostaminen onnistunut vai epäonnistunut.

  3. Napsauta Määritä-painiketta. Tämä painike saattaa olla poissa käytöstä, jos edellinen vaihe epäonnistui tai jos määritystoimia ei tarvita.

Eri PIM:ien erilaiset asennusparametrit

Kutsu avattavasta luettelosta valitun PIM:n määritysikkunaa.

Tässä ikkunassa on seuraavat vaihtoehdot:

MS Outlook:

Valitse enintään 16 yhteystietokansiota.

ACT!:

Käyttäjä on tunnistettava antamalla kirjautumisnimi ja salasana.

Goldmine:

PIM:n automaattista käynnistämistä varten on annettava kirjautumisnimi ja salasana.

Access: MS Accessin määrittäminen

Jos käyttäjä haluaa käyttää Accessin antamia tietoja, Access on asennettava.

Lotus Notes:

Domino-palvelimen nimi tai paikallinen kone on valittava ja salasana annettava.

Tuo näyttöön valitun PIM:n linkin tila (yhteys muodostettu tai yhteyttä ei voi muodostaa).

Popup-alueella voit tehdä seuraavaa:

Aktivoi Popup-toiminto valitsemalla Ota Popup-toiminnot käyttöön.

Määritä Popup-toimet Popup-kokoonpano-ikkunassa napsauttamalla Popup-kokoonpano-painiketta.

  5. Ota valitsemasi asetukset käyttöön valitsemalla Käytä, vahvista ne valitsemalla OK tai peruuta ne valitsemalla Peruuta.

Katso myös

Kokoonpanon pääikkunan esitystapa

Sovelluksen määrittäminen

Popup-ohjelman määrittäminen


Käytön määrittäminen

MS Accessin määrittäminen

Yleisiä sääntöjä

Access-tietokannassa puhelinnumerot voidaan tallentaa:

kanonisessa muodossa (++xx yyyyyy, käyttäen vain numeroita) tai

valittavassa muodossa (eli sisältäen ulkolinjan etuliitteen).

Jotta Access 2000:ta tai uudempaa voidaan käyttää, Access on asennettava tietokoneeseen.

Toimenpide

Jotta voit määrittää Accessin, sinun on tehtävä seuraavaa:

Yhteyshenkilötaulukon luominen Accessissa

Access-taulukon tietojen täyttäminen

Access PIM:n määrittäminen

Toimien määrittäminen

Yhteyshenkilötaulukon luominen Accessissa

Ennen kuin sovellusta käytetään Accessin kanssa, Access-tietokanta on luotava niin, että siinä on vähintään sukunimen, etunimen ja puhelinnumeron kentät (pakollinen merkkijonomuoto) sekä tunnuskenttä numeerisessa muodossa.

Access-taulukon tietojen täyttäminen

Sovellus ei mahdollista Access-taulukon automaattista päivittämistä. Käyttäjän on syötettävä yhteyshenkilönsä Accessin avulla tai määritettävä toimet. Toimien määrittäminen

Access PIM:n määrittäminen

Toimenpide

  1. Siirry Access-kokoonpano-ikkunaan.

  2. Valitse Access-ohjaimen määrityksissä Access-tiedosto (.mdb) ja kirjoita sen polkunimi.

  3. Valitse sitten taulukko, joka sisältää kaikki yhteyshenkilön tiedot.

  4. Määritä etunimeä, sukunimeä ja tunnusta vastaavat kentät ja valitse kaikki puhelinnumeroja sisältävät kentät.

Toimien määrittäminen

Toimet vastaavat komentoja avata, luoda ja sulkea yhteystietokortti puhelulle sekä tuoda näyttöön yhteystietokortti, kun puhelinyhteys ei ole auki (Yhteystieto-painike).

Toimet ovat suoritettavia ohjelmia, joille sovellus lähettää näytettävät parametrit (sukunimen, etunimen, puhelinnumeron ja tunnuksen).

Toimet koostuvat seuraavista:

Suoritustiedosto: .exe, .bat, .cmd ja niin edelleen.

Yhteystietoparametrit:

$1: Soittajan numero (voidaan käyttää ainoastaan luotaessa yhteystietoa)

$2: Yhteyshenkilön etunimi

$3: Yhteyshenkilön sukunimi

$4: Yhteyshenkilön tunnus

Nämä parametrit annetaan ohjelmalle komentorivin avulla.

Yhteys

Voit määrittää nämä toimet napsauttamalla Access-kokoonpano-ikkunassa Lisäasetukset.... Yhteystietoihin liittyvät toiminnot -ikkuna avautuu.

Ohjelmat Showcontact.exe, Closecontact.exe, Action_vc.exe ja Action_vb.exe sijaitsevat CD-levyn \unsupported\access\action-alikansiossa.

Tässä esimerkissä ohjelmille lähetetään neljä parametriä (puhelinnumero, sukunimi, etunimi ja tunnus) muuttujien $1, $2, $3 ja $4 avulla.
Toimitettujen ohjelmien käyttäminen

CD-levyllä toimitetut ohjelmat ovat vain esimerkkejä sovelluksista. Käyttäjän on luotava käytettäviä ohjelmia neljän mahdollisen toimen suorittamiseksi. Yhteystiedon luomiseen ei ole toimitettu ohjelmaa.

CD-levyllä toimitettujen ohjelmien käyttäminen

Action_vb.exe:

Tuo näyttöön yhteyshenkilön tiedot valintaikkunassa. Sen avulla tuodaan kortti näyttöön (avaa yhteystieto, näytä yhteystieto).

Ikkunassa näkyvät tiedot määrittyvät komentorivin parametrien mukaan:

$1 vastaa puhelinnumeroa

$2 vastaa etunimeä

$3 vastaa sukunimeä

$4 vastaa tunnusta.

Action_vc.exe:

Tekee samaa kuin Action_vb.exe. Samat parametrit on annettava komentorivin avulla.

Showcontact.exe:

Näyttää yhteyshenkilön tiedot tuomalla näyttöön Access-kortin.

Ohjelma toimii vain, jos tietokannassa on Yhteystiedot-taulukko (jonka tunnus on ContactId) ja Yhteystiedot-lomake (joka näyttää Yhteystiedot-taulukon tiedot.

Ohjelman avulla tuodaan näyttöön kortti (avaa yhteystieto, näytä yhteystieto). Näytetyt tiedot määritetään komentorivillä:

c:\showcontact.exe "Access-polku" "tietokanta" $4

c:\showcontact.exe: c:\showcontact.exe-ohjelman polku.

"Access-polku": Access-ohjelman täydellinen polku (esimerkiksi "c:\prog\access.exe").

"tietokanta": tietokannan täydellinen polku (esimerkiksi "c:\access\omakanta.mdb").

$4: Yhteyshenkilön tunniste (tunnus).

Closecontact.exe:

Sulkee Access-yhteystietokortin.

Ohjelma toimii vain, jos tietokannassa on Yhteystiedot-taulukko (jonka tunnus on ContactId) ja Yhteystiedot-lomake (joka näyttää Yhteystiedot-taulukon tiedot.

Tätä ohjelmaa käytetään Sulje yhteystieto -toimen tekemiseen. Näytetyt tiedot määritetään komentorivillä:

c:\closecontact.exe "tietokanta"

c:\closecontact.exe: closecontact.exe-ohjelman polku.

"tietokanta": Käytetyn tietokannan täydellinen polku (esimerkiksi "c:\access\omakanta.mdb").

Esimerkki käytöstä

Lisätietoja (esimerkkejä, lähdetiedostoja, suoritustiedostoja ja niin edelleen) on asennus-CD-levyn kansiossa \unsupported\Access. Vain kokeneiden käyttäjien tulee tehdä näitä toimia.

Katso myös

Sovelluksen käyttäminen


Lotus Notesin määrittäminen

Ennen Lotus Notes PIM-ohjaimen määritystä Lotus Notesin pitää olla asennettuna ja määritetty oikein.

PIM-ajurin voi määrittää PIMphonyn määritysohjelmalla.

Toimenpide

  1. Avaa Määritys-ikkuna.

  2. Valitse Popup-välilehti.

  3. Valitse Lotus Notes PIM-ajurit-alueelta ja valitse sitten Käytä.

  4. Napsauta Määritä.

  5. Lotus Notes -ajurien määritys -ruutu avautuu.

  6. Määritä Domino-palvelimen nimi tai paikallinen kone sekä tarvittaessa myös salasana

  7. Muut kentät ovat passiivisia, kunnes yhteys määritettyyn palvelimeen on mahdollinen.

Kun palvelinyhteys on muodostettu, määritysohjelma hakee ja näyttää luettelon olemassaolevista yhteyshenkilötietokannoista, joista käyttäjä voi valita haluamansa.

Käyttäjän tulee myös valita puhelinnumeroille käytettävät kentät olemassaolevista puhelinkentistä (Lotus Notes -ajurilla enimmillään 4).

Päivyri-määritysruudulla on mahdollista valita päivyritietokantatiedosto, johon soitot kirjataan, mikäli niistä tehdään merkintä. Muussa tapauksessa tätä valintaa ei tarvita.

Voit määrittää saapuvia ja lähteviä puheluja käsittelevien toimintojen aseutukset ohjatulla Popup-määritystoiminnolla. Tämä koskee kaikkia PIMphonyn tukemia PIM:ejä.

Test-painikkeella voi varmistaa Lotus Notes -kytkennän, sitä painamalla avautuu joko yhteys onnistunut- tai virheilmoitus.


Act!:n määrittäminen

Jotta voit käyttää Alcatel-Lucent PIMphonya Act! 2006:lla tai uudemmalla, sinun on toimittava seuraavasti:

  1. Kopioi "PIMPHONY.ActPlugin.dll"-tiedosto PIMphony-asennushakemiston "plugins"-hakemistosta Act!-asennushakemiston "plugins"-hakemistoon.

  2. Käynnistä Act! uudelleen.

  3. Määritä Alcatel-LucentPIMphonya käyttämään Act! PIM -ohjainta.

Jos "PIMPHONY.ActPlugin.dll"-tiedostoa ei kopioida, tiedonsiirto Alcatel-Lucent PIMphonyn ja Act!:n välillä ei ole mahdollista.

Aina kun Alcatel-Lucent PIMphonyn "plugins"-hakemistoon asennetaan uusi plugin-tiedoston versio, sinun on toimittava seuraavasti:

  1. Kopioi "PIMPHONY.ActPlugin.dll"-tiedosto PIMphony-asennushakemiston "plugins"-hakemistosta Act!-asennushakemiston "plugins"-hakemistoon.

  2. Käynnistä Act! uudelleen.


Popup-ohjelman määrittäminen

Toimenpide

  1. Avaa PIMphonyn kokoonpano -pääikkunan Popup-välilehti.

  2. Valitse Popup-ikkunassa P opup -kokoonpano.

Popup-kokoonpano-ikkuna avautuu.

Tämän ikkunan avulla voit tehdä seuraavaa:

Popup-ohjelman määrittäminen ohjatun toiminnon avulla

Popup-ohjelman kokoonpanon mukauttaminen tarpeidesi mukaiseksi (pystysuorat toimintopainikkeet ja välilehdet).

Jos et ole kokenut käyttäjä, käytä ohjattua toimintoa.

Ohjattu Popupin kokoonpanon määritys avautuu oletusarvon mukaan, jos toimintoa ei ole määritetty.

Katso myös

PIM:n määrittäminen


Popup-ohjelman määrittäminen ohjatun toiminnon avulla

Ohjattu Popupin kokoonpanon määritys

Toimenpide

  1. Suorita ohjattu toiminto valitsemalla Popup-kokoonpano... Popup -alueella. Ohjattu Popupin kokoonpanon määritys -ikkuna tulee näkyviin.
    Napsauta Seuraava.

  2. Valitse Popup-ohjelman käyttötyyppi seuraavista:

Tulevat ja lähtevät puhelut

Vain tulevat

Vain lähtevät

Tulevat, soittajan tunnistus (puhelinavustaja)

Napsauta Seuraava.

  3. Määritä soittajan Popup-kortin näyttöajankohta (tapahtuma) ja toiminto, joka tehdään toisen puhelun tullessa.
    Napsauta Seuraava.

  4. Valitse Popup-kortin sulkeva tapahtuma (puhelun katkaisemisen yhteydessä tai viiveen jälkeen) tai valitse, että yhteystietoa ei suljeta.
    Napsauta Seuraava..
    Onnittelut    -näyttö ilmaisee, että Popup-määritys onnistui.

  5. Vahvista valintasi valitsemalla Valmis.

  6. Sulje Ohjattu Popupin kokoonpanon määritys valitsemalla OK.

Katso myös

Popup-ohjelman määrittäminen


Popup-ohjelman kokoonpanon mukauttaminen

Toimenpide

  1. Siirry Popup-kokoonpano -ikkunaan.

Popup-kokoonpano-ikkunassa näkyy oletusarvon mukaan kuuden toimen luettelo:

Lisää uusi toiminto

Avaa uusi toiminto levyltä

Muokkaa ominaisuuksia

Poista toiminto

Avaa uusi toimintoluettelo levyltä

Tallenna nykyinen toimintoluettelo

  2. Valitse luettelosta yksi tai useampi toimi napsauttamalla niiden kuvakkeita.

  3. Siirrä toimea luettelossa ylös- tai alaspäin ylä- ja alanuolen avulla.

  4. Tuo Ohjattu Popupin kokoonpanon määritys näkyviin valitsemalla Ohjattu toiminto.

  5. Vahvista määritykset valitsemalla OK.

Jos mikään esimääritetty toimi ei sovi tarkoitukseesi, voit tehdä seuraavaa:

Toimen luonti

Toimen muokkaaminen

Esiohjelmoidun toimitiedoston (*.saa) lataaminen

Katso myös

Popup-ohjelman määrittäminen


Toimen luonti

Toimenpide

  1. Siirry Popup-kokoonpano -ikkunaan.

  2. Napsauta [image]. Toiminnon ominaisuudet -ikkuna tulee näyttöön. Ikkunassa on seuraavat välilehdet:

Tapahtumat

Toimi

Suodatin

  3. Valitse Tapahtumat-välilehti.

  1. Kirjoita Nimi-kenttään toimelle nimi, joka näkyy toimien luettelossa (esimerkiksi Lähetä sähköposti vastaamattomasta puhelusta).

  2. Valitse avattavasta Aika-luettelosta tapahtuma, joka käynnistää toimen (esimerkiksi Ensimmäinen puhelu).

  3. Valitse avattavasta Milloin-luettelosta ajankohta, jolloin toimi tehdään:

Puhelin soi

Etäpuhelin soi

Poimin puhelun

Puhelu loppui

Puhelu on pidossa

Ei vastausta

  4. Jos haluat saada vahvistusnäytön ennen toimen tekemistä, valitse Vahvista ennen aktivointia -valintaruutu.

  4. Valitse Toimi-välilehti.

  1. Valitse avattavasta Suorita-luettelosta tehtävä toimi, kuten Lähetä postia vastaanottajalle.

On mahdollista käynnistää ulkoinen sovellus valitsemalla Käynnistä Sovellus.
Ulkoisen sovelluksen käynnistyksen määrittäminen

  2. Kirjoita Kohdeosoite-kenttään kohdesähköpostiosoite.

  3. Valitse lähetystapa valitsemalla Lähetä postia ilman kehotetta -valintaruutu.

  4. Valitse kohdistimen avulla Ennen toimintoa -aikaviive ennen toiminnon tekemistä (0–60 sekuntia).

  5. Jos olet valinnut avattavasta Suorita-luettelosta Avaa yhteystieto -vaihtoehdon, valitse vastaava toimi avattavasta Avaa yhteystieto -luettelosta.

Vain yksi toiminto tehdään puhelintoimea kohden. Ei esimerkiksi ole mahdollista määrittää Puhelin soi -tapahtumalle kahta toimea samanaikaisesti:
- Avaa yhteystieto
- Lähetä postia vastaanottajalle

  5. Valitse Suodatus-välilehti ja valitse aiemmin määritetyn tapahtuman suodatusominaisuudet tarvittaessa.

  6. Jos haluat tallentaa toimen tiedostoon, valitse Tallenna toiminto. Se tallentuu Erillinen toiminto -tiedostoon (*.saa).Vie toimi tiedostoon valitsemalla Tallenna.

  7. Tallenna toimi napsauttamalla OK.

  8. Valitse toimen vieressä oleva valintaruutu, jos haluat, että Popup-sovellus suorittaa toimen. Jätä valintaruutu valitsematta, jos et halua tointa otettavan huomioon.

Katso myös

Popup-ohjelman kokoonpanon mukauttaminen


Toimen muokkaaminen

Toimenpide

  1. Siirry Popup-kokoonpano -ikkunaan.

  2. Valitse muokattavan toimen viereinen valintaruutu.

  3. Napsauta [image]. Toiminnon ominaisuudet -ikkuna tulee näyttöön.

  4. Muuta Tapahtumat-, Toimi- ja Suodatus-välilehtien tiedot haluamiksesi.

Lisätietoja näistä välilehdistä on aiheessa Toimen luonti.

Katso myös

Toimen luonti

Popup-ohjelman kokoonpanon mukauttaminen


Esiohjelmoidun toimitiedoston lataaminen

  1. Siirry Popup-kokoonpano -ikkunaan.

  2. Napsauta [image]. Ikkuna tulee näyttöön.

  3. Valitse puusta tiedosto, jonka tunniste on .saa (standalone action).

  4. Lataa toimitiedosto valitsemalla Avaa. Toimen nimi tulee automaattisesti Popup-kokoonpano-ikkunan toimien luetteloon.

Katso myös

Popup-ohjelman kokoonpanon mukauttaminen


Ulkoisen sovelluksen käynnistyksen määrittäminen

Tämä toimi käynnistää ulkoisen sovelluksen vastauksena puhelimen tapahtumiin seuraavien puheluparametrien perusteella:

puhelinnumero

paikallinen numero

puhelun tyyppi

puhelun lähde.

Ulkoinen sovellus suorittaa käsittelyn yllä kuvattujen parametrien avulla.

Ulkoinen sovellus on suoritustiedosto, Windows-komentojonotiedosto tai komentosarja.

Toimenpide

Voit määrittää ulkoisen sovelluksen käynnistämisen seuraavasti:

  1. Napsauta Popup-kokoonpanoikkunan Toimintoluettelo-välilehdessä seuraavaa kuvaketta:
    .

  2. Toiminnon ominaisuudet -ikkuna tulee näkyviin. Valitse Toimi-välilehti.

  3. Valitse avattavasta Suorita-valikosta Käynnistä sovellus -toimi.

  4. Kirjoita Polku-kenttään suoritettavan suoritustiedoston hakemisto.

  5. Kirjoita Sovellus-kenttään suoritettavan ulkoisen sovelluksen nimi ja suorittamiseen liittyvät parametrit.

  6. Valitse kohdistimen avulla Ennen toimintoa -aikaviive ennen toiminnon tekemistä (0–60 sekuntia).

  7. Valitse OK.

Puheluun liittyvät parametrit

Puheluun liittyvät parametrit ovat seuraavat:

$1: Popup-moduulissa määritetty numero (paikallinen tai etänumero).

$2: Paikallinen numero (vastaa sovelluksen tarkkaileman puhelimen numeroa tai puhelimen suoraa numeroa, jos sellainen on).

$3: Puhelun tyyppi (käytetään ilmaisemaan, onko puhelu tuleva (INC) vai lähtevä (OUT)).

$4: Puhelun lähde (käytetään ilmaisemaan, onko puhelu sisäinen (INT) vai ulkoinen (EXT)).

Kun toimi suoritetaan, puhelun todellisia parametreja käytetään $-parametrien sijaan ulkoisen sovelluksen käynnistämisessä.

Käyttäjän on luotava ohjelmat mahdollisia toimia varten.

Esimerkki: Toimen määritys

Polku: C:\test

Suoritustiedosto: test.bat $1 $2 $3 $4

Kun puhelu saapuu puhelimesta 102 puhelimeen 101, toimi suorittaa test.bat-tiedoston seuraavan komennon avulla:

C:\test\test.bat 102 101 INC INT

Katso myös

Popup-ohjelman määrittäminen


Online-päivitysten määrittäminen

Online-päivitysasetusten määrittäminen

PIMphony voidaan määrittää päivittämään itsensä automaattisesti, kun sovelluksen päivitys tulee saatavaksi Internetistä. Sovellus lataa ja asentaa ohjelmistopäivityksen automaattisesti.

Kaikki tarvittavat online-päivitysten parametrit voidaan määrittää Kokoonpano-ikkunan Online-päivitys -välilehdessä. Online-päivityksen yleiskäytännön määrittää järjestelmänvalvoja, joka voi ottaa käyttöön tai poistaa käytöstä online-päivitystoiminnon ja määrittää seuraavat parametrit:

Päivitystiheys

Automaattinen asennus lataamisen jälkeen

Yksittäisenä käyttäjänä voit määrittää vain ne parametrit, joita voit käyttää. Nämä parametrit ovat seuraavat:

Yleiset asetukset

Internet-asetukset

Näiden asetusten kuvaukset ovat alla, kuten myös Online-päivitys -välilehden muiden toimien kuvaukset.

Jos PIMphonyä käytetään päivityksen aikana, näyttöön tulee sanoma, jossa käyttäjää pyydetään sulkemaan sovellus, jotta päivitys voidaan suorittaa.

Yleiset asetukset

Tällä alueella on vain yksi kenttä:

Tallenna päivitykset sijaintiin

Tämän kentän avulla määritetään kansio, johon PIMphony-ohjelmistopäivitykset ladataan. Sinun on määritettävä sellaisen kansion täydellinen polku, johon sinulla on kirjoitusoikeudet.

Internet-asetukset

Tällä alueella määritetään online-päivitysten vaatiman Internet-yhteyden asetukset. Voit valita kahdesta vaihtoehdosta:

Käytä Windowsin Internet -asetuksia

Kun tämä vaihtoehto on valittuna, online-päivitykset käyttävät Microsoft Internet Explorerin oletusarvoja.

Käytä omaa välityspalvelinta

Kun tämä vaihtoehto on valittuna, online-päivitykset käyttävät käyttäjän määrittämiä arvoja. Tässä tapauksessa sinun on annettava käytettävän välityspalvelimen IP-osoite ja Portti.

Nollaa salasana

Napsauttamalla tätä voit palauttaa käyttäjän salasanan oletusarvoon.

Muut toimet

Online-päivitys -välilehdessä on myös seuraava painike:

Päivitä nyt

Tämän painikkeen napsauttaminen etsii online-päivitystä Internetistä heti. Tämä tekee Seuraavan päivityksen haku -kentässä määritettyjen tarkistusten ulkopuolisen tarkistuksen.


Puhelimen asetusten määrittäminen

Puhelinasetusten määrittäminen

Voit määrittää puhelimen asetukset Kokoonpano -ikkunan Puhelinyhteydet-välilehdessä.

Toimenpide

  1. Siirry Kokoonpano-ikkunaan.

  2. Valitse Puhelinyhteydet -välilehti.

Tässä välilehdessä on seuraavat alueet:

Sijainti

Valinta-asetukset

  3. Sijainti-alueella voit tehdä seuraavaa:

Tuo näyttöön maa- ja aluekoodit sekä valinnan ominaisuuksiin ohjelmoitu ulkolinjan etuliite.

Määritä valinnan asetuksia napsauttamalla Ominaisuudet-painiketta.

  4. Valitse Valinta-asetukset-alueella seuraavat valintaruudut tai poista niiden valinnat:

Lisää numeroihin ulkoisen yhteyden TAPI-koodi

Tämä lisää automaattisesti lähtevien puheluiden käyttämän etuliitteen (PCX:n lähtevien puheluiden etuliitteen) tai etuliitteen numeroihin, joissa on enemmän merkkejä kuin "x"-kohdassa määritetyssä asetuksessa (valitsemalla tämän vaihtoehdon saat näkyviin numerokentän).

Pakota paikallispuhelun muuntaminen kaukopuheluksi

Käytetään pakottamaan PIMphony valitsemaan numero kaukopuhelutilassa.

  5. Ota valitsemasi asetukset käyttöön valitsemalla Käytä, vahvista ne valitsemalla OK tai peruuta ne valitsemalla Peruuta.

Katso myös

Kokoonpanon pääikkunan esitystapa

Sovelluksen määrittäminen


Viestilaatikon määrittäminen

Puhepostiasetusten määrittäminen

Voit määrittää Puheposti-määritykset Kokoonpano -ikkunanPuheposti-välilehdessä..

Toimenpide

  1. Siirry Kokoonpano-ikkunaan.

  2. Valitse Puheposti -välilehti

Tässä välilehdessä on seuraavat alueet:

Ääniviestit

Asetukset

Ilmoitus ääniviestistä sähköpostitse

  3. Järjestelmä syöttää Puheposti-alueen Numero- ja Salasana-kenttien tiedot automaattisesti.

  4. Valitse Asetukset-kohdassa seuraavat valintaruudut tai poista niiden valinnat:

Näytä uudet viestit puhelukeskuksessa

Käytetään ilmoittamaan käyttäjälle, että Puhelutiedot-ikkunassa on uusia viestejä.

Näytä uudet viestit tehtäväpalkin kuvakkeen avulla

Käytetään näyttämään uusien viestien kuvake valitsijamoduulissa.

Online-nauhoituksen tuki

Käytetään aktivoimaan Keskustelun nauhoitus -tila.

  5. Valitse alemmalla alueella seuraavat valintaruudut tai poista niiden valinnat:

Ilmoitus ääniviestistä sähköpostitse

Käytetään lähettämään viesti tietokoneesi sähköpostisovellukseen liitetiedostona.

Poista ääniviesti järjestelmästä automaattisesti

Käytetään poistamaan PCX-viesti sen jälkeen, kun se on lähetetty sähköpostisovellukseen. Viesti ei enää näy viesti-ikkunassa. Viesti voidaan tämän jälkeen kuunnella vain tietokoneella. Sitä ei voi enää kuunnella puhelimella.

Sähköpostiosoite

Käytetään määrittämään sen sähköpostisovelluksen osoite, johon sähköpostiviestit lähetetään.

  6. Ota valitsemasi asetukset käyttöön valitsemalla Käytä, vahvista ne valitsemalla OK tai peruuta ne valitsemalla Peruuta.

Katso myös

Kokoonpanon pääikkunan esitystapa

Sovelluksen määrittäminen

Ääniviestit


Sovelluksen palveluiden määrittäminen

Palveluasetusten määrittäminen

Voit määrittää sovelluksen palvelut Kokoonpano-ikkunan Palvelut-välilehdessä. Tämän avulla voit määrittää LDAP-hakemiston käyttämisen asetukset.

Toimenpide

  1. Siirry Kokoonpano-ikkunaan.

  2. Valitse Palvelut-välilehti.

    Tässä välilehdessä on seuraavat alueet:

Nimivalintahakemisto
LDAP-palvelimen käytön määrittäminen

Tällä alueella näkyy nykyinen PCX-yhteystila. Yhteysparametreja voi muuttaa vain ohjatussa PIMphony-kokoonpanon määrityksessä.

Vianmääritys
Valitse Vianmääritys-alueella Ota käyttöön kirjautuminen, jos haluat kirjata tapahtumia sovelluksen asennushakemistossa sijaitsevaan lokitiedostoon (trace{x}.log, jossa x on 0–6, yksi tiedosto päivää kohti, korvataan yhden viikon kuluttua).

  3. Voit määrittää LDAP-hakemiston käyttämisen asetukset alla olevien ohjeiden mukaisesti. Nämä vaiheittaiset ohjeet on kuvattu yksityiskohtaisesti näiden toimien alla.

  1. LDAP-hakemiston käyttämisen valitseminen

  2. LDAP-hakemiston käyttämisen parametrien kirjoittaminen

  3. Kokoonpanon testaaminen

  4. LDAP-hakemiston yhteyden optimoiminen

  5. Yhteystietojen näyttämistavan määrittäminen

  4. Ota kokoonpanon asetukset käyttöön valitsemalla Käytä, vahvista ne valitsemalla OK tai peruuta ne valitsemalla Peruuta.

Seuraavat vaiheet vastaavat yllä olevan vaiheen 3 alivaiheita.

a. LDAP-hakemiston käyttämisen valitseminen

  1. Valitse Nimivalintahakemisto-kohdassa LDAP-hakemisto.

  2. Napsauta Määritä-painiketta.

Tämä tuo näyttöön LDAP-kokoonpano-näytön, jonka avulla voit kirjoittaa LDAP-hakemiston käytön parametrit (lue alla oleva Kirjoita LDAP-hakemiston käyttämisen parametrit -osa).

b. LDAP-hakemiston käyttämisen parametrien kirjoittaminen

Sinun on kirjoitettava LDAP-kokoonpano-näytössä seuraavat LDAP-hakemiston käyttöä koskevat parametrit:

Isäntä: LDAP-hakemiston palvelimen nimi tai IP-osoite.

Portti: LDAP-palvelimen yhteyden portin numero (oletusarvon mukainen portti on 389).

Asema: LDAP-hakemiston pyyntöjen lähde.

Kirjautumisnimi: LDAP-palvelimen käyttämisen käyttäjänimi (ei pakollinen; katso alla).

Salasana: Yllä kuvattua käyttäjänimeä vastaava salasana (ei pakollinen; katso alla).

Jos LDAP-hakemisto hyväksyy anonyymit yhteydet, Kirjautumisnimi- ja Salasana-kentät on jätettävä tyhjiksi.

c. Kokoonpanon testaaminen

Kun olet kirjoittanut käyttämisen parametrit LDAP-kokoonpano-näytössä, voit testata yhteyttä LDAP-palvelimeen napsauttamalla Testaa-painiketta.

Jos tuloksena on Yhteyden muodostus onnistui, voit jatkaa LDAP-hakemiston käyttämistä sovelluksellasi.

Jos tuloksena on Yhteysvirhe, yhteyttä palvelimeen ei voitu muodostaa, koska vähintään yhden parametrin arvo on virheellinen (saat lisätietoja mikrotueltasi).

d. LDAP-hakemiston yhteyden optimoiminen

LDAP-hakemistot voivat olla erittäin suurikokoisia. Tällöin nimen perusteella etsiminen saattaa kestää kauan. Voit optimoida yhteyden LDAP-hakemistoon napsauttamalla Lisäasetukset...-painiketta LDAP-kokoonpano-näytössä. Tämän tekeminen avaa LDAP-kokoonpanon lisäasetukset -näytön, jossa olevien parametrien avulla voit varmistaa, että pyyntöihisi vastataan sopivan ajan kuluessa.

Pyynnön vähimmäispituus: Tämä on hakumerkkijonoksi kelpaavien merkkien vähimmäismäärä. Tämä tarkoittaa sitä, että käyttäjän on haun suorittaakseen kirjoitettava vähintään tämän luvun ilmaisema määrä merkkejä, jotta hakupyyntö lähetetään LDAP-palvelimeen. Mahdolliset arvot ovat kokonaisluvut 1–10, ja oletusarvo on 2. Mitä pidempi hakumerkkijono on, sitä nopeammin hakutulos saadaan.

Pyynnön aikakatkaisu: Tämä on palvelimen suorittaman haun enimmäiskesto (sekunteina). Kun tämä aika on kulunut, palvelin palauttaa kyseisenä aikana löydetyt tulokset. Mahdolliset arvot ovat kokonaisluvut 0–60 (sekuntia), ja oletusarvo on 10 (sekuntia). Arvo 0 (ei aikakatkaisua) määrittää, että käytetään palvelimen pisintä mahdollista haun kestoa, joka on 120 sekuntia. Huomaa, että lyhyen aikakatkaisuarvon käyttäminen saattaa johtaa siihen, että tuloksia ei saada.

Palautettujen tulosten enimmäismäärä: Tämä on yksittäisen haun palauttamien tulosten enimmäismäärä. Mahdolliset arvot ovat kokonaisluvut 0–500, ja oletusarvo on 50. Arvo 0 määrittää, että kaikki hakutulokset on palautettava. Mitä suurempi tämä arvo on, sitä kauemmin haku kestää.

Palautetut haun tulokset voivat vaihdella näiden parametrien arvojen mukaan. Käytä näitä parametreja harkiten.

e. Yhteystietojen näyttämistavan määrittäminen

LDAP-kokoonpanon lisäasetukset -näytön avulla voit määrittää, miten yhteystiedot näytetään haun tuloksena. Kun haun tulos tuodaan näyttöön, napsauttamalla Yhteystieto-kuvaketta voit tuoda näyttöön yhteyshenkilön tiedot (nimen, puhelinnumeron, sijainnin ja sähköpostiosoitteen) määritetyn sovelluksen avulla. Voit määrittää tämän näytön täyttämällä seuraavat tiedot näytön Näytä yhteystieto -alueella:

Polku: Tämä kenttä sisältää sen sovelluksen täydellisen polun, joka avautuu ja tuo yhteystietotiedoston näyttöön.

Sovellus: Tämä kenttä sisältää sen sovelluksen nimen, joka tuo näyttöön yhteyshenkilön tiedot, ja näytettävien tietojen parametrit. Parametrit ja niiden koodit ovat seuraavat:

$1: Etunimi

$2: Sukunimi

$3: Puhelinnumero

$4: Sijainti

$5: Sähköpostiosoite

Esimerkki: <<Sovelluksen nimi>> $2 $1 $3

Oletusnäyttö (Web-sivu) voidaan määrittää seuraavien parametrien arvojen avulla:

Polku: <<Web-selaimen polku>>\<<Web-selaimen suoritustiedoston nimi>>

esim. c:\program files\Internet Explorer\IExplore.exe

Sovellus: default.html $1 $2 $3 $4 $5

Katso myös

Kokoonpanon pääikkunan esitystapa

Sovelluksen määrittäminen


Avustaja-asetusten määrittäminen

Voit määrittää Välittäjä-ikkunan Kokoonpano-ikkunan Välittäjä-välilehdessä.

Välittäjä-ikkuna on käytettävissä vain Ryhmä- ja Operaattori-profiileissa.

Toimenpide

  1. Siirry Kokoonpano-ikkunaan.

  2. Valitse Välittäjä -välilehti.

Tässä välilehdessä on seuraavat alueet:

Yleiset asetukset

Puhelut

Painikkeiden toiminnot (nykyisessä puhelussa)

Suosikit

  3. Valitse Yleiset asetukset-alueella seuraavat valintaruudut tai poista niiden valinnat:

Ota tilastotiedot käyttöön

Käytetään muodostamaan vastaanotettujen puheluiden tilastotiedot. Nämä tilastotiedot viedään .csv-muodossa (datatiedostoina, joita muut sovellukset pystyvät käyttämään).

Ota pikanäppäimet käyttöön

Lisätietoja on osassa Pikanäppäimet.

Ota käyttöön haku nimen perusteella valvontanäkymässä

Valitsemalla tämän ruudun saat näkyviin työtoverit ja heihin liittyvät tiedot Valvonta-ikkunassa.

  4. Puhelut-alueella voit tehdä seuraavaa:

Aktivoida visuaalisen hälytyksen soivalle puhelulle valitsemalla Ota käyttöön hälytys KJ:n valintaa tukevissa puheluissa, joissa aikaraja (sek) -valintaruudun ja määrittämällä rajan sekunteina.

Aktivoida visuaalisen hälytyksen pidossa olevalle puhelulle valitsemalla Ota käyttöön hälytys pitopuheluissa, joissa aikaraja (sek) -valintaruudun ja määrittämällä rajan sekunteina.

Valitse puheluikkunassa samanaikaisesti näytettävien puheluiden määrä (4 tai 8) Puheluikkunassa näkyvien puheluiden määrä -kohdassa.

  5. Valitse Painikkeiden toiminnot (nykyisessä puhelussa) -kohdassa nykyisen puhelun siirtotila:

Valitse suorassa yhteydessä Valvomaton.

Valvomattomassa tilassa siirto on määritetty. Tämä on oletustila.

Voit tehdä siirron lisätoimia valitsemalla Valvottu.

Valvottu tila tarkoittaa siirtoa, jossa on kaksi erillistä vaihetta: vastaanottajalle soittaminen ja aktiivisen soiton siirtäminen hänelle. Siirto voidaan peruuttaa.

Seuraavassa on yhteenvetotaulukko Välittäjä-ikkunassa käytettävissä olevista siirtotavoista (aktiivisessa puhelussa):

  1. Valvottu tila

    Valvomaton tila

    Valitse ja napsauta Valinta-painiketta [image].

    Napsauta sitten Siirto-painiketta [image],
    (kun toinen puhelu soi tai on kytketty).

    Valitse ja napsauta Siirto-painiketta [image].

    Napsauta ohjelmoitavaa painiketta

    ja napsauta sitten Siirto-painiketta [image].

    Napsauta ohjelmoitavaa painiketta.

    Kaksoisnapsauta Suosikit-, Työtoverit- tai Valitse uudelleen -välilehdessä painiketta

    ja napsauta sitten Siirto-painiketta [image].

    Kaksoisnapsauta Suosikit-, Työtoverit- tai Valitse uudelleen -välilehdessä painiketta.

    Napsauta valvontaikkunan painiketta

    ja napsauta sitten Siirto-painiketta [image].

    Napsauta valvontaikkunan painiketta.

    .

  6. Määritä Suosikit-alueella Suosikit-ikkunan näyttämistapa valitsemalla seuraavia:

Lajittele päivämäärän mukaan

Tämä näyttää henkilöt (suosikit), joihin soittaja on viimeksi ottanut yhteyttä.

Lajittele määrän mukaan

Tämä näyttää henkilöt (suosikit), joihin soittaja on useimmin ottanut yhteyttä.

Voit nollata suosikit napsauttamalla Poista kaikki -painiketta.

  7. Ota valitsemasi asetukset käyttöön valitsemalla Käytä, vahvista ne valitsemalla OK tai peruuta ne valitsemalla Peruuta.

Katso myös

Kokoonpanon pääikkunan esitystapa

Sovelluksen määrittäminen

Välittäjä-ikkuna


Puhelinnumeroiden määrittäminen

Henkilöasetusten määrittäminen

Voit määrittää puhelinnumerot Kokoonpano -ikkunan Henkilö-välilehdessä.

Henkilö-välilehti on käytettävissä vain Ryhmä- ja Operaattori-profiileissa.

Toimenpide

  1. Siirry Kokoonpano-ikkunaan.

  2. Valitse Henkilö -välilehti.

  3. P uhelinnumeronimiö-alueella on useita rivejä, joiden avulla voidaan muuttaa kunkin puhelinnumeron ulkoasu. Nämä nimiöt löytyvät valvontaikkunasta puhelimen ominaisuuksista.

Puhelimen_ominaisuudet

  4. Ota valitsemasi asetukset käyttöön valitsemalla Käytä, vahvista ne valitsemalla OK tai peruuta ne valitsemalla Peruuta.

Katso myös

Kokoonpanon pääikkunan esitystapa

Sovelluksen määrittäminen

Puhelimen_ominaisuudet


VoIP:n (Voice over IP) määrittäminen

VoIP:n määrittäminen

VoIP:n määrittämisessä käyetään PIMphonyn VoIP-kokoonpanoa ja Windowsin äänenvoimakkuuden säätöä.

PIMphonyn VoIP-kokoonpano

Voit määrittää sovelluksen VoIP (Voice over IP) -ominaisuuden PIMphonyn kokoonpano -ikkunan VoIP-välilehdessä seuraavasti:

Toimenpide

  1. Siirry Kokoonpano-ikkunaan.

  2. Valitse VoIP-välilehti.

Tässä välilehdessä on seuraavat alueet:

Ensisijainen codec

Ääni-asetukset

IPLAN

  3. Valitse Ensisijainen codec -alueella tarvittavaa codecia vastaava valintaruutu.

Tämän avulla voit valita puhelun aikana käytettävän ensisijaisen codecin.

Viimeksi käytetty codec on nykyisessä tai edellisessä puhelussa käytetty codec.

Jos muodostetaan yhteys LAN-lähiverkkoon, on käytettävä codecia G711 (pakkaamaton puhe, parempi laatu). Tämä on oletus-codec.

Etäyhteyttä muodostettaessa on suositeltavaa käyttää pakattua codecia (G729A tai G723.1). G729A on etäyhteyksille suositeltu codec.

Hiljainen tunnistus -valintaruutua voi käyttää vain pakatun puheen tilassa (codec on G729A tai G723.1). Hiljainen tunnistus merkitsee sitä, että liikennettä muodostuu vähemmän, kun et puhu.

  4. Ääni-asetukset-alueella voit tehdä seuraavaa:

Valitse tietoliikenneportti, johon ulkoinen kuuloke on yhdistetty.

Määritä äänilähteen ja -tulon tasot.
Voit määrittää nämä parametrit napsauttamalla "Ääniohjattu toiminto" -painiketta. Tämä avaa ohjatun toiminnon, jonka avulla voit määrittää kaikki ääniominaisuudet.

  5. IPLAN-alueella voit tehdä seuraavaa:

muokata VoIP-kortin nimeä tai osoitetta

tarkistaa yhteyden tähän korttiin Testaa-painikkeen avulla.
Testin tulos tulee näkyviin sanomassa.

  5. Ota valitsemasi asetukset käyttöön valitsemalla Käytä, vahvista ne valitsemalla OK tai peruuta ne valitsemalla Peruuta.

Windowsin äänenvoimakkuuden säädön asetukset

Äänenvoimakkuus voidaan säätää PIMphonyn VoIP-kokoonpanolla ja Windowsin äänenvoimakkuuden säädöllä. Joitakin asetuksia voidaan määrittää vain Windowsin äänenvoimakkuuden säädöllä.

Avaa äänenvoimakkuuden säätö valitsemalla Käynnistä, Kaikki ohjelmat, Apuohjelmat, Viihde ja lopuksi Äänenvoimakkuus.

Säädä Äänenvoimakkuus-työkalussa sekä Toisto- että Nauhoitus-parametrit:

Toisto-parametrit
Valitse Asetukset, Ominaisuudet ja sitten Toisto. Valitse kaikki valintaruudut, niin saat näkyviin kaikki säätimet. Suositellaan, että kaikki muut paitsi Päävoimakkuus ja Aalto mykistetään. Tämä estää esimerkiksi musiikki-CD:n kuuntelun ja soittajan kuuntelun samanaikaisesti. Voit säätää myös Aalto-säädintä kuullaksesi soittajan äänen oikein.

Nauhoitus-parametrit
Valitse Asetukset, Ominaisuudet ja sitten Nauhoitus. Valitse kaikki valintaruudut, niin saat näkyviin kaikki säätimet. Suositellaan, että kaikki muut paitsi Mikrofoni mykistetään. Voit säätää mikrofonin herkkyyttä. Aseta se matalaksi, jotta ympäristön tuottama taustamelu vähenee.

Katso myös

Kokoonpanon pääikkunan esitystapa

Sovelluksen määrittäminen


Yleisten asetusten määrittäminen

Voit määrittää yleiset asetukset Kokoonpano-ikkunan Yleiset asetukset -välilehden avulla.

Yleiset asetukset -välilehti on käytettävissä vain PIMphonyn Välittäjä-profiilissa.

Toimenpide

  1. Siirry Kokoonpano-ikkunaan.

  2. Valitse Yleinen -välilehti.

Tässä välilehdessä on seuraava alue:

Päivämäärän ja ajan synkronointi

  3. Aseta Päivämäärän ja ajan synkronointi -alueella seuraavat arvot:

PC

PCX

Valitsemalla PC->PCX voit päivittää kaikki PCX:n päivämäärä- ja aikatiedot vastaamaan PC:n päivämäärä- ja aikatietoja.


Sovelluksen käyttäminen

Sovellus muodostuu seuraavista moduuleista:

Puhelin-ikkuna, joka on käyttäjän pääkäyttöliittymä.

Popup-moduuli, joka on ulkoisen PIM:n käyttöliittymä.

Valitsijamoduuli, joka näkyy työkalurivin kuvakkeena.

The Puheviestimoduuli, jonka avulla hallitaan ääniviestejä.

Välittäjämoduuli, joka ohjaa soittojen jakautumista.

Valvontaikkuna

Sovelluksessa on myös pikavalinta-toiminto.

Katso myös

Online-ohjeen sisältö


Puhelimen tila

Puhelimen ikkuna

Puhelin-ikkunan koko vaihtelee puheluiden määrän ja valittujen asetusten mukaan.

Kun käytössä on Ryhmä- tai Operaattori-profiili, Puhelin-ikkuna voi myös sisältää valvontaikkunan.

Yhteys

Voit avata Puhelin-ikkunan:

Windowsin tehtäväpalkki:

  1. Napsauta Käynnistä-painiketta.

  2. Valitse PIMphony-sovellus Ohjelmat/ PIMphony -valikosta.

Windowsin työpöydältä:

Kaksoisnapsauta PIMphony-kuvaketta.

Valitsijamoduuli (jos se on aktiivinen):

  1. Napsauta hiiren kakkospainikkeella Valitsija-kuvaketta.

  2. Valitse Suurenna.

Jos yhteystietojen hallintaohjelma (PIM) on päivitetty (kortteja on lisätty, poistettu tai muokattu), sovellus on synkronoitu yhteystietojen hallintaohjelman kanssa.

Toiminnot

Puhelin-ikkuna on sovelluksen keskeinen osa. Sen avulla voit käyttää puhelimen perustoimintoja niin, ettei kuuloketta tarvitse käyttää.

Sen päätoiminnot ovat seuraavat:

Puhelunhallinta

Puhelulokin hallinta

Oman hakemiston hallinta

Ohjelmoitavien toimintonäppäinten hallinta

Katso myös

Valitsijamoduuli

Valvontaikkuna


Puhelinmoduulin esitystapa

Puhelin-ikkunan esittely

Puhelin-ikkuna muodostuu useista ikkunoista ja komentopalkeista, joiden koko vaihtelee ja joista jotkin ovat valinnaisia:

Valikkopalkki

Käytetään oman hakemiston, puhelulokin, sovelluksen määritysten ja online-ohjeen käyttämiseen. Se on valinnainen.

Ensisijainen komentopalkki

Käytetään valitsemiseen sekä oman hakemiston ja puhelulokin käyttämiseen. Tämä palkki on aina näytössä.

Ohjelmoitavien toimintonäppäinten ikkuna

Käytetään suoraan soittamiseen, soitonsiirtoon ja niin edelleen. Se on valinnainen.

Puhelutiedot-ikkuna.

Tässä ikkunassa näytetään tulevat puhelut, joihin ei ole vastattu.

Puhelun tilan ja hallinnan ikkuna

Käytetään vastaamiseen, puhelun lopettamiseen, puhelun asettamiseen pitoon, soitonsiirtoon ja neuvotteluun. Sen koko määrittyy puheluiden määrän mukaan.

Käyttöliittymän ulkoasu vaihtelee Puhelin-ikkunassa valittujen asetusten mukaan.

Katso myös

Puhelimen ikkuna

Käytä Puhelutiedot-ikkunan pikavalikkoa


Valikkopalkki

Valikkopalkki sisältää seuraavat valikot:

Tiedosto

Näytä

Työkalut

Ohje

Järjestä

Tämä valikko sisältää seuraavat komennot:

Avaa: Avaa oman luettelon, puhelulokin, puhepostilaatikon ja valvonnan.

Sulje: Sulkee sovelluksen.

Lopeta: Lopettaa sovelluksen.

Näytä

Tämä valikko sisältää seuraavat komennot:

Puhelinpalkki-ikkuna: Avaa puhelinpalkin.

Puhelin-ikkuna: Avaa puhelimen ikkunan.

Välittäjä-ikkuna: Käytetään siirryttäessä Välittäjä-tilaan.

Näytä valikko: Avaa valikon.

Näytä ohjelmoitavat painikkeet: Tuo näkyviin 0 - 10 riviä ohjelmoitavia painikkeita.

Näytä puhelutiedot: Avaa puhelutiedot.

Työkalut

Tämä valikko sisältää seuraavat komennot:

M uuta salasana: Muuttaa puhelimen salasanaa.

Muista salasana: Käytetään muuttamaan salasanan tallennuksen tilaa.

Popup: Avaa ohjatun kokoonpanon määrityksen.

Online-päivitys: Avaa online-päivitystoiminnon.

Asetukset...: Avaa sovelluksen yleiset määritykset.

Ohje

Tämä valikko sisältää seuraavat komennot:

Sisällys...: Avaa online-ohjeen sisällyksen.

Online-päivityksen lisätietoja...: Avaa online-päivityksen lisätietoikkunan.

Register...: Avaa rekisteröinti-ikkunan.

Tietoja...: Avaa ikkunan, jossa on tietoja sovelluksesta ja käyttäjästä.

Katso myös

Puhelin-ikkunan esittely


Ensisijainen komentopalkki

Ensisijainen komentopalkki sisältää kaikki puhelun tekemiseen vaadittavat tärkeimmät toiminnot. Tämä on puhelimen pienin mahdollinen esitystapa päätteen ollessa toimettomana, kun vastaamattomia puheluita ei ole ja valinnaista toissijaista komentopalkkia ei ole ohjelmoitu. Esitystapaa voidaan muokata pikavalikon avulla jonkin verran.

Komentopalkki sisältää seuraavat kuvakkeet:

valitsemisen komentopalkki: yksinkertainen valinta tai valinta nimen perusteella

ohjauspalkki Popup-korttien ja muiden moduulien käyttämistä varten (muita moduuleita ovat esimerkiksi oma hakemisto ja puheluloki).

Painikkeiden ulkoasu

Kukin ohjauspalkin painike ilmaisee sen tilaa sovelluksessa. Jos painike on aktiivinen, se näkyy värillisenä, kun hiiren osoitin viedään sen päälle. Muussa tapauksessa se pysyy harmaana.

Valitseminen

Puhelut voidaan soittaa kopioimalla ja liittämällä tai vetämällä ja pudottamalla.

Katso myös

Puhelin-ikkunan esittely


Siirtoasetukset

Siirtoasetusten kuvake on puhelinpalkissa, Puhelin-ikkunassa ja Välittäjä-ikkunassa.

Kuvake ilmaisee nykyisen siirtotilan (Valmis tai siirron laji).

Näkyviin tulevasta valikosta voi nopeasti valita siirron (siirtoasetukset ovat edelleen riippuvaisia ohjelmoitavista painikkeista).

Siirtoasetusten kuvakkeen avulla voi myös ottaa käyttöön Nomadic-tilan tai poistaa sen käytöstä.

Voit peruuttaa siirron avattavasta valikosta siirron ollessa käytössä.

Siirtotoimintoja ei tarvitse enää avata Määritä ohjelmoitavat painikkeet -ikkunassa siirron käyttöönottoa tai käytöstä poistoa varten.

Siirtotila

Valmis

Siirron laji

Avattavassa Viestilaatikko -valikossa käytettävissä olevat siirron lajit vaihtelevat Määritä ohjelmoitavat painikkeet -näytössä määrittämiesi painikkeiden mukaan.

Katso myös

Puhelinpalkin esitystapa

Puhelin-ikkunan esittely

Välittäjä-ikkuna


Valitsemisen komentopalkki

Valitsemisen komentopalkki sisältää seuraavat kuvakkeet. Sen avulla voidaan hakea tietoja seuraavista hakemistoista:

- Hakee nimiä Omasta luettelosta.
TAI

- Hakee nimiä PIM:stä.

TAI

- Hakee nimiä puhelinluettelosta (PCX), katso: PCX-hakemistosta soittaminen.

TAI

- Hakee nimiä LDAP-hakemistosta, katso: LDAP-hakemistosta soittaminen.

TAI

- Mahdollistaa nimihaun PCX- ja LDAP-hakemistoista sekä paikallisista PIM-tiedoista samanaikaisesti, katso: Soittaminen yhdistetyllä haulla.

Alanuolipainikkeella saat näkyviin pikavalikon ja voit helposti siirtyä hakemistosta toiseen:

Voit ottaa nämä asetukset käyttöön Työkalut / Asetukset / Popup / PIM-ohjaimet -alueella. Näiden asetusten käytettävyys vaihtelee hankitun käyttöoikeuden mukaan.

Valitsemisen komentopalkki sisältää myös kirjoittamiskentän, johon kirjoitetaan valittava nimi tai numero.
Valitsemisen komentopalkissa on myös monitoimipainike:

- Käytetään soittamaan kirjoittamiskentässä määritetylle henkilölle tai määritettyyn numeroon.

- Avaa avattavan valikon. Tämän valikon avulla voidaan:

Soittaa johonkin kirjoittamiskenttään kirjoitettua nimeä vastaavassa yhteystietokortissa olevaan numeroon.

Aktivoi seuraavat puhelintoiminnot:

- Valitse uudelleen: Valitsee uudelleen jonkin viimeksi valituista kymmenestä numerosta.

- Pikavalinta: Käytetään esiohjelmoitujen näppäinten toimintojen tai numeroiden käyttämiseen.

- Toiminnenäppäimet: Käytetään aktivoimaan Siirto Puhepostiin - Puheviesti ja Uudelleenvalinta.

Aktivoi Uusi puhelu -ikkunan Uusi puhelu... -valikosta (tämä toiminto on käytettävissä vain puhelinpalkissa).

Valitsemisen komentopalkissa on myös Popup-yhteyshenkilökortin kuvake:

- Tuo näkyviin tilaikkunassa valitun yhteyshenkilön kortin.

Yleisiä sääntöjä

LDAP-hakemisto ja puhelinluettelo voivat korvata PIM:n vain nimihaussa. Valittu PIM pysyy aktiivisena kaikille muille toimille. Erityisesti:

Tulevat puhelut tunnistetaan aina valitun PIM:n avulla.

Popup-toimet linkittyvät aina valitun PIM:n tietoihin.Sinä

Katso myös

Ensisijainen komentopalkki

Popup-ohjelman ja muiden moduulien käyttämisen komentopalkki

Puhelin-ikkunan esittely

Kortti - laajennettu näkymä


Popup-ohjelman ja muiden moduulien käyttämisen komentopalkki

Popup-ohjelman ja muiden moduulien käyttämisen komentopalkki sisältää seuraavat:

- Avaa sovelluksen oman luettelon.

- Avaa puhelulokin.

Tällä kuvakkeella on kaksi tilaa, jotka ilmaisevat, onko puhelut tallennettu puhelutietoihin vai ei. Jos näin on, taustaväri on oranssi:

/ [image]: Avaa viestilaatikon. Tällä painikkeella on kaksi tilaa, jotka ilmaisevat, onko uusia ääniviestejä vastaanotettu.

- Avaa Valvonta-ikkunan.

Katso myös

Ensisijainen komentopalkki

Valitsemisen komentopalkki

Puhelin-ikkunan esittely

Yleisten asetusten määrittäminen


Puhelun tilan ja hallinnan ikkuna

Puhelun tilan ja hallinnan ikkunassa näkyvien rivien määrä määrittyy puheluiden määrän mukaan.

Kutakin puhelua vastaa rivi, jossa näkyy puhelun tila.

Tällä rivillä on seuraavat tiedot:

puhelun tilan kuvake:

- Soi

- Keskustelu käynnissä

- Aseta puhelu pitoon

puhelun tietoikkuna

puhelun kesto

ohjauskuvakkeet

- Vastaa puheluun

- Puhelunsiirto

- Poista puhelu

- Aseta puhelu pitoon

- Yhdistä uudelleen

- Peruuta neuvottelu

- Peruuta siirto

- Nauhoita

- Lopeta nauhoitus

- Keskeytä nauhoitus

- Peruuta nauhoitus

Kun hiiren osoitin asetetaan kuvakkeen päälle, kuvake näkyy värillisenä ja sekunnin kuluttua näyttöön tulee työkaluvihje, joka kertoo kuvakkeen tekemän toimen.

Voit aktivoida komennon napsauttamalla sen kuvaketta.

Puheluun voidaan vastata kaksoisnapsauttamalla riviä, jos kuvake [image] on näkyvissä.

Puhelun tilan ja hallinnan ikkuna ei ole sama kuin Puhelutiedot-ikkuna. Jälkimmäisessä näkyvät vastaamattomat puhelut.

Katso myös

Puhelin-ikkunan esittely

Keskustelun nauhoittaminen

Puhelutiedot-ikkuna


Pikavalikon käyttäminen

Käytä Puhelutiedot-ikkunan pikavalikkoa

Toimenpide

Tuo pikavalikko näyttöön napsauttamalla puhelun tilan ja hallinnan ikkunan puhelun tietojen osaa hiiren kakkospainikkeella.

Voit tuoda yhteyshenkilön kortin näyttöön puhelun aikana valitsemalla Popup-yhteyshenkilökortti.

Voit luoda uuden kortin nykyiselle yhteyshenkilölle valitsemalla Uusi yhteystieto.

Voit valita numeron puhelun aikana valitsemalla DTMF.

Voit tehdä automaattisen takaisinsoiton valitsemalla Takaisinsoitto.

Voit tehdä rinnankytkennän valitsemalla Rinnankytkentä.

Voit ohjata saapuvan puhelun haluamallesi henkilölle vastaamatta itse siihen valitsemalla Välitys/siirto.

Voit vastata puheluun napsauttamalla Vastaa.

Voit poistaa puhelun napsauttamalla Poista.

Katso myös

Puhelun tilan ja hallinnan ikkuna


Välityksen näyttäminen tilaikkunassa

Kun välitys tai Älä häiritse -asetus on ohjelmoitu, se ilmaistaan tilaikkunassa, jonka tausta muuttuu harmaaksi. Välityksen tyyppi (kuvake) ja vastaanottava numero näkyvät ikkunassa.

Jos puhelu tulee näkyviin tilaikkunaan, välitysnäyttö poistuu näkyvistä tilapäisesti (siksi aikaa, kun puhelu on aktiivinen).

Kaikki välitetyt puhelut päivitetään puhelulokiin. Puhelun kestoa ei kirjata.
Välitys pysyy aktiivisena päätteessä, vaikka tietokoneen virta katkaistaisiin.

Katso myös

Toimintonäppäimet


Ohjelmoitavien toimintonäppäinten ikkuna

Ohjelmoitavien toimintonäppäinten ikkuna voidaan tuoda näyttöön Puhelin-ikkunasta.

Valitse Näytä, valitse sitten Näytä ohjelmoitavat painikkeet ja valitse, kuinka monen rivin haluat näkyvän. (Näytössä voi olla enintään 10 riviä).

Ohjelmoitavien toimintonäppäinten ikkuna tulee näyttöön.

50 NÄPPÄINTÄ (10 riviä X 5 näppäintä) voidaan ohjelmoida käyttäjän tarpeisiin..

Toimenpide

Avaa Määritä ohjelmoitavat painikkeet -näyttö napsauttamalla mitä tahansa näppäintä.

Valitse toiminto Valitse toiminto -luettelosta.

Toiminnon nimi näkyy Nimi-ruudussa. Vastaava kuvake näkyy Nimi-ruudun yläpuolella.

Täytä ruudut (Puhelinnumero, Sovellus) ja napsauta Tallenna.

Käyttäjien on täytettävä Nimi-ruutu ja muut asiaan liittyvät ruudut, kun he ovat valinneet Pikavalinta-, Lähetä DTMF-, Puhelun poiminta- tai Ryhmän poiminta -toiminnot.

Katso myös

Määrittämättömän toimintonäppäimen ohjelmoiminen

Puhelin-ikkunan esittely


Puhelutiedot-ikkuna

Puhelutiedot-ikkunassa näkyvät vastaamattomat tulleet puhelut. Tämä ikkuna ei ole riippuvainen puhelulokista.

Puhelutiedot-ikkuna ei tule näkyviin, jos vastaamattomia puheluita ei ole.

Puhelutiedot-ikkunan koko vaihtelee puheluiden määrän mukaan.

Riveillä on seuraavat tiedot:

Puheviestit

vastaamattomat tulevat puhelut.

Katso myös

Puhelin-ikkunen näyttö

Puhelun tilan ja hallinnan ikkuna


Tekstinsiirron ohjelmoiminen

Saapuvan puhelun vastaanottamisen sijaan käyttäjä voi lähettää soittajalle viestin. Viesti näkyy soittajan puhelinlaitteessa ja PIMphonyssa.

Käyttäjän pitää valita "Tekstinsiirto" ja luoda uusi toimintonäppäin "Määritä ohjelmoitavat painikkeet" -valintaikkunassa.

"Tekstinsiirto"-asetus ei ole käytettävissä SIP-puhelimissa.

Toimenpide

  1. Napsauta korttikuvaketta Ohjelmoitavat toimintonäppäimet -ikkunassa.

  2. Määritä ohjelmoitavat painikkeet -valintaikkuna avautuu.

  3. Valitse Tekstinsiirto.

  4. Valitse näytettävä viesti. Käyttäjä voi muokata viestiä.

Käyttäjä voi syöttää tyhjän viestin ja muokata sitä aktivoimalla näppäimet.

  5. Napsauta Tallenna.

  6. Aktivoi tekstinsiirto napsauttamalla ohjelmoitavaa näppäintä.

  7. Valittu viesti ja Siirtotila-kuvake näkyvät Siirtotila-alueella.

  8. Kaksoisnapsauta Soiton tila -aluetta tai ohjelmoi Peruuta siirto -painike tekstiviestilähetyksen peruuttamiseksi.

Katso myös

Ohjelmoitavien toimintonäppäinten ikkuna


Puhelinpalkin esitystapa

Puhelinpalkkia voidaan käyttää korvaamaan Puhelin-ikkunan pääikkuna, jotta näytön tilaa säästyy.

Yhteys

Voit käyttää puhelinpalkkia seuraavasti:

  1. Siirry Puhelin-ikkunaan.

  2. Valitse Puhelin-ikkunan valikkopalkissa Näytä-valikosta Puhelinpalkki-ikkuna. Puhelin palkki tulee näyttöön.

Liittymä

Puhelin palkki muodostuu seuraavista:

Puhelun tilan ja hallinnan ikkuna, joka on samankaltainen kuin Puhelin-ikkuna, kun pääte on käytössä. Puhelun tilan ja hallinnan ikkuna

Komentopalkki, jossa on samat toiminnot kuin Puhelin-ikkunassa. Napsauttamalla [image] voit käyttää muita meneillään olevia puheluita.
Ensisijainen komentopalkki

Vasemmalla oleva ikkuna sisältää seuraavat kuvakkeet:

Puhelin -ikkunan avaaminen.

Puhelinpalkin pienentäminen.

Puhelinpalkin ulkoasu määrittyy puhelimen tilan mukaan:

Toimeton:

Soi:

Varattu:

Katso myös

Puhelimen ikkuna


Puhelinpalkin piilottaminen

Toimenpide

  1. Tuo pikavalikko näyttöön napsauttamalla hiiren kakkospainikkeella puhelinpalkin tyhjää aluetta.

  2. Valitse Piilota automaattisesti. Puhelinpalkki piilotetaan, kun sitä ei käytetä.

  3. Jos haluat tuoda piilotetun palkin uudelleen näyttöön, vie hiiren osoitin näytön yläreunukseen: Puhelinpalkki tulee näkyviin.

  4. Voit käyttää puhelinpalkkia pitämällä hiiren osoittimen sen alueella.

Katso myös

Puhelinpalkin esitystapa


Puhelinpalkin ja puhelimen ikkunan välillä vaihtaminen

Siirtyminen puhelinpalkkitilasta Puhelin-tilaan

Toimenpide

Voit siirtyä puhelinpalkista Puhelin-ikkunaan seuraavasti:

Napsauta [image] puhelinpalkin komentopalkissa. Puhelin-ikkuna avautuu ja puhelinpalkki sulkeutuu.

TAI

Napsauta [image] puhelinpalkissa.

Katso myös

Puhelimen ikkuna

Puhelin-ikkunan esittely

Puhelinpalkin esitystapa


Puhelunhallinta

Puhelunhallintaa voidaan käyttää tilaikkunasta. Seuraavat toimet ovat mahdollisia:

  1. Puhelun soittaminen

  2. Puhelun välittäminen

  3. Automaattinen takaisinsoitto

  4. Rinnankytkentä

  5. Puhelun asettaminen pitoon

  6. Puhelun siirtäminen

  7. Neuvottelun määrittäminen

Katso myös

Puhelimen ikkuna


Puhelun soittaminen

Voit soittaa puhelun seuraavasti:

Kirjoita sen henkilön numero, jolle haluat soittaa.

Valitse jokin viimeksi valituista kymmenestä numerosta (uudelleenvalinta).

Puhelun soittaminen kirjoittamalla nimi tai numero

  1. Kirjoita haluamasi henkilön numero tai nimi näppäimistön avulla sille tarkoitettuun ikkunaan.

Jos nimi kirjoitetaan, nimi täydennetään muutaman ensimmäisen kirjaimen kirjoittamisen jälkeen PIM:n yhteystietoluettelosta tai omasta hakemistosta.

  2. Napsauta kuvaketta [image]. Puhelu soitetaan.

Soittaminen käyttämällä jotakin kymmenestä viimeksi valitusta numerosta

Voit myös valita jonkin kymmenestä viimeksi valituista numerosta (uudelleenvalinta) seuraavasti:

  1. Napsauta [image] -painiketta.

  2. Valitse avattavasta luettelosta Valitse uudelleen.

Avattavaan luetteloon on tallennettu kymmenen viimeksi valittua numeroa tai nimeä.

  3. Valitse jokin tallennetuista aiemmista puheluista. Puhelu soitetaan.

Puhelun tilan ja hallinnan ikkunan ulkoasu

Kun puheluun ei ole vastattu, puhelun tilan ja hallinnan ikkuna on seuraavanlainen:

- ilmaisee, että puhelin soi.

- Ilmaisee, että ainoa käytettävissä oleva toimi on poistaa puhelu.

Kun puheluun on vastattu (ja keskustelun aikana), puhelun tilan ja hallinnan ikkuna on seuraavanlainen:

- Ilmaisee, että puhelu voidaan asettaa pitoon.

- Ilmaisee, että voit nauhoittaa puhelun.

Katso myös

Puhelunhallinta


LDAP-hakemistosta soittaminen

LDAP (Lightweight Directory Access Protocol ) -hakemisto on palvelin, jossa on LDAP-palvelinohjelmisto, joka antaa automaattisesti käyttäjän syöttämiä nimiä vastaavat puhelinnumerot.

Sen ansiosta LDAP-hakemistosta voi soittaa nimen perusteella.

LDAP-hakemistosta soittaminen on käytettävissä kaikissa muissa profiileissa paitsi perusprofiilissa.

LDAP-hakemistosta soittaminen vaatii LDAP-palvelimen. LDAP-palvelimen pitää olla määritetty.

Toimenpide

  1. Napsauta Välittäjä-tilassa, Puhelin-ikkunassa tai puhelinpalkissa [image] -kuvakkeen viereistä alanuolta.

  2. Valitse avautuvasta pikavalikosta Hae nimi LDAP-hakemistosta.

Katso myös

Palveluasetusten määrittäminen

Ominaisuudet ja profiilit


PCX-hakemistosta soittaminen

Soittaminen on mahdollista PCX:n sisäisen puhelinluettelon lisäksi myös monisolmuisen rakenteen keskitetystä puhelinluettelosta.

Sovellus käyttää PCX:n keskitettyä puhelinluetteloa, joka on kopioitu kaikkiin verkon PCX:iin, jotta Soita nimen mukaan -toiminto olisi käytettävissä.

Tämä toiminto on käytettävissä kaikissa PIMphony-profiileissa perusprofiilia lukuun ottamatta.

Toimenpide

  1. Napsauta Välittäjä-tilassa, Puhelin-ikkunassa tai puhelinpalkissa äärimmäisenä oikealla komentopalkin yläosassa olevan kuvakkeen viereistä alanuolta.

  2. Valitse avautuvasta pikavalikosta Hae nimi puhelinluettelosta (PCX).


Soittaminen yhdistetyllä haulla

Kun olet valinnut 'Käytä yhdistettyä hakua'-vaihtoehdon, kirjoita yhteyshenkilön sukunimen kolme ensimmäistä kirjainta PIMphonyn pääikkunan soittokenttään.

Uusi hakutulosten ikkuna tulee automaattisesti esille ja näet hakua vastaavat yhteystiedot.

Hakutulokset näkyvät ikkunassa seuraavasti:

Koko nimi [Sukunimi, Etunimi]

Pääpuhelinnumero

Yrityksen nimi

Kuvake, joka kertoo onko yhteystieto paikallisista PIM-tiedoista vai UDA-hakemistosta.

Uudessa hakutulosten ikkunassa voi suorittaa dynaamisen haun ja haku tarkentuu jokaisen uuden kirjaimen myötä.

Ikkunassa voi näkyä enintään 10 yhteystietoa. Lisää yhteystietoja voidaan tarkastella käyttämällä ylös/alas-painikkeita tai näppäimistöä (ylös/alas, PageUp/PageDown, Home/End).

Yhteystiedot, joissa on "koti"-kuvake, ovat paikallisista PIM-tiedoista ja yhteystiedot ilman kuvaketta ovat UDA-hakemistosta [ALE International OmniPCX Office Communication Server -palvelimen tiedoista ja LDAP-hakemistosta].

Voit soittaa yhteyshenkilölle jollakin seuraavista tavoista:

Valitse yhteyshenkilö ja paina soittopainiketta.

Valitse yhteyshenkilö ja paina Enter.

Valitse yhteyshenkilö ja paina oikealla hiiripainikkeella valitaksesi kohdan Soita.

Kaksoisnapsauta valittua yhteyshenkilöä.

Voit tarkastella yhteystietoja tarkemmin jollakin seuraavista tavoista:

Valitse yhteyshenkilö ja paina tietopainiketta.

Valitse yhteyshenkilö, paina hiiren oikeaa painiketta ja valitse yhteystiedot.


Puhelun välittäminen

Saapuvan puhelun välittäminen (siirto soidessa)

Puhelun välittäminen puhelun soidessa tarkoittaa saapuvan puhelun siirtämistä määritetylle henkilölle siihen vastaamatta.

Toimenpide

  1. Napsauta puhelunsiirtoa vastaavaa kuvaketta [image]. Näkyviin tulee Popup-ikkuna.

  2. Kirjoita Puhelin-kenttään sen vastaanottajan numero, jolle puhelu välitetään.

  3. Vahvista valitsemalla OK.

Katso myös

Puhelunhallinta


Automaattinen takaisinsoitto

Mikä on automaattinen takaisinsoitto?

Automaattisen takaisinsoiton avulla voit asettaa PCX:n soittamaan uudelleen sen jälkeen, kun vastaanottaja ei ole voinut vastata omiin soittoyrityksiisi, koska puhelinlinja on ollut varattu.

PCX soittaa vastaanottajalle uudelleen heti, kun vastaanottaja lopettaa toisen puhelun.

Automaattinen takaisinsoitto toimii vain silloin, kun vastaanottajan linja on varattu.

Automaattisen takaisinsoiton ottaminen käyttöön

Napsauta haluamasi henkilön nimeä hiiren kakkospainikkeella ja valitse Takaisinsoitto-valikko.

Takaisinsoitto käynnistyy automaattisesti heti, kun henkilön puhelinlinja vapautuu.

Jos vähintään kaksi PCX:ää on liitetty toisiinsa, niiden kaikkien on tuettava automaattista takaisinsoittoa, jotta sitä voidaan käyttää.

Katso myös

Puhelunhallinta

Puhelun tilan ja hallinnan ikkuna


Rinnankytkentä

Mitä rinnankytkentä tarkoittaa?

Rinnankytkentä-toiminto mahdollistaa seuraavat asiat:

A puhuu B:n kanssa. Sinä (C) haluat puhua A:lle, vaikka A puhuu jo toista puhelua.

Tunkeudut A:n ja B:n väliseen keskusteluun.

Kun rinnankytkentä on tehty, kaikki (A, B ja C) ovat keskustelussa, aivan kuin neuvottelussa.

Rinnankytkentä edellyttää seuraavaa:
- rinnankytkettävä yhteyshenkilö ei saa olla suojattu rinnankytkentää vastaan PCX:n asennusohjelman määrityksillä
- rinnankytkennän tekevällä henkilöllä on oltava asennusohjelman antamat oikeudet PCX:n määrityksissä kolmannen osapuolen merkintään.

Jotta rinnankytkentä voidaan tehdä, yhteyshenkilön on oltava varattuna.

Rinnankytkennän ottaminen käyttöön

Napsauta Rinnankytkentä-kuvaketta (katso alla), kun se tulee näkyviin. Tällöin rinnankytkentä otetaan käyttöön. Kaikki ovat nyt neuvottelussa.

Yhteyshenkilölle ilmoitetaan rinnankytkennästä säännöllisten taustaäänimerkkien avulla.

Katso myös

Puhelunhallinta

Puhelun tilan ja hallinnan ikkuna


Puhelun asettaminen pitoon

Asettamalla puhelun pitoon voit tehdä seuraavaa:

Keskeyttää yhden puhelun tai useita puheluita hetkeksi ja jatkaa niitä myöhemmin

Asettaa yhden yhteyshenkilön pitoon ja puhua toisen kanssa kaksoispuhelun aikana.

Yhteyshenkilöt kuulevat pidon aikana musiikkia.

Toimenpide

  1. Siirry Puhelin-ikkunaan.

  2. Kirjoita haluamasi henkilön numero tai nimi näppäimistön avulla sille tarkoitettuun ikkunaan.

Kun muutama ensimmäinen kirjain on kirjoitettu, nimi täydennetään PIM-yhteystietoluettelosta tai - jos yhteystietojen hallintaohjelmaa ei ole - omasta hakemistosta.

  3. Napsauta [image]. Puhelu soitetaan.

  4. -kuvake ja soitettu numero näkyvät puhelun tilan ja hallinnan ikkunassa.

  5. -kuvake näkyy puhelun tilan ja hallinnan ikkunassa heti kun yhteys on muodostettu.

  6. -kuvake näkyy, kun puheluun vastataan. Aseta puhelu pitoon napsauttamalla tätä kuvaketta.

Puhelun tilan ja hallinnan ikkuna näyttää seuraavalta:

ilmaisee, että puhelu on pidossa.

ilmaisee, että ainoa käytettävissä oleva toimi on jatkaa puhelua.

Katso myös

Puhelunhallinta


Puhelun siirtäminen

Kun yhteys on muodostettu, voit siirtää puhelun haluamallesi yhteyshenkilölle.

Toimenpide

  1. Soita sille henkilölle, jolle haluat siirtää puhelun.
    Puhelun soittaminen

Ensimmäinen yhteyshenkilö asetetaan pitoon ja kuvake [image] tulee näkyviin kyseisen yhteyshenkilön kuvakkeen vasemmalle puolelle.

  2. Kun yhteys on muodostettu toiseen yhteyshenkilöön, napsauta kuvaketta [image] .

Puhelusi katkaistaan, mutta linja avataan molempien yhteyshenkilöiden välille.

Siirron vastaanottajan nimi voidaan myös noutaa PIM:stä tai omasta hakemistosta.

Mobicentrex-pyyntö puhelujen siirtämiseen DTMF:n avulla

Tämä ominaisuus ottaa käyttöön saapuvan puhelun siirron valvontaikkunan kautta käyttäjän matkapuhelimeen julkisen verkon DTMF-soitonsiirron avulla.

Käyttäjän kortin numeroiden on oltava määritettynä seuraavassa muodossa: "DTMFEtuliiteNumero", jossa:

Etuliite = julkisen verkon DTMF-etuliite siirtoa varten

Numero = ulkoinen kohde

Esimerkki: Matkapuhelinnumero = DTMF##331##06xxxxxxxx

Toimenpide

  1. Kun PIMphony on keskustelussa, avaa kortti laajennettuun näkymään.

  2. Napsauta kohdenumeroa.
    Etuliite ja numero lähetetään DTMF-muodossa.

  3. Puhelu siirretään automaattisesti, jos julkinen verkko hyväksyy siirron.

Puhelua ei voi siirtää, jos PIMphony ei ole keskustelussa.

Katso myös

Puhelunhallinta

Välittäjä-tila

Kortin_laajennettu_näkymä


Neuvottelun määrittäminen

Neuvottelussa olet samansaikaisesti yhteydessä kahteen muuhun numeroon. Neuvottelun aloittaja soittaa kahdelle osallistujalle ja voi katkaista toisen tai molempien yhteyden halutessaan.

Toimenpide

  1. Soita ensimmäiseen numeroon ja aseta puhelu pitoon. Puhelun soittaminen.

  2. Soita toiseen numeroon ja odota, että Neuvottelu-kuvake tulee näkyviin.

  3. Aloita neuvottelu napsauttamalla Neuvottelu-kuvaketta [image].

Kolmannen osallistujan nimi voidaan myös noutaa PIM:stä tai omasta hakemistosta.

Voit katkaista toisen tai molempien muiden osallistujen yhteyden.

Katso myös

Puhelunhallinta


Keskustelun nauhoittaminen

Puheluita voi nauhoittaa. Puhelun aikana käyttäjä voi käynnistää, sammuttaa, peruuttaa ja keskeyttää nauhoitustoiminnon.

Puhelun nauhoittamiseksi vaaditaan "Puhelutoiminnot/Online-nauhoitus" -lisenssiavain. Lisäksi vaaditaan kiintolevyasema.

Tämä toiminto ei ole käytettävissä Avustaja-näyttötilassa.

Voit nauhoittaa keskusteluita vain, jos PCX:ssä on tämä toiminto ja järjestelmänvalvoja on antanut sinulle oikeudet käyttää sitä.

Toimenpide

  1. Aloita nauhoittaminen napsauttamalla [image] -painiketta. Oletusarvona keskustelua voi nauhoittaa 20 minuuttia.

  2. Kun nauhoitus aloitetaan, nauhoitus-, siirto- ja neuvottelu-painikkeet katoavat, ja seuraavat painikkeet tulevat näkyviin:

Keskeytä [image] Napsauta painiketta keskeyttääksesi nauhoituksen. Jatka nauhoittamista napsauttamalla uudelleen.

Stop [image] Napsauta painiketta lopettaaksesi nauhoituksen ja tallentaaksesi tiedoston puhepostilaatikkoon. Keskustelun voi kuunnella joko puhelimen puhepostilaatikosta tai PIMphonyn Kuvapostilaatikosta.

Peruuta [image] Napsauta painiketta lopettaaksesi nauhoituksen. Keskustelua ei tallenneta.

Tallennetun keskustelun voi kuunnella joko puhelimen puhepostilaatikosta tai PIMphonyn Kuvapostilaatikosta.

Katso myös

Puhelunhallinta


Puheluloki

Puhelulokiin kirjataan kaikki puhelut (tulevat ja lähtevät sekä vastatut ja vastaamattomat) viimeisimpien 30 päivän ajalta.

Puheluloki voi käsittää enintään 400 merkintää.

Voit valita, haluatko nähdä saapuvat puhelut, lähtevät puhelut vai molemmat. Kaikki puhelut voidaan näyttää samassa ikkunassa.

Käyttäminen

Voit käyttää puhelulokia seuraavasti:

Napsauta [image] -painiketta.

TAI

valitse Näytä-valikosta Puheluloki.

Puhelulokin esitystapa

Puhelulokit muodostuvat seuraavista osista:

puheluiden luettelo

komentopalkki.

Tässä ikkunassa on seuraavat tiedot:

uusien puheviestin ääniviestien tiedot

vastaamattomat tulevat tai lähtevät puhelut

varattuun puhelimeen soitetut lähtevät puhelut

muuhun kuin käytettävissä olevaan puhelimeen tai väärään numeroon tehdyt lähtevät puhelut

yhteyshenkilön nimi tai numero (jos se on järjestelmässä)

Kahdessa avattavassa valikossa on samat toiminnot kuin komentopalkin painikkeissa.

Toiminnot

Puhelulokin avulla voit tehdä seuraavat toiminnot:

Puhelun tyypin näyttäminen (tuleva, lähtevä, ääniviesti). Voit tehdä tämän napsauttamalla Puhelinloki-kuvaketta ja sitten Tulevat ja lähtevät puhelut -kuvakkeen vieressä olevaa alanuolta.

Yhteyshenkilön puheluiden suodattaminen.

Kaikkien tai joidenkin lokimerkintöjen poistaminen.
Poista valitsemasi puhelinmerkintä valitsemalla [image] tai poista kaikki merkinnät valitsemalla [image].

Takaisinsoitto yhteyshenkilölle.

Yhteyshenkilön kortin tuominen näyttöön.

Puhelulokin vieminen.

Keskitetty puheluloki.

Katso myös

Puhelimen ikkuna


puheluiden luettelo

Soittoluettelo

Puheluloki-ikkunassa voidaan näyttää enintään kymmenen riviä samanaikaisesti. Puhelut näytetään käänteisessä aikajärjestyksessä niin, että uusin puhelu on ensimmäisenä ja vanhin viimeisenä. Puheluloki näyttää kaikki saapuvat ja lähtevät puhelut.

Kukin rivi vastaa puhelua ja sisältää seuraavat tiedot:

- Tuleva puhelu

- Lähtevä puhelu

- Siirretty puhelu

- Vastaamaton puhelu

- Ääniviesti

- Poimittu puhelu

- Keskustelu on nauhoitettu

Yhteyshenkilön nimi (jos se on järjestelmässä).

Yhteyshenkilön numero.

Pvm

Klo

Puhelun kesto (lukuun ottamatta vastaamattomia puheluita).

Valittu rivi näkyy vaaleansinisellä korostettuna.

Voit soittaa haluamallesi henkilölle kaksoisnapsauttamalla nimeä tai numeroa.

Katso myös

Puheluloki


Komentopalkki

Puhelulokin komentopalkki sisältää seuraavat:

Puhelulokin hallinta:

- Näyttää tulevat ja lähtevät puhelut.

- Näyttää kaikkien yhteyshenkilöiden puhelut.

- Näyttää vain puhelut, joihin liittyy ääniviesti.

- Näyttää vain tulevat puhelut.

- Näyttää vain lähtevät puhelut.

- Näyttää valitun yhteyshenkilön puhelut.

- Poistaa lokista tietyn yksittäisen merkinnän.

- Poistaa kaikki lokimerkinnät.

Valitun rivin hallinta:

- Tuo näkyviin yhteyshenkilökortin.

- Soittaa takaisin numeroon.

Katso myös

Puheluloki


Lokin vieminen

Puhelulokin vieminen

Toimenpide

  1. Avaa Puheluloki-ikkuna.

  2. Valitse Tiedosto ja sitten Vie....

Windowsin Tallenna nimellä -ikkuna tulee näkyviin.

  3. Kirjoita tiedostonimi.

  4. Varmista, että valittu tiedosto on CSV-tiedosto (*.csv).

  5. Valitse .cvs-tiedoston polku.

  6. Vahvista valintasi.

Katso myös

Puheluloki


Puheluiden tallentaminen tietokoneen ollessa sammutettuna

Keskitetty puheluloki

Keskitetty puheluloki on PCX:n toiminto. Se tarkoittaa, että puhelu kirjataan PCX:n puolella, joten puheluloki toimii, vaikka tietokone olisi sammutettuna.

Katso myös

Puheluloki


Oman hakemiston hallinta

Oma luettelo

Oman luettelon avulla voidaan käyttää paikallisesti puhelinluetteloa, jossa voi olla enintään 400 merkintää.

Omasta luettelosta on hyötyä erityisesti silloin, kun PIM:ää (Personal Information Manager) ei ole.

Käyttöliittymä on seuraavista sarakkeista koostuva taulukko:

Nimi

Puhelinnumero.

Kortit näytetään aakkosjärjestyksessä.

Ikkuna sisältää työkalurivin, jossa on seuraavat painikkeet:

– Uuden merkinnän luominen.

– Merkinnän muokkaaminen.

– Merkinnän poistaminen.

– Numeron valitseminen.

– Yhteyshenkilökortin tuominen näkyviin.

Merkintöjä voi myös muokata ja poistaa Muokkaa-valikon kautta.

Puhelu voidaan soittaa suoraan kaksoisnapsauttamalla nimeä tai numeroa.

Kun oma luettelo on avoinna, voit siirtyä suoraan tietyllä kirjaimella alkaviin merkintöihin kirjoittamalla kirjaimen.

Käyttäminen

Valitse Puhelin-ikkunan valikkopalkissa [image].

Oma luettelosi tulee näkyviin.

Katso myös

Puhelimen ikkuna


Toimintonäppäinten hallinta

Toimintonäppäimet

Voit määrittää näppäimelle esimääritetyn toiminnon Puhelin-ikkunan pääikkunan avulla.

Yhteys

Voit käyttää ohjelmoitavien toimintonäppäinten ikkunaa seuraavasti:

  1. Valitse Puhelin-ikkunassa Näytä, valitse Näytä ohjelmoitavat painikkeet ja valitse, kuinka monta riviä ohjelmoitavia painikkeita haluat näyttää.

Ohjelmoitavien toimintonäppäinten ikkuna tulee näyttöön.

  2. Valitse toimintonäppäin napsauttamalla sitä.

  3. Määritä toimintonäppäin napsauttamalla sitä. Ks. lisätietoja: Määrittämättömän toimintonäppäimen ohjelmoiminen.

Katso myös

Puhelimen ikkuna

Määrittämättömän toimintonäppäimen ohjelmoiminen


Toimintonäppäimen määrittäminen

Toimenpide

  1. Napsauta toimintonäppäintä toimintonäppäinten ikkunassa hiiren kakkospainikkeella ja valitse Luo.

Siirryt ohjelmointitilaan.

  2. Valitse toiminto esiohjelmoitujen toimintojen luettelosta:

Pikavalinta

Välittäjä

Kutsun poiminta: Puhelimen puhelun ottaminen (tässä tapauksessa PCX on ohjelmoitava).

Ryhmän poiminta: Puhelinryhmän puheluiden ottaminen (tässä tapauksessa PCX on ohjelmoitava).

Välitön kutsunsiirto: Esiohjelmoitu suora siirto.

Kutsunsiirto, jos varattu: Esiohjelmoitu siirto, jos varattu.

Älä häiritse: Puheluiden vastaanottamisen estäminen (voit edelleen soittaa puheluita).

Kutsunsiirto, jos ei vastata

Tekstinsiirto

Peruuta kutsunsiirto : Esiohjelmoidun siirron, Älä häiritse -tilan tai puhelunsiirron peruuttaminen.

Matkatila

Peruuta Nomadic-tila

Lähetä DTMF-numerot: Soittaminen näppäimistön avulla (esim. #-näppäin). Numeroiden välissä voidaan käyttää vinoviivaa (/), joka luo DTMF-numeroiden lähettämisen yhteydessä yhden sekunnin viiveen (esim: 123/456).

Välitys/siirto: Tulevien puheluiden valikoiva siirto soidessa.

Siirto Puhepostiin

Käynnistä sovellus

Uudelleenvalinta

  3. Kirjoita painikkeessa näytettävä nimi ja soitettava numero (pikavalinta, välittäjä, siirto).

  4. Vahvista ohjelmointi valitsemalla Tallenna, ohjelmoi seuraava toimintonäppäin valitsemalla Seuraava, ohjelmoi edellinen toimintonäppäin uudelleen valitsemalla Edellinen, nollaa kaikki kentät valitsemalla Nollaa tai peruuta ohjelmointi valitsemalla Peruuta.

Jos kyseessä on soiton keskeyttäminen, hands-free-puhelimia ei ole käytössä ja järjestelmä on toimeton, keskeytystä varten on ensin nostettava kuuloke.

Katso myös

Toimintonäppäimet


Ryhmän nimen näyttö

Ryhmän nimen näyttö (ACD)

Kun soitto reititetään automaattisen puheluiden yhdistämisen (ACD) avulla, sovelluksen täytyy kyetä näyttämään soitetun ACD-ryhmän tunnus (numero ja nimi) sekä soittajan tunnus tai nimi sen sijaan, että se näyttäisi ACD:hen yhdistetyn virtuaalisen päätenumeron. Tällöin agentti osaa vastata puheluun ACD-ryhmää vastaavalla tervehdyksellä.

Ryhmän nimen näyttö -toiminto on käytettävissä, jos PCX:n ohella on asennettu ACD. Kun puhelu saapuu ACD-toiminnon välityksellä puhelinlaitteeseen, järjestelmään määritetyn ACD-tilan (ACD tai Useita avustajia) perusteella näyttöön tuleva ryhmän nimi on joko "ACD ryhmän nimi" tai Useita avustajia -tilassa "Soitettu numero".

Käyttöliittymä

ACD:n kautta reititetyn puhelun tunnistamiseksi puhelun tilan ja hallinnan ikkunassa soittajan nimeen lisätään vastaavan ryhmän nimi ja tunnus. Lisäksi näytetään ACD:ssä käytetty aika:

Katso myös

Ominaisuudet ja profiilit


Salasanan muuttaminen

Toimenpide

  1. Siirry Puhelin-ikkunaan.

  2. Valitse Työkalut-valikosta Muuta salasana.

Salasanan määrittäminen -ikkuna avautuu.

  3. Täytä seuraavien kenttien tiedot:

Vanha salasana (puhelimen salasana)

Uusi salasana

Vahvista uusi salasana

OmniPCX Office versiosta R8.2 tai OXO Connect versiosta R2.0 lähtien salasanan pituus voi olla 4 tai 6 numeroa.

  4. Valitse Muista salasana -valintaruutu tai poista sen valinta.

Valintaruutu valittuna: Järjestelmä ei kysy salasanaa aina sovellukseen kirjauduttaessa. Salasanan kirjoittamisen näyttöä ei avata.

Valintaruutu ei valittuna: Sinun on kirjoitettava salasanasi uudelleen, kun kirjaudut sovellukseen seuraavan kerran.

  5. Muuta salasana valitsemalla OK tai jätä se entiselleen valitsemalla Peruuta.

Katso myös

Valikkopalkki

Muista salasana


Salasanan muistamistilan muuttaminen

Muista salasana

Voit muuttaa salasanan muistamistilan valitsemalla Puhelin-ikkunan Työkalut-valikosta Muista salasana.

Näyttöön tulee salasanan antamista pyytävä kirjautumisikkuna, jossa salasanan muistamistila näkyy.

Salasanan muistamistilaa voidaan muuttaa vain, jos salasana on oikea.

Katso myös

Muuta salasana


Käytä PIM:n kanssa

PIM (Personal Information Manager) on kalenteriohjelmisto, jolla hallitaan henkilökohtaisia tietoja, kuten sähköpostiosoitteita, yhteystietoja, tehtäväluetteloita, kalenteriin merkittyjä tapaamisia


PIM-popup

Popup-moduuli toimii PIM:in ja PIMphonyn välisenä käyttöliittymänä.

Se tuo näyttöön yhteyshenkilöiden tietoja määrityksen aikana syötettyjen ehtojen perusteella.

Popup-ohjelman määrittämisen avulla käyttäjä voi määrittää ehtoja Popup-korttien näyttämiselle ja sulkemiselle (toimia, tapahtumia ja suodattimia) sekä ulkoisen sovelluksen käynnistämiselle.

Esimerkkejä

Ensimmäisen ulkopuolisen soittajan Popup-kortin näyttäminen (toimi), kun puhelin soi (suodatettu tapahtuma).

Sähköpostiviestin lähettäminen (toimi), jos ensimmäiseen sisäiseen puheluun ei vastata (suodatettu tapahtuma).

Valittu toimi käynnistetään automaattisesti. Sen yhteydessä voidaan näyttää valinnainen vahvistuspyyntöikkuna.

Asetukset

Popup-moduulin määritysikkunassa voit tehdä seuraavaa:

Popup-ohjelman määrittäminen


PIM:stä soittaminen

PIMphonyn avulla on mahdollista soittaa PIM:stä.

Menettelytapa:

  1. Asenna puhelinpalvelujen tarjoaja (TSP). Seuraa Asennusoppaan ohjeita.

  2. Avaa PIM:ssä Yhteystiedot, valitse yhteystieto ja napsauta "Soita"-kuvaketta.

  3. Jos kyseessä on ensimmäinen kerta, PIM pitää määrittää käyttämään oikeaa linjaa. Se tehdään seuraavasti:

Napsauta "Soittoasetukset"-painiketta.

Valitse "Luo yhteys käyttäen linjaa" -pudotusvalikosta oma puhelimesi. Napsauta "OK"

  4. Napsauta sen jälkeen "Aloita puhelu" -painiketta.

Edellä kuvatun toimen suorittamistapa vaihtelee käytettävän PIM:n mukaan. Katso lisätietoja PIM:n käyttöoppaasta.


Valitsija

Valitsijamoduuli on sovelluksen pienin esitystapa. Se näkyy kuvakkeena, joka on aina näkyvissä Windowsin tehtäväpalkin huomautusalueella (Windowsin ilmaisinalueella).

Jos Windowsin tehtäväpalkin huomautusalue (Windowsin ilmaisinalue) on piilotettu, tuo se esiin hiiren avulla.

Toiminnot

Valitsijamoduuli on täysin itsenäinen. Sen avulla voit suorittaa useita yksinkertaisia toimia niin, ettei Puhelin-ikkunaa tarvitse käyttää. Näitä toimia ovat seuraavat:

Vastaa puheluun suoraan napsauttamalla kuvaketta hiiren ykköspainikkeella.

Soita puhelu.

Valitse kopioimalla ja liittämällä sovelluksesta, kuten Muistiosta, Wordista, Outlookista tai Excelistä.

Valitse hiiren kakkospainikkeen avulla sovelluksesta, kuten Muistiosta, Wordista, Outlookista tai Excelistä.

Pikavalinta.

Lisätoimintojen käyttäminen

Tietokoneen ja puhelimen välisen yhteyden tilan ja päätteen näyttäminen

Valitsijamoduulin kuvakkeen ulkoasu ilmaisee CTI-yhteyden ja puhelimen tilan. Valitsija-kuvake ilmaisee sovelluksen tilan, joka näkyy puhelun tilan ja hallinnan ikkunan vasemmassa reunassa.

Lisätietoja on työkaluvihjeessä, joka tulee näyttöön, kun hiiren osoitin viedään kuvakkeen päälle.

Puhelimen tila | Kuvake | Työkaluvihjeet
Sovellus ei toimi |  |
Sovellus toimii | (vihreä puhelin) | Oma numero
Laite kytketty |  | Soittajan numero (tai numero, johon soitettiin)
Laite soi | (punainen vilkkuva kello) | Soittajan numero
Siirrä Puhepostiin |  | Siirto Puhepostiin
Puhelut puhelulokissa |  | Sait X puhelua
Viestilaatikossa on uusia viestejä |  | Olet vastaanottanut uusia ääniviestejä

Lisätoimintojen käyttäminen

Valitsijamoduulin lisätoimintoja käytetään valitsijan pikavalikosta.

Toimenpide

  1. Napsauta valitsijamoduulia hiiren kakkospainikkeella. Pikavalikko tulee näyttöön.

Pikavalikon sisältö määrittyy CTI-linkin ja puhelimen tilan mukaan. Seuraavat komennot ovat aina pikavalikossa:

Suurenna

Ominaisuudet

Lopeta

  2. Voit aktivoida puhelimen pääikkunan valitsemalla Suurenna.

  3. Voit sulkea valitsijan napsauttamalla Lopeta.

  4. Voit muodostaa yhteyden uudelleenmuodostettuun linkkiin napsauttamalla Yhdistä.

  5. Voit vastata puheluun napsauttamalla Vastaa.

  6. Voit soittaa yhteyshenkilölle napsauttamalla Valitse. Näyttöön tulee ikkuna, jossa voit kirjoittaa sen henkilön puhelinnumeron, jolle olet soittamassa.

  7. Voit lopettaa puhelun napsauttamalla Lopeta.

  8. Voit soittaa viimeksi soitetulle yhteyshenkilölle uudelleen napsauttamalla Valitse uudelleen (numero).

Katso myös

Sovelluksen käyttäminen

Puhelun soittaminen valitsijamoduulin avulla


Pikavalinta.

Pikavalinnan avulla voit soittaa puheluita nopeasti käyttämällä mahdollisimman vähän näppäimistöä ja hiirtä.

Pikavalinta.

  1. Määritä pikavalintanumero Määritä ohjelmoitavat painikkeet -ikkunassa. Ohjelmoitavien toimintonäppäinten ikkuna

  2. Napsauta Valitsija-moduulia hiiren kakkospainikkeella ja valitse Valinta

  3. Uusi puhelu -ikkuna avautuu.

  4. Napsauta Valitse-kuvakkeen vieressä olevaa alanuolta. Valitse pikavalikosta Pikavalinta ja valitse sitten aikaisemmin määritetty pikavalintanimi.

  5. Uusi puhelu -ikkuna sulkeutuu, ja [image] -kuvake korvaa valitsijan heti kun puhelu pääsee läpi.

  6. Napsauta hiiren kakkospainikkeella [image] -vaihtoehtoa ja valitse Lopeta, jolloin puhelu katkeaa.

Katso myös

Puhelun soittaminen valitsijamoduulin avulla

Yleisten asetusten määrittäminen


Ääniviestit

Puhepostin käyttäminen

  1. Napsauta Puhelin-ikkunan Puheposti [image] -kuvaketta.

  2. Postilaatikon salasana -ikkuna avautuu. Anna salasanasi ja valitse OK.

  3. Puheposti-ikkuna avautuu ja näyttää kaikki nauhoitetut viestit.

Katso myös

Sovelluksen käyttäminen

Ohjelmoitavien toimintonäppäinten ikkuna


Ääniviestien esitystapa

Puheposti-toiminnossa on kolme osaa:

valikkopalkki, jossa on Tiedosto, Muokkaa, Toista ja Ohje-valikot

kuvakepalkki, jonka avulla voidaan käyttää Viestilaatikon ääniviestien pääikkunan asetuksia

Ikkuna, jossa on vastaanotettujen ääniviestien luettelo.

Sovelluksen ensisijaisen painikerivin kuvake [image] tarkoittaa sitä, että viestilaatikossa on vähintään yksi lukematon viesti.

Uusien viestien saapumisesta ilmoitetaan kuvakkeella [image] valitsijamoduulissa.

Viestien toistaminen ja nauhoittaminen määritetään Viestilaatikon määrittämisen aikana.

Viestilaatikko voidaan määrittää seuraavissa:

PIMphonyn kokoonpano -ikkuna

Kokoonpanon pääikkunan esitystapa

Ikkuna, jossa on vastaanotettujen ääniviestien luettelo

Tässä ikkunassa on seuraavat tiedot vastaanotetuista ääniviesteistä:

Viestien tilatiedot:

- Viesti on kuunneltu.

- Viestiä ei ole kuunneltu.

- Keskustelu on nauhoitettu

Viestit ovat saapumisjärjestyksessä niin, että viimeisin on ensimmäisenä.

Lähettäjän nimi:

PIM-asiakaskortista, jos sellainen on, tai

PCX-tilaajan hakemistosta.

Lähettäjän numero, jos nimeä ei ole syötetty.

Viestin saapumisen päivämäärä.

Viestin saapumisen kellonaika.

Viestin kesto minuutteina ja sekunteina.

Nuolen avulla voit selata viestejä.

Tässä ikkunassa voidaan käyttää pikavalikkoa. Viestilaatikon pikavalikko

Valikkopalkki

Valikkopalkki sisältää seuraavat valikot:

Tiedosto

Muokkaa

Toista

Ohje

Tiedosto-valikko

Tämä valikko sisältää seuraavat komennot:

Uusi ääniviesti: Nauhoita uusi viesti ja määritä sen vastaanottaja.

Tallenna nimellä...: Tallenna viesti .wav-muodossa haluamaasi kansioon.

Sulje: Poistu viestilaatikosta.

Muokkaa-valikko

Tämä valikko sisältää seuraavat komennot:

Poista: Poista valittu viesti.

Poista kaikki: Poista kaikki viestit.

Toista-valikko

Tämä valikko sisältää seuraavat komennot:

Toista: Kuuntele valittu viesti.

Välitä: Valitse viesti ja välitä se haluamillesi henkilöille.

Merkitse luetuksi: Valitse viesti ja merkitse se luetuksi.

Merkitse ei-luetuksi: Valitse viesti ja merkitse se ei-luetuksi.

Soita: Soita viestin jättäneelle henkilölle.

Popup-yhteyshenkilökortti: Tuo PIM-yhteystietokortti näyttöön.

Luo uusi yhteyshenkilökortti: Luo uusi yhteystietokortti PIM:ään.

Toistolaite: Valitse toistolaite, esim. puhelin tai tietokone.

Toista peräkkäin: Aktivoi viestien toistaminen peräkkäin tai poista sen aktivointi.

Ohje-valikko

Tässä valikossa on Sisällys-vaihtoehto, jolla voidaan tuoda näyttöön online-ohjeen sisällysluettelo.

Komentokuvakepalkki

Komentokuvakkeiden avulla käytettävät komennot voidaan liittää dynaamisesti ja suoraan jokaiseen luettelossa valittuun (korostettuun) viestiin. Kuvakkeet vastaavat seuraavia komentoja:

- Kuuntele valittu viesti

- Nauhoita uusi viesti

- Välitä valittu viesti

- Välitä sisällyttäen äänihuomautus

- Poista viesti

- Näytä viestin jättäneeseen henkilöön liittyvä PIM (esimerkiksi Outlook) -yhteystietokortti

- Soita takaisin viestin jättäneelle henkilölle.

Viestilaatikon pikavalikko

Pikavalikko tuodaan näyttöön napsauttamalla viesti-ikkunan viestiä hiiren kakkospainikkeella.

Pikavalikossa olevat komennot ovat seuraavat:

Toista: Kuuntele valittu viesti.

Välitä - Ilman äänihuomautusta: Valitse viestin vastaanottaja vasemmalla olevasta luettelosta ja lähetä sitten viesti.

Välitä - Sisällytä äänihuomautus: Valitse viesti, välitä se haluamillesi henkilöille ja sisällytä viestiin huomautus.

Tallenna nimellä...: Tallenna viesti .wav-muodossa haluamaasi kansioon.

Poista: Poista nykyinen viesti.

Lähettäjä:

Popup-yhteyshenkilökortti: Tuo PIM-yhteystietokortti näyttöön.

Uusi yhteystieto: Luo uusi yhteystietokortti PIM:ään.

Soita: Soita viestin jättäneelle henkilölle.

Katso myös

Ääniviestit

Kokoonpanon pääikkunan esitystapa


Viestien kuunteleminen

Viestilaatikon avulla voit tehdä seuraavaa:

Valitun viestin kuunteleminen

Viestien toistolaitteen valitseminen

Viestien peräkkäin toistamisen aktivoiminen tai sen aktivoinnin poistaminen

Valitun viestin kuunteleminen

Toimenpide

  1. Siirry viestilaatikkoon.

  2. Napsauta viestien luettelossa sitä viestiä, jonka haluat kuunnella.

  3. Voit kunnella valitun viestin seuraavasti:

Valitse Toista-valikosta Toista.

Napsauta vastaanotettujen viestien ikkunaa hiiren kakkospainikkeella. Pikavalikko tulee näyttöön. Valitse Toista.

Kaksoisnapsauta viestiä, jonka haluat kuunnella.

Viestien toistolaitteen valitseminen

Uusi tai vanha viesti voidaan kuunnella kahdella tavalla:

puhelimen avulla

multimediatietokoneen avulla.

Puhelimen avulla (oletus)

Toimenpide

  1. Siirry viestilaatikkoon.

  2. Valitse Toista-valikosta Toistolaite... ja valitse sitten Käytä puhelinta.

  3. Kaksoisnapsauta viestien luettelossa sitä viestiä, jonka haluat kuunnella.

Työkalurivi näkyy Viestilaatikko-osassa.

Voit kuunnella viestin puhelimen kuulokkeen avulla. Jos puhelimessa on hands-free-toiminto, viesti voidaan toistaa puhelimen kaiuttimen avulla.

Kuluneen ajan näytössä näkyy, kuunnellaanko vai nauhoitetaanko viestiä parhaillaan.
Kun viestiä kuunnellaan, puhelimen näytössä (jos sellainen on) näkyy teksti "Puheviesti".

Tämä palkki näkyy vain, kun viestilaatikkoa käytetään puhelimella. Kun puhelu on katkaistu tai kun puhelua soitetaan, tämä palkki ei näy näytössä.

Multimediatietokoneen avulla

Toimenpide

  1. Siirry viestilaatikkoon.

  2. Valitse Toista-valikosta Toistolaite... ja valitse sitten Käytä tietokonetta.

  3. Kaksoisnapsauta viestien luettelossa sitä viestiä, jonka haluat kuunnella.

Työkalurivi näkyy Viestilaatikko-osassa.

Voit kuunnella viestin multimediatietokoneen avulla. Viesti toistetaan tietokoneen kaiuttimien avulla.

Jotta tätä ominaisuutta voidaan käyttää, tietokoneessa on oltava äänikortti.

Jos valitset "Käytä tietokonetta" -vaihtoehdon, voit määrittää äänikortin parametrit. Valitse "Toista"-valikosta "Voimakkuuden säätö".

Viestin kuunteleminen

  1. Voit kuunnella viestin napsauttamalla [image].

  2. Voit keskeyttää viestin kuuntelemisen napsauttamalla [image] .

  3. Voit jatkaa tauon jälkeen napsauttamalla [image].

  4. Voit lopettaa viestin kuuntelemisen napsauttamalla [image] .

  5. Voit kuunnella edellisen tai seuraavan viestin napsauttamalla [image] tai [image].

  6. Voit kuunnella viestin uudelleen napsauttamalla [image] .

Viestien peräkkäin toistamisen aktivoiminen tai aktivoinnin poistaminen

Toimenpide

  1. Siirry viestilaatikkoon.

  2. Valitse valikkopalkista Toista ja valitse sitten Toista peräkkäin.

Voit kuunnella viestisi peräkkäin.


Viestien nauhoittaminen

Voit tehdä seuraavaa:

Uuden viestin nauhoittaminen

Nauhoitetun viestin lähettäminen

Viestin tallentaminen .wav-muodossa

Uuden viestin nauhoittaminen

Toimenpide

  1. Siirry viestilaatikkoon.

  2. Valitse Tiedosto-valikosta Uusi ääniviesti tai napsauta kuvakepalkin kuvaketta [image] .

Työkalurivi näkyy Viestilaatikko-osassa.

Nauhoittaminen edellyttää puhelimen kuulokkeen käyttämistä.

  3. Voit aloittaa nauhoittamisen napsauttamalla [image]. Viestisi nauhoitetaan.

  4. Voit lopettaa nauhoittamisen napsauttamalla [image].

  5. Voit asettaa nauhoittamisen tauolle napsauttamalla [image].

  6. Voit jatkaa tauon jälkeen napsauttamalla [image].

  7. Voit kuunnella nauhoittamasi viestin napsauttamalla [image].

  8. Voit poistaa nauhoittamasi viestin napsauttamalla [image].

Nauhoittaminen lopetetaan automaattisesti muutaman sekunnin hiljaisuuden jälkeen.

Nauhoitetun viestin lähettäminen

Toimenpide

  1. Nauhoita viesti.

  2. Valitse [image]. Näkyviin tulee Välitä valittu viesti -ikkuna.

  3. Valitse viestin vastaanottajat vieritysluettelosta.

  4. Siirrä heidät vastaanottajien luetteloon kaksoisnapsauttamalla heitä tai käyttämällä seuraavaa siirtopainiketta:

  5. Napsauta Lähetä.

Viestin tallentaminen .wav-muodossa

Toimenpide

  1. Siirry viestilaatikkoon.

  2. Napsauta viestien luettelossa sitä viestiä, jonka haluat tallentaa.

  3. Valitse Tiedosto-valikosta Tallenna nimellä... tai valitse pikavalikosta Tallenna nimellä....

Nykyinen viesti tallennetaan .wav-muodossa haluamaasi kansioon.


Viestien siirtäminen

Voit tehdä seuraavaa:

Äänihuomautuksen sisältävän viestin välittäminen

Viestin välittäminen ilman äänihuomautusta

Äänihuomautuksen sisältävän viestin välittäminen

Toimenpide

  1. Siirry viestilaatikkoon.

  2. Napsauta viestien luettelossa sitä viestiä, jonka haluat välittää.

  3. Voit tuoda nauhoitustyökalurivin näyttöön seuraavasti:

Valitse Toista-valikosta Välitä ja valitse sitten Sisällytä äänihuomautus tai

Valitse pikavalikosta Välitä ja Sisällytä äänihuomautus.

Työkalurivi näkyy Viestilaatikko-osassa.

  4. Nauhoita huomautuksesi.

  5. Lähetä äänihuomautuksen sisältävä viesti.

Viestin välittäminen ilman äänihuomautusta

Toimenpide

  1. Siirry viestilaatikkoon.

  2. Napsauta viestien luettelossa sitä viestiä, jonka haluat välittää.

  3. Voit tuoda nauhoitustyökalurivin näyttöön seuraavasti:

Valitse Toista-valikosta Välitä ja valitse sitten Ilman äänihuomautusta tai

Valitse pikavalikosta Välitä ja Ilman äänihuomautusta.

  4. Lähetä viesti ilman äänihuomautusta.

Katso myös

Valikkopalkki

Uuden viestin nauhoittaminen


Viestien poistaminen

Voit tehdä seuraavia toimia:

Viestin poistaminen

Kaikkien viestien poistaminen

Viestin poistaminen

Toimenpide

  1. Siirry viestilaatikkoon.

  2. Napsauta viestien luettelossa sitä viestiä, jonka haluat poistaa.

  3. Voit poistaa viestin seuraavasti:

Napsauta kuvakepalkin kuvaketta [image].

Valitse Muokkaa-valikosta Poista.

Napsauta vastaanotettujen viestien ikkunaa hiiren kakkospainikkeella. Pikavalikko tulee näyttöön. Valitse Poista.

Kaikkien viestien poistaminen

Toimenpide

  1. Siirry viestilaatikkoon.

  2. Valitse Muokkaa-valikosta Poista kaikki.

Kaikki tilaajan viestit PCX:ssä poistetaan.


Viestin jättävä henkilö

Voit tehdä seuraavaa:

PIM:ään tallennetun yhteystietokortin näyttäminen

Uuden PIM-yhteystietokortin luonti

Takaisinsoitto viestin jättäneelle henkilölle

PIM:ään tallennetun yhteystietokortin näyttäminen

Toimenpide

  1. Siirry viestilaatikkoon

  2. Voit tuoda viestin jättäneen henkilön PIM-yhteystietokortin näyttöön seuraavasti:

Napsauta kuvakepalkin kuvaketta [image].

Napsauta vastaanotettujen viestien ikkunaa hiiren kakkospainikkeella. Pikavalikko tulee näyttöön. Valitse Lähettäjä ja valitse sitten Popup-yhteyshenkilökortti.

Uuden PIM-yhteystietokortin luonti

Toimenpide

  1. Siirry viestilaatikkoon

  2. Napsauta vastaanotettujen viestien ikkunaa hiiren kakkospainikkeella. Pikavalikko tulee näyttöön.

  3. Valitse Lähettäjä ja valitse sitten Uusi yhteystieto.

Uusi yhteystietokortti tuodaan näyttöön.

  4. Täytä yhteystietokortin kenttien tiedot. Nämä kentät vaihtelevat käytössä olevan PIM:n (Act, Goldmine tai Outlook) mukaan.

Puhelinnumero-kentän tiedot käytetään automaattisesti.

Jotta yhteystietokortti voidaan tunnistaa ja siitä olisi hyötyä, Sukunimi- ja Etunimi-kenttien tiedot on täytettävä.

Takaisinsoitto viestin jättäneelle henkilölle

Toimenpide

  1. Siirry viestilaatikkoon

  2. Voit soittaa takaisinsoiton viestin jättäneelle henkilölle seuraavasti:

Napsauta kuvakepalkin kuvaketta [image] .

Napsauta vastaanotettujen viestien ikkunaa hiiren kakkospainikkeella. Pikavalikko tulee näyttöön. Valitse Lähettäjä ja valitse sitten Soita.

Sinut yhdistetään viestin jättäneelle henkilölle.


Viestin toiston äänenvoimakkuuden säätäminen

Toimenpide

  1. Siirry viestilaatikkoon

  2. Valitse Toista -valikosta Voimakkuuden säätö....

Äänenvoimakkuuden ohjauspaneeli tulee näyttöön.

  3. Muuta toiston äänenvoimakkuutta haluamallasi tavalla.

"Voimakkuuden säätö" -vaihtoehto on näkyvissä vain, kun olet valinnut toistolaitteeksi multimediatietokoneen.


Käyttö sähköpostisovelluksen kanssa

Järjestelmänvalvoja voi määrittää ja aktivoida PCX:n "Ääniviestistä ilmoitus sähköpostiin" -toiminnon. Käyttäjät voivat tällöin saada ääniviestit sähköpostiinsa.

Sähköpostina lähetetty viesti (.wav-muotoinen liitetiedosto) voidaan kuunnella seuraavissa:

missä tahansa sähköpostisovelluksessa, kun käytössä on PCX.

Toimenpide

  1. Avaa sähköpostisovellus.

  2. Valitse viestikansio.

Viestit tulevat näyttöön saapuneiden viestien kansiossa.

Viestin sisältämät tiedot ovat seuraavat:

Puheviestien kuvake (vain silloin, kun käytössä on vanhempi PCX:n versio).

Viestitiedoston ilmaisin .wav-muotoisena liitteenä käytettäväksi multimediatietokoneessa.

Viestin alkuperän tiedot.

Puheviestilaatikon viestin vastaanottamisen päiväys.

  3. Voit lukea viestin kaksoisnapsauttamalla liitettä.

Katso myös

Ääniviestit


Välittäjä-ikkuna

Välittäjä-ikkuna on käytettävissä Ryhmä- tai Operaattori-profiileista.

Välittäjä-ikkuna on välittäjän käyttöä varten optimoitu näyttötila. Tässä tilassa soitonsiirto sujuu nopeasti ja tehokkaasti.

Käyttäminen

Voit käyttää Välittäjä-ikkunaa seuraavasti:

  1. Siirry Puhelin-ikkunaan.

  2. Valitse Näytä-valikosta Välittäjä-tila. Välittäjä-ikkuna tulee näyttöön.

Toiminnot

Välittäjä-ikkuna käyttää puhelintoimintoja Puhelin-ikkunasta äänitaajuuksia, kutsunsiirtoa, automaattista takaisinsoittoa ja neuvottelun aloittamista lukuun ottamatta.

Välittäjä-ikkunalla on myös tilastotietotyökalu (työkalu, jonka avulla voit jakaa puheluita).

Välittäjä-ikkunan avulla voit tehdä seuraavaa:

Välittäjä-ikkunan näyttämistavan määrittäminen

Puhelun soittaminen Välittäjä-tilassa

Tiedonsiirron ottaminen käyttöön valvotussa tai valvomattomassa tilassa

Soitonsiirron ohjelmoiminen

Toimintopainikkeiden ohjelmoiminen tai käyttäminen (samoin kuin Puhelin-ikkunassa)

Katso myös

Sovelluksen käyttäminen

Välittäjä-ikkunan asetusten määrittäminen

Sovelluksen käytön aloittaminen


Välittäjä-tilan esitystapa

Välittäjä-ikkunan esitystapa

Välittäjä-ikkunassa on seuraavat komentopalkit ja alueet:

Valikkopalkki

Komentopalkki

Puhelut-alue

Valinta-alue

Tiedot-alue.

Valikkopalkki

Valikkopalkki sisältää seuraavat valikot:

Tiedosto

Tämän valikon avulla voidaan:

avata oma luettelo, puheluloki, viestilaatikko, valvonta ja tilastotiedot

sulkea sovellus

lopettaa sovellus.

Näytä

Tämän valikon avulla voidaan:

tuoda näkyviin Puhelin-ikkuna tai Välittäjä-ikkuna

tuoda valikkorivi näkyviin tai piilottaa se

liittää valvonta.

Jos valikkorivi on piilossa, ja haluat tuoda sen näkyviin, napsauta hiiren kakkospainikkeella tietoalueen alapuolella.

Työkalut

Tämän valikon avulla voidaan:

muuttaa ja muistaa salasana

ottaa käyttöön Valvomaton siirto, pieni puheluiden hallintaikkuna, Tilastotiedot, Online-päivitys ja Asetukset.

Ohje

Tämän valikon avulla voidaan:

katsella ohjeen sisällysluetteloa

tarkastella Online-päivityksen lisätietoja...:

Rekisteröi...

Tietoja...

Komentopalkki

Komentopalkki sisältää seuraavat kuvakkeet:

- Oman luettelon käyttäminen.

- Puhelulokin käyttäminen.

- Puhepostien avaaminen.

- Valvonnan käyttäminen.

- Tilastotietojen käyttäminen.

- Siirron määrittäminen.

Puhelut-alue

Nykyiset puhelut näkyvät Puhelut-alueella.

Jos hälytysruudut on aktivoitu määrityksen Välittäjä-välilehdessä, puhelu on hälytystilassa ja vaihtaa väriä, kun esimääritetty raja saavutetaan.

Valinta-alue

Valinta-alue muodostuu seuraavista:

Valinta-kenttä

valinnan ohjauspalkki:

soittaminen numeron perusteella

soittaminen nimen perusteella

Saapuva puhelu voidaan välittää yksinkertaisesti napsauttamalla valvontaikkunan painiketta tai valitsemalla nimen tai numeron suoraan ikkunasta.

Jos haluat tarkastella nimen perusteella soittamisen lisätietoja Välittäjä-ikkunassa, älä valitse "Ota käyttöön haku nimen perusteella valvontanäkymässä" -vaihtoehtoa Välittäjän kokoonpanossa.

Tiedot-alue

Tämä alue sisältää seuraavat välilehdet:

Suosikit

Saapuvan puhelun aikana tässä välilehdessä näkyy luettelo puhelimista, joihin tunnistettu yhteyshenkilö on ohjattu. Puhelimia voi olla enintään neljä.

Oletetaanpa, että Veijo Virtanen soittaa.

Sinä (välittäjänä) vastaat puheluun. Virtanen kertoo haluavansa keskustella Maija Mäkisen kanssa. Valitset Maija Mäkisen numeron nimen mukaan tai valvontaikkunasta ja siirrät puhelun hänelle.

Viikkoa myöhemmin Veijo Virtanen soittaa uudelleen. Suosikit-välilehdessä näkyy, kenelle Virtasen puhelu on viime kerralla siirretty. Jos Virtanen siis haluaa keskustella Maija Mäkisen kanssa uudelleen, siirto käy nopeammin Suosikit-välilehden avulla.

Suosikit-välilehdessä luettelo lajitellaan Välittäjä-ikkunan määrityksen mukaan (päivän tai numeron mukaan). Välittäjä-ikkunan määrittäminen

Painikkeet

Tähän välilehteen tallennetaan määrittämäsi toiminnot.

  1. Luo pikanäppäin napsauttamalla mitä tahansa valittavissa olevaa näppäintä.

  2. Määritä ohjelmoitavat painikkeet -ikkuna tulee näyttöön.

  3. Valitse toiminto, täytä Nimi- ja Puhelinnumero-kentät ja napsauta Tallenna-painiketta.

  4. Toiminto on nyt Painikkeet-välilehdessä. Voit aktivoida toiminnon napsauttamalla sen kuvaketta.

Puhelutiedot

Tässä välilehdessä näkyvät vastaanotetut ja vastaamattomat puhelut.

Napsauttamalla mitä tahansa riviä hiiren kakkospainikkeella saat näkyviin seuraavan pikavalikon:

Tämän valikon avulla saat näkyviin jokaisen vastaamattoman puhelun tiedot, voit poistaa osan tai kaikki niistä ja soittaa valitun puhelun numeroon.

Uudelleenvalinta

Tämän välilehden avulla voit soittaa uudelleen mihin tahansa aiemmin valittuun numeroon.

Voit soittaa kaksoisnapsauttamalla mitä tahansa Uudelleenvalinta-välilehdessä olevaa numeroa.

Katso myös

Välittäjä-ikkuna

Sovelluksen käyttämisen ensimmäiset vaiheet


Pikanäppäimet

Kaikkia Välittäjä-tilan toimintoja voidaan käyttää hiiren avulla.

Voit helpottaa ja nopeuttaa soittojen jakautumista seuraavien pikanäppäinten avulla:

Välinäppäin: Vastaa jonon ensimmäiseen puheluun. Jos ensimmäinen soitettava henkilö on varattu, saapuva puhelu asetetaan pitoon.

Ctrl + numeronäppäimistön 1 - 7: Käytetään seuraaviin:

vastaamaan jonon puheluiden luettelosta valittuun puheluun

jatkamaan pidossa olevaa puhelua. Jos ensimmäinen soitettava henkilö on varattu, saapuva puhelu asetetaan pitoon.

Enter: Soittaa numeroon.

Escape + Numeronäppäimistön -: Katkaisee nykyisen puhelun.

Escape + Numeronäppäimistön +: Asettaa puhelun pitoon.

Escape + Numeronäppäimistön /: Siirtää nykyisen puhelun.

Nämä pikanäppäimet eivät ole oletustoimia. Ota pikanäppäimet käyttöön -asetuksen on oltava käytössä, kun Välittäjä-tilaa määritetään.

Katso myös

Välittäjä-ikkuna

Välittäjä-ikkunan esitystapa


Tiedonsiirron ottaminen käyttöön valvotussa tai valvomattomassa tilassa

Toimenpide

  1. Avaa Välittäjä-ikkuna.

  2. Valitse ensin Työkalut ja sitten Asetukset.
    Näkyviin tulee Kokoonpano-näyttö.

  3. Valitse Välittäjä-välilehti ja jompikumpi Painikkeiden toiminnot (nykyisessä puhelussa):
    -kohdassa olevista kahdesta valintaruudusta: Siirrä:

Valvomaton, jos haluat ottaa tiedonsiirron käyttöön valvomattomassa tilassa.
Valvomattomassa tilassa puhelua käsitellään siirron jälkeen yksinkertaisena saapuvana puheluna.

Valvottu: jos haluat ottaa tiedonsiirron käyttöön valvotussa tilassa.
Valvottu tila merkitsee siirtoa kahdessa eri vaiheessa:
Soitetaan vastanottajalle ja sitten aktiivinen puhelu siirretään hänelle. Siirto voidaan peruuttaa.

Katso myös

Välittäjän määrittäminen asetukset


Soitonsiirron ohjelmoiminen

Tämän toiminnon avulla voit tehdä seuraavaa:

välittää soiton heti P uhelin-ikkunassa näkyvään puhelinlaitteeseen

välittää soiton laitteen ollessa varattuna P uhelin-ikkunassa näkyvään puhelinlaitteeseen

Määrittää puhelinlaitteen tiettyyn tilaan, jossa se on käytettävissä (tässä tapauksessa Puhelinnumero-ikkunan tietoja ei tarvitse kirjoittaa).

Toimenpide

  1. Avaa Välittäjä-ikkuna.

  2. Napsauta ohjauspalkissa [image] .

Näkyviin tulevassa valikossa voit

  3. tehdä välittömän siirron puhepostiin

  4. tehdä tekstinsiirron

  5. peruuttaa siirron.

Katso myös

Välittäjä-ikkuna

Siirtoasetukset


Tilastotietotyökalu

Kuvaus

Tilastotietotyökalun avulla voit määrittää aikavälin, josta haluat kerätä tiedot. Tiedot ovat .csv-muodossa esimerkiksi Excelissä käyttöä varten.

Seuraavat tiedot näytetään kunkin päivän kohdalta:

Vastaanotettujen puheluiden määrä

Vastaamattomien puheluiden määrä

Siirrettyjen puheluiden määrä

Välittäjälle palautettujen puheluiden määrä

Vastausaika (keskiarvo sekunteina)

Siirtoaika (keskiarvo sekunteina)

Voit luoda tiedoston valitsemalla Tiedosto-valikosta Vie...

Tilastotietojen määrittäminen

  1. Valitse Puhelin-ikkunasta ensin Työkalut ja sitten Asetukset.

  2. Kokoonpano-ikkuna tulee näyttöön.

  3. Napsauta Välittäjä-välilehteä ja valitse Yleiset asetukset -kohdassa Ota tilastotiedot käyttöön -valintaruutu.

  4. Valitse Käytä ja OK.

Valitse Välittäjä-ikkunassa Työkalut-valikosta Ota tilastotiedot käyttöön.

Yhteys

Voit käyttää tilastotietotyökalua napsauttamalla Tilastotiedot-kuvaketta [image] Välittäjä-ikkunassa tai valitsemalla Tiedosto / Avaa / Tilastotiedot.

Tilastotiedot-ikkuna tulee näyttöön.

Katso myös

Välittäjä-ikkuna


Valvontaikkuna

Valvonta-ikkunassa käyttäjä voi näyttää ja valvoa useiden PCX-järjestelmien puhelimia.

SIP-puhelinten tilatietoja ei päivitetä tosiaikaisesti kuten muiden puhelinten.

Koko verkossa voi olla jopa 2 500 käyttäjää, enintään 250 yhtä PCX:ää kohti riippumatta PCX-järjestelmien määrästä.

Suorituskyky saattaa hieman vaihdella verkon, yhteyksien ja tilaajamäärien mukaan.

Valvontaikkunaa voidaan käyttää vain "Ryhmä"-profiilissa.

Käyttäminen

Voit avata Valvonta-ikkunan napsauttamalla [image] Puhelin-ikkunassa tai Välittäjä-ikkunassa.

Liittymä

Valvontaikkuna on sama riippumatta siitä, onko PIMphony yhdistetty multi-site-tilassa vai mono-site-tilassa.

Valvontaikkuna näkyy erillisenä ikkunana. Ikkunan kokoa voi muuttaa (vetämällä ikkunan reunaa hiirellä), ja ikkunan voi suurentaa, pienentää ja sulkea (otsikkorivin painikkeilla).

Valvontaikkunassa on seuraavat välilehdet:

Henkilöt

Sivustot

Ryhmät

Itse asiassa jokainen välilehti on erilainen näkymä PCX:ssä tai PCX-verkossa olevista käyttäjistä. Välilehdessä on luettelo korteista (yksi kortti henkilöä kohti) ja suodatusluetteloruutu oikealla. Näkymään ei voi lisätä uusia välilehtiä.

Korttien näyttäminen

Kortit voidaan järjestää aakkosjärjestykseen (nousevasti tai laskevasti) sukunimen perusteella tai numeeriseen (nousevaan tai laskevaan) järjestykseen puhelinnumeron perusteella kortin otsikossa näkyvän tiedon mukaan.

Jokaisessa välilehdessä voi olla eri järjestys. Esimerkiksi Henkilöt-välilehti voi olla järjestetty nousevasti nimen mukaan, jolloin kunkin kortin otsikossa näkyy nimi, kun taas Sivustot-välilehti voi olla järjestetty laskevasti numeron mukaan, jolloin korttien otsikkotietoina ovat numerot.

Pikavalikko avautuu, kun napsautat välilehden tyhjää aluetta hiiren kakkospainikkeella. Valikosta voit valita korttien otsikossa näytettävän tiedon ja korttien lajittelujärjestyksen:

Nimet: kortin otsikossa näkyy koko nimi, ja kortit lajitellaan sukunimen mukaan.

Puhelimet: kortin otsikossa näytetään puhelinnumero ja sukunimi, ja kortit lajitellaan puhelinnumeron mukaan.

Lajittele nousevasti: valitse nouseva lajittelujärjestys (nimi tai puhelinnumero).

Lajittele laskevasti: valitse laskeva lajittelujärjestys (nimi tai puhelinnumero).

Toimenpide

  1. Avaa valvontaikkuna.

  2. Napsauta valvontaikkunaa hiiren kakkospainikkeella. Pikavalikko tulee näkyviin.

  3. Valitse, miten haluat kortit lajiteltavan.

Katso myös

Välittäjä-ikkuna


Valvonta - Johdanto

Suosikkikortit-alue

Alkuun Suosikkikortit-alue on tyhjä, eikä sen kokoa voi muuttaa.

Kun ensimmäinen kortti on siirretty, Suosikkikortit-alueen koko muuttuu, jotta kortti mahtuu siihen. Kun viimeinen kortti poistetaan, Suosikkikortit-alue supistetaan pienimmilleen.

Voit muuttaa Suosikkikortit-alueen kokoa heti, kun siellä on yksikin kortti.

Kun siirrät kortin Suosikkikortit-alueelle, se häviää ryhmästä, johon se kuului.

Kortin siirtäminen Suosikkikortit-alueelle

Napsauttamalla korttia hiiren kakkospainikkeella saat näkyviin pikavalikon.

Valitse Lisää suosikkikortteihin.

Kortti siirretään Valvonta-ikkunan Suosikkikortit-alueelle.

Huomaa, että kortti poistetaan korttialueelta.

Palauta kortti Kortti-alueelle valitsemalla Poista suosikkikorteista.

Suodattimen valintaluettelo

Välilehden vasemmalla puolella oleva suodattimen valintaluettelo näyttää kaikki välilehdelle käytettävissä olevat näyttösuodattimet.

Suodatinvalinnalla on mahdollista näyttää kaikki käyttäjät (valitse “Kaikki”) tai vain tietty käyttäjäjoukko (muu valinta).

Kullakin välilehdellä on omat suodattimensa ja omat suodatetut näyttönsä. Suodatinta käytetään vain nykyiseen välilehteen. Kun siirrytään toiseen välilehteen, käyttöön tulee toinen suodatin, ja takaisin siirryttäessä alkuperäistä suodatinta käytetään jälleen.

Aktiivisen suodattimen tausta on korostettu suodatinalueella, jotta tiedetään, mikä käyttäjän näyttö on Valvonta-ikkunassa.

Kortit voi suodattaa aakkosjärjestyksen perusteella. Suodattimen valintaluettelossa näytetään kaikkien korttien sukunimien ensimmäinen kirjain (kaikki kirjaimet on lueteltu). Kun kirjain on valittu, näytetään vain ne sukunimet, jotka alkavat sillä kirjaimella. Palauta kaikki kortit takaisin näyttöön valitsemalla suodattimen valintaluettelosta “Kaikki”.


Kortin kuvaus

Kortti havainnollistaa puhelinasetukset.

Oletusarvona kaikissa korteissa näytetään kortin edustaman henkilön Sukunimi ja Etunimi.

Nimen asemesta on mahdollista valita näytettäväksi puhelinnumero. Tällöin sukunimi näytetään välittömästi puhelinnumeron jälkeen.

Jos henkilölle ei ole määritetty nimeä, näytetään automaattisesti puhelinnumero.

Voit muuttaa otsikkoalueella näytettäviä tietoja valitsemalla välilehden ponnahdusvalikosta Nimet tai Puhelimet (huomaa, että tämä muuttaa kaikkien välilehden korttien näytön).

Kun Valvonta-näyttö avataan ensimmäistä kertaa, kortit näytetään normaalinäkymässä. Normaalinäkymässä on tilaikoni, korttiotsikkoalue ja painike, jolla korttinäkymä vaihdetaan normalista laajennettuun. Käyttäjä voi siirtää kortteja omaan suosikkikortit-osioonsa, jonka jälkeen kortit avataan aina laajennetussa näkymässä.

Suodattimen valintaluettelo

Välilehden vasemmalla puolella oleva suodattimen valintaluettelo näyttää kaikki välilehdelle käytettävissä olevat näyttösuodattimet.

Suodatinvalinnalla on mahdollista näyttää kaikki käyttäjät (valitse “Kaikki”) tai vain tietty käyttäjäjoukko (muu valinta).

Kullakin välilehdellä on omat suodattimensa ja omat suodatetut näyttönsä. Suodatinta käytetään vain nykyiseen välilehteen. Kun siirrytään toiseen välilehteen, käyttöön tulee toinen suodatin, ja takaisin siirryttäessä alkuperäistä suodatinta käytetään jälleen.

Aktiivisen suodattimen tausta on korostettu suodatinalueella, jotta tiedetään, mikä käyttäjän näyttö on Valvonta-ikkunassa.

Kortit voi suodattaa aakkosjärjestyksen perusteella. Suodattimen valintaluettelossa näytetään kaikkien korttien sukunimien ensimmäinen kirjain (kaikki kirjaimet on lueteltu). Kun kirjain on valittu, näytetään vain ne sukunimet, jotka alkavat sillä kirjaimella. Palauta kaikki kortit takaisin näyttöön valitsemalla suodattimen valintaluettelosta “Kaikki”.

Katso myös

Välittäjä-ikkuna


Kortti - normaalinäkymä

Otsikko ja nimi:

Otsikko ja puhelin:

Tilakuvakkeet

Tilakuvakkeet osoittavat käyttäjän puhelimen nykyisen tilan.

Mahdollisia tiloja ovat seuraavat:

Tila | Kuvake
Valmis |
Soi |
Puhelu kesken |
Välitön kutsunsiirto numeroon xxx |
Siirto puhepostiin |
Tekstinsiirto: |
Kutsunsiirto, jos varattu |
Siirto toimistoon2 |
Siirto kotiin |
Siirto matkapuhelimeen |
Kutsunsiirto, jos ei vastata |
Älä häiritse |
Matkatila |

Näytössä on myös työkaluvihje, jossa näytetään nykyinen tila tekstimuodossa.

Vaihda näkymä -kuvakkeen avulla voi siirtyä normaalin ja laajennetun korttinäkymän välillä. Tämä painike sisältää jonkin seuraavista kuvakkeista:

Siirtyminen normaalista näkymästä laajennettuun näkymään:

Siirtyminen laajennetusta näkymästä normaaliin näkymään:


Kortti - laajennettu näkymä

Laajennetussa näkymässä otsikkoalue on sama kuin normaalissa näkymässä. Huomaa, että Vaihda näkymää -kuvakkeen muoto on eri.

Toimintokuvakealueella on kuvakkeita, joilla suoritetaan usein käytettyjä valvontatoimia:

Siirto VMB:hen (Voice Mail Box, viestilaatikko) [image]. Tällä kuvakkeella avustaja voi siirtää puhelun puhepostiin (jos avustaja esimerkiksi havaitsee, että henkilöllä on puhelu kesken).

Ominaisuudet-painike, [image] jolla muutetaan muokattavia tietoja.

Tällä painikkeella käyttäjä voi avata Valvonta-näytöstä Operaattorikonsolin, valita käyttäjän ja valita ponnahdusvalikosta Ominaisuudet. Supistetussa ja laajennetussa korttinäkymässä Ominaisuudet-painike avaa Ominaisuudet-valintaikkunan.

Tila-alueen teksti kertoo tarkemmat tiedot puhelimen tilasta. Seuraavat tilat voidaan näyttää:

Siirtotila | Tila-alue Laite on vapaa | Tila-alue Laite on varattu
Ei siirtoa | Valmis | Puhelun aikana tai soidessa
Välitön kutsunsiirto: "kohde" | Kutsunsiirto kohteeseen | Kutsunsiirto kohteeseen
Kutsunsiirto, jos varattu: "kohde" | Valmis | Kutsunsiirto kohteeseen
Kutsunsiirto, jos ei vastata: "kohde" | Valmis | Puhelun aikana tai soidessa
Älä häiritse | Älä häiritse | Älä häiritse
Tekstinsiirto: "Teksti" | Teksti | Teksti
Nomadic | Valmis | Puhelun aikana tai soidessa

Muita kuvakkeita saatetaan lisätä vastaisen käytön varalle.

Tietoalueella näytetään käyttäjästä saatavissa olevat tiedot:

Jos sähköpostiosoite on määritetty, sitä napsauttamalla henkilölle voi lähettää sähköpostia tietokoneen oletussähköpostisovelluksella. Avautuu uusi sähköposti, jossa vastaanottajakenttään on täytetty tämä osoite.

Työpuhelin ja Kotipuhelin mahdollistavat soiton näihin numeroihin, jos ne on syötetty.

Napsauttamalla mitä tahansa kuvaketta, jolla on vihreä tausta, voit toteuttaa kuvaketta vastaavan toimen.

Laajennetussa näkymässä kortin oikealla puolella näkyy punainen palkki, jos etsit nimellä Välittäjä-ikkunasta.

Välittäjä-ikkuna

Valitsemisen komentopalkki


Monisijaintivalvonta

Valvonta-ikkuna kykenee näyttämään ja tarkkailemaan useiden PCX:ien tai PCX-verkkojen puhelimia.

SIP-puhelinten tilatietoja ei päivitetä tosiaikaisesti kuten muiden päätteiden.

Koko verkossa voi olla jopa 2 500 käyttäjää: 250 kappaletta kutakin PCX:ää kohti,PCX:ien tai PCX-verkkojen lukumäärästä riippumatta. Suorituskyky saattaa hieman vaihdella verkon, yhteyksien ja tilaajamäärien mukaan.

PIMphonyn verkkorakenne määritetään PCX-viitesijaintiin kytketyssä Operaattori-profiilissa ja se tallennetaan kullekin PCX:lle. Tämä määritys ei ole kytketty OMC-monisijaintiin. PIMphony määrittää ja lukee tämän rakenteen Keskitettyjen palvelujen kautta ja käyttää sitä ottamaan yhteyttä verkon eri PCX:iin.

Jos PIMphonya käytetään PCX-verkossa, Valvonta-näkymässä näytetään tiedot kaikista määritetyistä sijainneista eli verkon PCX:istä.

Jos PIMphonya käytetään yksittäisessä PCX:ssä, vain kyseisen PCX:n tiedot näytetään.


Valvonnan ominaisuudet

Valvonta-välilehdet

Valvonta-ikkunassa on joukko käyttäjämääritysparametrejä, jotka on ryhmitelty seuraaviin välillehtiin:

Henkilöt

Sivustot

Ryhmät

Voit muokata korttia vain jos olet Operaattori-tilassa tai jos valvot vastaavaa puhelinta.


Valvontaikkunan Henkilöt-välilehti

Henkilökortit voidaan näyttää aakkosjärjestyksessä suodattimen avulla.

Näytön oikeassa reunassa olevassa suodatuslistassa näkyvät kaikkien korttien sukunimen alkukirjaimet (kukin kirjain näkyy vain kerran). Jos haluat näyttää kaikki nimet, valitse Kaikki. Voit myös valita minkä tahansa kirjaimen ja näyttää sitä vastaavat kortit.

Henkilöt-välilehdessä on luettelo kaikista PCX:ään määritetyistä puhelimista. Tämä luettelo ladataan aina, kun sovellus käynnistetään.

Toimenpide

  1. Siirry Valvonta -ikkunaan.

  2. Valitse Henkilöt-välilehti.

  3. Avaa pikavalikko napsauttamalla korttia hiiren kakkospainikkeella.

  4. Valitse pikavalikosta Ominaisuudet.

Ominaisuudet-ikkuna avautuu ja näyttää henkilön ominaisuudet.

  5. Täytä haluamasi kentät.

  6. Vahvista valitsemalla OK.


Sijaintivalvonta-välilehti

Kortit voi suodattaa sijainnin perustella. Näytön oikealla puolella oleva Sijainnit-merkillä merkitty suodatusluettelo näyttää kaikki olemassa olevat sijainnit.

Suodatusluettelon avulla käyttäjä voi hakea näyttöön vain valitun sijainnin kortit.

Kaikki kortit saa takaisin näyttöön valitsemalla suodattimen valintaluettelosta Kaikki. Sijainnin suodatusluettelossa näytetään ensin (Kaikki-kohdan jälkeen) verkon viitesijainti.

Sovellusta käyttävän sijainnin nimi näkyy lihavoituna suodatinalueella.

Jos sovellusta käyttään yksittäisellä PCX:llä, Kaikki-suodattimen jälkeen näytetään vain yksi sijainti.

Jos linkki sijaintiin ei toimi, sijainnin nimi näkyy harmaana suodatusluettelossa.

Sijainti -välilehden toiminto määräytyy profiilin mukaan:
Ryhmä: Valvontaa voi käyttää vain omassa sijainnissa.
Operaattori: Näkee kaikki sijainnit ja voi valvoa kaikkia sijainteja.

Voit lisätä ja poistaa sijainnin Sijainnit-näytössä.
Voit lisätä sijainnin seuraavasti: Napsauta hiiren kakkospainikkeella Sijainnit-alueella ja valitse Lisää sivusto. Lisää sivustot-valintaikkuna avautuu.
Voit poistaa sijainnin seuraavasti: Valitse sijainti Sivustot-alueelta, napsauta sitä hiiren kakkospainikkeella ja valitse Poista sivusto.

Voit päivittää kaikki solmut Sijainnit-välilehdellä näkyvän paikallisen solmun rakenteella. Käytä Päivitä-painiketta, jos yhteydessä on ongelmia.

Sivuston ominaisuudet

Toimenpide

  1. Siirry valvonta -ikkunaan.

  2. Napsauta Sijainnit-välilehteä.

  3. Avaa pikavalikko napsauttamalla sijainnin suodatusluetteloa hiiren kakkospainikkeella.

  4. Sijainnin ominaisuudet -ikkuna avautuu.

  5. Tarkista sijainnin Yleistä-alue.


Ryhmienvalvonta-välilehti

Kortteja voidaan suodattaa ryhmän nimen perusteella.
Suodatuslista näytön vasemmassa reunassa näyttää kaikki olemassa olevat ryhmien nimet. Käyttäjä voi valita minkä tahansa ryhmän ja näyttää sen jäsenet.

Jos haluat näyttää kaikki ryhmät, valitse "Kaikki".

Saat ryhmän jäsenet näkyviin valitsemalla ryhmän nimen.

Kun käytät valvontanäkymää ensimmäistä kertaa, kaikkien korttien ryhmän nimi on tyhjä ja ryhmän suodatusluettelossa on vain vaihtoehto Kaikki.

Uuden ryhmän luominen

  1. Napsauta suodatusluetteloa hiiren kakkospainikkeella.

  2. Valitse pikavalikosta Lisää. "Uusi ryhmä ilmestyy suodatusluetteloon.

  3. Kirjoita uudelle ryhmälle annettava nimi ja paina Enter.

Jäsenten lisääminen uuteen ryhmään

  1. Valitse suodatusluettelosta vaihtoehto Kaikki.

  2. Osoita jäsentä, jonka haluat lisätä uuteen ryhmään, ja vedä ja pudota se suodatusluettelossa olevaan ryhmään.

  3. Tee samoin jokaisen uuteen ryhmään lisättävän jäsenen kohdalla.

  4. Napsauta uutta ryhmää ja tarkista, että kaikki valitsemasi jäsenet ovat mukana.

Jäsentä ei voi sijoittaa useisiin eri ryhmiin.

Ryhmän välittäjän ilmoittaminen

  1. Valitse ryhmässä jäsen, jonka haluat olevan välittäjä.

  2. Napsauta jäsentä hiiren kakkospainikkeella. Näkyviin tulee pikavalikko.

  3. Valitse Määritä välittäjä.

  4. Jäsenen nimen fontti muuttuu kursivoiduksi sen ilmaisemiseksi, että jäsen on välittäjä.

  5. Napsauta jäsentä hiiren kakkospainikkeella ja valitse Poista välittäjä, kun et enää halua kyseisen jäsenen toimivan välittäjänä.


Välittäjä

Valvonnan ominaisuudet (Operaattorikonsoli)

Valvonnan ominaisuudet käyttäytyvät eri tavalla profiilin mukaan:
- Ryhmä: ominaisuudet vain luku -tilassa
- Operaattori: ominaisuudet luku- ja kirjoitustilassa (tätä kutsutaan "Operaattorikonsoliksi"). Sisäänkirjautuminen operaattoritunnuksilla vaaditaan.

Ominaisuudet-ikkuna

Operaattori-profiilissa Ominaisuudet-ikkuna sisältää kokoelman käyttäjämääritysparametreja, jotka on ryhmitelty välilehtiin:

Henkilö

Puhelin

PIMphony

Asetukset

OK-painike tallentaa tiedot ja sulkee ikkunan. Peruuta-painike sulkee ikkunan tekemättä muutoksia.

Toimintojen märittäminen

Operaattori-profiilissa käyttäjä voi tutkia Keskitettyjen palveluiden parametreja, ja käyttöoikeuden haltija voi avata ja hallinnoida eräitä Keskitettyjen palveluiden parametreja.

Käyttäjämääritys | Käyttöoikeus (Luku / Kirjoitus, R / W)
Etu- ja sukunimen asettaminen | R / W
PIMphony asiakas (Profiili, Versio, Tyyppi, Tila) | R
Palauta salasana oletusarvoon | W
Lukitse / avaa tili | R / W
Sähköpostiosoite | R / W
Laitteen kieli | R / W
Puhelunesto | R / W
Online-päivitys | W
Nomadic-oikeudet | R / W
Siirtotila | R / W

Käyttäjäparametreja tarkastellaan ja hallitaan Valvonta-näytöstä.

PCX-toiminto | Käyttöoikeus (Luku / Kirjoitus, R / W)
Päiväys ja aika | R / W
Verkkorakenteen luonti ja päivitys | R / W

PCX-toimintoja tarkastellaan ja hallitaan PIMphonyn määrityssovelluksella.

Näiden parametrien hallinnoimiseen ja arvojen muuttamiseen vaaditaan operaattorioikeudet.


Henkilöominaisuudet

Henkilö-välilehti sisältää käyttäjän perustiedot:

Etunimi ja Sukunimi; tietojen ketjutettu pituus (sukunimi + erotinmerkki + etunimi) ei saa ylittää 16 merkkiä. Tarvittaessa etunimi ja sukunimi lyhennetään sallittuun pituuteen. Jos käyttäjällä on rinnakkaislaite, nimi (etunimi + erotin + sukunimi) poistetaan toisesta laitteesta.

Näitä kahta kenttää voi muokata vain paikallisessa sijainnissa.

Sähköposti määrittää sähköpostiosoitteen.

Sijainti määrittää sijainnin, johon henkilö kuuluu.

Tili mahdollistaa tilin tilan (lukittu/avoin) tarkastelemisen sekä käyttäjätilin lukitsemisen tai avaamisen (esimerkiksi jos tili on lukittu kolmen virheellisen kirjautumisyrityksen seurauksena).

Ei käytössä SIPpuhelimien yhteydessä, koska SIP-puhelimia ei voi liittää PIMphonyyn.

Palauta salasana -valintaruudulla käyttäjän salasana voidaan palauttaa oletusarvoon.

Katso myös

Valvonta-välilehdet

Puhelinominaisuudet

PIMphonyn ominaisuudet

Asetukset – Ominaisuudet


Puhelinominaisuudet

Puhelin-välilehti sisältää luettelon puhelinnumeroista, joista henkilön voi tavoittaa.

Työ sisältää pääpuhelimen numeron. Tätä arvoa ei voi muokata.

Kieli muuttaa pääpuhelinlaitteen sekä siihen liitetyn rinnakkaispuhelimen kielen. Käytössä ovat 4 järjestelmäkieltä. Esimerkiksi ranskalaisessa PCX:ssä:
– englanti;
– ranska;
– saksa;
– espanja.

Soitonesto mahdollistaa pääpuhelimen ja rinnakkaispuhelimen estotason valinnan. Estotasot ovat:
– Erittäin matala (matalin estotaso, joka sallii suurimmat soittomahdollisuudet),
– Matala,
– Keskitaso,
– Korkea.

Nomadic-oikeus sallii muuttaa tämän käyttäjän oikeuden asettaa nomadic-tila (ei käytössä SIP-puhelimissa).

Nomadic-tila ei ole käytössä SIP-puhelimissa.

Työ2 sisältää toisen puhelinlaitteen tai rinnakkaislaitteen numeron ja laitteen tyypin. Jos
toimistopuhelimia on useampi tai monilaitteessa on enemmän kuin kaksi puhelinta, niitä ei ole lueteltu tässä. Monilaitetapauksessa numeroa ei saa muuttaa.

Muut puhelinnumerot (Koti, Matkapuhelin ja Muu) voidaan luetella tässä. Ne on tallennettu PCX:n Keskitettyihin palveluihin, ja kaikki käyttäjät voivat muuttaa niitä.

Katso myös

Valvonta-välilehdet

Henkilöominaisuudet

PIMphonyn ominaisuudet

Asetukset – Ominaisuudet


PIMphonyn ominaisuudet

PIMphony-välilehti ei ole käytössä SIP-puhelimissa.

PIMphony-välilehti sisältää PIMphonya koskevia tietoja:

Profiili näyttää, mikä käyttäjäprofiili on parhaillaan käytössä (perus, pro, ryhmä, operaattori).

Tyyppi osoittaa, onko PIMphony määritetty PIMphony IP -puhelimeksi vai valvomaan varsinaista puhelinlaitetta.

Nykyinen versio ilmoittaa käytössä olevan PIMphony-version.

Päivitä nyt -valintaruutu sallii kysyä PIMphony-päivitystä tälle käyttäjälle.

Jos PIMphonya ei ole asennettu, Profiili-, Tila- ja Nykyinen versio -kentät ovat tyhjiä ja Päivitä nyt -valintaruutu on passiivinen.

Katso myös

Valvonta-välilehdet

Henkilöominaisuudet

Puhelinominaisuudet

Asetukset – Ominaisuudet


Asetukset – Ominaisuudet

Asetukset-välilehti sisältää kaikki muut käyttäjäasetukset, joita käytetään muuttamaan puhelimen siirto-ominaisuuksia:

Ei siirtoa tai Siirto (numeroon)

Välitön Puhepostissa: siirtää kaikki puhelut puhepostilaatikkoon,

Välitön: siirtää kaikki puhelut määritettyyn numeroon (numeronmuokkausruutu on harmaa ja passiivinen niin kauan kuin tätä vaihtoehtoa ei ole valittu),

Teksti: siirtää tekstiviestin ja muokattavan yhdistelmäruudun (yhdistelmäruutu on harmaa ja passiivinen niin kauan kuin tätä vaihtoehtoa ei ole valittu), Yhdistelmäruutu sisältää enintään kymmenen aiempaa tekstiviestiä. Muokattavan yhdistelmäruudun avulla voi lisätä viestin tai muuttaa viestiä. Katso Tekstinsiirron ohjelmoiminen

Tekstinsiirto ei ole käytettävissä SIP-puhelimissa

Peruuta: peruuttaa kaikki siirtoasetukset.

Katso myös

Valvonta-välilehdet

Henkilöominaisuudet

Puhelinominaisuudet

PIMphonyn ominaisuudet


Nomadic-tila

Matkatila

Toiminnon esittely

Nomadic-tilassa kaikki, esimerkiksi matkapuhelimesta soitetut puhelut kulkevat PCX:n kautta.

PCX soittaa takaisin matkapuhelimeen ja lisäksi valittuun numeroon. PCX linkittää matkapuhelimen vastaanottajaan, eikä matkapuhelinta veloiteta.

Matkapuhelinta hallitaan todellisen langattomuuden mahdollistavalla ohjelmistolla. Nomadic-tila voidaan ottaa käyttöön ja poistaa käytöstä.

Nomadic-tilan ottaminen käyttöön tarkoittaa, että tavallisen työpuhelimen toiminnot siirretään toiseen puhelimeen, jota käytetään.

Nomadic-tilan poistaminen käytöstä tarkoittaa, että toiminnot palautetaan tavalliseen työpuhelimeen.

Sovellus voi ottaa Nomadic-tilan käyttöön ja pois käytöstä sekä määrittää hallitsemiensa puhelimien nomadic-kohdenumeron.

Nomadic-tila voidaan ottaa käyttöön ja poistaa käytöstä myös postilaatikon etämääritystyökalulla.

Katso myös

Ominaisuudet ja profiilit

Ohjelmoitavien toimintonäppäinten ikkuna


Nomadic-tilan määrittäminen

Määritä Nomadic-tila

Jotta Nomadic-tilaa voi käyttää, Nomadic-ominaisuuden tulee olla määritetty Keskitetyissä palveluissa ja PCX-järjestelmänvalvojan on pitänyt antaa käyttäjälle Nomadic-oikeudet.

SIP-puhelimet eivät tue Nomadic-tilaa.


Nomadic-tilan toimintonäppäimen määrittäminen

Määritä Nomadic-tilan toimintonäppäin

  1. Avaa Puhelin -ikkuna.

  2. Valitse Näytä-valikosta Näytä ohjelmoitavat painikkeet.

  3. Ohjelmoitavat toimintonäppäimet -ikkuna tulee näkyviin.

  4. Napsauta mitä tahansa vapaata näppäintä, ja Määritä ohjelmoitavat painikkeet -näyttö avautuu.

  5. Valtise Valitse toiminto -alueella Nomadic-tila ja täytä Nimi- ja Puhelin numero-kentät.

  6. Napsauta Tallenna.


Nomadic-tilan käyttäminen

Nomadic-tila pysyy aktiivisena, kunnes käyttäjä peruuttaa sen, vaikka sovellus suljetaan.

Muistutus: SIP-puhelimet eivät tue Nomadic-tilaa.

Nomadic-tila käynnistetään käyttämällä pikavalintanäppäintä. Tämä näppäin määritetään "Ohjelmoitavat toimintonäppäimet -ikkunassa".

Kun “Nomadic-tila” valitaan, valintaikkunan muokkausalue näyttää seuraavalta:

Nomadic-tila-toiminto ei ole käytettävissä, ellei Nomadic-tilaa ole asetettu Keskitetyissä palveluissa.

Muokkausalueella on mahdollista nimetä pikavalintanäppäin ja määrittää numero, johon puhelut ohjataan. Jos numeroa ei ole määritetty, käyttäjää pyydetään syöttämään se, kun toiminto otetaan käyttöön.

Näppäimen nimi ilmestyy muiden pikavalintanäppäinten joukkoon, jossa sitä voi käyttää Nomadic-tilan käyttöönottoon.

Työkaluvihje näyttää Nomadic-tilan ja kohdenumeron (sekä nykyisen siirtotilan)

Nomadic-tilan peruuttaminen, katso Nomadic-tilan toimintonäppäimen määrittäminen.

Jos haluat peruuttaa Nomadic-tilan, napsauta siirtoaluetta ja valitse "Peruuta siirto" tai varmista, että vastaava toimintonäppäin on määritetty Määritä ohjelmoitavat painikkeet -valintaikkunassa.

  1. Napsauta hiiren kakkospainikkeella Nomadic-tilan näppäintä Ohjelmoitavat toimintonäppäimet -ikkunassa.

  2. Valitse näkyviin tulevasta pikavalikosta Muokkaa.

  3. Määritä ohjelmoitavat painikkeet -näyttö tulee näkyviin.

  4. Valitse Peruuta Nomadic-tila ja napsauta Tallenna.

  4. Napsauta edellisessä vaiheessa luotua ohjelmoitavaa näppäintä, ja Nomadic-tila poistuu käytöstä.


Monisijaintiominaisuus

Monisijaintiominaisuudet

Mitä ovat monisijaintiominaisuudet?

Monisijaintiominaisuuksilla on mahdollista näyttää ja tarkkailla useiden PCX:ien puhelimia. Monisijaintiominaisuudet avataan valitsemalla Valvonta.

Koko verkko kykenee tukemaan jopa 2 500 käyttäjää, enimmillään 250 PCX :ää kohti (PCX:ien lukumäärästä riippumatta).

Suorituskyky saattaa hieman vaihdella verkkoyhteyksien ja tilaajamäärien mukaan. Lisätietoja on kohdassa Monisijaintivalvonta

Verkkorakenne konfiguroidaan PIMphonyssä Operaattori -profiilissa, joka on kytketty PCX-referenssipisteeseen ja tallennetaan jokaiseen PCX:ään.

Tämä määritys ei ole kytketty OMC-monisijaintiin.

PIMphony konfiguroi ja lukee rakenteen Keskitettyjen palvelujen avulla, ja käyttää sitä yhteyden muodostamiseen eri PCX:iin verkossa.

Jos PIMphony käytetään ALE International OmniPCX Office Communication Server -verkossa, Valvonta-näkymässä esitetään tietoja kaikista verkkomääritetyistä PCX:stä.

Jos PIMphony on yhdistetty yksittäiseen ALE International OmniPCX Office Communication Server -palvelimeen, vain sen PCX:n tiedot esitetään.

Monisijaintivalvonta

Rajoitukset

Monisijaintiominaisuuksia voi käyttää vain, jos kaikki verkon sijainnit on kytketty toisiinsa IP-linkeillä (kaikkien PCX:ien tulee olla käytettävissä sovelluksesta).

Monisijaintia ei tue mikään ALE International OmniPCX Office Communication Server 4xx versio.

Verkolla tulee olla yhtenäinen numerointi.

Operaattori-istunto tarvitaan verkon luomiseksi.


Online-päivitys

PIMphony voidaan määrittää käyttämään automaattisia päivityksiä. Tällöin sovellus päivitetään automaattisesti, kun siihen on tarjolla päivitys Internetissä.

Online-päivitykseen tarvittavat parametrit määritetään PIMphonyn määritykset -ikkunan Online-päivitys-välilehdessä. Järjestelmänvalvoja määrittää online-päivityksen yleiskäytännön OmniPCX Management Consolella, jossa voi ottaa käyttöön / poistaa käytöstä online-päivitystoiminnon ja määrittää seuraavat parametrit:

Päivitystiheys

Automaattinen asennus lataamisen jälkeen

Katso lisätietoja online-päivityksestä:


Windows-toimet

Seuraavia Windows-toimia voidaan käyttää sovelluksessa:

kopioiminen ja liittäminen

vetäminen ja pudottaminen

Kopioiminen ja liittäminen

Kopioimisen ja liittämisen avulla voit poimia puhelinnumeroita Windows-yhteensopivista sovelluksista, kuten Muistiosta, Microsoft Wordista tai Microsoft Excelistä. Voit tehdä tämän seuraavasti:

  1. Valitse kopioitava numero sen sisältävässä sovelluksessa ja

  2. kopioi se (paina CTRL+C tai valitse Windowsin pikavalikosta Kopioi. Numero tallennetaan Windowsin Leikepöydälle.

Siitä se voidaan liittää joko

Puhelin-ikkunan Valinta-kenttään tai Välittäjä-ikkunaan

Puhelinpalkki-kenttään.

Numero liitetään automaattisesti Uusi puhelu -ikkunaan, joka avataan napsauttamalla hiiren kakkospainikkeella valitsijaa.

Vetäminen ja pudottaminen

Jotta vetäminen ja pudottaminen toimisi, sekä lähde- että kohdeikkunan on oltava avoinna.

Vetämällä ja pudottamalla voit poimia puhelinnumeroita yhteystietokorteista. Voit tehdä tämän seuraavasti:

  1. Napsauta korttia (lähdeikkunassa) hiiren ykköspainikkeella ja pidä painike painettuna.

  2. Sijoita hiiren osoitin haluamasi kohdekentän päälle jossakin seuraavista ikkunoista:

Puhelimen ikkuna,

Välittäjä-ikkuna,

Puhelinpalkki,

Valitsimesta avattava Uusi puhelu -ikkuna.

Katso myös

Sovelluksen käyttöliittymän esitystapa


Komentoriviparametrit

Komentoriviparametri

Sovellus voidaan käynnistää käyttäen komentoriviparametria (yhteyshenkilön puhelinnumeroa), jolloin sovellus käynnistetään ja yhteyshenkilölle soitetaan samanaikaisesti.

Jos sovellus ei jo ole käynnissä, puhelu soitetaan, kun sovellus on käynnistynyt.

Jos sovellus on jo käynnissä tietokoneessa, puhelu soitetaan heti.

Työpöydälle tai kiintolevylle voidaan luoda pikakuvakkeita, joita kaksoisnapsauttamalla voidaan soittaa puhelu.

Syntaksi

>polku\aocphone.exe parametri

.. polku = hakemisto, johon PIMphony on asennettu

aocphone.exe = PIMphonyn suoritustiedosto

param = soitettava etänumero.

Esimerkki

>aocphone.exe 0312345678

käynnistää PIMphonyn ja soittaa numeroon 0312345678.


Ohjattu Abers-toiminto

Ääniasetusten ohjattu toiminto

Ääniasetusten ohjattu toiminto tuo aluksi näkyviin tervetulonäytön. Toisessa näytössä on luettelo tietokoneessa havaituista äänilaitteista, jotka ovat käytettävissä kaiuttimina ja/tai mikrofonina.

Käyttäjä voi valita PIMphonyn käyttämät äänilaitteet.

Äänen lähde- ja tulolaitteet voivat olla eri laitteita.

Tässä näytössä voi myös valita tulevan puhelun soittolaitteen sekä soiton aikana toistettavan wav-tiedoston.

Käyttäjä voi määrittää toissijaisen soittolaitteen, joka soi samaan aikaan kuin ensisijainen soittolaite ja käyttää samaa wav-tiedostoa. Automaattisen kaiun peruutuksen voi ottaa käyttöön tai poistaa käytöstä käyttäjän kokoonpanosta riippuen.

Jos Alcatel-Lucent kanssa yhteensopiva puhelin tai kuuloke on havaittu, näkyviin tulee näyttö, jossa käyttäjä voi määrittää puhelun katkaisutoiminnon asetukset. Jos tämä toiminto on valittu, käyttäjä voi vastata puheluun ja katkaista puhelun suoraan äänilaitteesta (esimerkiksi kuulokkeen vastaavalla painikkeella).

Alcatel-Lucent kanssa yhteensopivien puhelimien ja kuulokkeiden luettelo on Lueminut.txt-tiedostossa.

Seuraavassa näytössä käyttäjä voi testata ja määrittää äänen ulostulovoimakkuutta. Äänenvoimakkuuden tasoa säädetään liukusäätimillä. Jos käyttäjä on määrittänyt toisen soittolaitteen, äänen ulostulovoimakkuusnäyttö tulee näkyviin kahdesti, kerran kutakin laitetta kohti, ja kummankin laitteen äänenvoimakkuutta voi säätää erikseen. Toissijaisen laitteen äänen ulostulovoimakkuutta käytetään vain soittoäänen voimakkuuden säätämiseen, ei puheluäänen voimakkuuden säätöön.

Seuraavassa näytössä käyttäjä voi testata ja määrittää äänen sisääntulovoimakkuutta. Äänenvoimakkuuden tasoa säädetään liukusäätimillä. Kun käyttäjä puhuu mikrofoniin, ulostulolaite toistaa nauhoitetun äänen. Äänen ulostulovoimakkuus määräytyy ensisijaiselle ulostulolaitteelle määritettyjen asetusten mukaisesti, joten käyttäjän on ehkä palattava edelliseen näyttöön säätämään alkuperäisiä asetuksia.

Viimeisessä näytössä asetukset tallentuvat PIMphonyn käyttämään määritystiedostoon, jos käyttäjä hyväksyy asetukset. Kun vaihdat äänen lähde- ja tulolaitteita tai muutat puheluun vastaamistoiminnon tai puhelun katkaisutoiminnon asetuksia, tehdyt muutokset tulevat voimaan vasta, kun olet käynnistänyt PIMphonyn uudelleen. Äänen sisääntulo- ja ulostulovoimakkuusasetukset päivittyvät dynaamisesti ilman uudelleenkäynnistystä.


Asennusopas

Johdanto

Sovellus toimitetaan CD-ROM-levyllä, joka sisältää ohjelmiston, asennusohjelman ja online-ohjeen, johon kuuluu asennusopas.


Tekniset ominaisuudet


Yleiset vaatimukset

Sinulla on oltava yhteys OXO Connect versioon R2.0 tai OmniPCX Office versioon R5.0 tai uudempaan.

PIMphony voidaan käyttää suoralla PCX-yhteydellä tai TSE-rakenteella (päätepalvelinversio). Sitä voidaan käyttää myös IP-puhelimena. Konfiguroinnista tai käytettävästä rakenteesta riippumatta PIMphony käyttää aina samaa asennusohjetta kullekin asiakkaalle.


Tietokoneen laitteistovaatimukset

Tietokone – Laitteistovaatimukset

Laitteistosta

PC:n on täytettävä seuraavat vähimmäisvaatimukset:

Suoritin: Pentium 300 MHz tai nopeampi, PII 300 IP-versiolle

RAM: vähintään 64 Mt

Kiintolevy: 2 Gt (140 Mt vapaata kiintolevytilaa PIMPHONY-asennusta varten)

VGA-näytönohjain: vähintään 1024x768 pikseliä.

Ethernet-kortti, näppäimistö ja hiiri

CD-asema

USB- tai sarjaportti: kuulokkeille PIMPHONY IP:tä käytettäessä

Windows-yhteensopiva äänikortti ja duplex-tiedonsiirron hallintajärjestelmä: vaaditaan käytettäessä IP-tilaa (SoundBlaster 32PnP, SoundBlaster 64PnP, SoundBlaster-yhteensopiva äänikortti jne.)


Tietokoneen ohjelmistovaatimukset

Tietokone - Ohjelmistovaatimukset

Ohjelmistosta

Lisätietoja tuetusta käyttöjärjestelmästä ja ohjelmistovaatimuksista on "Lueminut"-tiedostossa.


Vuorovaikutukset


PIMphony IP ja Quality of Service (QoS)

Kun PIMphonya käytetään tietoliikennetilassa hitain yhteyksin, kuten STN - tai ISDN -yhteyden välityksellä, asiakkaan ja Internet-palveluntarjoajan välinen yhteys ruuhkautuu. Tämän vuoksi on suositeltavaa ottaa käyttöön Quality of Service palvelu.

Varoitus: IP-tila ei tue WLAN:ia

Aktivointi

Quality of Service -palvelu toimii vain Windows 2000 -käyttöjärjestelmässä ja sitä uudemmissa, eikä siis ole käytettävissä tätä vanhemmissa Windows-versioissa.

PCX -kokoonpano

VoIP -parametrien osalta IP Quality of Service -palvelu otetaan käyttöön määrittämällä jokin seuraavista arvoista:

00000000_DIFFSERV_BE

01100000_IP_PRECEDENCE_3

10100000_IP_PRECEDENCE_5

10111000_DIFFSERV_PHB_EF

Kaikkia näitä arvoja vastaavat QoS-merkinnät on otettava käyttöön myös Windowsissa:

00000000_DIFFSERV_BE: ei QoS-merkintää

01100000_IP_PRECEDENCE_3: SERVICETYPE_CONTROLLEDLOAD
(DSCP-heksadesimaaliarvo: 18)

10100000_IP_PRECEDENCE_5: SERVICETYPE_GUARANTEED
(DSCP-heksadesimaaliarvo: 28)

10111000_DIFFSERV_PHB_EF: SERVICETYPE_GUARANTEED
(DSCP-heksadesimaaliarvo: 28)

Peitteen (11100000) käyttämistä merkinnässä koskee kuitenkin rajoitus, joka edellyttää, että merkintä vastaa Windowsin vastaavaa merkintää.

Windows-kokoonpano

QoS-paketinajoitus asennetaan alla kerrotulla tavalla.

Toimenpide

  1. Avaa Verkkoyhteydet ja etäkäyttö.

  2. Valitse paikallinen verkkoyhteys, johon QoS-paketinajoitus asennetaan.

  3. Valitse Valikko -> Ominaisuudet.

  4. Napsauta Asenna, Palvelu ja Lisää.

  5. Valitse QoS-paketinajoitus.

  6. Napsauta Ok.

Tee rekisterissä seuraavat toimet:

  1. Lisää rekisteriavain HKLM\SYSTEM\\CurrentControlSet\Services\Qossp.

  2. Lisää tähän avaimeen DWORD -arvo EnablePriorityBoost arvolla 1.

Varoitus: Näiden toimien suorittaminen edellyttää, että olet kirjautuneena järjestelmänvalvojan oikeuksin.


PIMphony ja Microsoft Terminal Server

PIMphonyn voi asentaa Microsoft Windows 2000, 2003 tai 2008 Terminal Server -ympäristöihin.

Varoitus: PIMphony IP:tä ei voi käyttää Microsoft Terminal Server -ympäristössä.

Laitteistokokoonpano

PC:n on täytettävä seuraavat vähimmäisvaatimukset:

Suoritin

With Windows 2000 server: PIII 450 MHz.

Suorittimeen voi olla yhteydessä samanaikaisesti 25–35 käyttäjää. Katso Microsoftin "Windows 2000 Terminal Services Capacity and Scaling" -asiakirja osoitteessa:

Windows 2000 Terminal Services Capacity and Scaling

With Windows Server 2003: PIII 900 MHz.

Samanaikaisten käyttäjien määrä määräytyy suorittimen tyypin, suorittimien määrän ja käytettävissä olevan muistin mukaan. Esimerkiksi 900 MHz:n PIII-suoritinta käytettäessä käyttäjiä voi samanaikaisesti olla enintään 50. Katso Microsoftin "Windows Server 2003 Terminal Server Capacity and Scaling" -asiakirja osoitteessa:

Windows Server 2003 Terminal Server Capacity and Scaling

Windows Server 2008: x86-suoritin 1 GHz tai x64-suoritin 1,4 GHz.

RAM-muisti ja Windows Server 2000 ja 2003

128:aa megatavua RAM-muistia suositellaan ohjelmiston käyttämistä varten ja lisäksi vähintään 8:aa megatavua jokaista oletettua samanaikaista käyttäjää kohden. Esimerkiksi palvelin, jota käyttää 15 samanaikaista käyttäjää vaatisi vähintään

248 Mt RAM-muistia:128 Mt + 8 Mt * 15 käyttäjää = 248 Mt

Kun käytetään paljon muistia vaativia sovelluksia, kuten joitakin asiakas-palvelinsovelluksia, kutakin käyttäjää kohden on varattava enemmän RAM-muistia. Jokaisessa palvelimessa on oltava niin paljon fyysistä muistia, että sivutustiedostoa (näennäismuistia) ei juurikaan tarvitse käyttää.

PIMphonyn (70 Mt) vähimmäisvaatimus on:

128 Mt + 70 Mt * 15 käyttäjää = 1178 Mt

RAM-muisti ja Windows Server 2008

Vähintään 512 Mt (käyttöjärjestelmälle).

64-bittiset järjestelmät enintään: 8 Gt (perusta), 32 Gt (vakio) tai 2 Tt (Enterprise, Datacenter).

Kiintolevy ja Windows Server 2000 ja 2003

140 megatavua PIMphonyn asentamista varten ja vähintään 10 megatavua käyttäjää kohden datatiedostoja varten.

Kiintolevy ja Windows Server 2008

32-bittiset käyttöjärjestelmät vähintään: 20 Gt

64-bittiset käyttöjärjestelmät vähintään: 32 Gt

Perusta: 10 Gt tai enemmän

Huomautus: Tietokoneet, joissa on enemmän kuin 16 Gt RAM-muistia, tarvitsevat enemmän kiintolevyn kapasiteettia haun, lepotilan ja tiedostojen vedostuksen tukemiseen.

CD-asema

Ethernet-kortti

Ohjelmistokokoonpano

Tietokoneessa on oltava asennettuna jompikumpi seuraavista käyttöjärjestelmistä:

Microsoft Windows® 2000 Server, Microsoft Windows® Server 2003 tai Microsoft Windows® Server 2008.

Tietokoneen on kuuluttava toimialueeseen.

PIMphonyn asentaminen Microsoft Terminal Serveriin

Asenna PIMphony Microsoft-päätepalvelimeen alla olevien ohjeiden mukaan.

Toimenpide

  1. Asenna, varmenna ja määritä Microsoft Terminal Server.

  2. Asenna ja määritä PIMphony Microsoft päätepalvelinkoneelle. Palvelinasennus suoritetaan samalla tavalla kuin muutkin PIMphony-asennukset. Sovellus määritetään PIMphonyn ohjatun määritystoiminnon avulla etäkoneesta, joka on kytketty päätepalvelimeen.

Huomautus: PIMphony asennetaan palvelimeen Terminal Server -palvelun varmentamisen jälkeen. Päätepalvelimella sovellukset asennetaan Microsoftin Ohjauspaneelin Lisää/poista sovellus -toiminnolla. Setup.exe-asennusohjelmaa ei voi käyttää suoraan.

Lisätietoja Windows 2000 Server -ympäristön Microsoft-päätepalvelimesta on osoitteessa:

Windows 2000 Terminal Services

Windows Server 2003:a koskevat tiedot ovat osoitteessa:

Windows Server 2003 Terminal Services

Windows Server 2008:a koskevat tiedot ovat osoitteessa:

Windows Server 2008 Terminal Services


PIMphony ja langaton käyttö

Vakio- tai IP-PIMphonyn käyttäjät hyötyvät langattomassa käytössä siitä, että nämä versiot käyttävät Microsoft 2000- ja 2003-roamingprofiileja.

Kaikkien PC:iden on täytettävä PIMphony-asiakkaalle asetetut vaatimukset.

PIMphony on asennettava kaikkiin PC:isiin.

Palvelimessa sijaitsevien profiilien oikea toiminta edellyttää seuraavien sääntöjen noudattamista:

Synkronoi kaikkien PC:iden kellot (net time -komennolla).

Vältä käyttämästä roaming-profiileja käyttöjärjestelmän eri versioissa.

Asenna kaikkiin PC:isiin sama versio sovelluksesta.

Asenna sovellukset kaikkiin tietokoneisiin samaan asemaan ja samoihin kansioihin.

Lisätietoja Windowsin roaming-profiileista on seuraavissa Microsoft Knowledge Base -artikkeleissa osoitteessa Microsoft Support:

Artikkeli 307964: "How to: Configure Client User Profile Information for a Roaming User on Windows 2000".

Article 264866:"How to Use Windows 95 and Windows 98 Roaming User Profiles with Windows 2000 Server".

"Configuring Windows Servers for Travelling Users"

"Implementing Roaming User Profiles" -artikkelit Microsoft Windows Server 2003 Deployment Kit -oppaassa osoitteessa Implementing Roaming User Profiles


Soita nimen perusteella

Soitto PIM:stä

Oletusasennus ei tue soittamista PIM:stä (Personal Information Managerista eli kalenteriohjelmistosta, esim. Outlookista).

Jotta ulkoisesta sovelluksesta voisi soittaa, tietokoneelle on asennettava TSP (puhelinpalvelujen tarjoaja):

suorita PIMphony CD-ROM -levyllä sijaitseva install_tsp.exe-tiedosto ja noudata ohjeita.

Anna ohjatussa asennuksessa PCX-nimi/IP-osoite ja puhelinnumero ja jatka asennusta.

TSP:n voi asentaa Microsoft TAPI 2.1 -palvelimelle:

suorita PIMphony CD-ROM -levyn Products\SPI for Microsoft TAPI Server-alikansiossa sijaitseva setup.exe -tiedosto ja noudata ohjeita.


Rajoitukset

Jos PIMphonya käytetään Microsoft Terminal Serverin kautta, PIMphony IP:tä ei voi käyttää.


Rajoitukset

Asiakkaiden erilaista määräö voidaan hallita riippuen PCX-versiosta ja asennetusta ratkaisusta: Katso Expert-ohjeet.

Yhteensopivuustaulukko

ALE International OmniPCX Office Communication Server -versiot |  | 3.0 tai aiempi | 4.x | 5.x 6.x 7.x 8.x 9.x 10.x
PIMphony -versiot | Versio 4.4 tai aiempi | Ei tukea: tarvitaan päivitys(1) Ominaisuustaso: PIMphony 4.4 | Ei tukea: tarvitaan päivitys(1) Ominaisuustaso: PIMphony 4.4 | Ei tukea: tarvitaan päivitys(1) Ominaisuustaso: PIMphony 4.4
 | Versio 5.x (OmniPCX 3.x:n tai aiemman ylläpito) | Huolto Ominaisuustaso: PIMphony 5.0 | Vakio Ominaisuustaso: PIMphony 5.0 | Ei tukea: tarvitaan päivitys(1) Ominaisuustaso: PIMphony 5.0
 | Versio 6.2 | Ei yhteensopiva | Ei yhteensopiva | Com-palvelin R5.0:sta R6.1:een
 | Versio 6.3 | Ei yhteensopiva | Ei yhteensopiva | Com-palvelin R5.0:sta R8.0:aan
 | Versio 6.4 | Ei yhteensopiva | Ei yhteensopiva | Com-palvelin R5.0:sta R8.1:een
 | Versio 6.5 | Ei yhteensopiva | Ei yhteensopiva | Com-palvelin R5.0:sta R8.2:een
 | Versio 6.6 | Ei yhteensopiva | Ei yhteensopiva | Com-palvelimelta R5.0 - R9.0
 | Versio 6.7 | Ei yhteensopiva | Ei yhteensopiva | Com-palvelin R5.0:sta R9.1:een
 | Versio 6.8 | Ei yhteensopiva | Ei yhteensopiva | Com-palvelimelta R5.0 - R10.x

(1) Toimii tässä OmniPCX-versiossa, mutta jos ongelmia ilmenee, käytä PIMphony -vakioversiota tälle OmniPCX-versiolle.


Lisenssit

Kaikkien PIMphony ominaisuuksien käyttämiseksi vaaditaan lisenssit: Pro, Team, Operator.

Ilman lisenssiä PIMphony toimii aluksi "Kokeile ja osta" -tilassa 60 päivää, jotta asiakkaat saavat mahdollisuuden arvioida ohjelmistoa. Kun 60 päivän koekäyttö päättyy, PIMphony siirtyy Basic-tilaan ja vaatii lisenssin.

OmniPCX Office osalta (versioon R10.3 asti) LDAP-lisenssi sisältyy PIMphony Pro-, Team- ja Operator-lisensseihin.

OXO Connect osalta (versiosta R2.0 lähtien) LDAP-lisenssi sisältyy PIMphonyn Unified- (Pro- ja Team-profiileille) ja Operator-lisensseihin.

Jos PIMphony-lisenssiä ei ole käytössä, LDAP-lisenssi on hankittava erikseen.


Tietoturva

OXO Connect -versiosta R3.2 alkaen HTTPS-yhteystilaa käytetään sekä paikallisessa LAN-yhteydessä että WAN-etäyhteydessä.

OXO Connect -versioon R3.1 asti HTTPS-yhteystilaa on käytettävä WAN-etäyhteydessä, ja sen käyttö on suositeltavaa myös paikallisessa LAN-yhteydessä.


Maakohtaiset asetukset

Asennuksen voi suorittaa kaikilla kielillä, joihin PIMphony-ohjelmisto on käännetty. Kun asennusohjelma käynnistetään, käyttäjää pyydetään valitsemaan asennuksessa käytettävä kieli.

Jos asennusohjelma suoritetaan uudelleen ensimmäisen asennuksen jälkeen (esimerkiksi ohjelman poistamiseksi tai valintojen muuttamiseksi), käytetään samaa kieltä.


Käyttömääritykset


Asennus

PIMphony-ohjelmisto asennetaan toimitetulta CD-ROM-levyltä.

Toimenpide

  1. Syötä CD-levy asemaan, ja valitse Resurssienhallinnasta CD-asema. Aloita asennus valitsemalla Asenna PIMphony päähakemistosta.

  2. Valitse asennuskieli -ikkuna avautuu. Tee valinta ja napsauta OK.

  3. Ennen asennusta asennusohjelma varmistaa, että laitteistossa ovat kaikki tarvittavat komponentit. Jos yksi tai useampia komponetteja puuttuu, ne asennetaan automaattisesti. Kaikki komponenttiasennukset on hyväksyttävä ja suoritettava, ennen kuin PIMphony asennusta voidaan jatkaa. Seuraavat komponentit ovat pakollisia:

Microsoft .Net Framework 1.1 ja SP1 tai Microsoft .Net Framework 2.0

Microsoft WSE 2.0 SP3 Runtime ja Microsoft WSE 3.0 Runtime. Komponenttien asennuksen jälkeen tietokone täytyy ehkä käynnistää uudestaan. Käynnistä asennusohjelma uudestaan uudelleenkäynnistyksen jälkeen.

  4. Microsoft Windows 8/10/2012: Microsoft .NET Framework 3.5 on asennettava ennen PIMphony asennusta. Asennus vaatii Internet-yhteyden. Jos Microsoft .NET Framework 3.5:tä ei ole asennettu, PIMphonyasennus keskeytyy ja näkyviin tulee ponnahdusikkuna. Microsoft .NET Framework 3.5:n asennus:

Valitse tietokoneeltasi Windowsin ominaisuus kohdasta Ohjauspaneeli -> Ohjelmat ja ominaisuudet / Ohjelmat -> Ota käyttöön tai poista käytöstä Windowsin ominaisuus.

Windows 8/10: merkitse .NET Framework 3.5 -ruutu.

Windows 2012 server:

- Valitse Palvelimen hallinta -> Hallinta -> Ohjattu roolien ja ominaisuuksien lisäys,

- Siirry Ominaisuudet-ikkunaan,

- Merkitse .NET Framework 3.5 -ruutu.

Jos tarvitset lisätietoja, ota yhteyttä paikalliseen järjestelmänvalvojaan.

  5. Lue komponenttiasennusikkunoiden ohjeet huolellisesti ja noudata niitä. Kaikkien käyttöoikeussopimusten ehdot on hyväksyttävä ennen asennuksen jatkamista napsauttamalla Seuraava>.
    Huom:
    jos käytetään Outlookin 64-bittistä versiota 64-bittisessä Microsoft-käyttöjärjestelmässä, varmista, että hyväksyt Outlook-lisäosan asennuksen näytöllä näkyvässä käyttäjätilien valvonta -valintaikkunassa.

  6. Kohdekansion valinta -ikkunassa:

Napsauta Seuraava hyväksyäksesi oletusasennuskansion C:\Program Files\PIMphony tai

napsauta Muuta valitaksesi toisen asennuskansion sovellusta varten.

  7. Napsauta Asenna suorittaaksesi asennuksen.

Lopuksi avautuvassa Asennus on valmis -ikkunassa ilmoitetaan asennuksen päättymisestä ja ehdotetaan, että tuotetta koskevia tärkeitä tietoja sisältävä "Lue minut" -tiedosto luetaan. PIMphony voidaan nyt käynnistää.

Tarvittaessa asennusohjelma pyytää käynnistämään tietokoneen uudelleen.


Asetusten määrittäminen

Toimenpide

Kun haluat määrittää PIMphony asetukset, käynnistä PIMphony Ohjattu asetusten määritys:

  1. Napsauta Windowsin tehtäväpalkista Käynnistä ja valitse PIMphony PIMphony-valikosta PIMphony-sovellus.
    PIMphony Ohjattu asetusten määritys -toiminnon aloitusikkunassa näytetään nykyiset määritystiedot.
    Jatka valitsemalla Seuraava >.

  2. PIMphony Ohjattu asetusten määritys -ikkuna avautuu uudestaan, ja ohjelma pyytää syöttämään PIMphonyyn kytkettävän PCX:n PIMphony .
    Eri yhteysasetuksia voidaan määrittää LAN-käyttöä ja WAN-etäkäyttöä varten.
    Valitse yhteystyyppi avattavasta luettelosta (LAN on oletusarvoisesti valittuna):

LAN: kun LAN-yhteys on valittu, sinun täytyy:

Määrittää PCX:n IP-osoite. IP-osoite voidaan määrittää kahdella tavalla:

Manuaalisesti: Kirjoita IP-osoite sille varattuun kenttään.

Automaattisesti: Jos IP-osoitekenttä on tyhjä ja jos ohjattua toimintoa käytetään ensimmäistä kertaa, käytettävissä on Etsi-painike. Kun napsautat Etsi-painiketta, järjestelmä etsii automaattisesti lähiverkossa olevat PCX:t. Järjestelmä näyttää löydetyt PCX:t. Valitse ensisijainen PCX luettelosta tai kirjoita PCX:n nimi/osoite

Valitse yhteystila: HTTP/HTTPS (oletustila on HTTPS).
HTTPS on suositeltava kaikille OXO Connect -versioille ja pakollinen OXO Connect-versiolle R3.2.

Oletusarvon mukaan PCX:n kohdeportti on 443, jos yhteystila on HTTPS
Tarvittaessa voit määrittää toisen arvon: katso Expert-ohjeet

WAN: kun WAN-yhteys on valittu, sinun täytyy:

Määrittää sen Internet-tukiaseman WAN-IP-osoite, jonka kautta PCX on käytettävissä

Oletusarvon mukaan PCX:n kohdeportti on 443, jos yhteystila on HTTPS
Tarvittaessa voit määrittää toisen arvon: katso Expert-ohjeet

  3. Internet-tukiaseman määritys on kuvattu Expert-ohjeissa

Valitse PIMphony käynnistystila. Oletusarvon mukaan PIMphony käynnistyy pienennetyssä tilassa tietokoneen käynnistyessä. Valitse PIMphony käynnistystapa valitsemalla vastaavat parametrit tai jättämällä ne valitsematta
Sekä LAN- että WAN-yhteyksissä käytetään samoja käynnistysasetuksia

  3. Sekä LAN- että WAN-yhteysasetukset voidaan määrittää, mutta muista valita avattavasta LAN/WAN-luettelosta yhteys, jonka kautta PCX on käytettävissä: ohjatun toiminnon täytyy muodostaa yhteys PCX:ään, ennen kuin se voi jatkaa seuraavasta vaihteesta.

  4. Jatka valitsemalla Seuraava >.

  3. Syötä ikkunaan nimesi tai puhelinnumerosi (tai valitse ne avattavasta valikosta) ja syötä sen jälkeen puhelinta vastaava salasana.

    OmniPCX Office versiosta R8.2 tai OXO Connect versiosta R2.0 lähtien salasanan pituus voi olla 4 tai 6 numeroa.

    Ohjattu toiminto määrittää automaattisesti tietoihin liittyvät parametrit.

    4. SIP-puhelimia ei voi liittää PIMphony-sovellukseen, eivätkä ne näy vaihtoehtoina valikossa. Jos yrität lisätä SIP-puhelimen manuaalisesti, näkyviin tulee virhesanoma.

    Oletusarvon mukaan nimi ja salasana tallentuvat, eikä käyttäjää pyydetä antamaan niitä aina PIMphony käynnistyksen yhteydessä. Määritä, tuleeko PIMphony jokaisella käynnistyskerralla näkyviin ikkuna, johon sinun on kirjoitettava nimi ja salasana, joko valitsemalla vastaava parametri tai jättämällä se valitsematta.
    Jos kirjoitat oletussalasanan, ohjelma kehottaa sinua muuttamaan sen.

    Jatka valitsemalla Seuraava >.

  4. Valitse seuraavassa ikkunassa asennettava PIMphony profiili. Vaihtoehdot ovat seuraavat:

    Peruskäyttäjä

    Pro

    Ryhmä

    Välittäjä

    Ominaisuudet ja profiilit

    Jatka valitsemalla Seuraava >.

  5. Soitto-ominaisuudet-ikkuna avautuu. Siinä voit tarkistaa seuraavat soittoparametrit ja tarvittaessa muuttaa niitä:

    Suuntanumero

    Maa

    Paikallispuhelukoodi

    Kaukopuhelukoodi

    PCX-etuliite

    Paina Määritä, jos haluat muuttaa soittoparametreja, tai jatka painamalla Seuraava >.

    Esiin tulevassa lopetusikkunassa ilmoitetaan, että asennus on valmis, ja näytetään asetetut määritykset.

  6. Vahvista tiedot ja käynnistä sovellus napsauttamalla Valmis.

Jos haluat muuttaa yhteystilaa tai lisätä tai poistaa yhteystilan, käynnistä PIMphony Ohjattu asetusten määritys (ensin on suljettava käytössä oleva sovellus):

  1. Napsauta Windowsin tehtäväpalkista Käynnistä

  2. Valitse Ohjelmat/PIMphony-valikosta PIMphony Ohjattu asetusten määritys

  3. Käynnistä ohjattu toiminto uudelleen ja tuo PBX/IP-osoitteen valintaikkuna näkyviin napsauttamalla Seuraava >.

Jos haluat lisätä toisen yhteysosoitteen, toimi yllä kuvatulla tavalla ja vahvista napsauttamalla Valmis

Aiemmin määritetyn yhteysosoitteen poistaminen:

  1. Valitse poistettava osoite avattavasta luettelosta (WAN tai LAN) ja poista osoite PBX-osoitteen muokkauskentästä.

  2. Valitse tai määritä toinen osoite edellä esitettyjen ohjeiden mukaisesti.

  3. Suorita ohjattu toiminto loppuun sekä vahvista kaikki tiedot ja käynnistä sovellus napsauttamalla Valmis.

Katso myös

Sovelluksen käyttäminen ensimmäistä kertaa


Käyttöönotto


Komentorivin muoto

Käyttämällä komentoriviasennusta voit määrittää PIMphonyn automaattisesti osoittamalla määritystiedoston, jossa käyttäjäasetusparametrit sijaitsevat. Tiedosto tunnistetaan, kun asennusohjelma käynnistetään.

Asennusohjelma kopioi määritystiedoston PIMphonyn asennushakemistoon, jossa "PIMphonyn ohjattu asennus" määrittää sen avulla kaikki käyttäjäparametrit automaattisesti, eikä ohjatun asennuksen kysymyksiin tarvitse tällöin vastata.

PIMPhonyn asennuksen aloittavan komentorivikomennon muodon on oltava seuraava:

install.exe CONF_INI=polku\tiedosto

jossa

polku on polku confdirect.ini-määritystiedostoon.

Asennus-CD:llä on esimerkki confdirect.ini-tiedostosta. Tässä tiedostossa on tyhjiä parametreja, jotka tulee täyttää, ennen kuin automaattista määrittämistä voi käyttää.


Määritystiedoston muoto

LDAP-hakemiston määritysohjeet ovat kohdassa Palveluasetusten määrittäminen.

Määritystiedoston muoto

confdirect.ini-tiedosto

Parametri | Kuvaus
[osoite] | Osoitteen otsikko
Hostname=IPName | IPName = PCX:n IP-osoite
Voipname= IPName | IPName = VoIP-kortin IP-osoite
[tapi] | TAPI-parametrien otsikko
Country=1 | Maatunnus (esimerkiksi Yhdysvaltojen maatunnus on 1)
area=617 | Suuntanumero (esimerkiksi Bostonin suuntanumero on 617)
Localprefix=0 | Paikallispuhelujen etuliite
distantprefix=0 | Kaukopuhelujen etuliite
[pimphony] | PIMphony-parametrien otsikko
edn=125 | Puhelinnumeron alanumero
Profil=Pro | PIMphony-käyttäjäprofiili (Perus, Laaja, Ryhmä, Välittäjä)
[ldap] | LDAP-hakemistomääritys
host | LDAP-palvelimen nimi tai osoite
base | Pääsolmu, josta haku aloitetaan
port | Portti
sis.kirj | Tunnus (jos hakemisto edellyttää sitä)
password | Salasana (jos hakemisto edellyttää sitä)
show_path | Polku sovellukseen, joka suoritetaan yhteystietotiedoston näyttämiseksi
show_application | Polku sovellukseen, joka suoritetaan Popup-toimen yhteydessä


Valvomaton asennus

PIMphony tukee Microsoft Installerin valvomatonta asennusta, jota voivat käyttää järjestelmänvalvojat tai yrityksen asiantuntijat.

Lisätietoja valvomattomasta asennuksesta löytyy

Microsoftin Web-sivustosta

Suorita valvomaton asennus ajamalla Install.exe-ohjelma lisäämällä komentoriiviin valitsin –qn:

install.exe –qn.

Jos käytät komentoriviä –qn+ komentorivin -qn asemesta, asennuksen päättymisestä ilmoitetaan valintaikkunalla.

PIMphonyn asennuksessa käytetään parametrien oletusarvoja. Muita arvoja voi määrittää komentorivin valitsimilla:

install.exe –qn HOSTNAME=nimi.

Valvomattoman asennuksen jälkeen on suositeltavaa käynnistää tietokone uudelleen.


Virheentarkistus

Tarvittaessa voidaan määrittää lokitiedosto, johon kirjataan kaikki suoritetut asennustehtävät.

Lokiin kirjattava asennus käynnistetään syöttämällä:

Install.exe –lv c:\loki.txt

jossa c:\loki.txt on lokitiedoston sijainti ja nimi.

v-valitsin –lv:ssä määrittää, että loki kirjataan laajassa muodossa eli yksityiskohtaisin tiedoin.

Myös muita komentorivivalitsimia voi käyttää. Lisätietoja saa Microsoft Installerin ohjeesta.


Install.exe-ohjelman käyttöä koskevia huomautuksia

Kun käytät pitkiä polku- ja tiedostonimiä komentorivivalitsimien kanssa, kirjoita nimet lainausmerkkeihin. Lainausmerkit ("...") ilmaisevat käyttöjärjestelmälle, että lainausmerkkien sisällä olevia välilyöntejä ei tulkita komentorivin erotinmerkeiksi.

Älä jätä väliä komentorivivalitsimen ja parametrin väliin.

Install.exe-komentorivin valitsimissa isot ja pienet kirjaimet tulkitaan eri merkeiksi.

Asennuksen aikana Install.exe siirtää kaikki komentoriviparametrit Products-alikansion msi-tiedostoon.


Ylläpito


päivitykset

Versiopäivitykset

PIMphonyn versiosta 5.0 eteenpäin päivitykset ja korjaustiedostot voi asentaa suoraan sovellushakemistoon niin, ettei ohjelmistoa tarvitse ensin poistaa ja sitten asentaa uudelleen.

Olemassaolevat käyttäjämääritykset eivät häviä.

Poista kaikki PIMphony 5.0:aa aiemmat versiot, jotta voit asentaa PIMphony-version 6.0 tai uudemman.

Voit tallentaa aiemman kokoonpanon ja palauttaa sen version 6.0 tai uudemman asennuksen jälkeen käynnistämällä unsupported\tools-hakemistossa olevat save.vbs- ja restore.vbs-komentotiedostot.

Ota kuitenkin huomioon, että näitä kahta sovellusta ei tueta.


muuta

Muut

Tämä osa sisältää seuraavaa:

Tässä online-ohjeessa käytettyjen teknisten termien sanasto.

Luettelo usein kysytyistä kysymyksistä ja niiden vastauksista.

Ohjeita teknisten ongelmien varalta.

Lausunto ohjelmiston käyttöön liittyvistä oikeuksista (Tekijänoikeustiedot).

Windows-toimet.

Komentoriviparametri.

Katso myös

Sovelluksen käyttöliittymän esitystapa


Sanasto

Tässä sanastossa on luettelo tässä online-ohjeessa käytetyistä teknisistä termeistä:

A B C D E F G H I J K L M N O P Q R S T U V W

Toimi

Popup-ohjelman määritetyn tapahtuman yhteydessä automaattisesti suorittama toimi (esimerkiksi Popup-yhteystietoikkuna).

Alcatel-Lucent PIMphony

Sovellus, joka tarjoaa liittymän ALE International OmniPCX Office Communication Server liitetyn erityisen puhelimen ja kaupallisen PIM:n (esimerkiksi Outlook) välille.

Välittäjä-ikkuna

Välittäjä-ikkuna on näyttötila, joka sisältää puhelinsiirtomenetelmät.

Puheluloki

400 viimeisimmän puhelun ja niiden pääominaisuuksien arkistotietue.

Työtoverit

Saman Valvontaryhmän jäsenet.

Neuvottelu

Puhelintoiminto, joka mahdollistaa samanaikaisen keskustelun kahden muun päätteen kanssa.

CTI (Computer-Telephony Integration, tietokoneen ja puhelimen integrointi)

Tietokoneen ja puhelimen välinen yhteys.

DECT (Digital European Cordless Telecommunications):

Euroopan digitaalisten matkapuhelinten puhelinalan standardi.

Valitsija

PIMphony-moduuli, joka näkyy kuvakkeena Windowsin tehtäväpalkin ilmoitusalueella (Windowsin ilmaisinalueella).

Tapahtuma

Popup-ohjelman tunnistama tilanne, joka käynnistää määritetyn toimen.

Suodatin

Popup-ohjelman tunnistaman tilanteen ominaisuus, joka käynnistää määritetyn toimen.

Välittäminen

Puhelintoimi, joka ohjaa kaikki yhteen päätteeseen soitetut puhelut toiseen päätteeseen, joka on määritetty välityksen vastaanottajaksi.

Ryhmä

Voit määritellä ryhmiä Valvonta-ikkunassa. Ryhmät muodostuvat useista työtovereista.

IP-osoite

Verkon jäsenkoneen tunniste. Neljän tavun sarja muodossa xxx.xxx.xxx.xxx, mikä ilmaisee sekä sen verkon osan, johon tietokone kuuluu, että tietokoneen numeron kyseisessä verkossa. Yhtä IP-osoitetta vastaa vain yksi tietokone.

LAN (Local Area Network)

Paikallinen verkko, joukko yleensä erittäin nopealla linkillä toisiinsa linkitettyjä tietokoneita.

Oma hakemisto

PIMphony-moduuli, joka tarjoaa puhelinhakemistotoiminnot, jos PIM puuttuu.

PIM (Personal Information Manager)

PIM (Personal Information Manager) on kalenteriohjelmisto, jolla hallitaan henkilökohtaisia tietoja, kuten sähköpostiosoitteita, yhteystietoja, tehtäväluetteloita, kalenteriin merkittyjä tapaamisia ja muita vastaavia tietoja.

Popup

PIMphony-moduuli, joka tarjoaa liittymän tietokoneeseen asennetun PIM:n kanssa. Kun tapahtuma käynnistyy, avautuu ikkuna, jossa näytetään tietoja soittajasta.

Asettaa pitoon

Puhelimen toiminto, jossa puhelu asetetaan pitoon.

Valvontaikkuna

Tätä ikkunaa käytetään näyttämään järjestelmän puhelinten tila ja suorittamaan puhelintoimia, kuten soittaminen, siirtäminen ja lopettaminen. SIP-puhelinten tilatietoja ei päivitetä tosiaikaisesti kuten muiden päätteiden.

TAPI

Microsoftin puhelinsovellusten hallintaohjelma.

Puhelimen ikkuna

PIMphony-moduuli, joka toimii pääkäyttöliittymänä.

Siirto

Puhelintoiminne, joka välikyselyn jälkeen mahdollistaa ensimmäisen puhelun siirtämisen toiseen päätteeseen.

Viestilaatikko

Mahdollistaa ääniviestien käsittelemisen PCX:stä.

Katso myös

Sovelluksen käyttöliittymän esitystapa


Usein kysyttyjä kysymyksiä

Alla on useita usein kysyttyjä kysymyksiä ja niiden vastauksia:

Mikä on vaadittu laitteiston vähimmäiskokoonpano sovelluksen asennusta varten?

Katso Asennusopas.

Mikä on vaadittu ohjelmiston vähimmäiskokoonpano?

Katso Asennusopas.

Mitä eri valintaikkunoiden kuvakkeet ilmaisevat?

Avoinna olevan näytön mukaan, katso Puhelin-ikkuna, Puheluloki tai Oma luettelo.

Miten voin soittaa puhelun PIMphonyn avulla?

Jos haluat käyttää Puhelinmoduulia, katso Soittaminen. Jos haluat käyttää Valitsijaa, katso Soittaminen kopioimalla ja liittämällä.

Vain kuusi puhelinnumeroa on käytettävissä yhtä yhteystietoa kohti.

Mihin Popup-ohjelmaa käytetään?

Popup on PIM:in ja sovelluksen välinen käyttöliittymä. Esimerkiksi kun tapahtuu määritetty tapahtuma, ohjelma tuo automaattisesti näyttöön PIM:iin tallennetun yhteyshenkilön asiakaskortin.

Miten Popup-ohjelma määritetään?

Käytä ohjattua toimintoa, joka ohjaa määrityksen vaiheiden suorittamisessa esimääritettyjen profiilien avulla.

Mitä voin tehdä, jos sovellus ei toimi oikein?

Lue Ohjeita teknisten ongelmien varalta. Jos ongelmat toistuvat, ota yhteyttä sovelluksen toimittajaan.

Mitä voin tehdä, jos äänenlaatu on huono PIMphonyn IP-versiossa etäkäyttötilassa?

Koodekin tyyppi on muutettava PIMphonyn Kokoonpano-ikkunan Puhelin-välilehdellä. G711 on suositeltu codec lähiverkkolinkille, ja G729A tai G723.1 sopii paremmin modeemilinkille.

Miten kaiku vältetään etätyöasemassa?

Tämän ongelman aiheuttaa äänikortti ja sen äänenvoimakkuusasetus. Voit korjata tämän ongelman määrittämällä kaikkien käyttämättömien ääniohjausten äänenvoimakkuuden nollaksi nauhoituksen ja kuuntelun osalta. Vältä lisäksi määrittämästä vastaanoton äänenvoimakkuutta liian suureksi.

Katso myös

Sovelluksen käyttöliittymän esitystapa


Vihjeitä & vinkkejä

Tässä osiossa annetaan vinkkejä Alcatel-LucentPIMphonyn käytön tehostamiseksi.

Asennus

Jos PIMphony ei näytä soitettuja numeroita oikein, kyse voi olla PCX-määritysongelmasta. Jos esimerkiksi soitetaan ulkoiseen numeroon, johon sisältyy <ulkolinjan etuliite> <ulkoinen numero>, ja ulkolinjan etuliite näkyy laitteen näytöllä, PCX-määritys on virheellinen.

Tämän korjaamiseksi ulkolinjan etuliitteestä (TMN-kenttä) pitää tehdä osa PCX-soittokaavaa.

Pikavalinta: Jotkin sovellukset (esim. Outlook, Word) tukevat Pikavalinta-ominaisuutta seuraavilla tavoilla:

numerovalinta

ja Pikavalinta -näppäinyhdistelmät

Muut sovellukset vaativat myös 'Liittämisen' numerovalinnan jälkeen.

Jos laitteesi on osa ryhmää, mutta PIMphony ei näytä saapuvia ryhmäpuheluita, PCX tulee määrittää toimimaan "Ryhmäpuhelu asennuksessa" -tilassa. (PCX Luku/Kirjoitus valitsimen GrpCallWSig arvoksi pitää asettaa 0).

Jos PIMphony on osa päivystäjäryhmää, tulee käyttää seuraavia määrityksiä:

PCX valitsimen GrpCallWSig arvoksi pitää asettaa 0.

PCX-valitsimen ManConnAtt arvoksi pitää asettaa 1.

ei valvontaa

Näiden valitsimien arvot ovat oikeat PCX:ssä.

PIMphonylle tuetaan vain peruspuheluja.

Joissakin maissa tulee asentaa TAPI-muutoksia, jotka heijastavat nykyisiä kansallisia numeronvalintasääntöjä (esim. Italia, Espanja). Tarkista luettelotuki CD-levyltä.

PIMphony

Siirretyissä puheluissa kaukopuhelun soittajan yhteystietokortti avataan vain, kun "Kaikki puhelut" -valinta on merkitty ponnahdusikkunan määrityksessä.

PIMphony laskee puhelinlokin 'Kesto'-kentän sen sijaan, että se haettaisiin PCX:ltä. Näin 'Kesto'-kentän arvo voi siis poiketa arvosta, jota PCX käyttää laskuriraportteihin.

Koska PIMphony ja PCX ovat kaiken aikaa vuorovaikutuksessa lähiverkon välityksellä, on suositeltavaa olla käyttämättä virransäästötilaa, joka voi katkaista yhteyden.

Jos PIMphonya käynnistettäessä puhelimessa on jo yksi tai useampia aktiivisia puheluita, näiden puheluiden käsittelyssä voi olla joitakin rajoituksia.

Puheviesti

Jos tietokoneella on vaikeuksia toistaa puheviestejä, varmista, että ääniajuripäivitykset ovat ajan tasalla.

PIMphony IP

PIMphony IP:ssä äänenlaadun varmistamiseksi tulisi tarkistaa seuraavat Äänenvoimakkuuden säätö -asetukset:

Äänenvoimakkuuden säätö -tilassa:

Mykistä mikrofoni sisäisen kaiun välttämiseksi

Säädä äänenvoimakkuutta

Säädä yleisiä Äänenvoimakkuussäätöjä

Nauhoituksen hallinta-tilassa:

Valitse mikrofoni ja säädä äänenvoimakkuus

Mykistä (tai sammuta) kaikki muut laitteet

Älä vahvista mikrofonia, jos tämä vaihtoehto on mahdollista Lisäasetuksissa

Jos PIMphony IP:n äänenlaatu on huono tai ääni ei kuulu normaalisti, varmista, että tietokoneen ääniajurin päivitys on ajan tasalla (ajuripäivitykset löytyvät tietokoneen valmistajan Web-sivustolta). Useimmiten ääniajurin päivittäminen ratkaisee ääneen liittyvät ongelmat.

Jotta 'Automaattinen tunnistus' toimisi reititettynä, on määritettävä IP-monilähetysreititys (VLAN).

PIM

Jos Soita nimen perusteella -ominaisuus toimii virheellisesti yhden tai useamman yhteyshenkilön kohdalla, tarkasta seuraavat:

haettu nimi näkyy oikeassa PIM-yhteystietokentässä.

liitetyllä yhteystiedolla on ainakin yksi puhelinnumero

Kun PIM-ajuri vaihdetaan, oikean toiminnan varmistamiseksi ohjattu pop-up asennus pitää suorittaa uudelleen.

PIM pop-up -esimerkkejä löytyy CD:ltä. Nämä esimerkit ovat vain tiedoksi, eikä niitä tueta.

Pop-upin määrittäminen:

Yhdessä puhelintapahtumassa voi suorittaa vain yhden toiminnon.

Tämä tarkoittaa sitä, että samaan aikaan ei voi esimerkiksi:

Pitää avointa yhteystietoa:

Tallentaa päiväkirjaan tietoja saapuvasta puhelusta

Outlook

Jotta Outlook toimisi saumattomasti PIMphonyn kanssa, noudata seuraavia sääntöjä:

Nimen muoto yhteystiedossa: 'Koko nimi' -kentässä <etunimi><sukunimi>

Puhelinnumeron muoto yhteystiedossa:

<Microsoftin käyttämä muoto> ulkoisille numeroille

<numero> sisäisille numeroille

Puhelinnumerokentät ja hakujärjestys:

Työ, Työ2, Koti, Koti2, Sihteeri, Matkapuhelin, Auto

Ensisijainen, Takaisinsoitto, Yritys, ISDN, Työfaksi, Kotifaksi

Muu, Muu faksi, Hakulaite, Radio, Telex, TTY/TDD

PIM:issä useita yhteystietokortteja voi olla avoinna samanaikaisesti: kyllä

PIMphonyn luoman uuden yhteystiedon sijainti: 'Yhteystiedot'-kansion omassa .pst-oletuskansiossa

Synkronointitarve yhteystietoa lisättäessä/poistettaessa/muokatessa: Outlook 2000 ja myöhemmät: Ei (automaattinen synkronointi)

PIM-tila PIMphonyn käynnistyessä: ei merkitystä (PIMphony käynnistää Outlook-objektin)

Vaadittavat toiminnot, kun yhteystietokansiovalintaa muutetaan: Outlook 2000 ja myöhemmät: sulje PIMphony, sulje Outlook, käynnistä PIMphony uudelleen

Jos kaikki puhelinkentät ovat tyhjiä, soitto nimen perusteella ei valitse kytkettyä yhteyshenkilöä.

Jos Soita nimen perusteella -ominaisuus toimii virheellisesti yhden tai useamman yhteyshenkilön kohdalla, tarkista ettei Outlookin .pst-tiedostoviittaus ole virheellinen.

Se tehdään valitsemalla kaikki kansiot, jotka sisältävät 'Oman kansion'.

Jos Outlook avaa virhesanoman, Soita nimen perusteella- ja Pop-up-ikkunatoiminnot eivät toimi. Korjaa ongelma poistamalla virheellinen kansio. Jos ongelma ei korjaannu, suorita täysi synkronointi.

On suositeltavaa syöttää kaikki ulkoiset puhelinnumerot Outlookiin kansainvälisessä muodossa. Lisätietoja kansainvälisestä muodosta saa Microsoftin ohjeesta.

Esimerkki Ranskan kansainvälisestä muodosta:

Puhelimella valittavissa oleva numero: 0388677700

Kansainvälinen muoto: +33 (3) 88677700

Jos oma kansio (.pst) poistetaan Outlookissa, pitää avata PIM-kansionvalintaikkuna ja napsauttaa OK, jotta yhteystiedot tyhjennetään poistetusta kansiosta.

Yhteystietoa poistettaessa se tulee poistaa myös 'Poistetut kohteet' -kansiosta, jotta PIMphony jättää yhteystiedon huomiotta.

Pääpäivyriin kirjoitettaessa Outlook (määritettynä) kirjaa yhteystietokortin automaattisesti. Näin tehdään vain oletusyhteystietokansion yhteystiedoille (Microsoft Outlookin rajoitus).

Outlook 2000 ja myöhemmät: Jos Soita nimen perusteella -ominaisuus, tunnistus tai yhteystiedon ponnahdusikkuna eivät toimi, sisäisten yhteystietojen tietokantaa ei ehkä ole päivitetty tai sitä ei ole luotu.

Tämä saattaa johtua siitä, että Outlook COM -apuohjelmaa ei ole asennettu tai rekisteröity.

Tämän voi tarkistaa valitsemalla Outlookin "Työkalut"-valikosta "Asetukset..." ja siirry "Muut" -välilehdelle ja napsauta "Lisäasetukset...". Valitse "COM-apuohjelmat..." ja tarkista, että "PIMphony Add-in" näkyy ja on valittu. Jos näin ei ole, sulje Outlook (ja PIMphony) ja siirry PIMphonyn asennushakemistoon. Tarkista, että tiedosto "addin.dll" löytyy ja käynnistä "addin.reg". Tämä rekisteröi addin.dll-tiedoston Outlook COM -apuohjelmaksi. Sen jälkeen Outlookin ja PIMphonyn voi käynnistää uudelleen.

Yhteystietokorttiin ei voi syöttää sisäistä puhelinnumeroa, jonka pituus on sama kuin maan soittokaava (esim. 7-numeroinen sisäinen puhelinnumero Yhdysvalloissa). Tällaisessa tapauksessa Outlook pakottaa numeron ulkoiseksi numeroksi (kansainväliseen muotoon). Tämä on Outlookin rajoitus.

GoldMine

Jotta ohjelma toimisi saumattomasti PIMphonyn kanssa, noudata seuraavia sääntöjä:

Nimen muoto yhteystiedossa: 'Contact'-kentässä <sukunimi><etunimi>

Puhelinnumeron muoto yhteystiedossa: <soitettava numero> sekä sisäisille että ulkoisille numeroille

Käytetyt kentät puhelinnumeron perusteella haettaessa: Puhelin1

Puhelinnumerokentät, joita käytetään nimen perusteella soitettaessa: Puhelin1, Puhelin2, Puhelin3

PIM:issä useita yhteystietokortteja voi olla avoinna samanaikaisesti: kyllä

PIMphonyn luoman uuden yhteystiedon sijainti: nykyisessä tietokannassa

Synkronointitarve yhteystietoa lisättäessä/poistettaessa/muokatessa: Ei (automaattinen synkronointi)

PIM-tila PIMphonyn käynnistyessä: ei merkitystä (PIMphony käynnistää PIM:n, mutta sen pitää pysyä aktiivisena)

Jos haluat soittaa Goldminesta, seuraava asetus on pakollinen: 'Edit/Preferences' -valikko: 'Modem' -kentän asetus pitää olla 'Dial number as entered' (ei siis 'TAPI format').

Jos luot uuden yhteystiedon manuaalisesti, syötetyt puhelinnumerot pitää pystyä valitsemaan suoraan, toisin sanoen näiden numeroiden pitää sisältää ulkolinjan tunnus, suuntanumero jne. Ne eivät saa olla TAPI-muodossa.

Kun Goldminessa käytetään ponnahdusyhteystietokorttia, Goldminea ei tule pienentää, koska Goldminen avautuessa yhteystietokortti jää piiloon eikä sitä näytetä ilman 'Järjestä kaikki' -näyttövalintaa.

Act vihjeitä

Jotta ohjelma toimisi saumattomasti PIMphonyn kanssa, noudata seuraavia sääntöjä:

Nimen muoto yhteystiedossa: 'Contact'-kentässä <sukunimi><etunimi>

Puhelinnumeron muoto yhteystiedossa:

ulkoisille numeroille 'Phone'-kentässä <Microsoftin käyttämä muoto>

sisäisille numeroille 'Ext' -kentissä <numero> ja 'Phone'-kentässä <Microsoftin käyttämä muoto>

Puhelinnumerotarkkuuden kentät: vain seuraavat indeksoidut kentät: Phone, Ext, Mobile, Home, Alt (puhelin, ulkonen, matkapuhelin, koti, vaihtoehto)

PIM:ssä useita yhteystietokortteja voi olla avoinna samanaikaisesti: Ei

PIMphonyn luoman uuden yhteystiedon sijainti: nykyisessä tietokannassa

Synkronointitarve yhteystietoa lisättäessä/poistettaessa/muokatessa: Ei (automaattinen synkronointi)

PIM-tila PIMphonyn käynnistyessä: ei merkitystä (PIMphony käynnistää PIM:n)

Act! etsii puhelinnumeroita vain indeksoiduista kentistä. Oletusarvona vain 'Phone'-kenttä on indeksoitu. Jos puhelinnumero määritetään 'Ext'-kenttään, se pitää indeksoida (Menu Edit/Define/Advanced).

Act! tallentaa 'Phone'-kenttän vain kansainvälisessä muodossa olevia numeroita. Sisäiset numerot tulee tallentaa 'Ext'-kenttään.

Käynnistyksen yhteydessä PIMphony käynnistää ensin Act!:in (tarvittaessa). Jos Act!-tietokantaa ei voi avata automaattisesti (esimerkiksi, kun asetetaan Act! Reminder -muistutuksia tietokannan ylläpitoon), PIMphonya ja Act!:ia ei voi synkronoida. Tässä tapauksessa PIMphony pitää käynnistää uudelleen Act!:in avaamisen jälkeen.

Jos Act!:in käyttäjä on määritetty käyttäjänimellä ja salasanalla, sovellukseen pitää aina kirjautua. Jotta Act! toimisi PIMphonyn kanssa, Act!-ajurin määrityksiin pitää asettaa käyttäjänimi ja salasana, koska molempia tarvitaan Act!-tietokannan käyttämiseen. Vaikka Act! käynnistettäisiin PIMphonyn kautta, on aina syötettävä käyttäjänimi ja salasana.

Yhteys

Jos haluat ottaa yhteyden Access-tietokantaan (Access 2000 tai uudempi), varmista, että tietokoneeseen on asennettu Access.

Access-tietokannassa puhelinnumerot voidaan tallentaa:

- kansainvälisessä muodossa: +xx yyyyyyy, pelkkiä numeerisia merkkejä, tai

- muodossa, jonka voi valita (mukaan lukien ulkolinjan tunnus).

Oma luettelo

Omassa luettelossa puhelinnumerot voidaan tallentaa:

- <Microsoftin hyväksymässä muodossa>, käyttäen pelkästään numeerisia merkkejä, tai

- muodossa, jonka voi valita (mukaan lukien ulkolinjan tunnus).

PIMphony ja Microsoft Terminal Server

Jos seuraava Outlook-ilmoitus avautuu PIMphonya käynnistettäessä: "Ohjelmaa ei ole rekisteröity kunnollisesti. Käynnistä asennusohjelma uudelleen. Käyttöoikeutesi eivät riitä toiminnon suorittamiseen,"

Muuta Terminal Serverin Permission Compatibility -arvo. Oikea asetus on "Win NT compatibility".

Jos PIMphony tuottaa ongelmia päätepalvelimilla (64-bittisillä laitteilla) vakiokäyttäjillä:

  1. Avaa rekisteritiedot (regedit.exe). Tee varmuuskopio rekisteritiedoista, noudattaen Microsoft KB -artikkelia nro 322756 (http://support.microsoft.com/kb/322756/) siitä miten Windowsin rekisteritiedot varmuuskopioidaan ja palautetaan.

  2. Siirry rekisteriavaimeen “HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Alcatel”

  3. Napsauta oikealla painikkeella “Alcatel”-avainta ja napsauta kohtaa “Permissions…” ja valitse “Permissions for Users”-kohdasta käyttäjille “Full Control”.

  4. Siirry rekisteriavaimeen "HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Telephony"

  5. Napsauta oikealla painikkeella “Telephony”-avainta ja napsauta kohtaa “Permissions…” ja valitse “Permissions for Users”-kohdasta käyttäjille “Full Control”.

PIMphony ja langaton käyttö

Roamingin käyttö Windows XP -tietokoneessa vaatii Windows XP Service Pack 1 asennuksen. Katso Microsoft Knowledge Basen artikkeli Q307401: "Handle leak may prevent profiles from unloading Windows XP".

Yhden käyttäjän ei pitäisi kirjautua kahteen tai useampaan tietokoneeseen samanaikaisesti, koska PIMphony IP:n toiminta häiriintyy ja PIMphony-tiedostojen tiedot saattavat vahingoittua.

Kun käytät roamingia, muista synkronoida kaikkien tietokoneiden aika. Käytä tietokonetta serverinä ja synkronoi muut tietokoneet seuraavalla komennolla:

>net time \timesrv /set /yes

with timesrv = time server -tietokoneen nimi.

Helpointa on lisätä komento kirjautumiskomentosarjaan.

Roamingia käytettäessä sovelluksen "Autostart"-toiminto on määritelty samalla tavalla kaikille koneen käyttäjille. Jos tätä toimintoa ei ole aktivoitu asennuksen yhteydessä, ainoa tapa käynnistää sovellus automaattisesti on lisätä pikakuvake "Aloitusvalikko"-kansioon.


Tunnetut ongelmat

PIMphony

Jos soitetaan ulkoiseen numeroon ja käytetään T1 CSS -linkkiä, puhelu näkyy sovelluksessa muutamien sekuntien viiveellä.

Todellisuudessa puhelu on käynnissä tämän viiveen aikana, mutta sitä ei voi katkaista.

Outlook

Jos Soitto nimen ja Soitto tunnuksen perusteella -ominaisuudet eivät toimi (Outlook) tai jos tuloksena on seuraava virhe: "Suorituksen aikainen virhe '429': ActiveX-komponentti ei pysty luomaan objektia", kyseessä voi olla Officen automaatio-ongelma, jonka kuvaus löytyy englanniksi Microsoftin artikkelitunnuksella ID Q244264.

Tämä virhe ilmenee, kun COM ei ole kyennyt luomaan pyydettyä automaatio-objektia, eikä siksi ole Visual Basicin käytettävissä.

Tämä virhe on eräille tietokoneille tyypillinen.

Jos kahdelle yhteyshenkilölle on Outlookissa määritetty sama puhelinnumero: toinen kansainvälisessä ja toinen suoraan soitettavassa muodossa, vain kansainvälisessä muodossa oleva yhteystieto avataan.

Sisäisen numeron soittamiseksi Outlook 2002:een on asennettava korjaustiedostopaketti, joka löytyy Microsoft Knowledge Base -sivustolta tunnuksella Q817270. Korjauksen vaatimukset:

Windows Installer versio 2
:n varmistamiseksi suorita komentokehotteesta "msiexec.exe".

Outlook 2002 SP2 (versio 4219)
tarkistus Outlookista valitsemalla "Ohje-Tietoja".

Jos Outlook 2003 suljetaan ennen PIMphonyn sulkemista, Outlook-kuvake jää näkyviin Windowsin tehtäväpalkin huomautusaluelle, mutta sitä ei voi enää käyttää Outlookin avaamiseen. Tämä on Microsoft Outlook 2003:n normaali toimintatila.

Kun Outlook 2003 avataan BCM:llä ennen PIMphonyn käynnistämistä, vältetään ongelmat, jotka Microsoft on kuvannut Knowledge Base -sivustolla seuraavilla tunnuksilla: KB840778 ja KB836558.

BCM:n toimintatila ei salli yhteystietojensa automaattista synkronointia PIMphonyn kanssa.

Jos yhteystietokortteja on lisätty tai niiden puhelinnumeroita tai nimiä on muutettu, on pakotettava manuaalinen synkronointi.

Jos esiin tulee seuraava virheilmoitus: "Critical Error: File \ Connec00.etf doesn't exist anymore. Popup can't function correctly without it", kun avataan 64-bittinen Outlook-versio, noudata seuraavia ohjeita ongelman ratkaisemiseksi:

  1. Sulje sekä Outlook että PIMphony

  2. Avaa rekisteritiedot (regedit.exe). Tee varmuuskopio rekisteritiedoista, noudattaen Microsoft KB -artikkelia nro 322756 (http://support.microsoft.com/kb/322756/) siitä miten Windowsin rekisteritiedot varmuuskopioidaan ja palautetaan.

  3. Siirry rekisteriavaimeen “HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Alcatel”

  4. Napsauta oikealla painikkeella “Alcatel”-avainta ja napsauta kohtaa “Permissions…” ja valitse “Permissions for Users”-kohdasta käyttäjille “Full Control”.

GoldMine

Hitaassa tietokoneessa Goldminea voi kadottaa merkkejä, kun numerot valitaan nopeasti Soita nimen perusteella -kentässä. Tämä on Microsoft Windowsin virhe, jonka tunnus on: Q102576. Virheen voi korjata vain syöttämällä merkit hitaammin tai käyttämällä nopeampaa tietokonetta.

Lotus Notes

Jos Lotus Notes -päivityksen jälkeen (V4.x:sta V5.x:n) PIMphonyn käynnistyksen yhteydessä avautuu seuraava virheilmoitus:

"Suorituksen aikainen virhe 372: "Softkey"-version lataaminen Softbut.ocx:stä epäonnistui. Softbut.ocx:n versio saattaa olla vanhentunut. Tarkista, että käytössäsi on sovelluksen mukana tullut valvontaversio."

Ongelma johtuu Lotus Notes -version vaihdosta, joka peruuttaa oleaut32.dll-rekisteröinnin järjestelmästä, jolloin PIMphonya ei voi enää käyttää oikein.

Microsoft on kuvannut ongelman, katso MSDN-sivuston Q185599 Knowledge Base -artikkelit. Ongelman voi korjata käyttämällä Q185599-artikkelin ratkaisua tai PIMphony-sovelluksen poistolla ja uudelleenasennuksella.

Lisätiedot

Asennusta koskeva huomautus

Kun asennatsovelluksen, asennusohjelma saattaa edellyttää Microsoft .NET Framework 1.1:n asentamista. NET Framework 1.1:n asennuksen päätteeksi sinua kehotetaan käynnistämään tietokone uudelleen. Sinun on käynnistettävä asennusohjelma uudelleen tämän uudelleenkäynnistyksen jälkeen. Ohjelma ei käynnisty itse automaattisesti.

Tietoja Microsoft .NET Framework 1.1 Service Pack 1:stä

Jos järjestelmässäsi on Microsoft .NET Framework 1.1 Hotfix (KB886904) asennettuna, poista se ja asenna .NET Framework 1.1 Service Pack 1.


Ohjeita teknisten ongelmien varalta

J os sovellus ei toimi oikein asennuksen jälkeen:

  1. Tarkista laitteiston asennus asennusoppaan ohjeiden mukaisesti.

  2. Tarkista Windowsin puhelinmääritykset (valitse Ohjauspaneeli ja Puhelin-kansio).

  3. Tarkista, että verkko toimii oikein.

Jos sovellus ei toimi useiden yritysten jälkeen:

Ota yhteyttä jälleenmyyjääsi.

Jos verkko ei ole käytettävissä:

Verkko ei ole käytettävissä

Katso myös

Sovelluksen käyttöliittymän esitystapa

Asennusopas


Tekijänoikeustiedot

©ALE International 2016. Kaikki oikeudet pidätetään.

Varoitus: Tämä ohjelmisto on suojattu tekijänoikeuslailla ja kansainvälisillä sopimuksilla. Tämän ohjelmiston missä tahansa muodossa tai tavalla tapahtuva kopiointi tai jakelu osittain tai kokonaan on ankarasti kielletty. Näiden ehtojen noudattamatta jättäminen on rikos, ja siitä vastuussa olevat henkilöt tuomitaan lain mukaisesti.