Βοήθεια PIMphony

Η Ηλεκτρονική Βοήθεια χωρίζεται σε 5 τμήματα:

Παρουσίαση της εφαρμογής: Εισάγει το προϊόν και τις βασικές του λειτουργίες.

Πρώτα βήματα με την εφαρμογή: Ο οδηγός σας την πρώτη φορά που θα χρησιμοποιήσετε την εφαρμογή.

Ρύθμιση παραμέτρων εφαρμογής: Σας μαθαίνει πώς να ρυθμίζετε τις παραμέτρους της εφαρμογής.

Χρήση της εφαρμογής: Περιγράφει κάθε μία από τις μονάδες εφαρμογής.

Εγχειρίδιο εγκατάστασης: Περιγράφει τις τεχνικές και λειτουργικές προδιαγραφές για την εγκατάσταση του λογισμικού PIMphony.

Η εφαρμογή διαθέτει διαφορετικές λειτουργίες Προβολής:

Παράθυρο Γραμμής Τηλεφώνου

Παράθυρο Τηλεφώνου

Παράθυρο Υπηρεσίας Βοήθειας

Μπορούν να εμφανιστούν διαφορετικά παράθυρα μέσω του μενού Αρχείο / Άνοιγμα:

Προσωπική Λίστα

Ημερολόγιο κλήσεων

Προσωπικός τηλεφωνητής

Επίβλεψη

Στατιστικά στοιχεία (μόνο στο Παράθυρο Υπηρεσίας Βοήθειας)

Όταν ανοίξετε την εφαρμογή, θα εμφανιστεί στην περιοχή ειδοποιήσεων των Windows το εικονίδιοΚαλών (δίσκος συστήματος Windows) . Αυτό το εικονίδιο σας δίνει τη δυνατότητα εμφάνισης της εφαρμογής και σας κρατά ενήμερους για οποιαδήποτε δραστηριότητα.

Σε περίπτωση Μη διαθέσιμου Δικτύου, το αντίστοιχο εικονίδιο: εμφανίζεται στην περιοχή ειδοποιήσεων των Windows (δίσκος συστήματος Windows).
Αυτό μπορεί να συμβεί σε περίπτωση αποσύνδεσης ή ελαττωματικού καλωδίου LAN, προβλήματος διαμόρφωσης (η διεπαφή ήταν απενεργοποιημένη κατά τη διάρκεια της εργασίας) ή απώλειας της σύνδεσης TCP.
Η σύνδεση θα προσπαθήσει να συνεχίσει. Μπορείτε επίσης να κάνετε δεξί κλικ στο εικονίδιο και να επιλέξετε Σύνδεση.

Διάφορα: Περιλαμβάνει ένα γλωσσάρι, οδηγίες σε περίπτωση τεχνικών προβλημάτων, κ.λπ.

Δείτε επίσης

Εγχειρίδιο Εγκατάστασης


Παρουσίαση της εφαρμογής

Η εφαρμογή PIMphony είναι ένα προσωπικό εργαλείο απόδοσης εγκατεστημένο σε υπολογιστή γραφείου που σας δίνει τη δυνατότητα να διαχειριστείτε όλες τις τηλεφωνικές σας κλήσεις με τρόπο φιλικό προς τον χρήστη.

Οι παράμετροί του ρυθμίζονται εύκολα με τη χρήση ενός Οδηγού.
Ρύθμιση παραμέτρων εφαρμογής

Βασικές λειτουργίες

Οι βασικές λειτουργίες της εφαρμογής είναι:

Διαχείριση των τηλεφωνικών κλήσεων (αναμονή, μεταφορά, συνδιάσκεψη, κτλ.).

Συγχρονισμός με τη βάση δεδομένων των αντίστοιχων επαφών, για παράδειγμα ένα πρόγραμμα διαχείρισης επαφών (PIM: Διαχείριση Προσωπικών Πληροφοριών).

Αυτόματη ανάκτηση και εμφάνιση των αρχείων από τη βάση δεδομένων των αντίστοιχων επαφών. Αυτή η αυτόματη ανάκτηση και εμφάνιση, γνωστή και ως "Ανάδυση", εκτελείται σύμφωνα με τα προκαθορισμένα κριτήρια ή αν ζητηθεί.

Η ανάδυση μπορεί να προσαρμοστεί και οι παράμετροί της ρυθμίζονται με τη χρήση ενός Οδηγού.

Αναζήτηση χρησιμοποιώντας έναν αριθμό τηλεφώνου στη βάση δεδομένων PIM για αναγνώριση του αντίστοιχου ονόματος, και το αντίστροφο.

Αποθήκευση κλήσεων και διαχείριση του αρχείου καταγραφής κλήσεων.

Εγγραφή, διαχείριση και ανακατεύθυνση μηνύματος χρησιμοποιώντας το Φωνητικό Ταχυδρομείο.

Επίβλεψη και διανομή των κλήσεων.

Κεντρικές υπηρεσίες του PIMphony. (κεντρικό αρχείο καταγραφής κλήσεων: το αρχείο καταγραφής κλήσεων είναι ενεργοποιημένο ακόμα και αν το PIMphony είναι απενεργοποιημένο)

Συσχέτιση με ένα πρόγραμμα διαχείρισης επαφών

Μπορείτε να συσχετίσετε ένα πρόγραμμα διαχείρισης επαφών (Προσωπική Διαχείριση Πληροφοριών: PIM) με την εφαρμογή.

Για να το κάνετε αυτό, πρέπει να είστε συνδεδεμένοι σε PCX τύπου ALE International OmniPCX Office Communication Server και να έχετε ένα πρόγραμμα διαχείρισης επαφών (PIM) εγκατεστημένο στον υπολογιστή σας.

Η εφαρμογή παρέχει τη διασύνδεση μεταξύ του τηλεφωνικού σας συστήματος και του PIM.

Τα PIM τα οποία μπορούν να συσχετιστούν με την εφαρμογή είναι:

MS Outlook

Πρόσβαση MS

Goldmine

Act!

IBM Lotus Notes

Για περισσότερες πληροφορίες σχετικά με την υποστηριζόμενη έκδοση για κάθε PIM, δείτε στο αρχείο readme "

Με την εφαρμογή παρέχεται ένας προσωπικός κατάλογος. Λειτουργεί ανεξάρτητα από το PIM.

Δείτε επίσης

Βοήθεια PIMphony


Μοντέλα χρήσης εφαρμογής

Η εφαρμογή μπορεί να χρησιμοποιηθεί με οποιονδήποτε από τους δυο τρόπους:

Λειτουργία βασικής τηλεφωνίας: το PIMphony αντιστοιχίζεται με ένα φυσικό σετ.

Κατάσταση λειτουργίας IP: το PIMphony βρίσκεται σε έναν προσωπικό υπολογιστή πολυμέσων ο οποίος είναι συνδεδεμένος στο δίκτυο δεδομένων (LAN ή WAN), εξοπλισμένος με κάρτα ήχου, μικρόφωνο και ηχεία.

Μπορούν να οριστούν δύο διευθύνσεις σύνδεσης με το PCX:

Μία για τοπική σύνδεση μέσω δικτύου LAN

Μία για απομακρυσμένη σύνδεση μέσω δικτύου WAN

Με αυτό τον τρόπο μπορεί κανείς, για παράδειγμα, να εργαστεί εναλλακτικά στο γραφείο του ή στο σπίτι. Το PIMphony χρησιμοποιεί αυτόματα την πρώτη διεύθυνση επικοινωνίας, δηλαδή τη διεύθυνση WAN, όταν ο χρήστης βρίσκεται στο σπίτι, ή τη διεύθυνση LAN όταν βρίσκεται στο γραφείο του.

Εξαιτίας κακής γλωσσικής χρήσης, ο όρος "τηλεφωνική συσκευή" χρησιμοποιείται με τον ίδιο τρόπο για μια τυπική τηλεφωνική εγκατάσταση και για μια ρύθμιση παραμέτρων λειτουργίας IP.

Δείτε επίσης

Παρουσίαση της εφαρμογής


Δυνατότητες και προφίλ

Αυτή η εφαρμογή διατίθεται με 4 διαφορετικά προφίλ:

PIMphonyBasic (Βασικό),

PIMphonyPro,

PIMphonyTeam (Ομάδα): Ανοίγει στοΠαράθυρο Τηλεφώνου . Μετάβαση δυνατή στο Παράθυρο Βοήθειας.

Προφίλ PIMphony Operator (προφίλ διαθέσιμο από την έκδροση PIMphony 6.00 με OmniPCX Office R5.00 ή OXO Connect R2.0): Ανοίγει στο Παράθυρο Βοήθειας . Ο Χειριστής (Operator) έχει συγκεκριμένα δικαιώματα.

Η Υπηρεσία Βοήθειας είναι λειτουργία προβολής.

Για το OmniPCX Office (έως την έκδοση 10.3), υπάρχει μία συγκεκριμένη άδεια χρήσης για κάθε προφίλ (Pro, Team και Operator) που πρέπει να υφίστανται στο PCX.

Για το OXO Connect (από την έκδοση R2.0), υπάρχει μία άδεια χρήσης τόσο για το προφίλ όσο και για το προφίλ Ομάδας (Team) και μία ειδική άδεια χρήσης για το προφίλ Χειριστή (Operator) που πρέπει να υφίστανται στο PCX.

Το προφίλ Basic δεν απαιτεί κάποια άδεια χρήσης. Το εν λόγω προφίλ είναι πάντοτε διαθέσιμο.

ALE International απαριθμούνται στο αρχείο Readme.txt.

Ο πιο κάτω πίνακας δείχνει τις δυνατότητες του κάθε προφίλ:

Δυνατότητα | Βασικό (Basic) | Pro | Ομάδα (Team) | Χειριστής (Operator)
Βασικές δυνατότητες |
Δυνατότητες τηλεφώνου (Για λεπτομέρειες δείτε τον πιο κάτω πίνακα) | . | . | . | .
Εκκίνηση με τηλέφωνο και κωδικό πρόσβασης | . | . | . | .
Κατάλογοι |
Κλήση με χρήση προσωπικού καταλόγου | . | . | . | .
Κλήση με χρήση καταλόγου PCX |  | . | . | .
Κλήση με χρήση καταλόγου LDAP |  | . | . | .
Κλήση με ενοποιημένη αναζήτηση |  | . | . | .
Κεντρικός τηλεφωνικός κατάλογος (πολλαπλές τοποθεσίες) |  | . | . | .
Συγχρονισμός και ενημέρωση κεντρικού τηλεφωνικού καταλόγου |  |  |  | .
PIM |  |  |  |
Διεπαφή (ανάδυση) με PIM (Outlook, Access, Goldmine, ACT! και Lotus Notes) |  | . | . | .
Φωνητικό ταχυδρομείο |
Άμεση μεταφορά σε Φωνητικό ταχυδρομείο | . | . | . | .
Φωνητικό ταχυδρομείο |  | . | . | .
Άλλες δυνατότητες |
Εμφάνιση του ονόματος της ομάδας (ACD) | . | . | . | .
Προγραμματισμός προώθησης κειμένου |  | . | . | .
Ημερολόγιο κλήσεων | . | . | . | .
Νομαδική λειτουργία | . | . | . | .
Εγγραφή συνομιλίας |  | . | . | .
Παράθυρο Υπηρεσίας Βοήθειας |  |  | . | .
Παράθυρο ανάδυση κάρτας επαφής σε λειτουργία υπηρεσίας βοήθειας |  |  | . | .
Επίβλεψη |  |  | . | .
Επίβλεψη πολλών τοποθεσιών |  |  |  | .
Κονσόλα τηλεφωνητή |  |  | .(1) | .
Ενημέρωση από το διαδίκτυο |  |  | . | .

(1) Μόνο για ανάγνωση

Οι διαθέσιμες δυνατότητες τηλεφώνου συνοψίζονται στον παρακάτω πίνακα.

Δυνατότητα | Περιγραφή
Τύπος κλήσης | Εξωτερική, εσωτερική
Βασικές λειτουργίες | Κλήση, απάντηση, απόρριψη Θέση σε αναμονή, συνέχιση κλήσης Κλήση ερώτησης Τηλεδιάσκεψη (1) Υπερκλήση DTMF (1)
Προώθηση κλήσης | Άμεση προώθηση Προώθηση όταν η γραμμή είναι κατειλημμένη Προώθηση όταν δεν Μην ενοχλείτε
Απαντήσεις κλήσεων | Ατομική απάντηση κλήσης (2) Ομαδική απάντηση κλήσης (2)
Μεταφορές | Επιβλεπόμενη μεταφορά Ανεπιτήρητη μεταφορά
Άλλοι | Εισβολή Παράκαμψη (1) Αίτηση επανάκλησης (1) Επαναδρομολόγηση (προβολή) Πολλαπλή επανάκληση (3) Κωδικός υπηρεσίας όχι κατά τη διάρκεια συνομιλίας

(1) Δεν υποστηρίζεται σε παράθυρο Υπηρεσίας βοήθειας.

(2) Μη διαθέσιμο σε παράθυρο λειτουργίας Υπηρεσίας βοήθειας (αλλά είναι δυνατή η χρήση κωδικών υπηρεσίας).

(3) Περιορίζεται σε 10 αριθμούς.

Μη υποστηριζόμενες δυνατότητες

Οι ακόλουθες δυνατότητες δεν υποστηρίζονται:

Ρύθμιση παραμέτρων φωνητικού ταχυδρομείου

Τα τηλέφωνα SIP δεν μπορούν να συσχετιστούν με το PIMphony,, αλλά μπορούν να συσχετιστούν με το TSP

Προγραμματισμός προώθησης κλήσης σε υπηρεσία προσωπικής βοήθειας

Κωδικός υπηρεσίας κατά τη διάρκεια συνομιλίας

Αυτές οι δυνατότητες είναι προσβάσιμες από μια φυσική τηλεφωνική συσκευή, εκτός από το PIMphony IP.

Οποιεσδήποτε άλλες δυνατότητες συστήματος δεν υποστηρίζονται.

Δείτε επίσης

Παρουσίαση της εφαρμογής


Λειτουργίες προβολής

Οι λειτουργίες διαφορετικής προβολής διατίθενται σε αυτή την εφαρμογή:

Παράθυρο Γραμμής Τηλεφώνου

Παράθυρο Τηλεφώνου

Παράθυρο υπηρεσίας βοήθειας (διατίθεται στα προφίλ Ομάδα και Χειριστής)

Το Παράθυρο γραμμής τηλεφώνου μπορεί να χρησιμοποιηθεί για να αντικαταστήσει το κύριο παράθυρο του Παραθύρου Tηλεφώνου έτσι ώστε να εξοικονομηθεί χώρος στην οθόνη.

Το Παράθυρο Υπηρεσίας Βοήθειας χρησιμοποιεί τις λειτουργίες τηλεφωνίας από το Παράθυρο τηλεφώνου εκτός από τις φωνητικές συχνότητες, την εκτροπή κλήσης, την αυτόματη επανάκληση και την έναρξη τηλεδιάσκεψης.

Το Παράθυρο Υπηρεσίας Βοήθειας έχει επίσης ένα εργαλείο Στατιστικής (ένα εργαλείο που βοηθά στην κατανομή τηλεφωνικών κλήσεων).

Δείτε επίσης

Παρουσίαση της Γραμμής τηλεφώνου

Παρουσίαση του παραθύρου τηλεφώνου

Παράθυρο Υπηρεσίας Βοήθειας


Οδηγίες με χρώματα για όλα τα εικονίδια

Στο PIMphony, κάθε χρώμα έχει μία ιδιαίτερη σημασία.

ΧΡΩΜΑ | ΣΗΜΑΣΙΑ | ΠΑΡΑΔΕΙΓΜΑ
Γκρι | Αποσύνδεση / Δεν είναι δυνατή η εργασία |
Γκρι και + | Προσθήκη |
Γκρι και x | Αφαίρεση/Ακύρωση |
Πράσινο | Εξερχόμενη εργασία/ Ελεύθερη |
Πορτοκαλί | Εισερχόμενη εργασία |
Μπλε | Σε συνομιλία |
Κόκκινο | Τερματισμός |
Κίτρινο | Προώθηση |


Τα πρώτα βήματα με την εφαρμογή

Εάν ξεκινάτε να χρησιμοποιείτε την εφαρμογή, τότε αυτή η ενότητα σάς αφορά:

Περιγράφει τις λειτουργίες που απαιτούνται κατά την πρώτη εκτέλεση της εφαρμογής.

Με τη μορφή μιας σύντομης διδακτικής παρουσίασης, παρέχει παραδείγματα που αφορούν την υλοποίηση των κύριων λειτουργιών. Αυτό σας οδηγεί στις αρχικές φάσεις της εκμάθησης και παρέχει επίσης έναν έλεγχο της ορθότητας της εγκατάστασης.

Παρέχει εισαγωγή στις λειτουργίες που διατίθενται από το μενού Έναρξης.

Δείτε επίσης

Παρουσίαση της εφαρμογής


Εκτέλεση της εφαρμογής για πρώτη φορά

Κατά την εκτέλεση της εφαρμογής για πρώτη φορά, θα πρέπει να:

Ξεκινήσετε την εφαρμογή.

Συγχρονίσετε την εφαρμογή με το PIM.

Ρυθμίσετε τις παραμέτρους της μονάδας Ανάδυσηχρησιμοποιώντας τον Οδηγό.

Εμφανίσετε το ΠαράθυροΤηλεφώνου και τη λειτουργία Κλήσης.

Προτείνουμε να εξασκηθείτε στις απλές λειτουργίες που περιγράφονται στο Διδακτική παρουσίαση ώστε να γνωρίσετε καλύτερα την εφαρμογή και να ελέγξετε εάν οι κύριες λειτουργίες είναι διαθέσιμες.

Εκκίνηση της εφαρμογής

Διαδικασία

Μπορείτε να ξεκινήσετε την εφαρμογή:

Από το εικονίδιο PIMphony , στον υπολογιστή του γραφείου.

Από τη γραμμή εργασιών των Windows: κάντε κλικ στο κουμπί Έναρξη, στη συνέχεια επιλέξτε την καταχώρηση PIMphony από το μενού Όλα ταΠρογράμματα/PIMphony.

Το σύστημα σάς ζητά να εισαγάγετε τον κωδικό πρόσβασής σας (όταν είσαστε συνδεδεμένοι σε ένα PCX παλιότερης έκδοσης) ή τον αριθμό επέκτασης του τηλεφώνου σας και τον κωδικό πρόσβασής σας (όταν είσαστε συνδεδεμένοι σε ένα PCX νεότερης έκδοσης).

Από την έκδοση OmniPCX Office R8.2 ή OXO Connect R2.0, το μήκος του κωδικού πρόσβασης μπορεί να περιλαμβάνει 4 ή 6 ψηφία.

Κατά την πρώτη εκκίνηση της εφαρμογής, εμφανίζεται η οθόνη του Οδηγού ρύθμισης παραμέτρων.

Ακολουθήστε τις οδηγίες του Οδηγού. Με την ολοκλήρωση του Οδηγού, επιλέξτε Τέλος. Η εφαρμογή PIMphony εκκινεί με τις παραμέτρους που καθορίσατε προηγουμένως.

Ηλεκτρονική εγγραφή

Κατά την πρώτη εκτέλεση της εφαρμογής, εμφανίζεται ένα παράθυρο εγγραφής χρήστη. Η εγγραφή σάς επιτρέπει να διατηρείστε ενημερωμένοι σχετικά με τις ενημερώσεις της εφαρμογής καθώς και για τη διαθεσιμότητα άλλων προϊόντων. Η εγγραφή είναι προαιρετική και η μη εγγραφή δεν σας αποτρέπει από το να χρησιμοποιήσετε την εφαρμογή.

Μπορείτε επίσης να εγγραφείτε, επιλέγοντας τη δυνατότητα Εγγραφή από το παράθυρο Βοήθεια της εφαρμογής PIMphony.

Ηλεκτρονικές ενημερώσεις

Εάν έχει ενεργοποιηθεί η δυνατότητα της ηλεκτρονικής ενημέρωσης (ανατρέξτε στην ενότητα Ρύθμιση παραμέτρων των επιλογών ηλεκτρονικών ενημερώσεων), εμφανίζεται ένα παράθυρο πληροφοριών, όταν μια νέα έκδοση του λογισμικού είναι διαθέσιμη στο διακομιστή. Όταν εκτελείται διαδικασία ενημέρωσης, εμφανίζεται μια γραμμή προόδου.

Συγχρονισμός της εφαρμογής με το PIM

Την πρώτη φορά εκτέλεσης της λειτουργικής μονάδας Τηλέφωνο, η εφαρμογή συγχρονίζεται με τη βάση επαφών PIM (εάν χρησιμοποιείται με το Outlook). Αυτή η λειτουργία μπορεί να διαρκέσει αρκετά λεπτά.

Ρύθμιση παραμέτρων ανάδυσης με χρήση του Οδηγού

Ο Οδηγός ανάδυσης σάς επιτρέπει να ρυθμίσετε τις παραμέτρους της αυτόματης λειτουργίας της Ανάδυσης, σύμφωνα με προκαθορισμένα προφίλ.

Ακολουθήστε τις οδηγίες στην οθόνη και, από τα προκαθορισμένα προφίλ, επιλέξτε τη ρύθμιση παραμέτρων που αντιστοιχεί στις απαιτήσεις σας.

Εμφάνιση τηλεφώνου και καλούντα

Εμφανίζεται το Παράθυρο τηλεφώνου.

Το εικονίδιο του καλούντα εμφανίζεται στην περιοχή ειδοποιήσεων των Windows (δίσκος συστήματος Windows), υποδηλώνοντας ότι η σύνδεση μεταξύ του υπολογιστή και του τηλεφώνου είναι ενεργή.

Δείτε επίσης

Τα πρώτα βήματα με την εφαρμογή

Σύνδεση στην εφαρμογή

Ρύθμιση παραμέτρων των επιλογών Ηλεκτρονικής Ενημέρωσης


Οδηγός Ρύθμισης Παραμέτρων PIMphony

Μπορείτε να ρυθμίσετε τις παραμέτρους της εφαρμογής χρησιμοποιώντας τον Οδηγό Ρύθμισης Παραμέτρων. Για να το κάνετε, δείτε την ενότητα Διαδικασία Ρύθμισης Παραμέτρων

Δείτε επίσης

Δυνατότητες και προφίλ


Εισαγωγή κωδικού πρόσβασης

Σύνδεση στις Κεντρικές Υπηρεσίες

Ο κωδικός πρόσβασης έχει τα εξής χαρακτηριστικά:

Αντιστοιχεί με τον κωδικό πρόσβασης του τηλεφώνου στο σύστημα.

Αποτελείται από 4 ή 6 ψηφία.

Οι κωδικοί πρόσβασης του τηλεφώνου και του φωνητικού ταχυδρομείου είναι οι ίδιοι. Εάν απομνημονευθεί ο κωδικός πρόσβασης, δεν θα ζητηθεί κατά την εκκίνηση του φωνητικού ταχυδρομείου.

Σύνδεση

Όταν ξεκινάτε την εφαρμογή, το σύστημα εμφανίζει το παράθυρο Σύνδεσης, το οποίο σας επιτρέπει να καταχωρήσετε τον κωδικό σας πρόσβασης.

  1. Ελέγξτε ότι το πεδίο Αριθμός τηλεφώνου έχει συμπληρωθεί σωστά.

  2. Συμπληρώστε το πεδίο Κωδικός πρόσβασης.

Εάν δεν έχετε αυτές τις πληροφορίες, επικοινωνήστε με το διαχειριστή.

Από την έκδοση OmniPCX Office R8.2 ή OXO Connect R2.0, το μήκος του κωδικού πρόσβασης μπορεί να περιλαμβάνει 4 ή 6 ψηφία.

  3. Επιλέξτε ή καταργήστε την επιλογή του πλαισίου Απομνημόνευση κωδικού πρόσβασης.

Με επιλογή του πλαισίου: Το σύστημα δεν σας ζητάει τον κωδικό πρόσβασής σας κάθε φορά που συνδέεστε στην εφαρμογή. Η οθόνη εισαγωγής του κωδικού πρόσβασης δεν εμφανίζεται.

Χωρίς επιλογή του πλαισίου: Πρέπει να εισαγάγετε ξανά τον κωδικό πρόσβασής σας την επόμενη φορά που θα συνδεθείτε στην εφαρμογή.

  4. Κάντε κλικ στο κουμπί OK για εκκίνηση της εφαρμογής ή στο κουμπί Άκυρο για να εγκαταλείψετε τη διαδικασία εκκίνησης.

Δείτε επίσης

Εκτέλεση της εφαρμογής για πρώτη φορά

Αλλαγή κωδικού πρόσβασης


Λειτουργίες που είναι διαθέσιμες από το μενού Εκκίνησης

Κάντε κλικ στο μενού Έναρξη των Windows και επιλέξτε Όλα τα προγράμματα, PIMphony για να έχετε πρόσβαση στα ακόλουθα μενού:

Βοήθεια για το PIMphony : Ανοίγει την ηλεκτρονική βοήθεια.

PIMphony: Εκκίνηση της εφαρμογής. Η εφαρμογή είναι επίσης δυνατό να εκκινηθεί κάνοντας κλικ στο αντίστοιχο εικονίδιο στην επιφάνεια εργασίας.

Οδηγός Ρύθμισης Παραμέτρων PIMphony: Εκκινεί τον οδηγό για τη ρύθμιση παραμέτρων ή την εκ νέου ρύθμιση παραμέτρων του PIMphony.

Ηλεκτρονική Ενημέρωση PIMphony: Ενημερώνει το λογισμικό PIMphony.

Απεγκατάσταση του PIMphony: Απεγκατάσταση της εφαρμογής.

Read Me: Παρέχει πληροφορίες σχετικά με το PIMphony.

Δείτε επίσης

Τα πρώτα βήματα με την εφαρμογή


Διδακτική παρουσίαση PIMphony

Η διδακτική παρουσίαση σάς καθοδηγεί κατά την πρώτη σας επαφή με την εφαρμογή PIMphony. Σας επιτρέπει να ελέγξετε εάν η διαδικασία εγκατάστασης έχει εκτελεστεί σωστά και εάν είναι διαθέσιμες όλες οι κύριες λειτουργίες.

Καλύπτονται τέσσερις απλές λειτουργίες:

  1. Πραγματοποίηση κλήσης χρησιμοποιώντας το Παράθυρο Τηλεφώνου

  2. Η διαδικασία κλήσης χρησιμοποιώντας τη λειτουργική μονάδα Κλήση

  3. Πραγματοποίηση κλήσης με χρήση της γρήγορης κλήσης

  4. Η αυτόματη ανάδυση μιας εγγραφής PIM κατά τη διάρκεια μιας εισερχόμενης κλήσης

  5. Ομάδα PIMphony σε Παράθυρο Υπηρεσίας βοήθειας

Δείτε επίσης

Πρώτα βήματα με την εφαρμογή


Πραγματοποίηση κλήσης με χρήση του Τηλεφώνου

Πραγματοποίηση κλήσης χρησιμοποιώντας το παράθυρο Τηλεφώνου

Διαδικασία

  1. Μεταβείτε στο Παράθυρο Τηλεφώνου.

  2. Χρησιμοποιώντας το πληκτρολόγιο, εισαγάγετε τον αριθμό ή το όνομα του επιθυμητού προσώπου στο παράθυρο καταχώρησης.

Όταν πληκτρολογήσετε τα πρώτα γράμματα, το όνομα ολοκληρώνεται από τη λίστα επαφών PIM ή – εάν δεν έχετε διαχείριση επαφών – από εκείνη στον προσωπικό κατάλογο.

Μόνο 6 αριθμοί τηλεφώνου είναι διαθέσιμοι ανά μία δεδομένη επαφή.

  3. Επιλέξτε τον αριθμό που επιθυμείτε.

  4. Κάντε κλικ στο [image]. Η κλήση πραγματοποιήθηκε.

Μπορείτε να σηκώσετε το δέκτη σας και να μιλήσετε με το πρόσωπο που καλέσατε.

Το παράθυρο κατάστασης και διαχείρισης κλήσης εμφανίζεται παρακάτω ως εξής.

δείχνει ότι η μόνη διαθέσιμη ενέργεια είναι ο Τερματισμός της κλήσης.

'Οταν απαντηθεί η κλήση και κατά τη διάρκεια της συνομιλίας, το παράθυρο κατάστασης και διαχείρισης κλήσης εμφανίζεται ως εξής.

Το [image] δείχνει ότι η κλήση έχει συνδεθεί.

Οι πιθανές ενέργειες υποδεικνύονται με τα παρακάτω εικονίδια:

Τερματισμός κλήσης

Θέτετε σε αναμονή

Εγγραφή. Υποδεικνύει ότι μπορείτε να εκκινήσετε την εγγραφή της συνομιλίας αρκεί να έχουν ρυθμιστεί τα δικαιώματα εγγραφής

Η ηχογράφηση συνομιλίας είναι διαθέσιμη μόνο εάν το PCX έχει αυτήν τη δυνατότητα και ο διαχειριστής σας έχει δώσει το δικαίωμα να την χρησιμοποιήσετε

Δείτε επίσης

Διδακτική παρουσίαση PIMphony

Παράθυρο τηλεφώνου


Διαδικασία κλήσης χρησιμοποιώντας τη μονάδα Κλήσης

Διαδικασία

  1. Μεταβείτε στη μονάδα Κλήσης.

  2. Ελέγξτε ότι η Κλήση PIMphony είναι συνδεδεμένη. Το εικονίδιο θα πρέπει να μοιάζει ως εξής: .

  3. Κάντε δεξί κλικ στο εικονίδιο Κλήσης. Το μενού περιεχομένου εμφανίζεται.

  4. Από το μενού περιεχομένων, κάντε κλικ στην επιλογή Κλήση. Εμφανίζεται το παράθυρο Νέα κλήση.

  5. Εισαγάγετε τον αριθμό τηλεφώνου που θέλετε να καλέσετε:

Είτε απευθείας

Είτε μέσω αντιγραφής-επικόλλησης του αριθμού

Είτε μέσω μεταφοράς και απόθεσης του αριθμού.

  6. Τροποποιήστε τον αριθμό, εάν είναι απαραίτητο.

  7. Κάντε κλικ στο [image] και καλείται ο αριθμός.

Εάν έχετε επιλέξει "Μεγιστοποίηση Παραθύρου σε Δραστηριότητα Κλήσης" στη Ρύθμιση παραμέτρων του PIMphony, εμφανίζεται το παράθυρο Τηλεφώνου, εάν ήταν προηγουμένως κλειστό.

Στη συνέχεια, το παράθυρο κατάστασης και διαχείρισης κλήσης υποδηλώνει την κατάσταση της κλήσης και εμφανίζει το όνομα του ατόμου που καλείται και τις διαθέσιμες ενέργειες.

Δείτε επίσης

Διδακτική παρουσίαση PIMphony

Η Λειτουργική μονάδα επιλογής


Πραγματοποίηση κλήσης με χρήση της γρήγορης κλήσης

Διαδικασία

  1. Ελέγξτε ότι η Κλήση PIMphony είναι συνδεδεμένη. Το εικονίδιο θα πρέπει να μοιάζει ως εξής: .

  2. Σε ένα παράθυρο εφαρμογής τρίτου προμηθευτή (για παράδειγμα, ένα παράθυρο προγράμματος πλοήγησης στο διαδίκτυο), επιλέξτε τον αριθμό που θα καλέσετε.

  3. Πατήστε το συνδυασμό πλήκτρο που έχει καθοριστεί για σύντομη κλήση στις Γενικές επιλογές (Πλήκτρο Shift + δεξί κουμπί του ποντικιού, πλήκτρο Ctrl + δεξί κουμπί του ποντικιού ή πλήκτρο Ctrl + πλήκτρο Shift + δεξί κουμπί του ποντικιού).

    Εμφανίζεται το παράθυρο Νέα κλήση ενσωματώνοντας τον αριθμό που είχατε επιλέξει νωρίτερα.

  4. Τροποποιήστε τον αριθμό, εάν είναι απαραίτητο.

  5. Επιλέξτε [image].

    Ο αριθμός καλείται.

Αν χρησιμοποιείτε τον Internet Explorer 9, σε περίπτωση που είναι ενεργοποιημένη η επιλογή Ενεργοποιημένη προστατευμένη λειτουργία (Επιλογές Internet > Ασφάλεια), πρέπει να κάνετε ένα από τα εξής για να χρησιμοποιήσετε τη σύντομη κλήση:

Δηλώστε ως αξιόπιστες τις τοποθεσίες Web από τις οποίες επιθυμείτε να χρησιμοποιείτε τη σύντομη κλήση.

Μετά από την επιλογή ενός αριθμού, πιέστε το συνδυασμό πλήκτρων για σύντομη κλήση εκτός της ιστοσελίδας (για παράδειγμα, στη γραμμή Καρτέλα/γραμμή Αγαπημένα/περιοχή Πλαίσιο κειμένου URL).

Δείτε επίσης

Διδακτική παρουσίαση PIMphony

Η Λειτουργική μονάδα επιλογής

Ρύθμιση παραμέτρων των επιλογών Γενικά


Ανάδυση εγγραφής

Αυτή η ενέργεια σας επιτρέπει να ελέγξετε τη λειτουργία της Ανάδυσης που μόλις ρυθμίσατε κατά τη διάρκεια της εγκατάστασης.

Στο παρακάτω παράδειγμα, θα θεωρήσουμε ότι η Ανάδυση έχει ρυθμιστεί για να δείχνει μια καταχώρηση για την πρώτη εισερχόμενη κλήση.

  1. Ζητήστε από έναν συνάδελφο για τον οποίο υπάρχει καταχώρηση στο PIM σας να σας τηλεφωνήσει.

  2. Ελέγξτε ότι η καταχώρησή του εμφανίζεται στην οθόνη υπό τις προϋποθέσεις που καθορίσατε.

Δείτε επίσης

Διδακτική παρουσίαση PIMphony

Ρύθμιση παραμέτρων ανάδυσης


Ομάδα PIMphony σε λειτουργία Υπηρεσίας βοήθειας

Παράθυρο Υπηρεσίας Βοήθειας

Η ακόλουθη ανάλυση εισερχόμενης κλήσης θα σας εμφανίσει τα πλεονεκτήματα του Παραθύρου Υπηρεσίας Βοήθειας. Αυτή η λειτουργία διατίθεται στα προφίλ Ομάδα και Χειριστής.

Το Παράθυρο Υπηρεσίας Βοήθειας προσφέρει τη δυνατότητα πραγματοποίησης ενός μεγάλου αριθμού εισερχόμενων κλήσεων ενώ βελτιστοποιεί και βελτιώνει τη λήψη κλήσεων μέσω μιας διεπαφής φιλικής προς τον χρήστη.

Η ανάλυση που περιγράφτηκε δείχνει τη λειτουργία με τη Μεταφορά που δεν επιβλέπεται όπως ρυθμίζεται με το πλήκτρο ρύθμισης παραμέτρων Υπηρεσίας βοήθειας.

Όταν μια κλήση φτάσει στην τηλεφωνική σας συσκευή, χάρη στην αναγνώριση του καλούντος (αν παρέχεται από το δίκτυο), το όνομα (αν ο καλών έχει εισαχθεί στο PIM σας) ή ο αριθμός του καλούντος εμφανίζεται στο παράθυρο Κλήσεις.

Αφού απαντήσετε, μπορείτε να μεταφέρετε τον καλούντα στα εξής:

Ένα πρόσωπο που έχει ήδη ζητηθεί από τον καλούντα κατά το προηγούμενο τηλεφώνημα

'Ενας αγαπημένος συνάδελφος

Ένα πρόσωπο στο τηλεφωνικό σύστημα

Μπορείτε επίσης να συμβουλευτείτε στο παράθυρο Κλήσεις όλες τις κλήσεις που κατευθύνονται στο τηλέφωνό σας και να ορίσετε τα όρια ειδοποίησης για κλήσεις σε αναμονή. Εμφάνιση όλων των κλήσεων

Δείτε επίσης

Πρώτα βήματα με την εφαρμογή

Διδακτική παρουσίαση PIMphony


Μεταφορά καλούντα σε ένα πρόσωπο που έχει ήδη ζητηθεί από τον καλούντα

Αν ο καλών έχει ήδη κάνει τουλάχιστον μια κλήση, η καρτέλα Αγαπημένα της περιοχής Πληροφορίες εμφανίζει τα τελευταία πρόσωπα στα οποία επανακατευθύνθηκε. Αυτά τα πρόσωπα μπορούν να ταξινομηθούν με βάση την ημερομηνία ή τον αριθμό των μεταφορών.

Για να μεταφερθεί η κλήση σε ένα πρόσωπο που έχει ήδη ζητηθεί από τον καλούντα, κάντε διπλό κλικ στο όνομα του προσώπου που ζητήθηκε στην καρτέλα Αγαπημένα.

Μπορείτε να δείτε την κατάσταση της συσκευής του ατόμου που ζητήθηκε από τα εξής:

'Ενα από τα πλήκτρα στο παράθυρο Επίβλεψη PIMphony.

Η περιοχή Κλήση αφού πατήσετε το όνομα του προσώπου που ζητήθηκε στην καρτέλα Αγαπημένα.

Η καρτέλα Αγαπημένα.

Οι πληροφορίες που δίνονται στην περιοχή Κλήση εμφανίζουν τη συνολική κατάσταση του προσώπου που ζητήθηκε:

Η τηλεφωνική του κατάσταση (Προώθηση).

Η κατάσταση της κύριας τηλεφωνικής συσκευής ("Επιχείρηση") που είναι στη λειτουργία προώθησης κειμένου με το μήνυμα "Απουσιάζω για σήμερα".

Η τηλεφωνική κατάσταση κατειλημμένου της Υπηρεσίας βοήθειάς του*.

Ο αριθμός του κινητού του*.

Καθώς και άλλοι αριθμοί (DECT, Τηλεειδοποίηση,...), το τμήμα του, η ηλεκτρονική του διεύθυνση*.

*Αυτές οι πληροφορίες εμφανίζονται μόνο κατόπιν εισαγωγής τους στο αρχείο προσώπου.

Δείτε επίσης

Ομάδα PIMphony σε Παράθυρο Υπηρεσίας βοήθειας


Μεταφορά καλούντα σε έναν συνάδελφο στα "αγαπημένα"

Μεταφορά καλούντα σε ένα συνάδελφο στα "Αγαπημένα"

Διαδικασία

  1. Πρόσβαση στο Παράθυρο υπηρεσίας βοήθειας.

  2. Στην περιοχή Πληροφορίες, πατήστε στην καρτέλα Πρόσωπα.

Αυτή η καρτέλα δείχνει όλα τα πρόσωπα που ανήκουν στην ίδια προβολή επίβλεψης με το επιλεγμένο πρόσωπο στην καρτέλα Αγαπημένα.

  3. Για να δείτε την κατάσταση ενός συναδέλφου, πατήστε στη γραμμή για το συγκεκριμένο πρόσωπο.

  4. Για να μεταφέρετε τον καλούντα σε έναν επιλεγμένο συνάδελφο, κάντε διπλό κλικ στον συνάδελφο.

Πρέπει να είχατε χρησιμοποιήσει τουλάχιστον μία φορά τα αγαπημένα σας για τον καλούντα με σκοπό να χρησιμοποιήσετε τη λειτουργία "συνάδελφοι στα αγαπημένα". Οι συνάδελφοι είναι μέλη της ίδιας ομάδας. Για να ρυθμίσετε τις παραμέτρους των ομάδων, δείτε τη βοήθεια στην Επίβλεψη.

Δείτε επίσης

Ομάδα PIMphony σε Παράθυρο Υπηρεσίας βοήθειας

Επίβλεψη


Μεταφορά καλούντα σε ένα πρόσωπο στο τηλεφωνικό σύστημα

Η Επίβλεψη PIMphony εμφανίζει τις προβολές επίβλεψης που ορίσατε. Μια προβολή μπορεί να αναπαριστά, για παράδειγμα, μια υποδιαίρεση, ένα τμήμα ή μια ομάδα προσώπων.

Η επιλεγμένη προβολή επίβλεψης σας επιτρέπει να συμβουλευτείτε την τηλεφωνική κατάσταση των προσώπων που περιλαμβάνει.

Διαδικασία

  1. Πηγαίνετε στο παράθυρο Επίβλεψης PIMphony.

  2. Πατήστε μία από τις υπάρχουσες καρτέλες.

  3. Για μεταφορά του καλούντα σε οποιοδήποτε πρόσωπο περιλαμβάνεται στη λίστα υπό αυτή την καρτέλα, πατήστε στο όνομα ή τον αριθμό τηλεφώνου του προσώπου.

Δείτε επίσης

Ομάδα PIMphony σε Παράθυρο Υπηρεσίας βοήθειας


Εμφάνιση όλων των κλήσεων

Διαδικασία

  1. Πρόσβαση στο Παράθυρο υπηρεσίας βοήθειας.

  2. Η περιοχή Κλήσεις προβάλλει όλες τις κλήσεις σε αναμονή και σας επιτρέπει να ορίσετε ειδοποιήσεις (χρόνος αναμονής σε δευτερόλεπτα).

Μπορείτε να απαντάτε σε μια κλήση σε αναμονή οποιαδήποτε στιγμή.

Δείτε επίσης

Ομάδα PIMphony σε Παράθυρο Υπηρεσίας βοήθειας


Ρύθμιση παραμέτρων εφαρμογής

Πρόσβαση

Για να προσπελάσετε τη ρύθμιση παραμέτρων εφαρμογής προχωρήστε ως εξής:

Από το Παράθυρο Τηλεφώνου ή Υπηρεσίας βοήθειας :

Κάντε κλικ στο μενού Εργαλεία και επιλέξτε Επιλογές...

Κάθε μία από τις παραπάνω μεθόδους ανοίγει το παράθυρο κύριας ρύθμισης παραμέτρων. Αυτό το παράθυρο έχει πολλές καρτέλες.

Δείτε επίσης

Παρουσίαση της εφαρμογής

Παρουσίαση του παραθύρου κύριας ρύθμισης παραμέτρων


Παρουσίαση του παραθύρου κύριας ρύθμισης παραμέτρων

Το παράθυρο κύριας Ρύθμισης παραμέτρων αποτελείται από τις παρακάτω καρτέλες:

Γενικά

Αυτή η καρτέλα χρησιμοποιείται για να ρυθμίσει τις γενικές επιλογές, τη λειτουργία του δεξί πλήκτρου του ποντικιού, τη γρήγορη κλήση και την επιλογή γλώσσας.

Προβολή

Αυτή η καρτέλα χρησιμοποιείται για να ρυθμίσει τη μονάδα τηλεφώνου, τη μπάρα Τηλεφώνου και τις οπτικές ρυθμίσεις.

Ανάδυση

Αυτή η καρτέλα ρυθμίζει τα προγράμματα οδήγησης PIM και την Ανάδυση.

Ενημέρωση από το διαδίκτυο

Αυτή η καρτέλα χρησιμοποιείται για να ρυθμίσει ηλεκτρονικές ενημερώσεις από το λογισμικό PIMphony.

Τηλεφωνία

Αυτή η καρτέλα ρυθμίζει τις παραμέτρους της τοποθεσίας και των επιλογών κλήσης.

Προσωπικός τηλεφωνητής

Αυτή η καρτέλα χρησιμοποιείται για να ρυθμίσει την πρόσβαση σε επιλογές φωνητικού ταχυδρομείου.

Υπηρεσίες

Αυτή η καρτέλα χρησιμοποιείται για να ρυθμίσει την κλήση βάσει ονόματος από την εφαρμογή που χρησιμοποιεί LDAP (δεν είναι διαθέσιμο στη Βασική λειτουργία PIMphony).

Υπηρεσία βοήθειας

Αυτή η καρτέλα ρυθμίζει τις επιλογές λειτουργίας για στατιστικές, ενεργοποίηση κλήσης, μεταφορά και αγαπημένα.

Άτομο

Αυτή η καρτέλα ρυθμίζει τις παραμέτρους προσωποποίησης της ονομασίας αριθμών τηλεφώνου.

VoIP

Αυτή η καρτέλα χρησιμοποιείται για να ρυθμίσει τις παραμέτρους IP PIMphony.

Καθολικό

Αυτή η καρτέλα διατηρείται για το προφίλ χειριστή PIMphony. Έχει γκρι χρώμα για όλα τα άλλα προφίλ.
Αυτή η καρτέλα χρησιμοποιείται για το συγχρονισμό της ημερομηνίας και της ώρας του PCX με τον κατάλογο.

Δείτε επίσης

Ρύθμιση παραμέτρων εφαρμογής


Ρύθμιση Παραμέτρων Γενικών Επιλογών

Ρύθμιση παραμέτρων των επιλογών Γενικά

Μπορείτε να ρυθμίσετε τις παραμέτρους των γενικών επιλογών για την εφαρμογή από την καρτέλα Γενικά του παραθύρου Ρύθμιση παραμέτρων .

Διαδικασία

  1. Μεταβείτε στο Παράθυρο ρύθμισης παραμέτρων.

  2. Κάντε κλικ στην καρτέλα Γενικά .

Η καρτέλα αποτελείται από μία αναδυόμενη λίστα και τις εξής τρεις περιοχές:

Γενικές Επιλογές

Προεπιλογήτου μενού Περιβάλλοντος Κλήσεων

Για γρήγορη κλήση, πατήστε

  3. Στην περιοχή Γενικές Επιλογές, επιλέξτε τα ή αναιρέστε την επιλογή των ακόλουθων πλαισίων:

Πάντα επιβεβαιώνετε πριν διαγράψετε όλα τα αρχεία καταγραφής (προεπιλεγμένο)

Στο χρονικό κλήσης, ένα μήνυμα επιβεβαίωσης θα εμφανίζεται κάθε φορά που πατάτε το εικονίδιο "Διαγραφή Όλων".

Διαγραφή Καταχώρησης Πίνακα Ανακοινώσεων όταν η Επανάκληση είναι Επιτυχής

Κάθε καλών που επιχειρεί να σας τηλεφωνήσει ανεπιτυχώς εμφανίζεται στην περιοχή Πίνακας Κλήσεων. Καλώντας αυτούς τους αριθμούς τους σβήνετε από αυτή την περιοχή.

Εμφάνιση αναπάντητων κλήσεων στο Εργαλείο Κλήσεων (προεπιλεγμένη)

Όταν ο δείκτης του ποντικιού βρίσκεται πάνω από την κλήση, ένα μήνυμα-εργαλείο εμφανίζεται με τον αριθμό των αναπάντητων κλήσεων που ελήφθησαν. Οι λεπτομέρειες που συνδέονται με αυτές τις κλήσεις εμφανίζονται στην περιοχή αναπάντητων κλήσεων. Ωστόσο, αν δεν καταχωρηθούν κλήσεις, το μήνυμα-εργαλείο δίνει τον σχετικό αριθμό επέκτασης. Η εικόνα Κλήσης αλλάζει κατάσταση (κανένα μήνυμα, μήνυμα, κτλ.).

Εμφάνιση εικονιδίου PIMphony στη γραμμή εργασιών

Το εικονίδιο PIMphony εμφανίζεται στη γραμμή εργασιών.

Ενεργοποίηση PIMphony κατά την εκκίνηση

Η εφαρμογή ξεκινά αυτόματα κατά την εκκίνηση του υπολογιστή

Ελαχιστοποίηση

Επιλέξτε αυτό το πλαίσιο εάν δεν θέλετε να εμφανίζεται το παράθυρο εφαρμογής κατά την εκκίνηση του υπολογιστή.

  4. Στην περιοχή Προεπιλεγμένη επιλογή του μενού περιβάλλοντος κλήσεων, επιλέξτε το επιθυμητό μενού περιεχομένων:

Κλήση αριθμού

Κάντε αυτή την επιλογή εάν θέλετε να εμφανίζεται το παράθυρο Νέα Κλήση όταν κάνετε αριστερό κλικ στο εικονίδιο Κλήση.

Μεγιστοποίηση παραθύρου τηλεφώνου

Κάντε αυτή την επιλογή εάν θέλετε να εμφανίζεται το παράθυρο Παράθυρο τηλεφώνου όταν κάνετε αριστερό κλικ στο εικονίδιο Κλήση.

  5. Στο Για γρήγορη κλήση, πάτα, επιλέξτε τη λειτουργία που θέλετε να ενεργοποιήσετε:

Πλήκτρο Shift + δεξί κουμπί του ποντικιού

Αφού επιλέξετε έναν τηλεφωνικό αριθμό, πατήστε το πλήκτρο Shift + δεξί κουμπί του ποντικιού για να ενεργοποιήσετε τη μονάδα Κλήση ενσωματώνοντας τον αριθμό που είχατε επιλέξει νωρίτερα.

Πλήκτρο Ctrl+ δεξί κουμπί του ποντικιού

Αφού επιλέξετε έναν τηλεφωνικό αριθμό, πατήστε το πλήκτρο Ctrl + δεξί κουμπί του ποντικιού για να ενεργοποιήσετε τη μονάδα Κλήσης ενσωματώνοντας τον αριθμό που είχατε επιλέξει νωρίτερα.

Πλήκτρο Ctrl + πλήκτρο Shift + δεξί κουμπί του ποντικιού

Αφού επιλέξετε έναν τηλεφωνικό αριθμό, πατήστε το πλήκτρο Ctrl + δεξί κουμπί του ποντικιού για να ενεργοποιήσετε τη μονάδα Κλήσης ενσωματώνοντας τον αριθμό που είχατε επιλέξει νωρίτερα.

  6. Επιλέξτε μια γλώσσα στην αναδυόμενη λίστα στο κάτω μέρος του παραθύρου.

Η αναδυόμενη λίστα σας επιτρέπει να επιλέξετε γλώσσα.

Επανεκκινήστε την εφαρμογή για να ισχύσει η επιλογή γλώσσας που κάνατε.

  7. Πατήστε Εφαρμογή για να επικυρώσετε τις επιλογές σας OK για να επιβεβαιώσετε τις επιλογές σας ή Ακύρωση αν δεν θέλετε να ισχύσουν οι αλλαγές.

Δείτε επίσης

Παρουσίαση του παραθύρου κύριας ρύθμισης παραμέτρων

Ρύθμιση παραμέτρων εφαρμογής


Ρύθμιση παραμέτρων του παραθύρου Τηλεφώνου

Ρύθμιση παραμέτρων των επιλογών Προβολής

Μπορείτε να ρυθμίσετε τις παραμέτρους των Επιλογών προβολής από την καρτέλα προβολής στο παράθυρο Ρύθμιση παραμέτρων.

Διαδικασία

  1. Μεταβείτε στο Π αράθυρο ρύθμισης παραμέτρων.

  2. Κάντε κλικ στην καρτέλα Προβολή .

Η καρτέλα αποτελείται από τις εξής περιοχές:

Οπτικές Ρυθμίσεις

Μπάρα Τηλεφώνου

  3. Στην περιοχή Οπτικές Ρυθμίσεις, επιλέξτε τα ή αναιρέστε την επιλογή των ακόλουθων πλαισίων:

Μικρά Εικονίδια Κατάστασης Κλήσης

Στην μπάρα τηλεφώνου, τα εικονίδια μπορεί να εμφανιστούν με 2 μορφές: "Μεγάλο" προεπιλεγμένο και "Μικρό" αν αυτό το πλαίσιο επιλεγεί.

Μεγιστοποίηση Παραθύρου σε Δραστηριότητα Κλήσης

Μπορείτε να απενεργοποιήσετε το κύριο παράθυρο μονάδας τηλεφώνου πατώντας το [image] ή τη μπάρα τηλεφώνου πατώντας το [image]. Σε αυτή την περίπτωση, αυτή η λειτουργία ενεργοποιεί την εφαρμογή όταν υπάρχει μια εισερχόμενη κλήση. Αυτό συμβαίνει και όταν το παράθυρο απλώς αποκρύπτεται από μια άλλη εφαρμογή.

Ελαχιστοποίηση PIMphony μετά από την απελευθέρωση της τελευταίας κλήσης

Αυτή η λειτουργία κλείνει το κύριο παράθυρο της εφαρμογής με τον τερματισμό της κλήσης. Το κύριο παράθυρο της εφαρμογής εμφανίζεται στη συνέχεια σαν εικονίδιο.

  4. Στην περιοχή Μπάρα τηλεφώνου, επιλέξτε τα ή αναιρέστε την επιλογή των ακόλουθων πλαισίων:

Αυτόματη απόκρυψη (προεπιλεγμένη)

Αν αυτή η λειτουργία επιλεγεί, η μπάρα Τηλεφώνου αποκρύπτεται όταν δεν χρησιμοποιείται πια η εφαρμογή. Για να εμφανιστεί και πάλι η μπάρα, τοποθετήστε το δρομέα στο πάνω μέρος της οθόνης.

  5. Κάντε κλικ στο κουμπί Εφαρμογή για επικύρωση, κάντε κλικ στο κουμπί OK για επιβεβαίωση ή κάντε κλικ στο κουμπί Άκυρο, για να ακυρώσετε τις επιλογές σας.

Δείτε επίσης

Παρουσίαση του παραθύρου κύριας ρύθμισης παραμέτρων

Ρύθμιση παραμέτρων εφαρμογής

Παράθυρο Τηλεφώνου


Ρύθμιση παραμέτρων του αναδυόμενου PIM

Σε τι χρησιμεύει το αναδυόμενο ΡΙΜ;

Το αναδυόμενο ΡΙΜ καθορίζει μια διεπαφή μεταξύ της ανάδυσης και του ΡΙΜ που επιλέξατε.

Πρέπει να ρυθμίσετε τις παραμέτρους δύο στοιχείων: του ΡΙΜ και της μονάδας Ανάδυσης.

Τα PIM τα οποία μπορούν να συσχετιστούν με την εφαρμογή είναι:

MS Outlook 2000, XP, 2003, 2007, 2010 (έκδοση 32 και 64 bit), 2013 (έκδοση 32 και 64 bit), 2016 (έκδοση 32 και 64 bit)

MS Access 2000, XP, 2003, 2007, 2010 (έκδοση 32 bit), 2013 (έκδοση 32 bit), 2016 (έκδοση 32 bit)

Goldmine 5.7, 6.5, 6.7, 7.0, 7.5, 8.0, 8.5, 9.0, 9.2, 2016.1, 2017.1, 2018.1

Act! 6, 2006 (8.0), 2007 (9.0), 2008 (10.0), 2009 (11.0), 2010 (12.0), 2011 (13.0), 2012 (14.0), 2013 (15.0), 2014 (16.0), 2015 (17.2), 2017 (19), 2018 (20)

IBM Lotus Notes 5.02 έως 6.5, 8.0, 8.5, 8.5.3, 9.0

Δείτε επίσης

Ρύθμιση παραμέτρων του PIM

Ανάδυση PIM

Ρύθμιση παραμέτρων ανάδυσης


Ρύθμιση παραμέτρων του PIM

Μπορείτε να ρυθμίσετε τις παραμέτρους του προγράμματος οδήγησης PIM και της Ανάδυσης από την καρτέλα Ανάδυση του παραθύρου Ρύθμιση παραμέτρων.

Διαδικασία

  1. Ανοίξτε την καρτέλα Ανάδυση.

Η καρτέλα περιλαμβάνει τις εξής περιοχές:

Προγράμματα οδήγησης PIM

Ανάδυση

  2. Επιλέξτε το PIM που χρησιμοποιείται από την εφαρμογή από την αναδυόμενη λίστα στην περιοχή Προγράμματα οδήγησης PIM:

Outlook

ACT!

GoldMine

Πρόσβαση

Προσωπική Λίστα: Αν επιθυμείτε να χρησιμοποιήσετε το βιβλίο διευθύνσεων της εφαρμογής.

Lotus Notes

Καμία: Αν δεν χρησιμοποιείται PIM

Πατήστε στην Εφαρμογή. Η κατάσταση υποδεικνύει ότι η σύνδεση ΡΙΜ είναι επιτυχής ή ανεπιτυχής.

  3. Πατήστε το κουμπί Ρύθμιση παραμέτρων. Αυτό το κουμπί μπορεί να απενεργοποιηθεί εάν αποτύχουν τα προηγούμενα βήματα ή εάν δεν απαιτείται ρύθμιση παραμέτρων.

Διαφορετική ρύθμιση παραμέτρων για διαφρετικά ΡΙΜ

Καλέστε το παράθυρο ρύθμισης παραμέτρων του PIM που επιλέχτηκε από την αναδυόμενη λίστα.

Αυτό το παράθυρο έχει τις εξής επιλογές:

Για το MS Outlook:

Επιλογή το πολύ 16 φακέλων επαφών.

Για το ACT!:

'Ενας κωδικός χρήστη και ένας κωδικός πρόσβασης είναι απαραίτητα για την αναγνώριση του χρήστη.

Για το GoldMine:

Ένας κωδικός χρήστη και ένας κωδικός πρόσβασης πρέπει να καταχωρηθούν για την αυτόματη εκκίνηση του PIM.

Για την Access: Ρύθμιση παραμέτρων MS Access

Αν ο χρήστης επιθυμεί να χρησιμοποιήσει τα δεδομένα που παρέχει το Access, πρέπει να εγκατασταθεί.

Για τις Σημειώσεις Lotus:

Πρέπει να επιλεχθεί ένα όνομα διακομιστή Domino ή ένας τοπικός υπολογιστής και να καταχωρηθεί ένας κωδικός πρόσβασης

Προβολή της κατάστασης της σύνδεσης με το επιλεγμένο PIM (συνδεδεμένο, η σύνδεση είναι αδύνατη).

Από την περιοχή Ανάδυση, μπορείτε:

Να ενεργοποιήσετε τη λειτουργία Ανάδυσης επιλέγοντας την Ενεργοποίηση Ενεργειών ανάδυσης.

Να ρυθμίσετε τις παραμέτρους Ανάδυσης χρησιμοποιώντας το παράθυρο Ρύθμιση παραμέτρων ανάδυσης,πατώντας το κουμπί Ρύθμιση παραμέτρων ανάδυσης.

  5. Κάντε κλικ στο κουμπί Εφαρμογή για επικύρωση, κάντε κλικ στο κουμπί OK για επιβεβαίωση ή κάντε κλικ στο κουμπί Άκυρο, για να ακυρώσετε τις επιλογές σας.

Δείτε επίσης

Παρουσίαση του παραθύρου κύριας ρύθμισης παραμέτρων

Ρύθμιση παραμέτρων εφαρμογής

Ρύθμιση παραμέτρων ανάδυσης


Ρύθμιση παραμέτρων Access

Ρύθμιση παραμέτρων MS Access

Γενικοί κανόνες

Στη βάση δεδομένων Access, μπορούν να αποθηκευτούν τηλεφωνικοί αριθμοί:

Σε κανονική μορφή: ++xx yyyyyy μόνο με αριθμητικούς χαρακτήρες ή

Σε μια μορφή κλήσης (π.χ. συμπεριλαμβανομένου του προθέματος εξερχομένων κλήσεων).

Για να χρησιμοποιήσετε το Access 2000 ή νεότερη έκδοση, το Access πρέπει να είναι υποχρεωτικά εγκατεστημένο στον υπολογιστή.

Διαδικασία

Για ρύθμιση παραμέτρων του Access, πρέπει:

Να δημιουργήσετε τον πίνακα επαφών στο Access

Συμπλήρωση του πίνακα Access

Ρύθμιση παραμέτρων του Access PIM

Ρύθμιση παραμέτρων των ενεργειών

Να δημιουργήσετε τον πίνακα επαφών στο Access

Πριν χρησιμοποιήσετε την εφαρμογή με τo Access, η βάση δεδομένων Access πρέπει να έχει δημιουργηθεί τουλάχιστον με τα πεδία επιθέτου, ονόματος και αριθμού τηλεφώνου (υποχρεωτική μορφή χαρακτήρων συμβολοσειράς) και ένα πεδίο πλήκτρο σε αριθμητική μορφή.

Συμπλήρωση του πίνακα Access

Η εφαρμογή δεν είναι δυνατόν να ενημερώσει αυτόματα τον πίνακα Access. Ο χρήστης πρέπει να εισαγάγει τις επαφές του χρησιμοποιώντας το Access ή να ρυθμίσει τις παραμέτρους των ενεργειών. Ρύθμιση παραμέτρων των ενεργειών

Ρύθμιση παραμέτρων του Access PIM

Διαδικασία

  1. Μεταβείτε στο παράθυρο Ρύθμιση παραμέτρων του Access.

  2. Κατά τη ρύθμιση παραμέτρων του προγράμματος οδήγησης Access, επιλέξτε το αρχείο Access (.mdb) και εισαγάγετε τη διαδρομή του.

  3. Στη συνέχεια επιλέξτε τον πίνακα που περιέχει όλα τα δεδομένα για τις επαφές.

  4. Επισημάνετε τα πεδία που αντιστοιχούν στο όνομα, στο επίθετο, στο πλήκτρο και επιλέξτε όλα τα πεδία που περιέχουν τους τηλεφωνικούς αριθμούς.

Ρύθμιση παραμέτρων των ενεργειών

Οι ενέργειες που αντιστοιχούν στις εντολές για το άνοιγμα, τη δημιουργία, το κλείσιμο ενός αρχείου επαφών για τηλεφωνική κλήση και για εμφάνιση ενός αρχείου επαφών ενώ δεν είναι σε κλήση (κουμπί Επαφή).

Οι ενέργειες είναι εκτελέσιμα προγράμματα στα οποία η εφαρμογή στέλνει τις παραμέτρους προς εμφάνιση (επίθετο, όνομα, τηλέφωνο, πλήκτρο).

Οι ενέργειες αποτελούνται από:

Ένα εκτελέσιμο αρχείο: .Exe, .bat, .cmd,...

Παραμέτρους επαφής:

$1: Αριθμός καλούντος (μπορεί να χρησιμοποηθεί μόνο κατά τη δημιουργία μιας επαφής)

$2: Όνομα επαφής

$3: Επώνυμο επαφής

$4: Πλήκτρο επαφής

Αυτές οι παράμετροι δίνονται στο πρόγραμμα που κλήθηκε μέσω της γραμμής εντολών.

Πρόσβαση

Για να ρυθμίσετε τις παραμέτρους αυτών των ενεργειών, κάντε κλικ στο Για προχωρημένους... στο παράθυρο Ρύθμιση παραμέτρων του Access. Ανοίγει το παράθυρο Ενέργειες στις επαφές.

Είναι διαθέσιμα τα showcontact.exe, closecontact.exe, action_vc.exe και action_vb.exe των προγραμμάτων στο CD-ROM στον υποκατάλογο ...\unsupported\access\action.

Σε αυτό το παράδειγμα, οι 4 παράμετροι (τηλέφωνο, επίθετο, όνομα και αναγνωριστικό επαφής) μεταδίδονται στα προγράμματα με τη χρήση των μεταβλητών $1, $2, $3 και $4.
Χρήση των προγραμμάτων που παρέχονται

Τα προγράμματα που παρέχονται στο CD-ROM είναι μόνο παραδείγματα των εφαρμογών. Ο τελικός χρήστης πρέπει να δημιουργήσει προγράμματα που μπορούν να χρησιμοποιηθούν για την εκτέλεση των 4 πιθανών ενεργειών. Δεν διατίθεται πρόγραμμα για τη δημιουργία επαφής.

Χρήση των προγραμμάτων που παρέχονται στο CD-ROM

Action_vb.exe:

Εμφανίζει τις πληροφορίες επαφών σε ένα παράθυρο διαλόγου. Χρησιμοποιείται για την ανάδυση του αρχείου (για να ανοίγει μια επαφή, για να προβάλλει μια κάρτα επαφής).

Οι πληροφορίες που εμφανίζονται στο παράθυρο προέρχονται από τις παραμέρους στη γραμμή εντολών:

$1 για τον αριθμό τηλεφώνου

$2 για το όνομα

$3 για το επίθετο

$4 για το πλήκτρο

Action_vc.exe:

Έχει την ίδια λειτουργία με το action_vb.exe. Οι ίδιες παράμετροι πρέπει να καταχωρηθούν στη γραμμή εντολών.

Showcontact.exe:

Προβάλλει τα στοιχεία της επαφής εμφανίζοντας το αρχείο στο Access.

Το πρόγραμμα λειτουργεί μόνο αν η βάση δεδομένων περιέχει ένα πίνακα "Επαφές" (με το ContactId ως πλήκτρο) και μια φόρμα "Επαφές" (εμφανίζοντας τις πληροφορίες από τον πίνακα "Επαφές").

Το πρόγραμμα χρησιμοποιείται για την προβολή της εγγραφής (άνοιγμα μιας επαφής, εμφάνιση μιας επαφής). Οι πληροφορίες που εμφανίζονται προέρχονται από τη γραμμή εντολών:

c:\showcontact.exe "διαδρομή_για _πρόσβαση" "βάση δεδομένων" $4

c:\showcontact.exe: Είναι η διαδρομή για το πρόγραμμα showcontact.exe.

"διαδρομή_για_πρόσβαση": Είναι η πλήρης διαδρομή για το πρόγραμμα Access (π.χ.: "c:\prog\access.exe").

"βάση_δεδομένων": Είναι η πλήρης διαδρομή για τη βάση δεδομένων που χρησιμοποιείται (π.χ.: "c:\access\myBase.mdb").

$4: Είναι το αναγνωριστικό (πλήκτρο) για την επαφή.

Closecontact.exe:

Κλείνει την κάρτα επαφής του Access.

Το πρόγραμμα λειτουργεί μόνο αν η βάση δεδομένων περιέχει ένα πίνακα "Επαφές" (με το ContactId ως πλήκτρο) και μια φόρμα "Επαφές" (εμφανίζοντας τις πληροφορίες από τον πίνακα "Επαφές").

Αυτό το πρόγραμμα χρησιμοποιείται για την ενέργεια "Κλείσιμο επαφής". Οι πληροφορίες που εμφανίζονται προέρχονται από τη γραμμή εντολών:

c:\closecontact.exe "βάση δεδομένων"

c:\showcontact.exe: Είναι η διαδρομή για το πρόγραμμα closecontact.exe

"βάση_δεδομένων": Είναι η πλήρης διαδρομή για τη βάση δεδομένων που χρησιμοποιείται (π.χ.: "c:\access\myBase.mdb").

Παράδειγμα χρήσης

Για περισσότερες πληροφορίες (παραδείγματα, πόρους, εκτελέσιμα κτλ), ανατρέξτε στον κατάλογο ...\unsupported\Accessστο CD-ROM εγκατάστασης. Αυτές οι λειτουργίες μπορούν να εκτελεστούν μόνο από έμπειρους χρήστες.

Δείτε επίσης

Χρήση της εφαρμογής


Ρύθμιση παραμέτρων Lotus Notes

Πριν τη ρύθμιση παραμέτρων του προγράμματος οδήγησης Lotus Notes PIM, πρέπει προηγουμένως το Lotus Notes να έχει εγκατασταθεί σωστά και να έχει γίνει σωστή ρύθμιση των παραμέτρων του.

Μπορείτε να ρυθμίσετε τις παραμέτρους του προγράμματος οδήγησης PIM μέσω του προγράμματος ρύθμισης παραμέτρων του PMIphony.

Διαδικασία

  1. Ανοίξτε το παράθυρο Ρύθμιση παραμέτρων.

  2. Κάντε κλικ στην καρτέλα Ανάδυση.

  3. Επιλέξτε Lotus Notes στην περιοχή Προγράμματα οδήγησης PIM και κάντε κλικ στο Εφαρμογή.

  4. Επιλέξτε Ρύθμιση παραμέτρων.

  5. Εμφανίζεται το πλαίσιο Ρύθμιση παραμέτρων προγράμματος οδήγησης Lotus Notes.

  6. Καθορίστε το όνομα διακομιστή Domino ή το όνομα τοπικού υπολογιστή καθώς επίσης και τον κωδικό πρόσβασης αν χρειάζεται

  7. Τα άλλα πεδία παραμένουν ανενεργά για το χρονικό διάστημα κατά το οποίο δεν είναι δυνατή η σύνδεση με τον καθορισμένο διακομιστή.

Μετά τη σύνδεση με το διακομιστή, το πρόγραμμα ρύθμισης παραμέτρων ανακτά τη λίστα των υπαρχόντων δεδομένων επαφών και τις προβάλλει στο χρήστη για να επιλέξει ποια θα χρησιμοποιηθεί.

Ο χρήστης πρέπει επίσης να επιλέξει τα πεδία που θα χρησιμοποιηθούν για τους αριθμούς τηλεφώνου μεταξύ των υπαρχόντων πεδίων τηλεφώνου (διατίθενται έως 4 με το πρόγραμμα οδήγησης Lotus Notes).

Το πλαίσιο ρύθμισης παραμέτρων ημερολογίου επιτρέπει να επιλέξετε το αρχείο βάσης δεδομένων ημερολογίου που θα χρησιμοποιηθεί αν η ενέργεια προς εκτέλεση σε μια κλήση είναι η εγγραφή του συμβάντος σε ένα ημερολόγιο. Σε άλλες περιπτώσεις, αυτή η ρύθμιση δεν απαιτείται.

Η ρύθμιση παραμέτρων των ενεργειών προς εκτέλεση σε μια εισερχόμενη ή εξερχόμενη κλήση γίνεται με τη χρήση του Αναδυόμενου οδηγού ρύθμισης παραμέτρων, όπως όλα τα άλλα PIM που υποστηρίζονται από το PIMphony.

Ένα κουμπί δοκιμής μπορεί να χρησιμοποιηθεί για την επαλήθευση της σύνδεσης με το Lotus Notes. Εμφανίζεται ένα μήνυμα επιτυχούς σύνδεσης ή μήνυμα σφάλματος με τη χρήση αυτού του κουμπιού.


Ρύθμιση παραμέτρων Act!

Για χρήση του Alcatel-Lucent PIMphony με το Act! 2006 ή ανώτερο, πρέπει να κάνετε τα εξής:

  1. Αντιγράψτε το αρχείο "PIMPHONY.ActPlugin.dll" που βρίσκεται στον κατάλογο "plugins" του καταλόγου εγκατάστασης του PIMphony στον κατάλογο "plugins" του καταλόγου εγκατάστασης του Act!.

  2. Κάντε επανεκκίνηση του Act!

  3. Ρυθμίστε τις παραμέτρους του Alcatel-LucentPIMphony για χρήση του προγράμματος οδήγησης Act! PIM.

Αν το "PIMPHONY.ActPlugin.dll" δεν αντιγραφεί, η επικοινωνία μεταξύ του Alcatel-Lucent PIMphony και του Act! δεν είναι δυνατή.

Κάθε φορά που μια νέα έκδοση του αρχείου προσθήκης εγκαθίσταται στον κατάλογο "plugins" του Alcatel-Lucent PIMphony, πρέπει να κάνετε τα εξής:

  1. Αντιγράψτε το αρχείο "PIMPHONY.ActPlugin.dll" που βρίσκεται στον κατάλογο "plugins" του καταλόγου εγκατάστασης του PIMphony στον κατάλογο "plugins" του καταλόγου εγκατάστασης του Act!.

  2. Κάντε επανεκκίνηση του Act!


Ρύθμιση παραμέτρων ανάδυσης

Διαδικασία

  1. Ανοίξτε την καρτέλα Ανάδυση στο κύριο παράθυρο ρύθμισης παραμέτρων PIMphony.

  2. Στο παράθυρο Ανάδυση, κάντε κλικ στο Ρ ύθμιση παραμέτρων ανάδυσης.

Το παράθυρο Ρύθμιση παραμέτρων ανάδυσης ανοίγει.

Αυτό το παράθυρο σας επιτρέπει:

Να ρυθμίσετε την Ανάδυση χρησιμοποιώντας τον Οδηγό

Να προσαρμόσετε τη ρύθμιση παραμέτρων ανάδυσης έτσι ώστε να ανταποκρίνεται στις δικές σας απαιτήσεις (κάθετα πλήκτρα λειτουργιών και καρτέλες).

Αν δεν είστε ιδιαίτερα εξοικειωμένοι, σας συνιστούμε να χρησιμοποιήσετε τον Οδηγό.

Ο οδηγός ρύθμισης παραμέτρων ανοίγει από προεπιλογή όταν δεν υπάρχει ρύθμιση παραμέτρων ενεργειών.

Δείτε επίσης

Ρύθμιση παραμέτρων του PIM


Ρύθμιση παραμέτρων ανάδυσης με χρήση του Οδηγού

Οδηγός ρύθμισης παραμέτρων ανάδυσης

Διαδικασία

  1. Εκτελέστε τον Οδηγό κάνοντας κλικ στο Ρύθμισης παραμέτρων ανάδυσης... στην περιοχή Ανάδυση. Εμφανίζεται το παράθυρο Οδηγός ρύθμισης παραμέτρων ανάδυσης.
    Κάντε κλικ στο Επόμενο

  2. Επιλέξτε τον τύπο χρήσης Ανάδυσης από τις ακόλουθες επιλογές:

Εισερχόμενες και εξερχόμενες κλήσεις

Εισερχόμενες (μόνο)

Εξερχόμενες (μόνο)

Εισερχόμενες κλήσεις με αναγνώριση καλούντος (Τηλεγραμματεία)

Κάντε κλικ στο Επόμενο.

  3. Ορίστε τη στιγμή εμφάνισης της καταχώρησης ανάδυσης του καλούντος (συμβάν) και την ενέργεια που θα πραγματοποιείται στην περίπτωση δεύτερης κλήσης.
    Κάντε κλικ στο Επόμενο

  4. Επιλέξτε το συμβάν που θα κλείνει την Ανάδυση (στο κλείσιμο της γραμμής ή έπειτα από χρόνο αναμονής) ή επιλέξτε να μην κλείνει την επαφή.
    Κάντε κλικ στο Επόμενο.
    Η οθόνη Συγχαρητήρια δηλώνει ότι η Ρύθμιση παραμέτρων ανάδυσης ήταν επιτυχής.

  5. Κάντε κλικ στο Τέλος για να επιβεβαιώσετε την επιλογή σας.

  6. Κάντε κλικ στο OK για να κλείσετε τον Οδηγό ρύθμισης παραμέτρων ανάδυσης.

Δείτε επίσης

Ρύθμιση παραμέτρων ανάδυσης


Προσαρμογή της Ρύθμισης παραμέτρων ανάδυσης

Διαδικασία

  1. Μεταβείτε στο παράθυρο Ρύθμιση παραμέτρων ανάδυσης.

Το παράθυρο Ρύθμιση παραμέτρων ανάδυσης εμφανίζει, από προεπιλογή, μια λίστα 6 ενεργειών:

Προσθήκη νέας ενέργειας

Άνοιγμα νέας ενέργειας από τον δίσκο

Επεξεργασία ιδιοτήτων

Διαγραφή της ενέργειας

Ανοίξτε μία νέα λίστα ενεργειών από τον δίσκο

Αποθήκευση της τρέχουσας λίστας ενεργειών

  2. Επιλέξτε μία ή περισσότερες ενέργειες από τη λίστα, επιλέγοντας τα αντίστοιχα εικονίδια.

  3. Χρησιμοποιήστε τα βέλη μετάβασης προς τα πάνω ή προς τα κάτω για να μετακινήσετε την ενέργεια πάνω ή κάτω στη λίστα.

  4. Κάντε κλικ στον Οδηγό για να εμφανίσετε τον Οδηγό ρύθμισης παραμέτρων ανάδυσης.

  5. Κάντε κλικ στο OK γαι επιβεβαίωση της ρύθμισης παραμέτρων.

Αν στις απαιτήσεις σας δεν ανταποκρίνονται οι προκαθορισμένες ενέργειες, μπορείτε:

Δημιουργία ενέργειας

Τροποποίηση μιας ενέργειας

Να λάβετε ένα αρχείο προ-προγραμματισμένης ενέργειας (*.saa)

Δείτε επίσης

Ρύθμιση παραμέτρων ανάδυσης


Δημιουργία ενέργειας

Διαδικασία

  1. Μεταβείτε στο παράθυρο Ρύθμιση παραμέτρων ανάδυσης.

  2. Κάντε κλικ στο [image]. Εμφανίζεται το παράθυρο Ιδιότητες ενεργειών. Περιέχει τις ακόλουθες καρτέλες:

Συμβάντα

Ενέργεια

Φίλτρο

  3. Πατήστε την καρτέλα Συμβάντα.

  1. Στο πεδίο Όνομα, εισαγάγετε το όνομα της ενέργειας, το οποίο θα εμφανιστεί στη συνέχεια στη λίστα ενεργειών (για παράδειγμα Αποστολή e-mail σε αναπάντητη κλήση).

  2. Από την αναπτυσσόμενη λίστα Ενεργοποίηση, επιλέξτε το συμβάν που θα ενεργοποιήσει την ενέργεια (για παράδειγμα Πρώτη κλήση).

  3. Στην αναπτυσσόμενη λίστα Όταν, επιλέξτε τη στιγμή που πρόκειται να εκτελεστεί η ενέργεια:

Το τηλέφωνο χτυπάει

Το απομακρυσμένο τηλέφωνο χτυπάει

Απαντάω στο τηλεφώνημα

Τερματισμός της κλήσης

Κλήση σε αναμονή

Δεν υπάρχει απάντηση

  4. Για να εμφανίσετε μια οθόνη επιβεβαίωσης προτού εκτελέσετε μια ενέργεια, επιλέξτε το πλαίσιο Επιβεβαίωση πριν την ενεργοποίηση.

  4. Κάντε κλικ στην καρτέλα Ενέργεια.

  1. Στην αναπτυσσόμενη λίστα Εκτέλεση, επιλέξτε την ενέργεια που πρόκειται να εκτελεστεί, για παράδειγμα Αποστολή ηλεκτρονικού μηνύματος σε.

Μπορείτε να εκκινήσετε μια εξωτερική εφαρμογή επιλέγοντας Εκκίνηση Εφαρμογής.
Ρύθμιση παραμέτρων εκκίνησης για εξωτερική εφαρμογή

  2. Στο πεδίο Διεύθυνση προορισμού, εισαγάγετε τη διεύθυνση ηλεκτρονικής αλληλογραφίας του προορισμού.

  3. Επιλέξτε το πλαίσιο Αποστολή μηνύματος χωρίς επιβεβαίωση για να επιλέξετε τη δυνατότητα αποστολής.

  4. Χρησιμοποιώντας το δρομέα, επιλέξτε Πριν την ενέργεια, εκτελείται η προγραμματισμένη χρονική καθυστέρηση πριν την ενέργεια (από 0 έως 60 δευτερόλεπτα).

  5. Εάν έχετε επιλέξει Άνοιγμα επαφής στην αναπτυσσόμενη λίστα Εκτέλεση, επιλέξτε την αντίστοιχη ενέργεια στην αναπτυσσόμενη λίστα Άνοιγμα επαφής

Εκτελείται μόνο μια ενέργεια για κάθε τηλεφωνική λειτουργία. Για παράδειγμα, δεν μπορείτε, για το συμβάν "Το τηλέφωνο χτυπά", να εκτελέσετε δύο ενέργειες ταυτόχρονα:
- Άνοιγμα επαφής
- Αποστολή ηλεκτρονικού μηνύματος σε

  5. Κάντε κλικ στην καρτέλα Φίλτρο και επιλέξτε τις δυνατότητες για το φιλτράρισμα του συμβάντος που καθορίστηκε προηγουμένως ή όχι όπως απαιτείται.

  6. Αν θέλετε να αποθηκεύσετε την ενέργειά σας σε ένα αρχείο, χρησιμοποιήστε το κουμπί Αποθήκευση ενέργειας. Θα αποθηκευτεί σε ένα ανεξάρτητο αρχείο ενεργειών (*.saa). Κάντε κλικ στο Αποθήκευση για εξαγωγή της ενέργειας σε ένα αρχείο.

  7. Πατήστε το κουμπί OK για αποθήκευση της ενέργειάς σας.

  8. Εάν θέλετε η ενέργειά σας να συμπεριληφθεί στην αναπτυσσόμενη λίστα, επιλέξτε το πλαίσιο που βρίσκεται δίπλα της. Εάν δεν θέλετε να ληφθεί υπόψη η ενέργειά σας, μην επιλέξετε το πλαίσιο.

Δείτε επίσης

Προσαρμογή της Ρύθμισης παραμέτρων ανάδυσης


Τροποποίηση μιας ενέργειας

Διαδικασία

  1. Μεταβείτε στο παράθυρο Ρύθμιση παραμέτρων ανάδυσης.

  2. Επιλέξτε το πλαίσιο που βρίσκεται δίπλα στην ενέργεια που θέλετε να τροποποιήσετε.

  3. Κάντε κλικ στο [image]. Εμφανίζεται το παράθυρο Ιδιότητες ενεργειών.

  4. Αλλάξτε τις πληροφορίες στις καρτέλες Συμβάντα,Ενέργεια και Φίλτρο όπως επιθυμείτε.

Δείτε Δημιουργία μιας ενέργειας για περισσότερες πληροφορίες σχετικα΄με αυτές τις καρτέλες.

Δείτε επίσης

Δημιουργία ενέργειας

Προσαρμογή της Ρύθμισης παραμέτρων ανάδυσης


Φόρτωση αρχείου προ-προγραμματισμένης ενέργειας

  1. Μεταβείτε στο παράθυρο Ρύθμιση παραμέτρων ανάδυσης.

  2. Κάντε κλικ στο [image]. Εμφανίζεται ένα παράθυρο.

  3. Επιλέξτε ένα αρχείο με επέκταση .saa (ανεξάρτητη ενέργεια) από το δέντρο.

  4. Κάντε κλικ στο Άνοιγμα για να φορτωθεί το αρχείο ενέργειας. Το όνομα της ενέργειας εμφανίζεται αυτόματα στη λίστα ενεργειών στο παράθυρο Ρύθμιση παραμέτων αναδυόμενων μηνυμάτων.

Δείτε επίσης

Προσαρμογή της Ρύθμισης παραμέτρων ανάδυσης


Ρύθμιση παραμέτρων εκκίνησης για εξωτερική εφαρμογή

Αυτή η ενέργεια ενεργοποιεί μία εξωτερική εφαρμογή ως απάντηση σε τηλεφωνικά συμβάντα με τις ακόλουθες παραμέτρους κλήσης:

Ο αριθμός τηλεφώνου

Ο τοπικός αριθμός

Ο τύπος κλήσης

Η προέλευση κλήσης.

Η εξωτερική εφαρμογή πραγματοποιεί την επεξεργασία χρησιμοποιώντας τις παραμέτρους που περιγράφονται παραπάνω.

Η εξωτερική εφαρμογή είναι ένα εκτελέσιμο αρχείο, ένα αρχείο δέσμης Windows ή μία δέσμη ενεργειών.

Διαδικασία

Για να ρυθμίσετε τις παραμέτρους εκκίνησης μίας εξωτερικής εφαρμογής, ακολουθήστε την παρακάτω διαδικασία:

  1. Στο παράθυρο ρύθμιση παραμέτρων ανάδυσης, στην καρτέλα Λίστα ενεργειών κάντε κλικ στο ακόλουθο εικονίδιο:
    .

  2. Εμφανίζεται το παράθυρο Ιδιότητες ενεργειών. Επιλέξτε την καρτέλα Ενέργεια.

  3. Στο αναδυόμενο μενού Εκτέλεση, επιλέξτε την ενέργεια Εκκίνηση εφαρμογής.

  4. Στο πεδίο Διαδρομή, εισαγάγετε τον κατάλογο που περιλαμβάνει το εκτελέσιμο αρχείο που πρόκειται να εκτελεστεί.

  5. Στο πεδίο Εφαρμογή, εισαγάγετε το όνομα της εξωτερικής εφαρμογής για εκτέλεση και τις σχετικές παραμέτρους.

  6. Χρησιμοποιώντας το δρομέα, επιλέξτε Πριν την ενέργεια, εκτελείται η προγραμματισμένη χρονική καθυστέρηση πριν την ενέργεια (από 0 έως 60 δευτερόλεπτα).

  7. Κάντε κλικ στο κουμπί OK.

Παράμετροι που συνδέονται με την κλήση

Οι παράμετροι που συνδέονται με την κλήση είναι:

$1: Αριθμός (τοπικός ή απομακρυσμένος) που έχει ρυθμιστεί στη λειτουργική μονάδα Ανάδυση.

$2: Τοπικός αριθμός (αντιστοιχεί στον αριθμό της τηλεφωνικής συσκευής που παρακολουθείται από την εφαρμογή ή στον αριθμό άμεσης κλήσης της τηλεφωνικής συσκευής, εάν υπάρχει).

$3: Τύπος κλήσης (χρησιμοποιείται για να δηλώσει εάν η κλήση είναι εισερχόμενη (INC) ή εξερχόμενη (OUT)).

$4: Προέλευση κλήσης (χρησιμοποιείται για να δηλώσει εάν η κλήση είναι εσωτερική (INT) ή εξωτερική (EXT)).

Όταν εκτελείται η ενέργεια, χρησιμοποιούνται οι τρέχουσες παράμετροι για την κλήση αντί για το $x για να γίνει εκκίνηση της εξωτερικής εφαρμογής.

Ο τελικός χρήστης πρέπει να δημιουργήσει προγράμματα για τις πιθανές ενέργειες.

Παράδειγμα: Ρύθμιση παραμέτρων ενέργειας

Διαδρομή: C:\test

Εκτελέσιμο αρχείο: test.bat $1 $2 $3 $4

Όταν μία κλήση φτάνει από την τηλεφωνική συσκευή 102 στην τηλεφωνική συσκευή 101, η ενέργεια προκαλεί την εκτέλεση του αρχείου test.bat με την εξής εντολή:

C:\test\test.bat 102 101 INC INT

Δείτε επίσης

Ρύθμιση παραμέτρων ανάδυσης


Ρύθμιση παραμέτρων των ηλεκτρονικών ενημερώσεων

Ρύθμιση παραμέτρων των επιλογών Ηλεκτρονικής Ενημέρωσης

Η PIMphony μπορεί να ρυθμιστεί ώστε να ενημερώνεται η ίδια αυτόματα όταν μια ενημέρωση εφαρμογής γίνει διαθέσιμη μέσω διαδικτύου. Η εφαρμογή αυτόματα λαμβάνει και εγκαθιστά την ενημέρωση λογισμικού.

Όλες οι απαραίτητες παράμετροι για ηλεκτρονικές ενημερώσεις μπορούν να ρυθμιστούν από την καρτέλα Ηλεκτρονική ενημέρωση στο παράθυρο Ρύθμιση παραμέτρων. Η συνολική πολιτική ηλεκτρονικών ανανεώσεων καθορίζεται από το διαχειριστή συστήματος, που μπορεί να ενεργοποιεί/απενεργοποιεί τη δυνατότητα ηλεκτρονικών ενημερώσεων και να ρυθμίζει τις εξής παραμέτρους:

Συχνότητα ενημέρωσης

Αυτοματοποιημένη εγκατάσταση μετά τη Λήψη

Ως ατομικός χρήστης, μπορείτε να ρυθμίσετε μόνο τις παραμέτρους που σας είναι προσβάσιμες. Αυτές είναι:

Γενικές Ρυθμίσεις

Ρυθμίσεις Διαδικτύου

Αυτές οι ρυθμίσεις περιγράφονται παρακάτω, καθώς και άλλες λειτουργίες που είναι διαθέσιμες μέσω της καρτέλας Ηλεκτρονικές ενημερώσεις.

Αν η PIMphony χρησιμοποιείται τη στιγμή της ενημέρωσης, ένα μήνυμα εμφανίζεται που ζητά από τον χρήστη να κλείσει την εφαρμογή ώστε να γίνει η ενημέρωση.

Γενικές Ρυθμίσεις

Αυτή η περιοχή περιλαμβάνει μόνο ένα πεδίο:

Αποθήκευση ενημερώσεων σε:

Αυτό το πεδίο χρησιμοποιείται για να καθοριστεί ο κατάλογος στον οποίο θα ληφθούν οι ενημερώσεις λογισμικού PIMphony. Θα πρέπει να καθορίσετε την πλήρη διαδρομή σε έναν κατάλογο στον οποίο έχετε πρόσβαση.

Ρυθμίσεις Διαδικτύου

Αυτή η περιοχή χρησιμοποιείται για να ρυθμίσει τις παραμέτρους της πρόσβασης διαδικτύου που απαιτείται για τις ηλεκτρονικές ενημερώσεις. Πρέπει να επιλέξετε μία από τις δύο πιθανότητες:

Χρησιμοποιήστε τις παραμέτρους Διαδικτύου των Windows

Αν αυτή η επιλογή έχει γίνει, οι ηλεκτρονικές ενημερώσεις θα χρησιμοποιήσουν τις προεπιλεγμένες τιμές παραμέτρων του Microsoft Internet Explorer.

Χρήση του προσωπικού μου Διακομιστή Μεσολάβησης

Αν αυτή η επιλογή έχει γίνει, οι ηλεκτρονικές ενημερώσεις θα χρησιμοποιήσουν τιμές παραμέτρων που έχουν καθοριστεί από τον χρήστη. Σε αυτή την περίπτωση, πρέπει να παρέχετε τη Διεύθυνση IP και τη Θύρατου διακομιστή μεσολάβησης που πρόκειται να χρησιμοποιηθεί.

Επαναφορά κωδικού πρόσβασης

Κάντε κλικ εδώ για να επαναφέρετε τον κωδικό πρόσβασης στην προρυθμισμένη τιμή.

'Αλλες λειτουργίες

Η καρτέλα Ηλεκτρονική ενημέρωση παρέχει επίσης πρόσβαση στο ακόλουθο πλήκτρο:

Ενημέρωση Τώρα

Πατήστε αυτό το πλήκτρο για να διεξάγετε μια απευθείας αναζήτηση στο διαδίκτυο για ηλεκτρονική ενημέρωση. Αυτό εκτελεί έναν έλεγχο πέρα από τους προγραμματισμένους ελέγχους που ρυθμίζονται στο πεδίο Επόμενη αναζήτηση για ενημέρωση.


Ρύθμιση παραμέτρων τηλεφωνίας

Ρύθμιση παραμέτρων των επιλογών Τηλεφωνίας

Μπορείτε να ρυθμίσετε τις παραμέτρους τηλεφωνίας από την καρτέλα Τηλεφωνία στο παράθυρο Ρύθμιση παραμέτρων.

Διαδικασία

  1. Μεταβείτε στο Παράθυρο ρύθμισης παραμέτρων.

  2. Κάντε κλικ στην καρτέλα Τηλεφωνία.

Η καρτέλα αποτελείται από τις εξής περιοχές:

Τόπος

Επιλογές Κλήσης

  3. Από την περιοχή Τοποθεσία μπορείτε:

να εμφανίσετε τους κωδικούς της χώρας και της περιοχής καθώς και το πρόθεμα εξωτερικής πρόσβασης που είναι προγραμματισμένο στις ιδιότητες κλήσεων.

Να έχετε πρόσβαση σε ρύθμιση παραμέτρων ιδιοτήτων κλήσεων πατώντας το πλήκτρο εντολών Ιδιότητες.

  4. Στην περιοχή επιλογές Κλήσεων, επιλέξτε τα ή αναιρέστε την επιλογή των ακόλουθων πλαισίων:

Προσθήκη TAPI Κωδικού Εξωτερικής Πρόσβασης για Αριθμούς

Αυτό προσθέτει αυτόματα το πρόθεμα που χρησιμοποιείται για εξωτερικές κλήσεις (πρόθεμα εξωτερικών κλήσεων PCX) ή για κλήσεις με περισσότερα από "x" ψηφία (κάντε αυτή την επιλογή για να εμφανίσετε το πεδίο των ψηφίων).

Εξαναγκάστε μία Τοπική Κλήση να ερμηνευθεί ως Υπεραστική

Χρησιμοποιείται για να εξαναγκάσει τη PIMphony να κάνει μια κλήση σε λειτουργία υπεραστικής κλήσης.

  5. Κάντε κλικ στο κουμπί Εφαρμογή για επικύρωση, κάντε κλικ στο κουμπί OK για επιβεβαίωση ή κάντε κλικ στο κουμπί Άκυρο, για να ακυρώσετε τις επιλογές σας.

Δείτε επίσης

Παρουσίαση του παραθύρου κύριας ρύθμισης παραμέτρων

Ρύθμιση παραμέτρων εφαρμογής


Ρύθμιση παραμέτρων Φωνητικού Ταχυδρομείου

Ρύθμιση παραμέτρων των επιλογών Φωνητικού ταχυδρομείου

Mπορείτε να ρυθμίσετε τις παραμέτρους του Φωνητικού Ταχυδρομείου από την καρτέλα Φωνητικό Ταχυδρομείο στο Παράθυρο Ρύθμιση παραμέτρων.

Διαδικασία

  1. Μεταβείτε στο Παράθυρο ρύθμισης παραμέτρων.

  2. Πατήστε την καρτέλα Φωνητικό Ταχυδρομείο .

Η καρτέλα αποτελείται από τις εξής περιοχές:

Προσωπικός τηλεφωνητής

Επιλογές

Ειδοποίηση για Φωνητικό Ταχυδρομείο μέσω Email

  3. Στην περιοχή Φωνητικό Ταχυδρομείο, τα πεδία Αριθμός και Κωδικός πρόσβασης εισάγονται αυτόματα από το σύστημα.

  4. Στην περιοχή Επιλογές, επιλέξτε τα ή αναιρέστε την επιλογή των ακόλουθων πλαισίων:

Προβολή Νέου Φωνητικού Ταχυδρομείου στον Πίνακα Ανακοινώσεων

Χρησιμοποιείται για να ενημερώνει τον χρήστη αν υπάρχουν νέα μηνύματα στο παράθυρο Πίνακα Κλήσεων.

Προβολή Νέου Φωνητικού Ταχυδρομείου με Εικονίδιο στην Γραμμή Εργασιών

Χρησιμοποιείται για να εμφανίσει τα εικονίδια νέων μηνυμάτων στη μονάδα Κλήση.

Υποστήριξη Ηλεκτρονικής Εγγραφής

Χρησιμοποιείται για να ενεργοποιήσει τη λειτουργία "Ηχογράφηση Συνομιλίας".

  5. Στην χαμηλότερη περιοχή, επιλέξτε τα ή αναιρέστε την επιλογή των ακόλουθων πλαισίων:

Ειδοποίηση για Φωνητικό Ταχυδρομείο μέσω Email

Χρησιμοποιείται για να στείλει το μήνυμα στον πελάτη ηλεκτρονικού ταχυδρομείου στον υπολογιστή σας.

Αυτόματη διαγραφήτου φωνητικού μηνύματος στο σύστημα

Χρησιμοποιείται για να διαγράφει το μήνυμα PCX αφού έχει αποσταλεί στον πελάτη ηλεκτρονικού ταχυδρομείου. Το μήνυμα δεν θα εμφανίζεται πλέον στο παράθυρο μηνυμάτων. Το μήνυμα μπορεί από τη στιγμή εκείνη να ακουστεί στον υπολογιστή και όχι πια στην τηλεφωνική συσκευή.

Ηλεκτρονική διεύθυνση

Χρησιμοποιείται για να ρυθμίσει τις παραμέτρους της διεύθυνσης του πελάτη ηλεκτρονικού ταχυδρομείου στον οποίον θα αποστέλλεται το ηλεκτρονικό ταχυδρομείο.

  6. Κάντε κλικ στο κουμπί Εφαρμογή για επικύρωση, κάντε κλικ στο κουμπί OK για επιβεβαίωση ή κάντε κλικ στο κουμπί Άκυρο, για να ακυρώσετε τις επιλογές σας.

Δείτε επίσης

Παρουσίαση του παραθύρου κύριας ρύθμισης παραμέτρων

Ρύθμιση παραμέτρων εφαρμογής

Προσωπικός τηλεφωνητής


Ρύθμιση παραμέτρων υπηρεσιών εφαρμογής

Ρύθμιση παραμέτρων των επιλογών Υπηρεσίες

Mπορείτε να ρυθμίσετε τις παραμέτρους των υπηρεσιών της εφαρμογής από την καρτέλα Υπηρεσίες στο παράθυρο Ρύθμιση παραμέτρων. Με αυτόν τον τρόπο μπορείτε να ρυθμίσετε τις παραμέτρους πρόσβασης στον κατάλογο LDAP.

Διαδικασία

  1. Μεταβείτε στο παράθυρο Ρύθμιση παραμέτρων.

  2. Κάντε κλικ στην καρτέλα Υπηρεσίες.

    Η καρτέλα αποτελείται από τις εξής περιοχές:

Εκτεταμένη κλήση κατά Όνομα
Για να ρυθμίσετε τις παραμέτρους πρόσβασης στο διακομιστή LDAP

Σε αυτή την περιοχή εμφανίζεται η λειτουργία σύνδεσης στο PCX. Η αλλαγή των παραμέτρων σύνδεσης είναι δυνατή μόνο με τον Οδηγό ρύθμισης παραμέτρων PIMphony.

Αντιμετώπιση προβλημάτων
Στην περιοχή Αντιμετώπιση προβλημάτων, κάντε κλικ στο Δυνατότητα καταγραφής για να καταγράψετε γεγονότα στο αρχείο καταγραφής που βρίσκεται στον κατάλογο όπου τοποθετούνται οι εφαρμογές (trace{x}.log όπου x αντιστοιχεί ένας αριθμός από το 0 έως το 6, ένα αρχείο ανά ημέρα, το οποίο αντικαθίσταται μετά από μία εβδομάδα.)

  3. Για να ρυθμίσετε τις παραμέτρους πρόσβασης στον κατάλογο LDAP, ακολουθήστε τα παρακάτω βήματα. Τα βήματα αυτά περιγράφονται αναλυτικά στις ενότητες που παρουσιάζονται μετά από αυτή τη διαδικασία.

  1. Επιλέξτε ότι θα χρησιμοποιείτε τον κατάλογο LDAP

  2. Εισαγάγετε τις παραμέτρους πρόσβασης για τον κατάλογο LDAP

  3. Δοκιμάστε τη ρύθμιση παραμέτρων

  4. Βελτιστοποιήστε τη σύνδεσή σας με τον κατάλογο LDAP

  5. Ρυθμίστε τις παραμέτρους εμφάνισης των πληροφοριών επαφής

  4. Πατήστε Εφαρμογή για επικύρωση, OK για επιβεβαίωση ή Άκυρο για να ακυρώσετε τη ρύθμιση παραμέτρων σας.

Οι παρακάτω ενότητες αντιστοιχούν στα δευτερεύοντα βήματα του Βήματος 3 της παραπάνω διαδικασίας.

α. Επιλέξτε ότι θα χρησιμοποιείτε τον κατάλογο LDAP

  1. Στην περιοχή Εκτεταμένη Κλήση κατά όνομα, επισημάνετε το πλαίσιο ελέγχου Με τον Κατάλογο LDAP.

  2. Πατήστε το κουμπί Ρύθμιση παραμέτρων.

Με αυτόν τον τρόπο εμφανίζεται η οθόνη Ρύθμιση παραμέτρων LDAP στην οποία μπορείτε να εισαγάγετε τις παραμέτρους πρόσβασης για τον κατάλογο LDAP (ανατρέξτε παρακάτω στην ενότητα Εισαγάγετετις παραμέτρους πρόσβασης για τον κατάλογο LDAP ).

β. Εισαγάγετε τις παραμέτρους πρόσβασης για τον κατάλογο LDAP

Στην οθόνη Ρύθμιση παραμέτρων LDAP , πρέπει να εισαγάγετε τιμές για τις ακόλουθες παραμέτρους που αφορούν την πρόσβαση στον κατάλογο LDAP:

Κεντρικός υπολογιστής: Όνομα ή διεύθυνση ΙΡ του διακομιστή για τον κατάλογο LDAP.

Θύρα: Ο αριθμός της θύρας που χρησιμοποιείται για τη σύνδεση με το διακομιστή LDAP (η προεπιλογή είναι 389).

Βάση: Σημείο προέλευσης αιτήσεων για τον κατάλογο LDAP.

Σύνδεση: Όνομα χρήστη για την πρόσβαση στο διακομιστή LDAP (δεν είναι υποχρεωτικό, δείτε παρακάτω).

Κωδικός πρόσβασης: Ο κωδικός πρόσβασης που αντιστοιχεί στο παραπάνω όνομα χρήστη (δεν είναι υποχρεωτικός, δείτε παρακάτω).

Εάν ο κατάλογος LDAP δέχεται ανώνυμες συνδέσεις, πρέπει να παραμείνουν κενά τα πεδία Σύνδεση και Κωδικός πρόσβασης.

γ. Δοκιμάστε τη ρύθμιση παραμέτρων

Μόλις εισαγάγετε τις παραμέτρους πρόσβασης στην οθόνη Ρύθμισης παραμέτρων LDAP , μπορείτε να δοκιμάσετε τη σύνδεση με τον διακομιστή LDAP κάνοντας κλικ στο κουμπί Δοκιμή .

Εάν το αποτέλεσμα είναι Επιτυχής Σύνδεση, μπορείτε να συνεχίσετε τη χρήση του καταλόγου LDAP με την εφαρμογή σας.

Εάν το αποτέλεσμα είναι Σφάλμα Σύνδεσης, δεν ήταν δυνατή η σύνδεση με το διακομιστή λόγω μίας ή περισσοτέρων εσφαλμένων τιμών παραμέτρων (επικοινωνήστε με το διαχειριστή ΙΤ για βοήθεια).

δ. Βελτιστοποιήστε τη σύνδεσή σας με τον κατάλογο LDAP

Οι κατάλογοι LDAP μπορεί να έχουν πολύ μεγάλο μέγεθος. Σε αυτήν την περίπτωση, η αναζήτηση κατά όνομα ενδέχεται να διαρκέσει πολύ χρόνο. Μπορείτε να βελτιστοποιήσετε τη σύνδεσή σας με τον κατάλογο LDAP πατώντας το κουμπί Για προχωρημένους... στην οθόνη Ρύθμιση παραμέτρων LDAP . Με αυτόν τον τρόπο μεταβαίνετε στην οθόνη Ρύθμιση παραμέτρων LDAP για προχωρημένους , η οποία περιλαμβάνει παραμέτρους που σας επιτρέπουν να διασφαλίσετε ότι η απάντηση στις αιτήσεις σας θα διαρκεί εύθετο χρονικό πλαίσιο.

Ελάχιστο μήκος αίτησης: Πρόκειται για τον ελάχιστο αριθμό χαρακτήρων που μπορούν να γίνουν αποδεκτοί για μια συμβολοσειρά αναζήτησης. Κατά συνέπεια, για να διεξάγει ο χρήστης μια αναζήτηση, πρέπει να εισαγάγει τουλάχιστον αυτόν τον αριθμό χαρακτήρων για την αίτηση αναζήτησης που θα αποσταλεί στο διακομιστή LDAP. Οι πιθανές τιμές είναι οι ακέραιοι από 1 έως και 10 (συμπεριλαμβάνονται και αυτοί), και η προεπιλεγμένη τιμή είναι 2. Όσο μεγαλύτερη είναι η συμβολοσειρά αναζήτησης, τόσο λιγότερο χρόνο διαρκεί η αναζήτηση.

Χρονικό όριο αίτησης: Πρόκειται για τη μέγιστη διάρκεια (σε δευτερόλεπτα) κατά τη διάρκεια της οποίας ο διακομιστής διεξάγει μια αναζήτηση. Μόλις επιτευχθεί αυτό το χρονικό όριο, ο διακομιστής επιστρέφει τα αποτελέσματα που εντοπίστηκαν κατά τη διάρκεια αυτού του διαστήματος. Οι πιθανές τιμές είναι οι ακέραιοι από 0 έως και 60 δευτερόλεπτα, και η προεπιλεγμένη τιμή είναι 10 δευτερόλεπτα. Η τιμή 0 (κανένα χρονικό όριο) χρησιμοποιείται για να καθοριστεί ότι πρέπει να χρησιμοποιηθεί η μέγιστη δυνατή διάρκεια αναζήτησης του διακομιστή, που είναι 120 δευτερόλεπτα. Έχετε υπόψη ότι τα μικρά χρονικά όρια ενδέχεται να μην έχουν αποτελέσματα.

Μέγιστος αριθμός αποτελεσμάτων που επιστράφηκαν: Πρόκειται για το μέγιστο αριθμό αποτελεσμάτων που μπορούν να επιστραφούν από μία αναζήτηση. Οι πιθανές τιμές είναι ακέραιοι από 0 έως και 500, και η προεπιλεγμένη τιμή είναι 50. Η τιμή 0 χρησιμοποιείται για να καθορίσει ότι πρέπει να επιστραφούν όλα τα αποτελέσματα αναζήτησης. Όσο μεγαλύτερη είναι αυτή η τιμή, τόσο περισσότερο χρόνο διαρκεί η αναζήτηση.

Τα αποτελέσματα αναζήτησης που επιστράφηκαν μπορεί να ποικίλλουν ανάλογα με τις τιμές αυτών των παραμέτρων. Χρησιμοποιήστε αυτές τις παραμέτρους με προσοχή.

ε. Ρυθμίστε τις παραμέτρους εμφάνισης των πληροφοριών για τις επαφές

Η οθόνη Ρύθμιση παραμέτρων LDAP για προχωρημένους σας επιτρέπει επίσης να ρυθμίσετε τις παραμέτρους εμφάνισης των πληροφοριών για τις επαφές από το αποτέλεσμα μιας αναζήτησης. Όταν εμφανίζεται ένα αποτέλεσμα αναζήτησης, μπορείτε να πατήσετε το εικονίδιο Επαφή για να εμφανίζονται οι πληροφορίες σε αυτήν την επαφή (όνομα, αριθμός τηλεφώνου, τοποθεσία, διεύθυνση ηλεκτρονικού ταχυδρομείου) μέσω μιας καθορισμένης εφαρμογής. Για να ρυθμίσετε τις παραμέτρους εμφάνισης, συμπληρώστε τα παρακάτω πεδία στη ζώνη Προβολής επαφής της οθόνης:

Διαδρομή: Το πεδίο αυτό περιλαμβάνει την πλήρη διαδρομή προς την εφαρμογή που θα ανοίγει και θα εμφανίζει ένα αρχείο πληροφοριών επαφής.

Εφαρμογή: Το πεδίο αυτό περιλαμβάνει το όνομα της εφαρμογής που θα εμφανίζει τις πληροφορίες για την επαφή και τη λίστα των παραμέτρων επαφής που θα εμφανίζονται. Οι παράμετροι και οι κωδικοί τους είναι οι εξής:

$1: Βαπτιστικό όνομα

$2: Επίθετο

$3: Αριθμός τηλεφώνου

$4: Τοποθεσία

$5: Διεύθυνση e-mail

Παράδειγμα: <<Όνομα εφαρμογής>> $2 $1 $3

Η ρύθμιση παραμέτρων μίας προεπιλεγμένης προβολής (ιστοσελίδας) μπορεί να πραγματοποιηθεί με τις ακόλουθες τιμές παραμέτρων:

Διαδρομή: <<Διαδρομή προς το πρόγραμμα περιήγησης web >>\<<Όνομα εκτελέσιμου προγράμματος περιήγησης web>>

π.χ. c:\program files\Internet Explorer\IExplore.exe

Εφαρμογή: default.html $1 $2 $3 $4 $5

Δείτε επίσης

Παρουσίαση του παραθύρου κύριας ρύθμισης παραμέτρων

Ρύθμιση παραμέτρων εφαρμογής


Ρύθμιση παραμέτρων των επιλογών της Υπηρεσίας βοήθειας

Μπορείτε να ρυθμίσετε τις παραμέτρους του παραθύρου Υπηρεσίας βοήθειας από την καρτέλα Υπηρεσία βοήθειας στο παράθυρο Ρύθμιση παραμέτρων.

Το παράθυρο Υπηρεσίας βοήθειας δεν είναι διαθέσιμο με τα προφίλ Ομάδα και Χειριστής.

Διαδικασία

  1. Μεταβείτε στο Παράθυρο ρύθμισης παραμέτρων.

  2. Κάντε κλικ στην καρτέλα Υπηρεσία βοήθειας.

Η καρτέλα αποτελείται από τις εξής περιοχές:

Γενικές Επιλογές

Κλήσεις

Ενέργεια των πλήκτρων (σε μία Τρέχουσα Κλήση)

Αγαπημένα

  3. Στην περιοχή Γενικές Επιλογές, επιλέξτε τα ή αναιρέστε την επιλογή των ακόλουθων πλαισίων:

Ενεργοποίηση Στατιστικών

Χρησιμοποιείται για να συλλέξει στατιστικές για τις ληφθείσες κλήσεις. Αυτές οι στατιστικές εξάγονται σε μορφή .csv (αρχεία δεδομένων που μπορούν να χρησιμοποιηθούν από άλλες εφαρμογές).

Ενεργοποίηση Συντομεύσεων Πληκτρολογίου

Για περισσότερες πληροφορίες, δείτε Συντομεύσεις πληκτρολογίου.

Δυνατότητα επίβλεψης της αναζήτησης κατά όνομα

Επιλέξτε αυτό το πλαίσιο για προβολή των Συναδέλφων και σχετικών πληροφοριών στο παράθυρο Επίβλεψης.

  4. Στην περιοχή Κλήσεις:

Ενεργοποιήστε μια οπτική ειδοποίηση για το τηλέφωνο που χτυπά επιλέγοντας το πλαίσιο Ενεργοποίηση Ειδοποίησης για Προσφερόμενες Κλήσεις με Όριο (σε δευτ.) και καθορίζοντας το όριο που εκφράζεται σε δευτερόλεπτα.

Ενεργοποιήστε μια οπτική ειδοποίηση για κλήση σε αναμονή επιλέγοντας το πλαίσιο Ενεργοποίηση Ειδοποίησης για Κλήσεις σε Αναμονή με Όριο (σε δευτ.) και καθορίζοντας το όριο που εκφράζεται σε δευτερόλεπτα.

Επιλέξτε τον αριθμό των κλήσεων που εμφανίζονται ταυτόχρονα (4 ή 8) στο παράθυρο κλήσεων στο Αριθμός κλήσεων που εμφανίζονται στο παράθυρο κλήσης.

  5. Στην περιοχή Ενέργεια πλήκτρων (με τρέχουσα κλήση), επιλέξτε τη λειτουργία μεταφοράς για την τρέχουσα κλήση:

Είτε σε άμεση λειτουργία επιλέγοντας Χωρίς επίβλεψη.

Η χωρίς επίβλεψη λειτουργία διεξάγει μια οριστική μεταφορά. Είναι η προεπιλεγμένη λειτουργία.

Είτε με παρακολούθηση της μεταφοράς επιλέγοντας Μεεπίβλεψη.

Η με επίβλεψη λειτουργία σημαίνει μια μεταφορά με δύο ξεχωριστά βήματα: Καλέστε τον παραλήπτη και έπειτα μεταφέρετε την ενεργή κλήση σε αυτόν. Η μεταφορά μπορεί να ακυρωθεί.

Συνοπτικός πίνακας των πιθανών μεθόδων μεταφοράς σε παράθυρο υπηρεσίας βοήθειας (με ενεργή κλήση):

  1. Λειτουργία που επιβλέπεται

    Λειτουργία που δεν επιβλέπεται

    Πληκτρολόγηση και πάτημα του κουμπιού Κλήση [image],

    στη συνέχεια πατήστε το πλήκτρο Μεταφορά [image],
    (όταν η δεύτερη κλήση χτυπά ή είναι κατειλημμένη).

    Πληκτρολόγηση και πάτημα του πλήκτρου Μεταφορά [image].

    Πατήστε το προγραμματιζόμενο πλήκτρο,

    στη συνέχεια πατήστε το πλήκτρο Μεταφορά [image].

    Κάντε κλικ σε ένα προγραμματιζόμενο πλήκτρο.

    Κάντε διπλό κλικ σε ένα πλήκτρο στην καρτέλα Αγαπημένα, Συνάδελφοι ή Επανάκληση

    στη συνέχεια πατήστε το πλήκτρο Μεταφορά [image].

    Κάντε διπλό κλικ σε ένα πλήκτρο στην καρτέλα Αγαπημένα, Συνάδελφοι ή Επανάκληση.

    Πατήστε ένα πλήκτρο στο παράθυρο επίβλεψης,

    στη συνέχεια πατήστε το πλήκτρο Μεταφορά [image].

    Κάντε κλικ σε ένα πλήκτρο στο παράθυρο επίβλεψης.

    .

  6. Στην περιοχή Αγαπημένα, ρυθμίστε τις παραμέτρους της εμφάνισης του παραθύρου Αγαπημένα επιλέγοντας:

Ταξινόμηση ανά Ημερομηνία

Για τον καλούντα, δείχνει τα αγαπημένα πρόσωπα με τα οποία ήρθε πιο πρόσφατα σε επαφή

Ταξινόμηση κατά την Μέτρηση

Για τον καλούντα, δείχνει τα αγαπημένα πρόσωπα με τα οποία ήρθε πιο συχνά σε επαφή

Για να επαναφέρετε τα αγαπημένα, πατήστε το πλήκτρο Διαγραφή όλων.

  7. Κάντε κλικ στο κουμπί Εφαρμογή για επικύρωση, κάντε κλικ στο κουμπί OK για επιβεβαίωση ή κάντε κλικ στο κουμπί Άκυρο, για να ακυρώσετε τις επιλογές σας.

Δείτε επίσης

Παρουσίαση του παραθύρου κύριας ρύθμισης παραμέτρων

Ρύθμιση παραμέτρων εφαρμογής

Παράθυρο Υπηρεσίας Βοήθειας


Ρύθμιση παραμέτρων των τηλεφωνικών σας αριθμών

Ρύθμιση παραμέτρων των επιλογών Προσώπων

Mπορείτε να ρυθμίσετε τις παραμέτρους των τηλεφωνικών σας αριθμών από την καρτέλα Πρόσωπο στο παράθυρο Ρύθμιση παραμέτρων .

Η πρόσβαση στην καρτέλα Πρόσωπο είναι δυνατή με τα προφίλ Ομάδα και Χειριστής.

Διαδικασία

  1. Μεταβείτε στο Παράθυρο ρύθμισης παραμέτρων.

  2. Κάντε κλικ στην καρτέλα Πρόσωπο.

  3. Η περιοχή Ονομασία αριθμών τηλεφώνου έχει πολλές γραμμές που χρησιμοποιούνται για να αλλάξουν τη σημασιολογία για κάθε έναν από τους διαφορετικούς τηλεφωνικούς αριθμούς. Αυτές οι ονομασίες βρίσκονται στις ιδιότητες Επίβλεψης τηλεφώνου.

Ιδιότητες τηλεφώνου

  4. Κάντε κλικ στο κουμπί Εφαρμογή για επικύρωση, κάντε κλικ στο κουμπί OK για επιβεβαίωση ή κάντε κλικ στο κουμπί Άκυρο, για να ακυρώσετε τις επιλογές σας.

Δείτε επίσης

Παρουσίαση του παραθύρου κύριας ρύθμισης παραμέτρων

Ρύθμιση παραμέτρων εφαρμογής

Ιδιότητες τηλεφώνου


Ρύθμιση παραμέτρων Voice over IP (VoIP)

Ρύθμιση παραμέτρων VoIP

Για τη ρύθμιση παραμέτρων VoIP, θα χρησιμοποιήσετε τη ρύθμιση παραμέτρων PIMphony VoIP και τον Έλεγχο έντασης των Windows.

Ρύθμιση παραμέτρων VoIP στο PIMphony

Μπορείτε να ρυθμίσετε τη δυνατότητα Voice over IP (VoIP) της εφαρμογής από την καρτέλα VoIP στο παράθυρο Ρύθμισης παραμέτρων PIMphony ως εξής:

Διαδικασία

  1. Μεταβείτε στο παραθυρο Ρύθμιση παραμέτρων.

  2. Πατήστε την καρτέλα VoIP.

Η καρτέλα αποτελείται από τις εξής περιοχές:

Επιθυμητός κωδικοποιητής

Έλεγχοι κυματομορφής

IPLAN

  3. Στην περιοχή Επιθυμητός Κωδικοποιητής, επιλέξτε το πλαίσιο ελέγχου που αντιστοιχεί στο ζητούμενο κωδικοποιητή.

Αυτό σας επιτρέπει να επιλέξετε τον επιθυμητό κωδικοποιητή που πρόκειται να χρησιμοποιηθεί κατά τη διάρκεια μιας τηλεφωνικής κλήσης

Ο Τελευταίος Κωδικοποιητής που χρησιμοποιήθηκε αντιστοιχεί στον κωδικοποιητή που χρησιμοποιήθηκε για την τρέχουσα ή την τελευταία κλήση.

Αν συνδέεστε με ένα LAN, πρέπει να χρησιμοποιήσετε το G711 (ασυμπίεστος λόγος, καλύτερη ποιότητα). Αυτός είναι ο προεπιλεγμένος κωδικοποιητής.

Κατά την απομακρυσμένη σύνδεση, είναι προτιμότερο να έχετε έναν συμπιεσμένο κωδικοποιητή (G729A ή G723.1). Ο G729A είναι ο προτιμώμενος κωδικοποιητής για την απομακρυσμένη σύνδεση.

Το πλαίσιο ελέγχου Με Εντοπισμό Σιωπής είναι προσβάσιμο μόνο σε μια λειτουργία συμπιεσμένου λόγου (κωδικοποιητής G729A ή G723.1). Ο Εντοπισμός σιωπής εννοεί ότι δημιουργείται λιγότερη κυκλοφορία όταν δεν μιλάτε.

  4. Από την περιοχή 'Ελεγχοι κυματομορφής μπορείτε:

να επιλέξετε τη θύρα επικοινωνίας με την οποία είναι συνδεδεμένη μια εξωτερική συσκευή

να ρυθμίσετε τις παραμέτρους των επιπέδων εισόδου και εξόδου ήχου.
Για να ρυθμίσετε αυτές τις παραμέτρους κάντε κλικ στο κουμπί "Οδηγός Ήχου…". Αυτή η ενέργεια θα ανοίξει έναν οδηγό για τη ρύθμιση των παραμέτρων όλων των ιδιοτήτων ήχου.

  5. Από την περιοχή IPLAN μπορείτε:

τροποποιήσετε το όνομα ή τη διεύθυνση της κάρτας voip

ελέγξτε την σύνδεση αυτής της κάρτας χρησιμοποιώντας το κουμπί Δοκιμής
Το αποτέλεσμα της δοκιμής εμφανίζεται μέσα σε ένα μήνυμα.

  5. Κάντε κλικ στο κουμπί Εφαρμογή για επικύρωση, κάντε κλικ στο κουμπί OK για επιβεβαίωση ή κάντε κλικ στο κουμπί Άκυρο, για να ακυρώσετε τις επιλογές σας.

Ρύθμιση παραμέτρων του Ελέγχου έντασης των Windows

Η ένταση μπορεί να ρυθμιστεί από το PIMphony Ρύθμιση παραμέτρων VoIP και από τα Windows Έλεγχος έντασης. Ορισμένες άλλες ρυθμίσεις μπορούν να ρυθμιστούν μόνο από τα Windows Έλεγχος έντασης.

Για να ανοίξετε τον Έλεγχο έντασης, πατήστε Έναρξη, μεταβείτε στην επιλογή Όλα τα προγράμματα, μεταβείτε στα Αξεσουάρ, μεταβείτε στην Ψυχαγωγία και, στη συνέχεια, πατήστε Έλεγχος έντασης.

Χρησιμοποιώντας τον Έλεγχο έντασης, μπορείτε να ρυθμίσετε τις παραμέτρους της Ακρόασης και Εγγραφής:

Παράμετροι ακρόασης
Πατήστε στις Επιλογές, Ιδιότητες, και στη συνέχεια επιλέξτε Ακρόαση και επιλέξτε όλα τα πλαίσια ελέγχου για προβολή κάθε ελέγχου. Συστήνεται να απενεργοποιήσετε όλους τους ελέγχους εκτός από τον έλεγχο 'Εντασης και τον έλεγχο Κυμάτων. Αυτή η ενέργεια, για παράδειγμα, θα αποτρέψει την ταυτόχρονη ακρόαση ενός CD μουσικής και κάποιου που σας καλεί. Μπορείτε επίσης να προσαρμόσετε την ένταση του ελέγχου Κυμάτων για τη σωστή ακρόαση της φωνής του καλούντος.

Παράμετροι εγγραφής
Πατήστε στις Επιλογές, Ιδιότητες και, στη συνέχεια, επιλέξτε Εγγραφή και επιλέξτε όλα τα πλαίσια ελέγχου για προβολή κάθε ελέγχου. Σιστήνεται να απενεργοποιήσετε όλους τους ελέγχους εκτός από τον έλεγχο Μικροφώνου. Μπορείτε επίσης να προσαρμόσετε την ευαισθησία του μικροφώνου. Θα πρέπει να καθορίσετε αυτές τις παραμέτρους σε χαμηλή ρύθμιση για να μειώσετε τον θόρυβο βάθους που δημιουργείται από το περιβάλλον.

Δείτε επίσης

Παρουσίαση του παραθύρου κύριας ρύθμισης παραμέτρων

Ρύθμιση παραμέτρων εφαρμογής


Παγκόσμια Διαμόρφωση

Διαμορφώστε τις Παγκόσμιες επιλογές

Μπορείτε να διαμορφώσετε τις Παγκόσμιες παραμέτρους από την ετικέτα Παγκόσμια στο Παράθυρο ρύθμισης παραμέτρων.

Η καρτέλα Παγκόσμια είναι ενεργή μόνο για το προφίλ Χειριστή PIMphony.

Διαδικασία

  1. Μεταβείτε στο Παράθυρο ρύθμισης παραμέτρων.

  2. Κάντε κλικ στην καρτέλα Τηλεφωνία.

Η καρτέλα αποτελείται από την ακόλουθη περιοχή:

Συγχρονισμός Ημερομηνίας_Ώρας

  3. Στην περιοχή Συγχρονισμός Ημερομηνίας_Ώρας ορίστε τις ακόλουθες πληροφορίες:

Η/Υ

PCX

Κάντε κλικ στο PC->PCX για να ενημερώσετε όλες τις ημερομηνίες και τις ώρες του PCX σύμφωνα με τις πληροφορίες του Η/Υ σχετικά με την ημερομηνία και την ώρα.


Χρήση της εφαρμογής

Η εφαρμογή αποτελείται από τις παρακάτω μονάδες:

Το Παράθυρο Τηλεφώνου, που είναι η κύρια διεπαφή του χρήστη.

Η μονάδα Ανάδυση, που παρέχει τη διεπαφή με το εξωτερικό PIM.

Η μονάδαΚλήση, που εμφανίζεται ως εικονίδιο στη γραμμή εργαλείων.

Η μονάδα Φωνητικό Ταχυδρομείο για διαχείριση φωνητικού μηνύματος.

Η μονάδα Υπηρεσία βοήθειας που διαχειρίζεται την κατανομή κλήσεων.

Το παράθυρο Επίβλεψης

Υπάρχει επίσης μια λειτουργία ταχείας κλήσης.

Δείτε επίσης

Περιεχόμενο της ηλεκτρονικής βοήθειας


Λειτουργία Τηλεφώνου

Παράθυρο Τηλεφώνου

Το μέγεθος του Παράθυρου Τηλεφώνου εξαρτάται από τον αριθμό κλήσεων και τις επιλογές που έχουν οριστεί.

Όταν χρησιμοποιείται το προφίλ Ομάδα ή Χειριστής, το παράθυρο Τηλεφώνου μπορεί επίσης να περιέχει το Παράθυρο επίβλεψης.

Πρόσβαση

Μπορείτε να ανοίξετε το Παράθυρο Τηλεφώνου:

Από τη γραμμή εργασιών των Windows:

  1. Κάντε κλικ στο Έναρξη

  2. Επιλέξτε την εφαρμογή PIMphony στο μενού Προγράμματα/PIMphony.

Από την επιφάνεια εργασίας των Windows:

Κάντε διπλό κλικ στο εικονίδιο του PIMphony.

Από τη μονάδα επιλογής (εάν είναι ενεργή):

  1. Κάντε δεξί κλικ στο εικονίδιο Καλών

  2. Ενεργοποιήστε την επιλογή Μεγιστοποίηση.

Εάν έχει ενημερωθεί η βάση διαχείρισης επαφών (PIM) (με προσθήκη, διαγραφή ή τροποποίηση εγγραφών), η εφαρμογή συγχρονίζεται με τη διαχείριση επαφών.

Λειτουργίες

Το Παράθυρο Tηλεφώνου είναι ο πυρήνας της εφαρμογής. Σας επιτρέπει να χρησιμοποιείτε τις βασικές λειτουργίες του τηλεφώνου σας χωρίς να χρησιμοποιήσετε την τηλεφωνική συσκευή.

Οι βασικές του λειτουργίες είναι οι εξής:

Διαχείριση κλήσης

Διαχείριση αρχείου καταγραφής κλήσεων

Διαχείριση προσωπικού καταλόγου

Διαχείριση προγραμματιζόμενων πλήκτρων λειτουργίας

Δείτε επίσης

Η Λειτουργική μονάδα επιλογής

Το Παράθυρο επίβλεψης


Παρουσίαση της Λειτουργικής μονάδας τηλεφώνου

Παρουσίαση του παραθύρου τηλεφώνου

Το Παράθυρο Τηλεφώνου αποτελείται από αρκετά παράθυρα και γραμμές εντολών ποικίλλων μεγεθών μερικά από τα οποία είναι προαιρετικά:

Γραμμή μενού

Χρησιμοποιείται για πρόσβαση στον προσωπικό κατάλογο, στο αρχείο καταγραφής κλήσεων, στη ρύθμιση παραμέτρων εφαρμογής και στην ηλεκτρονική βοήθεια. Είναι προαιρετικό.

Κύρια γραμμή εντολών

Χρησιμοποιείται για κλήση, πρόσβαση στον προσωπικό κατάλογο και στο αρχείο καταγραφής κλήσεων. Αυτή η γραμμή εμφανίζεται πάντα.

Παράθυρο προγραμματιζόμενου πλήκτρου λειτουργίας

Για άμεση κλήση, προώθηση κλήσης κτλ. Είναι προαιρετικό.

Παράθυρο πίνακα κλήσεων.

Εμφανίζει τις εισερχόμενες κλήσεις που παρέμειναν αναπάντητες.

Παράθυρο κατάστασης και διαχείρισης κλήσης

Χρησιμοποιείται για απάντηση, τερματισμό, θέση σε αναμονή, προώθηση κλήσεων και διάσκεψη. Το μέγεθός του εξαρτάται από τον αριθμό των κλήσεων.

Η εμφάνιση της διεπαφής ποικίλει ανάλογα με τις επιλογές που ορίστηκαν στο μενού Παράθυρο Τηλεφώνου.

Δείτε επίσης

Παράθυρο Τηλεφώνου

Χρήση του μενού συντόμευσης στο παράθυρο πίνακα κλήσεων


Γραμμή μενού

Η γραμμή μενού περιέχει τα εξής μενού:

Αρχείο

Προβολή

Εργαλεία

Βοήθεια

Αρχείο

Αυτό το μενού περιλαμβάνει τις εξής εντολές:

Άνοιγμα: Ανοίξτε την Προσωπική Λίστα, το Αρχείο καταγραφής κλήσεων, το Φωνητικό ταχυδρομείο και το Παράθυρο επίβλεψης.

Κλείσιμο: Κλείσιμο της εφαρμογής.

Έξοδος: Έξοδος από την εφαρμογή.

Προβολή

Αυτό το μενού περιλαμβάνει τις εξής εντολές:

Παράθυρο Γραμμής Τηλεφώνου: Παρέχει πρόσβαση στη Γραμμή Τηλεφώνου.

Παράθυρο Τηλεφώνου: Παρέχει πρόσβαση στο Παράθυρο Τηλεφώνου.

Παράθυρο Υπηρεσίας Βοήθειας: Χρησιμοποιείται για εναλλαγή στο Παράθυρο υπηρεσίας βοήθειας.

Προβολή Γραμμής Μενού: Εμφανίζει το Μενού.

Προβολή προγραμματιζόμενων Κουμπιών: Εμφανίζει έναν αριθμό μεταξύ 0 και 10 των γραμμών των προγραμματιζόμενων κουμπιών.

Προβολή Πίνακα Κλήσεων: Παρέχει πρόσβαση στον πίνακα κλήσεων.

Εργαλεία

Αυτό το μενού περιλαμβάνει τις εξής εντολές:

Α λλαγή κωδικού πρόσβασης: Αλλάζει τον κωδικό πρόσβασης του τηλεφώνου.

Απομνημόνευση του Κωδικού Πρόσβασης: Χρησιμοποιείται για την αλλαγή της αποθηκευμένης κατάστασης του κωδικού πρόσβασης.

Ανάδυση...: Καλεί τον Οδηγό ρύθμισης παραμέτρων.

Ηλεκτρονική Ενημέρωση: Εμφανίζει τη δυνατότητα Ηλεκτρονικής ενημέρωσης.

Επιλογές...: Εμφανίζει τη γενική ρύθμιση παραμέτρων για την εφαρμογή.

Βοήθεια

Αυτό το μενού περιλαμβάνει τις εξής εντολές:

Περιεχόμενα...: Εμφανίζει τα περιεχόμενα της ηλεκτρονικής βοήθειας.

Περισσότερες πληροφορίες για την Ηλεκτρονική ενημέρωση...: Εμφανίζει περισσότερες πληροφορίες για την Ηλεκτρονική ενημέρωση..

Εγγραφή...: Εμφανίζει το παράθυρο Εγγραφής.

Πληροφορίες...: Εμφανίζει το παράθυρο που περιέχει πληροφορίες σχετικά με την εφαρμογή και το χρήστη.

Δείτε επίσης

Παρουσίαση του παραθύρου τηλεφώνου


Κύρια γραμμή εντολών

Η κύρια γραμμή εντολών περιλαμβάνει τις κύριες λειτουργίες που απαιτούνται για την πραγματοποίηση μιας κλήσης. Πρόκειται για την “ελάχιστη” αναπαράσταση του τηλεφώνου όταν το τερματικό είναι ανενεργό, δεν υπάρχουν αναπάντητες κλήσεις και δεν έχει προγραμματιστεί η προαιρετική βοηθητική γραμμή εντολών Η παρουσίαση μπορεί να τροποποιηθεί σε κάποιο βαθμό μέσω του μενού περιεχομένων.

Η γραμμή εντολών αποτελείται από τα εξής εικονίδια:

Μια γραμμή εντολών για κλήση: Απλή κλήση ή κλήση με βάση το όνομα,

Μια γραμμή ελέγχου για Ανάδυση εγγραφής και πρόσβαση σε άλλες λειτουργικές μονάδες όπως είναι ο προσωπικός κατάλογος ή το αρχείο καταγραφής κλήσεων.

Εμφάνιση κουμπιών

Κάθε κουμπί στη γραμμή ελέγχου δηλώνει την κατάστασή του στην εφαρμογή. Αν το κουμπί είναι ενεργό, εμφανίζεται έγχρωμο όταν ο δείκτης του ποντικιού τοποθετείται επάνω του. Διαφορετικά, παραμένει γκρι.

Διαδικασία κλήσης

Είναι δυνατή η πραγματοποίηση κλήσεων μέσω μιας λειτουργίας αντιγραφής/επικόλλησης ή μεταφοράς και απόθεσης.

Δείτε επίσης

Παρουσίαση του παραθύρου τηλεφώνου


Ρύθμιση προώθησης

Το εικονίδιο Ρύθμισης προώθησης υπάρχει στη Γραμμή τηλεφώνου, στο Παράθυρο τηλεφώνου και στο Παράθυρο υπηρεσίας βοήθειας.

Το εικονίδιο εμφανίζει την τρέχουσα κατάσταση της Προώθησης (Έτοιμη ή τύπο Προώθησης).

Εμφανίζεται ένα μενού για γρήγορη επιλογή προώθησης (η ρύθμιση της προώθησης εξαρτάται ακόμα από τα προγραμματιζόμενα κουμπιά).

Το εικονίδιο Ρύθμισης προώθησης επιτρέπει επίσης την ενεργοποίηση και απενεργοποίηση της Νομαδικής λειτουργίας.

Εάν η Προώθηση είναι ενεργοποιημένη, μπορείτε να επιλέξετε Ακύρωση Προώθησης από το αναπτυσσόμενο μενού αναδυόμενο.

Δεν χρειάζεται πλέον να εμφανίζονται οι λειτουργίες Προώθησης στο παράθυρο Ορισμός Προγραμματιζόμενων Κουμπιών για να ενεργοποιήσετε ή να απενεργοποιήσετε τη λειτουργία Προώθησης.

Κατάσταση Προώθησης

Έτοιμο

Τύπος προώθησης

Οι τύποι προώθησης που είναι διαθέσιμοι στο αναπτυσσόμενο μενού του Φωνητικού ταχυδρομείου εξαρτώνται από τα Προγραμματιζόμενα Κουμπιά που έχετε επιλέξει στην οθόνη Ορισμός Προγραμματιζόμενων Κουμπιών.

Δείτε επίσης

Παρουσίαση της Γραμμής τηλεφώνου

Παρουσίαση του παραθύρου τηλεφώνου

Παράθυρο Υπηρεσίας Βοήθειας


Γραμμή εντολών για κλήση

Η γραμμή εντολών κλήσης περιλαμβάνει τα ακόλουθα εικονίδια και δίνει τη δυνατότητα αναζήτησης των ακόλουθων καταλόγων:

- Ενεργοποιεί την αναζήτηση ονόματος στην Προσωπική λίστα.
Ή

- Ενεργοποιεί την αναζήτηση ονόματος στο PIM.

Ή

- Ενεργοποιεί την αναζήτηση ονόματος στον Τηλεφωνικό κατάλογο (PCX), βλ.: Κλήση με Κατάλογο PCX.

Ή

- Ενεργοποιεί την αναζήτηση ονόματος στον Κατάλογο LDAP, βλ.: Κλήση με Κατάλογο LDAP.

Ή

- Ενεργοποιεί την αναζήτηση ονόματος στον Τηλεφωνικό κατάλογο PCX, στο LDAP και στο τοπικό PIM ταυτόχρονα, βλ.: Κλήση με ενοποιημένη αναζήτηση.

Κάντε κλικ στο κάτω βέλος για να εμφανίσετε το μενού περιεχομένων και να μεταβείτε εύκολα από τον έναν κατάλογο στον άλλο:

Μπορείτε να ενεργοποιήσετε αυτές τις επιλογές στην περιοχή Εργαλεία / Επιλογές / Ανάδυση / Προγράμματα οδήγησης του PIM . Η διαθεσιμότητα αυτών των επιλογών εξαρτάται από την άδεια που έχετε.

Η γραμμή εντολών κλήσης περιλαμβάνει επίσης έναπεδίο καταχώρισης στο οποίο εισάγεται το όνομα ή ο αριθμός που πρόκειται να κληθεί.
Θα βρεθεί ένα κουμπί πολλαπλών λειτουργιών στη γραμμή εντολών κλήσης:

- Χρησιμοποιείται για την πραγματοποίηση κλήσης στο άτομο ή στον αριθμό που έχει οριστεί στο πεδίο καταχώρισης.

- Παρέχει πρόσβαση σε ένα αναπτυσσόμενο μενού. Το μενού αυτό χρησιμοποιείται για τα εξής:

Πραγματοποίηση κλήσης σε έναν από τους αριθμούς που είναι αποθηκευμένοι στην εγγραφή επαφών ο οποίος αντιστοιχεί στο όνομα που έχετε πληκτρολογήσει στο πεδίο καταχώρησης.

Ενεργοποίηση των ακόλουθων λειτουργιών τηλεφώνου:

- Επανάκληση: Επανακαλεί έναν από τους δέκα αριθμούς που κλήθηκαν τελευταία.

- Ταχεία κλήση: Χρησιμοποιείται για την πρόσβαση σε λειτουργίες ή προ-προγραμματισμένους αριθμούς στα προ-προγραμματιζόμενα πλήκτρα.

- Κλειδιά δυνατοτήτων: Χρησιμοποιούνται για την ενεργοποίηση της Προώθησης στο Φωνητικό ταχυδρομείο - Φωνητικού ταχυδρομείου και της Επανάκλησης.

Ενεργοποίηση του παραθύρου Νέα κλήση από το μενού Νέα κλήση... (η λειτουργία αυτή είναι διαθέσιμη μόνο από τη Γραμμή Τηλεφώνου).

Το εικονίδιο Ανάδυσης Κάρτας Συνδρομητή βρίσκεται επίσης στη γραμμή εντολών κλήσης:

- Αναδύει την εγγραφή για τον επιλεγμένο συνδρομητή στο παράθυρο κατάστασης.

Γενικοί κανόνες

Ο κατάλογος LDAP και ο τηλεφωνικός κατάλογος μπορούν να αντικαταστήσουν το PIM μόνο για αναζήτηση κάποιου ονόματος. Το επιλεγμένο PIM παραμένει ενεργό για όλες τις άλλες λειτουργίες. Συγκεκριμένα:

Οι εισερχόμενες κλήσεις αναγνωρίζονται πάντα με το επιλεγμένο PIM.

Οι ενέργειες ανάδυσης συνδέονται πάντα με τις πληροφορίες στο επιλεγμένο PIM.Εσύ

Δείτε επίσης

Κύρια γραμμή εντολών

Γραμμή εντολών για Ανάδυση και πρόσβαση σε άλλες λειτουργικές μονάδες

Παρουσίαση του παραθύρου τηλεφώνου

Πλήρης προβολή κάρτας


Γραμμή εντολών για Ανάδυση και πρόσβαση σε άλλες λειτουργικές μονάδες

Η γραμμή εντολών για Αναδυόμενο μήνυμα παραθύρου και πρόσβαση σε άλλα παράθυρα περιέχει:

- Εμφανίζει την προσωπική λίστα για την εφαρμογή.

- Προσπελάζει το Αρχείο καταγραφής κλήσεων.

Αυτό το εικονίδιο έχει 2 καταστάσεις που δηλώνουν εάν υπάρχουν καταγεγραμμένες κλήσεις στον Πίνακα κλήσεων. Εάν υπάρχουν, το χρώμα του φόντου είναι πορτοκαλί:

/ [image]: Καλεί το φωνητικό ταχυδρομείο· αυτό το κουμπί έχει 2 καταστάσεις που υποδεικνύουν αν υπάρχουν ή όχι νέα φωνητικά μηνύματα.

- Προσπελάζει το παράθυρο Επίβλεψης.

Δείτε επίσης

Κύρια γραμμή εντολών

Γραμμή εντολών για κλήση

Παρουσίαση του παραθύρου τηλεφώνου

Ρύθμιση παραμέτρων των επιλογών Γενικά


Παράθυρο κατάστασης και διαχείρισης κλήσης

Ο αριθμός γραμμών που εμφανίζονται στο παράθυρο κατάστασης και διαχείρισης κλήσης ποικίλλει συναρτήσει του αριθμού κλήσεων.

Κάθε κλήση αναπαριστάται από μία γραμμή που δίνει την κατάσταση της κλήσης.

Αυτή η γραμμή περιέχει τα εξής:

Εικονίδιο κατάστασης κλήσης:

- Καλείται

- Σε συνομιλία

- Κλήση σε αναμονή

Παράθυρο αναγνώρισης κλήσης

Διάρκεια κλήσης

Εικονίδια ελέγχου

- Απάντηση σε κλήση

- Εκτροπή κλήσης

- Τερματισμός κλήσης

- Θέση σε αναμονή

- Επανασύνδεση

- Ακύρωση διάσκεψης

- Ακύρωση μεταφοράς

- Εγγραφή

- Διακοπή εγγραφής

- Παύση εγγραφής

- Ακύρωση εγγραφής

Όταν ο δείκτης του ποντικιού τοποθετηθεί πάνω σε ένα εικονίδιο, το εικονίδιο εμφανίζεται έγχρωμο και, μετά από ένα δευτερόλεπτο, μία συμβουλή ενημερώνει το χρήστη για την ακριβή λειτουργία του εικονιδίου.

Για να ενεργοποιήσετε μία εντολή, κάνετε απλά κλικ στο αντίστοιχο εικονίδιο.

Μπορείτε να απαντήσετε σε μία κλήση κάνοντας διπλό κλικ σε μία γραμμή εάν υπάρχει το εικονίδιο [image].

Το παράθυρο κατάστασης και διαχείρισης κλήσης διαφέρει από τον Πίνακα κλήσεων. Το τελευταίο εμφανίζει τις αναπάντητες κλήσεις.

Δείτε επίσης

Παρουσίαση του παραθύρου τηλεφώνου

Ηχογράφηση συνομιλίας

Παράθυρο πίνακα κλήσεων


Χρήση του μενού συντόμευσης

Χρήση του μενού συντόμευσης στο παράθυρο πίνακα κλήσεων

Διαδικασία

Κάντε δεξί κλικ στο παράθυρο αναγνώρισης κλήσης στο Παράθυρο κατάστασης και διαχείρισης κλήσης για να ενεργοποιήσετε το μενού περιεχομένων.

Για την ανάδυση της εγγραφής του καλούμενου κατά τη διάρκεια μιας κλήσης, κάντε κλικ στο Ανάδυση Κάρτας Συνδρομητή.

Για να δημιουργήσετε μια νέα εγγραφή για τον συγκεκριμένο καλούμενο, κάντε κλικ στο Νέα επαφή.

Για να χρησιμοποιήσετε το πληκτρολόγιο για επιλογή εκτροπής κατά τη διάρκεια μιας κλήσης, κάντε κλικ στο DTMF.

Για να κάνετε αυτόματη επανάκληση, κάντε κλικ στο Επανάκληση.

Για Μη εξουσιοδοτημένη πρόσβαση, κάντε κλικ στο Μη εξουσιοδοτημένη πρόσβαση.

Για να απορρίψετε μια εισερχόμενη κλήση και για να την εκτρέψετε σε κάποιο άλλο πρόσωπο όπως επιθυμείτε, κάντε κλικ στο Εκτροπή/Μεταφορά.

Για να απαντήσετε σε μια κλήση, κάντε κλικ στην επιλογή Απάντηση.

Για να τερματίσετε μια κλήση, κάντε κλικ στην επιλογή Τερματισμός.

Δείτε επίσης

Παράθυρο κατάστασης και διαχείρισης κλήσης


Εμφάνιση προώθησης στο παράθυρο κατάστασης

Όταν έχει προγραμματιστεί η προώθηση ή η λειτουργία "Μην ενοχλείτε", αυτό δηλώνεται στο παράθυρο κατάστασης και το φόντο γίνεται γκρι. Ο τύπος προώθησης (εικονίδιο) και ο αριθμός λήψης εμφανίζονται στο παράθυρο.

Εάν εμφανιστεί μία κλήση στο παράθυρο κατάστασης, παύει να εμφανίζεται προσωρινά η ένδειξη προώθησης (όσο η κλήση παραμένει ενεργή).

Το αρχείο καταγραφής κλήσεων ενημερώνεται με όλες τις προωθημένες κλήσεις, δεν καταγράφεται η διάρκεια κλήσης .
Η προώθηση παραμένει ενεργή στο τερματικό ακόμα και αν απενεργοποιηθεί ο υπολογιστής.

Δείτε επίσης

Πλήκτρα λειτουργίας


Παράθυρο προγραμματιζόμενου πλήκτρου λειτουργίας

Το παράθυρο προγραμματιζόμενου πλήκτρου λειτουργίας μπορεί να εμφανιστεί από το Παράθυρο Τηλεφώνου.

Κάντε κλικ στο Προβολή, στη συνέχεια επιλέξτε Προβολή Προγραμματιζόμενων Κουμπιών και επιλέξτε τον αριθμό των γραμμών που θέλετε να εμφανίσετε. (Μπορείτε να εμφανίσετε μέχρι 10 γραμμές).

Το παράθυρο των προγραμματιζόμενων πλήκτρων λειτουργίας εμφανίζεται τώρα.

50 ΠΛΗΚΤΡΑ (10 γραμμές X 5 πλήκτρα) είναι διαθέσιμα για να προσαρμόσετε τον προγραμματισμό ανάλογα με τις δικές σας απαιτήσεις.

Διαδικασία

Κάντε δεξί κλικ σε οποιοδήποτε πλήκτρο για να ανοίξετε την οθόνη Ορισμός προγραμματιζόμενων κουμπιών.

Επιλέξτε μία λειτουργία από τη λίστα "Επιλογή μίας λειτουργίας".

Το όνομα της λειτουργίας εμφανίζεται στο πλαίσιο Όνομα. Το αντίστοιχο εικονίδιο εμφανίζεται επάνω από το πλαίσιο Όνομα.

Συμπληρώστε το(α) αντίστοιχο(α) πλαίσιο(α) (Αριθμός τηλεφώνου, Εφαρμογή) και κάντε κλικ στο Αποθήκευση.

Οι χρήστες πρέπει να συμπληρώσουν το πλαίσιο Όνομα και οποιοδήποτε άλλο σχετικό πλαίσιο αφότου έχουν επιλέξει τις λειτουργίες Ταχείας κλήσης, αποστολής DTMF, απάντησης κλήσης ή απάντησης κλήσης ομάδας.

Δείτε επίσης

Προγραμματισμός μη αντιστοιχίσιμου πλήκτρου λειτουργίας

Παρουσίαση του παραθύρου τηλεφώνου


Παράθυρο πίνακα κλήσεων

Το παράθυρο του πίνακα κλήσεων εμφανίζει τις αναπάντητες εισερχόμενες κλήσεις. Αυτό το παράθυρο δεν εξαρτάται καθόλου από το Αρχείο καταγραφής κλήσεων.

Το παράθυρο του πίνακα κλήσεων δεν προβάλλει αν δεν υπάρχουν αναπάντητες κλήσεις.

Το μέγεθος του πίνακα κλήσεων ποικίλλει ανάλογα με τον αριθμό κλήσεων.

Οι γραμμές περιέχουν τις εξής πληροφορίες:

Φωνητικά μηνύματα

Εισερχόμενες αναπάντητες κλήσεις.

Δείτε επίσης

Εμφάνιση του Παράθυρου τηλεφώνου

Παράθυρο κατάστασης και διαχείρισης κλήσης


Προγραμματισμός προώθησης κειμένου

Ο χρήστης μπορεί να στείλει ένα μήνυμα στον καλούντα αντί να απαντήσει στην εισερχόμενη κλήση. Το μήνυμα εμφανίζεται στην τηλεφωνική συσκευή του καλούντος και στο PIMphony.

Ο χρήστης θα πρέπει να επιλέξει ''Προώθηση Κειμένου'' και να δημιουργήσει ένα νέο κλειδί δυνατοτήτων στο πλαίσιο διαλόγου ''Ορισμός Προγραμματιζόμενων Κουμπιών''

Η επιλογή "Προώθηση κειμένου" απενεργοποιείται για τα τηλέφωνα SIP.

Διαδικασία

  1. Κάντε κλικ σε ένα εικονίδιο κάρτας στο Παράθυρο προγραμματιζόμενου πλήκτρου λειτουργίας.

  2. Εμφανίζεται το παράθυρο διαλόγου Ορισμός Προγραμματιζόμενων Κουμπιών .

  3. Επιλέξτε Προώθηση Κειμένου.

  4. Επιλέξτε το μήνυμα που θα εμφανιστεί. Ο χρήστης μπορεί να επεξεργαστεί το μήνυμα.

Ο χρήστης μπορεί να εισάγει ένα κενό μήνυμα και να το επεξεργαστεί με την ενεργοποίηση του κλειδιού.

  5. Επιλέξτε Αποθήκευση.

  6. Επιλέξτε το προγραμματιζόμενο κουμπί για να ενεργοποιήσετε την προώθηση κειμένου.

  7. Στην ζώνη Κατάστασης Προώθησης, εμφανίζονται το επιλεγμένο μήνυμα και το εικονίδιο Κατάστασης Προώθησης.

  8. Κάντε διπλό κλικ στην ζώνη κατάστασης Κλήσης ή προγραμματίστε ένα κουμπί Ακύρωσης Προώθησης να ακυρώσει την μεταφορά του μηνύματος κειμένου.

Δείτε επίσης

Παράθυρο προγραμματιζόμενου πλήκτρου λειτουργίας


Παρουσίαση της Γραμμής τηλεφώνου

Η Γραμμή Τηλεφώνου μπορεί να χρησιμοποιηθεί για να αντικαταστήσει το κύριο παράθυρο του Παραθύρου Tηλεφώνου έτσι ώστε να εξοικονομηθεί χώρος στην οθόνη.

Πρόσβαση

Για να αποκτήσετε πρόσβαση στη Γραμμή Τηλεφώνου, προχωρήστε ως εξής:

  1. Μεταβείτε στο Παράθυρο Τηλεφώνου.

  2. Στη γραμμή μενού του Παράθυρου Τηλεφώνου, επιλέξτεΠαράθυρο Γραμμής Τηλεφώνου στο μενού Προβολή. Εμφανίζεται η Γραμμή Τηλεφώνου .

Διασύνδεση

Η Γραμμή Τηλεφώνου αποτελείται από:

Ένα παράθυρο κατάστασης και διαχείρισης κλήσεων που είναι παρόμοιο με το αντίστοιχο του παραθύρου Τηλέφωνο όταν το τερματικό είναι σε λειτουργία. Παράθυρο κατάστασης και διαχείρισης κλήσης

Μία γραμμή εντολών με τις ίδιες λειτουργίες με το Παράθυρο Tηλεφώνου. Κάνοντας κλικ στο [image] αποκτάτε πρόσβαση στις άλλες κλήσεις σε εξέλιξη.
Κύρια γραμμή εντολών

Ένα παράθυρο στα αριστερά περιλαμβάνει τα ακόλουθα εικονίδια:

Για να ανοίξετε το Παράθυρο Τηλεφώνου.

Για να ελαχιστοποιήσετε τη Γραμμή Τηλεφώνου

Η εμφάνιση της Γραμμής Τηλεφώνου διαφέρει ανάλογα με την κατάσταση της τηλεφωνικής συσκευής:

Σε αδράνεια:

Χτυπά:

Κατειλημμένο:

Δείτε επίσης

Παράθυρο Τηλεφώνου


Απόκρυψη γραμμής τηλεφώνου

Διαδικασία

  1. Κάντε δεξί κλικ σε μια μη ευαίσθητη περιοχή της Γραμμής Τηλεφώνου για να εμφανίσετε το μενού περιεχομένων.

  2. Επιλέξτε Αυτόματη απόκρυψη. Η Γραμμή Τηλεφώνου αποκρύπτεται όταν δεν χρησιμοποιείται.

  3. Για να κάνετε τη γραμμή να επανεμφανιστεί όταν αποκρύπτεται, τοποθετήστε το ποντίκι έναντι του άνω πλαισίου του παραθύρου οθόνης: η Γραμμή Τηλεφώνου θα εμφανιστεί.

  4. Για να τη χρησιμοποιήσετε, κρατήστε το ποντίκι μέσα στη Γραμμή Τηλεφώνου.

Δείτε επίσης

Παρουσίαση της Γραμμής τηλεφώνου


Μεταβείτε από τη Γραμμή τηλεφώνου στο Παράθυρο τηλεφώνου και επιστροφή

Μεταβείτε από τη Λειτουργία γραμμής τηλεφώνου στη Λειτουργία τηλεφώνου

Διαδικασία

Για να μεταβείτε από τη Γραμμή Τηλεφώνου στο παράθυρο Τηλέφωνο, μπορείτε:

Κάντε κλικ στο [image] στη γραμμή εντολών για τη Γραμμή Τηλεφώνου. Εμφανίζεται το παράθυρο Τηλέφωνο και κλείνει η Γραμμή Τηλεφώνου.

ή

Κάντε κλικ στο [image] στη Γραμμή Τηλεφώνου.

Δείτε επίσης

Παράθυρο Τηλεφώνου

Παρουσίαση του παραθύρου τηλεφώνου

Παρουσίαση της Γραμμής τηλεφώνου


Διαχείριση κλήσης

Η διαχείριση κλήσης μπορεί να προσπελαστεί από το παράθυρο κατάστασης και οι εξής ενέργειες είναι εφικτές:

  1. Πραγματοποίηση κλήσης

  2. Εκτροπή μιας κλήσης

  3. Αυτόματη επανάκληση

  4. Εισβολή

  5. Θέση σε αναμονή μιας κλήσης

  6. Μεταφορά κλήσης

  7. Εγκατάσταση μιας διάσκεψης

Δείτε επίσης

Παράθυρο Τηλεφώνου


Πραγματοποίηση κλήσης

Για να κάνετε μια κλήση, μπορείτε:

Εισαγάγετε τον αριθμό ή το όνομα του προσώπου που θέλετε να καλέσετε.

Επιλέξτε έναν από τους δέκα τελευταίους αριθμούς που κλήθηκαν (Λειτουργία επανάκλησης).

Κάνοντας μια κλήση εισαγάγοντας όνομα ή αριθμό

  1. Χρησιμοποιώντας το πληκτρολόγιο, εισαγάγετε τον αριθμό ή το όνομα του επιθυμητού προσώπου στο παράθυρο καταχώρησης.

Αν το όνομα είναι καταχωρημένο, όταν θα πληκτρολογηθούν τα πρώτα δυο τρία γράμματα, το όνομα θα συμπληρωθεί από τη λίστα επαφών του PIM ή από τον προσωπικό κατάλογο.

  2. Κάντε κλικ στο εικονίδιο [image]. Η κλήση πραγματοποιήθηκε.

Κάνοντας μια κλήση χρησιμοποιώντας μόνο έναν από τους τελευταίους δέκα αριθμούς που κλήθηκαν.

Επιλέξτε έναν από τους δέκα τελευταίους αριθμούς που κλήθηκαν (Λειτουργία Επανάκλησης).

  1. Κάντε κλικ στο κουμπί [image].

  2. Στο drop-down (σέρνω και αφήνω) μενού επιλέξτε Επανάκληση.

Οι αριθμοί ή τα ονόματα των τελευταίων δέκα αριθμών που κλήθηκαν αποθηκεύονται σε μια αναδυόμενη λίστα.

  3. Επιλέξτε μία από τις προηγούμενες κλήσεις που αποθηκεύτηκαν. Η κλήση πραγματοποιήθηκε.

Εμφάνιση του παραθύρου κατάστασης και διαχείρισης κλήσης

Αν η κλήση δεν απαντηθεί, το παράθυρο κατάστασης και διαχείρισης κλήσης εμφανίζεται ως εξής:

- Δείχνει ότι το τηλέφωνο χτυπά.

- Δείχνει ότι η μόνη διαθέσιμη ενέργεια είναι η Διακοπή της κλήσης.

Όταν απαντάται η κλήση και κατά τη διάρκεια της συνομιλίας, το παράθυρο κατάστασης και διαχείρισης κλήσης εμφανίζεται ως εξής:

- Δείχνει ότι η κλήση μπορεί να μπει σε Σε Αναμονή.

- Δείχνει ότι μπορείτε να Ηχογραφήσετε την κλήση.

Δείτε επίσης

Διαχείριση κλήσης


Κλήση με Κατάλογο LDAP

Ένας κατάλογος LDAP (Lightweight Directory Access Protocol) είναι ένας διακομιστής με λογισμικό διακομιστή LDAP που παρέχει αυτόματα αριθμούς τηλεφώνου που αντιστοιχούν σε ονόματα που είναι καταχωρημένα από το χρήστη.

Επομένως, η κλήση κατά όνομα είναι δυνατή μέσω του καταλόγου LDAP.

Η κλήση με τη λειτουργία καταλόγου LDAP είναι δυνατή για όλα τα προφίλ εκτός από το Βασικό.

Η λειτουργία κλήσης με τον κατάλογο LDAP απαιτεί ένα διακομιστή LDAP. Θα πρέπει να έχουν ρυθμιστεί οι παράμετροι του διακομιστή LDAP.

Διαδικασία

  1. Στη λειτουργία υπηρεσίας βοήθειας, στο παράθυρο τηλεφώνου ή στη γραμμή τηλεφώνου, κάντε κλικ στο κάτω βέλος δίπλα στο εικονίδιο [image] .

  2. Επιλέξτε Αναζήτηση Ονόματος από τον Κατάλογο LDAP στο μενού περιεχομένων που αναδύεται.

Δείτε επίσης

Ρύθμιση παραμέτρων των επιλογών Υπηρεσίες

Δυνατότητες και προφίλ


Κλήση με Κατάλογο PCX

Η κλήση δεν είναι δυνατή μόνο μέσω του εσωτερικού τηλεφωνικού καταλόγου PCX, αλλά επίσης και μέσω του κεντρικού τηλεφωνικού καταλόγου σε μια τοπολογία πολλών κόμβων.

Η εφαρμογή χρησιμοποιεί τον κεντρικό τηλεφωνικό κατάλογο του PCX που έχει αντιγραφεί σε όλα τα PCX στο δίκτυο για να ενεργοποιήσει τη λειτουργία κλήσης κατά όνομα.

Αυτή η λειτουργία διατίθεται σε όλα τα προφίλ PIMphony εκτός από το Βασικό.

Διαδικασία

  1. Στη λειτουργία υπηρεσίας βοήθειας, στο παράθυρο τηλεφώνου ή στη γραμμή τηλεφώνου, κάντε κλικ στο κάτω βέλος από το εικονίδιο που βρίσκεται πάνω δεξιά στη γραμμή εντολών.

  2. Επιλέξτε Αναζήτηση Ονόματος από τον Τηλεφωνικό Κατάλογο (PCX) στο μενού περιεχομένων που αναδύεται.


Κλήση με ενοποιημένη αναζήτηση

Αφού διαλέξετε την επιλογή 'Χρήση ενοποιημένης αναζήτησης', πληκτρολογήστε τα τρία πρώτα γράμματα του επωνύμου της επαφής στο πλαίσιο εισαγωγής κλήσης του κυρίου παραθύρου PIMphony.

Ένα νέο παράθυρο αποτελεσμάτων αναζήτησης εμφανίζεται αυτόματα, προβάλλοντας τα αποτελέσματα για την αντίστοιχη επαφή

Οι λεπτομέρειες του παραθύρου αποτελεσμάτων αναζήτησης, για κάθε επαφή:

Πλήρες όνομα [Επώνυμο,Όνομα]

Κύριος αριθμός τηλεφώνου

Όνομα εταιρίας

Εικονίδιο για να προσδιοριστεί αν η επαφή είναι από το τοπικό PIM ή το UDA

Η αναζήτηση στο νέο παράθυρο αποτελεσμάτων αναζήτησης είναι δυναμική και ανανεωμένη μετά από κάθε εισαγωγή νέου γράμματος

Αυτό το παράθυρο περιέχει έως και δέκα επαφές. Η προβολή των περισσότερων επαφών μπορεί να γίνει με τα προγραμματιζόμενα πλήκτρα επάνω/κάτω ή με το πληκτρολόγιο (πλήκτρα επάνω/κάτω, PageUp/PageDown, Home/End)

Οι επαφές με το εικονίδιο "σπίτι" βρίσκονται στο τοπικό PIM και οι επαφές χωρίς εικονίδιο προέρχονται από το UDA [τηλεφωνικός κατάλογος + LDAP τουALE International OmniPCX Office Communication Server].

Για να καλέσετε μια επαφή, πραγματοποιήστε οποιοδήποτε από τα εξής:

Επιλέξτε την επαφή και κάντε κλικ στο κουμπί κλήσης

Επιλέξτε την επαφή και πατήστε το πλήκτρο Enter

Επιλέξτε την επαφή και κάντε δεξί κλικ για να επιλέξετε Κλήση στο μενού περιβάλλοντος

Κάντε διπλό κλικ στην επιλεγμένη επαφή

Για να δείτε τις λεπτομέρειες μιας επαφής, πραγματοποιήστε οποιοδήποτε από τα εξής:

Επιλέξτε την επαφή και κάντε κλικ στο κουμπί λεπτομερειών

Επιλέξτε την επαφή και κάντε δεξί κλικ για να επιλέξετε τις λεπτομέρειες επαφής


Εκτροπή μιας κλήσης

Κάνοντας εκτροπή μιας κλήσης

Εκτροπή μιας κλήσης σημαίνει ότι μια εισερχόμενη κλήση απορρίπτεται και εκτρέπεται στο πρόσωπο της επιλογής σας.

Διαδικασία

  1. Κάντε κλικ στο εικονίδιο [image] που αντιστοιχεί στην εκτροπή κλήσεων. Εμφανίζεται ένα αναδυόμενο παράθυρο.

  2. Στο πεδίο τηλέφωνο, εισαγάγετε τον αριθμό του παραλήπτη προς τον οποίο εκτρέπεται η κλήση.

  3. Πατήστε το κουμπί OK για επιβεβαίωση.

Δείτε επίσης

Διαχείριση κλήσης


Αυτόματη επανάκληση

Γιατί γίνεται αυτόματη επανάκληση;

Η αυτόματη επανάκληση σας επιτρέπει να πραγματοποιήσει κλήση το PCX ξανά αφότου εσείς έχετε προσπαθήσει και το καλούμενο μέρος δεν μπορούσε να απαντήσει επειδή η γραμμή ήταν κατειλημμένη.

Το PCX επανακαλεί το καλούμενο μέρος αμέσως μόλις το καλούμενο μέρος κλείσει.

Η αυτόματη επανάκληση λειτουργεί μόνο όταν το καλούμενο μέρος είναι απασχολημένο.

Ενεργοποίηση αυτόματης επανάκλησης

Κάντε δεξί κλικ στο όνομα του προσώπου που θέλετε να καλέσετε και επιλέξτε το μενού Επανάκληση.

Η επανάκληση θα ενεργοποηθεί αμέσως μόλις θα είναι διαθέσιμη η τηλεφωνική γραμμή του προσώπου.

Για αυτόματη επανάκληση, αν δύο (ή περισσότερα) PCX είναι συνδεδεμένα μεταξύ τους, θα πρέπει όλα να υποστηρίζουν αυτήν τη λειτουργία.

Δείτε επίσης

Διαχείριση κλήσης

Παράθυρο κατάστασης και διαχείρισης κλήσης


Εισβολή

Τι σημαίνει μη εξουσιοδοτημένη πρόσβαση;

Η δυνατότητα εξουσιοδοτημένης πρόσβασης σημαίνει τα ακόλουθα:

Ο A συνομιλεί με το B. Εσείς (ο Γ) θέλετε να μιλήσετε στον A ακόμα κι αν ο A συμμετέχει ήδη σε μια συνομιλία.

Άρα θα εισαχθείτε αναγκαστικά στη συνομιλία μεταξύ του A και του B.

Αφότου πραγματοποιηθεί η εξουσιοδοτημένη πρόσβαση, όλοι (ο A, ο B και ο Γ) συνομιλού, όπως σε μια διάσκεψη.

Η μη εξουσιοδοτημένη πρόσβαση περιλαμβάνει τις εξής προϋποθέσεις:
- Ο καλούμενος υφίσταται ή δεν προστατεύεται από μη εξουσιοδοτημένη πρόσβαση στη ρύθμιση παραμέτρων του PCX από τον εγκαταστάτη,
- Το πρόσωπο που πραγματοποιεί την μη εξουσιοδοτημένη πρόσβαση πρέπει να έχει έγκριση για καταχώρηση ως τρίτος από τη ρύθμιση παραμέτρων του PCX από τον εγκαταστάτη.

Για μη εξουσιοδιοτημένη πρόσβαση, ο καλούμενος πρέπει να είναι κατειλημμένος.

Ενεργοποίηση εξουσιοδοτημένης πρόσβασης

Κάντε κλικ στο εικονίδιο Παρέμβασης (δείτε παρακάτω) όταν εμφανιστεί για ενεργοποίηση εξουσιοδοτημένης πρόσβασης. Όλοι βρίσκονται πλέον σε διάσκεψη

Ο καλούμενος πληροφορείται για τη μη εξουσιοδοτημένη πρόσβαση με επαναλαμβανόμενα ηχητικά σήματα φόντου.

Δείτε επίσης

Διαχείριση κλήσης

Παράθυρο κατάστασης και διαχείρισης κλήσης


Θέση σε αναμονή μιας κλήσης

Θέτοντας σε αναμονή μια κλήση μπορείτε:

Να διακόψετε αμέσως μία ή περισσότερες κλήσεις για να τις συνεχίσετε αργότερα.

Να βάλετε έναν καλούμενο σε αναμονή και να μιλήσετε με άλλον κατά τη διάρκεια μιας διπλής κλήσης.

Οι καλούμενοι σε αναμονή ακούνε μουσική για κλήση σε αναμονή.

Διαδικασία

  1. Μεταβείτε στο παραθυρο Τηλέφωνο.

  2. Χρησιμοποιώντας το πληκτρολόγιο, εισαγάγετε τον αριθμό ή το όνομα του επιθυμητού προσώπου στο παράθυρο καταχώρησης.

Όταν πληκτρολογήσετε τα πρώτα γράμματα, το όνομα ολοκληρώνεται από τη λίστα επαφών PIM ή – εάν δεν έχετε διαχείριση επαφών – από εκείνη στον προσωπικό κατάλογο.

  3. Κάντε κλικ στο [image]. Η κλήση πραγματοποιήθηκε.

  4. Το εικονίδιο [image] και ο αριθμός που κλήθηκε εμφανίζονται στο παράθυρο Κατάσταση και διαχείριση κλήσης.

  5. Το εικονίδιο [image] εμφανίζεται στο παράθυρο Κατάσταση και διαχείριση κλήσης αμέσως μόλις πραγματοποιηθεί η σύνδεση.

  6. Το εικονίδιο [image] εμφανίζεται μόνο αν η κλήση απαντηθεί. Κάντε κλικ σε αυτό το εικονίδιο για να θέσετε τη συνομιλία σε αναμονή.

Το παράθυρο κατάστασης και διαχείρισης κλήσεων εμφανίζεται ως εξής:

Το [image] δείχνει ότι η κλήση είναι Σε Αναμονή.

Το [image] δείχνει ότι η μόνη διαθέσιμη ενέργεια είναι η επανάκτηση της κλήσης.

Δείτε επίσης

Διαχείριση κλήσης


Μεταφορά κλήσης

Όταν είστε συνδεδεμένος, μπορείτε να μεταφέρετε την κλήση σε καλούμενο της επιλογής σας.

Διαδικασία

  1. Καλέστε το άτομο στο οποίο θέλετε να μεταφέρετε την κλήση.
    Πραγματοποίηση κλήσης

Ο πρώτος καλούμενος έχει μπει σε κατάσταση αναμονής, το [image] εικονίδιο εμφανίζεται στα αριστερά του πρώτου καλούμενου.

  2. Όταν συνδεθείτε με τον δεύτερο καλούμενο, κάντε κλικ στο εικονίδιο [image] .

Οι κλήσεις σας διακόπτονται, όμως η γραμμή είναι ανοιχτή μεταξύ των άλλων δύο.

Το όνομα του αποστολέα της κλήσης μπορεί να ανακτηθεί από το ΡΙΜ ή από τον προσωπικό κατάλογο.

Αίτημα του Mobicentrex για μεταφορά κλήσης με DTMF

Αυτή η λειτουργία επιτρέπει τη μεταφορά μιας εισερχόμενης κλήσης μέσω Supervision στο κινητό τηλέφωνο του χρήστη μέσω της μεταφοράς κλήσης DTMF σε κοινόχρηστο δίκτυο .

Η κάρτα του χρήστη πρέπει να διαμορφωθεί με ψηφία στη μορφή "DTMFPrefixNumber" όπου:

Prefix = προρύθμιση για μεταφορά στο κοινόχρηστο δίκτυο DTMF

Αριθμός = εξωτερικός προορισμός

Παράδειγμα: Αριθμός κινητού τηλεφώνου = DTMF##331#06xxxxxxxx

Διαδικασία

  1. Με το PIMphony σε συζήτηση, ανοίξτε μια κάρτα σε προβολή πλήρους οθόνης.

  2. Κάντε κλικ στον αριθμό προορισμού.
    Η προρύθμιση και ο αριθμός αποστέλλονται στο DTMF.

  3. Αν το κοινόχρηστο δίκτυο αποδεχτεί τη μεταφορά, η κλήση μεταφέρεται αυτόματα.

Η κλήση δεν μπορεί να μεταφερθεί αν το PIMphony δεν είναι σε συζήτηση.

Δείτε επίσης

Διαχείριση κλήσης

Βοηθητική λειτουργία

Πλήρης_προβολή_κάρτας


Εγκατάσταση μιας διάσκεψης

Εγκαθιστώντας μια διάσκεψη μπαίνεται ταυτόχρονα σε επαφή με άλλους δύο αριθμούς. Ο δημιουργός της διάσκεψης καλεί τα άλλα δύο πρόσωπα και μπορεί να αποσυνδέσει έναν ή και τους δύο.

Διαδικασία

  1. Καλέστε τον πρώτο αριθμό και θέστε τον σε αναμονή. Κάνοντας μια κλήση.

  2. Καλέστε το δεύτερο αριθμό και περιμένετε μέχρις ότου να εμφανιστεί το εικονίδιο Διάσκεψη.

  3. Κάντε κλικ στο εικονίδιο Διάσκεψη [image] για εκκίνηση της διάσκεψης.

Το όνομα του τρίτου συμμετέχοντα μπορεί επίσης να δοθεί από το PIM ή από τον προσωπικό κατάλογο.

Μπορείτε να αποσυνδεθείτε με τον έναν ή και με τους δύο άλλους συμμετέχοντες.

Δείτε επίσης

Διαχείριση κλήσης


Καταγραφή συνομιλίας

Ηχογράφηση συνομιλίας

Είναι δυνατή η ηχογράφηση των κλήσεων. Κατά τη διάρκεια μίας κλήσης ο χρήστης μπορεί να ενεργοποιήσει, απενεργοποιήσει, ακυρώσει και να κάνει παύση της λειτουργίας εγγραφής.

Για την εγγραφή κλήσεων είναι απαραίτητη η ύπαρξη πλήκτρου ''Υπηρεσία κλήσεων/Ηλεκτρονική εγγραφή''. Απαιτείται επίσης ύπαρξη σκληρού δίσκου.

Η δυνατότητα αυτή δεν είναι διαθέσιμη σε προβολή Υπηρεσίας Βοήθειας.

Η ηχογράφηση συνομιλίας είναι διαθέσιμη μόνο εάν το PCX έχει αυτήν τη δυνατότητα και ο διαχειριστής σας έχει δώσει το δικαίωμα να την χρησιμοποιήσετε

Διαδικασία

  1. Πατήστε το κουμπί [image] για να ξεκινήσει η εγγραφή. Από προεπιλογή, μπορούν να ηχογραφηθούν 20 λεπτά συνομιλίας.

  2. Όταν ξεκινήσει η ηχογράφηση, τα κουμπιά εγγραφής, μεταφοράς και συνδιάσκεψης παύουν να εμφανίζονται ενώ εμφανίζονται τα εξής κουμπιά:

Παύση [image] Πατήστε αυτό το κουμπί για να κάνετε μία παύση της ηχογράφησης. Πατήστε το ξανά για να συνεχιστεί η ηχογράφηση.

Διακοπή [image] Πατήστε αυτό το κουμπί για να σταματήσετε την ηχογράφηση και να αποθηκεύσετε το αρχείο στην θυρίδα φωνητικού ταχυδρομείου. Τώρα μπορεί να γίνει αναπαραγωγή της συνομιλίας από την θυρίδα φωνητικού ταχυδρομείου του τηλεφώνου ή από το Οπτικό Γραμματοκιβώτιο του PIMphony.

Άκυρο [image] Πατήστε αυτό το κουμπί για να σταματήσετε την ηχογράφηση, η συνομιλία δεν αποθηκεύεται.

Μπορείτε να ακούσετε τη συνομιλία που έχετε αποθηκεύσει στη θυρίδα του φωνητικού ταχυδρομείου ή στο Οπτικό Γραμματοκιβώτιο του PIMphony.

Δείτε επίσης

Διαχείριση κλήσης


Ημερολόγιο κλήσεων

Το αρχείο καταγραφής κλήσεων καταγράφει όλες τις κλήσεις (εισερχόμενες και εξερχόμενες, ληφθείσες και αναπάντητες) που έγιναν τις τελευταίες 30 ημέρες.

Το αρχείο καταγραφής κλήσεων διαχειρίζεται μέχρι 400 καταχωρήσεις.

Μπορείτε να επιλέξετε την προβολή των εισερχόμενων κλήσεων, των εξερχόμενων κλήσεων ή και των δύο. Όλες οι κλήσεις μπορούν να εμφανιστούν στο ίδιο παράθυρο.

Πρόσβαση

Για πρόσβαση στο αρχείο καταγραφής κλήσεων, προχωρήστε ως εξής:

Κάντε κλικ στο κουμπί [image] .

ή

Στο μενού Προβολή, επιλέξτε το Αρχείο καταγραφής κλήσεων.

Παρουσίαση του αρχείου καταγραφής κλήσεων

Τα αρχεία καταγραφής κλήσεων αποτελούνται από:

Τη λίστα των κλήσεων

Τη γραμμή εντολών

Αυτό το παράθυρο δείχνει τις εξής πληροφορίες:

Πληροφορίες σχετικά με νέα μηνύματα στο φωνητικό ταχυδρομείο

Αναπάντητες εισερχόμενες ή εξερχόμενες κλήσεις

Εξερχόμενη κλήση σε κατειλημμένη τηλεφωνική συσκευή

Εισερχόμενη κλήση σε μη διαθέσιμη τηλεφωνική συσκευή ή λάθος αριθμό

Όνομα ή αριθμός επαφής (αν υπάρχει στο σύστημα)

Δύο αναδυόμενα μενού παρέχουν τις ίδιες λειτουργίες με τα πλήκτρα γραμμής εντολών.

Λειτουργίες

Χρησιμοποιώντας το Αρχείο καταγραφής κλήσεων μπορείτε:

Να προβάλετε έναν τύπο κλήσης (εισερχόμενη, εξερχόμενη, με Φωνητικό ταχυδρομείο). Για να το κάνετε, κάντε κλικ στο εικονίδιο Αρχείο καταγραφής κλήσεων και στη συνέχεια με το κάτω βέλος μεταβείτε στο εικονίδιο Εισερχόμενες και εξερχόμενες κλήσεις.

Να βάλετε φίλτρο σε κλήσεις από έναν καλούμενο που έχετε επιλέξει.

Διαγραφή μίας ή όλων των καταχωρήσεων του Αρχείου.
Κάντε κλικ στο [image] για να διαγράψετε από το Αρχείο καταγραφής κλήσεων την καταχώριση που επιλέξατε ή κάντε κλικ στο [image] για να διαγράψετε όλες τις καταχωρίσεις.

Να επανακαλέσετε έναν ανταποκριτή.

Ανάδυση κάρτας συνδρομητή.

Να εξαγάγετε το αρχείο καταγραφής κλήσεων.

Κεντρικό αρχείο καταγραφής κλήσεων.

Δείτε επίσης

Παράθυρο Τηλεφώνου


Τη λίστα των κλήσεων

Η λίστα των κλήσεων

Το παράθυρο αρχείου καταγραφής κλήσεων μπορεί να εμφανίσει μέχρι και δέκα γραμμές ταυτόχρονα. Οι κλήσεις εμφανίζονται σε αντίστροφη χρονολογική σειρά, από την τελευταία στην παλιότερη. Το αρχείο καταγραφής κλήσεων εμφανίζει όλες τις εισερχόμενες και εξερχόμενες κλήσεις.

Κάθε γραμμή αντιστοιχεί σε μια κλήση και περιέχει τις εξής πληροφορίες:

- Εισερχόμενη κλήση

- Εξερχόμενη κλήση

- Προώθηση κλήσης

- Η κλήση δεν απαντά

- Φωνητικό μήνυμα

- Απαντήσεις κλήσεων

- Εγγραφή Συνομιλίας

Όνομα του καλούμενου (αν είναι στο σύστημα)

Αριθμός του καλούμενου

Ημερομηνία

Ώρα

Διάρκεια κλήσης (εκτός από τις αναπάντητες κλήσεις).

Μια επιλεγμένη γραμμή επισημαίνεται με ανοιχτό μπλε.

Κάντε διπλό κλικ σε οποιοδήποτε όνομα ή αριθμό για να το καλέσετε.

Δείτε επίσης

Ημερολόγιο κλήσεων


Γραμμή εντολών

Η γραμμή εντολών του αρχείου καταγραφής κλήσεων περιέχει:

Διαχείριση Αρχείου Καταγραφής εντολών:

- Εμφανίζει εισερχόμενες και εξερχόμενες κλήσεις.

- Εμφανίζει κλήσεις από όλους τους συνδρομητές.

- Εμφανίζει μόνο κλήσεις με φωνητικό μήνυμα.

- Εμφανίζει μόνο εισερχόμενες κλήσεις.

- Εμφανίζει μόνο εξερχόμενες κλήσεις.

- Εμφανίζει κλήσεις για έναν επιλεγμένο συνδρομητή.

- Διαγράφει μια συγκεκριμένη καταχώριση από το αρχείο καταγραφής.

- Διαγράφει όλες τις καταχωρήσεις αρχείου.

Διαχείριση επιλεγμένης γραμμής:

- Εμφανίζει την κάρτα συνδρομητή.

- Επανακαλεί τον αριθμό.

Δείτε επίσης

Ημερολόγιο κλήσεων


Εξαγωγή αρχείου

Εξαγωγή αρχείου καταγραφής κλήσεων

Διαδικασία

  1. Μεταβείτε στο παράθυρο του αρχείου καταγραφής κλήσεων.

  2. Πατήστε στο Αρχείο και στη συνέχεια στο Εξαγωγή....

Το παράθυρο Αποθήκευση Ως των Windows ανοίγει.

  3. Εισαγάγετε το όνομα του αρχείου.

  4. Ελέγξτε ότι το επιλεγμένο αρχείο είναι ένα "αρχείο CSV (*.csv)",

  5. Επιλέξτε τη διαδρομή πρόσβασης στο αρχείο .csv.

  6. Επιβεβαιώστε τις επιλογές σας.

Δείτε επίσης

Ημερολόγιο κλήσεων


Αποθήκευση κλήσεων όταν ο υπολογιστής είναι απενεργοποιημένος.

Κεντρικό αρχείο καταγραφής κλήσεων

Το κεντρικό αρχείο καταγραφής κλήσεων είναι μια δυνατότητα του PCX. Σημαίνει ότι οι κλήσεις είανι αρχεία καταγραφής στο PCX έτσι ώστε το αρχείο σας καταγραφής κλήσεων να είναι σε λειτουργία ακόμα κι αν ο υπολογιστής σας είναι απενεργοποιημένος.

Δείτε επίσης

Ημερολόγιο κλήσεων


Διαχείριση προσωπικού καταλόγου

Προσωπική Λίστα

Ο προσωπικός κατάλογος δίνει τοπική πρόσβαση σε έναν τηλεφωνικό κατάλογο μέχρι και 400 καταχωρήσεων.

Αυτός ο προσωπικός κατάλογος είναι ιδιαίτερα χρήσιμος αν δεν διαθέτετε Προσωπική Διαχείριση Πληροφοριών (PIM).

Η διεπαφή χρήστη είναι ένας πίνακας εμφάνισης καταλόγου που περιλαμβάνει τις ακόλουθες στήλες:

Όνομα

Αριθμός τηλεφώνου.

Οι εγγραφές εμφανίζονται με αλφαβητική σειρά.

Το παράθυρο περιλαμβάνει μια γραμμή εργαλείων με τα εξής πλήκτρα:

- Για δημιουργία νέας καταχώρησης.

- Για τροποποίηση καταχώρησης.

- Για διαγραφή καταχώρησης.

- Για επανάκληση του αριθμού.

- Για εμφάνιση της κάρτα συνδρομητή.

Μπορείτε επίσης να τροποποιήσετε ή να διαγράψετε καταχωρίσεις από το μενού Επεξεργασία.

Η απευθείας κλήση είναι δυνατή κάνοντας διπλό κλικ στο όνομα ή στον αριθμό.

Έχοντας ανοικτή την Προσωπική λίστα, πληκτρολογήστε ένα γράμμα για να μεταβείτε απευθείας στις αντίστοιχες καταχωρήσεις.

Πρόσβαση

Από τη γραμμή μενού του παραθύρου Παράθυρο Τηλεφώνου, κάντε κλικ στο [image].

Εμφανίζεται ο προσωπικός σας κατάλογος.

Δείτε επίσης

Παράθυρο Τηλεφώνου


Διαχείριση πλήκτρων λειτουργίας

Πλήκτρα λειτουργίας

Μπορείτε να χρησιμοποιήσετε το κύριο παράθυρο του Παράθυρο Τηλεφώνου για να αντιστοιχίσετε μια προκαθορισμένη λειτουργία σε ένα πλήκτρο.

Πρόσβαση

Για να προσπελάσετε το παράθυρο προγραμματιζόμενου πλήκτρου λειτουργίας, προχωρήστε ως εξής:

  1. Κάντε κλικ στο Προβολή στο Παράθυρο Τηλεφώνου, επιλέξτε Προβολή Προγραμματιζόμενων Κουμπιών και επιλέξτε τον αριθμό των γραμμών προγραμματιζόμενων κουμπιών που θέλετε να εμφανίσετε.

Το παράθυρο των προγραμματιζόμενων πλήκτρων λειτουργίας εμφανίζεται τώρα.

  2. Για να χρησιμοποιήσετε ένα πλήκτρο λειτουργίας, κάντε αριστερό κλικ στο πλήκτρο.

  3. Για να καθορίσετε ή να επανακαθορίσετε ένα πλήκτρο λειτουργίας, κάντε δεξί κλικ στο πλήκτρο. Δείτε Προγραμματισμός μη αντιστοιχισμένου πλήκτρου λειτουργίας για περισσότερες λεπτομέρειες.

Δείτε επίσης

Παράθυρο Τηλεφώνου

Προγραμματισμός μη αντιστοιχισμένου πλήκτρου λειτουργίας


Καθορισμός πλήκτρου λειτουργίας

Διαδικασία

  1. Στο παράθυρο πλήκτρων λειτουργίας, κάντε δεξί κλικ σε ένα πλήκτρο λειτουργίας και επιλέξτε Δημιουργία.

Βρίσκεστε σε λειτουργία προγραμματισμού.

  2. Επιλέξτε μία λειτουργία από τη λίστα των προ-προγραμματισμένων λειτουργιών:

Μνήμη

Χειριστής

Λήψη κλήσης: Για αναχαίτιση μιας κλήσης σε μια τηλεφωνική συσκευή (σε αυτή την περίπτωση, πρέπει να έχει προγραμματιστεί το PCX).

Ομαδική απάντηση: Για αναχαίτιση μιας κλήσης σε ομάδα τηλεφωνικών συσκευών (σε αυτή την περίπτωση, πρέπει να έχει προγραμματιστεί το PCX).

Άμεση προώθηση: Προ-προγραμματισμένη άμεση προώθηση κλήσης.

Προώθηση σε περίπτωση κατειλημμένου: Προ-προγραμματισμένη προώθηση σε περίπτωση κατειλημμένου.

Μην ενοχλείτε: Για παρεμπόδιση λήψης οποιασδήποτε κλήσης στην τηλεφωνική σας συσκευή (μπορείτε όμως να πραγματοποιείτε κλήσεις).

Καμία προώθηση απάντησης

Προώθηση κειμένου

Ακύρωση προώθησης : Για ακύρωση μίας προ-προγραμματισμένης προώθησης, λειτουργίας "Μην ενοχλείτε" ή Εκτροπής.

Νομαδική λειτουργία

Ακύρωση Νομαδικής λειτουργίας

Αποστολή ψηφίων DTMF: Για χρήση του πληκτρολογίου για επιλογή εκτροπής (π.χ.: πλήκτρο '#'). Ο χαρακτήρας '/' (κάθετος) μπορεί να χρησιμοποιηθεί μεταξύ των ψηφίων για τον καθορισμό δεύτερης καθυστέρησης κατά την αποστολή ψηφίων DTMF (π.χ.: '123/456').

Εκτροπή/Μεταφορά: Για να επιτρέψετε την επιλεκτική προώθηση σε εισερχόμενες κλήσεις.

Μεταφορά σε Φωνητικό Ταχυδρομείο

Εκκίνηση Εφαρμογής

Ανάκληση

  3. Πληκτρολογήστε το όνομα που θα εμφανίζεται στο κουμπί και τον αριθμό που κλήθηκε (ταχεία κλήση, τηλεφωνητής, προώθηση).

  4. Κάντε κλικ στο Αποθήκευση για επιβεβαίωση του προγραμματισμού, στο Επόμενο για προγραμματισμό του επόμενου πλήκτρου λειτουργίας, στο Προηγούμενο για νέο προγραμματισμό του προηγούμενου πλήκτρου λειτουργίας, στο Επαναφορά για επαναφορά όλων των πεδίων στο 0 ή Άκυρο για ακύρωση του προγραμματισμού.

Σε περίπτωση αναχαίτισης κλήσης, εάν δεν χρησιμοποιούνται hands-free και εάν το σύστημα είναι σε αδράνεια, πρέπει να σηκώσετε το ακουστικό για να είναι δυνατή η αναχαίτιση.

Δείτε επίσης

Πλήκτρα λειτουργίας


Εμφάνιση του ονόματος της ομάδας

Εμφάνιση του ονόματος της ομάδας (ACD)

Όταν μια κλήση δρομολογείται μέσω της ACD, η εφαρμογή πρέπει να μπορεί να εμφανίζει την αναγνώριση της καλούμενης ομάδας ACD (αριθμό και όνομα) και την ταυτότητα ή το όνομα του καλούντα και όχι τον αριθμό του εικονικού τερματικού που σχετίζεται με την ACD. Ο παράγοντας μπορεί μετά να απαντήσει στην κλήση με τον κατάλληλο χαιρετισμό που αντιστοιχεί στην ομάδα ACD.

Η λειτουργία προβολής του ονόματος της ομάδας διατίθεται αν η επιλογή ACD έχει εγκατασταθεί μαζί με το PCX. Ανάλογα με την τρέχουσα λειτουργία ACD της οποίας έχουν ρυθμιστεί οι παράμετροι στο σύστημα (ACD ή Πολλές γραμματείς), το όνομα της ομάδας εμφανίζεται όταν η κλήση που πραγματοποιείται σε μια τηλεφωνική συσκευή μέσω της λειτουργίας ACD είναι το "Όνομα ομάδας ACD" ή ο "Καλούμενος αριθμός" για λειτουργία πολλών γραμματειών.

Διεπαφή χρήστη

Για να διαχωρίσετε μια κλήση που δρομολογείται μέσω μιας ACD, το όνομα και η ταυτότητα της αντίστοιχης ομάδας θα προσαρτηθεί στο όνομα του καλούντος στο παράθυρο κατάστασης και διαχείρισης κλήσεων. Επίσης εμφανίζεται ο χρόνος που δαπανήθηκε στην ACD:

Δείτε επίσης

Δυνατότητες και προφίλ


Αλλαγή κωδικού πρόσβασης

Διαδικασία

  1. Μεταβείτε στο Παράθυρο Τηλεφώνου.

  2. Στο μενού Εργαλεία, επιλέξτε Αλλαγή κωδικού πρόσβασης.

Ανοίγει το παράθυρο Ρύθμιση παραμέτρων κωδικού πρόσβασης.

  3. Συμπληρώστε τα εξής πεδία:

Παλιός κωδικός πρόσβασης (κωδικός πρόσβασης τηλεφώνου)

Νέος κωδικός πρόσβασης

Επιβεβαίωση νέου κωδικού πρόσβασης

Από την έκδοση OmniPCX Office R8.2 ή OXO Connect R2.0, το μήκος του κωδικού πρόσβασης μπορεί να περιλαμβάνει 4 ή 6 ψηφία.

  4. Επιλέξτε ή καταργήστε την επιλογή του πλαισίου Απομνημόνευση κωδικού πρόσβασης.

Με επιλογή του πλαισίου: Το σύστημα δεν σας ζητάει τον κωδικό πρόσβασής σας κάθε φορά που συνδέεστε στην εφαρμογή. Η οθόνη εισαγωγής του κωδικού πρόσβασης δεν εμφανίζεται.

Χωρίς επιλογή του πλαισίου: Πρέπει να εισαγάγετε ξανά τον κωδικό πρόσβασής σας την επόμενη φορά που θα συνδεθείτε στην εφαρμογή.

  5. Πατήστε OK για να αλλάξετε τον κωδικό πρόσβασης ή Ακύρωση για να αφήσετε τον κωδικό πρόσβασης όπως έχει.

Δείτε επίσης

Γραμμή μενού

Απομνημόνευση Κωδικού Πρόσβασης


Αλλαγή της κατάστασης ''Διατήρηση'' του κωδικού πρόσβασης

Απομνημόνευση Κωδικού Πρόσβασης

Για να αλλάξετε την κατάσταση "Διατήρηση" του κωδικού πρόσβασης, επιλέξτε Διατήρηση κωδικού πρόσβασης στο μενού Εργαλεία στη γραμμή μενού του παραθύρου Τηλέφωνο.

Εμφανίζεται το παράθυρο σύνδεσης που ζητά τον κωδικό πρόσβασης και εμφανίζει την κατάσταση "διατήρηση" του κωδικού πρόσβασης.

Η κατάσταση "διατήρηση" του κωδικού πρόσβασης μπορεί να αλλάξει μόνο αν ο κωδικός πρόσβασης είναι σωστός.

Δείτε επίσης

Αλλαγή κωδικού πρόσβασης


Χρήση με PIM

Το PIM (Διαχείριση Προσωπικών Πληροφοριών) είναι ένα λογισμικό για προσωπική οργάνωση το οποίο διαχειρίζεται προσωπικές πληροφορίες όπως, το ηλεκτρονικό ταχυδρομείο, τις επαφές, τους καταλόγους εργασιών, τις ημερομηνίες…


Ανάδυση PIM

Η Ανάδυση παρέχει τη διεπαφή ανάμεσα στο PIMphony και το PIM.

Εμφανίζει τις καταχωρήσεις επαφών τηλεφώνου με βάση τα κριτήρια που εισάγονται κατά τη διάρκεια της ρύθμισης παραμέτρων.

Η ρύθμιση παραμέτρων ανάδυσης δίνει τη δυνατότητα στο χρήστη να ορίζει κριτήρια εμφάνισης και κλεισίματος αναδυόμενων εγγραφών (ενέργειες, συμβάντα, φίλτρα) και κριτήρια εκκίνησης μίας εξωτερικής εφαρμογής.

Παραδείγματα

Εμφάνιση της καταχώρησης της Ανάδυσης του πρώτου εξωτερικού καλούντα (ενέργεια) όταν χτυπάει το τηλέφωνο (συμβάν με φίλτρο).

Αποστολή e-mail (ενέργεια) εάν δεν απαντηθεί η πρώτη εσωτερική κλήση (συμβάν με φίλτρο).

Η επιλεγμένη ενέργεια ενεργοποιείται αυτόματα, με ή χωρίς το προαιρετικό παράθυρο αίτησης επιβεβαίωσης.

Ρύθμιση παραμέτρων

Από το παράθυρο ρύθμισης παραμέτρων Ανάδυση, μπορείτε να κάνετε:

Ρύθμιση παραμέτρων ανάδυσης


Κλήση από το PIM

Με το PIMphony, μπορείτε να καλέσετε από το PIM σας.

Διαδικασία

  1. Εγκαταστήστε τον Παροχέα Υπηρεσίας Τηλεφωνίας. Ακολουθήστε τις οδηγίες από το Εγχειρίδιο εγκατάστασης.

  2. Στο PIM σας, μεταβείτε στις Επαφές, επιλέξτε μια επαφή και κάντε κλικ στο εικονίδιο "Κλήση".

  3. Αν αυτή είναι η πρώτη φορά, πρέπει να ρυθμίσετε τις παραμέτρους του ΡΙΜ για να χρησιμοποιήσετε τη σωστή γραμμή. Για να γίνει αυτό:

Κάντε κλικ στο κουμπί "Επιλογές κλήσης".

Στην αναδυόμενη λίστα "Σύνδεση με τη γραμμή που χρησιμοποιείται", επιλέξτε την τελεφωνική σας συσκευή. Πατήστε "ΟΚ"

  4. Στη συνέχεια, κάντε κλικ στο κουμπί "Έναρξη κλήσης".

Η παραπάνω διαδικασία ενδέχεται να διαφέρει ανάλογα με το PIM που χρησιμοποιείτε. Ανατρέξτε στο εγχειρίδιο χρήσης του PIM.


Μονάδα Επιλογής

Η μονάδα Κλήσης αποτελεί την ελάχιστη παρουσίαση της εφαρμογής. Εμφανίζεται σαν εικονίδιο, το οποίο είναι πάντοτε ορατό στην περιοχή ειδοποιήσεων των Windows (δίσκος συστήματος Windows).

Εάν η περιοχή ειδοποιήσεων των Windows (δίσκος συστήματος Windows) είναι κρυμμένη, εμφανίστε την χρησιμοποιώντας το ποντίκι.

Λειτουργίες

Η μονάδα Κλήσης είναι εντελώς αυτόνομη. Σας επιτρέπει να εκτελέσετε διάφορες απλές λειτουργίες, χωρίς τη χρήση του Παραθύρου Τηλεφώνου, όπως:

Να απαντήσετε απευθείας σε μια κλήση, κάνοντας κλικ στο εικονίδιο με το αριστερό κουμπί του ποντικιού.

Να κάνετε μια κλήση

Να κάνετε μια κλήση μέσω αντιγραφής-επικόλλησης από μια εφαρμογή, όπως το Σημειωματάριο, το Word, το Outlook, το Excel κλπ.

Να κάνετε μια κλήση χρησιμοποιώντας το δεξί κουμπί του ποντικιού από μια εφαρμογή, όπως το Σημειωματάριο, το Word, το Outlook, το Excel κλπ.

Ταχείες κλήσεις

Πρόσβαση σε λειτουργίες για προχωρημένους

Εμφάνιση της κατάστασης και του τερματικού σύνδεσης μεταξύ του υπολογιστή και του τηλεφώνου

Η εμφάνιση του εικονιδίου της μονάδας Κλήσης υποδηλώνει την κατάσταση της σύνδεσης CTI και του τηλεφώνου σας. Το εικονίδιο Κλήσης αντικατοπτρίζει την κατάσταση της εφαρμογής όπως εμφανίζεται στο αριστερό μέρος του παραθύρου κατάστασης και διαχείρισης κλήσεων.

Βοηθητικές πληροφορίες παρέχονται στο Εργαλείο, το οποίο εμφανίζεται όταν ο δείκτης του ποντικιού βρίσκεται επάνω από το εικονίδιο.

Κατάσταση τηλεφώνου | Εικονίδιο | Εργαλεία
Η εφαρμογή δεν είναι λειτουργική |  |
Η εφαρμογή είναι λειτουργική | (πράσινο τηλέφωνο) | Προσωπικός αριθμός
Συνδεδεμένο τηλέφωνο |  | Αριθμός καλούντος (ή αριθμός που καλείται)
Το τηλέφωνο χτυπάει | (κουδούνι που αναβοσβήνει με κόκκινο χρώμα) | Αριθμός του καλούντος
΅Τηλέφωνο με προώθηση στο Φωνητικό ταχυδρομείο |  | Προώθηση στο Φωνητικό ταχυδρομείο
Κλήσεις σε αρχείο καταγραφής κλήσεων |  | Λάβατε X κλήσεις
Νέα μηνύματα στο Φωνητικό ταχυδρομείο |  | Έχετε λάβει μηνύματα φωνητικού ταχυδρομείου

Πρόσβαση σε λειτουργίες για προχωρημένους

Η πρόσβαση στις προχωρημένες λειτουργίες, αναφορικά με τη μονάδα Κλήσης γίνεται από το μενού περιεχομένων της Κλήσης.

Διαδικασία

  1. Κάντε δεξί κλικ στη μονάδα Κλήση. Το μενού περιεχομένου εμφανίζεται.

Το μενού περιεχομένων ποικίλλει ανάλογα με την κατάσταση της σύνδεσης CTI και της τηλεφωνικής συσκευής. Εμφανίζονται πάντα οι ακόλουθες εντολές:

Μεγιστοποίηση

Ιδιότητες

Έξοδος

  2. Για να ενεργοποιήσετε το κύριο παράθυρο του Τηλεφώνου, κάντε κλικ στην εντολή Μεγιστοποίηση.

  3. Για να κλείσετε την Κλήση, κάντε κλικ στην Έξοδο.

  4. Για να συνδεθείτε με τη σύνδεση που έχει αποκατασταθεί, κάντε κλικ στην επιλογή Σύνδεση.

  5. Για να απαντήσετε σε μια κλήση, κάντε κλικ στην επιλογή Απάντηση.

  6. Για να καλέσετε ένα άτομο, κάντε κλικ στην επιλογή Κλήση. Ανοίγει ένα παράθυρο που σας επιτρέπει να καταχωρήσετε τον αριθμό τηλεφώνου του ατόμου το οποίο καλείτε.

  7. Για να διακόψετε την επικοινωνία, κάντε κλικ στην επιλογή Τερματισμός Κλήσης.

  8. Για να καλέσετε πάλι τον τελευταίο κληθέντα, κάντε κλικ στην επιλογή Επανάληψη κλήσης (αριθμός).

Δείτε επίσης

Χρήση της εφαρμογής

Διαδικασία κλήσης χρησιμοποιώντας τη μονάδα Κλήσης


Ταχείες κλήσεις

Η δυνατότητα ταχέων κλήσεων σας επιτρέπει να διεξάγετε κλήσεις πολύ γρήγορα με ελάχιστες ενέργειες στο πληκτρολόγιο και στο ποντίκι.

Ταχείες κλήσεις

  1. Καθορισμός ενός αριθμού ταχεία κλήσης στο παράθυρο Καθορισμός προγραμματιζόμενων κουμπιών. Παράθυρο προγραμματιζόμενου πλήκτρου λειτουργίας

  2. Κάντε δεξί κλικ στη συσκευή Κλήσης και επιλέξτε Κλήση

  3. Εμφανίζεται το παράθυρο Νέα κλήση .

  4. Πατήστε το Κάτω βέλος από το εικονίδιοΚλήση. Επιλέξτε Ταχεία κλήση από το μενού περιεχομένων και, στη συνέχεια, επιλέξτε το όνομα Ταχείας κλήσης που καθορίσατε προηγουμένως.

  5. Κλείνει τα παράθυρο Νέα κλήση και το εικονίδιο [image] αντικαθιστά τον καλούντα αμέσως μόλις η κλήση ολοκληρωθεί.

  6. Κάντε δεξί κλικ στο [image] και επιλέξτε Τερματισμός για να τερματίσετε την κλήση.

Δείτε επίσης

Πραγματοποίηση κλήσης χρησιμοποιώντας τη μονάδα κλήσης

Ρύθμιση παραμέτρων των επιλογών Γενικά


Φωνητικό ταχυδρομείο

Προσωπικός τηλεφωνητής

Πρόσβαση στο Φωνητικό ταχυδρομείο

  1. Κάντε κλικ στο εικονίδιο [image] Φωνητικό ταχυδρομείο στο παράθυρο Τηλεφώνου.

  2. Το παράθυρο Κωδικός πρόσβασης θυρίδας ανοίγει. Εισαγάγετε τον κωδικό πρόσβασής σας και πατήστε ΟΚ.

  3. Το παράθυρο Φωνητικό ταχυδρομείο ανοίγει και προβάλλει όλα τα καταγεγραμμένα μηνύματα.

Δείτε επίσης

Χρήση της εφαρμογής

Παράθυρο προγραμματιζόμενου πλήκτρου λειτουργίας


Παρουσίαση φωνητικού ταχυδρομείου

Το Φωνητικό ταχυδρομείο έχει τρία στοιχεία:

Γραμμή μενού με μενού Αρχείο, Επεξεργασία, Αναπαραγωγή και Βοήθεια.

Γραμμή εικονιδίου για τις βασικές επιλογές του παραθύρου του μηνύματος Φωνητικό ταχυδρομείο.

Παράθυρο που καταρτίζει σε λίστα ληφθέντα φωνητικά μηνύματα.

Το εικονίδιο [image] στην κύρια γραμμή κουμπιών της εφαρμογής σημαίνει ότι υπάρχει τουλάχιστον ένα μήνυμα που δεν έχει αναγνωστεί στο φωνητικό ταχυδρομείο.

Ειδοποιηθήκατε για τη λήψη τουλάχιστον ενός νέου μηνύματος από το [image] εικονίδιο στη μονάδα κλήσης

Οι παράμετροι της αναπαραγωγής μηνύματος και της εγγραφής ρυθμίζονται κατά τη ρύθμιση παραμέτρων του Φωνητικού ταχυδρομείου.

Οι παράμετροι του Φωνητικού ταχυδρομείου μπορούν να ρυθμιστούν από:

Το παράθυρο Ρύθμιση παραμέτρων PIMphony

Παρουσίαση του παραθύρου κύριας ρύθμισης παραμέτρων

Παράθυρο που καταρτίζει σε λίστα ληφθέντα φωνητικά μηνύματα

Το παράθυρο δίνει τις παρακάτω πληροφορίες για τα ληφθέντα φωνητικά μηνύματα:

Καταστάσεις μηνυμάτων:

- Παλιό μήνυμα

- Νέο μήνυμα

- Εγγραφή Συνομιλίας

Τα μηνύματα εμφανίζονται από το τελευταίο σε σειρά που ελήφθη.

Όνομα του αποστολέα.

Είτε από την εγγραφή PIM, αν υπάρχει.

Είτε από τον κατάλογο συνδρομητή PCX.

Αριθμός αποστολέα, μόνο αν δεν έχει γίνει καταχώριση ονόματος.

Ημερομηνία λήψης μηνύματος.

'Ωρα λήψης μηνύματος.

Διάρκεια μηνύματος σε λεπτά και δευτερόλεπτα.

Το βέλος σας επιτρέπει να περιηγηθείτε στα μηνύματα.

Ένα μενού περιεχομένου είναι διαθέσιμο από αυτό το παράθυρο. Μενού περιεχομένου φωνητικού μηνύματος

Γραμμή μενού

Η γραμμή μενού περιέχει τα εξής μενού:

Αρχείο

Επεξεργασία

Αναπαραγωγή

Βοήθεια

Μενού αρχείων

Αυτό το μενού περιλαμβάνει τις εξής εντολές:

Νέο φωνητικό μήνυμα: Για να εγγράψετε ένα νέο μήνυμα και να ορίσετε προορισμό.

Αποθήκευση ως...: Για να αποθηκεύσετε το τρέχον μήνυμα σε μορφή .wav στον κατάλογο της επιλογής σας.

Κλείσιμο: Για να βγείτε από το φωνητικό ταχυδρομείο.

Μενού επαξεργασίας

Αυτό το μενού περιλαμβάνει τις εξής εντολές:

Διαγραφή: Για να διαγράψετε ένα επιλεγμένο μήνυμα.

Διαγραφή όλων: Για να διαγράψετε όλα τα μηνύματα.

Μενού αναπαραγωγής

Αυτό το μενού περιλαμβάνει τις εξής εντολές:

Αναπαραγωγή:Για ακρόαση του επιλεγμένου μηνύματος.

Προώθηση: Για να επιλέξετε ένα μήνυμα και έπειτα να το προωθήσετε σε ένα ή περισσότερα άτομα.

Σήμανση ως αναγνωσμένο: Για να επιλέξετε ένα μήνυμα και να το επισημάνετε ως αναγνωσμένο.

Σήμανση ως μη αναγνωσμένο: Για να επιλέξετε ένα μήνυμα, να το διαβάσετε και να το επισημάνετε ως μη αναγνωσμένο.

Κλήση: Για να καλέσετε το δημιουργό του μηνύματος.

Ανάδυση Κάρτας Συνδρομητή: Για να εμφανίσετε την εγγραφή PIM.

Δημιουργία Νέας Κάρτας Συνδρομητή: Για να δημιουργήσετε μια νέα εγγραφή στο PIM.

Συσκευή αναπαραγωγής: Για να επιλέξετε τη συσκευή αναπαραγωγής, π.χ. το τηλέφωνο ή τον υπολογιστή.

Εκτέλεση Σειριακής Αναπαραγωγής: Για να ενεργοποιήσετε ή να απενεργοποιήσετε τη σειριακή αναπαραγωγή μηνύματος.

Μενού βοήθειας

Το μενού αποτελείται από την επιλογή Περιεχόμενα, για να εμφανιστούν τα ηλεκτρονικά περιεχόμενα βοήθειας.

Γραμμή ελέγχου εικόνας

Οι εικόνες ελέγχου επιτρέπουν στις διαθέσιμες εντολές να συσχετιστούν δυναμικά και απευθείας με κάθε επιλεγμένο μήνυμα (τονισμένο) στη λίστα. Αντιστοιχούν στις εξής ενέργειες:

- Ακρόαση του επιλεγμένου μηνύματος

- Ηχογράφηση νέου μηνύματος

- Προώθηση επιλεγμένου μηνύματος

- Προώθηση με Φωνητικό Σχόλιο

- Σβήσιμο μηνύματος

- Εμφάνιση της εγγραφής στο PIM (π.χ. Outlook) που σχετίζεται με το πρόσωπο που άφησε το μήνυμα

- Επανάκληση του προσώπου που άφησε το μήνυμα

Μενού περιεχομένων φωνητικού ταχυδρομείου

Το μενού περιεχομένου εμφανίζεται πατώντας δεξί κλικ σε ένα μήνυμα στο παράθυρο μηνύματος.

Οι εντολές στο μενού περιεχομένων είναι:

Αναπαραγωγή: Για ακρόαση του επιλεγμένου μηνύματος.

Προώθηση - Χωρίς Φωνητικό σχόλιο: Για να επιλέξετε τον παραλήπτη του μηνύματος από τη λίστα στα αριστερά και έπειτα να στείλετε το μήνυμα.

Προώθηση - Με φωνητικό σχόλιο: Για να επιλέξετε ένα μήνυμα και κατόπιν να το προωθήσετε σε ένα ή περισσότερα πρόσωπα, προλογίζοντάς το με ένα σχόλιο.

Αποθήκευση ως…: Για να αποθηκεύσετε το τρέχον μήνυμα σε μορφή .wav στον κατάλογο της επιλογής σας.

Διαγραφή: Για να διαγράψετε το τρέχον μήνυμα.

Αποστολέας:

Ανάδυση Κάρτας Συνδρομητή: Για να εμφανίσετε την εγγραφή PIM.

Νέα επαφή: Για να δημιουργήσετε μια νέα εγγραφή στο PIM.

Κλήση: Για να καλέσετε το δημιουργό του μηνύματος.

Δείτε επίσης

Φωνητικό ταχυδρομείο

Παρουσίαση του παραθύρου κύριας ρύθμισης παραμέτρων


Ακρόαση μηνυμάτων

Το Φωνητικό ταχυδρομείο σας δίνει τη δυνατότητα να κάνετε τα εξής:

Ακρόαση του επιλεγμένου μηνύματος

Επιλογή συσκευής αναπαραγωγής μηνύματος

Ενεργοποίηση ή απενεργοποίηση της σειριακής αναπαραγωγής μηνύματος.

Ακρόαση του επιλεγμένου μηνύματος

Διαδικασία

  1. Μεταβείτε στο Φωνητικό Ταχυδρομείο

  2. Στη λίστα μηνυμάτων, πατήστε στο φωνητικό μήνυμα που θέλετε να ακούσετε.

  3. Για ακρόαση του επιλεγμένου μηνύματος, μπορείτε:

Στο μενού Αναπαραγωγή, επιλέξτε Αναπαραγωγή.

Να κάνετε δεξί κλικ στο παράθυρο που σας δείχνει τη λίστα των μηνυμάτων που ελήφθησαν. Το μενού περιεχομένου εμφανίζεται. Πατήστε το Αναπαραγωγή.

Κάντε διπλό κλικ σε ένα μήνυμα που θέλετε να ακούσετε.

Επιλογή συσκευής αναπαραγωγής μηνύματος

Μπορείτε να ακούσετε ένα μήνυμα (νέο ή παλιό) με δύο διαφορετικούς τρόπους:

Χρησιμοποιώντας την τηλεφωνική συσκευή.

Χρησιμοποιώντας το σύστημα πολυμέσων υπολογιστή.

Χρησιμοποιώντας τη συσκευή τηλεφώνου (προεπιλογή)

Διαδικασία

  1. Μεταβείτε στο Φωνητικό Ταχυδρομείο

  2. Στο Μενού Αναπαραγωγής, επιλέξτε Συσκευή Αναπαραγωγής... και στη συνέχεια Χρήση τηλεφώνου.

  3. Στη λίστα μηνυμάτων, κάντε διπλό κλικ στο φωνητικό μήνυμα που θέλετε να ακούσετε.

Η γραμμή εργαλείων εμφανίζεται κάτω από το Φωνητικό ταχυδρομείο.

Μπορείτε να ακούσετε το μήνυμα μέσω της τηλεφωνικής συσκευής. Αν το τηλέφωνο λειτουργεί με hands-free, η αναπαραγωγή του μηνύματος μπορεί να γίνει επί του ηχείου συσκευής.

Η εμφάνιση του χρόνου που διανύθηκε δείχνει αν η ακρόαση ή η ηχογράφηση είναι σε εξέλιξη.
Όταν ακούτε το μήνυμα, η οθόνη τηλεφωνικής συσκευής (αν υπάρχει) εμφανίζει το "Οπτικό Ταχυδρομείο".

Αυτή η γραμμή φαίνεται μόνο όταν η συσκευή χρησιμοποιείται για το Φωνητικό Ταχυδρομείο. Όταν η συσκευή είναι κλειστή ή χρησιμοποιείται για τηλεφωνική κλήση, αυτή η γραμμή δεν εμφανίζεται.

Χρησιμοποιώντας το σύστημα υπολογιστή πολυμέσων.

Διαδικασία

  1. Μεταβείτε στο Φωνητικό Ταχυδρομείο

  2. Στο Μενού Αναπαραγωγής, επιλέξτε Συσκευή Αναπαραγωγής... και στη συνέχεια Χρήση υπολογιστή.

  3. Στη λίστα μηνυμάτων, κάντε διπλό κλικ στο φωνητικό μήνυμα που θέλετε να ακούσετε.

Η γραμμή εργαλείων εμφανίζεται κάτω από το Φωνητικό ταχυδρομείο.

Μπορείτε να ακούσετε το μήνυμα μέσω του συστήματος πολυμέσων υπολογιστή. Το μήνυμα μεταδίδεται με τα/το ηχεία/-ο του υπολογιστή.

Ο υπολογιστής πρέπει να συμφωνεί με την κάρτα ήχου για να λειτουργήσει αυτή η δυνατότητα.

Εάν επιλέξετε "Χρήση υπολογιστή", μπορείτε στη συνέχεια να ρυθμίσετε τις παραμέτρους για την αντίστοιχη κάρτα ήχου. Για να το κάνετε, κάντε κλικ στο "Έλεγχος έντασης ήχου…" στο μενού "Αναπαραγωγή".

Ακρόαση του μηνύματος

  1. Για ακρόαση του μηνύματος πατήστε το [image].

  2. Για να σταματήσετε προσωρινά να ακούτε το μήνυμα, κάντε κλικ στο [image] .

  3. Για να συνεχίσετε μετά από παύση, πατήστε [image].

  4. Για να σταματήσετε την ακρόαση του μηνύματος, πατήστε το [image].

  5. Για να ακούσετε το προηγούμενο ή το επόμενο μήνυμα, πατήστε αντίστοιχα το [image] ή το [image].

  6. Για να ακούσετε πάλι το μήνυμα, πατήστε το [image].

Ενεργοποίηση ή απενεργοποίηση της σειριακής αναπαραγωγής μηνύματος

Διαδικασία

  1. Μεταβείτε στο Φωνητικό Ταχυδρομείο

  2. Στη γραμμή μενού, επιλέξτε τις Αναπαραγωγή και στη συνέχεια Εκτέλεση Σειριακής Αναπαραγωγής.

Μπορείτε να ακούσετε τα μηνύματά σας το ένα μετά από το άλλο.


Εγγραφή μηνυμάτων

Μπορείτε να κάνετε τα εξής:

Ηχογράφηση νέου μηνύματος

Αποστολή ηχογραφημένου μηνύματος

Αποθήκευση ενός μηνύματος σε μορφή .wav

Ηχογράφηση νέου μηνύματος

Διαδικασία

  1. Μεταβείτε στο Φωνητικό Ταχυδρομείο

  2. Στο μενού Αρχείο, επιλέξτε Νέο Φωνητικό Μήνυμα ή πατήστε [image] στη γραμμή του εικονιδίου.

Η γραμμή εργαλείων εμφανίζεται κάτω από το Φωνητικό ταχυδρομείο.

Η εγγραφή απαιτεί τη χρήση της τηλεφωνικής συσκευής.

  3. Για την έναρξη ηχογράφησης, πατήστε το [image]. Το μήνυμά σας ηχογραφείται.

  4. Για να σταματήσετε την ηχογράφηση, πατήστε το [image].

  5. Για να κάνετε παύση κατά την εγγραφή, πατήστε το [image].

  6. Για να συνεχίσετε μετά από παύση, πατήστε το [image].

  7. Για να ακούσετε το μήνυμα που ηχογραφήσατε, πατήστε το [image].

  8. Για να διαγράψετε το μήνυμα που ηχογραφήσατε, πατήστε το [image].

Η ηχογράφηση σταματά αυτόματα μετά από μια σιωπή μερικών δευτερολέπτων.

Αποστολή ηχογραφημένου μηνύματος

Διαδικασία

  1. Εγγραφή μηνύματος.

  2. Επιλέξτε [image]. Το παράθυρο Προώθηση επιλεγμένου Μηνύματος ανοίγει.

  3. Επιλέξτε τους παραλήπτες μηνυμάτων από την αναπτυσσόμενη λίστα.

  4. Κάντε διπλό κλικ στους παραλήπτες ή χρησιμοποιήστε τα ακόλουθα πλήκτρα μεταφοράς για να τους εισάγετε στη λίστα παραληπτών:

  5. Πατήστε Αποστολή.

Αποθήκευση ενός μηνύματος σε μορφή .wav

Διαδικασία

  1. Μεταβείτε στο Φωνητικό Ταχυδρομείο

  2. Στη λίστα μηνυμάτων, κάντε κλικ στο φωνητικό μήνυμα που θέλετε να αποθηκεύσετε.

  3. Στο μενού Αρχείο, επιλέξτε Αποθήκευση ως..., ή στο μενού περιεχομένων, επιλέξτε Αποθήκευση ως....

Το τρέχον μήνυμα αποθηκεύεται σε μορφή .wav στον κατάλογο της επιλογής σας.


Μεταφορά μηνυμάτων

Μπορείτε να κάνετε τα εξής:

Προώθηση μηνύματος με φωνητικό σχόλιο

Προώθηση μηνύματος χωρίς φωνητικό σχόλιο

Προώθηση μηνύματος με φωνητικό σχόλιο

Διαδικασία

  1. Μεταβείτε στο Φωνητικό Ταχυδρομείο

  2. Στη λίστα μηνυμάτων, κάντε κλικ στο φωνητικό μήνυμα που θέλετε να προωθήσετε.

  3. Για να εμφανίσετε τη γραμμή εργαλείων ηχογράφησης, μπορείτε:

Στο μενού Αναπαραγωγή, επιλέξτε Προώθηση και, στη συνέχεια, Με φωνητικό Σχόλιο, ή

Επιλέξτε Προώθηση και στη συνέχεια Με φωνητικό Σχόλιο στο μενού περιεχομένων.

Η γραμμή εργαλείων εμφανίζεται κάτω από το Φωνητικό ταχυδρομείο.

  4. Ηχογραφήστε το σχόλιό σας.

  5. Αποστολή του μηνύματος με φωνητικό σχόλιο.

Προώθηση μηνύματος χωρίς φωνητικό σχόλιο

Διαδικασία

  1. Μεταβείτε στο Φωνητικό Ταχυδρομείο

  2. Στη λίστα μηνυμάτων, κάντε κλικ στο φωνητικό μήνυμα που θέλετε να προωθήσετε.

  3. Για να εμφανίσετε τη γραμμή εργαλείων ηχογράφησης, μπορείτε:

Στο μενού Αναπαραγωγή, επιλέξτε Προώθηση και, στη συνέχεια, Χωρίς φωνητικό σχόλιο, ή

Επιλέξτε Προώθηση και στη συνέχεια Χωρίς φωνητικό σχόλιο στο μενού περιεχομένων.

  4. Αποστολή του μηνύματος χωρίς φωνητικό σχόλιο.

Δείτε επίσης

Γραμμή μενού

Ηχογράφηση νέου μηνύματος


Διαγραφή μηνυμάτων

Πρέπει να γίνουν οι παρακάτω ενέργειες:

Διαγραφή μηνύματος

Διαγραφή όλων των μηνυμάτων

Διαγραφή μηνύματος

Διαδικασία

  1. Μεταβείτε στο Φωνητικό Ταχυδρομείο

  2. Στη λίστα μηνυμάτων, κάντε κλικ στο φωνητικό μήνυμα που θέλετε να διαγράψετε.

  3. Για να διαγράψετε ένα μήνυμα, μπορείτε:

Επιλέξτε [image] στη γραμμή εικονιδίου.

Στο μενού Επεξεργασία, επιλέξτε Διαγραφή.

Να κάνετε δεξί κλικ στο παράθυρο που σας δείχνει τη λίστα των μηνυμάτων που ελήφθησαν. Το μενού περιεχομένου εμφανίζεται. Πατήστε το Διαγραφή.

Διαγραφή όλων των μηνυμάτων

Διαδικασία

  1. Μεταβείτε στο Φωνητικό Ταχυδρομείο

  2. Στο μενού Επεξεργασία, επιλέξτε Διαγραφή όλων.

Όλα τα μηνύματα για τον συνδρομητή στο PCX διαγράφονται.


Πρόσωπο που αφήνει ένα μήνυμα

Μπορείτε να κάνετε τα εξής:

Εμφάνιση της βοήθειας εγγραφής στο PIM

Δημιουργία ενός νέου αρχείου στο PIM

Επανάκληση του προσώπου που άφησε το μήνυμα

Εμφάνιση της βοήθειας εγγραφής στο PIM

Διαδικασία

  1. Μεταβείτε στο Φωνητικό ταχυδρομείο

  2. Για να εμφανιστεί η εγγραφή στο PIM για το πρόσωπο που άφησε το μήνυμα, μπορείτε:

Επιλέξτε [image] στη γραμμή εικονιδίου.

Να κάνετε δεξί κλικ στο παράθυρο που σας δείχνει τη λίστα των μηνυμάτων που ελήφθησαν. Το μενού περιεχομένου εμφανίζεται. Πατήστε Αποστολέας και στη συνέχεια Ανάδυση Κάρτας Συνδρομητή.

Δημιουργία ενός νέου αρχείου στο PIM

Διαδικασία

  1. Μεταβείτε στο Φωνητικό ταχυδρομείο

  2. Να κάνετε δεξί κλικ στο παράθυρο που σας δείχνει τη λίστα των μηνυμάτων που ελήφθησαν. Το μενού περιεχομένου εμφανίζεται.

  3. Πατήστε το Αποστολέας, και μετά τη Νέα επαφή.

Το νέο αρχείο επαφών εμφανίζεται.

  4. Συμπληρώστε τα πεδία στο αρχείο επαφών. Αυτά τα πεδία θα διαφέρουν ανάλογα με το PIM που χρησιμοποιείται (Act, Goldmine, Outlook).

Το πεδίο Τηλεφωνικού αριθμού θα συμπληρωθεί αυτόματα.

Για να καταστήσετε το αρχείο αναγνωρίσιμο και χρησιμοποιήσιμο, τα πεδία Επίθετο και 'Ονομα θα πρέπει να συμπληρωθούν.

Επανάκληση του προσώπου που άφησε το μήνυμα

Διαδικασία

  1. Μεταβείτε στο Φωνητικό ταχυδρομείο

  2. Για να επανακαλέσετε το πρόσωπο που άφησε το μήνυμα, μπορείτε:

Επιλέξτε [image] στη γραμμή εικονιδίου.

Να κάνετε δεξί κλικ στο παράθυρο που σας δείχνει τη λίστα των μηνυμάτων που ελήφθησαν. Το μενού περιεχομένου εμφανίζεται. Πατήστε το Αποστολέας, και μετά την Κλήση.

Είστε συνδεδεμένος με το πρόσωπο που άφησε το μήνυμα.


Έλεγχος της έντασης αναπαραγωγής του μηνύματος

Διαδικασία

  1. Μεταβείτε στο Φωνητικό ταχυδρομείο

  2. Στο μενού Αναπαραγωγή , επιλέξτε Έλεγχος Έντασης Ήχου....

Ο πίνακας ελέγχου έντασης εμφανίζεται.

  3. Ρυθμίστε την ένταση αναπαραγωγής στην επιθυμητή.

Η επιλογή "Έλεγχος Έντασης…" εμφανίζεται μόνο όταν επιλέγετε το σύστημα πολυμέσων υπολογιστή ως συσκευή αναπαραγωγής.


Χρήση με μια εφαρμογή ηλεκτρονικού ταχυδρομείου

Ο διαχειριστής μπορεί να ρυθμίσει τις παραμέτρους και να ενεργοποιήσει τη δυνατότητα "Ειδοποίηση φωνητικού ταχυδρομείου σε ηλεκτρονικό ταχυδρομείο" στο PCX. Οι χρήστες θα μπορούν στη συνέχεια να λαμβάνουν τα φωνητικά τους μηνύματα στα εισερχόμενά τους.

Ένα μήνυμα που μεταβιβάζεται σε μια ηλεκτρονική διεύθυνση, ως συνημμένο σε μορφή .wav, μπορεί να διαβαστεί:

οποιαδήποτε εφαρμογή ηλεκτρονικού ταχυδρομείου αν χρησιμοποιείτε έναν PCX .

Διαδικασία

  1. Ανοίξτε την εφαρμογή ηλεκτρονικής διεύθυνσης.

  2. Επιλέξτε τον κατάλογο μηνυμάτων.

Τα μηνύματα εμφανίζονται στο παράθυρο Εισερχόμενα.

Οι πληροφορίες που παρέχονται στη γραμμή μηνύματος αποτελούνται από::

Το εικονίδιο για μηνύματα από το Φωνητικό Ταχυδρομείο (μόνο όταν χρησιμοποιείτε PCX παλιότερης έκδοσης).

Την ένδειξη αρχείου μηνυμάτων, ως συνημμένο, σε μορφή .wav, για χρήση με το σύστημα πολυμέσων υπολογιστή.

Τις πληροφορίες της προέλευσης του μηνύματος.

Την ημερομηνία λήψης του μηνύματος Οπτικού Ταχυδρομείου.

  3. Για να διαβάσετε το μήνυμα, κάντε διπλό κλικ στο συνημμένο.

Δείτε επίσης

Προσωπικός τηλεφωνητής


Παράθυρο Υπηρεσίας Βοήθειας

Το Παράθυρο Υπηρεσίας Βοήθειας διατίθεται στα προφίλ "Ομάδα" ή "Χειριστής".

Το Παράθυρο Υπηρεσίας Βοήθειας είναι η βελτιστοποιημένη λειτουργία προβολής για μια υπηρεσία βοήθειας. Αυτή η λειτουργία καθιστά τη μεταφορά κλήσεων γρήγορη και αποτελεσματική.

Πρόσβαση

Για πρόσβαση στο Παράθυρο Υπηρεσίας βοήθειας, προχωρήστε ως εξής:

  1. Μεταβείτε στο Παράθυρο Τηλεφώνου.

  2. Στο μενού Προβολή, επιλέξτε τη Λειτουργία Υπηρεσίας Βοήθειας. Εμφανίζεται το Παράθυρο Υπηρεσίας Βοήθειας.

Λειτουργίες

Το Παράθυρο Υπηρεσίας Βοήθειας χρησιμοποιεί τις λειτουργίες τηλεφωνίας από το Παράθυρο τηλεφώνου εκτός από τις φωνητικές συχνότητες, την εκτροπή κλήσης, την αυτόματη επανάκληση και την έναρξη τηλεδιάσκεψης.

Το Παράθυρο Υπηρεσίας Βοήθειας έχει επίσης ένα Εργαλείο στατιστικής (ένα εργαλείο που βοηθά στην κατανομή τηλεφωνικών κλήσεων).

Το Παράθυρο Υπηρεσίας Βοήθειας σας δίνει τη δυνατότητα:

Ρύθμιση παραμέτρων εμφάνισης του Παραθύρου Υπηρεσίας βοήθειας

Πραγματοποίηση μιας κλήσης από την Υπηρεσία βοήθειας

Δυνατότητα λήψης σε λειτουργία με ή χωρίς επίβλεψη

Προγραμματισμός προώθησης κλήσης

Προγραμματισμός ή χρήση πλήκτρων λειτουργίας (όπως στο Παράθυρο τηλεφώνου)

Δείτε επίσης

Χρήση της εφαρμογής

Ρύθμιση παραμέτρων του Παραθύρου Υπηρεσίας βοήθειας

Τα πρώτα βήματα με την εφαρμογή


Παρουσίαση της λειτουργίας Υπηρεσίας βοήθειας

Παρουσίαση του παράθυρου Υπηρεσίας βοήθειας

Το παράθυρο Υπηρεσίας Βοήθειας αποτελείται από τις εξής γραμμές και περιοχές εντολών:

Γραμμή μενού

Γραμμή εντολών

Περιοχή κλήσεων

Περιοχή κλήσης

Περιοχή Πληροφοριών

Γραμμή μενού

Η γραμμή μενού περιέχει τα εξής μενού:

Αρχείο

Το μενού αυτό χρησιμοποιείται για τα εξής:

Ανοίξτε την Προσωπική Λίστα, το Αρχείο καταγραφής κλήσεων, το Φωνητικό ταχυδρομείο, το Παράθυρο επίβλεψης και τα Στατιστικά στοιχεία.

Κλείστε την εφαρμογή.

Για έξοδο από την εφαρμογή

Προβολή

Το μενού αυτό χρησιμοποιείται για τα εξής:

Εμφάνιση του Παράθυρου τηλεφώνου ή του Παράθυρου υπηρεσίας βοήθειας

Εμφάνιση ή απόκρυψη της Γραμμής Μενού

Σύναψη Επίβλεψης

Εάν η Γραμμή Μενού δεν εμφανίζεται και θέλετε να την εμφανίσετε, κάντε δεξί κλικ κάτω από την Περιοχή Πληροφοριών.

Εργαλεία

Το μενού αυτό χρησιμοποιείται για τα εξής:

Αλλαγή και Απομνημόνευση του Κωδικού Πρόσβασης

Ενεργοποίηση Τυφλής Μεταφοράς, Παραθύρου Μικρού Ελέγχου Κλήσης, Στατιστικών στοιχείων, Ενημέρωσης από το διαδίκτυο και Επιλογών.

Βοήθεια

Το μενού αυτό χρησιμοποιείται για τα εξής:

Έλεγχος των Περιεχομένων Βοήθειας

Πρόσβαση σε Περισσότερες πληροφορίες για την Ηλεκτρονική ενημέρωση...:

Εγγραφή…

Σχετικά με...

Γραμμή εντολών

Η γραμμή εντολών αποτελείται από τα εξής εικονίδια:

- Για πρόσβαση στην Προσωπική Λίστα.

- Για πρόσβαση στο Αρχείο καταγραφής κλήσεων.

- Για πρόσβαση στο Φωνητικό ταχυδρομείο.

- Για πρόσβαση στο Παράθυρο Επίβλεψης.

- Για πρόσβαση στα Στατιστικά στοιχεία.

- Για Ορισμό Προώθησης.

Περιοχή κλήσεων

Οι τρέχουσες κλήσεις εμφανίζονται στην περιοχή Κλήσεων.

Αν τα πλαίσια ειδοποίησης ενεργοποιούνται υπό τη ρύθμιση παραμέτρων καρτέλα Υπηρεσίας βοήθειας, η κλήση είναι σε λειτουργία ειδοποίησης και αλλάζει χρώμα όταν φτάσει στο προκαθορισμένο όριο.

Περιοχή πληκτρολόγησης

Η περιοχή Πληκτρολόγησης αποτελείται από:

Το πεδίο Κλήσης

Μια γραμμή ελέγχου για πληκτρολόγηση:

Πληκτρολόγηση μέσω αριθμού,

Πληκτρολόγηση μέσω ονόματος.

Μια εισερχόμενη κλήση μπορεί να μεταφερθεί απλώς πατώντας ένα από τα πλήκτρα του Παράθυρου επίβλεψης ή πληκτρολογώντας ένα όνομα ή έναν αριθμό απευθείας από το παράθυρο.

Για προβολή επιπρόσθετων πληροφοριών σχετικά με την πληκτρολόγηση μέσω ονόματος στο Παράθυρο Υπηρεσίας Βοήθειας, μην επιλέξετε "δυνατότητα επίβλεψης της αναζήτησης κατά όνομα" στη Ρύθμιση Παραμέτρων Υπηρεσίας Βοήθειας.

Περιοχή πληροφοριών

Αυτή η περιοχή περιλαμβάνει τα εξής πλήκτρα:

Αγαπημένα

Κατά τη διάρκεια μιας εισερχόμενης κλήσης, αυτό το πλήκτρο καταρτίζει σε λίστα τις συσκευές προς τις οποίες ένας αναγνωρισμένος συνδρομητής κατευθύνεται. Ο μέγιστος αριθμός είναι τέσσερις συσκευές.

Ας υποθέσουμε ότι καλεί ο Κος Σμιθ.

Εσείς (ως βοηθός) απαντάτε στην κλήση. Ο Κος Σμιθ εξηγεί ότι θέλει να μιλήσει στην Κα Στιούαρτ. Χρησιμοποιώντας την κλήση ανά όνομα ή το παράθυρο επίβλεψης, καλείτε την Κα Στιούαρντ και μεταφέρετε την κλήση.

Μια εβδομάδα αργότερα, ο Κος Σμιθ καλεί ξανά. Η καρτέλα "Αγαπημένα" υποδεικνύει σε ποιον μεταφέρθηκε ο Κος Σμιθ την τελευταία φορά. Επομένως, αν ο Κος Σμιθ θέλει να μιλήσει ξανά στην Κα Στιούαρτ, η μεταφορά θα πραγματοποιηθεί γρηγορότερα χρησιμοποιώντας την καρτέλα Αγαπημένα.

Στην καρτέλα Αγαπημένα, η λίστα ταξινομείται σύμφωνα με τη ρύθμιση παραμέτρων του παραθύρου Υπηρεσίας βοήθειας (Ταξινόμηση βάσει ημερομηνίας/Ταξινόμηση βάσει αριθμού). Ρύθμιση παραμέτρων του παράθυρου Υπηρεσίας βοήθειας

Κουμπιά

Αυτή η καρτέλα αποθηκεύει τις λειτουργίες που έχετε καθορίσει.

  1. Κάνετε κλικ σε οποιοδήποτε πλήκτρο για τη δημιουργία μιας συντόμευσης.

  2. Το παράθυρο Καθορισμός προγραμματιζόμενου πλήκτρου εμφανίζεται.

  3. Επιλέξτε μία λειτουργία, συμπληρώστε τα πεδία Όνομα και Αριθμός και πατήστε Αποθήκευση.

  4. Η λειτουργία βρίσκεται τώρα στην καρτέλα Κουμπιά. Κάντε κλικ στο εικονίδιο της λειτουργίας για να την ενεργοποιήσετε.

Πίνακας Κλήσεων

Αυτή η καρτέλα εμφανίζει τις ληφθείσες και τις αναπάντητες κλήσεις.

Κάντε δεξί κλικ σε οποιαδήποτε γραμμή για να εμφανίσετε το ακόλουθο μενού περιβάλλοντος:

Αυτό το μενού σας δίνει τη δυνατότητα να γνωρίζετε τις Λεπτομέρειες κάθε αναπάντητης κλήσης, να Διαγράφετε ορισμένες από αυτές ή όλες και να Καλείτε τον αριθμό της κλήσης που έχετε επιλέξει.

Επανάκληση

Αυτή η καρτέλα σας επιτρέπει να καλέσετε ξανά οποιοδήποτε αριθμό καλέσατε προηγουμένως.

Κάντε διπλό κλικ σε οποιοδήποτε αριθμό στην καρτέλα Επανάκληση για να πραγματοποιήσετε κλήση.

Δείτε επίσης

Παράθυρο Υπηρεσίας Βοήθειας

Πρώτα βήματα με την εφαρμογή


Συντομεύσεις πληκτρολογίου

Όλες οι λειτουργίες που παρέχει το Παράθυρο Υπηρεσίας Βοήθειας είναι προσβάσιμες με το ποντίκι.

Για να γίνει η κατανομή κλήσεων πιο εύκολη και πιο γρήγορη μπορείτε να χρησιμοποιήσετε τις εξής συντομεύσεις πληκτρολογίου:

Πλήκτρο κενών διαστημάτων: Απαντά στην πρώτη κλήση σε αναμονή. Αν το πρόσωπο που καλείται μιλάει, η εισερχόμενη κλήση τίθεται σε αναμονή.

Πλήκτρο Control + αριθμητικό πληκτρολόγιο "1" έως "7": Χρησιμοποιείται για να:

απαντήσει σε μια κλήση που επιλέγεται από τη λίστα κλήσεων σε αναμονή.

συνεχίσει μια κλήση σε αναμονή. Αν το πρόσωπο που καλείται μιλάει, η εισερχόμενη κλήση τίθεται σε αναμονή.

Enter: Για επανάκληση του αριθμού.

Escape + Αριθμητικό πληκτρολόγιο "-": Τερματίζει την τρέχουσα κλήση.

Escape + Αριθμητικό πληκτρολόγιο "+": Θέτει σε αναμονή την κλήση.

Escape + Αριθμητικό πληκτρολόγιο "/": Μεταφέρει την τρέχουσα κλήση.

Αυτές οι συντομεύσεις δεν είναι προεπιλεγμένες λειτουργίες. Η επιλογή Ενεργοποίηση συντομεύσεων πληκτρολογίου πρέπει να είναι ενεργή όταν ρυθμίζονται οι παράμετροι της Υπηρεσίας Βοήθειας.

Δείτε επίσης

Παράθυρο Υπηρεσίας Βοήθειας

Παρουσίαση του παράθυρου Υπηρεσίας βοήθειας


Δυνατότητα λήψης σε λειτουργία με ή χωρίς επίβλεψη

Διαδικασία

  1. Πρόσβαση στο Παράθυρο υπηρεσίας βοήθειας.

  2. Κάντε κλικ στα Εργαλεία και στη συνέχεια στο Επιλογές.
    Εμφανίζεται η οθόνη Ρύθμιση παραμέτρων.

  3. Κάντε κλικ στην καρτέλα Υπηρεσίας βοήθειας και επιλέξτε ένα από τα πλαίσια στο Ενέργεια των πλήκτρων (σε μία Τρέχουσα Κλήση):
    Κάντε μεταφορά :

Χωρίς επίβλεψη: δυνατότητα μεταφοράς σε λειτουργία χωρίς επίβλεψη.
Σε Λειτουργία που δεν επιβλέπεται, η επεξεργασία της κλήσης πραγματοποιείται σαν να πρόκειται για μια απλή εισερχόμενη κλήση μετά τη μεταφορά της.

Επιβλέπεται: δυνατότητα μεταφοράς σε λειτουργία με επίβλεψη.
Η λειτουργία με επίβλεψη σημαίνει μεταφορά με δύο διαφορετικά βήματα:
Καλέστε τον παραλήπτη και έπειτα μεταφέρετε την ενεργή κλήση σε αυτόν. Η μεταφορά μπορεί να ακυρωθεί.

Δείτε επίσης


Προγραμματισμός προώθησης κλήσης

Αυτή η λειτουργία επιτρέπει:

Άμεση προώθηση στην τηλεφωνική συσκευή που εμφανίζεται στο παράθυρο Τ ηλέφωνο

Άμεση προώθηση στην τηλεφωνική συσκευή που εμφανίζεται στο παράθυρο Τ ηλέφωνο.

Για να ρυθμίσετε την τηλεφωνική συσκευή σε μια συγκεκριμένη λειτουργία, που την καθιστά διαθέσιμη (σε αυτή την περίπτωση, το παράθυρο Αριθμός Τηλεφώνου δεν χρειάζεται να συμπληρωθεί).

Διαδικασία

  1. Πρόσβαση στο Παράθυρο Υπηρεσίας Βοήθειας.

  2. Στη γραμμή ελέγχου, πατήστε το [image] .

Από το μενού που εμφανίζεται, μπορείτε να επιλέξετε:

  3. Πραγματοποίηση άμεσης προώθησης στο Φωνητικό ταχυδρομείο.

  4. Πραγματοποίηση Προώθησης κειμένου.

  5. Ακύρωση Προώθησης.

Δείτε επίσης

Παράθυρο Υπηρεσίας Βοήθειας

Ρύθμιση προώθησης


Στατιστικά εργαλεία

Περιγραφή

Τα Στατιστικά εργαλεία σας επιτρέπουν να καθορίσετε την περίοδο για την οποία θέλετε να ανακτήσετε δεδομένα. Αυτά τα δεδομένα είναι σε μορφή αρχείου .CSV για χρήση με Excel για παράδειγμα.

Οι παρακάτω πληροφορίες δίνονται για κάθε μέρα:

Αριθμός κλήσεων που λαμβάνονται

Αριθμός αναπάντητων κλήσεων

Αριθμός κλήσεων που μεταφέρονται

Αριθμός επιστροφών στο χειριστή

Χρόνος για απάντηση (μέσος όρος σε δευτερόλεπτα)

Χρόνος για μεταφορά (μέσος όρος σε δευτερόλεπτα)

Για να δημιουργήσετε ένα αρχείο, επιλέξτε Εξαγωγή… στο μενού Αρχείο.

Ρύθμιση παραμέτρων των στατιστικών στοιχείων

  1. Στο Παράθυρο Τηλεφώνου, κάντε κλικ στο Εργαλεία και στη συνέχεια επιλέξτε Επιλογές.

  2. Εμφανίζεται το παράθυρο Ρύθμιση παραμέτρων.

  3. Κάντε κλικ στην καρτέλα Υπηρεσία βοήθειας και τσεκάρετε το πλαίσιο Ενεργοποίηση στατιστικών στοιχείων στην περιοχή Γενικές επιλογές.

  4. Κάντε κλικ στο Εφαρμογή και στο OK.

Στο Παράθυρο Υπηρεσία βοήθειας, επιλέξτε Ενεργοποίηση στατιστικών στοιχείων στο μενού Εργαλεία.

Πρόσβαση

Για πρόσβαση στα Στατιστικά εργαλεία, κάντε κλικ στο εικονίδιο Στατιστικών στοιχείων [image] στο Παράθυρο Υπηρεσία βοήθειας ή κάντε κλικ στο Αρχείο / Άνοιγμα / Στατιστικά στοιχεία.

Το παράθυρο Στατιστική εμφανίζεται.

Δείτε επίσης

Παράθυρο Υπηρεσίας Βοήθειας


Το Παράθυρο επίβλεψης

Το παράθυρο Επίβλεψης επιτρέπει στο χρήστη να προβάλλει και να παρακολουθεί τις τηλεφωνικές συσκευές πολλαπλών PCX.

Για τηλέφωνα SIP, οι πληροφορίες κατάστασης δεν ενημερώνονται σε πραγματικό χρόνο όπως για άλλες τοποθεσίες.

Έως 2500 χρήστες διατίθενται για ολόκληρο το δίκτυο με μέγιστο 250 ανά PCX, ανεξάρτητα από τον αριθμό των PCX.

Αναλόγως με το δίκτυο, τις συνδέσεις και τον αριθμό των συνδρομητών, ίσως να υπάρξουν κάποια θέματα απόδοσης.

Στο παράθυρο Επίβλεψη έχει κανείς πρόσβαση μόνο από το προφίλ "Ομάδα".

Πρόσβαση

Για πρόσβαση στο παράθυρο Επίβλεψη, κάντε κλικ στο [image] στο Παράθυρο Τηλεφώνου ή στο παράθυρο Παράθυρο Υπηρεσίας Βοήθειας.

Διασύνδεση

Το παράθυρο Επίβλεψης είναι το ίδιο, ανεξάρτητα από το εάν το PIMphony είναι συνδεδεμένο σε λειτουργία πολλαπλών σελίδων ή σε λειτουργία μίας σελίδας.

Το παράθυρο Επίβλεψης εμφανίζεται σε ένα ανεξάρτητο παράθυρο. Αυτό το παράθυρο μπορεί να αλλάξει σε μέγεθος (χρησιμοποιώντας το ποντίκι για τη μεταφορά περιθωρίου), να μεγιστοποιηθεί, να ελαχιστοποιηθεί και να κλείσει (με τους τυπικούς ελέγχους στη γραμμή τίτλου).

Το παράθυρο Επίβλεψη αποτελείται από τα παρακάτω πλήκτρα:

Πρόσωπα

Σελίδες

Ομάδες

Κάθε καρτέλα είναι ουσιαστικά μια διαφορετική προβολή χρηστών που υπάρχουν στο PCX ή στο δίκτυο PCX. Περιέχει μια λίστα καρτών (μία κάρτα ανά άτομο) και ένα πλαίσιο προβολής λίστας φίλτρων στα δεξιά. Δεν μπορείτε να προσθέσετε άλλη καρτέλα στην προβολή.

Προβολή των καρτών

Οι κάρτες μπορούν να βρίσκονται σε αλφαβητική σειρά (Αύξουσα ή Φθίνουσα) του επωνύμου ή σε αριθμητική σειρά (Αύξουσα ή Φθίνουσα) του αριθμού τηλεφώνου ανάλογα με τα δεδομένα που προβάλλονται στον τίτλο της κάρτας.

Κάθε καρτέλα έχει τη δική της σειρά. Για παράδειγμα, η καρτέλα Πρόσωπα μπορεί να βρίσκεται σε αύξουσα σειρά ονομάτων και να εμφανίζει ονόματα στον τίτλο της κάρτας ενώ η καρτέλα Σελίδες θα μπορούσε να βρίσκεται σε φθίνουσα σειρά αριθμών και να εμφανίζει αριθμούς.

Κάνοντας μονό δεξί κλικ στην κενή περιοχή της καρτέλας προβάλλεται το μενού περιεχομένων της καρτέλας. Αυτό το μενού σας επιτρέπει να επιλέξετε τα δεδομένα που προβάλλονται στους τίτλους καρτών και να επιλέξετε το είδος σειράς των καρτών:

Ονόματα: προβάλλει τα πλήρη ονόματα στους τίτλους καρτών, οι κάρτες βρίσκονται σε αλφαβητική σειρά κατά το επώνυμο.

Τηλέφωνα: προβάλλει τον αριθμό τηλεφώνου και το επώνυμο στους τίτλους καρτών. Οι κάρτες βρίσκονται σε αριθμητική σειρά κατά τον αριθμό τηλεφώνου.

Ταξινόμηση κατά Αύξουσα σειρά: επιλέγει ταξινόμηση ανά αύξουσα σειρά των καρτών (όνομα ή τηλέφωνο).

Ταξινόμηση κατά Φθίνουσα σειρά: επιλέγει ταξινόμηση ανά φθίνουσα σειρά των καρτών (ανά όνομα ή τηλέφωνο).

Διαδικασία

  1. Ανοίγει το παράθυρο Επίβλεψη.

  2. Κάντε δεξί κλικ στο παράθυρο Επίβλεψη. Εμφανίζεται το μενού περιεχομένου.

  3. Επιλέξτε πως θέλετε να ταξινομηθούν οι κάρτες.

Δείτε επίσης

Παράθυρο Υπηρεσίας Βοήθειας


Γενική παρουσίαση επίβλεψης

Περιοχή προτιμώμενων καρτών

Κατά την εκκίνηση, η περιοχή προτιμώμενων καρτών είναι κενή και δεν μπορεί να γίνει αλλαγή στο μέγεθος της.

Όταν τοποθετήσετε την πρώτη κάρτα, γίνεται αλλαγή του μεγέθους της περιοχής προτιμώμενων καρτών προκειμένου να δεχτεί την κάρτα. Όταν αφαιρέσετε την τελευταία κάρτα, η περιοχή προτιμώμενων καρτών παίρνει το ελάχιστο μέγεθος.

Μπορείτε να τροποποιήσετε το μέγεθος της περιοχής προτιμώμενων καρτών αρκεί να έχετε τοποθετήσει μία κάρτα σε αυτή.

Η κάρτα που εισάγετε στην περιοχή προτιμώμενων καρτών εξαφανίζεται από την ομάδα που άνηκε.

Εισαγωγή κάρτας στην περιοχή προτιμώμενων καρτών

Κάντε δεξί κλικ επάνω στην κάρτα για να εμφανίσετε το μενού περιβάλλοντος.

Κάντε κλικ στην επιλογή Προσθήκη στις Προτιμώμενες Κάρτες.

Η κάρτα μετακινείται στην περιοχή προτιμώμενων καρτών από το παράθυρο Επίβλεψης.

Σημειώστε ότι η κάρτα αφαιρείται από την περιοχή Καρτών.

Κάντε κλικ στην επιλογή Διαγραφή από τις Προτιμώμενες Κάρτες για να την επαναφέρετε στην περιοχή Καρτών.

Κατάλογος επιλογής φίλτρων

Ο κατάλογος επιλογής φίλτρων στα αριστερά του παραθύρου της καρτέλας περιλαμβάνει όλα τα διαθέσιμα φίλτρα εμφάνισης για αυτό το παράθυρο.

Επιλέγοντας ένα από τα φίλτρα σας δίνεται η δυνατότητα να προβάλλετε όλους τους χρήστες (επιλέξτε “Όλα”) ή μονάχα μία υποομάδα (διαφορετική επιλογή).

Κάθε παράθυρο καρτέλας έχει τα δικά του φίλτρα και τις δικές του φιλτραρισμένες προβολές: ένα φίλτρο μπορεί να εφαρμοστεί μόνο στην τρέχουσα καρτέλα, όταν αλλάζει η καρτέλα χρησιμοποιείται διαφορετικό φίλτρο και όταν επιστρέφετε στην πρώτη καρτέλα εφαρμόζεται εκ νέου το πρώτο φίλτρο.

Το ενεργοποιημένο φίλτρο εμφανίζεται με φωτισμένο φόντο στην ζώνη φίλτρων ώστε να γνωρίζετε τι προβάλλει ο χρήστης στο παράθυρο Επίβλεψη.

Μπορείτε να φιλτράρετε τις κάρτες με αλφαβητική σειρά. Ο κατάλογος επιλογής φίλτρου προβάλλει το αρχικό γράμμα των επιθέτων όλων των καρτών (ο κατάλογος περιλαμβάνει όλα τα γράμματα). Όταν επιλέγετε ένα γράμμα θα εμφανίζονται μόνο οι κάρτες εκείνες των οποίων τα επίθετα ξεκινούν με το γράμμα που έχει επιλεγεί. Για να προβάλλετε ξανά όλες τις κάρτες, επιλέξτε Όλα από τον κατάλογο επιλογής φίλτρου.


Περιγραφή κάρτας

Μια κάρτα αποτελεί την απεικόνιση μιας τηλεφωνικής συσκευής.

Από προεπιλογή, όλες οι κάρτες εμφανίζουν το Επώνυμο και το Όνομα του προσώπου το οποίο αντιπροσωπεύει η κάρτα.

Είναι πιθανό να επιλέξετε να προβάλλεται ο αριθμός τηλεφώνου αντί του ονόματος. Σε αυτή την περίπτωση, το επώνυμο εμφανίζεται αμέσως μετά τον αριθμό τηλεφώνου.

Αν δεν έχει καθοριστεί όνομα του προσώπου, εμφανίζεται αυτόματα ο αριθμός τηλεφώνου

Για να αλλάξετε τις πληροφορίες που εμφανίζονται στη ζώνη τίτλων, χρησιμοποιήστε το αναδυόμενο μενού καρτέλας και επιλέξτε Ονόματα ή Αριθμοί (σημειώστε ότι αυτή η επιλογή αλλάζει την προβολή για όλες τις κάρτες της καρτέλας).

Οι κάρτες προβάλλονται στη μικρή προβολή όταν εμφανίζεται πρώτα το παράθυρο Επίβλεψη. Η μικρή προβολή περιέχει το εικονίδιο κατάστασης, τη ζώνη τίτλου κάρτας και ένα κουμπί που χρησιμοποιείται για αλλαγή της κάρτας από τη μικρή προβολή στην πλήρη προβολή. Οι χρήστες μπορούν να μετακινούν τις κάρτες στην ενότητα καρτών που θέλουν, οι κάρτες στη συνέχεια είναι πάντα ανοικτές σε πλήρη προβολή.

Κατάλογος επιλογής φίλτρων

Ο κατάλογος επιλογής φίλτρων στα αριστερά του παραθύρου της καρτέλας περιλαμβάνει όλα τα διαθέσιμα φίλτρα εμφάνισης για αυτό το παράθυρο.

Επιλέγοντας ένα από τα φίλτρα σας δίνεται η δυνατότητα να προβάλλετε όλους τους χρήστες (επιλέξτε “Όλα”) ή μονάχα μία υποομάδα (διαφορετική επιλογή).

Κάθε παράθυρο καρτέλας έχει τα δικά του φίλτρα και τις δικές του φιλτραρισμένες προβολές: ένα φίλτρο μπορεί να εφαρμοστεί μόνο στην τρέχουσα καρτέλα, όταν αλλάζει η καρτέλα χρησιμοποιείται διαφορετικό φίλτρο και όταν επιστρέφετε στην πρώτη καρτέλα εφαρμόζεται εκ νέου το πρώτο φίλτρο.

Το ενεργοποιημένο φίλτρο εμφανίζεται με φωτισμένο φόντο στην ζώνη φίλτρων ώστε να γνωρίζετε τι προβάλλει ο χρήστης στο παράθυρο Επίβλεψη.

Μπορείτε να φιλτράρετε τις κάρτες με αλφαβητική σειρά. Ο κατάλογος επιλογής φίλτρου προβάλλει το αρχικό γράμμα των επιθέτων όλων των καρτών (ο κατάλογος περιλαμβάνει όλα τα γράμματα). Όταν επιλέγετε ένα γράμμα θα εμφανίζονται μόνο οι κάρτες εκείνες των οποίων τα επίθετα ξεκινούν με το γράμμα που έχει επιλεγεί. Για να προβάλλετε ξανά όλες τις κάρτες, επιλέξτε Όλα από τον κατάλογο επιλογής φίλτρου.

Δείτε επίσης

Παράθυρο Υπηρεσίας Βοήθειας


Μικρή προβολή κάρτας

Τίτλος με όνομα:

Τίτλος με τηλέφωνο:

Εικονίδια Κατάστασης

Το εικονίδιο κατάστασης δείχνει την τρέχουσα κατάσταση της τηλεφωνικής συσκευής του χρήστη.

Οι πιθανές καταστάσεις είναι οι εξής:

Κατάσταση | Εικονίδιο
Έτοιμο |
Κουδούνισμα |
Πραγματοποιούμενη κλήση |
Άμεση προώθηση σε xxx |
Προώθηση στο Φωνητικό ταχυδρομείο |
Προώθηση κειμένου |
Προώθηση όταν η γραμμή είναι κατειλημμένη |
Προώθηση στο Γραφείο2 |
Προώθηση στο Σπίτι |
Προώθηση στο Κινητό |
Προώθηση σε περίπτωση που δεν απαντά |
Μην ενοχλείτε |
Νομαδική λειτουργία |

Εμφανίζεται και μια συμβουλή εργαλείου που περιέχει την τρέχουσα κατάσταση σε πλήρες κείμενο.

Το εικονίδιο Προβολή σε Εναλλαγή δίνει τη δυνατότητα αλλαγής της προβολής της κάρτας σε μικρή και πλήρη προβολή. Αυτό το κουμπί περιλαμβάνει ένα από τα εξής εικονίδια:

Στη μικρή προβολή, για να αλλάξετε σε πλήρη προβολή

Στην πλήρη προβολή, για να αλλάξετε σε μικρή προβολή


Πλήρης προβολή κάρτας

Σε πλήρη προβολή, η περιοχή του τίτλου παραμένει η ίδια όπως και στη μικρή προβολή. Σημειώστε ότι το εικονίδιο Προβολή σε Εναλλαγή έχει αλλάξει σχήμα.

Η περιοχή των εικονιδίων δράσης περιέχει εικονίδια που εκτελούν συνήθως ορισμένες πολύ συνηθισμένες ενέργειες επίβλεψης:

Μεταφορά στο VMB (Θυρίδα φωνητικού ταχυδρομείου) [image]. Το εικονίδιο δίνει τη δυνατότητα στο βοηθό να μεταφέρει μια κλήση στη θυρίδα φωνητικών κλήσεων κάποιου άλλου (αν δει ότι βρίσκεται ήδη σε συνομιλία, για παράδειγμα).

Το κουμπί Ιδιότητες, [image] χρησιμοποιείται για την αλλαγή των επεξεργάσιμων δεδομένων.

Αυτό το κουμπί επιτρέπει στο χρήστη να ανοίξει την κονσόλα του Χειριστή από την προβολή επίβλεψης, να επιλέξει έναν χρήστη και να διαλέξει την επιλογή Ιδιότητες από το αναδυόμενο μενού. Στην μικροσκοπική και πλήρη προβολή κάρτας, το κουμπί Ιδιότητες ανοίγει το παράθυρο διαλόγου Ιδιότητες ..

Η περιοχή κατάσταση περιέχει ένα κείμενο που δίνει λεπτομερή περιγραφή της κατάστασης του τηλεφώνου. Μπορούν να εμφανιστούν οι εξής καταστάσεις:

Κατάστασης Προώθησης | Περιοχή Κατάστασης Συσκευή ελεύθερη | Περιοχή Κατάστασης Συσκευή ελεύθερη
Καμία προώθηση | Έτοιμο | Σε κλήση ή Καλούμενο
Άμεση προώθηση:"προορισμός" | Προώθηση στον προορισμό | Προώθηση στον προορισμό
Προώθηση σε περίπτωση κατειλημμένου: "προορισμός" | Έτοιμο | Προώθηση στον προορισμό
Προώθηση σε περίπτωση καμίας απάντησης: "προορισμός" | Έτοιμο | Σε κλήση ή Καλούμενο
Μην ενοχλείτε | Μην ενοχλείτε | Μην ενοχλείτε
Προώθηση κειμένου: "Κείμενο" | Κείμενο | Κείμενο
Νομαδικό | Έτοιμο | Σε κλήση ή Καλούμενο

Μπορούν να προστεθούν άλλα εικονίδια για μελλοντική χρήση.

Η περιοχή πληροφοριών εμφανίζει διαθέσιμα δεδομένα για το χρήστη:

Η ΗλεκτρονικήΔιεύθυνση, αν υπάρχει, μπορεί να επιλεγεί για την αποστολή e-mail στο άτομο με το προρυθμισμένο e-mail πελάτη που είναι καθορισμένο στον υπολογιστή. Το νέο e-mail εμφανίζεται με τη διεύθυνση παραλήπτη συμπληρωμένη με την εξής διεύθυνση:

Τηλέφωνο εργασίας και Τηλέφωνο σπιτιού μπορούν να χρησιμοποιηθούν για την πραγματοποίηση κλήσης σε ένα από αυτούς τους αριθμούς, αν περιέχουν μια τιμή.

Κάντε κλικ σε οποιοδήποτε εικονίδιο με πράσινο φόντο για να συμπληρώσετε τις αντίστοιχες ενέργειες.

Σε πλήρη προβολή, εάν πραγματοποιείτε αναζήτηση μέσω ονόματος στο Παράθυρο Υπηρεσίας Βοήθειας στη δεξιά πλευρά της κάρτας εμφανίζεται μία κόκκινη γραμμή.

Παράθυρο Υπηρεσίας Βοήθειας

Γραμμή εντολών για κλήση


Επίβλεψη πολλών τοποθεσιών

Από το παράθυρο Επίβλεψης είναι δυνατή η προβολή και η παρακολούθηση των τηλεφωνικών συσκευών πολλών PCX ή δικτύων PCX.

Για τηλέφωνα SIP, οι πληροφορίες κατάστασης δεν ενημερώνονται σε πραγματικό χρόνο όπως για άλλα τερματικά.

Για το πλήρες δίκτυο θα είναι διαθέσιμοι έως 2500 χρήστες με μέγιστο 250 ανά PCX, ανεξαρτήτως από τον αριθμό των PCX, ή των δικτύων των PCX. Αναλόγως με το δίκτυο, τις συνδέσεις και τον αριθμό των συνδρομητών, ίσως να υπάρξουν κάποια θέματα απόδοσης.

Η ρύθμιση των παραμέτρων της τοπολογίας του δικτύου γίνεται με το PIMphony από το προφίλ Χρήστη συνδεδεμένο με την τοποθεσία αναφοράς OmniPCX, και αποθηκεύεται σε κάθε OmniPCX. Αυτή η ρύθμιση παραμέτρων δεν σχετίζεται με πολλαπλές τοποθεσίες του OMC. Η ρύθμιση των παραμέτρων και η ανάγνωση αυτής της τοπολογίας γίνεται από το PIMphony από τις Κεντρικές Υπηρεσίες, και η τοπολογία χρησιμοποιείται για να συνδέσει τα ξεχωριστά OmniPCX στο δίκτυο.

Εάν το PIMphony χρησιμοποιηθεί σε ένα δίκτυο PCX, στην προβολή Επίβλεψη εμφανίζονται πληροφορίες από όλες τις τοποθεσίες στις οποίες έχει γίνει ρύθμιση παραμέτρων, δηλαδή τα PCX στο δίκτυο.

Εάν το PIMphony χρησιμοποιηθεί σε ένα μόνο PCX, θα προβληθούν δεδομένα μόνο από το PCX στο οποίο είναι συνδεδεμένο το PIMphony.


Ιδιότητες Επίβλεψης

Ετικέτες επίβλεψης

Το παράθυρο Επίβλεψης περιέχει μια συλλογή παραμέτρων ρύθμισης χρήστη, ομαδοποιημένων σε ένα σύνολο καρτέλων:

Πρόσωπα

Σελίδες

Ομάδες

Μπορείτε να τροποποιήσετε μια κάρτα μόνο εάν βρίσκεστε σε λειτουργία Χειριστή ή παρακολουθείτε την αντίστοιχη τηλεφωνική συσκευή.


Καρτέλα Επίβλεψης Προσώπων

Οι κάρτες προσώπων μπορούν να εμφανιστούν σε αλφαβητική σειρά μέσω ενός φίλτρου.

Η λίστα φίλτρων, στην αριστερή πλευρά της οθόνης, προβάλλει τα αρχικά του τελευταίου ονόματος όλων των καρτών (κάθε γράμμα καταχωρείται μόνο μία φορά). Κάντε κλικ στο "Όλα" για την προβολή όλων των ονομάτων ή απλά κάντε κλικ σε οποιοδήποτε γράμμα για την προβολή των αντίστοιχων καρτών.

Η καρτέλα Πρόσωπα εμφανίζει τη λίστα με όλες τις τηλεφωνικές συσκευές που έχουν δηλωθεί στο PCX. Αυτή η λίστα λαμβάνεται για κάθε εκκίνηση της εφαρμογής.

Διαδικασία

  1. Μεταβείτε στο παράθυρο Επίβλεψη.

  2. Πατήστε στην καρτέλα Πρόσωπα.

  3. Μπείτε στο μενού περιεχομένων κάνοντας δεξί κλικ στην κάρτα.

  4. Επιλέξτε Ιδιότητες στο μενού περιεχομένων.

Εμφανίζεται το παράθυρο Ιδιότητες και προβάλλει τις ιδιότητες προσώπων.

  5. Συμπληρώστε το πεδίο όπως θέλετε.

  6. Πατήστε το κουμπί OK για επιβεβαίωση.


Ετικέτα Επίβλεψης Τοποθεσιών

Το φιλτράρισμα των καρτών μπορεί να γίνει ανά τοποθεσία. Η λίστα φίλτρων, επισημασμένη με το Τοποθεσίες, στη δεξιά μεριά της οθόνης, εμφανίζει όλες τις υπάρχουσες τοποθεσίες.

Η λίστα φίλτρων επιτρέπει στον χρήστη να εμφανίζει μόνο τις κάρτες από επιλεγμένη τοποθεσία.

Για να εμφανιστούν ξανά όλες οι κάρτες, απλώς επιλέξτε Όλες από τη λίστα φίλτρων. Η δικτυακή τοποθεσία αναφοράς εμφανίζεται πρώτη (μετά το Όλες) στη λίστα φίλτρων τοποθεσιών.

Το όνομα της τοποθεσίας στην οποία χρησιμοποιείται η εφαρμογή εμφανίζεται με έντονα γράμματα στη ζώνη φίλτρων.

Αν αυτή η εφαρμογή χρησιμοποιείται σε μονό PCX, εμφανίζεται μόνο μια τοποθεσία μετά το φίλτρο Όλα.

Αν δεν λειτουργεί η σύνδεση για μια τοποθεσία, το όνομά της στη λίστα φίλτρων γίνεται γκρι.

Η συμπεριφορά της ετικέτας Τοποθεσία ποικίλλει ανάλογα με το προφίλ:
Ομάδα: Μπορείτε να χρησιμοποιήσετε την επίβλεψη μόνο στη δική σας τοποθεσία.
Χειριστής: Βλέπετε όλες τις τοποθεσίες και μπορείτε να επιβλέψετε κάθε τοποθεσία.

Μπορείτε να προσθαφαιρέσετε μια τοποθεσία όταν είστε στην Οθόνη Τοποθεσίες.
Για να προσθέσετε μια τοποθεσία: Κάντε δεξί κλικ στην περιοχή Τοποθεσίες και επιλέξτε Προσθήκη Τοποθεσίας. Εμφανίζεται το παράθυρο διαλόγου Προσθήκη τοποθεσίας(ών)
Για να καταργήσετε μια τοποθεσία: Επιλέξτε μια τοποθεσία από την περιοχή Τοποθεσίες, κάντε δεξί κλικ σε αυτήν και επιλέξετε Αφαίρεση Τοποθεσίας.

Μπορείτε να ενημερώσετε όλους τους κόμβους με την τοπολογία του τοπικού κόμβου, που βρίσκεται στην ετικέτα Τοποθεσίες. Χρησιμοποιήστε το κουμπί Ενημέρωση σε περίπτωση που προκύψουν προβλήματα συνδεσιμότητας.

Ιδιότητες Τοποθεσίας

Διαδικασία

  1. Μεταβείτε στο παράθυρο Επίβλεψη.

  2. Κάντε κλικ στην ετικέτα Τοποθεσίες.

  3. Προσπελάστε το μενού περιεχομένων κάνοντας δεξί κλικ σε μια τοποθεσία στη λίστα φίλτρων.

  4. Εμφανίζεται το παράθυρο Ιδιότητες Τοποθεσίας.

  5. Επιλέξτε την περιοχή Γενικά για την τοποθεσία.


Καρτέλα Επίβλεψης Ομάδων

Οι κάρτες μπορούν να περάσουν από φιλτράρισμα ανά όνομα ομάδας.
Η λίστα φίλτρων στην αριστερή πλευρά της οθόνης, προβάλλει τα ονόματα όλων των ομάδων που υπάρχουν και ο χρήστης μπορεί να επιλέξει οποιαδήποτε ομάδα και να προβάλλει τα μέλη της.

Κάντε κλικ στο "Όλες" για την προβολή όλων των ομάδων.

Κάντε κλικ σε ένα όνομα ομάδας για να προβάλλετε τα μέλη αυτής της ομάδας.

Κατά την πρώτη εκκίνηση της προβολής Επίβλεψης, το όνομα ομάδας για κάθε κάρτα είναι κενό και η λίστα φίλτρων ομάδας έχει μόνο την καταχώρηση "Όλες".

Δημιουργία μιας νέας ομάδας

  1. Κάντε δεξί κλικ στη λίστα φίλτρων.

  2. Επιλέξτε Προσθήκη στο μενού περιεχομένων. "Εμφανίζεται η ένδειξη Νέα ομάδα" στη λίστα φίλτρων.

  3. Πληκτρολογήστε το όνομα που θέλετε να δώσετε σε αυτή τη νέα ομάδα και πατήστε Εισαγωγή.

Προσθήκη μελών σε μια νέα ομάδα

  1. Κάντε κλικ στην ένδειξη "Όλοι" στη λίστα φίλτρων.

  2. Μεταβείτε στο μέλος που θέλετε να προσθέσετε στη νέα ομάδα και μεταφέρετε και αποθέστε την στη νέα ομάδα στη λίστα φίλτρων.

  3. Επαναλάβετε τη διαδικασία για κάθε μέλος που θέλετε να προσθέσετε στη νέα ομάδα.

  4. Κάντε κλικ στη νέα ομάδα για να ελέγξετε ότι περιλαμβάνει όλα τα μέλη που έχετε επιλέξει.

Δεν μπορείτε να εισάγετε ένα μέλος σε διαφορετικές ομάδες.

Δήλωση βοηθού σε μία ομάδα

  1. Σε μία ομάδα, αποφασίστε για το μέλος που θέλετε να είναι ο Βοηθός.

  2. Κάντε δεξί κλικ στο μέλος. Εμφανίζεται το μενού περιεχομένων.

  3. Επελέξτε Ρύθμιση Βοηθού.

  4. Η γραμματοσειρά του ονόματος του μέλους αλλάζει σε πλάγια γράμματα για να φαίνεται ότι αυτός είναι ο Βοηθός.

  5. Κάντε δεξί κλικ στο μέλος και επιλέξτε Αφαίρεση Βοηθού όταν δεν επιθυμείτε πλέον να είναι αυτός ο Βοηθός.


Χειριστής

Ιδιότητες επίβλεψης (κονσόλα χειριστή)

Η συμπεριφορά των ιδιοτήτων επίβλεψης ποικίλλει ανάλογα με το προφίλ:
- Ομάδα: ιδιότητες για ανάγνωση μόνο
- Χειριστής: ιδιότητες για ανάγνωση-γραφή (αυτό ονομάζεται "κονσόλα χειριστή"). Η σύνδεση του χειριστή είναι απαραίτητη.

Το παράθυρο των Ιδιοτήτων

Με το προφίλ του Χειριστή , το παράθυρο των Ιδιοτήτων περιέχει μια συλλογή παραμέτρων διαμόρφωσης χρήστη που είναι χωρισμένες σε ομάδες με τις ετικέτες:

Άτομο

Τηλέφωνο

Η συσκευή PIMphony

Ρυθμίσεις

Το κουμπί OKδίνει τη δυνατότητα αποθήκευσης των αλλαγών και κλείνει το παράθυρο. Το κουμπί Άκυρο κλείνει το κουμπί και δεν αποθηκεύει καμία αλλαγή

Προδιαγραφές λειτουργιών

Το προφίλ Χειριστή επιτρέπει σε έναν χρήστη να συμβουλεύεται τις παραμέτρους Κντρικών Υπηρεσιών η επιτρέπει σε εξουσιοδοτημένο χρήστη να έχει πρόσβαση και να διαχειρίζεται ένα σύνολο παραμέτρων Κεντρικών Υπηρεσιών.

Διαμόρφωση Χρήστη | Πρόσβαση (Ανάγνωση / Γραφή)
Ορίστε όνομα κι επώνυμο | Α / Γ
Πελάτης PIMphony (Προφίλ, Έκδοση, Τύπος, Κατάσταση) | Α
Ορίστε ξανά τον κωδικό πρόσβασης σε προρυθμισμένη τιμή | Γ
Κλείδωμα/ξεκλείδωμα λογαριασμού | Α / Γ
Διεύθυνση e-mail | Α / Γ
Γλώσσα συσκευής | Α / Γ
Φραγή κλήσης | Α / Γ
Ενημέρωση από το διαδίκτυο | Γ
Νομαδικά Δικαιώματα | Α / Γ
Κατάστασης Προώθησης | Α / Γ

Πρόσβαση σε οθόνη Επίβλεψης για προβολή και διαχείριση των Παραμέτρων του Χρήστη.

Λειτουργία PCX | Πρόσβαση (Ανάγνωση / Γραφή)
Ημερομηνία και ώρα | Α / Γ
Δημιουργία κι ενημέρωση τοπολογίας δικτύου | Α / Γ

Πρόσβαση στη λειτουργία Διαμόρφωση PIMphony για προβολή και διαχείριση των λειτουργιών PCX.

Απαιτείτει κωδικός πρόσβασης Χειριστή για να καταστεί δυνατή η διαχείριση αυτών των παραμέτρων και την αλλαγή οποιασδήποτε τιμής.


Ιδιότητες Ατόμου

Η ετικέτα του Ατόμου περιλαμβάνει γενικές πληροφορίες για τον χρήστη:

Όνομα κι Επώνυμο: το συνολικός του μήκος (επώνυμο+ διαχωριστικός χαρακτήρας + όνομα) δεν πρέπει να υπερβαίνει τους 16 χαρακτήρες, κι αν είναι απαραίτητο, θα κοπούν για να συμμορφωθούν με τον περιορισμό. Αν αυτός ο χρήστης διαθέτει διπλή συσκευή, το όνομα (όνομα + διαχωριστικό + επώνυμο) του δευτέρου τμήματος της συσκευής θα σβηστεί.

Αυτά τα δύο πεδία είναι διαθέσιμα για τροποποίηση μόνο στον τοπικό δικτυακό τόπο.

Το Email προσδιορίζει την ηλεκτρονική διεύθυνση.

Η Τοποθεσία καθορίζει την τοποθεσία στην οποία ανήκει το άτομο.

Ο Λογαριασμός δίνει τη δυνατότητα προβολής της κατάστασης του λογαριασμού (κλειδωμένος/ξεκλειδωμένος) και το κλείδωμα ή το ξεκλείδωμα του λογαριασμού χρήστη (για παράδειγμα όταν ο λογαριασμός είναι κλειδωμένος έπειτα από τρεις αποτυχημένες προσπάθειες σύνδεσης).

Απενεργοποιείται στα τηλέφωνα SIP, διότι αυτά τα τηλέφωνα δεν μπορούν να συσχετιστούν με το PIMphony.

Το κουτί Δημιουργία Νέου Κωδικού Πρόσβασης μπορεί να χρησιμοποιηθεί για την επαναφορά του κωδικού πρόσβασης του χρήστη στην προρυθμισμένη τιμή.

Δείτε επίσης

Ετικέτες επίβλεψης

Ιδιότητες τηλεφώνου

Ιδιότητες PIMphony

Ιδιότητες Ρυθμίσεων


Ιδιότητες Τηλεφωνικής Συσκευής

Ιδιότητες τηλεφώνου

Η καρτέλα Τηλέφωνο περιλαμβάνει τον κατάλογο των τηλεφωνικών αριθμών για επικοινωνία με το συγκεκριμένο άτομο.

Η επιλογήΕπιχείρηση περιέχει τον αριθμό της κύριας τηλεφωνικής συσκευής. Η συγκεκριμένη τιμή δεν μπορεί να τροποποιηθεί.

Με την επιλογή Γλώσσα γίνεται αλλαγή της γλώσσας της κύριας τηλεφωνικής συσκευής, όπως επίσης και της αντιστοιχισμένης δεύτερης συσκευής. Προτείνονται 4 γλώσσες συστήματος. Παραδείγματος χάριν, σε ένα Γαλλικό PCX:
– Αγγλικά,
– Γαλλικά,
– Γερμανικά,
– Ισπανικά.

Η Φραγή κλήσεων δίνει τη δυνατότητα για επιλογή του επιπέδου φραγής της κύριας και της δεύτερης τηλεφωνικής συσκευής. Τα διαθέσιμα επίπεδα είναι:
– Ελάχιστη ( το μικρότερο επίπεδο φραγής που επιτρέπει τις πιο πολλές κλήσεις),
– Μικρή,
– Μεσαία,
– Μέγιστη.

Το Νομαδικό δικαίωμα δίνει τη δυνατότητα για αλλαγή του δικαιώματος για τον συγκεκριμένο χρήστη για ρύθμιση της νομαδικής λειτουργίας (απενεργοποιημένο για τα τηλέφωνα SIP).

Η Νομαδική λειτουργία απενεργοποιείται στα τηλέφωνα SIP.

Η επιλογή Επιχείρηση2 περιέχει τον αριθμό τηλεφώνου της δεύτερης ή της διπλής τηλεφωνικής συσκευής, όπως επίσης και το είδος της. Εάν
υπάρχουν περισσότερα τηλέφωνα γραφείου ή περισσότερες από δύο συσκευές στην περίπτωση πολαπλών συσκευών, δεν καταχωρούνται εδώ. Στην περίπτωση πολλαπλών συσκευών, δεν είναι δυνατή η αλλαγή του αριθμού.

Εδώ μπορούν να καταχωρηθούν επιπλέον τηλεφωνικοί αριθμοί (Οικία, Κινητό, και Άλλα) . Αποθηκεύονται στις Κεντρικές Υπηρεσίες του PCX και είναι δυνατή η τροποποίηση τους από οποιονδήποτε χρήστη.

Δείτε επίσης

Ετικέτες επίβλεψης

Ιδιότητες Ατόμου

Ιδιότητες PIMphony

Ιδιότητες Ρυθμίσεων


Ιδιότητες PIMphony

Η καρτέλα PIMphony απενεργοποιείται στα τηλέφωνα SIP.

Η καρτέλα PIMphony περιέχει δεδομένα συγκεκριμένα για το PIMphony:

Το Προφίλ δείχνει ποιο προφίλ έχει οριστεί την συγκεκριμένη στιγμή από τον χρήστη (βασικό, pro, ομάδα, τηλεφωνητής).

Το Είδος υποδηλώνει εάν το PIMphony έχει ρυθμιστεί ως μία τηλεφωνική συσκευή PIMphony IP ή για παρακολούθηση μίας φυσικής συσκευής.

Η Τρέχουσα Έκδοση περιέχει την τρέχουσα έκδοση PIMphony για τον συγκεκριμένο χρήστη.

Το πλαίσιο Ενημέρωση Τώρα δίνει τη δυνατότητα για αίτηση ενημέρωσης του PIMphony για τον συγκεκριμένο χρήστη.

Εάν δεν γίνει εγκατάσταση του PIMphony, τα πεδία Προφίλ, Κατάσταση και Τρέχουσα Έκδοση θα είναι κενά, το πλαίσιο Ενημέρωση Τώρα θα είναι ανενεργό.

Δείτε επίσης

Ετικέτες επίβλεψης

Ιδιότητες Ατόμου

Ιδιότητες τηλεφώνου

Ιδιότητες Ρυθμίσεων


Ιδιότητες Ρυθμίσεων

Η ετικέτα Ρυθμίσεις περιέχει τις ρυθμίσεις όλων των άλλων χρηστών, που συνήθως αλλάζουν τις ρυθμίσεις προώθησης της τηλεφωνικής συσκευής:

Καμία Προώθησηή Προώθηση σε (αριθμός)

Άμεση σε Φωνητικό ταχυδρομείο: προώθηση όλων των κλήσεων στη θυρίδα φωνητικών μηνυμάτων (τηλεφωνητής),

Άμεση: προώθηση όλων των κλήσεων σε καθορισμένο αριθμό (το πλαίσιο επεξεργασίας αριθμό είναι γκρι κι ανενεργό εφόσον αυτή η επιλογή δεν είναι επιλεγμένη),

Κείμενο: Προώθηση μηνύματος κειμένου, μαζί με ένα πλαίσιο επεξεργασίας combo (το πλαίσιο combo παραμένει γκρι κι ανενεργό εφόσον αυτή η επιλογή δεν έχει επιλεγεί). Το πλαίσιο combo περιλαμβάνει έως και 10 προηγούμενα μηνύματα κειμένου, το πλαίσιο έκδοσης στο combo δίνει τη δυνατότητα προσθήκης ή αλλαγής μηνύματος. Δείτε Προγραμματισμός προώθησης κειμένου

Η προώθηση κειμένου δεν υπάρχει για τα τηλέφωνα SIP

Άκυρο: ακύρωση όλων των ρυθμίσεων προώθησης.

Δείτε επίσης

Ετικέτες επίβλεψης

Ιδιότητες Ατόμου

Ιδιότητες τηλεφώνου

Ιδιότητες PIMphony


Η Νομαδική λειτουργία

Νομαδική λειτουργία

Εμφάνιση της δυνατότητας

Στη Νομαδική λειτουργία, οποίαδήποτε κλήση από κινητό τηλέφωνο, για παράδειγμα, περνά μέσω του PCX.

Το PCX επανακαλεί το κινητό τηλέφωνο και επίσης καλεί τον καλούμενο αριθμό. Στη συνέχεια, το PCX συνδέει το κινητό τηλέφωνο με το καλούμενο μέρος και το κινητό τηλέφωνο δεν χρεώνεται!

Η διαχείριση του κινητού τηλεφώνου γίνεται μέσω ένα λογισμικού που επιτρέπει πραγματική κινητικότητα. Η Νομαδική λειτουργία μπορεί να ενεργοποιηθεί και να απενεργοποιηθεί.

Η ενεργοποίηση της Νομαδικής λειτουργίας σημαίνει μεταφορά όλης της λειτουργικότητας μιας επαγγελματικής τηλεφωνικής συσκευής σε μια δεύτερη τηλεφωνική συσκευή και χρήση της τελευταίας.

Η απενεργοποίηση της νομαδικής λειτουργίας σημαίνει την επιστροφή όλης της λειτουργικότητας στη συνηθισμένη επαγγελματική τηλεφωνική συσκευή.

Η εφαρμογή μπορεί να ενεργοποιεί και να απενεργοποίει τη Νομαδική λειτουργία και μπορεί να καθορίσει το νομαδικό αριθμό προορισμού σε οποιαδήποτε τηλεφωνική συσκευή ελέγχει.

Η Νομαδική λειτουργία μπορεί να ενεργοποιηθεί ή να απενεργοποιηθεί μέσω του εργαλείου απομακρυσμένης διαμόρφωσης του γραμματοκιβωτίου σας.

Δείτε επίσης

Δυνατότητες και προφίλ

Παράθυρο προγραμματιζόμενου πλήκτρου λειτουργίας


Χρήση της Νομαδικής λειτουργίας

Ρύθμιση παραμέτρων της Νομαδικής λειτουργίας

Η Νομαδική λειτουργία πρέπει να έχει ρυθμιστεί στις Κεντρικές Υπηρεσίες ώστε να είναι διαθέσιμη η Νομαδική λειτουργία και το Νομαδικό δικαίωμα πρέπει να έχει ρυθμιστεί από το διαχειριστή του PCX σας.

Η Νομαδική λειτουργία δεν υποστηρίζεται στα τηλέφωνα SIP.


Ορίζοντας ένα πλήκτρο Νομαδικής λειτουργίας

Ορισμός πλήκτρου Νομαδικής λειτουργίας

  1. Ανοίξτε το Παράθυρο Τηλεφώνου.

  2. Στο μενού Προβολή, επιλέξτε την Προβολή Προγραμματιζόμενων Κουμπιών.

  3. Εμφανίζεται το παράθυρο Προγραμματιζόμενου πλήκτρου λειτουργίας .

  4. Πατήστε οποιοδήποτε διαθέσιμο πλήκτρο, εμφανίζεται η οθόνη Ορισμός Προγραμματιζόμενων Κουμπιών.

  5. Επιλέξτε Νομαδική λειτουργία στην περιοχή Επιλογή Λειτουργίας και συμπληρώστε τα πεδία για το Όνομα και τον Αριθμό Τηλεφώνου.

  6. Κάντε κλικ στο Αποθήκευση.


Χρήση της Νομαδικής λειτουργίας

Πως θα χρησιμοποιήσετε τη Νομαδική λειτουργία

Η νομαδική λειτουργία παραμένει ενεργή μέχρι να την ακυρώσει ο χρήστης, ακόμα και αν η εφαρμογή είναι ανενεργή.

Υπενθύμιση: Η Νομαδική λειτουργία δεν υποστηρίζεται στα τηλέφωνα SIP.

Η νομαδική λειτουργία ενεργοποιείται χρησιμοποιώντας ένα πλήκτρο μνήμης. Το πλήκτρο αυτό ορίζεται στο “Παράθυρο προγραμματιζόμενου πλήκτρου λειτουργίας”.

Όταν κάνετε επιλογή “Νομαδικής Λειτουργίας”, η διάταξη της ζώνης έκδοσης του πλαισίου διαλόγου είναι η εξής:

Εάν δεν έχει γίνει ρύθμιση του δικαιώματος για χρήση της Νομαδικής λειτουργίας στις Κεντρικές Υπηρεσίες, τότε η λειτουργία αυτή δεν είναι διαθέσιμη.

Η ζώνη έκδοσης δίνει τη δυνατότητα για ονομασία του κουμπιού μνήμης και για ορισμό του τηλεφωνικού αριθμού στον οποίο θα κατευθυνθούν οι κλήσεις. Εάν δεν καθοριστεί κάποιος αριθμός τηλεφώνου, οι χρήστες θα ερωτηθούν όταν ενεργοποιήσουν την λειτουργία.

Η ονομασία του πλήκτρου εμφανίζεται τότε δίπλα στα άλλα κουμπιά μνήμης, όπου μπορεί να χρησιμοποιηθεί για να ενεργοποιήσει την Νομαδική λειτουργία.

Μία επεξήγηση εργαλείων δείχνει την νομαδική λειτουργία και τον αριθμό προορισμού (όπως και την τρέχουσα λειτουργία προώθησης)

Για να ακυρώσετε την Νομαδική λειτουργία δείτε τον Ορισμό πλήκτρου Νομαδικής λειτουργίας.

Για να ακυρώσετε την Νομαδική λειτουργία, κάντε κλικ στη Ζώνη Προώθησης και επιλέξτε "Ακύρωση Προώθησης" ή βεβαιωθείτε ότι έχει καθοριστεί το αντίστοιχο πλήκτρο λειτουργίας μέσω του πλαισίου διαλόγου Ορισμός Προγραμματιζόμενων Κουμπιών.

  1. Πατήστε το δεξιό κουμπί του ποντικιού σε ένα πλήκτρο Νομαδικής λειτουργίας στο Παράθυρο προγραμματιζόμενου πλήκτρου λειτουργίας.

  2. Κάντε κλικ στο Τροποποίηση στο μενού Περιβάλλοντος που εμφανίζεται.

  3. Εμφανίζεται η οθόνη Ορισμός Προγραμματιζόμενων Κουμπιών.

  4. Επιλέξτε Ακύρωση Νομαδικής λειτουργίας και μετά επιλέξτε Αποθήκευση.

  4. Κάντε κλικ στο προγραμματιζόμενο πλήκτρο που δημιουργήσατε προηγουμένως και η Νομαδική λειτουργία απενεργοποιείται.


Δυνατότητα πολλών τοποθεσιών

Ποιες είναι οι δυνατότητες πολλών τοποθεσιών;

Οι δυνατότητες πολλών τοποθεσιών, στις οποίες υπάρχει πρόσβαση από το Επίβλεψη, σας δίνουν τη δυνατότητα να προβάλλετε και να παρακολουθείτε τις τηλεφωνικές συσκευές πολλών PCX.

Το πλήρες δίκτυο μπορεί να υποστηρίξει έως 2500 χρήστες, με μέγιστο 250 ανά PCX (ανεξαρτήτως του αριθμού των PCX).

Αναλόγως με τις συνδέσεις του δικτύου και τον αριθμό των συνδρομητών, ίσως να υπάρξουν κάποια θέματα απόδοσης. Δείτε την ενότηταΕπίβλεψη Πολλαπλών Τοποθεσιών για περισσότερες πληροφορίες.

Η ρύθμιση των παραμέτρων της τοπολογίας του δικτύου γίνεται με το PIMphony στο προφίλ Χειριστής που είναι συνδεδεμένο με την τοποθεσία αναφοράς OmniPCX και αποθηκεύεται σε κάθε OmniPCX.

Αυτή η ρύθμιση παραμέτρων δεν σχετίζεται με τις πολλαπλές τοποθεσίες του OMC.

Η ρύθμιση των παραμέτρων και η ανάγνωση της τοπολογίας γίνεται από το PIMphony από τις Κεντρικές Υπηρεσίες και η τοπολογία χρησιμοποιείται για να συνδέσει τα ξεχωριστά PCX στο δίκτυο.

Εάν το PIMphony χρησιμοποιηθεί σε δίκτυο ALE International OmniPCX Office Communication Server, η προβολή Επίβλεψη προβάλλει πληροφορίες από όλα τα PCX του δικτύου.

Εάν το PIMphony είναι συνδεδεμένο με ένα μόνο ALE International OmniPCX Office Communication Server, θα προβληθούν μόνο δεδομένα από αυτό το PCX.

Επίβλεψη πολλών τοποθεσιών

Περιορισμοί

Οι δυνατότητες πολλών τοποθεσιών είναι διαθέσιμες μόνο αν όλες οι τοποθεσίες του δικτύου είναι διασυνδεδεμένες δια μέσω συνδέσεων IP (θα πρέπει να υπάρχει πρόσβαση σε όλα τα PCX από την εφαρμογή).

Η δυνατότητα πολλών τοποθεσιών δεν υποστηρίζεται από καμία έκδοση του ALE International OmniPCX Office Communication Server 4xx.

Το δίκτυο θα πρέπει να έχει ένα ομοιογενές σχέδιο αριθμοδότησης.

Για τη δημιουργία του δικτύου, είναι απαραίτητη μια περίοδος λειτουργίας Χειριστή.


Ενημέρωση από το διαδίκτυο

Είναι δυνατή η ρύθμιση παραμέτρων του PIMphony για αυτόματες ενημερώσεις. Στην περίπτωση αυτή η εφαρμογή ενημερώνεται αυτομάτως όταν υπάρχουν διαθέσιμες ενημερώσεις δια μέσω του Διαδικτύου.

Όλες οι απαραίτητες παράμετροι για ηλεκτρονικές ενημερώσεις μπορούν να ρυθμιστούν από την καρτέλα Ηλεκτρονική Ενημέρωση στο παράθυρο Ρύθμιση Παραμέτρων PIMphony. Η συνολική πολιτική ηλεκτρονικών ενημερώσεων καθορίζεται από το διαχειριστή συστήματος δια μέσω Κονσόλας Διαχείρισης OmniPCX, ο οποίος μπορεί να ενεργοποιεί/απενεργοποιεί τη δυνατότητα ηλεκτρονικών ενημερώσεων και να ρυθμίζει τις εξής παραμέτρους:

Συχνότητα ενημέρωσης

Αυτοματοποιημένη εγκατάσταση μετά τη Λήψη

Για περισσότερες πληροφορίες σχετικά με την Ηλεκτρονική Ενημέρωση, δείτε:


Ενέργειες Windows

Οι εξής ενέργειες Windows είναι διαθέσιμες στην εφαρμογή:

Αντιγραφή κι επικόλληση

"Σέρνω κι αφήνω".

"Αντιγραφή κι επικόλληση"

Μπορείτε να κάνετε "Αντιγραφή κι Επικόλληση" για ν αανακτήσετε αριθμούς τηλεφώνων από εφαρμογές συμβατές με τα Windows όπως το Σημειωματάριο, το Microsoft Word ή Microsoft Excel. Για να κάνετε κάτι τέτοιο:

  1. Επιλέξτε τον προς αντιγραφή αριθμό από τη σχετική εφαρμογή, και

  2. Αντιγράψτε τον (CTRL + C ή "Αντιγραφή" στο μενού περιεχομένων των Windows). Ο αριθμός έχει αποθηκευτεί στο Πρόχειρο των Windows.

Κατόπιν μπορεί να επικολληθεί είτε:

στο πεδίο Κλήση στο Παράθυρο Τηλεφώνου ή στο Παράθυρο Υποστήριξης Βοήθειας

στο πεδίο Γραμμή Τηλεφώνου .

Με το παράθυρο Νέα Κλήση που ανοίγει με δεξί κλικ επάνω στο Δημιουργό Κλήσης, ο αριθμός επικολλάται αυτόματα.

"Σέρνω κι αφήνω"

Για τη λειτουργία "σέρνω κι αφήνω", πρέπει να είναι ανοιχτά τα παράθυρα "αφετηρίας" και "στόχου".

Μπορείτε να χρησιμοποιήσετε το "σέρνω κι αφήνω" για να ανακτήσετε αριθμούς τηλεφώνου από αρχείο εγγραφής επαφών. Για να κάνετε κάτι τέτοιο:

  1. Κάντε αριστερό κλικ στο αρχείο εγγραφής (παράθυρο "αφετηρίας"), και κρατήστε το κουμπί του ποντικιού πατημένο.

  2. Τοποθετήστε το δρομέα στο σχετικό πεδίο (στόχος) σε ένα από τα εξής παράθυρα:

Το Παράθυρο τηλεφώνου,

Το Παράθυρο Υπηρεσίας Βοήθειας,

Τη Γραμμή Τηλεφώνου,

Το παράθυρο Νέα Κλήση άνοιξε από τον Δημιοργό Κλήσης.

Δείτε επίσης

Παρουσίαση της εφαρμογής


Παράμετροι γραμμής εντολών

Η εφαρμογή μπορεί να εκκινηθεί με μια παράμετρο γραμμής εντολών (ο αριθμός τηλεφώνου του καλούμενου) έτσι ώστε να εκκινήσετε την εφαρμογή και να καλέσετε τον καλούμενο ταυτόχρονα.

Αν η εφαρμογή δεν λειτουργεί ήδη, η κλήση πραγματοποιείται μετά την εκκίνησή της.

Αν η εφαρμογή λειτουργεί ήδη σε έναν υπολογιστή, η κλήση πραγματοποιείται αμέσως.

Στην επιφάνεια εργασίας ή στον σκληρό δίσκο μπορούν να τοποθετηθούν συντομεύσεις για να πραγματοποιείται η κλήση με διπλό κλικ στην συντόμευση.

Σύνταξη

>path\aocphone.exe param

.. διαδρομή = ο κατάλογος όπου είναι εγκατεστημένο το PIMphony

aocphone.exe = εκτελέσιμο PIMphony

παράμετρος = απομακρυσμένος αριθμός προς κλήση.

Παράδειγμα

>aocphone.exe 0312345678

για να εκκινήσετε το PIMphony και να καλέσετε το 0312345678.


Οδηγός Abers

Οδηγός Ήχου

Ο Οδηγός Ήχου ξεκινά με μία οθόνη υποδοχής. Η δεύτερη οθόνη εμφανίζει μία λίστα των συσκευών ήχου που έχουν εντοπιστεί στον υπολογιστή και είναι διαθέσιμες για χρήση ως ηχείο και/ή μικρόφωνο.

Ο χρήστης μπορεί να επιλέξει τις συσκευές ήχου που θα χρησιμοποιηθούν από το PIMphony.

Οι συσκευές εισόδου και εξόδου ενδέχεται να διαφέρουν.

Σε αυτή την οθόνη, είναι δυνατή η επιλογή της συσκευής ειδοποίησης εισερχομένων κλήσεων καθώς και η αναπαραγωγή του αρχείου wav κατά την ειδοποίηση.

Μπορείτε να ρυθμίσετε τη βοηθητική συσκευή ειδοποίησης. Θα χτυπά ταυτόχρονα με την κύρια συσκευή ειδοποίησης και θα χρησιμοποιεί το ίδιο αρχείο wav. Είναι δυνατή η ενεργοποίηση ή η απενεργοποίηση μιας επιλογής αυτόματης ακύρωσης αντήχησης ανάλογα με τις ρυθμίσεις του χρήστη.

Εάν εντοπιστεί μία συμβατή συσκευή/ακουστικό Alcatel-Lucent, εμφανίζεται μια οθόνη που επιτρέπει στο χρήστη τη ρύθμιση της λειτουργίας τερματισμού. Εάν επιλεγεί αυτή η λειτουργία, ο χρήστης θα έχει τη δυνατότητα να απαντά και να τερματίζει μία κλήση απευθείας από τη συσκευή ήχου (π.χ. χρησιμοποιώντας το αντίστοιχο πλήκτρο της συσκευής).

Οι συμβατές συσκευές και ακουστικά Alcatel-Lucent περιλαμβάνονται στο αρχείο Readme.txt.

Η επόμενη οθόνη δίνει τη δυνατότητα στον χρήστη να ελέγξει και να ρυθμίσει το επίπεδο εξόδου ήχου. Το επίπεδο μπορεί να ρυθμιστεί χρησιμοποιώντας το δρομέα. Εάν έχετε ρυθμίσει τη δεύτερη συσκευή ειδοποίησης, η οθόνη επιπέδου εξόδου ήχου εμφανίζεται δύο φορές, μία για κάθε συσκευή και μπορεί να ρυθμιστεί ξεχωριστά. Η έξοδος του ήχου της βοηθητικής συσκευής χρησιμοποιείται μόνο για σκοπούς ειδοποίησης και όχι για αναπαραγωγή συνομιλιών.

Η επόμενη οθόνη δίνει τη δυνατότητα στον χρήστη να ελέγξει και να ρυθμίσει το επίπεδο της εισόδου ήχου. Το επίπεδο εισόδου μπορεί να ρυθμιστεί χρησιμοποιώντας το δρομέα. Όταν ο χρήστης μιλά το μικρόφωνο, ο εγγραφόμενος ήχος αναπαράγεται στη συσκευή εισόδου. Το επίπεδο εξόδου εξαρτάται από τις ρυθμίσεις που καθορίστηκαν για την κύρια συσκευή εξόδου του ήχου. Συνεπώς ο χρήστης ενδεχέχεται να πρέπει να επιστρέψει στην προηγούμενη οθόνη για να επαναφέρει τις αρχικές ρυθμίσεις.

Στην τελευταία οθόνη, εάν ο χρήστης επικυρώσει τις ρυθμίσεις, εγγράφονται στο αρχείο επιβεβαίωσης που χρησιμοποιείται από το PIMphony. Εάν αλλάξετε τις συσκευές εισόδου και εξόδου καθώς και τη λειτουργία αποδοχής/τερματισμού κλήσης, πρέπει να επανεκκινήσετε το PIMphony πριν ληφθούν υπόψη οι αλλαγές. Τα επίπεδα εισόδου και εξόδου ήχου ενημερώνονται δυναμικά, χωρίς να απαιτείται επανεκκίνηση.


Εγχειρίδιο Εγκατάστασης

Εισαγωγή

Η εφαρμογή δίνεται σε CD-ROM το οποίο περιέχει το λογισμικό, το πρόγραμμα εγκατάστασης και την Ηλεκτρονική Βοήθεια η οποία περιλαμβάνει το εγχειρίδιο εγκατάστασης.


Τεχνικές Προδιαγραφές


Γενικές προϋποθέσεις

Πρέπει να είστε συνδεδεμένοι στο OXO Connect R2.0 ή στο OmniPCX Office R5.0 ή ανώτερη έκδοση.

PIMphony μπορεί να χρησιμοποιηθεί με απευθείας σύνδεση στο PCX ή με τοπολογία TSE (Έκδοση Terminal Server). Μπορεί επίσης να χρησιμοποιηθεί ως τηλέφωνο IP. Ανεξάρτητα από τη ρύθμιση παραμέτρων ή την τοπολογία που χρησιμοποιείται, το PIMphony πάντα χρησιμοποιεί την ίδια διαδικασία εγκατάστασης για κάθε πελάτη.


Απαιτήσεις_σε_Προσωπικό_Υπολογιστή

Απαιτήσεις σε Προσωπικό Υπολογιστή - Υλικό

Στοιχεία Υλικού

Ο προσωπικός σας υπολογιστής θα πρέπει να πληροί τις ακόλουθες ελάχιστες προδιαγραφές:

Επεξεργαστής: Pentium 300 MHz ή μεγαλύτερο, PII 300 MHz για την έκδοση IP

RAM: κατ' ελάχιστο 64 MB

Σκληρός δίσκος: 2 GB (140 MB διαθέσιμου ελεύθερου χώρου για την εγκατάσταση του PIMPHONY)

Κάρτα γραφικών VGA: κατ' ελάχιστο 1024x768 pixel.

Κάρτα Ethernet, πληκτρολόγιο και ποντίκι

Μονάδα δίσκου CD-ROM

Θύρα USB ή σειριακή θύρα: για χρήση ακουστικού με το PIMPHONY IP

Κάρτα ήχου συμβατή με Windows με ολοκληρωμένο διαχειριστή duplex: Χρειάζεται κάρτα ήχου συμβατή με Windows με ενσωματωμένο διαχειριστή αμφίδρομης επικοινωνίας αν χρησιμοποιείται η λειτουργία ΙΡ (SoundBlaster 32PnP, SoundBlaster 64PnP, κάρτα ήχου συμβατή με SoundBlaster κ.λπ.).


Απαιτήσεις σε Λογισμικό Προσωπικού Υπολογιστή

Στοιχεία Λογισμικού

Για περισσότερες πληροφορίες σχετικά με το υποστηιζόμενο OS και τις απαραίτητες συνθήκες λογισμικού, ανατρέξτε στο αρχείο "readme".


Αλληλεπιδράσεις


PIMphony IP και Ποιότητα Υπηρεσίας

PIMphony IP και Ποιότητα Υπηρεσίας (QoS)

Όταν το PIMphony χρησιμοποιείται σε λειτουργία telecomputing με αργές συνδέσεις όπως το STN ή το ISDN, υπάρχει πάντα κυκλοφοριακή συμφόρηση ανάμεσα στον πελάτη και τον πάροχο υπηρεσιών Διαδικτύου. Για αυτό, είναι προτιμότερο να ρυθμίσετε την ποιότητα της υπηρεσίας.

Προειδοποίηση: το ασύρματο LAN δεν υποστηρίζεται σε κατάσταση λειτουργίας IP

Ενεργοποίηση

Η ποιότητα της υπηρεσίας μπορεί να ενεργοποιηθεί μόνο σε εκδόσεις μεταγενέστερες των Windows 2000 και δεν είναι διαθέσιμη σε παλαιότερες εκδόσεις των Windows.

Ρύθμιση παραμέτρων PCX

Για παραμέτρους VoIP, η ποιότητα υπηρεσίας IP πρέπει να ενεργοποιηθεί με επιλογή μίας εκ των τιμών:

00000000_DIFFSERV_BE

01100000_IP_PRECEDENCE_3

10100000_IP_PRECEDENCE_5

10111000_DIFFSERV_PHB_EF

Για κάθε μία από αυτές τις τέσσερις τιμές, η αντίστοιχη σήμανση QoS θα πρέπει να ενεργοποιηθεί από τα Windows:

00000000_DIFFSERV_BE: καμία σήμανση QoS

01100000_IP_PRECEDENCE_3: SERVICETYPE_CONTROLLEDLOAD
(DSCP δεκαεξαδική τιμή: 18)

10100000_IP_PRECEDENCE_5: SERVICETYPE_GUARANTEED
(DSCP δεκαεξαδική τιμή: 28)

10111000_DIFFSERV_PHB_EF: SERVICETYPE_GUARANTEED
(DSCP δεκαεξαδική τιμή: 28)

με έναν περιορισμό ο οποίος ορίζει την εφαρμογή απόκρυψης (11100000) στη σήμανση, έτσι ώστε η σήμανση του συστήματος να ταιριάζει με αυτήν των Windows.

Ρύθμιση Παραμέτρων των Windows

Ακολουθήστε την πιο κάτω διαδικασία για να εγκαταστήσετε το χρονοδιάγραμμα πακέτων QoS.

Διαδικασία

  1. Ανοίξτε τις συνδέσεις Δικτύου και την απομακρυσμένη πρόσβαση.

  2. Επιλέξτε τη σύνδεση τοπικού δικτύου όπου πρόκειται να εγκατασταθεί το χρονοδιάγραμμα πακέτων QoS.

  3. Επιλέξτε Μενού, και έπειτα Ιδιότητες.

  4. Επιλέξτε Εγκατάσταση, Υπηρεσία, και έπειτα Προσθήκη.

  5. Διαλέξτε χρονοδιάγραμμα πακέτων QoS.

  6. Επιλέξτε Ok.

Στο μητρώο:

  1. Προσθέστε το πλήκτρο HKLM\SYSTEM\\CurrentControlSet\Services\Qossp.

  2. Προσθέστε κάτω από αυτό το πλήκτρο μία τιμή DWORD η οποία ονομάζεται EnablePriorityBoost , και είναι 1.

Προειδοποίηση: Για να εκτελέσετε αυτές τις λειτουργίες θα πρέπει να έχετε συνδεθεί ως διαχειριστής.


PIMphony και Microsoft Terminal Server

Το PIMphony μπορεί να εγκατασταθεί σε Microsoft Windows 2000, 2003 ή 2008 Terminal Server.

Προειδοποίηση: Το PIMphony IP δεν μπορεί να χρησιμοποιηθεί με Microsoft Terminal Server.

Ρύθμιση παραμέτρων υλικού

Ο προσωπικός σας υπολογιστής θα πρέπει να πληροί τις ακόλουθες ελάχιστες προδιαγραφές:

Επεξεργαστής

Με Windows 2000 server: PIII 450MHz.

Είναι δυνατή η ταυτόχρονη σύνδεση με τον επεξεργαστή 25 έως 35 χρηστών. Δείτε το έγγραφο της Microsoft "Windows 2000 Terminal Services Capacity and Scaling" στην ιστοσελίδα:

Windows 2000 Terminal Services Capacity and Scaling

Με Windows Server 2003: PIII 900 MHz.

Ο αριθμός ταυτόχρονων χρηστών εξαρτάται από το είδος και τον αριθμό των επεξεργαστών και της διαθέσιμης μνήμης. Παραδείγματος χάριν, με έναν PIII 900 MHz, είναι δυνατή η ταυτόχρονη χρήση από 50 άτομα το μέγιστο. Δείτε το έγγραφο της Microsoft "Windows Server 2003 Terminal Server Capacity and Scaling" στην ιστοσελίδα:

Windows Server 2003 Terminal Server Capacity and Scaling

Με Windows Server 2008: Επεξεργαστής x86 1 GHz ή επεξεργαστής x64 1,4 GHz.

RAM με Windows Server 2000 και 2003

Συστήνεται η εγκατάσταση του 128 MB RAM για τη λειτουργία του λογισμικού, συν τουλάχιστον 8 MB για κάθε αναμενόμενο ταυτόχρονο χρήστη. Παραδείγματος χάριν, ένας διακομιστής που πρόκειται να χρησιμοποιηθεί ταυτόχρονα από 15 χρήστες θα απαιτούσε τουλάχιστον

248 MB φυσικής RAM: 128 MB + 8 MB * 15 χρήστες = 248 MB

Για χρήστες οι οποίοι εκτελούν εφαρμογές με μεγάλες απαιτήσεις σε μνήμη, όπως μία εφαρμογή πελάτη/διακομιστή με μεγάλες απαιτήσεις σε μνήμη, θα πρέπει να αυξήσετε την ποσότητα της RAM που αντιστοιχεί σε κάθε χρήστη. Κάθε διακομιστής θα πρέπει να έχει αρκετή φυσική μνήμη ώστε να εξασφαλίζεται πως δεν θα χρησιμοποιείται σχεδόν ποτέ το αρχείο μετάθεσης (εικονική μνήμη).

Για το PIMphony (70 MB) το ελάχιστο είναι:

128 MB + 70 MB * 15 χρήστες = 1178 MB.

RAM με Window Server 2008

Τουλάχιστον 512 MB (για τη λειτουργία του λογισμικού).

Μέγιστο με συστήματα 64-bit: 8 GB (Foundation), 32 GB (Standard) ή 2 TB (Enterprise, Datacenter).

Σκληρός δίσκος με Windows Server 2000 και 2003

140 MB για την εγκατάσταση του PIMphony και τουλάχιστον 10 MB ανά χρήστη για τα αρχεία δεδομένων.

Σκληρός δίσκος με Windows Server 2008

Ελάχιστο με λειτουργικά συστήματα 32 bit: 20 GB

Ελάχιστο με λειτουργικά συστήματα 64 bit: 32 GB

Foundation: 10 GB ή μεγαλύτερο

Σημείωση: Υπολογιστές με RAM άνω των 16 GB απαιτούν μεγαλύτερη χωρητικότητα σκληρού δίσκου για να υποστηρίξουν τηλεειδοποίηση, αδρανοποίηση και απόρριψη αρχείων.

Μονάδα δίσκου CD-ROM

Κάρτα Ethernet

Ρύθμιση Παραμέτρων Λογισμικού

Το λειτουργικό σύστημα που είναι εγκατεστημένο στον υπολογιστή σας θα πρέπει να είναι:

Microsoft Windows® 2000 Server, Microsoft Windows® Server 2003 ή Microsoft Windows® Server 2008.

Ο Προσωπικός Υπολογιστής θα πρέπει να αποτελεί τμήμα τομέα.

Εγκατάσταση του PIMphony σε Microsoft Terminal Server

Ακολουθήστε τις πιο κάτω οδηγίες για να εγκαταστήσετε το PIMphony σε Microsoft Terminal Server.

Διαδικασία

  1. Εγκατάσταση, επικύρωση και ρύθμιση παραμέτρων του Microsoft Terminal Server.

  2. Εγκατάσταση και ρύθμιση παραμέτρων του PIMphony σε υπολογιστή Microsoft Terminal Server. Η διαδικασία εγκατάστασης στον διακομιστή ακολουθεί τα ίδια βήματα όπως κάθε άλλη εγκατάσταση του PIMphony. Η ρύθμιση των παραμέτρων της εφαρμογής γίνεται με χρήση του Οδηγού Ρύθμισης Παραμέτρων PIMphony από έναν απομακρυσμένο υπολογιστή, συνδεδεμένο στον terminal server.

Σημείωση: Η εγκατάσταση του PIMphony στο διακομιστή θα πρέπει να γίνει μετά την επικύρωση της Υπηρεσίας Terminal Server. Σε έναν Terminal Server, θα πρέπει η εγκατάσταση των εφαρμογών να γίνεται με την χρήση της εντολής Προσθαφαίρεση προγραμμάτων από τον πίνακα ελέγχου της Microsoft. Το πρόγραμμα εγκατάστασης Setup.exe δεν μπορεί να χρησιμοποιηθεί απευθείας.

Για περισσότερες πληροφορίες αναφορικά με το Microsoft Terminal Server στα Windows 2000 Server, δείτε την εξής ιστοσελίδα:

Windows 2000 Terminal Services

Για τα Windows Server 2003, δείτε την ιστοσελίδα:

Windows Server 2003 Terminal Services

Για τα Windows Server 2008, δείτε την ιστοσελίδα:

Windows Server 2008 Terminal Services


PIMphony και ευελιξία

Οι χρήστες του βασικού PIMphony ή της έκδοσης IP επωφελούνται μεγαλύτερης ευελιξίας, καθώς οι εκδόσεις αυτές χρησιμοποιούν προφίλ περιαγωγής Microsoft 2000 και 2003.

Όλοι οι Προσωπικοί Υπολογιστές θα πρέπει να συμμορφώνονται με τα προαπαιτούμενα του πελάτη PIMphony.

Θα πρέπει να εγκαταστήσετε το PIMphony σε όλους τους Προσωπικούς Υπολογιστές.

Για να λειτουργήσουν σωστά τα προφίλ περιαγωγής, θα πρέπει να τηρήσετε τους εξής κανόνες:

Συγχρονίστε τα ρολόγια σε όλους τους Προσωπικούς Υπολογιστές (χρησιμοποιώντας την εντολή net time ).

Να αποφύγετε την χρήση των προφίλ περιαγωγής με διαφορετικές εκδόσεις του λειτουργικού συστήματος.

Να εγκαταστήσετε την ίδια έκδοση της εφαρμογής σε όλους τους Προσωπικούς Υπολογιστές

Εγκαταστήστε τις εφαρμογές στον ίδιο δίσκο και στους ίδιους καταλόγους σε όλους τους Προσωπικούς Υπολογιστές.

Για περισσότερες πληροφορίες σχετικά με τα προφίλ περιαγωγής στα Windows, συμβουλευθείτε τα πιο κάτω άρθρα στην Γνωσιακή Βάση της Microsoft, στην ιστοσελίδα Microsoft Support:

Άρθρο 307964: "Πώς να: Κάνετε Ρύθμιση Παραμέτρων των Πληροφοριών Προφίλ Χρήστη Πελάτη για Περιαγωγή Χρηστών στα Windows 2000".

Άρθρο 264866: "Πως να χρησιμοποιήσετε τα Προφίλ Περιαγωγής Χρηστών των Windows 95 και Windows 98 με τα Windows 2000 Server".

''Ρύθμιση Παραμέτρων των Windows Servers for Travelling Users"

Άρθρα για "Εφαρμογή Προφίλ Περιαγωγής Χρήστη" στον οδηγό Microsoft Windows Server 2003 Deployment Kit στην ιστοσελίδα Implementing Roaming User Profiles


Κλήση κατά Όνομα

Κλήση με την χρήση του PIM

Η προεπιλεγμένη εγκατάσταση δεν υποστηρίζει την κλήση χρησιμοποιώντας την Διαχείριση Προσωπικών Πληροφοριών (Outlook, κτλ.)

Για να ενεργοποιήσετε τη λειτουργία της κλήσης με μια εξωτερική εφαρμογή πρέπει να εγκαταστήσετε το TSP (Παροχέα υπηρεσιών τηλεφωνίας) στον υπολογιστή σας:

εκτελέστε το αρχείο install_tsp.exe που βρίσκεται στο PIMphony CD-ROM και ακολουθήστε τις οδηγίες.

Στον οδηγό εγκατάστασης, εισάγετε τα στοιχεία Όνομα PCX/Διεύθυνση IP και Αριθμό τηλεφώνου και συνεχίστε την εγκατάσταση.

Είναι δυνατό να εγκαταστήσετε το TSP σε ένα διακομιστή Microsoft TAPI 2.1:

εκτελέστε το αρχείο setup.exe που βρίσκεται στον υποφάκελο Προϊόντα\SPI για το διακομιστή Microsoft TAPI στο PIMphony CD-ROM και ακολουθήστε τις οδηγίες.


Περιορισμοί

Εάν χρησιμοποιείτε το PIMphony δια μέσω ενός Microsoft Terminal Server, το PIMphony IP δεν μπορεί να χρησιμοποιηθεί.


Όρια

Ανάλογα με την έκδοση του PCX και την εγκατεστημένη λύση, υπάρχει η δυνατότητα διαχείρισης διαφορετικού αριθμού πελατών: Ανατρέξτε στην τεκμηρίωση ειδικού.

Πίνακας Συμβατότητας

ALE International OmniPCX Office Communication Server |  | 3.0 ή προγενέστερη | 4.x | 5.x 6.x 7.x 8.x 9.x 10.x
PIMphony | Έκδοση 4.4 ή προγενέστερη | Δεν υποστηρίζεται: είναι απαραίτητη η αναβάθμιση (1) Επίπεδο δυνατοτήτων: PIMphony 4.4 | Δεν υποστηρίζεται: είναι απαραίτητη η αναβάθμιση (1) Επίπεδο δυνατοτήτων: PIMphony 4.4 | Δεν υποστηρίζεται: είναι απαραίτητη η αναβάθμιση (1)Επίπεδο δυνατοτήτων: PIMphony 4.4
 | Έκδοση 5.x (έκδοση συντήρησης για OmniPCX 3.x ή προγενέστερο) | Συντήρηση Επίπεδο δυνατοτήτων: PIMphony 5.0 | Τυπική Επίπεδο δυνατοτήτων: PIMphony 5.0 | Δεν υποστηρίζεται: είναι απαραίτητη η αναβάθμιση (1) Επίπεδο δυνατοτήτων: PIMphony 5.0
 | Έκδοση 6.2 | Δεν υπάρχει συμβατότητα | Δεν υπάρχει συμβατότητα | Από διακομιστή Com R5.0 έως R6.1
 | Έκδοση 6.3 | Δεν υπάρχει συμβατότητα | Δεν υπάρχει συμβατότητα | Από διακομιστή Com R5.0 έως R8.0
 | Έκδοση 6.4 | Δεν υπάρχει συμβατότητα | Δεν υπάρχει συμβατότητα | Από διακομιστή Com R5.0 έως R8.1
 | Έκδοση 6.5 | Δεν υπάρχει συμβατότητα | Δεν υπάρχει συμβατότητα | Από διακομιστή Com R5.0 έως R8.2
 | Έκδοση 6.6 | Δεν υπάρχει συμβατότητα | Δεν υπάρχει συμβατότητα | Από διακομιστή Com R5.0 έως R9.0
 | Έκδοση 6.7 | Δεν υπάρχει συμβατότητα | Δεν υπάρχει συμβατότητα | Από διακομιστή Com R5.0 έως R9.1
 | Έκδοση 6.8 | Δεν υπάρχει συμβατότητα | Δεν υπάρχει συμβατότητα | Από διακομιστή Com R5.0 έως R10.x

(1) Μπορεί να εκτελεστεί με αυτήν την έκδοση OmniPCX, αλλά στην περίπτωση που υπάρξουν προβλήματα, χρησιμοποιήστε την τυπική PIMphony για αυτήν την έκδοση του OmniPCX.


Άδειες χρήσης

Για να μπορέσετε να χρησιμοποιήσετε τις πλήρεις δυνατότητες του PIMphony θα πρέπει να έχετε άδειες χρήσης: Pro, Team (Ομάδας), Operator (Χειριστή).

Εάν δεν υπάρχει άδεια χρήσης, το PIMphony λειτουργεί αρχικώς ως Δοκιμαστική έκδοση «Try and Buy» για 60 ημέρες, έτσι ώστε οι πελάτες να έχουν τη δυνατότητα να αξιολογήσουν το λογισμικό. Μετά το πέρας της δοκιμαστικής περιόδου των 60 ημερών το PIMphony περνά στη Βασική έκδοση και απαιτεί άδεια χρήσης.

Για το OmniPCX Office (έως την έκδοση R10.3), η άδεια χρήσης LDAP συνοδεύεται με κάποια από τις άδειες χρήσης Pro, Team και Operator του PIMphony.

Για το OXO Connect (από την έκδοση R2.0), η άδεια χρήσης LDAP συνοδεύεται με κάποια από τις άδειες χρήσης Unified (για τα προφίλ Pro και Team) και Operator του PIMphony.

Αν δεν υπάρχει διαθέσιμη άδεια χρήσης του PIMphony, πρέπει να αποκτήσετε ξεχωριστά άδεια χρήσης του LDAP.


Ασφάλεια

Από το OXO Connect R3.2, χρησιμοποιείται ο τρόπος σύνδεσης HTTPS και για τα δύο, την τοπική πρόσβαση από το LAN και την τηλεπρόσβαση από το WAN.

Από το OXO Connect R3.1 και μετά, πρέπει να χρησιμοποιείται ο τρόπος σύνδεσης HTTPS για τηλεπρόσβαση από το WAN, και επίσης συνιστάται για τοπική πρόσβαση από το LAN.


Διεθνοποίηση

Η διαδικασία εγκατάστασης είναι διαθέσιμη στις ίδιες γλώσσες στις οποίες έχει μεταφραστεί και το λογισμικό PIMphony. Όταν γίνεται η εκκίνηση του προγράμματος εγκατάστασης, ζητείται από τον χρήστη να καθορίσει την γλώσσα που προτιμά για τη διαδικασία της εγκατάστασης.

Εάν μετά την πρώτη εγκατάσταση εκτελεστεί ξανά το πρόγραμμα εγκατάστασης (παραδείγματος χάριν, για να απεγκαταστήσει το πρόγραμμα ή για να κάνει αλλαγές στις επιλογές), τότε θα χρησιμοποιηθεί η ίδια γλώσσα.


Προδιαγραφές Λειτουργίας


Διαδικασία εγκατάστασης

Η εγκατάσταση του λογισμικού PIMphony γίνεται από το παρεχόμενο CD-ROM.

Διαδικασία

  1. Εισάγετε το CD-ROM στη μονάδα δίσκου και στη συνέχεια επιλέξτε τη μονάδα CD-ROM από την Εξερεύνηση των Windows. Για να ξεκινήσετε τη διαδικασία εγκατάστασης, κάντε κλικ στην Εγκατάστασηστον κύριο κατάλογο PIMphony.

  2. Εμφανίζεται το παράθυρο Επιλογή Γλώσσας Εγκατάστασης. Κάντε την επιλογή σας και πατήστε OK.

  3. Το πρόγραμμα εγκατάστασης επιβεβαιώνει πως υπάρχουν όλα τα απαραίτητα συστατικά στοιχεία πριν να ξεκινήσει τη διαδικασία εγκατάστασης. Εάν λείπουν ένα ή και περισσότερα συστατικά στοιχεία τότε θα εγκατασταθούν αυτομάτως. Για να μπορέσετε να συνεχίσετε την εγκατάσταση του PIMphony, θα πρέπει να αποδεχτείτε και να ολοκληρώσετε την εγκατάσταση όλων των συστατικών στοιχείων. Τα ακόλουθα συστατικά στοιχεία είναι απαραίτητα:

Microsoft .Net Framework 1.1 με SP1 ή Microsoft .Net Framework 2.0

Microsoft WSE 2.0 SP3 Runtime και Microsoft WSE 3.0 Runtime. Αφού πραγματοποιήσετε την εγκατάσταση αυτών των συστατικών στοιχείων, ίσως να σας ζητηθεί να επανεκκινήσετε τον υπολογιστή σας. Μετά την επανεκκίνηση, εκκινήστε ξανά το πρόγραμμα εγκατάστασης.

  4. Στα Microsoft Windows 8/10/2012, πρέπει να εγκατασταθεί το Microsoft .NET Framework 3.5 πριν από την εγκατάσταση του PIMphony. Για αυτή την εγκατάσταση, απαιτείται μια σύνδεση Internet. Αν το Microsoft .NET Framework 3.5 δεν είναι εγκατεστημένο, η διαδικασία εγκατάστασης του PIMphony διακόπτεται και εμφανίζεται ένα αναδυόμενο παράθυρο. Για να εγκαταστήσετε στο Microsoft .NET Framework 3.5, κάντε τα εξής:

Επιλέξτε στο PC σας τη Δυνατότητα των Windows που διατίθεται στο Πίνακας Ελέγχου -> Προγράμματα και δυνατότητες / Προγράμματα -> Ενεργοποίηση ή απενεργοποίηση της δυνατότητας των Windows .

Για τα Windows 8/10: Επιλέξτε το πλαίσιο ελέγχου .NET Framework 3.5.

Στον Windows 2012 Server:

- Επιλέξτε Διαχείριση Διακομιστή -> Διαχείριση -> Οδηγός προσθήκης ρόλων και δυνατοτήτων,

-Πλοηγηθείτε στο παράθυροΔυνατότητες,

- Επιλέξτε το πλαίσιο επαλήθευσης .NET Framework 3.5.

Στην περίπτωση που χρειάζεστε περισσότερες πληροφορίες, επικοινωνήστε με τον τοπικό διαχειριστή σας.

  5. Διαβάστε με προσοχή και ακολουθήστε τις οδηγίες οι οποίες εμφανίζονται στα παράθυρα εγκατάστασης των συστατικών στοιχείων. Θα πρέπει πρώτα να αποδεχτείτε τους όρους όλων των αδειών χρήσης, για να μπορέσετε να συνεχίσετε την εγκατάσταση επιλέγοντας το Επόμενο>.
    Σημείωση:
    Εάν χρησιμοποιείτε Outlook σε λειτουργικό σύστημα Microsoft 64 bit, βεβαιωθείτε πως αποδέχεστε την εγκατάσταση του πρόσθετου Outlook στο παράθυρο διαλόγου Έλεγχος λογαριασμού χρήστη που εμφανίζεται στην οθόνη.

  6. Στο παράθυρο επιλογής του φακέλου προορισμού:

ΕπιλέξτεΕπόμενο για να αποδεχτείτε τον προεπιλεγμένο φάκελο εγκατάστασης C:\Program Files\PIMphony, ή

Επιλέξτε Αλλαγή για να διαλέξετε κάποιον άλλο φάκελο εγκατάστασης για την εφαρμογή.

  7. ΕπιλέξτεΕγκατάσταση για να πραγματοποιηθεί η εγκατάσταση.

Εμφανίζεται το παράθυρο Ολοκλήρωση Εγκατάστασης για να σας ενημερώσει πως η εγκατάσταση έχει ολοκληρωθεί και σας προτείνει να διαβάσετε το αρχείο "Read me" (Διάβασέ με) το οποίο περιέχει σημαντικές πληροφορίες για το προϊόν. Το PIMphony μπορεί να εκκινηθεί τώρα.

Εάν χρειαστεί, το πρόγραμμα εγκατάστασης σας ζητά να επανεκκινήσετε τον υπολογιστή σας.


Διαδικασία ρύθμισης παραμέτρων

Διαδικασία

Για να ρυθμίσετε το PIMphony εκκινήστε τον PIMphony PIMphony:

  1. Από τη γραμμή εργασιών των Windows: Κάντε κλικ στο Έναρξη, μετά επιλέξτε την εφαρμογή PIMphony στο μενού Πρόγραμμα/PIMphony.
    Το παράθυρο καλωσορίσματος του PIMphony PIMphony εμφανίζει τα δεδομένα της τρέχουσας ρύθμισης παραμέτρων.
    ΠατήστεΕπόμενο > για να συνεχίσετε.

  2. Εμφανίζεται ξανά το παράθυρο του «Οδηγού ρύθμισης παραμέτρων PIMphony» και ζητά το όνομα PCX ή τη διεύθυνση IP του PCX που θα συνδεθεί με το PIMphony .
    Είναι δυνατό να ορίσετε διαφορετικές ρυθμίσεις συνδέσεων για πρόσβαση από το LAN και απομακρυσμένη πρόσβαση από το WAN.
    Επιλέξτε τον τύπο σύνδεσης στην αναπτυσσόμενη λίστα (το δίκτυο LAN είναι προεπιλεγμένο):

LAN: όταν το δίκτυο LAN είναι επιλεγμένο, πρέπει να:

Ορίσετε τη διεύθυνση ΙΡ του PCX. Μπορείτε να ορίσετε τη διεύθυνση IP με δύο τρόπους:

Μη αυτόματα: σε αυτή την περίπτωση θα πρέπει να συμπληρώσετε το πεδίο της διεύθυνσης IP

Αυτόματα: εάν το πεδίο της διεύθυνσης IP είναι κενό και ο οδηγός ενεργοποιείται για πρώτη φορά, μπορείτε να χρησιμοποιήσετε το πλήκτρο Εντοπισμός. Πατώντας το πλήκτρο Εντοπισμός, το σύστημα σαρώνει τα PCX που έχουν εντοπιστεί στο τοπικό δίκτυο. Εμφανίζεται η λίστα των PCX που εντοπίστηκαν και επιλέξτε το PCX που επιθυμείτε από τη λίστα ή πληκτρολογήστε το όνομα/τη διεύθυνση του PCX σας

Επιλέξτε τη λειτουργία σύνδεσης: HTTP/HTTPS (HTTPS είναι η προεπιλεγμένη λειτουργία).Συνιστάται
HTTPS για οποιαδήποτε έκδοση OXO Connect, και είναι υποχρεωτικό για OXO Connect R3.2.

Από προεπιλογή, η θύρα προορισμού για τη σύνδεση με το PCX είναι 443 για HTTPS
Εάν χρειάζεται, μπορείτε να ορίσετε άλλη τιμή: ανατρέξετε στην Τεκμηρίωση ειδικού

WAN: όταν το δίκτυο WAN είναι επιλεγμένο, πρέπει να:

Ορίσετε τη διεύθυνση IP του WAN της συσκευής πρόσβασης στο Internet μέσω της οποία είναι δυνατή η πρόσβαση στο PCX

Από προεπιλογή, η θύρα προορισμού για τη σύνδεση με το PCX είναι 443 για HTTPS
Εάν χρειάζεται, μπορείτε να ορίσετε άλλη τιμή: ανατρέξετε στην Τεκμηρίωση ειδικού

  3. Για τη ρύθμιση παραμέτρων της Συσκευής Πρόσβασης στο Ίντερνετ, ανατρέξτε στην Τεκμηρίωση ειδικού

Επιλέξτε τη λειτουργία εκκίνησης του PIMphony. Η εκκίνηση του PIMphony έχει οριστεί από προεπιλογή σε ελάχιστη λειτουργία όταν ξεκινά ο υπολογιστής. Μπορείτε να ενεργοποιήσετε ή μη τις αντίστοιχες παραμέτρους για να επιλέξετε τον τρόπο με τον οποίο θέλετε να ξεκινά το PIMphony
Οι ίδιες επιλογές εκκίνησης χρησιμοποιούνται για τις συνδέσεις LAN και WAN

  3. Μπορείτε να ορίσετε τις παραμέτρους σύνδεσης και για το LAN και για το WAN, αλλά προσέξτε να επιλέξετε στην αναπτυσσόμενη λίστα LAN/WAN τη σύνδεση μέσω της οποία είναι δυνατή η πρόσβαση στο PCX: Ο οδηγός χρειάζεται να συνδεθεί στο PCX πριν πάτε στο επόμενο βήμα.

  4. Πατήστε Επόμενο > για να συνεχίσετε.

  3. Εισαγάγετε το όνομα ή τον αριθμό τηλεφώνου σας σε αυτό το παράθυρο (ή επιλέξτε από το αναδυόμενο πλαίσιο) και μετά πληκτρολογήστε τον κωδικό πρόσβασης που αντιστοιχεί σε αυτή την τηλεφωνική συσκευή.

    Από την έκδοση OmniPCX Office R8.2 ή OXO Connect R2.0, το μήκος του κωδικού πρόσβασης μπορεί να περιλαμβάνει 4 ή 6 ψηφία.

    Οι σχετικές παράμετροι ρυθμίζονται αυτόματα από τον οδηγό.

    4. Τα τηλέφωνα SIP δεν μπορούν να συνδεθούν στην εφαρμογή PIMphony και δεν εμφανίζονται στις επιλογές του αναδυόμενου πλαισίου. Αν έχετε εισάγει τηλέφωνο SIP με μη αυτόματο τρόπο, εμφανίζεται μήνυμα σφάλματος.

    Από προεπιλογή, το όνομα και ο κωδικός πρόσβασης έχουν αποθηκευτεί και δεν σας ζητούνται κάθε φορά που ξεκινάτε το PIMphony. Επιλέξτε έλεγχο ή μη της αντίστοιχης παραμέτρου για εμφάνιση ή μη του παραθύρου στο οποίο πρέπει να εισάγετε το όνομα και τον κωδικό πρόσβασης κάθε φορά που ξεκινάτε το PIMphony.
    Εάν έχετε εισάγει τον προεπιλεγμένο κωδικό πρόσβασης, θα σας ζητηθεί να τον αλλάξετε.

    Πατήστε Επόμενο > για να συνεχίσετε.

  4. Στο επόμενο παράθυρο, επιλέξτε το προφίλ του PIMphony που θα εγκατασταθεί. Οι επιλογές είναι:

    Βασικό (Basic)

    Pro

    Ομάδα (Team)

    Χειριστής (Operator)

    Δυνατότητες και προφίλ

    Πατήστε Επόμενο > για να συνεχίσετε.

  5. Το παράθυρο Ιδιότητες κλήσης εμφανίζεται και σας επιτρέπει να ελέγξετε τις ακόλουθες παραμέτρους κλήσης και να τις αλλάξετε αν θέλετε:

    Κωδικός Περιοχής

    Χώρα

    Τοπικός Κωδικός Πρόσβασης

    Κωδικός Υπεραστικής Πρόσβασης

    Πρόθεμα PCX

    Πατήστε Ρύθμιση παραμέτρων για να αλλάξετε τις παραμέτρους κλήσης ή Επόμενο > για να συνεχίσετε.

    Εμφανίζεται ένα τελευταίο παράθυρο για να σας ενημερώσει ότι ολοκληρώθηκε η εγκατάσταση και προβάλλει τις επιλεγμένες ρυθμίσεις παραμέτρων.

  6. Πατήστε Τέλος για να επαληθεύσετε όλες τις πληροφορίες και να εκκινήσει η εφαρμογή.

Για να τροποποιήσετε, να προσθέσετε ή να διαγράψετε μια λειτουργία σύνδεσης, κάντε επανεκκίνηση του Οδηγού ρύθμισης παραμέτρων PIMphony (Πρέπει πρώτα να κλείσετε την εφαρμογή σε περίπτωση που εκτελείται):

  1. Στη γραμμή εργασιών Windows, κάντε κλικ στην επιλογή Έναρξη

  2. Από το μενού Πρόγραμμα/PIMphony επιλέξτε την εντολή PIMphony PIMphony

  3. Ξεκινήστε ξανά τον οδηγό και πατήστε Επόμενο > > για να εμφανίσετε την οθόνη επιλογής διεύθυνσης PBX/IP.

Για να προσθέσετε μια δεύτερη σύνδεση: προχωρήστε όπως περιγράφεται παραπάνω και κάντε κλικ στο Τέλος για να την επικυρώσετε

Για αφαίρεση μιας διεύθυνσης υπάρχουσας σύνδεσης:

  1. Επιλέξτε τη διεύθυνση που θέλετε να αφαιρέσετεremoved στην αναπτυσσόμενη λίστα (WAN ή LAN) και διαγράψτε τη διεύθυνση από το πλαίσιο έκδοσης της διεύθυνσης PBX.

  2. Επιλέξτε ή διαμορφώστε την άλλη διεύθυνση, όπως εξηγείται παραπάνω.

  3. Ολοκληρώστε τον οδηγό και κάντε κλικ στο Τέλος για να επαληθεύσετε όλες τις πληροφορίες και να ανοίξει η εφαρμογή.

Δείτε επίσης


Εκκίνηση


Μορφή Γραμμής Εντολών

Μια προαιρετική διαδικασία εγκατάστασης γραμμής εντολών σας επιτρέπει να ρυθμίζετε αυτόματα τις παραμέτρους του PIMphony καθορίζοντας ένα αρχείο ρύθμισης παραμέτρων που περιέχει τις παραμέτρους ρύθμισης του χρήστη. Αυτό το αρχείο αναγνωρίζεται όταν το πρόγραμμα εγκατάστασης εκκινεί.

Το πρόγραμμα εγκατάστασης αντιγράφει το αρχείο ρύθμισης παραμέτρων στον κατάλογο εγκατάστασης του PIMphony, το οποίο έπειτα χρησιμοποιείται από τον "Οδηγό ρύθμισης παραμέτρων του PIMphony" για τον αυτοματισμό της ρύθιμσης παραμέτρων όλων των παραμέτρων του χρήστη ως εναλλακτική απάντηση στις ερωτήσεις του οδηγού.

Η γραμμή εντολών που χρησιμοποιείται για την εκκίνηση της εγκατάστασης του PIMphony πρέπει να έχει την ακόλουθη μορφή:

install.exe CONF_INI=path\file

όπου

διαδρομή είναι η διαδρομή προς το αρχείο ρύθμισης παραμέτρων confdirect.ini.

Ένα δείγμα του αρχείου confdirect.ini παρέχεται στο CD εγκατάστασης. Αυτό το αρχείο περιέχει κενές παραμέτρους που πρέπει πρώτα να συμπληρώσετε προτού χρησιμοποιήσετε τη διαδικασία αυτοματοποιημένης ρύθμισης παραμέτρων.


Μορφή αρχείου ρύθμισης παραμέτρων

Για να ρυθμίσετε τις παραμέτρους του καταλόγου του LDAP, δείτε την ενότητα Ρύθμιση παραμέτρων των επιλογών Υπηρεσίες.

Μορφή αρχείου ρύθμισης παραμέτρων

αρχείο confdirect.ini

Παράμετρος | Περιγραφή
[Διεύθυνση] | Κεφαλίδα διεύθυνσης
Όνομα υπολογιστή=ΙΡName | IPName = διεύθυνση IP του pcx
Voipname= IPName | IPName = διεύθυνση IP της κάρτας VoIP
[tapi] | Κεφαλίδα των παραμέτρων ΤΑΡΙ
Χώρα=1 | Κωδικός χώρας (1 για τις Ηνωμένες Πολιτείες)
περιοχή=617 | Κωδικός περιοχής (617 για τη Βοστώνη)
Τοπικό πρόθεμα=0 | Πρόθεμα για τοπικές κλήσεις
υπεραστικό πρόθεμα=0 | Πρόθεμα για υπεραστικές κλήσεις
[pimphony] | Κεφαλίδα παραμέτρων PIMphony
edn=125 | Αριθμός επέκτασης τηλεφώνου
Προφίλ=Pro | Προφίλ χρήστη PIMphony (Βασικό, Pro, Ομάδα, Χειριστής)
[ldap] | Διαμόρφωση καταλόγου LDAP
Κεντρικός υπολογιστής | Όνομα διακομιστή ή διεύθυνση του LDAP
βάση | Κόμβος ριζών για έναρξη αναζήτησης
θύρα | Θύρα
σύνδεση | Id (εάν απαιτείται από τον κατάλογο)
κωδικός πρόσβασης | Κωδικός πρόσβασης (εάν απαιτείται από τον κατάλογο)
εμφάνιση_διαδρομής | Διαδρομή προς την εφαρμογή που θα πραγματοποιηθεί για την εμφάνιση ενός αρχείου επαφής
εμφάνιση_εφαρμογής | Διαδρομή προς την εφαρμογή που θα πραγματοποιηθεί σε ενέργεια ανάδυσης


Σιωπηρή εγκατάσταση

Το PIMphony υποστηρίζει την επιλογή σιωπηρής εγκατάστασης του Προγράμματος Εγκατάστασης της Microsoft, η οποία μπορεί να χρησιμοποιηθεί από διαχειριστές ή από ειδικούς των διαφόρων εταιρειών.

Πληροφορίες σχετικά με την σιωπηρή εγκατάσταση μπορείτε να βρείτε

στην ιστοσελίδα της Microsoft

Για να εκτελέσετε μία σιωπηρή εγκατάσταση, εκτελέστε το πρόγραμμα Install.exe με την επιλογή της γραμμής εντολών –qn :

install.exe –qn.

Εάν χρησιμοποιήσετε την επιλογή της γραμμής εντολών –qn+ αντί της -qn, θα εμφανιστεί ένα πλαίσιο διαλόγου για να δείξει πότε τελείωσε η εγκατάσταση.

Το PIMphony εγκαθίσταται χρησιμοποιώντας τις προεπιλεγμένες τιμές παραμέτρων. Μπορείτε δια μέσω επιλογών της γραμμής εντολών να καθορίσετε άλλες τιμές:

install.exe –qn HOSTNAME=name.

Συστήνεται μετά από μία σιωπηρή εγκατάσταση να επανεκκινήσετε τον προσωπικό υπολογιστή σας.


Έλεγχος Σφαλμάτων

Αν είναι απαραίτητο, μπορείτε να καθορίσετε ένα αρχείο καταγραφής όπου θα εγγράφονται όλες οι εργασίες εγκατάστασης που πραγματοποιήθηκαν.

Για να εκκινήσετε την εγκατάσταση με τον τύπο σύνδεσης:

Install.exe –lv c:\log.txt

όπου c:\log.txt είναι η τοποθεσία και το όνομα του αρχείου καταγραφής.

Ο διακόπτης v του –lv καθορίζει τη σύνδεση σε λειτουργία λόγου για την εγγραφή των πιο λεπτομερών πληροφοριών.

Διατίθενται και άλλες εναλλαγές γραμμών εντολών. Ανατρέξτε στην τεκμηρίωση του προγράμματος εγκατάστασης της Microsoft για περισσότερες λεπτομέρειες.


Σχόλια για τη χρήση του Install.exe

Όταν χρησιμοποιείτε μεγάλες σε μάκρος εκφράσεις διαδρομής και ονόματος αρχείου με εναλλαγές εντολών, εσωκλείετε τις εκφράσεις σε διπλά εισαγωγικά. Τα διπλά εισαγωγικά υποδεικνύουν στο λειτουργικό σύστημα ότι τα κενά ανάμεσα στα εισαγωγικά δεν λειτουργούν ως στοιχεία οριοθέτησης της γραμμής εντολών.

Μην αφήνετε κενό μεταξύ της επιλογής γραμμής εντολών και της παραμέτρου.

Οι επιλογές της γραμμής εντολών Install.exe είναι ευαίσθητη.

Κατά την εγκατάσταση το Install.exe μεταφέρει όλες τις παραμέτρους της γραμμής εντολών στο αρχείο msi που βρίσκεται στον υποφάκελο Προϊόντα.


Διαδικασίες συντήρησης


Ενημερώσεις

Από την έκδοση PIMphony 5.0 ή κάποια μεταγενέστερη, είναι δυνατή η άμεση εγκατάσταση των ενημερώσεων και των ενημερωμένων εκδόσεων κώδικα στον κατάλογο εφαρμογών και δεν χρειάζεται να απεγκαταστήσετε/επανεγκαταστήσετε το λογισμικό.

Διατηρείται η υπάρχουσα ρύθμιση παραμέτρων του χρήστη.

Απεγκαταστήστε οποιαδήποτε έκδοση πριν το PIMphony 5.0 για να μπορέσετε να εγκαταστήσετε την έκδοση 6.0 ή ανώτερη του PIMphony.

Για να αποθηκεύσετε την αρχική σας διαμόρφωση και να την επαναφέρετε μετά την εγκατάσταση της έκδοσης 6.0 ή ανώτερη, ξεκινήστε τις ενέργειες save.vbs και restore.vbs που βρίσκονται στον μη υποστηριζόμενο κατάλογο εργαλείων.

Έχετε υπόψη, όμως, ότι αυτές οι δύο 2 εφαρμογές δεν υποστηρίζονται.


διάφορα

Διάφορα στοιχεία

Αυτό το τμήμα περιλαμβάνει:

'Ενα Γλωσσάρι των τεχνικών όρων που δίνονται στην Ηλεκτρονική Βοήθεια.

Μια λίστα με τις πιο συχνές ερωτήσεις και τις απαντήσεις τους.

Οδηγίες που πρέπει να ακολουθηθούν στην περίπτωση τεχνικών προβλημάτων.

Μια δήλωση των δικαιωμάτων που σχετίζονται με τη χρήση του λογισμικού (Πνευματικά δικαιώματα).

Ενέργειες στα Windows.

Παράμετροι γραμμής εντολών.

Δείτε επίσης

Παρουσίαση της εφαρμογής


Γλωσσάρι

Το γλωσσάριο αυτό δίνει τους βασικούς τεχνικούς όρους που χρησιμοποιούνται σε αυτήν την Ηλεκτρονική βοήθεια:

Α Β Γ Δ E Ζ Η Θ I K Λ Μ N Ξ O Π Ρ Σ Τ Υ Φ Χ Ψ Ω

Ενέργεια

Ενέργεια που εκτελείται αυτόματα από την Ανάδυση όταν συμβαίνει ένα συγκεκριμένο συμβάν (π.χ. Ανάδυση παραθύρου επαφών).

Alcatel-Lucent PIMphony

Εφαρμογή που παρέχει τη διασύνδεση μεταξύ ενός αποκλειστικού τηλεφώνου που είναι συνδεδεμένο σε ALE International OmniPCX Office Communication Server και σε ένα εμπορικό PIM (π.χ. Outlook).

Παράθυρο Υπηρεσίας Βοήθειας

Το παράθυρο Υπηρεσίας βοήθειας είναι μια λειτουργία προβολής που περιλαμβάνει τεχνικές διανομής κλήσεων.

Ημερολόγιο κλήσεων

Εγγραφή αρχείου των τελευταίων 400 κλήσεων και των βασικών τους χαρακτηριστικών.

Συνάδελφοι

Μέλη της ίδιας Ομάδας επίβλεψης.

Τηλεδιάσκεψη

Τηλεφωνική υπηρεσία που παρέχει ταυτόχρονη συνομιλία με άλλα δύο τερματικά.

CTI (Ενσωμάτωση Υπολογιστή-Τηλεφωνίας)

Σύνδεση μεταξύ του υπολογιστή και του τηλεφώνου.

DECT (Ψηφιακές Ευρωπαϊκές Ασύρματες Τηλεπικοινωνίες):

Ευρωπαϊκό πρότυπο τηλεπικοινωνιών για ψηφιακά κινητά τηλέφωνα.

Μονάδα Επιλογής

Η λειτουργική μονάδα PIMphony που εμφανίζεται με τη μορφή εικονιδίου στην περιοχή ειδοποιήσεων των Windows (δίσκος συστήματος Windows)

Συμβάν

Κατάσταση που εντοπίζεται από την Ανάδυση για να ενεργοποιήσει μία συγκεκριμένη ενέργεια.

Φίλτρο

Χαρακτηριστικό που συσχετίζεται με ένα συμβάν που εντοπίζεται από την Ανάδυση έτσι ώστε να ενεργοποιήσει μία συγκεκριμένη ενέργεια.

Προώθηση

Τηλεφωνική ενέργεια που κατευθύνει όλες τις κλήσεις προς ένα τερματικό, σε άλλο τερματικό που καθορίζεται ότι λαμβάνει την προώθηση.

Ομάδα

Μπορείτε να καθορίσετε τις ομάδες στο παράθυρο Επίβλεψη. Οι ομάδες αποτελούνται από αρκετούς Συναδέλφους.

Διεύθυνση IP

Αναγνωριστικό υπολογιστή μέλους δικτύου. Τέσσερις ομάδες byte που παρουσιάζονται στη μορφή xxx.xxx.xxx.xxx, που αναπαριστούν από τη μία πλευρά το τμήμα του δικτύου στο οποίο ανήκει ο υπολογιστής και από την άλλη, τον αριθμό του υπολογιστή στο σχετικό δίκτυο. Υπάρχει μόνο ένας υπολογιστής για μία διεύθυνση ΙΡ.

LAN (Local Area Network)

Τοπικό δίκτυο, σύνολο υπολογιστών που είναι όλα μαζί συνδεδεμένα, συνήθως μέσω μίας σύνδεσης υψηλής ταχύτητας.

Προσωπικός κατάλογος

Η λειτουργική μονάδα PIMphony που παρέχει τις λειτουργίες τηλεφωνικού καταλόγου σε περίπτωση που δεν υπάρχει το PIM.

PIM (Διαχείριση Προσωπικών Πληροφοριών)

Το PIM (Διαχείριση Προσωπικών Πληροφοριών) είναι ένα λογισμικό για προσωπική οργάνωση το οποίο διαχειρίζεται προσωπικές πληροφορίες όπως, το ηλεκτρονικό ταχυδρομείο, τις επαφές, τους καταλόγους εργασιών, τις ημερομηνίες….

Ανάδυση

Η λειτουργική μονάδα PIMphony που παρέχει τη διεπαφή με το PIM που είναι εγκατεστημένο στον υπολογιστή σας. Εμφανίζεται ένα παράθυρο που δίνει πληροφορίες σχετικά με τον καλούντα κατά την ενεργοποίηση ενός συμβάντος.

Θέτετε σε αναμονή

Τηλεφωνική ενέργεια τοποθέτησης κλήσης σε αναμονή.

Παράθυρο επίβλεψης

Αυτό το παράθυρο χρησιμοποιείται για την προβολή της κατάστασης των τηλεφωνικών συσκευών του συστήματος και για την εκτέλεση τηλεφωνικών λειτουργιών όπως είναι η πραγματοποίηση κλήσης, η μεταφορά και η ανάσχεση. Για τηλέφωνα SIP, οι πληροφορίες κατάστασης δεν ενημερώνονται σε πραγματικό χρόνο όπως για άλλα τερματικά.

TAPI

Microsoft λογισμικό ελέγχου τηλεφωνικών εφαρμογών.

Παράθυρο τηλεφώνου

Η λειτουργική μονάδα PIMphony που παρέχει τη διεπαφή κύριου χρήστη.

Μεταφορά

Τηλεφωνική ενέργεια η οποία, μετά από μία κλήση ερώτησης, προσφέρει τη δυνατότητα μεταφοράς της πρώτης κλήσης σε ένα άλλο τερματικό.

Φωνητική θυρίδα

Προσφέρει τη δυνατότητα φωνητικών μηνυμάτων από το PCX.

Δείτε επίσης

Παρουσίαση της εφαρμογής


Συνήθεις ερωτήσεις

Παρακάτω δίνονται διάφορες συνήθεις ερωτήσεις και οι αντίστοιχες απαντήσεις.

Ποια είναι η ελάχιστη ρύθμιση παραμέτρων του υλικού που απαιτείται για την εγκατάσταση της εφαρμογής;

Ανατρέξτε στο Εγχειρίδιο Εγκατάστασης.

Ποια είναι η ελάχιστη ρύθμιση παραμέτρων του λογισμικού που απαιτείται;

Ανατρέξτε στο Εγχειρίδιο Εγκατάστασης.

Τι αναπαριστούν τα εικονίδια στα διάφορα παράθυρα;

Ανάλογα με την οθόνη που εμφανίζεται, ανατρέξτε στο Παράθυρο τηλεφώνου, Αρχείο καταγραφής κλήσεων ή στο Προσωπικός Κατάλογος.

Πώς μπορώ να πραγματοποιήσω μια τηλεφωνική κλήση χρησιμοποιώντας το PIMphony;

Ανατρέξτε στο Πραγματοποίηση κλήσης αν θέλετε να χρησιμοποιήσετε τη Μονάδα τηλεφώνου ή στην Κλήση χρησιμοποιώντας τη διαδικασία αντιγραφής-επικόλλησης αν θέλετε να χρησιμοποιήσετε τη ρύθμιση Καλούντος.

Μόνο 6 αριθμοί τηλεφώνου είναι διαθέσιμοι ανά επαφή.

Σε τι χρησιμεύει η Ανάδυση;

Η Ανάδυση παρέχει τη διασύνδεση μεταξύ του PIM σας και της εφαρμογής. Για παράδειγμα, όταν όταν παρουσιαστεί ένα συγκεκριμένο συμβάν, αυτόματα αναδύει το αντίστοιχο αρχείο σας που είναι αποθηκευμένο στο PIM.

Πώς μπορώ να ρυθμίσω τις παραμέτρους της Ανάδυσης;

Χρησιμοποιήστε τον Οδηγό, ο οποίος θα σας καθοδηγήσει στη ρύθμιση παραμέτρων χρησιμοποιώντας προκαθορισμένα προφίλ.

Τι θα πρέπει να κάνω αν η εφαρμογή δεν λειτουργεί σωστά;

Ανατρέξτε στην ενότητα σε περίπτωση τεχνικών προβλημάτων. Αν το πρόβλημα παραμένει επικοινωνήστε με τον προμηθευτή σας.

Τι μπορώ να κάνω σε περίπτωση κακής ποιότητας ήχου με την έκδοση IP του PIMphony σε κατάσταση λειτουργίας απομακρυσμένης πρόσβασης;

Ο τύπος του κωδικοποιητή θα πρέπει να αλλάξει χρησιμοποιώντας την ετικέτα Τηλέφωνο από το παράθυρο ρύθμισης παραμέτρων του PIMphony. Το G711 είναι προτιμώτερο για σύνδεση LAN ενώ το G729A ή το G723.1 είναι καλύτερα για σύνδεση μέσω μόντεμ.

Πώς απότρεπεται η ηχώ σε ένα απομακρυσμένο σταθμό;

Αυτό το πρόβλημα προκαλείται από την κάρτα ήχου και τη ρύθμιση παραμέτρων της έντασης του ήχου της. Για να διορθώσετε αυτό το πρόβλημα, όλα τα χειριστήρια της έντασης ήχου που δεν χρησιμοποιούνται πρέπει να ρυθμιστούν στο μηδέν για την εγγραφή και την ακρόαση. Επιπλέον, αποφύγετε να ρυθμίσετε την ένταση ήχου λήψης πολύ υψηλά.

Δείτε επίσης

Παρουσίαση της εφαρμογής


Συμβουλές

Η ενότητα αυτή παρέχει κάποιες υποδείξεις για καλύτερη χρήση του Alcatel-Lucent PIMphony.

Εγκατάσταση

Εάν το PIMphony δεν εμφανίζει σωστά τους καλούμενους αριθμούς, ίσως να είναι αποτέλεσμα ύπαρξης προβλήματος στη ρύθμιση παραμέτρων του PCX. Παραδείγματος χάριν, όταν πληκτρολογείτε κάποιον εξωτερικό αριθμό ο οποίος περιλαμβάνει <πρόθεμα εξωτερικής πρόσβασης> <εξωτερικό αριθμό> και το πρόθεμα εξωτερικής πρόσβασης εμφανίζεται στην οθόνη της τηλεφωνικής σας συσκευής, υπάρχει μη έγκυρη ρύθμιση παραμέτρων στο PCX.

Για να διορθώσετε το λάθος θα πρέπει να κάνετε το πρόθεμα εξωτερικής πρόσβασης (πεδίο TMN) τμήμα του σχεδίου πληκτρολόγησης του PCX.

Ταχεία κλήση: Κάποιες εφαρμογές (π.χ. Outlook, Word) υποστηρίζουν τη δυνατότητα για Ταχεία Κλήση κατά:

επιλογή αριθμού

και συνδυασμούς πλήκτρων για Ταχεία Κλήση

Κάποιες άλλες εφαρμογές απαιτούν μετά την επιλογή αριθμού ένα'Αντίγραφο'.

Εάν η τηλεφωνική σας συσκευή ανήκει σε ομάδα και το PIMphony δεν προβάλλει τις εισερχόμενες κλήσεις ομάδας, θα πρέπει να ρυθμίσετε τις παραμέτρους του PCX ώστε να λειτουργεί σε κατάσταση "Κλήση Ομάδας από ρύθμιση". (Η σημαία Ανάγνωση/Εγγραφή PCX GrpCallWSig θα πρέπει να ρυθμιστεί στο 0).

Εάν το PIMphony αποτελεί τμήμα μίας ομάδας τηλεφωνητών, θα πρέπει να χρησιμοποιηθεί η ακόλουθη ρύθμιση παραμέτρων:

Η σημαία GrpCallWSig του PCX θα πρέπει να ρυθμιστεί στο 0

Η σημαία ManConnAtt του PCX θα πρέπει να ρυθμιστεί στο 1

καμία επίβλεψη

Οι σημαίες έχουν τις σωστές τιμές στο PCX.

Υποστηρίζονται μόνο βασικές κλήσεις για το PIMphony.

Σε κάποιες χώρες, θα πρέπει να εγκατασταθούν τροποποιήσεις του TAPI για να είναι σύμφωνο με τους τρέχοντες εθνικούς κανονισμούς πληκτρολόγησης (π.χ. Ιταλία, Ισπανία). Για την υποστήριξη καταλόγου ανατρέξτε στο CD.

Η συσκευή PIMphony

Για να ανοίξετε την κάρτα επαφής κάποιου που καλεί από μεγάλη απόσταση σε μία κλήση η οποία μεταφέρεται, βεβαιωθείτε πως έχει επιλεγεί το κριτήριο "κάθε κλήση" από τη ρύθμιση παραμέτρων του αναδυόμενου παραθύρου.

Το πεδίο 'Διάρκεια' στο αρχείο καταγραφής κλήσεων υπολογίζεται από το PIMphony και δεν ανακτάται από το PCX. Οπότε, η τιμή στο πεδίο 'Διάρκεια' ίσως να διαφέρει από την τιμή που χρησιμοποιείται από το PCX για να υπολογίσει τις αναφορές του μετρητή.

Αφού υπάρχει πάντα κάποια διάδραση ανάμεσα στο PIMphony και το PCX δια μέσω του LAN, συστήνεται να μην κάνετε χρήση της λειτουργίας εξοικονόμησης ενέργειας ώστε να μην διακόψετε την σύνδεση.

Όταν εκκινείτε το PIMphony και υπάρχουν ήδη μία η περισσότερες ενεργές κλήσεις στο τηλέφωνό σας, ίσως να υπάρχουν κάποιοι περιορισμοί στον χειρισμό αυτών των κλήσεων.

Οπτικό γραμματοκιβώτιο

Εάν συναντήσετε δυσκολίες κατά τη διάρκεια αναπαραγωγής αρχείων του Φωνητικού Ταχυδρομείου στον υπολογιστή σας, βεβαιωθείτε πως έχετε εγκαταστήσει το πιο πρόσφατο πρόγραμμα οδήγησης για ήχο.

PIMphony IP

Για το PIMphony IP, θα πρέπει να ελέγξετε τις ακόλουθες ρυθμίσεις στον Έλεγχο Έντασης Ήχου ώστε να έχετε ήχο καλής ποιότητας:

Σε λειτουργία Ελέγχου Έντασης Ήχου :

Για να αποφύγετε την εσωτερική ηχώ χρησιμοποιήστε τη σίγαση του μικροφώνου

Ρυθμίστε την Κυματομορφή

Ρυθμίστε τον γενικό Έλεγχο Έντασης Ήχου

Σε λειτουργία Ελέγχου Ηχογράφησης :

Επιλέξτε το μικρόφωνο και ρυθμίστε την ένταση του ήχου

Χρησιμοποιήστε σίγαση (ή καταργήστε την επιλογή) όλων των υπολοίπων συσκευών

Μην χρησιμοποιήσετε ενίσχυση για το μικρόφωνο αν η επιλογή αυτή είναι διαθέσιμη στις ρυθμίσεις Για προχωρημένους

Εάν έχετε κακό ή ασυνήθιστο ήχο στο PIMphony IP, βεβαιωθείτε πως χρησιμοποιείτε στον υπολογιστή σας το πιο πρόσφατο πρόγραμμα οδήγησης για ήχο (μπορείτε να το βρείτε στην Ιστοσελίδα του κατασκευαστή του υπολογιστή σας). Στις περισσότερες των περιπτώσεων ένα ενημερωμένο πρόγραμμα οδήγησης για ήχο θα λύσει τα προβλήματα ήχου.

Η δυνατότητα 'Αυτόματη ανίχνευση' απαιτεί ρύθμιση παραμέτρων δρομολόγησης IP multicast (VLAN) ώστε να λειτουργήσει με τους δρομολογητές.

PIM

Εάν η δυνατότητα πληκτρολόγησης κατά όνομα δεν λειτουργεί σωστά για μία ή περισσότερες επαφές, ελέγξτε αν ισχύουν τα ακόλουθα:

το όνομα που αναζητείτε εμφανίζεται στο σωστό πεδίο επαφής PIM.

η αντίστοιχη επαφή έχει τουλάχιστον έναν τηλεφωνικό αριθμό

Όταν αλλάξετε το πρόγραμμα οδήγησης PIM, θα πρέπει να εκτελέσετε εκ νέου τον αναδυόμενο οδηγό για να διαπιστώσετε εάν λειτουργεί κανονικά.

Στο CD υπάρχουν παραδείγματα αναδυόμενων PIM. Τα παραδείγματα αυτά παρέχονται μόνο για πληροφόρηση και δεν υποστηρίζονται.

Ρύθμιση παραμέτρων ανάδυσης:

Σε κάθε τηλεφώνημα μπορεί να εκτελεστεί μόνο μία ενέργεια.

Παραδείγματος χάριν, αυτό σημαίνει πως δεν μπορείτε να έχετε ταυτοχρόνως:

Μία επαφή ανοικτή

Αποθήκευση στο χρονικό για μία εισερχόμενη κλήση

Outlook

Για ομαλή ενσωμάτωση με το PIMphony να τηρείτε τους ακόλουθους κανόνες:

Μορφή ονόματος για μια επαφή: <όνομα> <επώνυμο> στο πεδίο 'Ονοματεπώνυμο'

Μορφή τηλεφωνικού αριθμού για μία επαφή:

<Κανονική μορφή Microsoft > για εξωτερικούς αριθμούς

<αριθμός> για εσωτερικούς αριθμούς

Πεδία τα οποία χρησιμοποιούνται για τους τηλεφωνικούς αριθμούς και σειρά αναζήτησης:

Επιχείρηση, Επιχείρηση2, Οικία, Οικία2, Υπηρεσία βοήθειας, Κινητό τηλέφωνο, Αυτοκίνητο

Πρωτεύον, Επανάκληση, Εταιρεία, ISDN, Αριθμός Fax Επιχείρησης, Αριθμός Fax Οικίας

Άλλο, Άλλος αριθμός Fax, Τηλεειδοποίηση, Ραδιόφωνο, Αριθμός Telex, TTY/TDD

Το PIM υποστηρίζει ταυτόχρονο άνοιγμα πολλών καρτών επαφών: ναι

Τοποθεσία μίας νέας επαφής που δημιουργήθηκε από το PIMphony: στον προεπιλεγμένο προσωπικό φάκελο pst, στο φάκελο 'Επαφή'

Συγχρονισμός που απαιτείται όταν γίνεται προσθήκη/διαγραφή/τροποποίηση μίας επαφής: Από το Outlook 2000 και μετά: Όχι (ο συγχρονισμός είναι αυτόματος)

Κατάσταση του PIM κατά την εκκίνηση του PIMphony: μη σχετικό (η εκκίνηση για το αντικείμενο Outlook γίνεται από το PIMphony)

Απαιτούμενες ενέργειες κατά την αλλαγή επιλογής φακέλου επαφής: Από το Outlook 2000 και μετά: τερματίστε το PIMphony, τερματίστε το Outlook, επανεκκινήστε το PIMphony

Εάν όλα τα πεδία τηλεφώνου είναι κενά, η κλήση κατά όνομα δεν θα επιλέξει τη συσχετιζόμενη επαφή.

Εάν η δυνατότητα κλήσης κατά όνομα δεν λειτουργεί κανονικά για μία ή περισσότερες επαφές, ελέγξτε αν το Outlook έχει ως αναφορά έναν λάθος φάκελο .pst.

Για να το κάνετε, επιλέξτε κάθε φάκελο που περιέχει έναν 'Προσωπικό Φάκελο'.

Εάν εμφανιστεί κάποιο μήνυμα σφάλματος στο Outlook, οι δυνατότητες κλήσης κατά όνομα και Αναδυόμενου παραθύρου δεν θα λειτουργούν. Διορθώστε αυτήν την κατάσταση διαγράφοντας τον μη έγκυρο φάκελο. Εάν εξακολουθούν να μην λειτουργούν, εκτελέστε έναν πλήρη συγχρονισμό.

Συστήνεται να εισάγετε στο Outlook όλους τους εξωτερικούς τηλεφωνικούς αριθμούς κάνοντας χρήση της κανονικής μορφής. Ανατρέξτε στην τεκμηρίωση της Microsoft για περισσότερες πληροφορίες αναφορικά με την κανονική μορφή.

Παράδειγμα κανονικής μορφής στην Γαλλία:

Αριθμός που μπορεί να κληθεί: 0388677700

Κανονικός αριθμός: +33 (3) 88677700

Εάν διαγράψετε ένα προσωπικό φάκελο (.pst) στο Outlook, θα πρέπει να ανοίξετε το παράθυρο επιλογής φακέλων του PIM και να επιλέξετε OK έτσι ώστε ο διεγραμμένος φάκελος να μην έχει πια επαφές.

Εάν διαγράψετε κάποια επαφή, θα πρέπει να τη διαγράψετε και από το φάκελο 'Διαγραμμένα στοιχεία' εάν θέλετε το PIMphony να αγνοεί αυτήν την επαφή.

Η σύνδεση της κάρτας επαφής γίνεται αυτομάτως από το Outlook (εάν έχει γίνει ρύθμιση παραμέτρων) κατά την εγγραφή στο κύριο χρονικό. Αυτό γίνεται μόνο για τις επαφές στον προεπιλεγμένο φάκελο επαφών (περιορισμός Microsoft Outlook).

Από το Outlook 2000 και μετά: Εάν δεν λειτουργούν η δυνατότητα κλήσης κατά όνομα, η αναγνώριση ή το αναδυόμενο παράθυρο, ίσως η εσωτερική βάση δεδομένων επαφών να μην έχει ενημερωθεί ή να μην έχει δημιουργηθεί.

Ίσως αυτό να συμβαίνει διότι δεν υπάρχει ή δεν έχει καταγραφεί κάποιο πρόσθετο του Outlook COM.

Για να το ελέγξετε, από το μενού "Εργαλεία" του Outlook, επιλέξτε "Επιλογές..." και πηγαίνετε στο φύλλο "Άλλο" και επιλέξτε "Επιλογές για Προχωρημένους...". Επιλέξτε "Πρόσθετα COM..." και βεβαιωθείτε ότι το "Πρόσθετο PIMphony " υπάρχει και έχει επιλεγεί. Εάν δεν συμβαίνει κάτι τέτοιο, τερματίστε το Outlook (και το PIMphony) και μεταβείτε στον κατάλογο εγκατάστασης του PIMphony. Ελέγξτε εάν υπάρχει εκεί το αρχείο "addin.dll" και εκκινήστε το "addin.reg". Έτσι θα γίνει εγγραφή του αρχείου addin.dll ως πρόσθετου του Outlook COM. Τώρα μπορείτε να επανεκκινήσετε το Outlook και το PIMphony.

Δεν μπορείτε να εισάγετε σε μία κάρτα επαφής έναν εσωτερικό τηλεφωνικό αριθμό ο οποίος έχει το ίδιο μήκος με το σχέδιο αριθμοδότησης της χώρας (π.χ. επταψήφιους εσωτερικούς τηλεφωνικούς αριθμούς στις Η.Π.Α.). Σε αυτήν την περίπτωση, το Outlook κάνει τον αριθμό εξωτερικό (κανονική μορφή). Πρόκειται για έναν περιορισμό του Outlook.

Goldmine

Για ομαλή ενσωμάτωση με το PIMphony να τηρείτε τους εξής κανόνες:

Μορφή ονόματος για μια επαφή:<επώνυμο> <όνομα> στο πεδίο 'Επαφή'

Μορφή τηλεφωνικού αριθμού για μία επαφή: <αριθμός που μπορεί να κληθεί> για εξωτερικούς και εσωτερικούς αριθμούς

Πεδίο που χρησιμοποιείται για αναζήτηση κατά τηλεφωνικό αριθμό: Τηλέφωνο1

Πεδία τηλεφωνικών αριθμών που χρησιμοποιούνται στην κλήση κατά όνομα: Τηλέφωνο1, Τηλέφωνο2, Τηλέφωνο3

Το PIM υποστηρίζει ταυτόχρονο άνοιγμα πολλών καρτών επαφών: ναι

Τοποθεσία μίας νέας επαφής που δημιουργήθηκε από το PIMphony: στην τρέχουσα βάση δεδομένων

Συγχρονισμός που απαιτείται όταν γίνεται προσθήκη/διαγραφή/τροποποίηση μίας επαφής: Όχι (ο συγχρονισμός είναι αυτόματος)

Κατάσταση του PIM κατά την εκκίνηση του PIMphony: δεν είναι σχετικό (η εκκίνηση του PIM γίνεται από το PIMphony, αλλά πρέπει να παραμένει ενεργό)

Εάν θέλετε να πραγματοποιήσετε κλήση από το Goldmine, θα πρέπει να ορίσετε την ακόλουθη επιλογή: μενού 'Επεξεργασία/Προτιμήσεις:' Πεδίο 'Το Μόντεμ' θα πρέπει να ρυθμιστεί στο 'Κλήση αριθμού όπως εισήχθη' (και όχι σε 'Μορφή TAPI').

Εάν δημιουργήσετε μία επαφή με μη αυτόματο τρόπο, θα πρέπει να μπορείτε να καλέσετε απευθείας τους τηλεφωνικούς αριθμούς που έχετε εισάγει, δηλαδή οι αριθμοί αυτοί θα πρέπει να περιλαμβάνουν το πρόθεμα εξωτερικής πρόσβασης, τον κωδικό περιοχής κτλ. Δεν θα πρέπει να έχουν κανονική μορφή TAPI.

Όταν στο Goldmine κάνετε χρήση μίας αναδυόμενης κάρτας επαφής, συστήνεται να μην ελαχιστοποιήσετε το Goldmine διότι το Goldmine θα είναι ανοικτό όμως η κάρτα επαφής θα αποκρύπτεται και θα πρέπει να χρησιμοποιήσετε την επιλογή προβολής 'Επικάλυψη' για να την βρείτε.

Συμβουλές για το Act

Για ομαλή ενσωμάτωση με το PIMphony να τηρείτε τους εξής κανόνες:

Μορφή ονόματος για μια επαφή: <όνομα> <επώνυμο> στο πεδίο 'Επαφή'

Μορφή τηλεφωνικού αριθμού για μία επαφή:

<Κανονική μορφή Microsoft > για εξωτερικούς αριθμούς στο πεδίο 'Τηλέφωνο'

<αριθμός> για εσωτερικούς αριθμούς στο πεδία 'Εξωτ.' και <Κανονικός αριθμός Microsoft> στο πεδίο 'Τηλέφωνο'

Τα πεδία που χρησιμοποιούνται για τον διαχωρισμό των τηλεφωνικών αριθμών: μόνο πεδία που βρίσκονται στον ακόλουθο κατάλογο: Τηλέφωνο, Εξωτ., Κινητό τηλέφωνο, Οικία, Alt

Το PIM υποστηρίζει το ταυτόχρονο άνοιγμα πολλών καρτών επαφών: Όχι

Τοποθεσία μίας νέας επαφής που δημιουργήθηκε από το PIMphony: στην τρέχουσα βάση δεδομένων

Συγχρονισμός που απαιτείται όταν γίνεται προσθήκη/διαγραφή/τροποποίηση μίας επαφής: Όχι (ο συγχρονισμός είναι αυτόματος)

Κατάσταση του PIM κατά την εκκίνηση του PIMphony: μη σχετικό (η εκκίνηση του PIM γίνεται από το PIMphony)

Το Act! αναζητά τηλεφωνικούς αριθμούς μόνο σε πεδία που βρίσκονται σε ευρετήριο. Από προεπιλογή μόνο το πεδίο 'Τηλέφωνο' βρίσκεται στο ευρετήριο. Εάν καθορίσετε έναν τηλεφωνικό αριθμό στο πεδίο 'Εξωτ.', θα πρέπει να το βάλετε στο ευρετήριο (Μενού Επεξεργασία/Ορισμός/Για προχωρημένους).

Το Act! αποθηκεύει μόνο κανονικούς αριθμούς στο πεδίο 'Τηλέφωνο' . Εάν θελήσετε να αποθηκεύσετε εσωτερικούς τηλεφωνικούς αριθμούς, θα πρέπει να τους αποθηκεύσετε στο πεδίο 'Εξωτ.'.

Κατά την εκκίνηση, το PIMphony εκκινεί πρώτα το Act! (εάν είναι αναγκαίο). Εάν η βάση δεδομένων του Act! δεν μπορεί να ανοίξει αυτομάτως (παραδείγματος χάριν, όταν ορίζετε Υπενθυμίσεις Act! για συντήρηση της βάσης δεδομένων) δεν είναι δυνατός ο συγχρονισμός ανάμεσα στο PIMphony και το Act! Τότε, θα πρέπει να επανεκκινήσετε το PIMphony μετά το άνοιγμα του Act!

Εάν έχει γίνει ορισμός ενός χρήστη στο Act! με όνομα και κωδικό πρόσβασης, θα πρέπει να γίνεται πάντοτε η εισαγωγή τους κατά την εκκίνηση της εφαρμογής. Για να μπορέσετε να εργαστείτε με το PIMphony, το όνομα και ο κωδικός πρόσβασης θα πρέπει να οριστούν κατά τη ρύθμιση παραμέτρων του προγράμματος οδήγησης του Act! διότι και τα δύο είναι απαραίτητα για να υπάρχει πρόσβαση στην βάση δεδομένων του Act! Όμως, όταν γίνεται εκκίνηση του Act!, ακόμα και αν αυτή γίνει από το PIMphony, ο χρήστης θα πρέπει να εισάγει το όνομα και τον κωδικό πρόσβασης.

Πρόσβαση

Εάν θέλετε να συνδεθείτε σε μία βάση δεδομένων Access (από την Access 2000 και μετά), θα πρέπει να βεβαιωθείτε πως η Access είναι εγκατεστημένη στον υπολογιστή σας.

Σε μία βάση δεδομένων Access οι τηλεφωνικοί αριθμοί θα πρέπει να αποθηκεύονται είτε σε:

- Κανονική μορφή: +xx yyyyyyy χωρίς μη αριθμητικούς χαρακτήρες, ή

- Μια μορφή με την οποία μπορεί να πραγματοποιηθεί κλήση (συμπεριλαμβανομένου και του εξωτερικού προθέματος).

Προσωπική Λίστα

Στην προσωπική λίστα, οι τηλεφωνικοί αριθμοί θα πρέπει να αποθηκεύονται είτε σε:

- <Κανονική μορφή Microsoft> χωρίς μη αριθμητικούς χαρακτήρες, ή

- Μια μορφή με την οποία μπορεί να πραγματοποιηθεί κλήση (συμπεριλαμβανομένου και του εξωτερικού προθέματος πρόσβασης).

PIMphony και Microsoft Terminal Server.

Εάν εμφανιστεί το ακόλουθο μήνυμα του Outlook κατά την εκκίνηση του PIMphony: "Δεν έχει γίνει σωστή καταχώρηση του προγράμματος. Εκτελέστε πάλι την εγκατάσταση, δεν έχετε το κατάλληλο δικαίωμα να εκτελέσετε αυτήν την λειτουργία,"

Αλλάξτε την Συμβατότητα Δικαιωμάτων Terminal Server Θα πρέπει να ρυθμιστεί σε "Συμβατότητα Win NT''.

Για την αντιμετώπιση προβλημάτων στο PIMphony στους διακομιστές τερματικών (μηχανήματα 64-bit) με τυπικούς χρήστες:

  1. Ανοίξτε το μητρώο (regedit.exe). Δημιουργήστε ένα αντίγραφο ασφαλείας του μητρώου, ακολουθήστε το άρθρο 322756 στη Γνωσιακή βάση της Microsoft (http://support.microsoft.com/kb/322756/) για τον τρόπο δημιουργίας αντιγράφου ασφαλείας και την επαναφορά του μητρώου στα Windows

  2. Μεταβείτε στο κλειδί μητρώου "HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Alcatel"

  3. Κάντε δεξί κλικ στο κλειδί "Alcatel", κάντε κλικ στην επιλογή "Δικαιώματα" και δώστε "Πλήρη έλεγχο" στους Χρήστες στην ενότητα "Δικαιώματα για χρήστες"

  4. Μεταβείτε στο κλειδί μητρώου "HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Telephony"

  5. Κάντε δεξί κλικ στο κλειδί "Telephony", κάντε κλικ στην επιλογή "Δικαιώματα" και δώστε "Πλήρη έλεγχο" στους Χρήστες στην ενότητα "Δικαιώματα για χρήστες"

PIMphony και ευελιξία

Για να μπορέσετε να χρησιμοποιήσετε περιαγωγή σε έναν υπολογιστή με Windows XP θα πρέπει να έχουν εγκατασταθεί τα Windows XP Service Pack 1. Δείτε το άρθρο Q307401 στη Γνωσιακή Βάση της Microsoft: "Handle leak may prevent profiles from unloading Windows XP" (Η διαρροή δείκτη χειρισμού μπορεί να αποτρέψει τα προφίλ από την κατάργηση φόρτωσης των Windows XP).

Δεν συστήνεται ένας χρήστης να συνδέεται ταυτοχρόνως σε δύο ή και περισσότερους υπολογιστές, διότι το PIMphony IP δεν θα λειτουργεί κανονικά και ίσως να παρουσιαστούν προβλήματα στα αρχεία δεδομένων του PIMphony.

Όταν χρησιμοποιείτε περιαγωγή, να βεβαιώνεστε πως έχετε συγχρονίσει την ώρα σε όλους τους υπολογιστές. Μπορείτε να χρησιμοποιήσετε κάποιον υπολογιστή ως διακομιστή ώρας και όλοι οι υπόλοιποι υπολογιστές θα πρέπει να συγχρονιστούν με την ίδια εντολή:

>net time \\timesrv /set /yes

με timesrv = όνομα του διακομιστή ώρας.

Η καλύτερη συμβουλή θα ήταν να προσθέσετε την εντολή στη δέσμη ενεργειών σύνδεσης χρήστη.

Όταν χρησιμοποιείτε περιαγωγή, η ρύθμιση των παραμέτρων της λειτουργικότητας "Αυτόματη Εκκίνηση" της εφαρμογής γίνεται με πανομοιότυπο τρόπο για όλους τους χρήστες του μηχανήματος. Εάν αυτή η λειτουργικότητα δεν ενεργοποιηθεί κατά την εγκατάσταση, ο μοναδικός τρόπος για να εκκινήσετε την εφαρμογή αυτόματα είναι να προσθέσετε μια συντόμευση στο φάκελο "Μενού Εκκίνησης".


Γνωστά ζητήματα

Η συσκευή PIMphony

Εάν καλέσετε κάποιον εξωτερικό αριθμό και χρησιμοποιήσετε μία σύνδεση T1 CSS, η κλήση εμφανίζεται στην εφαρμογή σας μερικά δευτερόλεπτα αργότερα.

Η κλήση πραγματοποιείται κατά τη διάρκεια αυτής της καθυστέρησης, όμως ο τερματισμός της κλήσης δεν είναι δυνατός.

Outlook

Εάν οι δυνατότητες για κλήση κατά όνομα και για αναγνώριση δεν είναι διαθέσιμες (Outlook) ή όταν λάβετε το ακόλουθο μήνυμα σφάλματος: "Σφάλμα εκτέλεσης '429': Το συστατικό στοιχείο ActiveX δεν μπορεί να δημιουργήσει το αντικείμενο", ίσως να υπάρχει πρόβλημα στον Αυτοματισμό Office, το οποίο αναφέρεται από την Microsoft με τον κωδικό ID Q244264.

Το σφάλμα αυτό συμβαίνει όταν δεν είναι δυνατή η δημιουργία του αιτούμενου αντικειμένου Αυτοματισμού από το COM και επομένως δεν είναι διαθέσιμο στην Visual Basic.

Το σφάλμα αυτό είναι τυπικό σε ορισμένους υπολογιστές.

Στο Outlook όταν έχετε δύο επαφές με τον ίδιο τηλεφωνικό αριθμό: τον έναν σε κανονική μορφή και τον άλλο σε μορφή την οποία μπορείτε να καλέσετε απευθείας, ανοίγει μόνο η επαφή με τον αριθμό κανονικής μορφής.

Για να μπορέσετε να καλέσετε έναν εσωτερικό αριθμό στο Outlook 2002, θα πρέπει να εγκαταστήσετε το Hot Fix για Γνωσιακή Βάση Microsoft αριθμός άρθρου Q817270. Η επιδιόρθωση απαιτεί:

το Windows Installer έκδοση 2
για να ελέγξετε την έκδοση, χρησιμοποιήστε το "msiexec.exe" από την γραμμή εντολών.

το Outlook 2002 SP2 (build 4219)
για να ελέγξετε την χρήση του "Βοήθεια-Πληροφορίες" εντός του Outlook.

Εάν κλείσετε το Outlook 2003 πριν να κλείσετε το PIMphony, το εικονίδιο του Outlook παραμένει ορατό στην περιοχή ειδοποιήσεων της γραμμής εργασιών των Windows, αλλά το εικονίδιο δεν μπορεί πλέον να χρησιμοποιηθεί για να ενεργοποιήσει το Outlook. Αυτή είναι η φυσιολογική κατάσταση λειτουργίας του Microsoft Outlook 2003.

Εκκινήστε το Outlook 2003 με BCM πριν να εκκινήσετε το PIMphony, έτσι θα αποφύγετε τα προβλήματα που περιγράφονται στην Γνωσιακή βάση της Microsoft στις αναφορές: KB840778 και KB836558.

Ο τρόπος λειτουργίας του BCM δεν επιτρέπει τον οποιαδήποτε αυτόματο συγχρονισμό των επαφών του με το PIMphony.

Εάν έχετε προσθέσει μία κάρτα επαφών, ή αλλάξει το όνομα ή τους τηλεφωνικούς αριθμούς μίας κάρτας επαφών θα πρέπει να κάνετε μη αυτόματο συγχρονισμό.

Εάν εμφανιστεί το ακόλουθο μήνυμα σφάλματος "Κρίσιμο σφάλμα: Το αρχείο \ Connec00.etf δεν υπάρχει πλέον. Η ανάδυση δεν είναι δυνατό να λειτουργήσει σωστά χωρίς αυτό", κατά το άνοιγμα του Outlook-64bit, ακολουθήστε τα παρακάτω βήματα για να επιλύσετε το ζήτημα:

  1. Κλείστε το Outlook και το PIMphony

  2. Ανοίξτε το μητρώο (regedit.exe). Δημιουργήστε ένα αντίγραφο ασφαλείας του μητρώου, ακολουθήστε το άρθρο 322756 στην Γνωσιακή βάση της Microsoft (http://support.microsoft.com/kb/322756/) για τον τρόπο δημιουργίας αντιγράφου ασφαλείας και την επαναφορά του μητρώου στα Windows

  3. Μεταβείτε στο κλειδί μητρώου "HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Alcatel"

  4. Κάντε δεξί κλικ στο κλειδί "Alcatel", κάντε κλικ στην επιλογή "Δικαιώματα" και δώστε "Πλήρη έλεγχο" στους Χρήστες στην ενότητα "Δικαιώματα για χρήστες"

Goldmine

Χρησιμοποιώντας το Goldmine σε έναν αργό υπολογιστή ίσως να έχετε απώλεια κάποιων χαρακτήρων όταν πληκτρολογείτε γρήγορα στο πεδίο κλήση κατά όνομα. Πρόκειται για ένα σφάλμα των Microsoft Windows με αναγνωριστικό: Q102576. Δεν υπάρχει κάποια γνωστή λύση, εκτός από τη λιγότερο γρήγορη πληκτρολόγηση ή την χρήση γρηγορότερου υπολογιστή.

Lotus Notes

Αν έπειτα από αναβάθμιση των Lotus Notes (από V4.x σε V5.x), εμφανιστεί το ακόλουθο μήνυμα σφάλματος κατά την εκκίνηση του PIMphony:

"Σφάλμα Εκτέλεσης 372: Αποτυχία φόρτωσης του "Softkey" ελέγχου από το Softbut.ocx. Ίσως η έκδοση του Softbut.ocx να είναι παλιά. Βεβαιωθείτε πως χρησιμοποιείτε την έκδοση ελέγχου που παρασχέθηκε με την εφαρμογή σας."

Το πρόβλημα οφείλεται στην αναβάθμιση των Lotus Notes η οποία ακυρώνει την εγγραφή του oleaut32.dll από το σύστημα, οπότε το PIMphony δεν μπορεί πλέον να χρησιμοποιηθεί όπως πρέπει.

Υπάρχει σχετική τεκμηρίωση της Microsoft για το συγκεκριμένο πρόβλημα. Δείτε τα Άρθρα Q185599 στη Γνωσιακή Βάση MSDN. Για να διορθώσετε αυτό το πρόβλημα χρησιμοποιήστε τη λύση του άρθρου Q185599, ή απεγκαταστήστε και εγκαταστήστε εκ νέου την εφαρμογή PIMphony.

Συμπληρωματικές πληροφορίες

Σημείωση σχετικά με την εγκατάσταση

Όταν εγκαταστήσετε την εφαρμογή, το πρόγραμμα εγκατάστασης ενδέχεται να ζητήσει εγκατάσταση του Microsoft .NET Framework 1.1 Μετά το τέλος της εγκατάστασης του .NET Framework 1.1, θα σας ζητήσει να επανεκκινήσετε τον υπολογιστή σας. Μετά την επανεκκίνηση, πρέπει να ξεκινήσετε πάλι το πρόγραμμα εγκατάστασης. Δεν γίνεται αυτόματα.

Σχετικά με το Microsoft .NET Framework 1.1 Service Pack 1

Εάν το Microsoft .NET Framework 1.1 Hotfix (KB886904) είναι εγκατεστημένο, αφαιρέστε το και εγκαταστήστε το .NET Framework 1.1 Service Pack 1.


Σε περίπτωση τεχνικών προβλημάτων

Α ν η εφαρμογή δεν λειτουργεί σωστά μετά την εγκατάσταση:

  1. Ελέγξτε την εγκατάσταση του υλικού αφού ανατρέξετε στο εγχειρίδιο εγκατάστασης.

  2. Ελέγξτε τη ρύθμιση παραμέτρων του τηλεφώνου για Windows (στο Πίνακας ελέγχου, φάκελος Τηλεφωνία).

  3. Ελέγξτε αν το δίκτυό σας λειτουργεί σωστά.

Αν, μετά από αρκετές προσπάθειες, η εφαρμογή ακόμη δεν λειτουργεί:

Επικοινωνήστε με τον αντιπρόσωπό σας.

Εάν το δίκτυο δεν είναι διαθέσιμο:

Μη_διαθέσιμο_Δίκτυο

Δείτε επίσης

Παρουσίαση της εφαρμογής

Εγχειρίδιο Εγκατάστασης


Πνευματικά δικαιώματα

©ALE International 2016. Με επιφύλαξη όλων των δικαιωμάτων.

Προειδοποίηση: Αυτό το λογισμικό προστατεύεται από το νόμο για τα πνευματικά δικαιώματα και από τις διεθνείς συμβάσεις. Οποιαδήποτε μερική ή ολική αναπαραγωγή ή διανομή αυτού του λογισμικού, με οποιονδήποτε τρόπο, απαγορεύεται αυστηρά. Τυχόν παραβίαση αυτών των όρων αποτελεί αξιόποινη πράξη και οι παραβάτες υπόκεινται σε δίωξη και τιμωρία υπό τις προϋποθέσεις του νόμου.