Nápověda k aplikaci PIMphony

Nápověda online se skládá z 5 částí:

Představení aplikace: Představuje aplikaci a její hlavní funkce.

První kroky s aplikací: Průvodce základy práce s aplikací.

Konfigurace aplikace: Naučí vás, jak aplikaci nakonfigurovat.

Používání aplikace: Popisuje každý z modulů aplikace.

Instalační příručka: Obsahuje technické a provozní specifikace pro instalaci softwaru PIMphony.

Aplikace nabízí několik režimů Zobrazení:

Okno panelu Telefon

Okno Telefon

Okno Asistent

Prostřednictvím nabídky Soubor/Otevřít lze zobrazit různá okna:

Osobní seznam

Historie volání

Hlasová schránka

Dohled

Statistika (pouze v okně Asistent)

Po otevření aplikace se v informační oblasti systému Windows (na hlavním panelu systému Windows) zobrazí ikona Dialler. Tato ikona umožňuje zobrazit aplikaci a poskytuje přehled o všech aktivitách.

V případě nedostupné sítě se v informační oblasti systému Windows (na hlavním panelu systému Windows) zobrazí odpovídající ikona: .
Takovou situaci může způsobit odpojený nebo poškozený kabel LAN, problém v konfiguraci (rozhraní bylo při práci deaktivováno) nebo ztráta připojení TCP.
Proběhne pokus o obnovení připojení. Můžete také klepnout na ikonu pravým tlačítkem a vybrat položku Připojit.

Různé: Obsahuje slovníček, pokyny pro případ potíží technického charakteru apod.

Viz také

Instalační příručka


Představení aplikace

Aplikace PIMphony je pracovní nástroj nainstalovaný v osobním počítači. Umožňuje zajistit efektivní a uživatelsky přívětivou správu telefonických hovorů.

Lze ji snadno konfigurovat prostřednictvím Průvodce.
Konfigurace aplikace

Základní funkce

Základní funkce aplikace:

Správa telefonických hovorů (přidržení, přepojení, sestavení konference apod.).

Synchronizace databáze s příslušnými kontakty, například s kontakty externího správce kontaktů (PIM: Personal Information Manager).

Automatické vyvolání a zobrazení karty kontaktů z příslušné databáze správce kontaktů. Toto automatické vyvolání příslušných kontaktů, nazývané také Popup, je prováděno podle předem nastavených kritérií nebo na vyžádání.

Nastavení lze provádět pomocí průvodce.

Vyhledávání údajů o osobě podle telefonního čísla v databázi PIM a naopak.

Ukládání informací o voláních a správa historie volání.

Záznam hlasových zpráv, správa a přesměrování pomocí hlasové schránky.

Dohled a distribuce volání.

Centralizované služby aplikace PIMphony. (Centralizovaná historie volání: protokol volání je funkční i při vypnuté aplikaci PIMphony.)

Možnost připojení externího správce kontaktů

K aplikaci lze připojit aplikaci pro správu kontaktů (Personal Information Management: PIM).

Tato operace vyžaduje připojení k pobočkové ústředně PCX typu ALE International OmniPCX Office Communication Server a správce kontaktů (PIM) nainstalovaného v počítači.

Aplikace PIMphony tvoří rozhraní mezi telefonním systémem a správcem PIM.

K aplikaci lze připojit následující externí databáze pro správu kontaktů:

MS Outlook

MS Access

GoldMine

Act!

IBM Lotus Notes

Další informace o podporované verzi jednotlivých PIM najdete v souboru readme

Součástí aplikace je osobní seznam. Tento seznam funguje nezávisle na správci kontaktů PIM.

Viz také

Nápověda k aplikaci PIMphony


Režimy používání aplikace

Aplikace může být používána v obou těchto režimech:

Běžný telefonický režim: Modul PIMphony je přiřazený k fyzickému přístroji.

Režim IP: Modul PIMphony se nachází v multimediálním počítači připojeném k datové síti (LAN nebo WAN) vybaveném zvukovou kartou, mikrofonem a reproduktory.

Lze nadefinovat dvě adresy připojení k zařízení PCX:

jednu pro místní připojení prostřednictvím sítě LAN,

jednu pro vzdálené připojení prostřednictvím sítě WAN.

Tímto způsobem může osoba pracovat střídavě v kanceláři i doma. Aplikace PIMphony automaticky používá adresu, která reaguje dříve, tedy adresu WAN, je-li uživatel doma, nebo adresu LAN, je-li uživatel v kanceláři.

Termíny „telefon“ a „telefonní přístroj“ se běžně, přestože chybně, používají jak pro běžný telefonní přístroj, tak pro multimediální počítač (režim IP).

Viz také

Představení aplikace


Funkce a profily

Aplikace je dodávána se čtyřmi různými profily:

PIMphonyBasic,

PIMphonyPro,

PIMphonyTeam: Spouští se v režimu Phone Window . Přepínání do režimu Assistant Window je možné.

PIMphony Operator (profil dostupný jako u PIMphony 6.00 s aplikací OmniPCX Office R5.00 nebo OXO Connect R2.0): Spouští se v režimu Assistant Window . Operátor má specifická práva.

Režim Asistent je režimem zobrazení.

V případě aplikace OmniPCX Office (do verze 10.3) existuje jedna zvláštní licence pro každý profil (Pro, Team a Operator), která musí být přítomna v ústředně PCX.

V případě aplikace OXO Connect (od verze R2.0) existuje jedna licence pro oba profily Pro a Team a jedna zvláštní licence pro profil Operator, která musí být přítomna v ústředně PCX.

Profil Basic nevyžaduje licenci. Tento profil je k dispozici vždy.

ALE International jsou uvedeny v souboru Readme.txt.

Níže uvedená tabulka uvádí funkce pro každý z profilů:

Feature | Basic | Pro | Team | Operator
Základní funkce |
Telefonní funkce (Podrobnosti, viz níže uvedená tabulka) | . | . | . | .
Spuštění s telefonem a heslem | . | . | . | .
Adresáře |
Volba pomocí osobního adresáře | . | . | . | .
Volba pomocí adresáře PCX |  | . | . | .
Volba pomocí adresáře LDAP |  | . | . | .
Vytáčení funkcí jednotného vyhledávání |  | . | . | .
Centralizovaný telefonní seznam (vícenásobný server) |  | . | . | .
Synchronizace a aktualizace centralizovaného adresáře |  |  |  | .
Správce PIM |  |  |  |
Rozhraní (Popup) s PIM (Outlook, Access, Goldmine, ACT! a Lotus Notes) |  | . | . | .
Hlasová schránka |
Přímé přepojení na hlasovou schránku | . | . | . | .
Hlasová schránka |  | . | . | .
Další funkce |
Zobrazení názvu skupiny (ACD) | . | . | . | .
Programování přesměrování textu |  | . | . | .
Seznam volání | . | . | . | .
Přenosný režim | . | . | . | .
Záznam hovoru |  | . | . | .
Okno Asistent |  |  | . | .
Rozbalovací karta kontaktů v okně Asistent |  |  | . | .
Dohled |  |  | . | .
Dohled nad vícenásobným serverem |  |  |  | .
Operator console (Konzola operátora) |  |  | .(1) | .
Aktualizace online |  |  | . | .

(1) Jen v režimu pouze ke čtení

Následující tabulka shrnuje dostupné telefonní funkce:

Funkce | Popis
Typ volání | Vnější, vnitřní
Základní funkce | Volání, zvednutí hovoru, zavěšení Přerušení, obnovení hovoru Dotazové volání Konference (1) Volba při odmítnutí spojení („DTMF overdialling“) (1)
Přesměrování hovoru | Okamžité přesměrování Přesměrování při obsazení Přesměrování, pokud se volaný nehlásí (s časovým limitem) Nerušit
Přijetí hovoru | Samostatné přijetí hovoru (2) Skupinové přijetí hovoru (2)
Přepojení hovoru | Přepojení hovoru s dohledem Přepojení hovoru bez dohledu
Jiné | Vstoupení do hovoru Odklonění hovoru (1) Žádost o zpětné volání (1) Přesměrování (zobrazení) Vícenásobné opakované vytáčení čísla (3) Servisní kód ne v průběhu konverzace

(1) Nepodporováno v okně Asistent.

(2) Není dostupné v okně Asistent (lze však používat servisní kódy).

(3) Omezení na 10 čísel.

Nepodporované funkce

Následující funkce nejsou podporovány:

Konfigurace hlasové schránky

Telefony používající protokol SIP nelze přidružit k aplikaci PIMphony, ale lze je přidružit k systému TSP.

Programování přesměrování hovorů na osobního asistenta

Servisní kód v průběhu konverzace

Tyto funkce jsou přístupné prostřednictvím fyzického telefonního přístroje mimo systém PIMphony IP.

Žádné další systémové funkce nejsou podporované.

Viz také

Představení aplikace


Režimy zobrazení

Aplikace nabízí několik režimů zobrazení:

Okno panelu Telefon

Okno Telefon

Okno Asistent (dostupný v profilech Tým a Operátor)

PanelTelefon může nahradit hlavní okno okna Telefon a ušetřit tak místo na obrazovce.

Okno Asistent používá telefonní funkce z okna Telefon kromě hlasových frekvencí, odklonění volání, automatického zpětného volání a zahájení konference.

Okno Asistent obsahuje také nástroj Statistiky (pomocný nástroj pro distribuci telefonických hovorů).

Viz také

Představení panelu Telefon

Představení okna Telefon

Okno Asistent


Vysvětlení barev pro všechny ikony

V aplikaci PIMphony má každý barva určitý význam.

BARVA | VÝZNAM | PŘÍKLAD
Šedá | Odpojeno/Úkol nelze provést |
Šedá a + | Přidat |
Šedá a x | Odebrat/Storno |
Zelená | Odchozí úkol/Volno |
Oranžová | Příchozí úkol |
Modrá | Probíhající hovor |
Červená | Zavěsit |
Žlutá | Přesměrovat |


První kroky s aplikací

Pokud s používáním aplikace teprve začínáte, je tato část určená právě pro vás:

Popisuje operace potřebné při prvním spuštění aplikace.

Formou krátkého kurzu předvádí příklady použití hlavních funkcí. Provede vás tak počáteční fází seznamování s aplikací a zároveň umožňuje kontrolu správnosti instalace.

Představuje funkce dostupné z nabídky Start.

Viz také

Představení aplikace


První spuštění aplikace

Při prvním spuštění aplikace je nutné:

Spustit aplikaci.

Synchronizovat aplikaci s modulem PIM.

Nastavit modul Popup pomocí Průvodce.

Zobrazit oknoTelefon a modul Dialler.

Pro první seznámení se s aplikací a kontrolu dostupnosti základních funkcí doporučujeme vyzkoušet si několik jednoduchých akcí popsaných v části Rychlý kurz.

Spuštění aplikace

Postup

Aplikaci lze spustit následujícími způsoby:

Pomocí ikony PIMphony v uživatelském počítači.

Z hlavního panelu systému Windows: Klepněte na tlačítko Start, poté vyberte položku PIMphony v nabídce Všechny programy/PIMphony menu.

Systém požádá o zadání hesla (u připojení k centrále PCX starší verze) nebo o číslo telefonní linky a heslo (u připojení k centrále PCX novější verze).

V případě aplikací OmniPCX Office R8.2 nebo OXO Connect R2.0 může být délka hesla 4 či 6místná.

Je-li aplikace spouštěna poprvé, objeví se na monitoru okno Průvodce konfigurací aplikace.

Postupujte podle pokynů v Průvodci. Po ukončení Průvodce klepněte na tlačítko Dokončit. Aplikace PIMphony se spustí s již nastavenými parametry.

Registrace online

Při prvním spuštění aplikace se zobrazí okno s registrací uživatele. Díky registraci můžete být informováni o aktualizacích aplikace a také o dalších dostupných produktech. Registrace není povinná a její neprovedení nemá za následek znemožnění práce s aplikací.

Můžete se zaregistrovat také vybráním možnosti Registrace v nabídce Nápověda aplikace PIMphony.

Aktualizace online

V případě, že je zapnutá funkce aktualizace online (viz kapitola Konfigurace možností aktualizace online), zobrazí se při zjištění nové verze softwaru na serveru informační okno. Během aktualizace se zobrazí indikátor průběhu.

Synchronizace aplikace se správcem kontaktů PIM

Při prvním spuštění modulu Telefon provede aplikace synchronizaci s databází kontaktů PIM (pokud je použita externí databáze Outlook). Tato operace může trvat několik minut.

Nastavení modulu Popup pomocí Průvodce

Průvodce Popup umožňuje provést automatické nastavení modulu Popup podle předem nastavených profilů.

Postupujte podle pokynů na monitoru a z předem definovaných profilů vyberte požadovanou konfiguraci.

Zobrazení modulů Telefon a Dialler

Zobrazí se okno Telefon.

V oznamovací oblasti systému Windows (systémové liště Windows) se zobrazí ikona modulu Dialler signalizující aktivní propojení počítače a telefonu.

Viz také

První kroky s aplikací

Přihlášení k aplikaci

Konfigurace možností aktualizace online


Průvodce konfigurací aplikace PIMphony

Aplikaci můžete nastavit pomocí Průvodce konfigurací. Chcete-li tak učinit, přečtete si Postup při konfiguraci

Viz také

Funkce a profily


Zadání hesla

Přihlášení k Centrálním službám

Heslo má následující vlastnosti:

Odpovídá heslu telefonu v systému.

Skládá se ze 4 nebo 6 číslic.

Heslo je stejné pro telefon a hlasovou schránku. Pokud je heslo uložené v paměti, nebude již při připojení k hlasové schránce požadováno.

Přihlaš.jm.:

Po spuštění aplikace se zobrazí okno Přihlášení, umožňující zadání hesla.

  1. Zkontrolujte, zda je pole Telefonní číslo správně vyplněno.

  2. Vyplňte pole Heslo.

Pokud tyto údaje neznáte, obraťte se na správce systému.

V případě aplikací OmniPCX Office R8.2 nebo OXO Connect R2.0 může být délka hesla 4 či 6místná.

  3. Zaškrtněte nebo zrušte zaškrtnutí políčka Pamatovat heslo.

Políčko je zaškrtnuté: Systém nebude při každém přihlášení do aplikace vyžadovat heslo. Okno pro zadání hesla se nezobrazuje.

Nezaškrtnuté políčko: Při každém dalším přihlášení k aplikaci je třeba heslo zadat znovu.

  4. Klepnutím na tlačítko OK spustíte aplikaci. Klepnutím na tlačítko Storno spuštění ukončíte.

Viz také

První spuštění aplikace

Změna hesla


Funkce dostupné z nabídky Start

Po klepnutí na tlačítko systému Windows Start, Všechny programy, PIMphony se otevřou následující nabídky:

PIMphony: Otevře nápovědu online.

PIMphony: Spustí aplikaci. Aplikaci lze spustit také klepnutím na ikonu umístěnou na pracovní ploše.

Průvodce konfigurací aplikace PIMphony: Spustí průvodce konfigurací nebo opakovanou konfigurací aplikace PIMphony.

Aktualizace PIMphony online: Aktualizuje software PIMphony.

Odinstalování PIMphony: Odinstaluje aplikaci.

Soubor Readme: Obsahuje informace o aplikaci PIMphony.

Viz také

První kroky s aplikací


Krátký kurz aplikace PIMphony

Krátký kurz vás provede prvním setkáním s aplikací PIMphony. Umožňuje kontrolu správného průběhu instalace aplikace a dostupnosti všech hlavních funkcí.

Pokrývá čtyři základní operace:

  1. Uskutečnění hovoru prostřednictvím okna Telefon;

  2. Uskutečnění hovoru prostřednictvím modulu Dialler

  3. Uskutečnění hovoru prostřednictvím rychlé volby

  4. Automatické otevření záznamu správce kontaktů PIM během příchozího hovoru

  5. Aplikace PIMphony Team v okně Asistent

Viz také

První kroky při práci s aplikací


Uskutečnění hovoru prostřednictvím modulu Telefon

Uskutečnění hovoru prostřednictvím okna Telefon

Postup

  1. Přejděte do okna Telefon.

  2. Pomocí klávesnice zadejte do vstupního pole jméno nebo číslo požadované osoby.

Po zadání prvních několika znaků se jméno doplní podle údajů uložených v seznamu kontaktů PIM nebo, není-li správce kontaktů v počítači nainstalovaný, ve vlastním seznamu aplikace.

Ke kontaktu je možné přidat maximálně 6 telefonních čísel.

  3. Vyberte požadované číslo.

  4. Klepněte na tlačítko [image]. Hovor se uskuteční.

Můžete zvednout sluchátko a hovořit s volanou osobou.

Okno stavu a správy volání je znázorněno níže.

– ukazuje, že jedinou dostupnou funkcí je Ukončit volání.

Po přijetí volání a během hovoru vypadá okno stavu a zpracování volání takto:

Oznamuje přepojení hovoru.

Možné akce vyjadřují následující ikony:

Ukončit volání

Při přidržení hovoru

Záznam Označuje, že můžete začít se záznamem konverzace, jsou-li nastavena práva.

Záznam konverzace je k dispozici, pouze má-li PCX tuto funkci a správce vám přidělil právo ji používat.

Viz také

Krátký kurz aplikace PIMphony

Okno Telefon


Uskutečnění hovoru prostřednictvím modulu Dialler

Postup

  1. Přejděte do modulu Dialler.

  2. Zkontrolujte, zda je připojení aplikace PIMphony Dialler aktivní. Ikona by měla vypadat takto: .

  3. Klepněte pravým tlačítkem na ikonu Dialler. Zobrazí se kontextová nabídka.

  4. V kontextové nabídce klepněte na příkaz Volba. Otevře se okno Nové volání.

  5. Zadejte telefonní číslo, na které chcete volat:

Buď přímo,

nebo přes schránku,

nebo přetažením čísla.

  6. V případě potřeby číslo upravte.

  7. Klepnutím na tlačítko [image] se číslo vytočí.

Pokud byla v nastavení aplikace PIMphony nastavena možnost Maximalizovat okno při hovoru, zobrazí se okno Telefon v případě, že bylo předtím zavřené.

Okno stavu a správy volání ukazuje informace o stavu volání, jméno volané osoby a všechny dostupné akce.

Viz také

Krátký kurz aplikace PIMphony

Modul Dialler.


Uskutečnění hovoru prostřednictvím rychlé volby

Postup

  1. Zkontrolujte, zda je připojení aplikace PIMphony Dialler aktivní. Ikona by měla vypadat takto: .

  2. V okně aplikace jiného výrobce (např. v okně webového prohlížeče) vyberte číslo, na něž chcete volat.

  3. Stiskněte kombinaci kláves rychlé volby uvedenou v nabídce Obecné možnosti (klávesa Shift + pravé tlačítko myši, klávesa Ctrl + pravé tlačítko myši nebo klávesa Ctrl + klávesa Shift + pravé tlačítko myši).

    Otevře se okno Nové volání, kde naleznete informace o dříve zvoleném čísle.

  4. V případě potřeby číslo upravte.

  5. Klepněte na tlačítko [image].

    Proběhne vytočení čísla.

Pokud používáte prohlížeč Internet Explorer 9 a je povolena možnost Povolit chráněný režim (Možnosti Internetu > Zabezpečení), je třeba před použitím rychlé volby provést jednu z následujících akcí:

Webové stránky, u kterých chcete používat rychlé volby, je třeba označit jako důvěryhodné.

Po zvolení čísla přejděte mimo webovou stránku (např. na panel se záložkami, panel Oblíbené nebo do textového pole pro adresu URL) a stiskněte kombinaci kláves odpovídající zvolené rychlé volbě.

Viz také

Krátký kurz aplikace PIMphony

Modul Dialler.

Nastavení obecných parametrů


Automatické zobrazení záznamu

Tato akce umožňuje kontrolu funkčnosti právě nastaveného automatického zobrazení v průběhu instalace.

V níže uvedením příkladu se předpokládá, že je modul Popup nastavený tak, aby zobrazil záznam pro první příchozí volání.

  1. Požádejte spolupracovníka, pro kterého máte vytvořen záznam ve správci kontaktů PIM, aby vám zavolal.

  2. Zkontrolujte, zda se jeho záznam zobrazí podle zadaných podmínek.

Viz také

Krátký kurz aplikace PIMphony

Konfigurace modulu Popup


Aplikace PIMphony Team v režimu Asistent

Okno Asistent

Následující příklad příchozího hovoru ukazuje výhody okna Asistent. Okno je dostupné v profilech Tým a Operátor.

Okno Asistent umožňuje správu velkého množství příchozích hovorů spolu s optimalizací a zlepšováním přijetí volání prostřednictvím snadno ovladatelného rozhraní.

Popisovaný příklad ukazuje provoz s nastavením Přepojení bez dohledu na kartě konfigurace režimu Asistent.

V okamžiku, kdy hovor dosáhne vašeho telefonního přístroje, se díky identifikaci volaného (je-li sítí podporována) v okně Volání zobrazí jméno (je-li volající uložen ve správci PIM) nebo číslo volajícího.

Po přijetí můžete volajícího přesměrovat:

na osobu, které již volající dříve volal;

na spolupracovníka uloženého v oblíbených;

na jiného účastníka pobočkové ústředny.

V okně Volání můžete také prozkoumat všechny hovory směrované na váš telefon a nastavit limit pro upozornění na čekající hovory. Zobrazení všech volání

Viz také

První kroky při práci s aplikací

Krátký kurz aplikace PIMphony


Přepojení volajícího na osobu, které již předtím volal

Jestliže již volající někdy v minulosti volal, jsou na kartě Oblíbené v informačním okně uloženy údaje o posledních osobách, na které byl přepojen. Údaje je možno seřadit podle data nebo podle počtu přepojení.

Pokud chcete volajícího přepojit na osobu, které již dříve telefonoval, poklepejte na jméno požadované osoby v záložce Oblíbené.

Máte možnost zobrazit stav telefonu požadované osoby:

na jedné z karet dohledového okna aplikace PIMphony.

Pole Volba poté, co jste osobu vybrali klepnutím na její jméno na kartě Oblíbené.

Klepněte na kartu Oblíbené.

V okně Volba se zobrazují podrobné informace o požadované osobě:

stav příslušného volání (přesměrování);

stav hlavního telefonu (Kancelář), který zobrazuje textovou zprávu MIMO KANCELÁŘ CELÝ DEN;

stav telefonu příslušné asistentky *;

číslo mobilního telefonu volajícího *;

další informace (čísla DECT, pageru ...), oddělení, e-mail*.

* Informace se zobrazí pouze za podmínky, že byly předtím uloženy do záznamů příslušné osoby.

Viz také

Aplikace PIMphony Team v okně Asistent


Přepojení volajícího na spolupracovníka v oblíbených

Přepojení volajícího na spolupracovníka ve skupině „Oblíbené“

Postup

  1. Přejděte do okna Asistent.

  2. V informační oblasti klepněte na kartu Osoby.

Tato karta zobrazuje všechny osoby v rámci stejného dohledu, do kterého patří i daná osoba vybraná na kartě Oblíbené.

  3. Stav spolupracovníka zobrazíte klepnutím na příslušný řádek.

  4. Pokud chcete přepojit volání na vybraného spolupracovníka, poklepejte na tohoto spolupracovníka.

Dřív než použijete funkci oblíbení spolupracovníci”, musíte u volajícího alespoň jednou použít funkci Oblíbené. Spolupracovníci jsou členy stejné skupiny. Při konfiguraci skupin vám pomůže nápověda k funkci Dohled.

Viz také

Aplikace PIMphony Team v okně Asistent

Dohled


Přepojení volajícího na osobu připojenou k pobočkové ústředně

V dohledovém okně aplikace PIMphony jsou zobrazeny uživatelem nadefinované dohledy. Sledovat zde můžete například oddělení nebo skupinu osob.

Ve vybraném dohledovém okně můžete sledovat informace o stavu volání jednotlivých osob.

Postup

  1. Přejděte do okna Dohled aplikace PIMphony.

  2. Klepněte na jednu ze stávajících karet.

  3. Pokud chcete volajícího přepojit na kteroukoli osobu na této kartě, klepněte na jméno nebo telefonní číslo vybrané osoby.

Viz také

Aplikace PIMphony Team v okně Asistent


Zobrazení všech volání

Postup

  1. Přejděte do okna Asistent.

  2. Pole Volání zobrazí všechna čekající volání a umožní vám nastavit upozorňování (dobu čekání v sekundách).

Čekající volání můžete kdykoli přijmout.

Viz také

Aplikace PIMphony Team v okně Asistent


Konfigurace aplikace

Přístup

Nastavení aplikace provedete následujícím způsobem:

Z okna Telefon nebo Asistent:

V nabídce Nástroje vyberte položku Možnosti....

Každým z těchto způsobů je možné otevřít hlavní okno konfigurace. Toto okno se skládá z několika karet.

Viz také

Představení aplikace

Představení hlavního konfiguračního okna


Představení hlavního konfiguračního okna

Hlavní okno Konfigurace se skládá z následujících karet:

Obecné,

Slouží k nastavení obecných možností, funkce pravého tlačítka, rychlé volby a výběru jazyka.

Prohlížení

Slouží k nastavení modulu Telefon, panelu Telefon a vzhledu.

Modul Popup

Slouží k nastavení ovladačů PIM a modulu Popup.

Aktualizace online

Slouží ke konfiguraci aktualizace online softwaru PIMphony.

Telefonie

Tato záložka nastavuje možnosti umístění a vytáčení.

Hlasová schránka

Slouží k nastavení přístupu a možností hlasové schránky.

Služby

Slouží k nastavení volby podle jména prostřednictvím aplikace pracující s adresářem LDAP (není dostupné v režimu PIMphony Basic).

Asistent

Slouží k nastavení přístupu ke statistice volání, aktivace volání, přepojení a oblíbených položek.

Osoba

Tato záložka umožňuje osobní nastavení označení telefonních čísel.

VoIP:

Slouží ke konfiguraci funkce PIMphony IP.

Globální

Tato záložka je vyhrazena profilu operátora aplikace PIMphony. Všechny ostatní profily jsou zabarvené šedě.
Tato záložka je určena k synchronizaci dat, času a adresáře ústředny PCX.

Viz také

Konfigurace aplikace


Nastavení obecných možností

Konfigurace obecných možností

Nastavení obecných možností aplikace se provádí na kartě Obecné v okně Konfigurace .

Postup

  1. Přejděte do okna konfigurace.

  2. Klepněte na kartu Obecné.

Karta se skládá z rolovacího seznamu a následujících polí:

Obecné možnosti

Výchozí volba kontextové nabídky aplikace Dialler

Pro zkrácenou volbu stiskněte

  3. V poli Obecné možnosti zaškrtněte nebo zrušte zaškrtnutí následujících políček:

Před smazáním všech záznamů se vždy dotázat (ve výchozím nastavení: zapnuto)

Po každém klepnutí na ikonu Smazat vše se v deníku volání zobrazí žádost o potvrzení.

Smazat záznam panelu volání po úspěšném opětovném volání

Údaje o všech neúspěšných volajících se zobrazují v okně panelu volání. Po zavolání na tato čísla údaje příslušné osoby z okna zmizí.

Zobrazit nepřijatá volání v Dialler Tooltip (výchozí nastavení: zapnuto)

Při přejetí ukazatelem přes ikonu dialler se zobrazí okno s údajem o počtu nepřijatých voláních. Podrobné údaje o těchto voláních se zobrazují v okně nepřijatých volání. Pokud však v seznamu není žádné nepřijaté volání, zobrazí se v tomto informačním okně číslo připojeného telefonu. Stav ikony Dialler se mění v závislosti na aktuálním stavu (žádná zpráva, nová zpráva atd.).

Zobrazit ikonu PIMphony na hlavním panelu

Ikona aplikace PIMphony se zobrazí na hlavním panelu.

Spustit aplikaci PIMphony při spuštění

Aplikace se automaticky spustí při spuštění počítače.

Minimalizováno

Zaškrtněte toto políčko, pokud chcete, aby se okno aplikace nezobrazovalo při spuštění počítače.

  4. V okně Výchozí výběr kontextové nabídky modulu Dialler vyberte požadovanou kontextovou nabídku:

Volba

Zvolte tuto možnost, pokud chcete, aby se po klepnutí na ikonu Dialler zobrazovalo okno Nové volání.

Maximalizovat okno Telefon

Zvolte tuto možnost, pokud chcete, aby se po klepnutí na ikonu Dialler zobrazovalo okno Telefon.

  5. V okně Pro zkrácenou volbu stiskněte vyberte režim, který chcete aktivovat:

Klávesa Shift + pravé tlačítko myši

Vyberte telefonní číslo a stiskněte kombinaci kláves Shift + pravé tlačítko myši. Aktivuje se modul Dialler a zahrne vybrané číslo.

Klávesa Ctrl + pravé tlačítko myši

Vyberte telefonní číslo a stiskněte klávesu Ctrl + pravé tlačítko myši. Aktivuje se modulDialler a uloží se vybrané číslo.

Klávesa Ctrl + klávesa Shift + pravé tlačítko myši

Vyberte telefonní číslo a stiskněte klávesy Ctrl + Shift + pravé tlačítko myši. Aktivuje se modulDialler a uloží se vybrané číslo.

  6. Vyberte jazyk z rozbalovacího seznamu v dolní části okna.

Jazyk lze vybrat z nabídky v rozbalovacím seznamu.

Restartujte aplikaci, aby se projevil výběr jazyka.

  7. Chcete-li nastavení použít, klepněte na tlačítko Použít. Chcete-li nastavení potvrdit nebo nechcete-li, aby vstoupilo v platnost, klepněte na tlačítkoOK, respektive na tlačítko Zrušit.

Viz také

Představení hlavního konfiguračního okna

Konfigurace aplikace


Konfigurace okna Telefon

Konfigurace možností zobrazení

Možnosti pohledu můžete nakonfigurovat z karty pohledu v okně Konfigurace.

Postup

  1. Přejděte do okna K onfigurace.

  2. Klepněte na kartu Zobrazení .

Tato karta se skládá z následujících oblastí:

Nastavení vzhledu

Panel Telefon

  3. V poli Nastavení vzhledu zaškrtněte nebo zrušte zaškrtnutí následujících políček:

Malé ikony stavu volání

Na panelu Telefon se mohou ikony zobrazovat dvěma různými způsoby: Ve výchozím nastavení velké, při zaškrtnutí tohoto políčka malé.

Maximalizovat okno při hovoru

Hlavního okno telefonního modulu můžete deaktivovat klepnutím na ikonu [image] nebo na ikonu [image] na panelu Telefon. V takovém případě se aplikace aktivuje v okamžiku příchozího volání. Okno se zobrazí i v případě, že je skryté pod oknem jiné aplikace.

Minimalizovat okno aplikace PIMphony po ukončení posledního hovoru

Tato funkce zavře hlavní okno aplikace po ukončení volání. Hlavní okno aplikace se pak zobrazí jako ikona.

  4. Na panelu Telefon zaškrtněte nebo zrušte zaškrtnutí následujících políček:

Automaticky skrýt (ve výchozím nastavení zapnuto)

Po zatržení příslušného políčka se panel Telefon při nepoužívání aplikace automaticky skryje. Chcete-li panel Telefon znovu zobrazit, přesuňte ukazatel na horní okraj obrazovky.

  5. Chcete-li výběr použít, klepněte na tlačítko Použít. Chcete-li výběr potvrdit nebo zrušit, klepněte na tlačítko OK, respektive na tlačítko Zrušit.

Viz také

Představení hlavního konfiguračního okna

Konfigurace aplikace

Okno Telefon


Konfigurace aplikací PIM a modulu Popup

Co je to modul PIM Popup?

Modul PIM Popup definuje vzájemné působení mezi serverem popup a modulem PIM, který jste vybrali.

Musíte nakonfigurovat dvě věci: aplikaci PIM a modul Popup.

K aplikaci lze připojit následující externí databáze pro správu kontaktů:

MS Outlook 2000, XP, 2003, 2007, 2010 (edice 32 a 64 bitů), 2013 (32 a 64 bitů), 2016 (32 bitů a 64 bitů)

MS Access 2000, XP, 2003, 2007, 2010 (32bitová verze), 2013 (32bitová verze), 2016 (32bitová verze)

Goldmine 5.7, 6.5, 6.7, 7.0, 7.5, 8.0, 8.5, 9.0, 9.2, 2016.1, 2017.1, 2018.1

Act! 6, 2006 (8.0), 2007 (9.0), 2008 (10.0), 2009 (11.0), 2010 (12.0), 2011 (13.0), 2012 (14.0), 2013 (15.0), 2014 (16.0), 2015 (17.2), 2017 (19), 2018 (20)

IBM Lotus Notes 5.02 až 6.5, 8.0, 8.5, 8.5.3, 9.0

Viz také

Konfigurace aplikace PIM

Modul Popup a aplikace PIM

Konfigurace modulu Popup


Konfigurace aplikace PIM

Nastavení ovladače PIM a modulu Popup se provádí na kartě Popup v okně Konfigurace .

Postup

  1. Otevřete kartu Popup .

Karta je rozdělena na tyto oblasti:

Ovladače PIM

Modul Popup

  2. V oblasti Ovladače PIM vyberte z rolovacího seznamu správce PIM používaného aplikací:

Outlook

ACT!

GoldMine

Access

Osobní seznam: V případě, že chcete použít adresář aplikace PIMphony.

Lotus Notes

Žádný: Není-li používán žádný správce PIM

klepněte na tlačítko Použít. Stav označuje, zda je připojení PIM úspěšné nebo zda selhalo.

  3. Klepněte na tlačítko Konfigurovat. Toto tlačítko je možné deaktivovat v případě, že předchozí krok selhal, nebo není zapotřebí konfigurace.

Různé parametry konfigurace pro různé PIM

Otevřít okno nastavení správce PIM vybraného v rolovacím seznamu.

Toto okno nabízí následující možnosti:

Pro MS Outlook:

výběr až 16 složek s kontakty.

Pro ACT!:

K identifikaci uživatele je nutno zadat jméno a heslo.

Pro GoldMine:

K automatickému spouštění správce PIM je nutné zadat jméno a heslo.

Aplikace Access: Konfigurace aplikace MS Access

V případě použití databáze Access musí být tato součást kancelářského balíku v nainstalována.

Pro Lotus Notes:

Musí být zvolen název serveru Domino nebo místního počítače a zadáno heslo

Zobrazení informace o stavu spojení mezi aplikací a správcem PIM (připojeno, připojení není možné).

V oblasti Popup můžete:

zaškrtnutím pole Aktivovat akce Popup aktivovat funkci Popup;

Nastavit akce modulu Popup v okně Konfigurace Popup klepnutím na tlačítko Konfigurace Popup.

  5. Chcete-li výběr použít, klepněte na tlačítko Použít. Chcete-li výběr potvrdit nebo zrušit, klepněte na tlačítko OK, respektive na tlačítko Zrušit.

Viz také

Představení hlavního konfiguračního okna

Konfigurace aplikace

Konfigurace modulu Popup


Konfigurace aplikace Access

Konfigurace aplikace MS Access

Základní pravidla

V databázi aplikace Access mohou být telefonní čísla uložena v následujících formátech:

V kanonickém formátu: ++xx yyyyyy pouze s numerickými znaky, nebo

Ve tvaru přímo volitelného čísla (tj. s předvolbou).

Chcete-li použít aplikaci Access 2000 a vyšší, musí být tato součást kancelářského balíku v počítači nainstalovaná.

Postup

Aplikaci Access je nutné nastavit následujícím způsobem:

Vytvořit tabulku kontaktů v aplikaci Access

Vyplnit tabulku aplikace Access

Nastavit databázi Access jako správce kontaktů PIM

Nastavit akce

Vytvořit tabulku kontaktů v aplikaci Access

Nejprve je nutno příslušnou databázi kontaktů Access vytvořit; tabulka musí obsahovat alespoň pole pro příjmení, jméno a telefonní číslo a pole klíčů v číselném tvaru

Vyplnit tabulku aplikace Access

Aplikace nepodporuje automatickou aktualizaci tabulky Access. Uživatel musí zadat nové kontakty přímo do databáze Access nebo nastavit odpovídající akce. Nastavit akce

Nastavit databázi Access jako správce kontaktů PIM

Postup

  1. Přejděte do okna Konfigurace Access.

  2. V konfiguračním okně ovladače Access nejprve zadejte název souboru Access (.mdb) a umístění souboru.

  3. Potom vyberte tabulku obsahující všechny údaje kontaktů.

  4. Označte pole odpovídající jménu, příjmení, klíči a vyberte všechna pole, která obsahují telefonní čísla.

Nastavit akce

Jednotlivé akce odpovídají příkazům pro otevírání, vytváření, zavírání karty kontaktu během telefonního hovoru a zobrazení karty kontaktu v klidovém stavu (tlačítko Kontakt).

Akce jsou spustitelné programy, kterým aplikace předává parametry pro zobrazení (příjmení, jméno, telefonní číslo, klíč).

Akce sestávají z následujících částí:

Spustitelný soubor: .exe, .bat, .cmd,...

Parametry kontaktu:

$1: číslo volajícího (pro použití pouze při vytváření kontaktu)

$2: jméno

$3: příjmení

$4: klíč kontaktu

Tyto parametry se předávají programu spuštěnému z příkazového řádku.

Přístup

Chcete-li nastavit tyto akce, klepněte na tlačítko Rozšířené... v okně Konfigurace Access. Zobrazí se okno Akce pro kontakty.

Programy showcontact.exe, closecontact.exe, action_vc.exe a action_vb.exe najdete na disku CD v adresáři ...\unsupported\access\action.

V našem příklad se pomocí proměnných $1, $2, $3 a $4 programu předávají 4 parametry (telefonní číslo, příjmení, jméno a identifikace).
Používání dodaných programů

Programy dodané na CD jsou pouze ukázkové aplikace. Je na koncovém uživateli, aby vytvořil vhodné programy pro provádění těchto 4 možných akcí. Disk CD neobsahuje žádný program pro vytváření kontaktů.

Použití programů na disku CD

Action_vb.exe:

Zobrazuje informace kontaktu v dialogovém okně. Program se používá k zobrazení karty (otevření kontaktu, prohlížení karty kontaktu).

Informace zobrazené v okně pocházejí z parametrů příkazového řádku:

$1 pro telefonní číslo

$2 pro křestní jméno

$3 pro příjmení

$4 pro klíč

Action_vc.exe:

Pracuje stejně jako action_vb.exe. Do příkazového řádku je třeba zadat tytéž parametry.

Showcontact.exe:

Zobrazuje informace kontaktu otevřením karty Access.

Program funguje pouze tehdy, obsahuje-li databáze tabulku Kontakty s polem ContactId pro klíč kontaktu a formulář Kontakty, který zobrazuje údaje z tabulky Kontakty.

Program se používá k zobrazení karty (otevření kontaktu, prohlížení karty kontaktu). Zobrazované informace závisí na zadání v příkazovém řádku:

c:\showcontact.exe "cesta_k_aplikaci_access" "databáze" $4

c:\showcontact.exe: cesta ke spustitelnému souboru showcontact.exe.

"cesta_k_aplikaci_access": úplná cesta k programu Access (např.: "c:\prog\access.exe").

"databaze": úplná cesta k používané databázi (např.: "c:\access\moje_databaze.mdb").

$4: identifikátor (klíč) kontaktu.

Closecontact.exe :

program pro zavření karty kontaktu Access.

Program funguje pouze tehdy, obsahuje-li databáze tabulku Kontakty s polem ContactId pro klíč kontaktu a formulář Kontakty, který zobrazuje údaje z tabulky Kontakty.

Program se používá pro akci "Zavřít kontakt". Zobrazované informace závisí na zadání v příkazovém řádku:

c:\closecontact.exe "databáze"

c:\closecontact.exe: cesta k programu closecontact.exe.

"databaze": úplná cesta k používané databázi (např.: "c:\access\moje_databaze.mdb").

Příklad použití

Další informace (příklady, zdrojové soubory, spustitelné programy, atd.) naleznete v adresáři ...\unsupported\Access na instalačním disku CD. Tyto funkce by měl používat pouze zkušený uživatel.

Viz také

Používání aplikace


Konfigurace aplikace Lotus Notes

Před konfigurací ovladače PIM aplikace Lotus Notes je nutné správně nainstalovat a nastavit aplikaci Lotus Notes.

Ovladač správce PIM lze nakonfigurovat prostřednictvím konfiguračního programu aplikace PIMphony.

Postup

  1. Zobrazí se okno Konfigurace.

  2. Vyberte záložku Popup.

  3. V poli Ovladače PIM vyberte Lotus Notes a klepněte na tlačítko Použít.

  4. Klepněte na položku Konfigurace.

  5. Zobrazí se konfigurační políčko ovladače aplikace Lotus Notes.

  6. Určete název serveru Domino nebo lokálního počítače a podle potřeby také heslo.

  7. Ostatní pole nebudou aktivní, dokud nebude možné připojení k zadanému serveru.

Po připojení k serveru konfigurační program vyhledá seznam stávajících databází kontaktů a zobrazí je, aby uživatel mohl vybrat databázi, kterou chce použít.

Uživatel také musí vybrat pole pro telefonní čísla ze stávajících číselných polí (v ovladači aplikace Lotus Notes jsou dostupná až čtyři pole).

Konfigurační políčko Deník umožňuje vybrat soubor databáze deníku, který bude použitý v případě, že se má při volání událost zapsat do deníku. V ostatních případech toto nastavení není potřebné.

Funkce, které chcete použít při příchozích nebo odchozích hovorech, lze nakonfigurovat pomocí Průvodce konfigurací modulu Popup podobně jako další moduly PIM podporované aplikací PIMphony.

Tlačítko Test lze použít k ověření připojení k aplikaci Lotus Notes. Při použití tohoto tlačítka se zobrazí hlášení o úspěšném připojení nebo chybová zpráva.


Konfigurace aplikace Act!

Chcete-li s aplikací Act! používat aplikaci Alcatel-Lucent 2006 nebo novější:

  1. Zkopírujte soubor "PIMPHONY.ActPlugin.dll" z adresáře "plugins" v instalačním adresáři aplikace PIMphony do adresáře "plugins" v instalačním adresáři aplikace Act!.

  2. Restartujte aplikaci Act!

  3. Nakonfigurujte aplikaci Alcatel-Lucentk použití s ovladačem aplikace Act!.

Pokud nezkopírujete soubor PIMPHONY.ActPlugin.dll, aplikace Alcatel-Lucent PIMphony nebude s aplikací Act! moct komunikovat.

Při každé instalaci nové verze souboru zásuvného modulu do adresáře „plugins“ aplikace Alcatel-Lucent PIMphony:

  1. Zkopírujte soubor "PIMPHONY.ActPlugin.dll" z adresáře "plugins" v instalačním adresáři aplikace PIMphony do adresáře "plugins" v instalačním adresáři aplikace Act!.

  2. Restartujte aplikaci Act!


Konfigurace modulu Popup

Postup

  1. Přejděte na kartu Popup v hlavním okně Nastavení aplikace PIMphony.

  2. V okně Popup klepněte na možnost K onfigurace modulu Popup.

Zobrazí se okno Konfigurace popup okna.

Toto okno umožňuje provádět následující akce:

Nastavení modulu Popup pomocí Průvodce

uživatelské nastavení modulu Popup podle vlastních požadavků (svislá funkční tlačítka a karty).

Nemáte-li potřebné zkušenosti, doporučujeme použít Průvodce.

Ve výchozím nastavení, není-li nakonfigurována žádná akce, se spustí Průvodce konfigurací Popup.

Viz také

Konfigurace aplikace PIM


Nastavení modulu Popup pomocí průvodce

Průvodce konfigurací modulu Popup

Postup

  1. Klepnutím na položku Konfigurace modulu Popup... v oblasti Popup spusťte průvodce. Zobrazí se okno Průvodce konfigurací modulu Popup.
    Klepněte na tlačítko Další.

  2. Vyberte jeden z následujících typů použití modulu Popup:

Příchozí a odchozí hovory

Příchozí hovory (pouze)

Odchozí (pouze)

Příchozí hovory s identifikací volajícího (pomocník při telefonování).

Klepněte na tlačítko Další.

  3. Určete okamžik, kdy má být automaticky zobrazeno okno s odpovídajícím záznamem volajícího (událost), a akci, která má být provedena v případě dalšího volání.
    Klepněte na tlačítko Další.

  4. Zvolte, kdy se má modul Popup automaticky zavírat (po zavěšení nebo po uplynutí určité časové prodlevy), nebo vyberte, aby se kontakt nezavíral.
    Klepněte na tlačítko Další..
    Otevře se obrazovka Blahopřejeme, která je oznamuje úspěšné nastavení modulu Popup.

  5. Klepnutím na tlačítko Dokončit potvrďte nastavení.

  6. Klepnutím na tlačítko OK zavřete průvodce nastavením modulu Popup.

Viz také

Konfigurace modulu Popup


Uživatelské nastavení konfigurace modulu Popup

Postup

  1. Přejděte do okna Konfigurace popup.

V okně Nastavení modulu Popup je ve výchozím nastavení zobrazen seznam 6 akcí:

vytvoření nové akce;

otevření nové akce z disku;

úprava vlastností;

odstranění akce;

otevření nového seznamu akcí z disku;

uložení aktuálního seznamu akcí.

  2. Klepnutím na příslušnou ikonu vyberte jednu nebo více akcí ze seznamu.

  3. Akci můžete v seznamu posunout pomocí šipky nahoru nebo šipky dolů.

  4. Klepnutím na tlačítko Průvodce zobrazíte průvodce konfigurací modulu Popup.

  5. Klepnutím na tlačítko OK potvrďte konfiguraci.

Pokud vašim požadavkům nevyhovuje žádná předdefinovaná akce, máte následující možnosti:

Vytvoření akce

Upravení akce

načtení souboru s naprogramovanou akcí (*.saa).

Viz také

Konfigurace modulu Popup


Vytvoření akce

Postup

  1. Přejděte do okna Konfigurace popup.

  2. Klepněte na tlačítko [image]. Zobrazí se okno Vlastnosti akce. Okno obsahuje následující karty:

Události

Akce

Filtr

  3. Klepněte na kartu Události.

  1. V poli Název zadejte nový nebo upravte stávající název akce, který se pak bude zobrazovat v seznamu akcí (například Poslat e-mail při nepřijatém volání).

  2. V rozevíracím seznamu Při vyberte událost, která bude akci spouštět (například při prvním volání).

  3. V rolovacím seznamu Kdy nastavte, kdy se akce provede:

Telefon vyzvání

Vzdálený telefon vyzvání

Přijmu hovor

Hovor ukončen

Hovor je přidržen

Není odpověď

  4. Pokud chcete před provedením akce zobrazit okno, kde můžete akci potvrdit, zaškrtněte políčko Dotázat se před aktivací.

  4. Klepněte na kartu Akce.

  1. V rolovacím seznamu Provést vyberte akci, která se má provést, například Odeslat e-mail.

Jednou z možných akcí je spuštění externí aplikace zaškrtnutím políčka Spustit aplikaci.
Konfigurace spuštění externí aplikace

  2. V poli Adresa příjemce zadejte adresu příjemce e-mailu.

  3. Zaškrtněte políčko Odeslat e-mail bez upomenutí, chcete-li vybrat tento způsob odeslání.

  4. Pomocí ukazatele nastavte položku Před akcí, časovou prodlevu před spuštěním akce (od 0 do 60 sekund).

  5. Pokud jste vybrali v rozevíracím seznamu Provést možnost Otevřít kontakt, vyberte odpovídající akci v rozevíracím seznamu Otevřít kontakt

K jedné telefonní operaci lze přiřadit pouze jednu akci. Například při události „Telefon vyzvání“ tedy není možné provést současně dvě akce:
- Otevřít kontakt
- Odeslat e-mail

  5. Klepněte na kartu Filtr a nastavte parametry použití nebo nepoužití filtru pro danou událost.

  6. Chcete-li akci uložit jako soubor, použijte tlačítko Uložit akci. Akce bude uložena jako soubor samostatné akce (*.saa). Klepnutím na položku Uložit můžete akci exportovat do souboru.

  7. Akci uložte klepnutím na tlačítko OK.

  8. Chcete-li, aby byla akce provedena v okně popup, označte zaškrtávací políčko u akce. V opačném případě ponechte políčko neoznačené.

Viz také

Uživatelské nastavení konfigurace modulu Popup


Upravení akce

Postup

  1. Přejděte do okna Konfigurace popup.

  2. Zaškrtněte políčko u akce, kterou chcete upravit.

  3. Klepněte na tlačítko [image]. Zobrazí se okno Vlastnosti akce.

  4. Podle potřeby upravte údaje na kartách Událost, Akce a Filtr.

Další informace o těchto kartách naleznete v části Vytvoření akce.

Viz také

Vytvoření akce

Uživatelské nastavení konfigurace modulu Popup


Import souboru s uloženými akcemi

  1. Přejděte do okna Konfigurace popup.

  2. Klepněte na tlačítko [image]. Zobrazí se okno.

  3. Vyberte ve stromové struktuře soubor s příponou .saa(standalone action – samostatná činnost).

  4. Klepnutím na tlačítko Otevřít soubor s akcemi importujte. Název akce se pak automaticky zobrazí v seznamu akcí v okně Konfigurace popup okna.

Viz také

Uživatelské nastavení konfigurace modulu Popup


Konfigurace spuštění externí aplikace

Tato akce umožní spuštění externí aplikace při telefonních událostech s následujícími parametry:

Telefonní číslo

Místní číslo

Typ volání

Původ volání

Externí aplikace zajistí na základě výše uvedených parametrů zpracování volání.

Externí aplikace může být ve formě spustitelného souboru, dávkového souboru Windows nebo skriptu.

Postup

Nastavení spuštění externí aplikace se provádí následujícím způsobem:

  1. V okně Konfigurace Popup na kartě Seznam akcí klepněte na tuto ikonu:
    .

  2. Zobrazí se okno Vlastnosti akce. Vyberte záložku Akce.

  3. V rolovacím seznamu Provést vyberte akci Spustit aplikaci.

  4. Do pole Cesta zadejte adresář, kde se nachází soubor ke spuštění.

  5. Do pole Aplikace zadejte název spouštěné externí aplikace spolu s příslušnými parametry.

  6. Pomocí ukazatele nastavte položku Před akcí, časovou prodlevu před spuštěním akce (od 0 do 60 sekund).

  7. Klepněte na tlačítko OK.

Parametry týkající se volání

Parametry týkající se volání jsou:

$1: Telefonní číslo (místní nebo meziměstské) nastavené v modulu Popup.

$2: Místní číslo (odpovídá číslu telefonního přístroje sledovaného aplikací nebo číslu přímého volání tohoto telefonního přístroje, pokud existuje).

$3: Typ volání (umožňuje určit, zda se jedná o příchozí (INC) nebo odchozí (OUT) volání).

$4: Původ volání (určuje, zda se jedná o hovor z místní pobočkové sítě (INT) nebo zvenčí (EXT)).

Při provádění akce spouštění externí aplikace jsou použity skutečné parametry volání namísto proměnné $x.

Je na koncovém uživateli, aby vytvořil programy pro možné akce.

Příklad: konfigurace akce

Cesta: C:\test

Spustitelný soubor: test.bat $1 $2 $3 $4

Při volání z přístroje 102 na přístroj 101 tato akce vyvolá spuštění souboru test.bat prostřednictvím následujícího příkazu:

C:\test\test.bat 102 101 INC INT

Viz také

Konfigurace modulu Popup


Konfigurace aktualizace online

Konfigurace možností aktualizace online

Aplikaci PIMphony lze nakonfigurovat tak, aby se automaticky aktualizovala vždy, když je dostupná aktualizace prostřednictvím Internetu. Aplikace tuto aktualizaci softwaru automaticky stáhne a nainstaluje.

Všechny potřebné parametry aktualizace online lze konfigurovat na kartě Aktualizace online v okně Konfigurace. Obecné zásady aktualizace online určuje správce systému, který může funkci aktualizace online povolit či zakázat a konfigurovat následující parametry:

Četnost aktualizace

Automatická instalace po stažení

Jednotliví uživatelé mohou konfigurovat pouze parametry, které jsou jim dostupné. Jedná se o následující parametry:

Obecná nastavení

Nastavení Internetu

Tato nastavení spolu s dalšími operacemi dostupnými na kartě Aktualizace online jsou popsána níže.

Je-li aplikace PIMphony v okamžiku aktualizace používána, zobrazí se zpráva s dotazem na ukončení aplikace a umožnění aktualizace.

Obecné nastavení

Tato oblast obsahuje jedno jediné pole:

Uložit aktualizace do

Pole slouží k určení adresáře, do kterého mají být aktualizace softwaru PIMphony stahovány. Je třeba zadat úplnou cestu k adresáři, pro který máte oprávnění k zápisu.

Nastavení Internetu

Tato oblast slouží ke konfiguraci přístupu k Internetu potřebného pro aktualizace online. Je třeba vybrat jednu ze dvou možností:

Použít nastavení Internetu ze systému Windows

Vyberete-li tuto možnost, aktualizace online použije výchozí hodnoty prohlížeče Microsoft Internet Explorer.

Použít můj proxy server

Vyberete-li tuto možnost, aktualizace online použije uživatelem definované hodnoty parametrů. V takovém případě musíte zadat adresu IP a portpoužívaného serveru proxy.

Reset hesla

Klepnutím sem obnovíte výchozí hodnotu uživatelského hesla.

Další operace

Karta Aktualizace online zpřístupňuje také následující tlačítko:

Aktualizovat

Klepnutím na toto tlačítko provedete okamžité vyhledání dostupné aktualizace online. Zjištění proběhne mimo časový rozvrh nastavený v poli Příští vyhledání aktualizace.


Nastavení možností telefonie

Konfigurace možností telefonování

Na kartě Telefonie v okně Konfigurace lze nastavit možnosti telefonování.

Postup

  1. Přejděte do okna Konfigurace.

  2. Klepněte na kartu Telefonie .

Karta je rozdělena na tyto oblasti:

Umístění

Možnosti volby

  3. V oblasti Umístění můžete provádět následující akce:

Zobrazit údaje o předvolbách země a oblasti a předvolbu pro přístup k vnější lince zadanou ve vlastnostech vytáčení.

Provést nastavení vlastností vytáčení klepnutím na tlačítko Vlastnosti.

  4. V oblasti Možnosti volby zaškrtněte nebo zrušte zaškrtnutí následujících políček:

Přidat předvolbu pro přístup k vnější lince

Automaticky dojde k přidání předvolby používané pro odchozí volání (předvolba pro odchozí volání PCX) nebo pro volby, které mají více než „x“ číslic (pole číslic se zobrazí po zaškrtnutí této volby).

Vynucené zpracování místního volání jako dálkového

Vynucená aktivace režimu dálkového volání.

  5. Chcete-li výběr použít, klepněte na tlačítko Použít. Chcete-li výběr potvrdit nebo zrušit, klepněte na tlačítko OK, respektive na tlačítko Zrušit.

Viz také

Představení hlavního konfiguračního okna

Konfigurace aplikace


Nastavení hlasové schránky

Konfigurace možností hlasové schránky

Nastavení hlasové schránky lze konfigurovat na kartě Hlasová schránka v okně Konfigurace.

Postup

  1. Přejděte do okna Konfigurace.

  2. Klepněte na kartu Hlasová schránka.

Tato karta se skládá z následujících oblastí:

Hlasová schránka

Volby

Upozornění na hlasovou zprávu e-mailem

  3. V okně Hlasová schránka jsou pole Číslo a Heslo automaticky vyplněná systémem..

  4. V oblasti Možnosti volby zaškrtněte nebo zrušte zaškrtnutí následujících políček:

Zobrazit nové hlasové zprávy na panelu volání

Slouží k informování uživatele o nových zprávách v okně neúspěšných volání.

Zobrazit nové hlasové zprávy s ikonou na panelu nástrojů

Funkce zobrazí ikony nových zpráv v modulu Dialler.

Podporovat on-line záznam

Umožňuje aktivaci režimu nahrávání hovoru.

  5. V dolní části okna zaškrtněte nebo zrušte zaškrtnutí následujících políček:

Upozornění na hlasovou zprávu e-mailem

Slouží k odesílání zpráv v podobě přílohy e-mailovému klientu v počítači.

Automaticky odstranit hlasovou zprávu ze systému

Zajišťuje automatické odstraňování zpráv z ústředny PCX po jejich odeslání do e-mailového klienta. Zpráva se již v okně zpráv nadále nezobrazuje. Zprávu lze nadále přehrát pouze v počítači, nikoli již ve sluchátku telefonu.

E-mailová adresa

Slouží ke konfiguraci adresy e-mailového klienta, jemuž mají být odesílány e-maily.

  6. Chcete-li výběr použít, klepněte na tlačítko Použít. Chcete-li výběr potvrdit nebo zrušit, klepněte na tlačítko OK, respektive na tlačítko Zrušit.

Viz také

Představení hlavního konfiguračního okna

Konfigurace aplikace

Hlasová schránka


Konfigurace služeb aplikace

Konfigurace možností služeb

Služby aplikace lze nastavit na kartě Služby v okně Konfigurace. Lze tak konfigurovat přístup do adresáře LDAP.

Postup

  1. Přejděte do okna Konfigurace.

  2. Klepněte na kartu Služby .

    Tato karta se skládá z následujících oblastí:

Použít rozšířenou volbu dle jména
Konfigurace přístupu k serveru LDAP

V této oblasti se zobrazuje aktuální režim připojení k PCX. Tyto parametry připojení lze změnit jen pomocí Průvodce konfigurací aplikace PIMphony.

Řešení problémů
Když v oblasti Řešení problémů zaškrtnete políčko Zapnout zápis do protokolu, budou se události zapisovat do protokolu vytvořeného v adresáři, ve kterém je nainstalovaná aplikace (trace{x}.log, kde x je číslo od 0 do 6, jeden soubor denně, nahrazené po týdnu.)

  3. Chcete-li konfigurovat přístup do adresáře LDAP, postupujte podle následujících kroků. Tyto kroky jsou podrobně popsány v částech následujících po tomto postupu.

  1. Vyberte použití adresáře LDAP

  2. Zadejte přístupové parametry pro adresář LDAP

  3. Otestujte konfiguraci

  4. Optimalizace připojení k adresáři LDAP

  5. Nakonfigurujte zobrazení informací kontaktu

  4. Chcete-li konfiguraci ověřit, klepněte na tlačítko Použít. Chcete-li konfiguraci potvrdit, klepněte na tlačítko OK. Chcete-li konfiguraci zrušit, klepněte na tlačítko Storno.

Následující části odpovídají jednotlivým dílčím krokům kroku 3 výše uvedeného postupu.

a. Zvolte použití adresáře LDAP

  1. V oblasti Použít rozšířenou volbu dle jména zaškrtněte políčko S adresářem LDAP.

  2. Klepněte na tlačítko Konfigurovat.

Zobrazí se okno Konfigurace LDAP, v němž lze zadat přístupové parametry pro adresář LDAP (viz níže v části Zadejte přístupové parametry pro adresář LDAP ).

b. Zadejte přístupové parametry pro adresář LDAP

Na obrazovce Konfigurace LDAP je třeba zadat hodnoty následujících parametrů týkajících se adresáře LDAP:

Hostitel: Název nebo adresa IP serveru pro adresář LDAP.

Port: Číslo portu pro připojení k serveru LDAP (výchozí port 389).

Základna: Výchozí bod pro požadavky adresáře LDAP.

Přihl. jm.: Uživatelské jméno pro přístup k serveru LDAP (není povinné, viz níže).

Heslo: Příslušné heslo pro výše zmíněné uživatelské jméno (není povinné, viz níže).

Jestliže adresář LDAP umožňuje anonymní připojení, musí být pole Přihl. jm. a Heslo ponechána prázdná.

c. Otestujte konfiguraci

Po zadání přístupových parametrů na obrazovce Konfigurace LDAP můžete připojení k serveru LDAP ověřit klepnutím na tlačítko Test.

Pokud se zobrazí zpráva Připojení úspěšné, můžete adresář LDAP začít používat s aplikací.

Pokud se zobrazí zpráva Chyba připojení, připojení k serveru se nepodařilo navázat, protože jeden či několik parametrů je chybných (obraťte se s žádostí o pomoc na správce IT).

d. Optimalizace připojení k adresáři LDAP

Adresáře LDAP mohou být velmi rozsáhlé. V takovém případě může vyhledávání podle jména trvat dlouhou dobu. Připojení k adresáři LDAP můžete optimalizovat klepnutím na tlačítko Rozšířené... na obrazovce Konfigurace LDAP. Otevře se obrazovka Rozšíř. konfigurace LDAP s parametry, pomocí nichž lze nastavit, aby byly požadavky vyřizovány v přijatelném časovém rozmezí.

Min. požadovaná délka: Představuje minimální počet znaků, které lze přijmout jako vyhledávaný řetězec. Chce-li uživatel vyhledávat, musí zadat přinejmenším tento počet znaků, aby byl jeho požadavek na hledání odeslán serveru LDAP. Možné hodnoty jsou celá čísla od 1 do 10 včetně. Výchozí hodnota je 2. Čím je vyhledávaný řetězec delší, tím je doba vyhledávání kratší.

Prodleva požadavku: Představuje maximální dobu (v sekundách), po kterou bude server provádět vyhledávání. Po dosažení této doby server vrátí výsledky, které stihl nalézt. Možné hodnoty jsou celá čísla od 0 do 60 sekund včetně. Výchozí hodnota je 10 sekund. Hodnota 0 (bez prodlevy) slouží k nastavení maximální možné doby vyhledávání, t.j. 120 sekund. Mějte na paměti, že krátká prodleva může způsobit neúspěch při hledání.

Max. vrácených výsledků: Představuje maximální počet výsledků, které mohou být vráceny z jednoho vyhledávání. Možné hodnoty jsou celá čísla od 0 do 500 včetně. Výchozí hodnota je 50. Hodnota 0 slouží k nastavení vracení všech výsledků vyhledávání. Čím vyšší hodnota, tím déle vyhledávání trvá.

Vrácené výsledky vyhledávání se mohou lišit v závislosti na hodnotách těchto parametrů. Tyto parametry používejte opatrně.

e. Nakonfigurujte zobrazení informací o kontaktu

Na obrazovce Rozšíř. konfigurace LDAP lze nakonfigurovat také způsob zobrazení informací o kontaktu z výsledku hledání. Po zobrazení výsledku hledání je možné klepnutím na ikonu Kontakt prostřednictvím určené aplikace zobrazit informace o daném kontaktu (jméno, telefonní číslo, lokalitu, e-mailovou adresu). Chcete-li nastavit způsob zobrazení, vyplňte v části Zobrazit kontakt následující pole:

Cesta: Pole obsahuje úplnou cestu k aplikaci, která otevře a zobrazí soubor s informacemi o kontaktu.

Aplikace: Pole obsahuje název aplikace, která zobrazí informace o kontaktu, a seznam zobrazených parametrů kontaktu. Parametry a jejich kódy jsou následující:

$1: jméno

$2: příjmení

$3: telefonní číslo

$4: lokalita

$5: e-mailová adresa

Příklad: <<název aplikace>> $2 $1 $3

Výchozí zobrazení (webová stránka) lze nakonfigurovat pomocí následujících hodnot parametrů:

Cesta: <<cesta k webovému prohlížeči>>\<<Název spustitelného souboru webového prohlížeče>>

např. c:\program files\Internet Explorer\IExplore.exe

Aplikace: vychozi.html $1 $2 $3 $4 $5

Viz také

Představení hlavního konfiguračního okna

Konfigurace aplikace


Konfigurace možností režimu Asistent

Okno Asistent lze nakonfigurovat na kartě Asistent v okně Konfigurace.

Okno Asistent je dostupné pouze v profilech Tým a Operátor.

Postup

  1. Přejděte do okna Konfigurace.

  2. Klepněte na kartu Asistent.

Tato karta se skládá z následujících oblastí:

Obecné možnosti

Volání

Funkce tlačítek (pro stávající hovor)

Oblíbené

  3. V poli Obecné možnosti zaškrtněte nebo zrušte zaškrtnutí následujících políček:

Zapnout statistiku

Funkce pro statistické vyhodnocení přijatých volání. Získané výsledky jsou exportovány do souboru ve formátu CSV, který lze použít v jiných aplikacích.

Povolit klávesové zkratky

Více informací najdete v části Klávesové zkratky.

Zapnout vyhledáváni podle jména v dohledu

Zaškrtněte toto políčko, chcete-li v okně Dohled zobrazovat Spolupracovníky a relevantní informace.

  4. V poli Volání:

Zaškrtnutím políčka Zapnout upozornění pro nabízené hovory s limitem (sek) zapněte vizuální upozornění na zvonění a zvolte časový limit v sekundách.

Zaškrtnutím políčka Zapnout upozornění pro přidržené hovory s časovým limitem (v sekundách) zapněte vizuální upozornění na přidržené hovory a stanovte časový limit v sekundách.

Nastavte počet současně zobrazených volání (4 nebo 8) v okně volání v poli Počet volání zobrazených v okně volání.

  5. V poli Funkce tlačítek (s aktuálním voláním) vyberte režim přesměrování pro aktuální hovor:

Zaškrtnutím možnosti Bez dohledu v přímém režimu.

Přepojení bez dohledu provede definitivní přepojení. Jedná se o výchozí režim.

nebo po přepojení zaškrtnutím políčka Sdohledem.

Režim s dohledem znamená přepojení ve dvou samostatných krocích: zavolání příjemce a přepojení prvního hovoru na něj. Přepojení lze zrušit.

Tabulka shrnující možnosti přepojení hovoru v okně Asistent (s aktivním hovorem):

  1. Režim s dohledem

    Režim bez dohledu

    Po navolení čísla klepněte na tlačítko Vytočit [image],

    poté klepněte na tlačítko Přepojit [image],
    (jakmile začne druhý telefon vyzvánět nebo volaný zvedne sluchátko).

    Po navolení čísla klepněte na tlačítko Přepojit [image].

    Klepněte na programovatelné tlačítko

    a poté klepněte na tlačítko Přepojit [image].

    Klepněte na programovatelné tlačítko.

    Poklepejte na tlačítko na kartě Oblíbené, Spolupracovníci nebo na kartě Opakovaná volba

    a poté klepněte na tlačítko Přepojit [image].

    Poklepejte na tlačítko na kartě Oblíbené, Spolupracovníci nebo na kartě Opakovaná volba.

    Klepněte na tlačítko v dohledovém okně

    a poté klepněte na tlačítko Přepojit [image].

    Klepněte na tlačítko v dohledovém okně.

    .

  6. V okně Oblíbené nastavte zobrazení okna Oblíbené zaškrtnutím políčka:

Seřadit podle data.

U volajícího se budou zobrazovat naposledy kontaktované osoby.

Třídit podle počtu

U volajícího se budou zobrazovat osoby, které kontaktuje nejčastěji.

Chcete-li oblíbené položky odstranit, klepněte na tlačítko Smazat vše.

  7. Chcete-li výběr použít, klepněte na tlačítko Použít. Chcete-li výběr potvrdit nebo zrušit, klepněte na tlačítko OK, respektive na tlačítko Zrušit.

Viz také

Představení hlavního konfiguračního okna

Konfigurace aplikace

Okno Asistent


Nastavení vlastních telefonních čísel

Konfigurace možností osoby

Vlastní telefonní čísla můžete nastavit na kartě Osoba v okně Konfigurace.

Záložka Osoba je dostupná pouze v profilech Tým a Operátor.

Postup

  1. Přejděte do okna Konfigurace.

  2. Klepněte na kartu Osoba .

  3. Okno Označení telefonních čísel se skládá z několika řádků, které umožňují změnu sémantiky jednotlivých telefonních čísel. Tato označení budou umístěna ve vlastnostech telefonu Dohled.

Phone_Properties

  4. Chcete-li výběr použít, klepněte na tlačítko Použít. Chcete-li výběr potvrdit nebo zrušit, klepněte na tlačítko OK, respektive na tlačítko Zrušit.

Viz také

Představení hlavního konfiguračního okna

Konfigurace aplikace

Phone_Properties


Konfigurace režimu Voice over IP (VoIP)

Konfigurace funkce VoIP

Při nastavení funkce VoIP použijete konfiguraci PIMphony VoIP a regulaci hlasitosti systému Windows.

Konfigurace funkce VoIP v aplikaci PIMphony

Funkci VoIP (Voice over IP) aplikace můžete konfigurovat na kartě VoIP v okně Konfigurace PIMphony následujícím způsobem:

Postup

  1. Přejděte do okna Konfigurace.

  2. Klepněte na kartu VoIP.

Tato karta se skládá z následujících oblastí:

Upřednost. kodek

Ovladače Wave

IPLAN

  3. V oblasti Upřednost. kodek zaškrtněte políčko odpovídající požadovanému kodeku.

Můžete tak vybrat kodek, který má být použit v průběhu telefonického hovoru.

Možnost Posl. použitý kodek odpovídá kodeku použitému při stávajícím nebo posledním volání.

V případě připojení k síti LAN je nutné použít kodek G711 (nekomprimovaný zvuk, vyšší kvalita). Jedná se o výchozí kodek.

V případě dálkového připojení se doporučuje použít komprimovaný kodek (G729A nebo G723.1). G729A je upřednostněný kodek pro dálkové připojení.

Zaškrtávací políčko Detekce ticha je dostupné pouze v režimu komprimace hlasu (kodek G729A nebo G723.1). Detekce ticha předpokládá, že pokud nemluvíte, provoz je slabší.

  4. V oblasti Ovládání zařízení Wave můžete provádět následující akce:

Vybrat komunikační port, ke kterému je připojena externí telefonní souprava

Nakonfigurovat úroveň vstupu a výstupu zvuku.
Chcete-li konfigurovat tyto parametry, klepněte na tlačítko Průvodce zvukem…. Tato akce otevře průvodce konfigurací všech vlastností zvuku.

  5. V oblasti IPLAN můžete provádět následující akce:

změnit název nebo adresu desky VoIP,

zkontrolovat připojení k této desce pomocí tlačítka Test
Výsledek testu se zobrazí jako zpráva.

  5. Chcete-li výběr použít, klepněte na tlačítko Použít. Chcete-li výběr potvrdit nebo zrušit, klepněte na tlačítko OK, respektive na tlačítko Zrušit.

Nastavení ovládání hlasitosti systému Windows

Hlasitost lze nastavit v Konfiguraci PIMphony VoIP a pomocí funkce systému Windows Ovládání hlasitosti. Některá další nastavení lze provést pomocí funkce systému Windows Ovládání hlasitosti.

Chcete-li otevřít regulaci hlasitosti, klepněte na tlačítko Start, Všechny programy, Příslušenství, Zábava a klepněte na položku Ovládání hlasitosti.

Prostřednictvím funkce Ovládání hlasitostimůžete nastavit parametry Poslech i Záznam:

Parametry Poslech
Klepněte na položku Možnosti, Vlastnosti, vyberte položku Poslech a zaškrtněte všechna políčka, aby se zobrazily všechny ovládací prvky. Doporučujeme ztlumit všechny ovládací prvky kromě Hlasitosti a Wave. Tím se například vyhnete kolizi poslechu hudby z disku CD s volajícím. Můžete rovněž nastavit hlasitost zařízení Wave, abyste dobře slyšeli volajícího.

Parametry záznamu
Klepněte na Možnosti, Vlastnosti, vyberte Záznam a zaškrtněte všechna políčka, aby se zobrazily všechny ovládací prvky. Doporučujeme ztlumit všechny ovládací prvky kromě Mikrofonu. Můžete rovněž nastavit citlivost mikrofonu. Citlivost mikrofonu nastavte na nízkou hodnotu, jinak bude váš hlas v telefonu obsahovat velký podíl šumu z okolního prostředí.

Viz také

Představení hlavního konfiguračního okna

Konfigurace aplikace


Nastavení globálních možností

Konfigurace globálních možností

Globální parametry můžete nakonfigurovat z karty Globální v okně Konfigurace.

Karta Globální je aktivní pouze v profilu PIMphony Operator profile.

Postup

  1. Přejděte do okna Konfigurace.

  2. Klepněte na kartu Globální.

Tato karta se skládá z následujících oblastí:

Synchronizace data_času

  3. V oblasti Synchronizace data_času nastavte následující informace:

počítač

PCX

Klepnutím na položku PC->PCX aktualizujete datum a čas PCX informacemi z počítače.


Používání aplikace

Aplikace se skládá z následujících modulů:

Okno Telefon tvořící základní uživatelské rozhraní aplikace.

Modul Popup představující rozhraní pro externí aplikaci PIM.

Modul Dialler zobrazující se jako ikona na panelu nástrojů.

Modul Hlasová schránka pro správu hlasových zpráv.

Modul Asistent řídící distribuci volání.

Dohledové okno.

K dispozici je rovněž funkce zkrácené volby.

Viz také

Obsah nápovědy online


Režim telefonu

Okno Telefon

Rozměr okna Telefon závisí na počtu volání a vybraných možnostech.

Je-li zvolen profil Team nebo Operator, součástí okna Telefon může být také okno Dohled.

Přístup

Můžete otevřít okno Telefon:

Z hlavního panelu systému Windows:

  1. Klepněte na tlačítko Start.

  2. V nabídce Programy / PIMphonyvyberte aplikaci PIMphony.

Z plochy systému Windows:

Poklepejte na ikonu PIMphony.

Z modulu Dialler (je-li aktivní):

  1. Klepněte pravým tlačítkem na ikonu Dialler

  2. Vyberte možnost Maximalizovat.

Došlo-li ke změně záznamů (přidání, smazání, úprava) v databázi správce kontaktů PIM, aplikace provede automatickou synchronizaci.

Funkce

Okno Telefon tvoří jádro aplikace. Umožní vám používat základní funkce telefonu bez použití hlavního telefonu.

Hlavní funkce jsou následující:

Správa volání

Správa historie volání

Správa osobního seznamu

Správa programovatelných funkčních tlačítek

Viz také

Modul Dialler.

Dohledové okno


Představení modulu Telefon

Představení okna Telefon

Okno Telefon obsahuje několik oken a ovládacích panelů různých velikostí. Některé z nich jsou volitelné:

Panel nabídek

Slouží pro přístup k osobnímu seznamu, historii volání, konfiguraci aplikace a nápovědě online. Tato položka je volitelná.

Hlavní ovládací panel

Slouží k vytáčení a přístupu do osobního seznamu a historie volání. Panel je zobrazen vždy.

Okno tlačítek s programovatelnou funkcí

Slouží k přímému volání, přesměrování hovoru, atd. Tato položka je volitelná.

Okno panelu volání

Zobrazuje nepřijatá příchozí volání.

Okno stavu a správy volání

Slouží k přijetí, zavěšení, přidržení a přesměrování hovoru a k sestavení konference. Rozměr okna závisí na počtu volání

Vzhled rozhraní se liší v závislosti na možnostech vybraných v nabídce okna Telefon.

Viz také

Okno Telefon

Použijte kontextovou nabídku v okně panel volání


Panel nabídek

Panel nabídek obsahuje následující položky:

Soubor

Prohlížet

Nástroje

Nápověda

Soubor

Nabídka obsahuje následující příkazy:

Otevřít: Otevře Osobní seznam, Historii volání, Hlasové zprávy a Dohled.

Zavřít: Zavře aplikaci.

Konec: Ukončí aplikaci.

Prohlížet

Nabídka obsahuje následující příkazy:

Okno panelu Telefon: Otevře panel Telefon.

Okno Telefon: Otevře okno Telefon.

Okno Asistent: Slouží k přepnutí do okna Asistent.

Zobrazit panel nabídek: Zobrazí nabídku.

Zobrazit programovatelná tlačítka: Zobrazí 0 až 10 řádků programovatelných tlačítek.

Zobrazit panel volání: Otevře panel volání.

Nástroje

Nabídka obsahuje následující příkazy:

Z měna hesla: Umožňuje změnit heslo telefonu.

Uložit heslo: Umožňuje nastavit zapamatování hesla.

Popup...: Spustí průvodce konfigurací.

Aktualizace online: Vyvolá funkci aktualizace online.

Volby: Otevře okno obecné konfigurace aplikace.

Nápověda

Nabídka obsahuje následující příkazy:

Obsah...: Zobrazí obsah nápovědy online.

Další informace o nápovědě online...: Vyvolá podrobnější informace o aktualizaci online.

Zaregistrovat...: Zobrazí okno Registrace.

O aplikaci...: Otevře okno s informacemi o aplikaci a uživateli.

Viz také

Představení okna Telefon


Hlavní ovládací panel

Lišta obsahuje hlavní funkce potřebné k telefonování. Lišta nabízí jen nejdůležitější funkce telefonu v případě klidového stavu, žádných nepřijatých volání a nenaprogramované sekundární ovládací lišty. Vzhled je možné do určité míry upravit v místní nabídce.

Ovládací panel obsahuje následující ikony:

Ovládací panel vytáčení: běžná volba čísla, volba podle příjmení,

Ovládací lišta pro zobrazení záznamů a přístup k dalším modulům (například k osobnímu seznamu nebo historii volání).

Vzhled tlačítek

Vzhled každého z tlačítek na ovládací liště odpovídá aktuálnímu stavu. Je-li tlačítko aktivní, zobrazí se po přesunutí ukazatele myši barevně. Není-li aktivní, zůstane šedé.

Pravidla vytáčení

Při volání lze v některých případech použít funkce známé ze systému Windows - Kopírovat/Vložit a operaci přetažení.

Viz také

Představení okna Telefon


Nastavení přesměrování

Ikona Nastavení přesměrování existuje v panelu Telefon v okně Telefon a v okně Asistent.

Ikona zobrazuje aktuální Stav přesměrování (Připraveno nebo typ přesměrování).

Zobrazí se nabídka pro rychlý výběr přesměrování (Nastavení přesměrování stále závisí na programovatelných tlačítkách).

Ikona Nastavení přesměrování také umožňuje aktivovat a deaktivovat Přenosný režim.

Když je přesměrování aktivováno, můžete z nabídky vybrat položku Zrušit přesměrování.

Pro aktivaci nebo deaktivaci přesměrování už nemusíte vyvolat funkce přesměrování v okně Nastavení programovatelných tlačítek.

Stav přesměrování

Připraveno

Typ přesměrování

Typy přesměrování dostupné v nabídceHlasová schránka závisí na programovatelných tlačítkách, která jste zvolili na obrazovce Nastavit programovatelná tlačítka.

Viz také

Představení panelu Telefon

Představení okna Telefon

Okno Asistent


Ovládací panel vytáčení

Ovládací panel volání obsahuje následující ikony a umožňuje prohledávat následující adresáře:

- Umožňuje vyhledávání jmen v Osobním seznamu.
NEBO

- Slouží k vyhledávání jmen ve správci PIM.

nebo

– Slouží k vyhledávání jmen v telefonním seznamu (PCX). Více informací viz: Vytáčení pomocí adresáře PCX.

nebo

– Slouží k vyhledávání jmen v adresáři LDAP. Více informací viz: Vytáčení pomocí adresáře LDAP.

nebo

– Slouží k současnému vyhledávání jmen v telefonním seznamu PCX, adresáři LDAP a správci PIM. Více informací viz: Vytáčení funkcí jednotného vyhledávání.

Klepnutím na šipku dolů zobrazíte kontextovou nabídku, pomocí níž můžete snadno přepínat mezi adresáři:

Tyto volby můžete povolit v oblastiNástroje/Možnosti/Popup/Ovladače PIM. Dostupnost těchto voleb závisí na získané licenci.

Ovládací panel volání obsahuje také pole pro zadávání jména nebo telefonního čísla.
V ovládacím panelu volání je také multifunkční tlačítko:

– Slouží k zahájení hovoru s vybranou osobou nebo k vytočení zadaného čísla.

– Přístup do rozevírací nabídky. Tato nabídka umožňuje:

Volat na některé z čísel uložených v souboru kontaktů odpovídající jménu uvedenému v poli.

Použít některou z funkcí telefonu:

- Opakovaná volba: Umožňuje opětovné navolení některého z 10 posledních volaných čísel.

- Rychlá volba: Zajišťuje přístup k funkcím a číslům na programovatelných tlačítkách.

- Funkční tlačítka: Používají se k aktivaci možností Přesměrovat do hlasové schránky – Hlasová schránka a Opakovaná volba.

Otevřít okno Nové volání v nabídce Nové volání... (tato funkce je dostupná pouze z lišty Telefon).

Ikona Karta účastníků modulu popup je také na ovládacím panelu volání:

– Otevření záznamu účastníka vybraného ve stavovém okně.

Základní pravidla

Adresář LDAP a telefonní adresář mohou nahradit správce PIM pouze při hledání jména. Vybraný správce PIM zůstane aktivní pro všechny další operace. Konkrétně:

Příchozí hovory jsou vždy určeny pomocí vybraného adresáře PIM

Funkce serveru pop up jsou vždy propojeny s informacemi ve vybraném adresáři PIM.Vy

Viz také

Hlavní ovládací panel

Ovládací panel pro modul Popup a přístup k ostatním modulům

Představení okna Telefon

Plné zobrazení karty


Ovládací panel pro modul Popup a přístup k ostatním modulům

Ovládací panel pro zobrazení karty kontaktu a přístup k ostatním modulům obsahuje následující položky:

– Vyvolá Osobní seznam aplikace.

– Otevře Historii volání.

Tato ikona má 2 stavy označují, zda jsou hovory v Panelu volání nahrávány nebo ne. Je-li tomu tak, barva pozadí je oranžová:

/ [image]: Vyvolá hlasovou schránku. Toto tlačítko má 2 stavy, které označují, zda hlasová schránka obsahuje nové zprávy či nikoli.

– Otevře okno Dohled.

Viz také

Hlavní ovládací panel

Ovládací panel vytáčení

Představení okna Telefon

Nastavení obecných parametrů


Okno stavu a správy volání

Počet řádků zobrazených v okně stavu a zpracování volání závisí na počtu volání.

Každé volání je zastoupeno řádkem obsahujícím informace o jeho stavu.

Řádek obsahuje následující položky:

Ikona stavu volání:

– vyzvánění

– probíhající hovor

– přidržený hovor

okno identifikace volajícího,

doba trvání hovoru,

Ikony ovládacích tlačítek

– přijmout volání

– odklonit volání

– ukončit hovor

– přidržet

– znovu připojit

– zrušit konferenci

– zrušit přesměrování

– záznam

– zastavit záznam

– pozastavit záznam

– zrušit záznam

Po přesunutí ukazatele myši na vybranou ikonu se příslušná ikona zobrazí barevně a po uplynutí asi jedné sekundy se zobrazí okno s informací o její funkci.

Požadovaný příkaz můžete aktivovat klepnutím na příslušnou ikonu.

Volání lze přijmout poklepáním na řádek, jestliže je zobrazena ikona [image].

Okno stavu a správy volání se liší odPanelu volání. Panel volání zobrazuje nepřijaté hovory.

Viz také

Představení okna Telefon

Nahrávání hovoru

Okno panelu volání


Používání kontextové nabídky

Použijte kontextovou nabídku v okně panel volání

Postup

Kontextovou nabídku zobrazíte klepnutím pravým tlačítkem do oblasti identifikace volání v okně stavu a správy volání.

Chcete-li během volání zobrazit záznam daného účastníka, klepněte na položku Karta účastníků modulu Popup.

Chcete-li vytvořit nový záznam pro stávajícího účastníka, klepněte na položku Nový kontakt.

Chcete-li během hovoru z klávesnice odesílat tónové volby, klepněte na položku DTMF.

Chcete-li použít automatické zpětné volání, klepněte na položku Zpětné volání.

Chcete-li vstoupit do hovoru, klepněte na položku Vstoupit do hovoru.

Chcete-li odmítnout příchozí volání a odklonit je na jinou osobu, klepněte na položku Odklonit/přepojit.

Chcete-li přijmout volání, klepněte na příkaz Přijmout.

Chcete-li ukončit volání, klepněte na příkaz Ukončit.

Viz také

Okno stavu a správy volání


Zobrazení přesměrování ve stavovém okně

Zapnutí přesměrování typu Nerušit je signalizováno stavovým oknem s šedým pozadím. Typ přesměrování zde vyjadřuje ikona a v okně je uvedeno číslo přesměrování.

Objeví-li se ve stavovém okně informace o novém volání, informace o přesměrování z okna dočasně zmizí (během aktivity volání).

Protokol volání je aktualizován při každém předaném volání. Doba trvání hovoru se neprotokoluje.
Přesměrování zůstává pro daný terminál aktivní i po vypnutí počítače.

Viz také

Funkční tlačítka


Okno tlačítek s programovatelnou funkcí

Okno tlačítek s programovatelnou funkcí lze zobrazit z okna modulu Telefon.

Klepněte na nabídku Zobrazit, poté vyberte možnostZobrazit programovatelná tlačítka a počet řádků, které chcete zobrazit. (Můžete zobrazit až 10 řádků.)

Zobrazí se okno tlačítek s programovatelnou funkcí.

K dispozici je 50 KLÁVES (10 řádků x 5 kláves), které lze naprogramovat podle vlastních požadavků.

Postup

Klepněte na libovolnou klávesu a otevřete obrazovku Nastavení programovatelných tlačítek.

V seznamu Vybrat funkci vyberte funkci.

V políčku Název se zobrazí název funkce. Nad polem Název se zobrazí odpovídající ikona .

Vyplňte příslušná pole (Telefonní číslo, Aplikace) a klepněte na tlačítko Uložit.

Uživatelé musí vyplnit pole Název a po zvolení funkce Rychlá volba, Odeslat DTMF, Příjem volání nebo Skupinový příjem také další potřebná pole .

Viz také

Programování volného funkčního tlačítka

Představení okna Telefon


Okno panelu volání

V okně panelu volání se zobrazují příchozí nepřijatá volání. Toto okno vůbec není závislé na Historii volání.

Pokud neexistuje žádné nepřijaté volání, okno panelu volání se nezobrazí.

Velikost okna panelu volání se liší podle počtu volání.

V řádcích se zobrazují tyto údaje:

Hlasové zprávy

nepřijatá příchozí volání.

Viz také

Představení okna Telefon

Okno stavu a správy volání


Programování přesměrování textu

Uživatel může místo přijetí hovoru odeslat volajícímu textovou zprávu. Správa se zobrazí na telefonním přístroji volajícího a v aplikaci PIMphony.

Uživatel musí vybrat položku Přesměrování textu a v dialogovém okně Nastavení programovatelných tlačítek vytvořit novou funkční klávesu.

U telefonů používajících protokol SIP je možnost "Přesměrovat text" neaktivní.

Postup

  1. Klepněte na ikonu karty v okně Programovatelná funkční klávesa.

  2. Zobrazí se dialogové okno Nastavení programovatelných tlačítek.

  3. Vyberte položku Přeposlání textu.

  4. Vyberte zprávu, kterou chcete zobrazit. Uživatel může zprávu upravit.

Uživatel může zadat prázdnou zprávu a upravit ji aktivací klávesy.

  5. Klepněte na tlačítko Uložit.

  6. Klepnutím na programovatelné tlačítko aktivujete přeposlání textu.

  7. V poli Stav přesměrování se zobrazí vybraná zpráva a stavová ikona Přesměrovat.

  8. Poklepejte v poli Stav volání nebo naprogramujte tlačítko Zrušit přesměrování ke zrušení přenosu textové zprávy.

Viz také

Okno tlačítek s programovatelnou funkcí


Představení panelu Telefon

Panel Telefon může nahradit hlavní okno okna Telefon, a ušetřit tak místo na obrazovce.

Přístup

Přístup k panelu Telefon lze získat následujícím způsobem:

  1. Přejděte do okna Telefon.

  2. V panelu nabídky okna Telefon vyberte možnost Okno panelu Telefon z nabídky Pohled. Zobrazí se panel Telefon .

Rozhraní

Panel Telefon se skládá z těchto prvků:

okno stavu a správy volání, které je při provozu terminálu podobné oknu Telefon; [image] Okno stavu a správy volání

ovládací panel se stejnými funkcemi jako okno Telefon . Klepnutím na [image] získáte přístup k ostatním probíhajícím hovorům.
Hlavní ovládací panel

Okno na levé straně obsahuje následující ikony:

Slouží k otevření okna Telefon.

slouží k minimalizaci panelu Telefon.

Vzhled panelu Telefon se liší v závislosti na stavu hlavního telefonu:

V klidu:

Vyzvánění:

Obsazeno:

Viz také

Okno Telefon


Skrytí panelu Telefon

Postup

  1. Klepnutím pravým tlačítkem na prázdné místo na panelu Telefon otevřete kontextovou nabídku.

  2. Vyberte příkaz Automaticky skrýt. Panel Telefon se při nečinnosti automaticky skryje.

  3. Pokud chcete zobrazit skrytou lištu, umístěte kurzor myši do horní části okna obrazovky a lišta Telefon se znovu objeví.

  4. Chcete-li jej použít, udržujte ukazatel na ploše panelu Telefon.

Viz také

Představení panelu Telefon


Přechod z panelu Telefon do okna Telefon a naopak

Přechod z panelu Telefon do režimu Telefon

Postup

Přechod z panelu Telefon do okna Telefon lze provést následujícími způsoby:

Klepněte na ikonu [image] na ovládacím řádku panelu Telefon. Otevře se okno Telefon a panel Telefon se zavře.

nebo

Klepněte na tlačítko [image] na panelu Telefon.

Viz také

Okno Telefon

Představení okna Telefon

Představení panelu Telefon


Správa volání

Správu volání lze otevřít ze stavového okna. Možné jsou následující funkce:

  1. Uskutečnění hovoru

  2. Odklonění volání

  3. Automatické zpětné volání

  4. Vstoupení do hovoru

  5. Přidržení hovoru

  6. Přepojení hovoru

  7. Sestavení konference

Viz také

Okno Telefon


Uskutečnění hovoru

Hovor lze uskutečnit následujícími způsoby:

Zadat telefonní číslo nebo jméno volaného.

Vybrat jedno z deseti naposledy volaných čísel (funkce Opakovaná volba).

Uskutečnění hovoru zadáním jména nebo čísla

  1. Pomocí klávesnice zadejte do vstupního pole jméno nebo číslo požadované osoby.

Po zadání prvních několika znaků se jméno doplní podle údajů uložených v seznamu kontaktů PIM nebo v osobním seznamu.

  2. Klepněte na ikonu [image]. Hovor se uskuteční.

Uskutečnění hovoru pomocí jednoho z deseti naposledy volaných čísel

Můžete také vybrat jedno z deseti naposledy volaných čísel (funkce Opakovaná volba):

  1. Klepněte na tlačítko [image],

  2. V rolovací nabídce vyberte položku Opakovaná volba.

Čísla a jména posledních deseti volání se zobrazují v rozbalovacím seznamu.

  3. Vyberte jedno z uložených posledních volání. Hovor se uskuteční.

Vzhled okna stavu a správy volání

Pokud nebude hovor přijat, zobrazí se okna Stav volání a Správa volání, jak je znázorněno níže:

- oznamuje stav hovoru Zvonění.

– ukazuje, že jedinou dostupnou funkcí je Ukončit volání.

Po přijetí volání a během hovoru vypadá okno stavu a zpracování volání takto:

– Oznamuje, že hovor lze přidržet.

– Oznamuje, že hovor lze nahrát.

Viz také

Správa volání


Volba s adresářem LDAP

Adresář LDAP (Lightweight Directory Access Protocol) je server se softwarem serveru LDAP, který automaticky poskytuje telefonní čísla odpovídající jménům zadaným uživatelem.

Adresář LDAP proto umožňuje volání dle jména.

Funkci Volba s adresářem LDAP lze použít ve všech profilech kromě Základního.

Volání s funkcí LDAP vyžaduje server LDAP. Server LDAP musí být nakonfigurován.

Postup

  1. V režimu Asistent klepněte v okně Telefon nebo na liště Telefon na šipku dolů vedle ikony [image] .

  2. V kontextové roletové nabídce vyberte možnost Vyhledat jméno v adresáři LDAP.

Viz také

Konfigurace možností služeb

Funkce a profily


Volba s adresářem PCX

Volat lze nejen prostřednictvím vnitřního telefonního seznamu ústředny PCX, ale také prostřednictvím centralizovaného seznamu v mnohouzlové topologii.

Aplikace používá centralizovaný telefonní seznam PCX, jehož kopie k dispozici ve všech ústřednách PCX v síti a umožňuje tak funkci volby podle jména.

Tato volba je k dispozici ve všech profilech modulu PIMphony kromě Základního.

Postup

  1. V režimu Asistent, v okně Telefon nebo na liště telefon klepněte na šipku dolů vedle ikony úplně vpravo nahoře na ovládacím panelu.

  2. V kontextové roletové nabídce vyberte možnost Vyhledat jméno v telefonním seznamu (ústředna PCX).


Vytáčení funkcí jednotného vyhledávání

Po volbě funkce „Použít jednotné vyhledávání“ zadejte do pole vytáčení v hlavním okně aplikace PIMphony první tři písmena z příjmení kontaktu.

Automaticky se zobrazí okno s výsledky vyhledávání, v němž budou uvedeny kontakty odpovídající zadaným znakům.

V okně výsledků vyhledávání bude u každého kontaktu uvedeno:

Celé jméno (příjmení, jméno)

Hlavní telefonní číslo

Název společnosti

Symbol označující původ kontaktu (místní správce PIM nebo služba UDA)

Vyhledávání v novém okně je dynamické a výsledky se upřesní s každým dalším zadaným písmenem.

V okně se zobrazuje nanejvýš deset kontaktů. Další kontakty zobrazíte stisknutím funkčních tlačítek nahoru/dolů nebo prostřednictvím klávesnice (klávesy se šipkou nahoru/dolů, PageUp/PageDown, Home/End).

Symbol „domečku“ označuje místní kontakt PIM. Ostatní ikony pocházejí ze služby UDA (telefonní seznam ALE International OmniPCX Office Communication Server + LDAP).

Hovor zahájíte jedním z následujících způsobů:

Zvolíte kontakt a klepnete na tlačítko vytáčení.

Zvolíte kontakt a stisknete klávesu Enter.

Zvolíte kontakt, klepnete na něj pravým tlačítkem myši a v kontextové nabídce zvolíte možnost Vytočit.

Poklepete na zvolený kontakt.

Podrobné informace o kontaktu zobrazíte jedním z následujících způsobů:

Zvolíte kontakt a klepnete na tlačítko podrobností.

Zvolíte kontakt, klepnete na něj pravým tlačítkem myši a zvolíte možnost zobrazení podrobností.


Odklonění volání

Odklonění příchozího volání

Odklonění volání znamená odmítnutí příchozího volání a jeho přesměrování na vybranou osobu.

Postup

  1. Klepněte na ikonu [image] odpovídající příslušnému nepřijatému volání. Zobrazí se okno.

  2. V poli Telefon zadejte číslo účastníka, na kterého chcete volání odklonit.

  3. Klepnutím na tlačítko OK odklonění potvrďte.

Viz také

Správa volání


Automatické zpětné volání

Co je to automatické volání zpět?

Automatické volání zpět umožňuje opakování volání přes ústřednu PCX v případě, že jste se pokoušeli nějaké osobě dovolat a volaná strana nemohla odpovědět, protože byla linka obsazená.

Ústředna PCX zavolá volané straně, jakmile tato strana zavěsí sluchátko.

Automatické volání je funkční pouze tehdy, je-li volaná linka obsazená.

Aktivace automatického zpětného volání

Pravým tlačítkem myši klepněte na jméno osoby, které chcete zavolat, a vyberte nabídku Volání zpět.

Volání zpět se zapne, jakmile bude telefonická linka volná.

Jsou-li v telefonním systému propojeny dvě nebo více ústředen PCX, podmínkou pro použití automatického zpětného volání je, aby všechny tuto funkci podporovaly.

Viz také

Správa volání

Okno stavu a správy volání


Vstoupení do hovoru

Co znamená narušení?

Funkce Narušení umožňuje:

A hovoří s B. Vy (C) chcete mluvit s A, ačkoliv A stále mluví.

Vynutíte si proto vstup do rozhovoru mezi A a B.

Po provedení narušení jsou do rozhovoru zapojeni všichni účastníci (A, B i C) jako při konferenčním hovoru.

Pro použití této funkce musí být splněny určité podmínky:
- Účastník, kterému je vstupováno do hovoru, nesmí mít zapnutou ochranu proti vstoupení do hovoru (zapíná se při nastavování ústředny PCX),
- Telefonní přístroj, ze kterého je vstupováno do hovoru musí mít povoleno provádět vstupování do hovoru třetím osobám (opět se nastavuje při instalaci PCX).

Pro vstup do hovoru, aby číslo volaného bylo aktivní (obsazeno).

Povolení narušení

Chcete-li povolit narušení, klepněte na ikonu Narušení (viz níže), když se objeví. Všichni jsou nyní zapojeni do konferenčního hovoru.

Volaný je o vstoupení do svého hovoru informován upozorňovacím tónem.

Viz také

Správa volání

Okno stavu a správy volání


Přidržení hovoru

Přidržení hovoru umožňuje:

Dočasně přerušit jeden nebo více hovorů s možností následného obnovení.

Přidržet hovor s jedním uživatelem a komunikovat s druhým při dvou souběžných hovorech.

Čekající účastníci slyší v telefonu melodii.

Postup

  1. Přejděte do okna Telefon.

  2. Pomocí klávesnice zadejte do vstupního pole jméno nebo číslo požadované osoby.

Po zadání prvních několika znaků se jméno doplní podle údajů uložených v seznamu kontaktů PIM nebo, není-li správce kontaktů v počítači nainstalovaný, ve vlastním seznamu aplikace.

  3. Klepněte na tlačítko [image]. Hovor se uskuteční.

  4. V okně Stav a správa volání se zobrazí ikona [image] a volané číslo.

  5. Ikona [image] se zobrazí v okně Stav a správa volání ihned po navázání spojení.

  6. Ikona [image] se zobrazí po přijetí volání. Klepnutím na ikonu přidržíte rozhovor.

Okno Stav a správa volání vypadá takto:

oznamuje stav hovoru Přidržen.

Ukazuje, že jedinou dostupnou funkcí je obnovení volání.

Viz také

Správa volání


Přepojení hovoru

Pokud právě hovoříte, můžete volání přepojit na jiného účastníka dle vlastního výběru.

Postup

  1. Zavolejte účastníkovi, na kterého chcete volání přepojit.
    Uskutečnění hovoru

První účastník je přidržen. Nalevo od něj se zobrazí ikona [image].

  2. Po navázání spojení s druhým účastníkem klepněte na ikonu [image] .

Váš hovor je přerušen, ale mezi oběma účastníky je navázána komunikace.

Jméno příjemce přepojovaného hovoru můžete také zadat ze správce kontaktů PIM nebo z osobního seznamu.

Mobicentrex vyžaduje přenos hovorů prostřednictvím DTMF

Tato funkce umožňuje přenos příchozího hovoru prostřednictvím dohledu na mobilní telefon uživatele prostřednictvím přenosu hovoru DTMF v rámci veřejné sítě.

Karta uživatele musí mít čísla nastavena v následujícím formátu: "DTMFPrefixNumber", kde:

Předčíslí = předčíslí veřejné sítě DTMF pro přenos

Číslo = externí destinace

Příklad: číslo mobilního telefonu = DTMF##331#06xxxxxxxx

Postup

  1. Pomocí možnosti Probíhající hovor PIMphony otevřete plné zobrazení karty.

  2. Klepněte na číslo destinace.
    Předčíslí a číslo se odešlou prostřednictvím DTMF.

  3. Pokud veřejná síť přenos přijme, hovor je automaticky přenesen.

Hovor nelze přenést, neprobíhá-li v aplikaci PIMphony hovor.

Viz také

Správa volání

Režim Asistent

Plné_zobrazení_karty


Sestavení konference

Po sestavení konference můžete hovořit se dvěma osobami současně. Původce konference volá oba další účastníky a v případě potřeby může jednoho nebo oba odpojit.

Postup

  1. Zavolá první číslo a přidrží jej. Uskutečnění hovoru.

  2. Zavolá druhé číslo a čeká na zobrazení ikony Konference.

  3. Klepnutím na ikonu Konference [image] zahájíte konferenci.

Jméno třetího účastníka lze získat také ze správce kontaktů PIM nebo z osobního seznamu.

Kteréhokoliv z obou účastníků konference můžete odpojit.

Viz také

Správa volání


Záznam hovoru

Nahrávání hovoru

Volání lze nahrávat. Uživatel může během volání zapnout, vypnout, zrušit či pozastavit funkci nahrávání.

Při nahrávání hovorů je vyžadován klíč licence "Zařízení pro volání/Záznam online". Zapotřebí je také pevný disk.

Tato funkce není dostupná v režimu zobrazení Asistent.

Záznam konverzace je k dispozici, pouze má-li PCX tuto funkci a správce vám přidělil právo ji používat.

Postup

  1. Nahrávání spustíte klepnutím na ikonu [image] . Standardně lze nahrát 20 minut rozhovoru.

  2. Při spuštění nahrávání zmizí tlačítka pro záznam, přenos a konferenci a zobrazí se následující tlačítka:

Pauza [image] Klepnutím na toto tlačítko nahrávání pozastavíte. Dalším klepnutím na tlačítko obnovíte nahrávání.

Stop [image] Klepnutím na toto tlačítko nahrávání zastavíte a nahraný soubor uložíte do hlasové schránky. Rozhovor lze přehrát z hlasové schránky telefonu nebo z vizuální schránky aplikace PIMphony

Storno [image] Klepnutím na toto tlačítko nahrávání zastavíte, aniž byste uložili nahraný soubor.

Uložený hovor si můžete poslechnout prostřednictvím hlasové schránky telefonu nebo vizuální schránky aplikace PIMphony.

Viz také

Správa volání


Seznam volání

Historie volání

Historie volání zaznamenává všechna volání (příchozí i odchozí, přijatá i nepřijatá) za posledních 30 dní.

Historie volání obsahuje až 400 položek.

Můžete vybrat zobrazení příchozích volání, odchozích volání nebo obou současně. Všechna volání lze zobrazit ve stejném okně.

Přístup

Historii volání lze zobrazit následujícím způsobem:

Klepněte na tlačítko [image] .

nebo

vyberte nabídku Pohled, Protokol volání.

Představení historie volání

Historie volání je složena z následujících položek:

Seznam volání

Ovládací panel.

V tomto okně jsou zobrazeny následující údaje:

informace týkající se nových zpráv v hlasové schránce;

nepřijatá odchozí či příchozí volání;

odchozí volání na obsazený telefon;

odchozí volání na nedostupný telefon nebo špatné číslo;

jméno nebo číslo kontaktu (je-li v systému).

Dvě rozbalovací nabídky poskytují stejné funkce jako tlačítka na ovládacím panelu.

Funkce

Pomocí Historie volání můžete provádět následující akce:

Zobrazit typ volání (příchozí, odchozí, s hlasovou schránkou). Pro zobrazení typu volání klepněte na ikonu Historie volání a poté na šipku dolů, která se nachází vedle ikony Příchozí a odchozí volání.

Vyfiltrovat volání od konkrétního účastníka.

Odstranit některé nebo všechny záznamy v historii volání.
Klepnutím na ikonu [image] odstraníte vybranou položku z historie volání a klepnutím na ikonu [image] odstraníte všechny položky.

Volat zpětně konkrétního účastníka.

Použít kartu účastníků modulu Popup.

Exportovat historii volání.

Centralizovat historii volání

Viz také

Okno Telefon


Seznam volání

V okně historie volání se může najednou zobrazit až 10 řádků. Jednotlivá volání jsou seřazena podle času a data od nejnovějšího po nejstarší. Historie volání zobrazí všechna příchozí a odchozí volání.

Každý řádek odpovídající jednomu volání obsahuje tyto údaje:

– příchozí volání

– odchozí volání

– přesměrované volání

– žádná odpověď

– hlasová zpráva

– přijatý hovor

- záznam hovoru.

Jméno osoby (existuje-li příslušný záznam v systému),

telefonní číslo účastníka,

Datum

Čas

trvání hovoru (kromě všech nepřijatých hovorů).

Vybraný řádek se zvýrazní světle modře.

Poklepejte na libovolní jméno nebo číslo a zavolejte jej.

Viz také

Historie volání


Ovládací panel

Ovládací panel okna historie volání obsahuje následující položky:

Správa historie volání:

– Zobrazí příchozí a odchozí volání.

– Zobrazí volání od všech účastníků.

– Zobrazí pouze volání s hlasovou zprávou.

– Zobrazí pouze příchozí volání.

– Zobrazí pouze odchozí volání.

– Zobrazí volání pouze u vybraného účastníka.

– Odstraní určitý záznam z historie volání.

– Odstraní všechny záznamy z historie volání.

Správa vybrané linky:

– Zobrazí kartu účastníků.

– Zpětné volání na dané číslo.

Viz také

Seznam volání


Export historie

Export historie volání

Postup

  1. Vstupte do okna historie volání.

  2. Klepněte na položku Soubor a poté na položku Export....

Zobrazí se okno systému Windows Uložit jako.

  3. Zadejte název souboru.

  4. Zkontrolujte, že je vybraný soubor ve formátu CSV (*.csv),

  5. Zadejte přístupovou cestu k souboru .csv.

  6. Potvrďte výběr.

Viz také

Historie volání


Ukládání volání při vypnutém počítači

Centralizovaná historie volání

Centralizovaná historie volání je funkce ústředny PCX. Znamená to, že hovory jsou protokolovány na straně PCX, takže historie hovorů je aktivní i při vypnutém počítači.

Viz také

Historie volání


Správa osobního seznamu

Osobní seznam

Osobní seznam umožňuje místní přístup do adresáře telefonu s až 400 záznamy.

Osobní seznam se hodí především v případě, že nemáte osobního správce kontaktů PIM.

Uživatelské rozhraní obsahuje zobrazení seznamu formou tabulky s následujícími sloupci:

Název

telefonní číslo.

Záznamy jsou uvedené v abecedním pořadí.

Ookno obsahuje panel nástrojů s následujícími tlačítky:

- slouží k vytvoření nové položky.

- slouží k úpravě položky.

- slouží k odstranění položky.

- slouží k volbě čísla.

- slouží k zobrazení karty účastníků.

Položky lze upravit a odstranit také z nabídky Upravit.

Přímé volání lze provést poklepáním na jméno nebo číslo.

Chcete-li přejít přímo do příslušné položky, ponechte osobní seznam otevřený a zadejte písmeno.

Přístup

V panelu nabídek v okně Telefon klepněte na ikonu [image].

Zobrazí se váš osobní seznam.

Viz také

Okno Telefon


Správa funkčních tlačítek

Funkční tlačítka

Hlavní panel okna Telefon slouží k přiřazení předdefinované funkce k určité klávese.

Přístup

Přístup k oknu tlačítek s programovatelnou funkcí lze získat následujícím způsobem:

  1. Klepněte na možnost Pohled v okně Telefon, vyberte možnost Zobrazit programovatelná tlačítka a vyberte, kolik řádků chcete zobrazit.

Zobrazí se okno tlačítek s programovatelnou funkcí.

  2. Chcete-li použít funkční tlačítko, klepněte na ně levým tlačítkem myši.

  3. Chcete-li definovat nebo předefinovat funkční tlačítko, klepněte na ně pravým tlačítkem myši. Podrobnosti naleznete v části Programování volného funkčního tlačítka.

Viz také

Okno Telefon

Programování volného funkčního tlačítka


Definice funkčních kláves

Postup

  1. V okně funkčních tlačítek klepněte pravým tlačítkem na funkční tlačítko Vytvořit.

Přejdete do režimu programování.

  2. V seznamu naprogramovaných funkcí vyberte požadovanou funkci:

Zkrácená volba

Operátor.

Odposlech telefonu: Slouží k odposlouchávání hovoru z konkrétního telefonu (ústředna PCX musí být v takovém případě naprogramována tak, aby tuto funkci umožňovala).

Odposlech skupiny: Slouží k odposlouchávání hovorů ze skupiny telefonů (ústředna PCX musí být v takovém případě naprogramována tak, aby tuto funkci umožňovala).

Přesměrovat ihned: Naprogramované okamžité přesměrování volání.

Přesměrovat při obsazení: Naprogramované přesměrování, je-li obsazeno.

Nerušit: Slouží k zabránění přijetí jakéhokoli příchozího hovoru na váš telefon (vy nicméně můžete telefonovat).

Přesměrovat, není-li odpověď

Přesměrování textu

Zrušit přesměrování: Slouží ke zrušení naprogramovaného přesměrování, přesměrování typu Nerušit nebo odklonění hovoru.

Přenosný režim

Zrušit přenosný režim

Odeslat DTMF: odeslání tónové volby pomocí klávesnice (např. tlačítko #). Znak / (lomítko) lze použít mezi číslicemi, pokud chcete, aby byly číslice DTMF odesílány se zpožděním jedné sekundy (např.: „123/456“).

Odklonit/přepojit: Umožňuje povolení selektivního přesměrování příchozích hovorů.

Přepojit na hlasovou schránku

Spuštění aplikace

Opakovaná volba

  3. Zadejte jméno, které se bude zobrazovat na tlačítku, a volané telefonní číslo (zkrácená volba, operátor, přesměrování).

  4. Klepnutím na tlačítko Uložit potvrdíte naprogramované funkce. Chcete-li naprogramovat následující funkční tlačítko, klepněte na tlačítko Další.Klepnutím na tlačítko Předchozí naprogramujete předcházející funkční tlačítko. Klepnutím na tlačítko Reset vynulujete všechna pole a klepnutím na tlačítko Storno přerušíte programování.

Nejsou-li použity telefony se sadou handsfree a systém je v klidovém stavu, je v případě odposlouchávání hovoru nutné nejprve zvednout sluchátko.

Viz také

Funkční tlačítka


Zobrazení názvu skupiny

Zobrazení názvu skupiny (ACD)

Je-li hovor směrován přes ACD, aplikace nezobrazuje virtuální číslo terminálu spojené s ACD, ale musí být schopna zobrazit označení volané skupiny ACD (číslo a název) a údaje o volajícím (jméno). Agent pak může přijmout hovor s příslušným uvítáním podle skupiny ACD.

Funkce zobrazení názvu skupiny je dostupná, pokud je na ústředně PCX nastavena možnost ACD. V závislosti na režimu ACD, který je nastavený v systému (ACD nebo Více sekretářek), je při volání na telefonní přístroj pomocí funkce ACD zobrazen název skupiny Název skupiny ACD nebo Volané číslo pro režim více sekretářek.

Uživatelské rozhraní

Aby bylo možné rozeznat volání směrované přes skupinu ACD, je ke jménu volajícího v okně stavu a správy volání připojen název a identifikační číslo odpovídající skupiny. Rovněž je zobrazena doba strávená v ACD.

Viz také

Funkce a profily


Změna hesla

Postup

  1. Přejděte do okna Telefon.

  2. V nabídce Nástroje vyberte položku Změna hesla.

Zobrazí se okno Konfigurace hesla.

  3. Vyplňte následující pole:

Stávající heslo (heslo telefonu)

Nové heslo

Potvrďte nové heslo

V případě aplikací OmniPCX Office R8.2 nebo OXO Connect R2.0 může být délka hesla 4 či 6místná.

  4. Zaškrtněte nebo zrušte zaškrtnutí políčka Pamatovat heslo.

Políčko je zaškrtnuté: Systém nebude při každém přihlášení do aplikace vyžadovat heslo. Okno pro zadání hesla se nezobrazuje.

Nezaškrtnuté políčko: Při každém dalším přihlášení k aplikaci je třeba heslo zadat znovu.

  5. Chcete-li heslo změnit, klepněte na tlačítko OK. Chcete-li heslo ponechat beze změny, klepněte na tlačítko Storno.

Viz také

Panel nabídek

Uložení hesla


Změna stavu uložení hesla

Uložení hesla

Stav zapamatování hesla můžete změnit, když vyberete možnost Uložit heslo v nabídce Nástroje na panelu nabídek v okně Telefon.

Zobrazí se přihlašovací okno vyžadující zadání hesla se zobrazením stavu zapamatování hesla.

Heslo lze ulo6it pouze tedy, je-li do příslušného pole zadáno správně.

Viz také

Změna hesla


Použití s aplikací PIM

Správce PIM (Personal Information Manager) je osobní plánovací software, který spravuje osobní informace, jako je elektronická pošta, kontakty, seznam úkolů a data v kalendáři...


Modul Popup a aplikace PIM

ModulPopup představuje rozhraní mezi aplikacemi PIMphony a PIM.

Zobrazuje záznamy telefonních kontaktů na základě kritérií zadaných v průběhu konfigurace.

Konfigurace modulu Popup umožňuje uživateli určit kritéria pro zobrazování a zavírání záznamů (akce, události, filtry) a pro spouštění externí aplikace.

Příklady

Automatické zobrazení záznamu prvního volajícího z vnější linky (akce) při zazvonění telefonu (filtrovaná událost).

Odeslání e-mailu (akce) v případě prvního nepřijatého hovoru z vnitřní linky (filtrovaná událost).

Vybraná akce se spustí automaticky s možností zobrazení či nezobrazení okna s požadavkem na potvrzení.

Konfigurace

V konfiguračním okně modulu Popup můžete provést následující akce:

Konfigurace modulu Popup


Vytáčení z modulu PIM

Aplikace PIMphony umožňuje volání z modulu PIM.

Postup:

  1. Nainstalujte systém TSP (Telephony Service Provider). Postupujte podle pokynů v Instalační příručce.

  2. V modulu PIM přejděte na Kontakty, vyberte kontakt a klepněte na ikonu Volba.

  3. Je-li to poprvé, musíte nakonfigurovat PIM, aby použil správnou linku. Postupujte takto:

Klepněte na tlačítko Možnosti volby.

V rozevíracím seznamu Připojení pomocí linky vyberte příslušný telefon. Klepněte na tlačítko OK

  4. a poté klepněte na tlačítko Začít volání

Výše uvedený postup se může lišit podle toho, jaký modul PIM používáte. Obraťte se uživatelskou příručku k PIM.


Modul Dialler

Modul Dialler představuje minimální zastoupení aplikace. Zobrazuje se jako vždy viditelná ikona v oznamovací oblasti (systémové liště) systému Windows.

Pokud je oznamovací oblast (systémová lišta) systému Windows skrytá, můžete jej zobrazit pomocí myši.

Funkce

Modul Dialler je zcela autonomní. Umožňuje provádění různých jednoduchých operací bez použití okna Telefon, například:

přímé přijetí hovoru klepnutím levým tlačítkem na ikonu modulu;

uskutečnění hovoru;

volání pomocí schránky z aplikací, jako je Poznámkový blok, Word, Outlook, Excel a další;

volání pomocí pravého tlačítka myši z aplikací, jako je Poznámkový blok, Word, Outlook, Excel a další;

Zkrácená volba

přístup k pokročilým funkcím.

Zobrazení stavu propojení počítače a telefonu a terminálu

Vzhled ikony modulu Dialler označuje stav propojení CTI a telefonu. Ikona Dialler odráží stav aplikace a je umístěna v levé části okna stavu a správy volání.

Dodatečné údaje jsou uvedeny v informačním okně, které se zobrazí po umístění ukazatele na ikonu modulu.

Stav telefonu | Ikona | Informační okno
Aplikace není v provozu. |  |
Aplikace je v provozu. | (zelený telefon) | Osobní číslo
Připojený telefon |  | Číslo volajícího (nebo volané číslo)
Vyzvánění | (červeně blikající zvonek) | Číslo volajícího
Přesměrováno do hlasové schránky |  | Přesměrovat do hlasové schránky
Hovory v Historii volání |  | Počet přijatých hovorů
Nová zpráva v hlasové schránce |  | Obdrželi jste hlasovou zprávu.

Přístup k pokročilým funkcím

Pokročilé funkce modulu Dialler jsou dostupné z kontextové nabídky modulu Dialler.

Postup

  1. Klepněte pravým tlačítkem na modul Dialler. Zobrazí se kontextová nabídka.

Obsah kontextové nabídky závisí na stavu připojení CTI a telefonu. Následující příkazy jsou vždy k dispozici:

Maximalizovat;

Vlastnosti

Konec

  2. Chcete-li aktivovat hlavní okno modulu Telefon, klepněte na příkaz Maximalizovat.

  3. Chcete-li modul Dialler zavřít, klepněte na příkaz Zavřít.

  4. Chcete-li připojit počítač, klepněte na příkaz Připojit.

  5. Chcete-li přijmout volání, klepněte na příkaz Přijmout.

  6. Chcete-li zavolat některému z účastníků, klepněte na příkaz Volba. Zobrazí se okno, v němž můžete zadat telefonní číslo volaného účastníka.

  7. Chcete-li ukončit komunikaci, klepněte na příkaz Zavěsit.

  8. Chcete-li vytočit naposledy volané číslo, klepněte na příkaz Opakovaná volba (číslo).

Viz také

Používání aplikace

Uskutečnění hovoru prostřednictvím modulu Dialler


Zkrácená volba

Zkrácená volba umožňuje volání požadovaného čísla s minimálním počtem akcí na klávesnici nebo myši.

Zkrácená volba

  1. Určete číslo rychlé volby v okně nastavení programovatelných tlačítek. Okno tlačítek s programovatelnou funkcí

  2. Klepněte pravým tlačítkem na modul Dialler a vyberte položku Volba.

  3. Otevře se okno Nové volání.

  4. Klepněte na šipku dolů vedle ikony Volba. V kontextové nabídce vyberte Rychlá volba a poté vyberte předem určený název rychlé volby.

  5. Okno Nové volání ihned po spojení hovoru zmizí a ikonu modulu Dialler nahradí ikona [image].

  6. Klepněte pravým tlačítkem na [image] a výběrem položky Zavěsit ukončete hovor.

Viz také

Uskutečnění hovoru prostřednictvím modulu Dialler

Nastavení obecných parametrů


Hlasová schránka

Přístup k Hlasové schránce

  1. Klepněte na ikonu Hlasová zpráva [image] v modulu Telefon.

  2. Otevře se okno Heslo schránky. Zadejte heslo a klepněte na tlačítko OK.

  3. Otevře se okno Hlasová schránka a zobrazí všechny zaznamenané zprávy.

Viz také

Používání aplikace

Okno tlačítek s programovatelnou funkcí


Představení Hlasové schránky

Hlasová schránka je tvořena třemi komponenty:

panel nabídek Soubor, Upravit, Přehrát a Nápověda;

panel ikon pro možnosti hlavního okna zpráv v Hlasové schránce;

okno se seznamem přijatých hlasových zpráv.

Ikona [image] na hlavním panelu tlačítek aplikace signalizuje, že hlasová schránka obsahuje alespoň jednu nepřečtenou zprávu.

Příchod nejméně jedné nové zprávy oznámí ikona [image] v modulu dialler.

Přehrávání a nahrávání zpráv se nastavuje během konfigurace Hlasové schránky.

Hlasovou schránku lze konfigurovat z následujících umístění:

Okno Konfigurace aplikace PIMphony

Představení hlavního konfiguračního okna

Okno se seznamem přijatých hlasových zpráv

Okno poskytuje následující informace o přijatých hlasových zprávách:

stav zprávy;

- zpráva vyslechnuta;

- zpráva neposlechnuta;

- záznam hovoru.

Zprávy jsou uspořádány v pořadí od nejnovější.

jméno odesílatele;

Může pocházet ze záznamu PIM, pokud existuje,

nebo z účastnického seznamu ústředny PCX.

číslo odesílatele (pouze v případě, že není zadáno žádné jméno);

datum uložení zprávy;

čas uložení zprávy;

délka zprávy v minutách a sekundách.

Zprávy lze procházet pomocí šipky.

V okně je dostupná kontextová nabídka. Kontextová nabídka Hlasové schránky

Panel nabídek

Panel nabídek obsahuje následující položky:

Soubor

Upravit

Přehrát

Nápověda

Nabídka Soubor

Nabídka obsahuje následující příkazy:

Nová hlasová zpráva: záznam nové zprávy a její adresování;

Uložit jako...: vybraná zpráva bude uložena ve formátu .wav do vybraného adresáře;

Zavřít: ukončí schránku.

Nabídka Upravit

Nabídka obsahuje následující příkazy:

Odstranit: odstranění vybrané zprávy.

Odstranit vše: odstranění všech zpráv.

Nabídka Přehrát

Nabídka obsahuje následující příkazy:

Přehrát: přehraje zvolenou zprávu;

Přesměrovat: umožňuje výběr zprávy a její přeposlání jedné nebo několika osobám;

Označit jako přečtené: vybere zprávu a označí ji jako přečtenou;

Označit jako nepřečtené: výběr zprávy, její přečtení a označení jako nepřečtené;

Volání: volání původce zprávy;

Karta účastníků modulu Popup: zobrazení záznamu modulu PIM;

Vytvořit novou kartu účastníků: vytvoření nového záznamu ve správci PIM;

Přehrávací zařízení: umožňuje výběr přehrávacího zařízení, tj. telefonu nebo počítače;

Postupné přehrávání zpráv: zapnutí nebo vypnutí postupného přehrávání zpráv.

Nabídka Nápověda

Nabídka je tvořena možností Obsah, která vyvolá obsah elektronické nápovědy.

Panel ovládacích ikon

Ovládací ikony umožňují dynamické přiřazování dostupných příkazů přímo ke každé vybrané (zvýrazněné) zprávě v seznamu. Odpovídají následujícím akcím:

- poslech vybrané hlasové zprávy;

- namluvení nové zprávy;

- přeposlání vybrané zprávy;

- přeposlání zprávy s hlasovým komentářem;

- odstranění zprávy;

: Zobrazení záznamu ve správci PIM (například Outlook) v souvislosti s osobou, která zprávu zanechala.

- zpětné volání autorovi zprávy.

Kontextová nabídka hlasové schránky

Kontextová nabídka je vyvolána klepnutím pravým tlačítkem myši na zprávu v okně Zprávy.

Kontextová nabídka obsahuje následující příkazy:

Přehrát: přehraje zvolenou zprávu;

Přesměrovat – Bez hlasového komentáře: umožňuje vybrat adresu pro odeslání zprávy ze seznamu na levé straně a odeslat zprávu;

Přesměrovat - S hlasovým komentářem: umožňuje výběr zprávy a její přeposlání jedné nebo několika osobám s komentářem;

Uložit jako...: Vybraná zpráva bude uložena ve formátu .wav do vybraného adresáře;

Odstranit: odstranění aktuální zprávy;

Odesílatel:

Karta účastníků modulu Popup: zobrazení záznamu modulu PIM;

Nový kontakt: vytvoření nového záznamu ve správci PIM;

Volání: volání původce zprávy;

Viz také

Hlasová schránka

Představení hlavního konfiguračního okna


Poslech zpráv

Hlasová schránka umožňuje provádění následujících operací:

Poslech vybrané hlasové zprávy

Výběr zařízení pro přehrání zprávy

Zapnutí nebo vypnutí postupného přehrávání zpráv

Poslech vybrané hlasové zprávy

Postup

  1. Přejděte do Hlasové schránky

  2. V seznamu zpráv klepněte na hlasovou zprávu, kterou chcete přehrát.

  3. Vybranou zprávu můžete přehrát následujícím způsobem:

V nabídce Přehrát vyberte položku Přehrát.

Pravým tlačítkem klepněte do okna se seznamem přijatých zpráv. Zobrazí se kontextová nabídka. Klikněte na příkaz Přehrát.

Poklepejte na zprávu, kterou chcete poslouchat.

Výběr zařízení pro přehrání zprávy

Novou nebo starou zprávu můžete přehrát dvěma různými způsoby:

Pomocí telefonního přístroje.

V multimediálním počítači.

Pomocí telefonního přístroje (výchozí možnost)

Postup

  1. Přejděte do Hlasové schránky

  2. Z nabídky Možnosti přehrávání vyberte položku Přehrát zprávu na... a potom vyberte možnost Použít telefon.

  3. V seznamu zpráv poklepejte na hlasovou zprávu, kterou chcete přehrát.

Pod oknem Hlasová schránka se zobrazí panel nástrojů.

Zprávu si můžete poslechnout v telefonním sluchátku. Je-li telefon vybaven hlasitým odposlechem, mohou se zprávy přehrát prostřednictvím reproduktoru.

Ukazatel doby přehrávání současně informuje, zda probíhá přehrávání či záznam.
Během přehrávání zprávy se na displeji telefonu (je-li jím vybaven) zobrazuje text Visual Mailbox (Vizuální schránka).

Text se na zobrazí pouze tehdy, je-li telefon použit k přehrávání zpráv. Pokud je telefon zavěšený nebo se z něj právě hovoří, text se na displeji nezobrazí.

Pomocí multimediálního počítače

Postup

  1. Přejděte do Hlasové schránky

  2. Z nabídky Možnosti přehrávání vyberte položku Přehrát zprávu na... a potom vyberte možnost Použít PC.

  3. V seznamu zpráv poklepejte na hlasovou zprávu, kterou chcete přehrát.

Pod oknem Hlasové schránky se zobrazí panel nástrojů.

Zprávu si můžete poslechnout prostřednictvím multimediálního systému počítače. Přehraje se prostřednictvím reproduktoru počítače.

K tomu je potřeba počítač vybavený zvukovou kartou.

Pokud zvolíte možnost Použít PC, můžete poté nastavit parametry pro příslušnou zvukovou kartu. Nastavení provedete klepnutím na položku „Nastavení hlasitosti…“ v nabídce „Přehrát“.

Poslech zprávy

  1. Chcete-li si zprávu poslechnout, klepněte na tlačítko [image].

  2. Chcete-li přehrávání zprávy pozastavit, klepněte na tlačítko [image] .

  3. Přehrávání pozastavené zprávy obnovíte klepnutím na tlačítko [image].

  4. Chcete-li přehrávání zprávy zastavit, klepněte na tlačítko [image] .

  5. Chcete-li přehrát předchozí nebo následující zprávu, klepněte na příslušné tlačítko [image] nebo [image].

  6. Chcete-li si zprávu znovu poslechnout, klepněte na tlačítko [image].

Zapnutí nebo vypnutí postupného přehrávání zpráv

Postup

  1. Přejděte do Hlasové schránky

  2. Z panelu nabídek vyberte nabídku Přehrát a potom položku Postupné přehrávání zpráv.

Zprávy nyní můžete poslouchat jednu za druhou.


Nahrávání zpráv

Lze provádět následující činnosti:

Namluvení nové zprávy

Odeslání nahrané zprávy

Uložení zprávy ve formátu .wav

Namluvení nové zprávy

Postup

  1. Přejděte do Hlasové schránky

  2. V nabídce Soubor vyberte položku Nová hlasová zpráva nebo v panelu ikon klepněte na ikonu [image] .

Pod oknem Hlasová schránka se zobrazí panel nástrojů.

K nahrávání je třeba použít telefonní sluchátko.

  3. Chcete-li spustit záznam, klepněte na tlačítko [image]. Zpráva se začne nahrávat.

  4. Chcete-li zastavit záznam, klepněte na tlačítko [image].

  5. Chcete-li pozastavit záznam, klepněte na tlačítko [image].

  6. Chcete-li v poslechu pokračovat, klepněte na tlačítko [image].

  7. Chcete-li vyslechnout namluvenou zprávu, klepněte na tlačítko [image].

  8. Chcete-li namluvenou zprávu odstranit, klepněte na tlačítko [image].

Nahrávání se automaticky zastaví po několika sekundách ticha.

Odeslání nahrané zprávy

Postup

  1. Namluvení zprávy

  2. Klepněte na tlačítko [image]. Otevře se okno Přesměrování vybrané zprávy.

  3. Vyberte z posuvného seznamu příjemce zprávy.

  4. Poklepejte na ně, nebo je pomocí následujícího tlačítka přenosu zařaďte do seznamu příjemců:

  5. Klepněte na tlačítko Odeslat.

Uložení zprávy ve formátu .wav

Postup

  1. Přejděte do Hlasové schránky

  2. V seznamu zpráv klepněte na hlasovou zprávu, kterou chcete uložit.

  3. Z nabídky Soubor vyberte Uložit jako...nebo v kontextové nabídce vyberte Uložit jako....

Aktuální zpráva bude uložena ve formátu .wav do vybraného adresáře.


Přesměrování zpráv

Lze provádět následující činnosti:

Přesměrování zprávy s hlasovým komentářem

Přesměrování zprávy bez hlasového komentáře

Přesměrování zprávy s hlasovým komentářem

Postup

  1. Přejděte do Hlasové schránky

  2. V seznamu zpráv klepněte na hlasovou zprávu, kterou chcete přesměrovat.

  3. Chcete-li zobrazit panel nástrojů pro záznam, postupujte následovně:

Z nabídky Přehrát vyberte příkaz Přesměrovat a potom možnost S hlasovým komentářem, nebo

Z kontextové nabídky vyberte příkaz Přesměrovat a potom možnost S hlasovým komentářem.

Pod oknem Hlasová schránka se zobrazí panel nástrojů.

  4. Namluvte zprávu.

  5. Pošlete zprávu s hlasovým komentářem.

Přesměrování zprávy bez hlasového komentáře

Postup

  1. Přejděte do Hlasové schránky

  2. V seznamu zpráv klepněte na hlasovou zprávu, kterou chcete přesměrovat.

  3. Chcete-li zobrazit panel nástrojů pro záznam, postupujte následovně:

Z nabídky Přehrát vyberte příkaz Přesměrovat a potom možnost Bez hlasového komentáře, nebo

z kontextové nabídky vyberte příkaz Přesměrovat a potom možnost Bez hlasového komentáře.

  4. Pošlete zprávu bez hlasového komentáře.

Viz také

Panel nabídek

Namluvení nové zprávy


Odstranění zpráv

Lze provádět následující činnosti:

Odstranění zprávy

Odstranění všech zpráv

Odstranění zprávy

Postup

  1. Přejděte do Hlasové schránky

  2. V seznamu zpráv klepněte na hlasovou zprávu, kterou chcete smazat.

  3. Hlasovou zprávu můžete smazat následujícím způsobem:

Klepněte na ikonu [image] na panelu ikon.

V nabídce Upravit vyberte položku Smazat.

Pravým tlačítkem klepněte do okna se seznamem přijatých zpráv. Zobrazí se kontextová nabídka. Klikněte na položku Smazat.

Odstranění všech zpráv

Postup

  1. Přejděte do Hlasové schránky

  2. V nabídce Upravit vyberte položku Smazat vše.

Všechny hlasové zprávy v pobočkové ústředně PCX budou smazány.


Autor zprávy

Lze provádět následující činnosti:

Zobrazí záznam ze správce kontaktů PIM

Vytvoření nového záznamu ve správci PIM

Zpětné volání autorovi zprávy

Zobrazení záznamu ze správce kontaktů PIM

Postup

  1. Přejít do Hlasové schránky

  2. Zobrazení odesílatele hlasové zprávy ze správce kontaktů PIM:

Klepněte na ikonu [image] na panelu ikon.

Pravým tlačítkem klepněte do okna se seznamem přijatých zpráv. Zobrazí se kontextová nabídka. Klepněte na položku Odesílatel a potom na příkaz Karta účastníků modulu Popup.

Vytvoření nového záznamu ve správci PIM

Postup

  1. Přejít do Hlasové schránky

  2. Pravým tlačítkem klepněte do okna se seznamem přijatých zpráv. Zobrazí se kontextová nabídka.

  3. Klikněte na položku Odesílatel a poté na položku Nový kontakt.

Zobrazí se okno pro nový kontakt.

  4. Vyplňte příslušná pole v okně nového kontaktu. V závislosti na použité aplikaci PIM (Act, Goldmine, Outlook) se pole formuláře mohou lišit.

Pole Telefonní číslo se vyplní automaticky.

Aby byl záznam identifikovatelný a použitelný, je třeba vyplnit pole Příjmení a Jméno.

Zpětné volání autorovi zprávy

Postup

  1. Přejít do Hlasové schránky

  2. Chcete-li zavolat autorovi zprávy, můžete postupovat následujícím způsobem:

Klepněte na ikonu [image] na panelu ikon.

Pravým tlačítkem klepněte do okna se seznamem přijatých zpráv. Zobrazí se kontextová nabídka. Klepněte na položku Odesílatel a potom na příkaz Volání.

Budete spojeni s osobou, která vám zprávu zanechala.


Nastavení hlasitosti poslechu zpráv

Postup

  1. Přejít do Hlasové schránky

  2. V nabídce Přehrát vyberte položku Nastavení hlasitosti....

Zobrazí se panel s ovládáním hlasitosti.

  3. Upravte hlasitost přehrávání podle potřeby.

Možnost „Nastavení hlasitosti…“ se objeví, pouze pokud vyberte jako přehrávací zařízení multimediální systém počítače.


Použití v e-mailové aplikaci

Správce sítě může v ústředně PCX nastavit a aktivovat funkci Upozornění na hlasovou zprávu e-mailem. Uživatelé pak mohou přijímat zprávy ve schránce příchozích e-mailů v aplikaci

Zprávu zaslanou prostřednictvím e-mailu s přílohou ve formátu .wav lze otevřít následujícím způsobem:

v jakékoli e-mailové aplikaci, pokud používáte ústřednu PCX.

Postup

  1. Spusťte e-mailovou aplikaci.

  2. Vyberte složku zpráv.

Zprávy se zobrazí v okně Doručená pošta.

Informace obsažené v řádku zprávy:

ikona zpráv z Hlasové schránky (pouze pokud používáte ústřednu PCX starší verze).

Informace o příloze ve formátu .wav pro přehrání na multimediálním počítači.

Informace o odesílateli zprávy.

Datum přijetí zprávy do Vizuální schránky.

  3. Chcete-li si přečíst některou zprávu, poklepejte na její přílohu.

Viz také

Hlasová schránka


Okno Asistent

Okno Asistent je dostupné z profilů „Tým” nebo „Operátor”.

Okno Asistent je režim zobrazení optimálně uspořádaný pro asistenta. Tento režim umožňuje rychlé a efektivní přepojování hovorů.

Přístup

Přístup k oknu Asistent lze získat následujícím způsobem:

  1. Přejděte do okna Telefon.

  2. V nabídce Zobrazení vyberte položku Režim Asistent. Zobrazí se okno Asistent.

Funkce

Okno Asistent používá telefonní funkce okna Telefon s výjimkou hlasových frekvencí, odklonění volání, automatického zpětného volání a zahájení konference.

Okno Asistent obsahuje také nástrojStatistiky (pomocný nástroj pro distribuci telefonických hovorů).

Okno Asistent umožňuje následující činnosti:

Nastavení zobrazení okna Asistent.

Uskutečnění hovoru z modulu Asistent

Aktivace přepojování s dohledem nebo bez dohledu

Programování přesměrování

Nastavení nebo použití funkčních kláves (jako v okně Telefon)

Viz také

Používání aplikace

Konfigurace okna Asistent

První kroky s aplikací


Představení režimu Asistent

Představení okna Asistent

Okno Asistent se skládá z následujících ovládacích panelů a oblastí:

Panel nabídek

Ovládací panel

Oblast Volání

Oblast volby

Informační oblast

Panel nabídek

Panel nabídek obsahuje následující položky:

Soubor

Tato nabídka umožňuje:

Otevřít Osobní seznam, Historii volání, Hlasové zprávy, Dohled a Statistiky.

Zavřete aplikaci.

Ukončení aplikace

Prohlížení

Tato nabídka umožňuje:

Otevřít okno Telefon neboAsistent

Zobrazit nebo skrýt Panel nabídek

Připojit Dohled:

Je-li panel nabídek skrytý a chcete jej zobrazit, klepněte pravým tlačítkem pod informační oblast.

Nást.

Tato nabídka umožňuje:

Změnit a Pamatovat Heslo

Povolit Skryté přepojení, Malé okno řízení hovorů, nástroj Statistika, Aktualizace online a Možnosti.

Nápověda

Tato nabídka se používá pro:

kontrolu Obsahu nápovědy,

přístup k položce Další informace o nápovědě online...,

registraci...

O aplikaci...

Ovládací panel

Ovládací panel se skládá z následujících ikon:

– přístup k položce Osobní seznam.

– přístup k položce Historie volání.

– přístup k položce Hlasové zprávy.

– přístup k položce Dohled.

– přístup k položce Statistika.

– zapnout přesměrování.

Oblast Volání

Stávající volání jsou zobrazena v oblasti Volání.

Pokud jsou na kartě Asistent zaškrtnuta políčka upozornění, volání při dosažení předdefinovaného limitu probíhá v režimu upozornění a změní se barva.

Oblast volby

Oblast Volba se skládá z následujících prvků:

Pole Volba

Ovládací panel pro volbu:

volba podle čísla,

volba podle jména.

Příchozí volání může být snadno přesměrováno klepnutím na jedno z tlačítek v dohledovém okně nebo volbou jména či čísla přímo v okně.

Chcete-li v Okně Asistent zobrazovat další informace o volbě podle jména, neoznačujte v Konfiguraci asistenta možnost Zapnout vyhledáváni podle jména v dohledu.

Informační oblast

Oblast obsahuje následující karty:

Oblíbené

Během příchozího hovoru jsou zde uvedeny telefonní přístroje, na které byl rozpoznaný účastník přesměrován. Maximální počet je čtyři telefony.

Předpokládejme, že volá pan Novák.

Vy (jako asistent) přijmete volání. Pan Novák vysvětlí, že chce mluvit s paní Suchou. Volbou jména nebo pomocí dohledového okna vytočíte číslo paní Suché a přesměrujete hovor.

O týden později volá pan Novák znovu. Na kartě Oblíbené” se zobrazí, na koho byl pan Novák naposledy přesměrován. Pokud si tedy pan Novák přeje mluvit opět s paní Suchou, díky kartě Oblíbené bude přesměrování hovoru rychlejší.

Seznam na kartě Oblíbené je seřazen podle konfigurace okna Asistent (Seřadit podle data/Seřadit podle čísel). Konfigurace okna Asistent

Tlačítka

Na této kartě jsou uloženy vámi definované funkce.

  1. Klepněte na libovolnou dostupnou klávesu a vytvořte zkratku.

  2. Zobrazí se okno Nastavení programovatelných tlačítek.

  3. Vyberte funkci, vyplňte políčka Jméno a Číslo a klepněte na tlačítko Uložit.

  4. Tato funkce se nyní nachází na kartě Tlačítka. Funkci aktivujete klepnutím na příslušnou ikonu.

Panel volání

Na této kartě se zobrazují přijatá a nepřijatá volání.

Po klepnutí pravým tlačítkem na libovolný řádek se zobrazí následující kontextová nabídka:

Tato nabídka umožňuje zobrazit detaily o všech nepřijatých voláních, odstranit všechna nebo některá tato volání a volat číslo vybraného volání.

Opakovaná volba

Na této kartě můžete opakovat volbu jakéhokoli dříve volaného čísla.

Volání uskutečníte poklepáním na jakékoli číslo na kartě Opakovaná volba.

Viz také

Okno Asistent

První kroky s aplikací


Klávesové zkratky

Všechny funkce v okně Asistent jsou přístupné pomocí myši.

Následující klávesové zkratky usnadňují a zrychlují distribuci volání:

Mezerník: Přijetí prvního čekajícího volání. V případě, že volaná osoba právě hovoří, je příchozí volání přidrženo.

Ctrl +numerické klávesy 1 až 7: Funkce:

Přijetí volání vybraného ze seznamu čekajících volání.

Obnovení přidrženého volání. V případě, že volaná osoba právě hovoří, je příchozí volání přidrženo.

Enter: Volba čísla.

Escape + symbol "-" na numerické klávesnici: Zavěšení aktuálního hovoru.

Escape + symbol "+" na numerické klávesnici: Přidržení hovoru.

Escape + symbol "/" na numerické klávesnici: Přepojení aktuálního hovoru.

Tyto zkratky nemají žádné výchozí funkce. Během konfigurace režimu Asistent je třeba vybrat možnost Povolit klávesové zkratky.

Viz také

Okno Asistent

Představení okna Asistent


Aktivace přepojování s dohledem nebo bez dohledu

Postup

  1. Přejděte do okna Asistent.

  2. V nabídce Nástroje vyberte položku Možnosti.
    Objeví se obrazovka Konfigurace.

  3. Klepněte na kartu Asistent a zaškrtněte jedno z políček v části Funkce tlačítek (pro stávající hovor):
    Přepojení:

Bez dohledu: pro aktivaci přepojení bez dohledu.
V režimu Bez dohledu je volání po přepojení zpracováno jako prostý příchozí hovor.

Dohled: Chcete-li aktivovat přepojení v režimu s dohledem.
Režim s dohledem znamená připojení ve dvou samostatných krocích:
Zavolání příjemce a přepojení prvního hovoru na něj. Přepojení lze zrušit.

Viz také

Konfigurace možností režumu Asistent


Programování přesměrování

Tato funkce umožňuje:

okamžité přesměrování do telefonu zobrazeného v okně T elefon;

přesměrování v případě, že je obsazeno, na telefonní přístroj zobrazený v okně T elefon ;

nastavení konkrétního režimu telefonního přístroje, který jej činí dostupným (v takovém případě nemusí být pole Telefonní číslo vyplněné).

Postup

  1. Zobrazte okno Asistent.

  2. Na ovládacím panelu klepněte na ikonu [image] .

V zobrazené nabídce vyberte možnosti:

  3. ihned přesměrovat do hlasové schránky;

  4. provést akci Přesměrovat text;

  5. zrušit přesměrování.

Viz také

Okno Asistent

Nastavení přesměrování


Statistický nástroj

Popis

Statistický nástroj umožňuje definovat období, po které chcete získávat data. Tato data se ukládají ve formátu CSV, který lze použít například v aplikaci Excel.

U každého dne jsou udávány následující údaje:

počet přijatých volání;

počet nepřijatých volání;

počet přepojených volání;

počet vrácení k operátorovi;

čas přijetí (průměrný v sekundách);

čas přepojení (průměrný v sekundách).

Chcete-li vytvořit soubor, vyberte možnost Export... v nabídce Soubor.

Konfigurace možnosti Statistiky

  1. V okně Telefon klepněte na možnost Nástrojea vyberte položku Možnosti.

  2. Zobrazí se okno Konfigurace.

  3. Klepněte na kartu Asistent a zaškrtněte políčko Zapnout statistiky v poli Obecné možnosti.

  4. Klepněte na možnost Potvrdit a OK.

V okně Asistent vyberte položku Zapnout statistiky z nabídky Nástroje.

Přístup

Statistický nástroj lze spustit klepnutím na ikonu Statistika [image] v okně Asistent nebo zvolením položek Soubor/Otevřít/Statistika.

Zobrazí se okno Statistika.

Viz také

Okno Asistent


Dohledové okno

Okno Dohled umožňuje uživateli zobrazit a sledovat sady telefonů na několika ústřednách PCX.

U telefonů používajících protokol SIP na rozdíl od jiných zařízení nejsou informace o stavu aktualizovány v reálném čase.

V celé síti je dostupných 2 500 uživatelů v maximálním počtu 250 na jednu ústřednu PCX bez ohledu na počet ústředen.

Výkon se může lišit závislosti na síti, připojení a počtu účastníků.

Okno Dohled je dostupné pouze v profilu „Tým“.

Přístup

Okno Dohled otevřete klepnutím na ikonu [image] v okně Telefon nebo Asistent.

Rozhraní

Dohledové okno je stejné bez ohledu na to, zda je aplikace PIMphony připojena v režimu s více servery nebo v režimu s jedním serverem.

Dohledové okno se zobrazí v samostatném okně. U tohoto okna lze změnit velikost (pomocí myši přetáhnout hranice), maximalizovat, minimalizovat a zavřít (pomocí standardních ovládacích prvků v záhlaví).

Dohledové okno se skládá z následujících karet:

Osoby

Weby

Skupiny

Jednotlivé karty v podstatě představují různé pohledy na stávající uživatele ústředny nebo sítě PCX. Okno obsahuje seznam karet (jedna karta na osobu) a políčko Zobrazit seznam filtrů na pravé straně. Do pohledu nelze přidat další kartu.

Zobrazení karet

Karty lze uspořádat v abecedním pořadí podle příjmení (vzestupně nebo sestupně) nebo v číselném pořadí (vzestupném nebo sestupném) podle telefonních čísel v závislosti na datech zobrazených v záhlaví karty.

Každá karta může mít svého vlastníka. Například karta Osoby může být uspořádána vzestupně podle jmen a měla by zobrazit jména v názvu karty, zatímco kartaServery může být uspořádána sestupně podle čísel a zobrazuje čísla.

Klepnutím pravým tlačítkem myši do prázdného pole na kartě zobrazíte místní nabídku karty. V nabídce můžete vybrat data zobrazená v záhlaví karty a zvolit uspořádání karet:

Jména: Zobrazí v záhlaví karty celá jména; karty jsou uspořádány podle příjmení.

Telefony: Zobrazí v záhlaví karty telefonní číslo a příjmení; karty jsou seřazeny podle telefonních čísel.

Třídit vzestupně: Vybere vzestupné pořadí karet (jméno nebo telefonní číslo).

Třídit sestupně: Vybere sestupné pořadí (jméno nebo telefonní číslo).

Postup

  1. Otevřete oknoDohled.

  2. Klepněte pravým tlačítkem myši v dohledovém okně. Zobrazí se kontextová nabídka.

  3. Vyberte způsob seřazení karet.

Viz také

Okno Asistent


Celkové představení funkce Dohled

Pole Upřednostněné karty

Při spuštění je pole upřednostněných karet prázdné a nelze změnit jeho velikost.

Když umístíte první kartu, změní se velikost pole upřednostněných karet tak, aby bylo možné kartu umístit. Když odeberete poslední kartu, změní se velikost pole upřednostněných karet na minimum.

Velikost pole Upřednostněné karty můžete změnit, jakmile do pole umístíte kartu.

Každá karta, kterou umístíte do pole Upřednostněné karty, bude odstraněna ze skupiny, do které patřila.

Umístění karty do pole Upřednostněné karty

Klepněte pravým tlačítkem myši na kartu a zobrazte kontextovou nabídku.

Klepněte na možnost Přidat k Upřednostněným kartám.

Karta se přesune do pole Upřednostněné karty v okně Dohled.

Všimněte si, že karta byla odstraněna z pole Karta.

Klepnutím na možnost Odebrat z Upřednostněných karet se karta vrátí zpět do pole Karta.

Výběrový seznam filtrů

Výběrový seznam filtrů na levé straně panelu karty obsahuje všechny dostupné filtry zobrazení pro daný panel.

Výběrem filtru zobrazíte všechny uživatele (vyberte Všechny) nebo pouze část (jiný výběr).

Každý panel karty má své vlastní filtry a filtrovaná zobrazení: Filtr platí pouze pro aktuální kartu; změní-li se karta, bude použit jiný filtr a při návratu k první kartě bude znovu použit první filtr.

Aktivní filtr je zobrazený se zvýrazněným pozadím v poli filtru, aby bylo jasné, který uživatel je zobrazen v okně Dohled.

Karty lze filtrovat v abecedním pořadí. Výběrový seznam filtrů zobrazuje iniciály příjmení všech karet (každé písmeno je zařazeno do seznamu). Vyberete-li písmeno, zobrazí se pouze karty, u kterých příslušné příjmení začíná na vybrané písmeno. Chcete-li opět zobrazit všechny karty, stačí z výběrového seznamu filtrů vybrat položku Všechny.


Popis karty

Karta je zobrazením nastavení telefonu.

Všechny karty implicitně zobrazují příjmení a křestní jméno osoby, kterou karta představuje.

Místo jména lze vybrat zobrazení telefonního čísla. V tomto případě je příjmení zobrazeno až za telefonním číslem.

Není-li určeno jméno osoby, automaticky se zobrazí telefonní číslo.

Chcete-li změnit informace zobrazené v záhlaví, vyberte v rozbalovací nabídce karty položku Jména nebo položku Telefony (změny se projeví na všech kartách).

Při prvním otevření pohledu Dohled jsou záložky zobrazeny zmenšeně. Zmenšené zobrazení obsahuje stavovou ikonu, pole záhlaví karty a tlačítko pro přepnutí zmenšeného zobrazení na plné. Uživatelé mohou karty přesunout do části, které dávají přednost, a karty jsou pak vždy v plném zobrazení.

Výběrový seznam filtrů

Výběrový seznam filtrů na levé straně panelu karty obsahuje všechny dostupné filtry zobrazení pro daný panel.

Výběrem filtru zobrazíte všechny uživatele (vyberte Všechny) nebo pouze část (jiný výběr).

Každý panel karty má své vlastní filtry a filtrovaná zobrazení: Filtr platí pouze pro aktuální kartu; změní-li se karta, bude použit jiný filtr a při návratu k první kartě bude znovu použit první filtr.

Aktivní filtr je zobrazený se zvýrazněným pozadím v poli filtru, aby bylo jasné, který uživatel je zobrazen v okně Dohled.

Karty lze filtrovat v abecedním pořadí. Výběrový seznam filtrů zobrazuje iniciály příjmení všech karet (každé písmeno je zařazeno do seznamu). Vyberete-li písmeno, zobrazí se pouze karty, u kterých příslušné příjmení začíná na vybrané písmeno. Chcete-li opět zobrazit všechny karty, stačí z výběrového seznamu filtrů vybrat položku Všechny.

Viz také

Okno Asistent


Zmenšené zobrazení karty

Název se jménem:

Název s telefonem:

Stavové ikony

Stavová ikona zobrazuje aktuální stav nastavení telefonu uživatele.

Může se jednat o tyto stavy:

Stav | Ikona
Připraveno |
Zvonění |
Probíhající volání |
Okamžité přesměrování na xxx |
Přesměrování do hlasové schránky |
Přesměrování textu |
Přesměrování při obsazení |
Přesměrování do kanceláře2 |
Přesměrování domů |
Přesměrování na Mobil |
Přesměrování, není-li odpověď |
Nerušit |
Přenosný režim |

Zobrazí se rovněž bublinová nápověda s úplným textem.

Ikona Přepnout zobrazení umožňuje přepínání zmenšeného a plného zobrazení karty. Na tlačítku je jedna z následujících ikon:

Přepnout zmenšené zobrazení na plné zobrazení:

Přepnout plné zobrazení na zmenšené zobrazení:


Plné zobrazení karty

V plném zobrazení zůstává pole záhlaví stejné jako ve zmenšeném zobrazení. Všimněte si, že ikona Přepnout zobrazení změnila tvar.

Oblast ikon činností obsahuje ikony, které slouží k provádění některých běžných funkcí dohledu:

Přepojit na VMB (Hlasová schránka) [image]. Tato ikona umožňuje asistentovi přepojit hovor do něčí hlasové schránky (pokud například asistent vidí, že daná osoba již s někým hovoří).

Tlačítko Vlastnosti [image] pro změnu dat, která lze upravit.

Pomocí tohoto tlačítka může uživatel otevřít konzolu Operátor v zobrazení Dohled, vybrat uživatele a z rozbalovací nabídky zvolit možnost Vlastnosti. Ve zmenšeném i plném zobrazení karty lze pomocí tlačítka Vlastnosti otevřít dialogové okno Vlastnosti.

Stavové pole obsahuje text s podrobnostmi o stavu telefonu. Mohou být zobrazeny následující stavy:

Stav přeposlání | Oblast stavu Zařízení je volné | Oblast stavu Zařízení je zaneprázdněné
Žádné přesměrování | Připraveno | Příchozí hovor nebo vyzvánění
Okamžité předání: „destinace“ | Přesměrovat do destinace | Přesměrovat do destinace
Přesměrovat při obsazení: "destinace" | Připraveno | Přesměrovat do destinace
Přesměrovat, není-li odpověď: "destinace" | Připraveno | Příchozí hovor nebo vyzvánění
Nerušit | Nerušit | Nerušit
Přesměrovat text: „Text“ | Text | Text
Přenosný | Připraveno | Příchozí hovor nebo vyzvánění

Lze přidat další ikony pro pozdější použití.

Informační pole zobrazuje data dostupná pro uživatele:

E-mailovou adresu, pokud existuje, lze vybrat a použít k odeslání zprávy elektronické pošty osobě s definovaným výchozím e-mailovým klientem v počítači. Nová zpráva elektronické pošty obsahuje v poli cílové adresy tuto adresu.

Možnosti Kancelář a Doma lze použít k volání na jedno z těchto čísel (pokud obsahují hodnotu).

Klepnutím na libovolnou ikonu se zeleným pozadím provedete odpovídající akci.

Pokud jste hledali podle jména v okně Asistent, v plném zobrazení se v pravé části karty zobrazuje červený pruh.

Okno Asistent

Ovládací panel vytáčení


Dohled nad vícenásobným serverem

Dohledové okno umožňuje zobrazit a sledovat nastavení telefonu několika ústředen PCX nebo sítí PCX.

U telefonů používajících protokol SIP na rozdíl od jiných koncových zařízení nejsou informace o stavu aktualizovány v reálném čase.

V celé síti je dostupných 2 500 uživatelů v maximálním počtu 250 na jednu ústřednu PCX bez ohledu na počet ústředen nebo sítí PCX. Výkon se může lišit závislosti na síti, připojení a počtu účastníků.

Aplikace PIMphony vytvoří síťovou topologii v profilu Operátor , připojeném k referenčnímu serveru PCX a uloženém v každé ústředně PCX. Toto nastavení není připojeno k vícenásobnému serveru OMC. Aplikace PIMphony topologii nastavuje a načítá pomocí Centrální služby a používá ji k připojení různých ústředen PCX v síti.

Je-li aplikace PIMphony použita v síti PCX, pohled Dohled zobrazí informace ze všech nakonfigurovaných serverů, tj. ústředen PCX v síti.

Je-li aplikace PIMphony použita na samostatné ústředně PCX, budou zobrazena pouze data z ústředny PCX, ke které je aplikace PIMphony připojena.


Vlastnosti funkce Dohled

Karty Dohled

Okno Dohled obsahuje uživatelské konfigurační parametry seskupené v souboru karet:

Osoby

Weby

Skupiny

Karty můžete upravit, pouze pokud pracujete v režimu Operator nebo pokud provádíte monitorování příslušného telefonního přístroje.


Karta Dohled - Osoby

Filtr umožňuje zobrazení karet osob v abecedním pořadí.

Seznam filtrů na pravé straně obrazovky zobrazuje počáteční písmeno příjmení na všech kartách (každé písmeno je uvedeno pouze jednou). Klepněte na položku Všechny a zobrazí se všechna jména nebo klepněte na písmeno a zobrazí se příslušné karty.

Karta Osoby obsahuje seznam všech telefonních přístrojů přihlášených k ústředně PCX. Seznam se stahuje při každém spuštění aplikace.

Postup

  1. Přejděte do okna Dohled.

  2. Klepněte na kartu Osoby.

  3. Klepnutím pravým tlačítkem myši na kartu otevřete místní nabídku.

  4. V této nabídce vyberte položku Vlastnosti.

Otevře se okno Vlastnostia zobrazí vlastnosti osoby.

  5. Podle potřeby vyplňte následující pole.

  6. Klepnutím na tlačítko OK odklonění potvrďte.


Karta Dohled - Servery

Karty lze uspořádat podle serverů. Všechny dostupné servery jsou uvedeny ve výběrovém seznamu filtrů na pravé straně obrazovky s označením Servery.

Seznam filtrů umožňuje uživateli zobrazit pouze karty z vybraného serveru.

Chcete-li opět zobrazit všechny karty, stačí z výběrového seznamu filtrů vybrat položku Vše. Nejdříve se zobrazí referenční síťový server (po položce Vše) v seznamu filtrů serveru.

Název serveru, na kterém je aplikace provozována, je v poli filtru zobrazen tučně.

Jestliže je aplikace provozována v samostatné ústředně PCX, bude za filtrem Vše zobrazen pouze jeden server.

Pokud připojení k serveru nefunguje, jeho název v seznam filtrů je zobrazen šedě.

Funkce karty Server se u jednotlivých profilů liší:
Tým: Dohled můžete provádět pouze na svém serveru.
Operátor: Vidíte všechny servery a na všech můžete provádět dohled.

Na obrazovce Web lze přidávat a odebírat webové stránky.
Přidání serveru: Klepněte pravým tlačítkem na oblast Servery a vyberte položku Přidat web. Zobrazí se dialog Přidat weby.
Odebrání webu: V oblasti Servery vyberte web, klepněte na něj pravým tlačítkem a vyberte položku Odebrat web.

Všechny uzly můžete aktualizovat pomocí topologie místního uzlu zobrazené na kartě Servery. V případě potíží s připojením použijte tlačítko Aktualizovat.

Vlastnosti serveru

Postup

  1. Přejděte do okna Dohled.

  2. Klepněte na kartu Servery.

  3. Klepnutím pravým tlačítkem myši na server v seznamu filtrů otevřete místní nabídku.

  4. Otevře se okno Vlastnosti serveru.

  5. Zkontrolujte pole Obecné serveru.


Karta Dohled - Skupiny

Karty lze filtrovat podle názvu skupiny.
Seznam filtrů v levé části obrazovky obsahuje všechny stávající názvy skupin. Uživatel může vybrat libovolnou skupinu a zobrazit její členy.

Klepnutím na Všechny zobrazíte všechny skupiny.

Klepnutím na název skupiny zobrazíte její členy.

Spouštíte-li zobrazení Dohled poprvé, políčko Název skupiny na jednotlivých kartách je prázdné a seznam filtrů skupin obsahuje pouze položku Všechny .

Vytvoření nové skupiny

  1. V seznamu filtrů klepněte pravým tlačítkem myši.

  2. V místní nabídce vyberte položku Přidat. "V seznamu filtrů se zobrazí položka Nová skupina.

  3. Zadejte název, který chcete přiřadit nové skupině, a stiskněte klávesu Enter.

Přidání členů do nové skupiny

  1. V seznamu filtrů klepněte na položku Všechny.

  2. Ukažte na člena, kterého chcete přidat do nové skupiny, a přetáhněte jej do nové skupiny v seznamu filtrů.

  3. Postup zopakujte u všech členů, které chcete přidat do nové skupiny.

  4. Klepněte na novou skupinu a zkontrolujte, zda jsou všichni vybraní členové zařazeni.

Nemůžete zařadit člena do různých skupin.

Označení Asistenta ve skupině

  1. Ve skupině vyberte člena, kterého chcete označit jako Asistenta.

  2. Klepněte na člena pravým tlačítkem. Objeví se místní nabídka.

  3. Vyberte položku Nastavit asistenta.

  4. Jméno člena se bude zobrazovat kurzívou, což označuje asistenta.

  5. Chcete-li zrušit označení asistenta, klepněte na člena pravým tlačítkem a vyberte položku Odebrat asistenta.


Operátor.

Vlastnosti dohledu (konzola operátora)

Chování vlastností Dohledu se liší podle profilu:
- Tým: vlastnosti ve stavu pouze pro čtení
- Operátor: vlastnosti ve stavu pro čtení i zápis (jedná se o tzv. konzolu Operátor). Vyžaduje přihlášení operátora.

Okno Vlastnosti

S profilem Operátor obsahuje okno Vlastnosti uživatelské konfigurační parametry seskupené v souboru karet:

Osoba

Telefon

Aplikace PIMphony

Nastavení

Tlačítko OK umožňuje uložení změn a zavření okna. Tlačítko Storno zavře tlačítko a zruší všechny změny.

Specifikace funkcí

Profil Operátor umožňuje uživateli informovat se o parametrech Centrálních služeb nebo povolit oprávněným uživatelům přístup k parametrům Centrálních služeb a spravovat jejich nastavení.

Uživatelské nastavení | Přístup (čtení / zápis)
Zadání křestního jména a příjmení | Č / Z
Klient aplikace PIMphony (profil, verze, typ, stav) | Č
Nastavení hesla na výchozí hodnotu | Z
Zamknutí / Odemknutí účtu | Č / Z
E-mailová adresa | Č / Z
Jazyk zařízení | Č / Z
Blokování hovoru | Č / Z
Aktualizace online | Z
Právo k přenášení | Č / Z
Stav přeposlání | Č / Z

Přístup k obrazovce Dohled pro zobrazení a správu uživatelských parametrů.

Funkce PCX | Přístup (čtení / zápis)
Datum a hodinu. | Č / Z
Vytvořit a aktualizovat typologii sítě | Č / Z

Přístup k pomůcce Konfigurace PIMphony pro zobrazení a správu funkcí PCX.

Heslo profilu Operátor je potřebné kvůli umožnění správy parametrů a provádění změn libovolných hodnot.


Vlastnosti profilu Osoba

Vlastnosti osoby

Karta Osoba obsahuje všeobecné informace o uživateli:

Křestní jméno a příjmení; jejich zřetězená délka (příjmení + oddělovací znak + křestní jméno) nesmí být větší než 16 znaků; podle potřeby lze křestní jméno nebo příjmení zkrátit, aby bylo dosaženo požadované délky. Pokud má uživatel druhý přístroj, jméno (křestní + oddělovací znak + příjmení) druhého přístroje bude vymazáno.

Tato dvě pole jsou k dispozici pouze pro úpravy na místním serveru.

E-mail určuje e-mailovou adresu.

Server definuje server, ke kterému osoba patří.

Účet umožňuje zobrazit stav účtu (uzamknutý/neuzamknutý) a zamknout nebo odemknout uživatelský účet (například je-li účet uzamknutý po třech neúspěšných pokusech o připojení).

Není aktivní u telefonů používajících protokol SIP, protože je nelze přidružit k aplikaci PIMphony.

Zaškrtávací políčko Resetovat heslo lze použít k obnovení nastavení uživatelského hesla na výchozí hodnotu.

Viz také

Karty Dohled

Vlastnosti telefonu

Vlastnosti aplikace PIMphony

Nastavení vlastností


Vlastnosti telefonu

Karta Telefon obsahuje seznam telefonních čísel, která lze použít ke spojení s danou osobou.

Položka Kancelář obsahuje číslo hlavního telefonu. Tato hodnota je neměnná.

Položka Jazyk mění jazyk hlavního telefonu i přidruženého druhého přístroje. Nabízeny jsou 4 jazyky systému. Například ve francouzském PCX:
– Angličtina;
– Francouzština;
– Němčina;
– Španělština.

Položka Blokování hovoru umožňuje zvolit úroveň blokování hlavního telefonu a přidruženého druhého přístroje; úrovně jsou následující:
– Velmi nízké (nejnižší úroveň blokování umožňující nejvíce hovorů);
– Nízké;
– Střední;
– Vysoké.

Položka Právo k přenášení umožňuje změnit právo uživatele a nastavit přenosný režim (není aktivní u telefonů používajících protokol SIP).

Přenosný režim není aktivní u telefonů používajících protokol SIP.

Položka Kancelář2 obsahuje čísla druhého telefonního přístroje nebo přidruženého telefonu a také číslo hlavního telefonu. Jsou-li
v kanceláři více než dva telefony v multisadě, nejsou v seznamu zobrazeny. V případě multisady číslo pravděpodobně nepůjde změnit.

Mohou být uvedena další telefonní čísla (Telefon domů, Mobilní telefon a Jiný). Jsou ukládány v Centrálních službách PCX a mohou být měněny libovolným uživatelem.

Viz také

Karty Dohled

Vlastnosti osoby

Vlastnosti aplikace PIMphony

Nastavení vlastností


Vlastnosti aplikace PIMphony

U telefonů používajících protokol SIP není karta PIMphony aktivní.

Karta PIMphony obsahuje specifická data aplikace PIMphony:

Položka Profil ukazuje, který profil je aktuálně uživatelem nastaven (základní, pro, tým, operátor).

Položka Typ označuje, zda je aplikace PIMphony nakonfigurována jako sada PIMphony IP nebo zda monitoruje fyzickou sadu.

Položka Aktuální verze obsahuje informace o aktuální verzi aplikace PIMphony pro daného uživatele.

Zaškrtávací políčko Aktualizovat nyní umožňuje vyžádání aktualizace aplikace PIMphony pro daného uživatele.

Není-li aplikace PIMphony nainstalována, pole Profil, Stav a Aktuální verze budou prázdná a zaškrtávací políčko Aktualizovat nyní bude neaktivní.

Viz také

Karty Dohled

Vlastnosti osoby

Vlastnosti telefonu

Nastavení vlastností


Nastavení vlastností

Karta Nastavení obsahuje všechna další uživatelská nastavení, která lze použít při změně nastavení přesměrování telefonního přístroje:

Žádné přesměrování nebo Přesměrovat na (číslo)

Okamžité na hlasovou schránku: Přesměruje všechna volání do hlasové schránky;

Okamžité: Přesměruje všechna volání na určité číslo (pokud tato možnost není vybrána, políčko úprav čísla je šedé a není aktivní);

Text: Přesměruje zprávu společně s polem s rozbalovacím seznamem (není-li tato možnost vybrána, pole s rozbalovacím seznamem je šedé a neaktivní). Pole se seznamem obsahuje až deset předchozích textových zpráv. V poli je možné přidat nebo změnit zprávu. Viz téma Programování přesměrování textu

Přesměrování textu není k dispozici u telefonů používajících protokol SIP.

Storno: Stornuje všechna nastavení přesměrování.

Viz také

Karty Dohled

Vlastnosti osoby

Vlastnosti telefonu

Vlastnosti aplikace PIMphony


Přenosný režim

Představení funkce

V přenosném režimu přejde každé volání, například z mobilního telefonu, přes ústřednu PCX.

Ústředna PCX zavolá zpět na mobilní telefon a také zavolá vytočené číslo. Ústředna PCX poté připojí mobilní telefon na volanou stranu a hovor v mobilním telefonu není zpoplatněn.

Mobilní telefon je spravován softwarem, který umožňuje skutečnou volnost pohybu. Přenosný režim lze aktivovat a deaktivovat.

Aktivace přenosného režimu znamená přesunutí všech funkcí běžného firemního telefonu na jiný telefonní přístroj a jeho následné používání.

Deaktivace přenosného režimu znamená obnovení všech funkcí na původním firemním telefonu.

Aplikace může aktivovat a deaktivovat přenosný režim a určit přenosné cílové číslo na kterémkoli telefonním přístroji řízeném přenosným režimem.

Přenosný režim lze aktivovat a deaktivovat také pomocí nástroje pro vzdálenou konfiguraci ve vlastní schránce.

Viz také

Funkce a profily

Okno tlačítek s programovatelnou funkcí


Konfigurace přenosného režimu

Pokud má být funkce přenášení dostupná, musí být nastavena v Centrálních službách a správce ústředny PCX musí udělit právo na přenášení.

Telefony používající protokol SIP přenosný režim nepodporují.


Nastavení funkční klávesy Přenosný režim

  1. Otevřete okno Telefon.

  2. V nabídce Zobrazení vyberte položku Zobrazit programovatelná tlačítka.

  3. Zobrazí se okno Programovatelné funkční tlačítko.

  4. Klepněte na libovolnou klávesu a otevře se obrazovka Nastavení programovatelných tlačítek.

  5. V poli Vyberte funkci vyberte položku Přenosný režim a vyplňte pole Jméno a Telefonní číslo.

  6. Klepněte na tlačítko Uložit.


Použití přenosného režimu

Používání přenosného režimu

Přenosný režim zůstává aktivní i při zavřené aplikaci, dokud jej uživatel nezruší.

Upozornění: Telefony používající protokol SIP přenosný režim nepodporují.

V přenosném režimu jsou aktivní klávesy rychlé volby. Tlačítko je definováno v okně Programovatelné funkční tlačítko .

Při výběru Přenosného režimu je rozložení pole pro úpravy dialogového okna následující:

Funkce přenosného režimu není k dispozici, pokud není právo používat přenosný režim nastaveno v Centrálních službách.

Pole pro úpravy umožňuje pojmenování klávesy rychlé volby a určení telefonního čísla, na které budou volání přesměrována. Není-li určeno žádné číslo, bude požadováno od uživatelů při aktivaci této funkce.

Název klávesy se poté zobrazí společně s dalšími klávesami rychlé volby, kde ji lze použít pro aktivaci přenosného režimu.

Bublinová nápověda zobrazuje přenosný režim a cílové číslo (a také aktuální režim předávání)

Zrušení přenosného režimu, viz Funkční klávesa nastavení přenosného režimu.

Chcete-li Přenosný režim zrušit, klepněte na oblast pro přesměrování a vyberte tlačítko Zrušit přesměrování nebo se ujistěte, že v dialogovém okně Nastavit programovatelná tlačítka bylo nastaveno příslušné funkční tlačítko.

  1. Klepněte v přenosném režimu pravým tlačítkem v okně Programovatelná funkční klávesa.

  2. V kontextové nabídce, která se zobrazí, vyberte položku Upravit.

  3. Zobrazí se okno Nastavení programovatelných tlačítek.

  4. Vyberte položku Zrušit přenosný režim a klepněte na možnost Uložit.

  4. Klepněte na programovatelné tlačítko vytvořené v předchozím kroku a Přenosný režim bude deaktivován.


Funkce vícenásobného serveru

Co znamenají funkce vícenásobného serveru?

Funkce vícenásobného serveru, které jsou dostupné přes možnost Dohled, umožňují zobrazení a sledování telefonních přístrojů několika ústředen PCX.

Celá síť může podporovat až 2 500 uživatelů, o maximálním počtu 250 na jednu ústřednu PCX (bez ohledu na počet ústředen PCX).

Může dojít k určitým problémům ve výkonnosti, a to podle síťového připojení a počtu účastníků. Podrobnější informace viz Dohled nad vícenásobným serverem.

Síťová topologie se nastaví pomocí aplikace PIMphony v profilu Operátor , který je připojen k referenčnímu serveru PCX a uložen v každé ústředně PCX.

Toto nastavení není připojeno k vícenásobnému serveru OMC.

Topologie se konfiguruje a načítá přes PIMphony prostřednictvím centrálních služeb a používá ji pro připojení k různým ústřednám PCX v síti.

Pokud je aplikace PIMphony použita v síti se systémem OmniPCX Office Communication Server, v pohledu Dohled jsou zobrazeny informace ze všech ústředen PCX se síťovou konfigurací.

Pokud je aplikace PIMphony připojena k jednomu ALE International OmniPCX Office Communication Server,jsou zobrazena pouze data z této ústředny PCX.

Dohled nad vícenásobným serverem

Omezení

Funkce vícenásobného serveru jsou dostupné pouze tehdy, jsou-li všechny servery v síti spojeny prostřednictvím linek IP (všechny ústředny PCX musejí být z aplikace dostupné).

Vícenásobný server není podporován žádnou verzí systému ALE International OmniPCX Office Communication Server 4xx.

Síť musí používat homogenní plán číslování.

K vytvoření sítě je nutná relace operátora.


Aktualizace online

Aplikaci PIMphony lze nastavit k provádění automatických aktualizací. Jestliže jsou k dispozici aktualizace, aplikace se automaticky aktualizuje přes Internet.

Všechny potřebné parametry aktualizace online lze konfigurovat na kartě Aktualizace online v okně Konfigurace PIMphony. Obecné zásady aktualizace online určuje správce systému přes konzolu OmniPCX Management Console a může funkci aktualizace online povolit či zakázat a konfigurovat následující parametry:

Četnost aktualizace

Automatická instalace po stažení

Podrobnější informace o aktualizaci online najdete v části:


Akce systému Windows

Aplikace podporuje následující akce systému Windows:

Kopírování a vložení

Přetažení.

Kopírování a vložení

Kopírování a vložení můžete využít pro převzetí telefonních čísel z aplikací v systému Windows, jako je Poznámkový blok, Microsoft Word nebo Excel. Postup:

  1. V příslušné aplikaci označte číslo, které chcete zkopírovat.

  2. Zkopírujte je kombinací kláves Ctrl+C nebo příkazem Kopírovat v kontextové nabídce systému Windows. Číslo se uloží do schránky systému Windows.

Takto uložené číslo můžete potom vložit:

do pole Volba v okně Telefon nebo Asistent

do pole Panel Telefon.

Po otevření okna Nové volání klepnutím pravým tlačítkem na modul Diallerse toto číslo automaticky vloží.

Přetažení

Aby bylo možné použít tuto funkci, musí být současně otevřené zdrojové i cílové okno.

Přetažení lze využít k převzetí telefonních čísel z karty správce kontaktů. Postup:

  1. Levým tlačítkem klepněte na vybrané telefonní číslo (zdrojové okno) a tlačítko přidržte.

  2. Přesuňte ukazatel nad příslušné (cílové) pole v některém z následujících oken:

Okno Telefon,

Okno Asistent,

Panel Telefon,

Okno Nové volání otevřené z modulu Dialler.

Viz také

Představení aplikace


Parametry příkazového řádku

Parametr příkazového řádku

Aplikaci lze spouštět s parametrem příkazového řádku (telefonní číslo volaného). Aplikace se automaticky spustí a provede požadované volání.

Pokud aplikace ještě není spuštěná, provede se volání až po jejím otevření.

Pokud je již aplikace v počítači spuštěná, provede se volání okamžitě.

Na pracovní ploše nebo pevném disku lze vytvářet zástupce. Poklepáním na tyto zástupce se uskuteční volání.

Syntaxe

>cesta\aocphone.exe param

.. cesta = instalační adresář aplikace PIMphony

aocphone.exe = spustitelný soubor aplikace PIMphony

param = telefonní číslo volaného účastníka

Příklad:

>aocphone.exe 0312345678

spustí aplikaci PIMphony a vytočí číslo 0312345678.


Průvodce aplikací Abers

Průvodce zvukem

Průvodce zvukem začíná uvítací obrazovkou. Na druhé obrazovce je seznam zvukových zařízení nalezených v počítači a dostupných pro použití jako reproduktor nebo mikrofon.

Uživatel si může zvolit zvuková zařízení, které bude používat aplikace PIMphony.

Vstupní a výstupní zařízení se může lišit.

Na této obrazovce je také možné vybrat vyzváněcí zařízení pro příchozí hovor a soubor wav, který bude použit jako vyzvánění.

Můžete určit i sekundární vyzváněcí zařízení, které bude vyzvánět současně s hlavním zařízením a bude přehrávat stejný soubor wav. Automatické zrušení echa lze zapnout nebo vypnout v závislosti na konfiguraci uživatele.

Pokud se podaří najít telefon nebo sadu headset kompatibilní se systémem ALE International, otevře se obrazovka, kde lze nastavit funkci zavěšení. Je-li tato funkce aktivována, uživatel bude moci přijmout a ukončit hovor přímo ze zvukového zařízení (například odpovídajícím tlačítkem na sadě headset).

Seznam telefonů a sad headset kompatibilních se systémem ALE International je uveden v souboru Readme.txt.

Na další obrazovce může uživatel vyzkoušet a nastavit hlasitost zvukového výstupu. Hlasitost lze nastavit pomocí posuvníků. Pokud bylo nastaveno vyzváněcí zařízení, obrazovka zvukového výstupu se zobrazí dvakrát; pro každé zařízení a nastavení lze provést odděleně. Zvukový výstup pro sekundární zařízení se používá pouze k vyzvánění, ne k přenosu rozhovoru.

Na další obrazovce může uživatel vyzkoušet a nastavit hlasitost zvukového vstupu. Hlasitost lze nastavit pomocí posuvníků. Když uživatel mluví do mikrofonu, nahraný zvuk je přehráván výstupním zařízením. Hlasitost výstupu závisí na nastavení definovaném pro primární zařízení zvukového výstupu, takže bude možná zapotřebí vrátit se na předchozí obrazovku a doladit původní nastavení.

Na poslední obrazovce uživatel potvrdí volby a nastavení bude zapsáno do konfiguračního soubory aplikace PIMphony. Při změně vstupních a výstupních zařízení a funkce zvednutí/zavěšení je zapotřebí restartovat aplikaci PIMphony, aby se změny projevily. Hlasitost zvukového vstupu a výstupu je aktualizována dynamicky bez nutnosti restartu.


Instalační příručka

Úvod

Aplikace se nachází na disku CD-ROM, který obsahuje software, instalační program a elektronickou nápovědu včetně instalační příručky.


Technické údaje


Všeobecné podmínky

Musí být připojeni k aplikaci OXO Connect R2.0 nebo OmniPCX Office R5.0 či novější verzi.

PIMphony lze použít s přímým připojením PCX nebo s topologii TSE (Terminal Server Edition). Lze jej také použit jako telefon IP. Bez ohledu na použité nastavení nebo topologii modul PIMphony používá stejný instalační postup pro inicializaci každého klienta.


Požadavky na hardware počítače

Vlastnosti hardwaru

Počítač musí splňovat následující nezbytné požadavky:

Procesor: Pentium 300 MHz nebo vyšší, Pentium II 300 MHz pro verzi IP

RAM: minimálně 64 MB

Pevný disk: 2 GB (140 MB volného místa na disku pro instalaci aplikace PIMphony)

Grafická karta VGA: minimálně 1024x768 obrazových bodů.

Síťová karta, klávesnice a myš

Jednotka CD-ROM

Port USB nebo sériový port: pro použití sady headset pro aplikaci PIMphony IP

Zvuková karta kompatibilní se systémem Windows s vestavěným správcem duplexního režimu: Nutná v případě režimu IP (SoundBlaster 32PnP, SoundBlaster 64PnP, zvukové karty kompatibilní se standardem SoundBlaster atd.).


Požadavky na software počítače

Vlastnosti softwaru

Další informace o podporovaných OS a softwarových požadavcích najdete v souboru readme.


Vzájemné působení


Funkce PIMphony IP a QoS (Quality of Service)

Pokud se aplikace PIMphony používá v telekomunikačním režimu prostřednictvím pomalých linek (například STN nebo ISDN) , mezi klientem a poskytovatelem služeb Internetu vždy dochází k určitému znesnadnění komunikace. Z tohoto důvodu je vhodnější nainstalovat funkci QoS (Quality of Service).

Varování: V režimu IP není podporována bezdrátová síť LAN.

Aktivace

Funkci QoS je možné používat pouze v systému Windows 2000 nebo novějším; ve starších verzích systému Windows tato funkce k dispozici není.

Konfigurace systému PCX

U parametrů VoIP je třeba funkci IP QoS povolit tak, že se zvolí některá z následujících hodnot:

00000000_DIFFSERV_BE

01100000_IP_PRECEDENCE_3

10100000_IP_PRECEDENCE_5

10111000_DIFFSERV_PHB_EF

U každé z těchto hodnot je třeba v systému Windows povolit odpovídající značky funkce QoS:

00000000_DIFFSERV_BE: bez značky funkce QoS

01100000_IP_PRECEDENCE_3: SERVICETYPE_CONTROLLEDLOAD
(hexadecimální hodnota DSCP: 18)

10100000_IP_PRECEDENCE_5: SERVICETYPE_GUARANTEED
(hexadecimální hodnota DSCP: 28)

10111000_DIFFSERV_PHB_EF: SERVICETYPE_GUARANTEED
(hexadecimální hodnota DSCP: 28)

Použijte omezení, které se skládá z masky (11100000) použité u značky, aby systémová značka odpovídala značce systému Windows.

Konfigurace systému Windows

Podle níže uvedeného postupu nainstalujte plánovač paketu QoS.

Postup

  1. Otevřete okno Síťová připojení a vzdálený přístup.

  2. Vyberte připojení k místní síti, kam chcete plánovač paketů QoS nainstalovat.

  3. Klepněte na položku Nabídka a potom na položku Vlastnosti.

  4. Postupně klepejte na položky Instalovat, Služba a Přidat.

  5. Vyberte položku QoS packet scheduler (Plánovač paketů technologie QoS).

  6. Klepněte na tlačítko OK.

V registru proveďte následující kroky:

  1. Přidejte klíč HKLM\SYSTEM\\CurrentControlSet\Services\Qossp.

  2. Do tohoto klíče přidejte hodnotu DWORD s názvem EnablePriorityBoost s hodnotou 1.

Varování: Tyto operace může provádět pouze uživatel, který je přihlášen jako správce.


Aplikace PIMphony a terminálový server Microsoft

Aplikaci PIMphony je možné nainstalovat na terminálový server Microsoft Windows 2000, 2003 nebo 2008.

Varování: Funkci PIMphony IP není možné používat na terminálovém serveru Microsoft.

Konfigurace hardwaru

Počítač musí splňovat následující nezbytné požadavky:

Procesor

Server Windows 2000: procesor PIII 450 MHz

K procesoru může být současně připojeno 25 až 35 uživatelů. Další informace naleznete v dokumentu Windows 2000 Terminal Services Capacity and Scaling (Kapacita a škálování terminálových služeb v systému Windows 2000) na webu:

(Kapacita a škálování terminálových služeb v systému Windows 2000)

Server Windows Server 2003: procesor PIII 900 MHz

Počet simultánních uživatelů závisí na typu a počtu procesorů a dostupné paměti. Při použití procesoru PIII 900 MHz může být například současně připojeno až 50 uživatelů. Další informace naleznete v dokumentu Windows 2003 Terminal Services Capacity and Scaling (Kapacita a škálování terminálového serveru v systému Windows Server 2003) na webu:

Windows 2003 Terminal Services Capacity and Scaling (Kapacita a škálování terminálového serveru v systému Windows Server 2003)

Pro systém Windows Server 2008: procesor x86 1 GHz nebo procesor x64 1,4 GHz

Paměť RAM pro systémy Windows Server 2000 a 2003

Doporučeno je 128 MB RAM pro operační systém a alespoň 8 MB pro každého dalšího předpokládaného uživatele. Například server, který bude současně používán 15 uživateli, bude vyžadovat alespoň

248 MB fyzické paměti RAM: 128 MB + 8 MB * 15 uživatelů = 248 MB

Pro uživatele, kteří používají aplikace náročné na paměť (například klientské nebo serverové aplikace s požadavky na velkou kapacitu paměti), je třeba zvýšit množství paměti RAM pro každého uživatele. Každý server musí mít dostatečné množství fyzické paměti, aby se často nepoužíval odkládací soubor (virtuální paměť).

Pro aplikaci PIMphony (70 MB) je minimum:

128 MB +70 MB * 15 uživatelů = 1 178 MB.

Paměť RAM pro systém Windows Server 2008

Minimálně 512 MB (vyžadováno pro operační systém).

Maximum pro 64bitové systémy: 8 GB (Foundation), 32 GB (Standard) nebo 2 TB (Enterprise, Datacenter).

Pevný disk u systémů Windows Server 2000 a 2003

140 MB pro instalaci aplikace PIMphony a minimálně 10 MB na každého uživatele pro datové soubory.

Pevný disk u systému Windows Server 2008

Minimum pro 32bitové operační systémy: 20 GB

Minimum pro 64bitové operační systémy: 32 GB

Foundation: 10 GB nebo více

Poznámka: Počítače s více než 16 GB paměti RAM vyžadují vyšší kapacitu pevného disku pro podporu stránkování, hibernace a souborů výpisů.

Jednotka CD-ROM

Síťová karta

Konfigurace softwaru

V počítači musí být nainstalován jeden z následujících systémů:

Microsoft Windows® 2000 Server, Microsoft Windows® Server 2003 nebo Microsoft Windows® Server 2008.

Počítač musí být součástí domény.

Instalace aplikace PIMphony na terminálový server Microsoft

Postupujte podle níže uvedených pokynů a nainstalujte aplikaci PIMphony na terminálový server Microsoft.

Postup

  1. Nainstalujte, ověřte a nakonfigurujte terminálový server Microsoft.

  2. Nainstalujte a nakonfigurujte aplikaci PIMphony do počítače s terminálovým serverem Microsoft. Postup instalace na serveru se skládá ze stejných kroků jako jakákoliv jiná instalace aplikace PIMphony. Aplikace se konfiguruje pomocí Průvodce konfigurací aplikace PIMphony ze vzdáleného počítače připojeného k terminálovému serveru.

Poznámka: Aplikaci PIMphony je třeba nainstalovat na server po ověření služby terminálového serveru. Na terminálovém serveru by měly být aplikace instalovány pomocí příkazu Přidat/odebrat programy na ovládacím panelu Microsoft. Instalační program Setup.exe nelze použít přímo.

Další informace o terminálovém serveru Microsoft v systému Windows 2000 Server naleznete na webu:

Terminálové služby v systému Windows 2000

Informace týkající se serveru Windows Server 2003 naleznete na webu:

Terminálové služby v systému Windows Server 2003

Informace týkající se serveru Windows Server 2008 naleznete na webu:

Terminálové služby v systému Windows Server 2008


Aplikace PIMphony a mobilní použití

Uživatelé standardní verze aplikace PIMphony nebo verze IP mají k dispozici širší možnosti mobilního použití, protože tyto verze využívají cestovní profily systémů Microsoft 2000 a 2003.

Všechny počítače musí splňovat požadavky na klienta PIMphony.

Do všech počítačů je třeba nainstalovat aplikaci PIMphony.

Cestovní profily budou správně fungovat pouze při dodržení následujících pravidel:

Synchronizujte hodiny ve všech počítačích (pomocí příkazu net time).

Nepoužívejte cestovní profily s různými verzemi operačního systému.

Nainstalujte stejné verze aplikace do všech počítačů.

Nainstalujte aplikace na stejný disk a do stejného adresáře ve všech počítačích.

Další informace o cestovních profilech v systému Windows naleznete v níže uvedených článcích v databázi Microsoft Knowledge Base na webu Microsoft Support:

Článek 307964: How to: Configure Client User Profile Information for a Roaming User on Windows 2000 (Jak nakonfigurovat informace o uživatelském profilu klienta pro cestovního uživatele v systému Windows 2000)

Článek 264866: How to Use Windows 95 and Windows 98 Roaming User Profiles with Windows 2000 Server (Jak používat cestovní uživatelské profily systémů Windows 95 a Windows 98 se serverem Windows 2000 Server)

Configuring Windows Servers for Travelling Users (Konfigurace serverů Windows pro mobilní uživatele)

Implementing Roaming User Profiles (Implementace cestovních uživatelských profilů) - články v příručce pro sadu Microsoft Windows Server 2003 Deployment Kit na webu Implementing Roaming User Profiles


Volba dle jména

Vytáčení pomocí aplikace PIM

Implicitní instalace nepodporuje funkci volby s použitím aplikace PIM (Pesonal Information Manager, například Outlook apod.).

Chcete-li aktivovat funkci volby pomocí externí aplikace, musíte do svého počítače nainstalovat systém TSP (Telephony Service Provider):

Spusťte soubor install_tsp.exe z disku CD-ROM PIMphony a postupujte podle pokynů.

V průvodcí nastavením zadejte Název ústředny PCX / Adresu IP a Telefonní číslo a pokračujte v instalaci.

Systém TSP lze nainstalovat na serveru TAPI 2.1:

spusťte soubor setup.exe umístěný v podsložce Produkty\SPI pro Microsoft TAPI Server na disku CD-ROM PIMphony a postupujte podle pokynů.


Omezení

Používáte-li aplikaci PIMphony přes terminálový server Microsoft, nelze používat funkci PIMphony IP.


Omezení

Počet klientů, které lze spravovat, závisí na verzi systému PCX a na nainstalovaném řešení. Viz odborná dokumentace.

Přehled kompatibility

ALE International OmniPCX Office Communication Server |  | 3.0 nebo starší | 4.x | 5.x 6.x 7.x 8.x 9.x 10.x
PIMphony | Verze 4.4 nebo starší | Není podporováno: vyžaduje aktualizaci (1) Úroveň funkcí: PIMphony 4.4 | Není podporováno: vyžaduje aktualizaci (1) Úroveň funkcí: PIMphony 4.4 | Není podporováno: vyžaduje aktualizaci (1)Úroveň funkcí: PIMphony 4.4
 | Verze 5.x (údržbová verze pro OmniPCX 3.x nebo starší) | Údržba Úroveň funkcí: PIMphony 5.0 | Standardní Úroveň funkcí: PIMphony 5.0 | Není podporováno: vyžaduje aktualizaci (1) Úroveň funkcí: PIMphony 5.0
 | Verze 6.2 | Nekompatibilní | Nekompatibilní | Verze komunikačního serveru R5.0 až R6.1
 | Verze 6.3 | Nekompatibilní | Nekompatibilní | Verze komunikačního serveru R5.0 až R8.0
 | Verze 6.4 | Nekompatibilní | Nekompatibilní | Verze komunikačního serveru R5.0 až R8.1
 | Verze 6.5 | Nekompatibilní | Nekompatibilní | Verze R5.0 až R8.2
 | Verze 6,6 | Nekompatibilní | Nekompatibilní | Verze R5.0 až R9,0
 | Verze 6.7 | Nekompatibilní | Nekompatibilní | Verze R5.0 až R9.1
 | Verze 6.8 | Nekompatibilní | Nekompatibilní | Verze komunikačního serveru R5.0 až R10.x

(1) Běží s touto verzí OmniPCX, ale v případě problémů použijte pro tuto verzi OmniPCX standardní verzi PIMphony


Licence

Aby bylo možné využívat veškeré funkce aplikace PIMphony je třeba zakoupit licence: Pro, Team, Operator.

Bez licence funguje aplikace PIMphony po dobu 60 dnů v režimu „Try and Buy“ (ukázkovém), aby si uživatelé mohli software vyzkoušet. Po uplynutí 60denního zkušebního období aplikace PIMphony přejde do režimu Základnía vyžaduje zakoupení licence.

V případě aplikace OmniPCX Office (do verze R10.3) licence LDAP je poskytována k jakékoli licenci k aplikaci PIMphony Pro, Team a Operator.

V případě aplikace OXO Connect (do verze R2.0) licence LDAP je poskytována k jakékoli licenci k aplikaci PIMphony Unified (pro profily Pro a Team) a Operator.

Není-li k dispozici žádná licence k aplikaci PIMphony, je nutné získat licenci LDAP samostatně.


Zabezpečení

Od OXO Connect verze R3.2 se režim připojení HTTPS používá jak pro místní přístup ze sítě LAN, tak pro vzdálený přístup ze sítě WAN.

Do OXO Connect verze R3.1 se režim připojení HTTPS musí používat pro vzdálený přístup ze sítě WAN a rovněž jej doporučujeme pro místní přístup ze sítě LAN.


Národní verze

Postup instalace je k dispozici ve stejných jazycích jako software PIMphony. Při spuštění instalačního programu bude uživatel požádán, aby zvolil jazyk, který si přeje použít během instalace.

Tento jazyk bude použit i v případě, že bude instalační program po první instalaci znovu spuštěn (například za účelem odinstalování programu či úpravy konfigurace).


Provozní specifikace


Instalační postup

Software modulu PIMphony nainstalujte z disku CD-ROM, který je součástí sady.

Postup

  1. Vložte disk CD-ROM do jednotky a v aplikaci Průzkumník Windows vyberte jednotku CD-ROM. Instalační proces klepnutím na tlačítka Instalovat v hlavním adresáři aplikace PIMphony.

  2. Zobrazí se okno Zvolte jazyk instalace. Proveďte výběr a klikněte na tlačítko OK.

  3. Instalační program před spuštěním instalace ověří, zda jsou přítomné všechny požadované komponenty. Pokud jeden nebo více komponentů chybí, budou automaticky nainstalovány. Chcete-li pokračovat v instalaci modulu PIMphony, musíte přijmout a dokončit všechny instalace komponentů. Potřebné jsou následující komponenty:

Microsoft .Net Framework 1.1 s aktualizací SP1 nebo Microsoft .Net Framework 2.0

Microsoft WSE 2.0 SP3 Runtime a Microsoft WSE 3.0 Runtime. Po instalaci těchto komponentů budete pravděpodobně vyzvání k restartování počítače. Po opětovném spuštění stačí, když znovu spustíte instalační program.

  4. V případě systému Microsoft Windows 8/10/2012 je třeba před instalací softwaru PIMphony nainstalovat prostředí Microsoft .NET Framework 3.5. Během instalace je zapotřebí připojení k internetu. Pokud nebude nainstalováno prostředí Microsoft .NET Framework 3.5, průvěh instalace softwaru PIMphonybude ukončen a zobrazí se vyskakovací okno. Postup instalace prostředí Microsoft .NET Framework 3.5:

V počítači otevřete klepnutí na možnosti Ovládací panely -> Programy a funkce / Programy -> Zapnout nebo vypnout funkce systému Windows nabídku Funkce systému Windows.

V systému Windows 8/10: označte pole .NET Framework 3.5.

V systému Windows 2012 Server:

- Klepněte na možnosti Správce serveru -> Spravovat -> Průvodce přidáním rolí a funkcí,

- Přejděte do okna Funkce,

- Označte pole .NET Framework 3.5.

Budete-li potřebovat další informace, obraťte se na místního správce.

  5. Pečlivě si pročtěte a dodržujte pokyny uvedené v zobrazených oknech instalace komponentů. Než budete moci pokračovat v instalaci klepnutím na tlačítko Další>, musíte souhlasit s podmínkami licence.
    Poznámka:
    Pokud máte 64bitový operační systém Microsoft Windows a používáte aplikaci MS Outlook, vdialogovém okně Řízení uživatelských účtů, které se zobrazí, povolte instalaci doplňku aplikace Outlook.

  6. V okně Výběr cílové složky proveďte následující kroky:

Klepnutím na tlačítko Další přijměte výchozí instalační složku C:\Program Files\PIMphony nebo

Klepněte na položku Změnit a vyberte pro aplikaci jinou instalační složku.

  7. Klepnutím na tlačítko Instalovat > akci potvrďte.

V okně Instalace byla dokončena se zobrazí informace o dokončení instalace a dotaz, zda chcete zobrazit soubor Readme, který obsahuje důležité informace o produktu. Aplikaci PIMphony lze nyní spustit.

V případě potřeby zobrazí systém výzvu k restartování počítače.


Postup konfigurace

Postup

Chcete-li nakonfigurofat aplikaci PIMphony, spusťte PIMphony Configuration Wizard (Průvodce konfigurací aplikace PIMphony):

  1. Prostřednictvím hlavního panelu systému Windows: Klepněte na tlačítko Start a poté v nabídce Program/PIMphony vyberte aplikaci PIMphony .V úvodním okně
    PIMphony Configuration Wizard (Průvodce konfigurací aplikace PIMphony) se zobrazí aktuální data konfigurace.Pokračujte
    klepnutím na tlačítko Další >.

  2. Opět se zobrazí okno „PIMphony Configuration Wizard“ („Průvodce konfigurací aplikace PIMphony“) a vyzve vás k zadání názvu ústředny PCX nebo IP adresy ústředny PCX, která bude připojena k aplikaci PIMphony.
    Pro přístup ze sítě LAN a vzdálený přístup ze sítě WAN lze definovat různá nastavení připojení.
    V rolovacím seznamu zvolte druh připojení (výchozí připojení je LAN).

LAN: Pokud je vybráno připojení LAN, je nutné:

Definujte adresu IP ústředny PCX. Adresu IP lze určit dvěma způsoby.

Ručně: Při tomto postupu je nutné ručně vyplnit pole IP adresy.

Automaticky: Pokud je při prvním spuštění průvodce pole adresy IP nevyplněné, je možné klepnout na tlačítko Zjistit. Po klepnutí na tlačítko Zjistit prohledá systém ústředny PCX, které jsou v místní síti. V otevřeném seznamu ústředen PCX vyberte požadované zařízení PCX nebo zadejte jeho název či adresu.

Vyberte režim připojení: HTTP/HTTPS (výchozí režim je HTTPS).
Protokol HTTPS se doporučuje u všech verzí OXO Connect a je povinný od OXO Connect verze R3.2.

Ve výchozím nastavení se pro připojení k systému OmniPCX Office použije pro protokol HTTPS
cílový port 443. Je-li třeba, lze definovat jinou hodnotu: viz část Odborná dokumentace.

WAN: Pokud je vybráno připojení WAN, je nutné:

Definujte adresu IP sítě WAN zařízení pro přístup k Internetu, přes které je přístupná ústředna PCX.

Ve výchozím nastavení se pro připojení k systému OmniPCX Office použije pro protokol HTTPS
cílový port 443. Je-li třeba, lze definovat jinou hodnotu: viz část Odborná dokumentace

  3. Informace o konfiguraci zařízení pro přístup k Internetu najdete v části Odborná dokumentace.

Vyberte spouštěcí režim aplikace PIMphony. Podle výchozího nastavení je po spuštění počítače aplikace PIMphony spuštěna v minimalizovaném režimu. Vyberte příslušné parametry pro výběr režimu, ve kterém chcete aplikaci PIMphony spouštět
Stejné možnosti spuštění se použijí pro LAN a WAN

  3. Lze definovat nastavení připojení LAN i WAN. Je však třeba v rozevíracím seznamu LAN/WAN vybrat připojení, přes které je přístupná ústředna PCX: Průvodce se před přechodem na další krok potřebuje připojit k ústředně PCX.

  4. Pokračujte klepnutím na tlačítko Další >.

  3. Do tohoto okna zadejte své jméno nebo telefonní číslo (případně proveďte výběr z rozbalovacího seznamu) a poté zadejte příslušné heslo telefonního přístroje.

    V případě aplikací OmniPCX Office R8.2 nebo OXO Connect R2.0 může být délka hesla 4 či 6místná.

    Průvodce provede automatické nastavení souvisejících parametrů.

    4. Telefony používající režim SIP nelze k aplikaci PIMphony přidružit a nejsou zobrazené v rozbalovacím seznamu. Pokud zadáte telefon SIP ručně, zobrazí se chybové hlášení.

    Ve výchozím nastavení se jméno a heslo ukládá a nebudete je muset zadávat při každém spuštění aplikace PIMphony. Výběrem příslušných parametrů určete, zda chcete při každém spuštění aplikace PIMphony zobrazit okno pro zadání jména a hesla.
    Pokud jste zadali výchozí heslo, budete vyzváni k jeho změně.Pokračujte

    klepnutím na tlačítko Další >.

  4. V následujícím okně vyberte profil aplikace PIMphony, který se má nainstalovat. Máte na výběr z následujících možností:

    Basic

    Pro

    Team

    Operátor.

    Funkce a profily

    Pokračujte klepnutím na tlačítko Další >.

  5. Otevře se okno Vlastnosti vytáčení, kde můžete zkontrolovat a v případě potřeby změnit následující parametry vytáčení:

    kód oblasti,

    stát,

    místní přístupový kód,

    dálkový přístupový kód,

    předčíslí PCX.

    Klepněte na tlačítko Konfigurace a změňte parametry vytáčení nebo pokračujte klepnutím na tlačítko Další >.

    V posledním okně se zobrazí informace o dokončení instalace a přehled nastavení zvolené konfigurace.

  6. Klepnutím na tlačítko Dokončit potvrďte všechny údaje a spusťte aplikaci.

Chcete-li upravit, přidat nebo odstranit režim připojení, znovu spusťte Průvodce konfigurací aplikace PIMphony (pokud je aplikace spuštěná, je třeba ji nejprve ukončit):

  1. Z hlavního panelu systému Windows klepněte na tlačítko Start.

  2. V nabídce Program/PIMphony vyberte položku PIMphony Configuration Wizard (Průvodce konfigurací aplikace PIMphony).

  3. Spusťte průvodce znovu a stisknutím tlačítka Další > otevřete obrazovku k výběru ústředny PBX/adresy IP.

Chcete-li přidat další připojení, postupujte stejně jako v předchozím případě a nastavení ověřte klepnutím na tlačítko Dokončit.

Odstranění existující adresy připojení:

  1. V rozevíracím seznamu vyberte adresu k odstranění (WAN nebo LAN) a odstraňte ji z pole adresy PBX.

  2. Podle popisu uvedeného výše vyberte nebo nakonfigurujte druhou adresu.

  3. Dokončete průvodce a klepnutím na tlačítko Dokončit ověřte všechny údaje a spusťte aplikaci.

Viz také

První spuštění aplikace.


Inicializace


Formát příkazového řádku

Volitelný postup instalace z příkazového řádku umožňuje automatickou konfiguraci aplikace PIMphony. Stačí určit konfigurační soubor, který obsahuje parametry uživatelské konfigurace. Tento soubor je identifikován při spuštění instalačního programu.

Instalační program zkopíruje konfigurační soubor do instalačního adresáře aplikace PIMphony, ve kterém jej poté použije Průvodce konfigurací aplikace PIMphony k automatické konfiguraci všech uživatelských parametrů jako alternativy k zodpovězení všech dotazů průvodce.

Příkazový řádek, který slouží ke spuštění instalace aplikace PIMphony, musí být v následujícím formátu:

install.exe CONF_INI=cesta\soubor

kde

path je cesta ke konfiguračnímu souboru confdirect.ini.

Vzorový soubor confdirect.ini se dodává na instalačním disku CD. Tento soubor obsahuje prázdné parametry, které je před spuštěním automatické konfigurace třeba vyplnit.


Formát konfiguračního souboru

Chcete-li konfigurovat adresář LDAP, podívejte se na Konfigurace možností služby.

Formát konfiguračního souboru

Soubor confdirect.ini

Parametr | Popis
[Address] | Záhlaví adresy.
Hostname=IPName | IPName = adresa IP systému PBX.
Voipname= IPName | IPName = adresa IP karty VoIP.
[tapi] | Záhlaví parametrů serveru TAPI.
Country=1 | Kód země (1 pro USA).
area=617 | Kód oblasti (617 pro Boston).
Localprefix=0 | Předvolba pro místní hovory.
distantprefix=0 | Předvolba pro dálkové hovory.
[pimphony] | Záhlaví parametrů aplikace PIMphony.
edn=125 | Číslo telefonní linky.
Profil=Pro | Uživatelský profil aplikace PIMphony (Basic, Pro, Team, Operator).
[ldap] | Konfigurace adresáře LDAP
hostitel | Název nebo adresa serveru LDAP
základna | Kořenový uzel pro začátek prohledávání
port | Port
přihlášení | ID (pokud ho adresář vyžaduje)
heslo | Heslo (pokud ho adresář vyžaduje)
zobrazit_cestu | Cesta k aplikaci, která zobrazuje soubor s informacemi o kontaktech
zobrazit_aplikaci | Cesta k aplikaci, která je spuštěna při akci Popup


Bezobslužná instalace

Aplikace PIMphony podporuje možnost bezobslužné instalace Microsoft Installer, kterou může využít správce počítačové sítě nebo odborný pracovník společnosti.

Informace o bezobslužné instalaci naleznete na

webových stránkách společnosti Microsoft

Chcete-li spustit bezobslužnou instalaci, spusťte soubor Install.exe s přepínačem příkazového řádku –qn:

install.exe –qn.

Pokud použijete parametr příkazového řádku –qn+ místo -qn, zobrazí se po dokončení instalace informační okno.

Aplikace PIMphony se nainstaluje pomocí výchozích hodnot parametrů. Další hodnoty lze určit prostřednictvím možností příkazového řádku:

install.exe –qn HOSTNAME=název.

Po provedení bezobslužné instalace se doporučuje restart počítače.


Kontrola chyb

V případě potřeby můžete určit soubor protokolu, do kterého budou zaznamenány všechny provedené instalační úkoly.

Spuštění instalace s typem protokolování :

Install.exe –lv c:\log.txt

kde c:\log.txt představuje umístění a název souboru protokolu.

Přepínač v v parametru –lv určuje protokolování v podrobném režimu, které umožňuje zaznamenat maximálně podrobné informace.

Dostupné jsou také další přepínače příkazového řádku; podrobnější informace najdete v dokumentaci nástroje Microsoft Installer.


Poznámky k použití souboru Install.exe

Poznámky k použití programu Install.exe

Používáte-li dlouhé výrazy pro cestu a název souboru s příkazovými přepínači, uzavřete výrazy do dvojitých uvozovek. Mezery uzavřené v dvojitých uvozovkách nepovažuje systém za oddělovače příkazového řádku.

Mezi volbou a parametrem příkazového řádku neponechávejte mezery.

Volby příkazového řádku Install.exe rozlišují velká a malá písmena.

Během instalace soubor Install.exe přenese všechny parametry příkazového řádku do souboru msi, který je umístěn v podadresáři Produkty.


Postup údržby


Aktualizace

U verzí aplikace PIMphony vyšších než 5.0 lze aktualizace a opravy nainstalovat přímo do adresáře aplikace a není nutné odinstalovat a znovu nainstalovat software.

Stávající uživatelské nastavení se zachová.

Aby bylo možné nainstalovat aplikaci PIMphony 6.0 nebo vyšší, je třeba odinstalovat všechny verze starší než PIMphony 5.0.

Chcete-li si uložit dřívější konfiguraci a obnovit ji po instalaci verze 6.0 nebo vyšší, spusťte skripty save.vbs a restore.vbs uložené v adresáři unsupported\tools.

Tyto dvě aplikace však nejsou podporovány.


Různé

Tato část obsahuje:

Slovníček technických výrazů používaných v nápovědě online.

Seznam často kladených dotazů a odpovědí na ně.

Pokyny pro případ potíží technického rázu.

Práva a povinnosti uživatele v souvislosti s používáním softwaru (copyright).

Akce systému Windows.

Parametr příkazového řádku

Viz také

Představení aplikace


Slovníček

Slovníček obsahuje nejdůležitější technické výrazy použité v této nápovědě online.

A B C D E F G H I J K L M N O P Q R S T U V W

Akce

Úkoly, které modul Popup vykonává automaticky při určité události (např. otevření okna kontaktu).

PIMphony

Aplikace, která tvoří rozhraní mezi specializovaným telefonem připojeným ke komunikačnímu serveru ALE International OmniPCX Office Communication Server a běžnými aplikacemi PIM (např. Outlook).

Okno Asistent

Okno Asistent je režim zobrazení, který obsahuje nástroje pro distribuci volání.

Seznam volání

Archiv záznamů se základními údaji o posledních 400 voláních.

Spolupracovníci

Členové stejné Dohledové skupiny.

Konference

Služba telefonního systému, umožňující souběžnou komunikaci se dvěma dalšími terminály.

CTI (Computer-Telephony Integration)

Spojení mezi počítačem a telefonem

DECT (Digital European Cordless Telecommunications):

Evropský standard pro digitální mobilní telefony.

Modul Dialler

Modul aplikace PIMphony zobrazený jako ikona v oznamovací oblasti systému Windows (systémové liště Windows)

Událost

Situace zaznamenaná modulem Popup, která spouští předem nadefinovanou akci.

Filtr

Podmínka pro spuštění předem zadané akce při vzniku události.

Přesměrování

Funkce umožňující přesměrování všech příchozích hovorů na jeden telefonní přístroj na jiné telefonní číslo.

Skupina

Skupiny můžete definovat v okně Dohled. Skupiny se skládají z několika spolupracovníků.

Adresa IP

Číslo jednoznačně identifikující počítač v síti. Adresu IP tvoří čtyři skupiny bajtů ve formátu xxx.xxx.xxx.xxx. Každému počítači odpovídá jedinečná adresa IP.

LAN (Local Area Network)

Místní síť tvořená vzájemně (obvykle vysokorychlostně) propojenými počítači.

Osobní seznam

Modul aplikace PIMphony plnící funkci telefonního seznamu v případě nepřítomnosti externí aplikace PIM.

PIM (Personal Information Manager)

PIM (Personal Information Manager) je osobní plánovací software, který spravuje osobní informace, jako je elektronická pošta, kontakty, seznam úkolů, data v kalendáři...

Modul Popup

Modul aplikace PIMphony tvořící rozhraní pro aplikaci PIM nainstalovanou v počítači. Je-li aktivována událost, zobrazí se okno s informací o volajícím.

Při přidržení hovoru

Funkce umožňující přidržení hovoru.

Dohledové okno

Toto okno umožňuje zobrazení stavu telefonních přístrojů v systému a provádění základních činností, jako je volání, přepojení či vstoupení do hovoru. U telefonů používajících protokol SIP na rozdíl od jiných koncových zařízení nejsou informace o stavu aktualizovány v reálném čase.

TAPI

Řídící software společnosti Microsoft pro telefonní aplikace.

Okno Telefon

Modul aplikace PIMphony tvoří hlavní uživatelské rozhraní.

Přepojení

Funkce umožňující přepojení informačního hovoru na jiný terminál.

Hlasová schránka

Umožňuje poslech hlasových zpráv prostřednictvím systému PCX.

Viz také

Představení aplikace


Často kladené dotazy

Následuje seznam odpovědí na některé často kladené dotazy:

Jaká je minimální hardwarová konfigurace potřebná k nainstalování aplikace?

Pročtěte si Instalační příručku.

Jaká je minimální požadovaná softwarová konfigurace?

Pročtěte si Instalační příručku.

Jaký význam mají ikony zobrazované v různých oknech aplikace?

Podle obrazovky viz okno Telefon, Historie volání nebo Osobní seznam.

Jaký způsobem se dá z aplikace PIMphony volat?

Viz Uskutečnění hovoru, pokud chcete použít modul Telefon. Chcete-li použít modul Dialler, přečtěte si kapitolu Volání pomocí schránky.

Ke kontaktu je možné přidat maximálně 6 telefonních čísel.

Jakou funkci má modul Popup?

Modul Popup představuje rozhraní mezi¨modulem PIM a aplikací. Například při vzniku předem stanovené události otevírá otevírá okno s údaji převzatými z aplikace PIM.

Jakým způsobem lze modul Popup konfigurovat?

Použijte Průvodce, který Vás konfigurací provede krok za krokem pomocí přednastavených profilů.

Co dělat, když aplikace nepracuje správně?

Přečtěte si informace pro případ potíží technického rázu. Pokud problémy přetrvávají, obraťte se na prodejce.

Co dělat, není-li kvalita přenášeného hlasu v případě vzdáleného přístupu a IP verze PIMphony uspokojivá?

Na kartě Telefon v okně konfigurace aplikace PIMphony je třeba změnit typ použitého kodeku. Kodek G711 je vhodnější pro připojení přes síť LAN, zatímco G729A, G723.1 je určen pro připojení přes modem.

Jak zabránit vznikání ozvěny na vzdálené stanici?

Problém způsobuje nesprávné nastavení hlasitosti zvukové karty. Vypněte všechna nepoužívaná zařízení pro přehrávání i záznam (nulová hlasitost i citlivost). Kromě toho by neměla být hlasitost příjmu nastavena příliš vysoko.

Viz také

Představení aplikace


Tipy a triky

V této části najdete užitečné rady, které vám umožní co nejefektivněji využívat funkce aplikace PIMphony.

Instalace

Jestliže aplikace PIMphony nezobrazuje zvolené číslo správně, mohou být příčinou problémy související s nastavením ústředny PCX. Pokud například vytočíte externí číslo ve tvaru <předvolba pro přístup k vnější lince> <externí číslo> a na displeji vašeho telefonního přístroje se zobrazí předvolba pro přístup k vnější lince, je konfigurace ústředny PCX neplatná.

Nápravným řešením je umístění pole předvolby pro přístup k vnější lince (TMN) jako součásti plánu voleb ústředny PCX.

Rychlá volba: Některé aplikace (např. Outlook a Word) podporují funkci Rychlá volba pomocí:

výběru čísla

a klávesových zkratek rychlé volby

U jiných aplikací je po výběru čísla nutné použít možnost Kopírovat.

Je-li váš přístroj součástí skupiny a aplikace PIMphony nezobrazuje příchozí skupinová volání, musíte ústřednu PCX nastavit tak, aby pracovala v režimu Skupinové volání při spuštění. (Příznak Čtení/Zápis PCX GrpCallWSig musí být nastaven na hodnotu 0).

Je-li aplikace PIMphony součástí skupiny obsluhy, je potřebné použít následující nastavení:

Příznak PCX GrpCallWSig musí být nastaven na hodnotu 0.

Příznak PCX ManConnAtt musí být nastaven na hodnotu 1.

bez dohledu

Příznaky v ústředně PCX mají správnou hodnotu.

Aplikace PIMphony podporuje pouze základní hovory.

V některých státech je nutné nainstalovat úpravy rozhraní TAPI, které odpovídají aktuálním národním pravidlům voleb (např. v Itálii a ve Španělsku). Další informace o podpoře adresářů naleznete na disku CD.

Aplikace PIMphony

Chcete-li otevřít kartu kontaktu vzdáleného volajícího, ujistěte se, že je v konfiguračním okně modulu pop-up vybraná možnost Každé volání.

Pole Doba trvání v historii volání není převzaté z ústředny PCX, ale vypočtené aplikací PIMphony. Proto se hodnota pole Doba trvání může lišit od hodnoty, kterou ústředna PCX použije při výpočtu výkazu počítadla.

Protože mezi aplikací PIMphony a ústřednou PCX probíhá nepřetržitá komunikace prostřednictvím sítě LAN, doporučuje se nepoužívat úsporný režim, aby nedošlo k přerušení spojení.

Pokud je na telefonu při spuštění aplikace PIMphony jedno nebo více aktivních volání, mohou pro manipulaci s těmito voláními platit určitá omezení.

Vizuální schránka

Pokud máte problémy s přehráváním souborů z hlasové schránky v počítači, ujistěte se, že je v počítači nainstalován nejnovější ovladač zvuku.

Funkce PIMphony IP

Pro dosažení kvalitního zvuku zkontrolujte následující nastavení IP Ovládání hlasitosti:

V režimu Ovládání hlasitosti:

Ztlumte mikrofon, abyste předešli vnitřnímu echu.

Nastavte hlasitost zařízení Wave

Nastavte všeobecné Ovládání hlasitosti

V režimu Ovládání nahrávání:

Vyberte mikrofon a nastavte hlasitost

Ztlumte všechna další zařízení (nebo u nich zrušte zaškrtnutí)

Nezesilujte mikrofon, jestliže je daná možnost dostupná v poliPokročilém nastavení

Je-li při použití aplikace PIMphony kvalita zvuku špatná nebo se zvuk chová zvláštně, ujistěte se, že používáte nejnovější ovladač zvuku dostupný pro váš počítač (informace o ovladači naleznete na webových stránkách výrobce počítače). Většinu problémů se zvukem vyřeší aktualizace ovladače zvuku.

Funkce Auto. detekce vyžaduje skupinové nastavení směrování IP (VLAN) umožňující práci na všech směrovačích.

Správce PIM

Pokud se zdá, že funkce dle jména u jednoho či více kontaktů nefunguje správně, zkontrolujte, zda:

hledané jméno je zobrazeno ve správném poli pro kontakt správce PIM

související kontakt má alespoň jedno telefonní číslo

Když změníte ovladač modulu PIM, musíte opět spustit průvodce modulu pop-up a ujistit se, že běží správně.

Příklady modulu pop-up PIM jsou uvedeny na disku CD. Tyto příklady jsou pouze informativní a nejsou podporovány.

Nastavení modulu pop-up:

Při jedné telefonní události lze provést pouze jednu akci.

Například to znamená, že nelze provádět současně následující:

Mít otevřený kontakt

Při příchozím volání jakkoli ukládat do deníku

Outlook

Chcete-li, aby integrace do aplikace PIMphony proběhla bez problémů, dodržujte následující pravidla:

Formát jména v kontaktu: <jméno> <příjmení> v poli „Úplné jméno“.

Formát telefonního čísla v kontaktu:

<v kanonickém tvaru systému Microsoft> pro externí čísla

<číslo> pro interní čísla

Pole určená pro telefonní čísla a pořadí vyhledávání:

Kancelář, Kancelář2, Doma, Doma2, Asistent, Mobil, Auto

První, Zpětné volání, Společnost, ISDN, Fax kancelář, Fax doma

Další, Další fax, Pager, Rádio, Telex, TTY/TDD

Správce PIM podporuje několik současně otevřených karet kontaktů: ano

Umístění nového kontaktu vytvořeného aplikací PIMphony: ve výchozí osobní složce v souboru .pst, ve složce Kontakty

Při přidávání, vymazání nebo úpravě kontaktu je zapotřebí provést synchronizaci: od aplikace Outlook 2000: ne (synchronizace proběhne automaticky)

Stav aplikace PIM při spuštění aplikace PIMhony: není relevantní (objekt Outlook je spuštěn aplikací PIMphony)

Akce, které je třeba provést při volbě nové složky kontaktů: od verze Outlook 2000: ukončit aplikaci PIMphony, ukončit aplikaci Outlook, restartovat aplikaci PIMphony

Jsou-li všechna pole telefonu prázdná, volba dle jména nevybere související kontakt.

Pokud se zdá, že funkce volba dle jména u jednoho nebo několika kontaktů nefunguje správně, ujistěte se, že se aplikace Outlook neodkazuje na neplatný soubor .pst.

Kontrolu provedete tak, že vyberete všechny složky obsahující Osobní složku.

Pokud se v aplikaci Outlook zobrazí chybové hlášení, funkce volby dle jména a místní okno nejsou aktivní. Chybu napravíte vymazáním neplatné složky. Pokud funkce stále nejsou aktivní, proveďte celkovou synchronizaci.

Doporučuje se zadat všechna externí telefonní čísla v aplikaci Outlook v kanonickém formátu. Podrobnější informace o kanonickém formátu systému Microsoft naleznete v dokumentaci k systému.

Příklad kanonického formátu pro Francii:

Číslo, které lze vytočit: 0388677700

Kanonický formát čísla: +33 (3) 88677700

Pokud v aplikaci Outlook vymažete osobní složku (.pst), musíte otevřít okno výběru PIM a klepnout na tlačítko OK, aby smazaná složka neobsahovala žádné kontakty.

Pokud odstraníte kontakt a chcete, aby ho aplikace PIMphony ignorovala, musíte ho smazat také ve složce Odstraněná pošta.

Zápis do protokolu na kartě kontaktů provede aplikace Outlook automaticky (je-li to nastaveno) během zápisu do hlavního denníku. Týká se to pouze kontaktů v implicitní složce kontaktů (omezení aplikace Microsoft Outlook).

Od aplikace Outlook 2000: Pokud funkce volba dle jména, identifikace nebo rozbalovací okno kontaktů nefungují, je možné, že interní databáze kontaktů nebyla aktualizována nebo vytvořena.

Příčinou může být to, že neexistuje nebo není zaregistrován doplňkový modul Outlook COM.

Pro kontrolu v nabídce aplikace Outlook Nástroje vyberte položku Možnosti..., přejděte na list Dalšía potom klepněte na položku Pokročilé možnosti.... Vyberte položku Doplňky COM... a ujistěte se, že je vybrán soubor Doplněk PIMphony. Pokud se nejedná o tuto chybu, ukončete aplikaci Outlook (a PIMphony) a přejděte do instalačního adresáře PIMphony. Ujistěte se, že obsahuje soubor addin.dll, a spusťte soubor addin.reg. Tím zaregistrujete soubor addin.dll jako doplněk Outlook COM. Poté můžete restartovat aplikace Outlook a PIMphony.

Do karty kontaktů nemůžete zadat interní telefonní číslo, které má stejnou délku jako plán volání státu (např. interní telefonní číslo o sedmi číslicích v USA). V takovém případě aplikace Outlook změní číslo na externí číslo (kanonický formát). Jde o nedostatek aplikace Outlook.

GoldMine

Chcete-li, aby integrace aplikace PIMphony proběhla bez problémů, dodržujte následující pravidla:

Formát jména v kontaktu: <příjmení> <jméno> v poli „Kontakt“.

Formát telefonního čísla v kontaktu: <číslo, které lze zvolit> pro externí a interní čísla

Pole určené pro vyhledávání podle telefonního čísla: Telefon1

Pole telefonních čísel určená pro volbu dle jména: Telefon1, Telefon2, Telefon3

Správce PIM podporuje několik současně otevřených karet kontaktů: ano

Umístění nového kontaktu vytvořeného aplikací PIMphony: v aktuální databázi

Při přidávání, vymazání nebo úpravě kontaktu je zapotřebí provést synchronizaci: ne (synchronizace proběhne automaticky)

Stav aplikace PIM při spuštění aplikace PIMhony: není relevantní (správce PIM je spouštěn aplikací PIMphony, musí ale zůstat aktivní)

Chcete-li volbu provést z programu Goldmine, musíte v něm nastavit tuto možnost: nabídka Upravit/Předvolby: pole Modem musí být nastaveno na možnostVolba čísla podle zadání (nikoli ve formátu TAPI).

Pokud ručně vytvoříte nový kontakt, musíte být schopni volit přímo zadaná telefonní čísla, tj. tato čísla musí zahrnovat předvolbu pro přístup k vnější lince, volací kód atd.

Při použití rozbalovací karty kontaktu s aplikací Goldmine se doporučuje aplikaci Goldmine neminimalizovat, protože by se otevřela, ale karta kontaktů by zůstala skrytá a museli byste ji hledat pomocí možnosti zobrazení Na sebe .

Tipy pro aplikaci Act

Chcete-li, aby integrace aplikace PIMphony proběhla bez problémů, dodržujte následující pravidla:

Formát jména v kontaktu: <jméno> <příjmení> v poli „Kontakt“.

Formát telefonního čísla v kontaktu:

<v kanonickém tvaru systému Microsoft> pro externí čísla v poli Telefon

<číslo> pro interní čísla v polích Ext a <kanonické číslo systému Microsoft> v poli Telefon

Pole určená k rozlišení telefonních čísel: pouze indexovaná pole z následujícího seznamu: Telefon, Ext, Mobil, Doma, Alt

Správce PIM podporuje několik současně otevřených karet kontaktů: ne

Umístění nového kontaktu vytvořeného aplikací PIMphony: v aktuální databázi

Při přidávání, vymazání nebo úpravě kontaktu je zapotřebí provést synchronizaci: ne (synchronizace proběhne automaticky)

Stav aplikace PIM při spuštění aplikace PIMhony: není relevantní (aplikace PIM je spuštěna aplikací PIMphony)

Aplikace Act! vyhledává telefonní čísla pouze v indexovaných polích. Standardně je indexováno pouze pole Telefon. Zadáte-li telefonní číslo do pole Ext, musíte ho zaindexovat (nabídka Upravit/Určit/Pokročilé).

Aplikace Act! ukládá pouze kanonická telefonní čísla v poliTelefon. Chcete-li uložit interní telefonní čísla, musíte je uložit v poli Ext.

Aplikace PIMphony při spuštění nejprve spustí aplikaci Act! (podle potřeby). Pokud nelze databázi aplikace Act! otevřít automaticky (například když nastavíte Připomínky pro údržbu databáze aplikace Act!), nelze provést ani synchronizaci mezi aplikacemi PIMphony a Act!. V tomto případě musíte po otevření aplikace Act! restartovat aplikaci PIMphony.

Je-li v aplikaci ACT! uživatel definovaný jménem a heslem, musíte tyto údaje zadat při každém spuštění aplikace. Abyste mohli pracovat s aplikací PIMphony, musíte zadat jméno a heslo při konfiguraci ovladače aplikace Act!, protože oba údaje potřebujete pro přístup do databáze aplikace Act! I kdyby se uživatel přihlásil z aplikace PIMphony a aplikace ACT! byla spuštěná, musí zadat jméno a heslo.

Access

Chcete-li se připojit do databáze aplikace Access (od verze Access 2000), musíte se ujistit, že je aplikace Access v počítači nainstalovaná.

V databázi aplikace Act! mohou být telefonní čísla uložena buď:

- v kanonickém formátu: +xx yyyyyyy bez nečíselných znaků nebo

- ve formátu, který lze vytočit (včetně předčíslí).

Osobní seznam

V osobním seznamu mohou být telefonní čísla uložena buď:

- <v kanonickém tvaru systému Microsoft> bez nečíselných znaků, nebo

- ve formátu, který lze vytočit (včetně předčíslí).

Aplikace PIMphony a terminálový server Microsoft

Pokud se při spouštění aplikace PIMphony zobrazí následující zpráva aplikace Outlook: "Program není správně zaregistrován. Spusťte instalaci znovu, nemáte povolení provádět tuto operaci ,

změňte kompatibilitu povolení pro terminálový server. Musí být nastavena na kompatibilitu se systémem Windows NT.

Potíže, ke kterým došlo v aplikaci PIMphony na terminálovém serveru (64bitová zařízení) se standardními uživateli:

  1. Otevřete registr (regedit.exe). Vytvořte si zálohu registru. Postup a informace o zálohování a obnovení registru systému Windows naleznete v článku 322756 (http://support.microsoft.com/kb/322756/) znalostní databáze společnosti Microsoft.

  2. Přejděte ke klíči registru „HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Alcatel“.

  3. Pravým tlačítkem myši klepněte na klíč „Alcatel“, klepněte na možnost „Oprávnění…“ a v části „Oprávnění pro uživatele“ nastavte uživatelům oprávnění „Úplné řízení“.

  4. Přejděte ke klíči registru „HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Telephony“.

  5. Pravým tlačítkem myši klepněte na klíč „Telephony“, klepněte na možnost „Oprávnění…“ a v části „Oprávnění pro uživatele“ nastavte uživatelům oprávnění „Úplné řízení“.

Aplikace PIMphony a mobilní použití

Chcete-li používat roaming v počítači se systémem Windows XP, musí být nainstalován program Windows XP Service Pack 1. Viz znalostní databázi Microsoft Knowledge Base, článek Q307401: „Handle leak may prevent profiles from unloading Windows XP“ (Blokovaný název může zabránit uvolnění profilů ze systému Windows XP).

Nedoporučuje se, aby se stejný uživatel současně přihlašoval na dva nebo více počítačů, protože aplikace PIMphony IP nebude správně fungovat a může dojít k problémům s datovými soubory této aplikace.

Při použití roamingu zkontrolujte, zda je synchronizován čas ve všech počítačích. Jeden počítač může plnit roli časového serveru a ostatní počítače musí být synchronizované pomocí následujícího příkazu:

>net time \\timesrv /set /yes

with timesrv = název počítače s časovým serverem.

Nejvhodnější je přidat příkaz do uživatelského přihlašovacího skriptu.

Při použití roamingu je funkce Autostart aplikace nastavena stejným způsobem pro všechny uživatele počítače. Není-li tato funkce aktivována při instalaci, je jediným způsobem automatického spuštění aplikace přidání zástupce do složky nabídky Start.


Známé problémy

Aplikace PIMphony

Při volání externího čísla pomocí linky T1 CSS se volání v aplikaci zobrazí o několik vteřin později.

Hovor během tohoto zpoždění probíhá, nelze však zavěsit sluchátko.

Outlook

Pokud nejsou funkce vytočení podle jména a identifikace (Outlook) aktivní nebo pokud se zobrazí toto chybové hlášení: „Chyba za běhu 429: Součást ActiveX nemůže vytvořit objekt“, příčinou může být problém s automatizací systému Office, který společnost Microsoft uvádí pod číslem ID Q244264.

Tato chyba se vyskytuje, když nelze v řízení provozu počítače (COM) vytvořit požadovaný objekt Automatizace, který tudíž není dostupný pro Visual Basic.

Tato chyba je pro některé počítače typická.

Jestliže máte v aplikaci Outlook dva kontakty se stejným telefonním číslem: jeden v normativním formátu a druhý ve formátu, který můžete přímo vytočit, otevře se pouze kontakt v normativním formátu.

Chcete-li vytočit interní číslo v aplikaci Outlook 2002, musíte nainstalovat opravu Hot Fix pod číslem znalostní databáze Microsoft Knowledge Base Q817270. Oprava vyžaduje:

Windows Installer verze 2
pro kontrolu verze zadejte v příkazovém řádku msiexec.exe.

Outlook 2002 SP2 (build 4219)
pro kontrolu použijte Nápovědu aplikace Outlook.

Pokud zavřete program Outlook 2003 dříve než modul PIMphony, zůstane ikona Outlook viditelná v poli oznámení panelu nástrojů Windows, ale nelze ji použít k otevření aplikace Outlook. Jedná se o normální provozní režim aplikace Microsoft Outlook 2003.

Před spuštěním modulu PIMphony spusťte aplikaci Outlook 2003 s modulem BCM, předejdete tak problémům popsaným společností Microsoft v znalostní databázi pod následujícími odkazy: KB840778 a KB836558.

Provozní režim modulu BCM nepovoluje žádnou automatickou synchronizaci kontaktů s modulem PIMphony.

Jestliže jste přidali kartu kontaktů nebo změnili název nebo telefonní čísla na kartě Kontakty, musíte vynutit manuální synchronizaci.

Pokud se při otevírání 64bitové aplikace Outlook zobrazí chybová zpráva: „Kritická chyba: Soubor \ Connec00.etf již neexistuje. Místní okna bez něj nebudou fungovat správně.“, můžete potíže vyřešit následujícím postupem:

  1. Zavřete aplikaci Outlook i PIMphony.

  2. Otevřete registr (regedit.exe). Vytvořte si zálohu registru. Postup a informace o zálohování a obnovení registru systému Windows naleznete v článku 322756 (http://support.microsoft.com/kb/322756/) znalostní databáze společnosti Microsoft.

  3. Přejděte ke klíči registru „HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Alcatel“.

  4. Pravým tlačítkem myši klepněte na klíč „Alcatel“, klepněte na možnost „Oprávnění…“ a v části „Oprávnění pro uživatele“ nastavte uživatelům oprávnění „Úplné řízení“.

GoldMine

S programem Goldmine v pomalém počítači může při rychlém vytáčení v poli Volba dle jména dojít ke ztrátě znaků. Jedná se o chybu systému Microsoft Windows identifikovanou pod číslem Q102576. Nápravným opatřením je pouze pomalejší zadávání znaků nebo použití rychlejšího počítače.

Lotus Notes

Po inovaci aplikace Lotus Notes (z V4.x na V5.x) se při spuštění modulu PIMphony zobrazí následující chybové hlášení:

"Chyba za běhu 372: Chyba při načítání ovládacího prvku Softkey ze souboru Softbut.ocx. Verze Softbut.ocx je pravděpodobně zastaralá. Ujistěte se, že používáte verzi ovládacího prvku, kterou obsahuje vaše aplikace.

Příčinou problému je inovace aplikace Lotus Notes, která zrušila registraci oleaut32.dll v systému, takže nelze modul PIMphony dále správně používat.

Tento problém dokumentuje společnost Microsoft; viz články znalostní databáze Knowledge Base MSDN Q185599. Řešení problému naleznete v článku Q185599, případně můžete aplikaci PIMphony odinstalovat a znovu nainstalovat.

Doplňkové informace

Poznámka k instalaci

Při instalaci aplikace může instalační program vyžadovat instalaci platformy Microsoft .NET Framework 1.1. Po dokončení instalace platformy .NET Framework 1.1 budete vyzváni k restartování počítače. Po restartu musíte znovu spustit program pro instalaci aplikace. Neproběhne to automaticky.

O platformě Microsoft .NET Framework 1.1 Service Pack 1

Máte-li instalovanou platformu Microsoft .NET Framework 1.1 Hotfix (KB886904), odeberte ji a nainstalujte .NET Framework 1.1 Service Pack 1.


Pro případ potíží technického rázu

P okud aplikace po instalaci nepracujte správně, učiňte následující kroky:

  1. Podle instalační příručky zkontrolujte, zda hardware splňuje minimální požadavky.

  2. Zkontrolujte nastavení parametrů telefonie v systému Windows (Ovládací panely, Možnosti telefonu a modemu).

  3. Zkontrolujte, zda správně funguje místní síť LAN.

Jestliže aplikace ani po několika pokusech stále nefunguje:

Obraťte se na svého prodejce.

Pokud je síť nedostupná:

Nedostupná_síť

Viz také

Představení aplikace

Instalační příručka


Copyright

©ALE International 2016. Všechna práva vyhrazena.

Varování: Tento software je chráněn mezinárodně platnými zákony o ochraně autorských práv. Pořizování kopií a rozšiřování softwaru vcelku i po částech jakýmkoliv způsobem je přísně zakázáno. Porušení těchto podmínek představuje trestný čin. Viník se vystavuje trestnímu stíhání v souladu s platnými zákony.