LoLa - Miestny zavádzací program systému PCX

Súprava na preberanie softvéru Alcatel-Lucent Local PCX

Aplikácia na preberanie softvéru pre Alcatel-Lucent OmniPCX Office Rich Communication Edition.

Požiadavky

PC Pentium/AMD 233 MHz a RAM >= 256 MB minimálne

Microsoft Windows NT, Windows XP, Windows 2000, Windows 7 32/64 bitov, Windows 8 32/64 bitov (podporované od Lola 400/9.1), Windows 8.1 32/64 bitov (podporované od Lola 400/12.1) alebo Windows 2012 Server 64 bitov (podporované od Lola 400/9.1)

Vo vlastnostiach siete je potrebné mať nainštalovanú a vybranú možnosť "Súbory a tlačiareň pre sieť Microsoft Network"

Internet Explorer >5.0 Service Pack 1

Nainštalovaná eternetová karta

Eternetový kábel pre vysoko rýchlostnú dátovú komunikáciu: jeden koaxiálny kábel/krížená krútená dvojlinka 10BaseT

Inštalačné médium so súpravou na preberanie softvéruAlcatel-Lucent Local PCX , ktorá obsahuje serverové aplikácie LoLa, BOOTP a TFTP.

Médium so softvérovým balíkom na prevzatie do príslušného panela.

"Adresár" Preberanie položiek LoLa — cesta je, napr.:
C:\Program Files\PCXTools\LoLa\LoLa400_Rx.x\DownloadingItems —
musí poskytnúť všetky práva na "LoLa400_Rx.x" aplikáciu a pre všetkých "používateľov". Pre každého musia byť udelené práva na čítanie a spúšťanie.

Adresár, kde sa ukladá súbor zálohy (kvôli migrácii - t.j. aktualizácii softvéru) musí mať nastavené práva na čítanie a spúšťanie pre každého

Adresár tftpboot LoLa — cesta, kde bola nainštalovaná aplikácia LoLa napríklad:
C:\Program Files\PCXTools\lola\LoLa400_Rx.x\tftpboot —
musí mať pre každého nastavené práva na čítanie a spúšťanie.

Voľné miesto na pevnom disku väčšie, než je na pevnom disku používanom na zálohovanie súborov.

Žiadne iné verzie LoLa sa nesmú inštalovať na PC.

Ak ste riadený UAC (User Account Control), vždy musíte spúšťať LOLA ako Správca

Inštalácia aplikácie LoLa

Pred inštalovaním LoLa:

Skontrolujte napojenie na sieť (pozrite Riešenie problémov).

Odinštalujte predchádzajúcu verziu LoLa.

POZNÁMKA: Je povinné o dinštalovať všetky predchádzajúce verzie LoLa pred inštalovaním novej verzie.

Prvým krokom je inštalácia softvéru z inštalačného média jedným z týchto spôsobov:

Spustite samorozbaľovací program s názvom lola400_<version>.exe (kde <version> predstavuje verziu tohto balíka). Kliknutím na položku Unzip upravte a potvrďte nastavenia v ďalšom okne samorozbaľovacieho programu. Po rozbalení hlavného inštalačného súboru sa spustí proces inštalácie.

Ak je balík už rozbalený, spustite program setup.exe, ktorý spustí hlavný inštalačný proces.

Hlavný inštalačný proces je rozdelený do týchto troch krokov:

LoLa - Inštalácia na server

Serverová aplikácia BOOTP (v tichom režime)

Serverová aplikácia TFTP (v tichom režime)

POZNÁMKA: Tieto tri nástroje sú nevyhnutné na prevzatie panelového softvéru. V prípade akéhokoľvek chýbajúceho nástroja nebude prevzatie úspešné.

Prvým krokom v inštalácii je overenie systémových požiadaviek. Nasledujú dve požiadavky na potvrdenie: potvrdenie inštalačnej cesty a Umiestnenia priečinka programu. Po potvrdení sa nainštalujú súbory programu a systém sa aktualizuje. Potom sa spustí tichá inštalácia serverových procesov BOOTP a TFTP za sebou. Po dokončení inštalácie, sa môže aplikácia LoLa automaticky spustiť.

Konfigurácia

LoLa Server

Ak je na PC aktívny firewall, vypnite ho.

Odstránenie časových limitov:

  1. V registri prejdite na položku (x.x je číslo verzie):
    HKEY_CURRENT_USER\Software\PCXTools\LoLa400_Rx.x\LoLa\Config

  2. Parameter UseTimeouts nastavte na 0.

Ak používate dve sieťové rozhrania:

  1. V registri prejdite na položku:
    HKEY_CURRENT_USER\Software\PCXTools\LoLa400_Rx.x\LoLa\Config

  2. IpAddress: zadajte adresu IP sieťového rozhrania PC pripojeného k aplikácii OmniPCX Office.

  3. V prípade migrácie z konfigurácie pomocou CoCPU: COCPU_IP: zadajte adresu IP sieťového rozhrania PC +2, napríklad:
    IpAddress = 172.25.52.36, COCPU_IP = 172.25.52.38.

Server BOOTP

Nekonfiguruje sa.

Server TFTP

Nekonfiguruje sa.

Prevzatie softvéru

Postup

Uistite sa, že inštalovaný softvér je dostupný buď v PC (na pevnom disku alebo disku CD-ROM) alebo na sieti (nízka kvalita siete môže brániť prevzatiu CPU).

  1. Stlačením malého tlačidla v prednej časti panelu vypnite panel CPU.

  2. Počkajte, kým sa dióda LED procesora rozsvieti (bez blikania) a potom odpojte panel od platformy PBX.

  3. Odpojte panel CPU a v závislosti od typu CPU nastavte prepínač DIP alebo prepínač prípojky do prevádzkovej polohy systému LoLa, ako je to znázornené na obrázku.

    Prevádzková poloha prepínača DIP systému LoLa na paneli Aspen CPU (CPU-1/2/3/4) board:

    Prevádzková poloha prepínača DIP systémuLoLa na paneli Pentium® CPU (CPUe-1/2) board:

    Prevádzková poloha prepínača na LoLa na paneli PowerCPU :

Poloha prepínača je rovnaká ako na paneli Power CPU a na paneli Power CPU EE. Na paneli PowerCPU EE je SD karta nahradená 8 GB MSDB (Mass Storage Daughter Board) ako jedinečným úložným zariadením. MSDB je vybavená pamäťovým čipom eMMC (embedded Multi-Media Card).

  4. Pripojte panel k platforme.

  5. Spustite serverovú aplikáciu LoLa a použite možnosť Miesto doručenia, aby ste našli softvérový balík, ktorý chcete prevziať.

  6. Vyberte adresár, ktorý obsahuje adresár "DownloadingItems" a potvrďte. V rámci Umiestnenie sa zobrazí názov súboru vrátane cesty.

Od verzie 8.1 je nutné použiť verziu LoLa 400/7.1 alebo vyššiu. Táto verzia umožňuje vybrať na prevzatie binárne kódy aplikácií 8082 My IC Phone. LoLa neposkytuje žiadnu špecifickú možnosť výberu konferenčného IP telefónu 4135. Binárne kódy konferenčného IP telefónu 4135 sa prevezmú štandardne automaticky.

  7. Zvoľte Služba ACD/MLAA/SCR toto pole pre stiahnutie voliteľných komponentov ACV (Automatic Call Distribution) a/alebo MLAA (Multiple Automated Attendant) a/alebo SCR (Smart Call Routing) . Licencia určuje komponenty, ktoré sa nainštalujú. Sú súčasťou jedného balíka.

  8. Ak je softvérový balík platný, je tlačidlo Ďalej aktívne.

  9. V okne pre výber krajiny si zvoľte jazyk balíka a inštalačnú licenciu.

  10. Kliknite na tlačidlo Ďalej.

  11. Vyberte typ inštalácie

  12. Kliknite na tlačidlo Ďalej.

  13. Pripojte eternetový kábel medzi CPU a PC a zapnite CPU.

  14. kliknite na tlačidlo Áno .
    Serverové aplikácie BOOTP a TFTP sa po niekoľkých sekundách automaticky spustia.

POZNÁMKA: Eternetový port na PC musí byť hore pri kliknutí na ÁNO pre popup "Je DIP spínač na CPU CPU OK (LoLa režim)?"

Po spustení týchto aplikácií spustí aplikácia LoLa svoj inštalačný server.

Prevziať

Po spustení inštalačného servera sa pripojí BOOTP, potom server TFTP a nakoniec po istom čase aj inštalačný server LoLa (ktorý v rámci aplikácie LoLa vytvorí súbor denníka). Pripojí sa panel a potom sa pripojí jeho pamäť flash, karta SD alebo disk. Po dokončení preberania sa pamäť flash, karta SD alebo disk odpojí a spojenie sa uzavrie. Preberanie softvéru bolo úspešné.

Aktivácia

  1. Odpojte eternetový kábel od aktualizovaného panela a panel odpojte od platformy.

  2. Prepínač DIP alebo prepínač prípojky nastavte do pôvodnej polohy, ako to je na obrázku.

    Štandardná prevádzková poloha prepínača DIP systému pre procesor Aspen CPU (CPU-1/2/3/4):

    Štandardná prevádzková poloha prepínača DIP systému pre procesor Aspen CPU (CPU-1/2/3/4):

    Štandardná prevádzková poloha prepínača prípojky na paneli procesora PowerCPU
    :

    Poloha prepínača je rovnaká ako na paneli Power CPU a na paneli Power CPU EE. Na paneli PowerCPU EE je SD karta nahradená 8 GB MSDB (Mass Storage Daughter Board) ako jedinečným úložným zariadením. MSDB je vybavená pamäťovým čipom eMMC (embedded Multi-Media Card).

  3. Pripojte panel znovu k platforme a spustite panel CPU.

Migrácia (aktualizácia softvéru)

Migrácia na konfiguráciu mono CPU

Aktualizácia softvéru z mono alebo multi CPU konfigurácie na konfiguráciu mono CPU:

  1. Overte adresy IP (ďalšie informácie nájdete v časti Riešenie problémov)

  2. Pomocou nástroja OMC zálohujte telefonické údaje

  3. Nastavte prepínač DIP CPU alebo prepínač prípojky do prevádzkovej polohy systému LoLa.

  4. Spustite program lola.exe

  5. Vyberte doručenie (verzia R3.x alebo vyššia) a vyberte jazyk, softvérový kľúč a služby

  6. Kliknite na položku Ďalej

  7. Vyberte možnosť Migrácia mono CPU

  8. Vyberte prázdny adresár, kam sa uložia zálohované súbory pre prípad potreby obnovenia

  9. Kliknite na položku Ďalej

  10. Kábel CPU pripojte k PC

  11. Spustite CPU

  12. Zvoľte tlačidlo Áno

Po prvej etape zálohovania (pozrite si poznámku) ostávajú dve možnosti:

Možnosť 1: Zmena hardvéru (CPU, pevný disk...)

  1. Kliknite na položku Ďalej

  2. Nastavte nový prepínač CPU do prevádzkovej polohy systému LoLa a spustite CPU.

  3. Kliknite na položku Áno

Možnosť 2: Bez zmeny hardvéru

  1. Kliknite na položku Ďalej

  2. Kliknite na položku Áno

Po ukončení aktualizácie softvéru:

  1. Vypnite CPU

  2. Nastavte prepínač CPU na bežnú prevádzkovú polohu

  3. Spustite CPU

  4. Pomocou nástroja OMC obnovte konfiguráciu

Poznámka:v prípade problému po zálohovaní použitím možnosti Inštalovať/Obnoviť systému LoLa načítate z uložených súborov verziu R3.x (alebo novšiu). Súbory určené na obnovenie sa nachádzajú v úložnom adresári, ktorý ste vybrali predtým.

Migrácia na konfiguráciu multi CPU

Bez podpory.

Inštalovať/Obnoviť

Ak počas aktualizácie softvéru nastane chyba, pomocou voľby Inštalovať/Obnoviť systém LoLa môžete obnoviť zálohované údaje. Ak počas inštalácie novej verzie R3.x (alebo novšej) nastane chyba, je možná aktualizácia údajov o zákazníkoch:

  1. Overte adresy IP (ďalšie informácie nájdete v časti Riešenie problémov)

  2. S pustite program lola.exe

  3. Vyberte doručenie verzie R3.x (alebo vyššej) a vyberte jazyk, softvérový kľúč a služby

  4. Kliknite na položku Ďalej

  5. Vyberte možnosť Inštalovať/Obnoviť

  6. Vyberte miesto uloženia, kde sa majú súbory uložiť.

  7. Kliknite na položku Ďalej

  8. Pripojte eternetový kábel CPU k PC

  9. Spustite CPU

  10. Kliknite na tlačidlo Áno

Po dokončení operácie Inštalovať/Obnoviť:

  1. Vypnite CPU

  2. Nastavte prepínač DIP CPU alebo prepínač prípojky do štandardnej prevádzkovej polohy.

  3. Spustite CPU

  4. Pomocou nástroja OMC obnovte údaje

Tipy

Vždy používajte vysoko rýchlostné eternetové káble. Vyhnete sa tak problémom s pripojením.

Nepreberajte softvér z prostredia siete.

V zriedkavých prípadoch sa pozorovalo, že nástroje, ako sú antivírusové programy, môžu spomaliť prístup k sieti, čo môže viesť k poruchám v dôsledku vypršania časových limitov. V takom prípade počas preberania vypnite antivírusové programy.

Riešenie problémov

Doba

Vo verziách R1.1 a R2.x < R3.x, neexistuje chybové hlásenie typu: nainštalujte systém Samba, nesprávny hardvér...
Aplikácia sa zastaví a oznámi vám poruchu. Ak chcete viac informácií, použite konzolu pre analýzu pamäte.

Žiadne požiadavky

Ak nie sú požiadavky na aplikácie BOOTP a TFTP:

Skontrolujte, či je PC správne fyzicky pripojený k systému OmniPCX Office

Skontrolujte, či je prepínač DIP alebo prepínač prípojky v prevádzkovej polohe systému LoLa

Skontrolujte adresy IP

Problémy so sieťovým rozhraním

Ak máte dve sieťové rozhrania alebo ak zmeníte adresu IP sieťového rozhrania:

Skontrolujte, či je správne nastavená IP adresa, ktorú poskytol DHCP BOOTP

Skontrolujte, či sú adresy IP správne:

  1. V registri prejdite na položku:
    HKEY_CURRENT_USER\Software\PCXTools\LoLa400_Rx.x\LoLa\Config

  2. IpAddress: zadajte adresu IP sieťového rozhrania PC pripojeného k aplikácii OmniPCX Office.

  3. COCPU_IP (konfigurácia multi CPU): zadajte adresu IP sieťového rozhrania PC +2 (napríklad: IpAddress = 172.25.52.36 , COCPU_IP = 172.25.52.38).

Kopírovanie zlyhalo

Ak dostanete chybové hlásenie: Kopírovanie zlyhalo

  1. Skontrolujte oprávnenia adresárov

  2. Skontrolujte, či súbor existuje v doručení

Neustály reštart

Ak po nainštalovaní systému LoLa prebieha neustály reštart:

  1. Skontrolujte, či ste v prvom sprievodcovi vybrali jazyk

Zlyhala správa LoLa systému

Ak dostanete chybové hlásenie: Zlyhala správa systému lola

  1. Skontrolujte politiku hesiel systému Windows®

  2. Ak je to potrebné, upravte predvolené heslo LoLa systému v registri:

V 32 bitovom operačnom systéme: HKEY_LOCAL_MACHINE\SOFTWARE\PCXTools\LoLa400_x.x\x.x\LolaPassword (kde x.x je LoLa verzia)

V 64 bitovom operačnom systéme: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\PCXTools\LoLa400_x.x\x.x\LolaPassword (kde x.x je LoLa verzia)

Okno nie je aktívne

Po kliknutí na tlačidlo Áno (hardvér je v poriadku) sa objaví okno s hlásením:
Čaká sa na požiadavku na prevzatie panela ....
Ak sa počas niekoľkých minút (2 min) nič neudeje, nefunguje sieťové pripojenie.

Problém: Nefunguje eternetové pripojenie

Začnite od začiatku a skontrolujte, či je fyzické eternetové pripojenie aktívne jedným z týchto spôsobov:

Než kliknete na tlačidlo Áno, spustite CPU, počkajte niekoľko sekúnd (8 až 10 s), a potom kliknite na tlačidlo Áno

Než kliknete na tlačidlo Áno, spustite CPU, počkajte na zobrazenie ikony siete v pravom dolnom rohu systému Windows

Pomocou prepínača zachováte sieťové pripojenie