LoLa - Program de încărcare PCX local

Kit de descărcare software pentru PCX local Alcatel-Lucent

Utilitar de descărcare a software-ului pentru Alcatel-Lucent OmniPCX Office Rich Communication Edition.

Cerinţe

PC Pentium/AMD 233 MHz şi RAM >= minimum 256 MB

Microsoft Windows NT, Windows XP, Windows 2000, Windows 7 32/64 biţi, Windows 8 32/64 biţi (acceptat începând cu versiunea Lola 400/9.1), Windows 8.1 32/64 biţi (acceptat începând cu versiunea Lola 400/12.1) sau Windows 2012 Server 64 biţi (acceptat începând cu versiunea Lola 400/9.1)

În fereastra pentru proprietăţile reţelei trebuie instalată şi selectată opţiunea "Fişiere şi imprimantă pentru reţea Microsoft"

Internet Explorer >5.0 Service Pack 1

Card Ethernet instalat

Cablu Ethernet pentru comunicaţii de date de mare viteză: un cablu bifilar torsadat 10BaseT drept/încrucişat

Suport de instalare cu kitul de descărcare software pentru PCX local Alcatel-Lucent, care conţine aplicaţiile server LoLa, BOOTP şi TFTP

Suport ce conţine pachetul software care trebuie descărcat pe placa respectivă

Directorul "DownloadingItems" al aplicaţiei LoLa — a cărui cale este de exemplu:
C:\Program Files\PCXTools\LoLa\LoLa400_Rx.x\DownloadingItems —
trebuie să acorde toate drepturile aplicaţiei "LoLa400_Rx.x" şi tuturor "utilizatorilor". Acesta trebuie setat la citire şi executare pentru toţi utilizatorii

Directorul în care este salvat fişierul cu copia de rezervă (pentru migrare - adică actualizarea versiunii de software) trebuie să fie setat la citire şi executare pentru toţi utilizatorii

Directorul tftpboot al aplicaţiei LoLa — calea unde s-a instalat aplicaţia LoLa, de exemplu:
C:\Program Files\PCXTools\lola\LoLa400_Rx.x\tftpboot —
trebuie să fie setat la citire şi executare pentru toţi utilizatorii

Spaţiu liber disponibil pe unitatea de hard disk mai mare decât spaţiul de pe unitatea de hard disk folosită de fişierul(fişierele) cu copii de rezervă

Nicio altă versiune a LoLa nu trebuie să fie instalată pe PC

Dacă funcţionalitatea CCU (Control cont utilizator) este activată, trebuie întotdeauna să executaţi LOLA ca administrator

Instalarea aplicaţiei LoLa

Înainte de instalarea aplicaţiei LoLa:

Verificaţi dacă reţeaua funcţionează (consultaţi Rezolvarea problemelor).

Dezinstalaţi orice versiune LoLa anterioară.

NOTĂ: Este obligatoriu să d ezinstalaţi orice versiune LoLa anterioară înainte de instalarea celei noi.

Primul pas constă în instalarea software-ului de pe suportul de instalare folosind una dintre următoarele metode:

Porniţi programul de extragere automată numit lola400_<versiune>.exe (unde <versiune> indică versiunea pachetului respectiv). Adaptaţi şi confirmaţi setările ferestrei Extractor automat următoare făcând clic pe Dezarhivare. După decomprimarea fişierului principal de instalare, va începe procesul de instalare.

Dacă un pachet a fost deja decomprimat, porniţi programul setup.exe care va declanşa procesul principal de instalare.

Procesul principal de instalare este împărţit în trei paşi, după cum urmează:

LoLa - instalarea pe server

Aplicaţia server BOOTP (instalare fără intervenţia operatorului)

Aplicaţia server TFTP (instalare fără intervenţia operatorului)

NOTĂ: Aceste trei instrumente sunt obligatorii pentru descărcarea software-ului pentru placă; dacă unul dintre ele lipseşte, descărcarea va eşua.

Prima operaţie de instalare este reprezentată de verificarea cerinţelor referitoare la sistem. Urmează două cereri de confirmare: confirmaţi locaţiile Cale instalare şi Folder programe. După confirmare, fişierele de program sunt instalate şi sistemul este actualizat. Apoi sunt lansate succesiv procesele de instalare fără intervenţia operatorului a serverelor BOOTP şi TFTP. După finalizarea instalării, LoLa poate fi pornită automat.

Configurarea

Serverul LoLa

Dacă pe PC există un paravan de protecţie (firewall) activ, dezactivaţi-l.

Pentru a elimina situaţiile de expirare a timpului de aşteptare:

  1. În Registry, mergeţi la (x.x este numărul versiunii):
    HKEY_CURRENT_USER\Software\PCXTools\LoLa400_Rx.x\LoLa\Config

  2. Setaţi UseTimeouts la 0

Dacă utilizaţi două interfeţe de reţea:

  1. În Registry, mergeţi la:
    HKEY_CURRENT_USER\Software\PCXTools\LoLa400_Rx.x\LoLa\Config

  2. IpAddress: introduceţi adresa IP a interfeţei de reţea a PC-ului conectat la OmniPCX Office.

  3. În cazul unei migrări de la o configuraţie cu CoCPU: COCPU_IP: introduceţi adresa IP a interfeţei de reţea a PC-ului +2, de exemplu:
    IpAddress = 172.25.52.36, COCPU_IP = 172.25.52.38.

Serverul BOOTP

Nu există elemente de configurat.

Serverul TFTP

Nu există elemente de configurat.

Descărcarea software-ului

Procedura

Asiguraţi-vă că software-ul de instalat este disponibil fie pe PC (pe o unitate hard disk sau pe CD-ROM), fie în reţea (reţineţi că în cazul în care calitatea reţelei este slabă, încărcarea pe CPU poate să nu reuşească).

  1. Opriţi placa CPU (unitatea centrală de procesare) apăsând butonul mic de pe partea din faţă a plăcii.

  2. Aşteptaţi ca LED-ul de pe CPU să se aprindă (fără să lumineze intermitent) şi scoateţi placa de pe platforma PBX.

  3. Deconectaţi placa CPU şi, în funcţie de tipul CPU, aduceţi micro-întrerupătorul sau jumper-ul în poziţia pentru operaţii LoLa, conform ilustraţiei de mai jos.

    Poziţia pentru operaţii LoLa a micro-întrerupătorului pe o placă CPU Aspen (CPU-1/2/3/4):

    Poziţia pentru operaţii LoLa a micro-întrerupătorului pe o placă CPU Pentium® (CPUe-1/2):

    Poziţia pentru operaţii LoLa a jumper-ului pe o placă PowerCPU:

Poziţia jumper-ului este identică la plăcile PowerCPU şi PowerCPU EE. La placa PowerCPU EE, cardul SD este înlocuit de MSDB (Mass Storage Daughter Board) de 8 GB, singurul dispozitiv de stocare masivă. MSDB este echipat cu un cip de memorie eMMC (embedded Multi-Media Card).

  4. Conectaţi placa la platformă.

  5. Porniţi aplicaţia server LoLa şi folosiţi opţiunea Locaţie de livrare pentru a localiza pachetul software care trebuie descărcat.

  6. Selectaţi directorul care conţine directorul "DownloadingItems" şi confirmaţi alegerea. Cadrul Locaţie afişează numele fişierului, inclusiv calea.

Începând cu versiunea 8.1, este necesară utilizarea versiunii LoLa 400/7.1 sau a unei versiuni ulterioare. Această versiune vă permite să selectaţi descărcarea fişierelor binare My IC Phone 8082. În cazul LoLa nu este disponibilă o opţiune specifică de selectat pentru telefonul pentru conferinţe IP 4135. În mod implicit, fişierele binare pentru telefonul pentru conferinţe IP 4135 sunt descărcate automat.

  7. Selectaţi caseta Serviciu ACD/MLAA/SCR pentru a descărca componentele opţionale ACD (Automatic Call Distribution) şi/sau MLLA (Multiple Automated Attendant) şi/sau SCR (Smart Call Routing). Licenţa stabileşte componentele ce urmează a fi instalate, acestea fac parte din acelaşi pachet.

  8. Dacă pachetul software este valid, butonul Următorul este activat.

  9. În fereastra de selecţie a ţării, selectaţi pachetul de limbă şi licenţa pentru instalare.

  10. Faceţi clic pe butonul Următorul

  11. Selectaţi tipul de instalare

  12. Faceţi clic pe butonul Următorul

  13. Conectaţi cablul Ethernet la CPU şi PC şi porniţi unitatea CPU.

  14. Faceţi clic pe butonul Da.
    Aplicaţiile server BOOTP şi TFTP sunt lansate automat după câteva secunde.

NOTĂ: Portul Ethernet de pe PC trebuie să fie funcţional când faceţi clic pe DA în fereastra popup "Micro-întrerupătorul de pe CPU este OK (mod LoLa)?"

Imediat ce aceste aplicaţii se execută, LoLa porneşte propriul server de instalare.

Descărcarea

După pornirea serverului de instalare, este conectat serverul BOOTP, apoi serverul TFTP şi la final, după câteva momente, serverul de instalare LoLa (care generează un fişier jurnal în fereastra de fişiere jurnal ale aplicaţiei LoLa). Placa este conectată, apoi sunt montate memoria flash, cardul SD sau discul aferente. După finalizarea operaţiilor de descărcare, memoria flash, cardul SD sau discul aferente sunt demontate şi conexiunea este închisă. Descărcarea software-ului a fost realizată cu succes.

Activarea

  1. Deconectaţi cablul Ethernet de la placa actualizată şi deconectaţi placa de la platformă.

  2. Aduceţi micro-întrerupătorul sau jumper-ul în poziţia iniţială, conform ilustraţiei de mai jos.

    Poziţia pentru operare standard a micro-întrerupătorului pe o placă CPU Aspen (CPU-1/2/3/4):

    Poziţia pentru operare standard a micro-întrerupătorului pe o placă CPU Pentium® (CPUe-1/2):

    Poziţia pentru operare standard a jumper-ului pe o placă PowerCPU:

    Poziţia jumper-ului este identică la plăcile PowerCPU şi PowerCPU EE. La placa PowerCPU EE, cardul SD este înlocuit de MSDB (Mass Storage Daughter Board) de 8 GB, singurul dispozitiv de stocare masivă. MSDB este echipat cu un cip de memorie eMMC (embedded Multi-Media Card).

  3. Conectaţi din nou placa la platformă şi porniţi CPU.

Migrarea (actualizarea software-ului)

Migrarea la o configuraţie cu o singură unitate CPU

Pentru a actualiza software-ul de la o configuraţie cu una sau mai multe unităţi CPU la o configuraţie cu o singură unitate CPU:

  1. Verificaţi adresele IP (consultaţi Rezolvarea problemelor pentru mai multe informaţii)

  2. Cu ajutorul OMC (Centrul de operare şi întreţinere), realizaţi o copie de rezervă a datelor telefonice

  3. Aduceţi micro-întrerupătorul sau jumper-ul CPU-ului în poziţia pentru operaţii LoLa

  4. Executaţi lola.exe

  5. Selectaţi versiunea (R3.x sau o versiune ulterioară) şi selectaţi limba, cheia software şi serviciile

  6. Faceţi clic pe Următorul

  7. Selectaţi opţiunea Migrare la o singură unitate CPU

  8. Selectaţi un director gol pentru a salva fişierele cu copii de rezervă care trebuie restabilite

  9. Faceţi clic pe Următorul

  10. Conectaţi cablul unităţii CPU la PC

  11. Porniţi unitatea CPU

  12. Selectaţi butonul Da

După prima etapă a realizării copiilor de rezervă (consultaţi observaţia), există două cazuri:

Cazul 1: schimbarea hardware-ului (CPU, unitatea hard disk...)

  1. Faceţi clic pe Următorul

  2. Aduceţi jumper-ul unităţii CPU noi în poziţia pentru operaţii LoLa şi porniţi unitatea CPU

  3. Faceţi clic pe Da

Cazul 2: fără schimbarea hardware-ului

  1. Faceţi clic pe Următorul

  2. Faceţi clic pe Da

După finalizarea actualizării software-ului:

  1. Opriţi unitatea CPU

  2. Aduceţi jumper-ul unităţii CPU în poziţia pentru operare standard

  3. Porniţi unitatea CPU

  4. Restabiliţi configuraţia cu ajutorul OMC

Observaţie: în cazul în care survine o problemă după realizarea copiilor de rezervă, folosiţi opţiunea Instalare/Restabilire a aplicaţiei LoLa pentru a încărca R3.x (sau o versiune ulterioară) cu fişierele salvate. Fişierele de restabilit se află în directorul de stocare pe care l-aţi selectat anterior.

Migrarea la o configuraţie cu mai multe unităţi CPU

Nu este acceptată.

Instalarea/Restabilirea

Dacă în timpul actualizării software-ului survine o eroare, utilizaţi opţiunea Instalare/Restabilire a aplicaţiei LoLa pentru a restabili datele salvate sub formă de copii de rezervă. Dacă eroarea survine în timpul instalării noii versiuni R3.x (sau a unei versiuni ulterioare), este posibilă restabilirea datelor de clienţi:

  1. Verificaţi adresele IP (consultaţi Rezolvarea problemelor pentru mai multe informaţii)

  2. E xecutaţi lola.exe

  3. Selectaţi versiunea R3.x (sau o versiune ulterioară) şi selectaţi limba, cheia software şi serviciile

  4. Faceţi clic pe Următorul

  5. Selectaţi opţiunea Instalare/Restabilire

  6. Selectaţi locaţia de stocare unde trebuie salvate fişierele

  7. Faceţi clic pe Următorul

  8. Conectaţi cablul Ethernet al CPU la PC

  9. Porniţi unitatea CPU

  10. Faceţi clic pe butonul Da

După finalizarea operaţiei de Instalare/Restabilire:

  1. Opriţi unitatea CPU

  2. Aduceţi micro-întrerupătorul sau jumper-ul unităţii CPU în poziţia pentru operare standard

  3. Porniţi unitatea CPU

  4. Restabiliţi datele cu ajutorul OMC

Sugestii

Utilizaţi întotdeauna cabluri Ethernet de mare viteză pentru a evita problemele legate de conexiune.

Nu descărcaţi un program software într-un mediu de reţea.

În cazuri rare, s-a constatat că anumite instrumente, cum ar fi programele antivirus, pot încetini accesul la reţea, generând erori de expirare a timpului de aşteptare. În astfel de situaţii, dezactivaţi programele antivirus pe durata operaţiilor de descărcare.

Rezolvarea problemelor

Expirarea timpului de aşteptare

La versiunile R1.1 şi R2.x < R3.x, nu există mesaje de eroare de tipul: montare Samba, hardware defect...
Aplicaţia se opreşte şi informează utilizatorul că operaţia a eşuat. Pentru mai multe informaţii, utilizaţi o consolă pentru a verifica traseele.

Nu există solicitări

Dacă nu există solicitări BOOTP şi TFTP:

Verificaţi dacă este corectă legătura fizică între PC şi OmniPCX Office

Verificaţi dacă micro-întrerupătorul sau jumper-ul este setat la operaţii LoLa

Verificaţi adresele IP

Probleme asociate interfeţelor de reţea

Dacă aveţi două interfeţe de reţea sau dacă schimbaţi adresa IP a unei interfeţe de reţea:

Verificaţi dacă adresa IP furnizată de DHCP BOOTP este corectă

Verificaţi dacă adresele IP sunt corecte:

  1. În Registry, mergeţi la:
    HKEY_CURRENT_USER\Software\PCXTools\LoLa400_Rx.x\LoLa\Config

  2. IpAddress: introduceţi adresa IP a interfeţei de reţea a PC-ului conectat la OmniPCX Office.

  3. COCPU_IP (configuraţie cu mai multe unităţi CPU): introduceţi adresa IP a interfeţei de reţea a PC-ului +2 (de exemplu: IpAddress = 172.25.52.36, COCPU_IP = 172.25.52.38).

Copierea nu a reuşit

Dacă primiţi mesajul de eroare: Copierea nu a reuşit

  1. Verificaţi drepturile de acces la directoare

  2. Verificaţi dacă fişierul există în livrare

Reiniţializare la infinit

După instalarea aplicaţiei LoLa, dacă sistemul se reiniţializează la infinit:

  1. Verificaţi dacă limba a fost selectată în primul asistent de instalare

Acces nereuşit la contul LoLa

Dacă primiţi mesajul de eroare: Acces nereuşit la contul LoLa

  1. Consultaţi politica Windows® privind parolele

  2. Dacă este necesar, modificaţi parola implicită a contului LoLa în registry:

La sistemul de operare pe 32 biţi: HKEY_LOCAL_MACHINE\SOFTWARE\PCXTools\LoLa400_x.x\x.x\LolaPassword (unde x.x este versiunea LoLa)

La sistemul de operare pe 64 biţi: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\PCXTools\LoLa400_x.x\x.x\LolaPassword (unde x.x este versiunea LoLa)

Activitate inexistentă în fereastră

După ce aţi făcut clic pe butonul Da (hardware-ul este OK), poate apărea o fereastră cu mesajul:
Se aşteaptă solicitare de descărcare placă....
Dacă după câteva minute (2 minute) nu se întâmplă nimic, conexiunea la reţea nu funcţionează.

Problemă: conexiunea Ethernet nu funcţionează

Reluaţi procedura de la început şi verificaţi dacă legătura fizică Ethernet funcţionează, folosind una dintre următoarele metode:

Înainte de a face clic pe butonul Da, porniţi unitatea CPU, aşteptaţi câteva secunde (8-10 secunde) şi faceţi clic pe butonul Da

Înainte de a face clic pe butonul Da, porniţi unitatea CPU şi aşteptaţi ca pictograma reţelei să fie afişată în partea din dreapta jos a ferestrei sistemului

Utilizaţi un întrerupător pentru a menţine conexiunea de reţea