LoLa - Local PCX Loader

Kit de download de software Alcatel-Lucent Local PCX

Utilitário de download de software para o Alcatel-Lucent OmniPCX Office Rich Communication Edition.

Requisitos

PC Pentium/AMD 233 MHz e RAM >= 256 MB mínimo

Microsoft Windows NT, Windows XP, Windows 2000, Windows 7 32/64 bits, Windows 8 32/64 bits (compatível a partir do Lola 400/9.1), Windows 8.1 32/64 bits (compatível a partir do Lola 400/12.1) ou Windows 2012 Server 64 bits (compatível a partir do Lola 400/9.1)

Nas Propriedades de rede, deve instalar e seleccionar "Ficheiros e Impressoras para a Rede Microsoft"

Internet Explorer >5.0 Service Pack 1

Placa Ethernet instalada

Cabo Ethernet para comunicação de dados a alta velocidade: um cabo de par torcido 10BaseT direito/cruzado

Instalação de suportes com o kit de Download de Software Alcatel-Lucent Local PCX, que inclui as aplicações de servidor LoLa, BOOTP e TFTP

Suporte que contém o pacote de software a transferir para a placa correspondente

O directório "DownloadingItems" do LoLa — o caminho é, por exemplo:
C:\Program Files\PCXTools\LoLa\LoLa400_Rx.x\DownloadingItems —
deve fornecer todos os direitos à aplicação "LoLa400_Rx.x" e a todos os "utilizadores". Deve estar configurado para ser Lido e executado por todos

O directório onde é gravado o ficheiro de cópia de segurança (para efeitos de Migração, ou seja actualização das versões de software) deve ser configurado para ser Lido e executado por todos

O directório tftpboot do LoLa — caminho onde o LoLa foi instalado, por exemplo:
C:\Program Files\PCXTools\lola\LoLa400_Rx.x\tftpboot —
deve ser definido para ser Lido e executado por todos

Espaço disponível no disco rígido superior ao espaço utilizado em disco rígido pelo(s) ficheiro(s) de cópia de segurança

Não devem ser instaladas quaisquer outras versões do LoLa no PC

Se estiver ao abrigo de um controlo de conta de utilizador UAC (User Account Control), deverá executar sempre o LOLA como Administrador

Instalação do LoLa

Antes de instalar o LoLa:

Verifique se a rede está a funcionar (consulte Resolução de Problemas).

Desinstale quaisquer versões anteriores do LoLa.

NOTA: É obrigatório d esinstalar quaisquer versões anteriores do LoLa antes de instalar a nova versão.

O primeiro passo consiste em instalar o software, a partir do suporte de instalação, de uma das formas que se segue:

Execute o programa executável designado lola400_<version>.exe (onde <version> indica a versão deste pacote). Ajuste e confirme as definições na janela do ficheiro executável seguinte, clicando em Unzip. Depois de descomprimir o principal ficheiro de instalação, o processo inicia.

No caso de um pacote já estar descomprimido, inicie o programa setup.exe, que inicia o principal processo de instalação.

O principal processo de instalação está dividido em três passos, como se segue:

LoLa - Instalação no Servidor

BOOTP - aplicação do servidor (instalação silenciosa)

TFTP - aplicação do servidor (instalação silenciosa)

NOTA: Estes três utilitários são de utilização obrigatória para transferir o software da placa; em caso de falta de algum deles, o download não será efectuado.

A primeira operação de instalação é a verificação dos requisitos de sistema. Seguem-se dois pedidos de confirmação: confirme os locais do Caminho de instalação e da Pasta do programa. Após a confirmação, os ficheiros do programa são instalados e o sistema é actualizado. De seguida, os processos de instalação do servidor silencioso BOOTP e TFTP são iniciados, um a seguir ao outro. Assim que a instalação estiver concluída, o LoLa pode ser iniciado automaticamente.

Configuração

Servidor LoLa

Se tiver uma firewall activa no PC, desactive-a.

Para remover as expirações:

  1. No Registo, desloque-se para ( x.x é o número da Versão):
    HKEY_CURRENT_USER\Software\PCXTools\LoLa400_Rx.x\LoLa\Config

  2. Configure as Expirações de Utilização em 0

Se utilizar dois interfaces de rede:

  1. No Registo, desloque-se para:
    HKEY_CURRENT_USER\Software\PCXTools\LoLa400_Rx.x\LoLa\Config

  2. EndereçoIp: introduza o endereço IP do interface de rede do PC ligado ao OmniPCX Office.

  3. Em caso de migração de uma configuração com CoCPU: COCPU_IP: introduza o endereço IP do interface de rede do PC +2, por exemplo:
    EndereçoIp = 172.25.52.36, COCPU_IP = 172.25.52.38.

Servidor BOOTP

Nada a configurar.

Servidor TFTP

Nada a configurar.

Transferência de software

Procedimento

Certifique-se de que o software que pretende instalar se encontra disponível no PC (no disco rígido ou em CD-ROM) ou na rede (não se esqueça que uma qualidade de rede fraca pode evitar o carregamento do CPU).

  1. Desligue a placa do CPU premindo o botão pequeno na frente da placa.

  2. Aguarde até que o LED do CPU acenda (sem piscar) e retire a placa da plataforma PBX.

  3. Desligue a placa do CPU e, conforme o tipo de CPU, coloque o comutador DIP ou o jumper na posição de operações LoLa, conforme ilustrado abaixo.

    Posição do comutador DIP em operações LoLa numa placa Aspen CPU (CPU-1/2/3/4):

    Posição do comutador DIP em operações LoLa numa placa Pentium® CPU (CPUe-1/2):

    Posição do jumper das operações LoLa numa placa PowerCPU:

A posição do jumper é a mesma na placa PowerCPU e na placa PowerCPU EE. Na placa PowerCPU EE, o cartão SD é sibstituído pela MSDB (Mass Storage Daughter Board) de 8 GB como único dispositivo de armazenamento de massa. O MSDB está equipado com um chip de memória eMMC (embedded Multi-Media Card).

  4. Ligue a placa à plataforma.

  5. Inicie a aplicação do servidor LoLa e utilize a opção Local de entrega para localizar o pacote de software que pretende transferir.

  6. Seleccione o directório onde se encontra o directório "DownloadingItems" e confirme a sua entrada. O enquadramento Local mostra o nome do ficheiro, incluindo o caminho.

A partir da versão 8.1, deverá ser utilizada a versão LoLa 400/7.1 ou superior. Esta versão permite seleccionar o download dos ficheiros binários 8082 My IC Phone. No LoLa, não é necessário especificar uma opção específica para o 4135 IP Conference Phone. Por defeito, os ficheiros binários 4135 IP Conference Phone são descarregados automaticamente.

  7. Seleccione a caixa serviço ACD/MLAA/SCR para transferir componentes opcionais do ACD (Automatic Call Distribution) e/ou do MLAA (Multiple Automated Attendant) e/ou do SCR (Smart Call Routing). A licença determina os componentes a instalar, pois fazem parte do mesmo pacote.

  8. Se o seu pacote de software for válido, o botão Seguinte encontra-se activado.

  9. Na janela de selecção do país, seleccione o pacote do idioma e a licença que pretende instalar.

  10. Clique no botão Seguinte

  11. Seleccione o tipo de instalação

  12. Clique no botão Seguinte

  13. Ligue o cabo Ethernet ao CPU e ao PC e ligue o CPU.

  14. Clique no botão Sim.
    As aplicações do servidor BOOTP e TFTP iniciam automaticamente após alguns segundos.

NOTA: A porta Ethernet do PC deve estar activada quando clicar em SIM na janela sobreposta "O comutador dip do CPU está funcional (modo LoLa)?"

Quando estas aplicações estiverem a ser executadas, o LoLa inicia o seu servidor de instalação.

Transferir

Quando o servidor de instalação iniciar, o servidor BOOTP liga, seguido do servidor TFTP e, finalmente, algum tempo depois, do servidor de instalação LoLa (que gera um ficheiro de registo no enquadramento do registo do LoLa). A placa liga, e, de seguida, a sua memória flash, o cartão SD ou o disco são montados. Quando as operações de transferência estiverem concluídas, a memória flash, o cartão SD ou o disco são desmontados e a ligação é encerrada. O software foi transferido com êxito.

Activação

  1. Desligue o cabo Ethernet da placa actualizada e desligue a placa da plataforma.

  2. Coloque o comutador DIP ou o jumper na sua posição original, conforme ilustrado abaixo.

    Posição do comutador DIP em operações padrão num CPU Aspen (CPU-1/2/3/4):

    Posição do comutador DIP em operações padrão numa placa Pentium® CPU (CPUe-1/2):

    Posição do jumper em operações numa placa PowerCPU:

    A posição do jumper é a mesma na placa PowerCPU e na placa PowerCPU EE. Na placa PowerCPU EE, o cartão SD é sibstituído pela MSDB (Mass Storage Daughter Board) de 8 GB como único dispositivo de armazenamento de massa. O MSDB está equipado com um chip de memória eMMC (embedded Multi-Media Card).

  3. Ligue novamente a placa à plataforma e inicie a placa CPU.

Migração (Actualização de Software)

Migração para uma Configuração Mono-CPU

Para actualizar o software de uma configuração mono ou multi-CPU para uma configuração mono-CPU:

  1. Verifique os endereços IP (consulte Resolução de problemas para mais informações)

  2. Com o OMC, faça uma cópia de segurança dos dados de telefonia

  3. Configure o comutador do DIP CPU ou o jumper para a posição de operações LoLa

  4. Execute o lola.exe

  5. Seleccione a prestação (R3.x ou superior) e seleccione o idioma, a chave de software e os serviços

  6. Clique em Seguinte

  7. Seleccione a opção Migração mono CPU

  8. Seleccione um directório vazio para guardar os ficheiros na cópia de segurança para restaurar

  9. Clique em Seguinte

  10. Ligue o cabo do CPU ao PC

  11. Inicie o CPU

  12. Seleccione o botão Sim

Após uma primeira fase da cópia de segurança (ver nota), existem dois casos:

Caso 1: Alteração de Hardware (CPU, disco rígido...)

  1. Clique em Seguinte

  2. Configure o novo jumper para a posição de operações LoLa e inicie o CPU

  3. Clique em Sim

Caso 2: Sem alterações de Hardware

  1. Clique em Seguinte

  2. Clique em Sim

Quando a actualização de software estiver concluída:

  1. Encerre o CPU

  2. Coloque o jumper do CPU na posição de funcionamento standard

  3. Inicie o CPU

  4. Utilizando o OMC, reponha a configuração

Nota: em caso de problemas após a cópia de segurança, utilize a opção Instalar/Restaurar do LoLa para carregar o R3.x (ou uma versão posterior) com os ficheiros guardados. Os ficheiros a restaurar encontram-se localizados no directório de armazenamento que seleccionou anteriormente.

Migração para uma Configuração Multi-CPU

Não suportada.

Instalar/Restaurar

Se ocorrerem erros durante a actualização de software, utilize a opção Instalar/Restaurar do LoLa para restaurar os dados da cópia de segurança. Se o erro ocorrer durante a instalação da nova R3.x (ou de uma versão superior), é possível restaurar os Dados do Cliente:

  1. Verifique os endereços IP (consulte Resolução de problemas para mais informações)

  2. E xecute o lola.exe

  3. Seleccione a prestação R3.x (ou superior) e seleccione o idioma, a chave de software e os serviços

  4. Clique em Seguinte

  5. Seleccione a opção Instalar/Restaurar

  6. Seleccione o local de armazenamento onde os ficheiros devem ser guardados

  7. Clique em Seguinte

  8. Ligue o cabo Ethernet do CPU ao PC

  9. Inicie o CPU

  10. Clique no botão Sim

Quando a operação Instalar/Restaurar estiver concluída:

  1. Encerre o CPU

  2. Configure o comutador do DIP CPU ou o jumper para a posição de funcionamento padrão

  3. Inicie o CPU

  4. Utilizando o OMC, reponha os dados

Conselhos

Utilize sempre cabos Ethernet de alta velocidade para evitar problemas de ligação.

Não faça o download de software num ambiente de rede.

Nalguns casos raros, observou-se que os utilitários como programas anti-vírus podem tornar o acesso à rede mais lento, originando erros de expiração. Se for o caso, desactive os programas anti-vírus durante as operações de download.

Resolução de problemas

Temporização

Na R1.1 e R2.x < R3.x,não existem mensagens de erro do tipo: mount Samba, bad Hardware ...
A aplicação pára e informa que a operação falhou. Para mais informações, utilize uma consola para verificar análises.

Pedido inexistente

Se não existirem pedidos BOOTP e TFTP:

Certifique-se de que a ligação física está correctamente estabelecida entre o PC e o OmniPCX Office

Certifique-se de que o comutador DIP ou o jumper estão definidos para operações LoLa

Verifique os endereços IP

Problemas Relacionados com os Interfaces de Rede

Se possuir dois interfaces de rede ou se alterar um endereço IP de um interface de rede:

Certifique-se de que o endereço IP fornecido pelo DHCP BOOTP está correcto

Certifique-se de que os endereços IP estão correctos:

  1. No Registo, desloque-se para:
    HKEY_CURRENT_USER\Software\PCXTools\LoLa400_Rx.x\LoLa\Config

  2. EndereçoIp: introduza o endereço IP do interface de rede do PC ligado ao OmniPCX Office.

  3. COCPU_IP (configuração multi-CPU): introduza o endereço IP do interface de rede do PC +2 (por exemplo: EndereçoIp = 172.25.52.36 , COCPU_IP = 172.25.52.38).

Falha na cópia

Se receber uma mensagem de erro: Falha na cópia

  1. Verifique os direitos dos directórios

  2. Verifique se o ficheiro existe na prestação

Reinicialização contínua

Após a instalação do LoLa, se a reinicialização for contínua:

  1. Certifique-se de que o idioma estava seleccionado no primeiro assistente

Falha no acesso à conta LoLa

Se receber uma mensagem de erro:: Falha no acesso à conta lola

  1. Verifique a política de palavras-passe do Windows®

  2. Se necessário, altere a palavra-passe pré-definida da conta LoLa no registo:

No sistema operativo de 32 bits: HKEY_LOCAL_MACHINE\SOFTWARE\PCXTools\LoLa400_x.x\x.x\LolaPassword (em que x.x é a versão do LoLa)

No sistema operativo de 64 bits: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\PCXTools\LoLa400_x.x\x.x\LolaPassword (em que x.x é a versão do LoLa)

Janela sem actividade

Depois de clicar no botão Sim (o hardware está bem), pode ser apresentada uma janela com a mensagem:
A aguardar pedido de download da placa....
Se, após alguns minutos (2 min), não ocorrer nada, não é activada uma ligação de rede.

Problema: a ligação Ethernet não está activada

Inicie o procedimento desde o início e certifique-se de que a ligação Ethernet física está activada, de uma das formas seguintes:

Antes de clicar no botão Sim, inicie o CPU, aguarde alguns segundos (8 a 10 seg) e clique no botão Sim

Antes de clicar no botão Sim, inicie o CPU, espere pelo ecrã do ícone de rede no canto inferior direito da janela do sistema

Utilize um comutador para manter a ligação de rede