LoLa — Lokalny moduł ładowania PCX

Pakiet Alcatel-Lucent do lokalnego pobierania oprogramowania PCX

Narzędzie do pobierania oprogramowania dla systemu wzbogaconych usług komunikacyjnych Alcatel-Lucent OmniPCX Office.

Wymagania

Komputer PC z procesorem Pentium/AMD 233 MHz oraz min. 256 MB pamięci RAM

Microsoft Windows NT, Windows XP, Windows 2000, Windows 7 w wersji 32- i 64 bitowej, Windows 8 w wersji 32- i 64 bitowej (obsługa od wersji Lola 400/9.1), Windows 8.1 w wersji 32- i 64 bitowej (obsługa od wersji Lola 400/12.1) lub Windows 2012 Server w wersji 64-bitowej (obsługa od wersji Lola 400/9.1)

We właściwościach sieci należy wybrać i zainstalować opcję "Udostępnianie plików i drukarek w sieciach Microsoft Network".

Internet Explorer w wersji nowszej niż 5.0 z dodatkiem Service Pack 1

Zainstalowana karta sieci Ethernet

Kabel sieci Ethernet do szybkiej transmisji danych: nieskrosowana/skrosowana skrętka 10BaseT

Nośnik instalacyjny z pakietem Alcatel-Lucent do lokalnego pobierania oprogramowania PCX zawierającym aplikacje serwerów LoLa, BOOTP oraz TFTP.

Nośnik zawierający pakiet oprogramowania służący do instalacji na odpowiedniej płycie.

Katalog "DownloadingItems" aplikacji LoLa — przykładowa ścieżka:
C:\Program Files\PCXTools\LoLa\LoLa400_Rx.x\DownloadingItems —
musi być udostępniony z wszystkimi uprawnieniami aplikacji "LoLa400_Rx.x" i wszystkim "użytkownikom". Należy ustawić uprawnienia do Odczytu i Uruchamiania plików dla wszystkich użytkowników

Katalog do przechowywania pliku kopii zapasowej (do celów migracji przykładowo w celu aktualizacji wersji oprogramowania) musi być udostępniony z uprawnieniami do Odczytu i Uruchamiania wszystkim użytkownikom

Katalog tftpboot aplikacji LoLa — ścieżka instalacji serwera LoLa, przykładowo:
C:\Program Files\PCXTools\lola\LoLa400_Rx.x\tftpboot —
musi być udostępniony z uprawnieniami do Odczytu i Uruchamiania wszystkim użytkownikom

Dostępna wolna przestrzeń twardego dysku musi być większa niż przestrzeń użytkowana przez plik(i) kopii zapasowej

Na komputerze PC nie mogą być zainstalowane inne wersje aplikacji LoLa.

Użytkownicy z włączoną kontrolą konta użytkownika (UAC) muszą uruchamiać aplikację LOLA jako administrator

Instalacja aplikacji LoLa

Przed instalacją aplikacji LoLa:

Sprawdzić dostępność sieci (patrz Rozwiązywanie problemów).

Odinstalować poprzednią wersję aplikacji LoLa.

UWAGA: Przed zainstalowaniem nowej wersji należy od instalować poprzednią wersję aplikacji LoLa.

Pierwszym krokiem jest zainstalowanie oprogramowania z nośnika instalacji. Należy to przeprowadzić za pomocą którejkolwiek z niżej opisanych metod:

Uruchomić samowyodrębniający się program o nazwie lola400_<wersja>.exe (gdzie <wersja> wskazuje wersję pakietu). Dostosować i zatwierdzić ustawienia w oknie programu poprzez kliknięcie przycisku Rozpakuj. Procedura instalacji rozpoczyna się po wyodrębnienia głównego pliku instalacyjnego.

Jeśli pakiet został rozpakowany wcześniej należy uruchomić program setup.exe powodujący uruchomienie procedury instalacji zasadniczej.

Instalacja zasadnicza obejmuje trzy etapy, są to:

Instalacja aplikacji LoLa na serwerze

Instalacja aplikacji serwera BOOTP (instalacja dyskretna)

Instalacja aplikacji serwera TFTP (instalacja dyskretna)

UWAGA: Wymienione trzy narzędzia muszą być zainstalowane w celu pobrania oprogramowania; jeśli któregokolwiek z nich brakuje proces pobierania zakończy się niepowodzeniem.

Pierwszy krok w trakcie instalacji to kontrola zgodności z wymogami systemowymi. Należy dokonać dwóch zatwierdzeń: zatwierdzenia Ścieżki instalacji oraz lokalizacji Katalogów programu. Po zatwierdzeniu są instalowane pliki programu oraz następuje aktualizacja systemu. Następnie kolejno rozpoczynają się procedury instalacji serwerów BOOTP oraz TFTP przeprowadzane w trybie dyskretnym. Po ukończeniu instalacji następuje automatyczne uruchomienie instalacji aplikacji LoLa.

Konfiguracja

Serwer LoLa

Jeśli na komputerze uruchomiona jest zapora należy ją wyłączyć.

W celu usunięcia limitów czasu:

  1. W rejestrze należy przejść do ( x.x to numer wersji oprogramowania) pozycji:
    HKEY_CURRENT_USER\Software\PCXTools\LoLa400_Rx.x\LoLa\Config

  2. Ustawić Zastosuj limit czasu na 0

W przypadku używania dwóch interfejsów sieciowych:

  1. W rejestrze należy przejść do pozycji:
    HKEY_CURRENT_USER\Software\PCXTools\LoLa400_Rx.x\LoLa\Config

  2. IpAddress: wprowadzić adres IP interfejsu sieciowego komputera połączonego z systemem OmniPCX Office.

  3. W przypadku pobierania konfiguracji za pomocą CoCPU: COCPU_IP: wprowadzić adres IP interfejsu sieciowego komputera +2, na przykład:
    IpAddress = 172.25.52.36, COCPU_IP = 172.25.52.38.

Serwer BOOTP

Nie ma żadnych opcji konfiguracyjnych.

Serwer TFTP

Nie ma żadnych opcji konfiguracyjnych.

Pobieranie oprogramowania

Procedura

Należy upewnić się, że oprogramowanie, które ma być zainstalowane, jest zapisane na komputerze (na dysku twardym lub na płycie CD-ROM) lub jest dostępne w sieci (połączenie sieciowe niskiej jakości może uniemożliwić załadowanie procesora).

  1. Wyłączyć płytę z procesorem poprzez naciśnięcie małego przycisku w przedniej części płyty.

  2. Zaczekać do momentu zapalenia się kontrolki LED procesora (nie może migać), a następnie należy wyjąć płytę z platformy PBX.

  3. Odłączyć płytę z procesorem, a następnie, w zależności od typu procesora, należy ustawić przełącznik DIP lub zworę na tryb działania aplikacji LoLa, jak pokazano poniżej.

    Ustawienie przełącznika DIP w trybie działania aplikacji LoLa na płycie z procesorem Aspen (CPU-1/2/3/4):

    Ustawienie przełącznika DIP w trybie działania aplikacji LoLa na płycie z procesorem Pentium® (CPUe-1/2):

    Ustawienie zwory w trybie działania aplikacji LoLa na płycie z procesorem PowerCPU:

Ustawienie zwory jest takie samo na płytach z procesorem PowerCPU i PowerCPU EE. Na płycie z procesorem PowerCPU EE karta SD została zastąpiona kartą podrzędną pamięci masowej (MSDB — Mass Storage Daughter Board) o pojemności 8 GB. Karta MSDB ma układ pamięci eMMC (z wbudowaną kartą MMC).

  4. Podłączyć płytę do platformy.

  5. Uruchomić aplikację serwera LoLa oraz użyć opcji Położenie pliku w celu określenia lokalizacji pobierania pakietu oprogramowania.

  6. Wybrać katalog zawierający katalog "DownloadingItems", a następnie zatwierdzić wybór. Ramka Położenie zawiera nazwę pliku i ścieżkę dostępu.

Od wydania 8.1, należy używać wersji LoLa 400/7.1 lub nowszej. Ta wersja umożliwia wybór pobierania plików binarnych oprogramowania 8082 My IC Phone. W oprogramowaniu LoLa nie ma konkretnej opcji wyboru telefonu konferencyjnego 4135 IP. Domyślnie pliki binarne telefonu konferencyjnego 4135 IP są pobierane automatycznie.

  7. Zaznacz pole wyboru Usługa ACD/MLAA/SCR aby pobrać opcjonalne składniki usługi ACD (Automated Call Distribution) i/lub usługi MLAA (Multiple Automated Attendant) i/lub usługi SCR (Smart Call Routing). Licencja określa, jakie składniki mają zostać zainstalowane, stanowią one część jednego pakietu.

  8. Jeśli pakiet oprogramowania jest ważny uaktywniony zostanie przycisk Dalej.

  9. W oknie wyboru kraju należy wybrać pakiet językowy i licencję do zainstalowania.

  10. Kliknąć przycisk Dalej

  11. Wybrać rodzaj instalacji

  12. Kliknąć przycisk Dalej

  13. Podłączyć procesor do komputera za pomocą kabla sieci Ethernet i włączyć procesor.

  14. Kliknąć przycisk Tak.
    Po kilku sekundach aplikacje serwerów BOOTP i TFTP uruchomią się automatycznie.

UWAGA: Gniazdo sieci Ethernet komputera musi być aktywne w chwili kliknięcia przycisku TAK w wyskakującym okienku "Czy przełącznik DIP procesora jest prawidłowo ustawiony (tryb LoLa)?"

Po uruchomieniu tych aplikacji aplikacja LoLa uruchomi swój serwer instalacyjny.

Pobieranie

Po uruchomieniu serwera instalacyjnego następuje podłączenie serwera BOOTP, następnie serwera TFTP oraz na końcu, po pewnym czasie, serwera instalacyjnego LoLa (który generuje plik dziennika w ramce dziennika LoLa). Najpierw zostaje przyłączona płyta, a następnie są instalowane jej pamięć flash i karta SD lub dysk. Po zakończeniu pobierania pamięć flash, karta SD lub dysk zostają odinstalowane, a połączenie zostaje zamknięte. Pomyślnie pobrano oprogramowanie.

Aktywacja

  1. Należy odłączyć kabel sieci Ethernet od zaktualizowanej płyty i odłączyć płytę od platformy.

  2. Przełącznik DIP lub zworę przestawić w położenie pierwotne, jak pokazano poniżej.

    Pozycja przełącznika DIP w standardowym trybie działania procesora Aspen (CPU-1/2/3/4):

    Pozycja przełącznika DIP w standardowym trybie działania płyty z procesorem Pentium® (CPUe-1/2):

    Pozycja zwory w standardowym trybie działa płyty z procesorem PowerCPU:

    Ustawienie zwory jest takie samo na płytach z procesorem PowerCPU i PowerCPU EE. Na płycie z procesorem PowerCPU EE karta SD została zastąpiona kartą podrzędną pamięci masowej (MSDB — Mass Storage Daughter Board) o pojemności 8 GB. Karta MSDB ma układ pamięci eMMC (z wbudowaną kartą MMC).

  3. Ponownie podłączyć płytę do platformy i uruchomić płytę z procesorem.

Migracja (Aktualizacja oprogramowania)

Migracja do konfiguracji z jednym procesorem

W celu przeprowadzenia aktualizacji oprogramowania z konfiguracji z jednym procesorem lub wieloma procesorami do konfiguracji z jednym procesorem:

  1. Sprawdzić adresy IP (więcej informacji, patrz Rozwiązywanie problemów)

  2. W przypadku OMC utworzyć kopię zapasową danych telefonicznych

  3. Ustawić przełącznik DIP lub zworę procesora w położenie trybu aplikacji LoLa

  4. Uruchomić program lola.exe.

  5. Wybrać wersję oprogramowania (R3.x lub nowszą), język, klucz i usługi

  6. Kliknąć przycisk Dalej

  7. Wybrać opcję Migracja — jeden procesor

  8. Wybrać pusty katalog, w którym przechowywane będą pliki służące do wykonania procedury przywrócenia systemu

  9. Kliknąć przycisk Dalej

  10. Podłączyć kabel procesora do komputera

  11. Uruchomić procesor

  12. Nacisnąć przycisk Tak

Po pierwszym etapie tworzenia kopii zapasowej (patrz Komentarz) są dwie możliwości:

Przypadek 1: Zmiana sprzętu (procesora, twardego dysku...)

  1. Kliknąć przycisk Dalej

  2. Ustawić zworę nowego procesora w położenie trybu aplikacji LoLa i uruchomić procesor

  3. Kliknąć przycisk Tak

Przypadek 2: Bez zmian sprzętowych

  1. Kliknąć przycisk Dalej

  2. Kliknąć przycisk Tak

Po zakończeniu aktualizacji oprogramowania:

  1. Wyłączyć procesor

  2. Ustawić zworę procesora w położeniu standardowego trybu pracy

  3. Uruchomić procesor

  4. W przypadku OMC przywrócić konfigurację

Komentarz:jeśli po utworzeniu kopii zapasowej wystąpi problem, należy użyć opcji Zainstaluj/Przywróć aplikacji LoLa w celu załadowania wersji R3.x (lub nowszej) z zapisanymi plikami. Pliki do przywracania znajdują się we wcześniej wybranym katalogu przechowywania.

Migracja do konfiguracji z wieloma procesorami

Nieobsługiwana.

Instalacja/przywracanie

Jeśli w czasie aktualizacji oprogramowania wystąpi jakikolwiek błąd, należy użyć opcji Zainstaluj/Przywróć aplikacji LoLa w celu przywrócenia danych z kopii zapasowej. Jeśli błąd wystąpi w czasie instalacji nowej wersji R3.x (lub nowszej), będzie można przywrócić dane klientów:

  1. Sprawdzić adresy IP (więcej informacji patrz Rozwiązywanie problemów)

  2. U ruchomić program lola.exe

  3. Wybraćwersję R3.x (lub nowszą), język, klucz i usługi

  4. Kliknąć przycisk Dalej

  5. Wybrać opcję Zainstaluj/Przywróć

  6. Wybraćlokalizację przechowywania plików

  7. Kliknąć przycisk Dalej

  8. Podłączyć kabel sieci Ethernet procesora do komputera

  9. Uruchomić procesor

  10. Kliknąć przycisk Tak

Po zakończeniu procesu instalacji/przywracania:

  1. Wyłączyć procesor

  2. Ustawić przełącznik DIP lub zworkę procesora w położenie standardowego trybu działania

  3. Uruchomić procesor

  4. W przypadku OMC przywrócić dane

Praktyczne wskazówki

W celu uniknięcia problemów z połączeniem należy zawsze używać kabli sieci Ethernet do przesyłania danych z dużą szybkością.

Nie pobierać oprogramowania w środowisku sieciowym.

Zauważono, że w pewnych rzadkich przypadkach narzędzia, takie jak programy antywirusowe, mogą spowalniać dostęp do sieci, co wywołuje błędy związane z przekroczeniem limitu czasu. W takim przypadku należy wyłączyć programy antywirusowe na czas pobierania.

Rozwiązywanie problemów

Limit czasu

W wersjach R1.1 i R2.x < R3.x, nie ma komunikatu o błędzie typu: zainstalować serwer Samba, błąd sprzętowy...
Działanie aplikacji zostaje wstrzymane oraz pojawia się komunikat. W celu uzyskania dalszych informacji należy użyć konsoli umożliwiającej przejrzenie historii.

Brak żądania

Jeżeli nie ma żądania ze strony serwerów BOOTP i TFTP:

Sprawdzić, czy łącze fizyczne jest prawidłowo podłączone między komputerem a systemem OmniPCX Office

Sprawdzić, czy przełącznik DIP lub zwora są ustawione na tryb działania aplikacji LoLa

Sprawdzić adresy IP

Problemy z interfejsami sieciowymi

Jeżeli użytkownik ma dwa interfejsy sieciowe lub został zmieniony adres IP interfejsu sieciowego:

Należy sprawdzić prawidłowość adresu IP dostarczonego przez serwer DHCP BOOTP.

Sprawdzić prawidłowość adresu IP:

  1. W rejestrze przejść do pozycji:
    HKEY_CURRENT_USER\Software\PCXTools\LoLa400_Rx.x\LoLa\Config

  2. IpAddress: wprowadzić adres IP interfejsu sieciowego komputera połączonego z systemem OmniPCX Office.

  3. COCPU_IP (konfiguracja wieloprocesorowa): wprowadzić adres IP interfejsu sieciowego komputera +2 (na przykład: IpAddress = 172.25.52.36 , COCPU_IP = 172.25.52.38).

Błąd kopiowania

Jeżeli zostanie wyświetlony komunikat o błędzie: Błąd kopiowania

  1. Należy sprawdzić uprawnienia przypisane do katalogów

  2. Sprawdzić, czy w pobranym pakiecie jest dany plik

Pętla rozruchowa

Jeśli po zainstalowaniu aplikacji LoLa płyta wpada w pętlę rozruchową:

  1. Należy sprawdzić, czy w pierwszym kreatorze został wybrany język

Błąd konta LoLa

Jeśli zostanie wyświetlony komunikat o błędzie: Błąd konta lola

  1. Sprawdzić zasady Windows® dotyczące haseł

  2. Jeśli to konieczne, zmienić hasło domyślne konta LoLa w rejestrze:

W systemie 32-bitowym: HKEY_LOCAL_MACHINE\SOFTWARE\PCXTools\LoLa400_x.x\x.x\LolaPassword (gdzie x.x jest wersją aplikacji LoLa)

W systemie 64-bitowym: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\PCXTools\LoLa400_x.x\x.x\LolaPassword (gdzie x.x jest wersją aplikacji LoLa)

Brak aktywności w oknie

Po kliknięciu przycisku Tak (sprzęt jest prawidłowy) może zostać wyświetlone okno z komunikatem:
Oczekiwanie na żądanie zapisu....
Jeżeli po kilku minutach (2 min) nie nastąpi żadna zmiana, połączenie sieciowe zostało zerwane.

Problem: Brak połączenia z siecią Ethernet

Uruchomić procedurę od początku i sprawdzić, czy fizyczne łącze sieci Ethernet jest podłączone. Można to przeprowadzić za pomocą którejkolwiek z niżej opisanych metod:

Przed kliknięciem przycisku Tak uruchomić procesor, odczekać kilka sekund (8 do 10) i kliknąć przycisk Tak

Przed kliknięciem przycisku Tak uruchomić procesor; zaczekać na wyświetlenie ikony sieci w dolnym prawym narożniku okna systemowego

Aby podtrzymać połączenie sieciowe, należy używać przełącznika