LoLa - Caricatore PCX locale

Kit per il download del software per PCX locali Alcatel-Lucent

Utilità per il download del software di Alcatel-Lucent OmniPCX Office Rich Communication Edition.

Requisiti

PC Pentium/AMD 233 MHz e almeno 256 MB di RAM

Microsoft Windows NT, Windows XP, Windows 2000, Windows 7 32/64 bit, Windows 8 32/64 bit (supportato a partire dalla versione Lola 400/9.1), Windows 8.1 32/64 bit (supportato a partire dalla versione Lola 400/12.1) o Windows 2012 Server 64 bit (supportato a partire dalla versione Lola 400/9.1)

Nelle proprietà di rete, l'opzione "File e stampante per rete Microsoft" deve essere configurata e selezionata

Internet Explorer 5.0 Service Pack 1 o versione successiva

Scheda Ethernet installata

Cavo Ethernet per comunicazione dati ad alta velocità: un cavo diritto/incrociato a doppini ritorti 10BaseT

Supporto di installazione con il kit per il download del software per PCX locali Alcatel-Lucent contenente le applicazioni server LoLa, BOOTP e TFTP

Supporto contenente il pacchetto software da scaricare sulla scheda corrispondente

La directory "DownloadingItems" di LoLa — il percorso è, ad esempio:
C:\Program Files\PCXTools\LoLa\LoLa400_Rx.x\DownloadingItems —
deve concedere tutti i diritti all'applicazione "LoLa400_Rx.x" e a tutti gli "utenti". Deve essere impostata con i permessi di lettura ed esecuzione validi per chiunque

La directory in cui viene salvato un file di backup (per finalità di migrazione, ad esempio aggiornamento di versione software) deve essere impostata con i permessi di lettura ed esecuzione validi per chiunque

La directory tftpboot di LoLa — percorso dove LoLa è stato installato, ad esempio:
C:\Program Files\PCXTools\lola\LoLa400_Rx.x\tftpboot —
deve essere impostata con i permessi di lettura ed esecuzione validi per chiunque

Spazio libero sul disco rigido superiore allo spazio utilizzato dai file di backup

Sul PC non devono esserci installate altre versioni di LoLa

Se si dispone di UAC (User Account Control), è necessario eseguire sempre LOLA come amministratore

Installazione di LoLa

Prima di installare LoLa:

Verificare che la rete sia attiva (vedere la sezione sulla Risoluzione dei problemi).

Disinstallare eventuali versioni precedenti di LoLa.

NOTA: è obbligatorio disinstallare eventuali versioni precedenti di LoLa prima di installare la nuova versione.

Innanzitutto, installare il software dal supporto di installazione in uno dei modi seguenti:

Avviare il programma autoestraente denominato lola400_<versione>.exe (dove <versione> indica la versione del pacchetto). Configurare e confermare le impostazioni della successiva finestra del programma autoestraente premendo Estrai. Al termine dell'estrazione del file di installazione principale, viene avviata la procedura.

Nel caso di un pacchetto già estratto, avviando il programma setup.exe che richiama la procedura di installazione principale.

La procedura di installazione principale è suddivisa in tre fasi:

LoLa - Installazione sul server

Installazione in modalità invisibile all'utente dell'applicazione server BOOTP

Installazione in modalità invisibile all'utente dell'applicazione server TFTP

NOTA: per scaricare il software della scheda sono richiesti tutti e tre gli strumenti; in mancanza di uno di essi il download non verrà completato.

La prima attività per l'installazione consiste nella verifica dei requisiti di sistema. Seguono due richieste di conferma: la conferma delle posizioni del Percorso di installazione e della Cartella di programma. Una volta confermate tali impostazioni, i file del programma vengono installati e il sistema viene aggiornato. Infine, vengono avviate in sequenza le procedure di installazione dei server BOOTP e TFTP in modalità invisibile all'utente. Al termine dell'installazione, LoLa può essere avviato automaticamente.

Configurazione

Server LoLa

Se sul computer è attivo un firewall, disattivarlo.

Per rimuovere i timeout:

  1. Nel registro, portarsi su (x.x rappresenta il numero di versione):
    HKEY_CURRENT_USER\Software\PCXTools\LoLa400_Rx.x\LoLa\Config

  2. Impostare UseTimeouts su 0

Se si dispone di due interfacce di rete:

  1. Nel registro, portarsi su:
    HKEY_CURRENT_USER\Software\PCXTools\LoLa400_Rx.x\LoLa\Config

  2. IpAddress: inserire l'indirizzo IP dell'interfaccia di rete del PC collegato a OmniPCX Office.

  3. In caso di migrazione da una configurazione con CoCPU: COCPU_IP: inserire l'indirizzo IP dell'interfaccia di rete del PC +2, ad esempio:
    IpAddress = 172.25.52.36, COCPU_IP = 172.25.52.38.

Server BOOTP

Nessuna impostazione da configurare.

Server TFTP

Nessuna impostazione da configurare.

Download del software

Procedura

Verificare che il software da installare sia disponibile sul PC (sul disco rigido o su un CD-ROM) o sulla rete (va tenuto presente che la scarsa qualità della rete potrebbe impedire il caricamento della CPU).

  1. Arrestare la scheda CPU premendo il piccolo pulsante presente sulla parte anteriore.

  2. Attendere fino a quando il LED della CPU non rimane costantemente acceso prima di rimuoverla dalla piattaforma del PBX.

  3. Scollegare la scheda CPU e, in base al tipo di CPU, impostare il ponticello o l'interruttore DIP sulla posizione delle operazioni di LoLa, come mostrato in basso.

    Posizione dell'interruttore DIP per le attività di LoLa su una scheda CPU (CPU-1/2/3/4) Aspen:

    Posizione dell'interruttore DIP per le attività di LoLa su una scheda CPU (CPUe-1/2) Pentium®:

    Posizione del ponticello per le attività di LoLa su una scheda PowerCPU:

La posizione del ponticello sulla scheda PowerCPU e sulla scheda PowerCPU EE è la stessa. Sulla scheda PowerCPU EE, la scheda SD viene sostituita da MSDB (Mass Storage Daughter Board) da 8 GB come dispositivo di memorizzazione di massa univoco. MSDB dispone di un chip di memoria eMMC (embedded Multi-Media Card).

  4. Collegare la scheda alla piattaforma.

  5. Avviare l'applicazione server LoLa e utilizzare l'opzione Destinazione per individuare il pacchetto software da scaricare.

  6. Selezionare la directory contenente la directory "DownloadingItems" e confermare la selezione. Nel riquadro Posizione viene visualizzato il nome del file compreso di percorso.

A partire dalla versione 8.1, è necessario utilizzare LoLa 400/7.1 o altra versione successiva. Questa versione consente di scaricare file binari di 8082 My IC Phone. LoLa non dispone di alcuna opzione specifica selezionabile per 4135 IP Conference Phone. Per impostazione predefinita, i file binari di 4135 IP Conference Phone vengono scaricati automaticamente.

  7. Selezionare la casella Servizio ACD/MLAA/SCR per scaricare i componenti opzionali ACD (Automatic Call Distribution) e/o MLAA (Multiple Automated Attendant) e/o SCR (Smart Call Routing). La licenza determina i componenti da installare, che fanno parte dello stesso pacchetto.

  8. Se si dispone di un pacchetto software valido, sarà possibile accedere al pulsante Avanti.

  9. Nella finestra di selezione del paese, selezionare il pacchetto lingue e la licenza da installare.

  10. Fare clic sul pulsante Avanti

  11. Selezionare il tipo d'installazione.

  12. Fare clic sul pulsante Avanti

  13. Collegare il cavo Ethernet tra la CPU e il PC e avviare la CPU.

  14. Fare clic sul pulsante Sì.
    Le applicazioni server BOOTP e TFTP vengono automaticamente avviate dopo pochi secondi.

NOTA: prima di selezionare SÌ al visualizzare il popup "L'interruttore DIP sulla CPU è in modalità lola?", verificare che la porta Ethernet nel PC sia attiva.

Una volta che queste applicazioni sono in esecuzione, LoLa avvia il suo server di installazione.

Download

Dopo che il server di installazione si è avviato, viene connesso il server BOOTP, quindi il server TFTP e infine, dopo un po' di tempo, il server di installazione di LoLa (che genera un file di log nel riquadro Log di LoLa). Viene collegata la scheda, quindi la sua memoria flash, la scheda SD o il disco. Al termine delle operazioni di download, la memoria flash, la scheda SD o il disco vengono scollegati e la connessione viene chiusa Il download del software è avvenuto con successo.

Attivazione

  1. Scollegare il cavo Ethernet dalla scheda aggiornata e la scheda dalla piattaforma.

  2. Riportare l'interruttore DIP o il ponticello sulla posizione originaria, come mostrato in basso.

    Posizione dell'interruttore DIP per l' attività standard su una CPU (CPU-1/2/3/4) Aspen:

    Posizione dell'interruttore DIP per l'attività standard su una scheda CPU (CPUe-1/2) Pentium®:

    Posizione del ponticello per le attività standard su una scheda PowerCPU:

    La posizione del ponticello sulla scheda PowerCPU e sulla scheda PowerCPU EE è la stessa. Sulla scheda PowerCPU EE, la scheda SD viene sostituita da MSDB (Mass Storage Daughter Board) da 8 GB come dispositivo di memorizzazione di massa univoco. MSDB dispone di un chip di memoria eMMC (embedded Multi-Media Card).

  3. Collegare nuovamente la scheda alla piattaforma e avviare la scheda CPU.

Migrazione (aggiornamento software)

Configurazione di una migrazione su una sola CPU

Per aggiornare il software da una configurazione con una sola o più CPU a una configurazione con una sola CPU, procedere nel seguente modo:

  1. Verificare gli indirizzi IP (per ulteriori informazioni, consultare la sezione Risoluzione dei problemi)

  2. Nel caso di OMC, eseguire il backup dei dati telefonici

  3. Impostare l'interruttore DIP o il ponticello della CPU sulla posizione di attività di LoLa

  4. Eseguire lola.exe

  5. Scegliere l'installazione di R3.x o versione successiva e selezionare la lingua, la chiave software e i servizi

  6. Fare clic su Avanti

  7. Selezionare l'opzione Migrazione su una CPU

  8. Selezionare una directory vuota in cui salvare i file di backup da ripristinare

  9. Fare clic su Avanti

  10. Collegare il cavo della CPU al PC

  11. Avviare la CPU

  12. Selezionare il pulsante Sì

Dopo la prima fase di backup (vedere la nota), possono verificarsi due casi:

Caso 1: l'hardware viene modificato (CPU, disco rigido, ecc.)

  1. Fare clic su Avanti

  2. Impostare il nuovo ponticello della CPU sulla posizione di attività di LoLa e avviare la CPU

  3. Fare clic su Sì

Caso 2: Nessuna modifica all'hardware

  1. Fare clic su Avanti

  2. Fare clic su Sì

Al termine dell'aggiornamento software:

  1. Arrestare la CPU

  2. Impostare il ponticello della CPU sulla posizione standard di attività

  3. Avviare la CPU

  4. Nel caso di OMC, ripristinare la configurazione

Nota: se si verifica un problema al termine della fase di backup, utilizzare l'opzione Installa/Ripristina di LoLa per caricare la versione R3.x o successiva con i file salvati. I file da ripristinare sono situati nella directory di archiviazione selezionata in precedenza.

Configurazione di una migrazione su più CPU

Non supportata.

Installa/Ripristina

Se si verifica un errore durante l'aggiornamento del software, utilizzare l'opzione Installa/Ripristina di LoLa per ripristinare i dati di backup. Se l'errore si verifica durante l'installazione dalla nuova versione di R3.x (o versione successiva), è possibile ripristinare i dati dell'utente:

  1. Verificare gli indirizzi IP (per ulteriori informazioni, consultare la sezione Risoluzione dei problemi)

  2. E seguire lola.exe

  3. Selezionare l'installazione di R3.x o versione successiva e selezionare la lingua, la chiave software e i servizi

  4. Fare clic su Avanti

  5. Selezionare l'opzione Installa/Ripristina

  6. Selezionare la posizione di archiviazione in cui devono essere salvati i file

  7. Fare clic su Avanti

  8. Collegare il cavo Ethernet della CPU al PC

  9. Avviare la CPU

  10. Fare clic sul pulsante Sì

Al termine dell'operazione Installa/Ripristina:

  1. Arrestare la CPU

  2. Impostare l'interruttore DIP o il ponticello della CPU sulla posizione standard di attività

  3. Avviare la CPU

  4. Nel caso di OMC, ripristinare i dati

Suggerimenti

Utilizzare sempre cavi Ethernet per la trasmissione di dati ad alta velocità per evitare problemi di connessione.

Non scaricare software in un ambiente di rete.

Occasionalmente, è stato osservato che alcune applicazioni, ad esempio i programmi antivirus, possono rallentare l'accesso alla rete causando errori di timeout. In tal caso, disattivare i programmi di antivirus per l'intera durata delle operazioni di download.

Risoluzione dei problemi

Timeout

Per R1.1 e R2.x < R3.x, non vengono visualizzati messaggi di errore del tipo: installare Samba, hardware non valido...
L'applicazione viene interrotta e viene segnalato l'errore dell'operazione. Per ulteriori informazioni, utilizzare una console per la verifica delle tracce.

Nessuna richiesta

Se mancano le richieste BOOTP e TFTP:

Verificare che il collegamento fisico tra il PC e OmniPCX Office sia corretto

Verificare che l'interruttore DIP o il ponticello sia impostato sulle attività di LoLa

Verificare gli indirizzi IP

Problemi relativi alle interfacce di rete

Se sono presenti due interfacce di rete o se si modifica l'indirizzo IP dell'interfaccia di rete:

Verificare che l'indirizzo IP fornito da DHCP BOOTP sia corretto

Verificare che gli indirizzi IP siano corretti:

  1. Nel registro, portarsi su:
    HKEY_CURRENT_USER\Software\PCXTools\LoLa400_Rx.x\LoLa\Config

  2. IpAddress: inserire l'indirizzo IP dell'interfaccia di rete del PC collegato a OmniPCX Office.

  3. COCPU_IP (configurazione su più CPU): immettere l'indirizzo IP dell'interfaccia di rete del PC +2 (ad esempio: IpAddress = 172.25.52.36 , COCPU_IP = 172.25.52.38).

Errore durante la copia

Se viene visualizzato il messaggio di errore: Errore durante la copia

  1. Verificare i diritti relativi alle directory

  2. Verificare che il file esista nella destinazione

Riavvio infinito

Dopo l'installazione di LoLa, se si verificano continui riavvii:

  1. Verificare che sia stata selezionata una lingua nella prima procedura guidata.

Impossibile accedere all'account LoLa

Se viene visualizzato il messaggio di errore: Impossibile accedere all'account Lola

  1. Verificare i criteri che regolano le password di Windows®

  2. Se necessario, modificare la password predefinita dell'account LoLa nel registro:

In un sistema operativo a 32 bit: HKEY_LOCAL_MACHINE\SOFTWARE\PCXTools\LoLa400_x.x\x.x\LolaPassword (dove x.x è la versione di LoLa)

In un sistema operativo a 64 bit: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\PCXTools\LoLa400_x.x\x.x\LolaPassword (dove x.x è la versione di LoLa)

Nessuna attività nella finestra

Dopo aver fatto clic sul pulsante Sì (hardware pronto), viene visualizzata una finestra contenente il seguente messaggio:
Richiesta download scheda. Attendere...
Se dopo alcuni minuti (2 minuti) non accade nulla, il collegamento alla rete non funziona.

Problema: il collegamento Ethernet non è attivo

Ripetere la procedura dall'inizio e verificare che il collegamento Ethernet fisico sia attivo in uno dei seguenti modi:

Prima di fare clic sul pulsante Sì, avviare la CPU e attendere alcuni secondi (8-10 secondi), quindi fare clic sul pulsante Sì

Prima di fare clic sul pulsante Sì, avviare la CPU e attendere fino a quando l'icona di rete non viene visualizzata in basso a destra nella finestra di sistema

Utilizzare un interruttore per mantenere attivo il collegamento alla rete