LoLa – Letöltő helyi központhoz

Alcatel-Lucent szoftverletöltési csomag helyi központhoz

Szoftverletöltési segédprogram az Alcatel-Lucent OmniPCX Office Rich Communication Edition termékhez.

Követelmények

Legalább Pentium/AMD 233 MHz sebességű processzorral és 256 MB memóriával rendelkező PC

Microsoft Windows NT, Windows XP, Windows 2000, Windows 7 (32/64 bites), Windows 8 (32/64 bites, a Lola 400/9.1 verziótól kezdve támogatott), Windows 8.1 (32/64 bites, a Lola 400/12.1 verziótól kezdve támogatott) vagy Windows 2012 Server (64 bites, a Lola 400/9.1 verziótól kezdve támogatott)

A Hálózati tulajdonságok területen telepítettnek és bejelöltnek kell lennie a "Fájl- és nyomtatómegosztás a Microsoft Networks szolgáltatáshoz" elemnek

Legalább Internet Explorer 5.0, 1-es szervizcsomaggal

Telepített Ethernet-kártya

Ethernet kábel nagysebességű adatkommunikációhoz: egyenes vagy keresztbekötésű 10BaseT csavart érpáros kábel

Telepítő adathordozó az Alcatel-Lucent szoftverletöltési csomaggal helyi központhoz nevű csomaggal, amely tartalmazza a LoLa, a BOOTP és a TFTP kiszolgáló alkalmazást

A kapcsolódó kártyára letölteni kívánt szoftvercsomagot tartalmazó adathordozó

A LoLa "DownloadingItems" könyvtárára — amelynek elérési útvonala pl. a következő lehet:
C:\Program Files\PCXTools\LoLa\LoLa400_Rx.x\DownloadingItems —
minden jogosultságot meg kell adni a "LoLa400_Rx.x" alkalmazásnak és az összes "felhasználónak". A könyvtáron mindenkinek olvasási és végrehajtási jogosultsággal kell rendelkeznie.

Mindenkinek olvasási és végrehajtási jogosultsággal kell rendelkeznie arra a könyvtárra, ahová a biztonsági mentés készül (áttérési – azaz szoftverkiadás-frissítési – célból).

A LoLa tftpboot könyvtárán — amely a LoLa telepítési elérési útján belül található, például:
C:\Program Files\PCXTools\lola\LoLa400_Rx.x\tftpboot —
mindenkinek olvasási és végrehajtási jogosultsággal kell rendelkeznie

A biztonsági mentés fájljainak méretét meghaladó szabad terület a merevlemezen

A számítógépen nem lehet telepítve a LoLa másik verziója

UAC (User Account Control - Felhasználói fiókok felügyelete) használatakor a LOLA alkalmazást mindig rendszergazdaként kell futtatni

A LoLa telepítése

A LoLa telepítése előtt:

Ellenőrizze, hogy működik-e hálózat (lásd: Hibaelhárítás).

Távolítsa el a LoLa minden korábbi verzióját.

Megjegyzés: Az új verzió telepítése előtt a LoLa minden korábbi verzióját el kell távolítani.

Az első lépés a szoftver telepítése a telepítő adathordozóról az alábbi módok valamelyikén:

Indítsa el a lola400_<version>.exe nevű önkicsomagoló programot, ahol a <változat> a csomag változatát jelzi. Szükség esetén módosítsa a beállításokat az önkicsomagoló megjelenő ablakában, majd indítsa el a kicsomagolást az Unzip gombbal. A fő telepítőfájl kicsomagolása után elindul a folyamat.

Már kicsomagolt csomag esetén indítsa el a setup.exe programot, amely a fő telepítési folyamatot indítja.

A fő telepítési folyamat az alábbiak szerint három részre van osztva:

LoLa - Telepítés a kiszolgálóra

BOOTP kiszolgáló alkalmazás (csendes telepítés)

TFTP kiszolgáló alkalmazás (csendes telepítés)

MEGJEGYZÉS: ez a három eszköz elengedhetetlen a kártyaszoftver letöltéséhez. Ha bármelyik is hiányzik, a letöltés meghiúsul.

Az első telepítési művelet a rendszerkövetelmények vizsgálata. Ezután két jóváhagyási kérelem következik: a Telepítési útvonal és a Programmappahelyének jóváhagyása. A jóváhagyást követően megtörténik a programfájlok telepítése és a rendszer frissítése. Ezután következnek egymás után a BOOTP és a TFTP kiszolgálói csendes telepítések folyamatai. A telepítés befejeztével a LoLa automatikusan indítható.

Beállítás

LoLa kiszolgáló

Ha a számítógépet tűzfal védi, tiltsa le.

Az időkorlátok kikapcsolása:

  1. A beállításjegyzékben keresse meg a
    HKEY_CURRENT_USER\Software\PCXTools\LoLa400_Rx.x\LoLa\Config     ágat (az x.x a kiadás számát helyettesíti)

  2. Állítsa a UseTimeouts beállítást 0 értékre

Két hálózati csatoló használata esetén:

  1. A Rendszerleíró adatbázisban keresse meg a
    HKEY_CURRENT_USER\Software\PCXTools\LoLa400_Rx.x\LoLa\Config     ágat

  2. IpAddress: írja be az OmniPCX Office rendszerhez csatlakozó számítógép hálózati csatolójának IP-címét.

  3. CoCPU-t használó konfigurációról való áttérés esetén: COCPU_IP: írja be a számítógép hálózati csatolójának IP-címe+2 értéket (például:
    IpAddress = 172.25.52.36, COCPU_IP = 172.25.52.38).

BOOTP-kiszolgáló

Nem szükséges külön konfigurálni.

TFTP-kiszolgáló

Nem szükséges külön konfigurálni.

A szoftver letöltése

Eljárás

Győződjön meg arról, hogy a telepítendő szoftver rendelkezésre áll a számítógépen (a merevlemezen vagy CD-ROM lemezen) vagy a hálózaton (ne feledje, hogy ha nem megfelelő minőségű a hálózat, meghiúsulhat a betöltés).

  1. Az elején található kis gomb megnyomásával állítsa le a CPU-kártyát.

  2. Várja meg, amíg a CPU LED-fénye folyamatos nem lesz (nem villog), és távolítsa el a kártyát a PBX-platformból.

  3. Csatlakoztassa le a CPU-kártyát, majd a CPU típusától függően állítsa a DIP-kapcsolót vagy áthidalót az alább látható módon LoLa műveleti pozícióba.

    DIP-kapcsoló pozíciója a LoLa-műveletekhez Aspen CPU (CPU-1/2/3/4) kártyán:

    DIP-kapcsoló pozíciója a LoLa-műveletekhez Pentium® CPU (CPUe-1/2) kártyán:

    Az áthidaló pozíciója a LoLa műveletekhez PowerCPU kártyán:

A PowerCPU és a PowerCPU EE kártyán azonos az áthidaló pozíciója. A PowerCPU EE kártyák SD-kártya helyett 8 GB-os MSDB kártyát (Mass Storage Daughter Board, adattároló kiegészítő kártya) használnak adattárolásra. Az MSDB-n egy eMMC (embedded Multi-Media Card, beágyazott multimédiás kártya) memórialapka található.

  4. Csatlakoztassa a kártyát a platformhoz.

  5. Indítsa el a LoLa kiszolgáló alkalmazást, és a Cél hely beállításban adja meg a letöltendő szoftvercsomag helyét.

  6. Válassza ki a "DownloadingItems" könyvtárat tartalmazó könyvtárat, majd hagyja jóvá a bevitt adatokat. A Hely területen a fájlnév az útvonallal együtt látható.

A 8.1 verziótól kezdődően LoLa 400/7.1 vagy újabb verzió szükséges. Ez a verzió lehetővé teszi a 8082-es My IC Phone bináris fájljainak letöltését. A LoLa felületén nincs lehetőség a 4135-ös IP Conference Phone opcióinak kiválasztására. Alapértelmezés szerint a 4135-ös IP Conference Phone bináris fájljai automatikusan letöltődnek.

  7. Jelölje be az ACD/MLAA/SCR szolgáltatás jelölőnégyzetet az ACD (Automatikus hívásátirányítás), és/vagy az MLAA (Többszörös automatizált segéd), és/vagy az SCR (Intelligens hívásátirányítás) választható komponensek letöltéséhez. A licenc meghatározza a telepíthető komponenseket. A komponenseket ugyanaz a csomag foglalja magában.

  8. Ha a szoftvercsomag érvényes, akkor a Tovább gomb engedélyezve van.

  9. Az országválasztó ablakban válassza ki a telepíteni kívánt nyelvi csomagot és licencet.

  10. Kattintson a Tovább gombra

  11. Válassza ki a telepítés típusát.

  12. Kattintson a Tovább gombra

  13. Kösse össze az Ethernet-kábellel a CPU egységet és a számítógépet, majd kapcsolja be a CPU egységet.

  14. Kattintson az Igen gombra.
    Néhány másodperc múlva automatikusan elindul a BOOTP- és a TFTP-kiszolgálóalkalmazás.

MEGJEGYZÉS: A számítógép Ethernet portjának működő állapotban kell lennie, amikor "A CPU DIP-kapcsolója OK (LoLa módban van)?" felugró ablakban az IGEN gombra kattint.

Az alkalmazások indulása után a LoLa elindítja telepítő kiszolgálóját.

Letöltés

A telepítő kiszolgáló indulása után a BOOTP-kiszolgáló kapcsolódik, utána a TFTP-kiszolgáló, végül pedig – rövid idő múlva – a LoLa telepítő kiszolgálója (amely a LoLa Napló területén lévő naplófájlt előállítja). Létrejön a kapcsolat a kártyával, majd annak flash-memóriáját, SD-kártyáját vagy lemezét csatlakoztatja a rendszer. A letöltési művelet befejezését követően a flash-memóriát, SD-kártyát vagy lemezt a rendszer leválasztja, majd bontja a kapcsolatot. A szoftverletöltés sikeres.

Aktiválás

  1. Húzza ki az Ethernet-kábelt a frissített kártyából, majd távolítsa el a kártyát a platformból.

  2. Az alább látható módon állítsa a DIP-kapcsolót vagy áthidalót az eredeti pozícióba.

    DIP-kapcsoló pozíciója normál működéshez Aspen CPU (CPU-1/2/3/4) esetén:

    DIP-kapcsoló pozíciója normál működéshez Pentium® CPU (CPUe-1/2) kártyán:

    Az áthidaló pozíciója normál működéshez PowerCPU kártyán:

    A PowerCPU és a PowerCPU EE kártyán azonos az áthidaló pozíciója. A PowerCPU EE kártyák SD-kártya helyett 8 GB-os MSDB kártyát (Mass Storage Daughter Board, adattároló kiegészítő kártya) használnak adattárolásra. Az MSDB-n egy eMMC (embedded Multi-Media Card, beágyazott multimédiás kártya) memórialapka található.

  3. Csatlakoztassa a kártyát újra a platformhoz, és indítsa el a CPU-kártyát.

Áttérés (Szoftverfrissítés)

Áttérés egyprocesszoros konfigurációra

A szoftver frissítése egy- vagy többprocesszoros konfigurációról egyprocesszoros konfigurációra:

  1. Ellenőrizze az IP-címeket (további információk: Hibaelhárítás)

  2. Az OMC használatával készítsen biztonsági mentést a telefonos adatokról.

  3. Állítsa a CPU DIP-kapcsolóját vagy áthidalóját a LoLa-műveletekhez megfelelő állásba

  4. Futtassa a lola.exe fájlt

  5. Válassza ki a frissítést (R3.x vagy magasabb), majd állítsa be a nyelvet, a szoftverkulcsot és a szolgáltatásokat.

  6. Kattintson a Tovább gombra.

  7. Válassza az Egy CPU-s átállás lehetőséget

  8. A visszaállításhoz szükséges fájlok biztonsági mentéséhez válasszon ki egy üres könyvtárat.

  9. Kattintson a Tovább gombra.

  10. Csatlakoztassa a CPU kábelét a számítógéphez.

  11. Indítsa el a CPU-t.

  12. Kattintson az Igen gombra

A biztonsági mentés első fázisa után (lásd a megjegyzést) két eset lehetséges:

1. eset: A hardver (CPU, merevlemez...) cseréje

  1. Kattintson a Tovább gombra

  2. Állítsa az új CPU áthidalóját a LoLa-műveletekhez megfelelő állásba, és indítsa el a CPU-t.

  3. Kattintson az Igen gombra.

2. eset: A hardver változatlan marad

  1. Kattintson a Tovább gombra

  2. Kattintson az Igen gombra.

A szoftverfrissítés befejezését követően:

  1. Állítsa le a CPU-t.

  2. Állítsa a CPU áthidalóját a normál működésnek megfelelő állásba

  3. Indítsa el a CPU-t.

  4. Az OMC használatával állítsa vissza a konfigurációt.

Megjegyzés: ha a biztonsági mentés után probléma lép fel, a LoLa Telepítés/helyreállítás funkciójával töltheti vissza a mentett fájlokból az R3.x (vagy újabb) verziót. A visszaállítandó fájlok a korábban kiválasztott könyvtárban találhatók.

Áttérés többprocesszoros konfigurációra

Nem támogatott.

Telepítés/helyreállítás

Ha a szoftverfrissítés során hibák lépnek fel, használja a LoLa Telepítés/helyreállítás funkcióját a mentett adatok visszaállítására. Ha a hiba az új R3.x (vagy magasabb verziószámú) változat telepítése során történik, lehetőség van az ügyféladatok helyreállítására:

  1. Ellenőrizze az IP-címeket (további információk: Hibaelhárítás)

  2. Futtassa a lola.exe fájlt

  3. Válasszaaz R3.x (vagy magasabb verziószámú) frissítést, majd állítsa be a nyelvet, a szoftverkulcsot és a szolgáltatásokat

  4. Kattintson a Tovább gombra

  5. Válassza a Telepítés/helyreállítás lehetőséget

  6. Válassza kia fájlok mentési helyét

  7. Kattintson a Tovább gombra

  8. Csatlakoztassa a CPU Ethernet-kábelét a számítógéphez

  9. Indítsa el a CPU-t.

  10. Kattintson az Igen gombra

A Telepítés/helyreállítás művelet befejezését követően:

  1. Állítsa le a CPU-t.

  2. Állítsa a CPU DIP-kapcsolóját vagy áthidalóját a normál működéshez megfelelő állásba.

  3. Indítsa el a CPU-t.

  4. Az OMC használatával állítsa vissza az adatokat.

Tippek

A kapcsolódási problémák elkerülése érdekében mindig használjon nagy sebességű átvitelre alkalmas Ethernet-kábelt.

Hálózati környezetben ne töltsön le szoftvert.

Egyes esetekben megfigyelhető, hogy például a víruskereső programok lelassítják a hálózati kommunikációt, ami időtúllépési hibákat eredményezhet. Ha ilyet tapasztal, a letöltési műveletek idejére állítsa le a víruskereső programokat.

Hibaelhárítás

Időzítés

Az R1.1 és az R2.x (< R3.x, változatok) esetében nincs a következő típusú hibaüzenet: Samba-csatlakoztatás, vagy Hibás hardver...
Az alkalmazás leáll, és jelenti, hogy a művelet meghiúsult. További információk megtekintéséhez konzol használatával ellenőrizze a nyomkövetést.

Nincs kérelem

Ha nincs BOOTP- vagy TFTP-kérelem:

Ellenőrizze, hogy a fizikai kapcsolat megfelelően működik-e a számítógép és az OmniPCX Office között.

Ellenőrizze, hogy a DIP-kapcsoló vagy az áthidaló a LoLa-műveletekhez megfelelő állásban van.

Ellenőrizze az IP-címeket.

Hálózati csatolókkal kapcsolatos problémák

Két hálózati csatoló vagy a hálózati csatoló IP-címének módosítása esetén:

Ellenőrizze a DHCP BOOTP által biztosított IP-cím helyességét.

Ellenőrizze az IP-címek helyességét:

  1. A beállításjegyzékben keresse meg a
    HKEY_CURRENT_USER\Software\PCXTools\LoLa400_Rx.x\LoLa\Config     ágat

  2. IpAddress: írja be az OmniPCX Office rendszerhez csatlakozó számítógép hálózati csatolójának IP-címét.

  3. COCPU_IP (többprocesszoros konfiguráció): írja be a számítógép hálózati csatolójának IP-címe +2 értéket (példa: IP-cím = 172.25.52.36, COCPU_IP = 172.25.52.38).

Sikertelen másolás

Ha a következő hibaüzenet érkezik: Sikertelen másolás

  1. Ellenőrizze a könyvtárakra vonatkozó jogosultságokat.

  2. Ellenőrizze, hogy a frissítés tartalmazza-e a fájlt.

Folyamatos újraindítások

Ha a LoLa telepítése után folyamatos újraindításokat tapasztal:

  1. Ellenőrizze, hogy az első varázslóban megtörtént-e a nyelv kiválasztása.

Hiba a LoLa-fiókkal kapcsolatban

Ha a következő hibaüzenet érkezik:Hiba a LoLa-fiókkal kapcsolatban

  1. Ellenőrizze a Windows® jelszóházirendjét.

  2. Szükség esetén módosítsa a LoLa-fiók alapértelmezett jelszavát a beállításjegyzékben:

32 bites operációs rendszeren: HKEY_LOCAL_MACHINE\SOFTWARE\PCXTools\LoLa400_x.x\x.x\LolaPassword (ahol x.x a LoLa verziószáma)

64 bites operációs rendszeren: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\PCXTools\LoLa400_x.x\x.x\LolaPassword (ahol x.x a LoLa verziószáma)

Nincs tevékenység az ablakban

Miután az Igen gombra kattint (a hardver állapota megfelelő), a következő üzenetet tartalmazó ablak jelenhet meg:
Várakozás kártya letöltési kérésére...
Ha néhány (2) perc múlva sem változik semmi az ablakban, a hálózati kapcsolat nem működik.

Probléma: Az Ethernet-kapcsolat nem működik

Kezdje előröl az eljárást, és ellenőrizze az Ethernet-kapcsolat működését az alábbi módok valamelyikén:

Mielőtt az Igen gombra kattintana, indítsa el a CPU-t, és várjon néhány (8-10) másodpercet.

Mielőtt az Igen gombra kattintana, indítsa el a CPU-t, és várja meg a hálózati ikon megjelenését a rendszerablak jobb alsó sarkában.

Hálózati kapcsolón keresztül létesítsen hálózati kapcsolatot.