LoLa - Local PCX Loader (chargeur PCX local)

Kit de téléchargement de logiciels PCX local Alcatel-Lucent

Utilitaire de téléchargement de logiciels pour Alcatel-Lucent OmniPCX Office Rich Communication Edition.

Prérequis

PC Pentium/AMD 233 MHz minimum et mémoire RAM >= 256 Mo minimum

Microsoft Windows NT, Windows XP, Windows 2000, Windows 7 32/64 bits, Windows 8 32/64 bits (pris en charge à partir de Lola 400/9.1), Windows 8.1 32/64 bits (pris en charge à partir de Lola 400/12.1) ou Windows 2012 Server 64 bits (pris en charge à partir de Lola 400/9.1)

Dans les propriétés du réseau, l'option "Partage de fichiers et d'imprimantes pour les réseaux Microsoft" doit être installée et sélectionnée.

Internet Explorer > version 5.0 Service Pack 1

Carte Ethernet installée

Câble Ethernet pour communication de données à haut débit : un câble à paire torsadée 10Base-T droit/croisé

Support d'installation avec le kit de téléchargement de logiciels PCX local Alcatel-Lucent contenant les applications serveur LoLa, BOOTP et TFTP

Support contenant les logiciels à télécharger vers la carte appropriée

Tous les utilisateurs de l'application LoLa400_Rx.x doivent bénéficier d'un accès intégral au répertoire « DownloadingItems » de LoLa , dont le chemin d'accès est, par exemple,
C:\Program Files\PCXTools\LoLa\LoLa400_Rx.x\DownloadingItems ,
. Autrement dit, chacun doit bénéficier d'un accès en lecture et en exécution.

Les droits d'accès au répertoire dans lequel vous enregistrez les fichiers de sauvegarde (à des fins de migration, par exemple lors des mises à jour logicielles) doivent être définis sur Lecture et exécution pour tout le monde.

Les droits d'accès au répertoire tftpboot de LoLa — emplacement d'installation de LoLa, par exemple :
C:\Program Files\PCXTools\lola\LoLa400_Rx.x\tftpboot —
doivent être définis sur Lecture et exécution pour tout le monde.

L'espace libre sur le disque dur doit être supérieur à l'espace requis pour les fichiers de sauvegarde.

Aucune autre version de LoLa ne doit être installée sur le PC.

Si vous êtes sous UAC (User Account Control), vous devez toujours exécuter LOLA en tant qu'administrateur.

Installation de LoLa

Avant d'installer LoLa :

Vérifiez que le réseau est opérationnel (voir la rubrique Dépannage).

Désinstallez la version précédente de LoLa.

REMARQUE : Vous devez obligatoirement d ésinstaller la version précédente de LoLa avant d'installer la nouvelle.

La première étape consiste à installer les logiciels à partir du support d'installation. Procédez de l'une des manières suivantes :

Démarrez le programme autoextractible lola400_<version>.exe (où <version> indique la version de ce logiciel). Adaptez et confirmez les paramètres dans la fenêtre qui s'ouvre et cliquez sur Unzip (Décompresser). Lorsque le fichier d'installation principal est décompressé, l'installation débute.

Si le logiciel est déjà décompressé, lancez le programme setup.exe qui appelle le processus d'installation principal.

La procédure d'installation principale se déroule en trois étapes :

Installation de LoLa sur le serveur

Installation de l'application serveur BOOTP (installation en mode silencieux)

Installation de l'application serveur TFTP (installation en mode silencieux)

REMARQUE : Ces trois outils sont obligatoires pour télécharger les logiciels sur la carte ; si l'un d'eux est manquant, le téléchargement échoue.

La première opération effectuée lors de l'installation est la vérification de la configuration système requise. L'utilisateur est ensuite invité à confirmer deux paramètres : le chemin d'installation et l'emplacement des dossiers Programme. Une fois ces informations confirmées, les fichiers de programme sont installés et le système est mis à jour. Ensuite, l'installation en mode silencieux des serveurs BOOTP et TFTP est lancée, l'une après l'autre. Lorsque la procédure est terminée, LoLa peut être démarrée automatiquement.

Configuration

Serveur Lola

Si un pare-feu est activé sur le PC, désactivez-le.

Pour supprimer les temporisations :

  1. Dans la base de registre, allez à :
    HKEY_CURRENT_USER\Software\PCXTools\LoLa400_Rx.x\LoLa\Config    , où x.x correspond au numéro de la version.

  2. Définissez UseTimeouts sur 0.

Si vous utilisez deux interfaces réseau :

  1. Dans la base de registre, allez à :
    HKEY_CURRENT_USER\Software\PCXTools\LoLa400_Rx.x\LoLa\Config

  2. IpAddress : entrez l'adresse IP de l'interface réseau du PC connecté à OmniPCX Office.

  3. Dans le cas où vous effectuez une migration depuis une configuration avec CoCPU : COCPU_IP : entrez l'adresse IP de l'interface réseau du PC +2, par exemple :
    IpAddress = 172.25.52.36, COCPU_IP = 172.25.52.38.

Serveur BOOTP

Aucune configuration à effectuer.

Serveur TFTP

Aucune configuration à effectuer.

Téléchargement du logiciel

Procédure

Vérifiez que le logiciel à installer est disponible, soit sur le PC (sur le disque dur ou sur un CD-ROM), soit sur le réseau (attention : une faible qualité de réseau peut empêcher le chargement à partir de la CPU).

  1. Arrêtez la carte CPU en appuyant sur le petit bouton situé à l'avant.

  2. Attendez que la LED de la CPU reste allumée en continu avant de retirer la carte de la plateforme PBX.

  3. Débranchez la carte CPU et, selon le type de CPU, placez le commutateur DIP ou le cavalier dans la position appropriée pour une utilisation en mode LoLa, comme illustré ci-dessous.

    Position du commutateur DIP pour une utilisation en mode LoLa sur une carte CPU Aspen (CPU-1/2/3/4) :

    Position du commutateur DIP pour une utilisation en mode LoLa sur une carte CPU Pentium® (CPUe-1/2) :

    Position du cavalier pour une utilisation en mode LoLa sur une carte PowerCPU :

La position du cavalier est identique sur les cartes PowerCPU et PowerCPU EE. Sur la carte PowerCPU EE, la carte SD est remplacée par une carte MSDB (Mass Storage Daughter Board) 8 Go en guise de périphérique de mémoire de masse unique. La carte MSDB est équipée d'une puce eMMC (embedded Multi-Media Card).

  4. Rebranchez la carte dans la plateforme.

  5. Démarrez l'application serveur LoLa et utilisez l'option Logiciel délivré pour localiser les logiciels à télécharger.

  6. Sélectionnez le répertoire contenant le répertoire DownloadingItems et confirmez votre sélection. La section Emplacement indique le nom et le chemin du fichier.

À compter de la version 8.1, la version LoLa 400/7.1 ou ultérieure doit être utilisée. Cette version permet de sélectionner le téléchargement de fichiers binaires My IC Phone 8082. LoLa ne propose aucune option spécifique permettant de sélectionner un téléphone de conférence 4135 IP. Par défaut, les fichiers binaires pour téléphones de conférence 4135 IP sont automatiquement téléchargés.

  7. Cochez la case Service ACD/MLAA/SCR service pour télécharger les composants optionnels ACD (Automated Call Distribution) et/ou MLAA (Multiple Automated Attendant) et/ou SCR (Smart Call Routing). La licence détermine quels composants installer. Ils font partie du même package.

  8. Si le logiciel sélectionné est valide, le bouton Suivant est sélectionnable.

  9. Dans la fenêtre de sélection du pays, sélectionnez la langue et la licence à installer.

  10. Cliquez sur le bouton Suivant.

  11. Sélectionnez le type d'installation.

  12. Cliquez sur le bouton Suivant.

  13. Branchez le câble Ethernet entre la CPU et le PC, puis allumez la CPU.

  14. Cliquez sur le bouton Oui.
    Les applications serveur BOOTP et TFTP sont automatiquement lancées au bout de quelques secondes.

Remarque : le port Ethernet du PC doit fonctionner au moment de cliquer sur OUI dans la fenêtre. « Le commutateur DIP sur la CPU est-il bien placé ? (mode LoLa) »

Une fois ces applications lancées, LoLa démarre son serveur d'installation.

Télécharger

Après le démarrage du serveur d'installation, le serveur BOOTP est connecté, puis le serveur TFTP et enfin, au bout de quelques minutes, le serveur d'installation LoLa (qui génère un fichier journal dans la fenêtre Log (Journal) de LoLa. La carte est connectée, puis sa mémoire flash, la carte SD ou un disque est ensuite monté. Lorsque les opérations de téléchargement sont terminées, la mémoire flash, la carte SD ou le disque sont démontés et la connexion est interrompue. Le téléchargement des logiciels est terminé.

Activation

  1. Débranchez le câble Ethernet de la carte mise à jour et déconnectez la carte de la plateforme.

  2. Replacez le commutateur DIP ou le cavalier dans sa position initiale, comme illustré ci-dessous.

    Position du commutateur DIP pour une utilisation en mode normal sur une carte CPU Aspen (CPU-1/2/3/4) :

    Position du commutateur DIP pour une utilisation en mode normal sur une carte CPU Pentium® (CPUe-1/2) :

    Position du cavalier pour une utilisation en mode normal sur une carte PowerCPU :

    La position du cavalier est identique sur les cartes PowerCPU et PowerCPU EE. Sur la carte PowerCPU EE, la carte SD est remplacée par une carte MSDB (Mass Storage Daughter Board) 8 Go en guise de périphérique de mémoire de masse unique. La carte MSDB est équipée d'une puce eMMC (embedded Multi-Media Card).

  3. Reconnectez la carte sur la plateforme et démarrez la carte CPU.

Migration (mise à jour logicielle)

Migration vers une configuration mono CPU

Pour mettre à jour les logiciels et passer d'une configuration à une ou plusieurs CPU à une configuration mono CPU :

  1. Vérifiez les adresses IP (voir la rubrique Dépannage pour plus d'informations).

  2. À l'aide d'OMC, effectuez la sauvegarde des données de téléphonie.

  3. Placez le commutateur DIP ou le cavalier de la CPU dans la position appropriée pour le mode LoLa.

  4. Exécutez lola.exe.

  5. Sélectionnez la version du logiciel (R3.x ou supérieure) et la langue, la clé logicielle et les services.

  6. Cliquez sur Suivant.

  7. Sélectionnez l'option Migration vers une seule CPU.

  8. Sélectionnez un répertoire vide dans lequel enregistrer les fichiers de sauvegarde à restaurer.

  9. Cliquez sur Suivant.

  10. Connectez le câble de la CPU au PC.

  11. Démarrez la CPU.

  12. Sélectionnez le bouton Oui.

Après une première sauvegarde (voir la remarque), deux cas sont possibles :

Cas 1 : Modification du matériel (CPU, disque dur...)

  1. Cliquez sur Suivant.

  2. Placez le nouveau cavalier de la nouvelle CPU dans la position appropriée pour le mode LoLa et démarrez la CPU.

  3. Cliquez sur Oui.

Cas 2 : Aucune modification du matériel

  1. Cliquez sur Suivant.

  2. Cliquez sur Oui.

Lorsque la mise à jour logicielle est terminée :

  1. Éteignez la CPU.

  2. Placez le cavalier de la CPU dans la position appropriée pour le mode normal.

  3. Démarrez la CPU.

  4. À l'aide d'OMC, restaurez la configuration.

Remarque : en cas de problème après la sauvegarde, utilisez l'option Installer/Restaurer de LoLa pour charger la version R3.x (ou une version supérieure) avec les fichiers sauvegardés. Les fichiers à restaurer se trouvent dans le répertoire de stockage sélectionné plus tôt.

Migration vers une configuration multi CPU

Non prise en charge.

Mode Installer/Restaurer

Si une erreur se produit lors de la mise à jour logicielle, utilisez l'option Installer/Restaurer de LoLa pour restaurer les données sauvegardées. Si l'erreur se produit pendant l'installation de la nouvelle version R3.x (ou supérieure), il est possible de restaurer les données du client :

  1. Vérifiez les adresses IP (voir la rubrique Dépannage pour plus d'informations).

  2. E xécutez lola.exe.

  3. Sélectionnez la version du logiciel R3.x (ou supérieure) et la langue, la clé logicielle et les services.

  4. Cliquez sur Suivant.

  5. Sélectionnez l'option Installer/Restaurer.

  6. Sélectionnez l'emplacement de sauvegarde des fichiers.

  7. Cliquez sur Suivant.

  8. Connectez le câble Ethernet de la CPU au PC.

  9. Démarrez la CPU.

  10. Cliquez sur le bouton Oui.

Une fois l'installation/restauration terminée :

  1. Éteignez la CPU.

  2. Placez le commutateur DIP ou le cavalier de la CPU dans la position appropriée pour le mode normal.

  3. Démarrez la CPU.

  4. À l'aide d'OMC, restaurez les données.

Conseils

Pour éviter les problèmes de connexion, utilisez toujours des câbles Ethernet prenant en charge le haut débit.

Ne téléchargez pas de logiciel en environnement réseau.

Dans quelques rares cas, il a été noté que certains outils, tels que des programmes anti-virus, peuvent ralentir l'accès réseau, ce qui conduit à des erreurs de temporisation. Dans ce cas, désactivez les anti-virus pendant la durée des opérations de téléchargement.

Dépannage

Temporisation

Pour les versions R1.1 et R2.x < R3.x, il n'y a aucun message d'erreur du type : montage Samba, matériel incorrect...
L'application s'arrête et un message signale l'échec de l'opération. Pour obtenir plus d'informations, vérifiez le déroulement du programme à partir d'une console.

Aucune demande

S'il n'existe aucune demande BOOTP et TFTP :

Vérifiez que la liaison physique est correcte entre le PC et OmniPCX Office.

Vérifiez que le commutateur DIP ou le cavalier de la CPU est placé dans la position adéquate pour le mode LoLa.

Vérifiez les adresses IP.

Problèmes relatifs aux interfaces réseau

Si vous disposez de deux interfaces réseau ou si vous modifiez l'adresse IP d'une interface réseau :

Vérifiez que l'adresse IP fournie par le serveur BOOTP DHCP est correcte.

Vérifiez que les adresses IP sont correctes :

  1. Dans la base de registre, allez à :
    HKEY_CURRENT_USER\Software\PCXTools\LoLa400_Rx.x\LoLa\Config

  2. IpAddress : entrez l'adresse IP de l'interface réseau du PC connecté à OmniPCX Office.

  3. COCPU_IP (configuration à plusieurs CPU) : entrez l'adresse IP de l'interface réseau du PC +2 (par exemple : IpAddress = 172.25.52.36 , COCPU_IP = 172.25.52.38).

Message Échec de la copie

Si le message d'erreur Échec de la copie s'affiche :

  1. Vérifiez les droits d'accès aux répertoires.

  2. Vérifiez que le fichier existe dans les éléments remis.

Redémarrage infini

Après l'installation de LoLa, en cas de redémarrage infini :

  1. Vérifiez que la langue a bien été sélectionnée dans le premier Assistant.

Échec du compte LoLa

Si le message d'erreur Échec du compte LoLa s'affiche :

  1. Vérifiez la politique de mot de passe Windows®.

  2. Le cas échéant, modifiez le mot de passe par défaut du compte LoLa dans la base de registre :

Sur un système d'exploitation 32 bits : HKEY_LOCAL_MACHINE\SOFTWARE\PCXTools\LoLa400_x.x\x.x\LolaPassword (où x.x correspond à la version de LoLa)

Sur un système d'exploitation 64 bits : HKEY_LOCAL_MACHINE\SOFTWARE\PCXTools\LoLa400_x.x\x.x\LolaPassword (où x.x correspond à la version de LoLa)

Aucune activité dans la fenêtre

Après avoir cliqué sur le bouton Oui (indiquant que le matériel est prêt), une fenêtre contenant le message suivant peut s'afficher :
Attente de demande de téléchargement de carte...
Si au bout de 2 minutes environ rien ne se produit, la liaison réseau n'est pas opérationnelle.

Problème : liaison Ethernet non opérationnelle

Recommencez depuis le début et vérifiez que la liaison Ethernet physique est opérationnelle. Pour ce faire, vous disposez de trois solutions :

Démarrez la CPU et attendez de 8 à 10 secondes avant de cliquer sur le bouton Oui.

Démarrez la CPU et attendez l'affichage de l'icône de réseau dans l'angle inférieur droit de la fenêtre système avant de cliquer sur le bouton Oui.

Utilisez un commutateur afin de maintenir la liaison réseau opérationnelle.