LoLa - Lokales PCX-Ladeprogramm

Alcatel-Lucent Local PCX Software Download-Kit

Dienstprogramm zum Download der Software für Alcatel-Lucent OmniPCX Office Rich Communication Edition.

Voraussetzungen

Mindestens PC Pentium/AMD 233 MHz und RAM >= 256 MB

Microsoft Windows NT, Windows XP, Windows 2000, Windows 7 32/64 Bit, Windows 8 32/64 Bit (unterstützt ab Lola 400/9.1), Windows 8.1 32/64 bBt (unterstützt ab Lola 400/12.1) oder Windows 2012 Server 64 Bit (unterstützt ab Lola 400/9.1)

Die Option "Datei- und Druckerfreigabe für Microsoft-Netzwerke" in den Netzwerkeigenschaften muss installiert und ausgewählt sein.

Internet Explorer > 5.0 Service Pack 1

Ethernet-Karte

Ethernet-Kabel für Breitband-Datenkommunikation: ein überkreuztes 10BaseT Twisted Pair-Kabel.

Installationsdatenträger mit Alcatel-Lucent Local PCX Software Download-Kit, enthält die Serveranwendungen LoLa, BOOTP und TFTP.

Datenträger mit dem Softwarepaket, das in die betreffende Karte geladen werden soll.

Für das Verzeichnis "DownloadingItems" von LoLa — der Pfad ist besiepielsweise:
C:\Program Files\PCXTools\LoLa\LoLa400_Rx.x\DownloadingItems —
müssen der Anwendung "LoLa400_Rx.x" und allen "Benutzern" sämtliche Rechte gewährt werden. Lese- und Ausführungsrechte für alle müssen festgelegt werden.

Für das Verzeichnis, in dem eine Sicherungsdatei gespeichert wird (für die Migration – d. h. für die Aktualisierung der Softwareversion) müssen Lese- und Ausführungsrechte für alle festgelegt werden.

Das Verzeichnis tftpboot für LoLa — der Pfad, in dem LoLa installiert ist, zum Beispiel:
C:\Program Files\PCXTools\lola\LoLa400_Rx.x\tftpboot —
muss Lese- und Ausführungsrechte für alle haben.

Verfügbarer, freier Speicherplatz auf der Festplatte, zusätzlich zu dem von der (den) Sicherungsdatei(en) belegten Platz.

Auf dem PC dürfen keine anderen Versionen von LoLa installiert sein.

Ist die Benutzerkontensteuerung (UAC - User Account Control) aktiviert, müssen Sie LOLA stets als Administrator ausführen.

Installation von LoLa

Vor der Installation von LoLa:

Überprüfen Sie, ob das Netzwerk einwandfrei funktioniert (siehe Fehlerbehebung).

Deinstallieren Sie eventuell vorhandene ältere Versionen von LoLa.

HINWEIS: Ä ltere Versionen von LoLa müssen vor der Installation der neuen Version unbedingt deinstalliert werden.

Im ersten Schritt wird die Software von den Installationsmedien installiert. Dabei können Sie zwischen zwei Verfahren wählen:

Starten Sie das selbstextrahierende Programm lola400_<version>.exe (wobei <version> die Version dieses Pakets angibt). Ändern und bestätigen Sie die Einstellungen in dem anschließend erscheinenden Extraktionsfenster, indem Sie auf die Schaltfläche Extrahieren klicken. Nach der Dekomprimierung der Haupt-Installationsdatei wird der eigentliche Prozess gestartet.

Wenn das Paket bereits dekomprimiert wurde, starten Sie das Programm setup.exe, um den eigentlichen Installationsprozess aufzurufen.

In drei Schritten werden die folgenden Programme installiert:

LoLa - Installation auf dem Server

BOOTP-Serveranwendung (automatische Installation)

TFTP-Serveranwendung (automatische Installation)

HINWEIS: Alle drei Tools sind zum Herunterladen der Karten-Software unbedingt erforderlich. Wenn ein Tool fehlt, schlägt der Download fehl.

Im ersten Schritt zur Installation erfolgt eine Überprüfung der Systemanforderungen. Darauf folgen zwei Bestätigungsabfragen: Bestätigung der Speicherorte des Installationspfads und des Programmordners. Nach dem Bestätigen werden die Programmdateien installiert und das System wird aktualisiert. Anschließend werden die Installationsprozesse für die BOOTP- und TFTP-Server nacheinander automatisch ausgeführt. Nach Durchführung aller Installationen kann LoLa automatisch gestartet werden.

Konfiguration

LoLa-Server

Wenn auf dem PC eine Firewall aktiv ist, muss diese deaktiviert werden.

So entfernen Sie die Zeitüberschreitungen:

  1. Öffnen Sie die Registrierung (x.x steht für das Release):
    HKEY_CURRENT_USER\Software\PCXTools\LoLa400_Rx.x\LoLa\Config

  2. Setzen Sie UseTimeouts auf "0".

Wenn zwei Netzwerkschnittstellen existieren:

  1. Öffnen Sie die Registrierung:
    KEY_CURRENT_USER\Software\PCXTools\LoLa400_Rx.x\LoLa\Config

  2. IpAddress: Geben Sie die IP-Adresse der Netzwerkschnittstelle des PCs ein, der mit OmniPCX Office verbunden ist.

  3. Bei einer Migration von einer Konfiguration mit CoCPU: COCPU_IP: Geben Sie die um 2 erhöhte IP-Adresse der Netzwerkschnittstelle des PCs ein, beispielsweise:
    IpAddress = 172.25.52.36, COCPU_IP = 172.25.52.38.

BOOTP-Server

Keine Konfiguration erforderlich.

TFTP-Server

Keine Konfiguration erforderlich.

Software-Download

Vorgehensweise

Überzeugen Sie sich davon, dass die zu installierende Software verfügbar ist, entweder auf dem PC (auf der Festplatte oder auf einer CD-ROM) oder auf dem Netzwerk (schlechte Verbindungsqualität im Netzwerk kann das Laden der CPU beeinträchtigen.)

  1. Fahren Sie die CPU-Karte herunter, indem Sie die kleine Taste auf der Vorderseite drücken.

  2. Warten Sie Sie, bis die CPU-LED leuchtet (ohne zu flackern), und nehmen Sie dann erst die Karte aus der TK-Anlagen-Plattform.

  3. Ziehen Sie den Stecker der CPU-Karte ab und setzen Sie den DIP-Schalter bzw. den Jumper je nach CPU-Typ wie unten gezeigt auf die Position für den LoLa-Betrieb.

    DIP-Schalterstellung für den LoLa-Betrieb auf einer Aspen CPU (CPU-1/2/3/4)-Karte:

    DIP-Schalterstellung für den LoLa-Betrieb auf einer Pentium® CPU (CPUe-1/2)-Karte:

    Jumperposition für den LoLa-Betrieb auf einer PowerCPU-Karte:

Die Jumperposition auf einer PowerCPU EE-Karte ist gleich wie auf einer PowerCPU-Karte. Auf der PowerCPU EE-Karte ist statt der SD-Karte ein einzigartiges MSDB (Mass Storage Daughter Board) mit 8 GB als Massenspeichergerät vorhanden. Das MSDB ist mit einem eMMC-Speicherchip (embedded Multi-Media Card) ausgestattet.

  4. Schließen Sie die Karte an die Plattform an.

  5. Starten Sie die LoLa-Serveranwendung und geben Sie über die Option Speicherort den Pfad des Softwarepakets zum Downloaden ein.

  6. Wählen Sie das Verzeichnis mit dem Unterverzeichnis "DownloadingItems" aus und bestätigen Sie Ihre Eingabe. Im Fenster Quelle wird der Dateiname mit Pfad angezeigt.

Ab Version 8.1 ist LoLa Version 400/7.1 oder neuer zu verwenden. Bei dieser Version können Sie den Download der Binärdateien für 8082 My IC Phone auswählen. LoLa bietet keine spezifische Auswahloption für das 4135 IP-Konferenztelefon. Standardmäßig werden die Binärdateien für das 4135 IP-Konferenztelefon automatisch heruntergeladen.

  7. Aktivieren Sie das Kontrollkästchen ACD/MLAA/SCR-Dienst, um die optionalen Komponenten für die automatische Anrufverteilung (Automated Call Distribution, ACD) und/oder für die automatisierte Mehrfachvermittlung (Multiple Automated Attendant, MLAA) und/oder das Smart Routing (SCR) herunterzuladen. Die Lizenz bestimmt, welche Komponenten installiert werden. Sie sind Teil desselben Pakets.

  8. Wenn Ihr Softwarepaket gültig ist, ist die Schaltfläche Weiter aktiviert.

  9. Wählen Sie im Länder-Auswahlfenster das Sprachpaket und die Lizenz für die Installation.

  10. Klicken Sie auf die Schaltfläche Weiter.

  11. Wählen Sie den Installationstyp aus.

  12. Klicken Sie auf die Schaltfläche Weiter.

  13. Verbinden Sie CPU und PC mit einem Ethernet-Kabel und schalten Sie die CPU ein.

  14. Klicken Sie auf die Schaltfläche Ja.
    Nach wenigen Sekunden werden die BOOTP- und TFTP-Serveranwendungen automatisch gestartet.

HINWEIS: Der Ethernet-Anschluss am PC muss aktiv sein, wenn die Frage "DIP-Schalter auf CPU OK (LoLa-Modus)?" mit JA beantwortet wird.

Sobald diese Anwendungen laufen, führt LoLa den Installationsserver aus.

Download

Nach Starten des Installationsservers wird zuerst der BOOTP-Server, dann der TFTP-Server und schließlich, nach einiger Zeit, der LoLa-Installationsserver angeschlossen (der im LoLa-Protokollfenster eine Protokolldatei erzeugt). Zuerst wird die Karte angeschlossen und dann wird der Flash-Speicher, die SC-Karte oder die Festplatte angekoppelt. Wenn der Download abgeschlossen ist, werden Flash-Speicher, SD-Karte oder Festplatte wieder abgekoppelt und die Verbindung wird geschlossen. Damit ist der Software-Download beendet.

Aktivierung

  1. Ziehen Sie das Ethernet-Kabel von der aktualisierten Karte ab und trennen Sie die Karte von der Plattform.

  2. Setzen Sie den DIP-Schalter bzw. den Jumper wie unten gezeigt wieder auf die Ursprungsposition zurück.

    DIP-Schalterstellung für den Standardbetrieb auf einer Aspen CPU (CPU-1/2/3/4):

    DIP-Schalterstellung für den Standardbetrieb auf einer Pentium® CPU (CPUe-1/2)-Karte:

    Jumperposition für den Standardbetrieb auf einer PowerCPU-Karte:

    Die Jumperposition auf einer PowerCPU EE-Karte ist gleich wie auf einer PowerCPU-Karte. Auf der PowerCPU EE-Karte ist statt der SD-Karte ein einzigartiges MSDB (Mass Storage Daughter Board) mit 8 GB als Massenspeichergerät vorhanden. Das MSDB ist mit einem eMMC-Speicherchip (embedded Multi-Media Card) ausgestattet.

  3. Verbinden Sie die Karte wieder mit der Plattform und starten Sie die CPU-Karte.

Migration (Software-Update)

Migration auf eine Mono-CPU-Konfiguration

So stellen Sie die Software von einer Mono- oder Multi-CPU-Konfiguration auf eine Mono-CPU-Konfiguration um:

  1. Überprüfen Sie die IP-Adressen (weitere Informationen im Abschnitt Fehlerbehebung).

  2. Verwenden Sie OMC, um die Telefoniedaten zu sichern.

  3. Setzen Sie den DIP-Schalter bzw. den Jumper der CPU auf die Position für den LoLa-Betrieb.

  4. Führen Sie lola.exe aus.

  5. Wählen Sie die Version (R3.x oder höher) aus und konfigurieren Sie Sprache, Softwareschlüssel und Dienste.

  6. Klicken Sie auf Weiter.

  7. Wählen Sie die Option Migration Mono-CPU.

  8. Wählen Sie ein leeres Verzeichnis zum Speichern der wiederherzustellenden Sicherungsdateien.

  9. Klicken Sie auf Weiter.

  10. Verbinden Sie das CPU-Kabel mit dem PC.

  11. Starten Sie die CPU.

  12. Klicken Sie auf die Schaltfläche Ja.

Nach der ersten Phase der Sicherung (vgl. Anmerkung) sind zwei Fälle möglich:

Fall 1: Hardware geändert (CPU, Festplatte...):

  1. Klicken Sie auf Weiter.

  2. Setzen Sie den Jumper der neuen CPU auf die Position für den LoLa-Betrieb und starten Sie die CPU.

  3. Klicken Sie auf Ja.

Fall 2: Hardware nicht geändert:

  1. Klicken Sie auf Weiter.

  2. Klicken Sie auf Ja.

Wenn die Softwareaktualisierung abgeschlossen ist:

  1. Fahren Sie die CPU herunter.

  2. Setzen Sie den Jumper der CPU auf die Position für den Standardbetrieb.

  3. Starten Sie die CPU.

  4. Stellen Sie mit OMC die Konfiguration wieder her.

Anmerkung: Wenn nach der Sicherung ein Problem auftritt, können Sie mit der LoLa-Option Installieren/Wiederherstellen die Version R3.x (oder höher) anhand der gespeicherten Dateien laden. Die wiederherzustellenden Dateien befinden sich an dem von Ihnen zuvor gewählten Speicherort.

Migration auf eine Multi-CPU-Konfiguration

Nicht unterstützt.

Installieren/Wiederherstellen

Wenn während der Softwareaktualisierung ein Problem auftritt, können die gesicherten Daten mit der LoLa-Option "Installieren/Wiederherstellen" rekonstruiert werden. Wenn der Fehler bei Installation der neuen Version R3.x (oder höher) auftritt, können die Kundendaten wiederhergestellt werden:

  1. Überprüfen Sie die IP-Adressen (weitere Informationen im Abschnitt Fehlerbehebung).

  2. F ühren Sie lola.exe aus.

  3. Wählen Sie die Version (R3.x oder höher) aus und konfigurieren Sie Sprache, Softwareschlüssel und Dienste.

  4. Klicken Sie auf Weiter.

  5. Wählen Sie die Option Installieren/Wiederherstellen.

  6. Wählen den Speicherort aus, an dem die Dateien gesichert werden müssen.

  7. Klicken Sie auf Weiter.

  8. Verbinden Sie das Ethernet-Kabel der CPU mit dem PC.

  9. Starten Sie die CPU.

  10. Klicken Sie auf die Schaltfläche Ja.

Nach Ausführen von Installieren/Wiederherstellen:

  1. Fahren Sie die CPU herunter.

  2. Setzen Sie den DIP-Schalter bzw. den Jumper der CPU auf die Position für den Standardbetrieb.

  3. Starten Sie die CPU.

  4. Stellen Sie mit OMC die Daten wieder her.

Tipps

Verwenden Sie nur High Speed Ethernet-Kabel, um Verbindungsprobleme zu vermeiden.

Laden Sie eine Software grundsätzlich nicht in einer Netzwerkumgebung herunter.

In einigen seltenen Fällen wurde beobachtet, dass bestimmte Tools (zum Beispiel Antivirus-Programme) den Netzwerkzugriff verlangsamen und Zeitüberschreitungen verursachen können. In solchen Fällen sollten Sie die Antivirus-Programme für die Zeit des Downloads deaktivieren.

Problembehandlung

Antwortzeit überschritten

Bei den Versionen R1.1 und R2.x < R3.x wird keine Fehlermeldung des Typs: mount Samba, bad Hardware ... angezeigt.
Die Anwendung stoppt und gibt die Ursache des Fehlers an. Wenn Sie weitere Informationen wünschen, benötigen Sie eine Konsole mit Überwachungsfunktion.

Keine Anforderung

Wenn keine BOOTP- oder TFTP-Anforderung erfolgt ist:

Prüfen Sie, ob die physische Verbindung zwischen PC und OmniPCX Office fehlerfrei ist.

Prüfen Sie, ob der DIP-Schalter bzw. der Jumper auf die Position für den LoLa-Betrieb gesetzt ist.

Prüfen Sie die IP-Adressen.

Probleme mit den Netzwerkschnittstellen

Es gibt zwei Netzwerkschnittstellen oder Sie haben die IP-Adresse einer Netzwerkschnittstelle geändert:

Prüfen Sie nach, ob die von DHCP/BOOTP gelieferte IP-Adresse richtig ist.

Prüfen Sie nach, ob die IP-Adressen richtig sind:

  1. Öffnen Sie die Registrierung:
    HKEY_CURRENT_USER\Software\PCXTools\LoLa400_Rx.x\LoLa\Config

  2. IpAddress: Geben Sie die IP-Adresse der Netzwerkschnittstelle des PCs ein, der mit OmniPCX Office verbunden ist.

  3. COCPU_IP (Multi-CPU-Konfiguration): Geben Sie die um 2 erhöhte IP-Adresse der Netzwerkschnittstelle des PCs ein (Beispiel: IpAddress = 172.25.52.36, COCPU_IP = 172.25.52.38).

Element konnte nicht kopiert werden

Sie erhalten die folgende Fehlermeldung: Copy Failed

  1. Prüfen Sie die Verzeichnisberechtigungen.

  2. Prüfen Sie nach, ob die Datei unter den übertragenen Dateien ist.

Ständiger Neustart

Nach der Installation von LoLa erfolgt ein ständiger Neustart:

  1. Prüfen Sie nach, ob im ersten Assistenten eine Sprache ausgewählt wurde.

Failed LoLa account

Sie erhalten die folgende Fehlermeldung: Failed LoLa account

  1. Überprüfen Sie die Windows®-Passwortrichtlinien.

  2. Ändern Sie, falls erforderlich, das Standardkennwort des LoLa-Kontos in der Registrierung:

32-Bit-Betriebssystem: HKEY_LOCAL_MACHINE\SOFTWARE\PCXTools\LoLa400_x.x\x.x\LolaPassword (wobei x.x für die LoLa-Version steht)

64-Bit-Betriebssystem: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\PCXTools\LoLa400_x.x\x.x\LolaPassword (wobei x.x für die LoLa-Version steht)

Keine Aktivitäten im Fenster

Nach Anklicken der Schaltfläche Ja (Hardware ready ok) kann ein Fenster mit folgender Meldung erscheinen:
Warte auf Download Anforderung....
Wenn sich nach mehreren Minuten (2) nichts ändert, besteht keine Netzwerkverbindung.

Problem: Die Ethernet-Verbindung funktioniert nicht.

Beginnen Sie von vorne und prüfen Sie, ob die physische Ethernet-Verbindung funktioniert. Drei Lösungen sind möglich:

Bevor Sie auf die Schaltfläche "Ja" klicken, starten Sie die CPU und warten dann einige Sekunden (8 bis 10 Sek.) ab. Klicken Sie dann auf "Ja".

Bevor Sie auf die Schaltfläche "Ja" klicken, starten Sie die CPU und warten dann ab, bis rechts unten im Systemfenster das Netzwerksymbol angezeigt wird.

Verwenden Sie einen Switch, um die Netzwerkverbindung zu gewährleisten.