Aplikace LoLa – místní zavaděč PCX

Sada společnosti Alcatel-Lucent ke stažení softwaru pro místní zavaděč PCX

Nástroj ke stažení softwaru pro aplikaci Alcatel-Lucent OmniPCX Office Rich Communication Edition.

Požadavky

Počítač splňující tyto minimální požadavky: procesor Pentium nebo AMD 233 MHz a paměť 256 MB RAM.

Microsoft Windows NT, Windows XP, Windows 2000, Windows 7 (32/64bitový), Windows 8 (32/64bitový) (podpora pro verzi Lola 400/9.1), Windows 8.1 (32/64bitový) (podpora pro verzi Lola 400/12.1) nebo Windows 2012 Server (64bitový) (podpora pro verzi Lola 400/9.1)

Ve vlastnostech sítě musí být nainstalována a zvolena možnost „Sdílení souborů a tiskáren v sítích Microsoft“.

Aplikace Internet Explorer 5.0 s aktualizací Service Pack 1 nebo vyšší.

Nainstalovaná ethernetová karta.

Ethernetový kabel ke komunikaci s rychlým přenosem dat: jedna kroucená dvojlinka 10BaseT (nekřížená nebo křížená).

Instalační médium se sadou společnosti Alcatel-Lucent ke stažení softwaru pro místní zavaděč PCX obsahující serverové aplikace LoLa, BOOTP a TFTP.

Médium obsahující softwarový balíček ke stažení do příslušné desky.

V případě adresáře „DownloadingItems“ aplikace LoLa je třeba všem uživatelům aplikace „LoLa400_Rx.x“ udělit všechna práva (umístění adresáře je např.
C:\Program Files\PCXTools\LoLa\LoLa400_Rx.x\DownloadingItems
. Všem uživatelům je třeba udělit práva číst a spouštět.

V případě adresáře, do kterého se bude ukládat soubor zálohy (pro migraci, tj. pro potřeby aktualizace softwaru), musí mít všichni uživatelé oprávnění číst a spouštět.

V případě adresáře „tftpboot“ aplikace LoLa je třeba všem uživatelům udělit práva číst a spouštět (umístění, kam byla aplikace LoLa nainstalována, je např.
C:\Program Files\PCXTools\lola\LoLa400_Rx.x\tftpboot
.

Dostatek volného místa na pevném disku pro soubory zálohy.

V počítači nesmí být nainstalována žádná jiná verze aplikace LoLa

Pokud využíváte UAC (Řízení uživatelských účtů), je třeba aplikaci LOLA spouštět vždy jako správce

Instalace aplikace LoLa

Před instalací aplikace LoLa:

Zkontrolujte, zda je v provozu síť (viz část Řešení problémů).

Odinstalujte případné předchozí verze aplikace LoLa.

Poznámka: Před instalací nové verze aplikace LoLa je třeba o dinstalovat jakékoli případné verze předchozí.

Nejprve nainstalujte software z instalačního média jakýmkoli z následujících způsobů:

Spusťte samorozbalovací program s názvem lola400_<verze>.exe (kde <verze> označuje verzi tohoto balíčku). Upravte a potvrďte nastavení následujícího samorozbalovacího programu klepnutím na tlačítko Rozbalit. Po rozbalení hlavního instalačního souboru dojde ke spuštění procesu.

Pokud je již balíček rozbalen, spusťte program setup.exe, který zahájí hlavní instalační proces.

Hlavní instalační proces je rozdělen do následujících tří kroků:

aplikace LoLa (instalace na server),

serverová aplikace BOOTP (instalace v bezobslužném režimu),

serverová aplikace TFTP (instalace v bezobslužném režimu).

Poznámka: Tyto tři nástroje jsou nezbytné pro stažení softwaru. Bude-li nějaký chybět, stahování se nezdaří.

V první části instalace dojde k ověření systémových požadavků. Poté je třeba potvrdit umístění instalace a umístění složky programu. Poté dojde k instalaci souborů programu a aktualizaci systému. Poté budou postupně v bezobslužném režimu spuštěny procesy instalace serveru BOOTP a TFTP. Po dokončení instalace bude aplikace LoLa automaticky spuštěna.

Konfigurace

Server LoLa

Je-li v počítači aktivována brána firewall, deaktivujte ji.

Odebrání časových limitů:

  1. V registru přejděte do umístění:
    HKEY_CURRENT_USER\Software\PCXTools\LoLa400_Rx.x\LoLa\Config     (kde hodnota x.x značí verzi aplikace).

  2. Nastavte položku UseTimeouts (Použít časové limity) na hodnotu 0.

Pokud používáte dvě síťové karty:

  1. V registru přejděte do umístění:
    HKEY_CURRENT_USER\Software\PCXTools\LoLa400_Rx.x\LoLa\Config    .

  2. U položky IpAddress (IP adresa) zadejte adresu IP síťové karty počítače připojené k aplikaci OmniPCX Office.

  3. V případě migrace z konfigurace s deskou CoCPU zadejte u položky COCPU_IP IP adresu síťové karty počítače + 2, např.
    IpAddress = 172.25.52.36, COCPU_IP = 172.25.52.38.

Server BOOTP

Není třeba konfigurovat.

Server TFTP

Není třeba konfigurovat.

Stažení softwaru

Postup

Ujistěte se, zda je software, který chcete instalovat, uložen v počítači (na pevném disku nebo na disku CD-ROM) nebo na síti (pamatujte, že neodpovídající stav sítě může zabránit načtení procesoru).

  1. Vypněte procesorovou desku stisknutím malého tlačítka na její přední části.

  2. Počkejte, než se rozsvítí indikátor procesoru (aniž by blikal), a poté desku vyjměte ze skříně PBX.

  3. Odpojte procesorovou desku a podle typu procesoru nastavte přepínač DIP nebo můstek do pozice provozu aplikace LoLa, jak je znázorněno níže.

    Pozice přepínače DIP pro provoz aplikace LoLa na procesorové desce Aspen (CPU-1/2/3/4):

    Pozice přepínače DIP pro provoz aplikace LoLa na procesorové desce Pentium® (CPUe-1/2):

    Pozice můstku pro provoz aplikace LoLa na desce PowerCPU:

Pozice můstku je shodná s pozicí na kartě PowerCPU i na kartě PowerCPU EE. Na kartě PowerCPU EE byla karta SD nahrazena kartou 8GB MSDB (Mass Storage Daughter Board) představující jedinečné velkokapacitní úložné zařízení. Karta MSDB je vybavena paměťovým čipem eMMC (embedded Multi-Media Card).

  4. Zapojte desku do skříně.

  5. Spusťte serverovou aplikaci LoLa a v dialogovém okně Místo doručení nastavte umístění softwarového balíčku ke stažení.

  6. Vyberte adresář, který obsahuje adresář „DownloadingItems“, a zadání potvrďte. Rámec Umístění zobrazuje název souboru včetně umístění.

Od verze 8.1 je vyžadována aplikace LoLa verze 400/7.1 nebo vyšší. Tato verze umožňuje zvolit stažení binárních souborů 8082 My IC Phone. V aplikaci LoLa není pro konferenční IP telefon 4135 konkrétní volba. Binární soubory pro konferenční IP telefon 4135 jsou ve výchozím nastavení staženy automaticky.

  7. Zaškrtnutí políčka Služba ACD/MLAA/SCR umožní stažení volitelných komponent ACD (Automatická distribuce volání), MLAA (Vícenásobná automatizovaná obsluha) nebo SCR (Inteligentní směrování hovorů). Instalované komponenty závisejí na licenci, obě jsou součástí stejného balíčku.

  8. Pokud je softwarový balíček platný, bude povoleno tlačítko Další.

  9. V okně pro výběr země vyberte jazykový balíček a licenci pro instalaci.

  10. Klepněte na tlačítko Další.

  11. Vyberte typ instalace.

  12. Klepněte na tlačítko Další.

  13. Propojte procesor a počítač ethernetovým kabelem a procesor zapněte.

  14. Klepněte na tlačítko Ano.
    Serverové aplikace BOOTP a TFTP budou po chvíli automaticky spuštěny.

Poznámka: Během klepnutí na možnost ANO v místním okně „Je přepínač DIP na procesorové desce v pořádku (režim LoLa)?“ musí být port Ethernet v počítači aktivní

Po spuštění těchto aplikací spustí aplikace LoLa instalační server.

Stažení

Po spuštění instalačního serveru bude uskutečněno připojení k serveru BOOTP, poté k serveru TFTP a nakonec k instalačnímu serveru LoLa (server generuje soubor protokolu v rámci protokolu aplikace LoLa). Dojde k připojení desky spolu s její pamětí Flash a poté bude nahrána karta SD nebo disk. Po dokončení stahování budou paměť Flash, karta SD nebo disk odpojeny a připojení ukončeno. Stažení softwaru proběhlo úspěšně.

Aktivace

  1. Odpojte ethernetový kabel z desky, která byla aktualizována, a desku odpojte ze skříně.

  2. Nastavte přepínač DIP nebo můstek do původní pozice, jak je znázorněno níže.

    Pozice přepínače DIP pro standardní provoz na procesorové desce Aspen (CPU-1/2/3/4):

    Pozice přepínače DIP pro standardní provoz aplikace na procesorové desce Pentium® (CPUe-1/2):

    Pozice můstku pro standardní provoz na desce PowerCPU:

    Pozice můstku je shodná s pozicí na kartě PowerCPU i na kartě PowerCPU EE. Na kartě PowerCPU EE byla karta SD nahrazena kartou 8GB MSDB (Mass Storage Daughter Board) představující jedinečné velkokapacitní úložné zařízení. Karta MSDB je vybavena paměťovým čipem eMMC (embedded Multi-Media Card).

  3. Zapojte desku do skříně a zapněte ji.

Migrace (aktualizace softwaru)

Migrace do konfigurace s jedním procesorem

Aktualizace softwaru z konfigurace s jedním nebo více procesory na konfiguraci s jedním procesorem:

  1. Ověřte IP adresu (další informace naleznete v části Řešení problémů).

  2. Pokud je přítomno rozhraní OMC, zálohujte telefonní data.

  3. Nastavte přepínač DIP nebo můstek procesoru do pozice provozu aplikace LoLa.

  4. Spusťte program lola.exe.

  5. Vyberte verzi (R3.x nebo vyšší), jazyk, softwarový klíč a služby.

  6. Klepněte na tlačítko Další.

  7. Vyberte možnost Migrace s jedním procesorem.

  8. Vyberte prázdný adresář pro uložení zálohovaných souborů.

  9. Klepněte na tlačítko Další.

  10. Kabelem propojte procesor s počítačem.

  11. Spusťte procesor.

  12. Stiskněte tlačítko Ano.

Po první fázi zálohy (viz poznámka) mohou nastat dvě možnosti:

Možnost 1: změna hardwaru (procesor, pevný disk atd.).

  1. Klepněte na tlačítko Další.

  2. Nastavte nový můstek procesoru do pozice provozu aplikace LoLa a spusťte procesor.

  3. Klepněte na tlačítko Ano.

Možnost 2: žádná změna hardwaru.

  1. Klepněte na tlačítko Další.

  2. Klepněte na tlačítko Ano.

Po dokončení aktualizace softwaru:

  1. Vypněte procesor.

  2. Nastavte můstek procesoru do standardní provozní pozice.

  3. Spusťte procesor.

  4. Pokud je přítomno rozhraní OMC, obnovte konfiguraci.

Poznámka: v případě problému po zálohování načtěte verzi R3.x (nebo novější) spolu s uloženými soubory pomocí možnosti Instalace/obnovení v aplikaci LoLa. Soubory pro obnovu jsou umístěny v adresáři úložiště, který jste vybrali dříve.

Migrace do konfigurace s více procesory

Není podporováno.

Instalace/obnovení

Pokud během aktualizace softwaru dojde k chybě, obnovte zálohovaná data pomocí možnosti Instalace/obnovení v aplikaci LoLa. Pokud dojde k chybě během instalace nové verze R3.x (nebo vyšší), je možné obnovit zákaznická data:

  1. Zkontrolujte IP adresy (další informace naleznete v části Řešení problémů).

  2. S pusťte soubor lola.exe.

  3. Vyberte verzi R3.x (nebo vyšší), jazyk, softwarový klíč a služby.

  4. Klepněte na tlačítko Další.

  5. Vyberte možnost Instalace/obnovení .

  6. Vyberte úložiště, kam budou soubory uloženy.

  7. Klepněte na tlačítko Další.

  8. Připojte ethernetový kabel procesoru k počítači.

  9. Spusťte procesor.

  10. Klepněte na tlačítko Ano.

Po dokončení instalace/obnovení:

  1. Vypněte procesor.

  2. Nastavte přepínač DIP nebo můstek procesoru do standardní provozní pozice.

  3. Spusťte procesor.

  4. Pokud je přítomno rozhraní OMC, obnovte data.

Tipy

Vždy používejte ethernetové kabely pro rychlý přenos dat. Vyhnete se tak potížím s připojením.

Software nestahujte v síťovém prostředí.

V několika málo případech bylo zaznamenáno, že nástroje, jako jsou antivirové programy, mohou zpomalit dobu přístupu k síti, což může vést k chybám v důsledku vypršení časového limitu. V tomto případě antivirové programy po dobu stahování deaktivujte.

Řešení problémů

Čas. limit

U verzí R1.1 a R2.x (verzí nižších než R3.x) nejsou zobrazovány chybové zprávy typu: Nainstalujte zařízení Samba, špatný hardware ...
Aplikace se ukončí a oznámí, že se akce nezdařila. Další informace získáte pomocí konzoly pro ověření trasování.

Žádný požadavek

V případě, že neexistuje požadavek BOOTP a TFTP, postupujte následovně:

Zkontrolujte, zda je počítač fyzicky správně propojen s aplikací OmniPCX Office.

Zkontrolujte, zda jsou přepínač DIP nebo můstek správně nastaveny pro provoz aplikace LoLa.

Zkontrolujte adresy IP.

Potíže spojené se síťovými kartami

Jestliže máte dvě síťové karty nebo změníte adresu IP síťové karty, postupujte následovně:

Ověřte, zda adresa IP zajišťovaná serverem DHCP BOOTP je správná.

Ověřte, zda jsou adresy IP správné:

  1. V registru přejděte do umístění:
    HKEY_CURRENT_USER\Software\PCXTools\LoLa400_Rx.x\LoLa\Config    .

  2. U položky IpAddress (IP adresa) zadejte adresu IP síťové karty počítače připojené k aplikaci OmniPCX Office.

  3. U položky COCPU_IP (konfigurace více procesorů) zadejte IP adresu síťové karty počítače + 2 (např. IpAddress = 172.25.52.36 , COCPU_IP = 172.25.52.38).

Kopírování se nezdařilo

Pokud se zobrazí chybová zpráva s informacemi o tom, že se kopírování nezdařilo:

  1. Zkontrolujte práva k adresářům.

  2. Zkontrolujte, zda soubor v balíčku existuje.

Neustálé restartování

Pokud po instalaci aplikace LoLa dochází k neustálému restartování:

  1. Zkontrolujte, zda byl v prvním průvodci vybrán jazyk.

Selhání účtu aplikace LoLa

Pokud se zobrazí chybová zpráva s informacemi o tom, že došlo k selhání účtu aplikace LoLa:

  1. Zkontrolujte zásady hesel systému Windows®.

  2. V případě potřeby upravte výchozí heslo aplikace LoLa v registru:

V 32bitovém operačním systému: HKEY_LOCAL_MACHINE\SOFTWARE\PCXTools\LoLa400_x.x\x.x\LolaPassword (kde hodnota x.x značí verzi aplikace LoLa)

V 64bitovém operačním systému: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\PCXTools\LoLa400_x.x\x.x\LolaPassword (kde hodnota x.x značí verzi aplikace LoLa)

Žádná aktivita v okně

Po klepnutí na tlačítko Ano (v případě, že je hardware v pořádku) může dojít k zobrazení zprávy:
Čekání na požadavek na stažení softwaru do karty....
Pokud není po dvou minutách v tomto okně zaznamenána žádná aktivita, síťové spojení není aktivní.

Problém: ehternetové připojení není v provozu.

Začněte od začátku a libovolným z následujících způsobů ověřte, zda fyzické ethernetové připojení funguje:

Před klepnutím na tlačítko Ano spusťte procesor, vyčkejte po dobu 8 až 10 sekund a klepněte na tlačítko Ano.

Před klepnutím na tlačítko Ano spusťte procesor a vyčkejte na zobrazení ikony síťového připojení v pravé dolní části okna systému.

Použijte přepínač k udržení síťového připojení v provozu.